Ник Перумов - Эльфийский клинок

1 Ник Перумов

Дрогнет Запад, и дрогнет Восток.
Сила, Сила в Руке.
Девять Звезд - Синий Цветок,
Синий Цветок на Клинке.

ЧАСТЬ ПЕРВАЯ

Глава 1

ХОББИТ И ГНОМ

К вечеру затянувшие все небо тучи неожиданно разошлись, алый солнечный диск, точно в перину, опускался в сгустившиеся туманы, что сливались у горизонта с легкими, воздушными облачками. На багровом четко вырисовывались острые черные вершины Лунных Гор. Наступал тот короткий час в летние хоббитанские вечера, когда долгий день еще не до конца уступил место сумеркам, однако очертания предметов уже приобрели необъяснимую, таинственную расплывчатость: дерево предстает диковинным зверем, куст - скорчившимся в три погибели гномом, а дальний лес кажется прекрасным эльфийским замком. Даже вечерние крики петухов становятся мягче и благозвучнее.
Над недавно убранными полями властвовал легкий серебристый туман. Выплеснувшись из низин и оврагов, он растекался окрест, превращая одиноко стоящие столетние дубы в темные острова посреди белесого призрачного моря. В окнах разбросанных тут и там ферм постепенно гасли огни - хозяева укладывались спать. Ухнул филин, мелькнула стремительная тень козодоя. На мосту через Брендивин заперли ворота. Южнее, в Бэкланде, на высокую сторожевую вышку во дворе Бренди-Холла, вскарабкался часовой-хоббит с луком и полным колчаном стрел. Поправив сигнальный рожок у пояса, он принялся мерить шагами огражденную толстыми бревнами дозорную площадку. В нескольких милях к востоку угрюмо темнела сплошная стена Старого Леса, протянувшегося далеко на юг и восток. Караульщик поплотнее закутался в шерстяной плащ и оперся на перила, вглядываясь в стремительно поглощаемую сумраком даль. Позади первых деревьев Леса еще угадывался просвет Пожарной Прогалины, но и его быстро заливал сумрак. На небе высыпали по-осеннему яркие звезды.
Караульщик на вышке обернулся, внезапно заслышав легкие шаги во дворе усадьбы. Из боковой двери вынырнула небольшая даже по невеликим хоббитским меркам фигурка, приоткрывшая ворота конюшни и тотчас же юркнувшая внутрь. Вскоре хоббит вывел оседланного пони, сел на него и не торопясь потрусил к ведущей на север дороге. Туман быстро поглотил его.
"Ну что ж, обычное дело, опять этот чокнутый по ночам шляется! - Караульщик ухмыльнулся и сплюнул. - Совсем, видать, задурил себе голову этими сказками!.. Начитался Красной Книги, и вот вам, пожалуйста... Что, лавры Мериадока Великого покоя не дают? Уж сколько лет минуло: поди, три века будет... И старый Бильбо, и племянничек его, Фродо, за Море ушли... Чего теперь-то? И эльфы уплыли, говорят, и гномы куда-то сгинули... Люди и те стороной нас обходят... Чего ему неймется?"
Мысли караульщика текли неспешно, лениво, как и само тягостное, от прошлых времен оставшееся дежурство...
Пони неспешно рысил по наезженной, давно известной дороге. Впрочем, известной ли? Ночь властной рукою смыла обыденные краски, дав на время иную личину каждому предмету и каждому живому существу. Хищно тянутся с обеих сторон к всаднику узловатые ветки, точно змеи, норовят зацепить за плечи, вырвать из седла... Куст вырастает на глазах, разворачивается, распухает - не иначе как из зеленых глубин появится сейчас какая-нибудь тень с фонариком в бесплотной, бестелесной руке. Надо уметь ответить. На поясе у хоббита висел взятый тайком от старших заветный гондорский клинок - тот самый, что носил еще сам Великий Мериадок. С таким оружием бояться нечего - от одного его вида должна бежать любая нечисть.
Цок-цок, цок-цок. Все гуще тьма; тени вдоль дороги выстраиваются в длинные ряды. Хоббиту кажется, что он узнает их. Вот - разве не стройный эльф-воитель приветственно машет ему рукой? Или разве вон там не оперся на тяжелый боевой топор неунывающий гном, беспечно раскуривший трубочку?..
Хоббит давно бросил поводья, и пони брел сам по себе... Ничего не было лучше этих одиноких прогулок летними ночами, когда оживают старинные сказки и предания, когда в любую минуту ожидаешь нападения, когда рука сама тянется к эфесу...
Под развесистыми вязами дорога делала крутой поворот. Здесь было самое страшное место. Слева сквозь заросли пробивался призрачный блеск глубокого, темного пруда, окруженного густым ивняком. Здесь всегда собирались ночные птицы: их странные, непривычные для хоббитского слуха голоса раздавались особенно громко. Но для замершего в седле хоббита это свистела и гукала глумливая свита Девятерых, возвещая их скорое появление. Хоббит закрыл глаза и представил их себе: черные кони, точно сотканные из мрака, в плотных наглазниках - внутри их горит колдовской огонь, их взгляды нельзя выпускать наружу - мчатся, мчатся сквозь ночь, ветер рвет черные плащи Всадников, бьются о бедра длинные бледные мечи, от которых нет ни защиты, ни спасения, неистовой, нелюдской злобой горят пустые глазницы, а чутье жадно ищет запах свежей крови... Вот-вот свита умолкнет, заросли бесшумно раздвинутся, и хоббит окажется лицом к лицу с Предводителем Черных Всадников. Жутко и заманчиво! Заманчиво оттого, что в глубине души хоббит знал: ничего подобного не случится, кусты останутся недвижными, и, спокойно миновав это место, он повернет назад, чтобы успеть выспаться перед трудным, полным домашних хлопот днем. Будет обычно размеренная жизнь, в которой все известно заранее и ничто не изменится и измениться не может...
Пони внезапно всхрапнул и остановился. В освещенном лунным светом проеме между стволами возникла коренастая фигура, на две головы выше хоббита. Неизвестного окутывал плотный плащ, так что видна была только отставленная в сторону рука с длинным посохом.
Волосы у хоббита встали дыбом. Его охватил леденящий сердце ужас, голос пресекся, крик умер на губах... Неизвестный сделал шаг вперед. Пони попятился, дернулся - и потерявший равновесие хоббит покатился в придорожную траву. Раздался торопливый перестук копыт - пони проворно удирал куда глаза глядят. Забыв обо всем на свете, хоббит перекатился на живот и вскочил, обнажив меч. (Сколько раз у себя в комнатке он гордо выхватывал его из ножен, воображая, что сражается с орком или троллем!) Оружие тускло блеснуло, придав хоббиту храбрости.
Эй, приятель! Ты что, белены объелся? Спрячь клинок! - раздался из темноты спокойный, чуть гортанный голос.
- Не подходи! - взвизгнул хоббит, отступая и выставив перед собой меч.
- Стой спокойно! Сейчас огня высеку. - Неизвестный нагнулся, что-то собирая на обочине. - Да убери же свой кинжал!.. Кстати, откуда он у тебя? Волнистый узор.., рукоять с зацепом... Гондорский никак?
Что-то сухо щелкнуло, блеснуло, и появился тонкий язычок живого огня. Пламя быстро разгоралось, осветив лицо незнакомца, наконец откинувшего капюшон. Хоббит с облегчением перевел дух. Гном! Самый настоящий гном, точь-в-точь такой, как описаны они в Красной Книге! Плотный, широкоплечий, румяное лицо обрамляет окладистая борода, нос картошкой... За узорным широким поясом - тяжелый боевой топор, за спиной приторочена кирка.
- Так ты гном? - Хоббит немного успокоился, но меча не опустил. - Откуда ты здесь? Куда идешь? Что ты ищешь?
Он продолжал пятиться, и в затылок ему уткнулись жесткие ветки придорожного кустарника.
- Иду с Лунных Гор. - Гном возился с костерком, подкладывая в огонь сухие веточки. - Новые рудные жилы ищу. Сейчас вот хожу по вашей Хоббитании, был в Хоббитоне, в Делвинге был, теперь вот в Бэкланд иду... Мне усадьбу Брендибэков с того берега указали, говорят, там переночевать можно...
- А что же они уложить тебя не могли? - подивился хоббит, вкладывая меч в ножны.
Страх прошел, оставалось любопытство и какое-то неясное разочарование: всего-навсего гном... Впрочем, и гномы-то теперь почти перестали захаживать в Хоббитанию.
- В "Золотом Пестике" битком набито, - отозвался гном.
- Так что же мы тут стоим? - спохватился хоббит. - Пойдем, я как раз в этой усадьбе живу. Переночуешь, а завтра - куда угодно будет. Идем! Тут недалеко... Правда, пони сбежал, вот незадача. Ищи его теперь...
- Так ты из Брендибэков? - Гном вдруг поднялся и с острым интересом глянул на хоббита. - Ну давай знакомиться. Торин, сын Дарта, а родом я с юга Лунных Гор.
- Фолко, Фолко Брендибэк, сын Хэмфаста, - к вашим услугам. - Хоббит церемонно поклонился, и гном ответил ему еще более низким поклоном. - Сейчас пойдем, - сказал гном. Он тщательно затоптал только что с таким старанием разведенный костер, потом закинул за спину увесистую котомку и зашагал рядом с хоббитом по вновь погрузившейся во мрак дороге. Только теперь она не казалась хоббиту ни волнующей, ни опасной... Они молчали. Тишину первым нарушил Торин:
- Скажи, Фолко, правда ли, что у вас в Бренди-Холле хранится одна из трех копий знаменитой Красной Книги?
- Правда, - несколько озадаченно ответил юный хоббит. - И она, и много еще...
Он вдруг осекся, вспомнив предостережения дядюшки Паладина: "Никому не рассказывай, что у нас хранится много рукописей, привезенных Великим Мериадоком из Рохана и Гондора!" Дядюшка никогда не объяснял, почему нужно поступать именно так; обычно он подтверждал весомость своих слов звонким подзатыльником.
- И много еще чего? Ты это хотел сказать? - подхватил гном, заглядывая хоббиту в лицо. Тот невольно отвернулся.
- Ну, что-то вроде этого, - нехотя буркнул он. - Скажи, а ты читал эти книги? - не отставал гном.
Теперь уже не только взгляд, но и голос Торина обнаруживал его чрезвычайный интерес к Фолко.
Хоббит заколебался. Рассказать все этому странному гному? Рассказать, что он единственный, кто за последние семь лет входил в Библиотеку? Рассказать, как ночи напролет проводил он, склонившись над старинными фолиантами, пытаясь разобраться в событиях невообразимо далекого прошлого? Рассказать, что он заслужил себе дурную славу хоббита "не от мира сего"? Нет, не сейчас, да и неловко как-то говорить такое первому встречному...
Они подошли к воротам усадьбы. Пони так и не появился.
"Лазай завтра по оврагам и запольям, ищи дурака этого, - уныло подумал хоббит, - да еще уши надерут..."
Он совсем загрустил.
- Фолко, ты, что ли? - раздался голос караульщика. - Куда пони, разбойник, подевал?! Кто там еще с тобой?
Фолко толкнул калитку и вошел, не обращая никакого внимания на окрик. Однако Торин остановился и, вежливо поклонившись, сказал, обращаясь к неясной фигуре на вершине караульной вышки:
- Торин, сын Дарта, гном с Лунных Гор, - к вашим услугам. Прошу вашего любезного разрешения заночевать под этим гостеприимным кровом, известным далеко за пределами вашей прекрасной страны! Смилуйтесь над уставшим путником, не оставляйте его под открытым небом!
- Не обращай на него внимания! - зашипел Фолко, хватая гнома за руку. - Иди, и все тут, пока он весь дом не поднял на ноги! Ну давай!
- Эй, Крол, что тебе неймется? - крикнул Фолко караульщику. - Он со мной, и все в порядке. Как бы твоя трубка не погасла за разговорами! Хоббит решительно потянул гнома через двор. - Все завтра дядюшке скажу! Завтра дядюшка все узнает! - завопил обиженный Крол. - Он тебе покажет...
Но в этот момент хоббит со своим странным спутником уже скрылся в недрах, огромного лабиринта усадьбы. Караульщик ругнулся, плюнул.., а потом поправил соломенный тюфяк, устроился на нем поудобнее, и вскоре дозорную площадку огласило сладкое посапывание.
По длинным коридорам Фолко и Торин прошли мимо бесчисленных низких дверей в западную часть усадьбы. Облепившие склоны холма бревенчатые срубы в три яруса нависали над берегом Брендивина, образуя нечто похожее на пчелиные соты. Здесь обычно селилась холостая молодежь, пока не обзаведшаяся семьями.
Фолко толкнул одну из дверей, и они вошли в небольшую комнату с двумя круглыми окнами, выхолившими на реку. Усадив гостя в глубокое кресло у камина и раздув огонь, Фолко засуетился, собирая на стол.
В закопченном камине заплясали рыжие язычки пламени, озарившие стены, небольшую кровать, стол и - книги. Книги занимали все свободное место - они заполняли углы, лежали под кроватью, громоздились на каминной полке. Старые увесистые фолианты в кожаных переплетах...
Фолко принес хлеба, сыра, ветчины, масла, зелени, вскипятил чайник и достал откуда-то из тайника початую бутылку красного вина. Гном ел торопливо, и Фолко, чтобы не мешать гостю, отвернулся к окну.
Призрачный лунный свет заливал низкие берега Брендивина, вода катилась угрюмой черной массой, в которой, казалось, тонули даже отражения звезд. На другом берегу высились острые вершины деревьев Лесного Удела, у пристани едва заметно мерцал фонарь. Фолко распахнул окно, и в комнату ворвались голоса ночи: едва слышный плеск реки, шорох прибрежного камыша, легкое, но слитное гудение ветра в тысячах крон, которые жили сейчас своей особой, ночной жизнью. И как всегда в такие минуты, хоббита охватила острая, непонятная тоска по чему-то необычайному, чудесному, сказочному...
Он представил себе, как уходили в свои, ставшие знаменитыми, странствия Бильбо и Фродо; наверное, вот так же стояли они у раскрытого в ночь окна и вглядывались в окружающий сумрак, - а на дворе уже ждут гномы или друзья-хоббиты, и остаются считанные часы до рассвета, когда надо отправляться в путь и никто не знает, суждено ли тебе вернуться...
За спиной раздалось деликатное покашливание гнома. Фолко встряхнулся, отгоняя непрошеную печаль, и поворотился к закончившему ужин гостю. Затем они подбросили в камин дров и раскурили трубки. - Расскажи, Торин, что же привело тебя в наши края? Рудных жил у нас отродясь не было... - спросил Фолко.
Все происходящее представлялось ему чудесным сном, волшебной сказкой, примчавшейся из тьмы далеких и удивительных лет. Гном! Самый настоящий гном сидит сейчас перед ним и сосредоточенно посасывает трубку!.. Пламя озаряет его круглое открытое лицо, и кажется, что вот сейчас приподнимется серая завеса, застящая взоры, что протяни Фолко сейчас руку - и он прикоснется к удивительным тайнам и чудесам Большого Мира, о котором знал до сих пор лишь понаслышке...
По темной, скупо освещенной светом камина комнате плыл сладковатый табачный дым. За открытыми окнами ступала ночь, на ходу заглядывая в освещенные проемы, но теперь ее таинственные голоса не пугали хоббита. Может, встреча эта неспроста - и за ней последует какое-нибудь замечательное путешествие, подобное тому, в которое отправился старый Бильбо - за драконьими сокровищами... Тогда ведь все тоже началось с неожиданного посещения гномов!
- Мне нужна Красная Книга, - ответил гном, глядя в упор на Фолко.
Хоббит вздрогнул, словно внезапно разбуженный; слова Торина его озадачили. - Зачем она тебе?
- Да вот хочу разобраться. Хочу узнать, как наш мир принял свои нынешние очертания, - ответил Торин. - В Средиземье происходит так мало изменений, что причины многих теперешних событий надо искать не столько в настоящем, сколько в прошлом.
- В каких же событиях ты хочешь разобраться? У нас в Хоббитании время как будто остановилось. Не знаю, конечно, как в других местах...
- Там тоже многим бы хотелось, чтобы ход событий замер и жизнь застыла. Многим очень долго казалось, что наступил золотой век...
Фолко забрался с ногами в кресло и устремил заблестевшие глаза на гнома. Тот задумчиво смотрел в огонь и привычно щурился, точно стоя перед горним, затем он продолжил, медленно роняя слова:
- В нашем мире происходит что-то не то, Фолко. Мы, гномы, уже давно это почувствовали. Но мало кто мог представить, к чему все идет. Мир казался незыблемым и прочным, зло - избытым навеки, а странные и пугающие события - всего лишь досадными недоразумениями. Все началось в Морийских Копях. Как ты знаешь, вскоре после победы в Великой Войне за Кольцо гномы вновь населили дворцы своих предков; в заброшенных кузнях, как и встарь, застучали тяжелые молоты; гномы жадно устремились в глубь земли, охотясь за ускользающими рудными жилами. И все шло своим чередом, как вдруг...
Долгий, заунывный вой внезапно нарушил ночное безмолвие. Полный нечеловеческой тоски стон прокатился по темным берегам Брендивина и замер в отдалении. Хоббит с гномом вздрогнули и переглянулись.
За окнами прошуршал налетевший порыв ветра; скрипнули ставни, где-то хлопнула неплотно прикрытая дверь; внизу, под берегом, сухо и шепеляво, словно древний старик, зашелестел тростник. Хоббит съежился в кресле; в одно мгновение ожили все его страхи, он вспомнил, как дрожа ожидал появления Девятерых на темной дороге... Гном вскочил и бросился к окну, высунувшись чуть ли не по пояс, он тщетно пытался что-нибудь разглядеть во мраке. Однако все стихло, улегся поднявшийся было ветер, из-за легких облаков выглянула бледная луна. Гном настороженно огляделся и снова сел к камину, задумчиво раскуривая притухшую трубку.
- Что это было? - Торин поднял глаза на Фолко. - Откуда мне знать? - Хоббит пожал плечами. - В Красной Книге сказано... Но нет, нет, этого уж никак не может быть! Наверное, какая-нибудь птица...
- Птица, говоришь... - проворчал гном. - Не слыхал я что-то о таких птицах... Такой же вой я слышал третьего дня, когда шел мимо Мичел Делвинга... И тоже ночью!
Хоббиту сказать на это было нечего. Помолчав, гном продолжал:
- Значит, я остановился на том, что гномы вновь стали работать в старых шахтах. Они уходили все глубже и глубже, и вот однажды в одном из нижних забоев они услышали в недрах непонятные звуки и странное шевеление. Снизу Доносился какой-то скрежет, точно кто-то вгрызается в камень. Внезапно задрожали самые корни гор. Гномы побросали кирки и бросились наверх - однако своды стали рушиться, погребая под обломками дерзнувших потревожить покой каменных глубин. На поверхность удалось выбраться немногим. Сам я в Мории не бывал и рассказываю тебе это со слов моих друзей, бежавших оттуда. Тамошним гномам стали грозить не только обвалы - непонятный и леденящий страх охватил всех, кто жил тогда там. Этот страх невозможно было преодолеть, подземный скрежет каких-то гигантских зубов гасил сознание, и оставалось только одно - бежать. "Гномы покидают Морию", - сказали мне друзья. Они уходят кто куда, но большей частью - к Одинокой Горе в Эребор и в Железные Холмы. Вот так-то, друг хоббит. - Гном вздохнул. - А ты говоришь - птица...
Наступило молчание, только дрова чуть потрескивали в камине.
Фолко неотрывно смотрел на огонь. Гном продолжал, негромко и с затаенной тревогой:
- Никто не знает и не может объяснить, в чем тут дело. Наши старейшины пренебрежительно отмахнулись от сбивчивых рассказов беженцев, втайне радуясь их бедам. Многие из моих сородичей, живущие в Лунных Горах, завидовали богатствам и искусству морийских гномов. Те, кто пришел к нам, не выдержали насмешек и разбрелись кто куда. Часть подалась в Эребор, других принял под свою руку Наместник Короля в Аннуминасе, а кое-кто прибился ко двору Кэрдана Корабела...
Я пытался разобраться, говорил со многими, слушал скалы - и наконец понял, что в недрах действительно происходит что-то неладное. Я предложил нашим отправиться в Морию, чтобы понять наконец, что там делается. Но мне ответили, что если у морийских гномов от страха в глазах помутилось и в ушах зазвенело, то нас это не касается. И вообще, крепили бы они лучше перекрытия и своды, а не разносили всякие слухи... - Торин с досадой махнул рукой. - От отца и деда я слышал, что именно в Хоббитании хранится Красная Книга, повествующая о событиях последней войны. В прошлый раз Морию встряхивало именно в те годы - может, в этой Книге и отыщется ответ?.. Так я оказался здесь. Расспрашивал хоббитов, и они подсказали мне, что старые рукописи, должно быть, хранятся в усадьбе Брендибэков. А один прямо намекнул, что там может отыскаться и знаменитая Красная Книга, о которой слышали, наверное, все, но никто не держал ее в руках. Торин поднял глаза на хоббита. - Итак, Фолко, сын Хэмфаста, теперь ты знаешь все! Помоги мне! Неужели среди твоих книг нет той, что нужна мне больше всего на свете? Помоги мне, а я не пожалею золота за такую услугу!
- Даже за все золото Средиземья я не продам тебе Красную Книгу! - воскликнул Фолко и весь подобрался, точно готовясь к прыжку.
- Этого я и не прошу, - быстро ответил Торин. - Разреши мне хотя бы прочесть ее!
- Самой Красной Книги у меня нет, - чуть смущенно признался хоббит, помедлив. - Есть только ее копия, но она совершенно точная!
- Мне годится и копия, - нетерпеливо сказал Торин. - А если чтение займет много времени, то я готов заплатить за свое пребывание здесь. - Гном полез за пазуху. Фолко остановил его.
- Нет, нет! - воскликнул он, торопливо хватая гнома за руку. - Будь моим гостем! Мы внимательно прочитаем еще раз всю Книгу и вместе попытаемся найти ответы на твои вопросы. К тому же у меня много и других старинных рукописей. Возможно, пригодятся и они.
- Вот и славно, - облегченно вздохнул гном. - Знаешь, Фолко, я очень волновался, когда шел к вам в Хоббитанию, - боялся, вдруг нарвусь на какого-нибудь скопидома... Мне сильно повезло!
- Да вовсе нет, - не слишком уверенно возразил Фолко, тут же подумав о дядюшке Паладине.
- Впрочем, - сказал Торин, - у нас еще будет время, чтобы рыться в пергаментах... Расскажи мне о твоей стране! Я прошел ее всю насквозь - мест прекраснее я не встречал никогда и нигде. Таких тучных пастбищ, таких ухоженных садов, таких румяных яблок и такого восхитительного табака!
- А много тебе довелось постранствовать? - с завистью спросил Фолко. - Счастливец! Я вот за всю свою жизнь ни разу не выбирался за пределы Хоббитании...
- Да и я не так уж и много где побывал, - ответил гном. - Многих встречал, много расспрашивал. О Хоббитании наслышаны все, но воочию видели немногие, - закон короля Элессара выполняется неукоснительно...
- И это сослужило нам, хоббитам, плохую службу, - сказал Фолко. - Мои сородичи и раньше-то мало интересовались делами внешнего мира, а после победы в Великой Войне окончательно решили, что зло избыто навечно. Король Элессар даровал нашим дедам новые земли, их нужно было осваивать, и хоббиты забыли обо всем прочем. Как и твои соплеменники, они тоже стали слишком беспечны... Впрочем, что значит "стали" - такими они и были всегда. - А почему же ты другой? - спросил Торин. - Трудно сказать. Может, потому, что меня очень рано научили читать, и так вышло, что я впился в нашу Библиотеку и не отходил от полок до тех пор, пока не прочитал все рукописи хотя бы по одному разу... - Фолко неожиданно рассмеялся. - Часто я говорил такое, о чем все остальные и думать забыли: о Хоббичьем Ополчении, о Битве на Зеленых Полях... Сначала этому умилялись, потом стали коситься, а потом и вовсе невзлюбили. Я осмелился иметь собственное мнение! И зачастую не к месту вылезал с каким-нибудь историческим примером, чем немало конфузил наших старейшин. Прошлое научило меня пониманию настоящего, я стал задумываться над причинами, следствиями, стал собирать сведения, выспрашивать прохожих, как и ты. А вести из дальних краев становятся все тревожнее и непонятнее. - Например? - быстро спросил гном. - На Западном Тракте вдруг невесть откуда появились разбойники, о которых не слышали здесь уже много столетий. Начались стычки и между людьми - одна деревня вдруг ополчалась на другую. Как-то мне даже довелось услышать, что на какой-то поселок невдалеке от Туманных Гор напала шайка гномов! Можешь себе представить? Пораженный Торин только руками развел. - Немыслимо, - хрипло сказал он. - Чтобы гномы по своей воле напали на людей, как гнусные орки... Клянусь бородой Дьюрина, такого не было со дней Предначальной Эпохи! А ты уверен, что это правда?!
- Что можно сказать наверняка в таких делах? - пожал плечами Фолко. - Вести издалека редко бывают верными, как говаривал когда-то король Теоден... Впрочем, правду можно узнать только у настоящих свидетелей...
Оба примолкли. Торин напряженно размышлял о чем-то, потом с досадой махнул рукой.
- Все равно сейчас не разобраться, - сердито сказал он. - Рассказывай дальше, Фолко!
- Да что говорить-то, - снова пожал плечами хоббит. - Не перечислять же тебе, сколько было собрано репы в разные годы? Ты шел через Хоббитанию и видел все собственными глазами... Для наших хоббитов сейчас, по-моему, главное, чтобы все было не хуже, чем у соседа. Вот и соревнуются: у кого забор выше окажется, и за этим увлекательнейшим зрелищем с напряжением следит вся округа, заключаются даже пари. - Он криво усмехнулся. - Ты сам можешь судить обо всем! Какое дело твоим сородичам до бед и тревог Туманных Гор? А нашим, похоже, нет дела вообще ни до чего, кроме жратвы и теплой постели! Будь сыт сам, накорми семью и гостей, а большего хоббиту и не надо. Но за этой умеренностью я вижу просто лень и равнодушие. Большинство считает, что все должно идти как идет. А я так не могу! Нет, ты не подумай, что я хвастаюсь... Просто на эту репу я уже смотреть не в силах!
Гном внимательно слушал сбивчивую речь Фолко, не выпуская изо рта давно погасшей трубки. Дрова в камине догорали. Чувствуя неловкую, незнакомую раньше опустошенность после горячей исповеди и пытаясь заглушить ее, Фолко завозился, подтаскивая топливо.
- Что же ты собираешься делать, Фолко? - осторожно спросил гном.
- Кабы знать! - вздохнул хоббит. - Как подумаешь, какая завтра взбучка мне будет, хоть волком вой! Пони-то я так и не нашел, а Крол уж не упустит случая наябедничать дядюшке Паладину... - А кто это - дядюшка Паладин? - О, это самый главный хранитель памяти о доблестном прошлом Брендибэков! Он только тем и занят, что следит, как бы кто не уронил фамильную честь...
- Ну и что? По-моему, фамильная честь - это прекрасно!
- Смотря что под ней понимать! "Брендибэки не должны шляться по ночам! Пусть этим занимаются хоббитанские голодранцы, кои и пяти поколений сосчитать не могут! Брендибэки не должны терять пони, пусть семейное достояние пускают на ветер те же хоббитанские голодранцы. Всякий Брендибэк должен работать, дабы род его был богаче всех прочих и занимал приличествующее ему место - первое вместе с родом Тукков!" До крайности уже доходит: "Брендибэк не должен бегать или ходить быстро, он должен "выступать", дабы все осознали его достоинство!" Завтра если прицепится.., не знаю, что с ним сделаю!
- Брось, Фолко. - Гном успокаивающе положил руку на плечо хоббиту - Что тебе в его нотациях? Он же не виноват, что не знает того, что прочел ты... Однако ты многое рассказал мне, я тебе еще больше. Мы поняли друг друга и теперь уже вряд ли сможем уснуть. Может, возьмемся за Красную Книгу? Зачем тянуть? Распахни пошире окно, зажигай побольше свечей, давай снова набьем наши трубки - и за дело!
Фолко молча кивнул и полез под кровать. Раздалось какое-то шуршание, шевеление, потом хоббит громко чихнул и вскоре выполз, таща за собой окованный сундучок. В крышку было вделано овальное железное кольцо, бока украшены тонкой резьбой.
- Кстати, Торин, - сказал Фолко, возясь со сложным замком, - а все-таки где тебе удалось побывать? Ты начал говорить, но почему-то не закончил.
- Я был в Арноре, в Аннуминасе, где стоит один из дворцов Короля, был в Серых Гаванях, ходил по побережью на юг, раз перевалил и за Туманные Горы... Бывал, конечно, и на ярмарке в Пригорье - раза четыре или пять, но вот через Хоббитанию иду впервые.
- А что ты делал у эльфов? - Хоббит уселся на пол возле сундука, позабыв, по-видимому, про замок.
- Мы были там втроем: я, Фар и Трор. Фар и Трор - те самые мои друзья, бежавшие из Мории. У меня на родине их не приняли, и они подались в Серые Гавани, когда прослышали, что Кэрдан Корабел ищет мастеров для новой крепостной стены...
- Для чего?! Для крепостной стены?! Кэрдан?! Вот это да! - всплеснул руками Фолко.
- А что такого? - удивился гном. - Пусть себе строит, город красивее станет... Да и вообще какое нам дело? - сам подумай, ну зачем Кэрдану новые стены? Серые Гавани оставались неприступными незнамо сколько столетий! Никто никогда не осмеливался напасть на него! Так зачем ему ни с того ни с сего возводить новые укрепления? Ясно как день, что Кэрдан тоже чем-то встревожен, раз взялся за небывалое дело!
- Ты подумай! - воскликнул Торин, хлопнув себя руками по бокам. - Как же до меня сразу-то не дошло! Клянусь бородой Дьюрина, свет еще не видывал такого глупого гнома!
Они молчали, глядя друг на друга. Кэрдан Корабел! Последний Властитель - Эльф Средиземья. Последний из оставшихся членов Совета Мудрых. Бывший хозяин Кольца Огня, подаренного им Гэндальфу. Непобедимый, могущественный Кэрдан - и кого-то опасается! Неужели угроза настолько велика? Но если она такова - разве отгородишься от нее стенами?
Хоббит и гном стояли возле потухающего камина. За окнами нес свои воды к Великому Морю широкий непокойный Брендивин. Хоббитания безмятежно спала...
Фолко вдруг почувствовал, что стены его тесной комнатки как бы раздвигаются, его мысль поднимается высоко в небо, зорко оглядывая безмерные пространства пустых земель с редкими, едва заметными огоньками малочисленных и разбросанных поселений. Что происходит там, в этих бескрайних просторах? Хоббит видел змеящиеся внизу русла безымянных рек, темные лоскуты бескрайних лесов, видел иссиня-черные на фоне звездного неба вершины горных хребтов... Откуда-то из этих затянутых ночным сумраком пространств ползла на них тень неясной, страшной угрозы. Вот и Кэрдан тоже что-то заметил, и, значит, их страхи не беспочвенны...
Фолко огляделся. Знакомые предметы, знакомая комната... Невыносимо! Что делать? Хотелось сразу же, вот сейчас, выхватить меч, броситься вперед очертя голову навстречу этой безликой, безымянной опасности, схватиться в открытую... Но когда, где, с кем?! Хоббит высунулся в окно, жадно ловя разгоряченной грудью прохладный ночной ветер. Рядом с ним стоял гном.
Где-то за рекой, в Амбарах, пропел первый петух. Фолко потер слипающиеся глаза. Возбуждение спало, взгляд его упал на оставленный посреди комнаты сундучок. Хоббит подошел к нему, встал на колени. Глухо щелкнул замок. Хоббит откинул тяжелую крышку. Над его плечом раздалось взволнованное сопение Торина.
Из недр сундучка Фолко извлек увесистый сверток. Он осторожно размотал тряпицу, и взору гнома предстала древняя, написанная для сохранности на пергаменте Книга в переплете из темно-багровой кожи. Хоббит протянул ее Торину.
- Устраивайся, - сказал он и, поставив на стол несколько подсвечников, придвинул стул. - Это одна из самых первых копий, снятых с Красной Книги. Не знаю, кто ее переписывал, но здесь стоит собственноручная подпись Великого Мериадока, удостоверяющего, что копия полностью совпадает с оригиналом.
Обеими руками гном бережно принял драгоценный том и присел к столу; Фолко пошуровал кочергой в камине, потом полез куда-то в угол, достал жбан с пивом и две глиняные кружки.
- Торин, но что же мы можем сделать, если там действительно.., кто-то грызет землю?!
- Я думаю, сделать можно многое, - не отрываясь от книги, сказал гном. - Прежде всего нужно, чтобы в это поверили все гномы Средиземья. Потом можно просить подмоги и у Короля. Он могуч и бесстрашен, он не откажет в помощи.., если только мы сможем ему все объяснить. Да и Кэрдан.., и к нему можно будет отправить послов... Но прежде всего нужно все до конца понять самим.
- Ну а если тем, подземным, от нас ничего не надо? Живут себе, роют куда-то тоннель... - Откуда мне знать? Может, и так... Вполне вероятно, что там вообще ничего и никого, а просто у морийских гномов от страха в глазах помутилось и в ушах зазвенело... Все равно я намерен сходить туда сам.
Фолко грустно кивнул. Гном уйдет... Прочитает Книгу и уйдет на трудное, небывалое дело... Он будет пробираться ночными трактами, останавливаться на постоялых дворах, спать где придется... Увидит чужие страны, пройдет по неведомым рекам... И Фолко вдруг очень захотелось отправиться с ним, бросить эту опостылевшую ему тихую, сытную жизнь, испытать то же, что познали четверо обессмертивших себя хоббитов, странствовавших с великой миссией по Средиземью... Фолко присел на кровать и глянул гному через плечо. Морща лоб и сосредоточенно шевеля губами, Торин впивался глазами в каждое слово. Он читал первые листы Книги, повествовавшие о достопамятной беседе добропорядочного хоббита по имени Бильбо Бэггинс с волшебником Гэндальфом в солнечное утро на крыльце усадьбы хоббита... Всматриваясь в знакомые страницы, Фолко не заметил, как крепко уснул.
Гном с улыбкой глянул на задремавшего хоббита, снял нагар со свечи, отхлебнул пива и снова уткнулся в Книгу, время от времени что-то записывая в висевшую у пояса книжечку.
Шли часы, шуршали перелистываемые страницы. Небо на востоке стало постепенно светлеть. Запели петухи, заскрипели ворота - Бэкланд постепенно просыпался, чтобы взяться за свои повседневные дела...
Прошло еще около часа, и когда над краем Старого Леса появился багровоалый солнечный диск, гном услышал шаги и в усадьбе. Где-то хлопнула дверь, послышался плеск воды, потянуло вкусными ароматами. Торин отвлекся и задумался о том, как лучше будет представиться хозяевам усадьбы; с едва заметным беспокойством он бросил взгляд на спящего Фолко и подошел к окну.
Первые рассветные лучи озарили зеленые берега широкого Брендивина. Солнечные копья пронзали еще остававшиеся в укромных уголках ночные тени, и остатки мрака поспешно бежали, возвращая земле привычные очертания и краски. Кое-где над заливными лугами плавал прозрачный серебристый туман. На другом берегу реки чернели высокие еловые островины, пока еще лишенные цвета и отчетливых очертаний. Раздались трели утренних птиц, в селении неподалеку и в самой усадьбе грянули третьи петухи. Гном подошел к стоявшей в углу комнаты бочке с водой, чтобы умыться, когда по коридору вдруг раздались тяжелые, чуть шаркающие шаги и кто-то сильно дернул дверь, которую Фолко предусмотрительно запер на засов.

Глава 2

В ПОИСКАХ ПОНИ

Дверь не поддалась. В коридоре раздался чей-то густой бас:
- Фолко, негодник! Что это ты закрылся? Истинный Брендибэк ничего не скрывает от старших! Слышишь, бездельник? Отвори немедленно!
Фолко подпрыгнул на постели, ничего не понимая спросонья. Очнувшись, уставился на содрогающуюся под ударами дверь, потом как-то обреченно съежился, втянул голову в плечи и, шаркая, поплелся открывать.
Дверь распахнулась, на пороге появился пожилой дородный хоббит с изрезанным морщинами круглым лицом. Под густыми нависшими бровями прятались небольшие глазки неопределенного цвета.
- Ага! - протянул он, засовывая руки за пояс и широко разводя в сторону локти. - Вот он, бузотер! Кто увел пони из конюшни и не вернул его, а? Я тебя спрашиваю, негодник!
Толстые красноватые пальцы крепко впились в ухо Фолко и принялись немилосердно его выкручивать. Фолко побледнел и скорчился от боли, но не проронил ни звука.
Вошедший не обратил никакого внимания на привставшего и уже открывшего рот для приветствия Торина. Он методично драл Фолко за ухо.
- Где пони, бездельник? Где пони, дармоед? Я тебя спрашиваю! Истинные Брендибэки должны неустанным трудом умножать доставшееся им от предков состояние, а не транжирить его, как хоббитонская голытьба! В твои годы я пас овец, работал от зари до зари, и ни разу у меня не пропало ни одной! А ты? Чем ты занимаешься? Теряешь пони! Замечательного пони, такого сейчас не достать ни за какие деньги! Такого пони не было даже у Тукков! Вместо того чтобы искать пони, взятого без спросу, ты беззаботно дрыхнешь!
Очевидно, на этом месте своего нравоучения он чересчур сильно сдавил ухо Фолко, тот глухо застонал и дернулся. На мгновение гном увидел его налитые болью глаза, и это вывело его из замешательства.
"С одной стороны, нельзя равнодушно смотреть, как издеваются над слабым, а с другой - в этой Хоббитании свои порядки..."
Гном решительно шагнул вперед, его крепкие пальцы, точно стальной зажим, сдавили пухлую руку дядюшки Паладина (гном догадался, что это был именно он).
- Прошу прощения, почтеннейший, - процедил сквозь зубы Торин. - Оставьте Фолко в покое, он не в чем не виноват. Его пони спугнул я, когда мы столкнулись лицом к лицу на ночной дороге. Я возмещу вам все убытки. Оставьте его!
- А тебя, любезный, я вообще не спрашиваю, - прошипел дядюшка, безуспешно пытаясь освободиться от железной хватки гнома. - Кто ты такой? А этому негоднику я всыплю теперь и за то, что водит к себе каких-то проходимцев! Гном побагровел. - Я не проходимец. Мое имя Торин, сын Дарта, я гном с Лунных Гор... Отпусти его! - рявкнул Торин, ухватив свободной рукой дядюшку за шиворот и слегка встряхнув его.
Тот вдруг тоненько вззизгнул и разжал пальцы. Фолко отскочил в сторону, прижимая ладонь к побагровевшему уху. Торин отпустил дядюшку и примирительно сказал:
- Может быть, мы все же попытаемся понять друг друга? Я назвал вам свое имя. Теперь ваша очередь, тогда я смогу объяснить вам, почему я оказался в Хоббитании.
Лицо дядюшки было как переспелый помидор, но заговорил он прежним уверенным и напористым басом:
- Меня зовут Паладин, сын Свиора, и я сейчас - глава рода Брендибэков. Так что же тебе нужно, любезнейший, почему ты проник к нам незваным, не спросив разрешения?
- О, почтенный Паладин, сын Свиора, глава рода Брендибэков, - произнес гном с плохо скрываемым презрением. - Я не смог представиться должным образом, так как пришел в ваши края глубокой ночью. Я шел по дороге с севера и случайно столкнулся с едущим на пони молодым хоббитом. Пони испугался, вырвался и ускакал. Так мы встретились с Фолко. Уступая моим настойчивым просьбам, он согласился предоставить мне ночлег. Естественно, за плату, уважаемый!
Гнома вновь передернуло, но дядюшка ничего не заметил. Торин сунул руку за пазуху, и спустя мгновение в его руке сверкнула кучка золотых триалонов короля Элессара.
- Я также прошу вас принять некоторое возмещение за утерянного по моей вине пони. Достаточно ли шести полновесных монет?
"На эти деньги, - подумал Фолко, - можно купить четырех отличных пони! Но разве этот жадоба откажется от наживы..." Дядюшка заморгал, облизнул разом пересохшие губы, шумно вздохнул... Его глазки маслянисто заблестели.
- Ну-у конечно, - протянул он, не сводя глаз с золота, - мы, конечно, могли бы принять возмещение.., но не это главное. Если уважаемый Торин, сын Дарта, гном с Лунных Гор, утверждает, что именно по его вине.., или, точнее, небрежности был утерян пони, он, конечно, обязан заплатить нам его стоимость... Но мне больше бы хотелось услышать, зачем уважаемый Торин пожаловал к нам?
- Я послан своими соплеменниками к хоббитам предложить им самые лучшие и новейшие изделия наших мастеров, - с самым серьезным видом отвечал гном и подмигнул Фолко. - Мы слышали, что именно род Брендибэков является сейчас наиболее зажиточным и уважаемым в Хоббитании. - На лице дядюшки появилось чрезвычайно заинтересованное выражение, он важно кивал на каждое слово гнома. - Поэтому я спешил день и ночь, чтобы договориться с вами. Тогда вам не было бы нужды отправляться в утомительные поездки на отдаленные ярмарки. Мы, гномы юга Лунных Гор, могли бы доставлять все необходимое вам прямо домой и по самым низким ценам... Но обо всем этом не сговариваются на пороге!
- Да, да, конечно, - закивал дядюшка. - После завтрака ты, уважаемый, сможешь рассказать о своем предложении Совету Брендибэков, который и вынесет свое решение...
- Так, я надеюсь, вы отказались от мысли наказать Фолко? - с любезной улыбкой осведомился гном, делая вид, что хочет спрятать золото. Дядюшка заметно взволновался:
- Почтенный, это наше дело, и не стоит тебе, чужому в наших краях, встревать в него... Но так и быть. Фолко не будет наказан, если...
Если мы с ним, скажем, отыщем этого несчастного пони и я заплачу вам.., скажем, четыре монеты? - Если отыщется пони и вы.., возместите нам убытки в шесть монет, - непреклонным тоном заявил дядюшка. - Дело не только в пони, но и в тех унижениях, которые не замедлят свалиться на наш род...
- Какие же это унижения?! - опешил Торин. - Как это какие! Соседи увидят сбежавшего пони с тавром Брендибэков и скажут: "Оказывается, у этих Брендибэков вовсе не такой порядок на конюшне, как они пытаются показать! Так чем же они лучше нас, если у них, как и у всех простых хоббитов, может сбежать пони? А если они не лучше нас, то почему мы должны их слушаться?" Теперь ты понял, почтенный Торин, какие убытки может понести наш род? Нет, взять с тебя меньше шести монет - значит уронить честь нашего семейства, первого, наравне с Тукками, в Хоббитании!
Гном почесал в затылке, не зная, негодовать ему или смеяться.
- Будь по-вашему, почтенный, - сказал он и высыпал в сложенные лодочкой ладони дядюшки Паладина горсть золотых монет.
Тот следил за падением сверкающих кругляшков, затаив дыхание.
- Благодарю тебя, Торин, сын Дарта, - почтительно сказал дядюшка, пряча деньги - Сразу же после завтрака я соберу Совет Брендибэков, и ты сможешь изложить всем свои предложения насчет торговли. Подожди здесь, если хочешь. Тень от Черного Столба не успеет сдвинуться и на один локоть, как я позову тебя. А ты, Фолко, быстро обеги усадьбу и оповести всех! Ну живее!
Фолко исчез за дверью. Дядюшка отправился вслед за ним. На прощание они с гномом обменялись вежливыми поклонами.
Минуло целых три часа и солнце высоко поднялось над Старым Лесом, когда Фолко и Торин наконец встретились наедине в комнатке юного хоббита. На лбу Фолко блестели бисеринки пота, он выглядел усталым, гном же имел совершенно изможденный вид.
- Уф! как же утомили меня твои сородичи своей болтовней! - выдохнул гном, падая в кресло. - Лучше весь день махать киркой, чем слушать их россказни! Они все время ели и говорили с набитым ртом, я ничего не мог разобрать... Но пусть их. Я добился того, чего хотел - разрешения провести некоторое время здесь, у тебя. Сказал, что мне надо лучше изучить моих будущих покупателей. А ты как?
- Ухо опухло, - серьезно заявил Фолко. - Ну ничего, с дядюшкой мы еще посчитаемся. А что ты намерен делать дальше?
- Сейчас я намерен идти вместе с тобой искать сбежавшего пони... Возьми провизию и плащ потеплее, может, придется где-нибудь заночевать...
- Как?! - вдруг испугался Фолко, представив себе холодный ночлег где-нибудь в темном лесу, под дождем и ветром. - Разве мы не вернемся к вечеру? - Всякое бывает, - пожал плечами гном.
Они отправились на поиски, провожаемые любопытными взглядами обитателей усадьбы. Фолко, чье желание и жажда приключений на время победили страхи, не удержался от соблазна вновь привесить к поясу меч Великого Мериадока. За спину он закинул увесистый мешок с припасами, следуя мудрому хоббитскому правилу: "Идешь на день, еды бери на неделю".
Выйдя за ворота, они зашагали на север по той же дороге, на которой встретились ночью. Пройдя около мили и миновав первый поворот, за которым скрылись крыши усадьбы, они свернули вправо и стали пробираться на северо-восток, обшаривая небольшие рощицы, стоявшие подобно островам посреди моря ухоженных полей и покосов, заглядывая в неглубокие, поросшие кустарником овражки, справляясь попутно на попадающихся по пути фермах (Фолко беззастенчиво пренебрег запретом дядюшки), однако все их усилия были тщетны. Они уже три часа шли на северо-восток, местность мало-помалу менялась. Дубравы и перелески уже не выглядели сиротливыми лоскутами, они постепенно сливались в густые массивы. Меньше стало ферм - теперь больше попадались починки по три-четыре дома, и это было главным признаком близости Границы. На их пути стали чаще встречаться звонкие ручейки и речушки, несшие свои воды к Брендивину. Хоббит и гном особенно тщательно осматривали сырую землю возле них, надеясь отыскать следы беглеца. Не редкостью были глубокие овраги, заросшие ивняком и ольшаником; гном кряхтел, чесал в затылке, но все же лез вниз, вслед за ловким, тут же исчезавшим в зарослях хоббитом.
Солнце миновало полдень, с юга наползли легкие облака, стало прохладнее. По дороге Фолко и Торину попадалось немало хоббитов, с любопытством пяливших глаза на гнома, но ничего не знавших о судьбе пропавшего "семейного достояния". Про себя гном уже раз двадцать пожелал глупой скотинке поскорее попасться на обед отсутствующим в Хоббитании волкам.
Пока они шли через поля и по редким здесь проселкам, Торин рассказывал Фолко о своем народе, о нравах, обычаях и занятиях гномов, говорил и об Аннуминасе, с восторгом вспоминая его мощные, сложенные из исполинских гранитных блоков бастионы, боевые башни, ушедшие фундаментами глубоко в землю, мощеные улицы и строгие, с чувством собственного достоинства возведенные дома. Нижние этажи зданий занимали бесчисленные лавки и таверны, где можно было купить любую вещь или отведать любое кушанье из известных в Средиземье. На окраинах имелось множество открытых и закрытых площадок, где бродячие актеры показывали свое искусство почтеннейшей публике; певцы и музыканты устраивали концерты и танцы прямо на улицах и площадях; в дни карнавала, устраиваемого каждый год после сбора урожая, Северная и Южная Окраины превращались в сплошное море цветов и красок...
Ольховая ветка хлестнула гнома прямо по лицу, тот ойкнул и выругался. Они стояли на краю очередного поросшего ольшаником оврага.
Оттуда несло сыростью, Фолко неохотно стал спускаться вниз по крутому откосу, направляясь к журчавшему на дне ручью. По-прежнему кряхтя и спотыкаясь, гном последовал за ним.
Проскальзывая под густой сетью сплетшихся ветвей, Фолко достиг дна. Сзади раздавался громкий треск пополам с неразборчивыми проклятиями - "Горин ломился напрямик. Фолко невольно улыбнулся, глянув вверх, потом перевел взгляд на русло ручья и на влажной, поросшей мхом земле увидел то, что искал, - четкие следы четырех небольших копыт, без одного гвоздя в правой передней подкове.
- Торин! Я нашел! - обрадованно крикнул он гному. - Идем вверх по течению!
Сопя и отдуваясь, из зарослей вынырнул Торин. Они зашагали по мягкому, пружинящему под ногами топкому берегу, перебираясь через мшистые гниющие коряги, обходя глубокие, затянутые ряской бочаги, стараясь не потерять след пони.
Над их головами сомкнулись древесные кроны; ольшаник уступил место росшим на склонах оврага высоким соснам и могучим елям. На дне царил зеленоватый полумрак, солнечные лучи с трудом пробивались через зеленую кровлю. С толстых стволов свисали плети голубоватых лишайников. Трещали сороки, временами доносился частый перестук дятла. Фолко крался, положив ладонь на эфес меча, и в голове хоббита вновь ожили древние сказания. Он воображал себя на месте Бильбо, пробиравшегося через страшное Чернолесье. Напряженный и внимательный, Фолко шагал и шагал, поглядывая вокруг прищуренными глазами.
Гному же было скучно. Он не знал и не любил леса и не умел по нему ходить. Следуя за Фолко, Торин производил столько шума, что, будь они в настоящем Черном Лесу времен Бильбо и его товарищей, их бы давным-давно съели...
Овраг уходил прямо на восток, и Фолко забеспокоился. По его расчетам, с минуты на минуту должна была появиться Отпорная Городьба. А куда же мчался его исчезнувший пони? След шел четко по дну оврага, лошадка не делала ни малейших попыток повернуть или выбраться наверх. Фолко попытался припомнить, что за местность лежит сейчас наверху, но не смог; эту часть страны он уже знал плохо. Оставалось лишь идти вперед, уповая на то, что им удастся задержать беглеца у самого Частокола.
Их разговор как-то сам собой замер. Фолко больше глядел по сторонам, присматриваясь и прислушиваясь, гном же в основном был озабочен тем, чтобы не свалиться в воду.
Так прошло около часа, солнце постепенно клонилось за их спинами. Когда они вышли на сухое место, притомившийся к тому времени Фолко предложил устроить привал.
Они наскоро перекусили и раскурили трубки, давая отдых натруженным ногам. Гном призакрыл глаза и, казалось, задремал, но Фолко беспокойно вертелся на своем пне. Он положил меч себе на колени и выдвинул его до половины из ножен. Окружающий лес стал заметно гуще и угрюмее, овраг расширился, сплошные заросли скрывали от глаз хоббита его склоны. Птичьи голоса умолкли, лишь изредка легкий ветер доносил ржавое карканье ворон. Фолко поднял глаза к небу, пытаясь определить время, однако сквозь зеленые своды он ничего не смог разглядеть. По сторонам в зарослях постепенно нарастали, становились все громче и заметнее какие-то неясные трески и шорохи; где-то поодаль вдруг раздалось хлопанье тяжелых крыльев. Хоббит вздрогнул и обнажил меч.
В ту же секунду он затылком почувствовал чей-то холодный, недружелюбный, но в то же время испуганный взгляд. Фолко не мог объяснить, как он понял это. Осознание того, что тот, неведомый, тоже боится, придало хоббиту уверенности. Он деланно потянулся, зевнул, даже отложил чуть в сторону меч, но его правая рука незаметно подняла с земли тяжелый и короткий смолистый сук. Хоббит действовал не рассуждая, словно его поступками руководила чья-то воля.
Существо за спиной у Фолко чуть шевельнулось: Хоббит отчаянно косил глазом, пытаясь разглядеть его, но тщетно. Рядом мирно посапывал гном. Разбудить его? Но вдруг спугнешь?
Прошло несколько томительных минут, но потом азарт и жажда приключений взяли верх. Резко развернувшись, Фолко изо всех сил запустил тяжелой корягой туда, где, как ему казалось, находился неизвестный. В следующее мгновение хоббит с мечом наголо уже бросился в кусты.
От шума и треска очнулся Торин. Заметив что-то упавшее в кустах, гном решительно принял боевую стойку; топор, словно сам по себе, перелетел из-за пояса в правую руку. Из кустов доносилась возня, какой-то писк. Не долго думая, гном бросился вслед за Фолко.
Пущенный хоббитом сук попал в цель, сбив наблюдателя на землю, и это дало Фолко время для того, чтобы преодолеть отделявшее его от кустов расстояние и вцепиться в барахтающееся на земле серовато-зеленое существо.
Ростом оно оказалось еще меньше хоббита и гораздо слабее. Фолко немилосердно возил это существо физиономией или мордой - он еще не знал, чем - по мху. Оно жалобно пискнуло и прекратило сопротивление. Но едва Фолко поднял глаза на подбежавшего гнома, как вдруг вскрикнул от боли, - его противник впился в палец хоббита острыми зубами.
- Эй, ты, еще раз такое выкинешь, я тебе глотку перережу! - кровожадно рявкнул хоббит в мохнатое ухо лежавшего и для верности провел холодной сталью по его шее, покрытой мягким коричневатым пухом. По-видимому, тот его понял, так как скорчился и обмяк.
- Кого это ты словил? - деловито осведомился подоспевший гном, перекладывая топор в левую руку, а правой приподнимая лежащего за загривок. - Ба! Старый знакомый! - вдруг злорадно воскликнул Торин, поворачивая беспомощно болтавшегося в воздухе пленника лицом к Фолко.
Перед хоббитом в могучих руках гнома слабо трепыхался маленький карлик, ростом чуть больше локтя Фолко. На вытянутом морщинистом лице злобно блестели крошечные красные глазки, сейчас налитые страхом, сразу же напомнившие хоббиту глаза пойманных крыс; длинный нос с горбинкой, тонкогубый рот. На вытянутые уши с отвисшими мочками падали черные волнистые волосы. Одет он был в довольно аккуратный коричневый кафтан и кожаные сапожки. - Ты его знаешь, Торин? - спросил Фолко. - А как же! Их племя я знаю хорошо.., и даже очень. Сейчас я буду его допрашивать. По-нашему он хоть и понимает, но ни за то не станет говорить, если.., если только мы не станем пытать его каленым железом!
Произнося эти слова, гном пристально вглядывался в глаза карлика, пытаясь определить, понимает ли тот Всеобщий Язык или нет. Пленник висел совершенно безучастно. Гном продолжал:
- Их племя живет рядом с нашим уже давно. Они селятся в заброшенных выработках, причем не брезгуют и тоннелями орков, как рассказывали мне друзья с Туманных Гор. От природы они хитрые и вороватые, работать не любят, предпочитая обманом заставлять других трудиться на себя. Их ловкостью пользуются некоторые не слишком умные гномы, но большинство наших их в грош не ставит. От отца я слышал, что эти хитрецы во время Великой Войны за Кольцо сумели отсидеться за чужими спинами, где помогая нам, а где - оркам. Я встречал их в Аннуминасе, там они в основном занимаются тем, что разнюхивают и сообщают купцам, где выгоднее продать тот или иной товар, получая с них за это плату. Некогда они обитали в пещерах Серых Гор, однако, когда там появились орки, карлик подчинились завоевателям. Потом они как-то незаметно расселились по всему северу Средиземья... Впрочем, я расскажу тебе о них позже, а пока извини меня, я буду спрашивать его на их языке. Итэ отт бурхуш? - обратился гном к карлику, опуская его на землю.
Тот молчал. Торин слегка потряс его, зубы карлика громко клацнули, и он заговорил тонким, противным голоском. Гном сурово спрашивал его о чем-то, тот отвечал, а когда вдруг замолкал, рука Торина сдавливала ему горло, и пленник, слабо пища и трепыхаясь, тут же возобновлял свой непонятный рассказ.
Торин довольно долго вел свою странную беседу с карликом, потом вдруг выпрямился и вытер ладонью покрывшийся испариной лоб; он пошарил в боковых карманах, извлек оттуда изрядный моток веревки и деловито принялся связывать пленнику руки и ноги. Тот жалобно скулил, но сопротивляться не решался. Спутав карлика, гном сунул его в заплечный мешок и закинул на спину.
- Идем дальше, Фолко, нечего стоять... Они снова зашагали вперед сквозь лесной сумрак, все время поглядывая по сторонам и чутко прислушиваясь. Гном старался ступать как можно аккуратнее и попутно пересказывал сгоравшему от любопытства хоббиту то, что выпытал у карлика.
- Этот приятель, - он слегка похлопал по мешку, в котором копошился и время от времени сердито пыхтел пленник, - оказался на юге не просто так, придя сюда по собственной воле! Кстати, смотри внимательнее по сторонам, их было пятеро. Их стоянка наверняка где-то поблизости...
Лагерь карликов отыскался быстро - в яме под корнями росшей на северном склоне оврага сосны они увидели следы костра. Трава вокруг была примята, подле кострища лежали груды хвороста и подстилки из нарубленных ветвей. Тут же валялись несколько плащей, поясов и небольших ножей в черных кожаных ножнах.
На обломившейся треноге сиротливо покачивался котелок с остро пахнущим темным варевом. Но ни мешков, ни оружия посущественней хоббит с гномом не увидели. Ясно было, что отсюда поспешно бежали, едва успев затушить костер. Зоркий хоббит обнаружил следы небольших сапожек, убегавших на восток. Карлики, разбившие лагерь, успели отступить.
- Они удрали, даже не попытавшись выручить своего, - презрительно бросил гном, ударом ноги опрокинув котелок.
- Что будем делать дальше? - неуверенно спросил Фолко деловито рыскавшего по окрестным кустам гнома.
- Следы твоего пони и этих субчиков ведут в одном направлении, - отозвался Торин. - Идем за ними! А по дороге я расскажу тебе кое-что интересное.
Хоббит глянул на гнома и удивился происшедшей в нем перемене. Брови Торина сурово сошлись, он не снимал руки с топора и двигался теперь пригнувшись, избегая открытых мест. Фолко невольно проникся тревогой товарища и вынул оружие из ножен.
- Ловить будем? - понизив голос, воинственно спросил он. - А куда потом? И вообще, скажешь ты наконец, чего ты от него добился?
- Он жил, по его словам, в небольшом поселении невдалеке от Аннуминаса. Это похоже на правду, там есть старые гномьи выработки. Они работали, в его смысле, конечно, на некоего богатого арнорского купца. И вот однажды к ним приехал младший сын этого достойнейшего, как выразился карлик, человека и предложил им выгодное дельце - за хорошую плату узнать кратчайшие пути в Форлиндон в обход Хоббитании, закрытой для других указом короля Элессара. По его словам, они сбились с дороги и заблудились в Старом Лесу, откуда с трудом выбрались...
- Верится с трудом, - повел плечами Фолко. - В Форлиндон, как я слышал, есть хорошая дорога, обходящая Хоббитанию с запада...
- С трудом верится! - фыркнул гном. - Лжет он все, причем не краснея, это у них не принято... А что с ним сделаешь? Не убивать же в самом деле... И он это тоже понимает! Попробуй прикончи его - это будет убийство, а карлики, я слышал, такого не прощают. Так что его скорбящие родственнички тут же бросятся в ноги Наместнику, умоляя о защите... Король Элессар старался быть справедливым, в его королевстве закон один для всех: что для гномов и людей, что для карликов... Однако устал я его тащить! - вдруг перебил сам себя гном. - Может, все-таки прикончить его? Место тут глухое...
С этими словами он сбросил мешок на землю и пнул его ногой. В мешке жалобно пискнуло.

1 Следующая страница


Эльфийский клинок 2

- Ишь ты, понял! - довольно сказал гном. Из мешка внезапно донеслось длинное, но довольно связное бормотание. - А ну-ка стой! - вдруг насторожился Торин. - Это уже совсем другая песня:..
Гном развязал мешок и вытащил порядком помятого карлика наружу, тот шлепнулся на землю, точно мягкий куль, но при этом не переставал лопотать.
- Не так быстро! - приказал Торин, вновь слегка пиная его.
Карлик несколько приподнялся на скрученных за спиной локтях и, испуганно глядя на гнома, залопотал немного медленнее, время от времени всхлипывая.
Фолко не понимал ни слова, но в голосе карлика он уловил неподдельный страх. Тот бормотал примерно с четверть часа, а потом замолк, скорчился на земле, всем видом своим показывая полную покорность судьбе.
- Что он говорит, что он говорит? - тормошил гнома сгоравший от нетерпения Фолко.
Торин вдруг присел на оказавшуюся рядом корягу, лицо его потемнело.
- Плохо дело, друг хоббит, - со вздохом произнес гном. - Он сказал, что однажды к старейшинам его рода приехал ночью неизвестный ему всадник - человек. Кто он и откуда, этот карлик, естественно, не знает. Старейшины совещались о чем-то всю ночь, а наутро вызвали его и еще четверых из его рода и велели им скрытно пробираться на юг. Куда бы ты думал? К Исенгарду. Им поручили разыскать остатки тех, кто повиновался Белой Руке! Не знаю, что значит "Белая Рука", но карлик сказал, что им было приказано найти уцелевших орков!
- Что.., что же это значит, Торин? - пролепетал хоббит, уже сам зная ответ, но боясь себе признаться в этом и по-детски надеясь, что все, может быть, еще и обойдется...
- Это значит, - поднимая глаза на Фолко, медленно и раздельно сказал гном, - что кто-то собирает остатки тех, кто служил Тьме... Неужели кому-то снова захотелось власти над Средиземьем?
Фолко схватился за голову и стал медленно раскачиваться из стороны в сторону, твердя про себя только одно: "Что же теперь будет?"
На плечо охваченного отчаянием хоббита легла ладонь гнома.
- Возьми себя в руки, Фолко! - негромко произнес Торин. - Надеяться нам не на кого. Мы узнали сейчас известия столь важные, что действовать нужно немедленно. Ни я, ни ты пока не знаем, что делать, но, быть может, если мы посоветуемся с другими, кто способен не терять мужества при грозных известиях, то сможем вместе придумать какой-нибудь план... А теперь в дорогу! Поищем еще пару часов - и назад.
- А что сделаем с пленником? - спросил Фолко, глядя перед собой остановившимся взглядом.
Хоббит не мог отрешиться от ощущения, что весь его уютный мирок в несколько мгновений рухнул, что его родине грозит новая опасность и что бороться с нею теперь должен он, маленький, не очень ловкий хоббит, которому не приходится рассчитывать на помощь каких-нибудь всеведущих и почти всемогущих волшебников.
- Отпускать его сейчас никак нельзя, - задумчиво проговорил Торин. - Нужно будет добраться до старейшин, выяснить, кто был тот таинственный всадник... Завтра я ухожу, Фолко. Карлика возьму с собой... Идем! Следы пони видишь?
Они не прошли и сотни шагов, как Торин внезапно остановился. - Что это за частокол?
Между деревьями виднелись высокие, вбитые в землю и заостренные сверху бревна. Сплошная изгородь спускалась с одного из склонов, перешагивала через ручей с опущенной в русло частой решеткой и вновь уходила наверх, теряясь между бесчисленными стволами. Они подошли ближе, и Фолко вдруг увидел, что Отпорная Городьба, надежная, возведенная далекими предками защита Хоббитании от тревог внешнего мира, перестала быть таковой. Замшелые бревна тына в нескольких местах подгнили и рухнули; перегораживающая ручей решетка оказалась отломанной с одной стороны; видно было трухлявое нутро ее боковых опор. Сплошной непреодолимой преграды больше не существовало.
Слишком много пришлось пережить сегодня Фолко, не знавшему до этого настоящих потрясений, поэтому сломанная Городьба его не слишком возмутила. Он только досадливо плюнул, обругав про себя последними словами тех нерадивых хоббитов, что присматривали за ней. Вслед за Торином он перешагнул через поваленные бревна - и.., впервые в жизни оказался вне пределов своей страны, милой, уютной, ласковой.
Некогда пустое пространство перед Городьбой ныне густо заросло, ручей расширился, его берега покрывал мелкий ольшаник. Овраг заметно раздался - он постепенно переходил в ту ровную, похожую на громадную тарелку котловину, где угрюмо темнели кроны столетних дубов и ясеней Старого Леса.
- Хороши же вы, хоббиты, - ворчливо сказал вдруг Торин, - совсем о границе забыли... Вот и карлики к вам повадились.
Друзья продрались через густой кустарник и запрыгали по рыжим болотным кочкам, между которых стояла черная, прозрачная, точно зеркало, вода. След пони исчез, и теперь им оставалось лишь наугад брести к синеющему краю Старого Леса, в надежде если не найти беглеца, то хотя бы выбраться на сухое место. Легкий Фолко прыгал впереди; гном брел осторожно, всякий раз прощупывая дно выломанной жердью. Вокруг все стихло; в застоявшемся воздухе не ощущалось ни малейшего дуновения.
На пони они натолкнулись совершенно случайно. Краем глаза Фолко заметил какое-то трепыхание в кустах. Он остановился и, приглядевшись, увидел запутавшегося в сбруе беглеца. Пони, очевидно, тоже заметил их, он дернулся, пытаясь освободиться, и призывно заржал.
- Уф, наконец-то! - Торин вытер рукавом пот со лба. - Откровенно говоря, уходили меня эти леса.
Они двинулись в обратный путь, взвалив карлика на спину пони. Обернувшись, Фолко с каким-то неясным сожалением кинул взгляд на темные рубежи Старого Леса. День тускнел, с юга наползали низкие тучи. В постепенно сгущающемся сумраке чуть слышно журчал ручей да изредка раздавались далекие птичьи голоса. Хоббит шел впереди, ведя в поводу пони. Торин шагал следом.
- Хотел бы я знать, кому это пришло в голову собирать остатки недобитых орков?! - спросил гном, обращаясь неизвестно к кому. Хоббит только пожал плечами, и гном продолжил:
- Много ли их может там быть, на самом-то деле? Сколько уж лет мы ходим к Агларондским пещерам мимо тех мест, и никогда ничего не случалось... А, ладно, сдадим в Аннуминасе карлика куда следует, пусть там и разбираются...
Над Брендивином уже давно догорели последние лучи вечерней зари, когда усталые путники наконец дотащились до усадьбы Брендибэков.
По дороге гном так надоел хоббиту своими бесконечными рассуждениями на тему о бессмысленности борьбы за власть в Средиземье сейчас, при сильной королевской власти, что Фолко был несказанно рад, когда они наконец очутились в его уютной комнате, предварительно сдав пони с рук на руки дядюшке Паладину, впервые пробормотавшему, что Фолко, быть может, еще не совсем безнадежен, и улеглись спать, устроив тщательно связанного карлика в углу и бросив ему подушку и пару одеял.
Выбившийся из сил хоббит уснул сразу же, как только оказался в постели.

Глава 3

ЧТО ТАМ, ЗА ПОВОРОТОМ?

Гном проснулся на заре и сразу же разбудил Фолко.
- Мне пора собираться, друг хоббит. Сегодня хорошо бы добраться до Пригорья, там заночевать, а оттуда до Аннуминаса еще пять дней пути... Послушай, а не продаст ли мне твой дядюшка какого-нибудь захудалого пони? Он и так изрядно погрел руки, может, удовлетворится этим?
- Пони на продажу у нас были, - ответил Фолко, шумно плескаясь под умывальником. - Поговори с ним. Он наверняка торчит в кухне, пока тетушка занята в курятнике... Я тебе соберу еды в дорогу.
Хлопоты ненадолго отвлекли Фолко от грустных мыслей. Гному не потребовалось много времени, чтобы уговорить дядюшку. С горестными воплями и причитаниями, до небес превознося достоинства проданной лошадки, дядюшка ухитрился получить с гнома вдвое больше рыночной цены. Торин еще раз тщательно упаковал карлика в свой мешок, привесил топор к поясу, застегнул плащ на левом плече узорной кованой фибулой.
Провожать гостя из далеких гор выбежало все население усадьбы.
- Вот мы встретились и расстаемся, Фолко, сын Хэмфаста, - сказал Торин. - Спасибо тебе за все! За ночлег, за тепло, за еду и беседу. Спасибо, что ты вытащил меня в поход за пропавшим пони, иначе мы не столкнулись бы с карликом. Спасибо за твой меткий глаз и верную руку - иначе мы не поймали бы его. Жаль, что я не сумел как следует прочесть Красную Книгу, но жизнь длинна, и я уверен, мы еще встретимся с тобою. Когда - никто не знает, но будем надеяться! Не унывай! Вы славный народ, и я сразу же полюбил тебя... Мы могли бы постранствовать вместе... Жаль, что вы стали такими домоседами...
Гном ободряюще улыбнулся Фолко, почтительно поклонился молчаливо глазеющему на них обществу и вывел навьюченного пони за ворота. Там еще раз обернулся, прощально поднял руку, сел в седло и вскоре исчез за поворотом.
Собравшиеся во дворе усадьбы хоббиты стали понемногу расходиться, бросая настороженные взгляды на потерянно топчущегося у ворот Фолко. Двор совсем опустел, когда и он, съежившись и повесив голову, поплелся к себе. Дядюшка Паладин что-то крикнул ему с другого конца коридора, но Фолко не обратил на него ни малейшего внимания.
В воздухе его комнаты еще ощущался запах крепкого, забористого гномьего самосада, отодвинутое кресло еще хранило очертания его могучей фигуры, более привыкшей к жестким доскам постоялых дворов, чем к комфорту и уюту хоббитских жилищ. Фолко вздохнул и взял в руки лежавший на постели клинок Мериадока, чтобы повесить его на обычное место над камином. И тут произошло неожиданное. Стоило пальцам хоббита взяться за древнюю костяную рукоять, отполированную пальцами стольких поколений гондорских воителей, как в глазах у него помутилось, и он наяву представил себе гнома, скачущего по бескрайним просторам. Плащ вился за плечами Торина, за поясом сверкал отполированный боевой топор, а со всех сторон, из-за каждого куста, пригорка или камня, в него направляли небольшие, но бьющие без промаха луки стрелки-карлики, и некому было предупредить гнома, остеречь его, спасти! Фолко помотал головой, отгоняя странное видение. Оно поблекло, ноне исчезло, и тогда он нарочито шумно стал придвигать к стене стул, чтобы водрузить на место клинок.
- Фолко, ты почему не отзываешься, когда тебя зовут? - На пороге выросла фигура дядюшки. - Я тебе что сказал? Собирайся, вместе с Многорадом репу на торг повезешь. Давай, давай, шевелись, лентяй, думаешь, возы за тебя тоже я грузить буду? - Дядюшка при этом продолжал что-то жевать, крошки падали ему на грудь, он заботливо подбирал их и отправлял в рот.
"Жаль, что вы стали такими домоседами..." Прощальный взмах руки Торина. И его взгляд, обращенный уже не к остающимся в своем теплом и покойном гнездышке хоббитам, а к убегающей вдаль дороге, к неблизкому и опасному пути... Что ему, вольно живущему гному, до его, Фолко, сородичей, давно забывших терпкий вкус дальних странствий? И что остается ему, Фолко Брендибэку? Возить на торжище знаменитую на всю Хоббитанию брендибэковскую репу?! И слушать этого толстого глупого дядюшку Паладина?!
"Жаль, что вы стали такими домоседами..." Фолко наполняла веселая бесшабашная злость. Порывшись в углу, он достал оттуда видавший виды заплечный мешок с двумя лямками, разложил его на постели и спокойно принялся собираться. Некоторое время дядюшка ошарашенно следил за ним, а потом побагровел и заорал, брызгая слюной:
- Ты почему меня не слушаешься, а?! Бездельник, дармоед, чтоб тебя приподняло да шлепнуло! Как ты смеешь?! Почему не отвечаешь, когда к тебе обращается старший в роде Брендибэков?! Истинный Брендибэк обязан быть почтительным к старшим и беспрекословно выполнять их распоряжения! Немедленно прекрати заниматься этой ерундой и иди грузить телеги! Без... - Дядюшка вдруг осекся.
Фолко разогнулся и смотрел на него спокойно, без страха и почтения, а с какой-то кривой улыбкой.
- Не надо кричать на меня, дядюшка, - тихо проговорил Фолко. - Я этого очень не люблю.., и никакие телеги я грузить не пойду. Грузи сам, если хочется... А я занят.
Казалось, дядюшка Паладин потерял рассудок. Он зарычал, захрипел и бросился вперед, на ходу занося руку для оплеухи. - Я тебя, негодяй!..
Фолко отступил на шаг и выхватил меч из ножен. Юный хоббит стоял молча и не шевелясь, но клинок был недвусмысленно направлен в живот дядюшки. Тот замер и только слабо булькал от полноты чувств, слушая необыкновенно спокойную речь Фолко:
- Больше ты не будешь драть меня за уши, дядюшка. И не будешь гнать на работу, и не будешь изводить нравоучениями, перестанешь рыться в моих вещах и не сможешь помыкать мною. Я ухожу, и пеняй на себя, если вздумаешь помешать мне! А теперь прощай.
Фолко закинул за плечи торбу, пристегнул меч к поясу, невозмутимо обошел остолбеневшего дядюшку и зашагал по коридору к кухне. Взял себе сухарей, вяленого мяса - запас на несколько дней. За спиной раздалось какое-то шевеление - Фолко обернулся, увидел медленно вдвигающегося в кухню бледного дядюшку, усмехнулся и вышел во двор. Не торопясь он пересек его, выбрал и оседлал лучшего в конюшне пони. Выйдя к воротам, он увидел высыпавший из всех дверей народ и торопящегося к нему дядюшку, утратившего свой обычный величественный вид.
- Держите его:
- не своим голосом завопил дядюшка.
С полдюжины хоббитов посмелее двинулись было к замершему посреди двора Фолко, но их порыв тотчас иссяк, стоило ему распахнуть плащ и взяться за эфес. В странном ослеплении он готов был сейчас рубить всякого, кто осмелился бы встать у него на пути, - только не знал, как это делается. Никто не дерзнул остановить его. Фолко гордо вскочил в седло, ударил пони пятками по бокам и выехал за ворота усадьбы.
Порыв свежего ветра ударил в лицо хоббита. Пони его старался изо всех сил, пути назад уже не было, и хоббиту следовало торопиться - ведь гном, наверное, успел отъехать довольно далеко...
За спиной вдруг послышался знакомый звук - кто-то из Брендибэков сдуру принялся трубить в сигнальный рожок: "Воры! Пожар! Враги! Вставайте все! Воры! Пожар! Враги!" - старинный сигнал тревоги в Бэкланде. Ему откликнулось несколько рожков на соседних фермах. Фолко увидел, как из стоявших в отдалении от дороги домов стали выбегать их перепуганные, ничего не понимающие обитатели. Фолко усмехнулся. В эту минуту он очень нравился себе. Что ему до всех этих суетящихся хоббитов? Как сидели посреди своей репы триста лет, так и еще столько же сидеть будут. А ему - неизвестность, дальняя дорога, меч на боку, холодные ночи под тонким плащом... Фолко невольно поежился, но тут же успокоился, вспомнив, что он предусмотрительно захватил с собою теплый плащ, подбитый птичьим пухом.
Пони резво рысил по ухоженной дороге, вившейся среди многочисленных полей и ферм. Она вела на север, к Воротам Бэкланда, где у самого берега кончалась Отпорная Городьба. Фолко довелось побывать там всего один раз, когда их, младших хоббитов, впервые взяли на большую ярмарку возле Хоббитона. Фолко успел тогда бросить лишь недолгий взгляд на Великий Восточный Тракт, убегавший в таинственную, подернутую голубоватой дымкой даль. Широкий, раза в три шире скромного хоббитанского проселка, он гордо раздвигал навалившиеся было лесные стены и уходил на восток, прямой, точно древко копья. Где-то там, за лесом - Фолко знал это, - лежали недавно заселенные хоббитами новые земли, не так далеко было и до Пригорья, но тогда ему показалось, что он стоит на самом краю обитаемых земель и что за густыми лесными завесами до самых Туманных Гор не сыщешь ни одного живого существа. Обоз тогда долго и со скрипом заворачивал на Брендивинский Мост, дядюшка Паладин визгливо ругался с повозными, скупо отсчитывая плату за проезд по мосту, а он, Фолко, забыв обо всем, стоял во весь рост на мешках, не в силах оторвать взгляда от устремлявшейся к горизонту и постепенно сходящейся в тонкую нить Большой Дороги. Опомнился он только от сильного подзатыльника - зачем, мол, репу ногами давишь, дармоед! Фолко передернуло, на лице появилось жесткое и недоброе выражение, рука чуть картинно легла на черные ножны...
День выдался ясный, солнечный, ехать было - одно удовольствие, и Фолко вскоре позабыл обо всем, включая и то, что он теперь - бездомный бродяга. Дорога звала его, и каждый поворот, казалось, скрывает от него до времени совершенно особый мир.
На дороге Фолко попадалось немало народу, с любопытством глазевшего на едущего верхом неизвестно куда молодого Брендибэка. Фолко с усмешкой следил, как изумленно открывались рты встречных хоббитов, стоило им заметить оттопыренный слева плащ!
Он не заметил, как вдали вдруг зачернела Отпорная Городьба. Как-то сразу придвинулись и синевшие до этого где-то далеко справа кроны Старого Леса. Фолко подъезжал к Воротам Бэкланда; вскоре показались и они. Дорога сделала очередной поворот, и хоббит увидел широкие, распахнутые сейчас створки, невысокие сторожевые башенки по бокам и уходящий вдаль сплошной частокол Городьбы. Почти все хоббиты из Бэкланда, выйдя за Ворота, тут же сворачивали влево, через Брендивинский Мост. Фолко невольно поежился: его путь лежал направо.
Он беспрепятственно миновал Ворота, выехал на середину перекрестка, встал так, чтобы не мешать едущим в коренную Хоббитанию, и осмотрелся.
К западу от него, по левую руку, через широкий Брендивин был переброшен древний, почерневший от времени бревенчатый мост, целиком сложенный из исполинских дубовых стволов. Он был достаточно широк - по нему в ряд могли ехать сразу три телеги. А перед мостом, на глубоко вкопанных в землю столбах, был намертво укреплен деревянный щит с вырезанными на нем словами на Всеобщем и Староэльфийском языках: "Земля свободного народа хоббитов под защитой Северной Короны. Приказываю: да не перейдет этот рубеж нога человека, ныне, присно и во веки веков, да управляется Хоббитания свободной волей своих граждан по их собственному разумению. А буде у кого из людей возникнет надобность повидать кого из хоббитов - пусть приходит к Барэндуинскому Мосту, и передаст письмо по хоббитанской почте, и ждет ответа на постоялом дворе. Дано в год пятый Четвертой Эпохи, Аннуминас, собственноручно - Элессар Эльфийский, Король Арнора и Гондора".
По правую сторону от него сплошной стеной стоял Старый Лес, он тянулся вдоль Тракта десятка на два миль, а затем его край резко сворачивал к югу, уступая место полям древних Могильников, о которых в Хоббитании до сих пор шепотом рассказывали старинные предания, одно страшнее другого. Фолко слышал, что местность вокруг Могильников, ранее пустовавшая и заброшенная, ныне вновь заселена людьми. Строго на восток по Тракту должно быть знаменитое Пригорье, с известным на все Средиземье трактиром "Гарцующий Пони". Что творится дальше к востоку, Фолко толком не знал, слышал только, что арнорцы добрались и до Заверти, повсюду распахивая застоявшиеся, плодородные земли.
Фолко спешился, еще раз тщательно осмотрел упряжь, поправил седельные сумки. На него уже давно с любопытством посматривала стража у моста - хоббиты, вооруженные луками и пращами; этот пост сохранялся здесь уже много столетий, и профессия Стража Моста стала семейственной...
Фолко невольно искал предлог, чтобы подольше задержаться на месте. Открытые пространства по-прежнему манили его, но от мыслей об ожидающей впереди неизвестности становилось не по себе...
Через мост переехал небольшой обоз из четырех телег, запряженных сытыми, откормленными пони, и восемь хоббитов верхом, все при оружии - с луками и увесистыми дубинками у пояса. Они не свернули в Бэкланд, как сперва подумалось Фолко, а двинулись прямо на восток по Тракту, один из наездников крикнул ему, чтобы он дал дорогу. Фолко поспешно вскочил в седло и подъехал к передней телеге.
- Куда путь держите, почтенные? - обратился он к хоббитам.
- К Белым Холмам, - ответил старший хоббит с совершенно седыми волосами. - Тебе туда же, что ли? Так давай с нами. С некоторых пор дорога стала небезопасна. А у вас тут все как будто с луны свалились! Никто ничего знать не хочет...
Старик махнул рукой и хлопнул своих пони по бокам вожжами. Обоз тронулся, и Фолко поехал рядом с ними. Восемь молодых хоббитов верхами сперва чуть настороженно косились на него, но потом оттаяли и разговорились.
И Фолко узнал, что уже примерно года два на Тракте происходят странные события. На проезжающих стали нападать какие-то люди, грабили, убивали всех без разбору - и хоббитов, и гномов, да и людей тоже. Старшины хоббитской области у Белых Холмов принесли жалобу Наместнику в Аннуминас, тот послал дружину. Арнорцы поймали кого-то - и на время стало поспокойнее, но и теперь нет-нет, да и попадется в придорожной канаве раздетый донага труп какого-нибудь бедняги... С того времени хоббиты стали ездить в Пригорье и в саму Хоббитанию только группами.
Они ехали так около получаса; но потом Фолко понял, что таким ходом он никогда не догонит гнома, и, поблагодарив ставших совсем уж словоохотливыми попутчиков, погнал своего пони вперед.
"Разбойники? - думал он. - Что ж, пусть будут разбойники. Я хоть и мал ростом, но ловок и небезоружен!"
Шло время, давно скрылись позади и мост, и хоббичий обоз. Фолко скакал теперь в полном одиночестве. Из глубин Старого Леса не доносилось ни звука, но чем дальше, тем боязливее косился юный хоббит на непроглядные заросли, отделенные от Тракта глубокой канавой. Из леса выползал какой-то сизый, стелющийся по земле туман; он казался тяжелее воздуха и, словно разлитое в воздухе молоко, медленно истекал в придорожные рвы. Было тихо, только глухо ударяли в пыль копыта пони. Шло время, солнечный диск уже совсем скрылся за высокой грядой Старого Леса, Тракт быстро заливал вечерний сумрак. Фолко подгонял пони, низко пригнувшись к его гриве. Вечерние тени тянули вслед свои длинные руки, и хоббиту становилось не по себе. Он не мог оторвать взгляда от темных шеренг исполинских деревьев, от изливающихся волн сизого тумана, все выше поднимающегося в придорожных канавах; уши его ловили каждый звук, доносившийся из темноты...
Фолко старался держаться левого края Тракта, но один раз ему пришлось приблизиться к самой обочине, чтобы обогнуть глубокую лужу, и его взгляд случайно упал на полный белесым туманом ров. На самом дне Фолко увидел размытое темное пятно. И вдруг, словно кто-то сорвал повязку с глаз хоббита, он с ужасом и невольным отвращением понял, что в придорожной канаве лежит мертвое тело.
Все заледенело внутри у хоббита, но откуда-то из глубины сознания появилась другая мысль: "Кем бы он ни был, как бы страшно тебе ни было - покрой отжившую плоть землей". И прежде чем страх успел помешать ему, Фолко резко натянул поводья.
В канаве на спине лежал хоббит. Очевидно, он был убит совсем недавно - лишь вороны успели выклевать глаза. Тело вместо добротной хоббитской одежды покрывала какая-то грубая, грязная мешковина. Через весь лоб, наискось, от виска до носа, тянулась черная запекшаяся рана.
Фолко не мог долго задерживаться здесь. С каждой минутой гном удалялся от него; времени у хоббита было в обрез. Все, что он успел, - это подкопать мечом край канавы и присыпать тело сырой глиной. Подобрав на обочине несколько камней, Фолко наспех выложил из них на обочине треугольник, обращенный вершиной к голове погибшего.
Закончив и постояв минуту в молчании, Фолко вскочил в седло. Время торопило его, долг был исполнен, и теперь на хоббита снова наваливался страх. Невольно Фолко вновь подумал о Девятерых, и, словно отвечая его тайным мыслям, откуда-то из дальней дали ночной ветер принес уже знакомое долгое завывание - нечеловеческую тоску, излитую ночному небу. Фолко уже слышал этот вой, но тогда они с гномом сидели в его комнатке, у пылающего камина, под надежной защитой старых стен; здесь же, посреди пустой, залитой призрачным ночным светом дороги, рядом с только что закопанным мертвым телом сородича, этот вой заставил Фолко в страхе озираться. Его прошиб холодный пот. А вой все длился, то чуть отдаляясь, то вновь накатываясь; пони рванулся вперед, не нуждаясь более в понукании. Пригибаясь к коротко стриженной гриве лошадки, Фолко оглянулся.
Далеко-далеко на западе виден был узкий кусок закатного неба. Солнце уже опустилось в Великое Море, но край небосклона был все еще окрашен в зеленоватые тона, а вдоль самого горизонта тянулась едва заметная багровая ниточка. На мгновение хоббиту показалось, что на фоне зеленоватого сияния он различает точеные башни Серых Гаваней - такими их описывали в книгах; сам хоббит никогда там не бывал.
И стоило ему вспомнить о прекрасных эльфийских дворцах на берегах свинцово-серого залива, о вечно шумящем Море, о загадочном Заморье, где живет Элберет, Светлая Королева, чьим именем клянутся Бессмертные, - его сердце просветлело, словно чья-то рука властно сдернула затягивавшую серую паутину мрачных мыслей. Фолко поднял голову и приободрился; он даже начал тихонько напевать старинную песню, вычитанную в Красной Книге; ее пели эльфы, направляясь к своим лесным крепостям старинной дорогой от Серых Гаваней. Фолко спел песню еще несколько раз, но его мысли невольно возвращались к погибшему хоббиту, которого он закопал на обочине Тракта. Кем он был? Как оказался здесь? Шел ли он пешком из Хоббитании в Пригорье или наоборот? А может, его схватили где-то далеко отсюда, у Белых Холмов, например, и привезли сюда, чтобы допросить и прикончить? А может, он давно уже попал в плен, и неведомые хозяева просто избавились от него, когда он стал не нужен, когда не смог почему-то работать на них? Кто знает?..
Во всяком случае, обо всем этом надо будет рассказать пригорянским хоббитам, предупредить, чтобы они съездили сюда и захоронили покойника как положено, чтобы и он, Фолко, смог прямо смотреть в глаза этому хоббиту, когда они, как и все, когда-либо жившие в Средиземье, встретятся за Гремящими Морями...
Ночь тем временем полностью вступила в свои права, закатный пламень на западе окончательно померк, однако поднявшаяся над восточными горами полная луна давала достаточно света, да и дорога была прямой и ровной. Пони резво бежал вперед, и, по расчетам Фолко, до края Старого Леса оставалось не больше одной-двух миль. Но где же Торин? Неужели он успел настолько опередить его? Фолко ударил пони по бокам и в то же мгновение заметил впереди себя в нескольких сотнях шагов едущую верхом низкую черную фигуру. Пони хоббита припустил во весь опор; едущий впереди, очевидно, заслышал перестук копыт сзади. Он резко осадил своего коня и спрыгнул на землю, в лунных лучах сверкнула начищенная сталь.
- Кто бы ты ни был - стой! - прогремел голос всадника, и Фолко увидел, как тот сбросил с плеч широкий плащ и взмахнул правой рукой, проведя ею вдоль бедра. Теперь оказавшийся перед ним был готов к бою - топор наперевес, на груди блестели доспехи.
- Это я, я, Торин! - крикнул Фолко, привставая в стременах и суматошно размахивая руками.
Фигура с топором сделала несколько шагов ему навстречу. Они быстро сближались, и вот уже Фолко спешился возле замершего в недоумении Торина. - Фолко! Друг хоббит, откуда ты здесь?! - А! Плюнул на все и решил идти с тобой. Прощаясь, ты сказал, что мы могли бы постранствовать вместе.
- А как же родные, усадьба, дядюшка? - Ничего. - Фолко беззаботно рассмеялся. - И без меня найдется, кому репу на торг везти. Как я рад, что все-таки догнал тебя! Знаешь, - хоббит помрачнел, - я нашел тело у дороги! И вой этот... Слышал?
- Погоди, погоди! Нашел тело? Чье? Где? Да ты садись, поехали дальше, не возвращаться же назад... До Пригорья рукой подать... Да ты говори!
- Хоббит. Я его не знаю. Убили совсем недавно - он еще окоченеть не успел. - Чем убили-то?
- Голова разрублена - мечом, наверное... - Ну и дела, брат, - покачал головой Торин. - Лихие люди "по Тракту шарят, так что давай-ка прибавим хода, друг хоббит. Нечего нам тут особенно прохлаждаться. Вон, гляди-ка, уже Могильники начинаются...
Действительно, лес отступал, крутыми изгибами уходя к северу и югу. Тракт вырывался из лесных теснин на простор обширной, чуть всхолмленной равнины. Примерно в миле перед ними дорога проходила через глубокую седловину меж двумя холмами. Слева змеился едва заметный в сумраке проселок, уходивший на север вдоль опушки. В той стороне, в отдалении, мерцало несколько едва заметных огоньков. Еще дальше угадывались размытые очертания холмистой, поросшей лесом гряды.
- Там поселения хоббитов у Белых Холмов, - показал другу Фолко. - А вон там, правее, у Зеленого Тракта, живут арнорцы. Прямо за холмами должно быть Пригорье...
Справа лежали обширные поля, усеянные различной высоты курганами. Туман заполнял пространства между ними, и сейчас курганы казались чудовищными пузырями, вспухшими на поверхности призрачного моря. Фолко невольно поежился - где-то там, чуть дальше к югу, лежали печально знаменитые Могильники, где Умертвие захватило четырех друзей хоббитов во главе с Фродо.
Некоторое время они ехали молча, то и дело бросая взгляды на Могильники. Первым забеспокоился гном.
- Слышишь, Фолко? Поют вроде... Да гнусаво как...
Хоббит напряг слух. Из-за холмов до него донеслись протяжные, заунывные звуки какой-то песни, которую тянули сотни голосов. Монотонное пение наполнило сердце неясной тревогой и тотчас заставило вспомнить о давешнем загадочном вое... Пение приближалось.
- А ну-ка, давай побыстрее отсюда! - сквозь зубы процедил сразу посерьезневший гном.
Он круто свернул влево и потащил своего упирающегося пони вниз, в придорожную канаву. Фолко не замедлил последовать его примеру. С трудом спихнув своих лошадок с открытого места, хоббит и гном осторожно подползли к краю рва и выглянули наружу, прячась в высокой траве. Торин вытащил из-за пояса топор. Фолко обнажил меч.
Из темноты один за другим выныривали черные силуэты. То были всадники: они ехали на настоящих конях, за их спинами покачивались длинные копья; всадники двигались по двое в ряд, неспешным шагом направляясь строго на юг - в поля Могильников. Кое у кого в руках горели смоляные факелы; над дорогой потянулся белесый дымок. И все так же звучало заунывное пение.
Голова колонны давно утонула в скрывавшем подножия курганов тумане Старого Леса, а из-за холма появлялись все новые и новые всадники. Проехало несколько телег, за ними двинулись пешие воины. Словно чья-то кисть провела иссиня-черным мраком по серо-серебристому полю лунного света - так сплошным потоком шла эта пехота, следуя за исчезнувшими в тумане всадниками. Не бряцало оружие, лунный луч не играл на отполированных доспехах - все было непроницаемо-черно, и лишь унылое пение на неизвестном языке нарушало ночную тишину.
Наконец вся процессия скрылась в тумане. Фолко провожал ее взглядом и внезапно обратил внимание на Обманный Камень, стоявший на вершине ближайшего кургана. Его плоские грани вдруг полыхнули багровым пламенем, словно темная молния ударила в вершину заколдованного холма. Спустя несколько минут точно такая же метаморфоза произошла и с камнем на следующим кургане; в темноту потянулась длинная цепочка перемигивающихся огней, туман осветился, точно в его глубине развели исполинский костер. И тут откуда-то с юга донесся уже знакомый пронзительный вой. Гном зажал уши ладонями. Теперь этот вой, казалось, был наполнен скрытой и мстительной радостью, словно кто-то наконец получил в руки оружие для давно замышленного мщения; он издевался и хохотал - умея выразить это лишь одним-единственным способом. Гному и хоббиту впервые стало по-настоящему страшно.
Они долго не решались двинуться с места. Первым опомнился гном.
- Ну и нечисть завелась во владениях короля Арнорского! - сказал он шепотом. - Знаешь, друг хоббит, давай-ка поскорее отсюда. Не нравится мне тут...
Они вновь вывели на Тракт своих лошадок, невольно пригибаясь и стараясь держаться в черной тени редких придорожных деревьев. Фолко пугливо озирался по сторонам, гном только хрипло ругался сквозь зубы. Садясь в седло, он задел кованым башмаком по мешку с карликом. Из мешка раздалось тихое хныканье.
Вскоре они достигли края оврага, по дну которого бежал небольшой ручеек; через него был перекинут каменный мост. За ним виднелись какие-то строения.
Путники миновали мост. Вокруг потянулись возделанные поля, вдоль дороги появились изгороди из жердей, вправо и влево отошло несколько проселков. Еще полчаса пути - и впереди замаячил черный пригорянский частокол. Дорога упиралась в наглухо закрытые по ночному времени ворота, в башенке мерцал огонек. Гном заворчал и полез за пазуху.
- Нас двое.., да пони двое.., два четверика пошлины точно...
От основного Тракта отделилась и ушла влево еще одна малозаметная дорожка, убегавшая куда-то на юг вдоль частокола. Поверх окованных концов заостренных бревен виднелись крытые дранкой крыши. Где-то залаяли собаки.
Гном подъехал вплотную к воротам и, выдернув из-за пояса топор, громко постучал обухом. Некоторое время царило молчание, затем в воротах приоткрылось окошечко, и чей-то хриплый со сна голос спросил:
- Кого там еще волколаки в зубах тащат? До утра не подождать?
- Какое там до утра! - рассердился Торин. - На улице нам спать, что ли? На, держи пошлину за двоих и открывай! - Он сунул в окошко деньги. - А кто такие?
- Торин, сын Дарта, гном с Лунных Гор, направляюсь в Аннуминас по торговым делам! И со мной - Фолко Брендибэк, сын Хэмфаста, мой компаньон и товарищ. Пропусти же нас, почтенный!
- Ладно, ладно, торопливые какие... Сейчас отопру...
Ворота открылись, за ними лежала длинная темная улица. Старый привратник, что-то ворча себе под нос, навалился плечом на створку и наложил засов. Фолко облегченно вздохнул. Они были в Пригорье.

Глава 4

ПРИГОРЯНСКИЕ УРОКИ

Проехав по темной улице мимо крепких домов, окруженных высокими заборами, сопровождаемые непрерывным собачьим лаем, они остановились возле старинного, намертво вросшего в землю здания знаменитого пригорянского трактира с почерневшей от времени вывеской "Гарцующий Пони". Его стены были сложены из толстенных дубовых бревен в два обхвата толщиной; венцы опирались на дикие мшистые камни. Окна первого этажа были ярко освещены, из полуоткрытой двери доносился гул голосов.
- Подержи, а я схожу договорюсь с хозяином. - Торин сунул в руку хоббита поводья. - Устал как собака, эх, и завалимся же мы сейчас! Спустя некоторое время Торин вернулся. - Ну как, все в порядке? Заводи пони во двор. Я договорился с Барлиманом, он запрет карлика в самый глубокий и надежный погреб, какой только сможет найти. Ты есть хочешь?
Только сейчас, оказавшись в безопасности, Фолко понял, насколько он выбился из сил и хочет одновременно и спать, и есть, но сначала, пожалуй, все-таки есть! - Конечно, хочу!
Фолко спешился и повел в поводу обеих лошадок в глубь темного двора, к коновязи. Гном тем временем снял со своего пони мешок с пленником и вновь скрылся в какой-то боковой двери. Фолко привязал пони, задал им овса из седельных сумок и замялся в нерешительности - куда идти дальше?
- А господина моего хоббита покорнейше прошу сюда, - произнес над самым ухом чей-то почтительный голос.
Фолко обернулся. Перед ним стоял человек, низенький, коренастый, но не толстый; шириной плеч он лишь немногим уступал Торину.
- Хозяин я здешний. Барлиман меня кличут. И трактир наш еще во время Великой Войны принимал у себя самого короля Элессара. - Он заговорщически подмигнул Фолко. - Тогда все знали его в лучшем случае, как Арагорна, а обычно называли просто Бродяжником! Ох, заговорился я, простите меня великодушно! Торин вам ужин заказал в отдельную комнату. Нобуже готовит. Что пожелаете на ночь - мясного или чего-нибудь полегче, овощей каких?
- И того, и другого, - решительно заявил Фолко. - И пива не забудьте, пожалуйста! И сыра головку можно. Хорошо бы и пирога яблочного, варенья клубничного, меду... И поскорее, а не то мы с Торином сами кого-нибудь съедим? Так куда идти?
- Все понял, все мигом будет! - заверил хозяин. - А идти вам, сударь мой... Как величать-то вас прикажете? - Зовите просто Фолко. Хоббит толкнул тяжелую, окованную железом дверь. Хозяин, неимоверным способом извернувшись, ухитрился оказаться впереди и повел хоббита в глубь дома, время от времени подхватывая его под руку и бормоча что-нибудь вроде: "Осторожно, ступеньки здесь... А тут погреб раскрыт. Ноб, ротозей этакий... Вы уж извините меня, я-то привык к темноте, сударь мой, а гном-то велел вас боковым ходом вести..."
Фолко послушно следовал за хозяином по темному, полному вкусных запахов коридору. Время от времени где-то за стеной раздавались чьи-то голоса, слышался смех, стук кружек и веселое пение. Старый дом был полон народу и не вспоминал о своем возрасте.
Барлиман остановился возле неприметной двери в дальнем конце коридора и вежливо постучал. Из-за прочных створок откликнулся низкий голос Торина:
- Войдите!
Дверь распахнулась, и Фолко очутился на пороге небольшой, очень уютной комнаты с низким потолком и округлым окном, закрытым тяжелыми ставнями. По бревенчатым стенам бегали алые отблески пылавшего в камине огня, в кованых шандалах горели свечи. В дальнем углу помещалось широкое ложе, у камина стояли два деревянных стула и небольшой стол, покрытый темным сукном. В углу подле камина были сложены их вещи, а на стуле перед огнем сидел гном, сбросивший плащ. По комнате уже плавал знакомый аромат его крепкого табака.
- Привел, господин мой Торин, - наклонил голову трактирщик. - Все устроено в лучшем виде. Вот ключ от погреба. - Он выложил из кармана тяжелый ключ с затейливой бородкой. - Ужин будет с минуты на минуту. Все ли в порядке? Может, еще чего-нибудь подать?
- Нет, благодарю, господин Барлиман, - ответил Торин. - Все замечательно. Мы вот сейчас закусим да на боковую.
- А, ну хорошо, хорошо, - закивал трактирщик. - А ежели пожелаете, то выходите в общую залу, там народу много, шумно, весело... А не захотите, то отдыхайте, спите спокойно, нужно что будет - звоните. - Он указал на привешенный возле двери шнурок, уходящий в отверстие над косяком. - Ну, приятного отдыха. - Барлиман поклонился и повернулся, столкнувшись в дверях с молодым хоббитом, принесшим поднос, уставленный горшками и плошками. - А вот и ужин ваш! Ну, спокойной вам ночи!
Тем временем вошедший юный хоббит-слуга ловко расставлял на столе кушанья. Из-под крышек потянуло разнообразными, но в равной мере соблазнительными запахами; Фолко непроизвольно облизнулся.
- Как дорога, легка ли? - осведомился слуга, окончив свой труд и подойдя к двери. - Меня зовут Ноб, сын Брега, но называйте меня просто Ноб. Если что понадобится - звоните, я мигом появлюсь.
- Дорога ничего, - рассеянно ответил Торин, поднося ко рту первую ложку тушеных грибов со сложной приправой. - А как у вас дела? Все ли спокойно?
- Да как вам сказать, - задумался вдруг Ноб, осторожно присаживаясь на высокий порог. - В трактире-то дела лучше не придумаешь, и поля пригорянские хорошо родят... Да вот только на дорогах неспокойно стало...
Видно было, что Ноб весьма расположен поговорить. Фолко приглашающе помахал рукой.
- Друг, что ты на пороге-то сидишь? Заходи, дверь прикрой и давай побеседуем! Мы-то редко куда выбираемся, ничего почти и не знаем. Он налил пива в свою кружку и протянул ее Нобу. - Благодарствую, - степенно поклонился тот и, сделав изрядный глоток, продолжал, утерев губы:
- Слухи разные ползут, нехорошие... Будто завелись у нас такие люди, что одним разбоем живут, грабят, жгут и убивают... Не знаю, а вот деревеньку Аддорн в сорока милях к северу - дотла сожгли! Месяц назад... На рассвете, я слышал, напали, стали дома поджигать, тех, кто выскакивал, - кого зарубили, кого из арбалетов постреляли, а кого в плен увели - а куда, кто знает? - Он глубоко вздохнул. - Только трое оттуда и уцелели. Отсиделись в кустах, чудом их не нашли.
Ложка так и застыла в руке Торина, он слушал Ноба, раскрыв рот от удивления. Фолко тотчас же вспомнил мертвого хоббита у дороги и, когда Ноб приумолк, негромко сказал:
- Знаешь, а ведь я тоже кое-что по дороге видел. Хоббита кто-то убил и в канаве придорожной бросил...
Ноб ойкнул, непроизвольно схватившись за голову, Фолко продолжал:
- Это милях в семи к западу по Тракту. Может, соберешь наших, кто здесь живет?.. Я там на обочине треугольник сложил...
- Да, да, - торопливо закивал Ноб. - Ах ты, горе-то какое... Да когда ж это кончится?! И что мы им сделали?..
Он горестно покачал головой. Фолко отвернулся. Ноб шмыгнул носом, провел по глазам ладонью и продолжал заметно дрогнувшим голосом:
- Конечно, сударь мой, соберу поутру кого смогу. Похороним по-честному, поминки справим... И вы, конечно же, поедете?
- Не знаю, - кинув быстрый взгляд на незаметно покачавшего головой Торина, ответил хоббит. - Видишь ли, мы очень спешим в Аннуминас, у нас там крайне важное дело. Но завтра мы пойдем к вашему шерифу и расскажем ему все - пусть он тоже подумает! И часто у вас здесь такое случается?
- Да нет, не очень, - слабым голосом ответил Ноб. - Не часто, но бывает. Года три назад на Тракте кто-то шуровал, мы тогда вместе с хоббитами Белых Холмов в Аннуминас отписали. Оттуда пришла дружина, ловили кого-то, били... Спокойней стало... - А ваши, что ж, не ходили? - Не... Куда нам! Люди здесь мирные, рассудительные, кто тут воевать-то умеет да и зачем на то дружина есть.
- А как же с деревней этой, как ее, Аддорн? - встрял гном. - Тех-то разбойников поймали?
- Слышал, гнали их до самой границы, до Ангмарских Гор, - ответил Ноб. - Кого-то поймали, судили... Я слышал, даже повесили.
- Кто гнал-то? И что за люди напали? - не унимался Торин.
- Гнали кто? Из столицы отряд пришел, перехватил их. Глемлесская дружина сразу за ними пошла. А что за люди были - толком не знаю. Говорили, с Ангмара. Там народу немало поселилось, живут вольно, власть ничью не признают.
- Ну хорошо, а вы-то как же? У вас под боком деревню сожгли, а вам хоть бы что? - недоумевал Торин. - Да случись такое у нас, у гномов, так все Лунные Горы бы поднялись! Знаешь, на столичную дружину надейся...
- А что мы? - чуть обиженно сказал Ноб. - Наше дело сторона. Люди пусть уж сами разбираются... Деревня та, кстати, на отшибе, она ведь даже огорожи не имела! И народу там - сотни полторы... А до нас так просто не доберешься - всюду живут. Частокол вокруг Пригорья крепкий, народу много - попробуй возьми нас! И дружина у нас теперь стоит - две сотни конных! Не, у нас-то все спокойно...
- Ладно, чего так голову ломать, - сказал Торин. Он уже успел набить себе рот тушеными грибами, и слова звучали невнятно. - Интересно ты говорил, спасибо тебе. Но если мы так же продолжать будем, то до зари просидим. Так что спасибо, любезный, ты уж иди, а мы тут спать укладываться станем. И гном протянул Нобу серебряную монетку. - Спасибо, спасибо, доброй вам ночи, - почтительно поклонился Ноб, пряча монетку в карман широких и коротких - до колен - штанов. Извиняйте, если заговорил я вас. Доброй ночи, доброй ночи! И он исчез за дверью.
Хоббит и гном молча ели. Еда оказалась необычайно вкусной, пиво превосходным, так что некоторое время слышалось только сосредоточенное сопение ни в чем не уступавших друг другу едоков. Наконец горшки и тарелки опустели, и друзья разожгли трубочки.
- Нда-а, дела, - неопределенно протянул Торин. - Только не вздумай сейчас что-нибудь обсуждать! Спать надо, я себе на этом пони весь зад отбил... Ночь пройдет, утро присоветует - так ведь говорилось в старину? Давай-ка последуем этому мудрому правилу! А завтра ты прежде всего расскажешь мне, как тебе удалось вырваться самому и вырвать себя из вашей замечательно уютной и сонной страны. Все прочие новости обсудим после. У меня глаза слипаются. Гном широко зевнул.
Они застелили постели свежайшим льняным бельем, лежавшим в головах аккуратной стопкой. Фолко почувствовал, что ему словно кто-то насыпал песка под веки - так вдруг сильно захотелось спать.
- А все же здорово, что ты таки со мной, друг хоббит! - пробормотал Торин, укладываясь. - Одному мне было бы очень тоскливо.
- Только тоскливо? - усмехнулся Фолко. - Я могу оказаться полезным и еще кое в чем. - Он направился к сложенным в углу мешкам, порылся в своем и извлек укрытый на самом дне толстый, обмотанный мешковиной сверток. - Мне помнится, ты обещал не пожалеть золота за некую услугу? - Он протянул сверток гному. - Когда я.., уезжал, скажем так, я подумал, что неплохо будет захватить с собой Красную Книгу.
- О, благороднейший из когда-либо живших хоббитов! Хвала Дьюрину, не иначе как он сам вложил в тебя эту прекраснейшую мысль! - завопил Торин, подскакивая на постели и отбрасывая одеяло. - Скорее давай ее сюда! Сон отменяется! То есть ты, конечно, спи, а я лучше почитаю! Торин торопливо стал одеваться. - Так темно же! - попытался возразить Фолко. - Свечи догорают...
- Ерунда, лучину засветим. - Гном уже отщипывал от сложенных перед камином дров узкие и длинные щепочки. - А вот и поставец есть! - Ну как знаешь.
И Фолко улегся, с головой укутавшись в одеяло. Слышно было легкое потрескивание лучины, изредка шелест переворачиваемых страниц, мерное дыхание гнома. Усталость быстро взяла свое, и Фолко вскоре погрузился в мягкий, спокойный сон.

***

Наутро, пока гном еще спал, к ним в комнату постучал трактирщик, принесший завтрак. Поев, Фолко решил прогуляться.
Коридор вывел его в обширную залу, в главное помещение трактира. В широко распахнутые окна лился яркий солнечный свет. Прямо напротив окна находилась двустворчатая входная дверь, по левую руку - стойка, за ней - темно-коричневые тела древних исполинских бочек; там же помещался небольшой камин. Вдоль длинной стойки выстроились высокие деревянные табуреты, сейчас занятые народом, неторопливо попивавшим пиво, что-то жующим или просто покуривавшим трубки. Справа в стене имелся второй камин, намного больше первого; каминов такой величины Фолко раньше никогда не видел - он имел в поперечнике не менее полутора саженей. Перед этим камином стояли длинные столы, занимавшие середину помещения; вдоль стен и между окнами были расставлены столики поменьше, на два-три места. За стойкой и в зале ловко управлялись двое слуг - один наливал пиво, другой разносил кушанья.
Никто не обращал внимания на замершего в проеме хоббита, и Фолко мог спокойно рассматривать заполнявших залу посетителей. Здесь собралось на удивление пестрое общество - забежавшие в короткий час полдневного отдыха пригоряне в рабочих одеждах соседствовали с важными купцами, с королевскими чиновниками - последних легко было узнать по вышитому на рукавах их камзолов гербу Соединенного Королевства Арнора и Гондора - Семь Звезд и Белое Древо на фоне крепостных стен; а в ночном небе над стенами - яркая Восьмая Звезда, Звезда Эарендила. Потягивали пиво и озабоченные компании гномов в коричневых одеяниях; из брошенных возле их столов мешков торчали кирки - их хозяева направлялись в какие-то дальние копи...
У стойки сидело несколько дружинников Наместника из размещенных недавно в Пригорье конных сотен - под гербом Королевства у них были изображены лошадиная голова и две скрещенные сабли. Все эти когда-то вычитанные или услышанные от иноземцев сведения тотчас же всплыли в голове Фолко, и он, к своему удивлению, понимал, что не так уж плохо разбирается в этом новом для него мире. Однако в дальнем углу он заметил довольно многочисленную компанию крепких, здоровых мужчин зрелого возраста в темно-зеленой одежде, отличавшейся по покрою от надетого на прочих гостях, - их куртки не украшало никаких эмблем; под столом и на лавках вокруг них было небрежно разложено разнообразное оружие - мечи, копья, луки - луков было особенно много; Фолко заметил и несколько круглых щитов, повернутых лицевой стороной к стене.
Он вскарабкался на высокий табурет неподалеку от хлопотавшего по другую сторону стойки слуги и спросил пива.
Не успел он отпить и трети своей кружки, как из темного нутра трактира вынырнул Барлиман. Он казался каким-то успокоенным и словно бы просветленным; в руках он держал стеклянный бокал, полный темно-багровой жидкости. "Наверное, вино", - подумалось хоббиту. Барлиман вышел на середину залы и высоко поднял правую руку. Все умолкли. Хозяин трактира заговорил необычно серьезным и даже несколько торжественным тоном:
- Оставьте на время вашу беседу, дорогие гости. Настал тот час, когда мы каждый день поминаем Великого короля Элессара!
Раздалось слитное скрипение отодвигаемых стульев и лавок. Все поднялись, лица людей и гномов были серьезны и задумчивы. Каждый держал в руке бокал вина или кружку пива. Трактирщик продолжал:
- Он не раз бывал здесь, оказывая нам высокую честь своим присутствием. В те годы, когда немногие герои вели неравный бой с Завесой Тьмы, трактир моих предков не раз предоставлял ему и кров, и пищу.
Рука хозяина указала куда-то в угол. Фолко скосил глаза, но за плотно стоящими людьми не смог ничего рассмотреть.
- Он был велик и светел, - продолжал хозяин, - его мудрость была глубока и всепроникающа. Пусть же помнят о нем люди и рассказывают о нем добрые сказки своим детям! Пусть будет легок каждый его шаг там, в иной жизни, за Гремящими Морями!
Трактирщик прослезился. Фолко оглядел залу и, к своему удивлению, заметил, что многие отводят взгляды и тяжко вздыхают. Однако хоббита озадачили старательно прикрытые насмешливые полуулыбки, которыми обменялись вставшие вместе со всеми люди в зеленом.
- Выпьем, друзья! - поднял бокал Барлиман. - Пусть вечно зеленеет трава на его могиле, на могиле Великого Короля Элессара!
Все дружно повторили его последнюю фразу и поднесли к губам бокалы и кружки, осушая их до дна. Фолко поймал себя на том, что и у него запершило в горле, и он поспешил сделать хороший глоток в память Великого Короля.
Трактирщик постоял немного посреди залы, затем вздохнул и вышел через ведущую в глубь дома дверь. Гости неспешно расселись, и вскоре вновь потекла неторопливая, добропорядочная беседа...
Только теперь Фолко смог увидеть то место, на которое в продолжение своей верноподданической речи указывал трактирщик. Возле камина, у стены, примостился небольшой стол, покрытый белой скатертью и огороженный невысокой чугунной решеткой тонкой работы. Возле стола стоял чуть отодвинутый в сторону стул с небрежно брошенным на спинку поношенным серо-зеленым плащом. К столу был прислонен резной деревянный посох с костяной ручкой; а на белой скатерти подле высокой кружки лежали потертый кожаный кисет и небольшая кривая трубочка. Казалось, что хозяин этих вещей на минуту отошел в сторонку и вот-вот покажется. Заинтересованный хоббит подошел поближе.
Над столом в пышной раме, под стеклом, висел старинный пергамент, написанный, как и многие другие документы времени Великого Короля, на Всеобщем и Староэльфийском языках. Текст пергамента гласил:
"За услуги, за честь и мужество дарую владельцу трактира "Гарцующий Пони" Барлиману и всем потомкам его право торговать и жить безданно, беспошлинно, и да будет так, пока стоит Белое Древо. Настоящим также подтверждаю, что подарил хозяину трактира свои плащ, кисет, трубку и посох, дабы никто не усомнился в их подлинности. Дано в год восьмой Четвертой Эпохи. Пригорье, собственноручно - Элессар Эльфийский, Король Арнора и Гондора".
Фолко ошарашенно почесал в затылке и, благоговейно посмотрев на разложенные драгоценные реликвии, вернулся к наблюдению за группой воинов, одетых в зеленое.
Среди них, как вскоре увидел хоббит, были не только зрелые, сильные мужчины, но и юноши, и даже несколько мальчишек. Один из них, тощий и длинный юнец, все время вертелся и скакал перед сидящими мужчинами, время от времени изображая и передразнивая кого-нибудь из них. Парень моментально схватывал малейшие не правильности лица или фигуры и тотчас представлял их в таком нелепо-преувеличенном виде, что каждая его гримаса вызывала дружный хохот. Приплясывая, он выпаливал какой-нибудь смешной куплет, героем которого становился кто-нибудь из присутствующих, потом оглядывал зал и, под хохот старших товарищей, передразнивал кого-нибудь из гостей. Сначала это показалось забавным любившему посмеяться хоббиту, однако вскоре он понял, что этот юнец не просто веселит своих, но зло, презрительно высмеивает тех, кто не принадлежал к их компании; Фолко это очень не понравилось. Он нагнулся, чтобы почесать укушенное комаром колено, поднял голову - и увидел, что юнец передразнивает на сей раз его, причем нимало не скрываясь, глядя хоббиту прямо в глаза, злорадно и нагло. У парня получилось очень похоже - он мастерски изобразил удивленно-испуганного маленького хоббита, страшно озабоченного тем, чтобы кто-нибудь не поднял его на смех; насмешник в точности показал, как тянется и украдкой чешет себе колено хоббит, как оглядывается, с важным видом поправляет меч у пояса... Получилось донельзя похоже и оттого особенно обидно. Фолко почувствовал, что краснеет, тем более что "зеленые" глядели на него с неприкрытой насмешкой - что теперь, мол, сделаешь, воитель?
Хоббит судорожно сглотнул. Ему казалось, что на него смотрит сейчас весь трактир, что смолчать нельзя, надо что-то делать - но что? Фолко никогда не отличался хорошо подвешенным языком... Что делать?!
Он затравленно огляделся - и, к своему ужасу, увидел, что передразнивавший его парень идет через залу прямо к нему. Его длинное лицо было изрыто оспинами, редкие волосы не могли скрыть оттопыренные уши, зеленоватые кошачьи глаза были презрительно сощурены... Он шел прямо на Фолко, и внутри у хоббита все упало. - Эй, ты, мохнолапый! Чего это ты на моем месте расселся? - Парень стоял подбоченясь и презрительно цедил слова сквозь зубы. - Уматывай давай, дважды повторять не люблю. Ты че, оглох, что ли?
Фолко не двигался, и только его правая рука судорожно стискивала рукоять бесполезного сейчас меча.
- Место было свободно, - с трудом выдавил из себя хоббит. - Мне никто ничего не сказал...
- Чего? Че это ты там пищишь? - Юнец пренебрежительно скривился. - Не слышу! Раз с людьми говоришь, мелочь мохнатая, так уж чтобы тебя слышно было!
- Место было свободно, - упрямо повторил Фолко. - Я занял его, и теперь оно мое. Поищи себе другое.
Он отвернулся, делая вид, что считает разговор законченным. В то же мгновение его схватили за нос и повернули лицом в прежнюю сторону.
- Кто это тебе нос-то воротить разрешил? Сюда смотри, уродина! Ты сперва шерсть на лапах выведи, а уж потом в приличное общество лезь! Понял? Повтори?
- Убирайся! - тихо и с ненавистью сказал Фолко. - Убирайся, не то...
Он до половины выдвинул клинок из ножен. Однако его мучитель и бровью не повел.
- Ой, как страшно! Ой, сейчас под стол спрячусь! А сам туда прогуляться не желаешь?!
Парень с неожиданной силой ударил по табурету, на котором сидел хоббит. Фолко покатился по полу, пребольно стукнувшись коленками и локтями, не успев даже понять, что произошло. Парень действовал так быстро и ловко, что никто ничего не заметил; люди с удивлением взглянули на ни с того ни с сего грохнувшегося на пол хоббита и вернулись к прерванным занятиям.
Острый и твердый носок сапога врезался в бок упавшему хоббиту. Его отбросило к стойке, левая сторона тела вспыхнула от острой боли. Фолко скорчился, прикрывая голову руками. А его обидчик, гордо усевшись на отвоеванный табурет, вдруг запел издевательскую песенку-частушку:
- Глупый хоббит у дороги деловито бреет ноги. Зря старается - от века не похож на человека!
Несколько человек в зале засмеялись, а уж компания у стены - та и вовсе зашлась от хохота.

Предыдущая страница 2 Следущая страница


3 Ник Перумов

И тут в голове Фолко все внезапно улеглось и успокоилось. Теперь он твердо знал, что ему надо делать. Он с трудом поднялся и заковылял прочь, к тому концу стойки, где слуга наливал пиво. Никчемный меч волочился по доскам - один из ремешков оборвался... Затылком хоббит безошибочно чувствовал устремленные на него насмешливые взгляды - среди них был и торжествующий взгляд его обидчика. Фолко дошел до края стойки и резко повернулся.
- Эй, ты, недоносок в зеленом! - выкрикнул он. - Получай!
Дубовая пивная кружка с глухим ударом врезалась в голову не успевшего даже дернуться юнца. Фолко всегда был одним из первых среди своих сверстников, когда дело доходило до метания камней или стрельбы из лука; в этом искусстве хоббиты, как известно, лишь незначительно уступают эльфам и намного превосходят все прочие народы Средиземья.
Враз обмякшее тело парня тупо стукнулось об пол; он рухнул, точно подрубленное дерево, и лежал неподвижно, лицом вниз; вокруг его головы медленно растекалось кровавое пятно.
Фолко потерянно стоял и смотрел на поверженного врага. В сознание ворвался взволнованный гул голосов - он не слушал, не воспринимал их, завороженно глядя на наконец заворочавшегося и застонавшего юнца. К нему подскочили двое в зеленом, помогли сесть. Он с трудом повернул разбитое лицо к стоящему шагах в десяти от него хоббиту. Кровь моментально смыла с него и презрение, и браваду; теперь фолко с непонятным, но сладким чувством видел в его лице недоумение и животный страх - тем более что рука хоббита помимо его воли вновь ухватилась за стоявшую рядом с ним пивную кружку.
Кто-то тормошил хоббита, кто-то о чем-то спрашивал его - он молчал, глядя, как стеной стали надвигаться на него люди в зеленом. И тогда он обнажил меч.
Одетые в зеленое глядели на него с ненавистью; они стояли тесной группой в полутора десятках шагов от хоббита и молчали. Из-за их плотно сдвинутых спин время от времени доносились слабые стоны и всхлипывания.
- Погодите, погодите! - вихрем вылетел откуда-то трактирщик. - Что случилось? Что произошло? Сейчас во всем разберемся...
- Нечего тут разбираться, - прервал его чей-то холодный, скрипучий голос.
Фолко вздрогнул - впервые заговорил кто-то из "зеленых".
- Дерзость нуждается в наказании, - продолжал тот же голос.
Ряды чужаков в зеленом раздвинулись, и на пустое пространство неспешно вышел человек.
Перед хоббитом стоял невысокий, лишь немногим выше его самого, горбун с длинными, едва не достигавшими колен узловатыми руками. На треугольном лице выделялись хищный тонкий нос и блекло-стальные глаза. Встретив его взгляд, Фолко затрепетал, словно кролик перед удавом. Однако в этом взгляде не было ни злобы, ни даже ненависти, лишь сила - он казался спокойным, чуть усталым, и даже, как показалось хоббиту, в нем промелькнуло нечто похожее на сочувствие. Горбун смотрел на хоббита без гнева и злости - так смотрят на ничего не подозревающую муху, когда собираются прихлопнуть ее ладонью. Казалось, горбун вышел не столько для того, чтобы проучить именно этого хоббита, именно за этот поступок, а потому, что представился удобный случай дать волю своей силе. Все это в одно мгновение промелькнуло в голове прижавшегося к стойке хоббита. В эти секунды его ум обрел необычайную ясность, схватывая малейшие, даже самые незначительные детали и превращая их в бесспорные выводы.
Взлетел и тотчас угас встревоженный говор в рядах зрителей при виде обнаженного клинка в руках хоббита. Угас, потому что горбун, холодно усмехаясь уголками рта, вытащил из складок одежды коричневатую палку длиной в полтора локтя и спокойно повернулся к людям:
- Крови не будет, не беспокойтесь, почтенные! Вы видите, - он бросил на пол тяжелый кожаный пояс с висевшим на них кинжалом в черных ножнах, - я сталь не обнажаю. Ты, - он впервые обратился прямо к Фолко, у которого моментально язык присох к небу, - ты первым пролил кровь. Защищайся или нападай - мне все равно. Но для начала...
Он внезапно сделал движение и сразу же оказался рядом с опешившим хоббитом. Холодные крючковатые пальцы рванули его снизу вверх под подбородок, зубы Фолко клацнули, и вдобавок он больно прикусил себе язык. В следующее мгновение он получил удар по ногам и вторично покатился по полу. Окружающие рассмеялись, раздались выкрики:
- А ну, малыш, покажи ему! Кружку, кружку не забудь!
- Эй, ставлю двадцать монет на хоббита! - Пятьдесят на горбуна! - Врежь ему, врежь, давай, смелее! В центре кривляющегося и насмехающегося мира стоял равнодушно-спокойный горбун, держа в опущенной руке свою нелепую палку. И все отчаяние Фолко, вся его обида и злость заставили его оторваться от стойки и двинуться вперед. В мирном, редко когда дравшемся даже в детстве хоббите проснулась какая-то дремучая, неистовая ненависть, обращенная на незнакомого горбуна с короткой и тонкой - в полтора пальца - палкой вместо оружия. Зрители приветствовали движение хоббита дружным ревом. Откуда-то из-за спин до Фолко донеслись возмущенные возгласы Барлимана. Тот, похоже, все еще пытался развести ссорящихся и не допустить схватки. Его никто не слушал.
Фолко шел прямо на горбуна, с губ которого по-прежнему не сходила холодная усмешка. В странном ослеплении, словно в полусне, хоббит преодолел разделявшие их полтора десятка шагов и, когда до противника оставалось не больше двух саженей, резко бросился вперед, выставив перед собой меч, нацеленный в грудь горбуну.
Горбун вновь сделал какое-то неуловимое движение, его палка с шипением рассекла воздух, и Фолко едва не выронил отбитый со страшной силой меч. А горбун уже оказался где-то сбоку, и хоббит получил обжигающий удар чуть пониже спины, заставивший его тонко взвизгнуть от острой боли. Вокруг вновь раздался хохот.
Ослепленный болью и яростью, но все же не утративший свою природную ловкость, хоббит быстро развернулся лицом к противнику. Ненавистное лицо горбуна маячило совсем рядом, он явно не ожидал такой прыти от Фолко, и хоббит изо всех сил, как будто рубил дрова, нанес удар сверху, целясь в высокий бледный лоб, покрытый рыжеватыми завитками редких волос.
Ни один мускул не дрогнул на лице горбуна. Рука с палочкой взметнулась вверх, описывая круг в воздухе, и Фолко почувствовал, как его отбрасывает в сторону и его клинок бессильно рассекает пустоту. Горбун вновь оказался позади хоббита, и уже ничто не могло помешать ему - он сбил Фолко с ног, тот повалился на пол, а его противник, оседлав его, принялся методично наносить удары - по плечам, по ногам, по заду. Никто никогда так не бил хоббита, его сознание начало гаснуть от боли, он уже ничего не слышал и не видел...
Над ним раздался какой-то особенно сильный шум, и град обжигающих ударов внезапно прекратился. Последним усилием воли Фолко судорожно рванулся в сторону, пытаясь отползти, и глянул вверх. Он увидел искаженное лицо горбуна, отчаянно пытавшегося вырвать свою руку с палкой из чьей-то другой, судя по всему, перехватившей кисть горбуна в воздухе. Хоббит напрягся, пытаясь разглядеть лицо своего спасителя, однако все его сомнения разрешил знакомый низкий голос.
- Убийца! - зарычал Торин. - А ну, попробуй-ка со мной!
Пальцы гнома крепче стального зажима сдавливали руку горбуна; лицо противника Фолко утратило все свое спокойствие; на полуобнаженной руке Торина вздулись толстые, точно веревки, жилы, однако все старания горбуна были тщетны. Он попытался перехватить палку свободной рукой; тогда Торин, отбросив тянущуюся кисть горбуна, сам схватился за противоположный конец палки и резко рванул ее вниз; раздался треск, обломки выскользнули из обмякшей руки горбуна.
- Я тебе покажу, как маленьких лупцевать, падаль! - рявкнул гном в лицо горбуну. - Клянусь бородой Дьюрина!
Тот зашипел, точно кошка, которой наступили на хвост, ловко извернулся, подпрыгнул и ударил гнома ногой в бедро; Торин покачнулся, и его противнику удалось вырваться. В следующее мгновение топор уже был в руках разъяренного гнома. - Меч! - отпрыгнув назад, резко крикнул горбун. Откуда-то из-за его спины ему сунули длинный меч в черных ножнах. На лице горбуна появилась злорадная усмешка, словно говорившая всем: "Ну вот, наконец-то мы добрались и до сути".
И тут на них навалились. Зрители поняли, что шутки и забавы кончились и сейчас начнется настоящая схватка; человек пять повисли на плечах горбуна, к Торину подскочили четыре гнома.
С непостижимой ловкостью горбун моментально освободился от вцепившихся в него рук; державшие его люди разлетелись по полу, не успев даже сообразить, что же с ними происходит; горбун стремительно двинулся вперед, его меч был уже обнажен.
Фолко в ужасе зажмурился. И тут из-за спин раздался чей-то спокойный, сдержанный голос, сразу же заставивший всех умолкнуть. В нем чувствовалась скрытая сила и властность, право приказывать и карать. Все замерли, застыл и горбун, не успев опустить ногу.
- Прекрати, Санделло! Это недостойно тебя. К, тому же нам пора. Заплати хозяину за беспокойство и помирись с почтенным гномом.
Горбуну по имени Санделло кто-то из его товарищей сунул в руку позвякивающий кожаный мешочек.
Фолко и Торин, да и все собравшиеся с удивлением наблюдали, как при первых же словах разом изменилось лицо Санделло: исчезли злоба и ненависть, не было видно даже тени недовольства. На тонких губах появилось подобие улыбки, он повернулся лицом в ту сторону, откуда шел голос, и низко, почтительно поклонился.
- Повинуюсь! - истово выдохнул он и огляделся, по всей вероятности, отыскивая трактирщика.
Из-за спин вылез спавший с лица Барлиман, недоверчиво и с неприязнью глядевший на Санделло. Тот протянул ему деньги.
- Просим прощения, почтеннейший хозяин, за причиненные вам неудобства. Клянусь Великой Лестницей, все вышло как-то само по себе и не так, как мы бы хотели. Прими же это в качестве возмещения!
Барлиман хотел что-то сказать, но потом только махнул рукой и принял мешочек.
- Вот и отлично, - продолжал горбун. - Теперь я хочу помириться с почтенным гномом.
Он направился к Торину, которого по-прежнему удерживали четверо молодых дюжих гномов. Сам Торин только бешено вращал налитыми кровью глазами и изрыгал неразборчивые проклятия на своем языке. Санделло протянул ему руку.
- Я предлагаю расстаться с миром, почтенный гном, не знаю твоего имени. Я понимаю тебя, ты защищал друга, но и я делал то же самое! Полагаю, мы квиты?
- Никогда мы с тобою не будем квиты! - хрипло ответил Торин. - Настанет день, мы еще встретимся, и я отплачу тебе за сегодняшнее. Посмотрим, что еще ты умеешь, кроме избиения слабых! Убирайся, не о чем мне с тобой разговаривать!
Санделло с показным разочарованием развел руками и повернулся к двери, в которую уже выходили его товарищи.
Вскоре со двора раздался стук копыт - от трактира отъезжало с десяток всадников. Гномы со вздохом отпустили Торина, и он сразу же бросился к по-прежнему распростертому на полу хоббиту.
- Фолко! Как же это тебя угораздило? Где болит, скажи? - беспорядочно забормотал гном, торопливо ощупывая плечи и спину хоббита; почти каждое его движение сопровождалось жалобными стонами хоббита. - Хозяин, горячей воды нам в комнату, - бросил гном Барлиману, бережно подхватывая Фолко на руки и направляясь к выходу.
За их спинами вновь раздался гул возбужденных голосов, оживленно обсуждавших происшедшее. Гном осторожно нес хоббита к их комнате. В сильных и жестких руках Торина было необыкновенно удобно, боль слегка отступила - и Фолко только и смог заскрипеть зубами от жгучего, нестерпимого стыда. Он чувствовал, как запылали его щеки и уши. Какой позор! Так получить на виду у всех, будучи с мечом против какой-то палки! Хорош он был, доблестно рассекающий пустоту воитель, когда его противник заходил ему за спину и делал что хотел! В настоящей схватке Фолко был бы убит через несколько секунд. А он-то развоображался! Опытный, бывалый мечник!
Тебе только дядюшке грозить... При думах о дядюшке мысли Фолко приняли иное направление. И зачем только он увязался за этим гномом, так некстати подвернувшимся на дороге? Понесся - куда, зачем? За два дня пути он уже получил колотушек больше, чем за всю предшествующую жизнь, и никакие дядюшки не сравнились бы по силе с этим проклятым горбуном... Фолко застонал - боль снова подступала, но тут гном пинком распахнул дверь в их комнату и осторожно уложил хоббита на постель. Торин принялся снимать одежду с поминутно охающего и ахающего Фолко; осмотрев его спину, гном присвистнул.
- Вот это да... Крепко он тебя отделал. Скажи все же, как дело было?
Превозмогая боль и нестерпимый стыд, Фолко пересказал гному суть происшедшего. Торин помрачнел:
- Жаль, не убил ты этого гада... И жаль, мне не дали как следует разобраться с ним, как его, Санделло? Ну ничего, я его на всю жизнь запомнил.
Раздался осторожный стук в дверь. Торин толкнул створку, и в комнату вступил Барлиман, держа в руках деревянный ушат, полный горячей воды. - Спасибо, хозяин, - кивнул ему гном. - Может, еще чего-нибудь нужно? - как-то робко осведомился трактирщик.
- Нет, благодарю, у нас все есть, - отказался Торин.
На спину страдающего хоббита осторожно легла горячая тряпка, пропитанная каким-то гномьим снадобьем. Фолко с трудом подавил крик - рубцы вспыхнули, точно посыпанные солью, но боль быстро утихла, по телу стало расползаться приятное тепло...
- Да, лежать тебе сегодня весь день, - подытожил Торин, озабоченно качая головой.
Фолко блаженствовал, дав отдых всему своему избитому телу. Нет, ни за какие коврижки не пойдет он дальше! Завтра он скажет гному последнее "прости" и отправится назад, в родную Хоббитанию. Дядюшка, конечно, посердится, но в конце концов простит, и все снова будет хорошо... Хоббит совсем размяк, но тут в дверь кто-то сильно постучал.

Глава 5

РОГВОЛД

- Кого там опять несет? - сквозь зубы проворчал Торин, но дверь все-таки открыл.
- Прошу прощения, если помешал... - раздался негромкий голос с хорошо слышимыми металлическими нотками.
В комнату осторожно вошел высокий седой человек, уже очень немолодой, но сухой, подтянутый; на загорелом лице под густыми седыми бровями выделялись ярко-голубые глаза такой редкостной чистоты, что гном невольно залюбовался - как любовался бы драгоценными самоцветами. Гладкая кожа обтягивала чуть выступающие скулы, от крыльев носа к уголкам рта пролегли глубокие складки, мелкая сеть морщинок залегла в уголках глаз; низ лица скрывала аккуратная белоснежная бородка, ровной лентой тянувшаяся от одного уха до другого. На нем была простая коричневая куртка и высокие кожаные сапоги; на поясе, с каждого боку, висело два коротких ножа. Длинные свои волосы он перехватил кожаным же шнурком, чтобы не закрывали глаз.
Фолко приподнялся на локте, стараясь получше разглядеть незнакомца, Торин же удостоил его весьма недружелюбным взглядом и в ответ на его первую фразу пробурчал себе под нос нечто вроде: "Еще как помешал".
- Я только что вошел в трактир, - продолжал незнакомец, - и первое, что услышал, был рассказ о вашей стычке с чужаками. Я поспешил узнать, не могу ли я быть чем-нибудь вам полезен...
Устремленный на незнакомца взгляд гнома, казалось, яснее ясного говорил: "Можешь быть очень полезен, если избавишь нас от своего присутствия". Вошедший посмотрел на покрытую синяками спину хоббита, порылся в висевшей у пояса небольшой кожаной сумочке и протянул гному пачку сухих листьев с сильным пряным запахом.
- Это целема, - сказал седоволосый. - Я вижу, почтенный гном, ты уже применил свои средства.., так, подкаменец кислый, болтень двуглавый и пещерный мох - все правильно. Но будет весьма неплохо для твоего пострадавшего друга, если ты последуешь моему совету и заваришь еще и целему.
- Откуда вы.., ты знаешь наши снадобья? - недоуменно спросил гном.
- Я долго живу и много странствую, - улыбнулся незнакомец. - Бывал я и у вас, на юге Лунных Гор, и даже водил дружбу с Хортом, одним из ваших старейшин.
- Как ты догадался, что я с юга Лунных Гор? - окончательно растерялся Торин.
- Только на юге Лунных Гор делают пятислойные кованые топоры с шипом, - усмехнувшись, ответил незнакомец. - На Севере они трехслойные, в Мории на лезвии характерный волнистый узор, в Одинокой Горе вместо шипа небольшая наковаленка с изображением горы, к тому же сам топор округлен. Железные Холмы отличаются двусторонними топорами также в пять слоев, одинарные же топоры у них скорее напоминают секиры. Ну что ж, давайте знакомиться? - Он широко, приветливо улыбнулся. - Меня зовут Рогволд, сын Мстара, а по-местному - Рогволд Дуб. Так пригоряне прозвали меня за выносливость и за то, что я все никак не поддаюсь старости.
Торин и Фолко назвали себя. Рогволд покивал, а потом принялся вместе с гномом хлопотать вокруг распростертого на ложе Фолко. Он расспрашивал их о происшедшем, время от времени задавал короткие вопросы, загадочно усмехаясь и кивая в разных местах их рассказа.
- Значит, все они были в зеленом? Сидели отдельно от всех? Парнишка-шут? Интересно...
Постепенно гном и хоббит воодушевлялись все больше, у Торина не осталось и малейшего следа неприязни, столь явственно выказанной им несколькими минутами раньше. Когда хоббит довел рассказ до своего меткого броска, на лице Рогволда появилось явное неодобрение, однако он подумал, вздохнул и покачал головой.
- Нет, я все же ошибаюсь, - сказал он. - Ты поступил как должно, хотя и не все поняли это. Продолжай!
Хоббит заговорил о появлении горбуна. Рогволд внезапно встрепенулся и посмотрел на него очень внимательно.
- Ты сказал, его звали Санделло? Горбун Санделло? - Он откинулся с видом величайшего изумления. - Тебе сильно повезло, Фолко, сын Хэмфаста. Тебя могли убить голыми руками, не вставая из-за стола!
Фолко поперхнулся, гном вытаращил глаза. Оба молча смотрели на Рогволда.
- Я знавал его, - медленно произнес тот, словно с трудом припоминая какие-то давнишние события. - Несколько раз я видел его на турнирах в Аннуминасе. Несмотря на свой рост, он три раза подряд брал первые призы в состязании на мечах. Мне всегда казалось, что он живет только для того, чтобы доказать всем на этих турнирах, что он такой же, как все, и даже лучше. Но Наместнику он не понравился, и тот не пригласил Санделло в свою гвардию, не знаю уж почему. Впрочем, Наместник хорошо разбирается в людях... Не знаю, чем и как жил Санделло все эти годы - он лет на двадцать моложе меня. Я слышал, что он подался не то в охотники, не то в золотоискатели... - Рогволд вновь покачал головой. - Прихотлива Судьба! Хотел бы я знать, кому он служит нынче, а то, что служит, - это яснее ясного. Чей же это голос, заставивший горбуна отказаться от любимейшего занятия?! Рогволд прошелся по комнате. - Ничего, мы еще встретимся с этим Санделло! - проворчал гном, но было видно, что после рассказа нового знакомого решительности в нем поубавилось.
- Такие, как Санделло, очень дорого стоят, - не слушая гнома, продолжал Рогволд. - Но уж если он встает на чью-либо сторону, то не изменит до самбй смерти... Да, кстати, уже и отвар поспел.
Он подошел к кипевшему на огне котелку, снял его с треноги и нацедил в кружку темной ароматной жидкости.
Обжигаясь, Фолко пил горячий отвар, а Рогволд тем временем осторожно натирал ему спину разваренными листьями. Новое средство подействовало очень быстро - боль в спине исчезла совершенно, и лишь немного кружилась голова. Фолко с удовольствием забился под одеяло и стал слушать, как Рогволд рассказывает о себе, отвечая на нетерпеливые вопросы гнома.
- Я коренной арнорец, родился и вырос в Аннуминасе. В молодости отличался силой и за это был взят Наместником - в те годы столь же молодым, только что назначенным на этот пост - в конную городскую дружину. Был десятником, потом сотником, ходил в достопамятный Последний Поход на Север тридцать лет назад, когда там были замечены поселения орков, и дослужился до пятисотенного. Но шли годы, я старел, и в один прекрасный день я оставил службу Короля и стал вольным охотником. Теперь я брожу по лесам, ловлю соколов и кречетов, приручаю их, учу и продаю в Аннуминасе для Охоты Наместника. Вот, собственно, и все. - Он чуть виновато развел руками.
- И куда же ты направляешься теперь, почтенный Рогволд? - спросил Торин.
- Я как раз иду в Аннуминас. Может быть, нам по пути?
- Да, мы тоже держим путь туда. - Что же заставило гнома из Лунных Гор и хоббита из ставшей для многих сказкой тихой страны отправиться туда? Простите за мой вопрос, но это редкий случай даже в наше спокойное - относительно, конечно, время, что хоббит идет в Аннуминас, да еще в одиночку! Фолко и Торин переглянулись. - У нас важное дело к Наместнику, - спокойно ответил Торин. - Не мог бы ты, почтенный Рогволд, посоветовать нам, как бы устроить так, чтобы повидать его поскорее?
- Приема у Наместника добиваются многие, - стараясь не показать своего удивления, ответил охотник, - но, чтобы увидеть, а тем более говорить с ним, вам придется ждать довольно долго. Во-первых, вы подадите прошение в Канцелярию Наместника с изложением вашей просьбы. Затем получите ответ младшего письмоводителя Канцелярии, где вам будет назначена дата беседы с одним из секретарей Наместника - он должен убедиться, что тема действительно заслуживает того, чтобы вас выслушал сам Наместник.
- Но наше дело особое, мы не можем пересказывать его всем крючкотворам Аннуминаса! - возмутился гном.
- Кстати, тебя могут вообще попросить не загружать Канцелярию лишней работой, - улыбнулся Рогволд. - Разве ты не знаешь, что гномы не являются подданными Северной Короны и, следовательно, должны обращаться к своим послам в Аннуминасе, если у них возникают какие-то затруднения в торговых или ремесленных делах! Прошение должен писать хоббит - они все-таки на особом положении. Так завещал Великий Король, а его слово пока свято. Гном почесал в затылке. - Сколько же это получится дней? - Никак не меньше месяца, - последовал ответ. - Я знаю, какие толпы осаждают Наместника своими прошениями. Почти все их дела могут быть решены чиновниками меньшего ранга - и в конце концов так и получается, но начинать все почему-то стремятся с самого верха.
Гном кисло посмотрел на свернувшегося калачиком хоббита.
- Выход есть, - вновь заговорил Рогволд. - Наместник знает и помнит меня. Если вы расскажете мне, в чем ваше дело, я, возможно, смогу дать вам дельный совет. Впрочем, ни в коем случае не хочу навязываться, и, умоляю вас, не подумайте, будто я выпытываю какие-то ваши секреты.
Поколебавшись, гном коротко повторил то, что он рассказал Фолко в первую ночь их встречи. Рогволд слушал спокойно, задумчиво посасывая трубку, и, когда Торин умолк, заговорил, поглаживая бородку левой ладонью:
- Ты рассказал сейчас об удивительных событиях, Торин. В те годы, когда я служил при дворе Наместника, мне доводилось слышать, что в архиве, оставленном королю Элессару Элрондом Полуэльфом, владетелем Ривенделла, были удивительные повествования о Подземном Мире, Мире, лежащем ниже самых глубоких поселений и шахт гномов. И я припоминаю, что будто бы где-то в самом сердце гор еще таятся заключенные там с дней Предначальной Эпохи солдаты Моргота, того самого Первого Великого Врага, у которого Враг последующий, Саурон, был всего-навсего тюремным надзирателем. Кто они, что это такое - я не знаю, да и слушал-то я тогда эти, как казалось, никчемные слухи вполуха. Теперь жалею. Кто знает, может быть, это как-то связано с нынешними событиями в Мории? - Рогволд задумчиво покачал головой. - Но ты прав, в Морию идти надо, и если твои собратья в Лунных Горах отказались это сделать, попробуем поискать спутников среди гномов Аннуминаса! Там всегда собираются самые бесшабашные и отчаянные молодцы из вашего племени, кому наскучило жить в старых местах. Решено, я иду с вами!
Совсем молодым, резким, упругим движением Рогволд вскочил и прошелся по комнате, что-то бормоча себе под нос и подсчитывая на пальцах. Наконец он остановился и повернулся к хоббиту:
- Так, значит, вы приехали сегодня ночью? Фолко и Торин одновременно кивнули. - Спокойна ли была дорога? Я хочу сказать - не встретилось ли вам по пути что-либо необычайное? Вы ведь шли по Западному Тракту, не так ли?
- Необычайное... - невесело усмехнулся Торин. - Скажем прямо - необычайного нам за эту ночь встретилось больше, чем за все мои предшествующие шесть.., или семь? - уже не помню сколько, путешествий в Пригорье. Все началось с того...
- Я нашел труп на дороге! - возбужденно вставил Фолко, но гном оборвал его:
- Погоди! Все по порядку! Прежде всего - тот вой, который я слышал на подходе к Хоббитону, а второй раз мы оба слышали уже в Бэкланде. Жуткий какой-то вой! Фолко вот говорит, что он напомнил ему памятные описания похожего голоса из Красной Книги, но мы решили, что это совершенно невозможно.
- В наше время не может быть ничего невозможного, - спокойно заметил Рогволд. - Погоди отбрасывать свои догадки, сколь бы не правдоподобными ни казались они тебе. Скажу, что я тоже слышал его - на подходе к Пригорью. Только я шел с юга. Я слышал его дважды - поздним вечером и уже глубокой ночью, причем мне показалось, что второй раз он был несколько иным - злораднее, что ли.
- Правильно! - хлопнул себя по лбу Фолко, отбрасывая одеяло и вскакивая на ноги. Завязавшийся разговор заставил его совершенно забыть о полученных побоях. - Правильно! Торин, тогда по твоему счету это был уже третий - ну, когда мы миновали Могильники! - Да, был и третий раз, - нахмурившись, кивнул гном. - Но это уже другая история. Дальше был труп, который нашел Фолко, я и не заметил его в темноте.
Фолко рассказал о мертвом хоббите. Рогволд молча выслушал, и лицо его потемнело. - Опять! Снова сюда пробрались! - вымолвил он. Неясно было, кого он имеет в виду, но, едва Фолко собрался задать старому ловчему этот вопрос, как тот снова поднял опустившуюся было голову.
- Хорошо, это еще можно понять, - сказал он. - Погодите, погодите, не перебивайте меня, чуть позже я отвечу на все ваши вопросы. То, что произошло, - это, конечно же, очень печально и грустно, но объяснимо. А не было ли еще чего-нибудь такого, ни на что другое не похожего?
- Нет, почтенный Рогволд, скажи сперва, как ты объяснишь это дело с трупом? - перебил его Торин.
- У меня есть два предположения, или, если хотите, догадки. Первая - бедняга попался в руки местным разбойникам - не удивляйтесь, у нас тут подались в разбойники жители нескольких деревень, не поладив с соседями. Так вот, он, возможно, возвращался домой, к Белым Холмам, его выследили и убили. Тело бросили на видном месте - чтобы их больше боялись, - тогда легче заявиться в какую-нибудь подлесную деревушку и потребовать выкуп. Дружинников они не очень опасаются, потому что хорошо знают местность и замечательно умеют прятаться. К тому же с конницей в лесу не развернешься. Приходится бороться с ними иными способами.
- А второе что? - нетерпеливо спросил жадно ловивший каждое слово хоббит. - О, второе! Второе куда интереснее! Рогволд встал, подошел на цыпочках к двери и внезапно распахнул ее. Коридор был пуст, их не подслушивали. Охотник тщательно запер дверь на засов с видом заговорщика и поманил к себе хоббита и гнома.
- Вы, наверное, слышали о сожженной месяц назад деревеньке Аддорн? Слышали ведь, не может быть, чтобы Ноб вам про нее не наболтал. И говорил ведь, что тех, кто похозяйничал там, гнали до самых Ангмарских Гор? Ну, говорил? - Говорил, - кивнул Торил. - И что с того? - Уже года два или три, - тихим, чуть зловещим голосом произнес Рогволд, - как у нас появились уже не летучие шайки обычных грабителей, а отряды хорошо вооруженных конных воинов, неплохих мастеров боя, между прочим! Они нападают на крупные обозы, иногда жгут деревни, а потом исчезают столь же внезапно, как и появились. Не брезгуют они и выкупом - причем даже с небольших городов. Кто они такие и откуда - до сих пор толком неизвестно. Народ болтает, будто из Ангмара - но, во-первых, у нас все зло, какое ни есть, всегда из Ангмара, так уж люди устроены, во-вторых, в Ангмаре действительно живет вольный, ушедший из Королевства народ, их там немало. С этими загадочными отрядами у нас были стычки. Как правило, они уклонялись от открытого боя, но в прошлом году, по весне, их хорошенько прижали. Они потеряли тогда сотни четыре - кстати, среди убитых были не только люди, но и орки. Мне рассказывал об этом знакомый сотник, которому можно верить. Потом месяцев семь было довольно спокойно - присмирели и наши обычные разбойнички, тоже, кстати, изрядно пощипанные прошлой зимой и весной. И вот теперь снова! Так что вот вам, стало быть, мое второе предположение: хоббит попал в плен к какому-нибудь из этих отрядов, незаметно прошедшему от наших границ до самого Пригорья. Дело в том, что эти конные весьма усердно охотились за пленными. Но скорее всего либо хоббит не смог идти дальше, либо оказался не нужен, и они прикончили его, не давая себе труда хотя бы припрятать труп, а может - просто торопились.
Наступило молчание. Фолко примолк, понимая, что дело начинает принимать серьезный оборот.
- По дороге сюда, - продолжал Рогволд, понизив голос до едва слышимого шепота, - я увидел нечто такое, в истинности чего мне очень бы хотелось усомниться, приписать все происшедшее дурным снам или неизвестной болезни. Я вошел в Пригорье через Южные Ворота, а Зеленый Тракт, как известно, проходит по восточной границе Могильников.
Гном и хоббит невольно вздрогнули. Слишком свежи были воспоминания о жутких огнях на вершинах курганов и заунывном пении в ночной тишине. Оба опустили головы и помолчали.
Как ни мимолетна была охватившая их дрожь, Рогволд заметил ее и сразу обо всем догадался. Старый сотник печально покивал седой головой. - Вы тоже видели это? - быстро спросил он. Фолко увидел, что и бывалый воин Арнора не сдержал невольного движения, выдавшего его тревогу, непонимание и глубоко скрытую, но все же постоянно присутствующую боязнь.
- Вы видели и слышали это? - повторил Рогволд. - Старые охотники и следопыты говорили мне, что в Могильниках творится нечто неладное, что они оживают... Тогда, а случилось это два года назад, я не придал этому значения, ведь мы, ловчие, любим подчас прихвастнуть, водится за нами такое. Но теперь, когда я своими глазами видел, как пылали мраморные Клыки на вершинах холмов, когда я услышал эту жуткую песню - признаюсь, мне что-то не по себе. Скажите, а что видели вы?
Торин в нескольких словах пересказал Рогволду их ночные приключения на самом пороге Пригорья. Ловчий снова покивал.
- Сомнений нет, - вздохнул он. - Этот отряд с Севера. Я набрел на следы странно подкованных лошадей еще вчера днем, когда срезал дорогу через лес. Эти следы вели в одном направлении - к Могильникам.
- Постойте, - вмешался Фолко. - А почему вы решили, почтенный РогвоЛд, что эти воины пришли именно с Севера?
- Не все, - серьезно ответил Рогволд, - но многие. Видишь ли, их лошади действительно странно подкованы. Такие подковы и такие гвозди куют только в Ангмаре. Я не раз бывал там, когда сопровождал посольство Наместника. И вот теперь снова вижу те же конские следы в нескольких милях к юго-востоку от Пригорья!
- А наш отряд шел как раз наоборот, обходя Пригорье с северо-запада, - удивился гном.
- Вот как? - поднял брови Рогволд. - Это и впрямь новость! Значит, они шли к Могильникам с разных сторон. Наверное, там у них был сборный пункт! А мы сидим себе в теплом и покойном трактире, ни о чем не тревожимся, - сказал ловчий и закусил губу.
- Что же делать? - спросил его Торин. - Ты опытен, ты знаешь местность - помоги же нам! Ведь то, что видели мы трое, касается не только пригорян, но и всего Арнора! По-моему, надо оповестить командира арнорской дружины!
- Командир шагу не сделает без приказа из Аннуминаса, - грустно усмехнулся Рогволд. - Он охраняет Пригорье. Если на него нападут, он будет сражаться, а так... Вряд ли, почтенный гном. К тому же конным не с руки лезть в лесные дебри.
- Интересно! - Торин вскочил на ноги. - Тем конным, значит, в дебри лезть с руки, а нашим, стало быть, нет?!
- Ну, не торопись, пожалуйста, - словно защищаясь, поднял ладони Рогволд. - К командиру, конечно, сходим, если тебе уж так хочется. Но толку, я повторяю, будет мало.
- Мало не мало, но я никогда не прощу себе, если не сделаю этого! - вымолвил гном и торопливо стал собираться.
Он подпоясался своим широченным поясом, заткнул за него топор и вопросительно глянул на хоббита.
, Несмотря на все сомнения и сознание полной своей никчемности в бою, Фолко вдруг понял, что не в силах обмануть ожидания гнома, не в силах вот так вот, самому, дать Торину повод разочароваться в себе и долго презрительно сплевывать при одном только упоминании страны хоббитов; и Торину будет совершенно безразлично, какие причины побудили хоббита струсить. И это новое незнакомое чувство пересилило.
- Ты готов, Фолко? - спросил гном. - Как твоя спина, ничего?
Торин повернулся к хоббиту, уже стоя на пороге. Вслед за ними поднялся и Рогволд.
- Я в порядке, - ответил хоббит слабым, но твердым голосом, изо всех сил стараясь, чтобы тот не дрогнул.
Они вышли из трактира, бросив попавшемуся по пути Барлиману, что скоро вернутся и чтобы тот присмотрел за их комнатой. Трактирщик кивнул и пожелал им приятной прогулки: мол, перед обедом пройтись полезно, это улучшает аппетит. У Фолко внутри все сжалось, едва он представил себе, чем может обернуться эта "прогулка". Рогволд шагал рядом с ним; старый ловчий казался спокойным, как скала.
Они зашагали по широкой, хорошо ухоженной главной улице Пригорья. Рогволд объяснил хоббиту, что, как почти все подобные улицы в других арнорских селениях, она носит имя Великого Короля. Они шли мимо высоких заборов и крепких ворот; за заборами стояли двухэтажные бревенчатые дома, крытые серым тесом; дома утопали в зелени садов, уже чуть тронутой осенним багрянцем. Повсюду деловито сновал народ, не обращая никакого внимания на троих вооруженных спутников.
Улица пошла под уклон, постепенно спускаясь с широкого, расплывшегося пригорянского холма, от нее отделилось несколько улочек поменьше; как и на главной, вдоль них тянулись крепкие, ухоженные дома. Все улицы вели к окружавшему Пригорье со всех сторон Частоколу, выходили в чистое поле и превращались в обычные проселки, ведущие к окрестным деревушкам. Пригорье, как и во времена Бильбо и Фродо, служило как бы столицей довольно большого острова населенных земель посреди безбрежного моря Глухоманья. За триста мирных летарнорцы потрудились на славу; однако их было слишком мало, и селились они в основном севернее, в районе Аннуминаса, Форноста и лежащих меж ними озер. Давно уже была освоена ранее совершенно дикая местность вдоль совсем было заброшенного к началу Четвертой Эпохи Зеленого Тракта; однако на восток люди продвинулись незначительно - миль на сто. Там не было крупных поселений, лишь небольшие деревни. Именно они и стали добычей загадочных конных воинов.
Все это Рогволд пересказал по дороге слушавшему его с раскрытым ртом хоббиту, пока они шли к видневшимся возле самого Частокола длинным двухэтажным домам. Здесь помещались две сотни арнорских конников, поставленных в Пригорье повелением Наместника после того, как участились разбойные нападения на Восточном и Зеленом Трактах.
- Нельзя сказать, чтобы все было впустую, - сказал Рогволд. - Дружинники сутками не вылезали из седел, рыскали по окрестностям в поисках неизвестных грабителей. Кое-кого они поймали и тотчас же повесили. Теперь все же потише, чем было, скажем, два года назад.
Стоявший у входа воин в полном боевом вооружении молча преградил им путь своим длинным копьем.
- К кому идете, почтенные? Доложите о себе, и я передам вашу просьбу сотнику.
- У нас важное дело именно к нему, почтенный, - вежливо ответил молодому воину Рогволд. - Мои друзья и я, похоже, знаем, где находится один из отрядов мятежников.
На лице воина появилось тревожно-озабоченное выражение. Он потянул за висевшую возле него веревку, и где-то в глубине дома зазвякали колокольчики.
- Это точно?! - У караульного засверкали глаза, на судорожно сжавших древко копья кулаках побелели костяшки. - Вот хорошо бы! Конец тогда всему этому безобразию.
Из глубины дома появилось еще трое точно так же вооруженных воинов. На каждом - наборный панцирь, высокий остроконечный шлем, у пояса - длинный меч, за плечами - бело-синий плащ с вышитым арнорским гербом. Шедший в середине уже немолодой коренастый воин с загорелым, обветренным лицом выступил вперед.
- Я Нарин, начальник караула, - сказал он негромко, чуть хрипловато. - Что вам угодно? О чем вы хотите сообщить?
Рогволд повторил. Старый воин ничем не выдал своего волнения, разве что голос, которым он скомандовал пришедшим "За мной", стал более хриплым. Караульный остался на посту. Рогволд, Фолко и Торин в сопровождении Нарина и двух молчаливых молодых воинов зашагали в глубь обширного воинского дома.
Они долго шли по коридору и остановились у самой дальней двери. Возле нее также стоял часовой.
- У себя ли капитан? - спросил караульного Нарин. - У себя. Что у вас к нему?
- Важное дело, пропусти скорее! - Часовой молча посторонился, и Нарин, проходя мимо него, на ходу бросил:
- Похоже, будет драка...
Они оказались в небольшой светлой комнате с приятным запахом смолы, исходившим от свежих, недавно нашитых на стены тонких досок. Вдоль стен стояли широкие скамьи: их спинки, как и входная дверь, были покрыты резным узором. Посреди стоял большой круглый стол, возле него - восемь деревянных резных кресел. По стенам было развешано разнообразное оружие, сверкала начищенная сталь панциря, распятого, точно шкура диковинного зверя. В противоположной стене виднелась еще одна дверь, уже безо всяких украшений, сбитая из обожженного дубового бруса.
- Прошу садиться, - обратился к гостям Нариц. - Капитан сейчас выйдет. Эй, Хервин! - повернулся он к одному из сопровождавших его молодых воинов. - Ну-ка, быстро карту на стол!
За дубовой дверью послышался звук шагов. Все воины, включая Нарина, тут же выпрямились и приосанились. Капитан быстро вошел в комнату и остановился, не доходя двух шагов до стола, на котором была расстелена карта.
- Приветствую вас, почтенные, - зазвучал мягкий, совсем не воинственный голос. - Легка ли была ваша дорога? Что привело вас сюда? Какие обиды или оскорбления запятнали честь Королевства, а значит - и мою честь? Поведайте мне, и, поверьте, мы найдем способ удовлетворить вас! Я ведь не только командую пригорянской дружиной, я еще и шериф этой местности. Я слушаю вас!
Капитан прошел к столу и сел, не выказывая ни малейшего удивления по поводу того, что на столе развернута карта. Теперь хоббит мог разглядеть командира арнорского отряда как следует.
Он был молод - наверное, ему едва исполнилось тридцать лет. Высокий лоб, ясные глаза, чистое, открытое, чуть удлиненное лицо - все это тут же расположило к нему хоббита. Фолко услышал, как за его спиной одобрительно крякнул Торин.
- Я приветствую почтенного Рогволда, - продолжал капитан. - Вы уже давно не заходили в Пригорье, уважаемый... Итак, я слушаю вас, и пусть ваши спутники назовут себя, если пожелают! - Он откинулся на спинку кресла. - Торин, сын Дарта, гном с Лунных Гор. - Фолко, сын Хэмфаста, Брендибэк, из Хоббитании.
Капитан, учтиво наклонил голову. - Мое имя Эрстер, сын Корста. Я слушаю вас! Трое пришедших переглянулись. Рогволд кашлянул и заговорил. И пока он рассказывал о происшедших событиях, Фолко с удивлением и разочарованием следил, как менялось выражение на лице капитана Эрстера. Оно стало вдруг мрачным, подавленным, точно ему сообщили о смерти близкого друга или родственника. Под конец капитан не сдержал досадливого восклицания.
- Это важно, очень важно все то, что вы сказали, - медленно произнес он. - Но я не могу бросить свою дружину в неизвестность, просто так, не имея на то прямого приказа! Нарин! Что ты об этом думаешь? Старый воин смущенно кашлянул. - Надо выступать, капитан. В Могильниках что-то светилось прошлой ночью - это точно. Надо, всенепременно надо проверить!
Он даже подался вперед. Лица стоявших рядом с ним молодых воинов выражали полное одобрение. Однако капитан только поморщился.
- Это я и сам знаю, - не очень вежливо ответил он и принялся расспрашивать хоббита и гнома обо всех подробностях их встречи с загадочным отрядом.
От волнения хоббит отвечал, едва ворочая языком, и думал только о том, чтобы с перепугу чего-нибудь не перепутать. Выслушав их, капитан несколько мгновений сидел в глубоком раздумье, потом поднял голову и в упор взглянул сперва на гнома, потом на хоббита.
- Это все, что вы хотели мне рассказать? Торопитесь, нам надо действовать быстро.
Гном толкнул Фолко локтем, хоббит вопросительно взглянул на него.
- Расскажи про покойника! - шепнул другу Торин.
Фолко, запинаясь, кое-как выложил историю с найденным у дороги убитым хоббитом. Капитан помрачнел, вздохнул, а потом приказал Нарину, чтобы тот записал это в донесение. - Все это листья одного дерева, как сказали бы эльфы, - проронил он, вновь склоняясь над картой. - Одно к одному... Так. Что-нибудь еще?
Несколько растерянный столь явным равнодушием к своему рассказу, Фолко потупился. Тогда заговорил Торин и от начала до конца рассказал капитану всю историю с дракой в трактире, упирая главным образом на горбуна Санделло и странно одетых людей в зеленом. Капитан встрепенулся.
- Это уже лучше! Ясно как день, что они из одной компании! Ну что ж, значит, они не успели уйти далеко, раз вы не заметили запасных коней в ушедшем в Могильники отряде. Ну, Нарин, похоже, нам и впрямь пора действовать! Объявляй тревогу, а я отправлю сигнал по голубиной почте!
Нарин довольно усмехнулся и, выглянув в коридор, крикнул часовому:
- Бей тревогу! Общий сбор! Седлай коней! В коридоре раздались топот, громкие голоса, а потом, оглашая окрестности и эхом отзываясь в далеких лесах, прозвучал чистый высокий голос большого рога.
- Ну что ж, мы встретились, и нам уже пора прощаться, - сказал капитан. - Мы благодарим вас за ценные сведения. Вы честно выполнили свой долг, теперь наша очередь. Пусть будет легкой ваша дорога, куда бы она ни лежала! А теперь прощайте. Он повернулся, но Торин остановил его. - Д как же мы?! - воскликнул гном. - Мы тоже хотим сражаться! Я не привык прятаться за чужими спинами.
Глаза гнома пылали, он был вне себя от гнева. Капитан спокойно повернулся к нему.
- Это не ваше дело, - невозмутимо возразил он. - Мы, арнорская дружина, для того и существуем, чтобы все - и люди, и гномы, и хоббиты - могли жить спокойно. Это наш долг, а не твой, почтенный Торин. У меня нет времени на споры с тобой, поэтому скажу только, что нам предстоит долгий переход, а разве гномы хорошие всадники? Может, ты умеешь сражаться верхом? Так что оставь наше дело нам. Прощай!
Капитан исчез за дверью. С Рогволдом, Торином и Фолко остался лишь один совсем молодой воин - юноша, почти мальчик.
- Прошу вас, почтенные. - Его голос то чуть ли не срывался на бас, то высоко звенел. - Я провожу вас.
Они молча вышли во двор. Уже успевший вооружиться, капитан сидел в седле на рослом рыжем жеребце. Десятники отдавали последние распоряжения; каждый воин шел одвуконь.
Капитан, поднял руку. Копыта ударили в пыль, строй моментально развернулся и по Главной Улице устремился к Южным Воротам. Сияла броня, вились флажки, по-прежнему пели звучные боевые рога. Лица воинов горели темным боевым огнем.
Отряд скрылся. Торин мрачно сплюнул, заткнул за пояс ненужный боевой топор и витиевато выругался.
- Что же будем делать дальше, почтенный Рогволд?
Старый ловчий, почти не принимавший участия в беседе с капитаном, только развел руками:
- Подумаем, поразмыслим на досуге! Эрстер повел своих на юго-восток, не в Могильники... Ладно. Я предлагаю вернуться сейчас в трактир, отдохнуть сегодня, выспаться, привести в порядок все ссадины и ушибы нашего хоббита. А после все вместе пойдем в Аннуминас! Ведь то, что вы хотели сообщить Наместнику, надеюсь, не исчерпывается рассказанным капитану Эрстеру?! - Естественно, - буркнул гном. Он был зол и неразговорчив. Они повернулись и медленно зашагали обратно, к старому трактиру. У гнома, судя по его виду, на душе скребли кошки, Фолко же, наоборот, прилагал героические усилия, чтобы не запрыгать от радости. Опасность миновала на время, за дело по-настоящему взялись другие, специально для этого и предназначенные, - в чем же они могут упрекнуть себя? Не всем же быть воинами.
Они расстались с Рогволдом на пороге трактира. Ловчий собирался зайти в гости к своим многочисленным пригорянским друзьям. Гном же и хоббит, не долго думая, плотно закусили в своей комнате, посидели еще и улеглись спать - завтра нужно было рано вставать.

Глава 6

В МОГИЛЬНИКАХ И ДАЛЬШЕ

Утром следующего дня их разбудил осторожно постучавшийся Ноб. На подносе у него теснились разнообразные горшочки и плошки, над ними курился ароматный дымок. Умываясь в углу комнаты, Фолко слушал беседу Торина и Ноба. Тот рассказывал гному, как они хоронили убитого на Западном Тракте хоббита.
- ..И зарыли мы его на бугорке, знаете, недалеко от развилки на Белые Холмы, - неторопливо журчал Ноб, радовавшийся возможности поговорить. - Яму, сударь, - не поверите, - всем миром копали, все руки стерли, такая земля жесткая, и, куда ни сунься, всюду такая...
Торин что-то неразборчиво крякал.
"Хорошо-то как, - невольно подумалось хоббиту. - Вот я в дороге, всего уже вдоволь, но главное - и еда хороша, и постель мягка, и приключения какие-никакие, а есть. Нет, так путешествовать можно..."
Однако ему тут же вспомнились полученные от Санделло гостинцы, и в боку сразу закололо, а мысли внезапно приняли несколько иное направление:
"Хорошо, конечно, что дядюшки нет, хотя и плохо ему там, наверное, бедному. Кто же, кроме меня, его слушать будет? И кто, как не он, будет следить, чтобы все шло чинно, мирно, по уставу?.."
В ушибленном боку хоббита что-то екнуло.
"И куда мы только тащимся? - подумал Фолко. - Сидели бы себе здесь, а то отправились бы на Белые Холмы, срубили бы домик, огород развели, репу выращивали".
Трудно сказать, до каких выводов дошел бы чуть подраскисший хоббит, если бы его не окликнул Торин:
- Эй, друг хоббит, что зеваешь? Смотри, а то я один весь завтрак слопаю. Нам ведь сегодня выходить! Не забыл? Вот только в оружейную лавку зайдем, лук тебе купим, как думаешь, нелишне? А там и Рогволд подойдет - и вперед, в Аннуминас! Ноб говорит, что карлика нашего покормил, - сидит, говорит, мрачный, скулит чего-то, но еду мигом умял.
Гном казался весел, свеж, бодр; ему не терпелось отправиться в путь, и в Пригорье его удерживало лишь острое желание узнать, чем закончится рейд арнорской конницы. Однако войско все не возвращалось; в окрестностях не было заметно ни малейших признаков боя - по Зеленому и Западному Трактам не торопясь тянулись длинные обозы, проезжали группы конных, брели пешие.
Рогволд появился вскоре после того, как хоббит и гном, уложив свои вещи, вышли в общую залу в последний раз попить знаменитого Барлимонова пива.
- Ну что, готовы? - спросил стремительно вошедший в трактир ловчий.
- Хотим вот только хоббиту прикупить кое-что, - сказал Торин ловчему, и тот понимающе кивнул.
Они направились в расположенную неподалеку от "Гарцующего Пони" оружейную лавку. В небольшом, но светлом помещении - окна занимали почти всю стену - на обширном, крепко сбитом из толстых коричневых досок прилавке и такого же цвета стойке вдоль дальней стены было выложено оружие. Здесь было все - от метательных шил до панцирных доспехов, от пращей до арбалетов на любой вкус. А за прилавком, уныло поигрывая длинным трехгранным клинком с усеянной рубинами рукоятью, сидел хозяин лавки - длинный, худой, словно высушенный. Левый глаз его был затянут черной тряпкой.
Фолко как открыл рот, так и не смог уже захлопнуть его. Какие вещи, какие красивые вещи! Счастлив обладающий ими, но еще более счастлив умеющий ими владеть! Руки сами тянулись к прохладной голубоватой стали; узорчатые костяные рукояти, казалось, Просились в ладонь. У Фолко перехватило дух от восхищения. Однако гном с недовольным видом оглядывал выложенный товар и бурчал себе под нос нечто вроде:
- Аннуминас, видно сразу. Клинок недокален. Камень обработан грубо. Ну и зацеп!! Эх, мастера... А это? Похоже, уже местная кузница! Проковать как следует не могут!.. Это Эдорас, ничего, сойдет. Подправить, конечно, не мешало бы...
Хозяин не обращал на гнома ни малейшего внимания. Очевидно, ему было все равно, хвалят или хулят покупатели его товар, - другой оружейной лавки в Пригорье не было. Тем временем Рогволд, перемолвившийся с полусонным хозяином несколькими словами, вызвал из глубины лавки юношу слугу и с его помощью принялся выбирать лук для Фолко. Одни были слишком туги, другие, наоборот, слишком слабы; на одном не нравилось дерево, на другом - накладки, третий оказался чересчур вычурным, четвертый, наоборот, слишком бедным, пятый пересушен, шестой сыроват, у седьмого никудышная тетива.
Таскавший луки слуга взмок; гном, ничего в них не понимавший, давно уже нетерпеливо переминался с ноги на ногу и сопел за спиной Рогволда, у Фолко заныли плечи - сколько можно натягивать эти луки! Но Рогволд был неумолим. Перебрав весь товар, ловчий повернулся к хозяину.
- Никуда не годится, почтенный Полагает. Неужели твои кладовые совсем оскудели?
- Этому малому нужен не простой лук, - буркнул вдруг хозяин, не поднимая головы. - У него хорошие руки и глаз не дрожит. Ему надо кое-что получше. Взгляни вот на этот лук, почтенный Рогволд.
Рогволд бережно развернул тонко выделанную черную кожу, в которую было завернуто оружие. Его руки держали голубовато-стального цвета лук, с первого взгляда подкупающий своим изяществом и соразмерностью. Тетива казалась лучом лунного света, натянутым на рога молодого месяца. Ни единого рисунка не украшало лук, лишь на внутренней стороне стояло небольшое клеймо - три эльфийские руны. Даже гном, и тот лишь пыхтел да причмокивал, глядя на замечательное оружие.
- Его сделали эльфы, - загадочным голосом провозгласил Пелегаст. - Никто не знает, сколько лет этому луку. Искусные эльфы-кузнецы жили некогда в опустевшей ныне стране, подле западных ворот Мории. Три руны читаются как "ЭЛД" - не знаю, что это такое. К луку сему и стрелы есть. Он уже долгонько у меня лежит... К нему примерялись, конечно, да только никому по руке он не пришелся, а такую вещь я не всякому встречному-поперечному покажу.
- Вот это то, что надо! - негромко проговорил Рогволд. - У меня какое-то странное чувство: будто встретились две части давно разрозненного целого. Кажется, что только так и может быть. Не знаю почему. Кстати, почтенный, отчего же он не подошел тем, кому ты все-таки его показывал? - обратился он к Пелагасту.
- Ребенку он слишком туг, взрослому мал, хотя и подходит по силе, - все так же безразлично проговорил хозяин. - Он и делался специально для таких, как он. - Пелегаст кивнул в сторону Фолко.

Предыдущая страница 3 Следущая страница


Эльфийский клинок 4

- Откуда ты знаешь? - поразился Рогволд.
- Знаю, а откуда да от кого - это уж мое дело. Но разве я когда обманывал тебя, почтенный ловчий? Мы ведь знакомы уже лет тридцать. - Хозяин поднялся. - Ну что, принести стрелы?
Фолко стоял ни жив ни мертв, когда в его дрожащие руки легло удивительное оружие. Колчан, полныи длинных стрел, с налучьем, с узорным ремнем через плечо. На передней части колчана были золотом вытиснены те же три руны "ЭЛД". Фолко закинул лук на правое плечо.
- Погоди, это еще не все! - спохватился Рогволд, вместе с Торином залюбовавшийся покупкой. - Пелагаст, у тебя ведь должны быть обычные стрелы, а также метательные ножи?
- А как же. - Хозяин даже не поднял глаз от страниц невесть откуда взявшейся старинной книги. - Вон там, с левого края.
Без долгих споров они купили восемь одинаковых коротких ножей с легкой, почти невесомой кожаной ручкой и тяжелым сплющенным концом. Гном с важным видом осмотрел их ковку и признал ее неплохой.
- Для начала сойдет. А в Аннуминас придем - я тебе настоящие выкую.
В заплечный мешок хоббита перекочевал также солидный пук длинных серооперенных стрел доброй арнорской работы.
- Теперь мы готовы, - подытожил Рогволд. - Дорога до Аннуминаса отнимет у нас пять полных дней. Но у меня есть еще одно предложение. А не заглянуть ли нам, друзья, в эти пресловутые Могильники?
Это сказано было спокойно, даже весело, словно речь шла о том, чтобы сходить выпить по кружке пива. Гном фыркнул, Фолко едва не подавился, но Рогволд спокойно продолжал:
- Дружина ушла на юго-восток или на восток. Что с ними, мы не знаем. Судя по спокойствию в округе, в Могильниках вряд ли можно ожидать засады - ее незачем там оставлять, туда никто не ходит. Только охотники вроде меня, а другим там просто нечего делать. Я предлагаю посмотреть, не осталось ли там каких- нибудь следов от ночных странников.
Они по-прежнему стояли на пороге оружейной лавки; был ясный, теплый сентябрьский денек, на голубом небе неспешно проплывали кудлатые облака, ветерок шевелил ветви тополей вдоль главной улицы.
Пригорья, где-то раздавались мычание коровы, лай собак, квохтанье кур, скрип телег. Поселок жил своей обычной жизнью, и жуткое несоответствие между тем кошмарным местом, куда звал их Рогволд, и мирным покоем Пригорья заставило хоббита слабо запротестовать:
- Зачем нам туда, Рогволд? Чего мы там не видали? Ты же сам говорил - они оттуда ушли. Что нам их копыта? Пошли бы мы лучше в Аннуминас, по Тракту, дорога хорошая, торная, постоялых дворов опять-таки много...
- Погоди, друг хоббит! - остановил его помрачневший гном. - Почтенный Рогволд прав. Смотаться туда надо, хотя ох как не хочется!
Они не заметили, как из лавки на крыльцо вышел Полагает, не заметили какой-то очень грустной, но благожелательной улыбки на его лице; они повернулись лишь на его слова:
- Приближается, да-да, приближается. Обычные луки и обычные сердца тут не помогут, нужно что-то иное.
- О чем это ты, почтенный Полагает? - с удивлением обратился к нему ничего не понимающий Рогволд.
- Думаю вот, все думаю, старость пришла, уж и в землю пора, да что-то не хочется, вот я и говорю иной раз сам с собой. От старости это, от глупости все, - не очень убедительно зачастил Полагает, но единственный его глаз говорил другое:
- "Я сказал, вы услышали. Откуда я это знаю - не ваше дело, но если поняли меня - действуйте!"
- Но как? - вдруг прошептал хоббит, поддаваясь какому-то неясному наитию. - Подскажи!
Обратив на хоббита свой неожиданно очистившийся взор, причем глаз его вдруг обрел цвет - стал светло-серым, Полагает тихо сказал, почти не шевеля губами:
Слушай Запад, бойся Севера, не верь Востоку и не жди Юга!
Он повернулся, чтобы скрыться в лавке, но, обернувшись, бросил на хоббита прощальный взгляд - и уже не губы его, а что-то иное вдруг произнесло слившиеся со взглядом слова. И Фолко все понял: "Мы еще встретимся, встретимся, и я подскажу тебе, но пока ты должен идти сам, от того, что ты узнаешь, будет зависеть и мой совет". Голос Пелагаста вновь обрел форму звука:
- И помни о Небесном Огне!
Рогволд и Торин стояли с бесконечным изумлением на лицах - они ничего не поняли и в конце концов приписали все странностям хозяина и впечатлительности хоббита. Фолко покраснел, но счел за благо помалкивать...
Они ехали по ведущему к Хоббитании Западному Тракту. Фолко был молчалив, постоянно размышляя над словами загадочного пророчества. Кто такой Пелагаст? Что значит: "Слушай Запад, бойся Севера, не верь Востоку и не жди Юга?" На поясе висел меч Мериадока, за правым плечом - эльфийский лук, и только стрелы в колчане были большей частью самые обыкновенные. Мысли хоббита не могли отойти далеко от услышанного на пороге оружейной лавки "Помни о Небесном Огне". В Красной Книге о подобном ничего не говорилось.
Солнце стояло в зените, когда они, оставив позади долину и мостик, выехали вновь к тому месту, где прошлой ночью хоббит и гном повстречали загадочное черное воинство. Рогволд спешился и стал внимательно рассматривать землю вдоль обочины. Фолко подъехал ближе.
Следы копыт, колес и ног еще не стерлись, хотя и сделались почти незаметными. Следы пересекали пыльную обочину и скрывались среди высокой травы, уходя прямо к Могильникам. Фолко поежился и невольно схватился за меч.
- Эй, друзья, давайте за мною, - махнул им рукой Рогволд. - След очень четкий: при всем желании не собьемся.
Фолко робел, он поднял глаза на гнома, ища у него поддержки, однако Торин, казалось, не мог оторвать глаз от Обманных Камней, стоявших на ближних курганах, и не заметил испуганного взгляда хоббита. Правая рука гнома, как обычно, лежала на топорище; левой он прикрывал глаза от лучей еще по-летнему яркого солнца. Фолко со вздохом тронул поводья, и его пони, неспокойно потряхивая головой и всхрапывая, сошел с наезженной дороги и затрусил по густой траве вслед за идущей неторопливым шагом гнедой кобылой Рогволда. Вокруг царило полнейшее спокойствие. Среди травы еще гудели неутомимые пчелы пригорянских пасек, спешащие взять последние капли нектара. Высоко в небе парил, описывая круги, ширококрылый коршун; перед носом у хоббита вспорхнули несколько желтых бабочек. В нескольких сотнях шагов от него вздымался первый курган - оплывший, но все еще высокий, поросший особенно густой, особенно сочной и зеленой травой; на его вершине из буйно разросшейся зелени высовывался обнаженный белоснежный камень, вблизи напоминавший острый клык какого-то неведомого хищника - Обманный Камень. Фолко с опаской покосился на него, но в его облике, как и во всем кургане, не было заметно ничего подозрительного - холм как холм. На ровных заросших склонах нельзя было обнаружить ничего, хотя бы отдаленно напоминавшего вход или его развалины, хотя хоббиту доводилось читать, что каждый Могильник имел в себе обширные подземелья, целые лабиринты, полные несметных сокровищ. Фолко обнажил меч и поудобнее перевесил колчан. Гном с усмешкой покосился на его воинственные приготовления и посоветовал:
- Оставь меч, если что и случится, надейся на лук.
Фолко вновь покраснел, однако поспешно вложил меч в ножны, достал лук, наложил тетиву - и дальше поехал, держа поводья в левой руке и настороженно озираясь по сторонам.
Рогволд неспешно ехал впереди, не отрывая взгляда от земли: гном и хоббит трусили в нескольких шагах позади него, держа наготове оружие, однако вокруг них по-прежнему стояла полнейшая тишина, лишь изредка нарушаемая треском больших кузнечиков. Курганы встали по обе стороны некоего подобия тропы, по которой пролегал след, ведущий в самую глубь Поля: на вершинах застыли белые Клыки. Так прошло около часа, давно скрылся Тракт, давно они ехали почти вслепую, петляя между Могильниками и положившись на опыт Рогволда, и не заметили сами, как вокруг них сгустилось непроницаемое молчание. Умолкли птицы и кузнечики, исчезли пчелы и шмели, трава стала еще выше; утих даже легкий восточный ветерок, воздух, казалось, застоялся между Могильниками, как вода в болоте. И тут Фолко заподозрил что-то неладное.
Это чувство напомнило ему о страхе, пережитом на ночной дороге. Теперь, ярким днем, рядом с друзьями, Фолко не испытывал ужаса - он только весь напрягся и вытер о штаны мгновенно вспотевшие ладони. Что-то, наверное, почувствовал и Торин - он приостановил своего пони и вытащил из-за пояса топор. Двигались они тихим шагом, медленно и осторожно, постоянно озираясь, однако все вокруг было спокойно. Но с каждым пройденным шагом нарастало тревожное, гнетущее предчувствие, словно на них глядели незримые, огромные гнилые глаза.
Курганы внезапно расступились, образовав широкий круг почти в милю шириной. И наконец на зеленом травяном ковре, покрывавшем это укромное, надежно защищенное от любопытных взоров место, они увидели совсем свежее кострище.
- Наконец-то! - выдохнул Рогволд.
Все трое пришпорили своих коней, направляясь к черному вытянутому пятну обожженной земли. Трава вокруг была вытоптана, землю изрезали глубокие рытвины, оставленные колесами телег, которые зарывались во влажную, мягкую почву. По краям круглой долины они заметили еще с десяток кострищ поменьше; на траве остались кучи конского навоза.
Рогволд спешился и, нагнувшись почти к самой земле, принялся рыскать из стороны в сторону, - постепенно подходя все ближе и ближе к большому кострищу. Хоббит и гном тревожно следили за ним, Торин вдобавок постоянно озирался на вершины окружавших котловину курганов; Фолко, как ни старался, не мог подавить выплывший откуда-то из глубин сознания страх - ему было не поднять глаз, его зрачки, словно заколдованные, неотрывно следили за вышагивающей по долине высокой фигурой Рогволда; хоббит и гном постепенно подъезжали все ближе и ближе к нему. Ловчий устало выпрямился; лицо его было хмуро и непроницаемо, правая рука лежала на рукояти меча.
- Смотрите! - Он указал друзьям на кострище и свистом подозвал свою гнедую кобылу, отошедшую в поисках, наверное, самой вкусной травы.
Фолко и Торин, в свою очередь, спешились и подошли поближе. Среди легкого серого пепла и черных головешек они увидели груду обгорелых костей; хоббита мгновенно затрясло от страха.
- Не пугайтесь, друзья. - Рогволд говорил приглушенно, словно тоже опасался чего-то. - Я понимаю, что вы оба сейчас подумали. Но кости это конские - видите черепа?
- Зачем они здесь? - недоуменно покачал головой Торин.
- Постой. - Рогволд остановил его внезапным движением руки.
Он присел на корточки и указал ножнами в самую середину костра. Фолко пригляделся - почти неразличимые среди окружавших их углей, там лежали присыпанные пеплом три коротких широких меча.
- Это по твоей части, почтенный Торин, - по-прежнему негромко сказал Рогволд. - Что ты о них скажешь?
- Надо взглянуть поближе, - тоже понизив голос, отозвался Торин и подошел к краю черного круга.
Остановившись, он нерешительно огляделся, а потом махнул рукой и шагнул прямо в золу. Вокруг его тяжелых, кованных железом башмаков взвилось сероватое облачко. В ту же секунду Фолко, изо всех сил зажмурившись, не своим голосом завопил:
"Стой!" Стоило гному сделать первый шаг, как в сердце хоббита словно впились незримые ледяные когти, под ногами закачалась земля; он явственно слышал яростное сдавленное шипение, донесшееся откуда-то снизу, из потайных подземелий. Стоит гному сделать еще шаг - и произойдет непоправимое...
Торин и Рогволд одновременно резко повернулись к хоббиту. Фолко шатался из стороны в сторону, прижав ладони к ушам, но страшное, не слышимое другими шипение не умолкало.
- Что с тобой, Фолко? - тревожно спросил Рогволд, заглядывая в полные безотчетного страха глаза хоббита. - Что случилось?
Тем временем Торин решительно подошел к присыпанным пеплом мечам, поднял их и, держа оружие под мышкой, поспешно направился к Фолко; у хоббита все поплыло перед глазами от охватившей его непонятной, неведомой раньше сердечной боли, ноги подкосились; Рогволд подхватил его, висевший за плечом Фолко колчан соскользнул, и хоббит, пытаясь удержать его, ощутил пальцами знакомую теплоту эльфийского лука.
И тогда он начал бороться. Казалось, прикосновение к этому древнему оружию сказочного народа придало ему новые силы; на самом же деле это было не так. Но маленький хоббит наивно верил, что подобные вещи обладают скрытой от глаз мощью Элдара, и эта вера помогла ему - он сделал отчаянное усилие, пытаясь освободиться от сдавливающих сердце тисков. Противника он не видел, не мог схватиться с ним в открытую - но страх начал отступать, боль в груди утихла, ноги больше не подкашивались. Шипение еще слышалось, но теперь в нем была лишь бессильная злость. Фолко покраснел от натуги, но стоял твердо.
- Да что же с тобою, скажи наконец! - тормошил его Торин.
- Уже проходит. - Фолко попытался улыбнуться, но улыбка все же вышла довольно блеклая.
- Уф, и напугал же ты нас! - Гном вытер пот со лба. - Дурное, конечно, тут место. Мне и самому почему-то дышать трудно. Ладно, давайте посмотрим на меч.
Торин склонился над брошенным на траву оружием, взял меч в руки, протер пучком зелени. На широком обоюдоостром клинке возле самой крестовины показалось крошечное, едва заметное клеймо: круг с уходящей вверх лестницей, точнее - с просто пересекавшей его слева направо ломаной линией, напоминавшей изображенную сбоку лестницу. Гном почесал в затылке.
- Впервые вижу такое клеймо. Работа не гномья, это уж точно. Хотя сталь превосходная и прокован неплохо, а вот закалка снова подкачала, да и отделан грубовато! Не городской, как говорится, умелец, но большой мастер.
- А где его сделали, не можешь сказать? - спросил гнома Рогволд.
Смахивает на клинки, что куются между Туманными Горами и краем Зеленых Лесов, - задумчиво ответил гном. - Те же три желобка, тот же спуск, те же пропорции. Но делал, повторяю, большой мастер, кузнец, что называется, внимавший Дьюрину, но у него не было возможности или желания как следует отделывать свою работу. Сталь человеческая, и мне, кажется, что она сварена из железа рудников горы Гундабад, что на самом севере Туманных Гор. Гномы ушли оттуда давным-давно, сгинули и орки. Копи достались людям.
Они стояли тесной кучкой в самой середине круглой долины. Фолко окончательно пришел в себя и настороженно оглядывался по сторонам, пока Рогволд и Торин были поглощены беседой. Сумрачным строем их обступали курганы. Обманные Камни на вершинах казались пронзившими землю наконечниками исполинских копий, словно там, в глубине, спали какие-то гигантские воины в полном вооружении. Подул ветер, небо стало затягиваться низкими серыми тучами. Утихшее было шипение раздалось снова, но теперь хоббит был готов встретить его. "Не поддамся! Не поддамся!" - твердил он себе, крепко стискивая зубы. Лук и стрелы он держал наготове.
Что-то чувствовали и оба пони, и лошадь Рогволда. Они насторожились, перестали щипать траву и перешли поближе к хозяевам.
Разговор Торина и Рогволда как-то сам собой замер; трое путников молча стояли спина к спине и встревоженно глядели на закрывшее горизонт кольцо холмов. Над зелеными вершинами видно было только небо; ветер усиливался, зло и тонко свистя на острых краях Клыков. Стало холодно и неуютно; они словно вторглись в чьи-то заповедные владения, где время не движется уже много столетий. Фолко не выдержал первым.
- Слышишь, что-то шипит? - шепотом сказал он Торину.
- Шипит? Клянусь Дьюрином, ничего не слышу. Может, ветер? Но местечко, доложу я вам... Рогволд! И чего мы сюда тащились, а?
- Мы узнали много очень важного, - сквозь зубы сказал Рогволд, не сводивший глаз с Могильников. - Даже тревога, которую мы все ощутили сейчас, - это тоже важно.
- Постойте, - вдруг схватил их за руки хоббит. - Слышите? Слышите? Встает... Лезет вверх... Идет сюда! Фолко почти взвизгнул.
Ничего не... - начал было гном, но его остановил Рогволд.
- Погоди, друг, - тихо сказал он. - Хоббиты должны чувствовать подобное лучше нас. Мне тоже что-то начинает казаться.
- Да что чувствовать?! Что начинает казаться?! - взорвался гном. - Я же говорю, дурное место.
На хоббита было жалко смотреть. Он ощущал, как ступают по их следам чужие ноги; земля не вздрагивала, она только чуть-чуть колебалась, словно поверхность воды при слабом волнении; но в чем хоббит не мог ошибаться - приближалась чужая Сила, Сила, с которой уже давным-давно не имели дела ни хоббиты, ни гномы, ни люди.
- Спокойно, Фолко, - тихо сказал ловчий. - Нам уже не уйти, видишь, что с конями?!
Оба пони и кобыла Рогволда упали на траву, точно им подрубили ноги; несчастные животные жалобно ржали, выгибая в сторону хозяев упругие шеи, словно просили защиты и помощи.
Гном застыл на месте, Рогволд побледнел, и тут Фолко, хоббит из мирной Хоббитании, вдруг понял, что стоять больше нельзя, схватил лук, наложил стрелу и очертя голову ринулся туда, откуда на них надвигалось неведомое. Рогволд и Торин бросились за ним.
Не успели они пробежать и двух десятков шагов, как ветер внезапно взвыл и задул в лицо с неистовой силой. Фолко остановился, прикрывая лицо ладонями; и в этот момент на ближайшем кургане, к которому он рванулся, появилась высокая человеческая фигура.
Она была очень высока, на две головы выше ловчего, в котором было шесть с половиной футов; закутанная в серый плащ, в серо-стальном шлеме, закрывавшем не только голову, но и нос, щеки; там, где были глаза, друзья увидели непроглядную черноту. Ветер рвал полы гигантского плаща, окутывавшего фигуру с головы до пят; она тоже замерла, глядя вниз, на окаменевших путников. Ветер внезапно утих, слышно было только испуганное ржание лошадей.
Фолко облизнул пересохшие губы. Страх, казалось, парализовал его; но что-то более сильное, чем страх, соединившись с усилиями его собственной воли, заставило хоббита двинуться вперед. Он попытался крикнуть: "Стой, стреляю!", но фигура на кургане сделала шаг навстречу - и крик умер на губах у Фолко, из горла вырвался только стон; и тогда хоббит, каким-то образом поняв, что слова здесь бесполезны, что стоящее перед ним нечто - вовсе не человек, которого нужно попытаться остановить и с которым можно попытаться договориться, вскинул лук и, почти не целясь, всадил двухлоктевую тисовую стрелу прямо в бездонную ночь глазного провала серой фигуры.
Раздался тяжкий подземный стон; стрела, вонзившаяся в голову неведомого существа, исчезла во вспышке багрового пламени, но свое дело она сделала. Шлем слетел с окутавшейся серым паром головы, плащ, точно крылья подбитой птицы, взвился вокруг согнувшейся пополам фигуры, вновь раздался глухой, подземный стон, и тварь на кургане исчезла.
Словно очнувшись, к Фолко наконец подбежали друзья; гном все еще сжимал в руке один из найденных в золе мечей. Фолко тяжело дышал, не в силах отвести взгляд от того места, где исчез пораженный им враг.
Позади вновь раздалось ржание. Они поспешно оглянулись - пони и лошадь Рогволда встали на ноги и неуверенно, словно все еще освобождаясь от незримых пут, направились к ним.
Гном потешно вертел головой, в его темных глазах застыло бесконечное удивление. Рогволд стоял рядом с ним, прямой и неподвижный; он страшно побледнел, и теперь было видно, насколько он все-таки стар.
Первым опомнился гном. Держа топор наготове, он быстро вбежал на курган и покружил на том месте, где только что стоял призрак. Рогволд и Фолко остались внизу, хоббит с мрачной решимостью вновь наложил стрелу, хотя и чувствовал, что опасности пока нет. Рогволд по-прежнему стоял не шевелясь и не произнося ни звука.
- Здесь пусто, - крикнул сверху Торин. Он махнул рукой и стал спускаться. Тут наконец заговорил Рогволд.
- Н-да, расскажи кто - нипочем бы не поверил, высмеял бы, как обманщика, - покачал он головой, даже не пытаясь скрыть своего изумления и потрясения. - Вот это дела - Могильники ожили! Неужели все снова?
К ним подошел спустившийся гном. Торин услышал последние слова Рогволда и спросил, что они значат.
- Я уже говорил вам, что во время службы у Наместника я вдоволь наслушался старинных легенд и эльфийских преданий, - с кривой усмешкой отвечал Рогволд. - И я припоминаю, что во многих преданиях говорится, что Могильники оживают, когда на земле пробуждается новое зло.
Гном снова почесал в затылке.
- А все-таки что это было? Ну, это самое, что так удачно подстрелил наш меткий хоббит? Не человек же, - ясное дело.
- Это Умертвие, друзья, - прошептал Фолко и сам удивился тому, что у него хватило сил выговорить это страшное слово. - Вспомни Красную Книгу, Торин, вспомни Могильники и удар Фродо!
- Погодите, какой удар? - не понял Рогволд.
- Потом объясню, - несколько невежливо отмахнулся Торин. - А ведь правильно, Фолко! Фродо Бэггинс управился тогда обычным мечом. Почему бы не сработать и обычной стреле?!
Некоторое время все трое в нерешительности топтались на одном месте. Рогволд никак не мог прийти в себя после столкновения с подземной силой, гном каждую секунду ждал нового нападения. Фолко же просто потерял всякое понятие о реальности. Мир поблек и расплылся вокруг него; перед его взором проносились странные видения - бескрайние степи, по которым двигались длинные, извивающиеся, подобно исполинским змеям, колонны войск в сверкающем вооружении; вились незнакомые хоббиту знамена, слышалась странная, но звучная и ритмичная речь; на огромном поле навстречу этим колоннам шли другие, сплошь в серебристых одеждах. Фолко понял, что это эльфы. Дрожали своды древних курганов от проходивших мимо войск Последнего Союза, направлявшихся на решительную битву с Врагом к черным стенам Мордора, и Умертвия в ужасе забивались в самые глубокие подземные тайники; но войска уходили, и тайная жизнь, зародившаяся среди доблестного праха великих воителей прошлого, пожравшая их останки и теперь жадно преследующая живую добычу, вновь обретала смелость...
- Ну что же, едем, друзья? - сказал Торин, помолчав. - Думаю, здесь нам больше делать нечего.
- Нам и в самом деле пора, - эхом отозвался Рогволд.
Видно было, что старый воин стыдится своей минутной растерянности, но бледность с его лица уже сошла.
- Меч этот возьмем с собой, - предложил Торин. - Наш рассказ Наместнику обрастает все новыми и новыми подробностями и явно нуждается в доказательствах.
С этими словами он завернул найденный меч в оказавшуюся в кармане тряпку и спрятал его за пазухой. В тот же момент Фолко схватил гнома за руку.
- Не бери его с собою, брат Торин, - тихо сказал хоббит. - Я чувствую: на нем недобрые слова и черные помыслы. Он оставлен здесь для темных сил. Не бери его! Не могу сказать почему, но так мне кажется.
- Чем же мы подтвердим наши слова? - удивился Торин. - Наместник и слушать нас не станет.
- Очень прошу тебя, брось его! - Голос Фолко стал умоляющим.
Хоббит не знал, откуда явились такие мысли, и мучился, что не может толком объяснить все своим товарищам. Торин же только беззаботно махнул рукой и пошел к своему пони. Опустив голову, с роем неясных, но мрачных мыслей и предчувствий в душе, Фолко поплелся следом. Молчавший все время Рогволд уже садился в седло.
Однако выбраться из странной долины они уже не успели. Прямо перед ними на вершине ближайшего холма вновь появился серый призрак, точь-в-точь такой же, как и подстреленный хоббитом несколько минут назад. Фолко невольно обернулся - позади них подле Обманного Камня виднелось еще одно Умертвие.
Рогволд легко, по-юношески соскочил с коня и, на бегу обнажая меч, ринулся наперерез спускавшейся с северного кургана фигуре. Темное бойцовское пламя вспыхнуло в глазах гнома, он выхватил топор и устремился навстречу фигуре, шагавшей к костру с юга.
Два новых призрака были точными копиями первого, однако Фолко не чувствовал ни страха, ни решимости. Просто было очень странно, словно он подглядывает за исполнением какого-то тайного, не предназначенного для чужих глаз обряда. Преодолев минутное замешательство, он вытащил лук.
Призраки шагали так быстро, что за ними с трудом угналась бы и лошадь. Только теперь Фолко разглядел, что, когда они двигаются, трава под ними не пригибается и что они не отбрасывают тени.
Чужая воля вновь попыталась если не напугать, то хотя бы сбить хоббита с толку, но Фолко, только что уничтоживший одно из порождений Могильников, твердо уверовал в себя и больше ничего не боялся - по крайней мере в эту минуту.
Громадная серая фигура промчалась мимо Рогволда; отчаянная попытка ловчего достать призрака мечом не удалась, серая тень теперь стремительно настигала гнома, который, не оборачиваясь, бежал навстречу второму призраку. Серые складки плаща вздрогнули, перед шагавшим призраком появилось что-то вроде туманного облачка, мгновенно принявшего форму длинного двуручного меча.
- Торин!!! - отчаянно выкрикнул Рогволд.
Гном услышал и обернулся. Он оказался между двух огней - призраки приближались к нему с обеих сторон. Теперь ему оставалось только одно - сражаться. Фолко видел, как гном вдруг мягко пригнулся, выставил перед собой топор и попеременно поглядывал то влево, то вправо; Рогволд со всех ног спешил ему на помощь. Но старый ловчий уже начинал задыхаться, и хоббит поднял лук.
"Не смей его трогать!" - мысленно закричал он и выпустил первую стрелу.
Она ударила в левое плечо первого призрака, которого от Торина отделяло теперь лишь десять или пятнадцать шагов. Серая тень конвульсивно дернулась, над плечом появились язычки багрового пламени, по плащу стало распространяться широкое кольцо огня. Призрак метнулся вправо, и вторая стрела прошла мимо цели. До слуха хоббита вновь донесся глухой, замогильный стон.
Призраки отвернули от Торина, направляясь теперь прямиком к кострищу. Стрела Фолко сгорела дотла, невесть откуда взявшийся огонь выжег на плаще огромную дыру - в ней проглядывало что-то иссиня-черное. Фолко потащил из колчана новую стрелу, но в этот момент оба призрака достигли кострища.
Фолко замер, опустив бесполезный лук; обе серые фигуры тотчас растаяли, но перед этим два оставшихся в золе меча взлетели в воздух, поднятые невидимыми руками, и исчезли в складках плащей.
Торин опустил топор, хоббит спрятал лук; тяжело дыша и держась за левый бок, подошел Рогволд. Они молча смотрели на кострище. Нет, им не почудилось - мечи исчезли! Молча переглянувшись, они зашагали обратно к оставленным коням.
Из Могильников выбрались без всяких приключений, однако Фолко все время беспокойно вертелся на своем пони и поминутно оглядывался. Внезапно пробудившееся в нем чувство опять не давало ему покоя. Холодное, злобное шипение, возвестившее о появлении первого призрака, неотступно следовало за ними, а человек и гном по-прежнему ничего не замечали. Солнце карабкалось по небосводу, подул южный ветер, и, когда трое путников уже выезжали на Тракт, Фолко вдруг ясно услышал слова, сказанные холодным нечеловеческим голосом - ему одному: "Не радуйся, мы еще встретимся".
Или это ему только показалось и просто ветер шумит в листве?
Рогволд и гном оживленно обсуждали происшедшее.
- Удивительно! - громко и возбужденно говорил еще не остывший от боевого азарта Торин. - Все-таки если это призрак, то почему его можно убить обычной стрелой? Я вспоминаю, как Фродо Бэггинс...
Тут гнома перебил ничего не знавший об этом Рогволд, и Торину пришлось пересказать ему недавно прочитанные страницы Красной Книги. Рогволд внимательно слушал и задумчиво поглаживал свою бородку; потом поинтересовался, где же Торину удалось прочесть этот бесценный легендарный документ - ведь копий Красной Книги днем с огнем не сыщешь! Ходят, мол, слухи, список можно отыскать в Гондоре...
Гном потупился и ответил, что "видел" Книгу, будучи в Хоббитанин; Рогволд хмыкнул и больше ни о чем не спрашивал, но согласился, что случилось нечто и впрямь странное, и добавил, что скорее всего черные воины устроили в Могильниках большой привал, во время которого и сожгли на костре трех коней.
- Если бы не три меча, я бы решил, что этих коней попросту забили на мясо, - пояснил Рогволд. - Но теперь вижу, что это не так. Скорее всего их убили этими самыми мечами. Каждого - своим. А потом сожгли на костре и туда же бросили мечи. Но зачем?! И зачем призракам оставленное на кострище оружие? Какая тут связь? Ведь те двое шли именно за мечами... Вот что не дает мне покоя!
Внезапно порыв ветра принес откуда-то из глубин Поля Курганов злобное конское ржание. Кони испуганно прянули, друзья побледнели и молча уставились друг на друга.

Глава 7

ТРОЕ В ДОРОГЕ

До Пригорья они добрались без всяких происшествий. На Тракте все было по-прежнему спокойно; с Белых Холмов приближался большой обоз, хоббиты-погонщики казались веселыми, беззаботными и на вопрос Фолко охотно ответили, что дорога была спокойна, лучше не придумаешь... Вскоре все они добрались до пригорянских ворот.
- Ну что, переночуем здесь или все же дальше поедем? - обратился Рогволд к Торину и Фолко.
- На ночь глядя? - усомнился гном, посматривая на заволакивающееся низкими тучами небо. - А вдруг дождь? Где прятаться будем?
- Не волнуйся, переночуем в Асторе - это деревенька милях в десяти к северу по Зеленому Тракту, Там-и двор постоялый есть - и неплохой причем. А то мы здесь на всю зиму застрянем. Ну, поехали.
- Уговорил, - махнул рукой Торин. - Пошли, Фолко, мешки навьючим...
Пока гном расплачивался с Барлиманом, Фолко вывел нагруженных лошадок на улицу. Проходившие люди косились на них с недоумением - куда это они собрались под вечер? Рогволд ждал, сидя в седле; вскоре появился Торин, неся на плечах мешок с пленным карликом.
Они простились с вышедшим на крыльцо Барлиманом и, опасливо косясь на лохматые тучи, тронули коней. Их путь лежал на Север.
Зеленый Тракт был так же широк, как и Западный; ехать по нему оказалось легко и приятно. Вокруг тянулись обжитые, тщательно возделанные земли Пригорянских выселок, мелькнул дорожный указатель "Белые Холмы". По левую руку постепенно придвинулись поросшие лесом гряды, которые Фолко с Торином увидели на подъезде к Пригорью. Справа лежали широкие поля, перемежающиеся рощами, изредка попадались овраги. В отличие от Западного по Зеленому Тракту шло и ехало куда больше народу, путники практически не оставались в одиночестве. Здесь тоже предпочитали ездить группами, но за два часа пути им трижды встретился конный патруль арнорцев; на придорожных холмах видны были высокие сторожевые вышки, и на них стояли воины в полном вооружении, с большими луками, внимательно оглядывавшие округу. У Фолко отлегло от сердца. Здесь чувствовалось присутствие сильной, уверенной в себе власти.
В Астор - деревню дворов на сорок - они приехали уже вечером.. Начинал накрапывать дождь, жадные тучи поглотили багряный закатный свет, стало холодно и промозгло, и Фолко несказанно обрадовался, увидев в полумиле от них ласковые огни в окнах домов. По дороге они разговаривали мало - Рогволд что-то напряженно обдумывал, неразборчиво бормоча себе под нос и временами приставая к Фолко с вопросами о подробностях пережитого хоббитом в Могильниках; Фолко путался в словах, пытаясь выразить невыразимое, но тем не менее Рогволд остался доволен. Гном прислушивался к их беседе, а потом надвинул капюшон и погрузился в свои мечтания...
Они миновали ворота, составленные из трех жердей, более напоминавшие вход в загон для скота, и подъехали к невысокому, но крепкому и недавно подновленному частоколу. У настоящих ворот стояла стража - местные жители с дубинами и копьями; они на чем свет ругали этих дармоедов-дружинников, заставивших их отложить важные домашние дела и вылезти наружу, в этот дождь и слякоть. Путников они пропустили без всяких вопросов, будучи всецело поглощены подыскиванием соответствующих прозвищ дружинникам; Торин, Рогволд и Фолко беспрепятственно въехали в деревню.
Постоялый двор оказался полон, и им предложили устраиваться в сенном сарае, но зато вынесли превосходный, хотя и простой ужин. После какого-нибудь часа криков и споров им удалось отвоевать себе место, они наскоро поели, накормили карлика и улеглись спать. Гном и Рогволд заснули на удивление быстро, а к Фолко сон долго не шел.
"Все взаимосвязано, - подумалось ему. - И карлики, посланные к Исенгарду за орками, и налеты на дороге, и эти необъяснимые события в Могильниках... Все связано, но как это доказать другим? Еще и на смех подымут... - Он поиграл своим новым кожаным поясом с висящими на нем метательными ножами. - А хорошо все же, что я тут..."
С этой мыслью он и уснул...
Утро выдалось серое, над деревенькой нависли низкие косматые тучи, время от времени накрапывал мелкий дождик. Фолко проснулся поздно, с самого раннего утра ему не давала спать суета отъезжавших постояльцев, и, как только стало чуть потише, он вновь крепко уснул.
Разбудил его Торин - он притащил дубовый ушат с водой и плеснул горсть в лицо хоббиту. Тот дернулся, чихнул, замотал головой и сел на постели - точнее, на кипе сена, застеленной плащами.
- Как спалось, Фолко? - приветствовал хоббита Рогволд. - Давайте есть, да и в дорогу, мы и так тут подзадержались, а мне еще надо, кое с кем здесь переговорить.
Рогволд скрылся за углом сенного сарая, служившего им ночлегом. Хоббит и гном принялись за еду.
- Хорошо бы сегодня до Хэмсала добраться, - задумчиво сказал Торин. - Отсюда миль тридцать.
- А ты уже бывал здесь, Торин?
- Конечно, и не один раз. Дорога хорошая, поселения тянутся до самого города. Здесь-то что, здесь идти, одно удовольствие, то ли дело в Глухоманье! - Гном вздохнул. - Там сколько ни иди - ни жилья, ни еды. Что на себе тащишь, тем и пробавляешься. Спать негде, костерок сложишь, плащом накроешься - и засыпай как хочешь. И от дождя не спрячешься, и от ветра. Ох, нелегкая дорога будет, брат Фолко! Смотри, не передумай потом. Лучше уж сейчас.
Гном опустил голову и умолк. Наступила неловкая пауза. Фолко не мог произнести ни звука. Было нестерпимо стыдно. Нет, теперь он не повернет назад за все пиво Бэкланда! Мучиться потом всю жизнь, проклиная свое малодушие, и терзаться горьким сознанием безвозвратно ушедшего времени, растраченных впустую лет! Нет, уж лучше - вперед, в Глухоманье, в Могильники. В Мордор, наконец! Обратной дороги нет!
- Доедай, остывает, - глухо сказал Торин, тоже не поднимая глаз. - Надумал? Говори уж, не томи.
- Я иду с тобой, - выдавил из себя хоббит.
- Вот и хорошо, - откликнулся гном, светлея. - Куда это Рогволд запропастился? Давно уже выходить пора.
Он встал и направился к выходу.
Они ждали ловчего минут пятнадцать, но тот все не появлялся. Терпение у Торина лопнуло, и он отправился на поиски, строго-настрого наказав хоббиту не отходить от их поклажи и не спускать глаз с карлика, привязанного тут же к одной из жердей. Фолко послушно кивнул и от нечего делать достал свои ножи и принялся кидать их в стену - получалось, надо сказать, недурно.
За этим занятием его и застали внезапно появившиеся ловчий и гном. Оба выглядели встревоженными и озабоченными; не вдаваясь в долгие разговоры, они тут же принялись собираться, велев хоббиту седлать коней. Через несколько минут они уже выезжали за ворота постоялого двора. Фолко зябко кутался в плащ - ветер не стихал, да и моросящий дождик никак не улучшал настроения. Мелкие капли секли лицо хоббита, пришлось надвинуть капюшон так, что дорогу было видно только перед самой мордой его пони; гном и Рогволд ехали рядом, и старый сотник рассказывал услышанные утром новости.
- Говорят, пришел новый рескрипт о налогах, опять повышают для содержания дружины. Народ слегка, ворчит, но понимает, что с разбойниками управляться как-то надо. Недавно приехали люди с северо-востока - ищут места для поселения. На границе, рассказывают, сейчас слишком опасно. Отряды ангмарских конных арбалетчиков проникают в Арнор и чинят большое разорение. Люди кое-как пытаются отбиваться, но села быстро пустеют, их занимают новые и новые отряды дружинников, но толку пока что-то не видно. Один приезжий из Аннуминаса сказал, что в столице этой осенью скопилось невиданное количество гномов с востока. Кое-кто из них пришел на заработки, но большинство ничего не делает, не продает и не покупает, а целыми днями дерет горло в тавернах. Споры очень горячие, но до драки дело пока не дошло. Кое-кто считает, что гномы Туманных Гор собираются идти на Ангмар войною, другие же утверждают, что ничего подобного - наоборот, гномы хотят заключить с Ангмаром союз, тогда-то они всем и покажут.
- А про Пригорье? Ничего не слышно? - спросил Торин, поудивлявшись вместе со всеми последнему сообщению.
Он тоже был удивлен. Ведь в самих Туманных Горах гномов осталось не так много, они ушли очень глубоко, и дела земные их касаются мало.
- Про Пригорье ничего, - ответил Рогволд. - Погоди! Рейд продлится никак не меньше трех-четырех дней, к тому времени мы успеем покрыть уже полдороги.
- А про Могильники? - не унимался Торин. - Не может быть, чтобы ничего не говорили! В жизни не поверю!
- Про Могильники говорили, - понизил голос Рогволд. - Не думай, Торин, они тут не слепые. Только смотрят со своей голубятни. Ворчал тут один такой, пока я еду брал, - завелась, мол, в Могильниках нелюдь невиданная, огонь до неба стоит, только не все этот огонь видят. Кто видит да не дремлет, тот спастись успеет, а прочих та нелюдь в одночасье пожирает. Ничего себе, а? Кстати, он рассказал мне еще кое-что интересное: дескать, вечерами шастали в курганах какие-то люди, но откуда взялись и куда делись - неизвестно. Наши их, конечно, приметили и старосте доложили и шерифу.
- А шериф? - жадно спросил Фолко, на время позабывший даже про дождь.
- А что шериф? Послал туда разъезд, конники покружили по краешку, покружили, а вглубь не полезли - оторопь их взяла. Ничего, конечно, не видели, а потом как-то ночью Обманные Камни засветились. Что тут было, говорит, не опишешь! Кто в погреб залез, кто в лес бежать кинулся, кто добро зарывать стал. Я его прямо спросил: ну а за колья и топоры кто-нибудь схватился? Нет, говорит, таких на всю округу только двое и оказалось. Кузнец местный, Хлед, я его знавал - кремень, а не человек. Да в Пригорье один, я о нем не слышал, по имени Хейдрек.
- Как же они отсюда Обманные Камни-то углядели? - удивился гном.
- Огонь, говорят, до неба стоял. Что ни курган - то столб пламени. Однако, удивительное дело, в Пригорье никто и словом не обмолвился! Впрочем, и тут предпочитают об этом помалкивать. Кто их знает, может, считают, что о таких вещах вслух говорить опасно?
Фолко слушал неторопливую речь Рогволда, и сердце его колотилось. Теперь он уже не жалел ни о теплой постели, ни об отдыхе. Как могут его сородичи заниматься своими мелкими и ничтожными делишками, когда вокруг вздымается исполинский вал грозных событий и предвестий?! И только он один, он, Фолко, сын Хэмфаста, хоббит "не от мира сего" мальчик на побегушках в родной усадьбе, он один сумел почувствовать и понять это!
Рогволд замолчал. Кони мягко ступали по скользкой, размокшей от нудного, затяжного дождя дороге. Тучи и не думали расходиться, ветер по-прежнему не утихал. Они давно миновали Астор и сейчас ехали по широкой равнине, упиравшейся справа от них в гряду лесистых холмов. Не обращая внимания на намокший плащ, Фолко попытался сесть так, чтобы можно было смотреть по сторонам и в то же время защитить лицо от ветра. Это ему удалось, и теперь он с интересом разглядывал незнакомую страну. Она была по-прежнему хороша даже в этот ненастный день.
Далеко слева мелькнула темная ниточка реки, полоски лесов на ее берегах, селение в несколько десятков домов; от Тракта отходил туда узкий проселок, надвое рассекавший сплошной массив сжатых полей. Кое-где еще виднелись одинокие стога не убранного под крышу сена, но их было очень мало, и Фолко решил про себя, что хозяева здесь живут рачительно: об этом свидетельствовали и тщательно сохраняемая в порядке изгородь, и аккуратно засыпанные ямы на самом Тракте, и даже затейливые бревенчатые срубы над придорожными колодцами, украшенные искусно вырезанными рожицами и фигурками. Несмотря на дождь, работа в окрестных деревнях не затихала: вовсю трудился и Тракт, трое друзей все время ехали на виду какого-нибудь большого обоза. За несколько часов пути они миновали четыре деревни: все чистые, с добротными, окруженными палисадом домами. Дождь не переставал, плащ Фолко вскоре промок окончательно, и, когда, по расчетам Рогволда, солнце часа два как миновало зенит и уже начинало клониться к закату, они решили остановиться. К счастью, вдоль всего Тракта для удобства проезжающих были сооружены навесы. Под одним из них и укрылись друзья. Нашелся и заготовленный кем-то до них хворост, и они поспешили развести костер. Ярко-рыжие язычки весело забегали по сухой, подложенной под дрова траве; вскоре костер уже трещал вовсю, рассыпал вокруг себя алые искры.
Фолко скинул промокший плащ и зябко придвинулся к огню. От сырой одежды шел пар, дым ел глаза, забивал горло, мешая дышать, но зато это было живое тепло, в которое можно было окунуться, словно в горячую ванну. После промозглой сырости Тракта это показалось не привыкшему к дорожным трудностям хоббиту верхом блаженства...
Вскоре костер был затоптан, друзья двинулись дальше под затянувшими все небо, от края до края, серыми тучами.
Они говорили мало. Иногда Торин вдруг принимался что-то бормотать себе под нос на непонятном своем языке; Фолко уловил чеканный ритм гортанных созвучий и понял, что гном не то читает стихи, не то поет что-то. Рогврлд казался погруженным в какие-то невеселые думы. Хоббита стало тяготить это почти похоронное молчание его товарищей, он принялся расспрашивать Рогволда о его жизни и обо всем, что тот видел, особенно заинтересовал его упомянутый ловчим во время их первой встречи Последний Поход.
- Эх, славное было времечко! - Казалось, Рогволд обрадовался возможности поговорить и вспомнить прошлое. - У самого Ледового Залива Форошель, где Живет сумрачный и странный народ, что владеет страной Хрингстадир, на восток тянутся Безымянные Горы. Давным-давно, задолго до Войны за Кольцо, задолго до Последнего Союза и Падения Нуменора, задолго до основания Минас-Тирита и Умбара, словом, в дни, называемые эльфами Предначальной Эпохой, там за горами лежала удивительная земля, где, говорят, обитал когда-то Великий Враг Моргот...
Громовой раскат грома прервал его речь. Небо разорвала ветвящаяся ослепительная молния, лопнувшая прямо над их головами. Тяжкий грохот заставил Фолко прижать ладони к ушам. Они застыли на месте, ошарашенные и потрясенные. Лошади неуверенно топтались на месте; наконец Рогволд тронул поводья и продолжал рассказ, но теперь понизив голос и иногда выразительно умолкая.
- Так вот, наше войско шло на север из Аннуминаса, держа путь к восточной окраине Безымянных Гор. Наши разведчики, забиравшиеся в те годы очень далеко, до самого Рунного Моря, сообщили молодому Наместнику, а тот, в свою очередь, Королю, что там замечены крупные отряды орков. Они держали себя тише воды ниже травы, двигались большими обозами, очевидно, искали места для поселения. Мы решили перехватить их. Сорняк должен быть выполот с корнем до того, как успеет разрастись и дать ядовитые семена. Сам Король вел нас, и мы, воины Арнора, были просто счастливы, как никогда в жизни, - наконец-то мы взялись за дело, ради которого жили! Мы прошли западными рубежами Ангмара, его жители вышли к Королю с изъявлением покорности, они решили, что поход направлен против них. Глупцы! Король не воюет с Людьми, ведь они все - его подданные; он лишь карает тех, кто преступает его законы. Вскоре мы вступили в пустынные, безлюдные области; шли мимо диких серых скал и звонких горных речек, пробираясь десятками дорог к одному сборному пункту. Орки не ожидали нашего удара. Конные панцирники разметали их наспех выстроенную стену щитов; тяжелая пехота довершила разгром. Началась грандиозная облава. Мы гнали их днем и ночью, не давая разбежаться в стороны. Моя сотня обшаривала скалу за скалой, утес за утесом, пещеру за пещерой - и отовсюду мы извлекали забившихся во все мало-мальски укромные места врагов. Мы не тратили время на то, чтобы ловить и вязать их, - просто гнали и гнали перед собой. Случалось, в нас летели стрелы или какая-нибудь кучка самых отчаянных орков решала подороже продать свои жизни и бросалась на нас из укрытия; я потерял в таких стычках восемь человек, но прорваться сквозь наши заслоны им не удалось. Вскоре мы стали находить орков, умерших от ран или добитых товарищами. На что они надеялись? - спрашивал я себя тогда и не находил ответа. А погибших орков становилось все больше - не выдерживали старики и дети. И вот настал день, когда все загонные отряды собрались на огромном поле у подножия Безымянных Гор. Исполинские серые стены скал отрезали окруженным все пути к бегству, как мы тогда думали, а с трех сторон на них надвигались наши. Но орки оказались далеко не трусами, они изготовились к бою, хоть и знали, что надежды у них нет, и мы невольно почувствовали к ним уважение. Уже спускался вечер, когда они вдруг прислали в наш лагерь своих выборных. Их провели к Королю. Потом я узнал, что они просили у него сохранить жизнь хотя бы одному из каждых двадцати детей, уцелевших к тому времени, и выпустить их из кольца. Король, естественно, ответил отказом, добавив, что с порождениями Мрака у них, потомков Элендила и Арагорна, разговор может быть только один. Орки клялись, что навсегда уйдут на восток и правнукам своим закажут дорогу в Арнор, упирали на то, что не сделали народу Королевства ничего плохого, но Король был непреклонен. Наутро мы выстроились в боевой порядок. Перед нами, на предгорных холмах, темнела огромная масса орков. Они затащили наверх свои уцелевшие телеги, навалили камни - словом, как могли, приготовились к обороне. Мы атаковали, и дело было жарким, орки сражались как безумные. Но деваться им было некуда, да и противостоять нашей щитоносной пехоте они не могли - их попросту раздавили, точно между молотом и наковальней. А когда все кончилось, мы с изумлением и гневом обнаружили, что орки провели нас: пока велись переговоры, значительная их часть с детьми и женщинами ушла в горы. Мы бросились в погоню. Круты и опасны оказались те тайные горные тропы, по которым вел нас на север след орков. Тропа то повисала над бездонной пропастью, то упиралась в казавшиеся на первый взгляд неприступными скалы, но каждый раз мы отыскивали какое-нибудь незаметное ответвление, по которому ушли беглецы. На седьмой день - только на седьмой! - мы настигли их. Боя не было - мы просто сбросили их всех с обрыва. Так все кончилось. Скалы внизу покраснели от темно-багровой орочьей крови.
Рогволд сумрачно усмехнулся и некоторое время молчал.
- На следующее утро мы стали решать, что делать дальше. Проще всего было возвратиться, ведь мы выполнили приказ Короля, но неизведанные пути манили нас, и мы, отряд в пять тысяч человек, решили двигаться дальше, поискать выход из этих теснин и, быть может, взглянуть на ту удивительную страну, что издавна звалась у нас Загорьем. Мы двинулись дальше, помечая каждую пройденную милю. Теперь отыскивать дорогу дальше стало намного трудней, но мы были терпеливы и настойчивы, еды у нас хватало, и мы не сдавались. В нелегких трудах прошло еще семь дней. На восьмой день мы миновали последний перевал, и нашим взорам открылась огромная, беспредельная равнина, простиравшаяся на север, восток и запад, насколько мог окинуть взор. Кое-где были видны небольшие холмы, мы заметили несколько небольших речек, бравших свое начало в Безымянных Горах и стекавших куда-то на северо-восток. Их берега покрывали негустые рощицы чахлых, низкорослых северных деревьев. Солнца не было - все небо скрывали сплошные серо-свинцовые тучи без малейших просветов. И нигде никаких следов человека или зверя. Землю окутывал зыбкий туман. Спустившись с предгорных холмов, мы словно оказались по колено в серой влаге. Нас охватило странное, незабываемое чувство - мы оказались в заповеднике времени, где оно, устав от суеты Большого Мира, навсегда остановило свой ход и куда, казалось, оно уходит отдыхать каждую ночь. Это был не человеческий мир, друзья. Там не было места ни людям, ни гномам, ни тем более хоббитам. Там обитали диковинные существа, жившие по своим собственным законам. Не знаю, кто они, те исполинские призрачные пауки, облака летучего холодного огня, многоглавые змеи, умеющие ползать и по воздуху. Не знаю, но предполагаю, что это место стало обиталищем теней тех порождений Тьмы, чьи бесчисленные злодеяния лишили их вечного успокоения. Так или иначе, тени этих воинов Тон-городрима не исчезли, а и по сей день бродят вокруг жилища своего уснувшего господина. Мы быстро убедились, что они бесплотны! Впервые завидев их, мы страшно испугались, схватились за мечи и луки. Но серые тени, что-то вечно причитающие на давным-давно забытом языке, не обращали на нас никакого внимания. Наши стрелы и копья пронзали их насквозь, не причиняя никакого вреда, и однажды среди нас нашелся смельчак, который встал на пути одного из пауков-призраков. Тень прошла через него, мы видели его фигуру внутри страшилища, но оно проковыляло дальше, а храбрец вернулся к нам цел и невредим. Мы перестали обращать на них внимание и двинулись дальше, теперь почти наугад, придерживаясь одного направления - на север. Как и раньше, мы тщательно метили все возможные ориентиры, чтобы потом можно было выбраться отсюда. Но далеко уходить было нельзя - у нас кончалось продовольствие. Мы углубились на три перехода, но ничего подозрительного не заметили - только все сильнее и сильнее становился зародившийся в наших душах сразу после перехода через Горы страх, страх безотчетный и необъяснимый, противостоять которому оказалось очень нелегко. Постепенно призраков вокруг нас становилось все больше и больше - целые стада их скапливались возле наших стоянок; к тому же у них появилась отвратительная привычка совершать свои прогулки прямехонько по нашим лагерям, и случайным назвать это было уже нельзя. Пренеприятные ощущения, бр-р-р! - Рогволда всего передернуло. - Слбвно погружаешься в затхлую, гниющую жижу, - а запашок внутри у этих монстров, я вам скажу! И в то же время, я уже говорил, они совершенно бесплотные. Ну да ладно, хватит об этом.
Мы пробирались вперед в тайной надежде увидеть нечто необычайное, быть может, руины самой Крепости, но так ничего и не заметили. Вокруг нас по-прежнему расстилалась все та же необозримая равнина, все так же влачили свои призрачные тела серые тени. И мы повернули назад. Обратная дорога прошла без всяких приключений: оставленные нами ориентиры оказались на своих местах, ошибки допущено не было, и мы в точно рассчитанный срок вышли к горам. Так закончился Последний Поход, после которого арнорская дружина тридцать лет сидела без дела. Лишь в последние месяцы она всерьез взялась за оружие. Однако это пока лишь мелкие стычки, до настоящих походов дело не доходит.
Торин и Фолко внимательно слушали, стараясь не пропустить ни единого слова. Некоторое время ехавший молча гном внезапно хлопнул себя по лбу.
- Рогволд! А как же орки так сразу полезли на Север целым народом? И что - они уже не боялись солнца?
- Не знаю, - в легком замешательстве ответил бывший сотник. - Вообще-то жить захочешь - под что угодно полезешь. Мы заставили их принять бой днем, но они, по-моему, с одинаковым отчаянием дрались и ночью, и днем. А почему полезли всем народом? Я полагаю, что они сперва отправили своих разведчиков, те приглядели себе Загорье. Людей там нет, солнца тоже - почти всегда густые, непроницаемые облака. Присмотрели, а потом уже двинулись всем скопом. Разведчиков этих мы, к сожалению, проглядели. Кстати, уже за Безымянными Горами нам несколько раз попадались следы орочьих стоянок!
- То есть... Эти урукхаи сумели спрятаться там? - насторожился Фолко.
- Как ты сказал? - переспросил его ловчий. - Как ты назвал этих орков? Какое-то незнакомое слово...
- Урукхаи, - пояснил Фолко. - Я читал, что так назывались те страшилища, что служили Саруману. Они были куда сильнее и крупнее своих собратьев и, как и твои орки, Рогволд, не боялись солнца. Брр! Жуткие существа, как их Фродо описывает. Ну и что с теми орками в Загорье?
- Кто ж знает! - пожал плечами Рогволд. - Мы туда больше не ходили, на наших границах все было спокойно. Конечно, если они за тридцать лет там расплодились... Кстати, этой весной в стычках арнорских воинов с летучими отрядами часто замечали таких орков среди убитых.
- Так, может быть, они уже давно в союзе с Ангмаром? - встревожился Торин. - Значит, гномам снова пора за топоры! Войны людей - это, как ни крути, войны людей, а орки - это наш исконный, злейший, словом - Вечный и Главный Враг! Мы сражались с ними еще при Великом Дьюрине!
- Сражались, да не с теми, - покачал головою Рогволд. - После Войны за Кольцо, если кто и вьокил, так это самые сильные, хитрые и ловкие. К тому же они сейчас бьются не в подземельях.
- Ты еще не видел нашу пехоту на поверхности! - огрызнулся Торин. - Погоди судить.
- Не видел, - легко согласился Рогволд, похоже, не желавший спорить с гномом. - Не видел и не знаю, так что действительно говорить ничего не буду. Похоже, Ангмар все-таки сплотился вокруг кого-то, и этот кто-то водит его лихих молодцов на наши границы. Кто-то собрал вольно живущий народ и сумел натравить на нас. Кто-то нашел остатки орков на Севере, пытается отыскать их и на Юге. А вдобавок ожили Могильники! Невесело, что и говорить.
- Нам надо спешить, - тихо сказал Фолко. - У меня какие-то скверные мысли последнее время. Все очень страшно, но с этим еще можно бороться - это я понял, когда мы с Торином видели черный отряд перед Могильниками. Но кто знает, если мы промедлим, не будет ли поздно?
Разговор оборвался, над Трактом повисло недоброе молчание.
"Бойся Севера, бойся Севера!" - В голове Фолко неотрывно вертелись слова Пелагаста. Но что может сделать он, маленький и ничего не умеющий хоббит? Сделать там, где не может справиться вся броненосная дружина Великого Королевства!
"А ничего, - вдруг произнес внутри его чей-то очень спокойный и рассудительный голос. - Помни, маленькие камни срывают с гор всесокрушающие лавины. Случайная встреча Перегрина и Мериадока с энтами, их безыскусный рассказ - и энты, поднявшись, громят Исенгард, спасают бьющихся в Хельмском Ущелье, приходят на помощь в решающий час битвы на Пелленорских Полях! А ты все талдычишь - что я могу сделать? Очень многое!"
Фолко помотал головой. Он готов был поклясться, что слышал эти слова, вдохнувшие в него новые силы и веру в себя. Но его товарищи ехали спокойно и молча, хоббит понял, что это были его собственные мысли, мысли нового Фолко Брендибэка, которому претила осторожность старого - осторожность, так часто смахивающая на трусость.
До самого вечера они ехали по Тракту на северо-запад. Фолко перестал даже глядеть по сторонам - местность не менялась, вокруг лежали обжитые, ухоженные земли, не таящие в себе, казалось, ничего необычного. Дождь перестал, небо начало медленно расчищаться. Вечерняя заря застала их на гребне очередной цепи холмов, довольно высокой," с которой было видно далеко окрест. Последние клочья изорванных свежим западным ветром облаков исчезли в затянувшей восточное небо предвечерней мгле, а на западе огромный багровый диск неторопливо опускался в незамутненные, прозрачные воздушные бездны. Алая полоса вдоль горизонта без единого облачного пятна казалась атласной лентой, которую обронила какая-нибудь красавица. Путники невольно остановили коней, чтобы полюбоваться на это великолепие.
Землю постепенно затягивали белесые вечерние туманы. Сквозь их невесомую завесу еще виднелись леса и поля, темные, извилистые ленты рек. Все вокруг казалось прочным, мирным и устоявшимся.
Дорога пошла вниз, в долину, и вскоре сероватые громады холмов закрыли от них закат. Навстречу двигалась залитая вечерней мглою долина, очень широкая, пролегшая между двумя далеко отстоящими друг от друга грядами.
В середине ее текла небольшая речка, виднелись дома недалекой деревни.
- Это Сильменвиль, а следующая, перед вторым гребнем, - Хэмсал, - объяснил хоббиту Рогволд. - Там и заночуем.
Последние мили дались Фолко с трудом. Ныла натруженная спина, вновь отдавался в боках каждый шаг его пони; туман оказался донельзя мерзким - едва они погрузились в него, как Фолко почувствовал, что его начинает трясти от холода и сырости. Устали и лошадки, - они понуро шагали по не просохшей от недавнего дождя дороге, уныло кивая головами. В Сильменвиле их окликнула стража:
- Кто такие? Куда держите путь? Рогволд ответил: мол, из Пригорья.
- Из Пригорья? Как там дела, не слышали? Говорят, капитан своих повел куда-то.
- Повел, - ответил гном. - Только чем дело кончилось - мы не знаем. Мы уехали в тот самый вечер, когда они выступили.
- А.., проезжайте, - последовал разочарованный ответ.

Предыдущая страница 4 Следущая страница


5 Ник Перумов

Они миновали деревню и стали мало-помалу приближаться ко второй гряде. Фолко уже начал клевать носом, гном вслух предвкушал сытный ужин и доброе пиво, когда позади них из тумана донесся перестук копыт. Всадник мчался галопом, и вскоре они увидели вынырнувшую из мглы фигуру. Рогволд посторонился, давая дорогу.
Всадник стремительно нагонял их. Он шел с запасным конем в поводу, за плечами вился знакомый бело-голубой плащ, - это был дружинник.
- А вдруг из Пригорья? - вслух подумал ловчий. - Гонец, это точно. Но как гонит, как летит! Не иначе, что-то спешное.
Конник поравнялся с ними, и Рогволд крикнул ему:
- Откуда, друг?
Наездник сперва не ответил, но, взглянув в лицо Рогволду, резко осадил коня.
- Рогволд, старина! Откуда ты здесь? - Он направил горячившегося жеребца к остановившимся друзьям.
Воин был немолод, его длинное, скуластое лицо было изуродовано несколькими белыми шрамами.
- Привет, Франмар! Давненько не виделись! С чем летишь в Город?
- Дурные вести, старина. Это ведь вы принесли сведения об вышедшем из Могильников отряде?
- Мы, - кивнул Рогволд. Фолко похолодел, чуя недоброе.
- Мы настигли их на следующий день, в сорока милях за Пущей. - Франмар говорил тихо и быстро, глотая окончания слов. - Капитан Эрстер рассчитал все правильно, но в Пуще они соединились еще с одним отрядом, и их оказалось почти пять сотен против наших двух. Наш клин пробил было их строй, но они тут же рассыпались. Среди них было очень много арбалетчиков. Они отступали и не жалели стрел. Мы отвечали как могли, но дело могло бы кончиться худо, не атакуй этих бродяг с тыла обошедшие их четыре десятка Нарина. Они смешались на короткое время, нам вновь удалось рассечь их, но они снова вывернулись. Их гнали еще долго, но навязать им правильный бой нам так и не удалось. Во время преследования несколько молодых и горячих вырвались вперед, и их похватали арканами. - Франмар перевел дух и обтер ладонью потное лицо. - Среди них был младший брат капитана, Хальфдан. Мы нашли их через несколько часов. Они приняли мученическую смерть, и у каждого была вырезана нижняя челюсть! Все трое слушателей невольно вздрогнули.
- Я везу сообщение об этом в Город, - продолжал Франмар. - Мы потеряли двадцать семь человек, а они - сорок три. Кого там только не было! И люди - из Ангмара, судя по подковам и сбруе, орки - похоже, северные, и какие-то мне незнакомые - маленький, низкорослый народец вот вроде гномов, но другие. Руки у них что твоя лодыжка! Так что они ушли. Рассеялись и ушли. Ищи теперь ветра в поле! - Он горько усмехнулся. - Ну, прощайте. Прощай, старина, будешь в Городе - заходи, мой дом ты знаешь. Скоро нас сменят, так что буду дома.
- Непременно, старина Франмар, - заверил гонца Рогволд. - Легкой тебе дороги!
- А-а! - неопределенно махнул рукой тот и дал шпоры коню.
Запасная лошадь, норовисто выгнув шею, припустила за ними, стараясь не поранить рот из-за короткого повода. Друзья некоторое время молча смотрели им вслед. Фигура Франмара быстро уменьшалась, растворяясь в белесой мгле, вскоре замер и стук копыт. На Тракте вновь воцарилась тишина.
- Нда-а, дела, - протянул Торин. - Надо ж так! Нижнюю челюсть...
- Вот то-то, что нижнюю челюсть, - мрачно произнес Рогволд. - Откуда такой обычай! Ну ладно, ха-радримы сдирают кожу с трупов наиболее мужественных врагов, набивают ее соломой и выставляют на всеобщее обозрение, но чтобы так... Слышал я, впрочем, что есть такой народ, далеко на востоке, за Рунным Морем, в месяце пути от Дэйла. Но откуда они взялись здесь?! Ничего не понимаю!
В Хэмсале постоялый двор оказался не в пример просторнее асторского, и народу в нем было меньше. Без всяких препон путешественники взяли комнату, и Фолко с наслаждением повалился на широкую кровать. Все закружилось перед глазами смертельно уставшего хоббита, и одежду с него стаскивать пришлось уже Торину. Фолко крепко заснул, не дождавшись даже ужина.
...У него были крылья - огромные, сильные; он парил высоко над землей. Под ним расстилались незнакомые равнины, виднелись какие-то горы, какие - он не знал. Пространства под ним скрывал вечерний сумрак, длинные ночные тени тянулись с запада на восток, заснеженные вершины далеких пиков были окрашены в нежно-розовый цвет, озаренные последними закатными лучами. Ему вдруг захотелось умчаться прочь от кровавого закатного зарева; он сделал легкое движение могучими крыльями и устремился на восток. Он почему-то твердо знал, что должен быть сейчас там, и подчинялся внятному, хоть и неизвестно откуда пришедшему зову. С легкой отстраненностью он подумал, что сейчас должны показаться Туманные Горы, - так и случилось. Промелькнула и исчезла исполинская горная цепь, протянувшаяся через все Средиземье; он увидел под собой извивы Андуина, Великой Реки, а чуть поодаль темнели бескрайние просторы Зеленых Лесов, бывшего Чернолесья. Его путь лежал еще дальше - на восход.
Под ним протянулся бесконечный лесной ковер, без малейших просветов и прогалин. Внезапно он почувствовал, что должен свернуть вправо - и сделал так, и увидел под собой неожиданно пустое место. Леса исчезли, посреди призрачно-белого, мерно колыхающегося туманного моря возвышался огромный голый холм, его подножие скрывала мгла. На вершине бесформенной грудой громоздились какие-то обломки, покрывавшие почти весь холм. Приглядевшись, он понял, что это развалины какого-то громадного здания. И посреди этих руин, там, где камни образовывали подобие давно обвалившейся башни, он заметил живой огонь.
"Внизу бушует ветер, - вдруг всплыло в его голове, - почему же пламя такое ровное?"
Он понял, что это очень важно, важно, как ничто другое, но почему? Мысль вспыхнула и погасла, и он уже спускался над темными коричневыми руинами. Описав широкий круг, он оказался на земле. На ней ни травинки, - снова понял он, хотя не смотрел себе под ноги. Он осторожно двинулся туда, где, как он твердо знал, должен гореть не колеблемый ветром огонь.
Обогнув остатки древней стены, он внезапно замер. Спиной к нему у костра под уцелевшей стеной стоял человек. Стоял, крепко и уверенно расставив ноги; его голова была склонена, он смотрел на свои руки, что-то делавшие у него перед грудью. Рядом смирно стоял черный конь.
В этом человеке чувствовалась исполинская, древняя сила, такая же древняя, как окружавшие их развалины, - и ему сразу же вспомнились Могильники. Он не знал, откуда пришла эта уверенность, но знал, что это именно так.
Что-то заставило его оглянуться, и он увидел смутное движение в тумане. Вскоре из мглы выступили две темные фигуры - массивная, коренастая и небольшая, стройная, хоть и не очень уступавшая первой в росте. Вторая фигура сжимала в руках серебристый лук.
- Стреляй! Стреляй же! - раздался громовой голос, шедший, казалось, сразу со всех сторон и одновременно ниоткуда, и он увидел, что фигура с луком вскинула свое оружие...
Фолко пришел в себя от ударившего в лицо яркого солнечного луча. Ставни были распахнуты, чуть потрескивая, горел камин, а за столом у окна сидели Рогволд и гном. Ловчий правил свой меч, гном полировал топор. Было невыразимо приятно нежиться так под теплым одеялом, давая отдых натрудившемуся телу. Хоббит прикрыл глаза. Ловчий и гном не заметили его пробуждения и продолжали неторопливую беседу.
- И все же скажи, Торин, - говорил Рогволд. - Как случилось, что ты идешь вместе с хоббитом? Странная вы все же команда. Я удивился этому еще в Пригорье - чудно, думаю, драку затеял хоббит, а защищает его гном.
- Да уж вышло так, - отвечал Торин. - Приглянулся он мне. Не такой, как все его родичи. Тем главное пузо набить, а он - нет. Ему многое нужно и многое дано - я так чувствую. И он не трус - вспомни, как он в призраков стрелял, пока мы с тобой глаза протирали да соображали, что к чему. Да и вообще, мы, гномы, - народ привязчивый. У нас если уж друг, то до самой смерти. Поэтому у нас так мало друзей.
- Да-а-а, - протянул Рогволд, и снова наступила тишина.
Фолко решил, что пришла пора просыпаться. Он сел, потянулся, зевнул. Гном и человек повернулись к нему.
- Силен же ты спать, друг хоббит! - весело сказал Торин.
- Диковинный сон мне сегодня снился, - задумчиво сказал Фолко.
- Приводя себя в порядок и умываясь, он рассказал друзьям, что помнил из своего удивительного ночного видения. Его слушали молча, не прерывая.
- Привидится же такое! - Фолко попытался обратить все увиденное в шутку, однако Торин и Рогволд остались очень серьезны.
- Погоди смеяться над своими снами, Фолко. - На затылок хоббита легла широкая бугристая ладонь сотника. - Бывает, что в них является наше будущее. Судьба любит играть с нами, показывая иногда отдельные картинки еще не случившихся событий, и мудрый может выбрать правильную дорогу или же остеречься от опрометчивых поступков. Холм, говоришь. Лысый холм в Зеленых Лесах? А не тот ли это знаменитый холм, на котором стояла какая-то крепость Врага? Мне доводилось слышать подобные сказки.
Торин вопросительно глянул на хоббита.
- Если верить Красной Книге, в тех краях действительно должен где-то быть замок Дол-Гулдур, точнее, то, что от него осталось, - припомнил Фолко.
- А что это был за замок? - спросил Рогволд.
- Обитель Назгулов, самых страшных слуг Врага, орки оттуда напали на Лориэн. Знаешь, что это такое?
- Слышал, что так называлась страна эльфов неподалеку от Туманных Гор, а так ничего толком тоже не знаю, - отвечал ловчий.
- Орки трижды штурмовали Золотой Лес, но эльфы отбились. А потом сами пошли вперед, переправились через Андуин и дали бой! Вражьи прислужники были разбиты, и сама Владычица Галадриэль обрушила в прах стены того замка. Так говорит Красная Книга.
- Заладили - Дол-Гулдур, замок. Враг! - буркнул гном. - Мало ли что привидится! Сны, конечно, бывает что и сбываются, и отмахиваться от них нельзя, но тут все слишком неопределенно.
Ну что ж, поживем - увидим, - вздохнул Рогволд. - Давайте-ка в дорогу, друзья. У меня этот бой под Пригорьем из головы не идет. Как они осмелели? Собирают полтысячи копий посреди Королевства, ничего не боясь и даже особенно не прячась! - Он озабоченно покачал головой. - Худые времена настают, чует мое сердце.
А что, нельзя было поднять на ноги всю округу? - вдруг спросил Торин. - В одном Пригорье тысячи две бойцов наберется! А окрестные деревни! Да вы их просто задавили бы, ни один бы не ушел.
- Что ты, что ты! - отмахнулся Рогволд. - Подумай сам, куда этим селянам в бой идти?! Это ж для них верная смерть, там же никто меча держать не умеет. На это дело дружина есть, она и должна воевать. Она - воевать, а пахари - пахать, кузнецы - ковать, и ткачи - ткать. Каждый должен свое дело как следует делать, а в чужие не вмешиваться. Так есть, так было и так будет. Нет, людей уже не переделаешь.
- Ну, тебе виднее, - не стал спорить гном. - Только у нас бы, ежели кто такой вот завелся и разбой стал бы чинить, все бы работу побросали да навалились веем миром, пока врага бы не прикончили.
- Наверное, поэтому вы, гномы, и не создали Соединенное Королевство, - усмехнулся Рогволд. - Не обижайся, конечно, но каждому все-таки свое.
- Чего ж обижаться, - проворчал гном. - Королевства мы и впрямь со времен Дьюрина сколотить не можем.
- Ну так в дорогу? - поднялся Рогволд. - Ты готов, Фолко? Карлика своего покормили?
- Кормил я его, кормил, - отмахнулся гном, вставая. - Лопает, прорва, куда только лезет!
Они ехали почти весь день; наконец Тракт нырнул вниз, в очередную долину между цепями холмов, протянувшихся с юго-запада на северо-восток. Дорога пересекала котловину в широком ее месте, справа и слева, в отдалении, гряды вновь сближались. Плоское дно долины покрывали поля и сады, чуть дальше влево виднелись еще одна деревня и луга вокруг нее, а еще за ней - новые поля, новые сады. Повсюду стояли многочисленные сараи и сарайчики, долину в разных направлениях пересекали десятки дорожек и тропинок. Предвкушая отдых и славный обед, друзья , пришпорили коней.
Однако деревня встретила их неожиданной пустотой. Ворота многих домов и постоялого двора были распахнуты настежь, но людей видно не было, лишь дворовые псы, верно исполняя свой долг, встретили приехавших дружным лаем.
- Куда они все провалились? - недоуменно пробормотал Рогволд, когда они подъехали к широким дверям трактира.
Внутри просторного зала было пусто, столы повалены, стулья опрокинуты, под ногами хрустели черепки разбитой посуды. На стойке сидел здоровенный котище, неторопливо пирующий подле расколотой крынки со сметаной.
- Похоже, все куда-то сбежали, - пожал плечами гном.
- Но куда? И почему? Нет, тут что-то неладное. Давайте еще по улице пройдемся, может, кто и остался.
Ведя коней в поводу, они запетляли по деревенским улочкам. Всюду их встречала одна и та же картина - все настежь и все пусто. Они не заметили, как оказались на околице. За огородами тянулась неширокая полоса садов, дальше снова должны были начаться поля. Друзья остановились в нерешительности, и тут порыв ветра донес до них какие-то ожесточенные, гневные крики. Они раздавались как раз за садами.
- Туда! Скорее! - крикнул ловчий и вскочил в седло.
Гном и хоббит поспешили последовать его примеру.
Продравшись по узкой тропе сквозь яблоневые посадки, они очутились на длинном, узком поле. На нем-то и отыскались "пропавшие" жители деревни.
Там шла драка, отчаянная и беспорядочная. Невозможно было понять, кто на какой стороне, - все смешалось в общей свалке. Вздымалась пыль, трещала одежда, в воздухе мелькали колья.
Масла в огонь подливали женщины: сперва истошным визгом, а потом две их довольно большие группы, осыпавшие до этого друг друга проклятиями и ругательствами, перешли от слов к делу и вцепились друг другу в волосы.
- Клянусь бородой Дьюрина... - оторопело пробормотал гном.
Он изумленно смотрел на Рогволда, но и лицо старого сотника выражало лишь безмерное удивление. И тогда Торин больше мешкать не стал. В десяти шагах от них на землю рухнул молодой парень с раскроенной ударом лопаты головой; это и вывело друзей из полного оцепенения. Торин взревел, точно тридцать три медведя сразу, он выхватил свой топор и устремился в самую гущу, щедро раздавая тычки и пинки, от которых сцепившиеся драчуны разлетались в разные стороны. Рукоятью топора гном вышибал из рук дерущихся колья; самым неугомонным добавлял еще и слегка по ребрам. Он шел сквозь воющую, рычащую толпу, словно нож сквозь масло, оставляя за собой настоящую просеку; его огромные кулачищи так и мелькали. Появление гнома ознаменовалось было новым взрывом негодования, но за Торином в просвет между людьми бросился Рогволд с обнаженным мечом, а потом и Фолко. Внутри у хоббита все заледенело от страха, сердце билось где-то в пятках, но лук был у него в руках, и когда какой-то могучий бородач с воплем занес было над гномом увесистую дубину, Фолко аккуратно всадил стрелу точно в дерево у него между кистями. Бородач ошалело уставился на вонзившуюся стрелу, и в тот же миг Торин обезоружил его.
Драка еще шла, но быстро затихала. Уже многие с криками "Братцы, да что ж это мы!" принялись помогать гному и Рогволду растаскивать дерущихся. И постепенно все стихло. Люди стояли потные, тяжело дыша; почти все были в равной мере попятнаны - у одного разбит нос, у другого - глаз, третий охал, держась за бок, четвертый зажимал рассеченный лоб. Лежали на поле и четверо тяжелораненых - один молодой парень и трое крепких мужиков - их отделали кольями. Прекратившие потасовку женщины бросились к раненым, кто-то побежал в деревню за водой и холстиной. Теперь стало видно, что дравшиеся разделились на две примерно равные группы, одна из которых отошла подальше, другая же, напротив, подалась ближе к Тракту. В середине поля, на небольшой, едва заметной меже, остались стоять только трое путешественников да два здоровенных мужика - один тот самый бородач, в дубину которого так удачно вонзилась стрела Фолко, широкоплечий, круглолицый, чем-то похожий на Торина своей коренастой фигурой, и второй - без бороды, зато с длинными, спускавшимися до груди, усищами. Второй был много выше гнома. Эти двое с неприязнью глядели друг на друга, ожесточенно сопя и утирая пот. Бородач поминутно сплевывал кровь из разбитой губы, усатый не отрывал от носа оторванный кусок рубахи.
- Что тут у вас происходит? - спросил Рогволд, удивленно глядя на них.
- А ты кто такой? - неприветливо осведомился бородач. - Шериф или дружинник?
- Я Рогволд, сын Мстара, пятисотник арнорской дружины! - резко ответил ловчий, благоразумно пропуская слово "бывший".
Оба мужика раскрыли рты и изумленно, уставились на него. Однако провести их было не так-то просто.
- Вот что.., уважаемый. Ты иди своей дорогой. Мы тут и без тебя разберемся, - процедил бородач и повернулся к стоявшим ближе к Тракту людям, сделав им какой-то знак.
Толпа заволновалась и придвинулась; Рогволд опустил ладонь на рукоять меча, а Фолко как бы между прочим наложил стрелу на тетиву и зажал в зубах запасную.
- Верно, без тебя управимся, - поддержал бородача его недавний противник, в свою очередь делая знак своим.
Трое путешественников оказались между двух огней; с обеих сторон подступали мрачные, распаленные дракой люди, в эти мгновения селяне забыли о собственных распрях. Однако трое друзей все же были не одиноки. Из обеих групп на межу вышло несколько человек, в основном крепкие, кряжистые мужчины поопытнее. Теперь враждующие лагеря разделяло уже не только трое друзей, но бородач слева и усатый справа - похоже, они и были заводилами - не торопились увести своих.
- Эй вы там, на меже! - глумливо крикнул усатый. - Убирайтесь, пока вас не растоптали! Мы должны отплатить за обиды этим вонючкам, и мы отплатим! А тот, кто осмелится помешать нам, тому мы намнем бока! Поняли? А вы, Грает, Хрунт, Вирдир и. Исунг, вы подлые трусы, опозорившие родную деревню!
- Суттунг, хватит мутить народ! - крикнул один из вышедших к Рогволду селян; он был высок, широкоплеч, лицо обрамляла полуседая борода, серебро виднелось и на висках, но глаза были ясны, а руки, казалось, могли запросто гнуть подковы. - Мало тебе Эла и Траста? Или вы с Бородатым Эйриком добиваетесь того, чтобы мы каждую ночь пускали друг другу красных петухов?! - Лицо говорившего побагровело, огромные кулачищи сжались. - Нет! Хватит! Скажем спасибо почтенному Рогволду и его спутникам, с наших глаз сошел туман. Так что ничего мы не опозорили. Это говорю я, Исунг, сын Ангара!
- Верно! - подхватил другой.
Ростом он был пониже Исунга, но еще шире в плечах. Его левую щеку рассекал свежий рубец, из раны сочилась кровь. Он говорил отрывисто, зло, рубя ладонью воздух.
- Чего ради мы ломаем друг другу ребра, а?! Гляньте, - и он ткнул себе в щеку, - это мне досталось на память от Хелдина, вон он стоит, с которым мы на соседних полях уже лет пятнадцать рядом работаем! Эй, Хелдин! Можешь толком сказать, из-за чего мы с тобой сцепились, а? Молчишь... Ну то-то!
- Он молчит - я отвечу! - яростно завопил тот, кого назвали Суттунгом. - Нечего было совать нам палки в колеса и указывать, что нам сеять и как! Наша очередь - что хотим, то и делаем! Вы нам не указ! Верно я говорю, ребята?!
Окружавшие его люди ответили дружным ревом, и лишь мужик по имени Хелдин пытался что-то возразить. Бородатый Эйрик о чем-то шептался в небольшом кружке своих приверженцев, остальные же люди его группы стояли, угрюмо уставясь в землю. Товарищи Суттунга заорали и заулюлюкали. Вновь мелькнули поднятые с земли колья и топоры, и толпа в несколько десятков человек дружно повалила на замерших в центре поля Рогволда с друзьями и присоединившихся к ним селян. Делать было нечего, и они схватились за оружие. За их спинами по-прежнему царило молчание.
Фолко не было страшно, было отчаянное боевое веселье, азарт; он словно воспарял над пыльным полем, уподобляя себя героям древности, и даже усмехнулся у когда Суттунг повел своих вперед, - представлялся удобный случай показать себя.
В воздухе сверкнула серебристая молния, и Суттунг с воплем повалился на землю, пытаясь вырвать пробившую бедро стрелу. В последний миг Фолко понял, что не в силах вот так, в общем-то ни за что убить человека, и снизил прицел. Он видел безумные глаза Суттунга, его разинутый в отчаянном вопле рот; он успел заметить даже протянувшуюся с губ человека тонкую ниточку слюны. "Нет, это не призрак Могильников, это живой человек, что же ты делаешь?1" - словно закричал кто-то внутри Фолко - и рука хоббита дрогнула.
Вид упавшего, испачканного кровью Суттунга как-то сразу отрезвил нападавших. Они остановились, столпившись вокруг своего предводителя, и тогда Фолко, в который уже раз внутренне удивляясь себе за последние несколько дней, громко и отчаянно крикнул, вновь натягивая тетиву и поднимая оружие:
- Еще шаг - и буду бить в горло! Первому!
Из губ испугавшегося собственной смелости хоббита рвался пронзительный крик, срывающийся на визг, - но угроза возымела действие. Хелдин высоко поднял руки, словно останавливая своих товарищей, и громко крикнул:
- Все, хватит! Суттунг получил по заслугам - сколько же можно ссорить нас с соседями! Расходитесь, братья, расходитесь по домам! Я уверен, люди Бородатого Эйрика последуют нашему примеру.
Странно приутихший при виде раненого Суттунга Эйрик тоже вышел на межу, по-прежнему разделявшую две враждебные толпы.
- По-моему, мы все здесь просто с ума сошли! - заговорил он. - Какая пелена застлала наши глаза? Зачем наши соседи послушали этого Храудуна? Почему мы не можем разобраться спокойно, без драки? Я, конечно, виноват, каюсь, на меня нашло какое-то затмение. Но теперь все миновало, я предлагаю мириться!
- Жалкий трус! - простонал сидевший на земле Суттунг. Ему уже вырезали стрелу Фолко и перебинтовали рану. - Люди! Чего вы стоите! Бейте их, бейте! Он ведь оскорбил того, от которого нам было столько добра!
- Мы его об этом не просили, - угрюмо ответил один из стоявших рядом с Суттунгом мужчин. - Пропади он пропадом!
И тут людей словно прорвало. Они обнимались, жали друг другу руки, хлопали по плечам; нанесшие друг другу раны просили у пострадавших прощения. Сам Бородатый Эйрик последовательно обнялся с добрым десятком своих недавних противников, и тут спор едва не разгорелся снова. Каждая сторона заявляла, что именно она лучше другой примет и окажет почет прекратившим драку гостям. Всех примирил Торин, заявивший, что он проголодался и с удовольствием отобедает сначала в одной деревне, а потом в другой. Бросили жребий, и оказалось, что сначала надо идти к сородичам Суттунга. Вслед за путешественниками повалила и добрая половина товарищей Эйрика во главе с ним самим.
Горница Исунга была велика, но все же с трудом вместила в себя всех пришедших. На середину вынесли длинный, тут же сложенный из досок и щитов стол, накрыли несколькими скатертями и, пока женщины готовили горячее, подали несколько пузатых жбанов пива для препровождения времени. Фолко, Торина и Рогволда посадили на почетные места. Рядом с ними сели Хелдин и Исунг, Эйрик и Грает и прочие, всего десятка три. Не поместившиеся в горнице ушли готовить совместный вечерний пир в знак прекращения междуусобицы.
- Так все-таки из-за чего весь сыр-бор? - спросил гном Эйрика и Исунга, сидевших рядом с ним, и сделал добрый глоток из высокой деревянной кружки, где пенилось недавно сваренное пиво. - Я немало странствовал по Арнору, но такое, признаться, вижу впервые. С чего все началось?
Люди смущенно переглядывались, опуская глаза. Наконец заговорил Исунг:
- Это началось год назад, почтенный Торин. Из-за восточных гор к нам в деревню пришел никому не ведомый путник - древний старик, ободранный и голодный. Он сказал, что его дом сожгли ангмарцы, что все его дети и родственники погибли и теперь он скитается по Арнору, не имея своего угла. Ну, народ у нас жалостливый... Его приняли, обогрели, он и прижился, а под жилье приспособил старый сарай. Сперва его кормили из сострадания, ожидая, что он разведет огород и начнет жить как человек, но ничего подобного... Работать он не пожелал, а стал оказывать за плату всякие мелкие услуги - зуб заговорить, корову вылечить, ну и так далее. Оказалось, что он искусный лекарь и умеет предсказывать погоду и на день вперед, и на год. Его стали уважать, ценить, а потом - и побаиваться. Одним словом, он оказал немало услуг нашей деревне. Слух о нем, естественно, дошел и до наших соседей. Его стали звать и в Хагаль - это деревня Эйрика, однако там от него что-то проку было мало. Напротив, что у нас он делал превосходно, у других выходило из рук вон плохо. У сестры Эйрика, я знаю, он уморил корову и козу, хотя мог бы вылечить...
- Вот мы и ополчились против него! - перебил Исунга Эйрик. - Мы ругали его на чем свет стоит и мало-помалу стали завидовать соседям, которые благодаря ему стали богатеть и жить лучше нас. Пошли ссоры и раздоры.
- Да, ему приходилось туго, - кивнул Исунг. - Жители Хагаля не давали ему прохода, и мы - ох, зачем мы это сделали! - мы дали ему охрану. После этого между нашими деревнями, где три четверти народа приходится друг другу родней, словно черная кощка пробежала! Мы стали злы и подозрительны, ссоры вспыхивали по любому поводу. Наконец Суттунг и взбаламутил всех из-за этого поля. У людей в головах закружилось, похватали кто что, да и соседи наши не лыком шиты оказались. Наломали друг другу бока. Вам спасибо, что развели! А то, кто знает, чем бы дело кончилось...
- А этот... Храудун, лиходейщик, сам-то он где?! - спросил Торин.
- То-то и оно, что исчез он, - с досадой отвечал Исунг. - Вот вчера ночью и сбежал, только его и видели!
Гном разинул рот, Рогволд пристально посмотрел на Исунга.
- Исчез и добро свое все оставил, - продолжал тот. - Но хватит о нем! Мы примирились - не так ли? Давайте же радоваться! Хозяйка! Готово ли? Гости заждались!
Женщины засуетились вокруг стола, подавая на него дичь, рыбу, грибы, разные соленья и варенья. Путешественники не заставили дважды просить себя и принялись за еду.
Постепенно за окнами крепкого дома Исунга совсем стемнело, солнце село за окрестные холмы. Пора было искать место для ночлега. Хозяева ни за что не хотели отпускать путешественников, однако возмущенный Эйрик напомнил о данном гномом обещании, и друзьям пришлось подчиниться. На востоке уже поднималась желтоватая луна, когда они наконец расположились в придорожном трактире деревни Хагаль. Теперь в основном говорил Эйрик.
Они узнали, что Храудун почти не попадался на глаза жителям Хагаля, однако из скупых отрывочных слов тех, кому довелось столкнуться с ним, выходило, что это высокий, ростом почти с Рогволда, мощный старик с длинным лицом, высоким лбом и глубоко посаженными глазами неопределенного цвета. Обычно он носил старый, видавший виды плащ и широкополую шляпу. Ходил важно, неспешно, с достоинством, и все удивлялись, с чего это их соседи вдруг приняли его за несчастного бродягу, - он скорее напоминал какого-нибудь важного вельможу на отдыхе. В разговоры Храудун не вступал, и они не знали, как звучит его речь. Тем не менее все в один голос утверждали, что он непременно собьет с пути истинного их соседей. У жителей Харстана ни с того ни с сего появились какие-то чванство и гордыня, они почему-то стали кичиться своим происхождением, выводя родословную чуть ли не от самого Валендила, сына Элендила, основателя королевств в Изгнании. Сперва это казалось смешным, но потом из-за таких вот глупых, несусветных выдумок харстанцев между деревнями начались серьезные раздоры. И в конце концов дело дошло до драки...
- Так кто же он мог быть, Храудун этот? - напрямик спросил гном.
- Кто знает? - пожал плечами Эйрик. - Невесть откуда вышел и невесть куда ушел. Но сила в нем какая-то есть, это точно. Скользкий он был, неприятный, а вот ума ему не занимать. Он часто давал советы - своим, конечно же, - и ни разу не ошибся!
- А приходил к нему кто-нибудь? - вставил слово Рогволд.
- Мы за его сарайчиком, если можно так сказать, даже наблюдение установили, - криво усмехнулся Эйрик. - И, можете себе представить, - ничего! Ничегошеньки! Никто не приходил, не приезжал, не спрашивал. Вечером - шасть в свою нору и до полудня носа не показывает. А кому он был нужен, те к нему сами ходили. В узелке приношение поднесут: провизию или там вино получше, - он их выслушает. Сразу никогда не отвечал, посидит, поднимется, походит, да все с таким значением! Просители, бедняги, уж и не знают, куда деться, - неловко, видно, что такого мудреца своими ничтожными делами отвлекают. Со стороны временами просто смешно было! Сначала смешно, потом уж и плакать пришлось.
- Да, дела, - по своему обыкновению протянул Рогволд. - А что же вы шерифу не пожаловались?
- Ха! Пожалуешься ему, если он сам из той деревни родом!
- А в Пригорье?
- Эрстеру-то? Капитан он, конечно, бравый, да только ему до нас дела мало. Его Пригорье занимает да разбойники - с ними он воюет, а все прочее... Я его видел пару раз - он, по-моему, уверен, что у нас и так все тише воды ниже травы. Да чего там жаловаться куда-то! Я так не привык. Хотя сейчас все деревни в округе, какую ни возьми, все жалуются. А я вот не могу. Я потому своих на драку и подбивал.
- Потрепали Эрстера, - вздохнул Рогволд, меняя тему разговора. - Гнался за летучим отрядом, что мы возле Могильников заметили. Гнался, да не догнал, сам едва ушел, три десятка своих положил. Это за сорок-то чужих! Мыслимое ли дело! А у вас как, тихо?
- Благодарение Семи Звездам и Великой и Светлой Элберет, все пока благополучно, - ответил Эйрик. - Шарят они, конечно, по округе, шарят, не без того, но к нам они не сунутся. Даром что мы, селяне, народ мирный - я никому в Хагале покоя не давал, пока частокол не починили да ржавчину с прадедовских мечей не счистили!
Рогволд едва заметно усмехнулся.
Гонец на Тракте мне говорил, у тех арбалетчиков много. Налетят, что делать будете?
- А ты думаешь, мы сами самострелов наделать не можем? Можем, и еще как! У нас они, почитай, в каждом доме, у каждого парня, у каждой девицы! Женщины прясть садятся - самострел рядом. Да ты и сам погляди - вон, у Тварта, рядом с пивной бочкой.
По правую руку от пузатого трактирщика, распоряжавшегося возле могучих пивных бочек, на стене действительно висел здоровенный арбалет и рядом с ним - связка стрел, коротких и толстых, с тяжелыми наконечниками.
- Так что мы здесь тоже сложа руки не сидим, - не без гордости заметил Эйрик. - Не то, что в других деревнях, даже в том же Харстане. Нас голыми руками не возьмешь!
- А как в других деревнях? - спросил Фолко.
- Ха! Они там только и знают, что дрожат да втайне друг от друга во дворах нажитое помаленьку зарывают. Да вы же ехали, наверное, знать должны.
- Ты не первый, от кого мы это слышим, - печально кивнул Торин. - И это у меня в голове никак не укладывается, хотя Рогволд и объяснял...
- А-а, насчет "каждому - свое" небось говорил. - Эйрик вдруг недобро прищурился.
- Говорил как есть, - пожал плечами сотник.
- Как есть! Конечно, как есть! - У Эйрика сузились глаза и гневно встопорщилась борода. - Ты лучше скажи, кто это придумал, кто народ к тихой да бестревожной жизни приучил, так что он теперь не знает, с какого конца за копье браться?! И вот вам результат - появляется враг, а дружина незнамо где! Гоняет его, гоняет, а толку как не было, так и нет! Деревни жгут, людей хватают, а те словно бараны... - Эйрик с горечью и злостью плюнул под стол. - Каждый должен сражаться теперь, понимаешь ли ты, сотник, - каждый! Иначе сгинем все поодиночке. Эх, да что я тебе все это говорю - тебе мои слова все равно, что комариный писк. Погодите - настанет еще день, придется весь народ поднимать - вспомнишь ты еще мои слова, сотник! Эйрик, неожиданно оборвав разговор, махнул рукой и стал вылезать из-за стола. Рогволд, Торин и Фолко лишь недоуменно переглянулись.
Давно уже спали спокойным сном усталых путников и Рогволд, и гном, а хоббит все лежал, заложив руки за голову, и не отрываясь глядел в окно, на черный осенний небосвод, затянутый желтовато-серыми тучами, сквозь которые проглядывал желтый лунный диск. Что ждет их впереди? Аннуминас приближается... Куда дальше? Неужели все-таки в Морию, в этот ужасный, чужой хоббитам подземный мир мрака, где живут и действуют непонятные и оттого особенно пугающие древние силы? Бр-р...
Хоббит содрогнулся. Чувствуя, что ему пока не заснуть, он встал, надел пояс с ножами, накинул на плечи плащ и вышел на крыльцо, чуть поежившись от порывов холодного ночного ветра. Хоббит присел на ступеньку и достал из-за пазухи кисет и трубку. Несколько ударов кресалом - и затлел служивший трутом сухой мох.
Фолко разжег табачок и сделал первую затяжку.
Вдруг из-за ближних домов показались несколько человек, вооруженных мечами и копьями; за спинами - луки и арбалеты. Приглядевшись внимательнее, хоббит узнал Эйрика и его приятелей.
- Привет, Фолко! Чего не спишь? - обратился к нему Эйрик. - А мы вот, видишь, по местам расходимся. На дружину у меня надежды мало, приходится рассчитывать только на своих. Так и караулим каждую ночь, меняемся, конечно.
- И как? Помогает? - осведомился хоббит.
- Пока помогает, хвала Семи Звездам, - вздохнул Эйрик. - Идите, друзья, я сейчас, - повернулся он к молчаливо ожидавшим его товарищам. - Давайте по местам, я потом всех обойду.
Он присел на ступени рядом с Фолко, раскуривая свою кривую можжевеловую трубочку.
- Значит, пока все спокойно? - переспросил хоббит.
- Ну, не так чтобы очень, но и не очень, чтобы так, - ответил Эйрик. - Ангмарцы действительно больше не появлялись, зато с разбойничками нашими доморощенными раза четыре мы сталкивались.
- Они что же, на деревню нападали? - продолжал расспросы хоббит.
- Что ты, куда им теперь на деревню! На деревню они прошлой осенью пробовали налететь. Собралось их сотни две с лишним, наверное, и под утро заявились. Знали, сволочи, что мы расторговались и, стало быть, в Хагале есть чем поживиться! Но Хьярд вовремя поднял тревогу, и мы встретили их как полагается. Били в них из-за каждой ставни, все, кто меч держать не мог, за самострелы взялись. Ну и мы тут поднавалились! Десятков семь перебили, сотню с лишним в плен взяли, остальные разбежались. Долго помнить будут!
- А что ж они за люди?
- Да такие же селяне, как и мы, только поссорившиеся со всеми соседями и от этого подавшиеся в леса. Гонору и злобы у них хватает, а умения мало, поэтому больше на испуг берут, а если отпор встретят, то сами теряются.
Эйрик откинулся назад и, прищурившись, выпустил изо рта несколько колечек дыма.
- А что с пленными сделали? - продолжал спрашивать хоббит.
- Отвели в Пригорье, сдали Эрстеру, - ответил Эйрик, - пару-тройку их главарей он, по-моему, повесил.
- А как ты думаешь, надолго эта война? - в упор спросил Фолко. - Это ведь война, не так ли?
- Ага! Ты тоже понял это? - Эйрик резко повернулся к Фолко, его рука легла на плечо хоббита. - Ты прав, это самая настоящая война, но у нас, похоже, этого никто не понимает! - Он тяжело вздохнул. - Вообще говоря, это может длиться очень и очень долго, годы, даже десятилетия - пока в этой земле будет что брать и пока она сможет прокормить вторгающихся. А поскольку выжечь всю страну им пока не по силам, эта заваруха будет длиться бесконечно.
- Скажи еще, Эйрик, а среди тех, кого вы перебили, кого ты назвал ангмарцами, - среди убитых были только люди?
Эйрик задумался и потянулся, чтобы почесать затылок, наткнулся на сталь шлема и опустил руку.
- Так ведь мы с ними всего один раз и столкнулись... Нет, Фолко, люди это были, обыкновенные люди, сильные, высокие, крепкие. Ну ладно, друг Фолко, - поднялся Эйрик. - Заболтался я тут с тобой, а меня товарищи заждались. Спи спокойно! Здесь, наверное, так же безопасно, как и в самом Приторье.
Эйрик поднялся, хлопнул хоббита по плечу, повернулся и быстро скрылся в темноте. Фолко вздохнул, посидел еще немного, докуривая свою трубку, и тоже пошел спать. Кончился третий день их пути от Пригорья.

Глава 8

СЕВЕРНАЯ СТОЛИЦА

Два последующих дня их путешествия к Аннуминасу прошли на удивление спокойно. Вновь был полон народом Тракт; всюду виднелись сторожевые вышки с бдительной стражей. Рогволд взял на себя заботы по устройству на ночлег; гном, когда выдавалась минутка, утыкался в Красную Книгу и по ночам не давал хоббиту спать, изводя его вопросами. От нечего делать Фолко внимательно прислушивался к разговорам в тех трактирах, где они останавливались, но и здесь, как и в Пригорье, люди могли обсуждать.все что угодно и ни словом не обмолвиться о том, что волновало путешественников.
Так прошло два полных дня. На третий день случайные спутники показали им сожженную по весне деревню, что была в пяти лигах от Тракта, и тут Фолко впервые воочию увидел плоды войны между людьми.
Посреди широкого круга пустых, так и оставшихся не засеянными с весны полей торчали закопченные печные трубы, точно обглоданные кости, высовывающиеся из груд омытых дождями обугленных бревен. Пламя не пощадило ни единого строения, пожрало окружавшие деревню сады, аккуратно подчистило даже плетни и заборы вдоль околицы. Друзья молча брели мимо обгорелых остовов домов, ведя пони в поводу. Ни один из них не дерзнул нарушить покой мертвых пепелищ.
- А почему люди не вернулись сюда? - нарушил наконец тишину хриплый голос гнома. - Почему не стали отстраиваться?
- Они подались на Запад, - негромко ответил Рогволд. - Местные жители считают, что на месте уничтоженной врагами деревни нельзя ничего строить, пока все не порастет травой, которая вберет в себя злую судьбу этого места.
- Судьбу! - Гном непочтительно фыркнул. - Мечи нужно крепче в руках держать!
Тракт в этих местах сильно уклонялся к западу от сожженной деревни, обходя стоящие тесной группой высокие лесистые холмы.
- Послушайте, а что, если напрямик? - вдруг предложил хоббит. - Напрямик через эти холмы. Там ведь дорога есть - видите? И, по-моему, как раз на Тракт выедем. Только срежем сильно. Ты не знаешь этой дороги, Рогволд?
- А что, можно, - согласился тот. - Тракт здесь действительно петлю делает, что же нам без толку взад-вперед ездить. Правда, дорогу эту я вижу впервые, как и ты, Фолко.
Они оставили позади молчаливое пепелище, и их лошади зашагали по пыльному проселку, вьющемуся между заброшенных, поросших сорняками полей. Местность тут была неровная, поля слегка всхолмлены, словно откинутое одеяло. Кое-где среди желтовато-серых квадратов и прямоугольников стояли уцелевшие амбары и сенные сараи; возле дверей поднялась высокая, почти в рост Фолко, ядовито-зеленая крапива.
Проселок постепенно становился все уже и уже, и видно было, что по нему уже давно никто не ходит. Они подъезжали к лесу. Дорога, к тому времени превратившаяся в узкую тропу, ныряла в густой кустарник, заполнявший ложбину между двумя высокими холмами с крутыми склонами. Гном остановился и, прищурившись, пристально поглядел на них.
- Это не просто холмы, - уверенно заявил он. - Тут под слоем земли - скала, причем очень древняя и крепкая.
Они въехали в лес. Пришлось низко пригнуться к гривам лошадей - сплетшиеся ветви нависали над самыми головами, так что высокому Рогволду пришлось согнуться чуть ли не вдвое. Однако вскоре нудный, мелкий боярышник кончился, и они оказались на узкой, едва заметной тропе, вьющейся среди густого ольшаника, кое-где пробитого темно-зелеными копьями молодых елей. Землю устилал плотный покров сухо шуршащей листвы; над ними сомкнулось молчание, и Фолко краем глаза увидел, как напряженно стал оглядываться гном, положив по привычке руку на топор.
- Ты чего, Торин? - шепотом спросил хоббит. - Заметил что?
- На землю глянь, - в тон ему ответил гном. - Дорога заброшена, но совсем недавно по ней проезжали!
- Где, где следы? - подоспел ловчий. - А ну-ка, все назад! Не затопчите! Фолко, подержи!
Рогволд сунул поводья в руку хоббита и спрыгнул на землю. Торин и Фолко, чтобы не мешать ему, подались чуть назад. Ловчий принялся шарить по тропе, осторожно ощупывая землю своими длинными пальцами. Фолко пригляделся. На тропе действительно виднелись довольно свежие отпечатки конских копыт; они еще не успели заплыть, и Рогволд определил их как вчерашние.
- Снова антмарские подковы! - Ловчий распрямился, лицо его было встревожено. - Ехал один всадник. Только откуда он здесь взялся?
Они вернулись назад, и загадочные следы отыскались только на самом краю зарослей - они шли с востока, вдоль края полей.
Друзья остановились. Фолко было не по себе - ехать вот так, очертя голову, когда, быть может, где-то там, в лесном сумраке, затаился беспощадный враг! Пусть он один, а их трое, но все-таки...
- Может, вернемся? - вдруг робко предложил хоббит.
- Вернемся? - зарычал Торин. - Никогда! Чтобы я отступал без боя?! Он же один! А нас трое! Ты что, друг хоббит?! Может, у тебя на луке тетива ослабла? Или твои ножи затупились? Вперед, и без никаких! Поехали, Рогволд!
- Да, история, - вздохнул ловчий. - Ну да была не была! Может, снова какой их отряд заметим.
- Я поеду впереди, - воинственно заявил Торин. - А ты, Фолко, держись сразу за мной и приготовь лук - стреляй во все, что движется!
Осторожно и медленно, подобно разведчикам возле вражеского лагеря, они двинулись по тропе. Когда миновали кустарник, вперед пришлось выдвинуться опытному Рогволду, потому что тропа почти пропала.
Ольшаники тянулись довольно долго, в осеннем облетающем лесу почему-то царила тишина, даже ветер не колебал вершины деревьев, укрытых могучими телами холмов. Вскоре тропа пошла мелким ельником, очевидно, здесь кончалась сделанная когда-то просека, но потом путники и вовсе уперлись в глухую стену векового елового бора. Пришлось спешиться. Теперь они шли в ряд. Рогволд посреди, не отрывая взгляда от следов, - к конским копытам прибавились следы человека, обутого в тяжелые сапоги. Торин слева, топор на изготовку, а Фолко справа, стрела на тетиве. Все было спокойно, и тут из притороченного за седлом гнома мешка с пленным карликом раздались какие-то жалобные, хлюпающие звуки, а потом он тоненько заскулил.
- Цьщ ты, расплющи тебя Хругнир! - Торин подскочил к мешку и изрядно встряхнул его. - Что тебе? Опять в кусты захотел?
Он нагнулся и отрывисто, зло сказал что-то на языке карликов. Из мешка доносилось жалобное неразборчивое лепетание.
- Что он там? - досадливо обернулся Рогволд. - Кончай ты с ним, Торин! Пошли.
. - Нет, погоди! Он интересные вещи говорит, - вдруг отозвался гном. - Говорит, чтобы мы не ходили дальше. Дурное место здесь, говорит, он нутром это чувствует.
- Да что же в нем дурного? - поразился Рогволд.
- Нет! Не здесь - там, куда ведут следы, надо полагать. - Гном вновь сказал несколько непонятных слов, обращаясь к пленному, и долго вслушивался в его ответ. - Здесь он чувствует какую-то черную силу, - неуверенно продолжал гном, - а может, я что-нибудь не так понял. Но он просит вернуться!
- Вот уж теперь мы назад ни за что не пойдем, - отрезал ловчий. - Ангмарские подковы и какая-то черная сила - это, знаете ли, должно быть выяснено. Идем дальше, Фолко, будь готов!
Хоббит молча кивнул, зажал в зубах вторую стрелу и поудобнее поправил колчан. Они крадучись двинулись дальше.
Фолко бесшумно пробирался между деревьями, оставив позади себя и гнома, и человека. Хоббиты умеют ходить, точно тени, не задев ни единого листка и не наступив ни на один сучок, способный выдать идущего предательским треском. В опущенных руках Фолко держал лук с наложенной на тетиву стрелой и внимательно смотрел по сторонам. Земля, покрытая толстым слоем бурой опавшей хвои, плохо сохраняла следы, различить их мог лишь такой мастер, как Рогволд; хоббиту приходилось часто оборачиваться, и тогда ловчий взмахом руки указывал ему направление. Торин шел сзади, ведя на поводу лошадей.
Памятуя о Могильниках, Фолко все время прислушивался к своим ощущениям, но страха не было, не было и предчувствия противостоящей силы - и в то же время было что-то, чему он не мог найти названия. Нет, не живое, не опасное: какая-то туманная, неясная тень, словно грозовое облако, на мгновение закрывшее солнце ясным летним днем.
Впереди между елями показался просвет. Еще несколько шагов - и они оказались на краю довольно большой круглой поляны саженей десяти в ширину. Слева что-то настойчиво лезло в глаза, какая-то не правильность в окружавших поляну зарослях. Фолко остановился и взглянул туда. Тотчас замер и еще ниже пригнулся к земле Рогволд. В нескольких саженях от них угрюмо чернел невысокий вал сухой, безжизненно-серой земли, окружавшей глубокую, почти в человеческий рост, воронку. Именно то, что на этом валу ничего не росло, и привлекло внимание путников. Вал выглядел очень-очень старым, сглаженным дождями и вешними водами, сильно расплывшимся - но совершенно безжизненным. На его поверхности не росло ни единой травинки, а земля выглядела так, словно это зола из какой-то исполинской печи. Друзья осторожно приблизились и заглянули вниз.
Казалось, что-то с огромной силой ударило в склон этого лесного холма, разметало вокруг землю и выжгло все, что могло и не могло гореть, на глубину добрых двенадцати локтей. Точно кость из раны, на дне виден был оплавленный, растрескавшийся камень, залегавший, как и предсказывал гном, под всем этим холмом. Стены и дно воронки были иссиня-черные, словно их покрывала какая-то жирная, несмывающаяся копоть.
- Ну и штука, - растерянно проговорил Торин, поглаживая бороду. - Сколько лет живу - никогда ничего подобного не видел. Это что же сюда так ухнуло, а, Рогволд?
- Откуда я знаю? - глухо отозвался ловчий, пристально вглядываясь в склоны черной ямы. - Смотри-ка лучше сюда! Наш-то ангмарский приятель, оказывается, туда залезал!
- С чего ты взял? - удивился Торин. - Тут же не земля, а гранит какой-то.
Он ковырнул серую землю вала лезвием топора. Раздался скрежет, на поверхности появилась белая царапина.
- Вот это спеклось так спеклось! - не то с удивлением, не то с восхищением проговорил гном. - Никакой горн такого жара не даст. Где же тут следы?
- Видишь - след одного сапога перед самым валом? - терпеливо пояснял ловчий. - Человек шагал нешироко, осторожно, но он не остановился на вершине вала и не повернул в сторону - значит, полез вниз. Хотел бы я знать, что ему там понадобилось.
- Смотрите! - вдруг крикнул Фолко и ухватил Торина за рукав. - Смотрите, там на дне... Там чье-то лицо!
Гном и человек молча переглянулись. Торин для верности даже лег грудью на вал. Наступила тишина.
Там, на самом дне, на полукруглом выступе, посреди сглаженных огнем и водой граней базальта они увидели сначала два черных, непроницаемо-черных пятна - две пустые глазницы. Чуть ниже - провал носа, щель рта... Угадывались смутные очертания скул и левого виска. Но это не был окаменевший человеческий череп - то ли сам камень принял эти пугающие очертания, то ли пламя сотворило их, теперь уже трудно было понять, где тут и впрямь настоящее, а где причудливая игра света и тени на тупых каменных выступах.
Трое путешественников довольно долго стояли молча и не отрываясь глядели вниз. Фолко был спокоен. Странное, конечно, место, но ничего пугающего в нем не было. Он едва собрался попристальнее всмотреться в очертания черепа, как из-за тучи вынырнуло солнце и удивительное видение тотчас исчезло. Напрасно друзья вглядывались в оплавленный гранит - они видели лишь его черную, кое-где поблескивающую поверхность.

Предыдущая страница 5 Следущая страница


Эльфийский клинок 6

- Гляньте! - вдруг вытянул руку гном. - Там, похоже, кто-то ковырялся! Уж не наш ли это знакомый с ангмарскими подковами?
При солнечном свете в сплошном слое жирной черной копоти стали заметны несколько белесых мест размером с ладонь, где черная корка была сколота сильными ударами чего-то острого, виднелся свежий излом камня.
- Хотел бы я знать, чего он там откалывал? - пробормотал Торин и, прежде чем Рогволд и Фолко успели его удержать, перевалился животом через край воронки и соскользнул вниз.
Там оказалось скользко, судя по тому, что Торин с трудом удержал равновесие. Расставив пошире ноги, гном извлек из-за пазухи толстый трехгранный клинок с рукоятью, прикрытой глухой гардой, и несколько раз с силой ткнул острием в черную корку. Несколько темных чешуек отскочили, Торин опустился на корточки и пару раз провел по сколу пальцами, затем нанес еще пять-шесть ударов, отколов небольшой кусочек камня. Повертев его в руках, гном хмыкнул и, не произнося более ни звука, полез наверх. Спрыгнув с вала, он посмотрел сперва на Фолко, затем на Рогволда.
- Ничего не понимаю, - сказал он, разводя руками. - Под этой сажей самый обыкновенный гранит, его здесь повсюду полно. Надо сказать, что сила у этого всадника есть - такой кусок отколоть! Вот, только зачем он это сделал?
- Скорее всего из любопытства, - сказал Рогволд. - Посмотри, следы вели напрямик через поляну, очевидно, он свернул, как и мы, когда заметил слева что-то непонятное. Посмотрел, удивился и решил, наверное, разобраться на месте. Ну посмотрим, что было с ним дальше? Чего тут стоять?
Торин спрятал свое оружие, и они тронулись дальше; дойдя по следам неизвестного до середины поляны, они свернули влево. Отпечатки подошв исчезли, оставались лишь конские копыта.
- Сел на коня, - заметил Торин.
Всадник направился к противоположному краю поляны, где в окружении елей намечалось нечто вроде просвета.
Они миновали ельник, тропа вновь соскользнула вниз, в густые заросли тонкой молодой ольхи, и стала постепенно уклоняться к западу, очевидно, огибая холм. Земля здесь оказалась более влажной и мягкой, читать следы стало проще.
- Крупный у него жеребец, - заметил Рогволд, оценивая взглядом расстояние между отпечатками копыт. - Постойте, а это еще что? Он почему-то спешился.
Они остановились, и Рогволд с Фолко принялись осторожно обшаривать землю. Здесь гибкие ольховые ветви полностью смыкались над самыми их головами, подножия деревьев скрывала густая, но уже пожухлая осенняя трава. Рядом со следами коня вновь появились отпечатки сапог - лошадь топталась на месте, переминаясь с ноги на ногу, а человек ходил кругами, шаря по кустам. Здесь отпечатков оказалось столько, что Рогволд предположил, что неизвестный не иначе, что-то искал, тщательно обыскивая пядь за пядью.
- Поищем и мы, - предложил ловчий. - Эй, Торин! Давай сюда.
Втроем они принялись осматривать кусты и траву, стараясь понять, что же мог искать в этом гнилом месте загадочный всадник. Рогволд стал пристально рассматривать ветви деревьев над самой тропой; и вдруг ползавший в некотором отдалении от него Фолко отогнул очередной пук травы и увидел в углублении между корнями какую-то тускло блеснувшую вещицу.
Он протянул руку.
- Смотрите, что я нашел!
На ладони Фолко лежала овальная бронзовая фибула со вставленной спереди серебряной пластинкой. Ее поверхность, гладкую, отполированную, покрывал незнакомый хоббиту орнамент - переплетения каких-то странных стеблей и трав, цветы, переходящие в туловища диковинных зверей, разинутые пасти, мощные лапы с огромными когтями, вновь переходящими в плавные волнистые линии растений. Запоминались огромные, на полголовы, выкаченные глаза зверей, в них, казалось, застыла невысказанная, затаенная ненависть. Фолко перевернул вещицу - на ее обороте было странное клеймо - три перевившиеся между собой змеи и маленький топорик над ними.
- Что ты скажешь о ней, Торин? - нарушил молчание Рогволд. - Мне такие раньше не встречались.
- Бронзовая основа наша, гномья, - не задумываясь, ответил Торин. - А вот пластинка серебряная... Могу сказать только одно - она издалека. Три змеи - я не знаю подобного клейма, да и узора такого нет ни в одном из поселений от Серых Гаваней до Одинокой Горы. А основа, я утверждаю, наша работа. Топорик - это марка клана Барина из Железных Холмов. Впрочем, это ни о чем не говорит, они сотнями продают такие штучки на ярмарках по всему Средиземью.
- Ну что ж, теперь ясно, что он искал, - подытожил Рогволд. - Он зацепился плащом вон за ту ветку - высокий мужчина, чуть выше меня, - и там даже осталось несколько ниточек. Застежка отлетела, он пошарил, поискал потерю - но так и не нашел и поехал себе дальше. Давайте и мы за ним!
Однако больше им не встретилось ничего необычного. Еще несколько миль лесом, еще несколько поворотов, несколько подъемов и спусков - и перед ними вновь потянулись возделанные поля. Следы всадника, судя по всему, ехавшего совершенно не скрываясь, вскоре вывели на сам Тракт и здесь исчезли. Последнее, что мог сказать Рогволд, было то, что неизвестный повернул к Аннуминасу.
- По-моему, ничего особенно подозрительного в этом нет, - заметил при этом ловчий. - Ехал себе кто-то, заглянул на странное место, случайно на него наткнувшись, потом потерял фибулу - кстати, где она, Фолко? - и наконец, преспокойно выехал на Тракт и отправился по своим делам. А подковы... Само по себе это еще ничего не значит. Причудливы пути и коней, и оружия - после весенних боев в наши руки вполне могли попасть ангмарские лошади.
Они вновь замолчали, а хоббит покрепче сжал в засунутом в карман кулаке найденную вещицу. Он оставил ее себе, жалко было выбросить, и к тому же Фолко понравился незнакомый узор на серебряной пластинке.
К Аннуминасу они подъехали, когда солнце уже давно миновало зенит и начинал подступать серый, по-кошачьи подкрадывающийся, осенний вечер. После пяти дней пути от Пригорья друзья ехали через предместья, которые сгоравшему от нетерпения хоббиту казались бесконечными. Фолко только и делал, что вертел головой в разные стороны.
Да, эта страна была богата, очень богата, не в пример его родной Хоббитании, которая, как полагал Фолко, достигла верха благополучия. До городских ворот оставалось еще много миль, а деревянные избы уступили уже место добротным каменным домам, протянувшимся бесконечной полосой вдоль Тракта. На окрестных полях виднелись теперь только одинокие фермы, аккуратные каменные постройки окружали багряные космы осенних садов, над черепичными крышами в серое небо поднимались вьющиеся дымки, изредка попадались ухоженные пруды с беседками и скамьями на берегах для отдыха путешественников, а таверны, корчмы и трактиры встречались почти на каждом шагу. Людей на Тракте стало очень много, они двигались непрерывным потоком, ловко лавируя между бесчисленными телегами и повозками. Ржание коней, визгливые оклики погонщиков, направлявшихся к городу со стадами овец, перебранка возчиков двух сцепившихся осями телег - над Трактом стоял постоянный и неумолчный гомон. Под копытами пони звучали каменные шестиугольные плиты, умело пригнанные друг к другу без малейших трещин и зазоров. Тракт расширился еще больше и теперь шел прямо на запад.
Как они ни ждали этого момента, городские стены показались внезапно. Предместья неожиданно кончились, с севера на юг пролегла длинная линия городских укреплений - высокие зубчатые стены в полных тридцать пять саженей с толстыми круглыми башнями. На заостренных башенных крышах слабо колыхались бело-голубые и бело-синие знамена, зоркий хоббит разглядел в промежутках между зубцами даже блеск брони стражников, охранявших стену.
Тракт кончался у огромных городских ворот, высотой в восемь или даже девять саженей; их железные створки были украшены изображениями людей и животных, на самом же верху, на фоне черненого железа, сияли семь белоснежных звезд Элендила. Ворота были устроены не просто в стене, но вели сперва в длинный и довольно узкий коридор, более напоминавший горное ущелье; по бокам в стенах чернело множество узких бойниц. Из башен, расположенных справа и слева от ворот, спускались толстые цепи подъемного моста, на котором все время крутился нескончаемый людской водоворот. В самих воротах стояла стража - восемь воинов в полном вооружении и с ними трое чиновников в серо-голубых плащах с гербом Королевства. Чиновники что-то спрашивали у въезжающих в город и записывали в большую книгу, лежавшую на специальной каменной конторке.
- Приготовьте деньги, - повернулся к друзьям Рогволд. - Впрочем, ты же должен знать, Торин.
- С чего это мы должны платить?! - возмутился гном. - В прошлый раз брали пошлину только за ввоз товаров!
- Времена меняются, - мягко объяснил Торину ловчий. - Ты же слышал, на содержание дружины нужны немалые деньги. Откуда их взять? Все золотые рудники в руках твоих собратьев, значит, средства можно взять только у народа, а раз так, то растут старые налоги и вводятся новые. Ведь нужно отстраивать все разрушенное и сожженное, пополнять войско. Поэтому у Главных Ворот теперь берут пошлину и за вход, почтенный Торин.
Гном недовольно скривился и махнул рукой. Тем временем они оказались в самой гуще толпы. Позади гомонила компания бородатых гномов, пригнавших целый обоз; справа, чуть высокомерно отстраняясь от происходящего, негромко беседовали между собой два молодых воина с несколькими нашивками на рукавах и изображением орла спереди на плащах.
Наконец до взимавшего пошлину чиновника добрались и трое путешественников. Не глядя на них, он привычным движением поддернул рукав и обмакнул в чернила гусиное перо.
- Ваши имена? Цель приезда? - наверное, в тысячный раз за сегодняшний день повторил он. - Имеете ли товары?
Гордый гном не пожелал разговаривать, и Рогволд торопливо сказал чиновнику все, что требовалось, и сунул ему три четверика.
"Опять деньги, - грустно подумал хоббит. - Неудобно-то как - все они за меня платят".
Ловчий уже тянул за собой Торина, уже, громыхая, подъехал первый из принадлежавших гномам воз, как чиновник внезапно вновь обратился к Торину:
- Согласно последнему приказу Наместника вам, гномам, запрещается появляться на улицах ив иных публичных местах с боевыми топорами, - веско произнес он. - Соизволь же спрятать его в свой мешок, почтенный Торин, сын Дарта, покрепче завязать, а по устройстве на жительство - оставлять его дома всякий раз, когда выходишь куда-нибудь. Это, кстати, касается и вас, почтенные, - повернулся чиновник к мрачно слушавшим его гномам-повозным.
- Да что же это делается в честном Королевстве! - возопил Торин. - Братья! Что же мы молчим! Да когда такое было, чтобы мы, гномы, ходили без всякого оружия?
Слушавшие его гномы поддержали Торина мощным ревом. Чиновник озабоченно оглянулся, сделал какой-то малозаметный знак, и позади него тотчас встало полтора десятка копейщиков. Он поднял руку и крикнул, стараясь перекрыть возмущенный гул голосов:
- Прекратите! Не смейте перечить приказам! Никто не собирается пока отбирать у вас ваше оружие. Я же сказал: вы обязаны хранить топоры дома и не появляться с ними на улицах!
- С чем же нам ходить? - выскочил вперед один из сопровождающих обоз молодых гномов. - Ведь ношение оружия другим не запрещено!
- Допускаются пока ножи, кинжалы и малые секиры, - ответил чиновник. - Мечи же и топоры оставляйте в кладовых! С кем вы собираетесь драться в нашем Городе?!
Возразить на последнее было нечего, и гномы с кислыми физиономиями и недовольным бормотанием принялись прятать оружие.
- А кто нарушит этот указ впервые, - продолжал между тем чиновник, - на того налагается штраф в двадцать пять триалонов. Вторично - уже сто триалонов, а на третий раз виновный подлежит изгнанию из Города! Вам все понятно?
Ответом ему было угрюмое молчание гномов и отдельные одобрительные возгласы среди людей.
Правильно! Развоевались, того и гляди, разбой учинят!
- Это кто учинит разбой? Мы, что ли?! - заорал Торин. - Болваны тупоголовые, еще помощи просить у нас будете!
- Хватит, Торин! - теряя терпение, повысил голос Рогволд. - В конце концов, здесь наше Королевство, а не ваше. Мы же не лезем в ваши дела и уважаем ваши законы.
- У нас ты не найдешь таких глупых законов! - буркнул в ответ Торин, но все же подчинился и засунул свой сверкающий топор в мешок, топорищем вверх.
- Поедем, Торин, поедем отсюда! - тянул друга прочь от ворот не на шутку испугавшийся хоббит. - Что ты с ними связываешься?
Гном мрачно молчал. Они миновали длинный, узкий коридор между двух стен, проехали вторые ворота, в которых также стояла стража, и оказались наконец внутри Города.
Они свернули вправо и довольно долго ехали по идущей вдоль стен дороге. Вскоре у не привыкшего к таким скоплениям людей хоббита стало рябить в глазах: кто только не встречался им на пути! Купцы и трактирщики, кузнецы и смолокуры, шерстобиты и сукновалы, лесорубы и портные, воины и звездочеты... И у каждого слева на груди виднелся особый Знак цеха, союза или гильдии. Все встречные были хорошо одеты - у кого черный рабочий фартук, у кого парадный, дорогой серо-жемчужный кафтан, но все имело отпечаток общего довольства и благополучия - даже неистребимый запах смолы от смолокуров казался приятным, а свою покрытую пятнами и подпалинами одежду они носили с большим достоинством. Рогволд не успевал называть хоббиту встречных и гербы их цехов.
Несколько раз им встретились и хоббиты, они держались вместе, как правило, вокруг каких-то возов; приглядевшись, Фолко узнал хорошо знакомую репу! Его соплеменники имели совершенно одуревший и растерянный вид, и Фолко невольно стало стыдно. "Неужели у меня сейчас такая же тупая рожа?" - со страхом подумал он.
Наконец они свернули влево и въехали на первую улицу. Вдоль ее краев тянулись специально устроенные канавки для стока воды, облицованные розоватым камнем. Дома стали выше - теперь почти все они имели второй этаж и стояли впритык друг к другу. На многих из них красовались вывески различных лавок и мастерских, помещавшихся внизу. Увидев сапог над одной из дверей, Фолко было подумал, что здесь живет сапожник, но оказалось - торговец кожей; скрещенные мечи означали не оружейника, а скобяную лавку. Ну а всевозможные трактиры и таверны помещались через два дома на третий.
Торин остыл после своей вспышки у ворот и теперь не без удовольствия оглядывал аккуратные ряды чистых домов, вспоминая, очевидно, знакомые места.
- И куда мы теперь? - спросил Фолко у Рогволда, когда они, сделали еще один поворот и оказались на очень широкой, не уступавшей по ширине Тракту, улице, где народу было особенно много.
- Для начала зайдем ко мне, - сказал ловчий. - Нам прежде всего надо разобраться с карликом. Я сегодня же пойду и сдам его в соответствующее место. Заодно переговорю насчет вашей встречи с Наместником, если только он в Городе.
- Нам надо найти жилье, - сказал Торин. - Ты уж прости нас, Рогволд, но мы не может стеснять тебя. Ты и без того сильно на нас потратился, а я все же привык жить своим умом и ни от кого не зависеть. Не обижайся.
- Я вовсе не обижаюсь, Торин, - вежливо заметил Рогволд, но Фолко понял, что слова гнома все же задели старого ловчего.
- А что это за улица, Рогволд? - поспешил спросить Фолко, чтобы прервать неловкую паузу.
- Улица Великого Короля, - пояснил бывший сотник. - Главная улица Аннуминаса. Тут уже и до моего дома недалеко. А вон там, впереди, видишь - башни и купола? Это дворец Наместника. Мы-заедем ко мне, я повезу карлика куда следует, а вы тогда ищите жилье, если так решили...
Фолко прикусил губу - Рогволд определенно обиделся. Они свернули с улицы Великого Короля и вновь запетляли по узким переулкам. Вскоре хоббит окончательно потерял направление и понял, что теперь ему ни за что не выбраться из Города без посторонней помощи.
- Вот мы и приехали. - Голос Рогволда чуть дрогнул.
- Приехали... - буркнул гном. - Ну, приехали так приехали.
- Пошли обедать, - спрыгнул с седла бывший сотник. - Заводите пони, я сейчас распоряжусь.
Он подошел к небольшому двухэтажному дому со стрельчатыми окнами и дубовой резной дверью посреди фасада. Рядом находились неширокие ворота, которые вели во внутренний двор. Хоббит и гном спешились. Путешествие кончилось.
Они привязали своих лошадок, высыпав им из седельных сумок последние остатки овса. Торин оглянулся, сплюнул и развязал свой мешок. Вскоре его топор был уже на своем привычном месте.
Наверху, на площадке спускавшейся со второго этажа во двор деревянной лестницы, скрипнула дверь и появилась длинная фигура Рогволда.
Бывший сотник, скинул свой видавший виды дорожный плащ, отстегнул шлем, и Фолко почудилось, что в голосе ловчего больше нет тех холодноватых, металлических ноток, той уверенности в себе, что так явственно ощущались в нем на протяжении всей долгой дороги.
- Поднимайтесь сюда. - Ловчий приглашающе махнул рукой. - Торин, ты опять с топором! Спрячь... И сапоги вытри.
Движения ловчего стали какими-то мелкими и суетливыми. Хоббит и гном смотрели на него с молчаливым изумлением. Поднявшись по уютно заскрипевшей под тяжелыми подошвами гнома лестнице, они оказались в столовой с большим круглым столом, уже покрытым белой скатертью и с четырьмя столовыми приборами. Фолко не успел удивиться наличию четвертого прибора, решив, что он предназначен для карлика, как ведущая в глубину дома дверь распахнулась, и перед изумленными Фолко и Торином появилась далеко не старая, дородная женщина в чистом белом переднике и платке.
- Оддрун, моя домоправительница", - чуть замешкавшись, представил ее друзьям Рогволд. - Оддрун, это мои дорожные товарищи, они принесли важные известия для самого Наместника!
- Торин, сын Дарта, гном с Лунных Гор, к вашим услугам.
- Фолко Брендибэк, сын Хэмфаста, хоббит из Хоббитании, к вашим услугам.
Ответом был вежливо-холодный наклон красивой, хоть и отяжелевшей уже головы. Фолко увидел, как вздрогнули изрядные складки жира на шее и подбородке Оддрун. В груди его вдруг ожило, казалось, забытое чувство - эта женщина чем-то очень напоминала ему незабвенного дядюшку Паладина.
- Прошу к столу, - любезно произнесла Оддрун, холодно улыбнувшись. - Обед будет с минуты на минуту. Какое вино предпочитают гости - красное гондорское или белое форностское?
- Знаете, - задушевно повернулся к ней Торин, - нам бы пивка. Все эти вина... Пусть их пьют важные господа, а мы народ простой.
- Хорошо. - Она повернулась и скрылась за дверью.
Фолко перевел дух.
"Как хорошо, что гном догадался попросить пива! - подумал он. - Она явно обрадовалась тому, что ее не вводят в лишние расходы!"
Не таким представлял Фолко свой первый обед в Аннуминасе. Позади остался трудный и небезопасный путь, рядом сидели надежные, проверенные друзья, хотелось сказать что-то очень теплое, может, чуть грустное, - всегда грустно, когда кончается дорога, - но не сидеть вот так, чинно подвязав салфетку, и осторожно цедить вежливые фразы! И Рогволд как-то сник, только Торин, кружка за кружкой, заливал в себя пиво.
Разговор поддерживала одна Оддрун. Спрашивала о погоде, осведомлялась у Фолко о ценах на ярмарках его страны, интересовалась, как понравился ему Город. Хоббит отвечал неуверенно, запинаясь, он ощущал неотчетную робость перед этим негромким, вежливо-холодным голосом, натянутой улыбкой и тщательно скрытой неприязнью в узких глазах.
- Где же ты намерен поместить их, Рогволд? - повернулась Оддрун к ловчему. - Ты же знаешь, у нас места мало. Удобно ли будет гостям в той маленькой комнате?
- Не беспокойтесь, почтенная хозяйка, - торопливо произнес Торин, видя побледневшее лицо Рогволда и не давая ему произнести ни звука. - Мы с моим другом Фолко намерены остановиться в гостинице. У нас очень много планов и дел, к нам должно прийти много народу, и стеснять вас мы никак не можем.
- Ну что вы, что вы! Вы нисколько нас не стесните! - заулыбались губы Оддрун, но глаза ее сказали внимательно наблюдавшему за ней хоббиту совсем другое. - Тогда надо вас хоть накормить получше!
Обед, продолжался целых два часа. Оддрун знала толк в кухонных делах и попотчевала гостей на славу. Фолко все время упорно ловил взгляд Рогволда, и старый ловчий столь же упорно отводил глаза.
Кончили после того, как Оддрун, заметно повеселевшая и подобревшая, сообщила, что гном уничтожил последнюю крынку пива, после чего Фолко понял, что пора потихоньку выметаться. Торин, очевидно, утолил свою жажду и слегка осоловел.
Рогволд пошел провожать, но с ним увязалась и Оддрун. Всем троим друзьям было неловко. Фолко не знал, что сказать.
- Советую вам пойти в "Рог Арахорна", - обратилась к ним Оддрун. - Там отлично кормят и комнаты хорошие. А кроме того, там сейчас живет немало гномов.
Торин кланялся, благодарил, прижимая руки к сердцу, а напоследок, когда они уже передали Рогволду карлика и ловчий на мгновение оказался вне поля зрения всевидящей домоправительницы, Торин сунул ему в руку мешочек с золотом.
- Ты издержался, Рогволд, - торопливо сказал гном. - Возьми. Пусть это будет нашим общим запасом на черный день. Мы идем в "Рог Арахорна", ты всегда можешь найти нас там. "
Простившись, Фолко и Торин не спеша поехали по улице. Они молчали, пораженные увиденным. У гнома презрительно кривились губы, а хоббиту было очень грустно и не по себе - он не мог даже вообразить ничего подобного. Рогволд, такой сильный, смелый.., и эта Оддрун. Что она у него делает? По какому праву?
Фолко ехал понурившись, уставясь в серые камни мостовой. Его более не занимал ни Город, ни горожане. Дурное место, если здесь так обращаются с теми, кто был добр к нему!
- Фолко! Стой, куда ты! Вот он, "Рог"! Хоббит тряхнул головой, отгоняя прочь мрачные мысли. Они стояли перед приземистым трехэтажным домом, сложенным, из дикого, нарочито грубого-камня. Слева, возле широких ворот во двор, находилось резное крь1льцо, украшенное затейливо кованной решеткой. Окна были закрыты тяжелыми дубовыми ставнями. На крыльце толклось несколько постояльцев, вился голубоватый табачный дымок, со двора доносился многоголосый говор и ржание лошадей. Над дверью висел большой деревянный щит, весь черный, без малейшего просвета.
За время пути друзья не раз останавливались в трактирах и на постоялых дворах, у них уже выработался определенный порядок: Фолко заводил их пони, а Торин договаривался с хозяином. Так поступили и на этот раз. Фолко деловито повел лошадок к коновязи, что была устроена в глубине просторного двора. Он как раз кончал привязывать их, когда из боковой двери высунулся Торин:
- Эй, Фолко! Где ты там! Давай скорее сюда!
- Что такое? - отозвался Фолко. - Что сам не идешь? Вещи что, я один таскать должен?
- Погоди с вещами! Иди сюда, тут разговор интересный!
Трактирный зал, в котором оказался хоббит, мало чем отличался от виденного в Пригорье. Та же длинная стойка с необъятными бочками вдоль стены, те же длинные столы, только камин был устроен почему-то посреди зала и являл собой уже не камин, а скорее очаг. На нарочито грубых столах красовались кованые подсвечники. Столы возле главного очага были сдвинуты. Там расположилась многочисленная компания гномов, все больше молодых. Все сидели без топоров, но взамен этого понавешали на себя пропасть разнообразного оружия - малые секиры и остроконечные боевые молоты, тяжелые железные дубины и шипастые цепные кистени. На столах громоздилась обильная закуска, в торцах стояло два пузатых пивных бочонка. Люди подозрительно косились на это шумное сборище, потому что все гномы горланили разом, стараясь перекричать соседа. Фолко и Торина приветствовали дружным ревом, поднесли полные кружки пива.
- По какому поводу гуляем, братцы? - продолжил Торин прерванную фразу. - По какому поводу такой кутеж?
Так мы ж работаем! - крикнул совсем еще молодой гном с курчавящейся недлинной бородой. - Тут работы - пропасть, триалон в день спокойно дают! Так что ж не гулять, при таком-то пиве?!
- А отчего все скопом в Аннуминас подались? Дома не сиделось?
- Хватит, Торин! - вступил еще один гном, со свежим багровым шрамом на лице. - Сам-то отчего из Халдор-Кайса ушел? Нам тоже надоело сопли рукавами утирать да молотами без толку махать! Все копят у нас там, а к чему? Вот и идем доли своей искать! Вот и гуляем, когда удача!
На протяжении этой речи остальные гномы постепенно приумолкли, и когда гном со шрамом замолчал, затопали и заулюлюкали в знак согласия. Но говоривший поднял руку и для большей убедительности хватил по столу кулаком. Доски жалобно застонали.
- А сам-то ты, Торин, зачем здесь очутился, а? - продолжал допытываться он. - Вон и хоббита с собой приволок. Кстати, эй, там, почему у гостя кружка пустует? Как тебя, Фолко? Ну так выпей с нами! У нас над одной кружкой весь вечер сидеть не принято!
- Ты, Дори, уже сам на все ответил! - поставил кружку на стол Торин. - И с Хортом не ужился, а главным образом вопросы появились всякие. Вот ты, например, что про Морию думаешь?
За столом сразу наступила тишина. Начинался серьезный разговор.

Глава 9

МАЛЕНЬКИЙ ГНОМ И МНОГОЕ ДРУГОЕ

- Что я думаю про Морию? - медленно проговорил Дори, и в его глазах появилось непривычное для суровых гномов мечтательное выражение. - Что же тут скажешь! Мория - мечта всех гномов Средиземья! Сам не знаешь, что ли?
Дори вдруг разозлился, сердито отвернулся.
- Да, Мория... - вздохнув, протянул первым вступивший в разговор молодой гном. - Упустили, опять упустили! Трусы! Опозорили всех нас! В Морию снова набиваются орки, как я слышал.
Гномы возмущенно загомонили. Сверкали глаза, сжимались кулаки, гневно хмурились опаленные у кузнечных горнов брови. Казалось, провозгласи сейчас Торин: "Вперед, на Восток, за Короной Дьюрина!" - и они пойдут на все, и никто уже не сумеет их удержать. Однако Торин вновь поднял руку:
- Погодите! Знаете ли вы, что там происходит на самом деле? Почему оттуда ушли роды Сьярда и Неора? Разве мы можем назвать их трусами?
- А никто не знал до недавнего времени, кто из нас кто, - вступил в разговор один из гномов постарше, с сильно обожженной бородой и короткими, закурчавившимися от огня усами. - В своих горах седеть большой смелости не надо. С орками биться - наверное, тоже. Этим и деды наши занимались, и прадеды. А вот как дело до Незнаемого дошло, вот тут-то все и вскрылось. А род там или не род - кому какое дело! Смелость и доблесть не при рождении даются, а топором подтверждаются!. Кто подтверждается, кто и нет.
- Что ж, среди всех ушедших ни одного смелого не нашлось? - продолжал Торин. - Ни в жизнь не поверю!
- Погодите, дайте же сказать! - напрягаясь, чтобы перекричать остальных, полез вперед Дори. - Никто не знает толком, отчего они бежали оттуда. Кто-нибудь в Лунные Горы из них подался? То-то. Ушли почти все на восток, а те, что остались, у Корабельщика работают. Так что рано их судить! Сами там не были, ничего не знаем, а выдумкам да сказкам верить - недостойно гнома!
Фолко насторожился. Уже не Торин, другой гном говорил, что надо идти в Морию. Сейчас его, друг ухватится за эту фразу... Но Торин, казалось, не слышал этих слов.
- Ты прав, прав, Дори. Но я первый день в Аннуминасе и хочу спросить у вас: что же вы намерены дальше делать? Превратиться в наймитов?
Его прервал дружный негодующий вопль.
- Но что же тогда? - спросил Торин.
- Не знаю, - ответил за всех Дори. - Пока ждем, что-нибудь да подвернется. Мы вот все тоже думаем. День и ночь. Давай, и ты, Торин! Вместе мы наверняка найдем какой-нибудь выход и сообща решим, как нам жить дальше.
- Ничего себе планы, - удивился Торин. - Вы что же, нового Великого Дьюрина ждете? Так ведь другого не будет, да и мир тогда был совсем иным.
- Тогда было для чего работать! - резко сказал один из молчавших до этого гномов, чернобородый, широкогрудый. На среднем пальце его правой руки Фолко увидел искусно сделанный перстень с прозрачным черным камнем в золотой оправе. На камне было что-то вырезано, но хоббит не смог разглядеть рисунка.
- Тогда было что делать и для чего жить! - продолжал чернобородый гном. Вокруг стояли нетронутые горы, вокруг лежал молодой, еще не изгаженный мир, можно было творить и открывать, можно было помогать людям и Перворожденным - была Великая Цель, было Великое Зло, но было и не уступающее ему Добро, и чаша весов клонилась то на одну, то на другую сторону!
- Слушай, давай покороче, Хорнбори! - недовольно морщась, прервал говорившего Дори. - И не столь напыщенно!
- Ты не дослушал, брат тангар, - недобро прищурился Хорнбори и провел пальцами по перстню. - Я хотел лишь сказать, что мы, истинные тангары, хозяева Подземного Мира, созданы для великих дел, и не к лицу нам размениваться на мелочи. Для нас гибельна праздность, для нас гибелен долгий мир. К чему мы здесь, в этом мире? К чему красота, если нет цели, которой она служит? И поэтому те из нас, кто хоть умом, хоть как понимает это, поэтому они все сейчас в Аннуминасе. Здесь все же не столь скучное место.
Наступило молчание. Гномы слушали Хорнбори очень внимательно, изредка дружно кивая и одобрительно бормоча что-то себе в бороды.
- Только потому, что в Аннуминасе "не так скучно"? - переспросил Торин. - Другого места нет?
Хорнбори равнодушно пожал плечами. Весь его вид, казалось, говорил: "Не можешь сказать ничего умного, лучше молчи, Торин".
- А не потому ли в Аннуминасе не скучно, что здесь теперь топоры прятать заставляют? - Торин повел рукой возле пустого гнезда на поясе. - Что случилось? Порубили кого-то?
На лицах сидящих появились недовольные гримасы, кое-кто покраснел. Все уставились в пол, словно по команде. Наконец неохотно заговорил немолодой гном с опаленной бородой:
- Ты понимаешь, Торин, глупая такая история. Здесь ведь разный народ собрался, а пиво такое вкусное... Так вот, неделю назад... Андвари, ты не знаешь его, он из Туманных Гор, сын Форга, - ему не хватило пива в одном из трактиров, он пошел в другой, там пива тоже не оказалось. То ли не сварили, то ли продали все куда-то на сторону. Короче, он разрубил семь столов и три двери, причем двери были все окованы железом. Поднялся переполох, трактирщик орал на всю улицу, его жена верещала так, что слышно было, наверное, на другом конце озера, народ, натурально, разбежался, явилась стража... - Говоривший невольно улыбнулся. - Андвари поотрубал им всем наконечники копий, просто так, на спор, он все время предлагал стражникам биться с ним об заклад. Он ведь и в мыслях не имел никого трогать или, убереги Дьюрин, убивать! Он и за столы заплатил хозяину. Ему и говорят потом, ну, когда стало ясно, что его так просто не повязать, говорят: "Идем с нами, ты нам нужен, только топор спрячь". Ну он и пошел, конечно! А как же, раз говорят тебе, что ты нужен! А его отвели к Наместнику - и в башню. Он там ревел, как разъяренный бык, принялся рубить дверь - и прорубил бы, если бы не явились наши старшины и не утихомирили его. Общине пришлось внести двести триалонов, а Наместник вдобавок издал приказ. Я его читал. Он начинается словами: "Да возобладает в гномах преярых к дверям всевозможным почтение...", а заканчивается - ты сам знаешь чем. Штраф да высылка... А все из-за одного олуха!
Слушавшие вздыхали, кряхтели, морщились. Паленая Борода, как назвал его про себя Фолко, тем временем продолжал:
- Уж мы проучили этого Андвари, как следует проучили - до сих пор отлеживается, но пиво мы ему даем. А Наместнику как в глаз что-то попало - стоит на своем и все тут! Говорят, скоро вовсе с оружием ходить не разрешит! У нас ведь тут еще один отличился... Эй, где Малыш?
- Да спит небось где-нибудь, - ответил ему кто-то. - Пива упился и спать пошел.
- Ну и ладно. В общем, народ местный нас побаивается. Дружинники щериться стали, ну и мы безоружными теперь тоже не ходим. Все-таки развлечение!
Гномы ухмылялись, нарочито громко гремя железом, вид у них был самый воинственный, и пробегавшие мимо трактирные слуги косились на них с опаской; прочие посетители жались по углам. Фолко заметил, что в зал нет-нет да и заглянет патруль одетых в бело-синее воинов.
- Эй, хозяин! - загремел вдруг Дори, обнаруживший, что один из бочонков с пивом показывает дно. - Еще пива, еще мяса, еще дичи! - Он со стуком швырнул на стол коротко звякнувший тяжелый мешочек. - Плачу за все!
- Погоди, ишь богатей выискался! - возмутились Паленая Борода и с ним еще несколько гномов. - Платить, так всем вместе!
Подбежал бледный, оробевший хозяин трактира и подобострастно осведомился, что еще желают почтенные гости Дори сунул ему золото и, распорядившись, ободряюще хлопнул по плечу. Трактирщик едва устоял на ногах и поспешил исчезнуть, на ходу потирая ушибленное место и вполголоса ворча что-то нелестное в адрес беспокойных постояльцев.
- А все же славный город Аннуминас! - провозгласил Хорнбори, утирая усы и бороду. - Здесь есть то, что необходимо любому тангару: верные друзья и доброе пиво! Без этих двух вещей и жизнь не в радость! И все-таки наша жизнь сейчас могла бы быть совершенно иной. Я помню, отец и дед рассказывали мне, как все ликовали после Победы - казалось, конец войне, и жизнь теперь начнется какая-то особая, совершенно не похожая на прежнюю. И действительно, сначала были Сияющие Пещеры Агларонда, потом Мория, потом новые города Короля - Форност, например. Помните, как его отстраивали? И куда все ушло?
В голосе гнома появилась горечь. Его прервал зло хмурящий брови Дори:
- Ты все же неисправим, Хорнбори. - Он привстал, опираясь на стол сжатыми кулаками. - Ты говоришь красно и длинно, тебя приятно слушать, но можешь ли ты сказать, что нам делать дальше? Мория потеряна, старые секреты потихоньку забываются за ненадобностью, скоро и наш хирд станет лишь сказкой! А мы сидим и дуем пиво, и хоть бы кто сказал что-нибудь дельное!
Дори почти кричал.
- Ох, подальше надо было от людей держаться! - робко вздохнул еще один гном из пожилых, в изрядно поношенной одежде и с давно не чесанной сивой бородой. - Сидели бы мы тихо-мирно, строили бы себе новые залы и тоннели, открывали бы новые каверны. И не лезли бы в дела наземные!
Эх ты, до седых волос дожил, а ума, видать, так и не нажил, - жестко усмехнулся Дори. - А есть мы что будем?! Да и вообще - столько веков с людьми! Рука об руку сколько раз дрались! Нет, глупости ты говоришь, Вьярд, Без людей нам никак. Да и чего ты на них взъелся? Что нам от них плохого было?
- Как это что плохого?! - вдруг завопил кто-то откуда-то снизу.
Фолко удивленно перевел взгляд - и увидел с трудом выползающего из-под стола еще одного гнома. Он был невысок ростом - лишь немногим выше Фолко, но шириной плеч почти не уступал могучему Торину: его одежда являла собой удивительную смесь остатков когда-то добротного, длинного, доходящего до колен, кафтана и обрывков нового плаща, подозрительно знакомого бело-голубого цвета. Его голова была перевязана, заросшее рыжей бородой лицо украшал внушительный синяк, костяшки кулаков были содраны. В отличие от всех прочих гномов он был безоружен. От новоприбывшего весьма ощутимо несло пивом.
- Как это что плохого?! - вновь провозгласил он, трагически вздымая руки. - А кто у нас топоры отбирает?! Кто у меня вчера... Или нет, позавчера...
Он вдруг глубоко задумался, многозначительно приложивши палец ко лбу. Гномы встретили его появление дружным хохотом.
- А вот и Малыш отыскался! - повернулся к Торину Хорнбори. - Он, оказывается, все время здесь под столом дремал! Ну и ну!
"Это сколько же пива нужно было влить в гнома, чтобы он свалился с ног? - ужаснулся хоббит. - Ну и брюхо!"
- Нет, вы не смейтесь, не смейтесь! - напустился тем временем на хохотавших товарищей Малыш. - Не перебивайте! Так... О чем это я? Так вот, кто у меня позавчера топор отобрал? Не они ли?
- То есть как отобрали? - В глазах Дори появился недобрый огонь.
- Да вот так! Решил я заместо платы хозяину дров наколоть, вышел во двор, только за дело принялся - на улице крики, шум, смех, мне интересно стало! Я к воротам подошел, - Малыш сопровождал свои слова действиями, - подпрыгнул, чтобы увидеть, значит! И совсем про топор забыл! Он-то у меня в руке был!
И когда прыгал, вот так, значит, и не заметил, как, ворота пополам развалил! Хилые какие-то оказались ворота эти...
Его прервал взрыв громоподобного хохота, даже не хохота, а каких-то исступленных всхлипываний. Кое-кто из слушавших повалился от смеха на стол, другие вытирали покатившиеся по щекам слезы. Малыш с совершенно серьезным видом показывал, как он подкрадывался к воображаемым воротам, как вставал на цыпочки, пытаясь увидеть, что происходит на улице, и как, наконец, прыгал и едва успел увернуться от падающих створок. Фолко хохотал вместе со всеми, ему казалось, что так он не смеялся ни разу в жизни.
- Я и говорю, - заорал Малыш, - я говорю, ворота рухнули, клянусь Священной бородой Дьюрина! Ворота валяются на земле, мимо идет толпа, и вдруг появляюсь я с топором наголо! Какой переполох поднялся - не передать! Стража прибежала, схватила, говорят - плати. Я им - за что? А они - закон нарушил, не имел права с топором ворота ломать и на людей бросаться! Ну не дураки ли? Это чтобы я на кого-нибудь бросался! Но разве же им объяснишь? Плати, говорят! А я им: "Ничего не осталось, все.., гм.., все прожил". А они: "Ну так мы у тебя тогда топор заберем". Я им: "Как! Мой топор! Какое право имеете?!" Ну и.., погорячился слегка. А они тоже.., горячие оказались. - Он потрогал пальцами здоровенный синяк на скуле и поморщился. - Короче, топор отобрали и сказали: "Не отдадим". Ты, говорят, если деньги и принесешь, все равно попадешься, так что лучше не появляйся у нас. А вы говорите - что нам от них плохого было! Что мне теперь без топора делать? Какой я после этого гном?
В глазах Маленького Гнома сверкнули слезы, он тяжело плюхнулся на скамью рядом с Фолко.
- Давай выпьем с горя, брат хоббит! - возопил Малыш, обнимая Фолко за плечи и ничтоже сумняшеся придвигая к себе его полную кружку. - Ты один меня и можешь пожалеть. А эти только гоготать умеют. Ах, какой топор был!
Он опрокинул в себя кружку, а потом упал на плечо Фолко и безутешно зарыдал. Оторопевший хоббит боялся пошевелиться, он решительно не мог сообразить, что же ему теперь нужно делать, и только беспомощно крутил головой.
Гномы тем временем поутихли, слушая рассказ неудачливого собрата, потом заговорил Хорнбори:
- Так вот из-за кого стражники второй день ярятся! Я слышал, что Малыш что-то натворил, но чтоб такое...
- Как всегда - из-за одного дурака и пьяницы все страдаем, - сказал Дори. - Хотел бы я посмотреть на того начальника караула, что попробует у меня топор отобрать!
- Ты должен будешь отдать его и не спорить, Дори, - вдруг заговорил молчаливо сидевший в углу мрачный гном средних лет, одетый во все черное - выделялось лишь сверкающее серебро на рукоятке заткнутого за пояс шестопера. - Они у себя дома, а когда топоры попадают в руки таких, как Малыш, - жди беды. Нет, Дори, я не стал бы с ними ссориться ни при каких обстоятельствах. Ты прав был, когда сказал, что мы сражались с ними рука об руку. Ведь, кроме них, союзников в Средиземье у тангаров не осталось!
- Как не осталось, Хадобард? - развел руками Дори. - А эльфы? Кто дает сейчас нам работу, кто покупает наше оружие? Разве не те, кто еще остался в Серых Гаванях?
- Не говори мне о них, - вдруг рассвирепел Хадобард. - Вспомни, как началась заваруха с кольцами, кто в первую очередь бежать кинулся, а? Им-то хорошо, они-то знали, что им всегда уготовлен надежный путь к отступлению - уплывай себе в запретное для других Заморье, а остальные пусть себе выбираются как хотят! Побьют люди и гномы Черного Властелина - хорошо, не побьют - то хоть ослабят.
Им-то деваться будет некуда! Вспомни сражение у Дэйла! Трехдневную битву, в которой погиб Дайн Железная Стопа, первый Король-под-Горой после владычества дракона! Разве эти бессмертные пришли тогда нам на помощь?! Нет! Они пели свои песенки в неприступных крепостях и ждали момента, когда надо будет удирать! Ведь сколько их сбежало! Это ж не сосчитать! Нет, моя бы воля - я бы тем, кто Корабельщику стену строит, головы бы пооткручивал за глупость их!
Лицо гнома исказила гримаса неподдельной ярости.
- Погоди, Хадобард! - недоуменно начал было Дори, примирительно протягивая руку. - Ты ж не все, во-первых, припоминаешь, а во-вторых...
- Во-вторых, вижу я, что мне нечего здесь с вами делать, - со злостью ответил Хадобард, вставая. - Ну, тангары, кто со мной? Кто меня понял?
Все остались сидеть, уткнувшись взглядами в кружки. Фолко было одновременно и неловко, и стыдно. Неловко оттого, что Маленький Гном тем временем мирно задремал у него на плече, которое теперь затекло и ныло, а стыдно за себя, что опять промолчал, не дал ответа этому негодяю, что ругает эльфов и клевещет на них. Он взглянул на Торина и увидел, что у его товарища уже сжались кулаки и грозно сошлись к переносице брови. Торин положил на стол свой внушительных размеров кистень и медленно проговорил, глядя прямо в полные злобой глаза Хадобарда:
- Иди-ка ты отсюда. Иди-иди, пока мы тебя силой не вытолкали. Если своего ума недостает, то не стесняйся у других попросить. И поменьше болтай по тавернам. Узнаю, что ты на Дивный Народ хулу возводишь, - не носить тебе бороды, тангар. Все! Можешь идти.
Торин поднялся, и теперь они с Хадобардом стояли друг против друга. В опущенной правой руке Торина висел кистень, Хадобард же спокойно скрестил руки на груди; не взявшись за оружие.
- Постойте, постойте! - вскочил Дори и с ним еще несколько гномов. - Вы что?! Не хватало нам еще из-за эльфов биться! Торин! Хадобард! Прекратите! Хадобард спокойно усмехнулся и пошел к дверям.
- Ладно, Торин, - обернулся он с порога. - Мы с тобой еще обсудим это. И, быть может, я смогу тебя убедить. Прощай пока!
Он скрылся, хлопнула наружная дверь.
- Зря ты так, Торин, - поднялся Хорнбори. - Кое в чем Хадобард, по-моему, недалек от истины. Погоди, не кипятись! - Он примирительно поднял руку открытой ладонью вверх. - Но действительное если так посмотреть, кто на Пеллеморских Полях бился? Люди. Кто у Дэйла полег? Люди и тангары.
Красный от гнева Торин нетерпеливо прервал его:
- А кто в Чернолесье бился? Кто три штурма Лориэна отбил? Да в конце концов, кто три тысячи лет с Врагом сражался?! Не эльфы ли? Тошно вас слушать!
- Да кто же спорит, - по-прежнему миролюбиво ответил Дори. - Честь и слава тем из Перворожденных, кто разделил с нами судьбу, кто действительно сражался, не щадя себя - им-то было что терять! Ты сам посуди - всех нас ждут Гремящие Моря, этого не избегнуть ни одному Смертному, а над ними-то время не властно! Они же Бессмертные! Каково им было ввязываться в эту драку? Так что действительно великая слава тем из них, кто сражался и кто полег в Средиземье! И у меня на тех, кто после победы за Море ушел, обиды, понятное дело, нет - это их дело. Но вот те, кто бежал трусливо, кто бессмертие свое спасал, - вот те, конечно... Хадобарда в этом понять можно.
Торин угрюмо молчал, упрямо нагнув голову, он краснел, кусал губу, но возразить ничего не мог.
- Ладно, оставим это, - вновь наполнил кружки Хорнбори. - Давайте выпьем, да и расходиться пора - скоро светать начнет.
Напряженная тишина сменилась вздохами облегчения, стуком пивных кружек, звоном посуды, негромкими голосами. Фолко наконец удалось уложить Малыша на лавку, и теперь он мог вознаградить себя за долгую неподвижность, с хрустом дотягиваясь и разминая затекшие суставы.
Последние слова Хорнбори прекратили спор. Собравшиеся вновь ели, пили, прикидывали, что будут делать завтра, отвечали на вопросы Торина, интересовавшегося тем, кто еще из знакомых гномов сейчас есть в Аннуминасе. Назывались ничего не говорящие хоббиту имена и прозвища, кто-то жаловался на скупого хозяина кузницы, кто-то сетовал на плохой уголь - словно сговорились больше не поднимать сегодня тяжелых и проклятых вопросов. Приставали с разговорами и к Фолко - как обстоят дела в его родной Хоббитании? Когда Фолко рассказывал о царивших в его усадьбе порядках, его слушали, покачивали головами и время от времени хлопали себя по бедрам.
Малыш продолжал мирно дремать, время от времени он, правда, принимался храпеть, и тогда кто-нибудь из оказывавшихся поблизости бесцеремонно встряхивал его, и храп на некоторое время прекращался.
Засиделись допоздна, и, когда гномы один за другим стали прощаться, Фолко заметил, что Торин украдкой спрашивает что-то у некоторых из них и записывает себе на дощечку. Прислушавшись, Фолко понял, что гном собирает адреса тех, у кого они есть. Так было с Дори, Хорнбори, Паленой Бородой и еще двумя-тремя; с остальными Торин простился обычным у гномов низким поклоном. Вскоре в опустевшем трактирном зале, кроме нескольких ночных гуляк, отдыхающего патруля и двух слуг, остались только Фолко, Торин да так и не проснувшийся Малыш.
- Ну, брат хоббит, пошли наверх? - предложил Торин. - У меня уже глаза слипаются.
- А что же с этим Малышом делать? - спросил Фолко, трогая спящего за плечо.
Малыш ответил неразборчивым мычанием.
- Понесем к нам, не бросать же его здесь!
Друзья с трудом затащили по узкой и крутой лестнице невысокого, но плотного и тяжелого гнома. В просторной комнате с большим окном, что снял для них Торин, стояло, однако, только две кровати, и им пришлось кое-как устроить Малыша на полу, подложив ему все мягкое, что нашлось у них в багаже.
- Ну, спокойной ночи, - зевнул Торин. - Наконец-то мы в Аннуминасе... Утро следующего дня началось с Малыша. Проснувшись, Маленький Гном долго не мог сообразить, как он сюда попал и вообще, где он находится, о вчерашнем вечере у него сохранились лишь отрывочные воспоминания.
- Слушай, где ты живешь? - спросил у него Торин.
- А нигде, - грустно ответил Малыш. - Денег у меня нет, хозяин после этой истории с топором меня выставил. - Малыш вздохнул. - И топор выручать как-то надо. Эх, куда ни кинь - всюду клин. - Он принялся собирать с пола какие-то тряпки, заменявшие ему одежду.
- Нет, Малыш, выбрось ты эти лохмотья, не могу я смотреть на тангара в таком виде! - не выдержал Торин. - Где ты их только откопал?! С какого стражника снял?
- А когда мы сцепились, я плащ-то одному и разорвал, - бесхитростно пояснил Малыш. - Он его выбросил, а я подобрал - ходить-то в чем-то надо.
Торин, недовольно морщась, быстро и раздраженно рьыся в своем мешке.

Предыдущая страница 6 Следущая страница


7 Ник Перумов

- Возьми вот это. - На постель полетел сверток темной одежды. - Пойдешь сегодня же к портному, он подгонит.
- Ой, спасибо, - покраснел Малыш. - Я отработаю, Торин, отработаю, вот увидишь! За мной не пропадет.
- Ладно, там видно будет, - махнул рукой Торин. - И вот что. Малыш, держись-ка ты ближе к нам с Фолко, а то опять что-нибудь разрубишь. Вещи перетащи сюда, если у тебя, конечно, еще что-нибудь осталось. По твоей одежде этого не скажешь.
Малыш ушел, клятвенно пообещав вернуться как можно скорее. Прошло около часа, который они провели за разбором вещей, как вновь раздался стук.
- Не заперто! - крикнул Фолко, и на пороге появился Рогволд.
- Здравствуйте, здравствуйте, друзья! - Он казался очень обрадованным. - Рад видеть вас, хотя мы и не виделись всего ничего! Наши дела в полном порядке, я сдал карлика с рук на руки дворцовой охране, поговорил там кое с кем, написал срочное послание Наместнику - по старой дружбе мне удалось пристроить его в ящик с особо спешной почтой, это значит, что оно будет прочитано не позднее, чем через семь дней. Во дворце и в Канцелярии по-прежнему немало моих хороших знакомых и приятелей, так что я все разузнал - трудностей с приемом у нас быть не должно. Где мой дом - это известно, так что нам дадут знать. Ну а как вы? Устроились? Все в порядке?
- Хвала Дьюрину, - откликнулся Торин. - Что же нам теперь делать, Рогволд? Сколько еще ждать? Ты сказал, что не меньше недели, но когда же нас примут?
- Не знаю, - пожал плечами ловчий. - Наместник не любит спешить. Ему дадут знать, не беспокойся. Но какое-то время пройти, безусловно, должно.
Они говорили еще долго. Рогволд расспрашивал Фолко, как понравился ему Город, и даже щурился от удовольствия, слушая наивные восторги хоббита. Вместе с Торином повздыхал над участью потерявших цель и смысл жизни гномов, рассказал последние новости. Они не отличались разнообразием - на северо-востоке разбили отряд ангмарцев, зажав их в узком ущелье; на юге разбойники разграбили крупный торговый обоз, разогнав охрану; на восточной границе после упорного боя перебили невесть откуда взявшихся там горных троллей - они могли ломать бревна голыми руками, но не выстояли под градом стрел. В Форносте казнили нескольких купцов, скупавших у разбойников награбленное. Рогволд заметил, что дела определенно начинают поправляться, дескать, ангмарцев и разбойников все же теснят, урожай собран отменный, и ходят слухи, что зимой начнется большая охота на местных бандитов. У Фолко полегчало на душе.
Тем временем вернулся Малыш, притащивший тяжелый, звенящий сталью кожаный мешок со своими пожитками. Он пристроился в углу и вытряхнул на пол целый арсенал мечей, кинжалов и небольших секир разной длины, все очень тонкой работы из знаменитой гномьей стали голубоватого цвета.
Вскоре в дверь заглянул конопатый, худой мальчик-слуга и пригласил гостей к завтраку. Они спустились вниз. После трапезы Фолко заметил, что Торин как-то по-особенному пожевал губами, когда расплачивался; хоббита неприятно кольнула мысль, что он-то живет за счет друга.
Малыш остался в зале, доедал свой завтрак, а Торин и Фолко вышли проводить торопившегося домой Рогволда.
- Да брось ты, куда тебе теперь торопиться! - начал было уговаривать друга Торин. - Побудь еще с нами, посидим, выпьем пивка...
- Не могу, друзья, не могу, простите меня великодушно. Оддрун, видишь, какая история...
Он беспомощно развел руками и умолк, виновато опустив голову.
- Да кто она такая, в конце-то концов! - взорвался Торин. - Гони ее прочь! На тебе лица нет, как сюда приехал! Она что, запрещает тебе с нами видеться? Или, быть может, ты должен рассказывать женщине, куда ходишь и с кем встречаешься?!
Рогволд поднял голову и тускло взглянул на разбушевавшегося гнома. На его губах появилась слабая усмешка.
- Погоди судить, друг Торин, - тихо промолвил ловчий. - Знаешь ли ты, как тоскливо возвращаться после месяцев странствий по глухим лесам и болотам в пустой и холодный дом, где все покрыто толстым слоем пыли? Ей ведь тоже несладко в жизни пришлось, пока она ко мне не прибилась... Не хочу я ее огорчать и не могу. Стар я уже, друзья, стар, детей нет, вот и коротаем время мы с ней вдвоем. Все же есть кому после дороги встретить. Так что все я понимаю, Торин.
Гном пожал плечами, но ничего не сказал. У Фолко на глаза навертывались слезы, когда он смотрел на медленно уходящего от них по улице Рогволда. Как ему помочь?
Позади них послышалось какое-то шевеление. Фолко обернулся и увидел подходившего к ним Малыша в скромной, но добротной одежде, уже подогнанной ему по росту. На широком кожаном поясе Маленького Гнома висел меч в черных ножнах, а справа - недлинный кинжал.
- Ну вот, теперь ничего, - одобрительно буркнул Торин, осмотрев их нового товарища. - Что же дальше думаешь делать, тангар?
- Что тут думать: куда вы, туда и я, - без промедления ответил Малыш и положил руки крест-накрест на рукояти.
Только теперь Фолко заметил, что на левой руке Малыша не хватает двух пальцев: мизинца и безымянного. Хоббит содрогнулся, глядя на неестественно гладкие, короткие обрубки, и не решился спрашивать.
- Я ведь так понял, вам драться придется, - продолжал между тем Малыш. - Не знаю пока с кем, но как бы то ни было - я с вами. Вы не глядите, что я ростом не вышел. Лучше я вам шутку с мечами покажу...
- Погоди, во двор зайдем, - предложил Торин. Но Малыш внезапно присел, испустив истошный вопль, и резко распрямился. Фолко не смог разглядеть движения его рук - настолько оно было стремительным, и клинки сверкнули в лучах неяркого осеннего солнца. В следующую секунду воздух перед Малышом заполнили свист и блеск бешено крутящейся стали, кисти Маленького Гнома метались из стороны в сторону, но руки оставались почти неподвижными; подойти к нему было невозможно. Маленький Гном сделал шаг вперед, и тут же, словно праща, его правая рука неожиданно метнулась вперед с быстротой бросающейся на добычу змеи, голубая молния меча вспыхнула в стремительном ударе и тут же снова вернулась назад, туда, где описывал круги, прикрывая тело Малыша, его длинный кинжал, казалось, живший своей собственной, ни от кого не зависящей жизнью... Фолко, остолбенев, глядел на это небывалое зрелище, как и еще десяток невесть откуда взявшихся зрителей. Торин лишь довольно крякнул.
- Ну как? - нетерпеливо спросил остановившийся Малыш.
Собравшиеся наградили его громкими одобрительными возгласами. Маленький Гном тут же повернулся к ним и церемонно поблагодарил всех, низко кланяясь и прижимая обе руки к груди.
- Здорово! - восхитился Фолко. - Где ты так научился, Малыш?
- Понимаешь, Фолко, в детстве я был много слабее своих сверстников, да к тому же - видишь? - попал под обвал, пальцы отдавило... Топор как следует держать с тех пор так и не могу, поэтому принялся упражняться с мечами. Наши-то это дело не слишком уважают, - считают подобное, - он сделал несколько коротких выпадов, - делом слабых людей. В хирд меня не взяли, вот я сам до всего этого и дошел. Торин с топором против моего топора, конечно, все равно, что таран против тростинки.
- Ну-ну, не скромничай, - вставил Торин.
- А вот на мечах я с любым, пожалуй, поспорю!
- Так, может, ты поучишь нашего юного хоббита? - На плечо Фолко легла ладонь Торина. - А то он у нас любит мечом в таверне помахать.
- Торин! - взмолился Фолко.
- А что! Возьмусь, пожалуй! - прищурившись и внимательно глядя на хоббита, решительно заявил Малыш. - С виду ты, Фолко, вроде ловкий, тонкий, подвижный. Попробуем из тебя бойца сделать.
Так началась их жизнь в Аннуминасе. Фолко не мог пока жаловаться на судьбу. Никто больше не будил его чуть свет и не гнал работать, никто не фискалил, никто не крутил уши. Они с Торином вставали с рассветом, специально оставляя окна на ночь открытыми, чтобы первые же рассветные лучи разбудили их. Потом они умывались, расталкивали Малыша, оказавшегося большим любителем поспать, и шли завтракать. Потом Фолко с Маленьким Гномом отправлялись на задний двор, где хоббит до изнеможения упражнялся с тяжелыми деревянными мечами, а Торин тем временем обычно запирался в комнате и читал Красную Книгу, выписывая что-то для себя. Потом возвращались усталые и мокрые Фолко с Малышом, хоббит едва волочил ноги и, с трудом доплетаясь до кровати, обычно валился на нее как подкошенный. Его руки и плечи превратились в один сплошной синяк - Малыш, по-прежнему евший и пивший с ними и за счет Торина, старался вовсю и не давал хоббиту ни малейшей поблажки, уча отражать любые самые быстрые и коварные удары. Обучая хоббита владеть оружием, Малыш заставлял его работать с деревянным подобием меча, намного тяжелее боевого. К боли от ушибов прибавилась боль в усталых, не привычных к такому мускулах.
Терпеть все это было очень тяжело, однако хоббит оказался более упорным, чем думал сам, - в самые тяжкие минуты, когда перед глазами плясали зеленые и красные круги и откуда-то издалека, словно из-за гор, доносился злой и хриплый, повелительный голос Маленького Гнома, в сознании Фолко всплывало лицо горбуна. Тогда сами собой крепче стискивались зубы, а руки, не способные, казалось, сделать больше ни одного движения, вновь поднимали тяжелый деревянный меч.
Отдохнув, Фолко обычно отправлялся бродить по городу вместе с Торином и Малышом. По Аннуминасу можно было гулять бесконечно - ни один дом на его улицах не повторял другой, обязательно стараясь хоть чем-нибудь выделиться. Там имелись дома с башенками и дома с колоннами, с каменными статуями и мозаичными картинами во всю ширь стены; были дома с окнами полукруглыми и окнами стрельчатыми, с крыльцами каменными и крыльцами железными, дома с резными наличниками и коньками, словно в деревенских избах. По-разному были замощены и улицы: в центре города - широкими шестиугольными плитами серого цвета, отполированными до блеска; причем высечены они были из столь прочного камня, что ни копыта, ни колеса не могли оставить на них ни единой царапины. Другие улицы покрывал мелкий розовый камень, перемежающийся рядами черного; разноцветные линии сплетались, образуя сложный орнамент. Встречались и идеально белоснежные квадраты, каждое утро отмывавшиеся до блеска специальными командами уборщиков. Фолко давно сбился со счета, пытаясь запомнить все виды мостовых в этом удивительном Городе. Внутри кварталов часто попадались просторные сады, сейчас, увы, опустевшие и черные. Сквозь сплетения нагих ветвей видна была темная поверхность прудов, по которой неспешно плавали величественные, похожие на лебедей птицы с розоватым оперением. На городских площадях, несмотря на приближающиеся холода, по-прежнему рассыпали серебряные искры высокие фонтаны; журча, вода стекала по специальным каналам, облицованным черным и жемчужным мрамором.
Хоббит заходил в темные лавки, торгующие древностями, его руки осторожно касались переплетов старинных фолиантов - куда старее, чем хранившиеся в библиотеке родного Бренди-Холла, а многие и вовсе оказались написаны на неведомых Фолко языках. Правда, в карманах хоббита все равно гулял ветер, и он лишь тихонько вздыхал, осторожно кладя книгу на место под неодобрительными взглядами торговцев, не жаловавших праздношатающихся личностей. Гномы, однако, его увлечения не разделяли. Торину хватало Красной Книги, Малыш же и вовсе утверждал, что от книг только глаза портятся.
Зато гномов было не оттащить от прилавков, где торговали железным товаром, главным образом, конечно, оружием. Оба тангара часами способны были рыться в грудах стали, и пальцы их обретали, казалось, ту же мягкость и осторожность, что и руки Фолко, когда он листал жесткие пергаментые страницы. Речь Торина и Малыша становилась совершенно непонятной, они так и сыпали неведомыми хоббиту словами, с горящими глазами вертя какой-нибудь клинок и восхищаясь каким-то особо сложным узором на лезвии, говорившем об особом мастерстве кузнеца. Они знали наперечет клейма всех оружейников своего народа и лучших кузнецов-людей. Зевать у дверей здесь приходилось уже хоббиту.
У них просыпался аппетит, и они спускались в какой-нибудь из многочисленных кабачков, где всегда встречали радушный прием, отменное угощение и общество - как правило, из гномов, - в беседе с которыми приятно было скоротать время и узнать все последние новости; иногда разгорались споры, однако теперь гномы стали вести себя куда тише. Так и не привыкнув оставлять дома боевые топоры, они, словно сговорившись, возмещали их отсутствие избытком иного оружия, что порой придавало им весьма комичный вид. Несколько раз Фолко замечал, как Торин украдкой беседует вполголоса с некоторыми из встреченных ими гномов, делая потом какие-то пометки у себя в книжечке.
Все это время их не забывал Рогволд. Бывший сотник заходил через два дня на третий, рассказывая, как подвигается дело с их прошением. Ловчий выглядел бодро, однако никогда не задерживался с друзьями надолго.
Шли дни, миновал сентябрь, шла вторая неделя октября, над городом все чаще, завывал холодный северный ветер, и хоббиту пришлось вспомнить о теплом плаще - осень здесь, в Аннуминасе, оказалась куда прохладнее хоббитанской. Здесь не было защиты в виде длинных и высоких холмистых гряд, прикрывавших родину Фолко с севера, и дыхание ледяных пустынь в арнорской столице ощущалось куда сильнее.
Впоследствии хоббит вспоминал об этом времени как о лучшем, самом светлом и радостном в его жизни. Все заботы и тревоги отступили, вести с границ стали не такими тревожными, и Фолко, убаюканный постоянным видом спокойной и уверенной в себе мощи Северного Королевства, почти забыл о пережитых им минутах ужаса и отчаяния, казавшихся тогда беспросветными. Ему теперь не хотелось никуда идти, и иногда он сам, стыдясь своих мыслей, мечтал о том, как хорошо было бы поселиться в этом сказочном Городе навсегда, остаться тут с друзьями и жить, не зная горя и тревог.
Впрочем, совсем уж безмятежным их существование долго оставаться не могло. Торин все чаще вздыхал, озабоченно хмуря брови, когда в очередной раз заглядывал в свой кошелек. Жизнь, которую они вели, при всей ее умеренности, все же требовала немалых денег, и сбережения Торина постепенно таяли.
И вот однажды Фолко довелось случайно услышать негромкий разговор во дворе, когда он возвращался после очередного урока с Малышом. Голоса за углом заставили его чуть замедлить шаг.
- Как дела, как принял тебя Эймунд? Мне он тебя очень хвалил, - говорил Рогволд.
- Принял очень хорошо, - отвечал Торин. - Вообще там ничего, работать можно. Есть славные клинки, но доброго железа маловато, и почти никто не умеет как следует закалить сталь. Впрочем, там сейчас много починки. Латаю кольчуги, завариваю шлемы. Не очень весело, зато хорошо платят.
- Что ж, я рад, что мне удалось помочь тебе...
Говорившие разошлись в разные стороны, и Фолко долго еще стоял с пылающими от стыда щеками.
"Торину пришлось зарабатывать им на жизнь! Они с Малышом сидят у него на шее, ленясь даже пошевелить пальцем, чтобы обеспечить себе пропитание! Ну ничего. С сегодняшнего дня прекращаем такую жизнь", - подумал он и стиснул зубы.
Жизнь их после этого изрядно изменилась. Торин уходил теперь на весь день и появлялся только под вечер, усталый, с покрытым гарью лицом; на его руках появились свежие ожоги. Фолко молча страдал, но, несмотря на все свои поиски, ничего не мог найти себе по силам. Малыш же и в ус не дул, считая, очевидно, что все так и должно быть.
Однако судьба благоволила к хоббиту, и он нашел то, в чем нуждался, причем там, где даже не сообразил поискать сначала.
Как-то раз - дело было в середине октября, спустя неделю после того, как Торин взялся за работу, - Фолко и Малыш, закончив урок, отправились подзакусить в трактирную залу. Ожидая, пока им принесут их скромную еду, Фолко засмотрелся сквозь открытую дверь кухни - там двое слуг возились с только что привезенными свежими грибами. У обожавшего грибы хоббита враз потекли слюнки, он бросился к хозяину и едва дождался появления на столе своей любимой лриправы. Однако первая же ложка вызвала у Фолко лишь горькое разочарование. Грибы здесь готовить не умели, точнее, не умели готовить как следует. То, что получалось у здешних поваров, даже отдаленно не напоминало тонкие блюда, подливы и соусы, выходившие из-под рук хоббитских хозяек. Фолко скривился и украдкой сплюнул - однако случилось так, что это заметил случайно проходивший мимо хозяин трактира.
- Что это вы, почтенный хоббит, али грибки наши не по вкусу пришлись? - Вид у трактирщика был весьма обиженный.
- Что ж душой кривить, и впрямь не по вкусу! - ляпнул Фолко. - Для Верзил, людей то есть, может, еще и сгодится, а в Хоббитании такое даже собакам бы постеснялись отдать.
- Вот как?! Как же их, по-твоему, делать надо? Может, поучишь нас, глупых, мастер дорогой? - От обиды трактирщик отбросил даже свое всегдашнее "вы".
- Могу и поучить.., если в цене сойдемся! - прищурился хоббит, уже готовый до небес превознести мудрость дядюшки Паладина, своим бесконечным докучливым ворчанием и подзатыльниками все же приучившего нерадивого племянничка к кухонной работе.
Они с трактирщиком ударили по рукам. Фолко повязал наспех подрезанный фартук и взялся за дело. Прежде всего он, удивляясь собственной напористости, погнал слуг на рынок за особыми травами, велев купить их у приехавших на торг хоббитов, сам же взявшись за разделку и замочку. Он возился очень долго, составляя сложнейшие смеси, вымачивая и отжимая, отваривая и просаливая; от плиты Фолко отошел только на рассвете. Зато на следующее утро трактирщик, осторожно и недоверчиво положивший в рот первую ложку приготовленного кушанья, только и смог, что закатить глаза, - а потом и сам не заметил, как уничтожил всю тарелку.
- Послушай, почтенный мастер Фолко, - немедленно пристал он к хоббиту после долгих охов и ахов, - поработай у меня, а? Таких ведь приправ да солений нигде в Аннуминасе не делают! А я уж тебе заплачу по справедливости.., не обижу!
Фолко для вида поупрямился, набивая цену, потом согласился, и вскоре трактир "Рог Арахорна" не знал отбоя от посетителей.
Фолко оказался превосходным поваром - теперь он старался припомнить все, чему учила его тетушка, властно вытеснив из кухни самого хозяина. И наконец настал день, когда хоббит, румяный от гордости, смог с самым невозмутимым видом положить на стол перед опешившим Торином увесистый мешочек с золотыми монетами.
В непрерывных трудах прошел октябрь; теперь Фолко редко удавалось вырваться на прогулку по чудесному Городу, он с трудом выкраивал время для ежедневных занятий с Малышом, по-прежнему не желавшим даже слышать о каком-либо деле. Однако его безделье искупалось легким, веселым нравом, неистощимым запасом смешных историй и несравненным боевым умением, которое теперь с таким трудом и потом осваивал Фолко.
Их дела поправились, но с приемом у Наместника по-прежнему затягивалось, и Фолко, уставший жить "не у себя", стал потихоньку задумываться о том, что неплохо бы им прикупить какой-нибудь "домишко", чтобы не отдавать за постой столько достававшихся нелегким трудом денег.
К тому времени Фолко сдружился с хозяином "Рога Арахорна", очень ценившим своего маленького помощника, и, выждав, когда у трактирщика было особенно хорошее настроение (после подсчета дневной выручки), хоббит как бы невзначай спросил, не знает ли почтенный хозяин, где бы можно было подешевле найти скромное жилище для троих.
- Фолко, ты что это, что? - тотчас же испугался хозяин. - Неужто уходить надумал?.. Аль я обидел тебя чем? Тогда прости великодушно! Или тебя эти шерстоухи в "Звезду Арвен" сманили?
Выслушав объяснения хоббита, трактирщик на минуту задумался, а потом вдруг звонко хлопнул себя по лбу.
- Послушай!.. А пойдем-ка со мной!.. Он привел хоббита на трактирный двор, где, в стороне от сараев и склада, среди разросшегося боярышника стояло небольшое, слегка покосившееся строение, больше всего напоминавшее чуть покосившийся амбар, только не бревенчатый, а каменный.
- Вот! - с гордостью сказал хозяин. - Чем тебе не жилье? Отличный домик получится, если руки приложить...
Фолко осторожно заглянул внутрь. Рассохшаяся дверь жалобно скрипела, колыхаясь на последней уцелевшей петле, окна были выставлены, пол взломан. Вместо печки - груда камней.
- Руки приложить, конечно, нужно, кто ж говорит, что это дворец, - возник за спиной у хоббита трактирщик. - Зато, если отделаете, я его вам насовсем продам, почти задаром... - и он назвал на самом деле очень низкую цену.
Не долго думая, Фолко помчался к Торину. Видавший виды гном и то удивленно крякнул, взглянув на царивший в домике хаос. Посвистывая, Торин тщательно обшарил все углы, потом молча хлопнул хоббита по плечу и повернулся к хозяину:
- Мы беремся. За три дня все сделаем. Заговорщически подмигнув ничего не понявшему Фолко, Торин скорым шагом отправился куда-то на улицу. Пропадал он недолго, а когда вернулся, вид у него был весьма довольный.
- Потом все вопросы, потом, - отмахивался он от настойчиво пристававшего к нему хоббита. - Ночь пройдет, утро присоветует, как говаривал старик Гэндальф...
На следующий день, когда Фолко с Малышом заканчивали очередной урок, хоббит увидел, как по их улице идут с десяток гномов, озираясь при этом по сторонам, словно что-то разыскивая.
- Видал? - подошел к хоббиту Торин. - Это одиннадцать братьев Гунгниров, я их вчера удачно встретил. Они нам помогут.
Фолко с сомнением взглянул на затарабанивших в двери трактира братьев: вид они имели весьма помятый, а одного даже поддерживали под руки - он все время норовил привалиться к чему-нибудь и задремать; едва ему это удавалось, пусть даже на краткий миг, как на улице словно начинали работать кузнечные мехи, старые и дырявые: всхрапывания гнома слышны были во всем доме.
- Ничего, не обращай внимания, - перехватил недоверчивый взгляд хоббита Торин. - Это они сейчас такие, а как за дело примутся - все как рукой снимет. А тот, кого под руки ведут, - лучший знаток канонов резьбы, которого я когда-либо видел. А каноны, брат хоббит, это такая вещь... - Гном вдруг почесал затылок и умолк, словно вспомнив то, о чем давно хотелось забыть.
Тем временем к ним дружной толпой подвалили все одиннадцать братьев. Судя по всему, они успели славно повеселиться даже в это утро - вокруг них распространялся густой аромат крепкого пива. Вид у многих был осоловело-томный; видно было, что они с большим трудом оторвали себя от стола.
Старший из братьев, немолодой уже гном с полуседой бородой и свежей царапиной на ухе, шумно приветствовал Фолко и Торина:
Торин без лишних слов повел всю команду к купленному друзьями домику. Братья дружно почесали кто затылок, кто бороду, дружно вымолвили неопределенно-скептическое "да-а-а...", после чего тотчас принялись развязывать свои объемистые заплечные мешки, где у них оказалось все необходимое для работы. Фолко с недоумением следил за этими приготовлениями - в Хоббитании таких горе-мастеров уже давно бы прогнали со двора взашей, не позволив тем, кто навеселе, даже взяться за дело. Однако Торин и бровью не повел.
И действительно, стоило братьям взяться за работу, как весь хмель мигом слетел с них. Исчезли сонный вид и помятость, взгляды, как по волшебству, стали ясными, и работа у них в руках прямо-таки закипела. Только знаток канонов остался сидеть, привалившись спиной к стволу старого боярышника, категорически заявив, что ворочать камни он не собирается, и будет лучше, если он займется своим прямым делом. Старший из Гунгниров что-то шепнул на ухо двум младшим, те ненадолго куда-то скрылись, и вскоре появились, таща на плечах здоровенную дубовую колоду. Положили ее перед заупрямившимся братцем и без лишних слов присоединился к остальным.
- Что он хочет делать? - шепотом осведомился у Торина ничего не понявший хоббит.
- Как что?! Жилище всякого истинного тангара должно украшать изображение священной бороды Дьюрина. Хар Гунгнирлинг, я же говорил, - лучший резчик бороды в Голубых Горах! Бороду должно изображать строго по канону, каждый волосок и каждый извив в ней давно исчислены и освящены... Это большое искусство! Впрочем, хватит болтать, давай-ка лучше и мы за дело, брат хоббит, негоже нам в стороне стоять!
Позже Фолко не раз признавался себе, что без братьев Гунгниров им никогда бы не удалось привести в порядок свое обиталище. Гномы выбросили из дома весь мусор, выломали из стен растрескавшиеся куски, потом во двор въехал груженный камнем воз, и мастера взялись за камнетесные молотки. Тем временем Хар покрыл слоем коричневой стружки все вокруг себя, а священная борода Дьюрина приобрела вид длинной распластанной ящерицы с оторванными лапами, как не очень почтительно подумал о ней хоббит.
Прошло три дня непрерывных трудов, лишь изредка прерываемых стуком очередного пивного бочонка, выкатываемого из погреба старательным Торином.
Вскоре жалкую развалюху нельзя было узнать. В углу братья сложили затейливый очаг с искусно выкованной чугунной решеткой, настелили новый пол, вставили рамы и стекла, починили стены, подвели под углы огромные валуны, чтобы больше ничего не заваливалось и не оседало, а на новую, опять же дубовую, дверь торжественно водрузили законченную к тому времени Харом Священную бороду Дьюрина длиной почти в полсажени.
В тот же вечер Торин, Фолко и Малыш молча смотрели на пляшущие язычки огня в камине их нового дома. Хоббитом владело странное чувство - он впервые стал хозяином, полноправным владельцем собственности; это было приятно, но какое-то смутное ощущение, копившееся в душе, подсказывало ему, что владеть этим новым достоянием ему суждено очень и очень недолго...

Глава 10

НАМЕСТНИК

Шел ноябрь, холодный сухой ветер давно сорвал последние бурые листья с черных веток деревьев, и к ясному, чистому небу потянулись сотни голубоватых дымков. На улицах Аннуминаса теперь все чаще и чаще встречались телеги, груженные дровами, - приметы предвещали холодную зиму. По утрам стали покрываться ледком редкие лужицы во дворе "Рога Арахорна", где в своем новом доме жили трое друзей. Жизнь их вошла в спокойное русло. Торин по-прежнему махал молотом в кузнице, Фолко в поте лица крутился у плиты в трактире. Малыш учил хоббита боевому искусству и выяснял достоинства пива в различных тавернах столицы. Новые заботы целиком поглотили внимание Фолко, ему пришлась по душе эта новая, свободная жизнь, и про себя он с легкой усмешкой вспоминал наивные мечты, обуревавшие его, когда он, с мечом у пояса, в развеваемом ветром плаще, ехал по уходящей на север дороге, к Воротам Бэкланда. По-прежнему часто появлялся Рогволд; но дело их почти не продвигалось, и Фолко был даже рад этому. Все еще впереди! Торин толкует о скором походе в Морию... Хорошо, конечно же, но лучше, если этот поход будет отложен на подольше. Такой славный город Аннуминас!
Фолко ценили и уважали в трактире, его умение привлекло много новых завсегдатаев; хозяин оказался справедлив, и хоббит не мог пожаловаться на безденежье. Как-то раз к ним пришли старейшины поварского цеха столицы, отведали приготовленную хоббитом снедь, и вскоре он, уплатив свою долю, стал полноправным членом этого славного союза, миновав звание ученика и подмастерья. Фолко не без гордости носил теперь слева на куртке и плаще герб цеха - стоящую на огне треногу на черном поле продолговатого щита, поддерживаемого с двух сторон быком и бараном.
В городе отшумели осенние ярмарки, собравшие народ со всего Королевства - от Лунных Гор до Туманных и от северного края Эвендамских Холмов до Южных Уводов. Подошло еще больше гномов - из самых разных мест, а некоторые прибыли аж из Эребора. Приехали и хоббиты. Они несмело жались по углам огромной Торговой Площади, имея весьма растерянный и смешной вид. Подошедший поболтать и слегка покрасоваться Фолко, в добротной аннуминасской одежде, с гербом цеха, с мечом у пояса, вызвал у них бурю восхищенных охов и ахов. Он узнал, что на его родине все в полном порядке, а один полузнакомый хоббит из Бэкланда рассказал, что родные сильно горевали по пропавшему непутевому отпрыску и дядюшка наказал всем жителям Бэкланда, буде они где-нибудь встретят Фолко, передать ему, что на него больше не сердятся и ждут его возвращения.
Нельзя сказать, чтобы Фолко остался равнодушным к этим словам. Нет, временами и на него находила грусть, когда он вспоминал старые стены Бренди-Холла, величавый Брендивин под окнами, гостеприимный трактир в Амбарах и товарищей с окрестных ферм. Но случалось это нечасто - хоббита влекла иная жизнь.
Этот день он запомнил надолго - двадцатое ноября по календарю Аннуминаса. С утра к ним примчался взволнованный Рогволд, облаченный в лучшие одежды. - Собирайтесь! - задыхаясь, с порога вымолвил он. - Наместник ждет нас в полдень!
Они почти бегом прошли нарядными улицами в центр Города, где на берегу озера стоял обнесенный высокой стеной с башнями и окруженный рвом дворец Наместника. В двух шагах от него шумела своей обычной жизнью Торговая Площадь, а здесь царила торжественная тишина. Ворота охранялись многочисленной стражей, одетой не в бело-синие, а в серые плащи с единственной восьмиконечной звездой на левом плече - в память о Лунадонцах, десятилетиями охранявших мир и покой северных народов. Многие, бывшие в числе личной гвардии Наместника, вели свой род от них, и этим объяснялся их высокий рост и какое-то особое выражение глаз - глаз людей, несущих незримое для прочих бремя. Один из воинов, на шлеме которого были еще с боков крылья морской чайки, вышел вперед. Рогволд назвал пароль. Высокий воин в крылатом шлеме с достоинством поклонился.
- Прошу следовать за мной. - Его голос был чист и силен. - Наместник ждет вас.
Миновав вымощенный черными и белыми каменными звездами двор, они оказались возле второй стены. Она поднималась на высоту трех десятков футов, гладкая, без единого окна или выступа, но на ней виднелись островерхие, блистающие отполированной медью крыши. Фолко удивленно закрутил головой - в глухой стене на всем ее протяжении не было ничего похожего на ворота.
Ведший их воин остановился перед стеной на полукруге, выложенном темно-красным гладким камнем, и что-то прошептал, причем так быстро и невнятно, что хоббит не смог ничего разобрать.
- Наша работа! - зашипел ему на ухо Торин. - Ворота открываются заклинанием!
Так и было. Сплошное каменное тело могучей стены рассекли черные прямые трещины, каменные плиты уходили в специальные пазы, поворачиваясь на невидимых петлях.
- Миновав длинный тоннель, они оказались в небольшом внутреннем дворе. Двор за первой стеной удивлял свой пустотой - за кольцом стен лежало лишь вымощенное пустое пространство - здесь же повсюду теснились здания, перевитые причудливо изогнутыми каменными и железными винтовыми лестницами, длинные галереи протянулись от одной постройки к другой, образуя сложное переплетение над их головами. Прямо над ними вверх вела широкая парадная лестница, сложенная из огромных блоков черного камня; Фолко сразу же припомнил Ортханк, но гном чуть пренебрежительно наморщил нос.
- Простой камень, только темный. Его в наших горах полно.
Откуда-то сбоку появилось еще несколько стражников. Крылья чайки на их шлемах были чуть тронуты серебрением, словно перья птицы трепал свежий морской ветер, наличья - вызолочены. Их провожатый остановился и отсалютовал мечом. Один из вышедших к ним воинов повторил его движение, что-то негромко скомандовал - тот повернулся и зашагал прочь, даже не оглянувшись.
Черная лестница вывела их на площадку второго яруса, перед широкими трехстворчатыми дверьми, от которых во всех направлениях разбегались галереи. Воин в крылатом шлеме повернул назад и зашагал по центральной галерее, протянувшейся через весь двор обратно к воротам и двум высоким надвратньш башням. Над их головами пролегли еще галереи, поуже той, по которой они шли, прямо со второго яруса наверх вели многочисленные винтовые лестницы. А еще выше, на уровне крыш, небо перечеркивали узкие дозорные переходы, поддерживаемые толстыми цепями и стальными тросами; и по этим висячим дорожкам все время прохаживалась стража.
Они прошли галерею и теперь стояли возле неприметной дверцы в одной из надвратных башен. Дверца была настолько узка и невысока, что гному и Рогволду пришлось протискиваться боком и вдобавок согнувшись в три погибели. Фолко успел заметить, что брови ловчего удивленно приподнялись: до этого он имел вид человека, идущего давно знакомой дорогой.
Винтовая лестница гигантской змеей вилась в теле башни, поднимаясь все выше и выше. Ступени ее оказались настолько крутыми, что хоббиту пришлось помогать себе руками. Позади него слышалось тяжелое дыхание Рогволда.
Но вот показавшиеся хоббиту нескончаемыми ступени кончились, друзья оказались на площадке под самой крышей башни.
- Нам сюда. - Проводник указал на узкий проход справа от них, между двумя бойницами.
В освещенном естественным светом коридоре Фолко вновь разглядел ступени, на сей раз уходящие вниз.
"То туда, то обратно... Почему не сразу на место?" - недовольно подумал он, ныряя вслед за воином в коридор.
Однако идти на сей раз оказалось недалеко. Они миновали еще один пост и вошли наконец в небольшой светлый зал без окон, задрапированный бело-синими полотнищами. У дальней от входа стены на небольшом возвышении стояло черное деревянное кресло с высокой спинкой и длинными подлокотниками; над ним висел большой герб Соединенного Королевства. Фолко сперва удивился, не видя ни окон, ни светильников, но, подняв глаза, понял, что свет здесь шел через специальные щели, прорубленные в крыше. Зал был пуст, лишь по бокам черного кресла, а может, трона, стояли двое стражников в полном вооружении.
- Подождите здесь, - обратился к ним провожатый. - А мне пора на пост. Его Превосходительство скоро выйдет.
Воин церемонно поклонился и вышел, не обратив внимания на сделавшего попытку заговорить с ним Рогволда. Друзья остались одни.
- Красиво! - негромко проговорил Торин. Задрав голову, он смотрел на резные каменные балки, поддерживавшие лепной потолок. Шесть протянувшихся к центру балок были сделаны в виде извивающихся драконов, намертво вцепившихся в пасти друг другу. Лепка на потолке изображала других неизвестных Фолко зверей и птиц, причудливо перевитых длинными цветочными стеблями. Стены зала они разглядеть не могли - их скрывала ткань, а пол был выложен восьмиконечными жемчужно-серебристыми звездами на черном фоне; камень был выделан так искусно, что пол казался светящимся; Торин даже присел на корточки и принялся исследовать его.
- Удивительно, - бормотал он. - Обычный гранит, но что они с ним сделали, хотел бы я знать.
Он не успел найти ответ на свой вопрос. Раздались шаги, бело-синие занавеси шевельнулись, и в зал вошли семеро. Торин поспешно вскочил. Трое друзей склонились в почтительном приветствии.
Человек, вошедший в зал первым, медленно поднялся на возвышение и неторопливо опустился в кресло. Послышался вздох, и в зале зазвучал спокойный холодноватый голос пожилого человека:
- Подойдите поближе, не толкитесь у дверей. - В голосе слышались усталость и равнодушие.
Первый же взгляд распрямившего спину хоббита был, естественно, направлен на человека в кресле. На Фолко смотрел глубокий старик, очень высокий, совершенно седой, длинные волосы ниспадали до плеч, схваченные, как и у ловчего, на лбу простым кожаным шнурком. Лицо рассекали глубокие морщины, через высокий лоб шел старый белый шрам, хорошо заметный на побуревшей коже. Худые старческие руки спокойно лежали на подлокотниках.
Наместник был одет просто: мягкий серый плащ, не отличимый от плащей охранявшей его стражи, никаких украшений, никаких драгоценностей. Так же прост был наряд и сопровождавших его людей, тоже преклонного возраста. Единственным отличием служило то, что все шестеро сопровождавших носили оружие - богатое, красивое и разнообразное. Длинные мечи в изукрашенных самоцветами ножнах, чеканы, шестоперы, топоры - все в золоте и серебре, с тонкими инкрустациями. Но что поразило хоббита больше всего - это печать какой-то вечной, непроходящей усталости и столь же вечного безразличия, что ясно читалась на их спокойных, невозмутимых лицах.
Друзья подошли ближе к возвышению. Бесцветные глаза Наместника потеплели, когда он обратился к Рогволду:
- Здравствуй, старый друг, тебя давненько не было видно в Аннуминасе. Удачна ли была твоя охота?
- Охота была удачна, Могучий, но еще удачнее были встречи... Мы принесли важные сведения!
- Да, да, я читал твое письмо, - кивнул Наместник. - Но разбираться надо во всем по порядку. Итак, с чего все началось?
Торин пихнул локтем Фолко, но тот остался неподвижен - слишком боязно было начинать разговор с этим гордым и величественным правителем. Торин заговорил сам.
Он рассказал о том, как они вместе с присутствующим здесь его другом, доблестным Фолко Брендибэком, сыном Хэмфаста, поймали в хоббитанском лесу карлика, нарушившего закон Великого Короля, и как они выяснили, что тот оказался в Хоббитании вовсе не случайно.
Наместник слушал терпеливо и внимательно, но хоббита вновь кольнула неприятная мысль, что это не более чем привычная маска уставшего от бесчисленных просителей человека. Когда гном окончил, глаза Наместника медленно обратились к хоббиту.
- Так ли все это происходило, как говорит почтенный сын Дарта? Быть может, ты хотел бы что-нибудь добавить?
Фолко отрицательно затряс головой. Наместник молча покивал, переглянулся со своими приближенными и заговорил сам:
- Видите ли, мы, конечно же, допросили карлика. Он, однако, утверждает, что на него коварно напали из засады на самой границе Старого Леса, где он вместе с пятью товарищами расположился на привал. Вы настаиваете на своих показаниях? Тогда скажите, какой ущерб был нанесен вашей стране, почтенный хоббит? Молчите... Нет, здесь я ничего не могу сделать. Нет третьей стороны, могущей подтвердить правоту одной из спорящих. А посему, - Наместник выпрямился и поднял правую руку, - Именем Семи Звезд повелеваю: карлика отпустить.
- Как отпустить? - воскликнул Торин. - Его же орков разыскивать послали!
- Я верю вам, - спокойно ответил Наместник, - и я принял меры. Наши люди наведались в родное селение этого карлика - там никто ничего не знает. Но мы, естественно, обо всем этом отписали Королю, а также в Элорас, ибо дело связано с Исенгардом.
- Но ведь речь идет о наших извечных врагах! - продолжал наседать Торин, не обращая внимания на предостерегающие жесты Рогволда.
- О ваших извечных врагах, почтенный гном! - Брови Наместника чуть заметно сдвинулись. - Это ваши подземные дела и ваши подземные враги. Мы здесь не вмешиваемся. Но я уже сказал, что мы будем внимательно следить за Исенгардом.
Торин ошарашенно замолчал, и Рогволд ловко перевел разговор в иное русло. Понукаемый им Фолко, запинаясь, рассказал об убитом хоббите, найденном на Западном Тракте, и чело Наместника омрачилось.
- Эх, Эрстер, Эрстер! К этому бою еще и убийство! Плохо смотрит, опять у него под носом разбой! Ну ничего, поможем. Крон! Еще две сотни конных в Пригорье! Старшим пусть пойдет Диз. И.., пусть примет командование.
Один из стоявших у трона стариков поклонился и что-то отметил себе.
- Но это не главное и далеко не все, - продолжал тем временем Рогволд. - Проходя мимо Могильников...
И он подробно пересказал все события того памятного вечера и столь же памятного дня. Наместник нахмурился.
- Никому не возбраняется ходить в Могильники, - со вздохом произнес он. - До нас уже доходили сведения, что там творится нечто неладное.
- Ходившие туда были в числе тех, кто противостоял Эрстеру, - негромко сказал Рогволд. - Мне кажется, там у них что-то вроде сборного пункта. Не расставить ли там надежную охрану?
- Разумно, очень разумно, - кивнул Наместник. - Ты, старый друг, всегда рассуждаешь здраво и советуешь мудро. Мы так и поступим. Крон! Распорядись включить в приказ Дизу расставить цепь постов вокруг всего Поля Могильников и не спускать с него глаз. Подозрительных, входящих туда большим числом и с оружием, - задерживать. А также усилить надзор за Трактом! Особое внимание - Белым Холмам и коренной Хоббитании. Заветы Великого Короля прежде всего. Обозам хоббитов давать охрану в первую очередь! - Он обернулся к друзьям:
- Ну как, довольны ли вы?
Гном и Фолко переминались с ноги на ногу.
- Но как же с призраками? Как же с этим мечом, что я подобрал на кострище и за которым направлялся пораженный доблестным сыном Хэмфаста призрак? - с волнением произнес Торин.
Наместник вздохнул и развел руками.
- Эти силы неподвластны людям, - с сожалением ответил он. - Они живут по собственным законам. Никто пока не понес ущерба от этих существ. Что ты предлагаешь мне с ними делать? Арнорская дружина не может сражаться против бестелесного противника.
- Но ведь хоббит уничтожил одного из них?
- Откуда тебе это известно? Таких существ стрелами не уничтожить, здесь нужны силы и знания эльфов, ныне покинувших нас... Успокойся, мы не оставим это без внимания, и если наши стрелы действительно способны здесь что-то сделать - да благословит Великая Элберет руку и глаз умелых стрелков! Увы, нам ныне приходится больше думать о борьбе с разбойниками, с врагом из плоти и крови. А что до того меча, - вдруг поднял тяжелые веки Наместник, - то оставь его себе, почтенный гном. По правде говоря, нам он сейчас ни к чему, да и кто лучше вас, гномов, понимает форму и душу железа? Если ты что-нибудь извлечешь из него, какие-нибудь указания о местопребывании этих разбойников или же их пособников, продающих, вопреки указу, оружие посторонним без специального разрешения, - то сообщи как можно скорее нашей Канцелярии, и ты не будешь обойден нашим вниманием и благодарностью. Но, прежде чем мы расстанемся, ибо меня зовут неотложные дела, я хочу спросить вас. Куда вы собираетесь направиться после нашего разговора? Я спрашиваю не из пустого любопытства. Редкий, почти невозможный в наше время случай, чтобы хоббит и гном вместе с человеком специально пришли в Аннуминас, дабы предупредить нас об опасности! Что свело вас вместе?
Торин почесал затылок.
- Аннуминас лишь первый пункт на нашем долгом и трудном пути, - сказал он. - Нас тревожат события последнего времени, и в первую очередь то, что Корабел взялся за возведение новой стены. К чему она ему, непобедимому?
Наместник улыбнулся.
- Я знаю об этом и тоже сперва удивился, но, поскольку через Серые Гавани идет все наше морское сообщение с Гондором, я вскоре узнал от своих людей, а потом получил подтверждение и от самого Корабела, что он чувствует себя уставшим от жизни в Средиземье, он чувствует зов Моря и понимает, что ему когда-нибудь все-таки придется отплыть в Эрессею, в Благословенную Землю на Заокраинном Западе. Он хочет, чтобы после него у народов Севера - и не только Севера - осталась бы добрая память о нем. Такой памятью он считает тот прекрасный город, что возводится ныне на берегу Лунного Залива. Отсюда и стена! Я удовлетворил ваш интерес? Ваша тревога не уменьшилась?
Рогволд кивнул, однако Торин с сомнением покачал головой.
- Может быть, так, а может, и иначе, - уклончиво пробормотал он и продолжал, вновь поднимая взгляд на Наместника:
- Но это не главное, что заставило меня тронуться в дорогу. У нас какие-то странные слухи из Мории.
Наместник вновь кивнул.
- Да-да, я слышал. Мне докладывали об этом те, в чьи обязанности это входит. Согласен, события странные. И очень хорошо, что среди гномов наконец-то появились желающие разобраться в этом до конца! Не скрою, я заинтересован в этом, поэтому давайте поговорим подробнее. Каковы ваши планы? Набран ли уже отряд, или вы собираетесь идти втроем? Есть ли средства? Говорите обо всем смело и без утайки. Я постараюсь помочь вам, если это будет в моих силах.
- Мы собираемся идти в Морию весной, когда сойдет снег в предгорьях Туманных Гор, - ответил Торин, очевидно, радуясь тому, что встретил понимание хотя бы в этом. - Набран ли отряд? И да, и нет. Десятка два моих сородичей уже согласились, и благородный Рогволд, сын Мстара, оказал нам честь сопровождать нас в Морию, и Фолко, сын Хэмфаста. Но ни определенной даты выступления, ни прочих сборов мы пока не назначали. Однако я надеюсь, что нам удастся проникнуть в Морию и выяснить наконец, что там творится.
- Значит, и Рогволд решил сменить меч на кирку? - улыбнулся Наместник. - Что ж, это хорошо. Его мудрый совет всегда будет вам кстати. Вам понадобятся деньги, оружие, инструменты - все это вы сможете получить здесь: деньги - в казначействе, все прочее - в арсеналах. Трод, распорядись! Почтенный Торин, ты говорил о двух десятках спутников, но, если среди арнорцев найдутся охотники составить вам компанию, я не буду препятствовать. Рогволд, ты можешь обратиться прямо в мою гвардию - я уверен, желающие найдутся.
- Благодарю почтенного Наместника, - поклонился Торин. - Не прими мои слова за недоверие к твоей храброй дружине, но люди - не самые лучшие помощники в подземных делах. В Мории надо будет брать умением, а не числом. Здесь нужны гномы.
- Ну что ж, тебе виднее, почтенный Торин, - не стал спорить Наместник. - Я дам вам подорожную через весь Арнор. Вам дадут и пони, и лошадей, и повозки, если потребуется. И все же, Торин, уходя, постарайся держать связь с Аннуминасом. Никто не знает, что ждет вас в Мории, а люди могут пригодиться на поверхности... Не буду, однако, настаивать. Итак, дело решенное. - Он черкнул несколько слов на небольшом кусочке пергамента и отдал его гному. - По этому приказу ты сможешь получить все необходимое перед выходом, и тогда мы вновь увидимся. У вас больше нет ко мне вопросов?
- Послушайте! - вдруг осмелел Фолко и тут же смутился. - И простите... Я только хотел узнать, не встречался ли вам когда-нибудь такой человек - горбун по имени Санделло? Он участвовал в турнирах и брал на них призы.
На лице Наместника вдруг появилась мрачная, недобрая усмешка, взгляд отяжелел.
- Откуда ты знаешь его? - Бесцветные глаза не мигая смотрели на Фолко, но юный хоббит выдержал.
- Мы встретились с ним случайно, по дороге в Аннуминас, - ответил он как можно спокойнее.
- Так ты встречался с Санделло? - В неподвижных глазах Наместника мелькнули холодные искры, словно какие-то давно забытые события поднялись на поверхность из глубин памяти. - Ты говорил с ним?
- Нет, я всего лишь узнал его имя и то, что он превосходно владеет оружием.
Фолко с трудом удалось сохранить невозмутимость. Наместник неторопливо покивал, что-то обдумывая.
- Я знаю Санделло, - ответил он. - Когда-то давно он совсем молодым человеком пришел в Аннуминас и неожиданно для всех взял первый приз на турнире мечников. У нас есть старый обычай - победителя ждет почетная служба в арнорской дружине, и Санделло, без сомнения, рассчитывал на это. Я говорил с ним, родом он с юга, из-за Южных Холмов, рано остался сиротой. Где он выучился искусству боя - для меня загадка, хотя он уверял, что до всего дошел сам. Я не взял горбуна в дружину. Он думает лишь о себе, его не волнуют судьбы его родины. Он прямо спросил меня, сколько ему положат содержания как победителю турнира. И еще - в молодые годы (я ведь уже очень давно не встречался с ним) он показался мне полным холодной, презрительной злобы и зависти. Он великий мастер, но этого недостаточно. Потом он еще несколько раз появлялся в Аннуминасе, еще трижды побеждал на турнирах в разные годы, гордо отказываясь при этом от призов и денег. Он интересовал меня, не скрою, я люблю мастеров, достигших совершенства в каком-либо деле. Но... - Наместник развел руками. - Он исчез, и я не знаю, чем и как он жил все это время. Так что я не могу полностью удовлетворить твое любопытство, почтенный хоббит. А теперь нам пора прощаться. Меня ждут дела! - Наместник поднялся и едва заметно склонил голову. - А ты, Рогволд, не забывай меня, скоро я собираюсь выбраться на охоту - так что жди, я извещу тебя. Да хранят вас Семь Вечных Звезд и Светлая Королева!
Охрана проводила троих друзей до внешней стены.
Аудиенция была окончена, а в мыслях у Фолко царила полная сумятица. Чем же кончилось их посещение? Что действительно важного и спешного сумели они рассказать Наместнику? Его не взволновала история карлика, он спокойно отнесся и к призракам Могильников! Так зачем же они спешили в Аннуминас, кому оказались нужны принесенные ими сведения?! Фолко покосился на Торина. Бывалый гном шагал, глядя под ноги. Рогволд же, напротив, был весел и оживлен.
- Ну как, вы довольны? Надеюсь, он вас успокоил?
- Успокоил... - пробурчал Торин. - Говорить-то он мастер, это ясно. А вот у меня на душе по-прежнему неспокойно. Нет-нет, ничего не хочу сказать - помоги нам, Дьюрин, как можно скорее управиться с разбойниками! Но как же он не понимает, что карлики - это лишь звено в какой-то непонятной цепи, связывающей воедино многие события?
- Тут все не так просто, - возразил ему Рогволд. - Какие у тебя против карлика улики? Только дурная слава их племени. Но нельзя же из этого делать серьезные выводы! Ты говоришь - их послали в Исенгард за орками. А с чего ты взял, что их послал именно твой воображаемый злодей, взалкавший власти?
- Ты можешь предложить иное объяснение? - прищурился Торин.
- Пожалуйста. Карлика подкупили и послали сами орки, каким-то чудом уцелевшие на севере и теперь ищущие тихого местечка. Исенгард им вполне подходит, к тому же там обитают их соплеменники... Чем плохо?
Торин закусил губу.
- Я считаю, мы всегда должны рассчитывать на худшее и готовиться к нему! - сказал гном и упрямо нагнул голову.
- Тогда закрой наглухо городские ворота, заставь кузнецов дни и ночи ковать груды оружия, заставь всех надеть доспехи и взяться за мечи, отправь всех мужчин и подростков на рубежи, затей строительство оборонительных валов, преврати всю страну в огромный военный лагерь, - Рогволд говорил нахмурясь, и в его словах слышался гнев. - Ведь ты призываешь готовиться к худшему! Так и противостоять надо тогда в полную мощь! Посмотрим, что из этого выйдет... Люди схватятся за топоры, потому что привыкли жить по-человечески, отвечая за свое дело и занимаясь преимущественно им. Всякие меры должны быть оправданны.
- Не переиначивай моих слов, Рогволд! - Гнев сверкнул и в темных глазах Торина. - Мне не хотелось бы ссориться с тобой так по-глупому, но готовиться к худшему в моих устах значило лишь не отмахиваться от тревожных вестей, а стараться их по крайней мере проверить!
- Наместник проверил твои слова, не сомневайся, - тихо и зло сказал Рогволд и уже собирался добавить что-то еще, когда растерявшийся поначалу Фолко бросился между стоявшими друг перед другом человеком и гномом.
- Друзья, что вы, что вы?! - Фолко умоляюще глядел снизу то на одного, то на другого. - О чем вы? Опомнитесь! Прекратите! Довольно!
Красный как рак Торин первым вздохнул и отвел взор. Умолк, опустив глаза, и Рогволд. Наступило неловкое молчание. Чувствовалось, что и гному, и человеку стыдно и неудобно.
- Наверное, мы все ждали слишком многого от этого разговора, и каждый из нас - свое, - выдавил наконец Торин. - Прости меня, Рогволд, мы оба погорячились.
- Ты вправе думать и поступать как считаешь нужным, - холодно пожал плечами Рогволд. - Но, Торин, сын Дарта, если ты хочешь сохранить нашу дружбу, остерегись впредь произносить неразумные слова о Наместнике. Они могут обойтись тебе очень дорого.
Ловчий стоял подбоченясь и гордо вскинув подбородок. Фолко с вновь ожившей тревогой заметил, как на скулах гнома заиграли желваки и отступившая было краска вновь залила его щеки.
- Я вновь предлагаю прекратить глупую ссору, почтенный Рогволд, - явно пересиливая себя, примирительно произнес гном. - Как говаривал Гэндальф Серый, наша свара лишь потешит Мордор.
Надменное лицо старого ловчего смягчилось - незлобивость Торина, казалось, удовлетворила его чуть наивное старческое самолюбие. Он в свою очередь протянул гному руку:
- Хорошо, что ты понял это, Торин, сын Дарта, - торжественно произнес он. - Забудем наш спор, так будет лучше. Но что же это я?! - Он внезапно схватился за голову. - Время уже за полдень! Мне надо спешить домой. Оддрун ждет...
Он торопливо поклонился и поспешно зашагал прочь, резко отмахивая левой рукой, очень озабоченный и немного смешной. Хоббит и гном проводили его долгими взглядами.
- Как он изменился здесь, в Городе, - со вздохом сказал Фолко. - Нет, Торин, по-моему, таким, как он, лучше бродить по"лесам.
- Откуда ты знаешь, где он был настоящим: сейчас или тогда, на меже, помогая мне растаскивать дерущихся, - угрюмо буркнул гном. - Ладно, давай-ка зайдем куда-нибудь, а то у меня совсем в горле пересохло.
И вновь потянулись недели. Над Аннуминасом уже завывали первые декабрьские вьюги, По ночам в окна били снежные стрелы, специальные команды уборщиков принялись за вывозку снега с городских улиц. Фолко постиг все прелести игры в снежки, где он неизменно выходил победителем, благодаря своему меткому глазу; из-за холодов ему пришлось сшить себе сапожки. Уже сократился до нескольких часов светлый день, уже Рогволд представил им первых охотников, вызвавшихся идти с ними в Морию, а если понадобится, и дальше, когда с Фолко приключилась странная история.
За время, проведенное в Аннуминасе, он нашел немало лавочек, где торговали разными древностями, и стал их постоянным посетителем. Торговцы хорошо знали его и за небольшую плату позволяли иногда почитать ту или иную старинную книгу. Фолко особенно интересовался рукописями, относящимися к истории Предначальной Эпохи, а также ко временам основания Арнорского государства. Чаще других он заходил в расположенную в двух кварталах от их обиталища лавку, где у ее хозяина, мрачного и неразговорчивого, можно было достать самые древние книги; у него попадались даже копии документов из архива, оставленного Великому Королю самим Элрондом.
В тот день Фолко, вернувшись с работы, стал собираться в свой очередной поход по книжным лавкам и вдруг с огорчением обнаружил, что застежка на его теплом плаще исчезла неведомо куда. После нескольких, неудачных попыток закрепить плащ на плече подручными средствами он внезапно вспомнил о найденной в лесу фибуле. Не долго думая, он полез в свой заплечный мешок, и его пальцы тут же нащупали небольшой твердый кругляш. Он вытащил фибулу, мельком глянул на нее, еще раз удивившись ее сложному, незнакомому узору, заколол ею плащ, взял свою сумочку с принадлежностями для письма и вышел, плотно притворив дверь. Торин еще сидел в своей кузне, а Малыш, как всегда, дул пиво в каком-нибудь трактире.
Закрываясь плечом от сильных порывов колючего и холодного ветра, смешанного с жестким сухим снегом, хоббит без всяких происшествий добрался до знакомой узкой двери, над которой, поскрипывая на цепи, раскачивался причудливо выкованный дракон.
В лавке царил обычный полумрак, лишь слегка разгоняемый несколькими свечами. Фолко привычно поздоровался с хозяином, привычно положил на прилавок заранее приготовленное серебро, хозяин столь же привычно протянул ему с полки толстый фолиант в деревянном переплете. Когда Фолко принимал книгу, ему показалось, что руки хозяина дрожат. Однако хоббит смотрел в этот момент на книгу и поэтому не видел лица торговца.

Предыдущая страница 7 Следущая страница


Эльфийский клинок 8

Устроившись в углу на своем обычном месте возле небольшого столика, Фолко скинул плащ и, предвкушая никогда не надоедавшее ему удовольствие, раскрыл книгу, сразу же погрузившись в сложные перипетии междуусобной борьбы в Арноре в середине Третьей Эпохи.
Он не заметил, как хозяин лавки осторожно подошел к нему и склонился к плечу хоббита. Торговец казался чем-то очень взволнованным. Он быстро и тихо пробормотал почти в самое ухо хоббиту несколько неразборчивых, бессмысленных слов, что-то вроде:
"Дэйл и Небесный Огонь!" Фолко оторвался от пожелтевших страниц и удивленно воззрился на лавочника.
- Что ты говоришь, почтенный Архар? Тот вздрогнул, и на лице его появилось недоумение.
- Откуда у тебя эта вещь, почтенный хоббит?
- Нашел в лесу, - кратко ответил Фолко. - Почему тебя это так волнует, почтенный Архар?
- Видишь ли, почтенный Фолко, это очень редкая работа. Ты знаешь, я собираю редкости, и у меня как раз подобрались сходные с нею вещи. - Он нырнул куда-то под прилавок и вскоре появился, держа в руках серебряную пряжку с похожим рисунком и тяжелую крупную серьгу, бронзовую, с несколькими такими же, только небольшими, серебряными накладками. - Это определенный стиль, который занимает меня в последнее время. Скажи, ты сильно дорожишь ею? Не хотел бы ты продать ее мне? Я бы заплатил столько, что ты смог бы купить себе, например, полные "Извлечения Герлада, сделанные им из эльфийских пергаментов, подаренных господину нашему, Великому Королю Элессару, Элрондом Полуэльфом, правителем Ривенделла"! А? Ну так как?
Фолко опешил. Обладать этой книгой было его давней мечтой, хозяин очень дорожил ею и гордился. И вдруг предлагает отдать ее взамен какой-то застежки, пусть даже и редкой.
Фолко насторожился и в ту же секунду вдруг ясно понял, что не отдаст фибулу. Решение пришло непонятно откуда и казалось абсурдным, но чутье подсказывало хоббиту, чтобы он не торопился расставаться со своей лесной находкой.
- Почтенный Архар, я вряд ли смогу выполнить твою просьбу. Ведь это вещь не моя, а законы Хоббитании запрещают нам распоряжаться найденными вещами, продавать их или обменивать. Я надеюсь еще найти хозяина этой фибулы и возвратить ему пропажу.
На лице Архара появилась странная усмешка.
- Как же ты найдешь его?
- Очень просто, - удивляясь своей Находчивости, ответил хоббит. - Я буду носить ее на одежде, и если кто-нибудь узнает ее, я с радостью верну хозяину потерянное достояние.
- А как ты узнаешь, что тебя не обманывают?
- Только тот, кто действительно потерял ее, сможет правильно назвать мне то место, где я ее нашел.
- Ну что ж, почтенный Фолко, дело твое. Не смею настаивать, хоть и жаль, конечно. Предложение мое остается в силе, так что, как только надумаешь - милости прошу. - Хозяин поклонился и отошел в сторону.
Как раз в это время дверь скрипнула и в лавку вошел новый посетитель. Архар занялся им.
Этот случай долго не шел у хоббита из головы. Он рассказал об этом Торину, и тот одобрил его решение.
- Правильно сделал, Фолко. Если эта штука ему так нужна, то, быть может, и нам пригодится, - заметил он.
Так закончилась эта история, и тогда еще никто не мог предположить, какое неожиданное продолжение она возымеет.

Глава 11

"НОЖНЫ АНДАРИЛА"

Прошел декабрь, наступил Новый год, минул январь. Все оставалось по-прежнему: Фолко в поте лица трудился на кухне, Торин - в кузнице, и - удивительное дело! - даже Малыш взялся за ум. Однажды он упросил Торина взять его с собой и там удивил всех мастеров своим умением чеканить и гравировать. Он покрыл обычный, рядовой клинок такими узорами и так быстро, что слух о его умении разнесся по оружейным мастерским Аннуминаса. Вскоре по вечерам Торин и Фолко могли наблюдать, как перед горящим камином, что-то тихо насвистывая, сидел Малыш, положив перед собой на чурбак длинное стальное лезвие, и не спеша поскрипывал своими диковинными инструментами, отыскавшимися где-то на самом дне его мешка.
По мере того как шли недели холодной, многоснежной зимы, навалившей во дворе сугробы в полный рост высокого человека, у них в доме все чаще и чаще стали собираться гномы, которых Торин наметил в качестве будущих спутников. Они приходили по двое-трое вечерами, старательно прикрывая лица капюшонами. Среди них были: Дори и Хорнбори, старый Вьярд, отбросивший свои страхи, Паленая Борода, иначе Бран, молодой гном Скидульф, первый заговоривший с Торином в тот памятный вечер в Аннуминасе, трое соплеменников Торина из Лунных Гор - Грани, Гимли и Трор; отыскалось и двое морийцев - Глоин и Двалин. Двое будущих спутников были родом с севера Туманных Гор - Балин и Строн. А в один из вечеров на пороге их дома внезапно появился Хадобард. Фолко не слышал, о чем говорил с ним вышедший в сени Торин, но, когда он вернулся, лицо у него было мрачное, а глаза злые. Больше Хадобард не приходил. Рогволд тем временем нашел одиннадцать охотников из числа опытных следопытов, хаживавших и по лесам, и по горам, и по пещерам.
И наконец настал день, когда Торин, удовлетворенно вздохнув, заявил, что отряд набран. Это случилось уже в первых числах февраля, когда в Аннуминасе трещали особенно свирепые морозы. Не привыкший к ним хоббит старался поменьше выходить на улицу, и Малыш теперь давал ему уроки по ночам, в просторном трактирном зале. Надо сказать, что хоббит оказался способным учеником и быстро усваивал сложную науку благодаря своей природной ловкости и быстроте. Фолко не забывал также и свой лук, да и метательные ножи не ржавели без дела.
Всю зиму они с Торином и Малышом жадно ловили каждую новую весть из-за рубежей, однако зачастую эти вести оказывались обыкновенными сплетнями, доверять можно было лишь тому, что сообщал им Рогволд.
Холода и глубокие снега не позволяли тяжелой коннице рыскать по лесам в поисках разбойников, однако морозы сослужили и добрую службу, выгнав некоторые шайки из потайных лесных убежищ. Несколько раз они попадались в устроенные дружинниками засады, и тогда на главной площади Аннуминаса при большом стечении народа совершались публичные казни главарей, запятнавших себя многими убийствами и грабежами. Хоббита мутило при одной мысли об этом, и в такие дни он старался поглубже забиться под одеяло, чтобы ничего не видеть и не слышать.
А вот на ангмарской границе вместо привычных конных арбалетчиков появились быстрые, летучие отряды лыжников (Фолко долго не мог взять в толк, что такое лыжи - на его родине их не знали), появлявшихся и исчезавших подобно ночным призракам.Противостоять им оказалось куда труднее - они умело применяли ложные отступления и внезапные удары из засад. Борьба на северо-востоке шла с переменным успехом.
Ближе к зиме гномов в городе поубавилось - многие разбрелись по своим родным горам, оставались лишь те, кому идти было некуда. Все жадно ловили любой слух о морийских делах: однако вместо этого пришли известия о стычках на Востоке между гномами Железных Холмов и неведомым низкорослым народом, пришедшим откуда-то с востока. Пришельцам пришлись по нраву благоустроенные подземные жилища гномов, и они без долгих разговоров начали войну. Внутрь, конечно, они пробиться не сумели, гномы легко отразили их попытки сделать подкопы, но напавшие окружили Железные Холмы плотным кольцом и стали перехватывать направлявшиеся туда из Эсгарота обозы с продовольствием, часть же устремилась на запад, обходя Одинокую Гору с севера. Над Железными Холмами нависла угроза голода.
Полтора месяца прошли в томительном ожидании. Торин ходил сам не свой, аннуминасские гномы уже поговаривали о необходимости собирать ополчение, когда гонец из-за Туманных Гор принес радостные вести. Гномы Одинокой Горы пришли на помощь своим братьям вместе с людьми Эсгарота, Дэйла и других городов, входивших в королевство Лучников. Не вьщержав удара соединенных ратей, враги бежали куда-то за Рунное Море; их войско, прорвавшееся между Серыми Горами и Лесом, бесследно сгинуло. Гномы вздохнули с облегчением.
- Да, на Востоке еще не забыли, с какого конца браться за меч, - заметил Торин, выслушав эту историю.
В один из ясных дней в конце марта, когда над городом вовсю сияло уже опускавшееся к горизонту солнце, Фолко забрел в отдаленную часть Северной Стороны, где до этого ни разу не бывал. Нельзя сказать, чтобы эта часть Города была хуже других, но разница в достатке все же чувствовалась. И выкрашены дома были не столь тщательно, и украшений на них поубавилось, и чистоты такой, как в центре, здесь не было. Люди одеты были поплоше, а еда в трактирах - заметно хуже.
Он миновал несколько переулков, а потом, чтобы сократить себе путь, пошел неширокой дорожкой, проложенной вдоль задних дворов. Квартал был сильно вытянут, обход его занял бы слишком много времени, и хоббит вновь, как и возле сожженной деревни, решился идти напрямик.
Он углубился уже довольно далеко в глубь квартала, когда его словно ударило, заставило замереть и поспешно упасть ничком, не обращая внимания на жидкую грязь под ногами. Он услышал негромкое, едва слышное пение, доносившееся со двора дома, стоящего несколько на отшибе. Это пение он не мог спутать ни с чем - он уже слышал его в ночь на подходе к Пригорью, когда они с Торином укрывались в придорожной канаве, а поперек дороги, уходя в глубины Поля Могильников, шел Черный Отряд!
Весь дрожа от небывалого возбуждения, он осторожно подобрался к обсаженному какими-то кустами забору. Вскоре ему посчастливилось отыскать щель, через которую он мог видеть весь двор.
Посреди огороженного стенами и забором пространства, возле нескольких сиротливо растопыривших ветви яблонь, на земле кружком сидели люди. Небольшой костерок был не в силах разогнать вечерний сумрак, и хоббит не мог разглядеть их лиц. Сидя скрестив ноги, они медленно тянули заунывную песнь на неизвестном языке.
Один из сидевших поднялся, неторопливо запустил руку в глубины своего необъятного плаща и извлек оттуда небольшой ящичек. Пение стало заметно тише, но в нем особенно ясно теперь слышались и тоска, и злоба, и призыв, и недобрая надежда. Человек с ящичком отворил его и поставил на темную кочку рядом с угасающим костром. Сидевшие, словно по команде, разом протянули к нему руки, подавшись вперед с самой искренней верой и мольбой. Песня замолкла, несколько секунд царила тишина, а потом вершина кочки внезапно осветилась, и Фолко содрогнулся. Он увидел небольшой трехгранный предмет, напоминавший пирамидку хорошо знакомого призрачно-белого цвета, спутать который было невозможно для того, кто побывал в сердце Поля Могильников. Догадка хоббита тут же получила еще одно подтверждение. С новой силой зазвучало зловещее пение, и в такт ему белая пирамида сменила цвет на кроваво-алый, грани вспыхнули яркими багрово-рыжими линиями. Сомнений не оставалось - перед Фолко был кусок Обманного Камня! Сидевшие внезапно вскочили на ноги, подняв с земли не замеченное им раньше оружие - короткие, толстые мечи и кривые кинжалы. Люди закружились вокруг мерцающего алого огня, высоко вскидывая сверкнувшие багровым клинки.
Однако мерцание Камня вскоре угасло, и сразу же остановились и танцующие. Они вновь опустились на колени, простирая руки к угасшему огню, а затем, словно взяв что-то из воздуха горстью, прижимали сложенные лодочкой ладони к лицам. Один из них наконец поднялся и спрятал удивительный Камень, остальные тотчас же скрылись за одной из выходивших во двор дверей.
Постояв еще немного, Фолко тоже выбрался из кустов, несколько раз оглянулся, желая получше запомнить этот дом, и во весь дух понесся домой. Звать стражу бессмысленно - надо как можно скорее повидать Торина!
Гномы, постепенно меняясь в лице, выслушали сбивчивый рассказ запыхавшегося хоббита и сразу схватились за оружие.
- Малыш, живо за Рогволдом!.. Хотя нет, погоди, пока будешь объяснять что к чему, семь шахт вырыть успеем... Ладно, попробуем сами!
С этими словами Торин ринулся на улицу, за ним, на ходу пристегивая даго, бросился Малыш. Фолко вздохнул и последовал за ними. По пути они захватили живших неподалеку Дори и Брана и уже впятером поспешили на Северную Сторону.
Фолко безошибочно нашел подозрительный дом.
- А ты точно уверен? - усомнился Торин. - Все тихо... Да и от соседних он ничем не отличается.
Вместо ответа Фолко нырнул в кусты возле забора и без особенных усилий отыскал оставленные его ножом зарубки. Торин удовлетворенно кивнул.
- Кто здесь живет? - переводя дыхание, спросил Бран, поправляя секиру у пояса. - Волки-оборотни?
- Да нет, - шепотом отозвался Торин. - Те, которых мы в Могильниках видели...
- Ох, и повеселимся же! - хищно прошипел Дори, неуловимым движением выхватывая свой блестящий топор, взятый, невзирая на запрет. - Соскучился я по делу, почитай всю жизнь ждал.
- Ладно, сделаем так, - оборвал его Торин. - Мы с Фолко и Малышом лезем сейчас через забор, посмотрим на земле. Вы с Браном нас прикроете в случае чего.
Ловкие руки Малыша в один момент оторвали несколько досок, и Торин первым пролез внутрь. Фолко, весь дрожа от охватившего его боевого азарта, - он ничего не боялся, ведь рядом друзья! - двинулся следом. Все прошло тихо, их никто не заметил.
- Где стояла эта штука? - шепнул Торин, подвернувшись к ползущему следом хоббиту. - Тут еще кострище какое-то...
Они ползли медленно, стараясь производить как можно меньше шума и тщательно ощупывая руками землю. Первым нашел что-то Малыш - он вдруг коротко ахнул и принялся подзывать друзей.
- Тише ты! - зашипел на него Торин. - Нашел что-то - молодец, потом посмотрим. Своим сопением ты полгорода на ноги поднимешь!
На кочке чуткие пальцы хоббита уловили небольшое, едва заметное на ощупь треугольное углубление. Торин провел по нему несколько раз ладонью и вздохнул.
- Да, есть что-то... Ну давай теперь вокруг пошарим. Да, а в какую дверь они ушли? Вторая справа? Сейчас поглядим. Эй, Малыш, ползи за мной, а ты, Фолко, тут побудь. Мы враз...
Фолко замер, с отчаянием глядя во тьму широко раскрытыми глазами. Не осмелившись ослушаться приказа, он до боли стискивал предусмотрительно захваченный с собою лук и уже прикидывал, как он пошлет первому же выскочившему из двери врагу стрелу в голову, как вдруг недалеко от него раздалось шуршание и появились Малыш и Торин.
- Интересные дела, - сообщил Торин. - Это довольно большой сарай, он стоит отдельно. Мы обошли его кругом, но все двери заперты на наружные засовы! Малыш сумел заглянуть внутрь - там темно, но все-таки - пусто! Там никого нет!
- Может, они в дом перебрались? - предположил хоббит.
- Не думаю, - ответил Торин. - Мы доползли до дорожки. Она вся истоптана тяжелыми сапогами, но все-таки ясно, что они шли не к дому, а к наружной калитке! Похоже, они тю-тю! Так что давайте еще пошарим, а потом... Потом зайдем на огонек к здешним хозяевам!
Они вновь принялись утюжить мокрую землю вокруг примятой кочки. Внезапно пальцы хоббита, уже привыкшие к холоду и мокроте, угодили во что-то мягкое, сухое и еще теплое. Фолко понял, что наткнулся на кострище. Он хотел уже свернуть в сторону, когда нащупал что-то твердое и плоское. Хоббит шепотом окликнул гнома:
- Торин! Здесь что-то в золе!
Он уже понял, что нашарил маленький ножичек, длиной в свою ладонь, с простой рукоятью - под пальцами она казалась совершенно гладкой - и очень острый. Спустя несколько мгновений он нашел в золе еще два таких же ножичка.
После нескольких безуспешных попыток разглядеть что-либо в окружавшей их темноте, Торин шепотом выругался и наконец велел хоббиту и Малышу прикрыть его спинами и полами одежды, быстро высек искру и запалил один из всегда бывших с ним смоляных жгутов. В трепетном свете маленького факела они смогли как следует рассмотреть находку.
Сомнений не было - они держали в руках точные копии тех мечей, что были оставлены на большом кострище в Поле Могильников. Торин провел клинком по рукаву, поднес поближе огонь - и они увидели то же загадочное клеймо с ломаной, похожей на изображенную сбоку лестницу линией. Торин зло сплюнул и потушил факел.
- А нет ли там костей? - тихонько проговорил он и сам же протянул руку к кострищу.
Его поиски были недолгими. Вскоре его кулак был полон обгорелых изломанных косточек. Пришлось снова зажигать жгут, и теперь уже выступивший в качестве знатока хоббит определил, что кости это птичьи, скорее всего - куриные.
- Для полного счастья нам не хватает теперь только этих в сером, - прошипел гном на ухо Фолко. - Ладно, тут больше делать нечего, самое важное мы знаем. А сейчас - давай обратно, приведем себя в порядок и зайдем в дом.
Они по-прежнему ползком выбрались наружу. Аккуратный Торин рукояткой шестопера даже вколотил на место ранее вырванные гвозди.
Вместе с ожидавшими их Дори и Браном они зашагали в обход. Вскоре они оказались у двери дома, покосившейся, кое-где рассохшейся, окна были темны, и лишь в одном, под самой крышей, слабо мерцал едва заметный тусклый огонек. Друзья кое-как очистили налипшую на одежду грязь, укрыли оружие под плащами, и Торин, подойдя к двери, сильно и уверенно постучал.
Вопреки их ожиданиям дверь сразу открыли. В темноте за ней в воздухе плавал поддерживаемый невидимой рукой подсвечник с горящей свечой. Рука принадлежала закутанной в плащ низкорослой тощей фигуре, которая стояла неподвижно, молча глядя на Торина.
- Просим прощения почтенных хозяев, - начал Торин, - нам нужен кто-нибудь из остановившихся у вас в сарае...
- Они ушли, - последовал бесстрастный ответ, и Фолко не смог понять, мужчине или женщине принадлежит этот голос и сколько лет его обладателю.
- Они ушли не так давно, - продолжал тем временем голос. - Они останавливались тут на несколько дней, пока торговали в Городе...
- А откуда они, вы, часом, не знаете? - как ни в чем не бывало спросил гном.
- Откуда мне знать... - Голос отвечавшего чуть дрогнул от скрытой усмешки. - Я пускаю иногда переночевать к себе тех, у кого нет денег на гостиницу в центре. А именами их я не интересуюсь, лишь бы пошлина у них была уплачена да разрешение на торговлю получено.
- Сколько ж они у вас были? - не унимался гном.
- Три дня.
В голосе не слышалось ни удивления, ни раздражения. Казалось, так было всегда, так случалось столь часто, что хозяева этого дома привыкли давать такие вот ответы всякому, кто ни с того ни с сего интересуется их постояльцами посреди ночи. Торин вздохнул и закусил губу.
- А что за люди? На каком языке говорили, как бьити одеты?
Торин как бы невзначай вдвинулся могучим плечом внутрь.
- А сами вы кто? Городская стража? Но с каких это пор граждане Соединенного Королевства должны давать отчет гномам?!
Фигура довольно невежливо оттолкнула Торина, и не ожидавший этого гном чуть подался назад. Этого оказалось достаточно, чтобы дверь со стуком захлопнулась у них перед носом; раздался приглушенный голос:
- Вздумаете ломиться - ответим стрелами! После короткого совещания гномы сочли за лучшее отступить, тем более что самое главное они уже узнали. Но на обратном пути Фолко уговорил их вновь забраться во двор и закопать поглубже в землю найденные на кострище ножи.
Назад шли молча. Дори порывался поднять всех знакомых гномов и предать огню это змеиное гнездо, и его с трудом урезонили.
- Мы узнали и так достаточно, - успокаивал его Торин. - Люди Черных Отрядов имеют доступ в Город. Кто они - не столь важно. Они служат Злу Предначальных Дней, а значит, нам снова пора за топоры.
Невеселым выдался этот вечер в Аннуминасе. Меньше двух недель оставалось до дня выступления, а тут такие дела! Посланный за Рогволдом Малыш вытащил ловчего из постели, не обращая внимания на ругань взбешенной Оддрун. Бывший сотник выслушал их историю и схватился за голову.
- Завтра же пойду к Наместнику, - сказал он сквозь зубы. - Это уж слишком! Ну ничего. Мы усилим стражу, мы не позволим этой нечисти безнаказанно гулять по нашей столице! Вы запомнили дом? Им займутся немедленно.
- Там остался Бран, - вставил Торин.
- Разумно, очень разумно, - кивнул Рогволд. - Я сейчас же пойду в городскую стражу, пусть оцепят дом. Никто не сможет ускользнуть!
Однако утро принесло друзьям одни разочарования. Торина, Малыша и Фолко поднял с постели злой и невыспавшийся Рогволд. Войдя, он сердито сдернул плащ и, скомкав, швырнул его в угол.
- Там отыскалась одна полуслепая старушка, вдова мелкого торговца, - хмуро начал ловчий. - Она действительно сдает приезжим сарай и комнаты в доме. В тот вечер к ней попросились на постой двое, одетые очень просто, невысокого роста. Говорит, они приплыли из-за озера на лодке. По ее словам, все их пошлины были в порядке, и она приняла их. А теперь, - ловчий усмехнулся, - она благодарит Всемогущие Звезды, что не отказала им! Ночью, говорит, в двери ломился кто-то, спасибо им, сказали: "Сидите, матушка, мы сами разберемся", а потом внизу кто-то из ломившихся ревел нечеловеческим голосом. Страху натерпелась!.. А потом эти неведомые двое ей и говорят: "Мы за стражей пойдем". И ушли. Мы приходим, а она нам: "Хорошо-то как! Вас мои гости прислали?" Я виду не подал, кивнул. Ничего она не знает и не видела. Странная какая-то старуха. Впрочем, в Городе ее знают... Одним словом, обвели вас вокруг пальца, друзья!
- Ну что ж делать, - проворчал Торин, - не сидеть же нам теперь в Аннуминасе до скончания веков и выслеживать этих проходимцев! Дел по горло. До выхода осталось всего ничего, пони не куплены, телеги не починены, припасы не упакованы... Рогволд, постарайся как-нибудь вбить в голову местным стражникам, чтобы не только топоры у гномов отбирали!
После всех пережитых волнений следовало как следует промочить горло и подкрепиться чем-нибудь пообильней, и вечером того же дня Торин, Малыш и Фолко сидели в уютной небольшой корчме неподалеку от городских ворот под звучным названием "Ножны Андарила". По утверждению Малыша, которое никто не мог оспорить в силу его большого опыта, здесь подавалось лучшее в Аннуминасе пиво. Зал "Ножен" был вытянут в длину, под окнами широкие лавки; на них дремало несколько человек, завернувшись в видавшие виды, поношенные плащи. Народу было немного: четверо - за длинным столом в середине, за который сели и трое друзей, и несколько - за небольшими столами вдоль глухой стены. Фолко уже подметил, что почти во всех трактирах Аннуминаса, кроме больших общих столов, стояло несколько меньших, чтобы желающие могли побеседовать более спокойно.
Они сидели, изредка обмениваясь короткими фразами. Гномы мочили бороды в густой белоснежной пене. Фолко смаковал пиво мелкими глотками. Малыш не ошибся - здесь действительно подавали лучшее в Аннуминасе пиво! Вечер тянулся мирно, и даже озабоченно сведенные брови помрачневшего было Торина стали постепенно расходиться.
Неподалеку от них за небольшим столом возле стены сидели два разговаривающих человека. Рассеянно блуждавший по залу взгляд Фолко долго скользил, нигде не задерживаясь, пока не наткнулся на эту пару. Трудно сказать, что привлекло его внимание, однако он ощутил внезапный и неприятный холодок в груди, сразу же напомнивший ему о пережитом в. Могильниках. Он насторожился и стал приглядываться.
Хоббит не видел их лиц: один сидел к нему спиной, лицо же второго скрывала фигура первого. У него были длинные, совершенно седые волосы, серый камзол был оторочен сверху простым белым воротником. Заметно сгорбленные плечи выдавали его возраст, о преклонных же годах говорила и лежащая на скатерти коричневатая морщинистая кисть правой руки со скромным серебряным браслетом на запястье. Возле его стула стояла прислоненная к столу черная трость. Судя по всему, это был горожанин, пожилой, довольно зажиточный; и еще, приглядевшись, Фолко увидел едва заметное черное пятно между его пальцами на правой руке - это значило, что ему приходится много писать.
О втором человеке Фолко мог сказать и того меньше. Он сидел неподвижно, угол трактирной стойки закрывал его лицо от света горевшего очага, и Фолко мог разглядеть лишь недлинную темно-русую бороду и падающие на плечи такие же гладкие волосы. Стол перед ними был уставлен тарелками и блюдцами, и пили они не пиво, а гондорское красное вино.
Двое посетителей, сидевшие неподалеку от заинтересовавшей Фолко пары, поднялись и пошли расплачиваться. Постепенно говорившие несколько повысили голос, и хоббиту стал слышен их разговор. Говорил русобородый:
- Благодарю тебя за все то, что ты мне поведал, почтенный Теофраст. Мне очень помогли беседы с тобою, но, мне кажется, ты все же не совсем прав. Я знаю, за свою жизнь ты написал, конечно, больше книг, чем мне довелось прочесть, но, клянусь ступенями Великой Лестницы (Фолко вздрогнул), - не бойся, лестницы могут вести и в небо, - прибавил он, чуть смягчив голос и кладя руку на плечо пожилому. - Но ты писал свои книги, не выезжая за пределы этого Города, а мне, так или иначе, пришлось немало странствовать и узнать, что в бескрайних зеленых степях и лесах Истланда до сих пор поются песни об удальцах, павших под стенами Минас-Тирита, а по равнинам Харада каждый год тянутся вереницы воинов, чтобы поклониться Черной Скале, на которой золотом высечены имена вождей, сражавшихся под водительством Бледного Короля на Пелленорских Полях!
Фолко не видел лица говорившего, он слышал лишь его голос, мягкий, но упругий, полный скрытой силы: в нем звучал опыт прожитьис лет. Голос притягивал слышавшимся в нем могучим порывом, но Фолко оторопел, когда смысл сказанного дощел до его сознания.
"Он как, за Черного Властелина, что ли? - в смятении подумал хоббит. - Что он такое несет?!"
Он толкнул локтем Торина и когда гном повернулся к нему, то приложил палец к губам и показал взглядом на собеседников, одновременно слегка коснувшись рукою уха. Торин понял, насторожился и тоже стал прислушиваться к разговору.
- Но все упомянутые тобою народы шли в бой, повинуясь чужой, враждебной всему Средиземью воле, они шли за добычей, шли жечь и грабить, - возразил русобородому тот, кого назвали Теофрастом.
Его голос был глуховат, спокоен, и тон его - несколько снисходителен. Он отпил глоток вина, и под белым воротником сверкнуло золото надетой на шею драгоценной цепи.
- Воля? - усмехнувшись, ответил русобородый. - Любая воля, чужая ли, своя, если она ведет мужчин на достойные этого звания дела или пусть даже к славной смерти, так или иначе, но права. А что до добычи? Ты знаешь не хуже меня, побывавшего там, что леса Истланда безмерно богаты зверем и птицей, да и кони у них не уступят тем, что пасутся на равнинах Рохана. Реки же Харада несут золота больше, чем могут добыть все гномы Средиземья! И эта чужая воля не отняла у них ни благородства, ни гордости. Я бывал и там, и там, я делил с ними кров и пищу - и в лесах, и в предгорьях, и со встреченными там мною мужчинами я бы смело пошел в любой, даже последний, бой. Там много достойных людей! И даже среди дунландцев, вроде бы забывших свои давнишние распри с Роханом, я встречал людей, презирающих тех, кто принял жизнь из рук победителей, кто запросил пощады в битве у стен Хорнбурга, а заодно - и их потомков.
- Что ты говоришь?! Они же несли смерть и разрушение, гибель свободе Запада, убивали невинных, беззащитных, не щадя ни женщин, ни детей, ни стариков!
Теофраст откинулся на спинку стула, в голосе слышалось удивление.
- Прости, почтенный учитель, но теперь мне просто смешны твои слова. Война жестока - эта истина стара, как мир, Кому же, как не тебе, знаменитейшему хронисту Средиземья, знать, что в глубину веков уходят кровавые счеты между народами. Не нами началось - не нами кончится.
Голос русобородого стал холоднее и жестче.
- Но они изначально боролись за не правое дело.
Хотели покончить с самым светлым, что есть в Средиземье, с его великим чудом - Перворожденными Эльфами, никогда не причинявшими людям зла!
- Эльфы? Это живое поющее бессмертие? Они чужды нам по самой сути. Да, они Перворожденные, но кто дал им право распоряжаться нашими судьбами, судьбами целых народов?! Они бросали нам крохи своего великого знания, как мы бросаем собаке кость во время богатого пира!
Голос русобородого наполнила долго сдерживаемая злость, он почти срывался в крик.
- Одумайся, они же столько раз бились рука об руку с людьми, спасая Средиземье от владычества Врага! Вспомни мои рассказы о Предначальной Эпохе!
- Но даже тогда исход войны решили именно люди. Эта борьба была прежде всего борьбою людей, и ты сам сказал мне, что на Пелленорских Полях люди бились с людьми.
- Но ведь бороться против эльфов - это лишать нас уходящего с ними великого знания!
Теофраст был поражен, ошарашен и лишь слабо сопротивлялся. Голос же русобородого наполняла теперь железная, неколебимая уверенность и столь же неколебимая воля. Он ответил, медленно роняя слова:
- Рано или поздно люди возьмут все это знание сами, своим трудом. Нам не нужны подачки!
- Твое сердце ожесточено, - печально вздохнул Теофраст.
- Быть может, - остывая и приглушая голос, ответил русобородый. - Но ожесточилось оно, глядя на задыхающийся от подаренной нам эльфами сытости мир Средиземья!
- Я не могу согласиться с тобой... Как же тогда быть с другими народами, населяющими наш мир? Как быть с этими добродушными гномами? Посмотри, эта великолепная решетка возле камина - их работа! А что до бороды Дьюрина, которой они ее украсили, то ведь каждый народ имеет право на собственные легенды и предания.
Голос русобородого потеплел.
- Ты прав, народ они неплохой, особенно если сменят кирку на боевой топор!
При этих словах Торин встрепенулся и шепнул на ухо Фолко:
- Он хорошо говорит о гномах! Он понимает нас! Редкий случай!
Тем временем русобородый продолжал:
- Однако кормим их все-таки мы! В голодный год мешок золота дешевле мешка пшеницы, и я что-то не слыхал, чтобы в подземельях научились выращивать хлеб! Гномы могут жить только вместе с нами, людьми, и от нас теперь зависит, как повернется их судьба.
Скрипнула входная дверь, и в зал вошли двое воинов городской стражи в своих обычных бело-синих плащах. Они были в шлемах и с мечами и, казалось, кого-то искали, разглядывая сидевших в зале гостей. Внезапно один из них толкнул товарища локтем, указывая подбородком на столик, за которым сидели Теофраст и русобородый. Теофраст принялся было что-то горячо втолковывать откинувшемуся на спинку дтула собеседнику, когда воины довольно бесцеремонно вмешались в их беседу. Один из них встал за спиною Теофраста, другой подошел к русобородому справа.
- Почтенные, мы вынуждены на время задержать столь плавное течение вашей беседы, - начал "стоявший рядом с русобородым воин. - Мы должны задать одному из вас кое-какие вопросы. Послушай, странник, не твоя ли это лошадь стоит у коновязи, серая в яблоках, под коричневым седлом с красною лукою?
- Ясное дело, что моя, раз я на ней приехал, - Спокойно ответил русобородый, не двигаясь.
- Тогда почему... - начал было стражник. Внезапно русобородый сделал одно молниеносное движение, отбрасывая назад стул. Над уставленным яствами столом блеснул закованный в латную рукавицу кулак, и незадачливый воин с тяжелым стуком повалился на пол. Прежде чем кто-либо успел что-нибудь понять, и второй стражник, опрокинувший стол и рванувшийся к русобородому, внезапно зашатался, схватился за голову, застонал и медленно осел на пол - какой-то человек, дремавший до этого на лавке, метко угодил ему в лицо тяжелым горшком, стоявшим около него. Кинувший метнулся к двери, его плащ распахнулся от стремительного движения, и Фолко со смешанным чувством изумления и ужаса узнал в этом человеке горбуна Санделло.
В дверях горбун замешкался на мгновение, но лишь для того, чтобы пропустить вперед себя русобородого. Они исчезли, а со двора донеслись крики, лязг оружия, затем раздался быстро замерший в отдалении перестук копыт. Лежавшие на лавках приподнялись, кто-то сел, кое-кто лишь приоткрыл глаза. В зал ворвалась толпа вооруженных воинов, бросившихся поднимать раненых товарищей. Один из них, видимо, старший, помог подняться сбитому со стула пожилому хронисту.
- Как! - вскричал старший, едва взглянув в лицо старика. - Возможно ли это?! Почтенный Теофраст! Вот уж никак не мог подумать, что для писания твоих хроник тебе понадобится общество этого конокрада. Обо всем этом тебе придется дать подробный отчет начальнику стражи Скилбаду. А на будущее я хотел бы предостеречь тебя от неразумных знакомств! - Он повернулся к сбитому с ног русобородым воину. - Так что здесь произошло, Фриц? Как ты мог так опозориться?!
- Капитан... - умоляюще прохрипел тот, кого назвали Фрицем, и сплюнул кровью. - Я виноват... Но кто же мог знать?
- Ладно! - оборвал его капитан. - Обо всем расскажете Скилбаду. Пошли, ребята! А ты, почтенный, - он снова повернулся к Теофрасту, все еще охавшему и державшемуся за бок, - пусть эта история послужит тебе хорошим уроком! И помни - послезавтра тебе придется предстать перед Скилбадом. А пока прощай!
Капитан стремительно вышел, за ним затопали остальные стражники. Напуганные посетители, в том числе и те, кто дремал у стены, поспешили убраться восвояси. В опустевшей корчме остались лишь ничего не понимающий хозяин, помятый хронист и трое друзей.
Фолко сидел совершенно оторопевший и сбитый с толку.
"Санделло в городе! - соображал он лихорадочно. - Санделло заодно с русобородым! Не ему ли он служит?! Наверное, русобородого знает старик! Его упускать нельзя!"
- Торин, этот старик!..
- Верно. Я сам об этом подумал.
Не сговариваясь, друзья подошли к Теофрасту, по-прежнему сидевшему, бессильно сгорбившись и потирая ушибленный бок.
- Мы видим, тебе плохо, почтенный. - Торин попытался вложить в эти слова как можно больше почтительности. - Быть может, нужно чем-нибудь помочь тебе? Может, проводить тебя домой?
Теофраст поднял к ним бледное, иссеченное морщинами лицо, на котором выделялись глубоко посаженные черные глаза, острые и внимательные, не утратившие с годами блеска и осмысленности.
- Да возблагодарят вас Великие Звезды, - слабо ответил он. - Я всегда знал, что вы, гномы, благородный народ... Да, пожалуйста, проводите меня. Мне трудно идти...
Торин и Малыш с двух сторон поддерживали старого хрониста, Фолко шел впереди, держа сумку Теофраста и его посох. Старик охал при каждом шаге, но постепенно приободрился и смог кое-как ответить на первые вопросы гнома и хоббита.
- Да, о благородные гномы и не менее благородный хоббит, меня зовут Теофраст, сын Аргелеба, и я придворный хронист Северной Короны. Много лет я собираю разбросанные по старинным книгам сведения по истории Средиземья, веду также погодные записи обо всем, что происходит в Арноре, - расспрашиваю свидетелей, собираю рассказы и заношу все это в хроники, копии которых отсылаются в Минас-Тирит, к самому Королю. Я выполняю и другие разыскания по его приказам. Теперь направо, пожалуйста, а вон на том углу - налево. Ох-ох, неудачно это я...
Они остановились возле аккуратного двухэтажного дома в одном из тихих переулков неподалеку от Главной улицы. Дом был выкрашен в светло-коричневый цвет, на разросшихся в палисаднике кустах уже начинали набухать почки. По дороге, однако, говорили мало, а когда старик стал рассыпаться в благодарностях, стоя на своем крыльце, Торин сказал, понижая голос:
- Почтенный, нас очень заинтересовала вся эта история. Разреши нам прийти и побеседовать с тобой. Быть может, ты узнаешь нечто новое из наших рассказов.
- Что ж, - ответил Теофраст, - двери моего дома всегда открыты для желающих обрести знания и разобраться в событиях, равно и для тех, кто сам хочет рассказать мне что-либо. Приходите завтра вечером, я буду ожидать вас. А пока - мне надо прилечь, дабы прийти в себя после всей этой истории...
Они низко поклонились старику, и он, ответив на их поклон, скрылся за дверью. Они медленно сошли с крыльца и пустились в обратный путь, по дороге кое-как отбиваясь от наскоков ничего не понявшего и яростно требовавшего разъяснений Малыша. Растолковывая ему суть происшедшего, друзья не заметили, как добрались до дома. Торин принялся разжигать камин. Малыш отправился за водой, а Фолко зашел в трактир. Хозяин тут же кинулся к нему:
- Фолко, выручай! Весь твой соус кончился, а тут какая-то компания с Юга подвалила, требует только его, грозится весь трактир разнести! - Хозяин был бледен и напуган. - Я уж им пообещал, что ты, как придешь, сделаешь... Уважь уж ты меня, Фолко!
Хоббит вздохнул и согласился.
Около часа он возился, пока не приготовил свою коронную приправу, и, когда ее унесли в зал, раздававшийся там не очень умиротворенный гул голосов сразу умолк. Фолко перевел дух, снял фартук и пошел мыть руки.
- Погоди, куда же ты, Фолко? - остановил его внезапно вынырнувший откуда-то хозяин. - Эти южане там все языки попроглатывали и теперь требуют, чтобы им показали этого умельца! - Недавно бледное лицо трактирщика теперь сияло. - Давай, давай, нехорошо, нечего прятаться, пусть знают наших!
Трактирщик едва ли не силой выволок упиравшегося хоббита в общий зал. В углу его, за несколькими сдвинутыми вместе столами, сидело человек десять или двенадцать крепких мужчин, смуглых от оставшегося с лета загара, в коротких кожаных куртках. Их волосы, в отличие от большинства арнорцев, были коротко острижены. Они приветствовали Фолко дружными криками одобрения. Один из них, высокий, горбоносый, чернобородый, но еще совсем молодой, поднялся со своего места и подошел к Фолко, пытливо вглядываясь в него проницательными серыми глазами.
- Мы благодарим тебя, почтенный мастер, за твое искусство, - сказал он, слегка наклонив голову. - Теперь мы видим, что мастерство не зависит от роста!
Он говорил с незнакомым хоббиту акцентом, иногда делая ударения на первых слогах слов. Фолко покраснел от удовольствия и пробормотал в ответ нечто невнятное.
- Я и мои товарищи в знак нашей благодарности просим тебя принять вот это. - Он протянул хоббиту раскрытую ладонь, на которой лежала большая серебряная монета, каких хоббит еще никогда не видел. - Возьми ее, мы дарим от чистого сердца.
Горбоносый вновь склонил голову. Фолко несмело протянул руку и взял тяжелый, приятно оттягивающий руку кругляш. В глаза ему бросились странные мозоли на ладони чужеземца - два прямых длинных бугра, тянувшихся строго поперек. Фолко попытался угадать, о занятии каким ремеслом могут говорить такие следы, но так и не сумел.
Чернобородый тем временем кивнул ему еще раз и сделал какой-то знак своим спутникам. Они дружно поднялись с мест и направились к дверям, вслед за ними зашагал и их горбоносый предводитель.
Фолко полез к хозяину с расспросами, но трактирщик ничего не мог сказать: ни кто эти люди, ни откуда они появились. В разговоре с ним они назвали себя южанами, и это было единственное, что он знал о них. Фолко ничего не оставалось делать, как вернуться домой и рассказать Торину всю эту историю.
- Вот и ты знаменитым становишься, брат хоббит, - пошутил в ответ гном. - Чем ты недоволен? Гордись! Я бы на твоем месте до потолка от радости скакал.
- Торин, а отчего могут быть такие мозоли? - Фолко провел пальцем по своей ладони.
Гном задумался, а потом покачал головой:
- Такое может быть, если вертеть что-то в руке. Но кто они такие - не пойму... Да, кстати, а что он тебе подарил?
Фолко протянул другу монету. Торин с минуту пристально смотрел на нее, не поднимая глаз, а когда наконец поднял, то Фолко поразился происшедшей в нем перемене - рот гнома был мучительно искривлен, в глазах стояли слезы. Из груди Торина вырвался тяжелый, скорбный вздох. Ошарашенный Фолко онемел, не зная, что сказать и чем утешить друга; Торин заговорил сам, изредка вытирая нос рукавом и стыдливо опуская глаза:
- Я знаю эту монету... Я узнал бы ее из тысячи, да и как не узнать, если я сам сделал эту насечку на ней и сам пробил отверстие, когда дарил ее моему другу Тервину, пропавшему без вести четыре года назад! У меня от предков сохранился этот старинный скилл последних Дунаданцев. Я берег его, а когда мы расставались, подарил Тервину, уходившему в Эребор. Теперь я точно знаю, что он не пропал без вести, а был убит! - Гном яростно хватил кулаком по столу. - Эту монету у него могли забрать только вместе с жизнью! Скорее к городским воротам, быть может, мы еще перехватим их!
Однако у ворот их ждало горькое разочарование. Неведомые люди не собирались задерживаться в гостеприимной столице Северной Короны. По словам одного из стражников, совсем недавно из Города выехал отряд конников, по описанию похожих на встреченных Фолко в трактире, и на рысях ушел на юг.
- У всех были запасные кони, и не по одному, - прибавил воин. - Вам их не догнать, вы упустили время...
Гном заскрипел зубами и присел на корточки, закрывая лицо ладонями. Фолко беспомощно топтался рядом.
Однако Торин недаром слыл одним из храбрейших и упорнейших гномов среди своих соплеменников с Лунных Гор. Отчаяние не смогло надолго овладеть им, и когда он спустя мгновение выпрямился, ни горя, ни отчаяния не было заметно в его взгляде - только еще теснее сошлись его густые, чуть опаленные пламенем горна брови. Он был спокоен и решителен.
- Не время давать волю слабости, - угрюмо бросил он. - У меня сейчас странное чувство - за друга я еще отомщу, я почему-то уверен в этом. Прочь грустные мысли! За дело, брат хоббит, нас ждет Мория, а завтра - этот старый хронист...

Глава 12

СТАРЫЙ ХРОНИСТ

Во второй половине следующего дня неразлучная троица отправилась к дому Теофраста. Весна все увереннее вступала в свои права - над городом раскинулся ослепительно синий небесный свод без единого облачка, и яркое солнце щедро лило на расправляющийся после зимней стужи мир потоки живительного тепла. По мостовым кое-где еще бежали мутные ручейки; еще лежали под заборами и в тенистых местах почерневшие, осевшие сугробы, но весна все-таки наступила, и вместе с ней - надежда на лучшее.
Фолко весело щурился, подставляя лицо теплым лучам; Малыш беспечно насвистывал, а Торин временами даже что-то напевал. Фолко изредка удивленно косился на товарища - куда делось беспросветное отчаяние, охватившее его у городских ворот?
Проходя по Главной улице, они по просьбе Торина завернули в большую меняльную лавку. Выждав, пока очередной посетитель обменяет свое серебро на яркое аннуминасское золото, Торин почтительно обратился к важному, пузатому меняле, протягивая ему на раскрытой ладони монету Тервина:
- О достойный, мы нуждаемся в твоей помощи и твоем совете. Взгляни на эту монету. Скажи, не встречались ли тебе подобные? А может быть, через твои руки случайно прошла и она сама? Взгляни на нее повнимательнее - она приметная.
Сонливое лицо менялы не изменилось, когда он лениво взял протянутую Торином монету, однако его глаза, небольшие, чуть заплывшие, но очень острые и внимательные, впились в монету, словно два маленьких бурава. Он медленно заговорил, поворачивая серебряный кругляш перед глазами:
- Старый скильдинг времен Арахорна II. Редкая, очень редкая в наше время вещь. Монета действительно приметная - на ней отверстие в виде семилучевой звездочки и граффити... Нет, почтенный гном, могу сказать точно - через мою лавку эта вещь не проходила, да и через другие меняльные конторы Города тоже. Я бы знал, поверь мне. А вообще вещь, конечно, очень интересная. Дунаданцы ведь имели необычайно чистое серебро - такое сейчас редкость. Отвешивали же его так точно, что еще при моем отце в лучших лавках города эти монеты служили мерою веса драгоценного металла. А еще тогдашние мастера добавляли в сплав белое серебро, что когда-то привозили гномы из-за восточных гор.
- Мифрил? - спросил Малыш, жадно слушавший говорившего.
- Мифрил? - Меняла чуть усмехнулся. - Тогда в ней нельзя было бы проделать это отверстие. Мифрил, мой добрый гном, ценится намного выше золота, и будь здесь его хотя бы десятая часть, на эту монету можно было бы купить полгорода. Нет, это был также очень прочный металл, придававший монете твердость и нестираемость. Да, - он с видимым сожалением протянул монету Торину, - вещь, конечно, не из рядовых. Они сейчас совсем исчезли из оборота и остались лишь в мюнцернах. Не желали бы вы разменять ее на ходовую монету? Я бы прибавил к двенадцати с третью полновесных триалонов номинала еще шесть с половиной за чистоту серебра и три с четвертью - за редкость. Больше вам не дадут ни в одной лавке, клянусь весами и ножницами!
- Нет, почтенный, мы не собираемся ни продавать, ни обменивать ее. - Торин спрятал монету за пазухой. - Это память о моем погибшем друге, и, показывая ее тебе, я надеялся, что, быть может, удастся отыскать какую-то зацепочку... Жаль, что не получилось.
- Такую приметную монету никто не стал бы менять, тем более в столице, - улыбнулся меняла. - Ее скорее постарались бы тайно продать какому-нибудь любителю древностей. Я бы посоветовал вам зайти к Архару - его лавка неподалеку от трактира "Рог Арахорна".
Фолко прикусил губу и запомнил сказанное. Поблагодарив огорченного отказом толстого менялу, друзья вышли из лавки и зашагали дальше, к скромному дому старого хрониста.
Торин трижды ударил дверным молоточком в укрепленный слева от двери звонкий бронзовый гонг. Спустя короткое время в глубине дома раздались шаги, дверь распахнулась, и они увидели стоящую на пороге стройную девушку, почти девочку, в скромной темной одежде. Единственным украшением ей служила стягивающая пышные русые волосы золотистая ленточка.
Торин кашлянул от неожиданности, но девушка заговорила сама:
- Хозяин ждет вас в кабинете. Плащи, мешки, а также ножи и топоры оставляйте в прихожей. Здесь с ними ничего не случится. У нас в доме не принято ходить с оружием.
Сказав это, она сделала шаг в сторону, освобождая дорогу, и они вошли в просторное, немного сумрачное помещение, с покрытыми густо-коричневым деревом стенами. Вдоль одной из них тянулась длинная стойка со множеством кабаньих клыков, расположенных на всех уровнях, так что любой гость мог выбрать себе подходящий по росту и повесить плащ или кафтан.
Малыш и Торин, нехотя, покряхтывая и кусая губы, повесили на клыки свои перевязи - Торин с кистенем и шестопером, Малыш - с мечом и даго. Фолко же надел свои ножи под куртку, как делал всегда в Аннуминасе, - хоббит привык к оружию и, оказываясь без него, чувствовал себя неуютно.
Гномы разобрались наконец со своим вооружением, и девушка сделала приглашающий жест рукой, направляясь к лестнице.
"Здесь словно в комнате Старого Тукка в их главной усадьбе, - отрешенно подумал Фолко, идя вслед за друзьями. - Здесь, похоже, уже ничего не менялось долгие-предолгие годы".
Лестница даже не скрипнула под тяжестью коренастых гномов. Они поднялись на второй этаж, оказавшийся на первый взгляд точной копией первого - такое же просторное помещение, те же шесть одинаковых дверей по обе стороны, и лишь вместо входной двери Фолко увидел широкое, занимавшее всю стену, окно. Солнце уже опускалось, и комната была вся залита его ярким сиянием, так что после полумрака прихожей им пришлось щуриться и прикрывать глаза.
- Я приветствую вас, - вдруг раздался рядом знакомый голос хрониста; ослепленные солнечными лучами, друзья не сразу заметили, как он вышел из одной из дверей. - Прошу вас ко мне в гостиную.
Он гостеприимно распахнул створки и учтиво пропустил гостей вперед. Они оказались в небольшой комнате с камином в дальней стене, с тремя окнами, сейчас прикрытыми ставнями. Стены были задрапированы темно-коричневой тканью. Возле камина стояли низкий стол, четыре уютных кресла и высокая конторка, за которой можно было писать стоя. Пол в гостиной покрывали темные, необычайно плотно сбитые между собой доски. Слева от камина в стене без окон виднелась еще одна небольшая дверь, а над самым камином висела старинная шпалера, изображавшая высокого, статного старика с царственной осанкой и длинными, распущенными седыми волосами в белоснежных одеяниях с черным посохом в руке и длинным мечом в синих ножнах у пояса. Он стоял вполоборота к зрителю, но голова была повернута, и вошедшего встречал суровый и проницательный взгляд казавшихся живыми глаз. На лице старика лежала печать бесконечной усталости и глубокой, хоть и светлой печали. Завороженный Фолко не удержался от вопросов.
- О, это удивительная вещь, - явно довольный, отвечал Теофраст. - Это, сударь мой хоббит, не кто иной, как сам великий маг Гэндальф Серый! - Хронист кинул быстрый взгляд на оторопевших гостей, любуясь произведенным впечатлением. Выдержав паузу, он продолжал:
- Его запечатлел неизвестный художник в Серых Гаванях, незадолго до того, как всемогущий чародей покинул наш мир. Шпалеру эту преподнесли Великому Королю, потом царствующий внук Элессара Эльфийского наградил ею вашего покорного слугу. - Хронист чуть развел в стороны руки и церемонно поклонился. - С тех пор она и живет здесь, над моим камином. Но что же мы стоим? - вдруг спохватился он. - Прошу вас, садитесь к огню, набивайте ваши трубки, и начнем беседу.
Они расселись и достали кисеты. Вскоре по комнате поплыл голубоватый дымок. Теофраст стоял молча, с доброй улыбкой обводя гостей своими проницательными глазами. Видя, что их трубки в порядке, он неожиданно для всех обратился к хоббиту:
- Легка ли была дорога от вашей прекрасной страны? Как обстоят дела в Хоббитании? Мне редко удается побеседовать с кем-нибудь из вашего народа - в Аннуминас хоббиты забредают редко, а сам я уже стар для дальних дорог. Итак, что же происходит у вас в последние годы?
Сказать по правде, Фолко растерялся. Но спокойный голос старого хрониста, уют его много повидавшего на своем веку дома сделали свое дело. Сначала медленно и неуверенно, а затем все больше и больше приободряясь, Фолко принялся рассказывать Теофрасту обо всем, что мог припомнить из происшедшего в Хоббитании за его короткий век, и то, что ему запомнилось из хоббитанских хроник, которые они пристрастились писать после Обновления Хоббитании.

Предыдущая страница 8 Следущая страница


9 Ник Перумов

Теофраст легким движением потянул за свисавший среди складок драпировки шнур - где-то в глубине дома звякнул колокольчик. За небольшой дверью, замеченной хоббитом слева от камина, раздались легкие шаги, и в гостиную вошла девушка, открывшая им дверь. Она несла в руках толстую тетрадь в переплете из мягкой черной кожи.
- Сатти поможет мне лучше запомнить твой рассказ, почтенный хоббит.
Теофраст сел в оставшееся свободным кресло, а девушка встала за конторкой. Фолко перевел дух и продолжал. Он и сам не заметил, как постепенно стало угасать в окнах багряное закатное зарево, постепенно он свернул на свою собственную историю, чтобы подвести беседу, как и было условлено у них с Торином, к происшествию в Могильниках. Теофраст слушал очень внимательно, медленно поглаживая длинными пальцами резной подлокотник и все время глядя прямо в глаза хоббита.
Мало-помалу его рассказ перешел к описанию их встречи с Торином, правда, хоббит благоразумно опустил подлинное содержание их ночных бесед. Он рассказывал о Бэкланде, о Старом Лесе и, наконец, добрался до Поля Могильников. Краем глаза он увидел едва заметные кивки гнома - все шло как задумано. Торин сперва сам собирался начать разговор, но теперь было ясно, что хоббит справится не хуже.
- И теперь мы бы хотели спросить тебя, почтенный Теофраст, - вступил в беседу гном, когда Фолко остановился перевести дух и помочить горло глоточком из стоявшего на столе кувшина с пивом, - не можешь ли ты пояснить нам, что же такое происходит в Могильниках? То, что мы видели, странно и.., страшновато, я бы сказал, чего стоят одни серые призраки!
Вздрогнув, девушка на мгновение подняла округлившиеся и ставшие совсем ребячьими серые глаза. Теофраст же опустил взгляд, и его брови чуть сдвинулись.
- Наверное, это один из тех загадочных следов темного прошлого, оставленных нам Великой Тьмою, - тихо проговорил он, и, казалось, даже дрова в камине стали трещать тише и как-то опасливее. - Никто в точности не, знает, как это началось. Известно, что в этих Могильниках похоронены павшие в многочисленных междуусобных войнах правители Корлиона, небольшого королевства на южных рубежах нынешних владений Северного Скипетра. В то время Арнор оказался разделен на несколько частей, правители которых враждовали между собой, они проливали кровь своих собратьев и стали склоняться ко злу. В архивах Элронда Полуэльфа, ушедшего за Море владетеля Ривенделла, - знаете, где это? - я нашел легенду о том, что эти правители не обрели покоя за Гремящими Морями, а, поддержанные великой силой Саурона, превратились в злобных бестелесных духов, питающихся теплом и кровью живых. Однако они были созданы - или возникали сами - до того, как было выковано Единое Кольцо, и оказались неподвластны ему - я так понимаю происходящее. Наверное, они сейчас лишены хозяина... А быть может, есть еще какое-то объяснение. - Он пожал плечами. - Думаю, только Кэрдан знает, да и то вряд ли. Он никогда не интересовался делами Средиземья, его вечно влечет подвластное его народу Море. Да, призраки эти - вещь страшная, так что наш почтенный хоббит проявил исключительную отвагу!
Фолко покраснел от похвалы.
- Но вы не первые, кто спрашивает меня о Могильниках, - вдруг задумавшись на мгновение, продолжал Теофраст. - Много лет назад этот же вопрос мне задавал еще один человек. Да вы, впрочем, его даже видели.
Он с улыбкой посмотрел на изумленных друзей - двоих из них, потому что третий. Малыш, уже мирно посапывал, привалившись головой, как и в первый вечер, к плечу хоббита.
- Вы видели его вчера, он был вместе со мною в "Ножнах Андарила", - продолжал Теофраст. - Его зовут Олмер, он золотоискатель из Дэйла. Я знаю его уже лет двенадцать, он часто рассказывал мне много интересного из происходящих на Востоке событий. А однажды спросил и про Могильники. Это было в его последний приход, он вообще редко появляется в Аннуминасе, примерно раз в год, а наша теперешняя встреча состоялась после пятилетнего перерыва. О, он рассказал об удивительных событиях! Например, о невиданной восьмидневной битве на берегах Рунного Моря, в которой он сражался на стороне истерлингов против неведомого народа, пришедшего с юга, из-за Мордора. По его словам, реки Прирунья три дня после побоища несли трупы людей и коней...
Видно было, что старый хронист увлекся, и Фолко решил воспользоваться этим.
- Но почему же за ним тогда охотились стражники? - спросил он, стараясь показать, что он необычайно заинтересован рассказом хрониста, и не выдать до времени их подлинных намерений.
- Я не удивлен этим, - пожал плечами хронист. - Все те, кто занят добычей и продажей золота, не в обиду будет сказано почтенным гномам, рано или поздно входят в противоречие с законами Великого Короля, не всегда предугадывающими все повороты событий... А про Могильники я ответил ему почти то же, что и вам - новых сведений мне особенно брать неоткуда, но теперь, после вашего рассказа, я буду отвечать, что не надо бояться багровых огней и серых призраков - надо лишь крепко держать в руках лук и не ослабевать сердцем, как и поступил один мой знакомый хоббит по имени Фолко Брендибэк!
- Но был и еще один хоббит, не убоявшийся лютых подземных сил, - возразил смутившийся Фолко. - А как же Фродо, знаменитый Фродо Бэггинс, Хранитель Кольца?!
- А разве ему доводилось встречаться с этими призраками? - удивленно поднял брови Теофраст. Теперь настал черед раскрыть рот хоббиту.
- Да это же известно всем в Хоббитании от мала до велика! Да и в Красной Книге об этом подробно сказано...
- В Красной Книге?! - разом подобрался хронист. - Кто ж из моих собратьев по перу не слышал об этом удивительном повествовании, дошедшем до нас лишь в кратких, недостоверных и неполных выписках и позднейших пересказах! Красная Книга - заветная мечта любого хрониста! Уж не читал ли ее почтенный хоббит?
В голосе Теофраста зазвучала страстная мольба. Казалось, для него сейчас действительно ничего не существовало дороже этого вожделенного, почти сказочного труда. Он весь подался вперед, его пальцы сплелись, на высоком сухом лбу появились бисеринки пота. И Фолко решился.
- Да, я читал ее, - медленно ответил он, - и даже могу показать ее тебе, почтенный Теофраст!
Торин испуганно вскочил с кресла, девушка вскрикнула от неожиданности, Теофраст - старый, почтенный и уважаемый хронист - подпрыгнул так, как не смог бы, наверное, в лучшие годы молодости, и вцепился в плечи оторопевшему Фолко, закружившись вместе с ним по гостиной, не распевая, даже не выкрикивая, а прямо-таки горланя нечто безумно-радостное. Полы его темного просторного плаща разметались, волосы спутались, но он ничего не замечал. От поднявшегося шума проснулся Малыш и в суматохе схватился за стоящую около камина кочергу.
Наконец Теофраст успокоился и, тяжело дыша, отпустил хоббита.
- Я ваш неоплатный должник, почтенный Фолко, - сказал он, и друзья смущенно отвернулись - на морщинистом лице хрониста блеснула стыдливая слеза. - О благословенная судьба, что послала мне на старости лет такую радость! Но, - он вдруг спохватился и стал серьезен, - если вы только покажете мне ее, это будет все равно, что дать голодному краюху хлеба, а затем вырвать из рук, не дав откусить ни кусочка! О Фолко, сын Хэмфаста, да хранит тебя Светлая Элберет, ты мог бы сделать великое благодеяние, разрешив мне скопировать ее!
- Но мы вот-вот выходим, - слабо попытался возразить хоббит, - и не могу я оставлять ее в чьих бы то ни было руках, да простит меня достойнейший Теофраст.
- Да, да, я все понимаю, - поспешно закивал хронист. - Кто ж оставит такое сокровище! Но я и не прошу этого! Будьте моими гостями в течение следующих семи дней, и за это время под вашим надзором десять самых искусных писцов перепишут ее, работая День и ночь! Мы аккуратно разнимем ее, а потом снова сошьем. Не надо бояться за ее сохранность, он успокаивающе вытянул руки, - мы делали так много раз, мы знаем, как обращаться с оригиналами великих манускриптов! А вы можете теперь требовать от меня все, что окажется в моих силах...
Хронист опустил руки и устало умолк, точно выложился до конца во время этой вспышки. Его голова постепенно склонилась на грудь. Фолко слушал его со смешанным чувством удивления и неловкости. Но он не умел еще отказывать и поэтому тихо сказал "да".
Когда схлынули восторги хрониста и они уговорились, что хоббит принесет ему Красную Книгу на следующий день, нетерпеливо ожидавший Торин спросил наконец то, что интересовало их:
- Почтенный Теофраст, мы ненароком слышали часть вашей беседы с Олмером из Дэйла, как ты назвал его. И одно никак не идет у меня из головы: почему он, судя по твоим словам незаурядный человек, так зло говорит об эльфах?
Теофраст помедлил, собираясь с мыслями:
- Не совсем понимаю, чем он так заинтересовал вас, но, по моему мнению, именно у таких сильных людей иногда обострено чувство обреченности Смертных, осознание конечности нашего бытия. А рядом - раса Перворожденных, Бессмертных, вожди которых в незапамятные времена приложили руку к Проклятию Людей, которое ведь, если разобраться, и привело к гибели Нуменора! Вы должны знать эту историю лучше меня. Его гордое сердце восстает против того, что наши судьбы были в какой-то мере предопределены Бессмертными. Отсюда, наверное, его неприязнь к Дивному Народу. Я не разделяю его взглядов, - добавил Теофраст, - но считаю, что его право - говорить то, что думает.
- А что такое "Великая Лестница"? - спросил Фолко.
Он вспомнил, как вздрогнул хронист в корчме, услышав эти слова. Да и сейчас лицо Теофраста омрачилось. Он заговорил тихо и медленно, казалось, с трудом подбирая слова:
- Это очень древняя и непонятная легенда. Она известна мало кому из смертных Средиземья. Я прочел о ней в эльфийских пергаментах, в той их части, что написана еще на староэльфийском. Когда-то у Перворожденных существовало предание, что наш мир пронзает исполинская, почти бесконечная лестница, берущая начало в подземном мире ужаса и первозданного зла, который иные именуют Унголиант. Оттуда она поднимается на поверхность, проходит через наш мир и уходит в заоблачные выси, в вечно голубое небо и там, в равнинах необъятной высоты, заканчивается звездной пристанью, к которой, устав от бесконечных скитаний по небесным тропам, пристает иногда корабль Эарендила со сверкающим Сильмарилом на челе. Ступени этой лестницы были сложены из чистого мифрила. Предание не повествует, кто был строителем этой лестницы, но там было сказано, что Саурон, в зените сврего могущества, сумел разобрать какую-то ее часть, что находилась ближе к земле, и употребил ее на строительство Барад-Дура, Черного Замка. Поэтому Эарендил и не может больше спускаться под облака и наблюдать за жизнью Средиземья, ради которого он обрек себя на вечные блуждания по небосводу... Как жаль, что это все - лишь красивые сказки! - Теофраст вздохнул. - Эльфы когда-то считали, что, поклявшись Великой Лестницей, Перворожденный или же смертный дает самое крепкое обещание. Прислужники же зла, напротив, клялись нижней ее частью. Вот почему я был так удивлен, услышав от Олмера эти древние слова. Хотел бы я знать, откуда их почерпнул этот золотоискатель...
Теофраст мечтательно покивал головой и умолк. Комнату затопила тишина. Все молчали, а в груди Фолко вдруг появилась незнакомая раньше сосущая боль, безнадежная тоска по небывалому, по всей ушедшей прелести старого мира, по его магии и по его чудесам. Малыш подозрительно шмыгнул носом.
- Да, нам, хронистам, нелегко сейчас, - негромко продолжал Теофраст, как бы размышляя вслух, - люди мало интересуются делами прошлого, предпочитая мелкие и сиюминутные заботы настоящего. Редко, очень редко удается встретить настоящего собеседника. Олмер - один из них. Его жизнь темна и непонятна, но он мыслит и рассуждает, он много знает и много рассказывает, и поэтому я всегда с радостью встречаюсь с ним... Только теперь не в моем доме, ибо, как я заметил, есть тут одни глаза, следящие за ним пристальней, чем нужно! - В его голосе появились незнакомые ворчливо-тревожные нотки. - Да, да, это касается тебя, Сатти, не отворачивайся, я это заметил, как только Олмер перешагнул наш порог!
Девушка покраснела и быстро закрыла лицо ладонями. Теофраст еще несколько мгновений внушительно помолчал, грозя своей юной помощнице крючковатым, старческим пальцем.
- Поэтому, когда он пригласил меня, - продолжал хронист, - я и решил, что отныне буду встречаться с ним где-нибудь в другом месте, и судьба послала мне удачу!
Он улыбнулся друзьям, словно лучик весеннего солнца упал на морщинистую кору старого дуба.
- А не слышал ли ты, почтенный, что-либо о людях, поклоняющихся Могильникам? - перешел к делу Торин, не обращая слишком много внимания на сказанное хронистом. - Мы встретили уходящий туда отряд, мы нашли странные следы странных обрядов... И не только в Могильниках.
Теофраст быстро подобрался, выпрямился и сделал быстрый знак Сатти. Девушка поспешно раскрыла тетрадь, и легкое перо в ее ловких руках быстро заскользило по страницам вслед словам Торина.
- Да, до меня доходили скупые и недостоверные слухи об этом, - медленно заговорил хронист. - Как, правило, сведения поступали от проезжавших через Пригорье, но они были туманны и разноречивы. По сути, вы - единственные свидетели, видевшие все это до конца! Однако старые летописи Дунаданцев гласят, что еще до Войны за Кольцо к югу от Поля Могильников существовали какие-то полузабытые поселения странного народа, очень немногочисленного. Они никогда не пытались как-то заключить союз или хотя бы наладить торговлю с Пригорьем, никогда там не появлялись. С ними сталкивались Следопыты, настоящие Следопыты Севера. Эти поселяне иногда помогали им выслеживать прислужников Тьмы, но, по-моему, делали это больше из страха или корыстолюбия - они требовали плату за свои услуги. Их было очень мало, я уже говорил, и Дунаданцы презирали их. После победы люди стали быстро осваивать и распахивать все пригодные для этого земли, кольцо арнорских деревень стало быстро сжиматься и вокруг Могильников, и этот неведомый народ поспешил уйти из этих мест. Никто не знает, куда они сгинули, погодные записи не содержат каких-либо упоминаний о столкновениях с ними. Они ушли сами. Конечно, связи с увиденным вами пока никакой, но больше я ничего рассказать вам не могу. Будет лучше, если вы поведаете мне как можно более подробно всю вашу историю!
Торин, Фолко и Малыш, перебивая друг друга, принялись рассказывать о таинственном доме на Северной Стороне и обо всем, что они там нашли и увидели. Сатти только успевала окунать перо.
- Удивительно и непостижимо, - промолвил внимательно выслушавший их хронист. - Но городская стража обо всем знает, и это как-то успокаивает. Да.., кусочек Обманного Камня светится так же, как будто находится на Кургане! Значит, есть какая-то связь между ним и теми, что высятся на вершинах Могильников. - Теофраст поднял опустившуюся было голову. - Я благодарю вас за поистине бесценный рассказ. Он будет занесен во все анналы, уж я постараюсь.
- Почтенный, а не знаете ли вы кого-нибудь из друзей или приближенных этого Олмера? - продолжал напрямую задавать вопросы Торин, и Фолко вновь заметил тень удивления на лице хрониста. - У него много собратьев по профессии, - ответил Теофраст" но не слишком охотно. - Это отчаянный и бесшабашный народ, не очень-то чтущий законы. Им многое прощается - золота в Средиземье мало, почти все оно - в руках ваших соплеменников, почтенные гномы, и люди сейчас заняты разработкой золотых россыпей и скудных поверхностных жил. И они говорят, что у вас бывают стычки с ними?
- Да не жилы они ищут! - вдруг встрял в разговор возмутившийся Малыш. - Не жилы они ищут, а наши кладовые, что поближе к поверхности. И, бывает, докапываются. Правда, мало кому из таких счастливчиков удается выбраться. Вот, к примеру, не так давно...
- Погоди, Малыш! - резко прервал товарища Торин с досадливой гримасой на лице. - Они еще ищут и наши старые запасы, о которых гномы уже и сами забыли в чудовищном водовороте последней войны. А насчет остального, что схватываемся, бывает...
- Ну, ну, не будем сейчас обсуждать это, - примирительно поднял руку Теофраст. - Кстати, ваши слова навели меня на интересную мысль: так вот почему Олмер так настойчиво интересовался у меня всем, что касается Небесного Огня!
Фолко замер, не в силах двинуться; однако Теофраст не заметил этого и продолжал:
- Я догадывался, что Олмер не совсем обычный золотоискатель. Мне казалось, что его больше интересуют старинные клады - отсюда его вопросы про Могильники: там ведь, согласно поверью, зарыты огромные богатства королей прошлого - отсюда и Небесный Огонь. По бытующему среди охотников за желтым металлом поверью, зарытое под землю золото притягивает к себе Небесный Огонь, чаще всего ударяющий именно в такие места. Да, теперь понятно, а я-то ломал голову!
Теофраст покивал с легкой усмешкой, как человек, решивший долго казавшуюся очень сложной задачу.
- А Небесный Огонь - это что такое? - снова влез Малыш, очевидно, успевший выспаться за первую часть их беседы.
- Небесный Огонь, - терпеливо пояснил Теофраст, - это очень редкое и удивительное явление. В ясные звездные ночи, а иногда и днем, небосвод внезапно прорезает бесшумная огненная стрела. Ее видно бывает во всем Арноре, но определить, куда она попала, очень трудно. Говорят, что это - отгоревшие свое звезды, а может, и нет, не знаю. Так считают эльфы... Обычно появление Небесного Огня означает начало или же, наоборот, завершение каких-либо важных событий, затрагивающих все Средиземье. Так было, например, сразу после смерти Великого Короля и незадолго до его воцарения. Старые хроники утверждают, что Небесный Огонь видели в год гибели последнего короля Гондора Третьей Эпохи, после которого править Минас-Тиритом стали Наместники, линию которых ныне продолжают потомки славного Фарамира, сына Денетора, владельца замка Эмун Арнен. Можно привести еще примеры.
- И что же, от них не остается никаких следов? - продолжал допытываться Малыш.
- Со следами сложнее, - покачал головой хронист. - Видишь ли, почтенный гном, они всякий раз оказываются разными, да и известно их очень мало. Бывает, что на этом месте оказывается оплавленный камень, а бывает - расщепленное дерево, словно в него попала исполинская молния. Известен один случай, когда Небесный Огонь поджег крышу сарая в одной из наших деревень. Вот, собственно, и все. Никто ничего не знает в точности, - повторил он.
За окнами к тому времени совсем уже смерклось. Видно было, что Теофраст устал, да и у хоббита давно уже бурчало в пустом животе. Друзья поднялись и стали прощаться, договорившись прийти завтра и принести с собой Красную Книгу. Теофраст и Сатти проводили их до дверей.
Они побрели назад, к "Рогу Арахорна", шагая в молчании и размышляя каждый о чем-то своем. Фолко задрал голову и посмотрел на ясное ночное небо. Ярко горели на востоке Реммират, Звездная Сеть, и через все небо протянулась усыпанная мелкой звездной пылью Тропа Эарендила. Откуда-то из этих высоких пределов приходит чудо Небесного Огня, помнить о котором велел Полагает. Почему? Что это значит? И почему им интересуется этот загадочный Олмер, которому служит горбун? Есть ли какая-то связь между русобородым золотоискателем и обладателем того властного голоса, остановившего Санделло в Пригорье? Фолко помнил тот голос очень хорошо, но на принадлежащий русобородому он вроде бы не походил. Золотоискатель... А ведь Рогволд говорил как-то, что Санделло одно время прибился к этой братии, может, этот Олмер действительно всего лишь золотоискатель, точнее - вожак какого-то отряда добытчиков, живущих по собственным законам и оттого не слишком любящих встречи с королевской стражей? Да и вообще, почему мы так к нему прицепились?! Ну, говорил невесть что.., ну, Санделло возле него обнаружился.., ну, Небесным Огнем интересовался и Могильниками... Так все же понятно. Теофраст все это очень хорошо объяснил. Кто их знает, этих Больших, во что они там верят?
- Так ничего и не узнали толком, - досадливо буркнул Торин, когда они пришли домой и расположились у камина. - Ничего по делу не сказал! Санделло он не знает, Олмера этого - тоже только так, с его же слов, про Могильники - ничего достоверного, про поклоняющихся какие-то старые слухи... Никаких доказательств! В общем, ясно: Книгу пусть уж копирует - она твоя, Фолко, я распоряжаться не могу. И сразу же выходим! Засиделись мы здесь, засиделись, а нам хорошо бы до осени обернуться.
- А Небесный Огонь как же? - заступился за Теофраста Малыш.
- А что нам до него? - зло сверкнул глазами Торин. - До наших кузниц он пока еще не добрался и, помоги Дьюрин, еще столько же не доберется! В общем, завтра будем спрашивать как надо. Надо выяснить, что делается в междуречье Барэндуина и Гватхло и вдоль Сираноны, как обстановка на Зеленом Тракте, кто живет вдоль него, есть ли разбойники, как поживают дунландцы - от них ведь до Ворот Мории всего ничего! И потом, у меня эти волки-оборотни, волколаки, из головы не идут. Хранители отбились от них только благодаря силе мага, нам же придется полагаться только на себя. Ладно, ночь пройдет, утро присоветует - ложимся спать!
Торин завершил свою напористую речь и первым подал пример, завернувшись с головой в одеяло, и вскоре огласил комнату легким похрапыванием. Фолко еще посидел у гаснущего камина, пошевелил в нем угли. Ему не спалось, и он вышел на крыльцо подышать свежим весенним воздухом. Присев на пороге, он не спеша закурил трубочку. Выпустив первые колечки дыма, он задумчиво достал один из всегда бывших с ним метательных ножей и принялся привычно крутить его в руке, рассеянно наблюдая за игрой серебристых лунных бликов на его отполированном лезвии. И тут он услышал вой.
Выло где-то совсем рядом, но едва слышно, глухо, безнадежно-тоскливо и бессильно-злобно. Хоббит разом вскочил на ноги, сжимая в кулаке готовый к броску нож и судорожно оглядываясь. Знакомое еще с достопамятных Могильников чувство напоминало о себе, царапнув точно острым когтем по сердцу; боль была сильной и острой, и Фолко понял, что на сей раз били прицельно в него. Он напряг всю свою волю, приказывая невидимому врагу отступить, одновременно изо всех сил крутя головой в поисках противника. Поддаваясь необычно сильному натиску безотчетного страха, он отступил на шаг, к дверям, нашаривая задрожавшей помимо его воли левой рукой вделанное в доски двери кольцо. Давление на него оказывалось куда сильнее пережитого в Могильниках; сопротивляться было почти невозможно. Что-то бесформенногрозное медленно наползало на него из глубины темного двора, и, казалось, он сейчас будет сбит с ног, растоптан, раздавлен, и жизнь будет выжата из него, точно кровь, по каплям, пока на пороге не останется лишь похолодевшее мертвое тело.
Зубы Фолко стучали, лоб покрылся холодным потом, глаза расширились. Его взгляд, бессильный пронзить мрак ночи, напрасно шарил по двору. Его врагу незачем было обнаруживать себя. Он должен был смять оставшегося на пороге стража и войти внутрь.
Как только в смятенном сознании Фолко всплыла эта ясная, холодная, словно внушенная кем-то извне мысль, его помраченный дух внезапно и неожиданно укрепился и просветлел. В этом приказе он прочел предложение купить жизнь бегством и в ту же секунду понял, что поддаваться этому нельзя. Там, за дверью, мирным и покойным сном спят его друзья, чувствующие себя в полной безопасности; там могучий, добрый и великодушный Торин, чуточку смешной, но верный и преданный Малыш, его друзья, готовые пойти ради него на все, - он не может отойти в сторону, и будь что будет. Бой так бой! Ему надо было выстоять. Теперь один на один.
Ноги словно вросли в деревянную преддверную плаху, спина уперлась в твердый завиток священной бороды Дьюрина, в руке блестел нож. Фолко молча ждал, изо всех сил сопротивляясь неослабевающему напору злой, нечеловеческой силы. Словно наяву, он видел надвигающуюся на него серую, туго надутую полукруглую чашу, сплетенную из появившихся минутой раньше серых нитей; и тогда он изо всех сил метнул перед собой нож, чтобы лопнула наконец эта стягивающая волю завеса, а там - будь что будет...
Нож беззвучно и бесследно исчез в ночи, не сверкнув ни единым отраженным лунным лучиком. Казалось, он навсегда канул в гасящем всякое движение сером болоте.
Однако мгновение спустя раздался звонкий удар воткнувшегося в дерево клинка; и этот звук, такой плотный, живой и реальный, крепче самого тяжелого молота ударил по сковывавшей мозг хоббита тишине: по двору пронесся шипящий, свистящий звук, словно одинокий порыв холодного ветра грубо рванул склоненные гибкие ветки; серая завеса, будто рассеченная надвое, стала медленно и нехотя расходиться в стороны, а прямо перед собой в нескольких саженях Фолко внезапно прояснившимся взглядом увидел знакомую серую фигуру. Ее контуры казались зыбкими, как бы тающими в окружающем сумраке. Фигура медленно двинулась на него, он вновь почувствовал настойчивые попытки чужой силы убрать его с дороги - теперь теснило грудь, затрудняя дыхание; но теперь враг был прямо перед ним, и Фолко знал, что делать.
- Что тебе нужно? - мысленно простонал он, прикидываясь сломленным и пытаясь изобразить это как можно натуральнее.
В ответ раздалось что-то похожее на торжествующее карканье воронов-трупоедов, слышимое только ему. Он не разобрал слов, но понял приказ точно:
- Уйди с дороги. Я должен войти. Иначе смерть. Хоббит не отступал, и тогда серые контуры шевельнулись и медленно поплыли к нему.
- Не дерзай встать на пути Кольцеруких!
- Ты лжешь, их давно нет, вы лишь бледная тень их былой силы! - яростно заорал про себя Фолко и отработанным сотнями повторений движением точно, как на занятии с Малышом, послал второй нож, прямо в черную полосу, идущую чуть ниже того, что он назвал бы лбом этот существа.
И одновременно со свистнувшим в воздухе клинком его воля нанесла ответный удар: "Что ты можешь сделать мне, живому и сильному, из плоти и крови, ты, серый туман прошлого? Ты бессилен здесь! Уходи в свои подземелья и дожидайся того часа, когда не моя, но стократ более сильная воля развеет по ветру твои последние обрывки! Ну что же ты медлишь?! Вот он я, иди сюда!"
Нож исчез, точно камень, брошенный в поросший серой ряской пруд, призрачное голубое пламя, словно далекая зарница, озарило двор и тотчас погасло. Его воля уже рвала, давила, разметывала остатки подступившего врага, распластанная по земле серая тень отползала, утекала, словно пролитая вода, и до внутреннего слуха хоббита доносилось лишь беззвучное шипение. Тень из Могильников была бессильна против него. Он отбил ее натиск, он победил!
Фолко вдруг обмяк, обессилел и постыдно всхлипнул от разом навалившейся усталости, словно ноги уже не держали его; он почти упал на порог, прижавшись лбом к дверному косяку.
- Фолко! Ты чего в дверь колотишься? - На пороге стоял заспанный, недовольно мигающий Торин с лучиной в руках. - Как ты здесь оказался? Что тут произошло?
Хоббит, не отвечая, нетвердой походкой прошелся по двору, подобрав оба своих ножа. Рукоятки, сплетенные из полосок тонкой кожи, казались подгоревшими - кожа почернела, сморщилась, а кое-где и обуглилась. Фолко принялся стирать копоть рукавом.
- Да объясни ты толком: что тут стряслось? - Торину хотелось спать, он был раздосадован помехой и теперь пытался как можно скорее все уладить.
- Торин, здесь такое было, - всхлипнул хоббит, вновь обессиленно приваливаясь спиной к двери. - Нет, здесь говорить не будем... Пошли, пошли отсюда!
Он потянул гнома за рукав, и недоумевающий, зевающий во весь рот Торин вошел за ним в дом.
Прерывающимся шепотом, вздрагивая при каждом ночном шорохе или скрипе, Фолко сбивчиво передал Торину суть происшедшего. Сейчас, когда все уже кончилось, он не мог совладать с колотившей его крупной дрожью.
В трепетном свете лучины стало видно, как сурово сошлись брови гнома, как заиграли желваки на скулах. Его рука потянулась к лежавшему на чурбачке у изголовья топору.
- Нашел, значит, - зло и весело щурясь, протянул Торин вполголоса. - Пришел, значит! Кольцерукий, значит! - Гном торопливо проверял, на месте ли его остальное вооружение. - Так что с ним в конце концов сделалось? Что-то не слишком я верю, чтобы такие призраки исчезали от простого ножа.
- Нож ему ничего не сделал, по-моему, - покачал головой хоббит. - Просто пролетел насквозь, и все. Похоже, я все же сумел оттолкнуть его чем-то, мне так кажется. А вот завесу точно ножом рассекло.
- Ну что ж, все ясно, - вздохнул гном, - прав ты тогда был, наверное, Фолко! Не нужно мне было тот меч брать. Не иначе как за ним, проклятый, явился! А может, и нет, кто знает. В общем, запомнили нас в Могильниках... - Он вздохнул. - Ладно, теперь уж ничего не поделаешь, будем глядеть лучше и отбиваться покрепче, коль уж подступит... Давай спать, что ли? Хотя ты лучше спи, а я посторожу.
Фолко лег и прислушался к себе. Нет, внутри все было спокойно, ничего не предвещало повторного появления могильного духа, и хоббит несколько успокоился.
"Оно не придет сегодня, - вдруг понял он, и опять не мог сказать, откуда появилась в нем эта непоколебимая уверенность. - Мы еще встретим его, и третья встреча будет последней.., для одного из нас".
После этого все сразу померкло, и Фолко погрузился в необычайно мягкий, спокойный сон.
На следующее утро хоббит, как обычно, отправился на кухню - по уговору он должен был работать еще семь дней, как раз столько, сколько запросил у них Теофраст. Ночные страхи, к удивлению хоббита, канули безвозвратно, однако подступило другое. Он внезапно понял, как ему не хочется идти в эту неведомую Морию. Он уже мог спокойно вспоминать происшедшее с ним ночью и понимал, что его спасло лишь чудо; враг был не слишком силен, но и он едва не погубил хоббита. А если их будет несколько? Что тогда? Да и вообще, хотя он и не терял с Малышом времени даром, что сможет он сделать в настоящем бою? Мрак, страх, голод и холод... Все это наваливалось одновременно, лишало его сил, заставляя лишь внутренне стонать при мысли о его милой, уютной комнате, куда так хотелось вернуться и которая казалась теперь самым безопасным местом на земле. Вечером его таким и нашел Торин, озабоченный и торопящийся на встречу с хронистом. Увидев унылую физиономию друга, он пристально поглядел ему в глаза, а потом дернул щекой, отвернулся и тоже помрачнел, не сказав, однако, ни единого слова.
Настороженно оглядываясь, они дошли до знакомого дома Теофраста. Открывшая дверь Сатти улыбнулась им как старым знакомым.
Они расположились той же компанией в той же гостиной. Сатти, как и вчера, встала за конторку, готовясь записать любой интересный рассказ кого-либо из гостей.
Теперь больше спрашивал Торин. Но прежде чем начать беседу, Фолко не без внутренних колебаний отдал в затрепетавшие сухие ладони хрониста свое главное сокровище.
- Вы возили ее в седельных сумах просто так, не обернув хотя бы в толстый пергамент! - возопил хронист. - А это что?! Кто из вас осмелился хлебать пиво, читая такое сокровище! - негодующе воскликнул он, раскрыв толстый том и обнаружив на одной из первых же страниц подозрительные пятна.
Фолко невольно улыбнулся. Этому человеку книги заменяли все на свете, и за судьбу Красной Книги, похоже, можно было не беспокоиться. Извинившись, Теофраст выскочил из комнаты, и из-за дверей раздался его быстрый, властный голос, отдававший какие-то распоряжения. Вскоре он вернулся, довольно потирая руки.
- Разъемщик уже взялся за дело, - сообщил он. - У нас Книга не потерпит никакого урона.
И началась беседа, из которой друзья узнали, что Зеленый Тракт, тянущийся через все разделяющие Арнор и Рохан земли, хорошо обжит и обустроен. Только в самой его середине, сразу же за переходом через Гватхло, у западных границ Дунланда, встречаются пустые пространства, но ни одно из йих не превышает одного-двух дней пути. Вдоль всего Тракта стоят крепкие деревни, в которых путники всегда могут найти и добрый стол, и безопасный ночлег - безопасный, разумеется, насколько это возможно сейчас вне пределов Северного Королевства. Там живут в основном выходцы из Арнора, пришедшие туда на тучные и плодородные земли, но немало и выходцев из Дунланда; попадаются и роханцы, которым пришлись по нраву тамошние сочные и обширные луга, как нельзя лучше подходящие для их табунов. Эта узкая полоска населенных земель вдоль Тракта на большом его протяжении платит подати Арнору, а меньшая, примерно от границы с Дунландом - Рохану. Народ там подобрался крепкий и не боящийся трудностей, однако сейчас для них настали нелегкие времена. Хотя весь Тракт теперь охраняется арнорской дружиной на севере и роханской конницей на юге, жизнь там стала весьма небезопасной. В привольные южные степи и дубравы ушло немало лихих людей: после поражений на севере туда же подались и многие разбойники.
- Там, в укромных подлесных местах, - неторопливо рассказывал Теофраст, - есть потайные селения, жители которых не признают королевской власти и живут, не подчиняясь никому. Они главная опора неведомых летучих отрядов на юге - они поставляют продовольствие налетчикам. Живут в таких деревнях, как правило, в полуземлянках, поля устраивают подальше от жилья, зачастую расчищая в лесах небольшие делянки. Найти их очень трудно, хотя, конечно, теперь и за них, похоже, начинают браться всерьез. Прошлой осенью, я слышал, там сожгли не один десяток таких поселений... Да, друзья мои, хотя после победы и прошло триста лет. Тракт по-прежнему лишь тонкая ниточка, протянутая через океан диких и необитаемых земель. Точнее, необитаемыми их назвать будет, наверное, не правильно - живут и в Минхириате, и в Энедвэйте. Но о тех народах известно не очень много, и они малочисленны. Есть одинокие рыбацкие поселки на берегах, есть и землепашцы, и охотники...
На востоке же, между Трактом и Туманными Горами, земля по-прежнему пустует, нет никого и по берегам Сираноны. Раньше ее использовали для судоходства гномы, отправляющие свои товары на запад и юг, однако после того, как в последние годы Мория опустела, прекратилась жизнь и в этих краях.
- А в Дунланде? Что творится там? - жадно спросил не пропускавший ни одного слова Торин.
- О! Дунланд, друзья мои, - это удивительная страна! Она богата хорошо родящими пашнями и прекрасными лесами, а ее недра - железными рудами. Горцы - а это страна в предгорьях Туманных Гор - народ многочисленный и упорный. Вы помните, у них была ссора и даже война с Роханом в древние времена, они были врагами и в годы Войны за Кольцо. После Хорнбургской Битвы горцы поутихли и заключили с Роханом мир. Им позволили жить по собственным законам, но наложили дань, которую они платят и по сей день. Среди них немало неразумных юнцов, иногда устраивающих засады и нападения на большой дороге, но их обычно ловят и выдают сами дунландцы - они дорожат нынешним миром. Олмер сказал, что среди них ненавидят и презирают потомков сдавшихся. Это похоже на них - они гордый народ, и зачастую гордыня застилает им разум. В это я могу поверить и посоветовал бы вам держаться от их страны подальше, быть всегда начеку, проходя вдоль ее рубежей.
- А Роханская Марка? Как там дела? - продолжал расспрашивать гном.
- Она процветает, как и прочие части Соединенного Королевства, - пожал плечами хронист, - на их границах пока тихо, разве что на западной, в Воротах Рохана, иногда объявится какой-нибудь заблудившийся отряд разбойников. Но с роханскими копейщиками в открытом бою не поспоришь, да и спрятаться в степях негде. Там народ крепко держит меч! У них по-прежнему каждый взрослый мужчина - это опытный воин, таков их древний обычай, и они от него отказываться не желают, хотя по богатству значительно уступают Арнору и тем более Гийдару. В Эдорасе по-прежнему высится Золотой Дворец, и король Брего, шестой после Теолена Великого, держит там совет с выборными своих областей. Рохан невелик, и народу там немного, они по-прежнему живут коневодством, но не гнушаются и земледелия. Из Рохана в последние годы вести приходили в основном о новых постройках в Эдорасе, Дунхарроу, Хорнбурге, жизнь там менее тороплива и больше цепляется за старину. Кстати, - усмехнулся вдруг Теофраст, - у роханцев вошло в обычай брать себе в жены девушек из Дунланда, славящихся своей красотой. С гномами из Сияющих Пещер Агларонда у роханцев мир и дружба - впрочем, это почтенные гости должны знать лучше меня.
- Вы сказали об их западных границах, - осторожно вставил Торин. - А что происходит на северных, восточных и южных?
- С южными все ясно сразу, - ответил хронист. - Это владения Гейдара. На северных границах великий Фангорнский Лес и его удивительные обитатели.
- Энты? - обрадованно воскликнул хоббит, больше всего любивший в Красной Книге рассказ о чудесах Фангорна и победном марше энтов на Исенгард. - Они живы?
- Живехоньки, - заверил его хронист. - После победы люди узнали о них. Роханцы сперва дружили с ними, но затем пути Смертных и Долгоживущих, как водится, разошлись. Энты не стали наступать своими лесами на населенные рохирримами земли, они двинулись на север и восток, насаждая в пустынных ранее местах новые и новые рощи и перелески, слившиеся со временем в огромный массив, чуть ли не в половину старого Фангорна. Что происходит в его глубинах, я не знаю, но роханцьг сейчас побаиваются Силы лесов и не доверяют ей. Несколько раз они пытались расчистить в его южных областях себе новые поля, однако энты дали им понять, что до добра это не доведет. Нет, разумеется, обошлось без крови, но дружелюбия между Лесом и Степью это не прибавило. Леса сейчас тянутся от самого Исенгарда вдоль подножий Метедраса и через старый Фангорн, севернее Уолдского Всхолмья, вдоль реки Лимлайт почти до самого Андуина на востоке, на севере же Фангорн почти слился с опустевшим ныне Лориэном. Энты не теряли времени даром! - сказал хронист и примолк.
- Но, сказать по правде, - продолжил он минуту спустя, отпив холодного пива и переведя дух, - меня сейчас занимает больше Исенгард, и я немного удивляюсь, что вы до сих пор не задали о нем ни одного вопроса. Энты, как вы помните, окружили поначалу его развалины густым мелколесьем, и люди мало-помалу забыли дорогу к этому недоброму месту. Окружить-то энты его окружили, да, по-моему, и забыли о нем, целиком увлекшись своим продвижением на восток и на север. А тем временем среди арнорских охотников и следопытов, хаживавших далеко на юг в поисках новых угодий и не побоявшихся завернуть и в Фангорн - энты ведь, в сущности, добрые существа и никогда не причинят никому никакого вреда, наоборот, помогут, если зашедший в их владения человек обратится к ним с почтением и не станет без толку махать топором, - так вот, среди этих смелых людей с недавних пор поползли какие-то странные слухи. Будто бы в окружающих руины Исенгарда горах стали появляться неведомые полулюди-полузвери, не щадящие ничего живого, но никогда не заходящие в лес. Я заинтересовался этим, поэтому мне было так важно услышать от вас о пойманном карлике, получившем от кого-то приказ разыскивать на юге уцелевших орков. Я подозревал нечто подобное, - его голос стал глуше, он склонился ниже к головам собеседников, - орки Сарумана тянутся к старому логову... А сейчас давайте перейдем к границам восточным. Там сейчас все на удивление спокойно. Левый берег Андуина постепенно заселил разный народ - и из Рохана, и из Гондора, и с севера, и с северо-востока. Некогда пустынные Бурые Равнины почти все ныне распаханы и возделаны. На правом берегу, в нагорье Эмин Муйл, отыскались великолепные овечьи пастбища, так что там все спокойно...
Они еще долго расспрашивали Теофраста о Гондоре. Держава Великого Короля Элессара Эльфийского пышно расцветала за долгие сто двадцать лет его правления, а рачительные наследники еще более приумножили его богатства. Минас-Тирит был украшен работами лучших гномьих строителей, выковавших даже мифрильные ворота. Освобожденный от власти Врага Итилиэн превратился в сад Гондора, в украшение которого немалый труд вложили чернолесские эльфы. Все области от Пиннат Галена до Великой Южной Реки, текущей через Харондор с Сумрачных Гор, густо заселены. Под сенью Белого Древа во дворе Цитадели страна наслаждается миром и изобилием уже много, очень много мирных лет. Войны случались, но редко. Два или три раза ходил с большим войском на восток и на юг сам Великий Король, давая харадримам и истерлингам узнать, что такое ярость и гнев Гондора; сказочный Айдарил, Возрожденная Молния, стал знаменит на все Средиземье, и долго еще после этих походов истерлингские матери пугали детей именем непобедимого Властелина Запада. Последняя война окончилась лет пятьдесят назад, когда уже при нынешнем Короле харадримы решили вновь попытать счастья и отомстить за старые обиды. Однако их надежды не оправдались. Король быстро собрал всю свою многочисленную дружину, призвал роханцев и на берегах Пороса нанес вторгшимся сокрушительное поражение. Трупы людей и коней южан запрудили всю реку. Несколько дней, пока не разобрали эту ужасную плотину, вода в Поросе была красна от крови, и по приказу Короля все ночи напролет горели костры, сложенные из взятых на поле боя копий врага, - так много их было! После этого в Хараде приутихли и даже выслали послов с изъявлением покорности, обязавшись выплачивать немалую дань, однако малая пограничная война продолжается и на юге, и на востоке. И все же Гондор сейчас воистину благословенная страна, и да будет так во веки веков, пока горят на небе Вечные Звезды!
Увлеченные беседой, они не заметили, как сгустился вечер. Нехотя гости поднялись и стали прощаться. До их выступления оставалось меньше недели.
Прошла ночь, день, сменился тихим предвечерним часом, и друзья вновь постучались в дверь дома Старого Хрониста, как они стали называть его между собой. Они продолжали свои расспросы, разговор зашел о судьбе прочих народов, упомянутых в Красной Книге. И Торина, и Фолко особенно занимали те из них, которые сражались на стороне Черного Властелина или же оказались как-то в стороне от схватки. Торин осторожно завел разговор о королевстве Беорнингов, расположенном между Зеленым Лесом и Туманными Горами. Гном немного знал его, потому что бывал там в дни своей молодости; он интересовался его сегодняшним днем, и они с Теофрастом вместе сравнивали сведения хрониста с принесенными странствующими гномами.
- Они живут в народоправстве, - говорил хронист. - Король у них - не наследственный, а выборный. Правда, королевство недаром зовется Беорнингским - так сложилось, что короли там все - выходцы из многочисленного клана Беорна, памятного еще по Битве Пяти Армий. Они заключили союз с Арнором и не пропускают через свои земли любых врагов, но больше думают сейчас о своем продвижении на юг. Они бережно относятся к лесам, но что делать, если число людей в долине Андуина растет, нужны новые пашни и луга. Интересно, что будет, если они встретятся с двигающимися на север энтами!
От Беорнингов разговор сам собой перешел на Зеленые Леса, и Фолко вновь спросил: неужели там еще остались эльфы?
- А почему бы им не остаться? - пожал плечами хронист. - У них нашлось дело в Средиземье, а значит, за Море им еще рано.
- А как же их бессмертие? - Хоббит повторил вопрос, который уже задавал как-то Торину.
- Ты внимательно читал Красную Книгу? - в свою очередь, спросил хронист. - И после вашего ухода, и сегодня я в первую очередь обратился именно к переводам почтенного Бильбо Бэггинса с эльфийского, содержащим важнейшие сведения о Предначальной Эпохе. И вот что получается: Саурон немалую часть своей древней силы вложил в создание Кольца Всевластья, поэтому он и развоплотился, когда оно было предано огню Роковой Горы. Одновременно пала сила Трех Эльфийских Колец, объединенных Одним в некую магическую черную цепь. Но в легенде о Предначальных Днях я прочел условия, поставленные Валарами после Первой Победы для остающихся в Средиземье эльфов. Так вот, там сказано ясно: они могут жить здесь до тех пор, пока не устанут от соседства со Смертными. Тогда они отплывут на родину из Серых Гаваней. Для Потомства Элронда все было куда острее - или уйти, сохранив за собой принадлежность к народу Перворожденных, или же стать Смертными, оставшись в Средиземье. Арвен Андамиэль выбрала второй путь... Ну, Фолко, здесь все не так просто. Галадриэль говорила о всеобщей подчиненности всемогущему времени - но посмотрите на Кэдана! Значит, даже всеведущая Владычица могла в чем-то ошибиться. В этом мире никому не дано познать истину до конца, заблуждаются и Мудрейшие из Мудрых. А что до меня, то я думаю, что без Трех Колец вложившим в них свои силы эльфам действительно стало нечего делать в Средиземье, ибо жизнь Бессмертных имеет какой-то смысл лишь в том случае, если у них есть воистину великая Цель, для достижения которой нужны великие средства. Утратившие ее покинули наш мир, а не владевшие никогда Кольцами и неподвластные им остались. Правда Кэрдан владел когда-то Кольцом Огня, но сам же подарил его Гэндальфу, поэтому я полагаю, что настанет день, когда двинется в Заморье и Кэрдан. Но кто знает, когда это случится? А что касается Трандуила, то ты и теперь сможешь разыскать его дворец, если от Эсгарота двинешься вверх по реке Лесной.
- Хорошо бы, коли так, - вздохнул Фолко. - Мир без эльфов - какой-то он уже не такой. Слишком серый и скучный.
- Трандуил не раз заказывал и оружие, и различные украшения у гномов Одинокой Горы, - добавил Торин. - Это я услышал на днях от пришедших оттуда сородичей.
Теофраст кратко рассказал им о Приозерном Королевстве, и так они постепенно, шаг за шагом, добрались и до Прирунья, огромного пространства, прилегающего к внутреннему Рунному Морю, где издавна обитал могучий и воинственный народ истерлингов, доставивший немало неприятностей Южному Королевству.
- По словам Олмера, Прирунье - богатый край, - продолжал Теофраст. - Истерлинги - частью кочевники, частью земледельцы. Их поселения протянулись от южного края Зеленых Лесов до излучины Большой Руны, где простираются Великие Степи и пасутся их бесчисленные стада и табуны. Земли вокруг Моря распаханы, а прибрежное Всхолмье дает истерлингам железо. Их владения простираются и в дальнее Прирунье - на целый месяц пути на юг и восток. Они многочисленны и упорны, но в стародавние времена, попав под власть Черного Властелина, они так и не смогли выкорчевать из своих душ крепко вросший туда корень злодейства. Я уже говорил, они и после Великой Войны не раз поднимались на Гондор - и всякий раз с уроном откатывались. Великий Король сам приходил в их края, опустошая их земли, - и все же они не покорились. У них отличная конница, быстрая и неуловимая, но есть и пехота, вооруженная большими топорами, подобно почтенным гномам, а Олмер видел у них и настоящих конных латников, облаченных в полную броню. Они крепко считаются с родством и даже для боя строятся семейными кланами. У них нет государства, есть отдельные вожди в той или иной местности, как правило, главы больших семей, иногда насчитывающих тысячи человек. Если юноша из одного клана женится на девушке из другого, то семьи объединяются. Так постепенно складываются их отдельные племена, которые, однако, крепко держат данную когда-то уцелевшими после похода Великого Короля клятву - никогда не вести междуусобиц. Они опасны!
- Значит, те, кто напал на них с юга, могут быть нашими друзьями? - тотчас спросил Фолко.
- Да, это наше счастье, что между восточными народами еще вспыхивают войны, но подумай сам, что было бы, если бы они договорились и вместе двинулись на Запад? Война была бы долгой и кровавой... Нет, на Востоке у нас нет друзей - могут быть лишь временные союзники, - ответил Теофраст. - Сейчас истерлинги ослаблены, и это хорошо, но последние несколько зим там были мягкими, лета - в меру дождливыми, степи полны сочной зеленой травы - и численность их вскоре возрастет.
Торин спросил и о Мордоре. Фолко с тревогой ожидал, как отзовется в этих стенах это зловещее имя, однако ничего не произошло.
- Мордор пуст и безлюден, - отвечал Теофраст. - Кто там будет жить после всего происшедшего! Минас-Моргул был разрушен, а в Клыках и башне Кирит Унгол стоит мощная стража. Цепь постов на Востоке охраняет покой мертвой земли, и пусть так останется до скончания веков.
- А южнее него, в Хараде? - спросил Торин. - Ты говорил, лет пятьдесят назад там была большая война.
- Да, Харад было сильно обезлюдел после битвы на Пелленорских Полях, - кивнул хронист. - Но на загадочных южных землях народы быстро залечивают раны. Никто не знает, что происходит в дальнем Хараде. Кое-какие сведения, касающиеся дел Ближнего Харада и Кханда, приходят из Умбара, нашего южного форпоста, отбитого у корсаров еще при Великом Короле. Там образовалось несколько племенных союзов - один в Кханде, что протянулся вдоль Сумрачных Гор, другой - в Ближнем Хараде, третий - в землях к востоку от Умбара. Как и истерлинги, харадримы хороши и в конном, и в пешем строю, но если первые предпочитают коня, то вторые - свои собственные ноги. Их пехота очень сильна! Когда она стоит в сомкнутом строю, прикрывшись тяжелыми щитами, справиться с ней очень трудно. У них много самородного золота, и Гондор даже ведет с ними торговлю. Они всячески выказывают нам свою покорность, но что-то не очень я в нее верю.
- А чем они сражаются? - спросил всегда интересовавшийся оружием Торин.
- Их пехота вооружена, как я уже говорил, большими шестиугольными вытянутыми щитами и мечами, короткими и толстыми, которыми они умеют пробивать любые кольчуги, кроме гномьих, конечно. Есть у них и специальные отряды копейщиков и лучников, без защитных доспехов, которые атакуют врага в начале сражения и расстраивают его ряды тучей стрел и метательных копий, есть пращники, осыпающие противника градом увесистых ядер из обожженной глины. Не забывают они и боевых олифанов, вызывавших такое восхищение у почтенного Сэмуайза Гэмги. Они сильный противник! Последняя победа стоила нам недешево.
- А что такое Черная Скала, которую упоминал Олмер? - спросил Фолко.
- Никто из моих гондорских знакомых, ходивших с войсками и посольствами на юг, не видел ее, только слышал о ней. Это, насколько я смог понять, нечто вроде святыни этого сумрачного народа. Там горит Кольцо неугасимых костров... Нет, действительно неугасимых, ибо, по словам Олмера, их питает сама земля. Не спрашивайте меня, что они такое, я сам не смог вызнать это у Олмера. По поверьте, именно там их предки дали клятву на верность Черному Властелину, заложившему в скалу некий талисман, призванный, дескать, в решающий для их народа день подняться на поверхность и дать им власть над всеми прилегающими землями.
- Погоди, почтенный Теофраст, ты сказал - Умбар сейчас в ваших руках? - вновь задал вопрос гном. - Корсаров вы изгнали, так почему же не выставить другие посты еще дальше на юг, чтобы следить за всем Харадом? И, кстати, что там, еще южнее?
- На твой второй вопрос не может ответить никто в Средиземье, кроме опять-таки Кэрдана, - с улыбкой ответил хронист. - Никто не пробивался на юг дальше его кораблей. А с корсарами произошла интересная история. Истребленные отрядом Павших под водительством самого Великого Короля, они, казалось, сгинули навечно. Но это оказалось не так. Не все они предались злу, иные были просто противниками Гондора. Но в решающий час не выступили на стороне Саурона в открытую. После прихода к Умбару флота Гондора наши военачальники нашли ворота этой сильнейшей крепости распахнутыми, сам город - покинутым, в цитадели их ждало послание, оставленное корсарами. Оно гласило примерно следующее: "Мы уходим на юг. Бессмысленно противостоять вам". Великий Король был милостив и решил не преследовать изгнанников. Однако после его смерти все обернулось по-иному. Корсары действительно ушли на юг и не пытались вернуть себе Умбарскую твердыню, однако их число выросло - и от рождавшихся у них детей, и от примыкавших к ним народов. Они принимают всех - и харадримов, и гондорцев, по каким-то причинам покинувших нашу землю. Они закрыли для нас южные моря, и идти туда означает начать крупную войну. Некоторые их корабли появляются и в наших водах, изредка нападая на береговые поселения, но в основном грабя суда на пути из устья Андруина в Серые Гавани. Это самый простой и быстрый путь из Арнора в Гондор, по нему перевозится немало товаров, чем корсары и пользуются. Как и Кэрдан, они плавают и на север, и на юг. Я слышал, что они пытаются разузнать, что же на западе. Они постепенно превратились в Морской Народ, из которого грабежами и разбоем занимаются далеко не все. Они искусные и пытливые мореходы, так что даже Кэрдану пришлось бы повозиться. Их корабли быстры и могут идти как под парусом, так и на веслах.
- Постой, ты говоришь, на веслах? - внезапно насторожился Торин, а затем вдруг хлопнул себя по лбу. - Так вот откуда у твоего знакомца, Фолко, такие странные мозоли! А я-то, дурень, не сообразил! Конечно, такие бугры - от долгой работы веслами!
- О чем это ты, почтенный Торин?! - удивленно поднял брови Теофраст.
Гном быстро пересказал ему историю с монетой Тервина. Хронист покачал головой и сделал Сатти знак записать.
- То, что твой подарок другу оказался в руках Морского Народа, еще ни о чем не говорит, - заметил он. - Серебро меняют десятки и сотни владельцев, и то, что монету так легко отдали, говорит о том, что ею особенно не дорожили. Ее последний хозяин, судя по всему, ничего не знал ни о ее происхождении, ни о ее истинной стоимости.
- А что будет, если кто-нибудь из Морского Народа возьмет и поплывет на запад? - задал наивный вопрос хоббит.
Теофраст ответил ему, загадочно улыбнувшись:
- Они не уйдут далеко. Благословенная Земля после падения Нуменора отодвинулась из кругов нашего мира, и Море оказалось разделенным тайной завесой. Только эльф может преодолеть ее, прочих - ждет...
- Гибель? - докончил за него Торин, но хронист отрицательно покачал головой.
- Их просто завернет назад, и они сами не заметят, что плывут в обратном направлении. Я узнал это, побывав много лет назад, еще в молодые годы, в Серых Гаванях и побеседовав с тамошними эльфами. Они удивительный народ, скажу я вам! - Голос Теофраста обрел ту же мягкость и мечтательность, что слышались в нем, когда он рассказывал гостям легенду о Великой Лестнице. - Самого Кэрдана я не видел, но разговаривал со многими его приближенными. Не скажу, чтобы они так уж охотно вступали со мной в беседу, но, когда говорили, мне казалось, что я слышу не слова, а вечную чарующую музыку. Они-то и рассказали мне о Завесе и.о многом другом из истории эльфов Средиземья, и лишь когда я пытался выяснить, что же такое Благословенная Земля, или начинал подробно расспрашивать их о Валарах, они вежливо уходили от прямых ответов, говоря лишь то, что я и так знал. Уже тогда я задумал написать полную Историю Предначальной и Второй Эпох. Эта работа продолжается по сей день, она уже сильно продвинулась, но слишком многое еще мешает и отвлекает... Срочные королевские заказы, например. - Теофраст досадливо покачал головой. - Не так давно его нарочный привез мне крупную сумму золотом и срочное поручение - изучить все древние хроники и представить список всех древних средств и снадобий, продлевающих жизнь! Само по себе дело интересное, но требует слишком много времени. Это все задерживает работу...
Много поведал им за эти стремительно пронесшиеся дни старый хронист. И лишь в последнюю их встречу - выступление отряда было намечено на раннее утро следующего дня - он вернулся к тому, о чем обещал поговорить с ними - о судьбе орков.
- Тысячи и тысячи их погибли после уничтожения Великого Кольца и падения Саурона, - неспешно говорил Теофраст. - Я внимательно изучил все, что говорит о них Красная Книга. Это хорошо согласуется с многочисленными свидетельствами очевидцев, записанными хронистами Великого. Короля. Орков охватило ужасное безумие - исчезла воля, которая направляла и поддерживала в них жизнь. Они бросались со скал, вступали в безумные и потому особенно страшные схватки между собой. Тысячи, я говорю, тысячи тысяч их сложили головы. Однако они погибли не все. Некоторые, особенно орки Туманных и Серых Гор, сумели частью затаиться и отсидеться. Выжили самые сильные и хитроумные, давшие начало новым родам. Однако вся их изначальная ограниченность осталась при них - это порождения Великой Тьмы, созданные Злом для своих черных дел, от них трудно ожидать исправления. Несмотря на их отчаянное положение, когда, казалось бы, им необходимо единство, они не прекращают ссоры и раздоры.
- Откуда это известно? - заинтересовался Торин.
- От карликов, - коротко ответил Теофраст. - Они пролезут в любую дыру, все разнюхают, все разузнают. Иногда они приносят поистине бесценные сведения. Но сейчас меня занимают не мордорские орки - с ними все более или менее ясно. Они сидят, как я уже сказал, кое-где в Туманных и Серых Горах, есть их колонии и в Горах Мордора. Вы помните, я упомянул неизвестных существ, появившихся в окрестностях Исенгарда? Вот они мне очень были интересны, не скрою. Дело в том, что и роханские хроники, и летописи Гондора говорят о том, что на стороне Сарумана сражались какие-то особые орки, не боящиеся солнца. Меня заинтересовало это, и вскоре в роханском хранилище древних рукописей я набрел на сообщение о таинственных пропажах детей, мальчиков и девочек, начиная примерно с пятидесятого года до нашей Эпохи. Сарумановы орки сильно отличались от прочих, и это были не какие-то отдельные орочьи племена, обитавшие просто на юге Туманных Гор. Нет, это была их новая раса! Саруман создал их сам, а о том, как он создавал их, можно было догадываться по хорошо организованным похищениям детей в соседнем королевстве. После же прочтения Красной Книги у меня вовсе не осталось сомнений - к такому же выводу задолго до меня пришел мудрый Старый Энт Древобород, иначе - Фангорн. Он еще тогда понял, что Саруман с поистине непостижимым умением совершил, казалось бы, невозможное - он слил расы орков и людей! И получилось у него нечто, чья судьба, признаться, весьма заботит меня. Саруман не всегда был злодеем, в нем еще оставались какие-то следы давнишнего добра, составлявшего когда-то его сущность, вольно или невольно, он вложил в свои создания немало человеческого. Результат налицо - его орки служили ему так, как не служили Черному Властелину орки мордорские: Сарумановы орки были готовы без колебаний отдать жизнь, вступив в бой при одном нелестном упоминании о своем господине. Отваге Углука и его злосчастного отряда могли бы позавидовать иные люди. А Хельмское Ущелье! Мне часто вспоминается поэтому Последний Поход: то, как вели там себя орки, на них никак не похоже. Чтобы эти порождения Мрака жертвовали собой ради своих детей?! Очень, очень похоже на Саруманово наследство! И, сказать по правде, это меня пугает. Эти полулюди, полуорки не до конца были втянуты в служение Тьме, они оказались между двумя мирами - настоящие, коренные орки их ненавидят и презирают, считая чуть ли не главными виновниками тогдашнего поражения и своей нынешней жалкой участи, ну а про людей и говорить не приходится. Тайные горные крепости заняты старыми орками, их давнишними хозяевами, вот и бродят теперь по миру остатки этого несчастного Саруманова племени, еще не люди, но уже и не орки, будучи не в состоянии прибиться ни к одним, ни к другим. И мне даже страшно подумать, что будет, если найдется кто-то, кто склонит их к служению себе и бросит против всех остальных. В них сейчас такая ненависть, что справиться с ними будет стоить большой крови, - что, кстати, произошло в Последнем Походе. Опасайтесь их! Бегите от них! Вот мой вам совет. И если что-либо узнаете про них на своем пути - не сочтите за труд, отпишите мне в Аннуминас, если, конечно, найдется такая возможность...
Они долго и тепло прощались со старым хронистом, и вдруг уже в дверях Теофраст внезапно хлопнул себя по лбу и сказал:
- Совсем запамятовал! Тут накануне Архар заходил - знаете его? Вас увидел, страшно удивился, ну я и не удержался - похвастал ему Книгой, а потом и пожалел. Темный он человек, старше, чем кажется, и живет странно - в лавке его торговли почти никакой, а древности всякие он скупает регулярно, откуда только деньги берутся? В общем, как-то не по себе мне стало. Уж я ругал себя, старого недоумка, да что теперь толку? Вы имейте это в виду... Ну, легкой вам дороги и да хранят вас Семь Вечных Звезд!
Друзья еще раз низко поклонились старому хронисту. Уходя, Фолко последний раз обернулся - на пороге старого дома, в скупо освещенном проеме, стояла высокая, хоть и согбенная годами фигура, прощально махая им вслед рукой.

Глава 13

НАЧАЛО ПУТИ

Фолко проснулся оттого, что его довольно бесцеремонно расталкивали. Он нехотя приоткрыл глаза - они слипались, страшно хотелось спать - и вспомнил, что настало утро их последнего дня в Аннуминасе. Над ним стоял уже одетый Торин; в углу были свалены их походные мешки, упакованные только вчерашним вечером: со двора доносились невнятные голоса и цоканье копыт пополам со скрипом тележных колес.
- Вставай, брат хоббит, - глаза Торина были темны, голос глух, - пришла пора. Мы выходим. Умывайся скорее и давай в трактир - я уже распорядился насчет завтрака. Наши все уже здесь.
Поеживаясь, Фолко вылез из-под одеяла. В доме было прохладно, камин не разжигали. За окном в утреннем тумане двигались фигуры людей и гномов, занятых последними приготовлениями. Фолко вздохнул и отправился завтракать.
В знакомом зале за длинным столом постепенно собрались все их товарищи по отряду. Четырнадцать гномов, двенадцать людей и один ужасно одинокий в тот момент и растерянный хоббит. Кое-кто негромко переговаривался, но все были сумрачны и озабоченны. Никто не произносил красивых речей, даже любящий поговорить Хорнбори на сей раз безмолвствовал. Завтрак прошел невесело. Фолко не мог отделаться от томивших его мрачных мыслей, иногда накатывавших на него волнами непонятного ужаса. Куда они идут? Что он делает, как вообще оказался здесь? С самого пробуждения он двигался бездумно-механически, подчиняясь общей суете. Теперь, когда уже были распахнуты ворота трактира и гномы стали выгонять на улицу одну за другой крытые повозки с припасами, хоббиту стало совсем плохо. Чувствуя себя страшно потерянным и никчемным, он отошел в сторонку и присел на камень возле крыльца. Из ворот выскочил уже одетый по-походному Малыш, с мечом и даго на поясе и топором за спиной.
- Фолко! Идем, Торин зовет, надо дом закрыть - и проститься.
Хоббит нехотя поднялся и нога за ногу поплелся вслед за спешащим Маленьким Гномом.
Торин стоял на крыльце их дома, уже в плаще и при оружии. Ставни дома были закрыты, и сейчас гном держал в руках ключи от входной двери. Малыш и Фолко подошли к нему, прочие тангары собрались в отдалении. Людей увел Рогволд, решив не мешать товарищам. Торин заговорил, его лицо было хмуро и непроницаемо.
- Вот наконец настал день, к которому мы готовились всю зиму. Впереди путь, труды и опасности которого провидеть не может никто. Давайте же простимся с местом, что давало нам прибежище.
Он медленно поклонился дверям, и Малыш с хоббитом повторили его движение. Торин глубоко вздохнул, вставил ключ в замочную скважину и несколько раз медленно повернул его. Замок негромко клацнул. Дверь была заперта. Торин снял с кольца два ключа и отдал их Малышу и Фолко.
- Пусть каждый из нас, хозяев этого дома, имеет при себе ключи от него, - медленно проговорил Торин, - ибо кто знает, кому из нас суждено будет вернуться?
Фолко вздрогнул, будто от холода, - он чувствовал, что больше уже никогда не увидит их уютный домишко.
Торин повернулся к ждущим его товарищам и призывно махнул рукой. Все гурьбой двинулись на улицу.
У трактира уже вытянулся их небольшой обоз. Люди стояли тесной кучкой вокруг Рогволда. Старый ловчий тоже имел не слишком бодрый вид - на его лице резче пролегли морщины, и синева под глазами говорила о том, что и ему пришлось провести бессонную ночь. Он подошел к Торину.
- Давай команду, Торин, сын Дарта, - негромко сказал он. - Больше нас здесь ничто не задерживает.
- Эге-гей! Давай по седлам! - крикнул Торин, махнув рукой.
Минутное движение - и люди уже сидели верхом, гномы расселись кто на пони, кто на передках телег. Верхом ехали Фолко, Торин, Малыш, Дори и Хорнбори, как-то сразу оказавшись в головах отряда. Торин тронул поводья, и его пони затрусил вперед. Цокот его копытцев оказался сразу же заглушен топотом коней и скрипом тележных осей. Отряд медленно тронулся.
Одну за другой они оставляли позади нарядные улицы Аннуминаса и наконец подъехали к городским воротам. Предупрежденные приказом Наместника стражи почтительно приветствовали уходящих на трудное и опасное дело товарищей. Обоз миновал ворота, и в лицо внезапно ударил упругий, свежий и теплый весенний ветер, развевая полы плащей и ероша волосы. Фолко невольно глубоко вздохнул и тотчас услышал, как рядом с ним Рогволд едва слышно пробормотал.себе под нос:
- Что-то душно мне было в Аннуминасе... Привстав в стременах, Фолко кинул прощальный взгляд на могучие стены и башни Великого Города, вздохнул и отвернулся. Теперь на долгие месяцы его взор будет прикован к югу и востоку.
Отряд двигался медленно, сберегая силы коней для последующего пути. Друзья шли по тому же Зеленому Тракту, которым прибыли в Аннуминас осенью, и первый день прошел без всяких происшествий. На ночлег они остановились в одном из многочисленных постоялых дворов. Фургоны загнали внутрь, распрягли коней, не торопясь, основательно закусили и выпили пива, а потом улеглись спать. К уныло замершему возле потухающего очага хоббиту незаметно подошел Торин.
- Есть еще угольки? - Торин ловко выхватил тлеющую головешку и принялся раскуривать трубку. - Ну вот мы и в дороге.
Гном откинулся, привалившись спиной к бревенчатой стене, почти скрывшись в темноте; алел лишь огонек его трубки.
- Только чем она кончится, - вздохнул Фолко, задумчиво пошевеливая рдеющие угли очага.
- Загрустил, брат хоббит? - вдруг неожиданно жестко и в упор спросил Торин. -Не отпирайся, я все вижу. Вижу, как тебя всего трясти начинает, стоит кому-нибудь завести речь о Мории! Ну, признайся - страшно ведь? То-то, что страшно... Подумай, Фолко, подумай еще раз - не в игрушки ведь идем играть! - Голос Торина стал глух. - Что там впереди, никто не знает, может, драться придется. Хватит ли тебя на это? Я ведь знаю - с самого начала не хотелось тебе под землю лезть. Понимаю, не хоббичье это дело, да и не людское. Тебя ведь Хоббитания, как ни крути, крепко держит! Не случайно, еще в нашу первую встречу, в твоей усадьбе я заметил, как в окно, пока ты спал, заглядывала прехорошенькая мордашка... Как ее зовут? Подумай, Фолко, и не надо только жертв и геройства. Если у тебя сил не хватит или струсишь ты, то не то даже важно, что сам погибнешь, а что полягут те, кто на тебя понадеялся, те, кому ты спину прикрывать вызвался! Ты не думай, что я там или Малыш такие уж храбрые. Думаешь, мне самому хочется в Морию? Да я с огромным удовольствием бы остался в Аннуминасе, завел бы свое дело. А то пошли бы на юг, в Пещеры Агларонда, или в Эребор подались, там война недавно была, опытные и неробкие в Железных Холмах нужны. Пойми, Фолко, не своею волею мы идем! Ни я, ни Малыш. Так, что снова говорю тебе - крепко подумай! Иначе можешь оказаться обузой. Времени тебе до Пригорья даю.
Торин, внезапно оборвав разговор, резко поднялся и скрылся во мраке.
Гном ушел, а Фолко, казалось, оцепенел возле угасшего огня. Щеки и уши пылали, он едва удерживался от слез. Деваться некуда. Торин прав. Милисента каждую ночь снится... Бэкланд, усадьба, дядюшка. Да что же делать, в конце-то концов!
Слезы наконец прорвались наружу.
"Да в который это уже раз! - всхлипывая, думал хоббит. - Видно, совсем я никуда не гожусь... Только и остается, что репу выращивать, больше ничего".
Продолжая всхлипывать, хоббит ощупью пробрался к своему месту и улегся, прикрывшись плащом. Слезы высохли, уступив место обиде: "И с чего это он взял, что я струшу или подведу?! В Могильниках что бы они без меня делали? Эйрик его чуть дубиной не пришиб, кто вьфучил? От призрака во дворе кто отбился? Не побежал ведь почему-то. А раз так, то спи, Фолко, сын Хэмфаста, и не обращай внимания, у тебя еще будут случаи доказать, что ты не зря ешь хлеб в отряде! - Хоббит перевернулся на другой бок и решил об этом больше не думать. - Ничего. Ничего! Фродо, Сэмуайз, Мериадок и Перегрин шли на куда более опасное и, по сути-то, гибельное дело, и ничего, не хныкали, не стонали! Так что пусть себе Торин говорит, что хочет. Он тоже не всегда прав... Эх, кабы старина Гэндальф не отсиживался себе за Морем, а был бы здесь... Толку от нас было бы больше".
Он медленно проваливался в ласково обнимающую его пелену спокойного сна, с его губ вновь сорвалось едва слышимое имя мага, его веки смежились, и сон окончательно овладел им.
Он не знал и не мог определить, сколько прошло времени, но внезапно увидел те белые стены на розовой скале, окруженные дивными садами. Видение ускользало, таяло, и он напряг все силы, чтобы оно не исчезло. А потом берег, деревья и скалы неожиданно помчались прямо на него, словно за его плечами появились крылья, и спустя секунду он краем глаза заметил их - это были крылья морской чайки. Внизу пронеслась белопенная полоса, мелькнули зеленые кроны, тотчас слившиеся в сплошной ковер. Его несло все дальше и дальше, все мелькало перед глазами, и опомнился он, уже очутившись в заполненном сиянием пространстве, где невозможно было понять, где пол, где потолок, а где стены. Он не заметил, как зелень вокруг него исчезла, уступив, место мягким светящимся завесам, - так, наверное, мог бы выглядеть внезапно оживший и наполненный огнем мрамор. И из этого сияния прямо навстречу ему выступила высокая, одетая в белое фигура старика с длинным белым посохом в левой руке. Справа висел показавшийся странно знакомым меч в синих ножнах. Еще не видя лица, Фолко с замершим сердцем понял, что перед ним Гэндальф.
Он замер, точнее, замерло все вокруг него, и лишь старик неспешно шагал ему навстречу. Хоббит видел густые брови, глубоко посаженные яркие глаза, лучащиеся небывалой силой, величием и добротой, и тут же услышал голос, исходивший из обросших белоснежной бородою губ того, кто был на самом деле Олорином:
- Ты звал меня, и вот мы встретились. Говори же, я слушаю, да не медли - времени у нас мало.
- Гэндальф... - пролепетал хоббит, точнее, понял, что пролепетал. - Так ты теперь в Заморье, да?
- И это все, что ты хотел сказать мне?
- Нет, конечно же, нет, - зачастил Фолко. - Но, Гэндальф, нам так не хватает твоей помощи! У нас тут такое... Как нам разобраться без тебя? Почему ты там, а не здесь?!
Улыбка исчезла с лица привидевшегося хоббиту старика.
- Что творится в Средиземье, мне известно, разумеется, в самых общих чертах. Но теперь вам придется решать и разбираться во всем самим. Я и другие ушли как раз потому, что народам Северного Мира более не нужны пастыри, они могут жить собственным разумением. Поэтому я здесь, у эльфов, на земле моей юности. Моей эпохой была Третья. Я противостоял Саурону, а исполнив возложенный на меня долг, смог вернуться. Таков мой ответ на твой первый вопрос.
- Но неужели ты не подскажешь нам? Не посоветуешь? Не все наши тревоги и страхи родились ныне, кое-какие, похоже, из Предначальных Дней!
- Я не могу давать советов, - прозвучал глубокий скорбный вздох. - Просто я не смог отрешитьсл от Средиземья, и, хотя у меня теперь совсем иные дела и заботы, я сохранил возможность иногда беседовать кое с кем из населяющих Средиземье. С теми, в ком жив еще отблеск Первого Костра: с древними - то есть с эльфами, гномами и вами, мои милые чудаки-хоббиты. Но не проси меня о советах - здесь я не властен. Потому что всеведущих нет и не может быть, лишь непрестанным трудом Мудрый может заслужить высочайшее право судить и советовать. Когда-то оно было у меня, и я им воспользовался.
- Так что же, ты совсем не можешь помочь нам? - Фолко показалось, что он выкрикнул эти слова.
- Могу ободрить и поддержать в минуты тягостного сомнения, - ответил Гэндальф. - А поднесенное готовым знание, право же, немногого стоит. Я могу только догадываться о первопричине ваших нынешних тревог, а рассказать тебе о Заморье просто не имею права. Ты ведь уже слышал о Весах? Всякое знание должно быть заслужено, так что погоди отчаиваться! А всемогущих, запомни, в нашем мире нет и не было. Даже Светлая Королева не всесильна.
- Но спросить тебя о прошлом, о Войне за Кольцо, о судьбе хоббитов, ушедших с тобой, о Валарах и Эарендиле я могу?
- О хоббитах можешь, - улыбнулся Гэндальф. - Можешь их даже увидеть. А об остальном.., о Войне за Кольцо все, что нужно знать Смертным, изложено в Красной Книге. Об Эарендиле там тоже сказано достаточно, а о Валарах.., тебе довольно будет знать, что они есть и служба их далека от завершения. Пойми, это не моя злая воля, а все те-же Весы. За знание надо платить. Иногда и собой.
- Но почему Эарендилу не было разрешено вернуться после его подвига в Средиземье? Есть ли на самом деле Великая Лестница? Куда делся Саурон? Почему остался Трандуил?
- В одном вы, хоббиты, точно не изменились, - вновь улыбнулся Гэндальф. - Вы столь же несносно любопытны, когда дело доходит до вопросов. Я не могу ответить тебе - пока не могу. Уже то, что наши помыслы встретились, преодолев гигантские расстояния и кое-что посильнее их, говорит о многом. Ты сможешь в будущем подняться и выше... Если не оступишься. Права говорить со Смертными Средиземья добился тут один я, причем приложив неимоверные усилия. Я еще покажу тебе тех, кого ты хотел увидеть. И помни - наша встреча была не последней. И запомни еще - держись Пелагаста! А пока прощай!
Гэндальф сделал шаг в сторону и исчез. Фолко неожиданно увидел окно в сплошном золотистом сиянии. У окна сидели трое, и, присматриваясь, он понял, что это - хоббиты. Два из них выглядели очень старыми, один - так и совсем древний, а ближе всех к Фолко оказался крепкий хоббит средних лет. Их головы были склонены, и Фолко не мог разглядеть их лиц, но тут же понял, кто из них кто. Видение это продолжалось лишь краткий миг, затем все погасло.
Наутро он пробудился на удивление свежим и успокоенным. Куда-то сгинули все обуревавшие его мрачные мысли, и даже не дававшее покоя в последние дни лицо Милисенты не то что поблекло, но несколько отдалилось. Теперь он рвался вперед, крепко запомнив сказанное ему во сне Гэндальфом: ты можешь подняться выше, если не оступишься. Здесь понятно - поднялся же на самый верх Гэндальф после победы над Балрогом! И кто знает, увидел бы он мага, не будь до этого Могильников...
Шла первая неделя апреля, но все вокруг уже начинало пышно зеленеть и расцветать. И хотя небо затягивали серые ровные тучи, Фолко казалось, что это один из самых ясных дней в его жизни. Они двигались через коренные арнорские земли, не опасаясь нападений, но все же ночью оставляли кого-нибудь сторожить их коней и фургоны.
Время от времени Фолко ловил на себе одобрительные взгляды Торина; перемена в его настроении не ускользнула от внимания вожака отряда. Никто не провозглашал его предводителем, но как-то так получилось, что все спрашивали его мнение, даже Рогволд. Ловчий тоже заметно изменился после того, как они покинули столицу. Его поступь вновь стала свободной, мягкой и легкой, речь обрела знакомые металлические нотки, а взгляд - обычную сосредоточенность и уверенность. Под стать ему были и отправившиеся с ними люди - среднего возраста, коренастые, сильные, опытные. Они не скрывали, что не собираются лезть в Морию; их задачей было оставаться на поверхности, охраняя запасы отряда и поддерживая связь с Аннуминасом. Люди и гномы шли мирно и дружно, не считаясь родом, а делая одно дело. Так прошло четыре дня.
На пятый день отряд вступил в хорошо знакомую троим путникам долину, где осенью (Фолко теперь казалось, что это было давным-давно; время же после того, как он покинул Хоббитанию, он уже мерил годами) довелось разнимать сцепившихся на пыльной полевой меже крестьян. День уже угасал, когда они перевалили через гребень гряды, и они решили заночевать в Хагале. До Пригорья неторопливым ходом оставалось еще полных четыре дня дороги.
В деревне мало что изменилось - разве что прибавилось несколько новых изб на окраинах. Селяне не забывали об осторожности, и их добровольная стража остановила отряд у крепких деревенских ворот. К счастью, Торина и Рогволда узнали, и вскоре путники встретили самый радушный прием. Услышав об их появлении, с какого-то дальнего поста примчался Эйрик, трактирные слуги уже сдвигали столы, кто-то послал мальчишек в Харстан, и пир затянулся на полночи.

Предыдущая страница 9 Следущая страница


Эльфийский клинок 10

Друзья узнали, что зима прошла спокойно, если не считать трех стычек хагальских дружинников под водительством Эйрика с разбойниками. Ангмарские отряды ни разу не побеспокоили селян, и это показалось всем хорошим признаком. Фолко долго не мог решиться спросить о Суттунге, а когда набрался храбрости, ему ответили, что еще несколько месяцев этот неугомонный человек подбивал харстанцев отомстить за обиды и поджечь деревню соседей, после чего всем уходить на север; там, дескать, у него есть настоящие друзья, там они смогут жить свободно и безбедно, под надежной защитой. Его сначала просили угомониться, грозили даже сдать в Пригорье новому капитану Дизу; говорили, что Эрстер впал в немилость и был сильно разобижен. Однако Суттунг не стал дожидаться, когда его сородичи потеряют терпение, и в одну прекрасную ночь исчез вместе с семьей и несколькими близкими друзьями, такими же оголтелыми, как и он сам. О них не вспоминали.
Деревенский отряд увеличился вдвое за счет примкнувших к ним соседей, рассказывал тем временем хоббиту Эйрик. С хорошего осеннего урожая прикупили оружия, кое-что смогли выковать свои местные умельцы. Деревенская дружина достигла почти двух сотен мечей и служит теперь надежной защитой всей округе.
- Да, кстати! - вдруг хлопнул себя по лбу Эйрик. - Тут еще один слух о Храудуне прокатился. Он ведь тогда, как помните, бежал.
И вот дня три тому весть поспела: две деревни лигах в тридцати к востоку от нас насмерть поссорились, настоящее побоище учинили, дома пожгли... Говорили, что в одной поселился какой-то чудной старик, вроде чем-то помогавший приютившим его селянам, а их за это невзлюбили почему-то соседи. Знакомое дело! Не иначе, опять Храудун, лиходейщик проклятый! - Эйрик грохнул по столу тяжелым кулаком. - Эх, поймать бы - да за бороду! Мы бы уж с ним разобрались!
- Вечно ты, Эйрик, в чужие дела лезешь, - укоризненно заметил ему Рогволд. - Зима прошла, разбойников подвыбили, ангмарцам отпор дали. Отписал бы ты лучше шерифу, да не проморгал бы сев!
Эйрик побагровел, но сдержался и ничего не сказал.
- Деревня, где он поселился, взяла-таки верх, - продолжал он. - Да на них ополчилась разом вся округа, подтянулась местная дружина, и те, кто остался из горе-победителей, ушли в леса, а там что - только разбойничать. Вот вам и Храудун!
На рассвете, когда они выступили дальше, Эйрик долго провожал их верхами, и Фолко крепко запомнил сказанные вожаком Хагаля слова:
- Тяжело что-то у меня на душе, друг Фолко. Не случайно все это, и Храудун этот тоже не случайно. Большая кровь будет, помни мои слова, большая кровь...
Отряд двигался на юг по спокойной, надежно охраняемой дороге. Повсюду начинались полевые работы; весна выдалась дружная. Миновало еще четыре дня, и перед ними замаячили долгожданные крыши Пригорья.
Все эти дни у Фолко не проходило то легкое, уверенное настроение, появившееся у него после удивительного видения Заморья. Он часто и подолгу размышлял над словами Гэндальфа, и чем дальше, тем больше вопросов возникало у него. Почему, если маг не может ничего ему рассказать, зачем Гэндальфу вообще это нужно - беседовать с кем-то из живущих в Средиземье? Может, он выслушивает их рассказы? Но маг его ни о чем не расспрашивал...
Предъявив последний раз подорожную конному патрулю у северных ворот Пригорья, они неспешно втянулись в поселок. И, конечно же, их руки сами собой направили коней к гостеприимным дверям "Гарцующего Пони".
Ничего не изменилось в знакомой зале, и даже народ, как сперва показалось Фолко, был тот же, что и в тот злополучный вечер, - не хватало лишь людей в зеленом. Немало было выпито пива и спето песен; гномы то и дело затягивали свое знаменитое "За синие горы, за белый туман", люди, в свою очередь, начинали "Сидел король в тот вечер одиноко", и лишь когда сгустился вечер, хоббиту удалось незаметно ускользнуть и отправиться туда, где, как он безошибочно определил, его ждали. Он пошел в лавку Пелагаста.
Окна лавки были темны, но, когда Фолко негромко постучал в дверь, она неожиданно легко распахнулась. Он ступил в черный проем.
- Дверь за собой запри, - раздался спокойный знакомый голос, и Фолко увидел впереди себя слабый, дрожащий огонек свечи и в его скупом свете - склоненного над книгой человека. - Обойди там, справа...
Хоббит осторожно приблизился. Полагает поднял на него свой единственный глаз, и Фолко невольно вздрогнул. Глаз казался бездонным черным колодцем, на дне которого, подобно тусклому огоньку, билась непонятная прочим мысль. Упавшие на древние страницы руки Пелагаста казались сухими ветвями дрока, плечи и грудь утопали во тьме, слабые отблески света падали на рассеченные морщинами щеки.
- Садись сюда, на лавочку, - продолжал Пелагаст. - Я давно жду тебя. Рассказывай все по порядку. Не бойся сбиться: что нужно, я переспрошу.
- Но.., кто ты? - выдавил из себя хоббит, только теперь сообразив задать сидевшему против него этот самый простой и естественный вопрос. - О тебе мне говорил сам... - Он осекся, вовремя вспомнив, что все привидевшееся ему может быть и простым сном.
- Сам Гэндальф, вернее, Олорин? - чуть усмехнулся Полагает. - Я догадывался, что рано или поздно он отыщет тебя. Он всегда был неравнодушен к вам, хоббитам. Ты, значит, видел его! Он, конечно, ничего не сказал тебе, толкуя про Весы?
- Так и есть... Но откуда... - начал было изумившийся Фолко и вновь остановился, почувствовав неуместность своего вопроса.
- Проклятые Весы, - вздохнул Пелагаст. - Но ничего не поделаешь. Что же до меня.., неужели ты еще не догадался? А еще Книгу читал. Ну, впрочем, это не так важно. Ты же сам пришел ко мне, значит, знал, хоть и не умом. Обо мне мы еще поговорим, а пока - я жду твоего рассказа.
И Фолко, подчиняясь властно зазвучавшей в этом спокойном голосе силе, начал свое повествование. Оно оказалось длинным - Полагает требовал, чтобы хоббит не опускал ни одной детали. Он долго и дотошно выспрашивал его ,обо всем происшедшем в Могильниках, интересовался Храудуном, причем, слушая Фолко, еще больше нахмурился и что-то прошептал. Хоббиту показалось, будто Полагает сказал нечто вроде "опять он за старое". Их аннуминасские приключения он выслушал не так внимательно, остановившись лишь на истории с явившимся призраком. Он молча покивал при этом, словно находя подтверждение каким-то своим мыслям, а потом вдруг как-то по-особенному щелкнул пальцами, и в углу вдруг вспыхнули два больших желтых глаза. Не ожидавший этого, Фолко вскрикнул.
- Не бойся, - повернулся к нему Полагает, - это Глин, мой филин.
Крылатая тень бесшумно скользнула прямо на плечо Пелагаста. Фолко увидел круглую голову, большие глаза, сейчас прикрытые от света тяжелыми веками. Полагает что-то тихо сказал огромной птице, и Глин неслышно взлетел, тотчас скрывшись в темноте. Фолко почувствовал на лице упругие толчки воздуха. И тотчас, словно у него в голове вспыхнула молния, он внезапно понял, кто сейчас перед ним. И прежде чем он успел подумать, что же ему делать дальше, его спина уже согнулась, а сам он склонился в низком, почтительном поклоне.
Полагает усмехнулся.
- Понял наконец... Да, я был когда-то Радагастом Карим, одним из Пяти. А теперь я торговец оружием в Пригорье... Я последний из Пяти, оставшийся в Средиземье. Гэндальф ушел, и остальные тоже... Сарумана вроде бы убили... А я остался. Мне нечего делать в Заморье, Фолко, сын Хэмфаста. Я не был ничьим врагом, мне служили растения, звери и птицы. Один-единственный раз я оказался втянут в людские дела - когда я, на беду, передал Олорину приглашение Сарумана, еще не зная, что тот уже сплел черные сети коварства и предательства. После этого я сказал себе: "Радагаст, не твое дело вмешиваться в Великие Войны, занимайся своими делами!" Да не вышло... Старина Гэндальф разыскал меня после победы, звал с собой. Но я отказался: в Заморье у меня дел не было, и в отдыхе я не нуждался.
"Так ты решительно против? - спросил меня Гэндальф, и я видел, как его лицо потемнело. - Ты понимаешь, что тебя ждет?"
"Что может меня ждать? - беспечно ответил я. - У тебя свои дела. Белый, у меня, Карего, свои. Враг пал, и это прекрасно. Твои труды, быть может, и закончены, мои же будут продолжаться вечно, пока стоит этот мир. Нет, это решено - я остаюсь".
"Ты, конечно, думаешь, что сохранишь все, чем владел, и всю свою древнюю силу?" - прищурившись, спросил меня Гэндальф.
И я понял, что он сердится, но тогда я еще не знал, что он хочет мне добра, только на свой манер. Сперва я, признаться, подумал, что новоиспеченный глава заканчивающего свое существование Светлого Совета хочет в последний раз показать свой знаменитый характер.
"Что бы я ни сохранил, - ответил я, - ты не уговоришь меня. Я никогда не променяю бесконечность жизни на бессмертие".
"Так слушай же, Радагаст Простак, как назвал тебя как-то Саруман! - в сердцах вскричал Гэндальф. - Тебе придется принять на себя все то рассеянное зло, что еще осталось в Средиземье. Светлый Совет больше никогда не будет созван, наш Орден прекратил существование, Саруман пал, я ухожу. Твой посох теряет силу! Я здесь уже бессилен и я. Ты знаешь, кто распорядился так и почему не может быть иначе. Тебе придется идти к людям и тяжким трудом зарабатывать себе на хлеб. Бесконечность жизни ты сохранишь, и мудрость у тебя останется, а вот силы поубавится, и останется ли что-нибудь, не знаю ни я, ни пославшая нас Светлая Королева. Ты не изменишь своего решения?!"
Признаться, мне стало не по себе, но я собрал всю волю и гордо ответил, что остаюсь, что бы ни произошло. И Гэндальф как-то сразу угас, осунулся, сделавшись вдруг невообразимо старым.
"Прощай, Радагаст, - сказал он, медленно идя к двери. - Кто знает, быть может, ты и не столь уж не прав. Оставайся! Я верю, что найду способ свидеться с тобой. Но умоляю тебя, пригляди за хоббитами! Они очень дороги мне, я покидаю их с болью в сердце. Ты обещаешь мне это? Тогда я смогу уйти спокойно".
"Разве я когда-нибудь не выполнял своих обещаний?" - сказал я в ответ.
Гэндадьф обнял меня и скрылся за порогом. Потом я узнал, что он покинул Средиземье вместе с Элрондом и Галадриэлью. А затем, - он вздохнул, - все произошло так, как предсказывал мне Гэндальф. Мой посох сломался. - Радагаст вздрогнул, его лицо искривила гримаса когда-то пережитой нестерпимой боли. - И я стал тем, кем ты меня видишь - Пелагастом, лавочником с патентом Короля Соединенного Королевства!
Кое-что я, конечно, утратил, но все же не все. Выполняя обещание, данное Гэндальфу, я стал подыскивать себе новое местожительство где-нибудь поближе к его любимой Хоббитании, когда на мой небольшой дом на восточном краю Чернолесья обрушились дикие кочевники истерлинги. И тут я понял, что мои силы действительно очень ослабли. Я не мог отстоять свое жилище и едва спасся сам. Теперь вот живу здесь. - Радагаст тяжело вздохнул. - Я давно заметил неладное, но разбойники меня занимали мало - это дело людей. Мне пришлось иметь дело с остатками иного зла, но и тут я мог немногое... Разве что - подать вовремя нужный совет. Поэтому ты так заинтересовал меня. Тебе нужно побольше увидеть, чтобы нам можно было решить, куда направиться дальше. Ты принес мне очень важные сведения. Храудуном я займусь сам, а с Могильниками пока ничего не сделаешь. Их порождения пока еще не слишком опасны, однако я обязательно повидаюсь со стариной Бомбадилом - он-то найдет на них управу. Тот призрак действительно явился в Аннуминас за мечом, унесенным Торином. Передай ему, чтобы он не выбрасывал его - так Умертвии копят силу, отдаваемую им поклоняющимися Могильникам людьми.
Я наведу Диза на мысль крепче следить за Полем. А вот Мория... Тут я мало что могу добавить к твоим предположениям. Туда надо идти, и чем скорее, тем лучше. Будь уверен - слушающиеся меня звери и птицы помогут вам, предупредят об опасности, и они же будут приносить мне сведения о вас. А после Мории постарайся увидеться со мной, мы вместе все обдумаем. Я пошлю вести к Кэрдану и Трандуилу, но все будет зависеть от того, что ты сможешь узнать. Вот так! Но ты, я вижу, что-то хочешь спросить?
- Что значат твои слова о Западе, Востоке, Севере и Юге? - облизнув губы, жадно спросил Фолко.
- Это твой путь, - печально усмехнувшись, ответил Радагаст. - Не требуй от меня большего, далеко не всегда предсказывающий может истолковать пришедшие ему в голову слова. И я тоже пока не могу. Но будь уверен: везде, где бы ты ни был, мои помыслы будут с тобой. Ты оказался первым хоббитом после знаменитой четверки, рискнувшим ввязаться в дела Большого Мира, и это уже само по себе грозный признак.
Радагаст умолк и опустил голову.
- Расскажи, прошу тебя, расскажи мне что-нибудь о Валарах и о Заморье! - умоляюще выдохнул Фолко.
Радагаст с улыбкой взглянул на него своим единственным глазом.
- Расскажу, когда придет время, - ответил он. - Не торопись! К этому ты еще придешь. Твой путь сейчас лежит на юг. Кстати, не очень нравится мне этот Олмер из Дэйла, - вдруг перебил себя бывший маг. - Есть в нем что-то, пока еще неопределенное, но подозрительное. Ладно, быть может, мы сумеем прояснить и это... А ты пока иди и погоди рассказывать своим друзьям о нашей встрече! Всему свое время. Мы еще встретимся, Фолко, сын Хэмфаста. А пока прощай...
Ярким весенним утром они покидали Пригорье. Позади остались его добротные дома и высокий частокол. Их обогнал очередной патруль из десяти конных дружинников, поскакавших куда-то на юг. Обоз съехал с холма, на котором стояло Пригорье, и неспешно двинулся по укатанной южной дороге. Три дня пути прошли без происшествий, а вечером четвертого, когда солнце уже приблизилось к западному горизонту, окрасив полнеба багрово-алыми красками, ехавшие впереди Рогволд и Дори внезапно подняли руки, указывая на расположенный на вершине придорожного холма одинокий черный камень. Фолко и Торин подъехали к ним. Трехгранная каменная игла высотой в два человеческих роста стояла, намертво врытая в землю, а внизу, в ложбине, где меж двух холмов проходил Тракт, Фолко разглядел арнорскую заставу. Он оглянулся - то здесь, то там по равнине были рассыпаны крохотные огоньки далеких деревень: в расположенных вдоль Тракта поселениях путешественники получали кров и пристанище. Хоббит взглянул вперед - там лежали непроглядные густые сумерки. Земли впереди них затягивали вечерние туманы, и ни одного огонька не было видно. Он с внезапной растерянностью глянул на Рогволда и вдруг понял, что означал каменный клинок, - они достигли рубежей Арнора. Впереди расстилалось Глухоманье.

ЧАСТЬ ВТОРАЯ

Глава 1

ЮЖНЫЙ ТРАКТ

Дул ветер, и ночной дождь мерно барабанил по натянутой над фургоном парусине, навевая сладкий сон. Фолко открыл глаза и поежился - сквозь щели прорывались холодные струи воздуха. Рядом сопели под одеялами гномы, уже светало, и пора было подыматься. Хоббит вздохнул и сел, обхватив руками колени. Третий день шел с того памятного вечера, когда они миновали арнорскую границу, и шестой - с выхода из Пригорья; Фолко же казалось, что прошли долгие месяцы. Весь мир сжался до узкой придорожной полосы; однообразная лента старинного Южного Тракта, именовавшегося еще Неторным или Зеленым, шла напрямик через негустые леса и рощицы, перемежающиеся небольшими участками возделанных полей, пажитей и покосов. Дважды путь им преграждали протянувшиеся с запада на восток лесистые гряды холмов, невысоких и сильно сглаженных - далеко оттянувшиеся края Южного Угорья, однако Тракт не сворачивал, он рассекал бугры, словно исполинский меч; Фолко заметил, что кое-где ложе Тракта было прорыто прямо в теле взлобков. Сумрачные еловые боры северного Арнорского плоскогорья уступили место рядам причудливо смешанных друг с другом кленов и ясеней; словно сторожевые башни, по обочинам высились исполинские древние дубы. Попадались буки и грабы; вдоль придорожных канав уже алели яркие цветы. Теплые южные ветры несли на своих могучих крыльях благоухание диких равнин Минхириата; от незнакомых ароматов и запахов у Фолко иногда даже кружилась голова. Пустые, безлюдные пространства пышно расцвели, избавившись от умелых, но временами докучливых человеческих рук. Сегодня, правда, вдруг задуло с севера; ночью хоббит не раз просыпался от холода.
Да, местность менялась, и прямо на глазах. Деревни стали редкими - расстояние между ними укладывалось в дневной переход; помня о недоброй памяти Западном Тракте, Торин не рисковал останавливаться на ночлег в необжитых местах. Навстречу им попадалось все меньше и меньше народа - шли только большими обозами, насчитывавшими до нескольких сотен телег и повозок.
Деревни тоже очень изменились, став крупнее и многолюднее. Каждую окружал уже не просто частокол, а настоящая крепостная стена, правда из дерева, а не из камня. Ни одна не обходилась без сотни дружинников; имелись специальные почтовые станции со сменными лошадьми, чтобы королевская эстафета могла как можно скорее достичь ворот Рохана. Сперва эти деревни казались Фолко надежным прибежищем; однако два дня назад они наткнулись на большое, уже размытое дождями и поросшее буйной травой пепелище, и он понял, что здесь не всегда спасают и стены, и дружинники.
Однако пока удача сопутствовала им, и дорога была не слишком утомительной - ненамного труднее пути к Аннуминасу. На душе у Фолко было легко и как-то по-особенному ясно; сомнений и колебаний не осталось, он вновь поддался магии набегающей дороги и пока не заглядывал в будущее. Памятуя о походах Бильбо и Фродо, он каждый вечер тщательно записывал все случившееся за день, даже мелкие пикировки между товарищами по отряду.
За короткое время Фолко сумел хорошо узнать своих спутников; и если неистовый Дори, велеречивый Хорнбори, осторожный и основательный Бран были знакомы еще по Аннуминасу, то с остальными он сошелся в пути. Вьярд был немного трусоват, любил пиво несколько больше других, зато оказался непревзойденным мастером закалки, а также резьбы по-камню; знал он и на удивление много старинных гномьих сказаний. Молодой Скидульф впервые выбрался за пределы своих пещер на севере Лунных Гор, во всем слушался Торина и пока больше смотрел и слушал, чем говорил сам. Фолко показалось, что он несколько самонадеен, зато силен и безотказен в работе. Три сородича Торина - молчаливые Грани, Гимли и Трор - редко вступали в общие разговоры, предпочитали короткие и недвусмысленные фразы. Они шли в Морию драться и не скрывали этого, а с кем - это, по словам Трора, им было совершенно неважно. Балин, гном средних лет с севера Туманных Гор, оказался, напротив, очень общительным, много беседовал с Фолко, выспрашивал его про эльфов, сам рассказывал много историй из прошлого своего народа; однако, когда приходила пора наваливаться всем миром на что-нибудь тяжелое или неприятное или приходила его очередь чистить котлы и рубить дрова - он оказывался далеко не в числе первых. Зато он неплохо владел топором, что признавал даже такой мастер боя, как Торин. Земляк Балина Строн слыл знатоком орочьих повадок. Строн быстро сошелся с Малышом - характеры их были схожи: оба веселые, неунывающие, только Строн, как понял Фолко, умел смотреть и видеть глубже, чем Малыш, да глаза его выдавали немалый, подчас горький, жизненный опыт.
К морийцам - Глоину и Двалину - Фолко приглядывался особенно пристально и расспрашивал их больше других. Однако они мало что могли сказать - они покинули Казад-Дум уже давно и не были свидетелями тех пугающих событий, из-за которых отряд и шел в Морию. Однако они прекрасно помнили расположение всех морийских чертогов, а главное - систему тайных знаков, позволявшую гномам особенно не утруждать себя запоминанием бесконечных схем запутанных подземных коридоров, - выучить ее невозможно было и за всю долгую гномью жизнь. Глоин несколько походил на Хорнбори своим даром умелой и красивой речи, но никогда не говорил попусту. Двалин не уставал вздыхать о тех прекрасных временах, когда гномы-морийцы дружили с эльфами Остранны, вместе добывая знания и совершенствуясь в искусстве обработки металла. Он искренне горевал об этом, и Фолко понял, что для него прошлое по-прежнему живо, и ради того, чтоби вновь, в который уже раз, возродить Морию или хотя бы попытаться понять, что же творится там на самом деле, Двалин был готов отдать жизнь. В его серых глазах, редкого среди гномов цвета, читалась непреклонная воля, ни в чем не уступавшая воле Торина; хоббит проникся к Двалину большим уважением. Нечего и говорить, что оба морийца, как и положено гномам, превосходно владели оружием.
Гномы рассказали жадно слушавшему их хоббиту много интересного; после долгого пути с ними Фолко, наверное, знал об этом народе больше, чем кто-либо из живых или живших хоббитов, больше, чем даже старый Бильбо, - во время его странствий спутники с ним особенно не забалтывались.
Фолко старался записывать все, что слышал, но особенно запомнились ему две истории. Одну чуть ли не в первый день пути по Южному Тракту ему рассказал Вьярд, которого Малыш заменил на передке телеги, и старый гном пересел на время в седло. Его рассказ тек медленно и спокойно, говорил он чуть напыщенно - ведь речь шла о невообразимо "далеких днях Предначальной Эпохи, предания о которой ныне сохранились лишь среди гномов. Он говорил о временах, когда мир был юн, а Великого Дьюрина окружали немые, безымянные скалы. Первый Гном начинал с немногими товарищами; Перворожденные помогали им, и среди приближенных Короля Казад-Дума умом, искусством и терпением выделялся гном по имени Трор. Он много времени проводил с эльфами, немало перенял у них, говорили, что и он был пленен неземной красотой Владычицы Галадриэль и, желая сделать ей достойный подарок, стал копить золото и мифрил. Однако тогда еще было далеко до дней великой славы Черной Бездны, как звали Морию эльфы, ее главные жилы еще ждали своего часа, приходилось перелопачивать огромные массы пустой породы, и Трору это надоело. Он придумал и сделал чудодейственное сито, обладавшее способностью выбирать золото из всего, что набрасывалось в его зев. Достаточно было сыпать в него безостановочно даже самую бедную руду, чтобы в конце дня вынуть из него все золото, что было рассеяно в пыль среди серого горного песка и каменной крошки. Труд облегчился многократно; гномы стали быстро богатеть, в Морию повалили переселенцы из Лунных Гор, где к тому времени стало неспокойно - шла очередная война между людьми и орками. Трор накопил нужное ему количество благородного металла, выковал из него сказочно красивую диадему, украшенную покрытыми тончайшей резьбой бериллами, и подарил ее Владычице. Сито теперь стало ему ненужным, и Трор попросту забьы о своем детище. Однако не забыли другие. Из-за него в Мории едва не вспыхнула самая настоящая война, и тогда Великий Дьюрин приказал Трору разбить свое творение. "Ну вот уж нет! - ответил Трор. - Я лучше уйду вместе с ним, если его существование грозит нашему братству!" Все стали умолять его остаться, и он, поколебавшись, согласился, но спрятал сито так, что до пробуждения Великого Лиха Дьюрина о нем никто ничего не слышал, ну а потом, понятно, было не до того. С тех пор среди гномов и живет мечта - разыскать волшебное сито, много полов и стен Мории было вскрыто и поднято неугомонными искателями, но тщетно...
- И очень хорошо! - прибавил от себя под конец Вьярд, но почему хорошо, так и не сказал.
Вторую историю, а точнее, короткую притчу, хоббиту поведал Балин.
- Почему Казад-Дум столь необъятен, а, как ты думаешь? - посмеиваясь, как-то сказал он хоббиту. - Думаешь, там работала целая прорва работников? Ничуть не бывало! Большая ее часть проложена при Дьюрине, когда еще и гномов-то было совсем немного. Так слушай же! У гномов и гор - одни корни. Камни тоже могут говорить, а некоторые - даже двигаться. Было такое в Древние Дни, и, говорят, в те сказочные времена создавать великое Подгорное Царство Первому Гному помогали сами горы - послав ему Ролштайн.
- Это что еще такое? - удивился Фолко.
- Ха, Ролштайн! Это, сударь мой хоббит, такая штука, что можно весь мир по-своему переделать, и без всяких там... - Он оглянулся и быстро добавил:
- И без всяких там колец и магов. Ролштайн был с виду самый обыкновенный камень, правда, довольно крупный, говорили, что примерно с молодого бычка. Он катился сам, понимаешь, сударь мой Фолко, он катился сам и прошибал тоннель в любой самой прочной скале. Тангару оставалось лишь идти за ним, словно пахарю за плугом. Так была проложена большая часть морийских коридоров и галерей... Но он мог катиться не только в толще скал, но и на поверхности. Рассказывают, что именно Ролштайн помог Великому Дьюрину отразить первый натиск орков.
- А куда же он делся потом?
- Никто не знает, - вздохнул Балин. - Его разыскивали долго и упорно, причем не только гномы. Этим ведь куда как сподручно - рушить стены крепостей! Но все эти усилия пропали втуне, а у нас появилась пословица: если увидишь качающийся камень, не спеши кричать, что перед тобой Ролштайн - лучше сперва посмотри, кто его раскачивает!
Дождь тем временем утих, рядом забормотал и заворочался Торин - нужно было вставать. Начинался новый день их странствий: по расчетам Торина, сегодня им предстоял особенно тяжелый переход - до следующей деревни было никак не меньше десяти лиг.
- Ты уже встал, Фолко? - удивился гном, поеживаясь от утреннего холода. - Беги тогда к хозяину, пусть завтрак подает. А я пока остальных разбужу.
Хоббит наскоро умылся в бочке с дождевой водой, стоявшей возле угла дома, и отправился к хозяину - пожилому хитрому пригорянину, уже лет тридцать живущему в этих негостеприимных местах. Выйдя от него на крыльцо, хоббит невольно остановился.
В просторном дворе, обнесенном крепким и высоким забором, кучкой стояли их фургоны, по ступицы утопающие в белесой утренней дымке. Направо над забором виднелась высокая сторожевая вышка, налево - двускатные крыши соседних домов. Солнце едва-едва показалось из-за горизонта, небосвод был чист; день обещал быть жарким. Из-под фургонных пологов уже доносились голоса, появилась долговязая фигура Рогволда; Малыш и один из охотников, Глен, отправились к трактиру за завтраком, другие люди и гномы уже выводили коней и пони, начиная запрягать. Из-за угла вынырнул Торин вместе с Браном, рядом с ними шагал, умеряя шаг, командир местной арнорской дружины в синем плаще и с перьями цапли на низком вороненом шлеме.
- Так вы решительно хотите идти сегодня? Не лучше ли подождать с неделю, с севера ожидается большой обоз... - говорил на ходу арнорец.
- А что такое? - ответил вопросом Торин. - На дороге неспокойно, что ли?
- Не совсем, чтобы уж так неспокойно, - замялся арнорец. - Но недавно пришло сообщение, что немного южнее замечен подозрительный отряд. За ними гнались, но они рассыпались по лесам - поди выковырни их оттуда! А по Тракту дальше - Сизая Теснина, их излюбленное место!
Заинтересованные разговором, их постепенно обступили гномы и люди, среди них и Рогволд.
- Так сколько же нам ждать попутного обоза? - спросил товарищ ловчего Форг.
- Неделю, а то и все десять дней, - ответил воин. - Обозы сбиваются не столь быстро.
- Мы не можем ждать, - решительно нахмурил брови Дори.
- Не можем, - подтвердил Торин. - Ну-ка, пойдемте все, потолкуем!
Они собрались в узком пространстве между фургонами, предусмотрительно выставив вокруг стражу, чтобы их не подслушали. Сидели тесно, друг на друге, и говорили полушепотом - к осторожности никого призывать не приходилось.
- Лучше подождать, неделя или даже десять дней ничего не решат в нашем деле - мы ведь не на пожар торопимся! - начал Рогволд. - А у них тут наверняка соглядатаи. И стоит нам выступить в малом числе, без охраны, как у этих проходимцев появится прекрасная возможность перебить нас в Теснине. Я бывал там, Форг и Алан тоже, это дурное место. Представьте себе узкое пространство между двумя высокими и крутыми холмами, заросшими глухим лесом и густым подлеском. Теснина тянется добрую лигу, а то и полторы - если они расставят лучников вдоль нее, то нас расстреляют в упор, и мы ничего не сможем сделать. Я считаю, что здесь рисковать неуместно, это не тот случай.
Рогволд умолк и оглядел слушавших его с явным одобрением людей и несколько скептически - гномов.
- У нас сегодня восемнадцатое апреля, - тихо, сдерживая гнев, заговорил Дори, и Фолко заметил, как Тюрин украдкой взял говорившего за руку. - До Казад-Дума нам идти еще дней двадцать, если не все двадцать пять. Это, считай, почти весь май.. Лето по приметам ждут жаркое, начнут таять горные снега, нижние ярусы Мории могут оказаться подтопленными... Что нам останется? Кто знает, сколько, придется сидеть в Черной Бездне, пока мы что-нибудь поймем и разузнаем? А потом окажется, что надо срочно созывать ополчение - а как успеть до зимы? Нет, когда идешь на такие дела, в полную неизвестность, мешкать нельзя. Если нам загородят путь - прорвемся с боем! Нас четырнадцать, да вас двенадцать, да Фолко - лучник отменный. Если с умом ударить, а у страха-то глаза велики, так число наше и вдесятеро большим покажется!
Гнома Дори неожиданно поддержал Алан, самый молодой из всех арнорских охотников.
- Я был в Сизой Теснине прошлой осенью, - начал он, отводя со лба длинные иссиня-черные волосы. - И не скажу, чтобы устроить там засаду было так просто. Лес вдоль Тракта вырублен и выжжен, а на левом холме - вдобавок остатки арнорской заставы. Рогволд прав, говоря, что с лучниками, если они там засядут, управиться будет нелегко, но подойти близко к Тракту они не смогут, к тому же я не слышал, чтобы разбойники хорошо стреляли из лука. Ударить из-за угла, в спину - это пожалуйста, а правильного боя они не ведут. К тому же мы всегда можем отправить вперед кого-нибудь посноровистей, чтобы не идти вслепую. А чтобы не было споров, сразу же скажу: я готов пойти.
- Погоди, Алан, ты хорошо сказал, но главное сейчас другое, - поднял руку Торин. - Если мы все-таки пойдем, то как лучше всего отбиваться? Вы, люди, опытны, посоветуйте же нам!
- Самое лучшее - это не лезть на рожон, - проворчал Рогволд. - Но если Алан сам видел все это и Морию действительно начнет заливать, то, пожалуй, лучше всего будет сделать так - мы выходим немедленно, а лиги за три отправляем в стороны разведчиков. Идти лучше всего влево, на восток. - Он повернулся к Адану. - Там начинается длинная полоса дубрав и оврагов, она тянется до самой Теснины, там можно пробраться незаметно. Все остальные в это время идут не спеша - и наденьте броню под плащи! Если там никого нет, мы проходим Теснину со всеми предосторожностями и как можно скорее, если же есть.., то я думаю, этих лиходеев лучше всего спугнуть, увести в сторону, если их окажется много. Боюсь, что так и будет, - ловчий вздохнул, - малыми отрядами они теперь не ходят. Мы же не можем сражаться двумя десятками против нескольких сотен!
- И все-таки предпочтительнее иметь дело с водой, чем со стрелами, - упрямо нагибая голову, сказал Глен, один из охотников. - Что, будет лучше, если всех нас перестреляют там, как куропаток?
- По-моему, самое главное - это выяснить, есть ли у засевших в Теснине луки и сколько их, - вступил в разговор Двалин. - Если лучников мало или нет совсем, то мы можем идти смело.
- Я полагаю, нам нечего обсуждать это! - резко подался вперед Форг. - Будем говорить, когда все узнаем! Пока нужно решить только одно - идем мы вперед или нет?!
Наступила тишина. Торин и Рогволд одновременно стали оглядывать лица товарищей. Кто-то смотрел прямо, кто-то отводил взгляд; наконец ловчий нарушил молчание:
- Что ж, давайте считать, кто за что. Ну, по очереди. - И он повернулся к молчавшим до этого людям и гномам.
- Идти, - сурово выдохнул Грани, и Гимли с Трором молча склонили головы в знак согласия.
- Подождать, - по-прежнему упрямо хмурясь, отрезал Глен.
- Может, действительно повременим, а, тангары? - робко проговорил Вьярд. - Рогволд-то сперва дело говорил...
- Я считаю позорным укрываться от этой нечисти, - бросил Гримнир, высокий, угрюмый товарищ Алана. - С ними нам надо еще посчитаться...
- Глупо совать голову в пасть неубитого дракона, - пожал плечами Балин.
- Стыдно слушать вас, тангары! - сверкнул глазами Строи. - Малыш, ты что же молчишь?!
- А что я? - принялся оправдываться тот, похоже, опять задремавший во время спора. - Идти так идти. Все лучше, чем сидеть.
- Лучше сидеть, чем лежать.., в могиле, - возразил Игг, еще один из охотников, уже немолодой, старый товарищ Рогволда.
- Все там будем рано или поздно, - пожал плечами Ресвальд, гибкий, ловкий словно кошка, с удивительными зелеными глазами.
- Ждать нам нечего, - решительно пристукнул кулаком Бран. - Идти!
- Согласен, - спокойно кивнул головой невозмутимый Веорт.
- Погибать из-за такой ерунды... Нет, я не согласен! - вскинулся Довбур, его седая борода гневно встопорщилась.
- Да брось ты, старина, - успокаивающе положил руку ему на предплечье рыжебородый Готор. - Мало мы рубились? Да мы пока и не знаем, есть в этой Теснине кто-нибудь или нет. Я - за то, чтобы все выяснить. И еще я согласен с Гримниром: отступать - это позорно.
- А мы бы поостереглись, - внезапно заявил Глоин. - Цель слишком важна, а пожертвовать ради нее жизнями мы еще успеем.
Двалин молча кивнул в знак согласия, и Фолко увидел, как у Торина удивленно дрогнули брови.
- А я стою на своем - надо идти вперед, - повторил сказанное раньше Алан.
Высоченный, очень сильный Грольф, запросто гнувший самые толстые подковы и превосходящий силою даже Торина, лишь кротко улыбнулся и развел руками.
- Надо идти, чего уж там, - буркнул он себе под нос, словно стесняясь говорить громко.
Не расстающийся с длинным охотничьим луком Гердинь вздохнул и печально покивал головой. В Аннуминасе у него осталась большая семья. Видно было, что он стыдится своих слов.
- Поостеречься бы надо... - выдавил он из себя и низко опустил голову.
- Мне и думать нечего - только вперед! - рубанул перед собой ладонью Дори, и вечно пикировавшийся с ним Хорнбари впервые согласился со своим извечным противником в спорах.
Форг медленно и отрицающе помотал головой.
- Большинство, в общем, за то, чтобы не задерживаться, - подытожил Торин. - Осталось спросить совсем немногих. Я, например, считаю, что идти надо, но очень осторожно. Ну, допустим, тут мы один раз обережемся, а что будет, когда с Тракта свернем? А ты, Рогволд, что скажешь? И ты почему молчишь, Фолко?
- Я? - вдруг испугался хоббит. - Так а что я? Разве я могу здесь что-нибудь сказать дельного? Нет, я - как все.
- Большинство за то, чтобы идти, - хмуро молвил Рогволд. - Я понимаю Дори - медлить нельзя. Но из людей пятеро против того, чтобы лезть вперед очертя голову. Мне эта затея тоже не нравится, но раз уж так выходит... - Он развел руками.
Возражавшие против прорыва люди громко запротестовали.
- Мы подряжались идти до Мории и потом оставаться на поверхности, а не класть головы в стычках со всякими проходимцами! Это не наше дело, на это дружина есть! - возмущенно вскочил Глен.
- Ладно, - проворчал Форг. - В конце концов знали, на что идем, и что нас будет меньше гномов, тоже. Раз решили - так решили. Шестеро наших тоже за то, чтобы идти. Так давайте не терять времени!
Рогволд легко, по-молодому поднялся.
- Давайте, давайте, выводите фургоны, - стал торопить он принимавшихся за дело гномов и людей. - До Теснины идти и идти, а солнце уже высоко.
Отбросившие споры люди и гномы быстро вывели их небольшой обоз за ворота. Торин пошел рассчитываться с трактирщиком за ночлег и еду, с ним увязался и Фолко.
- Что, выступаете? - встретил их хозяин. - Правильно, нечего тут рассиживаться. Ярмарка в Рохане скоро прикроется, так что вам с вашими товарами надо поспешать. А что тут про разбойников болтают - так вы не очень-то верьте. Этим дружинникам любой проходимец уже целым войском кажется. Так что идите смело! Кстати, если не секрет - небось оружие везете?
Фолко стало не по себе от приторного голоса пузатого трактирщика. Уж слишком маслянисто блестели его маленькие хитрые глазки.
- Что везем - это, прости, наше дело, почтенный хозяин, - ответил трактирщику Торин. - Прими деньги и прощай.
- Легкой вам дороги, легкой дороги, - низко склонился им вслед трактирщик.
Отряд быстро оставил позади возделанные поля, миновал последний сторожевой пост дружинников - воины прощально помахали им вслед - и двинулся дальше по Тракту на юго-восток, мимо широких, сверкающих свежей зеленью лугов и низких, пологих холмов, кое-где поросших боярышником. Солнце поднималось, становилось теплее, и лишь с севера по-прежнему дул не по-весеннему холодный ветер. Изредка им попадались небольшие рощицы; постепенно их становилось все больше, а на самом горизонте замаячила неясная синеватая линия.
- Это Забытый Кряж, - показал хоббиту и Торину ехавший рядом с ними Алан. - А вон там, куда ведет Тракт, и есть та самая Сизая Теснина. По-моему, нам пора останавливаться.
Он повернулся к Рогволду, и бывший сотник молча кивнул.
- Надевайте броню, друзья, - негромко сказал ловчий. - Разведке пора сворачивать. Будет лучше, если вы доберетесь во-он до тех деревьев чуть левее Тракта. - Он показал вперед. - Вам туда часа два ходу. Останавливайтесь, ставьте телеги в круг и ждите нас. Если же мы... - он помолчал, - не вернемся, то возвращайтесь в деревню и ждите попутного обоза.
- Постойте, а кто же пойдет? - вдруг спросил Хорнбори. - Этого мы как раз и не решили.
- Я же сказал, что пойду. - Алан выступил вперед. - Кто еще со мной?
Не колеблясь ни мгновения, Ресвальд, Гримнир и Грольф шагнули вперед.
- Но вы будете нужны здесь, - возразил им Рогволд. - Гномы отпадают - вы совсем не умеете ходить по лесу, почтенные, не в обиду вам будь сказано.
И тут произошло неожиданное. Робко жавшийся в сторонке Фолко, которого разговоры о разбойниках повергли в изрядное смятение и который только что тоскливо прикидывал, как лучше спрятаться, чтобы в бою ненароком не попасть под меч, внезапно вышел на середину.
- Ты, Фолко? - недоуменно воскликнул Торин. Малыш просто заявил хоббиту, чтобы тот прекратил делать глупости, но Рогволд успокаивающе поднял руку.
- Наш хоббит хоть и невелик ростом, но ловок и быстр, - сказал ловчий, нахмуренными бровями быстро гася насмешливые улыбки на лицах людей. - Я имел случай убедиться в его доблести и сметке. К тому же ходят хоббиты бесшумней кошки, а что до умения стрелять - то тут с ними не сравниться ни одному охотнику Арнора! Мы будем очень осторожны, - заверил Рогволд попытавшегося возразить что-то Торина и вскочил в седло. - Ждите нас там до вечера, - крикнул он остающимся, и трое разведчиков повернули коней влево, в придорожную рощу.
Уши Фолко горели от стыда за недавние трусливые мысли, на время овладевшие им. Где-то в глубине души он и сейчас жалел о своем поистине безумном поступке, но отступать было уже некуда. Он поправил складки кольчуги под плащом, поудобнее передвинул меч, перевязь с ножами, приспособил повыше колчан с луком и стрелами.
Они ехали неспешно и осторожно по глубокому, сильно заросшему древнему оврагу. Над их головами сомкнулась лесная кровля; однако солнце здесь стояло выше, чем в это же время года в его родной Хоббитании, и овраг выглядел совсем не мрачно. Дно покрывали молодые побеги папоротника; повыше, на светлых местах, буйно разрослась малина вперемешку с крапивой.
Рогволд и Алан ехали впереди, время от времени негромко переговариваясь и поглядывая на солнце.
Овраг вывел их в довольно широкую котловину между тремя сомкнувшимися холмами. Слева, к северу, пестрели прозрачные молодые березы и рябины - радостный лиственный лес. С северо-востока на юго-запад перед ними наискось протянулась первая гряда Забытого Кряжа, покрытая высоким темным лесом.
Выехавший вперед Алан внезапно предостерегающе поднял руку, и Рогволд поспешил к нему. Затаив дыхание и взявшись за меч, к двум склонившимся над землей следопытам подъехал и хоббит.
- Осторожнее, - зашипел на него Рогволд. - Не затопчи следы!
Хоббит мало что понимал и мог разобрать в небольших, едва заметных рытвинах и тотчас пристал к людям с расспросами.
- Здесь прошли несколько конных, - пояснил Алан. - Прошли сегодня утром с севера на юг, вон туда. - Он махнул рукой, указывая на темный проем в зарослях, где, казалось, в глубь деревьев уходило некое подобие тропинки. - Какие подковы - не разобрать, но лошади не слишком крупные. Однако, кто бы тут ни проехал, это плохо - тропа здешним ведома и скорее всего под надзором. А мы торчим тут на самом виду!
Они поспешно скрылись в зарослях и свернули вправо. Алан и Рогволд осторожно пробирались между гибкими ветвями, пригибаясь к самым гривам, легче было невысокому хоббиту. Они оставили позади радостную поляну и углубились в лес Забытого Кряжа.
Трудно оказалось преодолеть лишь первые несколько саженей; затем подлесок отступил, его место заняли низкие лесные травы. Под плотной кровлей листвы где-то негромко перекликались птичьи голоса. Следопыты некоторое время подозрительно вслушивались, но никакого подвоха не заметили.
От Тракта до поляны они ехали часа полтора; еще примерно столько же пробирались на юго-запад, прячась в дремучем лесу, пока Рогволд не скомандовал остановку.
- Дальше верхами нельзя, - шепотом сказал он. - Коней оставим здесь, хоть и рискованно, конечно же, но выхода нет.
В зарослях, на дне небольшого распадка, они укрыли лошадей, сняв с них то, что могло бы выдать их бренчанием. Уползая наверх, вслед за следопытами, Фолко оглянулся - пони глядел на него с немым укором. Хоббит поспешно отвернулся.
Теперь они медленно и осторожно крались короткими перебежками от ствола к стволу, согнувшись в три погибели. Вокруг все оставалось тихо и спокойно, и хоббиту невольно стало казаться, что они играют в какую-то странную, хоть и увлекательную игру. Он потерял счет времени, и, лишь когда сквозь зеленую кровлю случайно пробилось солнце, он понял, что время уже перевалило за полдень.
Все произошло в один миг. Идущий впереди Алан неожиданно рухнул как подкошенный в траву возле могучего древесного корня. Фолко и Рогволд осторожно подползли к нему.
- Смотрите! - шепнул им Алан. - Видите? Вон, прямо за деревом - их секрет! Не так просты господа разбойнички...
В зеленом месиве впереди них сперва казалось невозможным что-либо разобрать, и сколько хоббит ни вглядывался, так ничего и не увидел. Зато его спутники увидели и поняли все, что нужно, и теперь они ползком двинулись в обход. Впереди гибкой змеей извивался Алан, проскальзывавший, словно крот, под кочками и корнями; за ним прижимающийся к земле хоббит, старавшийся не потерять из виду подошвы сапог следопыта; замыкал Рогволд.
Ползти оказалось нелегко, пот заливал глаза, быстро заныла непривычная к такому передвижению спина. "А что, если они на деревьях?!" Внутри у хоббита все похолодело. Однако минуты шли, и пока все оставалось как было. Фолко мог видеть только траву и букашек у себя перед носом и недоумевал: что же рассчитывают увидеть там люди? Однако вскоре его сомнения рассеял донесшийся наконец до них чуть слышный говор. Они замерли. Слов было не разобрать, нужно было подобраться поближе. Алан очень медленно и осторожно заскользил вперед, сделав хоббиту знак следовать за собой. Фолко начинал дрожать, ему казалось, что их вот-вот обнаружат; однако они спокойно проползли еще дальше и укрылись в папоротниках, откуда они могли видеть и слышать говорящих. Только теперь хоббит решился поднять голову.
Впереди, под могучим развесистым буком, сидели, небрежно прислонясь к стволу, двое разбойников - по виду обычные арнорские крестьяне: один уже пожилой, в худом плаще, с длинным копьем и неуклюжим топором дровосека, второй - молодой, в кожаной шапке и добротном кафтане явно с чужого плеча, подпоясанный веревкой, с мечом и тоже с копьем.
- Эхе-хе, - почесывая сивую бороду, говорил пожилой, - паршивая наша жизнь! Живем хуже зверья всякого, по лесам, будто угорелые, скачем. Того и гляди, дружинники нагрянут да на осину... Ох, тягости! И за что же нам судьба такая проклятая!
- Брось скулить, - недобро щерясь, оборвал его молодой. - Радуйся, Борода, что жив еще! Да и так уж ли плохо живем? Сапожки-то у тебя лучшей роханской кожи. А откуда? Раньше носом землю рыл, а теперь сам себе хозяин! Живем по-настоящему! А что до лесов... Ты не думай, деньжат вот подкопим, да и махнем на север, там земли, говорят, много, бери, сколько поднять сумеешь... Так что терпи и не стони, не нагоняй тоску.
Молодой уселся поудобнее и засвистал что-то беззаботное.
- Тебе хорошо говорить, ты вон какой битюг здоровый, - обиженно поджимая губы, буркнул в ответ сивобородый. - А у меня и так ноги еле ходят, бока болят. Недавно так дубиной по спине огрели, думал, хребет сломают! Да и сколько нам копить-то? Доживу ли? Вот чего мы здесь сейчас сидим, спрашивается? Которую неделю с горы на гору, из одного болота в другое. Весь тиной пропах, словно лягуш какой! Ни бани, ни печки... Чего мы тут сидим? Пустую дорогу стережем? По ней же теперь в одиночку не ходят.
Молодой долго и досадливо морщился и наконец резко оборвал старика:
- У, пень сивый! Сказать тебе, чего мы тут ждем?! Ты что, не слышал, что Толстяк прислал записку с голубем - обоз сюда идет, десять телег да три десятка народу при нем - половина гномы, остальное люди. Спешат на юг, на Роханскую Ярмарку! - Глаза молодого алчно блеснули. - Товар везут спешный! То-то поживимся!
- Ой ли? - усомнился старый. - Гномы, они, знаешь, свои денежки так просто не выложат. Как начнут топорами махать!
- Махать! - презрительно передразнил его молодой. - Не больно-то помашешь, когда нас здесь добрая сотня! Никуда не денутся. А ты вот что, кончай эти разговоры, а то, не ровен час, дойдет до Арра и его мечников!
Они оба тут же принялись встревоженно оглядываться; не заметив ничего подозрительного, молодой продолжал:
- Я сидел неподалеку от их костра, когда прилетел этот голубь. Они все были там, все четырнадцать, и Арр еще так прихлопнул в ладоши и сказал что-то вроде "наконец-то!". Так что сиди спокойно, Борода, времени у нас немного, скоро эти олухи до Теснины дотопают...
Пожилой тягостно вздохнул, но промолчал. Однако ему явно было не по себе, и он старался заглушить тревогу разговором:
- А ты не слышал, как расставят? Куда нас денут? Опять вперед погонят, под стрелы, а сами заберут всю добычу?
- Слышал, что с двух сторон засядем, - сплевывая, ответил молодой. - Выскочим спереди и сзади, ну и с боков навалимся.
- С боков?! - горестно ахнул старый. - Это что же, бегом с самой вершины да по голому...
- А что делать? - зло сверкнул глазами молодой. - Другое место предложить можешь? Кругом поля...
- Да нет, я что, я ничего, - уныло ответил старик и сгорбился, уронив руки на колени.
Пролежавшие все это время разведчики переглянулись.
- Все ясно, - едва слышно выдохнул Рогволд. - Их сто десять или около того. Давайте назад!
- Погоди, а как же с луками? - спросил Алан. - И потом - кто этот Арр и его мечники? Ползем дальше!
- Опасно, - одними губами ответил Рогволд. - Тут их наверняка под каждым деревом по паре. Того и гляди заметят...
- Я проберусь, я смогу, - вдруг взмолился Фолко, сгорая от нетерпения и охватившего его бесшабашного азарта.
Разбойники казались ему совсем нестрашными - от таких он легко удерет! Люди, однако, с сомнением переглянулись.
- Да я тихо, - страстно продолжал уверять их хоббит. - Никто и не услышит! Вы только никуда не уходите, я мигом.
- Ладно, - решился Рогволд. - Только ты уж возвращайся, Фолко, пожалуйста, а то Торин меня на куски изрубит, что отпустил я тебя... Будем ждать здесь. Место запомнил?
Фолко быстро покивал и осторожно пополз вперед. Папоротники мягко сомкнулись за ним, и люди удивленно переглянулись - спустя мгновение они уже не могли сказать, где скрылся их маленький товарищ.
Фолко полз быстро и ловко, уже приноровившись к этому способу передвижения; иногда, если позволяла густота трав и подлеска, он приподнимался на четвереньки и каждый раз замирал на мгновение, чтобы осмотреться и прислушаться. Вскоре он заметил еще трех разбойников, по виду не отличавшихся от двух первых; они играли в кости. Затем встретились еще пятеро, потом еще и еще, и вскоре хоббит оказался прямо в сердце временного лагеря лесных людей. Посредине в глубокой яме разведен был костер - до хоббита доносилось потрескивание и чуть тянуло гарью, но самого дыма заметно не было - очевидно, жгли сухостой. По краям небольшой поляны разместились остальные из этой шайки; хоббит глядел очень внимательно, но насчитал всего пять луков. Было немало копий и мечей, его взгляд отыскал несколько неумело сбитых из досок щитов и пару настоящих, таких же, как у арнорских дружинников, ни шлемов, ни кольчуг он не заметил. Большинство разбойников были крепкими арнорскими мужиками, по виду - вчерашние крестьяне, и потому внимание Фолко сразу же привлекла усевшаяся в тесный кружок неподалеку от костра группа людей в зеленом. Фолко разом насторожился. Он заметил торчащие из травы возле них рога шести или семи арбалетов, рядом лежали добротные щиты; головы одетых в зеленое воинов прикрывали настоящие шлемы. Остальные разбойники явно побаивались их и всякий раз почтительно кланялись, проходя поблизости. Разговоров Фолко услышать не мог, но и увиденного было достаточно.
Он насчитал всего сто три человека да еще четырнадцать воинов в зеленом. Осторожно повернувшись, тихо, так что не колыхнулась ни одна ветка и не хрустнул ни один сучок, он, по-прежнему искусно таясь в высокой траве, отправился назад.
Ему стоило некоторого труда вновь отыскать друзей, дожидавшихся его в тревожном неведении. Выслушав его торопливый рассказ, Алан восхищенно покрутил головой и крепко стиснул плечи хоббита, Рогволд улыбнулся и погладил его по голове. Все вместе они поползли назад.
Без всяких происшествий они выбрались с Забытого Кряжа и во весь дух погнали коней обратно. Солнце уже клонилось, и нужно было торопиться, чтобы успеть преодолеть этот так некстати появившийся заслон до темноты. Спустя пять часов после прощания с отрядом они вновь увидели составленные в круг знакомые фургоны.
Рогволд подробно рассказал обо всем увиденном и услышанном ими, тотчас погасив бурные восторги по поводу их благополучного возвращения.
- Что будем делать? - спросил он, закончив рассказывать.
Наступило молчание. Несколько мгновений все мрачно глядели в землю, затем вперед выступил Хорнбори.
- Числом нам их не взять, - степенно начал он, поглаживая бороду. - Значит, надо взять хитростью.
- Очень свежая мысль! - фыркнул Дори, но на него зашикали, и он умолк.
- А какую хитрость можно здесь придумать? - продолжал Хорнбори. - Если я правильно понял почтенного Рогволда, большинство в этом отряде - недавние крестьяне, в военном деле не искушенные и вдобавок боящиеся как дружинников, так и своих непонятных командиров. Поэтому, наверное, мы сможем испугать их, напав первыми. Погодите! - Он поднял руки, останавливая недоуменный ропот. - Мы связываем наши телеги по три и оставляем с обозом четверых, которые и поведут его напрямик через Теснину, а в это время остальные, заранее пробравшись лесом, зайдут со спины разбойникам. Едва наш обоз втянется в Теснину, за мгновение до того, как они начнут атаку, мы нападем сами. Главное - кричать как можно громче, пускать стрелы, швырять факелы, пусть они думают, что у них на плечах целое войско. Большинство из них, уверен, бросятся вниз сломя голову. Нам надо будет управиться с теми, в зеленом, и прорваться к обозу самим. Пока они опомнятся, сообразят, в чем дело, мы выберемся на открытое пространство, а там нас взять будет куда труднее! Ну как план?
- Я хотел предложить почти то же самое, - улыбнулся Рогволд. - Видно, хорошие мысли приходят, так сказать, в думающие головы одновременно.
Люди и гномы молча переглядывались, пытаясь как можно лучше все обдумать. Гримнир щелкнул пальцами.
- Они могут просто затоптать тех, кто пойдет с обозом, - с привычной мрачностью бросил он. - У нас есть десятка два арбалетов. Дадим каждому, кто пойдет с телегами, штук по пять! Заряженными, естественно, - уточнил он и умолк окончательно.
- Но у нас нет сил напасть на них с обеих сторон, - возразил Игг. - Они наверняка засядут человек по пятьдесят справа и слева. Нам же нельзя разбиваться?
- Верно, - кивнул Торин. - Поэтому давайте ударим, как только они сделают первый шаг вперед, так, чтобы им уже было трудно остановиться. Все пойдем с одной стороны - скажем, слева. Впрочем, с какой стороны наступать - безразлично, но слева удобнее подходы, к тому же дорога туда известна. - Он оглядел напряженные и внимательные лица товарищей. - Пришло время решать.
Как обычно бывает в подобные минуты, наступила тишина - никто не хотел произнести последних слов; все невольно тянули время, и первым, как ни странно, заговорил Малыш. Заговорил, уже направляясь к одной из телег и деловито вытаскивая из кармана толстый моток веревки:
- Давайте, начали, что ли... Торин, подводи воз... Все сразу зашевелились, словно стряхнув с себя некстати подступившее оцепенение. Гномы сцепили фургоны по три и стали решать, кто останется с обозом.
- Сюда нужны лучшие бойцы, - хмуро проговорил Рогволд. - Здесь будет труднее всего. Кто пойдет сам?
Малыш молча выступил вперед, и с ним Алан, Ресвальд, Балин, Двалин, Глоин, Игг и Строи.

Предыдущая страница 10 Следущая страница


11 Ник Перумов

- Так не пойдет, - покачал головою Торин. - Нужно только четверо.
Времени на споры не было, и поэтому просто метнули жребий. Выпало Малышу, Иггу, Строну и Ресвальду, и они как-то сразу же отделились от остальных - будто чья-то рука провела незримую, но явственную черту. Игг и Строи принялись неспешно заряжать арбалеты. Малыш закурил трубку, а Ресвальд достал из заплечного мешка точильный камень и стал тщательно острить меч, не поднимая глаз на остальных, уже сидевших в седлах.
- Выступаете через три часа, когда тень от этого дуба достигнет серого валуна, - хрипло произнес Рогволд и, не оборачиваясь, скорой рысью повел отряд в глубь заросшего оврага.
Ехали молча. Алан и Рогволд показывали дорогу. Солнце уже опускалось, мягкие лесные тени сгущались, но до конца дня было еще далеко. Путь до круглой поляны по лесистой ложбине они проделали без происшествий. Не выезжая на открытое пространство, Рогволд осадил коня и негромко заговорил:
- Нам нельзя будет подойти верхами совсем близко к лагерю, но коней надо держать где-то поблизости. Оставим их позади себя с кем-нибудь?
Алан покачал головой.
- Кого ты оставишь при них, Рогволд? Лучше отправим кого-нибудь вперед пешими, а сами подтянемся как можно ближе.
- Ударим, едва те атакуют, - обронил Дори, поглаживая топор. - А пока кому-то надо идти вперед и покончить с их дозорными - тогда мы сможем подвести коней ближе. Готов идти немедленно и спрашиваю: кто со мной?
Фолко вновь, как и на первой их остановке, вдруг набрался храбрости. Он достал свой лук и молча поднял над головой. Однако на него тотчас зашикали.
- Нет уж, Фолко, сегодня я тебя никуда больше не отпущу, - решительно заявил Торин. - Сам пойду! Балин, за мной!
Не давая никому опомниться, трое гномов исчезли в зарослях. Вдогонку им кинулись Алан и Гримнир.
Остальные молча ждали, сидя в седлах. Выждав с полчаса, Рогволд осторожно повел отряд вслед за исчезнувшими товарищами. Двигались длинной цепочкой, ведя коней в поводу; так прошло еще около часа. По расчетам Рогволда, они должны были вот-вот оказаться возле лагеря разбойников.
Ветви впереди них неожиданно колыхнулись (Фолко едва не вскрикнул, и стрела едва не сорвалась у него с тетивы), и появился Торин со спутниками. Его одежда в двух местах была чуть забрызгана темно-красным; он был мрачен, но спокоен.
- Дорога открыта, - облизнув губы, хрипло сказал он. - Тут идти всего ничего... Слезайте с коней, пусть их подержит Фолко и кто-нибудь еще. Давайте за мной. Тут есть одно укромное место...
Хоббит от обиды и отчаяния на мгновение потерял дар речи, а когда опомнился, то его окружали уже спокойные конские морды, большие лиловые глаза смотрели ласково и встревоженно. Рядом с Фолко остался Довбур - он, похоже, был весьма доволен этим.
- Ну чего стоишь? - шепотом прикрикнул он на хоббита. - Упряжь подвязывай, как их иначе-то поведешь?
Слезы застилали глаза Фолко, он стал снова маленьким, испуганным и никому не нужным хоббитом, каким чувствовал себя перед встречей с Торином. Его оставили сзади, не пустили, и вот он теперь возится с этими уздечками, привязывая их к длинной веревке, а друзья - там, впереди, и кто знает, что с ними? Вытерпеть это было невозможно. Прокрутившись несколько минут на месте, Фолко не выдержал и осторожно пополз вперед, выбираясь из неглубокой ложбины, где укрывались они с Довбуром. Забыв обо всем, он полз вперед и неожиданно оказался на краю склона - он забрал правее, чем нужно. Осторожно раздвинув ветви кустов, Фолко чуть приподнял над травой голову.
Его глазам открылась Сизая Теснина - узкий прямой проход между двумя высокими и крутобокими холмами. Лес по склонам действительно казался выжжен, но склоны уже покрыла буйная, высокая трава; кое-где торчали черные обугленные пни. Внизу серой лентой вилась дорога; склоны холмов были пусты, вдоль края леса на гребне Кряжа кустарник стоял сплошной стеной. Нигде ни малейших признаков человека. Фолко скосил глаза вправо и вздрогнул, увидев, что их обоз неторопливо приближается ко входу в Теснину. Хоббит достал лук и стрелы. Будь что будет, но он не оставит друзей! Пусть Довбур там сам разбирается...
Последние минуты растягивались в часы. Казалось, обоз никогда не преодолеет отделяющие его от роковой Теснины сажени. Фолко по привычке потянулся вытереть о штаны вспотевшие ладони и вдруг услышал слева от себя подозрительный шорох. Он прижался к земле и весь подобрался. Однако до него не дошли. Кто-то, сопя, устраивался рядом с ним в кустах, причем производил столько шума, что, казалось, слышно было по всему Тракту; Фолко набрался храбрости и выглянул. Держа в сильных, натруженных руках длинное копье, за кустом притаился тот самый пожилой разбойник, беседу которого с молодым им удалось подслушать. Он оглядывался нерешительно и испуганно, возился, ерзал, кхекал, беспрерывно поправлял пояс, но копье из рук не выпускал. Фолко уже совсем было прицелился в него - не по-настоящему, однако, а лишь на случай, если его заметят, как говорил он себе, - но тут фургоны уже полностью втянулись в Теснину, и, когда последняя повозка поравнялась с Фолко, тишину над Трактом прорезал резкий и переливчатый, лихой разбойничий посвист.
И тотчас стена кустарника вдоль лесных стен рухнула; сверху на склонах из лесного сумрака вынырнули десятки людей: многоголосый вой и рев огласил окрестные холмы. Затрещали ветви, и рядом с хоббитом, наставив копье и что-то вопя, пожилой разбойник бросился вниз, к медленно двигающимся фургонам. Однако убежал он недалеко. Раздалось мелодичное гудение тетивы, тугая нить звонко стегнула по кожаной рукавице на левой руке хоббита, свистнула стрела, и старый разбойник покатился по земле, истошно вопя и обхватив руками пронзенное бедро. Фолко вновь не смог выстрелить так, чтобы убить, - старик был жалок, а не страшен, вызывал сострадание, а не ненависть.
И едва разбойники с обеих сторон Теснины рванулись вниз, их вопли перекрыл чей-то дружный и мощный клич; слева от хоббита послышались лязг оружия и пронзительные крики, крики ужаса и отчаяния. Хоббит слышал низкий и грозный рык что-то командовавшего Торина - и разбойники слева горохом посыпались вниз, падая, переворачиваясь и скатываясь к Тракту. Бегущие к обозу с противоположной стороны в недоумении задержались; тем временем вслед за разбойниками из кустов вырвались гномы и люди, в яркой броне, со сверкающими, наводящими страх мечами и топорами в руках. Внизу раздалось звонкое щелканье - идущие с обозом товарищи хоббита били по подбегающим из арбалетов. Перед строем гномов откатывалась назад небольшая группа одетых в зеленое воинов - их было всего лишь пять или шесть. Вот особенно ярко вдруг сверкнул топор кого-то из гномов, и один из "зеленых" упал в траву, остальные прекратили сопротивляться и кинулись вниз, вслед за бесславно бежавшими разбойниками. Некоторые из них пали от арбалетных стрел; никто и не подумал схватиться со стрелявшими оттуда противниками, бегущие огибали замерший обоз спереди и сзади. Четверо уцелевших "зеленых" с левой стороны тем временем добежали до Тракта и бросились прямо между возами, однако путь им преградила невысокая коренастая фигура в кольчуге и шлеме, но с мечом и кинжалом в руках вместо обычного гномьего топора. Секунда - что-то полыхнуло, точно язык пламени вырвался из руки Малыша, и один из атаковавших его рухнул в дорожную пыль, трое поспешно отскочили. Тем временем до телег добрались и остальные спутники Фолко; разбойники отхлынули на противоположный склон, поспешно карабкаясь вверх и исчезая в чаще; видно было, как одетые в зеленое воины пытались остановить их.
"Кони! Пора вести коней!" - пронзила хоббита ужасная мысль, и он со всех ног бросился назад, к Довбуру. Тот уже выводил лошадей из лощины. Они поспешно вскочили в седла и погнали животных влево, стараясь срезать как можно больше. Внизу не утихали крики, но звона стали слышно не было, однако то и дело доносились звонкие хлопки арбалетов.
Ветви хлестали хоббита по лицу, и пришлось думать лишь о том, чтобы уберечь глаза. Однако они быстро миновали заросли и вырвались на склон. Над телегами уже клубилась пыль - гномы и люди не жалели кнутов; разбойники беспорядочно метались по противоположному склону.
- Гони! Гони же! - донесся до хоббита неистовый голос Торина.
В это мгновение над ухом хоббита что-то остро и неприятно взвизгнуло - с той стороны Теснины "зеленые" били по ним из арбалетов. Не раздумывая более ни секунды, хоббит рванул тетиву. Один из стрелявших ткнулся в траву, и хоббит понял, что на сей раз он попал как следует. Под копытами уже был Тракт, а рядом - серые бока фургонов и нахлестывающие коней погонщики. Травянистые склоны летели назад, уже не свистели стрелы - впереди виднелся выход из Теснины; холмы резко отворачивали в стороны, и Тракт вновь вырывался на простор привольных минхириатских равнин. Сзади еще слышались какие-то вопли и крики, но они быстро отставали. Вольный ветер бил в лицо. Сизая Теснина была позади; обоз прорвался.

Глава 2

ПУСТЫЕ ЗЕМЛИ

Схлынула горячка первого боя, давно скрылись в подступивших вечерних сумерках Сизая Теснина и сам Забытый Кряж, на черном чистом небе зажглись огоньки звезд. Обоз шел через пустынные равнины по серой ленте Тракта, однако сидевшие на задке последнего фургона гномы не торопились разряжать арбалеты - враг мог попытаться настичь их. Забыты были страхи и сомнения; на ходу выбили днище у бочонка с пивом, в который уже раз вспоминая мельчайшие подробности боя. Глаза Фолко горели, он слушал говоривших затаив дыхание, а потом стал записывать разрозненные фразы, и вот что у него получилось.
Когда они все пробрались в становище разбойников, то нашли его покинутым. Последние разбойники уходили из лагеря к краю леса над Трактом. Люди и гномы осторожно последовали за ними. Всем в шайке действительно заправляли несколько зрелых мужчин в зеленой одежде, которые и лицом, и осанкой отличались от прочих разбойников; сейчас они погоняли своих, выходя из лагеря последними и следя, чтобы никто не сумел уклониться от боя. Несколько минут все было тихо, а потом раздался тот самый свист; они поняли, что дело началось, и тут же вскочили сами. По предложению Рогволда, дружно крикнули "Арнор!", чтобы сбить с толку нападавших; бывший сотник попутно отдавал приказы несуществующей коннице у него за спиной, гномы же подняли ужасный шум.
И разбойники действительно испугались! Ни один из них не отважился повернуться и встретить лицом к лицу новую, неведомую опасность; почти все они без памяти бросились бежать, стараясь как можно скорее добраться до своих на другом склоне холма, и лишь "зеленые" не растерялись. Они схватились за мечи и пошли навстречу поднявшимся людям и гномам; однако их было лишь девять - ни остановить, ни даже задержать напавших товарищей Фолко они не могли. Гномы шли тесно, плечом к плечу; столкнувшись с "зелеными" воинами, они тут же опрокинули немногочисленного противника. Одного убил Дори, еще одного сразил Балин; гномьи же кольчуги оказались не по зубам мечам людей, хотя тот же Дори получил в самый первый миг чувствительный удар по плечу. Одетые в зеленое поспешно отступили, продолжая, однако, огрызаться, и на самой границе леса еще один из них погиб от руки вырвавшегося вперед Рогволда. Шестеро оставшихся поняли, что сопротивление бессмысленно, однако прежде, чем они смогли оторваться от наседающих гномов, Строи, умело отбив отчаянный удар, спокойно опустил топор на незащищенную шею противника.
Ехавшие с обозом их спутники остались невредимы; лишь Малышу пришлось взяться за меч, остальные отбились стрелами.
- Но на какой рожон лезли, на какой рожон! - захлебываясь смехом, словно в недоумении качая головой, говорил Алан. - Ведь они передавить бы могли нас, как курей!
- Да, не остановись те, что справа лезли, всем бы нам крышка! - подхватил Дори. - И почему они вообще так безоглядно бросились?
- Привыкли не встречать отпора, - заметил Рогволд, делая добрый глоток отличного пригорянского пива, предусмотрительно захваченного в дорогу Малышом. - А как столкнулись с чем-то непредвиденным, так и растерялись. Понятное дело - крестьяне, куда им...
Фолко почему-то сразу же вспомнился Эйрик и его немногословные товарищи.
- А что это за "зеленые" такие на нашу голову взялись? - подивился Игг. - Вот ведь новая напасть! Эти, пожалуй, из настоящих будут...
- Верно, - кивнул Рогволд. - Сдается мне, они из Ангмара.
- А это мы сейчас выясним откуда, - вдруг оживился Малыш и нырнул куда-то в глубь фургона.
В темноте послышались какая-то возня, пыхтенье, неразборчивые голоса, и вскоре на передок вновь вылез Малыш, таща за ворот очумело вертящего головой разбойника - невысокого мужика средних лет, с густой полуседой бородой.
Все так и ахнули. Никто не заметил, как Маленький Гном сумел схватить его; со всех сторон посыпались вопросы; ехавшие верхами люди и гномы вмиг оказались у фургона Малыша. Сам Малыш, чрезвычайно польщенный, важно отвечал, что этот разбойник не сам запрыгнул в телегу, а сделал это лишь по особой его. Малыша, просьбе, подкрепленной некоторым весьма весомым доводом, после чего любезно согласился во избежание досадных недоразумений, чтобы ему связали руки и ноги его же собственным поясом. Как выяснилось, этот разбойник наскочил на Малыша как раз в тот момент, когда гном пытался забраться обратно в фургон после схватки с "зелеными"; мужик, видать, совсем очумел от страха и вознамерился было прошмыгнуть мимо, но Малыш исхитрился и ухватил его за шиворот, приставив ему к горлу даго.
- Славно! - развеселился Рогволд. - Сейчас мы его допросим.
Бывший сотник пересел со своего коня в фургон и рывком повернул к себе перепуганного мужика.
- Кто такой? Откуда родом? Как попал в шайку? - Голос ловчего звучал жестко. - Отвечай и не бойся - мы не дружинники и не судьи.
- Дрон я, Дрон, сын Рифа из Алдрина, - пролепетал пленник. - Неурожай у нас, дожди были, хлеб не уродился. Мы шерифу отписывали, чтобы, значит, помощь нам какую дали - не пухнуть же с голоду! А от него ни слуху ни духу. Есть-то надо! Вот... А потом дружок один и надоумил. Пойдем, говорит... Ну я пошел. А что было делать? У нас полдеревни с отрядом ушло. А нам еще и дружинников на постой грозили определить.
- Складно поешь, - усмехнулся Рогволд. - Дружки, значит, во всем виноваты? А своей головы на плечах, что же, не было? Неурожай у них... Если после каждого неурожая все в разбойники подавались бы, это что же вышло бы, а?
- Погоди, Рогволд, ты его дело спрашивай, а не то, как он дошел до жизни такой, - морщась, положил руку на локоть сотника Торин.
- А я что, не дело? - огрызнулся ловчий, но сбавил тон. - Сколько вас было? Где сидели, где укрывались?
- Да где ж нам укрываться... - бестолково забормотал Дрон. - Дома и жили, а когда нужно было, нам знать давали.
- Как же ты здесь очутился, за пятьдесят лиг от дома? - с прежней жесткой усмешкой спросил Рогволд.
- Собрали нас.., месяц назад, - дрожа, отвечал Дрон. - Сказали, на юге будет больше добычи. И все пошли, а кто не хотел, тех палками подгоняли. Прошли по Забытому Кряжу, ходили вдоль Тракта...
- Кто вами командовал? Кто придумал идти на юг?
- Да эти, северяне Арра, будь они неладны. - Лицо Дрона выражало последнюю степень отчаяния. - Они у нас всем заправляли, всеми командовали. Многие, может, и рады были бы сбежать, как вот я, да они зорко следили. Они и приказы получали, и известия. Приказы посылались голубями.
- Кому же подчинялись эти северяне? - продолжал расспрашивать Рогволд. - И что значит "северяне"? Они что, из Ангмара, что ли?
И без того круглые глаза пленника стали подобны большим медным монетам; он задрожал так, словно оказался голым на морозе, и прерывающимся голосом ответил, что да, они действительно из Ангмара и подчинялись, как он понял из их разговоров, какому-то сильному вождю, имени которого они никогда не называли, иногда его именовали "Сам"". Торин и Фолко переглянулись.
- А кто такой Толстяк? - после минутного молчания спросил Рогволд.
- Не знаю, не слышал никогда, - заюлил Дрон. - Знаю - один из тех, кто на Тракте живет и нам вести посылает. А как его по-настоящему зовут - ну хоть убейте, не знаю!
- Ладно, не знает, и пусть его. Так что с ним делать будем? - обратился Рогволд к слушавшим его товарищам.
- Известно что - петлю через сук и пеньку на шею! - решительно и мрачно проронил Гримнир. - Что эту нечисть жалеть... Скольких убил небось, лиходейщик!
- Это бесчестно - убивать безоружного! - вскинулся Дори. - Он пленник не твой, а Малыша, и здесь у нас не Аннуминас и не королевский суд!
- Ты что же, предлагаешь отпустить его на все четыре стороны, чтобы он и дальше убивал и грабил? - почти взвизгнул Гримнир. - Куда как удобно, честно и благородно! А вот если бы у тебя...
Он вдруг осекся, отвернулся и замолчал. Заговорил Рогволд, медленно, взвешивая каждое слово:
- Дори прав, здесь действительно не Аннуминас, и у нас нет судьи и свидетелей - мы не властны над жизнью этого человека. Мы можем только одно: до деревни уже недалеко, там мы передадим его в руки дружинников. Пусть все будет по закону.
- Подождите! - вдруг вмешался Фолко. - По-моему, он уже сам избрал себе наитягчайшую кару. К тому же он все честно рассказал нам. Давайте его отпустим! Ведь дружинники могут и не дожидаться королевского правосудия...
- Отпустить?! - удивленно взглянул на хоббита Рогволд. - Можно и отпустить... Кто еще как думает?!
Гримнир по-прежнему молчал, отвернув лицо и послав своего коня на корпус вперед: Дори пожал плечами и кивнул, развел руками Ресвальд, дружно кивнули Гимли, Грани и Трор. Торин натянул вожжи, фургон остановился, и Малыш торопливо разрезал стягивающие Дрона куски его же пояса.
- Иди куда хочешь, Дрон, - обратился к нему Рогволд. - Мы не палачи и не судьи, как я уже говорил. Если хочешь, возвращайся домой и постарайся загладить свою вину. Нет - иди по всем семи ветрам.
Ошеломленный Дрон только хлопал глазами и что-то сипел. А потом как-то вдруг весь извернулся, спрыгнул на землю, опрометью бросился в сторону от дороги и тут же пропал в темноте.
- Хоть бы поблагодарил, невежа, - вздохнул Малыш.
Луна уже залила холодным светом окружавшую их местность, когда впереди на Тракте замигали слабые огоньки. Приближалась деревня, ночлег и ужин; почуяли жилье и лошади - утомившись за день, они подняли головы и прибавили шагу. Вскоре путники заметили опущенное поперек дороги бревно и срубную башню на обочине - очередной сторожевой пост дружинников. Обоз остановился перед преградой, сверху повелительный голос приказал назвать себя и осветить лица.
Что-то недовольно ворча себе под нос, Торин с гномами принялись высекать огонь и ладить смоляные факелы; Рогволд попробовал было усовестить стражников, чтобы те пропустили уставших путников без лишней возни, однако с башни только рассмеялись в ответ. И лишь когда в трепетном свете разожженных факелов все спутники выстроились у подножия башни, а Рогволд достал из-за пазухи подорожную, им наконец разрешили войти. Бывший сотник с Торином сразу же потребовали провести их к командиру: остальные, не в силах более думать о чем-либо, кроме доброго ужина, поспешили всем обозом прямо в трактир. А примерно через полчаса, когда они не успели опустошить еще и первого бочонка, за окнами раздался стук десятков копыт и бряцание оружия - арнорская дружина ринулась к Забытому Кряжу. Спустя несколько минут в трактир вошли и Торин с РЪгволдом.
Помня постоялый двор и загадочного "Толстяка", они закаялись болтать по харчевням и на все расспросы дотошного хозяина отвечали: мол, шли весь день и очень устали.
После ужина, когда все отправились спать, Торин, Фолко, Дори, Хорнбори и никогда не отстававший от них Малыш устроили совет в узком кругу.
- Вот это новость так новость, - говорил Торин, понижая голос до шепота. - Разбойнички-то, оказывается, в союзе с Ангмаром! И не просто так бродят по стране, гоняясь за добычей, а выполняют чьи-то приказы! Хотел бы я знать, чьи...
- Так ли это важно, брат Торин?! - угрюмо молвил Дори, продолжая править топор и не поднимая головы. - У людей свои пути, у нас - свои. Ангмарцам при всем желании не ворваться в подгорные чертоги, а оружие и золото нужны всем..Так что пусть воюют! Мы еще не знаем, на чьей стороне правда.
- Мой почтенный собрат и сородич говорил, как всегда, от души, но невпопад, - заговорил Хорнбори, поглаживая золотое кольцо на пальце. - Ни один истинный тангар не продаст сотворенное им негодяю или убийце. Мы связаны старой дружбой с Арнором - ты знаешь это не хуже меня, и меня удивляют твои слова, Дори!
- Я никогда не торговал с разбойничьим отродьем! - огрызнулся Дори. - И я имел в виду не это! Наша главная цель - Мория! Если Арнор и впрямь окажется в опасности, ты знаешь, что будет в Лунных Горах! Но человеческие дела - это человеческие дела. А вся смута во владениях Северной Короны - дело чисто человеческое, и нам пока вмешиваться незачем, а то и дров наломать недолго. Что с того, что у разбойников есть тайные предводители?!
- А то, что.эти тайные предводители, похоже, связаны с одним нашим недобрым знакомым, - заметил Торин. - И хорошо еще, если подобной же связи не отыщется между этими случайно подавшимися в разбой крестьянами и теми, кто служит умертвиям из Могильников!
Свеча мигнула, словно чьи-то невидимые губы слегка дунули на нее.
- Могильники?! - поднял брови Хорнбори. - Не знаю, Торин, не знаю. Доказательств у нас никаких.
- У нас не было никаких доказательств связи разбойников с Ангмаром - до сегодняшнего дня, - ответил Торин.
- Ну и что?! - нетерпеливо спросил Дори, откладывая в сторону топор. - Тебе пришли в голову новые мысли, как быстрее найти Горн Дьюрина?! Или из всего этого можно извлечь надежное заклятье против Великого Лиха?!
Разговор не клеился. Дори явно не одобрял интерес "Горина к делам людей; как всегда, Хорнбори блистал красноречием, но и для него все это казалось чем-то далеким и незначительным. Попрепиравшись еще немного, они разбудили Малыша и отправились спать.
Фолко забился поглубже в одеяла и совсем уже было приготовился закрыть глаза, когда вдруг увидел, что Торин сидит, держа один сапог в руке, со странно неподвижным лицом и что-то бормочет.
- Ты чего, Торин?! - недоуменно спросил Фолко и умолк, потому что гном внезапно произнес: "Ролштайн".
- Да что с тобой, скажи наконец! - не выдержал Фолко и сел.
- Ролштайн, Фолко... - глухо ответил гном. - Знаешь, что это такое?! Если увидишь качающийся камень, не торопись кричать, что перед тобой Ролштайн, - лучше посмотри сперва, кто его раскачивает! Кто-то раскачивает Средиземье, Фолко!
У хоббита мороз пробежал по коже, но не от слов гнома, а именно от его жуткого замогильного голоса и отрешенного вида. Хоббит собирался что-то сказать, но Торин уже говорил, говорил, глядя прямо перед собой:
- Кто-то раскачивает Средиземье! Ведь Зло - оно не уходит бесследно, Фолко. Его остатки разлетаются по дальним углам, и отыскать их вновь непросто. Но если взять нечто вроде сита Трора... Сито, собирающее зло, оставшееся после Саурона! Ничто не происходит само по себе, всякая смута имеет зачинщиков, наверняка они из Большого Народа! Нужно искать среди людей!
- Почему?! - жадно спросил Фолко.
- Во всех Великих Войнах со дней Предначальной Эпохи только люди сражались как на одной, так и на другой стороне, - проговорил гном. - Эльфы, тангары, да и вы, хоббиты, всегда были с одного краю, орки, тролли, карлики - всегда с другого. А посередине - люди! Только среди них можно отыскать такого, которому вновь захочется восстановить Черный Замок. В людях все так причудливо смешано, они не любят слушать чужие советы и поучения, они давно уже копят злобу на эльфов - не все, конечно, но многие. Этот Олмер из Дэйла тому подтверждение. Кто-то невидимый ведет войну с Арнором - и неизвестно, как далеко тянутся его замыслы. А что, если и впрямь отыщется некое сито Трора, собирающее остатки зла?! - Голос Торина постепенно изменился, стал обычным; гном ссутулился и вздохнул. - Невеселые мысли какие-то на меня навалились, брат хоббит. Не знаю, что на меня нашло... Раньше после таких стычек я заваливался и спал как убитый. Ну что ж, возблагодарим же Великого Дьюрина и Светлую Королеву, придавших силу нашим топорам и мечам! А теперь давай-ка кончать разговоры...
Завершался очень длинный день, восемнадцатое апреля 1721 года от заселения Хоббитании.
И вновь под скрипучие колеса их фургонов потянулась большая дорога Средиземья. На следующий день они встретили идущий с юга на север большой торговый обоз; у Тарбада вновь было неспокойно. Последние жители оставили местечко Нолк, в тридцати лигах к востоку от крепости; слухи о черном ужасе, исходящем из покинутой гномами Мории, расползались все дальше. Лица людей омрачились; гномы переглядывались, но молчали.
Они приближались к опорной крепости Тарбад, когда-то давным-давно построенной рыцарями из Заморья при слиянии двух рек. Ближе к ней деревень вдоль Тракта становилось больше; Сизая Теснина действительно оказалась самым опасным местом. Ближе к полудню двадцать третьего числа перед ними вздыбились высокие серые башни и многозубчатые стены древней твердыни. В огне междуусобиц начала Третьей Эпохи Тарбад был разрушен; после Победы Великий Король приказал отстроить ее заново. Крепость стояла на длинном мысу между реками Гватхло и Сираноной; с суши подходы к ней отрезал глубокий ров. Вокруг крепости теснились деревянные дома, окруженные еще одной, внешней, стеной. Здесь стоял большой отряд конников Арнора, здесь было безопасно. В Тарбад стекались слухи и вести со всех краев Двуречья, из предгорий Туманных Гор, с рубежей Дунланда. Потолкавшись на здешнем торжище или посидев в многочисленных тавернах, можно было узнать все последние торговые и военные вести.
В Тарбаде отряд Тбрина и Рогволда провел два дня, давая отдых себе и коням. Где расспрашивая, а где и подслушивая, избегая прямых вопросов и прямых ответов, они узнали, что местность к востоку от крепости обезлюдела - все ушли на запад или на север. Рассчитывать там на помощь не приходилось. Хуже всего, что оттуда ушли и дружинники - что толку охранять брошенные дома?! Про Морию говорили шепотом и плели такие небылицы, что гномы только кривились и зажимали уши.
Все слухи, однако, сходились в одном - стоит рухнуть воротам Мории, как тут-то и настанет всему конец, а посему бежать нужно подальше.
Двадцать шестого апреля, в ясный, совсем по-летнему теплый день, отряд покинул Тарбад. Они ушли по Южному Тракту, чтобы сбить с толку любопытствующих, затем под покровом ночи им следовало свернуть на север и выйти на древнюю дорогу, проложенную еще эльфами Остранны вдоль левого берега Сираноны; Глоин и Двалин клялись, что знают тайный брод в десяти лигах от крепости, где отряд сможет переправиться на другой берег.
Земли неподалеку от Тарбада были густо населены; одна деревня сменяла другую, и на какое-то время Фолко почудилось, что они никуда и не уходили из Арнора; однако к вечеру вокруг них раскинулась пустая, слегка всхолмленная равнина с редкими перелесками и оврагами. Позади осталась застава, из слов дружинника выходило, что дальше, к югу, на протяжении трех дней пути жилья нет, и лишь потом вновь начинаются поселения, охраняемые уже роханской конницей, хотя цепь арнорских постов тянулась до самой Исены.
В глухой полночный час они свернули с наезженной дороги и, стараясь оставлять как можно меньше следов, двинулись на северо-восток.
Отойдя от дороги на две с небольшим лиги, они остановились. Составив фургоны в круг и скрепив их на всякий случай цепями, они опустили деревянные щиты с боков, выставили стражу и легли спать, впервые за долгую дорогу лишенные надежной защиты арнорских мечей и стен.
Фолко выпало караулить спустя часа два после полуночи, вместе с ним должен был дежурить Веорт. Следопыт опоясался мечом, надел шлем и кольчугу, Фолко взял лук и колчан. В темноте они не стали забиваться на ночлег в глубь встречавшихся рощиц, а выбрали неглубокую ложбину с покатыми склонами, по дну которой бежал небольшой ручей. Костер догорел, но угли тлели, и наготове был солидный запас хвороста - на всякий случай. Фолко хорошо помнил историю с волколаками, едва не сожравшими отряд Хранителей чуть дальше к востоку от этих мест!
Веорт отправился побродить вокруг, Фолко же вскарабкался на перекрестье верхних дуг, поддерживающих полог одного из фургонов. Сперва над изломанной черной линией Туманных Гор поднялась было луна, но ее быстро затянули наползшие с юга низкие тучи. Тьма сгустилась; теперь на фоне звездного неба хоббит мог различить лишь смутные очертания ближайшей рощи. Ему стало вдруг тревожно и неуютно; шагов Веорта слышно не было, и Фолко заволновался. Куда же делся следопыт?! Фолко, покачиваясь и рискуя свалиться вниз, встал на дугах в полный рост - тщетно. Ни шороха шагов, ни отблеска на броне - ничего.
Испуганный не на шутку, хоббит уже собирался соскочить вниз и будить Торина, когда вдруг ощутил знакомое, хоть и изрядно подзабытое гнетущее чувство в груди. Однако теперь оно не вызвало у него былого панического страха.
- Буди всех! Зажигай огонь! - раздался внезапно приглушенный вскрик Веорта. - Что я сейчас видел!.. - Голос человека дрожал. - Бредет по холму на меня что-то серое, словно лоскут мешковины, только светящейся - вроде фигура какая-то, я к нему было - стой, мол, а он на меня как зашипит! Тут меня такая оторопь взяла, что забыл, с какой стороны у меня меч... Чародейство тут, не иначе! Постой... Да вон же оно!
Веорт почти взвизгнул.
Но плотно зажмуривший глаза Фолко уже и сам видел - не простым, а внутренним зрением, - как с северо-востока из-под густой поросли молодых вязов появилось сероватое сияние - слабое, едва заметное; и Фолко почувствовал приближение той самой силы, что пыталась согнуть его в Аннуминасе; тогда он не поддался, а теперь давнишняя тень подползала снова - теперь не как нападающий, но как проситель. И хоббит уловил эту жуткую мольбу, родившуюся из немыслимых и непредставимых живому страданий.
Рядом сдавленно ахнул Веорт; Фолко открыл глаза и увидел серую тень в нескольких десятках саженей от них.
И тогда он рванул тщательно обмотанный пергаментом и кожей лук эльфийских стрел, сохранявшихся им как величайшая драгоценность; тонкий и длинный наконечник вдруг засиял, подобно маленькой звезде, разгоняя подступивший мрак, и хоббит услышал, как скрипнули зубы стоящего рядом следопыта и как затем звякнул его извлеченный из ножен меч. Хоббит натянул тетиву.
Но и подступающий к ним призрак, похоже, тоже кое-что чувствовал и разбирался в эльфийском оружии. Серое пятно заколебалось и приостановилось. Донеслось змеиное шипение.
Привычно жмуря левый глаз, Фолко навел звездный наконечник на колеблющуюся, словно под слабым светом, фигуру и мысленно приказал ей: "Уходи! Уходи и не тревожь нас больше! Видишь эту стрелу?!"
Ответ пришел немедленно - тягостный стон, замогильное стенание, беззвучный и бессловесный плач:
"Я раб того, что у вас. Я не уйду, я бессилен, я обречен следовать за вами, пока он у вас... Отдай его мне!"
- Чего же ты медлишь?! - горячо прошептал на ухо хоббиту Веорт. - Стреляй скорее! Почему ты встал! Стреляй!
Порождение Могильников не двигалось, само подставляя себя под выстрел. Но в последний момент хоббит пожалел эльфийскую стрелу, заменив ее обычной тисовой.
Сумрак и страх сразу же навалились на него огромными бесформенными глыбами, но тотчас звякнула тетива, в воздухе свистнуло, и равнину на короткий миг озарила голубоватая вспышка, сразу же сменившаяся рыжими языками огня, вспыхнувшего там, где только что колыхалось бесплотное тело призрака. 06радованно вскрикнул Веорт, но хоббит слышал донесшийся до него сиплый вой, наполненный холодной болью и неизбывной ненавистью. Прищурившись, он разглядел что-то мелкое и извивающееся, поспешно уползающее прочь, но не на восток, а на северо-запад.
К ним уже сбегались разбуженные вскриком следопыта товарищи; разгорались факелы, бряцало оружие, алые отблески играли на отполированных клинках; Фолко успокаивающе поднял руку.
- Что здесь?! Что такое?! - бурей налетел на них Торин.
- Призрак, - коротко ответил ему Фолко. - Опять приходил...
Люди недоуменно переглядывались, и лишь сразу осунувшийся Рогволд протолкался поближе.
- Я послал в него стрелу, - продолжал хоббит. - Отогнать-то я его отогнал, но не уничтожил, зато теперь точно знаю, что нам делать, чтобы он больше не появлялся. - И, низко нагибаясь к Торину и Рогволду, прошептал:
- Меч из Могильников - расплавить в Морийских горнах!
- Правильно, - кивнул Торин. - Давно мне уже не по себе, что мы его с собой таскаем...
В эту ночь спать им уже не пришлось. Они долго, с подробностями пересказывали все обстоятельства их встречи с призраками Могильников, вторую встречу в Аннуминасе и все-все прочее, так или иначе связанное с этим. Ахали, охали, судили и так и эдак, хвалили Фолко, гадали, что может происходить с призраком от обычной стрелы, и как это он исчезает на время, а потом вновь появляется, и зачем им эти мечи, и что за странное клеймо на них... Разговоры затянулись, и половина ночи пролетела как один миг. Лишь когда первые рассветные лучи преодолели исполинскую преграду Туманных Гор и заглянули в отбрасываемую ими тень, путники понемногу разошлись вздремнуть.
Фолко плелся к своей походной постели, широко зевая и потирая слипающиеся глаза, когда его неожиданно позвал Торин.
- Тут есть еще кое-что, - сумрачно сообщил он осоловело глядящему на него хоббиту. - Малыш-то наш - тангар, не промах! Пленник-то наш, Дрон этот, гляди-ка, чего оставил!
На ладони Торина лежал недлинный - в две ладони - прямой кинжал сероватой стали с грубо обделанной деревянной рукояткой. Сработан он был явно наспех, но Торин обратил внимание на другое. Его палец уперся в клеймо возле крестовины - знакомая, наподобие лестницы ломаная линия, наискось пересекавшая восьмигранник!
- Ты понял?! - многозначительно спросил Торин, пряча добычу Малыша. - Видишь, куда ниточка-то тянется?! Нет, нечисто с этими разбойниками!
- Стало быть, этих северян и отряд из Могильников что-то объединяет, - медленно проговорил Фолко, глядя себе под ноги. - Черный Отряд - Умертвие - разбойники... Ангмар. А мы идем в Морию...
- Да, именно в Морию! - с горькой досадой воскликнул Торин. - А надо бы по следам этого клейма! Но ты же знаешь моих сородичей, - вдруг пылко зашептал Торин, придвигаясь к хоббиту. - До дел человеческих им, в общем-то, далеко - пока опасность не будет угрожать их родным горам. Никто, кроме разве что Дори да Малыша, не поддержал бы нас, предложи мы свернуть и заняться новым делом. Все хотят идти в Казад-Дум. Я надеюсь, что там мы все-таки отыщем что-нибудь такое, что заставит наших спутников пойти по другому пути. И кто знает - нет ли связи между Морией и служителями этого клейма?!
Торин умолк. Негромко потрескивал хворост в костре; над восточными горами небо понемногу серело. Гном поднял голову и в упор взглянул на притихшего хоббита.
- Я чувствую, что этот наш поход - первый, но далеко не последний, - печально качая головой, негромко молвил Торин. - Что бы мы ни нашли в Мории, наша дорога проляжет дальше... Мне почему-то так кажется. Ведь я не забыл твоих снов, брат хоббит.
На следующий день они проспали много больше обычного и выступили довольно поздно - день уже приближался к середине. Заскрипели тележные оси, и обоз двинулся дальше, на северо-восток. Час проходил за часом, они оставляли позади все новые и новые холмы, ручьи и перелески. Местность постепенно стала меняться - в зеленой траве появились невесть откуда взявшиеся здесь красноватые камни; на срезах оврагов было видно, как тонкий пласт плодородной черной почвы уступает место красноватому грунту. Стало меньше деревьев; зато раза три им попались брошенные хутора. Следопыты не поленились заглянуть за высокие ограды и, вернувшись, рассказали, что люди ушли отсюда недавно - прошлой осенью, но с тех пор в пустых домах кто-то бывал и, похоже, не дал себе труда обзавестись ключами от входных дверей и ворот. После этого Торин решительно заявил, что хватит им играть в игрушки, и если они не желают сложить здесь свои головы от случайной стрелы, то должны ехать, не снимая доспехов и выслав вперед и в стороны дозоры. Так и было сделано.
День пути к Сираноне прошел спокойно. Дороги хоть и не было, но местность оказалась сухой и ровной, небольшие овраги легко можно было объехать; кое-где попадались участки заброшенных проселков, виднелись полуобвалившиеся изгороди из жердей. Встретилась им и сторожевая вышка. Гномы-морийцы тут же взобрались наверх и долго оглядывались. Вернувшись, они собрали остальных.
- До Сираноны не больше восьми лиг, - сказал Глоин. - Мы даже видели брод. Однако за рекой, на северо-востоке, мелькнули вроде какие-то всадники, но тут же укрылись в зарослях. Было слишком далеко, чтобы понять, кто они такие. Если брод обнаружен и охраняется, нам могут устроить теплую встречу!
После короткого совещания решили выслать вперед разведку. Двалин, Веорт, Ресвальд и Игг выехали вперед, остальные следом; обоз теперь вел Глоин. Стихли шутки и разговоры; лица у всех отяжелели. Никто не пренебрегал доспехами, а хоббит приготовил лук. Он искал признаки отогнанного им вчера призрака, но не находил их, похоже было, что они надолго избавились от этого порождения Могильников.
Час проходил за часом, и когда, по подсчетам Глоина, до брода оставалось не больше двух лиг, из кустов перед ними внезапно вынырнул посланный вперед Двалин.
- Мы доехали до самого брода, - сообщил он. - И даже перебрались на другой берег. Веорт и Ресвальд остались там на всякий случай.
Пышные степные травы по сторонам все больше и больше уступали место жестколистным кустарникам; под их корнями замелькали просветы красноватой земли. Холмы стали еще плавнее и сглаженной;
Фолко казалось, что они едут по гигантской стиральной доске - то вверх, то вниз. Солнце уже опустилось довольно низко, и между пригорков пролегли длиннорукие предвечерние тени, когда они услышали в отдалении шум воды; перевалив через последний холм, они оказались на берегу Сираноны.
Некогда почти пересохшая речка благодаря неустанным трудам гномов Казад-Дума ныне вновь была быстра и полноводна, как встарь. Она текла в узком каньоне с красноватыми склонами; берега внизу покрывала бурая галька. Южный берег в этом месте плавно спускался к невысокому перекату; серебристые струи падали вниз с высоты двух саженей. Река на самом перекате действительно была неглубока - по колено гному, по пояс хоббиту. На северном берегу, более высоком и крутом, как раз напротив них, между двумя холмами, пролегла глубокая ложбина, уходившая прямо на северо-восток. Из кустов возле края каньона выбрался Веорт.
- Здесь все спокойно, - сказал следопыт. - Ресвальд на том берегу, там вроде тоже тихо.
- А ты же говорил - на Сираноне было судоходство?! - удивился Фолко, повернувшись вполоборота к Торину и глядя на пенный бурун внизу.
- Погоди удивляться, - улыбнулся Глоин. - Сейчас ты узнаешь, почему этот брод зовут секретным. Но сначала давайте переберемся!
Они спешились и побрели по колено в воде, ведя коней под уздцы и борясь с довольно сильным, норовившим сбить с ног течением. Вскоре последний фургон въехал в ложбину на северном берегу, а Глоин и Двалин неожиданно отстали, скрывшись за прибрежными камнями. Все остановились в недоумении.
Раздался глухой подземный шум - словно огромное скопление воды нашло наконец себе дорогу вниз, и в то же мгновение стала уменьшаться и высота порога. Плоская плита быстро опускалась, пока не исчезла совсем в темной глубине. Гладь реки сомкнулась, ее воды текли теперь спокойно и плавно; утих и шум.
- Это дело рук тангаров Казад-Дума, - предупреждая вопросы, сказал Глоин. - Его соорудили не столь давно - лет полтораста назад. Он известен всем жившим в Мории, но остается тайной для всех прочих. Не просите нас показать вам секрет этого устройства - мы давали страшную клятву никогда и ни при каких обстоятельствах не выдавать его.
Поудивлявшись несколько минут несравненному мастерству гномов, путники начали медленный и долгий подъем по пролегшей сквозь холмы ложбине. Красноватые откосы покрывали невысокие кусты, легкий ветер качал стебли начинавшего зацветать кипрея. Они двигались длинной колонной, и Фолко заметил, как заволновался Рогволд, как несколько людей вскарабкались по склонам и скрылись за гребнями. Ложбина раздвоилась. Они свернули вправо - длинный отлог вел на восток. Дорога постепенно поднималась, и вскоре они выбрались на равнину. Перевалив очередной бугор, они оказались на вившейся между холмами и оврагами широкой и гладкой дороге, вымощенной красно-бурыми плитами. Плиты были пригнаны друг к другу настолько плотно, что в щель между ними невозможно было бы всунуть и шило: дорога вела строго с запада на восток.
- Это Приречный Тракт, - махнул рукой Глоин. - Он был проложен еще эльфами в незапамятные времена, а потом постепенно-пришел в упадок. Мы вновь замостили его от Ворот Мории до самого Тарбада.
Ехать по гладкой и ровной дороге было одно удовольствие, даже кони зашагали веселее.
Через три часа пути они набрели на придорожное селение - пустое и заброшенное. Окна добротных деревянных домов были тщательно заколочены, кое-какие мелкие срубы разобраны, а в некоторых садах даже чернели ямы - следы вырытых фруктовых деревьев. Все говорило о том, что отсюда уходили не спеша, аккуратно вывезя почти все имущество.
В деревне им встретился арнорский конный патруль - два десятка молчаливых всадников в полном вооружении; и не миновать бы им дотошных расспросов, если бы командир этого отряда не оказался сыном старого друга Рогволда. От дружинников они узнали, что местность впереди пустой не назовешь, - они видели какие-то отряды по десять-двенадцать всадников, не спеша проезжавших в разных направлениях.
- На обычных разбойников они не похожи, - добавил командир. - Слишком хорошо держатся в седлах и владеют луками. Смахивают на дунландцев, но не все. Так что будьте осторожны!
- А почему отсюда народ сбежал?! - полюбопытствовал Ресвальд.
- Опасно здесь, - нехотя ответил командир дружинников. - Лежбища всякой нечисти здесь неподалеку. Налетают большими отрядами, а в каждой деревне по тысяче не поставишь. Вот и уходят. Посты отсюда и те сняли! Только мы вот еще ходим по этой земле туда-сюда, смотрим, разведываем, пытаемся как-то противостоять, да только пока безуспешно.
Дозор арнорцев двинулся на запад, к крепости, а обоз Рогволда продолжал путь на восток. Остаток дня прошел без происшествий, и под вечер они остановились в неглубоком овраге под густыми кронами вязов и ясеней. В кустах поодаль расположилась стража;
Фолко тут же приставили кашеварить; остальные в ожидании ужина расселись у костра.
Игг стал рассказывать старую историю из времен Великого Короля, потом Веорт спел новую, недавно сочиненную где-то на границе песню; Фолко поразили звучавшие в ней слова тоски и безнадежности. Нахлынувшую было грусть развеяли гномы, дружно прогорланившие несколько баллад. Тем временем хоббит управился с немудреным ужином: в кружках вспенилось пиво, и под темными кронами стало удивительно уютно и мирно. Костер рассыпал огненные искры, и по странно измененным в багровых отсветах лицам плясали отблески... Посидели, поели, попили, спели и разошлись спать.
Наутро хоббит пробудился легко - словно спал он не в затерявшемся где-то в Глухоманье фургоне, а у себя, в Бэкланде, в уютной и покойной комнате. Ему снилось что-то светлое, но что, он не запомнил.
Без всяких происшествий миновали и два последних дня. Настроение в отряде поднялось - до Ворот Мории оставалось не так уж много. Вокруг уже вовсю хозяйничало лето, хотя было лишь первое мая. Среди окружившей Приречный Тракт зелени ничего нельзя было разглядеть; опасаясь внезапного нападения, они шли, далеко разбросав парные дозоры. Хоббит очень хотел бы побывать в них, но его не отпускали.
- Сиди, - внушал ему Ресвальд. - Любого из нас можно заменить, но где найти замену такому повару, как ты?!
В полдень первого мая впереди ехали Гримнир и Алан - дозоры обычно состояли из людей, умеющих скрытно двигаться в зарослях, - и с вершины покрытого лесом холма они заметили, как в долине быстро промелькнуло с десяток всадников на невысоких, но резвых конях; за спиной у каждого висело по луку. Дозорные подняли тревогу. Некоторое время Фолко только растерянно хлопал глазами, глядя на поспешно вооружавшихся гномов и людей. Арбалеты были заряжены, боковые и задний дозоры прижались к Тракту.
Они осторожно двинулись вперед, каждую секунду ожидая стрелы из ветвей. Над Трактом сгустилось напряженное молчание.
Фолко сидел, засунутый немилосердной рукой Торина между мешков возле небольшой щели в пологе фургона. На коленях хоббит устроил приготовленный к стрельбе лук; глазами он приник к щели, однако зеленые стены вокруг оставались неподвижны, а долетавший время от времени крик сойки говорил о том, что дозоры также не видят пока ничего подозрительного.
Однако вечером, когда они составили фургоны в круг, сцепили их, опустили борта и принялись копать яму под костер, к ним подскакал задержавшийся было задний дозор. Игг соскочил с седла и кинулся на середину.
- Видели этих. - Он говорил быстро и горячо. - Всадники. Десятка три. Идут за нами, но не по дороге, а вдоль нее, слева. Одеты и вооружены по-разному - есть лучники, есть копейщики. Щиты у них круглые и вытянутые. Гербов, эмблем - никаких.
Глен и Форг молча подтвердили его слова.
- Как заметили?! - коротко спросил разом подобравшийся Рогволд.
- Форг решил землю слушать время от времени, - пояснил Игг. - И услышал. Мы сперва решили, что это ваши копыта отдаются, но потом все трое прислушались - нет. Тогда повернули им навстречу, залегли в овражке, да на месте почище, что рядом было, их и приметили - они бурелом-то обходили.
- Слышали из их речи что-нибудь?! - Рогволд уже пробовал пальцем остроту меча.
- Нет. Они молча ехали, но явно за нами! Один из них вправо подавался - на дорогу ездил, потом вернулся. Что-то сказал остальным, но так тихо, что мы не разобрали. Ну мы из завала-то вылезли - и назад. Не спать нам сегодня, братья, - закончил Игг и, присев на корточки, стал править клинок.
Остальные молча переглядывались. Фолко вновь ощутил в груди неприятный холодок.
- Стража по шесть чел.., тьфу, по три человека и три гнома, - распорядился Рогволд. - Арбалеты проверить! Кольчуги не снимать! Берите тулупы, там у нас в запасе есть - иначе в железе ночью померзнем. Костер пусть тухнет...
Медленно, неслышными, крадущимися шагами к ним подобралась ночь. Плотные низкие тучи затянули небо; по кронам деревьев пронесся легкий вздох ветра. Караульные разошлись по местам: остальные улеглись в середине круга и постарались забыться. Однако шли часы, где-то поблизости глухо заухал филин, над поляной в неровном, трепетном полете промелькнули бесшумные тени летучих мышей - но все было спокойно. И Фолко, несмотря на твердое решение не спать в эту ночь, сам не заметил, как веки его смежились.
Наутро второго мая они тщательно осмотрели землю вокруг своей стоянки, и Грольф наткнулся на несколько свежих отпечатков тяжелых сапог без каблуков. В трех местах поблизости от круга фургонов, за удобными для наблюдения кустами, нашлась примятая трава - все говорило о том, что слежка продолжается.
- Это все те, с Забытого Кряжа, чума на их головы! - мрачно изрек Игг. - Говорили же вам - не надо лезть на рожон! Куда летели?! А теперь вот сидим и ждем - из-за какого дерева стрела вылетит?!
- Что толку теперь скулить и вздыхать?! - обозлился Дори. - Нельзя ждать нападения, нужно напасть первыми! Ударим неожиданно по тем, кто тянется за нами, пощупаем их остриями и лезвиями!
Гномы одобрительно заворчали, кое-кто из людей присоединился к ним. Рогволд хотел было сперва что-то возразить, но смолчал. Встал Грольф.
- Судьба улыбается смелому, - сумрачно сказал он, обводя спутников тяжелым взглядом. - Хватит шарахаться от каждого куста. Они тайно следят за нами - ответим тем же! Пусть охотники сами станут дичью. Устроим засаду и постараемся захватить кого-нибудь из них, как в прошлый раз. Готов пойти на разведку. - Он до половины вытянул меч из ножен и с лязгом вогнал обратно.
Быстро свернув лагерь, они поспешно погнали лошадей, торопясь хоть немного оторваться от преследователей, кем бы они ни были. С ходу, проскочили неглубокую ложбину, протянувшуюся с юга на север с сильно заросшим восточным склоном; с запада же, напротив, виднелась лишь скудная поросль невысоких кустов. Они залегли по обе стороны дороги, отогнав телеги подальше. Началось томительное ожидание.
Миновать ложбину незамеченными было невозможно - она просматривалась вся, от дальнего голубого отблеска Сираноны слева до темно-синей полосы дремучего леса справа; до него было не меньше двух с половиной лиг. Обходить - долго, решили они; те, кто следовал за ними, должны были либо терять немало времени на кружную дорогу, или же идти прямо.
Раскрасневшийся от волнения хоббит с неудовольствием косился на лежавших рядом с ним гномов - они сопели, чесались, ворочались с таким шумом и треском, что ему казалось: сюда вскоре сбегутся все разбойники Арнора, фолко, прикусив губу, покосился влево-вправо, а потом тихонько пополз вперед, скользя между невысокой порослью. Он решил добраться до одиноко росшей на склоне липы и затаиться у ее подножия. Ему удалось сделать это незаметно; вжавшись в небольшое углубление, он приготовил лук. От лежавших сзади товарищей его отделяло около сорока шагов.
Медленно, очень медленно ползла черная тень, отбрасываемая укрывшим его деревом. Хоббит уже начал сомневаться, удастся ли им заметить кого-нибудь, когда до его чуткого, а сейчас особенно обострившегося слуха донесся слабый, едва различимый шорох где-то сбоку, совсем рядом...
Долгие и мучительные уроки Малыша не пропали даром. Хоббит успел развернуться раньше, чем даже подумал о том, что же делать дальше; не успев ни удивиться, ни испугаться, он увидел, как раздвинулись кусты у него над головой и из зелени высунулась морда огромной черной собаки, показавшейся ему в тот миг вдвое больше обычного волка. С вывернутых черных губ собаки свисала слюна. На мощной шее был надет ошейник с длинными острыми шипами.
Ужас не успел лишить хоббита сил; его руки сделали все прежде, чем успела вмешаться голова. Короткое быстрое движение - и меч распорол щеку уже рванувшейся и распахнувшей пасть собаки; раздался отчаянный визг, и та исчезла в зарослях. Забывший обо всем хоббит приподнялся - и увидел торопливо сворачивавших к северу всадников, только что показавшихся из-за деревьев на западном склоне. Спустя несколько мгновений над ложбиной воцарилась прежняя тишина. Засада не удалась.
- Ну и дела, - развел руками Рогволд. - С собаками шарят! Это не разбойники, друзья мои, это кто-то из настоящих. Делать нечего, идем дальше.
Еще два дня пути прошли в томительной неизвестности. Всадники больше не показывались, однако, осматривая окрестности своих ночевок, следопыты неизменно находили следы наблюдателей, не спускавших с них внимательных глаз. Приходилось спать, не снимая доспехов; но больше тяжести надетого на грудь металла теснило мерзкое ожидание внезапного коварного удара. Они вздрагивали от каждого шороха или хруста по сторонам дороги; за водой к Сираноне ходили чуть ли не половиной отряда, расставляя людей и гномов с арбалетами по всему пути; спать приходилось меньше - каждый сторожил по два часа. Тяжелее всего приходилось следопытам - они шарили по окрестностям Приречного Тракта, в надежде отыскать хоть какой-нибудь след их таинственных спутников. Следы отыскивались, но их хватало лишь для того, чтобы подтвердить постоянное присутствие неведомых преследователей.
Однако, несмотря ни на что, они продвигались вперед, и к шестому мая их отделяло от Мории не более двенадцати переходов. Местность вокруг вновь стала меняться. Появились заброшенные, зарастающие поля, опустевшие хутора, фермы и починки. Гномы рассказали хоббиту, что когда-то, лет пять назад, здесь еще жило немало вольных хлебопашцев, сбывавших пшеницу гномам и находившихся под защитой ратей Казад-Дума, но после начала таинственных событий в Черной Бездне селившихся здесь людей охватил темный страх, и они побросали свои дома и поля, бежав подальше на Запад.
- И нам довелось слышать, - сказал хоббиту Глоин, - что прошлой осенью из Мории ушли последние тангары.
Вид этой мрачной местности тяжело действовал на всех. В отряде теперь была лишь одна мысль - дотянуть до спасительных Ворот. Люди уже не столь явно выражали свое нежелание идти внутрь. Фолко готов был поклясться, что все они не прочь поскорее укрыться за несокрушимыми морийскими стенами.
Наступила середина мая; Сйранона, вившаяся неподалеку от Тракта, стала заметно уже и быстрее - они приближались к ее истоку.
И исполины Туманных Гор уже давно закрывали им весь восход - прямо перед ними высилась громада Карадраса, Багрового Рога на Всеобщем Языке, памятного Фолко и Торину по описанию попытки перехода Хранителей через перевал.
Как-то вечером Фолко и Торин завели речь о том, кто может сейчас раскачивать Средиземье и что из этого может получиться.
- Хорошо, допустим, что кто-то из людей, - рассуждал вполголоса Торин. - Смелый, ловкий, удачливый... Пусть даже кто-то из ангмарских вожаков. Железной рукой выбил из разбойничков их вольности, вступил в союз с порождениями Могильников, начал пограничную войну. Но что же из того?! Еще год-два, терпение Наместника лопнет, устроят большой поход на Ангмар - и что тогда?! Кое-какое войско он, конечно, выставит, но чего стоят его разбойники, мы уже видели - вмиг разбегаются, чуть на них посильнее надавишь. Много ли с такими навоюешь?! Только и годятся купцов обирать.
- А что ты говорил про сито?! - напомнил другу Фолко.
- Про сито?! Так ведь никто ж не знает, что можно собрать и можно ли вообще! Нет, ратной силой Арнор не одолеть, хоть и не очень нравится мне эта их выдумка: "каждому - свое".
- А если он найдет себе союзников на востоке?! - напомнил Фолко.
- На востоке! - Гном пренебрежительно свистнул. - Там, во-первых, и так каждый с каждым воюет - вспомни, что Теофраст говорил, - а во-вторых, тут уже дело большой войной пахнет! Тут и Гондор в стороне не останется, и Рохан. Да уж и гномы, пожалуй, тоже! А чтобы со всеми нами справиться, знаешь, какое войско нужно?! Нет, не разбить нас так просто! Вот погоди, к следующему году лесных молодцов еще больше поприжмут - посмотрим тогда, что произойдет.
И - удивительное дело! - Торин сумел почти что успокоить хоббита. Они проговорили до тех пор, что пора уже было идти на пост. Наступило двадцатое мая.

Глава 3

ВОРОТА МОРИИ

Предыдущая страница 11 Следущая страница


Эльфийский клинок 12

Дорога подходила к концу. С каждым днем они приближались к Воротам Мории, по расчетам Глоина и Двалина, пути им оставалось на три-четыре перехода. Неведомые преследователи вроде бы оставили их в покое или просто держались на почтительном расстоянии. Люди казались Фолко чуть растерянными, гномы, напротив, сосредоточенными и решительными - между делом они проверяли и вострили кирки и зубила; откуда-то из глубин их поклажи появились камнетесные молотки. Торин произвел учет всех запасов и объявил, что пришла пора подтягивать пояса, если они не хотят голодать в дальнейшем. Местность вокруг стала еще тоскливей от обилия брошенных домов и опустевших деревень - только за последние два дня друзья насчитали их около десятка. Они по-прежнему соблюдали все возможные предосторожности, но все вокруг оставалось спокойно.
Фолко только теперь стал всерьез задумываться, что же он, собственно говоря, намерен делать в Мории и не лучше ли остаться с людьми наверху; настроение у него вновь испортилось. Он почти каждую ночь старался вызвать в мыслях образ Гэндальфа или Радагаста, но тщетно. Его помыслы словно затягивал какой-то серый липкий туман; в нем тонули воспоминания, и хоббит вдруг с удивлением признался себе, что с трудом припоминает лицо Милисенты. Он еще более привязался к своему оружию; Малыш не прекращал своих занятий с ним, и, надо сказать, юный и ловкий хоббит достиг немалых успехов. Прошлое начинало подергиваться дымкой, будущее было смутно и непроглядно, в настоящем же приходилось рассчитывать только на себя да на холодную сталь, что так ладно лежит теперь в руках! Владение оружием делало его сильнее, и он был благодарен ему за это, словно живому существу.
По его расчетам, выходило, что наступило уже двадцать восьмое мая, когда они с Торином оказались вместе чуть впереди остального отряда, вставшего для полуденного привала. Вместе с гномом они шарили по окрестностям, отходя довольно далеко в стороны, - Торин пытался разыскать хотя бы следы наблюдавших за ними; он никак не мог смириться, что до сих пор не захватил никого из них. Сперва хоббита занимало это ползание по окрестным кустам согнувшись в три погибели, но по мере того как время шло, а содранные колени и расцарапанные сучьями руки давали знать о себе все настойчивее, желания заметно поубавилось, и когда гном полез в какую-то уж слишком заросшую колючим кустарником ложбину, хоббит решительно взбунтовался и заявил, что подождет его наверху.
Торин скрылся в зеленом сплетении; некоторое время до хоббита доносился громкий треск ломаемых веток, постепенно отдалявшийся; радуясь отдыху, Фолко присел прямо на землю, привалившись спиной к сплетению ветвей разлапистого боярышника. Прошло несколько минут, Торин не появлялся. Хоббит встал, прошелся взад-вперед по небольшой поляне, на которую они вышли незадолго до того, как расстались. На другом ее конце рос могучий граб; на коричневой коре виднелся уродливый каповый нарост, и Фолко, отчасти из озорства, отчасти повинуясь неясному желанию, метнул в него нож: сталь скрипнула, плотно вонзившись, и в ту же секунду хоббит услышал позади себя слегка насмешливый и показавшийся ему знакомым голос:
- Неплохо, почтенный хоббит, очень неплохо... Зачем?!
Прежде чем Фолко смог вспомнить, где он слышал этот исполненный скрытой силы голос, он с ужасом понял, что "зачем" предваряет его желание взяться за оружие: дескать, тянись, не тянись - тебе уже все едино... Фолко обреченно обернулся, слишком ошеломленный, чтобы обдумывать свои действия.
В дальнем конце поляны виднелась полузаросшая тележная колея; на ней стояли двое, ветки кустов еще слабо колыхались за их спинами. Фолко вздрогнул и едва сдержал крик.
Прямо перед ним, в каком-то десятке шагов, положив руку на рукоять длинного меча, застыл в напряженном ожидании горбун Санделло. Он глядел на Фолко холодно, беспощадно и равнодушно. А рядом с ним в видавшем виды длинном серо-зеленом дорожном плаще, скрестив на груди руки, стоял высокий, статный человек с ровной русой бородкой и такими же длинными, ниспадающими до плеч волосами. Его губы чуть улыбались, под густыми бровями - левая была чуть выше правой - он не мог различить цвета его глаз; но в них угадывалась непознаваемая прочими воля, идущая своими собственными путями. Этот взгляд приказывал - и ему повиновались; было приятно повиноваться его обладателю... Черты лица этого человека были правильно соразмерны - высокий лоб, гладкие скулы, ровная, точно прорубленная, линия губ, придававших ему открытый и гордый облик. Плащ скрадывал его фигуру, но чувствовалось, что он наделен немалой силой, не выставленной напоказ, а скрытой до времени под невзрачной одежкой странника. Меча у него не было, И лишь когда он сделал шаг и плащ чуть распахнулся, хоббит заметил висящий на широком кожаном поясе длинный прямой кинжал.
Многое вспыхнуло в тот миг в памяти Фолко: и Пригорье, и Аннуминас, и корчма, и старый хронист, - и он понял или догадался, что перед ним - Олмер, золотоискатель из Дэйла?!
Он замер в растерянности, не зная, что предпринять - бежать ли, орать "караул!" или хвататься все же за меч?!
Олмер, похоже, понял это. Шагнув вперед, он дружелюбно улыбнулся хоббиту, повернулся к Санделло и, покачав головой, сказал с легкой укоризной в голосе:
- Нет, Санделло, нет. Не превращай ремесло в привычку...
- Повинуюсь! - прохрипел горбун, склоняясь еще больше и не сводя с Олмера завороженного взора.
В нем были такая преданность и доверие, что Фолко невольно подумал о том, что старый хронист ошибался. Такое не купишь ни за какие деньги....
- Не надо давать волю страху, почтенный хоббит, - продолжал тем временем Олмер, поворачиваясь к хоббиту. - Не каждый встречный даже в наше время - грабитель, ты, я вижу, совсем перестал доверять даже самому себе. Иди сюда, не бойся, мы не причиним тебе зла, клянусь Великой Лестницей!
И Фолко подчинился. Он действительно не боялся больше; он как-то сразу поверил Олмеру, хотя внутри еще не до конца рассосался липкий комок недавнего испуга. Настороженно и медленно шагая, хоббит стал приближаться к неподвижно застывшим Олмеру и Санделло.
Идя к ним, хоббит имел несколько мгновений, чтобы лучше рассмотреть называвшегося золотоискателем. Глядя снизу вверх, он видел над завязками плаща мощную шею с пересекавшими ее заметными морщинами, выдававшими немалые прожитые Олме-ром годы - большие, чем можно было бы дать, глядя на его загорелое лицо. Олмер тоже шагнул вперед, и хоббит увидел его высокие кожаные сапоги с дугами потертостей от стремян на подъемах. Санделло ни на шаг не отставал от своего господина.
- Я рад, что встретил тебя, половинчик, - приветливо улыбнувшись, сказал тот, - хоть и не знаю твоего имени. Меня зовут Олмер. Я рад видеть тебя идущим по дороге мужчин и хочу вернуть тебе старый долг. Да, не удивляйся, в Пригорье с тобой поступили несправедливо, и тот, кто первым обидел тебя, понес наказание. Да и ты, любезный Санделло, был не прав, вступившись за насмешника, затеявшего ссору!
Горбун вздрогнул и нагнул голову.
- Ну а ты, почтенный хоббит, совершил ошибку, пойдя с мечом против бросившего сталь. Ты очень молод, и я не виню тебя, но впредь против палки бери пивную кружку. - Он вновь едва заметно улыбнулся. - Санделло! Тебе повезло, что он обнажилмеч, а так, кто знает, чем бы все кончилось?! Но, - он перебил сам себя, - все это в прошлом, а теперь я хочу, чтобы между нами не лежало это давнее недоразумение.
Фолко стоял молча, смущенно глядя вбок - посмотреть в глаза Олмеру не было сил. Никто никогда не говорил с ним так уважительно и так открыто - на равных - никто, даже Торин, даже Малыш. Обладателю голоса было приятно внимать: хоббиту не льстили - просто сильный признавал и его силу, пусть не во всем, и сожалел об ошибке, и Фолко почувствовал себя почти удовлетворенным за то давнее поражение. Исчезли последние остатки страха; он не боялся даже Санделло, смотревшего на него теперь чуть удивленно и заинтересованно: Фолко не находил слов и лишь смущенно мялся с ноги на ногу, однако глубоко в сознании родилась и беспокойная мысль: а зачем все это Олмеру?!
Наступило молчание. Олмер выжидательно смотрел на хоббита, и тот понял, что ему нужно хотя бы представиться в ответ на учтивую речь. С трудом, преодолевая еще оставшееся оцепенение, он выговорил свое имя. Олмер дружелюбно слегка наклонил голову и кинул быстрый взгляд на Санделло. Тот шагнул вперед и спокойно протянул хоббиту руку.
- Не держи на меня зла, сын Хэмфаста, - медленно проговорил он, касаясь вздрогнувшей ладони Фолко своими гибкими, холодными, но неимоверно сильными пальцами, - я признаю, что был тогда не прав...
Слова давались ему с трудом, но Олмер не сводил с горбуна внимательного взгляда, и Санделло продолжал говорить. Фолко глядел ему прямо в глаза (на что ему едва хватало духу) и вновь, как еще в Пригорье, увидел.в них оттенок понимания и затаенной горечи.
"Горбун говорит искренно, - вдруг подумалось хоббиту, - хотя ему и мешает гордыня".
- Ты крепко держался, - продолжал Санделло. - Сказать по правде, второй раз я едва-едва увернулся. Впрочем, теперь это уже не важно. Прошу, постарайся забыть.
- Я.., я не знаю, - промямлил хоббит, теряясь под ставшим вдруг напряженно-испытующим взором горбуна, - такое так просто не забывается.
Санделло все еще не отпускал его правую руку, и от этого Фолко вновь стало слегка не по себе. Горбун вздохнул.
- Что же мне сделать, чтобы загладить свою вину перед тобой?! - сказал он.
- Кажется, я могу помочь тебе в этом, почтенный Санделло, - вдруг вмешался Олмер. - Спору нет, ты виновен, а потому принеси-ка сюда наш гундабадский трофей!
- Наш?! - удивленно поднял глаза горбун.
- Да, наш, - ответил Олмер, - ибо благодаря твоему искусству мой противник сражался пешим. Принеси его, быть может, он придется по сердцу почтенному хоббиту.
Санделло кивнул головой, повернулся и быстро исчез в зарослях. Спустя мгновение он появился вновь, держа в руках небольшую кожаную сумочку, и протянул ее Олмеру. Тот распустил завязки, сунул в нее руку и извлек оттуда недлинный кинжал в простых черных ножнах, по краям окованных узкой полоской вороненой стали. К ножнам было прикреплено несколько ремешков, зачем - Фолко сразу не понял. Олмер держал оружие плашмя, пальцы его правой руки скрывали рукоять, но хоббит неожиданно ощутил странное чувство. В этом неброском на вид кинжале была какая-то завораживающая соразмерность - его нельзя было ни удлинить, ни укоротить, ни уширить, ни заузить. Гладкая черная кожа, покрывающая ножны, должна быть необычайно приятна на ощупь - вдруг мелькнуло у него в голове. Как спокоен и уверен в себе будет он, едва его ладонь коснется их чуть шершавой поверхности, хранящей тепло его тела! Ему вдруг очень захотелось поскорее взять и подержать в ладонях эту вещь, он невольно подался вперед, забывая об осторожности.
- Я вижу, он уже манит тебя. Бери! - продолжал Олмер. - Пусть он верно служит тебе!! - Олмер замолк на мгновение, а потом, протягивая хоббиту кинжал, добавил:
- Мужчинам достойно делать друг другу именно такие подарки, ибо Что лучше их служит нашим сокровенным желаниям?!
Его пальцы разжались, и кинжал приняли ладони Фолко. В ту же секунду и лес, и Санделло, и Олмер перестали существовать для него - он смотрел на подарок.
Ножны имели длину одиннадцать пальцев; к их нижнему концу было прикреплено кольцо, через которое был пропущен узкий кожаный ремешок. Такое же кольцо было и сверху, с таким же ремнем. Прежде чем Фолко успел удивиться этому, его взгляд упал на рукоятку.
Неведомый белый материал был свит в мелкий винт; на ощупь он не казался ни гладким, ни шершавым; казалось, под рукой хоббита оказалась шкура неведомого живого существа, способного то взъерошить свою шерсть, то вновь уложить ее так, что рука не ощутит ни малейшей неровности. А возле синей крестовины с чуть опущенными концами в белое тело рукояти был вделан гладко отполированный камень, сперва показавшийся Фолко скромным и невзрачным - он не сверкал и не светился; его цвет напоминал блеклый жемчуг, слегка подернутый сероватой дымкой; но стоило Фолко взглянуть на него чуть сбоку, как камень внезапно сделался полупрозрачным, и в его смутной глубине он разглядел невесть откуда взявшийся там темный крест. Завороженный, Фолко долго не мог отвести взгляда от этого необычного камня; его поверхность казалась крошечным окном в неведомое, окном, имевшим даже переплет.
Из темно-синей крестовины выходило плавно сужавшееся и чуть закругленное лезвие в десять пальцев длиной; матовая сероватая сталь казалась раскатанным продолжением вделанного в рукоять камня; и по лезвию, оставляя лишь узкие полоски вдоль краев, тянулись удивительные узоры из причудливо переплетенных синих цветов; хоббит, готов был поклясться, что эти цветы имели какое-то неясное сходство с уже виденными им в каком-то видении, но в чем оно и с чем - этого он сказать не мог.
Клинок сразу же и намертво лег в ладонь, словно прирос к ней; пальцы Фолко крепко-накрепко сжались, точно боясь упустить его.
- Да, он как раз по твоей стати, - донесся до забывшегося хоббита голос Олмера. - Дай я помогу тебе надеть его...
Хоббит вздрогнул, словно пробуждаясь ото сна; в странном оцепенении он дал человеку накинуть верхнюю петлю от ножен себе на шею, а нижняя опоясала его чуть выше талии. Ножны плотно прилегли к телу.
Олмер отступил на шаг, словно любуясь своей работой; его руки были скрыты потертыми кожаными перчатками, несмотря на жаркий день.
- Спасибо... - с трудом выдавил из себя Фолко. - Спасибо вам...
Он низко поклонился в знак благодарности. Выпрямляясь, он столкнулся взглядом с Олмером и, повинуясь какому-то внезапному наитию, сделал шаг навстречу Санделло и пожал протянутую ему руку.
- Вот и хорошо, - услышал он слова Олмера. - Пусть прошлое будет предано забвению. Мы устранили то, что мешало нам, и теперь можем побеседовать. Но послушай! Какой у тебя лук! - Голос Олмера едва заметно изменился, стал жестче. - Разреши мне взглянуть на него?!
Фолко нерешительно поднял глаза. Олмер нависал над ним, точно башня, глаза глядели строго и проницательно; и хотя где-то в глубине сознания хоббита вспыхнуло тревожное чувство, его левая рука медленно, словно против его желания, потянулась к эльфийскому оружию и вынула его из налучника.
"Что ты делаешь?! - прорвался в нем поток тревожных мыслей. - Как можно отдавать в чужие руки, да, еще ТАКИЕ, эту вещь?!"
Очевидно, что-то изменилось и в выражении его глаз, и по лицу Олмера прошла вдруг какая-то жесткая полуусмешка, полуулыбка. Его могучие, обтянутые черной кожей перчаток руки приняли лук. Он поднес его ближе к лицу, рассматривая; подался к нему и Санделло.
И тут лицо золотоискателя странно изменилось - оно вдруг словно постарело на добрые десятка два лет, став жестким и мрачным, словно в нем ожила какая-то давно пережитая боль. Вздрогнул, пополз вверх левый уголок его губ, придавая ему необычно презрительно-скорбный вид. Хоббит невольно отступил на шаг.
Творящееся с Олмером не укрылось и от горбуна; тот вдруг с необычно ласковым и укоризненным видом положил ладонь на предплечье Олмера; Фолко готов был поклясться, что это была какая-то чуточку неуклюжая ласка и попытка успокоить. Глаза горбуна искательно глядели снизу вверх, словно говоря другу-господину: не надо.
Олмер глубоко вздохнул, повертел лук в разные стороны, попытался натянуть тетиву и уже собирался что-то сказать, когда за спиной у хоббита внезапно раздался шорох и треск вперемешку с неразборчивыми восклицаниями. Фолко вздрогнул и едва не вскрикнул от охватившей его в один миг страшной тревоги - он совсем забыл о Торине. Он поспешно оглянулся и с чувством безнадежной потерянности увидел у дальней границы кустов стоявшего с разинутым ртом гнома. Все замерло; казалось, время прекратило свое течение, на хоббита обрушилась окутавшая все вокруг тишина - лишь кровь звенела в ушах. Он хотел крикнуть - и не смог, нелепо раскрыв рот, он смотрел, как изумление на лице Торина сменилось привычным упрямо-ожесточенным выражением, как он молниеносно выхватил из-за пояса топор и мягким боевым шагом быстро двинулся через поляну.
У Фолко в ту секунду не было времени, чтобы удивляться хладнокровию Олмера. Не говоря ни слова, золотоискатель протянул одной рукой лук хоббиту, отведя вторую далеко в сторог.у и повернув к гному открытую ладонь, спокойно потел ему навстречу, подставляя стреле Фолко широкую беззащитную спину. Краем глаза Фолко уловил какое-то движение, сделанное горбуном, и оглянулся - рука Санделло скользнула под плащ, шея чуть вытянулась - он был готов ко всему, но больше не шевелился и даже, казалось, не глядел в сторону хоббита.
Фолко сумел уже набраться сил, чтобы размежить вдруг ссохшиеся губы и крикнуть Торину, когда вдруг заговорил Олмер; между ним и гномом оставалось еще шагов десять.
- Здравствуй, сын Дарта, - раздался спокойный голос. - Много воды утекло с последней встречи, но я не забыл смельчака, укоротившего когда-то на целую ладонь священную бороду Дьюрина, что украшает надвратную башню Арчедайна! И того, что было потом.
Фолко с удивлением заметил, что щеки гнома залил темный румянец. Тот опустил топор вдоль бедра.
- Постой, постой, не тебя ли я одно время знал под прозвищем Злой Стрелок?! Вот это встреча, клянусь Морийскими Молотами!
Изумлению гнома не было предела, и он не скрывал этого. Олмер стоял спиной к хоббиту, тот не видел лица человека, но слышал его голос - спокойный, уверенный, исполненный проистекающего от собственной скрытой силы уважения к стоящему против него.
Растерянность гнома длилась очень недолго, опустившийся было топор вновь лег по-боевому в широких ладонях Торина, и он упрямо пошел на Олмера.
- Эй, что вы здесь делаете и что вам опять надо от моего друга хоббита?! - Голос гнома был глух, но хрипоты, выдававшей растерянность и удивление, в нем больше не слышалось. - Фолко! Зачем ты здесь?!
Торин подошел почти на расстояние удара к неподвижно стоявшему Олмеру.
- Мы лишь устраняли те досадные недоразумения, что, произошли с нами в прошлом, - примирительно заговорил золотоискатель. - Некоторое касательство имел к ним и почтенный сын Дарта. Мой друг и спутник, - Олмер повернулся лицом к хоббиту и горбуну, указывая на Санделло, - примирился с почтенным хоббитом, рост которого никак не может служить мерилом его доблести. Сын Хэмфаста принял извинения Санделло, равно как и подарок, которым мы скрепили это примирение.
- Что?! Примирение?!
Глаза гнома сверкнули, Торин подался вперед, но Олмер остановил его властным жестом, и хоббит с удивлением заметил, что гном послушался.
- Я еще не закончил, сын Дарта, - говорил Олмер, и голос его стал чуть суше и резче. - Мне помнится, что в ту нашу достопамятную встречу в Пригорье между тобой и Санделло тоже вспыхнула ссора. Хоббит уже примирился с Санделло. Почему бы теперь не примириться с ним и тебе, почтенный Торин, тем более что ты был не прав, отвергнув предложенное тебе тогда согласие?!
Торин еще ниже нагнул голову, исподлобья глядя на Олмера. Гном держал наготове топор, человек же был, как казалось, безоружен. Санделло стоял по-прежнему напряженный и внимательный, чуть покачиваясь на носках из стороны в сторону. Фолко поймал наконец брошенный на него взгляд гнома; в нем были тревога, недоверие и удивление: почему же его брат хоббит стоит молча?!
- Они не сделали мне ничего плохого, Торин, - робко заговорил наконец Фолко. - Санделло сказал, что он виноват... И посмотри, какой кинжал мне подарили!
Он вынул дареный кинжал из ножен, невольно радуясь поводу вновь взглянуть на него самому и похвастаться им перед другом. Однако Торин и не взглянул на оружие. Его брови не расходились, наскулах играли желваки.
- Ты получил ответ на вопрос, зачем здесь твой друг, Торин, - заметил Олмер, по-прежнему стоя спиной к хоббиту и горбуну. - Что же до того, что мы здесь делаем - полагаю, что с не меньшим основанием могу спросить об этом и тебя, но все же отвечу, если уж ты так настаиваешь. Мы гоним табун роханских полукровок на север и только что переправились через реку. Ты удовлетворен?! А теперь не опустишь ли ты свой топор и не поговорить ли нам по-простому, о Укорачивающий Бороды?!
И вновь Фолко увидел, как вздрогнул Торин от этих слов, как еще ниже нагнулась его голова. Что-то стояло за всем этим, какая-то мрачная тайна - ее знал Олмер, а больше не должен был знать никто.
- О чем нам говорить?! - хрипло спросил Торин, по-прежнему держа топор наперевес.
- Ну, например, о том, не пожмут ли наконец друг другу руки гном Торин, известный многим боец на топорах, и человек Санделло, столь же искусный в споре мечей?! Какое же еще удовлетворение тебе нужно?!
- Фолко! - вдруг позвал хоббита Торин, не обращая внимания на слова Олмера. - Иди сюда, ко мне. Так нам будет легче разговаривать, Злой Стрелок.
Фолко дернулся было, чтобы идти к гному, и не смог. Ему вдруг стало страшно подставлять спину горбуну; слепой, панический страх, пришедший неизвестно откуда, на время обессилил его.
- Ты не доверяешь мне, сын Дарта?! - Теперь и в голосе Олмера зазвенел металл. - Чего ты боишься?! Да желай мы сделать что-либо с тобой или твоим другом, то, клянусь Великой Лестницей, уже давно бы сделали это!
Фолко видел, как от этих слов гном побагровел еще больше, как в злой усмешке искривились его губы, и тотчас понял, что боится не Санделло, а Торина, боится и не понимает его - впервые за долгие месяцы дороги бок о бок. Почему гном упорствует?! Почему ищет ссоры?! Их же двое - опытных воинов... Но что же делать?! В растерянности хоббит прикусил губу и невольно бросил взгляд на Санделло.
Горбун глядел на него доброжелательно и с легкой, необидной усмешкой. Внезапно он протянул руку и слегка подтолкнул хоббита в спину, одновременно расстегнув и бросив на траву свой пояс с длинным мечом, уже знакомым хоббиту по пригорянскому трактиру.
- Да иди же ты, дурачок!
На негнущихся ногах хоббит заковылял к молча ожидавшему его гному. Тем временем Олмер заговорил снова:
- Ты оскорбляешь нас подозрением, что мы способны расправиться со слабейшим. Это недостойно тебя, сын Дарта.
- Торин! - с неожиданной злостью зашипел на друга Фолко. - Я получил один урок по собственной глупости и не желаю получать второй по твоей! Они не сделают нам ничего плохого, поверь мне!
Торин метнул косой взгляд на Фолко и заговорил, обращаясь к Олмеру:
- Язык у тебя подвешен хорошо. Злой Стрелок, но твои слова пусты, как шлак. Расправиться со слабейшим, говоришь ты?! А Пригорье забыл, что ли?!
Олмер вздохнул.
- Ну как мне доказать тебе, что мы не собираемся причинять вам зло?!
- Очень просто - уйдите с дороги! - сумрачно ответил гном. - Я не верю в случайность подобных встреч. Ступайте своим путем, а мы пойдем своим. Но помни, Санделло, мы еще потолкуем - когда окажемся один на один.
- И ты рискнешь переведаться с Санделло с таким неважным топором, как твой?! - внезапно легко рассмеялся Олмер.
- Мне мой топор по нраву, а уж насколько он хорош, мы рассудим в другой раз и другим способом, - огрызнулся Торин.
Вместо ответа Олмер развязал завязки плаща у горла и сбросил его на землю, потом снял и положил на плащ свой кинжал. Отойдя в сторону, он поманил к себе гнома.
- Неужели ты не отважишься подойти ко мне даже безоружному?! - как бы вскользь заметил золотоискатель, видя колебания Торина.
Гном заскрипел зубами и одним движением оказался возле Олмера.
- Дай мне твой топор, - вдруг попросил человек. Олмер произнес это так просто и буднично, словно спрашивал у гнома огниво и трут. Он протянул руку, и Фолко в страхе замер, краем глаза следя за насторожившимся горбуном; в тишине слышалось лишь тяжелое дыхание гнома.
- Санделло! Принеси пока мой посох, - повернувшись к горбуну, сказал золотоискатель, и затем, когда за горбуном сомкнулись скрывшие его ветви, прибавил, обращаясь к Торину:
- Ты все еще боишься?!
Фолко только рот открыл, когда увидел, что Торин каким-то нетвердым, неловким движением протянул оружие Олмеру и замер, отступив на два шага назад;
Олмер лишь чуть усмехнулся, а потом вдруг взялся руками за концы топорища и вновь взглянул на Торина.
За спиной Олмера зашевелились кусты, и хоббит увидел Санделло, который в одной руке держал длинный белый посох, а в другой - пузатую коричневую баклагу. Хоббит заметил, как Торин невольно провел языком по ссохшимся губам. Горбун подошел к брошенному на траве плащу Олмера и бережно положил рядом посох; затем, по-прежнему держа в руках баклагу, он замер в двух шагах от золотоискателя.
- Ну что ж, - негромко проговорил Олмер, задумчиво глядя на топор, - созданному под землей всегда найдется что-то в противовес с поверхности...
С этими словами он неторопливым, плавным движением поднес топор к чуть выдвинутому вперед колену, повел его как-то вбок... Раздался треск, и в руках человека оказалось сломанное пополам топорище. Олмер вздохнул, полузакрыв глаза; лоб его в один миг покрыла испарина, руки упали вдоль боков. Сломанный топор гнома выскользнул из его рук в траву.
Казалось, Торин потерял дар речи; он в изумлении глядел на спокойно улыбающегося человека, уже пришедшего в себя и стершего пот со лба. Рука гнома медленно потянулась к тяжелому шестоперу, но Олмер, не говоря ни слова, откупорил протянутую ему горбуном баклагу, сделал несколько больших глотков, высоко задирая голову, усмехнулся и протянул сосуд все еще не оправившемуся от удивления Торину. Тот машинально принял баклагу; он часто замигал, почесал затылок, а потом, не сводя замершего взгляда с обломков своего оружия, поднес к губам баклагу и отпил, поперхнулся и закашлялся. Тем временем вперед шагнул Санделло, как ни в чем не бывало протянул руку к баклаге; и Торин, даже не глядя в его сторону, отдал ему сосуд. Горбун с благодарностью склонил голову и в свою очередь отпил из него, взглядом и жестом предложив хоббиту сделать то же самое.
Пораженный не меньше своего друга, хоббит взял из рук горбуна баклагу. Там оказалось вино, густое, ароматное, такого Фолко никогда не пробовал; никакого сравнения с хоббитанскими винами из Южного Удела - они казались просто водой после такого напитка. На душе от вина стало легче, по всему телу разлилось приятное тепло.
- Ну вот мы и выпили вкруговую, - улыбаясь, сказал Олмер. - Это хорошо - так скрепляют мир между собой настоящие мужчины далеко на востоке отсюда, где растут Голубые Леса Прирунья. Я вижу в этом добрый знак... Кто знает - может, нам еще предстоит встретиться по эту сторону Гремящих Морей?!. Впрочем, что сейчас рассуждать об этих туманных вещах, Торин! Взамен сломанного топорища я хочу подарить тебе мой посох - сделай из него себе новое, для такого мастера, как ты, это не составит труда. Ручаюсь, оно послужит тебе вернее и лучше старого. Санделло! Давай его сюда.
Торин, похоже, начал приходить в себя; он смотрел на Олмера без страха, но с уважением и каким-то новым интересом; однако при всем при том - и Фолко ясно чувствовал это - перед гномом стояли враги, жестоко унизившие его, но пока бывшие сильнее.
Горбун тем временем принес золотоискателю длинный белый посох, сделанный из какого-то неизвестного хоббиту материала - не из дерева, не из железа и не из камня. Его поверхность матово поблескивала, в остальном же он ничем не выделился бы из ряда как следует окрашенных деревянных тростей.
Санделло подал было посох Олмеру, но тот едва заметно покачал головой, и Санделло повернулся к гному.
- Прими это от нас, почтенный Торин, - сдержанно произнес горбун.
Он протянул посох гному, и Торин, медленно вытянув навстречу обе руки, принял его.
- Попробуй теперь сломать его, почтенный гном, - с улыбкой сказал Торину Олмер. - Но скажу сразу: в свое время мне это не удалось.
Фолко облегченно вздохнул, видя, как в глазах гнома появилось любопытство.
Торин взял посох за концы - для чего ему пришлось широко развести руки - и напрягся. Посох слегка пружинил в его руках, и гном, особенно не усердствуя, опустил его.
, - Укороти его себе по руке, - посоветовал Олмер, - режется-то он хорошо.
- Чего же ты хочешь от нас?! - по-прежнему хрипло произнес гном.
- Я? От вас? Ничего. Мы встретились не совсем мирно, но расстанемся, хочется верить, понимая друг Друга.
- Зачем ты даришь нам все это?! Лицо золотоискателя стало серьезным.
- Я хочу, чтобы вы шли по избранному вами пути во всеоружии, - без тени улыбки сказал он. - Не скрою, наша встреча не была волей слепого случая - я давно хотел повидать вас. Ныне немного отыщется в Средиземье смельчаков, собравшихся пойти в бездны Мории!
- Откуда тебе известно, что мы собираемся делать? - засопел Торин. - И какое тебе до этого дело?!
- Повторяю еще раз - никакого. Но я ценю храбрость и воздаю ей должное, кто бы ни выказывал ее. А что до того, откуда мне известны ваши намерения - вы собирались всю зиму, а пиво в тавернах Аннуминаса развязало язык не одному гному... - Олмер улыбнулся. - Но даже не знай я ничего о ваших планах - куда еще могут направляться три десятка смелых гномов и опытных в странствиях и сражениях людей, находясь в нескольких днях пути от Ворот Мории? Мне хочется быть в мире с теми, кто идет на такое, на что сам я решиться не могу. Заметь, я не спрашиваю, что вы собираетесь там делать, но что бы вы ни сделали - это будет достойно настоящих мужчин.
- Спасибо за добрые слова, - с легкой досадой ответил Торин. - Я хотел бы ответить тебе такими же пожеланиями удачи, но твои дела и намерения скрыты от нас, а то, чему мы невольно стали свидетелями...
Торин умолк, однако глядел прямо в глаза Олмера.
- Что ж, жизнь не всегда бывает подобна полету стрелы, - легко ответил Олмер. - Я догадываюсь, что смущает тебя. Но послушай - все установления, законы, запреты и приказы никогда не могут быть полностью худы или полностью хороши. Если повиноваться всем, то останется лишь одно - замкнуть себя в четырех стенах, не видя белого света! Нет, почтенный Торин, я не сужу о делах других, насколько они соответствуют какому-нибудь исписанному клочку, пергамента. Муж живет ради храбрых и смелых деяний, лишь в них можно отстоять свою честь и покрыть себя славой.
- Но храбрость и доблесть заслуживают чести и славы лишь в том случае, когда они направлены на доброе дело! - неожиданно для самого себя вдруг вмешался хоббит. - Доблестный разбойник - не храбрец, но гнусный убийца, становящийся от своей доблести лишь еще опаснее!
Олмер улыбнулся.
- Ты смел, половинчик, я не ошибся в тебе. Но мне кажется, что в тебе говорит то, чему тебя учили, а не то, что пережил ты сам. Добро и Зло! - Он вновь улыбнулся, и Фолко с удивлением заметил, что отражение этой улыбки появилось и на лице горбуна. - Две грани одного клинка, они неразделимы, словно свет и тень! Давно известна истина, что не может быть всеобщего добра, как и всеобщего зла.
- А как же мои сородичи, что сражались в битве на Пелленорских Полях - разве содеянное ими не есть всеобщее добро?! - не отступал хоббит.
- Ты говоришь, всеобщее?! То есть то, что хорошо для всех?! - усмехнулся Олмер. - Но разве допустимо защищать такое добро ложью?! Не понимаешь? Что ж, поясню. Никто не порицал хоббита, упомянутого тобой, за то, что он сразил Черного Короля ударом в спину, - так почему в песне об Эовейн говорится, что они встретились лицом к лицу?! Недурно, клянусь Великой Лестницей!
- Так что же Великому Мериадоку погибать было, что ли?! - вознегодовал Фолко, но Олмер успокаивающе поднял руку.
- Я этого не говорил, половинчик. Нет, тот хоббит сражался доблестно. Но зачем стыдливо набрасывать покрывало недомолвок?!
Наступило короткое молчание. Фолко не нашелся, что возразить, - он сам не раз слышал эту старинную песню о поединке у стен Минас-Тирита и, зная подлинную историю, поначалу удивлялся, но потом привык, решил, что здесь простая ошибка, и более над этим никогда не задумывался. И неожиданно для самого себя вдруг спросил:
- Скажи, почтенный Олмер, отчего ты зовешь нас половинчиками?!
- Так называют подобных тебе на моей родине, на востоке, где сохранилась еще память о Днях Странствий, когда мир был еще молод. Я знаю, на юге, в Гондоре, вас именуют невысокликами, в Рохане - холбутланами, на востоке же говорят как есть. Ну что же...
Олмер шагнул в сторону, как бы направляясь к лежащим на траве плащу и кинжалу, и в это время Санделло неожиданно протянул гному руку. Олмер замер, не отрывая взгляда от стоящих друг против друга гнома и человека, и Фолко вдруг почувствовал легкое головокружение, словно смотрел вниз с огромной высоты; в следующую секунду Торин медленно пожал широкую и плоскую кисть горбуна.
- Не стоит сводить счеты после глупых ссор, не так ли?! - тихо, но настойчиво произнес Санделло, и Торин, точно эхо, откликнулся:
- Не стоит... Что ж, если мой друг, простил тебя, будем считать, что и я не держу на тебя зла.
- Ну и хорошо, - раздался голос Олмера, и золотоискатель оказался между гномом и горбуном, кладя руки им на плечи.
Хоббит удивился, увидев, как пригнулся к земле Санделло, а Торин неожиданно пошатнулся, словно взвалил на себя тяжелый груз; однако это длилось недолго, Олмер убрал руки, нагнулся, поднял с земли обломки топора и протянул их Торину.
- Теперь простимся, - просто сказал он, вновь кладя руку на плечо горбуна. - Что бы вы ни думали обо мне и моем спутнике, я желаю вам вернуться такими же, какие вы есть сейчас.
Трудно сказать, что изменилось в его голосе, но Фолко эти мгновения не сводил с Олмера глаз, ловя каждое его слово; последняя фраза, сказанная с какой-то мрачной решительностью, заставила хоббита вздрогнуть.
Из кустов на поляну вышел человек в недлинном дорожном плаще; он почтительно поклонился Олмеру.
- Да, да, мы сейчас, - ответил на немой вопрос Олмер. - Приведи коней...
Возникла секундная пауза, и вдруг Санделло подошел к хоббиту.
- Разреши твой нож, - неожиданно сказал он. - Ты недоворачиваешь ладонь, смотри, вот так!
Молниеносное, незаметное глазу движение руки горбуна, в которую удивленный, но неиспуганный хоббит вложил один из своих метательных ножей, - и клинок с тяжелым звонким ударом вонзился в нарост совсем рядом с первым ножом.
Слуга подвел золотоискателю и горбуну их лошадей: Олмеру - высокого каурого жеребца, Санделло - гнедую кобылу; и горбун, уже сидя в седле, неожиданно наклонился к замершему Фолко и молча протянул ему еще полную на три четверти баклагу.
За зелеными стенами поляны послышалось недалекое ржание; Олмер и Санделло тронули коней и, не оглянувшись, исчезли в зарослях. Несколько мгновений качались потревоженные ветви, но вот и они замерли. Над поляной воцарилось полное спокойствие.
- Уф, - вдруг тяжело вздохнул гном, поспешно распуская завязки куртки и обнажая мокрую от пота грудь. - Что, оставил вино? Давай скорее сюда! Чье бы оно ни было, надо выпить после такого...
Гном забулькал, а Фолко со всех ног бросился к дереву: в коре торчал кинутый им нож, а рядом, так что между лезвиями едва можно было всунуть палец, засел второй нож, посланный Санделло с такой силой, что ушел в дерево почти до половины; как Фолко ни старался, вытащить его он не смог. В эту минуту он невольно подумал о словах Рогволда, сказанных им по поводу первой встречи с Санделло, мол, тот мог убить хоббита, не вставая из-за стола.
Пряча на перевязи вынутый из дерева нож, Фолко пошел просить Торина о помощи. Гном к тому времени опростал изрядную часть баклаги, несколько успокоился и только вращал глазами. Ворча и жестикулируя, он пошел за хоббитом.
- Этот, что ли?! Ничего себе, вот это рука... - Торин почесал затылок. - Ну, попробуем...
Однако пробовать пришлось долго, и, лишь собрав всю свою огромную силу, гном смог выдернуть брошенный Санделло нож. Торин фыркнул и утер пот.
- Н-да, - протянул он,. - ну и ручища у этого горбуна, чтоб ей отсохнуть! Он показался мне очень шустрым еще тогда, в Пригорье, но знай я, что он.., такой, клянусь бородой Дьюрина, я был бы поосторожнее...
Торин тяжело вздохнул и сел прямо на землю, охватив руками голову. Фолко осторожно опустился рядом с ним, ища взгляд друга, но гном упорно смотрел вниз. На мгновение над ними нависла гулкая тишина; внезапно гном застонал, точно от нестерпимого стыда, даже заскрежетал зубами. Перепуганный хоббит сперва аж прижался к земле.
- Что же это за Олмер, который переломил мой топор, точно соломинку! - отрывисто и зло бросал перед собой слова Торин. - Что я на него смотрел?! Почему отдал топор?! Почему я пожал руку этому убийце?! - Ладони гнома сжались в кулаки, по лицу прошла мгновенная судорога, словно от отвращения. - Что со мной было, Фолко?! Ты был рядом, ты видел - что со мной было?!
Торин вскочил, его щеки пылали, крепкие желтоватые зубы закусили губу.
- Что ты, Торин, что с тобой?! - в испуге вскрикнул хоббит. - С чего ты взвился?!
- С чего?! - Глаза гнома недобро прищурились. - Ты видел, как он положил мне руку на плечо?! Я думал, что ткнусь носом в землю! Ну, среди тангаров я бы назвал двух-трех, кому это под силу, - как и сломать мой топор, - но чтобы так сделал человек?!
- Опомнись, Торин! Ну силен он, очень силен, и что с того?! Почему бы не быть силачу и среди людей!
- Силачу... - горько усмехнулся гном. - Да нет, тут что-то не то, брат хоббит. Что-то со мной было не то, не как всегда... Впрочем, ладно, давай с самого начала! Они действительно ничего тебе не сделали? Я чуть не свихнулся, когда увидел тебя рядом с ними!
- Да нет же, Торин, все было тихо и мирно, - горячо начал Фолко и рассказал Торину обо всем, что произошло, пока гнома не было.
- И ты принял его извинения?! - с недоверием переспросил Торин. - С чего это ты вдруг стал таким добреньким?! Или забыл Пригорье?!
- Ничего я не забыл, - буркнул Фолко, в свою очередь, краснея и опуская голову. - Просто там вышло недоразумение, Санделло раскаялся. Кинжал вот подарили...
- Покажи-ка мне его еще раз, - вдруг попросил гном, протягивая ладонь. - Хочу взглянуть, чем же они тебя так проняли.
Хоббит полез за пазуху и вдруг ощутил, что ему очень не хочется отдавать подарок, в чьи бы то ни было руки; но Торин есть Торин, и Фолко поборол себя.
Гном бережно принял извлеченный из оставшихся висеть на груди хоббита ножен кинжал с голубыми Цветами на клинке. Он долго вертел его и так и эдак, пробовал пальцем острие, пытался согнуть, колупал ногтем рукоятку; долго вглядывался в камень у крестовины; наконец удовлетворившись, он молча протянул кинжал взволнованно следившему за ним хоббиту; тот поспешно спрятал его и неожиданно ощутил облегчение - этот кинжал, похоже, обладал какой-то странной властью над своим новым хозяином.
- Никогда не видел ничего подобного, - вдруг признался Торин, разводя руками. - Это не наша работа, и сталь тоже. Превосходная, кстати, сталь - и прочная, и гибкая... А как наведен рисунок - я могу только гадать. Наши так не умеют, я бы знал. Камень этот, правда, мне знаком - крестовники не считаются драгоценными, они довольно хрупкие, легко обрабатываются, но такой большой и с таким четким крестом - тоже редкость. Хотел бы я знать, зачем ему было дарить его тебе! Тебе - кинжал, мне - посох этот... Как из него еще и топорище-то сделать?!.
Они замолчали. Перед глазами обоих стояло это удивительное зрелище - Олмер и горбун. Каждый вспоминал подробности необыкновенной встречи; так они прошли через всю поляну, когда Торин вдруг хлопнул себя по лбу:
- Хороши же мы оба! Затоптали следы копыт!
- Кто затоптал, а кто и посмотрел, и запомнил! - Хоббит показал другу язык. - Подковы с пятью гвоздями, между первым и вторым, считая слева, такая трехлучевая звезда... Да, впрочем, вон же они, ты что, не видишь?! Однако давай отложим прочие разговоры на потом - нас уже наверняка хватились!
Они добрались до лагеря как раз в то время, когда встревоженный Рогволд отряжал во все стороны конных на поиски. Хоббиту и гному пришлось отговариваться наспех сочиненными небылицами, и лишь ночью, когда обоз остановился на краю леса подле брошенной людьми деревни, они собрали на совет немногих самых близких друзей.
Сидели в темноте, тщательно заткнув щели в пологе фургона и укутавшись в одеяла, - к вечеру с гор неожиданно потянуло ледяным ветром. Пришли Малыш, Рогволд, Дори и Бран. Они уже знали историю с "Ножнами Андарила", Олмером из Дэйла и старым хронистом; Фолко и Торин во всех подробностях поведали им все случившееся.
- Начнем с того, что мы имеем, - начал Рогволд, после того как Фолко умолк и облизнул пересохшие во время долгого рассказа губы. - Следы подков, они действительно необычные.
- Куда уж необычнее - такая примета! - задумчиво произнес Бран.
- Жаль, что я не видел их сам, - вздохнул Рогволд. - Однако подобное клеймо мне незнакомо. Что может значить эта звезда?!
- Звезда-то - дело понятное, - ответил Торин. - Зовется она Изельгрид и в старину обозначала единство трех Подземных Стихий: Камня, Огня и Воды. Но я не слышал, чтобы кто-нибудь из тангаров использовал ее как клеймо!
- А разве кто-то из кузнецов-людей не мог сам додуматься до такого несложного символа?! - спросил Рогволд.
Торин не нашелся, что ответить, и тут неожиданно встрял Малыш.
- Если мне дадут кружечку пригорянского пива, я, пожалуй, скажу, откуда эти подковы! - вдруг хитро усмехнулся он.
- Ты?! Откуда?! Говори! - загомонили было все разом, но Малыш стоял на своем.
- Сперва пива! Да не этот наперсток, что взял сейчас скупой Торин, а мою кружку!
Выразительно покачивая головой и кривя губы, Торин нацедил Малышу требуемую кружку. Маленький Гном неспешно выпил, крякнул, вытер подбородок... Наступила пауза. Малыш лукавым взглядом обвел смотрящих на него друзей.
- Этот знак - Изельгрид - ставит на свои изделия один рангтор из Эребора, - небрежно бросил он. - Я знавал его. Он поссорился со своими из Одинокой Горы и ушел на север, к Драконьему Плато. Он и делает такие подковы, причем добавляет в них медь, отчего они становятся тяжелее, но мягче и лучше прилегают к копыту...
- Рангтор? - недоуменно переспросил Рогволд, но Торин пояснил, что у гномов так зовется тангар - одиночка, живущий и работающий на свой страх и риск, изгой, ушедший от сородичей.
- Личность он довольно мрачная, - продолжал Малыш, - но, большой мастер. Я познакомился с ним, когда ходил в Эребор, пять зим тому назад.
- Подковы из Эребора... - задумчиво протянул Торин. - И Теофраст говорил - он из Дэйла. Что ж, может, и правда... Но что нам с того?!
- Хотя бы то, что если он и лжет, то не всегда, - встрял Фолко.
- Кстати, да, - кивнул Рогволд. - Наш хоббит совершенно прав. Значит, кое в чем можно полагаться и на слова этого Олмера.
Торин лишь передернул плечами.
- Теперь дальше, - продолжал бывший сотник. - Его подарки. Кинжал нашего Фолко - вещь совершенно изумительная и непонятная. Откуда такой мог взяться?! Кто его мог сделать?! - В ответ гномы лишь развели руками. - Если это не ваша работа, почтенные, то чья же тогда?!
- Гадать можно бесконечно, - буркнул Бран. - Может, его сделали потомки Рыцарей из Заморья еще до падения Врага. Может, это сработано где-то на востоке, о чудесах которого плетется столько небылиц.
- Он сказал - это их гундабадский трофей, - напомнил Фолко.
- Гундабадский?! Давайте думать, что там было последние несколько лет, - почесал бороду Рогволд. - Нет, что-то мне ничего не приходит в голову. Может, гномы о чем-нибудь слышали?!
Торин и Бран, в свою очередь, развели руками, однако Дори вдруг подался вперед.
- Я кое-что слышал, - медленно начал он, морща лоб. - Где-то в тех краях без вести сгинул отряд, что напал на Эребор прошлой осенью - помните? В Аннуминасе я как-то встретил знакомца, он шел через королевство Беорнингов как раз в те дни и слышал, что пограничная стража подняла тревогу и большой отряд лесных жителей отправился на север. Больше я ничего об этом не знаю, но, так или иначе, пришедшие с востока исчезли бесследно.
- Ну, может, и так, - неуверенно проговорил Торин. - Только слишком уж много этих "может"!
- Это все, что нам остается, - пожал плечами Рогволд. - Что ж, может, Бран прав, и кинжал действительно с востока. А твой посох, Торин?!
Гном вытащил из-под сваленных на дне фургона мешков длинную не то жердь, не то трость, казавшуюся желтоватой в тусклом свете коптилки. Ее долго вертели и крутили, пожимали плечами. Малыш даже попробовал на зуб; лучшие клинки гномов резали ее лишь с трудом и быстро тупились. Гномы вновь развели руками. Никто даже отдаленно не мог предположить, что это такое и откуда взялось.
- Что же ты собираешься с ним делать, Торин? - спросил наконец Рогволд, возвращая гному загадочный подарок золотоискателя.
- Сделаю топорище, - буркнул гном.
- Кстати, Торин, а ты что, знал его раньше?! - вдруг спохватился Фолко. - Что это за прозвище - Злой Стрелок?

Предыдущая страница 12 Следущая страница


13 Ник Перумов

- Знал.., давно, правда, - нехотя ответил гном, отворачиваясь. - Знакомство мы с ним свели, - он криво усмехнулся, - лет тридцать назад, когда и он был еще молод. Мы ладили в Арчедайне новые городские ворота, а он... Он тоже был чужим в этом городе, нам его показали, когда он на спор бил влет голубок на ярмарочной площади, ни разу не промахнувшись. За это он и получил свое тогдашнее прозвище, а имя его я быстро забыл... И узнал я его не сразу - он все-таки сильно изменился, хотя лицом по-прежнему не стар. Но мы закончили свою работу и ушли обратно в горы, и, что стало со Злым Стрелком, по правде, мало меня волновало.
- А что за укороченную бороду Дьюрина он упоминал? - продолжал расспросы хоббит, однако наткнулся на холодное молчание замкнувшегося в себе Торина.
- Не будем говорить об этом, - негромко попросил тот хоббита. - Из-за этой бороды я в свое время поссорился с нашими старейшинами... Ладно, хватит об этом! Так что у вас произошло с этим Санделло теперь?
Выслушав хоббита, гном с сомнением покривил губы.
- А гнали-то они табун зрелых, четырехлеток, годных под седло! - вмешался сотник. - Надо не забыть об этом, когда будем писать Наместнику - помни, дорогой Торин, что этого Олмера все-таки разыскивают.
Гном нахмурился.
- Он нашел нас сам, и наши с ним распри - наши распри, - угрюмо отрезал он. - Наша ссора не касается Аннуминаса!
- Его могут искать совсем за другое, - поджав губы, ответил Рогволд. - Негоже укрывать того, кто должен предстать перед судом. У нас невинных не хватают!
- И все-таки непонятно: зачем ему все это понадобилось? - пробормотал Дори. - Что он сказал - что встреча не была случайна?!
- Что гадать, - угрюмо молвил Бран. - Хотел бы я знать, что этот Олмер имел в виду - "желаю вам вернуться такими, какие вы есть сейчас"? Неужели он знает что-то и про Морию?
- Узнаем, когда доберемся, - в тон ему обронил Торин.
- А все же мы зачем-то понадобились ему, - задумчиво сказал Рогволд. - Иначе зачем ему мирить своего горбуна с вами? И ведь помирил-таки! Кто знает - последняя ли это встреча?
Они говорили еще долго, но так и не решили, какая корысть могла быть у Олмера и какое отношение их поход мог иметь к этому темному, загадочному человеку. Бросив ломать голову, они улеглись спать: до Ворот Мории оставалось совсем немного - всего лишь два перехода.
Фолко спал плохо. Его мучили неясные, сбивчивые сновидения; его внутреннему взору представали то не виданные никогда им высокие башни, охваченные странным голубоватым огнем, то заполненные багровым туманом провалы и смутные тени, двигающиеся в кровавой мгле; а то, словно наяву, он видел черные перчатки на могучих руках Олмера, ломающих так долго казавшийся ему несокрушимым топор Торина. И еще не оставляла Фолко мысль о том, что у Олмера имелась некая тайная цель, быть может, он хотел, чтобы хоббит и его спутники действительно пробились в Морию и подаренный клинок мог пригодиться там; однако хоббит ощущал и то, что Олмер действовал по наитию, словно движимый внезапным порывом...
Последние дни пути проходили в напряженном ожидании. Леса исчезли, уступив место печальной, полной брошенных домов и одичавших садов равнине. Сиранона здесь резко сворачивала вправо, уходя к югу вдоль стен Туманных Гор. Фолко не слезал со своего пони, держась вместе с Глоином, Двалином, Рогволдом и Торином в голове обоза. Они удвоили осторожность; прятаться было негде, и они старательно обходили пустые фермы и хутора, избегая смотреть на черные окна пустых домов, казавшиеся выклеванными вороньем глазницами мертвых. Встреча с Олмером и Санделло по-прежнему не выходила из головы у хоббита; но, сколько он ни раздумывал, так и не мог понять, какая же судьба привела этого необычайного человека на одну тропу с ними и зачем ему потребовались эти объяснения. Однако земные заботы держали крепко, похоже, лишь его одного; на подходе к Воротам Мории гномы позабыли все на свете. Их глаза горели, с туб срывались невнятные восклицания на неизвестном хоббиту языке; они подходили к главной святыне своего народа. "Непроглядно темна вода Келед-Зарама, и холодны как лед ключи Кибель-Налы..."
В последний день их пути дорога шла гребнем холмистой гряды, северным краем Привратной Долины. Они оставили позади остатки пристани, изглоданной давним пожаром; Фолко и Торин, не удержавшись, дошли до разрушенных каменных ступеней, когда-то высеченных гномами в обход Приморийского Порога. С началом новой Эпохи гномы расчистили путь своим плоскодонкам и плотам вниз по реке и проложили новую дорогу поверху долины. Когда-то так испугавшее Фродо болотистое озеро исчезло; по дну долины весело бежала Сиранона, склоны приречных холмов покрывали запущенные яблоневые сады.
- Это была большая работа, - негромко, словно сам себе, проговорил Торин со вздохом. - И все пошло прахом...
Позади них послышались шаги - от остановившихся наверху фургонов к ним спускался Глоин. Гном-мориец оделся в лучшие одежды, его могучую грудь прикрывала сверкающая кольчуга, на широком узорчатом поясе висели изукрашенный топор и шипастый боевой кистень. Он остановился рядом с ними и положил руку на плечо Фолко - хоббит ощутил мелкую дрожь, время от времени пробегавшую по телу Глоина. Изгнанник стоял на пороге родного дома.
Несколько мгновений они молчали, глядя на серые стены утесов, среди которых скрывались Ворота; потом Глоин вдруг улыбнулся и слегка подтолкнул хоббита.
- Нравится, Фолко? То ли еще будет, когда мы выметем эту нечисть, что опять натекла в Казад-Дум! Клянусь бородой Дьюрина, больше людям не придется бросать обжитые места возле наших Ворот.
- Красиво, - умиротворенно вздохнул хоббит, глядя на голубую ленту Сираноны. - Погоди, Глоин, я слышал, что прежде здесь был какой-то страшный застойный пруд, где водились всякие страшилища?!
- Верно, - с улыбкой кивнул Глоин. - Тут такое было!.. Гномы после победы взялись осушить это озеро, но сперва сплели сеть из последних остатков мифрила и выловили Хрящелапого со всем потомством, воду спустили и дыру в подземные реки наглухо забили, а потом вновь вернули Сиранону в прежнее русло.
Фолко хотел расспросить морийца о подробностях той ловли, но с дороги их окликнули товарищи. Солнце уже опустилось к самому горизонту. Ворота лежали в нескольких сотнях шагов от них, а в наскоро разбитом лагере уже разжигали костер для ужина. Фолко вздохнул и побрел готовить вечернюю трапезу. Штурм Ворот был назначен на завтра.

Глава 4

КАЗАД-ДУМ

"И чего только эти Большие не наплетут! - думал вечером Фолко, укладываясь спать. - О каком ужасе они болтали?! Земля как земля, скалы, холмы, речка.., сады замечательные.., руки бы только приложить..."
Он вздохнул, вспомнив огороды и поля Хоббитании. Его ладони успели отвыкнуть от заступа, и сейчас у него появилось смутное желание вот просто так пойти и подрезать или окопать те яблони у реки.
Однако ночь, проведенная у преддверья Черной Бездны, заставила его забыть обо всем. Провалившись как-то сразу в глухой, тяжелый сон, хоббит внезапно проснулся среди ночи в липком, холодном поту; он не помнил, что ему снилось, зная лишь, что это было омерзительно и отвратительно до тошноты. Лежа на спине, он открыл глаза и едва не задохнулся - воздух в фургоне показался ему донельзя затхлым и тяжелым, он давил на грудь, словно мешки с песком, а вдобавок полог темноты, казалось, собрался в десятки и сотни иссиня-черных клубков, и из каждого на Фолко глядел чей-то холодный, неживой взор. Хоббит окаменел и затрепетал, словно бабочка на булавке; не было сил пошевелиться, потянуться к оружию, закричать. Откуда-то из глубины сознания стал подниматься ощущаемый всем его телом, не только ушами, смутный гул; повозка едва ощутимо вздрагивала. Откуда доносился этот гул, он не мог сказать; он просто понял, что еще мгновение - и его дыхание пресечется навечно. Страха не было; на хоббита наваливалось небытие, бесформенное, всепоглощающее, неотвратимое...
Рядом раздался тяжкий стон, и этот звук неожиданно придал хоббиту силы. Разметавшись в недобром сне, с широко раскрывшимися, но невидящими мутными глазами, рядом с Фолко глухо стонал Торин; рука гнома медленно, неуверенными рывками, но все же ползла к только что сделанному им топорищу из подаренного Олмером посоха.
Хоббит дернулся - все внутри, казалось, оборвалось - и отчаянным движением подтолкнул оружие ближе к раскрытой дрожащей ладони гнома. Пальцы Торина впились в рукоять; опираясь на топор, он стал медленно выпрямляться.
Волосы зашевелились на затылке хоббита - никогда еще он не видел у Торина таких глаз. Они выкатились из орбит, и даже в кромешной тьме под пологом Фолко видел в них слабый отблеск пробившегося через случайную щель лунного луча; эти широко раскрытые глаза были так же незрячи, как и несколько мгновений до этого, когда Торин еще лежал и казался-спящим. Неуверенным рывком гном двинулся к запахнутому полотнищу, закрывавшему на ночь вход в фургон, и, рухнув тяжелым телом на жалобно затрещавший полог, вывалился наружу. Раздался глухой тупой стук, и это вывело хоббита из столбняка. Его пальцы крепко держали в мокрой от пота ладони кинжал, подарок Олмера; удушье постепенно отступало. Собрав все силы, он бросился к Торину.
Тот лежал на земле, нелепо разбросав странно вывернутые руки; рядом валялся топор. Хоббит затравленно огляделся - через желтые тучи проглядывал бледный лик омертвевшей луны; мрак был повсюду, призрачный налет ночного светила только оттенял его непроглядность. Фолко еще различал бок фургона рядом с собой, но дальше все тонуло в бездонной и беззвучной темноте. Холодный, равнодушный взгляд бесчисленных невидимых глаз по-прежнему шарил по телу хоббита, но теперь у него было оружие, и он мог защищаться. Если бы у него было время, он наверняка бы попытался вспомнить Аннуминас и призрак Могильников, но здесь все было другое, совсем другое.
Из темноты до него донесся сдавленный хриплый стон. Хоббит дернулся - и сразу же понял, что стонет не Торин, а кто-то другой. Страх настолько парализовал Фолко, что у него не было сил даже нагнуться и посмотреть, что с другом. Стон доносился из фургона; что-то случилось еще с кем-то из гномов. У Фолко страх перерос в неудержимое желание бежать, не разбирая дороги, прочь, прочь от этого дикого места. Перед глазами взвихрилась багровая круговерть; его колени подкосились, он рухнул возле неподвижного Торина и больше уже ничего не видел.
Очнулся он от холода и, едва приоткрыв глаза, тут же изо всех оставшихся сил зажмурился - сверху на него лилась ледяная вода. Чьи-то руки заботливо приподняли хоббита, кто-то обтирал платком ему лицо, вокруг перекликались чьи-то голоса, знакомые голоса его друзей и попутчиков. Хоббит медленно поднимался на поверхность из темного провала беспамятства. Он попробовал заговорить - из горла вырвался стон; тогда он попытался сесть - это удалось, его поддержали. Только теперь Фолко смог наконец оглядеться и понять, что же с ним происходит.
Было раннее утро, он лежал на плаще, предусмотрительно брошенном на мокрую от росы траву; рядом, стиснув ладонями голову, сидел Торин; между пальцев сочилась вода и виднелись мокрые пряди волос. Вокруг толпились люди и гномы; последние, как один, имели до крайности напуганный и изможденный вид - у всех за одну ночь ввалились щеки, воспалились глаза, а кое у кого заметно прибавилось седины в бороде. Люди казались пободрее - они были скорее встревожены, хотя и их лица свидетельствовали о беспокойной ночи.
Рядом с хоббитом на коленях стоял Малыш, поддерживал Фолко за плечи; возле него отжимал мокрую тряпку Рогволд; их тесным кольцом окружали остальные. Рогволд о чем-то настойчиво спрашивал Фолко, но минуло еще несколько минут, прежде чем до хоббита дошел смысл его вопросов.
- Что здесь было? Что было ночью? Что с вами произошло?!
Фолко кивнул, желая показать, что понял, о чем его спрашивают, но, с трудом начав говорить, вдруг ощутил, с каким усилием пробивается в столь недавнюю память. Он лишь смог выдавить, что проснулся среди ночи, что было плохо, так плохо, как никогда раньше, очень страшно, ничего было не сделать, а потом застонал Торин и сказал что-то, а потом дотянулся до топора и полез наружу, а потом упал куда-то, и он, Фолко, полез за ним, и снаружи стало совсем скверно, он тоже упал, и потом все было, темно.
Слушавшие переглянулись, а затем Рогволд задал те же вопросы Торину. Тот ответил с трудом, еле-еле выталкивая из себя слова - изо всех сил заставляя себя говорить, как будто воля гнома мстила неведомому врагу за охватившее его помрачение:
- Оно вышло из Ворот Мории. А потом Оно подступило к моему сердцу, и сердце стало холодным, словно снег на горной вершине, и я бы погрузился в вечный сон в Чертоге Ожидания на грани между сном и смертью, но мне стало больно, и я очнулся, а потом Оно накрыло того, кто был возле меня - хоббита, но его сломить оказалось еще труднее, он сумел овладеть собой и даже подтолкнул ко мне топор. Я видел Его так четко, что, казалось, сейчас смогу рассечь Его надвое - голубоватое бесформенное облако, кусок студенистого тумана, - и я попробовал дотянуться до него, попытался разбудить друзей, но внутри у меня все помутилось, и я с трудом мог понять, что нужно делать, кроме того, что нужно попытаться прогнать Его, но, когда я выскочил из фургона, а это оказалось нелегко, ноги меня не слушались. Оно столкнуло меня во мрак, хотя и не смогло заморозить и лишить жизни - я уже не так просто поддавался. Я уже лежал, ни руки, ни ноги не повиновались мне, но я видел бросившегося мне на помощь хоббита и видел, как Оно растаяло, задев мимоходом беднягу Фолко.
Наступила мертвая тишина; сам Фолко тоже остолбенел, он никогда не слышал, чтобы Торин так говорил; ледяной червячок страха вновь зашевелился где-то на дне его сознания. Тем временем Торин с усилием поднялся, оперся на топор и продолжал, обводя собравшихся тяжелым взглядом:
- Вы спросите меня - как Оно выглядело, что хотело сделать, как нападало, как можно от него защититься?! Отвечу так - Оно никак не выглядело. У него не было ни рук, ни ног, ни головы, ни тела - был какой-то сгусток тумана, как я уже сказал, который глазами я толком и не видал, ощущал чем-то иным. Насколько я успел понять. Оно не охотилось специально за нами или за мной. Оно вообще не имеет никакой воли, разума, а тем более цели. Оно вырвалось из Мории и растаяло в небе, растаяло, словно дым от костра. Вы спросите: почему же лишились чувств только мы с Фолко?! Мне думается, лишь потому, что спали не так крепко, как остальные, а когда вскочили, то как бы вдохнули грудью его яд, как отравленный воздух... Только это был не воздух, конечно... Наши мысли пытались найти противодействие Его силе - и Это неведомое врезалось в нас, тогда как над сознанием остальных, худо-бедно, но спавших и не сопротивлявшихся. Это пронеслось, как ураган проносится над залегшим в песок, но валит с ног пытающегося устоять. Я догадываюсь, что из-за чего-то вроде этого тангары покинули Морию. Надо учиться борьбе, а главное - постараться понять Его природу. Ведь Оно действует на нас, гномов, куда сильнее, чем на людей!
- Ты ошибаешься, - медленно проговорил Рогволд. - Я тоже не забуду эту ночь до конца моих дней, и да хранит дух Великого Короля меня от подобного! Теперь ясно, почему отсюда ушли жители... Итак, что будем делать?
Словно давно сдерживаемый паводок нашел наконец брешь в теле плотины - так со всех сторон грянули возмущенные, перепуганные, растерянные возгласы и вопли людей. Фолко от неожиданности присел и даже зажал уши; крики в первый момент оглушили его. Рогволду стоило немалых усилий хоть как-то утихомирить их. Фолко с удивлением и легким испугом взирал на искаженные злобой и животным страхом лица этих людей, в смелости и отваге которых он мог убедиться сам.
- Дело ясное! - брызгая слюной, говорил Игг. - Не-ет, пусть здесь кто хочет остается, а я ухожу. Нам тут делать нечего, окочуришься и не заметишь с этими гномьими вывертами.
- Мы подряжались идти до Мории, и мы дошли! - орал Довбур. - Мы можем драться, и мы дрались и готовы драться с кем угодно - но только с живым врагом, если только меч может достать его! А с этими подземными призраками - нет уж, благодарю покорно, наши клинки тут не годятся! Может, у почтенных гномов найдется нечто получше?!
- Довбур прав! Довбур дело говорит! - поддержали его несколько человек.
Среди них были и Алан, и Веорт, и Ресвальд - самые молодые, отчаянные и бесшабашные из всех. Мало-помалу они разделились на две группы - люди на одной стороне, гномы на другой, и посредине - растерянный, испуганный хоббит и мрачный, спокойный, необычайно прямой и строгий Торин. Он, казалось, не слышал злобных криков своих недавних товарищей, не видел, как отяжелели взгляды гномов и руки их мало-помалу стали подбираться к оружию, особенно после того, как Гердинь крикнул, что не намерен погибать за гномье золото, неизвестно еще кем и как добытое.
- Хорош орать! - возвысил меж тем голос Грольф. - Собирай мешки - и по седлам. Нечего нам тут делать. И вам, гномам, тоже. Уйдем вместе, если хотите!
Рогволд молча кусал губы, его голова поникла, пальцы стиснули рукоять меча, хоббит бросил на ловчего умоляющий взгляд - у него оставалась последняя надежда на Рогволда. Меж тем люди и впрямь принялись увязывать свою поклажу, вытаскивая ее из фургонов. Торин по-прежнему невозмутимо молчал, гномы начали удивленно переглядываться, видя его странное спокойствие; меж тем Рогволд решительно вскинул голову и заговорил, его голос переполняло холодное презрение:
- Гномы пришли сюда не за золотом, почтенный Гердинь, а следуя своей гномьей судьбе, и не нам подозревать их в корыстных помыслах. Подземелья - это их мир, и они не звали нас с собой, но вот с тем, что на земле, обязаны сражаться мы! И не важно, каков будет наш враг, откуда он выйдет, ибо если недра принадлежат гномам, то нам, людям, - вся остальная земля. А кто же может оторвать поверхность от глубины, дом от фундамента? Наш мир един, и то, что сегодня угрожает гномам, завтра обрушится на нас, и мы должны уметь противостоять ему. И позор нам, Следопытам, если мы, которых и так никто не тащит вниз, бросим здесь друзей, с кем рубились плечом к плечу! Делайте как знаете, покрывайте себя позором без меня, я останусь здесь даже один.
Рогволд умолк, вскинул голову и встал в один ряд с гномами. Люди напротив хмурились, чесали в затылках, отводили взгляды, кто-то что-то бормотал, но лишь Игг стал возражать в открытую.
- Мы исходили с тобой немало лиг, Рогволд, сын Мстара, - начал он, - и не тебе упрекать меня в трусости! Но объясни мне, чем я должен сражаться с этим бледным ужасом? Чем, если я, никогда не показывавший в бою спину, не могу пошевелить ни рукой, ни ногой, ни поднять меч, ни заслониться щитом при Его приближении? Если холод смерти проникает до костей и я чувствую, как жизнь вытекает из меня, словно вода из сита? И еще. С чего ты взял, что Оно угрожает нашему миру? Это порождение глубин, где безраздельно царят гномы. От их возни в недрах и появилось это страшилище! Так кто же должен противостоять Ему - мы или они? Ответь мне на это!
Игг мрачно усмехнулся и тяжело опустился на валявшийся под ногами мешок.
- Оно так и не смогло убить Торина и Фолко, - не отводя твердого взгляда от глаз Игга, заговорил Рогволд. - Значит, Ему можно противостоять. Что же до того, откуда я знаю, что Оно угрожает и нашему миру, то посмотри вокруг! Разве эти брошенные дома и зарастающие пашни не есть ответ?
Среди людей прокатился неясный гул не то одобрения, не то удивления, и Фолко понял, что их решимость уходить поколеблена.
- Мы теряем время, - просто и буднично сказал Торин. - Тангарам пора идти к Воротам, людям - разбивать лагерь, если, конечно, кто-нибудь захочет остаться. Но все остаться и так не смогут - как ни крути, но первая часть нашего пути позади, и нам пора отсылать известия в Аннуминас, как и было договорено с Наместником. Вы, люди, сами решите, кому ехать в Столицу, а мы пока уложим наши заплечные мешки.
Торин, не оглядываясь, зашагал к фургону. За ним молча потянулись гномы. Люди же вновь сбились в тесный кружок, вновь раздались их встревоженные голоса, но теперь в них все больше и больше слышался стыд. Спустя некоторое время Фолко увидел, что Довбур и Игг седлают себе четырех коней и подвязывают седельные сумы. Рогволд, примостившись на плоском камне в стороне, что-то быстро писал на листке желтоватого пергамента. Остальные люди стояли вокруг отъезжающих. Немного погодя к ним подошли и гномы.
Простились спокойно и сурово, без лишних слов и долгих напутствий. Гонцы должны были передать Наместнику послание и рассказать обо всем, что произошло в дороге. Они собирались двинуться на север не Южным Трактом, а напрямик, через опустевшую Остранну, и затем выйти на Западный Тракт в нескольких днях пути к восходу от Пригорья.
Всадники в последний раз прощально вскинули руки, копыта ударили в пыль, и спустя несколько минут фигурки наездников скрылись за зеленью одичавших садов. Спустя три недели весть должна была достичь столицы Северного Королевства.
Остаток дня прошел в беспрерывных хлопотах. Следопыты подыскали себе укромное местечко в небольшом овраге, где стояло несколько старых, но еще крепких сараев, и решили приспособить их под жилье; гномы переложили вещи в заплечные мешки, извлекли с самого дна фургонов долго лежавший там без дела горный инструмент; заготавливались факелы, не были забыты длинные и тонкие веревки, чтобы тянуть за собой, когда идешь по темному подземному лабиринту, а также - на крайний случай - и изрядные куски белого известняка, которым можно было поставить знак на стене. Добрых две трети провианта перекочевало в гномьи мешки; рассчитывать на то, что удастся разыскать какое-то пропитание внизу, не приходилось. Малыш упорно не желал расставаться с пузатым пивным бочонком; Торин долго пытался урезонить друга, однако потом плюнул в сердцах и ушел, заявив Малышу, что тот, конечно, может взять все пиво с собой - если унесет на своих плечах. Маленький Гном, однако, остался этим премного доволен, и не прошло и двух часов, как смастерил из ремней обвязки для бочонка и после нескольких попыток водрузил его себе на спину и даже довольно бодро прошелся с ним.
Среди всей этой суеты и беготни, торопливых, сбивчивых сборов и поисков совсем было потерялся Фолко, сын Хэмфаста, сидевший понурив голову подле своего небольшого мешка. Страх вновь жестоко терзал его сердце; аннуминасские сомнения вновь ожили в нем, и сейчас он с грустью размышлял, что же будет делать под землей, в этой ужасной и, как оказалось, действительно населенной какими-то призрачными чудовищами Мории. Он предпочел бы Могильники, сотню Умертвий вместо одного этого существа! Игры кончились, и хоббит только зябко вздрагивал, хотя день выдался теплый и ласковый. Он окидывал взглядом зелень садов и голубизну реки - сколько времени ему придется довольствоваться созерцанием черных стен подземелья?
Во власти этих мрачных помыслов и нашел его также неприкаянно бродивший из стороны в сторону Рогволд, молодые товарищи которого не допустили его до тяжелой работы. Старый сотник опустился рядом с пригорюнившимся хоббитом и ласково положил ему ладонь на плечо.
- Ты на распутье, Малыш, - с печальной улыбкой проговорил ловчий, и Фолко вздрогнул - голос Рогволда показался ему голосом глубокого старика, в нем появились и незнакомые хоббиту мягкие нотки. - Послушай, Малыш, послушай много повидавшего и хорошо пожившего человека. Не ходи туда.
Фолко бросил короткий взгляд на бывшего сотника и опустил глаза. Рогволд точно
угадал его мысли.
- Оставь гномье гномам, Малыш, - продолжал Рогволд. - Ты хоббит, и твои соплеменники все же куда ближе к нам, людям, нежели к этому странному подземному племени. Что ты будешь там делать? Чем сможешь помочь? А здесь ты будешь нужен, очень нужен! Кто тише тебя сможет пробраться по лесу на разведку? Кто лучше стреляет из лука? Нам предстоят нелегкие дни здесь, наверху, но все же не столь тяжкие, как там, внизу... И еще - если ты пропадешь там, я никогда не прощу себе этого, сынок.
Ловчий умолк и отвернулся. Фолко сидел, съежившись от неловкости и растерянности. Что такое говорит Рогволд? Как не хочется идти... Однако именно в эту секунду хоббит решился. Оставаться после этих слов было немыслимо - просто невозможно! Это значит навечно обречь себя на муки совести.
- Я все равно должен идти туда, Рогволд, - выдавил из себя Фолко.
По-прежнему смотревший в сторону бывший сотник вздрогнул.
- Что ж... - медленно произнес он, поворачиваясь к хоббиту и несколько мгновений глядя тому прямо в глаза; Фолко не отвел взгляда, и ловчий вновь опустил голову. - Что ж, ты тоже стал невольником слова... - Он внезапно резко выпрямился. - Но уж раз решил - тогда иди. Только помни - я полезу куда угодно, чтобы вытащить тебя.
Рогволд повернулся и зашагал прочь, очень высокий, прямой, строгий, совсем еще не старый. Хоббит провел ладонью по лбу, отирая пот.
К вечеру, когда солнце уже опустилось и долина утонула в предночном сумраке, вдруг оказалось, что все готово и гномам больше нечего делать на поверхности. Некоторое время все стояли в растерянности, глядя на громады утесов, озаренные багряным закатным заревом; там, особенно четко видные сейчас, стояло несколько могучих дубов - и между ними находились Ворота.
- Пошли?! - полувопросительно, полуутвердительно произнес Торин.
Гномы, переглядываясь и негромко переговариваясь, принялись навьючивать на себя тяжеленные заплечные мешки. Люди кинулись им помогать, на мгновение над долиной взлетел деловитый говор, но вот все было наконец готово, и отряд гномов сбился в томительном ожидании, теперь уже нетерпеливо посматривал на Торина. Тот глубоко вздохнул и рубанул рукой воздух:
- Пошли!
Тесной гурьбой они все вместе зашагали по дороге к Воротам. Люди шли вместе с ними; Фолко еще раз поймал умоляющий взгляд Рогволда и поспешно отвел глаза.
Дорога внезапно кончилась. Они прошли, точно пол, аркой, под сомкнувшимися над их головами кронами столетних дубов, и дорога уперлась в гладкий, отвесный скалистый утес, в серую каменную стену одного из исполинов Туманных Гор. Дальше идти было некуда. Они пришли.
Торин повернулся к Морийской Стене, поднял правую руку и громко, отчетливо произнес:
- Мэллон!
Серую гладкую поверхность скалы в разных направлениях пересекли тончайшие серебристые линии, сплетшиеся в знакомый Фолко и Торину узор со звездой Феанора и гербом Дьюрина - молотом и наковальней. Однако каменные створки Ворот не сдвинулись ни на дюйм. Гномы остолбенели.
- Мэллон! - еще громче, с отчаянием выкрикнул Торин, прижимая стиснутые кулаки к груди.
Раздался глухой подземный гул, поверхность камня посередине рисунка рассекла черная узкая трещина, обозначившая край створок, но Ворота остались закрытыми.
Гномы побросали заплечные мешки, столпившись позади Торина. Люди, изумленно и встревоженно переглядываясь, встали полукругом за их спинами. Еще и еще раз повторял Торин заветное слово; Мория отвечала приглушенным рокотом, но Ворота так и не открылись. Наконец Торин в отчаянии отвернулся и, как стоял, так и сел прямо на камни, горестно уронив голову. Наступило тягостное молчание.
В первый момент все повернулись было к гномам-морийцам; однако Двалин и Глоин лишь развели руками. Что-то случилось со сработанным еще в дни Второй Эпохи творением гномов и эльфов; путь в Морию был закрыт.
- Может, они заперты изнутри? - с робкой надеждой решился нарушить тишину Дори, однако Глоин отрицательно покачал головой.
- Когда засовы опущены, вот этот выступ должен быть утоплен, - его пальцы коснулись скалы, - а он торчит, как обычно. Здесь что-то иное...
- Что же? - жадно спросил Дори.
- Кто знает, уж не ослабла ли сила эльфийского заговора?! - предположил Глоин. - Хотя с чего бы ему?! Двенадцать лет назад, когда мы покидали Морию, все было как обычно.
- Так что же, идем назад? - подал голос кто-то из следопытов.
Тьма сгущалась. Солнце утонуло в закутавших западный горизонт косматых тучах, наступили короткие южные сумерки, в разрывах облаков проглянули первые звезды. Все потерянно толклись перед Воротами, не зная, что предпринять: гномы слишком хорошо знали неприступность своей крепости, чтобы пытаться пробиться в Морию силой.
И тут из рядов гномов выступил Хорнбори. Его лицо, казалось, окаменело, глаза сверкали, он медленно шел на Ворота, словно навстречу смертельному врагу; он властно простер вперед руку, и хоббит заметил золотистое сияние, на миг окружившее кольцо на пальце гнома, сияние сверкнуло и исчезло, а Хорнбори, приседая, точно таща на себе огромную тяжесть, потянул руку с кольцом на себя, словно ухватившись за невидимую рукоять; он негромко произнес: "Мэллон" - и с трех десятков уст сорвался радостный вскрик. Створки сдвинулись и чуть-чуть разошлись! Трещина расширилась и углубилась, а Хорнбори, обливаясь на глазах потом и постоянно утираясь рукавом, все тянул и тянул створки на себя, и кольцо ярко сияло на его пальце, а черный камень, казалось, стал источать слабый свет. Ворота поддались еще немного; в щель уже можно было всунуть пальцы, и тут с Хорнбори что-то случилось. Он внезапно остановился, пошатнулся; створки вновь стали смыкаться.
Трудно сказать, что толкнуло хоббита в это мгновение; он действовал по наитию, будто во сне, а может, просто внезапно ощутил теплоту, источаемую висящим на его груди кинжалом с голубыми Цветами, и волшебным образом понял, что должен что-то сделать. Его качнуло к Воротам, и он припал к черной щели всем телом.
Кинжал с Гундабада сам собой оказался у него в кулаке, полыхнувшее голубым лезвие скользнуло в щель, хоббит повел им снизу вверх, будто вспарывая неподатливую плотную преграду, и Ворота вновь стали открываться. Все увереннее и мощнее тянул их на себя Хорнбори, а в следующий миг, когда кинжал Фолко оказался на уровне глаз хоббита, что-то скрипнуло за дверьми, глухо лязгнуло, и створки распахнулись в одно мгновение, отшвырнув и Фолко, и Хорнбори. Стой Фолко чуть дальше, а Хорнбори, напротив, чуть ближе, тяжелые Ворота размозжили бы им головы. Однако все обошлось несколькими ссадинами и синяками.
Гномы и люди, забыв даже о Воротах, бросились на помощь к упавшим; некоторое время ушло на ощупывание и отряхивание хо.ббита и гнома; кряхтя и охая, они наконец поднялись, и только тут все, словно по команде, замолчали и повернули головы. Ворота Мории зияли перед ними черной бездонной пропастью. За ними виднелась высокая арка, а дальше все тонуло в непроглядной темени.
Слова и возгласы замерли на устах. Последняя преграда рухнула: пора было браться за дело, ради которого они проделали неблизкий и опасный путь.
Глоин и Двалин скрылись за порогом; пламя их факелов рассеяло мрак за черной аркой - стала видна небольшая входная площадка, а за ней две крутые широкие лестницы - одна вверх, другая вниз. Гномы тщательно осмотрели распахнутые створки изнутри и не нашли ничего особенного; понять, что помешало Воротам отвориться, они так и не смогли.
Гномы переглянулись. Перед ними лежал открытым вход в Черную Бездну. Они вновь надели себе на плечи лямки тяжелых тюков; потрескивая, стали разгораться смолистые факелы. Гномы столпились на пороге, люди чуть отступили, и между двумя группами пролегла та невидимая, но явственно ощутимая черта, что всегда отделяет в последние минуты уходящих и остающихся. Внезапно Рогволд порывисто шагнул вперед; согнувшись вдвое, он молча обнял хоббита, крепко прижал к груди и отпустил.
- Береги себя, - тихо сказал старый сотник, резко выпрямился и отошел прочь.
Фолко несколько мгновений потерянно топтался на площадке перед Воротами, но в это мгновение Торин высоко поднял шипящий, разбрызгивавший искры факел и твердой поступью вошел под первый свод, за ним потянулись остальные, Фолко шел последним; Торин и Глоин с Двалином начали подниматься вверх по лестнице, а хоббит в последний раз оглянулся.
В черном полуовале надвратной арки, залитой последними закатными лучами, в сером полусвете подступающей ночи, тесной группой стояли Следопыты, вскинув руки в последнем прощании. Они расставались - на сколько? Кто знает, долго ли продлятся их подземные блуждания?
Хоббит споткнулся о первую из ступенек и поспешно уперся взглядом в пол - здесь зевать не приходилось. Начался долгий подъем, крутизну которого усугублял увесистый мешок за плечами. Хоббит сгорбился, пытаясь устроить груз поудобнее; он оттягивал лямки обеими руками, у него не было факела - приходилось неотрывно следить за трепетным пятном света от огня в руках шагающего впереди Брана. Сперва у Фолко не было никаких мыслей - он считал ступени и пыхтел, обливаясь потом, забыл на время про все свои страхи.
Однако лестница кончилась, и перед гномами открылся длинный сводчатый коридор; они зашагали по нему. Шли молча, лишь спереди время от времени раздавались негромкие голоса Глоина и Двалина, обменивавшихся короткими непонятными фразами. Фолко теперь шагал предпоследним - оглянувшись, Бран вдруг нахмурился и пропустил хоббита вперед. Вскоре они миновали первую развилку; в свете факелов Фолко увидел уходящую одним маршем вверх, другим вниз лестницу; в глубине за ней угадывались смутные очертания новых коридоров. Вскоре они миновали легкий, но ощутимый поток прохладного воздуха - Фолко вспомнил, что в скалах над Морией были прорублены многочисленные вентиляционные шахты. Пока они шли путем отряда Хранителей; памятуя описания Красной Книги, Фолко удивился, почему на их пути не встречается так испугавших тогда Перегрина трещин. Временами откуда-то снизу доносился плеск воды, текущей в невидимых штреках: один раз они миновали настоящий мост, переброшенный через глубокую пещеру, потолка которой не достигал свет факелов. Из черноты с обеих сторон несло непонятным, не особенно приятным запахом; от слуха хоббита не укрылись промелькнувшие в неразборчиво произнесенных Глоином словах тревожные нотки.
Как и предсказывала Красная Книга, тоннель сделал плавный поворот и ощутимо пошел под уклон, начав вдобавок ветвиться. Теперь они шли медленнее;
Фолко заметил, что морийцы впереди стали чаще задерживаться на развилках, а замыкавший цепочку Бран время от времени делал пометки на стенах. Сам хоббит, хотя его соплеменники и привыкли к подземной жизни, давно бы пропал в этом нескончаемом лабиринте, он с трудом удерживал в сознании направление - сперва они шли на север, теперь стали все круче забирать на восток.
Невольно сравнивая увиденное в скупом свете смоляных факелов с вычитанным в Красной Книге, Фолко лишний раз убеждался, какую же бездну труда и старания вложили гномы, чтобы заделать все расщелины, выстлать полы гладкими плитами и превратить когда-то мрачные пещеры в сверкающие горными кристаллами на потолках залы. Они миновали целую их череду, штук пять, совсем одинаковых, на неискушенный хоббичий взгляд; неожиданно отряд свернул из широкого коридора и стал взбираться по крутой лестнице. Они сошли с пути Хранителей и теперь поднимались вверх.
Подъем длился долго. Составленная из многих маршей, лестница извивалась в теле горы; от каждой площадки брали начало новые и новые переходы, узкие и извилистые. Груз за спиной хоббита, казалось, на глазах прибавляет в весе; глаза заливал едкий пот, лямки врезались в плечи; хоббита внезапно шатнуло в сторону, и он понял, что далеко сегодня не уйдет.
Однако гномы заметили это и тотчас объявили привал. Они устроились на одной из площадок, от которой отходил и скрывался в непроглядной темени неширокий, грубо отделанный коридор. В нескольких шагах за площадкой он сворачивал; свет факелов озарил серую поверхность скругленных у пола и потолка стен. Глоин и Дори пошли на разведку; вскоре они вернулись, и мориец выглядел довольным.
- Мы попали как раз туда, куда нужно, - сказал он, присаживаясь. - Это одна из лестниц, идущих с Первого Яруса на Седьмой. Седьмой Ярус был жилым, как и Шестой. Морийские Копи начинаются под Первым. А эти площадки, мимо которых мы проходили, - это ответвления к складам. Нам нужно подняться на Седьмой Ярус и добраться до Летописного Чертога - он теперь рядом с могилой Балина, сына Фундина.
Фолко попытался сообразить, где же это, но не смог; по Красной Книге выходило, что Хранители добирались до Летописного Чертога целых два дня; они же пока идут лишь несколько часов.
Наступила тишина. Откровенно говоря, хоббит ожидал каких-нибудь торжественных, подходящих случаю фраз от Торина, Глоина или Хорнбори; однако гномы лишь сбросили с себя тюки, разлеглись, у стен и закурили. Фолко вертелся от нетерпения, а его спутники, казалось, вошли не в великое Морийское Царство, Казад-Дум на их языке, а в захудалый постоялый двор где-то между Пригорьем и Туманными Горами. Кто-то развязал и пустил по кругу сверток с сушеными фруктами, кто-то откупорил флягу. Фолко уже приготовился спросить Хорнбори сам, что же помогло ему приоткрыть створки, как вдруг, случайно глянув вниз, в черную глубину казавшейся бездонной лестничной шахты, за краем трепетного света факелов он увидел медленно поднимающееся вверх голубоватое сияние, холодное, подобное неожиданно ожившей и полезшей вверх колодезной воде. В то же мгновение, забыв обо всем, он с отчаянным воплем слепо рванулся прочь, ничего не видя и не понимая. Его воля погасла; слепой, бесформенный ужас погнал его вперед прежде, чем он смог понять, чего же, в сущности, испугался... Перед глазами мелькнули стены коридора; еще несколько показавшихся чрезвычайно длинными мгновений - и он со всего размаху ударился грудью о каменную дверь, запиравшую проход. Ноги отказались служить ему, он обессиленно опустился на шершавый пол и сжался в комочек, закрывая руками голову. Чьи-то руки подхватили его, какие-то голоса перекликались вокруг - он ничего уже не мог осознать. Кто-то положил руку ему на лоб, и тут стало полегче; мелькающие с огромной скоростью бессвязные видения уступили место черным сводам морийского коридора и встревоженному лицу склонившегося над ним Торина.
- Да, снова что-то из Глубин, - отвечая на немой вопрос хоббита, быстрым шепотом произнес гном.
Ладонь Торина просунулась под затылок хоббита, так что теперь Фолко смог осмотреться. Панический ужас мало-помалу отступал, но руки Фолко по-прежнему тряслись. Он с трудом повернул голову. Глоин и Двалин уже распахнули дверь, о которую с разбегу ударился хоббит; за ней факелы скупо освещали просторное пустое помещение с низким потолком. Хоббит с трудом заставил себя перевести взгляд к лестничной площадке - вокруг него с оружием наголо сжались готовые к бою друзья, а на самом краю короткого коридора стоял Хорнбори, с высоко поднятым факелом в одной руке и опущенным топором в другой. Сияние исчезло, но ужас, остекленевший глаза оказавшегося рядом с хоббитом Малыша, не проходил так скоро.
Прошло немало времени, прежде чем они смогли оправиться от пережитого. Не вдаваясь в долгие разговоры, Глоин и Двалин скорым шагом повели их вверх по той же лестнице - Хорнбори шагал теперь последним, а все прочие гномы то и дело оглядывались на него с новым интересом, уважением и некоторой боязнью.
Они отсчитали почти три сотни ступеней вверх, когда лестница неожиданно кончилась. У хоббита подкашивались ноги, но он ни за какие сокровища не согласился бы теперь остановиться на отдых возле этого мрачного провала, куда уходила, скрываясь во тьме, бесконечная лестница. Они вышли в широкий и высокий проход, и, к своему величайшему удивлению, хоббит обнаружил, что мрак здесь не столь непрогляден и непроницаем, как на нижних ярусах. Просторную галерею заливал мягкий розовый свет заката; оказалось, что кое-где в скалах прорублены окна. Они двинулись по коридору на юг, как понял Фолко - вдоль самого края Морийских Скал. По левую руку то и дело попадались пустые залы, тянулись сплошной чередой каменные низкие двери, в самой галерее попадались искусно вырезанные из камня скамьи. Многочисленные двери оказались входами в жилые пещеры; отряд заглянул в одну из них.
Факелы осветили просторный зал с высоким потолком; искусно обработанные окаменевшие струи, свисавшие с потолка, казались, сказочными чудовищами, вдруг высунувшими наружу свои поблескивающие головы. Покрытые тонкой резьбой белые плиты резко выделялись на фоне серых с черными прожилками стен; высоко над дверью виднелось узкое стрельчатое окно. Вдоль стен тянулся ряд глубоких ниш; посредине стоял обширный каменный стол, его столешница была расколота, и большой кусок валялся рядом на полу. Ниши заполнял ворох брошенной впопыхах одежды вперемешку с инструментами, бадьями, сундуками, деревянными скамьями и стульями - изломанными, как будто кто-то в слепой ярости колотил ими о стены; глиняные горшки, стеклянная посуда превратились под чьими-то тяжелыми ударами в бесформенное крошево; когда-то покрывавшие сундуки ковры были изрублены на мелкие кусочки, и темно-багровые лоскутья были разбросаны по всей пещере.
Пораженные открывшимся им видом, гномы оторопело бродили от одной стены к другой - в каждой нише представала одна и та же картина. Кто-то нашел груду разбитых детских игрушек - растоптанные обломки глиняных и деревянных куколок и с особой ненавистью переломленные пополам маленькие мечи и щиты.
Если бы они не вглядывались, заглянув в пещеру лишь с порога, они, вероятно, ушли бы спокойно, решив, что беспорядок в зале - результат поспешного бегства. Однако теперь все сомнения исчезли. Злая, тупая и мстительная воля, вдоволь потешившись здесь после ухода хозяев, выместила свою ненависть к ним на беззащитной утвари и невинных игрушках, тем самым выдав свое присутствие.
Гномы, посеревшие и задыхающиеся от гнева, обходили одну пещеру за другой - всюду хаос, разгром, запустение...
Тем временем над Средиземьем сомкнулась завеса легкой летней ночи, и свет в галерее померк окончательно. Вновь зажглись факелы, но идти сегодня дальше, в западную ветвь Северного Крыла, где находился Летописный Чертог и откуда было совсем недалеко до Привратных Покоев и Морийского Рва, они не решились. Разыскав небольшую уютную пещеру со сводчатым потолком, который поддерживался рядом причудливо вырезанных колонн, они расположились на ночлег. Здесь нашелся и стол, и широкие сундуки с плоским верхом, которые могли служить ложем, а главное - рядом в галерее под каменным навесом тонкой работы из скалы бил родничок. Струя прозрачнейшей, холодной до ломоты в зубах воды с легким плеском падала в чуть бурлящую каменную чашу, откуда брал начало облицованный белым камнем водовод, скрывавшийся в каменной толще гор, уходя куда-то вниз, на нижние ярусы.
Они разожгли огонь и наскоро поели, поспешив залить пламя, способное их выдать. Факелы потушили - в наступившей темноте лишь слабо мигала найденная до этого Малышом медная светильня, заправленная маслом из чудом уцелевшей бадейки. Это были единственные две целые вещи, обнаруженные ими среди обломков.
Каменную дверь заперли изнутри тяжелым стальным засовом - как объяснил Глоин, обычай запирать даже внутренние двери появился после первых признаков тревоги на Глубинных Ярусах. После этого они сдвинули теснее сундуки и начали неспешную беседу - им было о чем поговорить.
Перво-наперво все гномы, словно прорвалась сдерживавшая их любопытство плотина, обрушились с градом вопросов на хоббита и Хорнбори, пытаясь понять, что же произошло в доселе безотказно работавшем механизме Ворот. Хорнбори заставили показать кольцо на пальце.
- Выкладывай уж все как есть, Хорнбори, - положил руку ему на плечо Дори. - Чего вы там с Фолко у Ворот учинили?!
Голос Дори был, казалось, весел, но хоббит явственно слышал напряжение, скрывавшееся за его усмешкой. Хорнбори сокрушенно развел руками и, словно принимая игру Дори, отвечал в тон ему убитым голосом:
- Да уж, видать, от вас ничего не скроешь, придется во всем признаться и положиться на ваше милосердие. Все из-за этого Кольца!
Вокруг все замолчали. Фолко ощутил холодок в груди; на его глазах словно оживала Красная Книга!
Хорнбори вздохнул, провел рукой по бороде, словно собираясь с мыслями. Он осторожно снял Кольцо с пальца и положил на середину стола; хоббиту на миг почудилось, будто мрак исчез, исчезли стены и горы стали словно из стекла, - он будто глядел насквозь через толщу камня, видя одновременно все исполинское переплетение морийских коридоров; лишь самый низ скрывала багровая завеса. Здесь, наверху, ему все вдруг показалось давно знакомым, обжитым и неопасным - снизу же наползала глухая ненависть.
Фолко не успел разобраться в своих ощущениях как следует - слишком мимолетны они оказались; теперь он не отрываясь глядел на Кольцо, в глубине черного камня которого едва заметно тлел крохотный огонек, словно пламя далекого горна. А Хорнбори говорил, и его слова складывались в сказочные видения, и прошлое наяву оживало перед забывшимся хоббитом...
Хорнбори получил Кольцо от своего отца, тот, в свою очередь, от деда. Умирая, старый гном велел уйти всем, стоявшим возле его постели, оставив только Хорнбори, своего старшего сына. И отец рассказал Хорнбори, что его дед был одним из немногих отчаянных гномов Туманных Гор, что ходили на Дол-Гул-дур вместе с эльфами - властителями Лориэна, когда Владычица Галадриэль обрушила в прах стены мрачной крепости Назгулов. Любопытные гномы на следующий день после победы полезли по развалинам поглазеть на оставшееся; среди обвалившихся стен дед Хорнбори, тогда совсем еще молодой гном, увидел черный вход в какое-то подземелье и, не долго думая, нырнул в него. Через проломы в крыше внутрь проникал свет, и на полу среди обломков он заметил чудесное, ярко блестевшее Кольцо. Он не смог побороть искушение и поднял его; а надев себе на палец, так и не смог больше снять. Однако Владычица не могла не заметить его находку и, по словам отца Хорнбори, сказала деду, что его добыча, быть может, - одно из Семи Гномьих Колец, точнее, одно из трех уцелевших, поскольку остальные четыре уничтожили драконы. Три сохранившихся попали в руки Неназываемого, и никто не знает, как и на что он употребил их. По словам Галадриэли выходило, что кольцо Хорнбори когда-то принадлежало Трору, одному из последних Королей-под-Горой, властителю Одинокой Горы. Его внуком был знаменитый Торин Дубощит - спутник Бильбо Бэггннса!
- Кто знает, как все было на самом деле, - продолжал негромко Хорнбори. - Кто знает, как на самом деле происходило все это, но, так или иначе, я долгие годы носил это Кольцо и не замечал за ним ничего особенного. Мне доводилось слышать старинное эльфийское заклятие: Три Кольца - царям эльфийским под небесным сводом; Семь - для гномов, королей в каменной короне; Девять - Людям, тем, что сгинут со своим народом, а Одно - для Властелина на проклятом троне. Ну и там еще дальше про Мордор. Но Три Эльфийских, Три прекраснейших Кольца потеряли силу, и их владельцы ушли на Заокраинный Запад. Наверняка, решил я, утратили могущество и Гномьи Кольца. Но все оказалось не так... - Он развел руками. - А у Ворот меня вдруг словно ужалило что-то. - Он помотал головой, силясь высказать невыразимое. - Тянул на себя Ворота, словно за канат.., едва сил хватило, а без хоббита вообще бы не справился. Что ты с ними сделал, Фолко?
- Погоди про хоббита, давай разберемся с Кольцом! - морщась, пристукнул по столу ладонью Торин. - Если это действительно Гномье Кольцо, то что оно может? И еще - кто и когда их выковал? Враг? Или нет? Смертный, надевший одно из Великих Колец, должен становиться невидимым... А у нас что? И все же главное - из чьих рук вышли эти кольца? Светлая или черная воля творила их?
- Чья бы она ни была, Кольцо уже показало свою силу, - заметил Вьярд. - И если это действительно одно из Семи - кто знает, не от близости ли к сердцу нашего мира, мира тангаров, в нем ожила какая-то часть его древней мощи?
- Но в чем состояла эта древняя мощь? - стискивая голову ладонями, ответил вопросом на вопрос Хорнбори. - Ни одно из наших сказаний не сохранило памяти об их действии!
Наступило молчание. Бесшумно тлел огонек светильника; в темноте едва можно было разглядеть лица ближайших собеседников. Хорнбори заговорил снова:
- Когда снизу начала подниматься эта голубень и сразу стало не по себе, я вдруг подумал, что могу как-то помочь. Когда все побежали, я остался, хотя внутри все тряслось, и просто стоял, а сияние вдруг остановилось, пошло вниз и исчезло. Тут-то я и понял, что это снова сделало Кольцо. Оно рассеяло страх, разве вы не почувствовали?
- Верно, - после паузы кивнул головой Торин. - Ну что ж, друзья, это добрый знак! - Гном выпрямился. - Ожила часть древних наших сил - так пусть она послужит нам щитом против Страха Глубин, против Горного Лиха! А ведь кое-что есть еще и у хоббита! Ведь без него Ворота бы не открылись! Так что ты сделал, Фолко?
Хоббиту пришлось рассказать все как было. Кинжал пошел по рукам, и Фолко беспокойно и бессмысленно водил взглядом следом за ним по кругу, сразу почувствовав, что ему не по.себе, когда на груди - пустые ножны. Гномы прицокивали языками, скребли ногтем клинок, пробовали его на изгиб - и вернули Фолко со словами общего недоумения. Как и те немногие, что видели кинжал в лагере ночью после встречи Фолко и Торин с Олмером, никто ничего не мог сказать.
- Ворота словно чья-то воля держала, - раздумчиво произнес Глоин, протягивая хоббиту кинжал. - Хотел бы я знать - чья...
- Спустимся вниз - узнаем, - решительно бросил Торин. - А что вы скажете по поводу всего этого? - Он обвел рукой вокруг себя, словно указывая на невидимые во мраке стены пещеры.
- Только одно - здесь, в Мории, у нас есть враг, - без колебаний ответил Двалин. - Мы почуяли чужой запах, еще когда шли через Сухой Мост, а теперь сомнений не осталось - здесь побывали орки!
Все понимали, что нельзя спускаться на Глубинные Ярусы, имея на плечах сильного и многочисленного врага. После долгих споров решили идти вниз тайными ходами. Разговоры могли тянуться бесконечно, но запротестовал Малыш.
- Хватит вам! Ночь пройдет, утро присоветует, - широко зевнул он. - Давайте лучше спать, утром пошарим по верхним ярусам - может, чего и увидим?! А сейчас, если я еще раз зевну, то разорву себе рот до ушей. Кто как, а я на боковую.
Гномы повозились еще немного и улеглись спать. Балин и Скидульф остались караулить во внешнем коридоре. Фолко долго вертелся на жестком сундуке, пока черная пустота не поглотила и его.
Ночь прошла спокойно. Четырежды менялась стража, и не напрасно - уже под утро Глоин и Хорнбори заметили огонек факела в дальнем конце коридора, свернувший в одну из поперечных галерей. Судя по беспечности, те, кто там был, либо не знали еще о присутствии гномов, либо их сбил с толку маневр Глоина и Двалина, и они были убеждены, что гномы сразу пошли вниз. Этим нужно было воспользоваться, и чем скорее, тем лучше.
Гномы лихорадочно вооружались, лишний раз проверяя насадку топоров и секир, крепость чеканов и шестоперов, надежность цепей в шипастых кистенях. Каждый из них, не жалея спины, тащил на себе полное вооружение, и теперь лица товарищей Фолко скрылись за стальными забралами шлемов; длинные кольчужные рубахи с густо посаженными железными пластинами, заходящими одна на другую и оттого напоминавшими рыбью чешую, прикрыли им грудь; кое-кто прихватил с собой даже небольшие круглые щиты. Взяв с собой изрядный запас факелов, они заперли дверь в свое временное убежище, и Глоин спрятал ключ. Растянувшись длинной цепочкой, они двинулись на север, туда, где мелькнул огонь чужого факела.
Впереди шагал Глоин, рядом с ним - Хорнбори, Торин и жадный до боя Дори; замыкали Бран, Балин и Двалин. Фолко оказался в середине рядом со Скидульфом и Строном. Сразу за спиной хоббита раздавалось легкое сопение Малыша.
Шли короткими перебежками от одного укрытия к другому; Фолко держал наготове лук, заряженные арбалеты были в руках и у нескольких гномов. Так прошло около получаса; небо на западе еще оставалось серым, но в галерее уже было довольно светло.
Вскоре жилые пещеры кончились, просторные залы стали чередоваться с черными ответвлениями коридоров. Гномы удвоили осторожность, Глоин и Торин поочередно припадали ухом к полу, надолго замирая, и остальные стояли, боясь даже вздохнуть, не то что пошевелиться; наконец поднявшись, Глоин заявил, что слышит слабый отзвук шагов - на Шестом Ярусе, под ними.
- Идем вниз, - коротко бросил он. - Двалин, где ты там? Давай сюда, надо искать Лестницу.
- Правее, правее, ты что, ослеп?! - ворчливо откликнулся Двалин. - Жми, вон черная прожилка...
Глоин молча провел рукой по скале, раздался легкий скрип, и плита опустилась, открывал вход на узкую крутую лестницу. Гномы по одному втянулись в черный проем.
- Не зажигайте факелов, - предупредил Глоин. - Держитесь за стены, здесь нет провалов.
Хоббит насчитал добрую сотню ступеней вниз, когда вдруг ощутил на лице слабое, но свежее дуновение, - спуск кончился, они вышли в просторный зал, скупо освещенный светом из единственного окна под самым стрельчатым потолком; отсюда брало начало сразу пять коридоров. Глоин и Двалин бросились к их темным входам. Спустя несколько секунд Двалин призывно махнул рукой.
- Идут сюда, - задыхаясь от волнения, шепнул гном подбежавшим товарищам. - Им тут деваться некуда, сюда стягиваются все переходы этой части Яруса.
- Рассредоточиться! - скомандовал Торин. - Если десятка два или три - будем бить, если больше - пропустим. Малыш! Держись поближе к Фолко!
Торин хотел сказать что-то еще, но из глубины коридора явственно донесся топот, и гномы поспешили укрыться. Хоббит поспешно проверил тетиву и вынул две стрелы из колчана.
Прошло несколько томительных минут; Фолко видел суровый бойцовский огонь в глазах притаившегося рядом Малыша; остальные гномы, вжавшись в гранитные стены зала, исчезли в серой мгле - ни скрипа, ни блика. А на под тем временем упали первые отсветы факелов, и спустя мгновение голова отряда орков - а это были именно орки - показалась из коридора. Фолко впервые видел их и на мгновение забыл обо всем, глядя на исконных слуг Тьмы широко открытыми глазами.
Высокие, плечистые, длиннорукие, орки шли беспорядочной гурьбой, все со щитами и кривыми ятаганами, в низких рогатых шлемах, отличавшихся от гномьих, высоких и глухих; широкие, плоские лица орков были открыты. В скупом свете невозможно было как следует разглядеть их одеяния. Их было чуть больше двух десятков.
- Хазаад! - взлетел и забился под потолком звонкий боевой клич гномов Северного Мира.
В ту же секунду стены, казалось, извергли из себя старых хозяев Казад-Дума, и древние скалы вновь, в который уже раз, услышали звонкий спор орочьих мечей с гномьими топорами.
Пещера сразу наполнилась истошными воплями и визгом; гномы бросились в атаку молча. Появившись со всех сторон, они сбивали орков в кучу, тесня в глухой угол зала.
Опомнившись от неожиданности и увидев, что Малыш уже бросился вперед, Фолко отпустил тетиву; здоровенный орк с факелом ткнулся головой в камень. Хоббит не видел, что происходит с другими гномами; он мог уследить лишь за Малышом.
Окруженные орки сражались с яростью, которую Фолко не ожидал встретить у этого отродья; но сегодня бой был равный, один на один, сегодня был простор для гномов - мастеров одиночных схваток, а орки построить стену щитов не успели.
Хоббит рвал тетиву эльфийского лука так быстро, как только успевал найти цель. Ни одна стрела не пропадала даром, все находили дорожку, а Малыш, с мечом в одной руке и даго в другой, не подпускал к хоббиту орков, быстро заметивших бьющего без промаха стрелка. Странное чувство вдруг овладело Фолко - его разум чудесным образом прояснился, здесь решения возникали сразу. Его глаза выбирали очередного орка, определяли упреждение, и в то же время он видел, как сверкает меч в руках Малыша: вот орк, прикрывшись щитом, взмахивает ятаганом, но движение даго, быстрое, молниеносное, отклоняет вражеский клинок в сторону; Малыш, весь извернувшись, ныряет под щит врага и почти лежа бьет снизу вверх, прокалывая орка своим длинным прямым мечом, и тут же вскакивает, и теперь уже его меч отбивает удар очередного врага, а даго делает выпад, и орк не успевает подставить щит; но справа еще один противник. Малыш только начинает поворачиваться к нему, но тот вдруг всхрапывает и валится со стрелой хоббита в горле...
И вдруг все как-то сразу кончилось. Гномы остановились - врагов больше не осталось, на полу зала бесформенными грудами валялись их тела, темная кровь, не задерживаясь, растекалась по отполированному камню.
Фолко опустил лук. Что с друзьями, все ли целы? Он долго не мог сосчитать своих. Но нет, все четырнадцать, все на ногах...
- Эй, вы, долгобородые, что же вы сотворили! - вдруг зло закричал Торин, срывая шлем. - Всех положили, а кого же допрашивать будем? Потешились, нечего сказать! Дори! Я ж ору тебе - хватит, нет, обязательно тебе этого последнего нужно было к стене прижать и голову ему снести! Допросили бы, потом бы и снес...
- Так, что же теперь делать будем?! - подошел к Торину Глоин, на ходу обтирая лезвие топора. - Тут неподалеку есть шахта - до самого низа, до Седьмого Глубинного - может, их всех туда?
Дори, с лица которого не сошла еще боевая злость, в свою очередь, снял шлем, отирая мокрый лоб, и наклонился над телом одного из орков, знаками подзывая к себе остальных. Фолко вдруг почувствовал дурноту и поспешно отвернулся, не в силах глядеть на труп врага с раскроенной головой. До него донеслись голоса друзей:
- Почему они без доспехов?!
- Что, все? А это, глянь, за спиной?! Братцы, они же кольчуги в мешках несли!
- Не ждали нас, значит, - раздался голос Торина. - Хо! А что это у них на щитах? Фолко, иди сюда!
Хоббит, стараясь не глядеть на трупы орков, подошел к друзьям. Торин стоял в середине, брезгливо держа на отлете круглый орочий щит с надрубленным чьим-то топором краем.
- Ты на эмблему посмотри, - дернул хоббита за рукав Дори.
Хоббит взглянул и ахнул - на щите красовалось столь хорошо знакомое еще по Красной Книге грубо намалеванное изображение Алого Глаза Барад-Дура! Справившись с секундным замешательством, хоббит объяснил друзьям былое значение зловещего знака. Наступила тишина.
- Вот и ответ на твой вопрос, брат хоббит, - произнес Глоин. - Они потомки мордорских орков. Наверное, кто-то из этого змеиного племени ускользнул от возмездия и отсиживался в каких-то тайных берлогах все эти годы. Но как они быстро все разнюхали! Сами узнали или надоумил кто?
- Спроси чего попроще, - буркнул в ответ Торин. - Теперь вон снова лови их тут! Кстати, а зачем им оружие, если Мория пуста уже сколько времени?
- Значит, не совсем пуста, - оглядываясь по сторонам, бросил Хорнбори. - И нам надо понять, кто же может быть тут еще на нашу голову!
- Поговорим об этом после, - сердито вмешался Трор. - Куда этих-то денем?
- В шахту, я полагаю, - обронил Торин. - А ну берись, тангары, да нечего носы воротить!
Гномы быстро перетащили груду орочьих тел к огороженному невысоким парапетом черному провалу, откуда веяло сухим подземным жаром. Глоин потянул воздух носом.
- На Седьмом Глубинном все по-прежнему, - сообщил он товарищам. - Жар от Пламенных Очей, как всегда... А вот топки погашены.
- Так что, валим? - деловито осведомился Бран, поворачиваясь к Хорнбори, стоявшему рядом, скрестив руки на груди, с задумчивым и сосредоточенным видом.
- Вали, чего там! - зло крикнул Торин. Тела орков, одно за другим, низринулись в глубину, как ни прислушивался Фолко, звука падения он так и не услышал.
Поднявшись наверх, в ту пещеру, где они ночевали, гномы торопливо уложили оставшиеся там вещи. Дольше задерживаться наверху не имело смысла: по дороге назад Глоин вспомнил, где находится вход в Тайную Галерею, и теперь их ждал нелегкий трехдневный путь к восточным рубежам Морийского царства.
- Как топор-то, Торин? - мимоходом спросил Фолко товарища, когда они, тяжело нагруженные, уже выходили из дверей в коридор, и Торин молча показал хоббиту сжатый кулак - что у гномов было знаком высшего доверия к оружию.
- Идем к Летописному Чертогу, как уговорились, - объявил Торин, когда все вышли и дверь вновь была заперта. - По дороге будем слушать - если заметим еще кого, придется поработать топорами! Нам позарез нужен хоть один орк живьем.
Тайная Галерея и впрямь оказалась тайной - вход в нее закрывали неотличимые от окружающих стен каменные створки, раскрывшиеся от нажатия руки Глоина на неприметный выступ возле самого пола. Внутри была непроглядная темень. Гномы поправили мешки за спинами, покряхтели, хлебнули пива из бочонка Малыша и без долгих разговоров пустились в путь.
- Итак, хотя бы одного врага мы знаем точно, - на ходу бросил Хорнбори Торину. - Как же ты думаешь управляться с ним?
- Если все остальное-окажется бабьими сказками, то к осени нужно будет созвать ополчение из Эребора и с Туманных Гор, - солидно ответил Торин.
- Прекрасно, но кто же встанет во главе?
- Тот, кого изберет хирд, разве ты не знаешь? - набычился Торин.
- Конечно, конечно, - легко согласился Хорнбори и замолчал.
Тайная Галерея, отличавшаяся от обычных почти полным отсутствием развилок - за весь многочасовой "путь хоббит насчитал всего пять ответвлений, - вывела их к очередной лестнице, на сей раз винтовой. Глоин остановился, скинул тюк со спины и предложил отдохнуть, прежде чем они пойдут вниз по Бесконечной Лестнице. При этих словах у хоббита захватило дыхание.
- Ты хочешь.., хочешь сказать, что это та самая Бесконечная Лестница, что идет через всю Морию от самого ее дна, давно забытого самими гномами? Не по ней ли прошел в свое время Гэндальф? Она ведь должна выходить на вершину Селебдила...
- Так и есть, - подтвердил торжественно Глоин. - Это она самая. Нам нужно пройти по ней вниз на один ярус - так мы окажемся на Шестом; Летописный Чертог находится на Седьмом, но Тайная Галерея здесь слишком сильно уходит к югу, а нам выгоднее срезать.
Они спустились вниз на сотню широких, по краям треугольных ступеней и оказались на другой площадке - ее отличало от верхней лишь большее число бравших начало на ней коридоров.

Предыдущая страница 13 Следущая страница


Эльфийский клинок 14

И вновь долгие часы однообразного утомительного пути; подземная тишина нарушалась лишь треском факелов, тяжелым дыханием гномов да изредка - мягким журчанием текущей куда-то в черноту по каменным желобам воды. Они дважды останавливались; хоббит потерял всякое представление о времени, попытавшись считать шаги, он сбился после трех тысяч. Наконец, когда Фолко понял, что сейчас свалится и ничто уже не заставит его подняться, Торин и Хорнбори - они теперь шли вместе и все время о чем-то негромко совещались, причем довольно жарко спорили, - объявили, что пора становиться на ночлег.
Они побросали свои мешки прямо в тоннеле, на голые камни. Засыпая, Фолко видел сквозь смежающиеся веки фигуры сидевших рядом Торина и Хорнбори; они негромко переговаривались, а потом Торин встал и загасил факел.
Наутро - впрочем, утро было или день, никто, естественно, не знал; просто, когда все проснулись, Глоин и Бран вновь высекли на ощупь огонь, и, наскоро поев, они двинулись дальше.
Этот отрезок времени прошел так же, как и предыдущий, - разве что морийцы, а с ними Торин и Хорнбори, все чаще прижимались к стенам, стараясь по каким-то слабым, одним им слышимым звукам определить что-то для себя; изредка к ним присоединялся Дори, остальные же во всем доверились своим предводителям. Теперь, после боя, они почему-то смогли смелее говорить про напугавший их призрак у входа в Морию и таинственную голубизну, поднимавшуюся по лестничной шахте. Не думать об этом гномы не могли, но, не зная, что сказать, в конце концов принялись строить домыслы, один диковинней другого, и постепенно так сами себя напугали, что едва не набросились с кулаками на Малыша, высказавшего простодушную догадку о новом Великом Лихе.
Вскоре хоббиту до смерти надоело это бесконечное странствие по длиннейшему и мрачному подземелью, напоминавшему внутренности какого-то окаменевшего удава: груз на плечах стал казаться почти неподъемным, и одновременно появилось какое-то дурное предчувствие, томительная неопределенность - так бывает, когда ждешь очень крупной неприятности и не знаешь только, случится она сейчас или на следующий день, и неизвестно, как поступить, чтобы избежать ее... Враг был неподалеку, хоббит ясно это чувствовал, но враг необычный - призрачный, хотя и небестелесный.
Во флягах кончалась вода, а конца пути по Тайной Галерее не предвиделось. Наконец они вновь остановились, и, к великой радости хоббита, Торин объявил, что еще одна ночь - и на следующий день они выйдут к Летописному Чертогу, где они остановятся, чтобы осмотреться.
И снова Фолко спал плохо - вдруг потянуло сыростью, он продрог и с трудом дождался того момента, когда Хорнбори принялся расталкивать остальных. Глаза у хоббита после бессонной ночи слипались и горели, ноги плохо слушались, спину он мог разогнуть лишь с трудом. Однако идти оставалось всего ничего, скоро Летописный Чертог и отдых, отдых, отдых!..
Тоннель упирался в глухую стену без малейших признаков дверей. Глоину и Двалину пришлось изрядно повозиться, а другим - пережить несколько неприятных минут, пока тайная дверь не распахнулась и они не вышли в другой коридор, куда шире, прямее и просторней прежнего. Гладкий пол, отделанные стены выдавали его значение; факелы осветили впереди полукруглую арку, за ней угадывался простор немалого зала.
- Это Двадцать Первый Зал, - почтительно понижая голос, сказал Глоин. - Памятное место... Нам нужно в северную дверь.
- За ней должен быть коридор, а по правую руку - дверь в Мазарбул, - улыбнулся хоббит, припомнив страницы Красной Книги.
Так и оказалось. Дверь, которую девятеро Хранителей некогда мужественно защищали от натиска орков и троллей, ныне была плотно закрыта. Пол перед дверью был чист, и это удивило опытного Глоина: пыль лежала повсюду в Двадцать Первом Зале, на западной стороне Морийских пещер - здесь же, перед дверью Летописного Чертога, пыли почему-то не было.
Подойдя ближе, они нашли разгадку. Каменная плита двери была покрыта белесыми шрамами от ударов каким-то острым металлическим орудием; выглядело это так, будто дверь пытались открыть из коридора.
- Кому-то очень хотелось заглянуть внутрь, - усмехнулся Двалин.
- Так что, дверь закрыта? - осведомился Торин.
- И не простым замком, - продолжал мориец. - Поглядите вокруг, друзья. Нельзя, чтобы это слышали эти...
Гном повернулся лицом к двери и что-то негромко произнес нараспев. В открывшийся проем хлынул серый предутренний свет. Внутри Летописного Чертога все было восстановлено так, как было во времена странствий Фродо, - сундуки в нишах, а под окном - белая могильная плита на сером камне и знакомые Фолко строчки на Всеобщем и Морийском языках.
- Здравствуй, государь Балин, сын Фундина, - негромко промолвил Торин, и все гномы преклонили колена; их примеру последовал и Фолко.
Отдав дань памяти, гномы разошлись по углам, осматривая сундуки. Здесь в отличие от жилых пещер на западе уцелело все, но, открыв первый же сундук, остававшийся незапертым, они наткнулись на записку, брошенную поверх завернутых в холстину книг. Чья-то торопливая рука вывела неровные строчки:
"Тому, кто переступит порог страны предков, кого не остановит темный ужас и отчаяние. Братья! Остерегайтесь Пламенных Очей - они смерть, когда горы начинают дышать. Не опускайтесь на нижние ярусы - страх сводит с ума. Мы не знаем, что это; оно идет из-под земли. В Морийском Рву вновь появился Глубинный Страх, о коем мы ничего не слышали уже двести семьдесят лет. В покинутые пещеры запада пробрались орки; нас слишком мало, чтобы сражаться. Призовите эльфов! Только они, наверное, могут помочь нам. Это древнее зло, и нам оно неподвластно. В сундуках вы найдете подробное описание всего, что произошло в Казад-Думе! И еще - ищите мифрил! Он на Шестом Глубинном, замурован в стену Сто Одиннадцатого Чертога - дорога туда через Замковый Зал. Выждите время, когда Пламенные Очи смежатся сном, - пусть богатства предков вновь послужат тангарам. Мы не успели спасти их. Прощайте! Эребор всегда будет готов подняться по первому зову смельчаков. Мы будем копить силы и ждать. Не спешите обвинять нас в трусости..."
На этом месте записка оканчивалась. Не было ни подписи, ни даты. Торин повертел листок пергамента в пальцах, хмыкнул и пустил по кругу. Когда записка вновь вернулась к нему, он положил ее на прежнее место в сундук, закрыл крышку и, не долго думая, уселся сверху. Уставшие гномы, сбросив с плеч немалую тяжесть оружия, инструментов и припасов, расположились кто где. Малыш втихомолку вытащил затычку из своего бочонка...
Однако они не успели начать совет и углубиться в долгие, столь любимые гномами пространные рассуждения. Едва слышный шорох донесся из-за неплотно прикрытой двери ведущего к Двадцать Первому Чертогу коридора. Хорнбори вскочил, точно подброшенный, и в мгновение ока очутился у проема. Никто из гномов не успел еще ничего сообразить, как Хорнбори с коротким гневным вскриком захлопнул дверь и навалился на нее всем телом.
- Орки, орки в коридоре! - крикнул он, пытаясь, не отходя от двери, дотянуться до топора. - Скорее, Глоин, Двалин!
Из-за каменной створки раздался теперь отчетливо слышимый топот многих ног и глухое рычание, исполненное такой ненависти, что у Фолко все похолодело внутри. Дверь; в которую теперь упирались Хорнбори, Грани, Гимли, Трор и Двалин, мелко затряслась, потом раздался гулкий удар чем-то тяжелым, дверь вздрогнула, но не поддалась. Глоин торопливо шептал слова заклятия, наконец он с облегчением вздохнул, и в тот же миг дверь перестала колебаться. Удары в нее стали куда мощнее, но чувствовались они теперь совсем по-другому - дверь больше не ерзала взад-вперед, лишь слегка вздрагивала.
Хорнбори утер пот со лба.
- Их там не меньше сотни, - вполголоса сказал он столпившимся вокруг него друзьям. - И это какие-то другие орки, не те, что мы положили на Шестом Ярусе. Эти - повыше, плечистее, и лица у них правильнее, мне так показалось.... Там было полно факелов, я разглядел таран.
- Что же делать? - затравленно огляделся Вьярд.
- Открыть двери - и вперед! - Жестокая усмешка искривила губы Дори.
- Чтобы тебя превратили в подушечку для игл, только вместо игл будут ихние стрелы? - взвизгнул Вьярд.
- Погодите, погодите! - поднял руку Глоин. - Дверь им сломать вряд ли удастся - она не из тех, что можно пробить или сорвать с петель. Давайте спокойно отступим через восточную дверь - ту, что под окном.
- И куда же дальше? - проворчал Бран, косясь на содрогающуюся под размеренными ударами дверь.
- Вниз, - пожал плечами Глоин. - В конце концов мы пришли сюда разбираться не с орками. Лестница идет до Первого Глубинного, оттуда мы легко проникнем в Замковый Зал и ниже.
- Никуда мы уже не проникнем, - вдруг мрачно усмехнулся Торин, незаметно отошедший к восточной двери. - Мы окружены, это ловушка...
Не сговариваясь, гномы гурьбой кинулись к противоположной стене. Из-за восточной двери доносились те же топот и рычание. Сама дверь, как и первая, запиралась заклинанием, и опасаться того, что враг силой прорвется сюда, не приходилось; но что же делать дальше?
Липкий холодный страх расползался по сердцу хоббита; положение казалось безвыходным. Он видел, как отяжелели гномьи лица, как сдвинулись брови... Разговоры пресеклись; все подавленно молчали.
- Будем прорываться, - хрипло проговорил Хорнбори. - Если только они не выкурят нас отсюда, точно крыс из норы.
Никто не возразил ему, и тогда Торин сказал, вдруг принявшись разворачивать свое одеяло:
- Тогда нам нужно как следует отдохнуть... Двери им не сломать, так что можно спокойно поспать несколько часов, а там...
- Погодите! Может, мы сумеем с ними договориться? - с робкой надеждой подал голос Вьярд. - Может, откупимся чем?
- Разве что тобой, - сверкнул глазами Дори, и об этом больше не вспоминали.
Гномы достали одеяла, свободно разлеглись и закурили.
Грохот за дверью не умолкал. Не было слышно ни криков, ни визга - орки долбили дверь молча, и от этого становилось еще страшнее. Фолко не находил себе места и ворочался с боку на бок. Рядом посапывал невозмутимый Малыш, задремавший так же, как если бы находился в какой-нибудь аннуминасской корчме. Взгляд хоббита, бесцельно метавшийся по стенам и потолку, вдруг упал на окно, и в ту же секунду его словно подбросило.
- Торин, Торин, а что, если так? - Он ткнул пальцем в направлении небольшой квадратной отдушины в стене, откуда проникал свет. - Что там, внизу?
Торин несколько мгновений молчал, соображая, а потом вскочил и ринулся к окну, на ходу поднимая остальных.
Спустя минуту все гномы ожесточенно потрошили свои мешки, добывая из их глубин длинные веревки с железными кошками на концах, - добраться до окна было непросто, нужно было проползти несколько саженей по наклонно уходящей вверх световой шахте. И неизвестно еще, как потом спускаться вниз...
Все это происходило в молчании. Кучка гномов, собранных и необычайно сосредоточенных, столпилась у восточной стены. Глоин метнул якорь, стальные крючья зацепились за край оконного проема. Гномы переглянулись, и тогда вперед выступил Малыш. Ловко, точно всю жизнь только и занимался, что лазал по канатам, он пополз вверх, упираясь ногами в стены шахты. Вскоре он добрался до окна и высунулся наружу. Он смотрел долго, бесконечно долго, у Дори побелели костяшки на судорожно стиснутых кулаках; наконец Малыш оторвался от созерцания окрестностей и повернулся к нетерпеливо ожидающим товарищам.
- Нужно сползти саженей на тридцать - там есть окно! - громким шепотом сообщил Малыш. - Но скала что твое зеркало...
- Веревки крепи, - тоже шепотом распорядился Торин.
Прицелившись, Малыш столкнул вниз два толстых серых комка, потом перегнулся, вгляделся и радостно хлопнул себя по бокам.
Все это заняло у них немало времени. Сначала ушли Торин и Хорнбори. За ними остальные - налегке, в кольчугах и с одними топорами. Оставшиеся в Летописном Чертоге переправили вслед за ними мешки и затем ушли сами. Последними покинули Чертог Дори и Фолко. Уже ныряя в черноту нижнего окна, Фолко пожалел, что, во-первых, во время спуска не смог оторвать взгляда от скалы и, во-вторых, что не захватил с собой ни единой гномьей летописи.
И вновь темень переходов Шестого Яруса, вновь они торопливо уходят куда-то во тьму, вновь в свете факелов появляются и исчезают лестницы, арки, перекрестки, высокие залы с колоннами и без них... Их путь продолжался несколько часов. Они вновь одолели долгий плавный подъем и очутились, как шепотом объявил Двалин, вновь на Седьмом Ярусе.
- Без живого орка я отсюда не уйду, - упрямо гнул шею Торин в ответ на увещевания товарищей.
После долгих и осторожных поисков они отыскали вход в Тайную Галерею и там, за несокрушимой каменной дверью, устроили очередной временный лагерь. Дав себе еще раз краткий отдых, гномы и Фолко вновь отправились на охоту.
Конечно, если бы не искусство Глоина и Двалина, им бы никогда не удалось подобраться к оркам незамеченными. Число врагов, казалось, не превышало тридцати; все они действительно заметно отличались от первых встреченных ими орков. Они казались крупнее, выше и прямее, с не столь длинными руками и более правильными лицами, хоть и косоглазыми; вместо излюбленных орками ятаганов у них были короткие и толстые обоюдоострые мечи.
Зал, где они подстерегали орочий отряд, был тупиковым, из него имелся лишь один выход - именно его и перекрыла шеренга закованных в сталь товарищей Фолко. До их слуха доносились далекие, глухие удары тарана в несокрушимую дверь Летописного Чертога. Торин бесшумно выхватил из-за пояса топор - и гномы молча, единым железным кулаком, ударили по ничего не подозревающему противнику.
Затаивший дыхание Фолко, на сей раз оставленный позади со своим луком, ожидал, что его друзья пройдут через толпу врагов, как и в прошлый раз - легко, стремительно, неудержимо: однако вместо воплей ужаса гномов встретил лишь яростный рык многих десятков глоток - и из 3ала, скупо освещенного несколькими факелами на стенах, на тангаров двинулись покрытые глухой броней орки-панцирники: в воздухе свистнули стрелы, справа и слева на атакующих нацелились кучки мечников; сталь звонко ударила в сталь; пробитый было строй орков быстро затягивал брешь; врагов становилось все больше, никак не меньше шести десятков, и дрались они не в пример предыдущим - отчаянно и умело. Фолко рванул из колчана первую стрелу.
Окруженные с трех сторон, гномы, однако, не потеряли ни стойкости, ни самообладания; огрызаясь короткими неотразимыми взблесками топоров, они медленно стали отходить к выходу из зала; приглядевшись, Фолко увидел, что в середине строя его товарищи тащат нечто судорожно дергающееся, извивающееся.
Орки напирали, из их глоток рвался неистовый, звериный не то рев, не то клич, ни одна из сторон не уступала другой, но сраженных на полу почти не было. Фолко уложил лишь двоих, еще одного ранил, десяток же стрел пропал даром, скользнув по прочным орочьим доспехам. Между гномами и орками возникла пустота - орки медленно надвигались, гномы столь же медленно отходили, пока вдруг истошно не заверещал тот, кого гномам удалось скрутить. В тот же миг пустое пространство между наступавшими и отходящими исчезло, орки кинулись прямо на гномьи топоры, не щадя себя; две подряд стрелы хоббита угодили двум оркам в уязвимые места - между нагрудником и шлемом, однако орки расстроили порядок в отходившей до этого спокойно и мощно кучке гномов, и отход превратился в бегство. По счастью, гномам удалось оторваться от преследователей; они нырнули в какой-то узкий коридорчик и скрылись в непроглядной тьме. Орки, у которых оказался лишь один факел, промчались мимо, а товарищи Фолко и он сам после всех треволнений этого дня добрались до надежных дверей Тайной Галереи, где смогли наконец перевести дух.
Гномы тяжело дышали, их доспехи носили глубокие следы вражеских ударов; Балин был ранен в плечо - кольчуга его подвела; Брана спасло лишь чудо - меч орка скользнул по его забралу, оставив на нем глубокую вмятину. Не было слышно обычного гномьего хвастовства и похвальбы - все отводили глаза и угрюмо глядели в пол; не нужно было доказывать, что спаслись они лишь чудом.
Гномам удалось убить лишь пятерых противников; еще четырех сразили стрелы хоббита. Взоры невольно обратились к лежащему на полу скрюченному пленнику. По знаку Торина его подтащили ближе к разложенному костру.
Орк оказался крупным, почти на голову выше самого высокого среди гномов Строна. В рыжем свете пламени кожа его лица и рук казалась почти коричневой; глаза - узкие, косые - были как у большинства его сородичей, однако нос напоминал скорее человеческий, как и рот с твердыми, хорошо очерченными губами. Высоким был и его лоб в отличие от низких и плоских, что имели большинство горных орков. Его глаза ненавидяще смотрели на гномов, в этом взгляде не было страха - лишь ненависть и какая-то глубокая, до удивления осмысленная обреченность. Торин начал допрос. Он задал обычные вопросы: откуда орки пришли в Морию, что хотят здесь делать, сколько их, кто предводители - однако пленник упорно молчал, равнодушно уставившись в каменный пол. С глухой угрозой в голосе Торин повторил вопросы - ответом ему вновь было ожесточенное молчание.
- Железо калите, - хрипло приказал Торин своим, и Дори со Скидульфом сунули в пламя несколько длинных крючьев.
- Так что, будешь говорить или как? - зловеще произнес Торин, выразительно глядя на пленника.
Тот заметно вздрогнул, но ничего не сказал. И тут Хорнбори решительно отстранил Торина и шагнул к пленному. Фолко удивился - никогда еще велеречивый и степенный Хорнбори не имел столь величественного и властного облика. Он поднял правую руку, и золотой ободок Кольца сверкнул подобно небольшому язычку пламени, вдруг впрыгнувшему в руку гнома. Секунду Хорнбори глядел в упор на орка, а затем тот медленно и с усилием заговорил. Гномы изумленно переглянулись. Орк говорил на Всеобщем Языке, но плохо, хоббит понимал его с трудом.
Отвечая взявшему допрос в свои руки Хорнбори, орк хрипло и растерянно поведал приумолкшим гномам, что его соплеменники пробились в Морию силой, когда она уже была покинута ее старыми хозяевами; тут им пришлось столкнуться с орками другого племени, пролезшими сюда еще при последних гномах, - между племенами началась вражда. С искривившихся губ пленного срывались неразборчивые проклятия в адрес этих врагов; он ненавидел их едва ли не больше, чем гномов. На вопрос же Хорнбори, откуда они взялись сами и откуда те орки, что противостоят им, пленник ответил, что его род - из тех, что служили когда-то великому магу и чародею, чье имя теперь помнят лишь старейшины; этого давно умершего, к несчастью, повелителя они называли Белой Рукой. Фолко сразу встрепенулся.
Орк рассказал еще немало интересного о том, как немногие его сородичи, уцелевшие в огне последней войны, укрылись в ущельях и долинах Туманных Гор; как рохаяны охотились на них, точно на зверей; как пришли вести о том, что Белокожие перебили до последнего всех орков, пытавшихся укрыться на Севере; тогда его сородичи решили попытать счастья в подземельях... Гномы узнали также, что сюда, в Морию, прорвалось почти семь тысяч орков-бойцов и вдвое больше их женщин, стариков и детей.
Фолко дернул Хорнбори за рукав и шепнул ему на ухо несколько слов; гном изумленно поднял брови, но все же задал подсказанный хоббитом вопрос. Ух, как задергался, как завращал глазами орк! Но деваться ему было некуда, какая-то сила заставила его говорить, и он выдавил из себя, что да, с незапамятных времен в его народе - среди тех, кто служил Белой Руке, - укоренился обычай похищать женщин из человеческих поселений, чтобы смешивать кровь орков с кровью свободных от изначального служения Тьме людей. На многих гномьих лицах появились гримасы омерзения.
Они узнали также, что Сарумановы орки не перевелись еще в окрестностях Исенгарда; но там опасно, очень опасно - лесные чудища ловят незадачливых, и горе тому, кто попадется на глаза ожившим дубам и грабам Фангорна! Они не знают пощады, и управиться с ними невозможно - они обладают исполинской силой и неистребимы. На вопрос же, где берут еду укрывшиеся в Мории орки, пленник с трудом выдавил, что они по-прежнему живут разбойными нападениями на деревни по обе стороны гор; они, однако, избегают сжигать поселения и творить большое зло - иначе явится либо королевская конница Рохана, либо дружины меченосцев из государства Беорнингов; орки стараются просто брать выкуп, как следует напугав трусливых поселян. Однако их враги, горные орки, проклятие на их головы, на весь их род до двенадцатого колена, точно безумные, грабят, жгут и убивают; и вот-вот начнется большая война. Они остерегаются приближаться к ужасному Эльфийскому Лесу, что к востоку от Мории - ходят за добычей на Север, по долине Андуина. Но, возможно, скоро все переменится...
- Что же именно? - поинтересовался Хорнбори. Орк весь скривился, судорожно пытаясь зажать рот сам себе, но слова помимо его воли продолжали вылетать из его рта.
- Подземелья теперь наши, - хрипел орк, - это место для нас. Багровая Тьма вновь владеет Нижними... Люди на севере ищут нас, и мы ходим с ними на Южный Тракт и на Западный тоже. Скоро придет конец проклятым эльфам. Вернется хозяин... И будет бой, и мы еще посмотрим, мы еще покажем всем - и проклятым горным червям из пещер Туманных Гор, и Белокожим убийцам! И то, что внизу, свяжет все.., и мы будем вместе...
Глаза его закатились, голова упала на грудь. Хорнбори поспешно нагнулся к нему, затем развел руками.
- Все! Грохнулся без чувств. - Он сел к костру. - Ну как вам это нравится, тангары? Багровая Тьма на Нижних Ярусах! Люди на Севере! Да еще и "хозяин"... Что будем делать дальше?
- Ничего мы здесь не сделаем, - обреченно махнул рукой Вьярд. - Уходить отсюда надо, пока целы...
- Ну уж нет, - зашипел Дори. - Багровая Тьма, говоришь? Пока сам не увижу, никуда не уйдем! Конец проклятым эльфам - чуешь, куда замахнулся? Не-ет, нужно идти вниз. Пусть здесь хоть семь тысяч орков, хоть семьдесят семь - нельзя уходить, пока все не поймем. Я предлагаю - немедленно вниз. Там видно будет.
- А с этим что? - хмуро бросил Торин, кивая на орка. - Глянь, кажется, в себя приходит, глазами моргает.
- Что за Багровая Тьма? Почему "конец эльфам"? - строго спросил у орка Хорнбори, вновь поднимая руку с Кольцом.
- Идет То, Что Спало в Глубинах... - прохрипел орк. - Приходит их Час... И мы идем за ними.., хотя мы уже почти на треть люди...
- Брось, Хорнбори! - поднялся Торин. - Ты же видишь - у него нет слов. Он чует это, чует своим черным нюхом, что достался его предкам от Властелина Великой Тьмы, а объяснить все равно не сможет. Дори прав. Нужно идти вниз. Разве не ясно теперь, что не только мы, гномы, но весь Запад в страшной опасности? Нельзя терять времени. Идем вниз! Только вот еще что...
Низко нагнувшись к пленнику, он зарычал прямо ему в лицо:
- Кто такой "хозяин"? Где он - здесь или на поверхности? Он орк или человек? Что говорят о нем? Если скажешь правду, - он помолчал мгновение, - мы отпустим тебя, клянусь бородой Дьюрина! Хорнбори, помоги! Откуда ты знаешь, что он есть? Что ты еще о нем знаешь?
- Я не видел его, - отчаянно замотал головой пленный. - Знаю, что.он - на земле, и нидинги приходили к нам от него прошлым годом... И знаю, что он есть.., этого не объяснить вам. Он тот, кто соберет все, что было рассеяно, и Багровая Тьма тоже двинется... Больше не знаю ничего, клянусь Белой Рукой!
- Ладно, - выдохнул Торин. - Как, Хорнбори?
- Он не врет, - последовал быстрый ответ, - он действительно не знает.
- Тогда развяжите его, и пусть уходит, - хмуро бросил Торин, жестом останавливая вскочившего с негодующим криком Дори, вслед за которым возмутились еще с полдюжины гномов. - Нельзя нарушать слово. Пусть уходит. Пусть даже наведет на наш след своих... Придется поработать топорами!
- С такими, как этот, поработаешь, пожалуй, - буркнул Бран. - Сильны мечами-то махать, не то что эти северные...
Орк скрылся в темноте, и быстрый топот его сапожищ вскоре утих.

Глава 5

ГОРН ДЬЮРИНА

- Кто такие нидинги, Торин? - спросил друга Фолко, когда они со всеми возможными предосторожностями покинули Тайную Галерею и стали пробираться к ведущей вниз лестнице.
- Нидинги - это те самые карлики, одного из которых мы с тобой словили в Бэкланде, - мрачно ответил Торин. - Выходит, не врал нам тогда треклятый! Орки Белой Руки и впрямь служат кому-то. И, быть может, это его воля стоит за смутами наверху. Только вот - кто он? Думаю, одна Великая Светлая Королева смогла бы дать нам ответ. Но где она, что она делает там, у себя, за Великим Морем?
Гном вздохнул и покачал головой, словно отвечая себе на какие-то невеселые мысли.
Цепочка гномов шагала темными переходами, выбирая самые узкие и незаметные. Дважды мимо них проходили, гремя оружием и озаряя серые своды факелами, крупные отряды орков - таких же, как и пойманный ими, однако Глоин и Двалин вели их столь искусно, что враг оба раза ничего не заподозрил. Гномы отсиделись в темных боковых ответвлениях, за глубокими выступами стен, специально, казалось, устроенных для того, чтобы укрываться от превосходящего числом неприятеля.
Много прекрасных, поражающих своим убранством залов увидел хоббит во время их недлинного пути к потайной лестнице. Одни вздымали свои потолки в недоступную свету факелов темноту, и лишь по гулкому эху шагов приходилось догадываться о высоте этих залов. Иные были разделены длинными рядами покрытых причудливой резьбой колонн, а в глубоких нишах стояли изваяния людей, гномов и животных, исполненные с необычайным искусством. Факелы озаряли огромные мозаики, выложенные золотом, серебром и драгоценными самоцветами, причудливые железные светильники, выкованные в виде переплетения исполинских витых канатов. Увы, во многих местах хоббит замечал и следы орков - многие украшения были изломаны, резные каменные фигуры разбиты; из мозаик на стенах грубые, бесчувственные руки выковыряли яркие самоцветы...
С лс1 ким скрежетом за ними захлопнулись створки Тайной Двери. Факелы осветили узкую, уходящую в непроглядную тень лестницу. Они начали долгий спуск. Хоббит насчитал шесть сотен ступеней, когда лестница неожиданно кончилась: короткий коридор заканчивался привычным уже тупиком Тайной Галереи. Глоин и Двалин принялись вполголоса о чем-то совещаться.
- Мы на Первом Ярусе, - сказал наконец Глоин, поворачиваясь к остальным. - Здесь совсем рядом проходит Главный Тракт. До Второго Зала - да-да, того самого, где Морийский Мост - осталось часа два ходу. Только теперь давайте решим - нужно ли нам туда?
- Если в Мории орки, то они уже наверняка додумались до того, чтобы перекрыть Главный Тракт и поставить стражу у Ворот и на Мосту, - подхватил Двалин. - Нам же надо ниже. Не забудьте, кстати, и о мифриле в стенах Сто Одиннадцатого Зала!
- Давайте лучше попытаемся посидеть здесь некоторое время и поговорить как следует, - вдруг неуверенно произнес Торин. - У нас здесь два врага - орки и то, ради чего мы, собственно, и шли сюда. Мы дважды столкнулись с ним, и оба раза было очень и очень несладко. Но, может, после той голубизны на лестнице кто-нибудь что-нибудь заметил? Может, что-то почудилось, показалось? Говорите все, даже самое нелепое - сейчас важна каждая мелочь. Хорнбори! Что Кольцо?
- Оно не дает всеведения, - со вздохом признался тот. - Оно лишь подсказывает порой, но все это так неуловимо... Нет, я сейчас ничего не чувствую.
Торин закусил губу.
- У нас еды на три недели, - сдержанно сказал он. - За два десятка земных дней - их нам, увы, придется отмечать лишь по бурчанию наших животов - нам надо понять, в чем здесь дело!
Ответом ему было угрюмое молчание.
- Я думаю, надо идти дальше вниз, - вдруг заговорил Грани: голос его был глух, но в нем слышались бесстрашие и решимость. - Надо идти вниз, и если нам преградят дорогу призраки - нужно будет научиться драться и с призраками! Клянусь Морийскими Молотами и священной бородой Дьюрина - мы с Гимли и Трором скорее дадим оркам сожрать нас живьем, чем повернем назад!
Никто не ответил на горячую речь молодого гнома; однако на призыв Торина подниматься и двигаться дальше все откликнулись без колебаний.
- Я предлагаю идти в Замковый Зал, - сказал Глоин, взваливая на плечи груз. - Это Шестой Глубинный Ярус, там есть вода, там раньше были укромные места, где можно укрыться. И это не простой зал - по преданию, его высекал сам Первый Гном. Говорят, что если встать на Камень Дьюрина в час, когда молчат все силы - и Тьмы, и Рассвета, и лишь горы глядят на тебя багровыми зрачками Пламенных Очей, ты можешь спросить совета, и Начавший Начало ответит тебе... Так говорят, но - кто знает?
- Прежде чем добраться до Камня, нам предстоит еще пройти по Главному Тракту, - проворчал Дори. - А там орки - и немало, я уверен! Надо отправить кого-то вперед.
Целую вечность, казалось, провели гномы и Фолко в томительном, сосущем душу ожидании, пока из темноты не вынырнули наконец Глоин, Дори и Бран.
- Так и знал, - мрачно изрек Дори, обтирая запачканный темной орочьей кровью топор. - Их там тьма-тьмущая - все мелкие, мордорские. К Воротам и соваться нечего. Где здесь спуск вниз, Глоин?
- Придется идти в обход, - вздохнул тот. Вновь переходы, лестницы, узкие потайные двери, гортанные голоса переругивавшихся орков где-то за углом - все смешалось в памяти хоббита, ибо ноги уже с трудом держали его. Гномы и он провели без сна уже добрые сутки, но силы еще были - до последнего мига. Забившись в какой-то темный тупик, они улеглись на ночлег.
Темный тоннель хоббитских снов, мрачных и бесформенных, вдруг озарило что-то рыже-огненное, извивающееся, подобно сказочной змее; серые ручищи вдруг протянулись к хоббиту прямо из складок камня, холодные пальцы сомкнулись на горле.., не было сил крикнуть, шевельнуться.., и все вдруг оборвалось.
Его растолкали гномы, собиравшиеся в дорогу. Фолко, разбитый и с ужасной головной болью, еле-еле шевелился; правда, у его товарищей вид был не лучше. Как выяснилось, каменные клещи чудовищных рук привиделись всем до единого. Настроение было безрадостным, обессиливающий страх перед неведомым, совсем было отступивший во время доблестных сшибок с орками наверху, вновь незаметно прокрадывался в сердце хоббита. Но делать было нечего, и он, стараясь держаться поближе к Хорнбори, поплелся за гномами.
Морийцы долго не могли отыскать вход в Тайную Галерею и вели отряд обычными лестницами.
Глубинные Ярусы резко отличались от верхних - залы были просторнее и не столь богато отделаны, переходы - прямее и шире. Здесь помещались бесчисленные мастерские - повсюду валялись разбросанные инструменты, опрокинутые наковальни и тигли.
- Это еще что - то ли будет ниже! - шепнул хоббиту на ухо Двалин. - Здесь работали ювелиры и гранильщики, а железоделательные, оружейные залы много ниже...
Встретились им и жилые пещеры - здесь, как и наверху, похозяйничали орки. Лестниц, пронзающих несколько ярусов сразу, им почему-то не попадалось, они брели пологими переходами. Стало заметно жарче; Глоин, Двалин, Лори, Торин и Хорнбори несколько раз замирали возле узких отверстий продухов, откуда шли волны сухого, жгучего жара. Фолко определенно стал чувствовать правоту Рогволда.
Вот бредут они сейчас, без цели, без ясного плана, почти наобум, с врагами за спиной и неясным темным ужасом впереди... На что надеется Торин? На Кольцо Хорнбори?
Фолко вздохнул. Он теперь остро ощущал опасность - прямо перед ними, за плавным поворотом коридора. Это чувство пришло как-то сразу, ноги замерли сами собой.
Подозрительно дружно сбившись с ноги, вдруг остановились и гномы. Никто не мог понять, в чем дело, но взоры были прикованы к едва различимым в свете факелов очертаниям сворачивающего коридора перед ними. Это был не темный, панический ужас, от которого бежишь, не разбирая дороги, а удивительно четкое чувство конца, конца всему - стоит лишь сделать шаг за этот поворот. Никто не мог пошевелиться, взяться за оружие; первыми начали медленно пятиться Торин и Хорнбори, увлекая за собой остальных. Никто ни о чем не спрашивал, никто не мог вымолвить ни звука; они лишь медленно отползали назад.
Так прошло несколько минут - а может, и час? - когда за их спинами внезапно раздалось многоголосое грубое пение и топот десятков тяжелых, подбитых железом орочьих сапожищ. Враги были совсем другие.
- К бою! - прохрипел Дори и повернулся, торопливо натягивая кольчугу. - Умрем, так достойно потомков Дьюрина!
- Погоди... - схватил его за рукав Хорнбори. - Я пойду вперед. - Он указал в сторону, противоположную той, откуда раздавался усиливающийся с каждой секундой топот. - Вы все давайте за мной! Фолко, мне понадобится твой лук - будь начеку! Скорее, у нас мало времени!
Тесной кучкой, держась друг за друга, гномы мелкими шажками, ежеминутно борясь с подступающим отчаянием, двинулись вперед, а Хорнбори высоко поднял руку с Кольцом и шагнул к повороту. Фолко стиснул под курткой рукоять кинжала с голубыми Цветами на клинке. Страха у него не было, но каждый шаг давался с трудом, как будто он пробирался через вязкую, липкую глину, в которую неожиданно превратился окружающий воздух.
Коридор сворачивал плавно, каждый шаг вперед открывал новый участок гладких стен. Они прошли совсем немного, когда Хорнбори внезапно захрипел, как будто ему не хватало воздуха, и замер. Факел в его руке задрожал.
Отшлифованная поверхность стен исчезала под толстым шевелящимся покровом черных блестящих то ли змей, то ли щупалец; они все время шевелились, сплетались и расплетались, постоянно тычась в разные стороны тупыми безглазыми головами с едва заметной чертой - наверное, ртом. Выглядело это настолько ужасно, что, казалось, сделать шаг вперед было бы проще, будь под ногами бездонная пропасть - такой конец казался сейчас потрясенному хоббиту избавлением. Или - назад, пока не поздно, в честной схватке взять, сколько возможно, орочьих жизней, пока самого тебя не найдет кривой ятаган... Только не вперед, в эти живые объятия самой смерти! От отвращения и брезгливости, похожих на те, что он испытывал при встрече со змеей, хоббит словно окаменел.
Тем временем беспорядочная суета щупалец поутихла, они медленно вытягивались в направлении неподвижно замерших друзей, застывая сами, точно диковинные наросты на стенах: тьма смотрела сквозь эти щупальца - незримые холодные глаза. Шестым чувством хоббит уловил, что его незримый противник тоже отчего-то заколебался; это придало ему сил.
Из остолбенения их вывел раздавшийся позади топот. Орки были совсем рядом! И тогда, не сговариваясь, они шагнули вперед. Хорнбори высоко поднял правую руку с Кольцом - и щупальца, казалось, все как одно тупо уставились на его золотое сверкание, но стоило им приблизиться, как холодная боль в сердце, боль отчаяния заставила хоббита вцепиться в рукав гнома и остановить его. Щупальца ждали их, и Кольцо не могло заставить их отступить - вот что прочел Фолко в короткой дрожи, пробежавшей по бесчисленным рядам черной живой плесени на стенах, дрожи сладостного предчувствия. И тогда его рука сама собой вытащила из ножен заветный дареный клинок, и голубые Цветы на стальном лезвии полыхнули подобно лоскутам колдовского пламени.
И тут словно свирепый ураган, неведомым путем ворвавшийся в подземелье, обрушился на черную поросль. Щупальца заколыхались, будто взволнованное хлебное поле, поспешно сворачиваясь и прижимаясь к стенам. Каждое норовило забиться поглубже, точно хотело укрыться за другими. Сомнений быть не могло - эти щупальца знали подобные клинки!
Один короткий взгляд - и Хорнбори негромко свистнул друзьям; еще секунда - и топот ног вперемешку с визгом и воем возвестили, что отряд обнаружен. Гномы бросились вперед и замерли было перед видом усеявших стены и потолок черных щупалец, но Фолко высоко поднял пламенеющий клинок, и волнами исходивший от него свет заставил гномов, сбившись в тесную кучку, шагнуть под живые своды.
Никогда не забыть хоббиту их путь между шевелящимися стенами, никогда не забыть ни с чем не сравнимого ужаса - не за себя, а за находящихся сейчас под его защитой друзей.
Фолко не рубил черную поросль - сейчас она страшилась его, но в нем не было силы славных воителей прошлого, перед чудесными клинками которых бежала эта нечисть, ныне вновь ожившая в подземельях. Ввяжись он в открытый бой, щупальца бы тоже стали бороться... Странные, отрывочные мысли, невесть откуда пришедшие, проносились в голове хоббита; тем временем позади них передовые орки с большими факелами в руках промчались за поворот и оказались прямо под первыми рядами щупалец. Фолко случайно обернулся в этот момент и увидел, как навстречу оркам метнулись сотни и сотни черных живых канатов. Страшный, ни на что не похожий предсмертный вой огласил подземелье. Плотно спеленутые трупы орков утягивались куда-то вверх, в темноту, а набегавшие из-за загиба стены, в свою очередь, оказывались добычей для все новых и новых черных щупалец... Факелы погасли, уцелевшие орки бросились назад, и дальнейшего гномы уже не видели. Шевелящийся покров внезапно уступил место чистому камню; они миновали страшное место и были надежно ограждены от любой погони. Фолко обернулся, вскинув сияющий кинжал, - и точно судорога прошла по последним рядам черных рук, животная дрожь ужаса!
Тяжело дыша, вытирая мокрые лбы и ошалело глядя друг на друга округлившимися глазами, гномы повалились на пол за первым же поворотом, когда черная поросль исчезла из глаз. Фолко чувствовал лишь страшную усталость, но к ней примешивалась и какая-то новая гордость.
- Что, что это было? - посыпались сразу со всех сторон нетерпеливые вопросы. - Как вы с ними управились?!
Малыш подбежал к хоббиту и крепко стиснул его, подозрительно шмыгнув носом; Торин, восхищенно покачивая головой, похлопал его по плечу; прочие смотрели на Фолко с почтением и удивлением. Уже не первый раз невысоклик оказывается первым там, где пасуют лучшие бойцы!
Фолко не мог ничего сказать на расспросы друзей, мелькавшие в его голове мысли были слишком неопределенны и отрывочны.
- Они... Они очень старые, я хочу сказать - они из ужасно далеких дней, - выговорил он, тщетно пытаясь уловить витавшие в его сознании смутные образы. - Я не знаю, откуда они, - быть может, из Подморийских Путей, - знаю только, что они боятся этого клинка. - Он показал на свой кинжал. - Они видели его раньше, это точно, или подобные ему. Они не знают ничего о внешнем мире, они ползут из глубин, чтобы пожирать... Но что ими движет? Я не знаю, откуда я это взял, честное слово, мне так почему-то кажется, и все тут!
Его выслушали очень внимательно, а потом Вьярд хлопнул себя по лбу и сказал, что слышал в своих горах старую-престарую сказку о многоруких, живущих в подземном мире; давным-давно гномы уже сталкивались с ними. Больше он ничего не смог вытя, нуть из своей памяти, как ни теребили его Дори и Балин.
- Уж не о таких ли говорил когда-то Гэндальф, прошедший Подморийскими Путями? - тихонько пробормотал на ухо хоббиту Торин.
- Что же это за такой чудесный кинжал у тебя? - восхищенно покрутил головой Строи.
Эти слова придали иное направление поневоле беспорядочным мыслям хоббита.
"Зачем же Олмер тогда подарил мне это сокровище? - думал он. - Он что - ничего о нем не знал? Или знал? Нет, не мог не знать, должен был хотя бы догадываться. А может, этот кинжал не помогает на поверхности, против сегодняшних врагов Олмера? Уж не эльфы ли его сделали, этот клинок? Очень уж похоже на Их работу, хотя кто их, эльфов, знает... Поговорить бы с кем-нибудь из них!"
Фолко вздохнул, точно наяву увидев сейчас вместо угрюмых серых сводов залитую лунным светом листву, и яркие летние звезды, и серебристый отблеск эльфийских одеяний, магический, тайный, глубоко скрытый пламень в их глазах - мудрых и печальных. Он никогда не видел эльфов - давно опустел Ривенделл, давно был покинут сородичами Владычицы Галадриэли прекрасный Лориэн. Фолко лишь читал о Перворожденных в Красной Книге и других хоббитских хрониках.
Что-то твердое уперлось ему в затылок, и он очнулся. От тоски по зеленому, светлому миру, оставшемуся там, в далеком прошлом, Фолко едва не взвыл; он и сам не мог понять, смахивая непрошеные слезы, о чем, собственно, грустит - о том ли мире, что был сейчас, или о том волшебном мире прошлого, что канул в небытие после гибели Великого Кольца Всевластья.
- Пора идти, пора, тангары, - торопил товарищей Торин. - До Замкового Зала еще топать и топать.
- А там что? - покряхтывая, спросил Грани, влезая в лямки.
Торин промолчал, и Фолко невольно задумался: а и в самом деле, где же тот затапливавший нижние ярусы страх, преодолеть который не смог никто из живших здесь морийцев? Они спустились уже очень глубоко, но, если не считать тень у Ворот и голубизну в шахте, не встретили пока ничего, за чем, собственно, шли сюда.
До Замкового Зала они добрались на следующий день - точнее, спустя несколько часов после того, как, выспавшись, вновь тронулись в путь. Ночь, если можно так выразиться, прошла спокойно, ничто не потревожило их, и вскоре они оказались на Пороге.
Последние десятки саженей коридор шел прямо, и хоббит, к своему изумлению, увидел впереди багровый ровный свет. Вскоре стали не нужны факелы; гномы почти бежали, торопясь взглянуть на это чудо из чудес Подземного Мира.
Зал открылся сразу, и хоббит замер, широко разинув рот. Это была исполинская пещера, добрую милю в поперечнике и такой высоты, что взгляд едва мог разобрать очертания сводов. Удивительные творения воды и камня, гигантские каменные сосульки свисали с потолка, им навстречу из пола вырастали их близнецы - серые, черные, багряные, образуя настоящий каменный лес. Хоббит не сразу разглядел тропинки, проложенные в этой чаще, - они вились между покрытых отвердевшими натеками столбов точно так же, как в живых лесах его Хоббитании. Все тропинки вели к центру Зала, где вознесся серой громадой сам Замок. Бесчисленные башни и башенки, галереи, переходы, зубчатые стены, могучие выпирающие контрфорсы - все это было сплетено, связано руками неизвестных мастеров в такой тугой клубок, что можно было провести жизнь, разглядывая его вот так, со стороны. Многочисленные узкие окна-бойницы прорезали гладкие поверхности стен; на островерхих крышах вздымались железные шесты со сложными, непонятными изображениями - скорее всего какими-то гербами. И темной пастью, живо напомнившей о верхних Воротах, глядел на них провал входа. Фолко огляделся, ища источник ровного багрового света, озарявшего исполинский Зал, но так и не увидел; он уже хотел спросить об этом, когда рядом негромко, точно боясь потревожить покой древнего чертога, заговорил Глоин:
- Это Замковый Зал... Свет в нем дают Пламенные Очи - от них, из самого сердца Гор, тянутся проложенные еще при Первом Гноме световоды. Камень там отполирован так, что получились гигантские зеркала, собирающие свет и рассеивающие его затем здесь, в Зале. А вон там, видишь, тот самый Камень Дьюрина...
Фолко прищурился, силясь разглядеть то, на что указывал Глоин; сперва его взгляд бессильно блуждал среди диковинных каменных деревьев, и внезапно с его глаз точно спала пелена - на чистой площадке высился казавшийся сейчас залитым кровью белый остроконечный обломок, невесть как очутившийся здесь. Что-то стремительное было в его облике, в острых гранях, во вздыбившихся, острых, точно копья, выступах. Он был один посреди серо-багрового мира исполинской пещеры, и Фолко понял, что этот камень и впрямь достоин именоваться Камнем Первого Гнома.
Молча, растянувшись длинной цепочкой, они шли через окружавший их каменный лес. Фолко спросил Двалина, зачем жившим под землей гномам потребовалось сооружать еще и этот Замок.
- Этот Замок построили не гномы, Фолко, - негромко ответил Глоин. - Гномы лишь придали ему те очертания, что ты сейчас видишь. Пещера и Замок - их создали сами Горы...
Они остановились перед Камнем и некоторое время просто молча смотрели. Из-под него выбивался ручеек; безмолвие огромной пещеры нарушало лишь негромкое бульканье текущей среди камней воды.
- В час, когда молчат все силы - и Тьмы, и Рассвета, и лишь Горы глядят на тебя багровыми зрачками Пламенных Очей, встань на Камень Дьюрина, спроси совета, и Начавший Начало ответит тебе... - вдруг нараспев, словно зачарованный, произнес Хорнбори.
И прежде чем его успели остановить, он одним движением взобрался на заветный Камень. Подняв правую руку, он заговорил, медленно и торжественно, слова его падали, точно удары десятипудового молота. Он, естественно, говорил на собственном наречии Гномов, и Торин так перевел хоббиту его речь:
- О Дьюрин, Великий Отец Молотов, ныне твои потомки взывают к тебе! Черный Ужас Глубин вновь овладел твоим древним царством, верхние Ярусы заняты орками. Подскажи нам, направь наши усилия!
Голос Хорнбори отзвучал и умолк; несколько мгновений в Замковом Зале царила тишина, а потом в сознании хоббита как будто зазвучал негромкий голос; он говорил не словами, вместо них рождались образы, смутные, слабые и неясные; и понять можно было только один общий призыв - вниз!
Однако пришедший ответ - если это был ответ - оказался слабым, еле различимым, как будто пришел откуда-то из страшной дали...
А потом они шли к дальней стене Зала и уже не задавали друг другу вопросов и не говорили о пережитом. Хорнбори и Торин шли бок о бок и теперь уже не спорили. И Дори шел, согнувшись под тяжестью мешка за плечами, не выпуская из рук топора, и Малыш с обнаженным мечом в правой и кинжалом в левой руке, и Фолко с луком и наложенной на тетиву стрелой. Они пересекли Зал и вступили в очередной коридор, круто уходивший вниз.
Они покинули Замковый Зал, и Фолко сразу же почуял неладное. Свинцовой тяжестью вдруг налился висящий на шее клинок, а еще не отошедшее от боли сердце вдруг забилось судорожно и неровно; мгла окутала все впереди, и свет их факелов не мог рассеять ее. Серая липкая мгла сомкнулась над ними, ноги отказывались двигаться, но они шли, потому что знали, что так будет и что через это надо пройти. Что-то вроде цветной картинки билось, трепетало перед мысленным взором хоббита, он словно видел себя со стороны - сломленного, задыхающегося от несказанного ужаса, вытерпеть который невозможно, немыслимо, за которым - распад его существа; но он чувствовал и то, что пока прикрыт от этого ужаса - прикрыт его собственной волей и той древней силой, что заключена в Кольце Хорнбори и в его, хоббита, собственном клинке.
Мгла неожиданно отступила. Перед ними открылся полузаваленный обломками коридор. Они оказались на Седьмом Глубинном - последнем из ярусов Мории, ярусе складов и железоплавильных мастерских, ниже которого находились только Морийские Копи - десятки миль старых, заброшенных выработок, но блуждать по их переплетениям было, казалось, бессмысленно - там нельзя было отыскать ни воды, ни укрытия, ни хотя бы старого, пусть даже покинутого и разгромленного жилья. И все-таки Торин повел их вниз - их путь лежал сперва в Сто Одиннадцатый Зал.
Обрушившиеся своды коридора красноречивей всяких слов говорили о разыгравшейся здесь трагедии - то там, то здесь из груды обломков и мелкой каменной крошки торчала рукоять кирки; в одном месте они заметили покрытый чем-то темным гномий башмак. Они ступали осторожно, боясь потревожить древние могилы; Торин опасался, что дорога дальше будет перекрыта, но нет - между грудами обрушившегося камня и потолком оставалось достаточно места.
Сто Одиннадцатый Зал оказался неуютным местом. Когда-то его высокие своды поддерживало несколько рядов витых колонн - теперь все они лежали, разбитые на мелкие куски. Из Зала, когда-то служившего чем-то вроде весовой - в углу еще сохранился железный остов больших весов для взвешивания руды, - вели еще три коридора. Один вел вниз - к копям, оттуда тянуло знакомым сухим жаром, другой круто забирал вверх, превращаясь в узкую лестницу, ведущую куда-то на другой ярус; третий коридор заканчивался глухим тупиком. Дори простучал перегородку своей киркой - звук был тупой, за сложенной из тщательно обтесанных камней стеной, казалось, залегала коренная скала. Как и во многих залах Мории, здесь была вода - она сбегала в каменную чашу из пронизывающих всю Морию труб.
Только здесь гномы заговорили. Нужно было идти к Пламенным Очам, на дно Копей - только там можно было отыскать дверь в Подморийские Пути, Торин предложил всем поспать перед решающим броском, но никто из гномов не мог даже помыслить о сне. Точно тошнота, страх подступал к горлу, и приходилось прилагать немалые усилия, чтобы не поддаться ему. Они решили дать лишь краткий отдых натруженным ногам и спинам, чтобы потом сразу же спускаться вниз. Фолко из любопытства решил пройтись с факелом по залу. Глоин напомнил остальным о мифриле, спрятанном где-то в стенах зала; Бран и Скидульф решили пойти с ним. Гномы начали от ведущего к копям коридора, тщательно простукивая стены. Гномы едва успели взяться за дело, когда Фолко неожиданно глянул в темную глубь коридора и предостерегающе крикнул. Стены и потолок озаряли быстрые вспышки рыжего пламени; они приближались. Вскочили на ноги и схватились за оружие остальные гномы; Фолко со всех ног кинулся к своему луку.
Он успел вовремя. Свет буйного пламени залил ближайшие извивы коридора, и остолбеневшие гномы увидели, как мимо них в зал проползло стремительное, гибко вьющееся тело, вокруг которого бился ореол самого настоящего огня. Существо заметило гномов, замерло, изогнувшись, словно перед броском; стоящие ближе увидели два маленьких холодных глаза на черной голове, вокруг которой вились рыжие языки не оставлявшего дыма пламени. На мгновение все замерло, а потом раздалось гудение тетивы эльфийского лука, и стрела вонзилась под левый глаз существа и вышла наружу, тут же вспыхнув; но свое дело она сделала, остановив прыжок чудовища и погасив его пламя. Спустя мгновение лишь короткие синие искры пробегали вдоль длинной черной спины, круглая голова ткнулась в пол.
Несколько мгновений никто не мог пошевелиться, а потом потрясенно заговорил Глоин:
- Огнистый Червь! Огнистый Червь! Гном отступил на шаг, невольно подняв ладони к лицу, но тут же опомнился.
- Скорее, братья, скорее, нужна сеть! - крикнул Двалин. - Я тут видел где-то...
Он уже тянул из-под груды щебня сплетенную из тонких железных канатов большую сетку - в ней поднимали мешки с рудой. Ему на помощь поспешили Грани, Гимли, Трор и Бран.
- Что ты хочешь делать? - схватил Глоина за рукав Торин.
- Пусти!.. Ты разве не знаешь, чем растапливал свой Горн Великий Дьюрин?! Это же чудо из чудес! - Мориец задыхался. - Огнистые Черви водились когда-то в самом сердце гор, получая жизнь в огне Пламенных Очей. Первый Гном ловил их и плавил на них железо, и все знают, что заклял их Дьюрин и что они, если выползают наверх, тянутся к его Горну. Горн где-то неподалеку, ищите его, братья! И еще говорят, что Черви ползут к тому месту, где был убит их сородич. Если это правда, то вскоре их здесь будут целые полчища!
- Что ты говоришь? - переспросил Торин. Но мориец вырвался и, размахивая руками, бросился к стене, принявшись с лихорадочной поспешностью выстукивать ее киркой. Остальные недоуменно топтались на месте, пока на них не закричал Двалин:
- Не стойте, берите сеть, давайте ко входу! Они плавят и железо, и камень, но задержать их на какое-то время все-таки можно!
- Сдурели вы оба, что ли! - рассвирепел Торин. - Зачем ловить?! Где держать? Какой еще Горн?!
В этот миг стена отозвалась на удар Глоина звонким и гулким эхом. Он наткнулся на пустоту. В следующее мгновение кирки вгрызлись в неподатливый камень. Работали с невероятной быстротой; только тут Фолко понял, насколько сильны и неутомимы руки хозяев Подземного Мира. В пальцах Дори мелькнуло сверло: из заплечных мешков появились острые и тяжелые клинья - их забивали в трещины чем попало.
В безумной работе минул час, когда кирка Торина неожиданно провалилась и сам он с трудом удержался на ногах. Они пробили перемычку, и теперь дело пошло на лад. Еще через час в стене образовалось отверстие, достаточное для того, чтобы протиснуться внутрь. Забывший о страхах хоббит юркнул в черноту сразу вслед за Торином.
Факелы осветили небольшую камеру, доверху заполненную белыми слитками, которые были уложены аккуратными рядами. Сперва они показались хоббиту серебряными, но, приглядевшись, он понял, что это не серебро. Не было у серебра такого густого отлива, не было такого блеска, не было такой чистоты. Позади него раздался общий вздох гномов. Мифрил, мечта гномов Северного Мира, металл, принесший Мории богатство и славу, лежал сейчас перед ними - и был в их власти. Дори упал на колени перед сложенными точно дрова - поленницей - слитками, прижался к ним лицом. Остальные нежно ласкали продолговатые поковки, точно детей; Фолко стало неловко, и он отвернулся. Его взгляд упал на узкий проход между стопками мифрила; держа в руке факел, он пошел вперед. Отчего-то вдруг сильно забилось сердце.
Он уперся в гладкую стену, ударил в нее камнем. Звук тупой... Но что-то уже научило его не во всем доверять глазам и слуху. Вытащив из ножен свой кинжал, он несильно, наугад ткнул в гладко отполированный гранит, и губы его сами собой прошептали:
- О Элберет! Гильтониэль!
Он не удивился, увидев, как медленно разошелся в стороны камень, открывая низкий черный проход. На клинке медленно угасало голубое сияние...
- Фолко! Фолко, где же ты? - вырос за его спиной Малыш с факелом и осекся, увидев открывшийся проход. - А это еще что такое?
Согнувшись в три погибели, он, Фолко и Торин поползли по низкому тоннелю. Он круто загибался вправо, и - чудное дело! - их ладони утопали в толстом слое пыли, невесть как появившейся здесь, и Фолко услышал, как Торин вполголоса пробормотал:
- Сколько же веков тут не ходили?
Коридор внезапно кончился, они оказались в небольшом зале, пол которого покрывал столь же толстый слой пыли. Факелы осветили грубо отделанные стены, простые каменные лавки, низкий потолок без всяких украшений, а посредине - огромную каменную наковальню и нависший над нею темной громадой исполинский Горн. Над ним в потолке виднелось узкое отверстие вентиляционной шахты. Торин и Малыш бухнулись на колени.
- Горн Дьюрина... - одними губами прошептал Торин.
А потом началось нечто невообразимое. В кузню протиснулись остальные, зажглись новые факелы, и гномы, сев в круг, вдруг все хором запели тягучую торжественную песнь на своем странном языке. Фолко не понимал ни слова, но в слитных гортанных созвучиях ему наяву слышались удары молота. Дивным огнем горели глаза гномов - это был их звездный час!
Немало времени, как показалось хоббиту, минуло с того момента, как они вошли в Зал Дьюрина, однако на самом деле прошли лишь минуты. Потом Грани, отправленный назад, в Сто Одиннадцатый Зал, поднял тревогу, и хоббит своими глазами увидел охоту на Огнистых Червей.
Черви, как и предсказывал Глоин, стали выползать из тьмы коридора к подстреленному Фолко сородичу. Командовал Глоин; железная сеть падала на огненные изгибы стремительного тела. Червь отчаянно извивался, стальная сеть раскалялась докрасна, но гномы специальными крючьями, отыскавшимися в Кузне, волокли обитателя подземелий к Горну...
А потом, когда в наглухо закрытом каменном Горне зловеще шипел, извивался, плевался огнем добрый десяток Червей, Фолко с интересом разглядывал оставленные ими следы на камне. Черви умели плавить его и в случае надобности могли прокладывать ходы прямо в скалах, словно их дождевые сородичи где-нибудь на хоббитанском газоне. Торин собрал всех гномов в тесный круг. Началось таинство...
Трудно было хоббиту понять, о чем говорят друзья. С трудом, по обрывкам фраз, он уразумел, что речь идет о том, чтобы воспользоваться находкой и выковать себе небывалое мифриловое оружие, соединив в нем силу Кольца и Памяти Дьюрина. Фолко не очень понял, что это такое. Гномы заговорили о чем-то давно знакомом, словно начали сбываться их самые заветные, самые тайные мечты. То быстро, то медленно падали в тишине Кузни Дьюрина слова древних заклинаний - и ярко лучилось золото Кольца, снятого Хорнбори с пальца и по очереди переходившего от одного произносящего заклинание гнома к другому. А потом в горнило, к Червям, сунули слиток мифрила и несколько железных брусков, найденных за Горном. Не пожалели гномы и каких-то пахучих снадобий из толстых древних бутылей зеленого стекла, что стояли, покрытые пылью, на полках вдоль стен.
Ярко, очень ярко вдруг полыхнуло пламя в Горне, и гномы стали в тесный круг, закрыв спинами происходящее... Дальнейшее слилось для Фолко в долгие часы, когда без устали звенели молоты, яростно брызгался расплавленный металл - ибо в Горне его можно было не только калить, но и плавить. Откуда-то появились сложные формы, огненной струйкой бежал жидкий металл по приготовленному для него руслу, а потом вновь его кидали в горнило, и после не жалели рук молотобойцы. Лишь краткие перерывы делали гномы, чтобы наспех проглотить кусок хлеба и пропустить стакан пива, и вновь возвращались к наковальне...
Но не только ковали они. Наступил час, когда Торин с брезгливым выражением на лице швырнул в жар Горна меч из Могильников, что так долго вел Умертвие по их следу. Фолко ждал чего-то необычного, но яростный пламень Червей, так накаливший стены Горна, что к ним нельзя было не то что притронуться, но даже стоять рядом, молча поглотил изделие неведомого кузнеца, посвященное мертвому миру, и оно превратилось в сверкающую лужицу.
Однако стоило хоббиту зажмуриться, как до его слуха донесся жуткий замогильный вой, исполненный боли и бессильной ярости. Перед мысленным взором хоббита предстала странная картина: темные холмы, деревья на склонах - и колеблемое ветром белесое существо в плаще и шлеме, древнее, отвратительное, смертоносное. И умирающее. Меч, посвященный Призраку Могильников, исчез, а вместе с ним исчезло и средоточие древнего Мрака. Налетевший ветер изорвал серый плащ в мельчайшие, невидимые клочья, шлем распался ржавой трухой...
В конце концов хоббита сморил сон. Гномы, казалось, совсем забыли о нем; работа поглотила их целиком. Фолко привык к тяжелым звонким ударам, перестав замечать их...
Когда он проснулся, в Кузне, стояла непривычная тишина; теперь гномы сосредоточенно тянули из огценной массы длинные и тонкие нити, вили кольца; с необычайной ловкостью трудились их пальцы - цепочки кольчужных колец росли прямо на глазах... Лишним и ненужным почувствовал себя в тот миг Фолко - и молча принялся за готовку.
Много часов прошло, пока не утомились самые стойкие. Однако оттащить гномов от Горна оказалось не так-то просто. Несколько часов сна, наспех проглоченный кусок хлеба и вяленого мяса - и снова за работу...
Потянулись долгие подземные дни. Время замедлило свой ход, Фолко чувствовал, что бодрствуют они много больше, чем обычно, на поверхности. Гномы экономили провизию, стараясь растянуть имеющийся запас на подольше. Фолко же оказался совсем не у дел. Обычно он забивался в самый угол Кузни и молча смотрел, как взлетают и падают тяжелые молоты. Гномы ковали себе новые топоры и короткие толстые кинжалы, низкие, закрывающие всю голову шлемы с подвижными забралами, кольчуги, сплошь покрытые чешуей мифриловых пластин... Иногда они отправлялись вниз по коридору к Копям за новыми Червями; ловить этих тварей оказалось трудно и опасно, приходилось долго блуждать по гулким тоннелям в ожидании заветного отблеска на стенах - и тогда в ход снова шла надежная стальная сеть, уже не раз, правда, залатанная. Страхи куда-то отступили; они напоминали о себе лишь постоянным тупым чувством неясной тревоги, к которому все привыкли и перестали замечать.
Прошло не меньше семи длинных "подземных дней" с того часа, как под руками хоббита открылся проход в заветную Кузню. И вот у Фолко неожиданно словно заложило уши - такая тишина вдруг настала в Кузне. Работа была окончена, и гномы гурьбой подошли к растерявшемуся от этой тишины хоббиту. Торин выступил вперед и молча, почтительно поклонившись, положил на колени хоббиту небольшой шлем с глухим забралом, кольчугу-бахтерец, кольчужные оплечья, латные рукавицы, поножи и новые метательные ножи. Фолко задохнулся, глядя на чудесный подарок: не в силах вымолвить ни слова, он крепко прижал к груди драгоценные доспехи и дрожащим голосом принялся сбивчиво благодарить друзей; гномы блаженно жмурились - чувствовалось, что им приятны похвалы неискушенного и искреннего хоббита.
А потом Торин набросил на вбитый в стену крюк свою старую кольчугу и сплеча рубанул по ней своим новым топором. Лезвие высекло искры, а на плече доспеха появилась узкая прямая дыра; гномы одобрительно зашумели. Тогда Торин точно так же испробовал на своем новом вооружении старый топор - оружие отлетело от мифрильного доспеха с такой силой, что вырвалось из руки гнома и со звоном упало на пол.
После этого они недолго оставались возле Горна Дьюрина. Прихватив с собой по несколько слитков драгоценного истинного серебра, они зашагали по коридору Огнистых Червей вниз, к бесконечным лабиринтам Морийских Копей.
Становилось все жарче, мучила жажда, навстречу им из глубины шел поток горячего воздуха. Фолко обливался потом; воды в Копях не было.

Предыдущая страница 14 Следущая страница


15 Ник Перумов

Почти наугад брели они по бесконечным, похожим друг на друга как две капли воды горным выработкам. Два или три раза они натыкались на Червей, спешивших убраться с их пути; по-прежнему они не замечали ничего подозрительного. Все чаще сдвигались к переносице брови Торина; все чаще лез вперед Хорнбори; все чаще сокрушенно вздыхал Вьярд.
Не принесли желанного отдыха и несколько томительных, душных часов, в которые они тщетно пытались заснуть. Не так много оставалось факелов; в обрез было еды и, самое главное, воды. А спускаться становилось все труднее, дорогу то и дело преграждали завалы; иногда между грудами обрушившейся породы и сводами оставалось достаточно места, но чаще приходилось искать обходные пути, и, если бы не знания Глоина и Двалина, они навеки остались бы в этом страшном своей одинаковостью лабиринте. Однако шло время, а они не могли отыскать в пустых выработках ничего, что дало бы ключ к разгадке. Кое-кто из гномов пал духом; отчаяние порой овладевало и хоббитом. Как ненавистны стали ему эти серые стены и потолки! Как устали глаза в этом лишенном зелени и жизни мире! Ему часто снилась Хоббитания; сколько было надежд, когда они с Торином только начинали путь!..
Однако хоббит ошибался, полагая, что вскоре они повернут назад и последняя трудность на их пути к свету будет заключаться в преодолении засад орков. Они упорно пробирались через очередной завал, когда шедший впереди Дори неожиданно споткнулся, взмахнул руками, пытаясь удержаться, и с коротким приглушенным воплем исчез между камней. Гномы бросились к тому месту: среди камней чернела неширокая расселина, залитая непроглядной тьмой.
Несколько мгновений гномы с ужасом глядели на поглотившую товарища каменную пасть; хоббиту казалось, что этот ненасытный рот кривится в злобной и злорадной усмешке. Однако едва Торин рванул завязки своего мешка, чтобы достать веревку, как из темноты снизу раздался знакомый голос Дори:
- Эй, где вы там? Давайте сюда кто-нибудь еще, Глоин, Двалин! В жизни не видывал таких коридоров...
У гномов вырвался вздох облегчения. Хорнбори склонился над расщелиной:
- Дори, глубоко здесь?
- Сажени полторы, - последовал ответ. - Как я только шею себе не свернул?
Торин бросил вниз веревку, намертво привязав ее к одному из острых обломков скалы, и вместе с Хорнбори, Глоином и Двалином скрылся в трещине. Несколько минут снизу доносились их приглушенные голоса; Фолко не разбирал слов, но говорили все с заметным удивлением. Наконец из дыры появилась голова Торина.
- Спускайтесь! - позвал он. - Не знаю что, но что-то мы, похоже, нашли.
Осторожно и молча, гномы по одному пропадали в загадочной расщелине. Ловкий хоббит спустился без труда, хотя мешок за плечами изрядно мешал. Ощутив под ногами камень, Фолко огляделся.
Они стояли в невысоком коридоре, совершенно округлом, без обязательного во всех морийских переходах спрямленного пола. Идеально ровные стены тоннеля не носили следов полировки; кое-где застыли небольшие черные потеки, словно отвердевший расплав.
- Это не прорублено, - нарушил молчание Глоин. - Это проплавлено, или я ничего не понимаю в тоннелях!
Обмениваясь короткими репликами, гномы ощупывали необычные стены. В свете факелов была еще видна щель в потолке и свисающая веревка. Торин поправил топор за поясом и окликнул остальных.
- Коридор идет с востока на запад. Жаром тянет с запада. Куда пойдем?
- На запад, - глухо бросил Хорнбори. Фолко невольно вздрогнул - голос гнома наполняла тревога, которой не чувствовалось в нем уже давно. Гномы повернули и зашагали вперед, навстречу жаркому дыханию глубин.
- Глоин, под нами еще есть что-нибудь из Копей? - спросил спутника Торин.
Мориец отрицательно покачал головой. Они шагали вперед молча и настороженно. Хоббиту стало не по себе; давно замеченная им давящая тяжесть становилась все ощутимее, мысли прыгали, и, чтобы заглушить смутную тревогу, он негромко спросил у Торина;
- Послушай, а как ты узнал, что коридор идет с востока на запад? Торин улыбнулся.
- Ты же всегда знаешь, где верх и где низ, брат хоббит, как и все рожденные на земле. А вот мы, гномы, не рождаемся на поверхности.., только в глубинах, и потому это у нас - изначально.
Разговор оборвался. До их слуха донесся низкий, скрипучий, шипящий звук, прокатившийся перед ними в непроницаемом мраке. Тупая волна страха накатила на хоббита - и вновь, в который уже раз, он почувствовал, что этот удар вновь приняло на себя Кольцо. Нет, не случайными были и Призрак у Ворот Мории, и отраженная Хорнбори голубизна в шахте! Кольцо помогало им, и с ним они были гораздо сильнее. Но сейчас они встретили нечто иное.
Не сговариваясь, они остановились. Кровь билась в висках, лоб покрылся липким потом; замерев, они вглядывались в черноту - ибо там безошибочно угадывалась слепая, исполинская мощь. Фолко ясно ощутил перед собой сжавшуюся в пружину силу - но не ненависть. Торин высоко поднял факел и увлек их вперед, и рядом с ним шагал Хорнбори, а следом - Фолко, сам не знавший, как он оказался в первых рядах. Лавина мрачного отчаяния, затопившая душу, вытеснила на время все остальное из его сознания; прошло немало времени, прежде чем он вспомнил про свой кинжал. Внезапно скрипучее шипение раздалось снова; гномы остановились и мало-помалу стали пятиться, шажок за шажком.
С искаженным лицом Дори высоко вскинул руки, словно останавливая колеблющихся, и очертя голову полез вперед. Он не произнес ни слова, но остальные двинулись вслед за ним. Теперь уже никто не сомневался, что они нашли то, что искали.
Сколько еще прошли они навстречу все усиливающемуся жару? Фолко забыл обо всем, потеряв всякое представление об окружающем. Факелы скупо освещали гладкие черные стены, гномы шли, растянувшись цепочкой, - иначе идти по круглому полу было невозможно. Чернота давила своей неосязаемой массой, животный ужас бился в каждом сердце, но силы еще были; гордо выпрямившись, шагал Хорнбори, выставив вперед руку с Кольцом.
Когда тяжесть в груди стала совсем невыносимой, хоббит наконец решился. Он вытащил свой заветный клинок, и с багровым светом смоляных огней смешался голубой отблеск чудесного оружия. Края клинка горели ярко-голубым, Цветы отливали густо-синим. В тишине тоннеля словно зазвенела незримая тонкая струна, но тут же на них обрушилась волна грохочущих, ревущих звуков - словно ревел разбуженный зверь; в этом реве уже слышалась ненависть, которой не было раньше; глаза Мрака, увидели нечто, приведшее их обитателя в неистовый гнев.
Никто не смог устоять. Падая на колени, прикрываясь руками, роняя факелы, гномы отхлынули назад, и лишь Хорнбори остался стоять, держа в одной руке факел, на другой ярко лучилось Кольцо.
Фолко поспешно спрятал кинжал и даже не удивился, когда подземный рев стал мало-помалу затихать. Но хоббит понял, что его заметили и теперь уже так просто не отпустят.
Гномы столпились позади Хорнбори и замерли. Что удержало их в тот миг от бегства? Хоббит видел отчаяние и страх на их лицах; у Вьярда дрожали руки, но никто, ни один не заикнулся о том, чтобы повернуть.
Наступила тишина. Впрочем, в ней еще слышалось замирающее глухое рычание, а когда они наконец двинулись вперед, то не успели пройти и сотни шагов, как заметили впереди знакомое голубоватое мерцание. У хоббита екнуло сердце, но прежнего гасящего волю и разум страха, пережитого им на площадке возле шахты, он не испытал - напротив, в нем проснулся какой-то азарт, а кроме того, в его сознании с неожиданной ясностью всплыла мысль: "Это не про вас".
Кто-то из гномов хрипло вскрикнул, кто-то упал ничком; Фолко запомнил разъяренные глаза Дори с топором в руке и неожиданно выступившего вперед Малыша с двумя клинками наголо; а потом голубая волна докатилась до них, хоббита завертел горячий, сухой вихрь, он не удержался на ногах и упал ничком.
Однако так продолжалось недолго. Когда Фолко поднял гудящую голову, кругом царила кромешная тьма - факелы погасли, лишь в одном месте он заметил горстку тлеющих угольков. Во мраке вокруг него раздалось кряхтенье, сопение, неразборчивые возгласы... Заговорил Торин:
- Целы? Все здесь? Дори, Хорнбори, где вы?
Ему откликнулись. Все гномы оказались невредимы, отделавшись лишь легким испугом, не шедшим ни в какое сравнение с тем потрясением, что едва не погубило их в начале морийских странствий.
На ощупь они высекли огонь и вновь засветили факелы. Бран предложил отдохнуть и поразмыслить, его поддержали, фляги пошли по кругу, заскрипели развязываемые кожаные кисеты.
Все заговорили разом, перебивая друг друга: почему на этот раз все было иначе? Кое-кто из гномов уж было решил, что наступает его смертный час, но оказалось, что все это можно и перетерпеть.
Фолко признался, что скорее всего именно его кинжал вызвал всплеск подземного гнева; на хоббита посмотрели с опаской, а Вьярд даже отодвинулся подальше. Как водится, никто не мог сказать ничего дельного, пока вдруг не раздался необычно спокойный голос Малыша, казалось, мирно дремавшего у стены.
- А по мне, так тут и гадать не нужно, - уронил он, набивая трубку. - Эта ж голубизна - от них, правильно? Вроде выдоха, что ли, так, по-моему. Только выдоха не простого, а.., живого. Да вы погодите, дослушайте же! Там, наверху, он сам на нас бросился, сам, понимаете, ну, природа у него-такая, а тем, от кого он шел, до нас ведь дела нет. Да желай они с нами расправиться, уже двадцать раз бы расправились! Нет им до нас дела! И можем мы тут ходить до скончания века...
- Так что же - наверх? - вскинулся Дори.
- Нет, почему же, - пожал плечами Малыш, - я как все...
Никто не смог возразить Малышу, но не потому, что возразить было нечего, - никто не мог доказать обратное, как, впрочем, и он сам, а потому они отдохнули еще немного, поели и двинулись дальше.
Их странствие по Подморийским Путям длилось еще три полных подземных дня. Проплавленный неведомым существом коридор вывел их в небольшой зал - творение древнего огня, и тут они собственными глазами увидели Пламенное Око. Из-за страшного жара они не смогли подойти близко, но видели - наверное, единственные из смертных - таинство рождения Огнистого Червя в клокочущем багровом котле, где кипел расплавленный камень. Больно резал глаза свет, испускаемый Оком Гор, и Фолко вспомнил слова записки: "Остерегайтесь Пламенных Очей". Они поспешили уйти.
Оставляя пометки на стенах, они двинулись ведущим под уклон и на юго-запад коридору. Это был уже обычный пещерный коридор, когда-то промытый в теле камня терпеливой водой. Однако идти там оказалось куда тяжелее, чем по проплавленному тоннелю. Гномам вновь встретились заросли черных щупалец на стенах; прорвались они с трудом, несмотря на кинжал хоббита, кое-какие из голодных щупалец решили испробовать на крепость мифрильные доспехи потомков Дьюрина - и Вьярда спасло лишь боевое искусство очутившегося рядом Малыша. Столкнулись они и с исполинским Огнистым Червем, от которого пришлось удирать во всю прыть, а потом, когда они спустились еще ниже и услышали плеск текущей где-то неподалеку воды, в темных переходах возле берега Морийского Рва, - а они добрались и до него, - Дори заметил слабо светящуюся спину Глубинного Стража в непроглядной воде, и Фолко угостил чудовище стрелой, после чего то тотчас исчезло во мраке; в переходах возле Рва, о котором говорил Гэндальф, что его дно находится вне света и знания, они поняли, почему великий маг не хотел омрачать яркий день рассказом о пережитом в этих тоннелях. Они не прошли дальше, когда попытались пробиться на запад от Рва. На их глазах с ужасающим грохотом обрушились своды и стена в коридоре перед ними, появилось нечто, сперва напомнившее им об Огнистом Черве, но они тут же поняли, что это не Червь; темно-багровое пламя озарило своды, раскаленный комок проплыл от одной стены к другой, раздалось шипение, и существо скрылось в одном из ответвлений... Гномы долго не могли заставить себя высунуться из укрытий.
Они вновь поднялись наверх и наконец наткнулись на еще один проплавленный тоннель, обрадовавшись ему, точно это был Главный Тракт Мории. Он шел с востока на запад, как и первый, и, как и в первом, с запада тянуло сухим, горячим воздухом. Оставив позади загадки Подморийских Путей, - что-то подсказывало гномам, что разгадка кроется не там, - они вновь зашагали по скользкому полу на запад.
И вновь все повторялось. Вновь приходилось пересиливать себя при каждом движении, из потрескавшихся губ сочилась кровь, в лицо бил горячий ветер. Им попадались и разветвления, но все эти таинственные тоннели вели в одном направлении - на запад, чуть уклоняясь к северу.
- Точно черви к приманке, все к одному ползут, - мрачно заметил вернувшийся с разведки в ближайшем коридоре Дори, и слова его надолго запали в память хоббиту.
- Все! - объявил Торин, проверив фляги с водой. - Дальше нам идти нельзя, надо возвращаться!
- Погоди, - вдруг остановил его Хорнбори. - Что-то мне не по себе как-то. Миля-другая дела не решит - давайте пройдем еще немного.
Фолко, ни на миг не забывавший свое видение в Замковом Зале, насторожился. Звенящая тишина повисла над ними; в сердце хоббита до предела напряглась невидимая струна - рядом, совсем близко от них, залегало нечто, перед чьей силой ничтожны были и мощь древних магов, и сила эльфов-воителей.
Нехотя, ворча и кряхтя, гномы влезли в лямки. Однако пройти им удалось совсем немного. Они не сделали и ста шагов, как вдруг ноги отказались им повиноваться: словно таран, неосязаемая сила мрака ударила в их души. Фолко понял, что Кольцо смягчило и ослабило напор этой силы, но полностью отразить его не смогло. Они остановились, расширившимися глазами глядя в темноту перед собой. Горячий встречный поток внезапно утих; Хорнбори медленно, очень медленно оторвал ногу от пола, и в тот же миг вся скала вокруг них заходила ходуном, раздался тяжкий грохот, спереди покатились камни рухнувшей стены, и мрак пополз им навстречу.
Ничего ужаснее этого не было в жизни хоббита. Он оцепенел, не в силах ни двинуться, ни крикнуть: точно завороженный, он глядел на приближающееся нечто и отчетливо понимал, что это - конец, от которого спасения нет и быть не может. Просвета не было; все чувства умерли. В надвигавшемся не было ненависти - и от этого становилось еще страшнее. Остановившиеся зрачки хоббита остекленели.
И тут словно молния внезапно пробила несокрушимую каменную кровлю, вспыхнув во мраке подземелья ослепительной зарницей. Это Хорнбори, шатаясь, шагнул-таки вперед - и Кольцо сияло, словно маленькое солнце, на его правой руке. Оно лучилось и сверкало, Хорнбори шагал навстречу мраку, и остальные словно сбросили с себя тяжкие путы неведомого заклятья. Все задрожало внутри у хоббита - он верил, что Тьма отступит и на сей раз, что они вырвутся из этих смертельных объятий!
Мрак и в самом деле остановился, словно в нерешительности. Накатывавшийся до этого сплошной волной черноты, - в свете факелов было видно, как чуть отблескивающие своды исчезали под его живыми волнами, - он вздыбился, точно налетел на незримую преграду; по черной стене прошла рябь. А потом высоко поднявшийся гребень черного вала обрушился вниз, прямо на стоявшего с высоко поднятой головой несгибаемого Хорнбори; раздался глухой и страшный не то лязг, не то хруст. Гном исчез под поглотившей его Тьмой, и в ту же секунду непереносимая боль заставила хоббита рухнуть на пол в ужасных корчах; но он успел заметить, теряя сознание, что страшная волна откатывается, оставляя на полу распростертое тело Хорнбори...
Падая, он словно бы случайно схватился за кинжал на груди, и, наверное, это дало ему силы увидеть, как упали вокруг него все его товарищи и что лишь один Торин, рыча, ползет к неподвижно лежащему Хорнбори, нагибается над ним, что-то беззвучно кричит, а потом отчаянным движением срывает Кольцо с бессильно откинутой руки и сует его куда-то за пазуху... На этом все оборвалось.
Приходил он в себя долго и мучительно. Когда кровавый туман жутких видений наконец отпустил его, хоббит увидел, что лежит в хорошо знакомом Сто Одиннадцатом Зале, а вокруг него толпятся друзья. У его изголовья, возле подсунутого ему под затылок свернутого плаща, сидел Малыш, только что снявший повязку с рассеченного лба хоббита.
- Что случилось? Что с нами? - выдавил из себя Фолко, но Малыш отвернулся. - Где Хорнбори?
Гномы молча расступились, и хоббит увидел серое каменное надгробие посреди зала, накрытое красной гранитной плитой. Все скорбно молчали, и Фолко почувствовал, что у него защипало в носу и на глаза навернулись слезы.
- Когда ты упал, Торин подполз к нему, - Бран кивнул в сторону могилы, избегая называть погибшего друга по имени, - и дотащил его до нас. - Он тяжело вздохнул. - Не помню, как мы унесли оттуда ноги - сроду такого со мной не было. Нет, зря-таки морийцев мы втихую трусами называли. Ничего тут не сделаешь, друг Фолко, сила у подземных страшенная. Даже доспех - мифрильный доспех на нем - и то был пробит! Пора уходить, братья. - Бран заговорил громче, обращаясь уже ко всем:
- Нам нечего здесь делать. Что же до меня, то пора кончать и расходиться по своим горам. Мория для нас потеряна.
- Это еще как сказать! - вскинулся Дори. - Нужно драться, и мы должны понять как. Пусть погибнут сотни - они расчистят дорогу десяткам тысяч!
Ответом ему было мрачное молчание остальных, даже Глоин и Двалин стояли, понуро уставясь в пол. Все гномы казались подавленными, потрясенными и растерянными; не отозвался на горячую речь Дори даже Торин.
- У нас на исходе припасы, - глухо проговорил он. - Пора идти наверх, там все решим. Да и Рогволд заждался...
Переход оказался нелегким - орков, казалось, стало еще больше. Дважды их небольшой отряд прорывался сквозь ряды врагов, сражаясь с такой яростью, что никто не смог остановить их. Они несли с собой немало мифрила, а их новая броня оказалась поистине непробиваемой. Она спасла жизнь и хоббиту, когда здоровенный орк пырнул его своим кривым ятаганом прямо в грудь. Четыре дня шли они наверх и наконец оказались перед Воротами.

Глава 6

ВОЛЧИЙ КАМЕНЬ

Торин замотал голову хоббита черной тряпкой, оставив лишь узкие щелочки для глаз; то же сделали и прочие гномы. Грани толкнул створки Ворот, те бесшумно разошлись в стороны, и в проем брызнул ослепительный солнечный свет - уже спускался вечер, длинные закатные лучи били прямо в лица вышедшим на поверхность гномам, и, если бы не повязки, они бы непременно ослепли. На груде камней возле входа в подземелья сидели двое Следопытов с луками в руках - Гердинь и Ресвальд. Сперва они не могли вымолвить ни слова и только изумленно таращились на появившихся товарищей, словно на выходцев из-за Гремящих Морей, а потом бросились к ним. На радостные крики к Воротам тотчас сбежались остальные. Однако гномы не спешили присоединиться к их ликующим возгласам; они сбрасывали с плеч мешки и плюхались где стояли, словно ласковый солнечный свет в один миг рассек незримые путы, удерживавшие их силы и волю годными для немедленного действия и боя. Гномы вяло отвечали на нескончаемые вопросы Следопытов; те сперва недоуменно переглядывались, но потом, наверное, решили, что их друзья просто выбились из сил, и повели их в лагерь, где уже вспарывались тугие тюки и затевался большой праздничный ужин.
Фолко в первый же миг побывал в объятиях Рогволда, потом и остальные не преминули хлопнуть его по плечу или потрепать по голове. Гномы потащились в лагерь, медленно, тяжело, точно через силу; хоббит чувствовал, что и у него осталось лишь одно желание - поскорее уснуть, постараться хоть на время забыть пережитую боль и, быть может, увидеть во сне Хорнбори. Гномы похоронили его, когда хоббит лежал в беспамятстве, и он не смог попрощаться с другом. Внезапно навалившаяся горечь утраты заставила его застонать. Хорнбори! Спасший всех и погибший сам, он должен был занять достойное место в Чертоге Ожидания, подле самого Великого Дьюрина...
Трещали дрова в костре, ясная и теплая июльская ночь висела над Туманными Горами, доносились птичьи голоса, и по границе дрожащего багряного круга, отбрасываемого костром, сидели рядом люди и гномы. Опустели поднятые в суровом молчании за Хорнбори рога, терпкое золотое вино юга обожгло горло хоббиту: на другой стороне костра поднялся старый ловчий.
- Так что же вы увидели там, друзья? Нашли ли вы то, что искали?
- Нашли, - угрюмо глядя в землю, ответил Торин. - Мы нашли и видели все, что способен был увидеть Смертный. А подошедший ближе всех к Силе Гор там и остался... Пиши Наместнику, Рогволд! Пиши, что Пожиратели Гор двинулись на запад. Это все, что мы можем сказать.
Торин уронил голову на грудь и умолк. Рядом с ним застыли изваяниями гномы, их бессильно брошенные руки казались лишенными жизни. Гномы молчали, глядя в землю, тревожно переглядывались люди - праздника не получалось.
- Что же ты не спросишь, что было у нас здесь, наверху? - нарушил молчание Рогволд. Торин взглянул на него.
- Трижды из Ворот на нас находил ужас, - заговорил старый сотник. - Мы с трудом выдержали, невозможно было не поддаться ему, и тот, кто сопротивлялся, бывало, падал без чувств. Видели далекие дымы на юге, словно кто-то подает сигналы. На севере видели зарево пожара.
- Давайте лучше спать, - вдруг зевнул Малыш. - Ночь пройдет, утро присоветует...
Озадаченные люди разошлись, тяжелый сон смежил веки вырвавшихся из лап Тьмы гномов, и лишь двое часовых бодрствовали в опустевшем лагере.
Солнце миновало зенит, день пошел на убыль, когда измотанные гномы начали наконец просыпаться. Казалось, все их силы остались там, в черноте морийских тоннелей, - так пусты и холодны стали их взоры. Нехотя они потянулись за позвавшим их куда-то Торином, медленно и без желания проглотив приготовленный для них встревоженными людьми поздний завтрак. Следопыты, удивленно поглядывая на гномов, оставили их на время в покое.
Торин привел своих соплеменников в небольшой овраг за лагерем. Они уселись кто где; хоббит обвел друзей взглядом - гномы сидели, как и вчера, вялые и безразличные - прежними оставались лишь жгучие глаза Дори, да Малыш как-то по-особенному невозмутимо привалился спиной к молодому грабу. Хоббитом постепенно тоже овладело глухое и беспросветное равнодушие; он по-прежнему был там, внизу, где осталась погребенной дерзкая мечта морийцев и Дори о возрождении королевства Первого Гнома. Земные дела казались хоббиту мелкими и несущественными, и он начинал понимать друзей - что им было делать дальше?
Этот же вопрос задал гномам и поднявшийся Торин.
- Чего же тратить время! - сжал кулаки Дори. - Пожиратели Гор уходят из-под Мории. У нас есть Кольцо, помогавшее преодолевать внушаемый ими страх. Нужно собирать ополчение! Мы очистим древнее царство от засевшей там нечисти! А эти, подземные.., да пусть роют себе куда хотят! Так что нам надо разделиться, отправить гонцов в Эребор и в Железные Холмы, а также в Эриадор и в Лунные Горы - по всем нашим поселениям!
Горячий Дори вскочил на ноги, по обыкновению рубя перед собой рукою воздух. Ему никто не ответил. Молчание затягивалось, и тогда заговорил Бран - старый и бывалый гном, которого никто бы не смог упрекнуть в трусости.
- До самого Чертога Ожидания мне хватит теперь того, чего я натерпелся в Мории, - глухо сказал он. - Что ты сделаешь против этой Силы, Дори! Да, я знаю, ты не отступишь и падешь с доблестью - но что до этого тем, кого ты поведешь за собой и кто разделит твою участь? И кто пойдет за тобой? Я, по крайней мере, второй раз не решусь...
Дори скрипнул зубами и заговорил со сдерживаемой страстью:
- Если мы все будем говорить так, славу и силу нашего племени ждет позорный конец! Мы ни разу не схлестнулись с Пожирателями по-настоящему, а этому надо учиться, как говорил Грани. Не знаю, почему он молчит теперь! Может, на этих Пожирателей можно обрушить свод, может, устроить подкоп, может, пустить воду! Но нужно что-то делать.
Бран лишь махнул рукой и сел, не выказывая ни малейшего желания спорить с неистовым товарищем. Вместо него заговорил Балин:
- Откуда ты знаешь, Дори, что все подземные враги ушли из-под Копей? Откуда ты знаешь, не вернутся ли они? - Гном цедил слова медленно и равнодушно, словно по обязанности. - Откуда тебе известен предел их Силы? Мы ведь ничего так и не узнали ни об их природе, ни о намерениях, ни тем более об их уязвимых местах! Мы оказались опрокинуты после первого же столкновения, не успев ни понять, ни даже разглядеть что-либо! Ты надеешься на Кольцо, но скольких может оно защитить? - Балин пожал плечами. - Что же до меня, то, думаю, нам всем пора в Аннуминас. Там еще вдоволь славного железа, хорошей работы и доброго пива. Идти вниз, - он вздрогнул, - у меня сил нет.
- Думаешь, они есть у меня? - тяжело взглянул на Балина Дори.
- Будет вам, - вдруг проронил Малыш. - Мы не удостоились внимания Пожирателей, они равнодушны к нам. И кто знает, заметили ли они вообще Хорнбори, да не треснет никогда плита над его ложем! Смотрите!
Он поднял согнутую в локте левую руку. По коричневому рукаву полз зеленоватый блестящий жучок. Малыш дунул, и легкого жителя травяной страны тотчас же унесло. Маленький Гном оглядел товарищей.
- Но разве я желал ему зла? - докончил Малыш. - Я мог и не заметить его, и даже то, что я поднял руку, ни о чем не говорит. Все могло быть просто случайно.
- Красно говоришь, - усмехнулся Грани, его губы дрожали и кривились. - А вот у меня все поджилки трясутся, едва я все это вспомню! Не место нам там, братья, не место! Что уж говорить - после драки кулаками не машут. Пусть тот, кто сильнее меня, пробует... А я в Аннуминас с Балином лучше подамся.
- И почему ты так упорно поминаешь Кольцо, Дори? - глядя в сторону, произнес робкой скороговоркой Вьярд. - Разве оно у тебя? Разве ты подполз к его погибшему хранителю? И вообще почему молчит Торин? Кольцо сейчас у него, от него все и зависит.
Торин тяжело вздохнул и бросил на замершего перед ним Дори почти виноватый взгляд. Еще раз вздохнул, провел рукой по топорищу и промолвил тихо, еле слышно:
- Я не пойду снова в Морию, Дори. Они сильнее нас, и что-то подсказывает мне, что судьба нашего племени на сей раз решится не в подземельях, а здесь, на поверхности.
При первых же словах Торина Дори страшно побледнел и пошатнулся; первый раз Фолко видел неистового гнома в таком отчаянии.
- Ты не пойдешь... - почти простонал он сквозь зубы. - Проклятье на твою голову, на весь твой род до двенадцатого колена!
Дори отвел прижатые было к лицу ладони, в глазах стояли злые слезы, и вдруг сквозь них полыхнуло пламя его несдержимого гнева, свистнул рассекший воздух топор.
- Один на один, трус, один на один! - крикнул он Торину. - Отдай Кольцо, предатель, отдай!
И Дори прыгнул вперед. Никто не ожидал от него такого проворства, но кто же мог представить, что Малыш окажется еще быстрее? Маленький Гном повис на плечах Дори, обхватив его руками и ногами;
Дори не удержался и рухнул на траву; не теряя времени, Малыш вывернул оружие из его сразу ослабшей руки. Дори лежал уткнувшись лицом в траву и не сопротивлялся, плечи его вдруг предательски вздрогнули.
Торин не отскочил, не схватился за топор, даже не шелохнулся, оставшись сидеть как сидел.
- Оставь его, Малыш, - приказал он другу.
Тот заворчал, однако слез с лежащего Дори, по-прежнему не поднимавшего лица.
- Послушай меня, Дори, - мягко заговорил Торин. - Наши дороги расходятся - мне пришла пора понять, что же происходит на поверхности, ты решил бороться за глубины. Но разве мы должны расстаться врагами? Скажите, тангары, - обратился он к остальным, - что вы хотите делать дальше? В Морию никто, кроме Дори, идти не хочет. Куда же вы теперь направитесь?
- Мы - в Аннуминас, - бросил Балин.
- Кто еще? Строи, Скидульф, Вьярд, Бран...
- Мы вернемся к Голубой Луне, - мрачно отрезал Грани.
С ним, как всегда, оказались Гимли и Трор. Глоин, Двалин и Дори упорно молчали. Дори с трудом приподнялся, снизу вверх глядя на Торина.
- Что станете делать вы, братья? - спросил тот морийцев.
Двалин вздохнул и развел руками.
- Отправимся к Одинокой Горе.
- Хорошо! Дори, ты с ними? - Торин шагнул вперед и сунул руку за пазуху. - Я еще не знаю, куда направлюсь, но скорее всего Кольцо Трора будет нужнее вам, а не мне. Дори! Возьми его.
Потрясенные гномы окаменели. Дори только глядел на Торина широко раскрытыми глазами. Тот шагнул к нему, протягивая на ладони блестящий золотой ободок. Дори вздрогнул и как-то растерянно и беспомощно оглянулся на морийцев.
- Бери, Дори, - глухо молвил Глоин. - Клянусь Морийскими Молотами, ты заслужил. Мы с Двалином пойдем с тобой и за тобой, поверь!
Дори дрожащими руками принял Кольцо из легко разжавшейся ладони Торина и медленно надел его себе на палец. Постепенно его плечи распрямились, глаза блеснули новым огнем; он склонился перед Торином в низком, почтительном поклоне.
- Не знаю, заслужил ли я его, - тихо молвил он, разгибаясь. - Но клянусь вечным огнем Горна и священной бородой Дьюрина, принимаю его лишь для того, чтобы помочь возрождению Мории. Клянусь! - Он сжал кулаки, его голос дрогнул. - Теперь мы сможем отправиться в Эребор и привести оттуда не тринадцать, а тринадцать сотен тангаров! И тогда увидим, чья возьмет!
- Что ж, тогда нам нечего больше искать здесь, - подытожил Торин. - Людям тоже пора домой... Мы выступаем сегодня же!
- А куда же направишь свой путь ты сам? - вдруг спросил Торина Вьярд.
- Долго рассказывать, - усмехнулся Торин. - Да и не к чему. Я собираюсь лезть в дела людей, Вьярд, а ведь здесь это мало кто одобряет. Впрочем, совсем забыл. Малыш! Я не слышал твоего решения...
- У меня давно все решено, - безмятежно отозвался грызший былинку Маленький Гном. - Куда вы с Фолко, туда и я. Мне в Аннуминасе делать нечего. Может, вам сгожусь...
Вечером того же дня, когда улеглась суматоха со сборами, Торин, Фолко и старый ловчий сидели на камнях неподалеку от Ворот Мории, любуясь великолепным летним закатом. Торин рассказывал потрясенно молчащему человеку об их подземных приключениях.
- ..Но самое главное, Рогволд, - это слова пленного орка. Появился новый хозяин, тот, кто собирает под свою руку остатки служивших предателю Саруману. Он болтал что-то о последнем бое о эльфами, о том, что на него поднимутся все его сородичи. Не забудь, расскажи об этом Наместнику, убеди его, чтобы тот не мешкал! Буря должна разразиться, и, чтобы встретить ее, нужно иметь под руками достаточно войск. Пусть Наместник отправит гонцов в Лунные Горы, пусть они не жалеют золота и слов о старой дружбе и старом союзе между Соединенным Королевством и тангарами Запада, пусть любой ценой он добьется того, чтобы хирд был наготове, чтобы наши отряды могли в любой день выступить к Столице. Хирд доберется до Аннуминаса за се.мь дней, помни это! Семь дней, не меньше.
- Неужели война? - прошептал Рогволд, в волнении кусая губы.
- Кто ж знает? - пожал плечами гном. - Хотел бы я ошибиться! Но этот хозяин... Я знаю, что он - человек, больше, увы, ничего...
Они помолчали, затем Рогволд осторожно спросил:
- А все-таки куда ж ты сам, с Фолко и Малышом?
- Фолко я еще не спрашивал, - ответил гном. - Сейчас вот и узнаем.
Хоббит поежился. Куда теперь? Перед ним лежали необъятные просторы; так хотелось увидеть побольше! Но.., сказать кому, насколько же ему надоело спать кое-как, подобно бездомной собаке! Он уже забыл, когда последний раз ему доводилось есть нормальный обед - то есть с шестью переменами и на добрых фарфоровых тарелках, а не из этих жестяных мисок! Родные, Милисента, дядюшка... А впрочем, чего он считает? Дело не окончено, поиск продолжается, и ему нужно идти вместе с друзьями.
- Я с тобой, - твердо ответил он.
- И вновь я скажу - славно! - радостно улыбнулся Торин. - А теперь послушай меня. Я долго думал над словами орка, и ничего иного у меня не выходит. Полагаю, что "хозяин", кем бы он ни был, обязан был добраться до Исенгарда, раз уж речь зашла о Сарумановом наследстве! Он либо уже прибрал его к рукам, либо готовится прибрать. Я собираюсь туда, друг хоббит. И может статься, это путешествие окажется поопаснее Пожирателей Гор! Это будет, впрочем, не такой уж большой крюк - до Исенгарда отсюда две недели ходу. Через полтора месяца мы будем уже в Тарбаде, Рогволд. Оттуда пошлем тебе весточку. Кстати, не забудь черкнуть пару слов на нашей подорожной - она пригодится нам на роханских рубежах.
Они прощались наутро - девять гномов уходили на запад со Следопытами; Дори, Глоин и Двалин намеревались перебраться через Багровые Ворота в Приречные Земли и далее в Эриадор; Малыш, Фолко и Торин направлялись на юг. Перед расставанием гномы и Фолко сошлись в тесный круг.
- Вот и окончился путь нашего отряда, - заговорил Торин. - Но мы не должны терять друг друга из вида. Дори! Как я смогу узнать о тебе и ваших делах?
- Мы доберемся до Эсгарота и оттуда напишем в Аннуминас, в "Рог Арахорна", - ответил Дори, изо всех сил старавшийся казаться спокойным. - Но раньше ноября не ждите вестей от нас! Пока еще обоз перевалит через Туманные Горы... Ну а потом - вы знаете, где искать нас.
Они замолчали. В горле у хоббита встал комок - впервые он расставался с теми, с кем сражался плечом к плечу и делился дорожным хлебом. От нового, незнакомого чувства щипало в глазах. Он шмыгнул носом и, подняв голову, заметил, что стыдливо отворачиваются друг от друга и остальные.
- И будем помнить об оставшемся здесь, - со вздохом молвил Торин. - Да не потревожится никем покой его ложа...
Гномы молча склонили головы. Прощание окончилось, они стали расходиться. Фолко взобрался на спину своего пони и примотал к луке седла повод второй лошадки, навьюченной их дорожным припасом. Малыш - небывалое дело! - сам отдал столь ревностно сберегавшееся им пиво друзьям, оставив себе лишь небольшой жбан. К уже сидящим верхами Фолко и Торину подъехал Рогволд.
- Вам лучше всего будет добраться до роханских постов на Южном Тракте, - пряча под улыбкой печаль, сказал бывший сотник. - Они покажут кратчайший путь к Сторожевому Лесу вокруг Исенгарда, но сами в него не пойдут - о нем идет дурная слава, хотя я не верю в эти бабьи сказки. Сейчас идите строго на юго-запад, не пройдет и недели, как вы окажетесь на Тракте. Оттуда до Ворот Рохана еще дней двенадцать.
- Я хотел напрямик, - возразил Торин. - Так у нас уйдет лишь две недели вместо трех.
- Я бы не рисковал пересекать сейчас Дунланд, - покачал головою Рогволд. - Кто их знает, этих горцев, дурной они народ.
- Когда по левую руку от меня будет одна лига до гор, я не побоюсь никаких дунландцев, - гордо ответил Торин.
Они разошлись в разные стороны. Захлопали ременные вожжи, лошади влегли в хомуты; тронули поводья и Фолко с Торином. Часто оборачиваясь, расходящиеся путники махали друг другу, посылая товарищам последний привет. Едва заметная тропка свернула вниз, к узкой и быстрой Сираноне, и Фолко потерял людей и гномов из виду.
Торин не последовал совету Рогволда, направившись прямо на юг вдоль неприступных скал Туманных Гор. Печальная местность с покинутыми домами и зарастающими дорогами уступила место лесистым предгорьям, долгим и крутым холмам, покрытым негустыми, прореженными многочисленными рубками лесами. По склонам холмов сбегали бравшие начало в горах чистые и быстрые речушки; над их прозрачными водами нависали густые кроны буков и грабов. После долгих недель подземных странствий глазам хоббита пришлось вновь привыкать к многоцветью мира.
Первые три дня они ехали по еще сохранившимся кое-где дорогам; на четвертый - их взор уже не встречал никаких следов человека, однако Торин бестрепетно повел их в самую глубину предгорных лесов. Они держали горы по левую руку от себя, и с таким ориентиром нечего было бояться сбиться с дороги.
Сперва хоббит опасался встречи с какой-нибудь из бродячих разбойных шаек; он крепко помнил слова Теофраста о тайных поселениях лихих людей в этих краях; однако день щел за днем, минула неделя, а они по-прежнему встречали лишь отпечатки звериных лап.
Как-то ночью хоббит ощутил было знакомое томительное удушье, неясный страх, подкативший липким комком к горлу, и понял, что Глубины исторгли на поверхность еще одно свое порождение; однако путники уже были слишком далеко, чтобы это задело их по-настоящему, хотя хоббит и проснулся в холодном поту, судорожно схватившись за оружие.
Хороши и привольны были эти дикие края; впрочем, леса вскоре кончились, отступив на девятый день перед натиском широких травяных степей. Путники выходили к границам Дунланда.
Однако выбраться из длинных лесных языков на простор степной дороги оказалось куда как непросто. Вдоль границы леса деревья были свалены и нагромождены длинными, высокими засеками, тянувшимися далеко вправо и влево. Засеки содержались в порядке - нигде не было видно гнилья, да и мох покрыл лишь самые нижние стволы.
- Кто-то отгораживается здесь, - озабоченно бросил Торин, проехав вдоль немудреного укрепления. - Пеший, конечно, перелезет... А вот как же нам?
- Кто же их делал? - спросил хоббит, торопливо оглядываясь по сторонам, точно ожидая появления из зарослей неведомых врагов.
- Мы ж не знаем, что осталось у нас за спиной, - кивнул Торин. - Наверняка какие-нибудь друзья-товарищи того Дрона, что ты, Малыш, поймал. Ладно, что гадать, надо выбираться.
Однако прошло немало времени, прежде чем им удалось соорудить намет и перевести упиравшихся пони через завал. Вскоре они въехали на лизавший подножия гор степной залив. За ним на холме виднелись рощи, но вокруг уже начиналось царство трав. Здесь широкие степи Энедвэйта карабкались вверх по пологим склонам далеко оттянувшихся на запад предгорий Туманных Гор, стесняя выше горные леса, и здесь лежала страна тех, кого хроники Средиземья именовали дунландцами, а как называли себя сами горцы, по-прежнему никто не знал. Помня предостережения Теофраста, Торин удвоил осторожность. Вскоре они миновали пограничный знак - резной деревянный столб, потемневший от дождей и ветров, покрытый изображениями оскаленных волчьих морд.
На холмах кое-где стали заметны какие-то низкие бревенчатые постройки, а возле неширокой речки в долине между двумя грядами путники увидели небольшое селение: они обошли его за добрую лигу - деревня казалась отнюдь не мирной. Десятка два молодых мужчин упражнялись за околицей в стрельбе из лука и метании копья; мало кто возился на своих огородах - люди толпились на улицах, словно что-то оживленно обсуждая; ветер доносил до притаившихся в укромном месте гномов и хоббита гул встревоженных, взбудораженных голосов. Они не могли понять ни слова, но в настроениях обитателей деревни ошибиться было невозможно.
Несколько часов спустя из деревни выехали семь всадников на коренастых рабочих лошадях, следом шли одиннадцать пеших, за которыми ползло две телеги, запряженные парой тяжеловозов. Пехота шла с длинными, смахивающими на корыто щитами; над головами были подняты короткие толстые копья. Всадники имели небольшие круглые щиты с острыми коваными шипами в центре и копья, более длинные и тонкие, чем у их пеших товарищей. Провожать отряд высыпало, наверное, все взрослое население деревушки - в ней оставалось еще немало крепких мужчин и молодых парней.
- Куда это они направляются, хотел бы я знать, - проворчал Торин, провожая небольшой отряд дунландцев отяжелевшим взглядом.
После этого они сочли за благо обойти стороной эту не показавшуюся им особенно гостеприимной землю и в тот же день продолжили путь, повернувшись спиною к горам. На третий день рубежи Дунланда остались далеко на юге, за надежно укрывавшими путников завесами дубовых рощ.
Было уже за полдень, когда почти полностью заросшая лесная дорога вывела их на широкую поляну, с которой они увидели полуразвалившийся мост над тихой речкой, на другом берегу дорога круто поднималась в гору.
- Дурная дорога какая-то, - проворчал Малыш. - Ведет тебя такая, ведет, а потом глядь - и ты уже в такой дыре, что поди знай как выбираться. Торин, откуда здесь дорога-то взялась?
- Ты кого спрашиваешь? - не поворачиваясь, бросил Торин. - Я ее торил, что ли? Мы сейчас идем как надо, завтра сворачиваем к югу, а там и Тракт недалеко.
- Помоги нам Дьюрин до Тракта целыми добраться, - не унимался Малыш. - Лесом надо было ехать! Того и гляди, налетят...
- И нос тебе откусят, - буркнул Торин.
- И тишина здесь.., слишком уж тихая, - продолжал Малыш, вертя головой.
Неожиданно он натянул поводья и, остановившись, принялся торопливо надевать доспехи. Торин хмыкнул, пожал плечами и повернулся к хоббиту.
- Ты ничего не замечаешь, Фолко?
Хоббит развел руками. Торин еще раз глянул на вооружившегося с головы до ног Малыша, что-то проворчал, махнул рукой и, в свою очередь, стал натягивать кольчугу. Примеру друзей последовал и Фолко, хотя и не разделял тревоги Малыша.
Миновав старый мост, хоббит послал было своего пони вперед, когда внезапно его остановил негромкий, едва слышный оклик Малыша, задержавшегося на серых древних бревнах:
- Эге!.. Вот так штука!
Торин и Фолко поспешили к нему. Малыш сидел в седле, низко наклонившись, и пристально разглядывал что-то между копыт своей лошадки. Присмотревшись, хоббит увидел, что в этом месте подгнивший и заросший мхом край бревна разбит, выкрошились темно-коричневые кубики, словно туда сильно ударили чем-то острым - причем совсем недавно. Они молча переглянулись, и Торин словно невзначай потащил из-за пояса топор.
- Здесь кто-то проехал. Может, вчера, может, еще раньше, но по мосту прошел верховой, - заявил Малыш, разгибаясь и, в свою очередь, обнажая оружие. - Тронулись, что ж мы здесь на виду торчим...
Осторожным шагом они въехали на гору и приостановились, чуть не достигнув гребня, чтобы осмотреться и в то же время не маячить на фоне неба. Их глазам открылась заросшая высокой травой некошеная поляна; справа она обрывалась к реке, а слева тянулось мелколесье, кое-где выбросившее вперед языки молодого ольшаника. Совсем рядом с дорогой, над самым обрывом, стоял большой черный камень сажени полторы в высоту и две в ширину. Дорога спускалась круто вниз, и примерно в миле от них вдоль обочины стояли странные приземистые дома с пологими односкатными крышами. Несколько минут друзья молча разглядывали необычное поселение, казавшееся пустым и безжизненным.
- Ну что, поехали? - нарушил молчание Торин.
- Ха! А если там кто засел? - возразил осторожный Малыш.
- Не гадайте, деревня пуста, - вмешался до этого внимательно прислушивавшийся к чему-то Фолко. - Можно ехать смело.
- С чего ты взял? - удивился Малыш. - Может, они все по погребам попрятались?
- Слышишь, как птицы кричат? - прищурился Фолко; слабый ветер доносил до них голоса лесных обитателей. - Это краснозобики, я их знаю. Они такие сторожкие, что ближе, чем мы сейчас, никого к себе не подпустят. А кричат они чуть ли не в самой деревне. Людей они заметят за милю, подобраться к ним - ох как нелегко!
- Гм! - пожал плечами Торин. - Вот что значит - житель Верхов! Слушай, а что это вообще за птицы? Почему я о них раньше не слышал? Какие они из себя? Большие, нет?
- Не только большие, но и вкусные, - усмехнулся Фолко, перетягивал колчан поближе. - Вы меня тут подождите, я пойду вперед. Глядишь, дичинкой разживемся!
Однако, прежде чем разделиться, они должны были миновать оставшийся чуть в стороне черный камень; Торин настоял, чтобы они осмотрели его.
На черной поверхности камня выступали контуры двух фигур - звериной и человеческой. Широкоплечая, широкобедрая женщина с округлым лицом стояла на левом колене, правой рукой опершись о длинный лук, а другую уронив на загривок подавшейся вперед волчицы с оскаленной пастью и вздыбившейся шерстью. Головы фигур, выполненные необычайно тщательно, поражали искусством работы; тела сливались с камнем, уходя в его глубину. Фолко как завороженный глядел на изваяния; что-то пугающее, недоброе было в них, что-то необычайное, заставившее хоббита долго и пристально вглядываться в них, пока его наконец не осенило - у женщины были глаза волчицы, а у зверя - человеческие! Фолко замер; в ту же секунду скрывшееся на время солнце выглянуло из-за белых кучевых облаков, его лучи упали прямо на лица каменных фигур, и тут уже содрогнулся не только хоббит - женщина и волчица внезапно прозрели! На казавшихся слепыми глазах появились черные зрачки, направленные прямо на светило. Лица изваяний ожили; звериная чуткость и нечеловеческая мудрость читались в разбуженном солнцем взгляде женщины, и человеческая глубина и разумность - в зрачках ее спутницы. Волчье и человеческое начала так переплетались в них, что они казались сестрами.
Гномы согласно и восхищенно вздохнули, прицокивая языками, как делали всегда, видя чью-то замечательную работу.
- Как такое у них получилось, объясните вы мне? - бормотал Малыш, близко-близко подойдя к камню.
Оставив наконец за спиной загадочное творение неведомых мастеров, они неспешно и осторожно двинулись вперед. Вскоре Фолко остановил своих спутников, спешился и крадучись зашагал дальше. Он вновь надел на левую руку изрядно поношенную рукавичку лучника без пальцев, достал из колчана две стрелы и приготовился.
Краснозобиков он поднял, не доходя шагов ста до края деревни. С полдюжины тяжелых красногрудых птиц, наполняя воздух упругим хлопаньем крыльев, вырвались из зелени невысокой гибкой поросли и, стелясь над самой землей, помчались прочь, лишь немногим уступая в быстроте молниеносным орлам. Их взлет был настолько неожидан, что ни один из лучников Арнора не успел бы даже прищуриться; ни один человек или гном - но не хоббит! Просвистела его длинная белооперенная стрела, и серо-алая птица тяжело ударилась оземь.
Привязав подбитого краснозобика за спину, Фолко махнул рукой ожидавшим его друзьям. Пока они подоспели, - а им нужно было преодолеть почти милю, - хоббит рассматривал ближайшие строения. Выглядели они, по правде говоря, весьма неуютно, видно было, что деревня давным-давно заброшена;
Вдоль сгнивших и обвалившихся изгородей поднялась густая зеленая трава, почти скрывшая изглоданные временем колья. Дома покосились, венцы осели, ветер шуршал рассохшейся дранкой на крышах. Ближайший дом вообще стоял, сиротливо обнажив черные обросшие каким-то мхом стропила. Смертью и запустением повеяло на хоббита от этих домов, вдруг показавшихся ему так похожими на древних, забьгшх детьми стариков, что ждут и не могут дождаться возвращения наследников.
Трое друзей медленно проехали по единственной улице, с грустью глядя на черные провалы окон. У одного из домов, побольше других и на первый взгляд не столь развалившегося, Торин придержал пони.
- Зайдем, что ли?
Малыш согласился легко и сразу, Фолко же поплелся вслед за гномами с тяжестью на сердце. Он никак не мог привыкнуть к виду брошенного жилья - в Хоббитании такое не приснилось бы и в страшном сне.
Низкая дощатая дверь оказалась даже ничем не подпертой; длинные железные петли, покрытые вековой ржавчиной, тягостно заскрипели; перешагивая через высокий порог, хоббит глянул вниз и увидел, что и порог, и крыльцо возле него присыпаны кое-где мелкой ржавой пылью, явно с этих петель. Подивившись, откуда она могла здесь взяться и кому могло понадобиться околачивать ржавчину с дверных петель пустого дома, он вошел внутрь.
Там было темновато и совершенно ничем не пахло - хоббит ожидал запаха плесени, сырости или чего-то подобного, однако, сколько он ни втягивал в себя воздух, почувствовать он ничего не смог. Доски пола подгнили и изрядно прогибались под тяжелыми башмаками его спутников; по левую руку в бревенчатой стене была еще одна дверь. Открыв ее, они оказались в длинном и низком помещении с большим очагом у правой стены; окна были устроены в левой. Вдоль стены стояло несколько лавок, у очага валялось какое-то тряпье, а в дальнем левом углу стоял резной деревянный столб, вдруг живо напомнивший хоббиту пограничный знак, который они миновали несколько дней назад, - столб был покрыт изображениями волков, а сверху заканчивался искусно вырезанной волчьей головой. Весь столб оказался, к удивлению хоббита, увешанным звериными челюстями - тут были медвежьи и барсучьи, рысьи и росомашьи, лосиные и лисьи. Не было лишь волчьих. Хоббиту пришлось долго объяснять гномам, какому зверю принадлежит та или иная кость. Вдруг он замер, точно остолбеневший, когда протянул руку к очередной челюсти. Прямо перед ним на кожаном шнурке висела, зацепленная за выступ на столбе, белая, тщательно отмытая человеческая челюсть!
Хоббит тут же очень захотелось оказаться на улице и желательно подальше от этого места. Гномы при виде его находки сразу схватились за топоры, но, поуспокоившись, заставили хоббита как следует все осмотреть. Это отняло у них немало времени, они облазили дом сверху донизу, но больше не нашли ничего подозрительного, однако им стало ясно другое.
- В доме были, - выдохнул хоббит, когда они закончили осмотр. - Месяц назад, может - два. С петель сбита ржавчина, человеческая челюсть висит на чистом кожаном шнурке, а все прочие на шерстяных и совсем заросли пылью. Кроме того, в очаге горел огонь.
- Славно! - процедил сквозь зубы Малыш. - Куда ты привел нас, Торин? Кто здесь жил? Это что, Дунланд?
- Непохоже, - покачал головою Торин. - Дома здесь, по крайней мере, совсем не такие. Да и не слышал я, чтобы горцы собирали челюсти!
- А кто же тогда? Фолко, хоть ты скажи!
- Что сказать-то? - повел плечами хоббит. - Читал я, что в услужении у Сарумана были жившие где-то в этих краях какие-то "ездящие на волках", но кто они такие и куда потом делись - не знаю.
- А человеческая челюсть? Она откуда?
- Вспомни, что говорил Рогволду Франмар на дороге в Аннуминас, - мрачно усмехнулся Торин. - У меня это никак из головы не идет - про тех, что вырезали нижние челюсти у попавших в плен арнорских конников!
- Ты хочешь сказать... - начал Малыш, хватаясь за меч.
- Я хочу сказать, - перебил его Торин, - что ночевать здесь я не стану ни за какие деньги. Лучше уж в лесу! Давайте искать место для ночлега, а то вон солнце уже садится.
Стараясь оставлять как можно меньше следов, они выбрались из загадочной деревни и зашагали через пустое, заросшее поле к мелколесью. Солнце хоть и опускалось к горизонту, но было еще довольно высоко, до начала сумерек оставалось еще около часа.
- Растяпа! - хлопнул себя по лбу Малыш. - Воды-то не набрали!

Предыдущая страница 15 Следущая страница


Эльфийский клинок 16

- В деревне ты бы ее и так не набрал, - откликнулся хоббит.
- А колодцы? Должны же быть колодцы!
- В брошенных деревнях колодцы умирают первыми, - печально сказал Фолко. - Колодец живет, лишь пока из него берут воду, пока он нужен. А перестали черпать - и он умирает. Говорят, его водяной хозяин от обиды уходит прочь, а вместе с ними и вода. Потом обрушивается сруб...
- Гляди, ручей, - толкнул Малыша Торин. - Там и наберем.
Они поехали вверх по течению. Ручей брал свое начало в лесном ключе, бившем из размыва на самом краю ольшаника. Вода оказалась вкусная, чистая, холодная, с каким-то особенно приятным запахом то ли просыпающейся земли, то ли распускающейся листвы... Они пили долго и никак не могли оторваться, хотя жажда их и не мучила.
Проехав сотню саженей влево от родника по краю леса, они неожиданно наткнулись на странную полуземлянку, когда-то, наверное, служившую погребом. Внутри оказалось довольно сухо, пол выстилали толстые древние доски, напротив двери было маленькое прямоугольное окошко. Не долго думая, друзья решили заночевать здесь. Пока Торин и Малыш отправились за дровами, хоббит стал собирать траву для подстилки. Срывая высокие сочные стебли, он нет-нет да и оглядывался по сторонам, и, хоть все было спокойно, смутное чувство неясной тревоги не покидало Фолко.
Вернулись гномы, нарубившие сухостоя; хоббит не торопясь и со вкусом ощипал краснозобика и запек добычу в углях. После сытного ужина они некоторое время сидели и молча покуривали трубки, глядя на медленно гаснущее над дальним лесом закатное пламя, а потом отправились спать.
Темный сон без видений сковал хоббита, но пробудился он от ощущения, что медленно тонет в чем-то холодном и липком; он отчаянно взмахнул руками, стараясь освободиться, - и открыл глаза.
Было раннее-раннее утро, рядом похрапывали гномы, а из неплотно прикрытого окошка на грудь хоббиТу медленно стекала молочно-белая струя необычайно густого и плотного тумана - мокрого, холодного, зябкого. Фолко было потянулся захлопнуть створку, как вдруг из окна до него донеслись какие-то смутные, еле слышные звуки, заставившие его тотчас насторожиться. Осторожно приподнявшись, он выглянул наружу.
Белый плотный покров затягивал все вокруг - поле, деревню, дорогу, виднелись лишь крыши домов, и хоббит удивился вновь: туман у земли был непроницаем, выше же груди человека его слой казался срезанным какой-то гигантской косой - дальние рощи были видны очень четко. И по этому туманному покрывалу от деревни к лесу почти бесшумно плыли черные силуэты всадников.
Сперва Фолко едва не скатился на пол от страха, но он уже прошел через немалые испытания - и теперь лишь стиснул зубы и стал смотреть. Он смотрел и считал - два, пять, десять и еще двое...
Всадники скрывались в лесу слева от их землянки; не звякало оружие, не перекликались люди - недобрая тишина сгустилась над безымянным полем. Хоббит закусил губу, вспомнив об их собственных пони. Вздумают заржать - что тогда? И он поспешно растолкал гномов, стараясь производить как можно меньше шума.
Торин, как всегда в последние месяцы спавший чутко, проснулся от первого же прикосновения к плечу; одного взгляда на встревоженное лицо Фолко было достаточно, чтобы он оказался на ногах, прильнув к окошку. Труднее оказалось с Малышом - тот со сна принялся было в голос ворчать по поводу того, что такая рань, а тут уже будят, а завтрака еще ждать и ждать. Торин внезапно отвернулся от окна и с яростью прошипел что-то на незнакомом Фолко языке;
Малыш осекся на полуслове и схватился за меч.
- Кто это, Торин? - шепнул он.
- Не знаю, может, роханцы, но кто их знает? Лучше переждем и посмотрим.
- Вы смотрите, а я к пони - головы им завяжу, - бросил на ходу Малыш и исчез в молочной мгле за дверьми.
Фолко и Торин последовали за ним. Дождавшись друга, они втроем поползли вперед, к самому краю мелколесья. Где-то совсем рядом, в затканном туманом лесу, затаился отряд неизвестных конников.
- А в деревне? - повернулся к хоббиту Торин. - В деревне что?
- Не видел, - ответил Фолко. - Я их заметил, когда они уже от нее отъехали.
- Может, уже проехали? - со слабой надеждой проронил Малыш.
- А если нет? - отрезал Торин, не отрывая взгляда от сырой дымки перед ними. - Будем ждать!
И они стали ждать. Постепенно над краем дальнего леса на востоке, над гребнем еще более далеких Туманных Гор, поднялся диск дневного светила, туман рассеивался, взглядам открылась поблескивающая предутренней росой луговина. Как на ладони стала видна деревня - отсюда она казалась вымершей. Торин взглянул на спутников.
- Будем ждать до полудня, - тихо сказал он. - По крайней мере, пока не высохнет роса. Надо посмотреть, что творится справа и слева от нас и нельзя ли убраться отсюда по-тихому.
Внезапно до их слуха донесся приглушенный всхрап лошади где-то по левую руку от них, и Торин жестко усмехнулся.
- Вот и нашлись... Лежим тихо!
Потянулось время, над полем сгустились легкие облачка поднимающейся вверх дымки от высушенной солнцем росы. Задул легкий южный ветер, все громче стали раздаваться голоса дневных птах; из листвы, почти над самой головой, запела иволга; следующий порыв ветра вновь донес до них конское ржание - оно раздалось где-то далеко, за деревней, на невидимой отсюда дороге между последними домами и лесом. Торин прижался ухом к земле.
- Еще конные, - выдохнул он, не поднимаясь. - Попались мы! Не иначе как сбор тут у этих.
И тут тишина неожиданно рухнула, разорванная свистом десятков стрел; спустя мгновение раздались неистовые крики, смешавшиеся с бешеным конским ржанием; донеслись и удары стали о сталь.
- Бой... - прошептал Малыш и потащил меч из ножен.
Из-за крайних домов внезапно вынырнули десяток или полтора всадников - на высоких, прекрасных каурых конях, с зелеными щитами и зелеными флажками на копьях. Они летели, не разбирая дороги, прямо через поле к лесу, один за другим забрасывая за спину свои зеленые с белым крестом щиты. Вслед им из-за плетней вынырнули пешие с луками и арбалетами; мелькнули черные стрелы, один из коней вздыбился и рухнул, его наездник успел ловко спрыгнуть, но тотчас упал и сам, схватившись за пробившую его насквозь стрелу. Остальные мчались дальше; расстояние быстро увеличивалось, казалось, им удастся уйти; однако в лесу взревел низкий рог, и навстречу им полилась укрывавшаяся там до времени конница. Вились зелено-черные плащи; наставлены были копья, и метко били с ходу многочисленные арбалетчики. Несколько людей и коней из спасавшегося бегством отряда упали, однако уцелевшие сомкнулись с удивительной быстротой; колено к колену, голова к голове, они плотным кулаком ударили в не успевшие сбиться вместе ряды своих противников. Хряск, лязг и единый, словно вырвавшийся из одной груди вопль - и семеро прорвавшихся, оставив копья в телах корчащихся на траве врагов, скакали дальше, к лесу, разметав пытавшихся противостоять им.
Однако арбалетчики не дремали - уходившие всадники оказались в подвижной, сотканной из коротких черных росчерков сети. Падали кони, бессильно опускались на землю их пытавшиеся подняться седоки... Последний из уходивших упал на самом краю спасительных зарослей.
Победители неспешно объехали распростертые тела, добив двух раненых. На поле боя стало вдруг очень тихо - только теперь Фолко заметил, что и из деревни больше не долетает ни звука.
Конные воины спешились, подобрали восемь тел своих. Распоряжался кряжистый человек в черном шлеме с высоким и тонким острием, на которое был навязан длинный пук черного конского волоса. Он сидел на высоком караковом жеребце неподалеку от места, где укрывались друзья, и они услышали его речь - быструю, отрывистую, совсем непохожую на плавный говор обитателей Аннуминаса.
- Эй, Фараг, скажи хельги-баану, чтобы его хазги перестали рвать челюсти соломенноголовым! Нам нужно спешить, пусть выводит их из деревни!
Получивший приказание воин, горяча коня, поскакал к деревне, а начальствующий уже поворачивался к следующему:
- Принеси садок с улагами, Глофур! Мне надо отправить донесения, и вы все - собирайте наших, бросьте обдирать тела, если не хотите ломать камни в Дунхарроу или кормить бродячие дубы в Фангорне!
К нему подбежал одетый в темное невысокий человечек с большой плетеной корзиной. Открыв ее, он запустил туда руку и извлек какое-то незнакомое хоббиту зеленоватое существо длиной в локоть с перепончатыми крыльями. Гибкое тело извивалось, подобно змеиному, раздавался слабый, ни на что не похожий посвист. Командир вытащил из-за пазухи какой-то предмет, сунул его в кожаную трубку на ошейнике существа и подбросил крылатую тварь вверх. Кожистые крылья с шипением рассекли воздух, существо взмыло вверх и, часто махая крыльями, полетело на север.
- Ну и страшилище, - прошептал рядом Малыш, широко разинув рот.
Тем временем из деревни мало-помалу потянулись пешие, и хоббит мгновенно забыл о диковинной летучей ящерице - шли люди, подобных которым он никогда не видел ни в Пригорье, ни в Аннуминасе, ни на Южном Тракте. Низкие, немногим выше гномов, почти такие же кряжистые, они шли вперевалку на толстых кривых ногах; под опущенными наличьями шлемов лиц было не разглядеть, за спинами торчали рога необычайно длинных и толстых луков. Кое-кто нес коричневые щиты, небольшие и круглые, с черными и красными конскими головами; навстречу им из леса вели низких и казавшихся необычайно длинными лошадей. Наездники вскакивали в седла движением опытных конников, не касаясь стремян; зоркий хоббит рассмотрел притороченные у лук короткие копья.
Их спутники казались обычными людьми - высокими, стройными, темноволосыми.. Они были разнообразно и хорошо вооружены - мечи, копья, арбалеты, секиры, шипастые боевые дубины; на длинных, сужающихся книзу щитах красовалась незнакомая эмблема - черная трехзубчатая корона в центре белого поля.
Отряд садился в седла, и тут Фолко, вглядевшись, увидел за спинами у нескольких всадников странно знакомые тщедушные фигурки.
- Нидинги... - прошипел Торин, щурясь и вглядываясь в ряды конных. - Нидинги вместе с конными арбалетчиками и какими-то хазгами, которые рвут челюсти у побежденных! Славная компания!
Тем временем конница скорой рысью двинулась через поле к мосту, по которому вчера прошли трое друзей. Победители поймали с десяток коней своих противников; теперь на них везли тела своих - их было едва полтора десятка.
Вскоре все стихло, отряд скрылся за изгибом холма, а гномы и хоббит все лежали в своем убежище, не решаясь поднять голову.
- Ну что? - громким шепотом спросил Малыш. - Что дальше?
- Надо бы деревню посмотреть, - выдавил из себя Торин, и было видно, что ему вовсе не улыбается тащиться туда, но он превозмогал себя. - Может, там еще есть живые... Надо же выяснить, что здесь произошло?
- Ага, а если они еще в деревне? - возразил здравомыслящий Малыш.
- Так вот и надо подобраться незаметно, посмотреть. Хотя вряд ли - этот вожак торопил их не для того, чтобы сбить нас с толку!
Осторожно, краем леса, они подкрались как можно ближе к околице. В деревне все молчало, только время от времени раздавался неспешный перестук копыт.
- Кони бродят... - прошептал Фолко. - Кони бродят возле мертвых хозяев...
Он вздохнул и зябко поежился. Он впервые увидел настоящий бой со стороны, и это ему весьма не понравилось. Беспощадность никогда не была свойственна хоббичьей натуре, и они с трудом выносили столкновения с ней в открытую. Смертельная схватка никак не походила на красивые гравюры из старинных книг, изображавшие великих героев, развевающиеся знамена и бегущих врагов.
Они тихо обогнули край дома и оказались на единственной деревенской улице. И тут война показала хоббиту, какой она бывает на самом деле - не в книгах и не на картинках.
На дороге вповалку лежали мертвые тела - много, несколько десятков, скорченные трупы, истекшие кровью, которая скопилась кое-где в углублениях, точно дождевая вода. Над отвоевавшими воинами с громким жужжанием кружились рои крупных сине-зеленых мух. И повсюду - в заборах, стенах, деревьях - ив телах - торчали длинные, очень толстые стрелы. Все погибшие были пронзены насквозь, словно на них и не было никаких доспехов, - черные зазубренные наконечники торчали наружу. Фолко почувствовал дурноту, не лучше выглядели и гномы.
Они осторожно оторвались от ограды палисадника и медленно пошли по улице, старательно обходя тела. Все погибшие - и от этого хоббиту стало еще хуже - были совсем юношами, почти мальчиками. Хоббит, сперва с трудом заставивший себя взглянуть на них, теперь, точно завороженный, не мог оторвать взгляд от красивых, правильных лиц, от рассыпанных в дорожной пыли, испачканных кровью светлых волос, от их уже начавших доволакиваться мутью глаз. На валявшихся тут и там щитах погибших был хорошо знакомый ему герб - белый скачущий конь на зеленом поле. Молодые воины, все как один, были роханцами. Земля кое-где вокруг тел была взрыта, некоторые лежали с мечами в руках; проходя мимо одного из домов, друзья долго не могли оторваться, глядя на пригвожденных стрелами к стене троих молодых воинов, так и не выпустивших из рук все же успевших обагриться чужой кровью клинков. Из груди торчали толстые черно-оперенные стрелы, ушедшие так глубоко в дерево, что Торйн лишь с огромным трудом вырвал их, когда они молча, не сговариваясь, стали укладывать погибших в тень.
- Вот это да! - ворчал гном, вертя в руках сломанный черенок стрелы. - Ну и стрелки эти хазги или как их там кликали.
Они пошли дальше. Фолко с трудом держался на ногах и едва не лишился чувств, когда чуть дальше им стали попадаться страшно изуродованные тела с вырезанными нижними челюстями! При виде ужасной раны, чудовищно менявшей и без того пугающие мертвые лица, он пошатнулся и поскорее ухватился за плечо Торина.
- Это те самые, с севера, - хрипло, давясь словами, выговорил Торин. - А вот смотри, куда забрались!.. Ну ладно, погодите, мы еще переведаемся!
- Смотрите-ка, - вдруг нагнулся Малыш. - Что это за арбалет? Чья такая работа? Раньше не видел...
- Дай-ка сюда, - потянулся Торин.
Несколько мгновений он молча, брезгливо рассматривал протянутый ему другом стреломет. На первый взгляд он показался хоббиту таким же, как и гномьи.
- Э, нет, брат хоббит, - протянул в ответ на его вопрос Торин. - Это, друзья, ангмарский конный арбалет. Я таких перевидал немало. Видите - тут два зацепа, этот - чтобы бить с земли, или стоя, или, скажем, сидя. А чтобы натянуть тетиву, только этот рычаг и нужен. Хитро, ничего не скажешь! - Торин вскинул чужое оружие к плечу. - И сделано неплохо. Легок, ухватист, тетиву... - он потянул за рычаг, - одним движением взводишь. Из обычных-то арбалетов с коня стрелять несподручно, а вот из этого.., запросто. Но это мы видели, а вот это - гляньте! - это действительно интересно!
В руках Торина лежал очень длинный и толстый лук, причудливо и сложно выгнутый, составленный из множества тонких пластинок, хитроумно наложенных друг на друга и скрепленных. Тетива отблескивала металлом; лук был почти в два хоббитских роста.
- Такого мы еще не видели, - протянул Торин. - Вот они, луки этих хазгов! Ну-ка... - Он поискал целую стрелу, вытащил одну, ушедшую в землю почти по оперение, и наложил ее. - Лучник из меня никудышный, но...
Он стал натягивать тетиву, и его лицо побагровело от натуги, на руках взбухли вены, лоб покрыли бисеринки пота - а лук ему удалось растянуть едва ли наполовину. Задетый за живое, гном заскрипел зубами, поднатужился, отчаянным усилием дотянул тетиву до носа, и в этот момент у него не выдержали пальцы. Черная стрела, куда длиннее и толще всех виденных раньше хоббитом, сорвалась с басовитым гудением, раздался звонкий удар - и древко почти на треть ушло в бревна противоположной стены.
Тяжело дыша, Торин опустил лук.
- Уф!.. - Он не мог отдышаться. - Ну и ну! - Он разглядывал оружие со странным выражением уважения и неприязни. - Под такими стрелами и из таких луков я не хотел бы стоять и в хирде, - тихо прибавил он.
Торин и Малыш теперь смотрели на лук почти с ненавистью.
- Ты видел, как они прошивали из него доспехи? - повернулся к Малышу Торин. - Вот это силища! Что же будет, если их соберется не десять десятков, таких луков, а десять тысяч?!
- Ничего хорошего, - буркнул тот. - А ты еще советовал Рогволду помочь Наместнику вызвать наших на случай беды.
Торин нахмурился и ничего не ответил.
- Молчишь, - продолжал Малыш. - Вот-вот, сперва сдуй пену, а уж потом хлебай пиво.
Оставив печальное место столь несчастливого для Роханской Марки боя, друзья вновь тронулись в путь - солнце уже было высоко. Дорогой они могли говорить только об одном - как все это случилось.
- Бывалые люди, очень бывалые, - цедил сквозь зубы Торин. - Смотри, как они их подловили! И сели в засаду до тумана - чтобы следов на росе не оставить, и заманили искусно. Ты помнишь следы у леса, Малыш? Хоть там и натоптано, но я все же ангмарские подковы разглядел - спасибо Рогволду, научил кой-чему. Так вот, их перед роханцами ехало - ну, человек тридцать, не больше. А мальчики эти - кровь молодая, горячая, и погнались... - Он отвернулся и вздохнул. - Ну а в деревне их и встретили. Стрелы из-за каждой ставни... И как метко - всего один конь убит!
- Может, зря мы их не закопали? - робко промолвил хоббит.
- Конечно, хорошего мало, - мрачно ответил гном. - Но хоть снесли в одно место да ветвями прикрыли и обозначили... Их будут искать и найдут. А что, если бы нас застали за этим занятием?
- Как же они так?! - горько вздохнул Малыш. - Даже мне ясно - нельзя конным в деревню очертя голову лезть!
- Их уж не воскресишь, - бросил Торин. Он ехал нахмурившись и не отрывал взгляда от лесной полузаброшенной тропы, по которой шагали их пони. Примерно в полумиле слева от них шла та самая дорога, приведшая шесть десятков молодых всадников к горькому и безвременному концу.
- Постойте-ка! Слышите!
С дороги донесся слитный топот многих сотен копыт.
Пригибаясь и бесшумно скользя сквозь густой подлесок, Фолко метнулся к дороге; гномы остались в глубине зарослей. Хоббит достиг придорожных кустов как раз в тот миг, когда из-за поворота показалась голова отряда.
Не жалея коней, по дороге стремительно неслась прославленная роханская конница, и в ее рядах Фолко увидел уже не юношей, но зрелых, умудренных годами воинов; зеленые флажки трепетали на их копьях, над первыми рядами ветер развевал зелено-белый штандарт Марки; за каждым всадником торопился заводной конь. Всего хоббит насчитал пять сотен воинов.
Конные копейщики промчались мимо прижавшегося к земле хоббита; сперва он хотел выскочить на дорогу, но потом сообразил, что с витязями Марки лучше всего разговаривать не на пустой лесной дороге, а где-нибудь в другом, более спокойном месте. Подождав, пока последний всадник не скрылся вдали, он побежал назад, к друзьям.
- Вот их и нашли, - проронил Торин, выслушав хоббита. - Мы правильно сделали, что вовремя ушли - поди доказывай потом, что мы не в союзе с теми, что перебили их товарищей.
Конский топот замер в отдалении, и некоторое время было тихо; потом оттуда, из-за лесных стен, от оставленной ими деревни, до них донесся долгий и невыразимо скорбный звук большого рога.
- Нашли, - выдохнул Малыш.
Они помолчали, вслушиваясь в тоскливый зов.
- Но что мне не нравится больше всего в этой истории, - вдруг невпопад заявил Малыш, - так это их летучая тварь! Вот как они обмениваются донесениями, Фолко! Как только увидишь такую - сперва стреляй, а уж потом будем разбираться.
Они повернулись спинами к оставшейся позади деревне и до вечера ехали молча.

Глава 7

ИСЕНГАРД

Стояло жаркое лето.
Солнце высушило степь, и, спасаясь от зноя, друзья держались края постепенно загибающихся к востоку лесов. Далеко обойдя Дунланд, двое гномов и Фолко пробирались к Воротам Рохана, чтобы потом двинуться вверх по течению Исены - единственной дороге к Исенгарду. Южный Тракт остался в двух десятках лиг к юго-западу - они решили не тратить время на крюк, к тому же в лесу было легче отыскать и кров, и пищу, и воду. Места здесь были глухие - на востоке, между лесом и горами, лежал недружелюбный Дунланд, на западе - степи Энедвэйта, куда часто выгоняли свои табуны роханские пастухи, на юге единственной ниточкой тянулся через пустыню охраняемый Всадниками Марки Тракт.
По расчетам хоббита, от Мории они шли уже полных две недели. После той ужасной засады, устроенной роханцам их режущими челюсти врагами, друзья не встретили ничего подозрительного.
Однажды вечером над их костром мелькнула тень огромного филина, но был ли это тот, что прислуживал Радагасту, - кто мог сказать? Фолко частенько расспрашивал Торина, что тот намерен делать в самом Исенгарде; гном пожимал плечами и чуть смущенно отвечал, что и сам пока не знает, но надеется найти какие-нибудь следы "хозяина". Во всяком случае, прибавлял он, неплохо было бы поймать какого-нибудь тамошнего орка и все у него вызнать. И после чего прикончить! - неизменно заканчивал в таких случаях Малыш.
Тридцатого июля хоббит пробудился с каким-то необычным настроением - такого у него никогда еще не было. Словно он стоял на краю полного хрустальной влаги колодца посреди пустыни, словно подходил к углу серой глухой стены, за которым радостно полыхало волшебное сияние, - это было предчувствие чего-то очень светлого, настолько чистого, что весь окружающий мир мог показаться лишь скудным обрамлением прекрасному самоцвету неизвестности. Что-то слегка грело грудь хоббиту, он почувствовал исходящее от кинжала тепло.
Фолко вскочил, словно ложе жгло ему спину. Гномы спокойно спали - было еще очень рано, и первый рассветный луч только-только заглянул под зеленые занавесы сомкнувшихся у них над головами крон. Что-то тянуло хоббита прочь - в глубь густого букового леса. Он пошел наугад, не задумываясь и не размышляя, и тотчас почувствовал, что кинжал стал холоднее. Он сделал несколько шагов назад, и кинжал вновь стал источать слабое тепло. Фолко задрожал в предчувствии чего-то необычайного и медленно, не снимая руки с чудесного подарка Олмера, зашагал через высокий подлесок, поминутно тыкаясь то вправо, то влево, будто слепой; на самом же деле он ловил то единственное направление, которое указывал ему клинок. В те минуты он не ломал себе голову, что это может быть такое, и не страшился. Судьба вела его к чему-то необычайно важному, и он не противился.
Заросли вокруг него становились все гуще, а тут еще и потянуло в глубокий овраг. Фолко отошел уже далеко от лагеря, и у него мелькнула мысль, как бы его не хватились друзья; но в этот миг ветви раздвинулись, стволы разошлись в стороны, и он оказался на небольшой круглой полянке на самом дне оврага, заросшей изумрудно-чистой, удивительно мягкой на ощупь травой. Над полянкой, подобно пологу шатра, смыкались раскидистые кроны: лесной покой был залит нежно-зеленоватым светом от пробивающихся сквозь листву лучей. Посередине поляны хоббит увидел два поставленных стоймя плоских серых камня, раскрывавшихся навстречу ему, точно книга; между стоячими камнями на земле лежал третий - плоский, расколотый пополам; из трещины рос неведомый хоббиту голубой цветок. Его венчик напоминал розу, но был почти в два раза больше, а каждый лепесток не только вплетался в строгую гармонию цветка, но и сам был по-особенному свернут. Изумленный Фолко раскрыл рот, а потом схватился за свой кинжал. Ошибки быть не могло. Цветы на клинке были точно скопированы с росшего сейчас перед ним. Хоббит наклонился над растением. Цветок источал сильный, ни на что не похожий запах, в котором горечь удивительным образом соединялась со сладостью. От этого аромата у Фолко закружилась голова, и он невольно присел на камень.
В это мгновение доселе неподвижные ветви чуть зашуршали, по траве пробежал ветер; синий Цветок колыхнулся, задрожал, и его лепестки стали облетать один за другим. Медленно кружась, они полетели мимо хоббита и, едва коснувшись земли, вдруг вспыхивали бесшумным прозрачным пламенем. Как зачарованный, хоббит следил за их полетом, за их вращением и трепетанием; со стороны казалось, что это беззащитные живые существа, которых волокут на казнь. Стебель цветка гнулся, словно пытался удержать их, и хоббит, холодея, вдруг прочел в его движениях страстную, беззвучную мольбу - не дать им умереть на земле, которая, казалось, жадно тянула свои черные губы навстречу очередной жертве. Повинуясь этому странному чувству, Фолко протянул левую руку - ив тот же миг обвалился весь венчик.
Горстка голубых и светло-синих лепестков упала на ладонь хоббита - и ее пронзила острая боль, рука словно окаменела; но Фолко стиснул зубы, и, хотя на лбу тотчас выступил пот, а боль добралась уже до головы и стала с особенной яростью буравить ему виски, он не стряхнул лепестки, медленно тающие в голубом облачке между его пальцев. Ноги не держали его; он тяжело привалился к камню, не сводя взгляда с ладони. На мгновение в голубоватой дымке ему почудились очертания чьего-то прекрасного лица, обрамленного серебристыми волосами; потом все исчезло.
Хоббит медленно сполз в образованный двумя стоящими камнями угол, вжался в него спиной. Мир вокруг него менялся - не стало леса и поляны, он увидел высокие белые дюны с одинокими коричнево-зелеными разлапистыми соснами и бескрайнюю голубую равнину и понял, что это - Море, у которого он доселе никогда не бывал. Он сидел на плоском камне у самой воды, печально глядя на набегающие волны. Когда откатывала очередная волна, из белой пены шагах в двадцати от берега выныривал блестящий черный край изглоданного морем рифа, и он, сидящий у Моря, швырял камешки, стараясь попасть в этот неровный гребень, прежде чем следующая волна накроет его. Прозрачный язык волны лизнул мелкий песок у его ног, обутых в сапоги, которых он не носил с весны, на плечах была кольчуга, на голове - шлем. Внезапно заболела левая ладонь. Боль была давней и привычной, и он неторопливым, давно заученным движением протянул руку к поясу, и его пальцы нашарили какую-то флягу. Его двойник, сидящий у Моря, знал, что в ней; Фолко же, в лесу, понятия не имел, откуда она взялась. Он медленно отвернул пробку, налил в ноющую ладонь немного остро пахнущего снадобья и стал медленными, плавными движениями втирать его. Все это тот, другой, проделывал множество раз, но оказавшийся в его теле Фолко мог только гадать, что это значит. Он попробовал пошевелиться - не удалось, тело двигалось помимо его воли. Он понял, что ему остается лишь смотреть и слушать, и прекратил попытки. Его руки двигались сами собой, сама собой поворачивалась голова. Что он делает здесь, в этом месте? А это был именно он - это были его руки, хотя на правой прибавился длинный, глубокий шрам, но все знакомые с детства следы ушибов и падений были на месте...
Тем временем за его спиной послышались тяжелые шаги, под сапогами скрипел белый горячий песок. Сидящий ничуть не удивился - очевидно, он знал их обладателя - и даже не повернулся. На песок упала уродливая тень, и показавшийся странно знакомым хоббиту голос произнес с необычными для него нотками участия и сочувствия:
- Сильно болит, Фолко - вен?
- Ничего, - медленно молвил тот. (Губы двигались без вмешательства Фолко.) - Сейчас пройдет... Долго ли еще ждать?
Слова, произносились неспешно, говоривший знал, чего он ждет, как знал и тот, что сидел у него за спиной. Вместо ответа до его слуха из-за высокой дюны вдруг донеслось негромкое отдаленное пение, потом плеск весел, а затем из-за песчаной кручи вышел корабль, которого хоббит до этого тоже никогда не видел; хоббит, но не тот, что сидел у Моря. Длинный, узкий, с высоко задранным носом, украшенным головой медведя, с короткой мачтой с притянутым к рее парусом, корабль шел на веслах, выставленных из дыр в верхней части борта, - по четырнадцать с каждой стороны. На носу и на корме маячили какие-то фигурки, размахивающие руками.
Корабль заворачивал прямо к ним. Когда до берега осталось десятка три саженей, в мелкую воду с тяжким всплеском упали прикрепленные к цепям круглые камни, и вслед за ними с носа кто-то спрыгнул. Спустя мгновение Фолко, к своему изумлению, узнал Торина - но почему его друг такой седой и стал вдруг как-то ниже? Торин шел, раздвигая грудью воду, из-под шлема выбивались серебристого цвета волосы, страшный шрам тянулся наискось через все лицо, но глаза его весело сверкали, и он приветствовал стоящих на берегу, потрясая высоко поднятым топором. А за ним торопился Малыш, ставший совсем невысоким; он что-то крикнул и лихо свистнул, сунув в рот четыре пальца.
Сидевший за спиной у хоббита встал и подошел вплотную к воде.
- Ты нашел их? - заговорил он, обращаясь к уже выходящему на берег Торину. - Ты нашел их? Они придут?
Весело ухмыляясь, Торин кивнул, шагнул, протягивая к ним руки, и Фолко вновь удивился, как постарел его друг. Губы гнома уже зашевелились, но в это время свет померк, вокруг взвихрились струи синей мглы, и Фолко пришел в себя...
Он по-прежнему сидел, забившись между двух составленных вместе серых камней, а над ним застыли гномы. Солнце било прямо в лицо - судя по всему, уже миновал полдень. Кружилась и ныла голова, но боль быстро проходила, и хоббит почувствовал, как тело неожиданно быстро наполняется новыми силами и бодростью.
Не сразу, пробиваясь сквозь еще не отступившую завесу в памяти, он рассказал товарищам обо всем, что случилось.
- Да, не зря мы на твой кинжал дивились, - в изумлении покачивая головой, проговорил Торин. - На этом месте - добрые чары, кем бы они ни были наложены. Но только что значит это твое видение?
- Что у нас еще долгий, очень долгий путь и что он не пресечется в ближайшем будущем, - задумчиво проронил Малыш.
- Хм, интересно, ты видел то, что точно будет или что может быть?
- Даже магическое зеркало Галадриэли показывало лишь то, что может случиться, если ты будешь действовать так же, как мыслишь во время гадания, - развел руками Фолко. - Впрочем, бывает так, что тебе деваться некуда... У Фрода и Сэма, похоже, не было выбора - они должны были дойти любой ценой. А мы? Разве на нас лежит сейчас столь же ясный Долг?
- Хотел бы я знать, что это за уродливая тень, как ты сказал, - проворчал Малыш. - И голос, говоришь, не то чтобы незнакомый?
- Ладно, изощряться в догадках можно бесконечно, - поднялся Торин.
- Пойдем как шли, будем судить по совести и стараться повсюду отделять добро от зла - и посмотрим, к чему мы придем... Фолко, ты в порядке? Мы изрядно перепугались, когда ты исчез - да по следам нашли, утро выдалось росное.
- Нет, со мной все хорошо, - легко вскочил хоббит. - Но кто все же устроил это место?
- Может, это могила? - предположил Малыш. - Уж больно смахивает...
- А может, и нет, - пожал плечами Торин. - Но мне ясно, что здесь не обошлось без эльфов! Кому же, кроме них? Не Саруману же...
Фолко задумался. С ним творилось нечто странное, словно те два хоббита, на которых разделился он, - один постаревший, много повидавший и понявший, и другой, нынешний, - никак не сольются вновь в одно целое. Его слух и зрение заметно обострились; уже сейчас он мог по желанию сосредоточиться на едва слышном шевелении какого-нибудь жука в траве и уловить все тончайшие изменения в этих звуках; его глаз мог видеть гораздо дальше, чем прежде...
Они пробыли еще некоторое время на этом удивительном месте, хотя давно было пора в дорогу, но здесь дышалось необыкновенно легко, в воздухе бьыо разлито чудное благоухание, теперь уже не вызывавшее головокружения. И единственное, что насторожило хоббита, - когда на мягкой земле возле лесного ручейка он увидел след огромной волчьей лапы... След был старым и уже оплывшим, но хорошо заметным.
Минуло еще два дня. Леса остались позади, все ближе становился исполинский пик покрытого белоснежной шапкой Метедраса; они пробирались вдоль южной границы Дунланда к последним отрогам Туманных Гор. Здесь им встретилось немало летних лагерей и сторожек роханских пастухов, гонявших на приволье холмистых лугов свои великолепные табуны. Один раз их остановил разъезд конных копейщиков; здесь пригодилась подорожная, бережно сохраненная на груди Торина.
- Куда вы держите путь, почтенные? - возвращая пергамент, вежливо, но настойчиво спросил старший - высокий седой воин на горячем чалом жеребце.
- Мы направлялись к Исенгарду, - спокойно пояснил Торин. - Хотели сами посмотреть на то, что осталось от крепости Белой Руки...
Воин неожиданно посуровел, и рука его легла на рукоять длинного меча.
- Чужеземцы, вы, очевидно, не знаете указа Короля Марки? Никто не должен входить в окружающий эту проклятую крепость Сторожевой Лес.
- Это почему же? - спокойно спросил гном. - Кто может запретить нам входить в него?
- Не тебе, уважаемый гном, обсуждать приказы Властителя Марки, но в память дружбы между нашими народами я отвечу тебе. В Сторожевом Лесу бесследно пропало немало тех, кто дерзнул вступить под его кроны! Сила Лесов, когда-то пришедшая нам на выручку, ныне стала своевольной и не хочет больше знать над собой никакой власти. Поэтому Король и отдал этот приказ. Мы расставили заставы вдоль всей Чародейской Долины, чтобы не пропускать неосторожных путников к этому проклятому месту. Так что вам будет лучше повернуть назад.
- Но как же так случилось, что Лес обернулся против людей? - с испугом спросил Фолко.
- Да уж случилось... - досадливо сказал воин. - Когда-то, я знаю, мы были друзьями - люди Марки и обитатели ужасного Фангорна. Наши песни сохранили память о великой битве в Хельмском Ущелье, когда Лес подоспел вовремя и помог разбить нечестивые орды орков. Но потом... Точнее, уже после смерти доблестного короля Эомера, друга самого Великого Короля Соединенного Королевства, - он произнес эти слова с благоговением, - его сын, король Брего, решил восстановить Исенгард - тогда было тревожное время, шла последняя война с орками Туманных Гор, а для этого нужно было срубить часть Сторожевого Леса. С этого, говорят, все и началось... Но ведь мы были в своем праве! Долина Неоны - это наши земли, там всегда были степи, и почему наш король должен был спрашивать разрешения у каких-то лесных демонов! Король - хозяин в своей земле, разве не так? Впрочем, это дело давно минувших дней. Мы, конечно, не стали ссориться с Фангорном. Лес разрастался на восток и на север, не задевая наших земель; наши оставили попытки пройти к Месигарду. Но Лес заворачивает обратно не всех, кто входит в него. Кое-кто пропадает совсем! Поэтому там и стоят наши заслоны. Вам лучше не ходить туда, почтенные - только время зря потратите. Торин засопел.
- Хорошо, почтенный, не знаю твоего имени. Торин, сын Дарта, слышал твои слова и благодарит тебя за них. Мы поворачиваем...
Хоббит удивленно уставился на друга. Малыш сжал кулаки, но Торин одним взглядом заставил их помалкивать. Давая пример, он покорно повернулся спиной к Метедрасу, и они неспешно двинулись на юг, к дальним холмам, за которыми лежало русло Исены. Роханский разъезд некоторое время ехал шагом вслед за ними, затем, прощально махнув рукой, старший повернул на запад; великолепные кони быстро скрылись из глаз.
Торин тотчас остановился и ничком бросился на землю, знаком приказав друзьям сделать то же самое. Гном прижался ухом к земле и долго лежал без движения.
- Я, конечно, не следопыт, - буркнул он, поднимая голову, - но, по-моему, они действительно ускакали куда-то на запад. Что ж! Они так, а мы вот эдак! Дождемся ночи и пойдем на север. Если они поссорились с энтами, то нас это не касается. Попытаем счастья!
- А нет ли иных путей? - полюбопытствовал Малыш, отвинчивая крышку фляги и пуская ее по кругу. - Как-нибудь через горы?
- Я думал об этом, - ответил Торин, разрезая копченую рыбину. - Наверное, можно как-то подобраться и с запада, но никто из нас здешних дорог не знает. Нет, сперва попробуем здесь. Будем осторожны и не станем лезть вперед очертя голову. Кроме того, я надеюсь, что в случае чего Фолко с энтами как-нибудь договорится.
- Я?! - Хоббит задохнулся, прижав кулаки к груди. - Я?!
- Не якай, пожалуйста! Или ты не читал Книгу? Вспомни, как сумели поладить с энтами Перегрин и Мериадок. Не думаю, чтобы это стерлось из памяти хозяев Фангорна. Что для них триста лет? Все равно что день для нас или даже меньше. Так что давайте сейчас перекусим и отдохнем. Вон и кустики приятные виднеются!
Когда на холмы спустилась ночь и яркие южные звезды усыпали чистое небо, Торин растолкал сомлевших в тепле друзей. Они пошли на север, но вскоре стало ясно, что надо брать правее, чтобы не карабкаться то вверх, то вниз по крутым склонам, то и дело спешиваясь и ведя пони в поводу. Стараясь не терять из вида Реммират, Звездную Сеть, они стали уклоняться к востоку. Черные громады Туманных Гор постепенно поднимались все выше, закрывая полнеба. Когда луна перевалила на закат, они сделали короткий привал. Устроившись у подножия старого боярышника, они закурили трубки. Малыш уже клевал носом, хоббиту же вдруг стало как-то тревожно. Он приподнялся на локте, пытаясь оглядеться, но в укромной ложбине, где они отдыхали, царил густой мрак, и лишь гребень ее западного склона был скупо освещен бледными лунными лучами. Хоббит беспокойно заерзал. Новое тревожное чувство перерастало в уверенность - откуда-то оттуда, с запада, надвигалась угроза... Пока неясная, но с каждой минутой его внутренний взор проникал все глубже и глубже в ночь, и Фолко ощутил глухую звериную злобу - жадное чутье, ищущее среди примятых стеблей струйки их оставшегося запаха, прозрачные глаза, впивающиеся в ночь, и еще одни глаза, полные ненависти и предвкушающие кровь. Руки Фолко потянулись к оружию; его движение заметил Торин.
- Там.., там... - Фолко задыхался, - там что-то ползет на нас, Торин! Я его чую! И оно нас тоже...
- Что ты говоришь? С чего ты взял? - удивился было Торин, но хоббит с неожиданной страстью вцепился в отвороты гномьего кафтана.
- Вооружайся, Торин! Малыш, не спи! Сейчас до нас доберутся...
- Что, опять этот, из Могильников? - выпустил трубку изо рта Торин и принялся натягивать кольчугу.
Они замерли, и тут за ближними холмами раздался злобный и долгий вой - но это был совсем не тот вой, что пугал гнома и хоббита в самом начале их многотрудного пути. Это был голос живого существа, и Фолко, словно его озарило, вспомнил о волчьих следах возле ручья.
Забились и испуганно захрапели их пони. Поспешно вооружившись, друзья встали - спина к спине; Фолко била крупная дрожь, он до рези в глазах вглядывался в темноту; чутье говорило ему, что враг уже совсем близко.
- Что делать, Торин? - мрачно сплевывая, обронил Малыш. - Сколько мы втроем продержимся?
Тот не успел ответить. На серебристом серпе западного гребня появилась какая-то тень, за ней еще одна, еще и еще... Горели зеленые огоньки глаз, слышалось глухое и злобное рычание; в этот миг луна вынырнула из-за облака, и ее свет залил западный склон. Друзья увидели серые тела большущих волков, высотой в холке почти в рост хоббита, и удивительных всадников, восседавших на волчьих спинах. Приземистые, коренастые, в островерхих шапках, они сидели, очень сильно поджав ноги, так что их пятки были чуть ли не на волчьем хребте; в их руках хоббит увидел копья и луки.
- Ий-йя-хэй! - раздался тонкий и высокий визг, и со всех сторон к неподвижно замершим друзьям устремились десятки невиданных всадников. Неистовое рычание волков смешалось с воинственными воплями наездников, свистнули стрелы. Малыш внезапно охнул и пошатнулся, но тотчас выпрямился, и качнувшийся было к нему на помощь Фолко ответил врагу первой стрелой. Звонко щелкнул и арбалет Торина - два седла опустели, но разве могло это остановить остальных? В мгновение ока - хоббит успел пустить лишь три стрелы - всадники оказались прямо перед ними.
Все произошло так быстро, что Фолко не успел как следует испугаться. Что-то очень сильно ударило его в левое плечо и со звоном отскочило от чешуйчатой мифрильной кольчуги. Тотчас здоровенный волчище бросился прямо на него; в разинутой пасти на миг блеснули клыки - но лишь на миг, потому что Фолко, извернувшись, рассек гондорским клинком Великого Мериадока голову чудовища. Наездник соскочил в сторону и, выхватив короткий меч, с яростью бросился на хоббита.
Мир вокруг Фолко исчез, сузившись до узкого пространства тфямо перед его лицом. Боевой азарт вытеснил страх, и уроки Малыша не пропали даром. Отведя клинок противника легким боковым движением, Фолко сделал глубокий выпад, и верная сталь его далекого предка пронзила незащищенное горло врага. В тот же миг хоббит ощутил толчок в бок, но работа гномов оказалась не по мечам напавших. Клинок бессильно скользнул по броне хоббита, который молниеносным ударом свалил еще одного противника.
На него прыгнул новый волк, и вновь хоббит сумел оборониться - зверь попал под неотразимый топор Торина, рубившего сплеча направо и налево. Однако затем хоббит почувствовал странную пустоту справа - повернулся и, словно в бреду, увидел медленно опрокидывающегося Малыша, которого сбил с ног прыгнувший сбоку волк. Зубы страшилища клацнули, но прокусить защищенное мифрилом горло не смогли. Меч хоббита тотчас вонзился волку в бок, и тот в корчах повалился наземь. Малыш вскочил прежде, чем нападающие успели воспользоваться своим временным успехом.
Казалось, время остановилось, бой не прекращался. Но напрасно рвали тетивы лучники врагов - стрелы ломались о не поддающиеся земной стали мифриловые доспехи; напрасно волки кидались на гномов, стараясь сбить их с ног и растащить в стороны, - Малыш и хоббит ловко уворачивались, Торин же стоял скалой, а его топор встречал чудовище прежде, чем то успевало дотянуться до него. Напрасно наваливались на друзей всадники - их мечи не могли пробить надежных кольчуг.
Оставив на траве два десятка всадников и четырнадцать волчьих туш, нападавшие откатились. Между сражающимися появилось пустое пространство саженей в тридцать. Некоторое время из толпы доносились хриплые возгласы на непонятном языке, затем всадники стали один за другим взбираться в седла. Спустя мгновение голова отряда скрылась за гребнем ложбины.
Все стихло. На истоптанной, залитой человеческой и звериной кровью траве черными грудами мрака застыли мертвые тела. Хоббит стоял, опустив натруженные руки. Ни единой мысли не было в его голове, он пошатывался, глядя остекленевшим взором на метнувшегося вверх по склону ложбины Торина. Малыш, с окровавленными клинками наголо, крадучись прошелся по поляне, осматривая убитых врагов, и, если находил раненого - короткий взмах его даго довершал дело. Торин вернулся.
- Они скрылись, - сообщил он хрипло, роняя топор в траву. - Но далеко ли - Дьюрина спросить бы? Ты цел, Фолко? И ты. Малыш?
- Я-то ничего, - спокойно отозвался Маленький Гном, - а вот хоббит наш, того и гляди, сейчас грохнется!
Фолко и впрямь стало дурно. Глядя на убитых, его затрясло - в лунном свете побоище выглядело особенно страшно. Ноги у него подкосились, и, не подхвати его Малыш, он неминуемо рухнул бы.
Фолко шмыгнул носом, безуспешно стараясь вытереть щеки рукавом кольчуги. Его взгляд случайно упал на руки - они были темны, их покрывала чужая кровь. Хоббит поспешно схватился за флягу и не успокоился, пока не отмыл ладони. Только после этого вместе с друзьями он смог оглядеться вокруг, и первое, что они увидели, - это были их пони, пронзенные добрым десятком стрел каждый.
- Вот так-так... - протянул Торин. - Что ж, придется теперь пешком. Фолко! Сколько нам еще до этой долины?
- Дня три - если на своих двоих, - мрачно отвечал пришедший в себя хоббит. Малыш присвистнул.
- От устья долины до Исенгарда шестнадцать миль, - сообщил друзьям Фолко. - За один полный день пройдем. Но пока еще до нее доберемся! Надо перевалить, по-моему, две цепи холмов - там будет Исена.
- Ну пошли дальше, - поднялся Торин. - Ни оружия, ни инструментов нам оставлять нельзя - значит, придется расставаться с чем-то из припасов...
- Как из припасов?! - возопил Фолко. - И так по этим кручам ноги ломать, а еще и на голодный желудок?!
- Нам бы только добраться до Леса, - терпеливо стал втолковывать ему Торин. - А там либо разыщем энтов, либо попросим помощи на какой-нибудь роханской заставе. Экие вы, хоббиты, обжоры!
- Вот мы тут сидим, - вдруг вступил в разговор Малыш, - а эти удальцы на волках могли ведь и не уйти далеко!
При этих словах хоббит вновь стал испуганно озираться. Не мешкая, они отправились в путь. Гномы взвалили на себя почти все, что везли их погибшие лошадки, и друзья зашагали прочь, поминутно оглядываясь. Хоббит по обыкновению держал наготове лук. И эта предосторожность оказалась отнюдь не лишней.
Друзья никогда бы не заметили волка - зверь умеет ползти невидимкой, - если бы не его всадник, задевший своей высокой шапкой ветку боярышника. Хоббит выстрелил, почти не целясь; раздался злобный вой, и раненый зверь бросился наутек, унося на себе незадачливого седока.
Они удвоили осторожность. Избегая освещенных луной мест, они пробирались глухими оврагами и ложбинами, залезая в самую глубь колючих кустов. Хоббит крался бесшумно, гномы же вовсю хрустели ветками, сопели, кряхтели, невнятно ругались, так что Фолко все время замирал от страха, что их сейчас услышат и выследят.
Однако до самого утра им больше никто не встретился. Хоббит ясно ощущал незримое присутствие врага за их спинами, однако те держались осторожно, не приближаясь к опасным странникам. Он сказал об этом друзьям. Уже начинавшие привыкать к точности предчувствий хоббита, гномы встретили его слова без удивления.
- Сколько же они тянуть-то за нами будут? - пропыхтел Малыш, обливаясь потом под неподъемным тюком. - Тут же роханские вотчины, как они не боятся?
- Их достаточно, чтобы справиться с небольшим разъездом, - глухим от натуги голосом отвечал ему Торин. - Помни, что нам попадаться на глаза Всадникам Марки тоже не след. Так что гляди в оба да шевели ногами, и чем раньше доберемся до Леса, тем скорее окажемся вне опасности. Чтобы там ни говорили про Сторожевой Лес, я в него верю.
- А я бы в него не лез так очертя голову, - возразил Малыш. - Или ты заделался лесным эльфом, Торин? Можно подумать, что ты бродил по лесам всю жизнь?
- Всю не всю, но хаживать по ним приходилось, - ответил Торин, не обращая внимания на усмешку Малыша. - А куда нам еще деваться?
- Ты же сам сказал - до заставы!
- Чтобы эти милые песики выпустили кишки роханцам?! Нет уж, нечего втягивать других в это дело. Один раз они уже пытались нас взять - не вышло! Впредь задумаются, прежде чем лезть. Не снимайте только броню, может, все и обойдется.
Утро наступило как-то внезапно, сразу; прорвавшиеся в глубокую долину лучи озарили пошатывающегося от усталости хоббита и его спутников, для которых, казалось, пустяки и бессонная ночь, и тяжелый груз за плечами. Выносливость гномов уже давно вошла в пословицу.
День они провели, забившись в глухие заросли на самом дне котловины между тремя холмами. Фолко проспал беспробудным сном до самого вечера, а проснувшись, устыдился - друзья караулили за него. Однако он отдохнул и теперь мог идти дальше.
В сумерках они отправились дальше. По-прежнему ярко и прекрасно было ночное небо, спокойно плыла по чистому своду луна. Хоббит повернулся лицом к закату и поискал Звезду Эарендила - Рождающая Огонь всходила над ближними холмами, и блеск ее, казалось, придавал новые силы и прогонял темные страхи. Хоббит крепче сжал рукоять меча и бодро зашагал вслед за Торином.
Утро застало их на берегу быстрой Исены. Перевалив через вторую гряду, они уперлись в густую стену невысокого молодого леса; гномы взялись было за топоры, но Фолко, вновь повинуясь какому-то наитию, схватил друзей за руки.
- Погодите! Мы же собираемся в подвластный энтам Лес! Как же можно рубить живые деревья!
Гномы повздыхали и вслед за хоббитом полезли в непроходимое сплетение гибких молодых ветвей и стволов. Они пробирались очень медленно, однако зеленые тенета наконец расступились, и они оказались на плоском дне широкой долины. Прямо перед ними в узком русле с крутыми обрывистыми берегами шумела Исена; между зарослями и берегом реки через высокий кустарник вела неширокая дорога, уходящая на север. Оказавшись на ней, друзья увидели, что это не обычный проселок, а остатки когда-то очень широкого, вымощенного камнем тракта. Ныне его обочины скрывала густая зелень, плотно пригнанные друг к другу плиты раздвинула настырная трава; свободного пространства оставалось едва для того, чтобы на дороге могли разъехаться три всадника. Подумав, хоббит предположил, что это и есть тот самый Саруманов Тракт, которым когда-то скакал к Исенгарду отряд короля Теодена; тогда Всадники увидели совсем иную картину... Выжженная трудами Сарумановых орков земля вновь жила и зеленела.
Друзья зашагали по дороге, которая вела прямо к подножию исполинского Метедраса. Холмы становились все выше, их склоны все круче, и вскоре по обе стороны долины вздыбились неприступные стены серых утесов. Лес по обоим берегам стал темнее, гуще и старше.
Торин решил рискнуть и пойти напрямик - если у хоббита еще остались силы. Как ни странно, вторая ночь пути далась Фолко много легче первой - словно чья-то незримая рука поддерживала его ношу, приняв на себя часть ее тяжести.
Дважды им приходилось укрываться в придорожных зарослях от роханских конников, проезжавших туда и обратно большими, хорошо вооруженными отрядами. Предупреждал гномов об их появлении опять же Фолко - после происшествия с синим цветком его чутье на опасность заметно обострилось. Хоббит не раз и не два размышлял об этом случае - и не находил иного объяснения своей способности ощущать приближение опасности.
Шли часы, солнце поднялось в зенит, становилось жарко и душно. В замершем воздухе Нан Курунира не ощущалось ни малейшего дуновения; Малыш мрачно заявил, что к вечеру не миновать грозы.
По пути Фолко пытался разглядеть остатки черного столба с Белой Рукой; он помнил, что саму Руку разбили энты, но столб должен был сохраниться, однако лес вокруг них стал настолько густым, что увидеть что-либо оказалось невозможно.
Тракт оборвался неожиданно, намного раньше, чем выходило по расчетам хоббита; спереди потянуло дымком, и они поспешили укрыться в густом подлеске. Освободившись от тюков, они осторожно поползли вперед, но вскоре хоббит шепотом заявил гномам, что этак они поднимут на ноги всю заставу и что дальше он пойдет сам. Торин поворчал, но вынужден был уступить.
Пробираясь ползком, хоббит вскоре очутился на краю зарослей. И первое, что бросилось ему в глаза, - сплошная стена лесных исполинов, взметнувших в поднебесье подобные зеленым облакам кроны примерно в полумиле от него. Из зеленого тоннеля вытекала Исена, гигантские ветви окунали в воду свою листву, образуя нечто вроде решетки, перегораживающей русло протекающего под крепостной стеной ручья. Лес заполнял всю долину, перед ним на небольшом участке чистого берега стояла сторожевая застава Всадников - несколько небольших домов, огороженных частоколом; ровной струйкой в небо поднимался голубой дымок, несколько лошадей бродили, неспутанные, возле ограждения. На сторожевой вышке виднелась фигура дозорного.
Хоббит хотел уже отползти назад, но не смог сразу оторвать взгляд от Сторожевого Леса. Гигантские стволы замерли, словно строй воинов; их подножия утопали в седом мху, с коры свисали бурые лишайники - вокруг них не было никакого подлеска. Казалось, чей-то исполинский нож отрезал край старого леса, обнажив его глубину. Хоббит долго скользил взглядом по коричнево-серым стволам, и постепенно в нем ожили опасения Малыша. Сторожевой Лес не казался мирным. Напротив, кое-где в траве виднелись черные пятна, оставленные огнем, - словно пламя подбиралось с травы к древесным корням, но всякий раз останавливалось, встречая на своем пути сырые, напоенные влагой мхи. На заставе все было спокойно; но как проскользнуть мимо зоркого ока роханских стражей? Фолко долго ломал себе голову, но, так ничего и не придумав, вернулся к нетерпеливо ожидавшим его товарищам.
- Днем до леса не добраться, - доложил гномам Фолко. - Всадники начеку, и с вышки далеко видно. Все кусты они повырубили, не проползешь. Надо ждать ночи.
- Чтобы я полез в этот ваш лес еще и ночью?! - вознегодовал Малыш. - Знаю я эти леса - либо в яму какую-нибудь свалишься, либо деревья тебе сами голову-то открутят!
- Ты ж с нами через столько лесов прошел! - удивился Торин.
- Так то какие леса были? - шепотом отвечал Малыш. - Не видишь, что ли, что этот - живой?! Пришельцев он не любит. А мы еще и с топорами. Придавят нас там, клянусь Морийскими Молотами!
- А я клянусь бородой Дьюрина, что прежде придавлю тебя сам, если ты не перестанешь трястись! - зашипел Торин. - Зря мы себе ноги ломали? Зря с волчьими всадниками резались? Зря, что ли, про "хозяина" узнали?! Молчал бы ты лучше или дал бы пива, в горле пересохло. Мы должны пройти - и мы пройдем к Исенгарду!
- Ну а не пройдем, так что - в Морийский Ров кидаться, что ли? - огрызнулся Малыш. - У нас что - Кольцо Всевластья? А перед нами - Роковая Гора? Не много ли мы на себя берем?!
- Ладно, Малыш, - махнул рукой Торин. - Вижу, тебе Лес и впрямь не по нраву. Ну так оставайся здесь! Посторожишь наши тюки, еще и лучше будет - мы с Фолко налегке пойдем.
Маленький Гном подпрыгнул, словно его ударили по лицу.
- Это вы что же - без меня пойдете?! - яростно зашептал он. - И ты решил, что я останусь позади только потому, что мне не нравится этот Лес?! Ну уж нет, друг мой Торин! Строри пойдет за тобой повсюду! И уж если повернет назад - то только вместе с тобой!

Предыдущая страница 16 Следущая страница


17 Ник Перумов

Глаза Малыша горели, губы дрожали, он был вне себя, и Фолко не сразу понял, что тот, кого он всегда называл не очень приятным прозвищем, имеет имя - Строри...
- Не горячись, друг, - опустил глаза Торин. - Конечно, мы пойдем вместе.
Они вышли на рассвете, когда над Исеной еще лежал необычайно густой и плотный туман, живо напомнивший хоббиту то недоброе утро возле Волчьего Камня. Ночью они пробудились лишь один раз - когда южный ветер, чуть рассеявший затхлость воздуха в долине, принес им далекие отзвуки волчьего воя. Ползком, не рискуя поднять голову, они двинулись вдоль самой воды, где молодая осока могла дать хоть какое-то укрытие, однако главную надежду хоббит возлагал на туман.
С полмили они одолели примерно за час. И лишь когда ползший впереди Торин облегченно вздохнул, обхватив ладонями верх толстенного корня, хоббит дерзнул приподнять голову. Вокруг них по-прежнему все скрывалось в туманной мгле.
- Вот и дошли, - прошептал Торин.
Они расположились на отдых под крайним деревом - исполинским ясенем, время от времени поглядывая на оставленную прогалину. Фолко постарался сосредоточиться, пытаясь определить - нет ли впереди опасности, но у него ничего не получилось. Его внутреннему взору лес казался сплошной пеленой, покрывающей груду тлеющих в золе углей, но угли эти были не горячие, а, наоборот, холодные и больше всего напоминали собранные вместе далекие звезды.
"Чья-то воля закрыла завесой от нас эту землю... Так, кажется, говаривал Леголас", - подумал хоббит.
В самом Сторожевом Лесу в первый момент ему не показалось ни страшно, ни неуютно. Напротив, мягкий мох так и тянул приклонить голову и дать отдых усталым ногам. Здесь, на самом краю, не было ни таинственного сумрака, ни особенной затхлости в воздухе - не больше той, что была повсюду в этой долине.
Хоббит осторожно коснулся древней шершавой коры - и ощутил, как в теплых глубинах дерева постоянно струится ток живительных соков. Он уловил едва заметное изменение в едином ритме жизни могучего исполина и понял, что их не только заметили, но и передали весть о них - по сплошной сети корней куда-то вдаль, к горам. Нельзя сказать, чтобы Фолко испугался, но насторожился.
Как следует отдохнув и подкрепившись, они решили идти дальше и положиться на удачу. Поднялись, влезли в лямки, сделали несколько шагов.
- Как бы нам не заплутать здесь, - буркнул Малыш с чрезвычайно озабоченным и недовольным видом.
- Сторожевой Лес должен тянуться от силы мили четыре, - успокоил его хоббит. - Справа горы, слева река - как тут собьешься?..
Вскоре коричневатые гладкие стволы закрыли от них последний отблеск предлесной поляны, и они сразу очутились в том самом глухом древесном царстве, по которому странствовали два юных хоббита больше трехсот лет назад. Неподвижный воздух наполняли непонятные запахи - хоббит не мог понять какие. Свет почти не проникал сюда, на дно океана листвы; идти стало трудно, но вот они заметили прямо перед собою какое-то подобие тропы - ее не перегораживали гигантские, напоминающие огромных змей корни, а густо сплетшиеся по сторонам и над нею ветви образовывали нечто вроде живого коридора. Обрадовавшись, друзья зашагали вперед и шли так некоторое время, пока Торин не остановился и не заявил, что они не иначе как сделали круг, или он ничего не смыслит в своем горном деле. Он поглядел на Малыша, и тот закивал головой.
- Понимаешь, Фолко, - повернулся к хоббиту Торин. - Тропа эта какая-то с подковырками. То прямо шла, а то вдруг заворачивать начала. Я сперва подумал - просто так, а теперь вижу: она обратно на край выводит. Так дело не пойдет. Сворачиваем!
Однако это оказалось куда проще сказать, чем сделать. По вершинам пробежал порыв ветра. Лес зашумел, словно от возмущения, когда Торин, оцарапав лицо и руки, полез с обманной тропинки в чащу.
Казалось, каждый сук норовит зацепить их; корни сами собой выпирали из земли, и путники спотыкались через каждые несколько шагов. Однако они упорно пробирались все дальше и столь же упорно не пускали в ход топоры. Удивительно было, как гномы ухитряются не сбиться в этом неимоверном сплетении; шло время, и, несмотря на все преграды, на затрудненное дыхание и болезненные царапины, трое друзей продвигались вперед.
Никогда раньше хоббит не бывал в таком лесу. Сторожевой Лес жил своей особой жизнью, в каждой веточке и каждом побеге чувствовалась огромная жизненная сила; Фолко ощущал вокруг себя тысячи внимательных безглазых взглядов, бдительно следящих за каждым его движением. Он стал подмечать, что и деревья по-разному отзываются на его приближение - одни норовят запутать ноги корнями, другие загораживают дорогу узловатыми сучьями, третьи норовили бросить прямо в глаза незнамо откуда взявшиеся в августовском лесу сухие, неживые листья. Каждый шаг давался немалым трудом, и хоббит понимал почему - в этом лесу стояли тысячи хьорнов, полудеревьев-полуэнтов, и они могли быть особенно опасны. Он вновь зажмурился, стараясь увидеть что-нибудь своим вторым зрением, но образ мерцающих под покрывалом холодных углей-звезд не изменился - разве что колючие огни значительно приблизились.
А деревья все напирали, вокруг корней стала вспучиваться земля, ветви со скрипом клонились к головам путников - и тут они по-настоящему испугались. Вокруг них, скрежеща, ворочалась живая зеленая завеса, смыкая свои смертельные объятия. В руке Малыша сверкнул топор.
Хоббит тут же повис на руке гнома.
- Стойте! Стойте! - молил он друзей. - Только себя погубим! Топорами вы тут ничего яе сделаете!
- А чем же?! - прорычал Торин, отпихивая от себя особо настырную ветку. - Знаешь, что делать - так делай, пока нам головы не оторвали!
- О Элберет Гильтониэль! - прошептал Фолко имя Великой Властительницы. - О Древобород, Владыка Фангорна!
Его руки выдернули из ножен на груди заветный кинжал. Тотчас под землей и над ней, где-то в чаще ветвей, пронесся долгий протяжный скрип, словно это была какая-то команда; на миг вокруг них все замерло. Однако уже в следующую секунду лес вокруг них вновь пришел в движение. Перед ними раскрылся невысокий зеленый тоннель; стволы расступились, корни расползлись в стороны, а ветви вдруг стали довольно ощутимо подталкивать друзей в спины. Подчиняясь ясно выраженному приказу, те молча зашагали вперед, про себя гадая, чем все это закончится. Торин попробовал было свернуть - но куда там! На его пути встала мгновенно сплетшаяся непроницаемая стена, пробиться сквозь которую без топора было невозможно. Следуя предначертанному им чьей-то волей пути, они шли в самую глубь леса.
- Вот это хоббит! - проворчал Торин. - Как ты догадался? Конечно же, стоило им напомнить об эльфах... Но вот куда они нас ведут?
Ответа пришлось ждать довольно долго. Ведущая их тропа ощутимо забирала влево, к краю окаймляющих долину гор. Стало чуть светлее, деревья успокоились, словно убедившись, что незнакомцы идут куда надо. Еще несколько минут ходьбы - и тропа повела вверх. По склону зажурчал ручей.
Внезапно тропа оборвалась. Они оказались на небольшом пространстве, окруженном сомкнувшими над ним кроны лесными исполинами. Со скалы, отвесно уходившей вверх, срывался серебристый поток, давая начало увиденному ими ранее ручью; по шелковистой траве были разбросаны несколько каменных глыб. В одном месте скала нависала над зеленой площадкой, и там они увидели нечто вроде большого ложа, устланного травой, плоскую каменную плиту наподобие стола и несколько каменных же кувшинов вдоль стены.
"Похоже на Родниковый Зал, - подумалось хоббиту. - Неужели я увижу самого Древоборода?.."
Гномы топтались возле скалистой стены. Малыш то и дело плескал себе в лицо холодной водой из водопада, Торин мерил шагами неширокую площадку и что-то бормотал себе под нос. Фолко зажмурился - холодные угли-звезды были совсем рядом!
В тот же миг ветви с тихим шелестом приподнялись и через появившиеся ворота в полукруг вошла очень странная фигура. Друзья замерли, во все глаза глядя на нее.
Да, это мог быть только Старый Энт, и никто другой. Триста лет не убавили его пятнадцатифутового роста, не избороздили морщинами гладкой коричневой кожи, и разве что седая борода, кончик волос которой напоминали древние лишайники, стала чуть длиннее. Его пальцы - по семи на каждой руке - были гибки и подвижны по-прежнему, и все так же лучились удивительным зеленоватым цветом его чудесные глаза, так поразившие когда-то угодивших в Фангорн двух молодых хоббитов. Но, наверное, было в них тогда намного меньше спокойствия, чем теперь, и это было первое, что мелькнуло в голове Фолко, - Старый Энт прежде всего спокоен.
Он остановился на границе леса и травы и долго, очень долго и вдумчиво смотрел на замерших путников. Его длинная, с высоким открытым лбом голова медленно поворачивалась вместе со всем мощньш туловищем - у энтов совсем нет шеи. Хоббит поймал пронзительный взгляд Хозяина Великого Леса, взгляд, проникавший в самые глубины его естества, - и не опустил глаз. Внезапно он ощутил необычайное спокойствие и с невольным удивлением взглянул на тяжело дышащего Малыша, не имевшего сил даже для того, чтобы утереть струящийся по лицу пот. Прежде чем энт заговорил, хоббит склонился перед ним в низком почтительном поклоне.
- Хуум-хом, хуум-хом, руумти тут тум, - зазвучал низкий и густой, рокочущий, подобно гулкому барабану, голос Старого Энта. - Кто это опять пробирается по Сторожевому Лесу без нашего ведома? Надо расспросить вас поподробнее. Корни и сучья! Я вижу топоры на поясе у двоих из вас! А кто это третий рядом с вами, носители топоров? Уж больно похож он на тех, кто посетил однажды наш Лес и совершил невозможное, подняв энтов на небывалое дело. Уж не хоббит ли он?
- О Древобород, ты прав, - почтительно ответил Фолко. - Ибо я действительно хоббит из Хоббитании, меня зовут Брендибэк (при этом пальцы Старого Энта чуть дрогнули), Фолко Брендибэк, сын Хэмфаста. А это мои друзья, гномы Торин и Строри, они родом из Лунных Гор. Что же до их топоров, то отвечу тебе словами, некогда сказанными тебе эльфом по имени Леголас: их топоры - не для деревьев, а для орочьих шей, и они срубили немало их, когда мы пробирались через занятые орками подземелья!
- Ну что ж, - пророкотал Древобород, подходя к Фолко. - Я вижу, ты знаешь очень много о делах тех дней, совсем недавних для меня и наверняка очень далеких для твоих соплеменников. Это хорошо, очень хорошо, Фолко. Было время - и те, кого я знал совсем юными, Перегрин и Мериадок, частенько навещали мой Лес, и мы славно беседовали о дальних странах и удивительных событиях. Ах, сколько надежд было тогда! Но время неумолимо к таким, как ты. - Старый Энт вздохнул. - Настал день, когда я получил известие, что оба моих друга ушли за Гремящие Моря и тела их погребены в великом городе Людей, далеко на восходе от наших лесов. И после этого хоббиты перестали приходить к границам Фангорна. Ни я всегда верил, что придет время, и кто-нибудь из тех, что так полюбились энтам, вновь посетит наши пределы. Этот день пришел, и я рад, очень рад - и тебе, и твоим друзьям, раз ты ручаешься за них... - Гномы поспешно поклонились. - Будьте моими гостями! Я покажу вам новые посадки, молодые горные леса, ныне шумящие там, где когда-то расстилались лишь бесплодные пустоши. А вы расскажете мне обо всем, что происходит в мире. Я люблю узнавать новости! Особенно когда они не огорчительные.
- А почему ты так уверен, что они окажутся не огорчительными? - с любопытством спросил во все глаза разглядывавший энта Фолко.
- А с чего бы? - весело грохотнул Древобород. - Не так давно они и впрямь были темны и угрожающи - когда Черный Властелин вознамерился покончить со всеми лесами и навеки отравить свободные земли. Но он сгинул, сгинул навсегда, как сгинул и предатель Саруман. Нет больше орков в Исенгарде, нет больше их топоров! Никто больше не посягает на мои леса, энты заняты выращиванием новых. Если бы не покинули этот мир эльфы, я сказал бы, что энту ничего и не надо, кроме разве что утраченных нами подруг. Ты ведь слышал об этой нашей беде?
Старый Энт снова вздохнул.
- Читал о ней, много слышал, - с подобающим сочувствием произнес Фолко. - Вы так и не нашли их?
- Увы, нет, - последовал новый вздох Старого Энта. - Когда-то нам было предсказано, что мы найдем их, лишь когда и они, и мы лишимся всего, что имеем. Во время последней Войны, когда мне и встретились твои молодые соплеменники, мне казалось, что предреченный час вот-вот наступит, но люди и эльфы вновь взяли верх. Саурон был повержен, наши леса остались невредимы и.., пророчество не исполнилось. Так мы и живем с тех пор, находя в непрестанных трудах исцеление от тоски по нашим пропавшим женам... Но хватит об этом. Хуум! Что же это я? Не иначе как вновь становлюсь торопливым, как в тот памятный день, - Древобород улыбнулся, - когда мы внесли новые строки в Старые Списки. Но теперь ваша очередь говорить. Что происходит вокруг? Что привело вас сюда? Хоббит и гномы - странное общество.
Фолко хотел было спросить Старого Энта, из-за чего с ним поссорились роханцы, но передумал. Вместе с Торином, перебивая друг друга, они стали рассказывать обо всем, что случилось за почти полный год их странствий. Старый Энт слушал очень внимательно; сперва он захотел, чтобы Фолко во всех подробностях поведал ему о хоббитанских новостях; лишь после этого они заговорили о встрече хоббита и гнома на лесной дороге одной мглистой осенней ночью...
Хоббит сперва с простым любопытством, а потом и со смешанным с тревогой жгучим вниманием следил за сменой выражения глаз Древоборода. Казалось, они одни заменяли всю мимику на его малоподвижном лице; точно, глубокие колодцы, вели они в глубь его помыслов, разгадать которые не мог, конечно, никто из смертных, но настроение энта Фолко чувствовал очень четко.
Древобород, вначале благодушно и с удовольствием выслушавший поневоле сбивчивый рассказ хоббита о событиях на его родине (самому Фолко они теперь казались очень далекими и совсем неважными), чуть взволновался, услышав об оживших Могильниках, о людях, служащих давно погребенным злобным силам; но для энта все это происходило где-то невообразимо далеко от его любимых лесов и ничем не могло угрожать им.
Друзья рассказали Древобороду о своей жизни в Аннуминасе. Старый Энт слушал с неподдельным интересом, хоть и чуть отстранение - он не одобрял городов. Он вновь насторожился, когда хоббит вспомнил о Храудуне и о его настойчивых попытках поссорить между собой соседние арнорские деревни. Это о чем-то напомнило ему, и он сердито буркнул что-то себе под нос, его глаза вдруг тревожно сверкнули. Он принялся дотошно выспрашивать друзей обо всем, что они знали о Храудуне. Наконец, удовлетворившись их рассказом, он медленно склонил голову и погрузился в размышления.
- Хумм-хом, хоом-кум, хоммум хом хум... - донеслось до друзей его озабоченное ворчание. - Но не надо торопиться. Послушаем, что было дальше! Рассказывайте!
И они рассказывали. Солнце миновало зенит и стало опускаться к горизонту, а они все говорили и говорили. Они рассказали и о Рогволде, и о Наместнике, и о Старом Хронисте, и об Олмере. Древобород слушал со вниманием, но это все были дела людей, мало задевшие его. Встрепенулся он, когда речь зашла о Последнем Походе и о союзе ангмарцев с орками.
- Опять эти - бурарум! - Энт издал низкий гневный рык. - Они появлялись и возле нашего Леса. Пытались пролезть к Исенгарду - но не тут-то было! Хьорны знают свое дело. Значит, это отродье поднимает голову не только здесь! - Глаза энта сверкнули. - Что ж, пора людям вновь браться за дело.
Одобрительно хмыкая, он выслушал рассказ о пути обоза гномов и Следопытов в Морию, о бое в Сизой Теснине.
- Хумм, мы давно почувствовали, что в Мории происходит что-то невиданное с дней Предначальной Эпохи, - задумчиво проронил он. - Однако я могу припомнить времена, когда силы, подобные пробудившейся под горами, владычествовали над всеми недрами... Это страшные силы... Корни и сучья! Страшные! И смертельные враги лесов. Наше счастье, что они не выбираются на поверхность.
- Но кто же повелевает ими? - хрипло спросил Торин.
- Когда мир был юн, ими повелевал тот, кто владел Завесой Мрака, кто боролся с эльфами и людьми, - сурово отвечал энт. - Сколько лесов тогда рассыпалось прахом! А кому они повинуются сейчас - надо спрашивать не у меня.
- А у кого же?! - жарко выдохнул Торин, отирая пот.
Старый Энт улыбнулся.
- Они давно ушли, ушли за Море, те, кто мог бы ответить вам, - тихо сказал он. - Почти не осталось в Средиземье эльфов, а без их Знания поднимает голову Мрак. Были, однако, в наших краях и маги, кое-кто из них даже знал толк в деревьях и заботился о них - как Гэндальф, например. Но они тоже ушли... И есть лишь один, кто знает ВСЕ. Вы забыли о хозяине Старого Леса, что возле самой твоей страны, Фолко. Эльфы звали его Иарвеном, а я назову так, как именуем его мы, энты, - Силлорином, - это, конечно, очень кратко. Спросите у него! Он видел ВСЕ!
- У Бомбадила? - поразился Фолко. - Но ведь ему нет дела до этого мира, он замкнулся в своих границах и никогда ни во что не вмешивается - так записано теми, кто видел его во время Последней Войны, моим прапрадедом в том числе! Над Томом Бомбадилом Вражье Кольцо не имело власти, но он не мог защитить от него других, да и вообще не понимал, к чему оно. Так говорил сам Гэндальф.
- Не знаю, - озабоченно покачал головой Древобород. - Помочь он, может, и не в силах, но вот наставить и научить - это непременно. Он должен знать, как бороться с силами Унголианта!
- Пленный орк болтал что-то о каком-то "хозяине", - продолжал Торин. - О том, что скоро будет последний бой... Собственно говоря, поэтому мы и пошли в Исенгард - посмотреть, не осталось ли тут каких его следов.
- В Исенгарде? Хумм, вот уж насмешили! Никто не может проникнуть к нему, никто! Об этом особенно просил нас сам Великий Король Арагорн, когда навещал наш Лес последний раз - совсем недавно, но для вас, конечно, уже очень, очень давно: листья успели смениться две-три сотни раз.
- Король Элессар просил тебя не пропускать никого в Исенгард? - изумленно переспросил Фолко. - Но почему же?
- Хумм-хом, хуум, признаться, я и не знаю, - после минутного раздумья чуть смущенно развел руками Старый Энт. - Он просто просил меня об этом по старой дружбе, говоря, что эта башня может стать опасной, если в нее войдет не посвященный в эти их магические штуки человек... Больше он ничего не сказал, а я, признаться, не стал расспрашивать Великого Повелителя Людей. Энты усилили стражу вокруг руин, и теперь ни одно живое существо не прокрадется к Башне!
Хоббит и гномы переглянулись.
- Значит, и нам не удастся посмотреть на нее? - выдохнул Фолко. - А мы так надеялись, прошли столько миль, дрались с ездящими на волках...
Если бы Древобород мог, он бы, наверное, нахмурился, - мелькнуло в голове у хоббита, когда он наблюдал смену выражений в глазах Старого Энта, - теплоты в них поубавилось, появилась какая-то неясная обида.
- Я обещал Королю Арнора и Гондора... - начал он.
- Погоди, почтенный Древоброд! - вдруг спохватился Фолко. - Ты обещал не пропускать к этой Башне подданных Короны, не так ли?
Старый Энт неторопливо наклонился в знак согласия.
- Но гномы - не подданные Короля Людей, - заметил хоббит. - Да и мои соплеменники давно живут своим умом, не подчиняясь никому! Великий Король даже издал приказ, запрещающий всем, даже самому Королю, пересекать границы Хоббитании. Так что ты не нарушишь своего слова, почтенный Древобород, если пропустишь нас к этой Башне!
- Об этом я и не подумал, - удивленно проговорил Старый Энт. - Но раз так - хуум, вы требуете от меня слишком торопливых решений!
- Но нам очень важно взглянуть на нее! - продолжал уговаривать Владыку Леса Фолко. - Нас очень тревожит этот неведомый "хозяин", о котором мы узнали от служивших предателю Саруману орков! Теперь они подчинились новому властителю. Неужели же он не попытался наложить лапу на наследство Сарумана? Неужели не оставил где-нибудь здесь здесь сдедов?!
- Эти мерзкие орки пытались пробраться к Башне, я уже говорил вам, - медленно и с нарастающей тревогой проговорил Древобород. - Сказать по правде, за последние месяцы их стало куда больше, чем год назад. Да! Едва не забыл! Совсем недавно тут кто-то копался под горами. Копался, да только ничего у него не вышло - у земли там сплошные кости. Да, совсем недавно это было, - повторил он, удивленно хлопая себя ладонями по бокам. - Как это я запамятовал?!
- Нам очень нужно к Ортханку! - умоляюще произнес хоббит. - Когда это было - совсем недавно по твоему счету? Неделю назад? Месяц? Год? Нам нужно обязательноувидеть это!
- Если кто-то вел подкоп под твои владения, о Древобород, Властелин Фангорнского Леса, - с мрачной почтительностью сказал Торин, - то мы разыщем это место, мы умеем это делать, мы - горные гномы. Больше этого не сможет сделать никто.
- Подкоп? - вдруг загремел Древобород. - Подкоп? Ах я старый трухлявый пень! Идемте! Идемте скорее! Впрочем, - он уже остывал, - не следует быть торопливым. Что касается того, когда это было по вашему счету, - право же, не знаю. У нас свой календарь. Могу сказать лишь, что это было после того, как раскрылись те листья, что сейчас на ветвях. Вам следует отдохнуть. Сейчас я принесу нашего питья, из самых чистых горных источников!
Он повернулся к скале и вскоре пригласил друзей к заменявшей стол каменной плите, на которой стояло четыре каменные же чаши - одна очень большая и три поменьше. Он наполнил их из трех различных кувшинов, мягко светившихся - один нежно-золотистым, другой розовато-шафранным и третий - изумрудно-зеленым цветом.
- Золотистый - это мне, - тихо молвил Древобород, - напиток повидавшей и пожившей старости, цвет осенних листьев. Розовый - зрелости, он приумножит ваши силы, почтенные гномы, и поможет взглянуть на мир неочерствевшим взглядом. А зеленый - цвет молодости, он для Фодко, ему, как и тем памятным всем энтам молодым его соплеменникам, очень нужно подрасти!
Он вздохнул и поднял чащу. Остальные взялись за свои.
Хоббит с трепетом коснулся губами густой влаги в каменной чаше; от питья исходил мягкий, терпкий аромат пробуждающихся почек, расцветающей весенней земли, от которого начинала слегка кружиться голова и появлялась какая-то бесшабашная удаль, словно и не было долгого года нелегких испытаний и горьких разочарований. Фолко осушил чашу медленно, смакуя каждый глоток небывалого напитка, и, когда он опустил ее, он увидел, как посветлели лица друзей, а Малыш, похоже, метил налить себе еще.
- Нет, нет! - остановил его Древобород. - Этого нельзя пить много. Одной чаши тебе хватит надолго.., очень надолго. - Он неожиданно печально улыбнулся. - Как вам понравилось?
Друзья в один голос принялись благодарить Старого Энта.
- Я рад, рад, очень рад, - вновь улыбнулся тот. - Если вы хотите отдохнуть, то спите - здесь у меня тихо и покойно, я не пущу сюда ветры.
- Нет, - бросив взгляд на небо, сказал Торин. - Я словно и не странствовал последний месяц! Может, пойдем, к Ортханку прямо сейчас?
Древобород легко согласился, подсадил хоббита себе на сгиб могучей руки, и они зашагали на север вдоль края гор по поспешно расчищаемому для них Лесом зеленому коридору.
Древобород шел не торопясь, примеряя шаг к поспешающим следом за ним гномам. Фолко принялся осторожно выспрашивать его о причинах ссоры Леса с людьми Рохана.
- А!.. - отмахнулся энт. - У них свои пути, и я не держу на них сердца.Но я не позволю, чтобы кто бы то ни было касался моих лесов! Они привыкли смотреть на деревья лишь как на пишу для их костров и топок, в лучшем случае - как материал для их домов. Они не понимают и лезут со своими топорами, точно орки, которых мы вместе били в ту Великую Войну!.. А тут еще и властитель Повелителей Коней, не-тот, конечно уже, не добрый Теоден, - Древобород вздохнул, - решил стать властелином не только над своими степями, но и над горами, и сразу полез к Исенгарду. Он - человек, и хоть сам король, подданный Великой Короны Запада, - в глазах Древоборода мелькнула едва заметная усмешка, - я не пропустил ни его людей, ни его самого. Глупые, они принялись пакостить мне и другим энтам, они пытались пробраться в крепость тайно!.. И теперь люди не забывают швырнуть факел в кусты - если считают себя в безопасности. Кое-кого из них хьорны убили. - В голосе энта слышалось искреннее сочувствие, но были в нем и неколебимая твердость, и уверенность в своей правоте. - Да, кое-кого убили, и с тех пор они стали бояться Леса. Редко кто из них рискнет зайти в него - таких мы просто не пускаем вглубъ. А бывают и такие, что несут с собой огонь! Но уже тут мы не мешкаем. Смерть поджигателям! - Древобород издал низкий угрожающий рык. - Когда-то старина Гэндальф сказал мне, чтобы я не мечтал занять своими лесами всю землю и задушить все прочие свободные создания, но, право же, иногда мне очень бы хотелось, чтобы наши леса тянулись до самых гор Эред Нимраис!
Фолко хотел бы еще поговорить со Старым Энтом, однако деревья неожиданно расступились, и они оказались на краю большой поляны, с трех сторон окруженной густым лесом, а с четвертой упирающейся в склоны неприступных серых скал, на уступах которых тоже зеленели невесть как укоренившиеся там деревца. Справа осталась Исена, а прямо перед ними открылся сам Исенгард.
Точнее, они увидели одну лишь высокую Башню Ортханка, одиноко стоявшую посреди спокойного и чистого лесного озера - его устроили энты сразу же после того, как взяли крепость Сарумана. По сравнению с тем, что увидели герои Красной Книги, завернув в Исенгард по дороге на Запад, изменилось только одно - появился изящный каменный мостик, узкий и длинный, переброшенный через озеро к самым дверям Ортханка.
И все же, несмотря на все усилия энтов, что-то недоброе ощущалось в этом месте, как будто тень былого Зла еще не до конца покинула свое древнее обиталище. Все дело, конечно же, было в Башне. Черная громада, уходящая ввысь своими мощными контрфорсами, презрительно взирала на мир десятками прищуренных глаз-бойниц; ее чело увенчивали, словно корона, двенадцать острых каменных рогов. Весь облик Ортханка по-прежнему дышал древними силой и могуществом, непостижимыми для Смертных.
Даже воздух здесь, казалось, стал другим. Под древесными кронами было кое-где душновато, но аромат жизни, щедро разлитый в лесу, здесь сменился, запахом смерти; хоббит готов был поклясться, что слышит вонь чего-то гниющего; он покосился на Древоборода и заметил на лице Старого Энта гримасу отвращения.
- Хуум! - недовольно морщась, выдохнул он. - Мы идем искать подкоп? Тогда я позову еще кое-кого из наших.
Древобород поднес ко рту сложенные лодочкой ладони и не то крикнул, не то пропел нечто призывное и мелодичное. Хоббит как завороженный глядел на Башню, гномы же деловито осматривались, перебрасываясь короткими фразами, словно на них совсем не действовал угнетающий вид этого места, на первый взгляд столь мирного и красивого. Спустя некоторое время из лесной чащи вынырнули еще несколько энтов и замерли, во все глаза глядя на трех спутников. Древобород заговорил на своем языке. Полился поток слитных, музыкальных созвучий, хотя Старый Энт, казалось, лишь бормочет что-то себе под нос. Одновременно таким же бормотанием ответили ему и энты. Памятуя Красную Книгу и знаменитую медлительность энтийской речи, Фолко вздохнул и приготовился к долгим переговорам, но все кончилось на удивление быстро. Энты широкими шагами быстро приблизились к ним, и они все двинулись к берегу озера.
Хоббит во все глаза глядел по сторонам, но, похоже, энты постарались здесь на славу - нельзя было различить даже следов каких бы то ни было построек или входов в подземелья. Древобород шагал молча, словно погрузившись в какие-то воспоминания, осторожно ступая среди зарослей. Гномы шли за ним след в след. Вскоре они очутились у черного, блестящего словно после дождя основания Ортханка. На не правдоподобно гладкой поверхности Фолко увидел ряд небольших, едва заметных выбоинок, и только открыл рот, чтобы спросить, как Старый Энт заговорил сам.
- Вот он, Ортханк, - со вздохом вымолвил он, осторожно опуская хоббита на камни. - Как мы хотели стереть его с лица земли, обратить в такую же пыль, как и все остальное в этой проклятой крепости! Видишь эти сколы, Фолко? Это все, что мы смогли сделать с ней.
- Да, я читал, что в ней заключено какое-то волшебство, старше и сильнее Саруманового, - невольно понижая голос, сказал хоббит, окидывая Башню взглядом для чего ему пришлось совсем запрокинуть голову. Ортханк тоже не изменился - та же наглухо запертая железная дверь, те же двадцать семь ступеней вверх, вырубленных в черной скале неведомым образом неведомыми строителями.
Над дверью Фолко увидел балкон с искореженными железными перилами. Окно - дверь над балконом - бьиго наглухо закрыто.
- Древобород, скажи, пожалуйста, неужели здесь за триста лет никто не бывал внутри? - тихонько спросил хоббит у Старого Энта, хмуро глядевшего на так и не покорившуюся его народу твердыню.
- Последний раз там был Великий Король Арагорн, - ответил он, - а больше - никто и никогда. Он и сам вошел в Башню один, оставив всю охрану внизу. Я тоже не ходил, мне там нечего делать. Так что же, друзья, - повернулся он к гномам, - не пора ли нам начать?
Торин и Малыш сняли со спин мешки и медленно, уронив головы на грудь и глядя вниз, пошли в разные стороны вокруг берега. Они обогнули озерцо раз, другой, третий... От волнения у Фолко перехватило дыхание. Древобород же ничем не выдал своих чувств. Наконец гномы остановились. Торин медленно поднял голову, развел руки и стал медленно покачиваться из стороны в сторону, осторожно двигаясь мелкими шажками; Малыш присел на корточки и тоже запрокинул голову, словно ловя какой-то едва уловимый, слышимый ему одному звук. Внезапно Торин замер, с облегченным вздохом опустил руки и открыл крепко зажмуренные глаза.
- Здесь! - Он ткнул пальцем себе под ноги. - Подкоп здесь!
Указанное им место было с противоположной стороны от входа в Ортханк. Древобород сделал знак энтам - его товарищи, молча наблюдавшие за происходящим, тотчас же взялись за дело. Тут хоббит наконец увидел, как энты на деле могут справляться с неприступными крепостными стенами. Пальцы их ног словно ожили, отделившись от своих хозяев и зажив собственной жизнью, - они стали ветвиться" тонкие, но необычайно крепкие ростки проникали во все щели между камнями, а тут еще энты стали отгребать камень своими огромными ногами; спустя минуту яма уже имела футов двенадцать в глубину и вдвое больше - в ширину; энты стояли на скрытой до времени под слоем каменных обломков земле и, не останавливаясь, продолжали рыть дальше, однако теперь они двигались медленнее и осторожнее. Прошло еще около получаса, когда из ямы донесся торжествующий голос одного из копавших:
- Фангорн, мы нашли! - Энт использовал Всеобщий Язык.
- Ну теперь даш черед,:
- "повернулся к гномам Старый Энт.
Торин молча достал из мешка моток веревки, опоясался ею и вручил конец Древобороду. Поправил надетый шлем, кольчугу, поудобнее заткнул топор за пояс и скрылся за гребнем вывороченной земли. Минуту спустя за ним последовал Малыш, а за ним - и Фолко. Энты тем временем выбрались наверх.
Хоббит оказался на дне большой ямы глубиной футов десять. Они стояли на каменном полу, вымощенном шестиугольными плитами; прямо перед ними с одной стороны была черная стена - округлое основание Башни, простиравшееся под землей далеко в стороны, с другой стороны - низкий узкий проход, наспех прорытый откуда-то с запада, от самых скал. Вокруг фундамента Ортханка шла кольцевая галерея, в которую и попали те, что вели подкоп.
- Давайте обойдем кругом, - глухо предложил Торин.
Они двинулись вправо. Свет быстро померк, как только они стали заворачивать; хорошо, что у Малыша нашелся небольшой факел, уцелевший в его заплечнике еще с морийских времен. Через равные промежутки к кольцевой галерее примыкали другие ходы, отходившие в разные стороны; друзья сунулись было в один, но тут же уперлись в груды рухнувшей с потолка земли. Все Сарумановы галереи были наглухо завалены. Прорытый неведомо кем подкоп был единственным.
Пройдя шагов сто, они неожиданно наткнулись на низкую дверь в черной и гладкой стене по левую руку. Они остановились как вкопанные - дверь носила следы ударов, металл створок был кое-где погнут. Гномы бросились осматривать повреждения.
- Били кирками, - заключил Торин. - Пытались взломать, это яснее ясного. Да только эта дверь и тарану не поддастся - тут изрядная доля мифрила!
- Да, не меньше трети, - кивнул Малыш. - Но вот кто все-таки объяснит мне, что означает эта эмблема на ней?
Малыш приблизил факел, и Фолко увидел странный рисунок на тускло поблескивающей серебром створке: три пылающие стрелы вырывались из бурно бушующих волн, устремляясь в усыпанное звездами небо. Приглядевшись, хоббит сообразил, что видит среди на первый взгляд беспорядочно рассыпанных звезд контуры знакомых созвездий, только странно сдвинутых - Реммират, Звездная Сеть, оказалась едва заметна над горизонтом, небесный же Меченосец, напротив, стоял почти в зените.
. - Это небо Нуменора, - вдруг тихо сказал хоббит, с благоговением касаясь двери кончиками пальцев. - Теперь понятно. Эту крепость возвели не Рыцари из Заморья, друзья мои. Это работа нуменорцев, настоящих нуменорцев времен расцвета их королевства. Это Вторая Эпоха!..
- А что означают три стрелы? - шепотом спросил Малыш.
Фолко пожал плечами. За его спиной переступил с ноги на ногу Торин.
- Кто бы ни построил все это, важно, что тут кто-то рылся, и притом совсем недавно - месяца полтора-два назад. Но вот был ли это тот "хозяин", следы которого мы ищем? - В голосе гнома прозвучало мучительное сомнение. - Как тут разберешь?
Они молча двинулись дальше. Вскоре, сделав круг, они вернулись к пролому в крыше галереи, и Малыш собрался было лезть наверх; однако Фолко неожиданно предложил еще раз сходить к двери. Смутное предчувствие, уже не раз правильно предвещавшее нечто важное в судьбе его самого и его друзей, вновь напомнило о себе. Что-то было в этой темной галерее, что-то очень важное, мимо чего они прошли, поглощенные поисками совершенно иного.
Малыш заворчал было, но Торин согласился с хоббитом, и, вскоре они вновь стали перед несокрушимой дверью, преградившей путь к тайне Ортханка. Фолко медленно опустился на колени, пристально разглядывая рисунок. Дверь не имела никаких следов внешних или внутренних запоров: никаких скоб, замочных скважин и тому подобного. Она поворачивалась на неведомым образом врезанных в тело черного камня петлях, закрывалась плотно, без малейшей щели. Фолко осторожно попробовал всунуть острие своего чудесного клинка между створкой и камнем - не вышло, зазора почти не было, да и кинжал, похоже, был здесь бессилен, он лежал в его ладони холодным равнодушным бруском. Спрятав его, Фолко вдруг прижался к холодной двери лбом и тотчас уловил какой-то смутный звук, исходивший изнутри. Он поспешно приложил ухо и едва не отпрыгнул прочь от ужаса - за дверью глухо звучал человеческий голос.
Видя его испуг, гномы схватились за оружие, но Фолко только толкнул их к двери, просипев одно слово: "Послушайте".
И они стали слушать. В первую секунду они едва сдержали крик, а в следующую уже втроем изо всех сил прижимались к двери, стараясь разобрать слова. Хоббит готов был с кулаками наброситься на энтов - проморгали, пни мохнатобородые! Враг пробрался-таки за несокрушимые стены - и что же теперь с ним делать?!
Слова доносились едва слышно, но ему все же удавалось понять часть из них; произносивший их голос звучал мягко, вкрадчиво и от этого еще более неразборчиво.
- От семи звезд тропой соцветий... - дальше неясное бормотание, - вернись, как исполнишь завет.., найди, во имя лиственного! - Опять несколько слившихся слов:
- На заре возьми росу цветов нельбалы.., девять саженей отмерь и вонзишь...
Они слушали еще долго, но не могли ничего понять в этих смутных, сбивчивых отрывках. Голос то принимался вещать об отрядах каких-то местников, то о коре Черного Дерева Нур-Нур (ни хоббит, ни гномы сроду не слыхали ни об этих отрядах, ни об этом дереве), то о лебединых кораблях, что должны прибыть в какое-то место... Фолко обливался потом от усилий понять, что же происходит за дверью, и лишь ощутив, что у него ум заходит за разум, прекратил бесплодные попытки.
- Нам этого здесь не разгадать, - хрипло прошептал Торин. - Это какая-то тайна Башни. Живой так вряд ли будет говорить... А потому давайте займемся тем, что есть. Вот ход, прорытый незнамо кем. Давайте выясним, куда он ведет.
Гномы с большим трудом оторвали от двери упорно не желавшего отходить от нее хоббита. Поминутно оглядываясь и по-прежнему слыша в ушах этот мягкий голос, Фолко поплелся вслед за друзьями. У пролома их окликнул начавший тревожиться Древобород. Торин крикнулв ответ, что они идут по следу, и попросил энтов ждать на этом месте, а если они задержатся - то разрывать тоннель и идти вслед за ними.
Подземный ход был прорыт на скорую руку, без креплений, низкий потолок грозил обрушиться в любую секунду; они медленно пробирались вперед, все время пытаясь понять по оставленным на полу следам, что за существа побывали здесь. Они видели полузасыпанные опадающим сверху пескцм отпечатки крупных ног, обутых в тяжелые сапоги, - по размеру и очертаниям больше всего похожие на человеческие, но один раз мелькнул и широкий след орочьего башмака. С этого мгновения Торин удвоил внимание.
Подкоп тянулся долго, очень долго, пока наконец не вывел их в малоприметную ложбину между двух взметнувшихся в небо отвесных скальных стен..В щели были вбиты грубо откованные крючья, на которых еще болтались обрывки веревок. Сомнений не было - именно здесь неизвестные спустились с гор и, не привлекая внимания энтов, зарылись в землю. На траве остались следы давнего кострища.
Друзья исползали поляну вдоль и поперек, но единственное, что они смогли сказать, когда, запыхавшиеся и перемазавшиеся, уселись покурить, было то, что здесь побывали люди и орки - два месяца назад. Они нашли обрывки одежды, сломанный нож, молоток с треснувшей рукояткой - вещи, сделанные как людьми, так и орками.
Обратно они возвращались по поверхности и вскоре вновь подошли к Ортханку. Древобород встретил их вопросами; они как могли рассказали об увиденном. Старый Энт нахмурился.
- Спустились со скал... Ну что ж, второй раз им это не удастся!
Он повернулся к остальным энтам и что-то неторопливо заговорил на своем языке, похоже, отдавая какие-то распоряжения.
- И тут тоже пусто, - досадливо бросил Торин, вновь набивая трубку. - Поди пойми! Был тут этот "хозяин", или просто лихие люди шарили... Я, конечно, думаю, что это все-таки он. Ну некому больше из людей сюда лезть!
- Я бы не говорил так, сразу за всех, - заметил Малыш. - Фолко, а ты что молчишь?
Хоббит действительно думал о чем-то своем, неотрывно глядя на острые грани и узкие оконца Башни Сарумана. Голос! Голос внутри. Что это может быть? Кто засел там, за непробиваемыми стенами? Внезапно он ухватил Торина за руку.
- Давайте влезем внутрь, - прерывающимся от волнения голосом предложил он.
Гномы уставились на него широко раскрытыми глазами.
- В уме ль ты, брат хоббит? - начал было Торин, но Фолко перебил его:
- А голос?! Неужели вы забыли голос в Башне?! Что за дерево Нур-Нур? Что такое тропа соцветий, и куда она ведет? Кто этот Единственный? Мы стоим у края тайны, которой не обладает никто из Смертных - неужели ж теперь трусливо отвернем?! Надо рискнуть, надо проникнуть в Ортханк!
- А дверь его мы, очевидно, прогрызем собственными зубами? - фыркнул Малыш. - Ты же сам рассказывал, что в Ортханке Саруман был неуязвим и даже смог бы противостоять Девятерым! Нет, ты ответь мне, как ты туда пролезешь?!
- Через окно! - ни минуты не раздумывал, ответил Фолко. - То, что над балконом. Нужно закинуть Кошку, я влезу и скину вам веревочную лестницу.
- Ты хочешь войти в эту Проклятую Башню? - прогудел над ними удивленный голос Старого Энта. - Хуум-хом, корни и сучья! Небывалое дело!
- Но ты ведь поможешь нам, Древобород? - обратился к нему Фолко.
- Всем, чем только смогу, но только чем именно?
- Скажи, ты не знаешь, все ли бойницы Ортханка заперты изнутри?
- Хуум, откуда мне знать? Но я скажу, что кое-какие из них не выдержали ударов камней, когда мы только вошли в Исенгард и пытались развалить Ортханк. Энты тогда забросали окна камнями, и я сам видел, как ставни на многих не выдерживали. Так что, - он лукаво усмехнулся, - пожалуй, этим-то я смогу вам помочь. Отойдите-ка!
Друзья поспешно отбежали в сторону. Древобород не торопясь нагнулся, выбрал среди валявшихся повсюду каменных глыб одну, не очень большую, величиной в рост гнома, примерился, взвесил ее в ладони, а затем вдруг как-то согнулся, с резким шумным выдохом распрямился - камень со, свистом пронесся вверх и ударился точно в оконный проем, окутавшийся пылью и мелкой каменной крошкой. Раздался звонкий удар.
- Вот и все, - довольно сказал Старый Энт. - Теперь йожно лезть.
- Рискнем, друзья! - вновь обратился к гномам Фолко. - Вы сами же никогда себе не простите, если упустите такой случай!
Торин и Малыш переглянулись. Какое-то время они еще колебались, но затем Малыш первый беззаботно махнул рукой и стал доставать из недр своего мешка острую трехзубую кошку и моток прочной веревки.
- Теперь моя очередь, - во всеуслышание объявил он, щуря глаз и в задумчивости пропуская веревку меж уцелевших пальцев покалеченной руки. Он взялся за канатик, локтя на полтора выше якоря, со свистом крутнул его разок-другой над головой, словно пращу, ив следующее мгновение кошка звонко ударилась о камень и намертво зацепилась за край окна. Для верности Маленький Гном подергал веревку, даже повис на ней - якорь держал крепко. Гномы повернулись к хоббиту.
Хоббит прикусил губу. Лезть ему как-то расхотелось: Башня нависала над ним всей своей громадой, словно грозила вот-вот рухнуть и погрести под своими обломками дерзнувших нарушить ее вековой покой., фолко оглянулся на Древоборода. Тот понял его взгляд по-своему.
- Не бойся, малыш, - прогудел он. - Энты встанут под окном, и в случае чего смело прыгай вниз!
- Древобород... А почему было не сломать ту дверь, что над балконом?
- Мы пробовали, - во вздохом ответил энт. - Множество раз, все вместе. Но никак! Сломать можно лишь.верхние ставни. Я и так выбрал самое нижнее.
Это "самое нижнее" находилось саженях в тридцати над их головами; Фолко мельком удивился, каким же глазом должен был обладать Малыш, чтобы с первого раза точно закинуть якорь!
- Давай мешок. - Хоббит почувствовал на себе помогающие ему пальцы Торина. - Кольчугу, шлем, меч оставь на себе. Мало ли что... Лестницу я тебе на спину приторочил. Главное - не вздумай что-либо делать, пока не окажешься внутри! Там можешь и лестницу бросать, и что хочешь. Ты понял?
Губы гнома предательски дрогнули, когда он, нагнувшись, взглянул в лицо Фолко. Тот вздохнул, покосился на вставших под стеной энтов, поймал ободряющий взгляд Древоборода, поправил меч и взялся за веревку;
Против его ожиданий лезть оказалось не так уж трудно. Гномы крепко держали, нижний конец веревки; энты замерли, подняв свои длинные многопальцевые руки, и хоббит постепенно осмелел. Он изрядно окреп за год трудов и теперь неспешно, без.особых усилий подтягивался вверх. Он миновал балкон; одну, другую, третью бойницу; он хотел бы узнать, какими ставнями они закрыты, но веревка вдруг стала раскачиваться, и ему пришлось целиком сосредоточиться на своем восхождении.
Самым нелегким оказалось вскарабкаться на карниз под стрельчатым проемом бойницы; до его слуха донеслось угрожающее поскрипывание Стальных зубьев по камню - кошка медленно, но неуклонно сползала. Хоббит стиснул зубы и, превозмогая острую боль в перенапряженных мускулах живота, подтянулся и перевалился через выступ; едва он успел вцепиться в искореженную ударом камня ставню, как кошка сорвалась и веревка, свиваясь причудливой змейкой, полетела вниз, под ноги гномам и энтам.
- Все в порядке! - крикнул вниз хоббит. - Ставня выбита, я спускаю лестницу! - Он осторожно отполз в глубь амбразуры и закрепил лестницу за намертво вбитый в стену толстенный крюк, на котором только что висела ставня. Вскоре снизу донеслось пыхтенье, и Торин первым вскарабкался на карниз, сразу заполнив собой все узкое пространство амбразуры; не без труда он протиснулся внутрь. За ним последовал Малыш, и только после этого Фолко решил оглядеться.
Они стояли в пустом; полутемном помещении с голыми стенами и высокой дверью в противоположной стене. Вокруг их ног медленно кружилось сероватое облачко пыли, толстым слоем покрывавшей весь пол, так что с трудом можно было разглядеть сложный рисунок каменной мозаики. На каждой из стен раньше, очевидно, тоже находились какие-то мозаики или барельефы; теперь от них остались лишь серые прямоугольники со следами камнетесных зубил по краям; кто-то вырубил целые плиты. Они подняли глаза вверх - потолок был иссиня-черный. Вокруг царила мертвая тишина, от которой ломило уши.
Торин осторожно подошел к двери и приложил к ней ухо. Некоторое время спустя он толкнул ручку" и створка распахнулась. Перед ними открылся кусок полуосвещенного коридора. Переглянувшись, друзья крадучись вышли из комнаты.
Голос обрушился на них внезапно, со всех сторон, едва они переступили высокий порог. Он шел отовсюду - и ниоткуда, они не могли уловить направление. Он был очень нежен и музыкален, этот голос, изобилуя чарующими низкими тонами; его хотелось слушать не отрываясь, и Фолко сразу же вспомнилось описание последнего разговора Гэндальфа с Саруманом и тайна его обманчивого голоса.
- ..Нет, это не так, мой Милый Ренбар, - говорил голос. - Ты получишь то, что просишь, точнее, ты обретешь давно принадлежащее тебе по праву, праву сильного и мудрого. Иные лишь растратят то богатство, употребить которое на доброе и разумное, не сразу понятное для прочих низких умов, сможешь лишь ты один...
Голос вдруг прервался и спустя мгновение зазвучал снова, теперь уже не столь ласково и вкрадчиво. Теперь он, казалось, доносился откуда-то снизу.
- Ты не нашел тропу? Это очень прискорбно.., для тебя, Мешдох, - говорил строгий учитель, обращающийся к нерадивому и ленивому ученику. - Ты ведь помнишь наш уговор? - В голосе вдруг прорезались змеиные шипящие нотки. - И ты помнишь, что тогда я обещал сделать с то...
Вновь наступило молчание. Через минуту до них донеслось какое-то бормотание, но теперь оно было еле слышно и вдобавок на непонятном языке. Друзья в растерянности застыли на пороге. Уже изрядно позабытый со времен Мории страх, вновь начал подбираться к хоббиту.
- Кто это говорит, Фолко? - как всегда, хрипя от волнения, проговорил Торин, держа топор наперевес и тревожно озираясь по сторонам.
- Мне кажется, это говорит сама Башня, - запинаясь, ответил Фолко.
- А может, сидит тут кто-то? - предположил Малыш, менее всех, казалось, подверженный мрачной магии этих стен. - Если это так, не попытаться ли добыть его, а?
- Погодите! - поднял руку Фолко. - Здесь нет никого, кроме нас.., тех, кто ходит по земле...
В этот миг голое вновь обрел силу, и речь стала разборчивой. Первые же звуки заставили их всех тесно прижаться друг к другу, в судорожной и нелепой попытке оборониться, бессознательно выставив вперед клинки. Казалось, Башня задрожала до самого своего основания; жуткая, темная и страшная сила, сила Великой Власти наполняла этот голос - и кто мог противиться ему? Никогда позже Фолко не мог вспомнить, был ли этот голос высоким или низким, медленным или быстрым, - слова падали, точно гранитные глыбы, и у внимавшего им начинало мутиться в глазах, и его собственная воля превращалась в ничто перед мощью Говорившего. Фолко тотчас понял, кому принадлежал этот голос; понял, хотя, понятное дело, никогда в жизни не слышал его, как и никто из ныне живших Смертных; пожалуй, лишь Кэрдан Корабел, Трандуил да еще Том Бомбадил слыхали его, в те времена, когда его обладатель еще не расстался с человеческим обликом.
- Так, значит, ваш Светлый Совет, - ужасная ирония наполняла эти слова, - ваш Светлый Совет решил напасть на Дол-Гулдур? Неплохо! Ты поступил как подобает, хвалю. Ты уговорил этого серого хвастуна возглавить тех, кто хочет сровнять мой замок с землей9 - Да, Могучий, - льстиво ответил уже знакомый им медоточивый голос. - Гэндальф Серый сам отправляется" в поход. - Странно, вроде бы униженно и покорно говорил этот второй, а все же в его звуках Фолко почудилось какое-то глубоко упрятанное злорадство - словно ненавидящий своего господина слуга торопился ошеломить хозяина какой-нибудь черной вестью. - Но знай, Могучий, с ним идет и Элронд из Ривенделла, и Трандуид Лесной, и даже сам Кэлеборн из Лориэна! Они собрали немалые силы...
- Пусть идут, - рыкнул первый. - Покончим со всеми разом...
Голоса оборвались внезапно, как и все, что они слышали до этого. Несколько мгновений друзья стояли, не в силах пошевелиться, точно тяжелое замогильное заклятье сковало их тела. Голос молчал, ив Башне повисла непереносимая тишина.
Первым стряхнул оцепенение Малыш. Он вдруг презрительно плюнул и разразился длиннейшим гномьим ругательством.
- Что вы стоите?! - напустился он на Фолко и Торина. - Надо уходить. У меня все поджилки трясутся! Если этот Могучий снова заговорит, я, наверное, в окно выброшусь со страха! Пошли!
- Погоди, Малыш, - остановил друга Торин. - Кажется, Фолко прав, мы действительно слышали голос Башни - точнее, те голоса, что слышала когда-то она сама, слышала и запомнила... Это же клад, какой нам и не снился! Мы же теперь сможем узнать все, Малыш, понимаешь ты, все! Все, что захотим! И про подземных, и про Морию, и про магов, и про эльфов, и про этих, не к ночи будь помянутых Девятерых, и про орков, и про троллей, и.., про все-все-все!
- Конечно, узнаем... - криво усмехнулся хоббит, - если просидим здесь еще лет эдак с тысячу. Торин, Башня-то болтает как придется. Сколько нужно будет ждать, пока она скажет то, что мы сможем понять?!
Торин скривил губы.
- Ну ладно, а что ты предлагаешь?
- Интересно, говорила ли Башня всегда или это дело рук Сарумана? - задумчиво произнес хоббит. - И не от этой ли ееСпособности Великий Король закрыл сюда вход людям?
В этот миг страшный голос заговорил вновь, и вновь они в страхе бессознательно попытались уйти, укрыться от его необоримой силы; точнее, сперва они услышали конец фразы, произнесенной вкрадчивым голосом:
- ..Но что будет, если Брего пройдет Тропой Мертвых, Могучий? Он может стать сильнее, много сильнее.
- Он не пройдет, - с потрясшей хоббита до глубин его существа усмешкой отвечал тот, кого первый говоривший назвал Могучим. - А если и пройдет... - Даже следы усмешки исчезли, в тот миг из ужасного голоса, мрачная предопределенность и даже обреченность наполнили его, когда он продолжал:
- Что ж, прошедший действительно станет куда сильнее и многое сможет. Но он будет зря стараться...
И вновь молчание. Секунды беззвучия. Хоббит, поддаваясь странному, непонятно откуда пришедшему порыву, вдруг прыгнул вперед и тонко, надрывая горло, заверещал, потрясая поднятыми кулаками:
- Почему зря? Почему зря? Отвечай, во имя Светлой Элберет!
Казалось, своды древней нуменорской твердыни задрожали; давно, очень давно не звучало здесь это имя; но камни словно узнали его, и новый голос, глухой, точно идущий из-под земли, голос давно умолкнувшего исполина, медленно и раздельно произнес:
- Тропы Мертвых выводят лишь на Пути Мрака. Призвавший Смерть против Жизни нарушил завет Валаров...
Раздался гулкий подземный удар, и Башня замолчала.
Немало времени прошло, пока голос Ортханка не зазвучал снова. Они слушали сперва с неослабным вниманием, но Башня повествовала о совершенно недоступных их пониманию вещах. Однако хоббит упрямо записывал почти каждое слово, особо стараясь не пропустить ничего, если речь заходила о местах, где сохранялись какие-либо остатки древних, непонятных, похоже, самому Саруману сил, или вещах, наделенных ими. Они просидели в Башне до самого вечера, забыв о еде и отдыхе. Дважды снаружи доносился громоподобный голос встревоженного Старого Энта; Малыш высовывался из окна и откликался.
Когда дневной свет совсем померк, гномы едва ли не силой увели хоббита. Древобород встретил их внизу и был безмерно удивлен, услыхав их рассказ.
- Хуум-хом, корни и сучья! Вот это да! - гудел он, неся хоббита обратно в Фангорн, к своему предгорному дому. - Какая жалость, что я не могу зайти туда сам и послушать! Быть может, мне и довелось бы узнать, где разыскивать Фимбретиль... Небывалое дело, корни и сучья!
Эту ночь друзья провели на душистых травяных подушках в доме у Старого Энта. Фодко только сейчас обратил внимание на то, что ему совершенно не хочется есть, - то ли не мог успокоиться после услышанного, то ли действовало энтийское питье...
А услышал он действительно немало. Он узнал, что стрелы, сделанные из ветвей дерева Нур-Нур, незаменимы в борьбе с ночными призраками Криторла; отвар из орехов дерева Нур-Нур погрузит в продолжительный сон любого дракона, а когда наступает пора цветения, к дереву Нур-Нур собираются все великие вождиХарада (это единственное, что указывало на местонахождение дерева) и вдыхают его запах, и, говорят, их души и сердца становятся тверже стали и непреклонней гранита - оттого харадримы столь храбры и упорны в бою. Он услышал о страшных тайнах удивительных стран к востоку от Мордора - там Черный Властелин скрыл часть своих необозримых знаний, еще до падения Нуменора. Он узнал, что Оремэ Великий, последний из Валаров, что являлся в Средиземье Смертным, во время, одной из своих охот в Великих Зеленых Степях предсказал, указывая на дальний гребень мордорских гор: "Настанет день, когда после рассвета вновь сгустится извергнутая Ородруином Мгла, и Собравший Обломки заградит собою Свет..." И еще он услышал, что Великая Лестница действительно была когда-то построена; и про Унголиант, о его протянувшихся к поверхности узких черных ходах, которыми идут в этот мир порождения Великой Тьмы - подобные паучихе Шелоб. Хоббит: узнал о страхе Сарумана перед Неназываемым; о том, что в глубинах восточных земель можно отыскать старые дома двух неизвестных магов, двух товарищей Гэндальфа по Ордену, о которых хоббиту сказал Радагаст; Саруман замышлял наложить на эти дома руку, но так и не успел...
Наутро, выпив вместе со Старым Энтом его чудесного питья, друзья вновь отправились к Ортханку. По дороге Фолко, безуспешно ломавший голову над тем, куда делись вырубленные кем-то мозаичные плиты со стен, спросил об этом Древоборода, и тот простодушно ответил ему, что Великий Король приезжал сюда дважды - один раз спустя лишь семь или восемь лет после Победы. Тогда он обшарил весь Ортханк и вывез оттуда пропасть всякой всячины, в том числе и каменные мозаики со стен.
У самой Башни за минувшую ночь ничто не Изменилось, они без помех влезли в окно, и вновь их встретил нескончаемый рассказ древнего камня, и вновь они пробыли там весь день. Несколько раз Башня упомядула "тропу соцветий", о которой они уже слышали вчера; судя по отрывочным словам, это была некая тропа, по которой мог пройти лишь сильный духом и чистый помыслами; она вела к загадочному "Дому Высокого", но кто это такой или что это такое, они не сумели понять.
Башня рассказала и о Магических Кольцах. Большую часть Колец выковали эльфы во Вторую Эпоху - вкладывая в них свои знания и силу, полагая, что после разгрома Тонгородрима и падения Моргота им не придется больше сталкиваться с подобными воплощениями Зла, и стараясь сделать окружающий их мир чище и прекраснее.
Наконец Торин не выдержал, когда вечером того же дня Фолко, укладываясь спать, мечтательно сказал, что хорошо бы пожить здесь месяц-другой... Торин заявил, что, во-первых, их уже давно ждут на севере; во-вторых, сам же Фолко говорил, что тут можно просидеть до конца дней своих и не узнать и стотысячной доли того, что может сказать Башня; в-третьих, дело не ждет - нужно искать "хозяина" орков, а его, Торина,сердце чует, что дело это куда как нечисто и особо мешкать им нельзя; так что завтра они должны выйти - и точка!
Фолко сперва дернулся что-то возразить, но как-то сразу сник и неожиданно быстро согласился с гномом, прибавив, что у негр у самого появилось нехорошее предчувствие, что, мол, на арнорских границах затевается какое-то зло и, стало быть, им следует поторопиться в Дннуминае.; На следующий день друзья стали прощаться со Старым Энтом. Древобород проводил их до самого края Леса, напоследок взяв с Фолко обещание вновь навестить его, как только тот сможет и захочет. Друзья влезли в лямки, в последний раз помахали руками Древобороду и вышли из-под оказавшихся в конце концов столь гостеприимными крон Сторожевого Леса. Перед ними лежала дорога домой.

Предыдущая страница 17 Следущая страница


Эльфийский клинок 18

Глава 8

МОРСКОЙ НАРОД

Сторожевой Лес остался позади. Благополучно миновав роханские посты, друзья спустя два дня выбрались из теснины Нан Курунира; перед ними вновь раскрылся простор беспредельных степей. Нужно бьыо заворачивать на север.
- Пешком мы и за полгода не доберемся, - сумрачно буркнул Малыш, когда они укладывались спать неподалеку от берега реки. - Пони нет, и взять неоткуда. На конях мы ездить не можем...
- Придется плестись до Бродов, - вздохнул в ответ Торин.
Хоббит потребовал разъяснений: что им делать на переправе через Исену? Торин объяснил, что там, возле перекрестка дорог, сперва возник небольшой роханский выселок, затем люди построили там пристань для барж с товарами, наловчившись сплавлять их вниз к берегу Моря. Гном слыхал, что в устье Исены есть город-порт, заложенный Великим Королем, откуда корабли идут на юг и на север, к Андуину и в залив Луны. В торговом городке на Бродах Торин рассчитывал раздобыть пони.
Путь вдоль Исены занял у них полных три дня. Мешки с провизией уже показывали дно, и Торин решительно пресекал малейшие попытки хоббита поесть так, как тот, бывало, едал в родном Бэкланде. Фолко возмущался, спорил с гномом, однако, убедившись, что ничего не помогает, затянул пояс потуже и стиснул зубы.
На четвертый день впереди, на далеких еще холмах, замаячили сторожевые башни, и вскоре им встретился первый за все это время роханский разъезд. Торин кое-как отговорился, но хоббиту бросилось в глаза, что Всадники стали весьма недоверчивы и чем-то сильно озлоблены. При входе в городок их подорожную прочли вдоль и поперек и лишь после этого впустили.
Жизнь, однако, шла здесь своим чередом. На торжище прилавки ломились от товаров, поблескивало серебро, переходя из рук в руки, а на высокой дозорной вышке трепетало на ветру зеленое полотнище с распластавшимся в беге белым конем. Роханская речь причудливо мешалась со Всеобщим Языком, слышался и гондорский говор.
Добравшись до обжитых мест, гномы и Фолко первым делом отправились в таверну пропустить глоточек другой пива, а заодно и послушать, что творится на этом свете. Вести оказались неутешительными. Южный Тракт стал опасен, как никогда: объявились крупные отряды разбойников и каких-то новых, неведомых людей из-за гор, небольшого роста, но с такими луками, что пробивали насквозь любой доспех. Они творят зло и большое разорение на дороге. Из уст в уста передавались названия сожженных деревень и имена знатных купцов, ограбленных или даже убитых в последнее время. С грустным удивлением друзья выслушали и историю собственной стычки с грабителями в Сизой Теснине; отважные гномы ставились в пример арнорской дружине, так и не сумевшей справиться с новой напастью. Говорили и об отряде молодых роханских конников, так глупо погибших, угодив в засаду врага; назывались, впрочем, и успехи - главным образом роханские. Всадники сильно обозлились за погибших юношей; сотни Рохиррима рыскали по окрестностям, не давая себе ни минуты отдыха и перебив несколько крупных шаек. Шепотом говорили о появлении Ездящих на Волках; как всегда, правда обрастала самыми дикими слухами. Еще год назад хоббит, наверное, забился бы от страха в самый темный угол, услышав леденящее кровь повествование об изрыгающих пламя волках-оборотнях, одним движением челюстей перекусывающих пополам любого, в самой прочной кольчуге; о неистребимых их повелителях, неуязвимых для стали, убивающих без пощады всех, кто дерзал становиться на их пути... Друзья обменялись презрительными усмешками, услышав эти сказки.
Однако усмехаться можно было сколько угодно - Южный Тракт и впрямь стал опасным местом. Можно было, конечно, махнуть на все рукой и, по гномьему обычаю, положиться на меткость руки, верность топора да на помощь Великого Дьюрина, но осторожность взяла верх.
- Думаю, нам стоит подождать обоз, - заметил Торин. - Может, он еще не скоро будет, но теперь нас не тридцать, а трое!
В это время дверь таверны распахнулась, и в полутемную залу вошел новый гость - смуглый, с короткой черной бородкой, окаймляющей вытянутое лицо с чистым открытым лбом. Обращаясь к хозяину, он заговорил на Всеобщем Языке, но со странным "акцентом, живо напомнившим хоббиту загадочную встречу в "Роге Арахорна", от которой осталась странная памятка - монета Тервина, погибшего друга Торина.
Незнакомец осмотрелся. Его взгляд на мгновение задержался на гномах и хоббите, а спустя еще мгновение он уже присаживался к их столику.
- Хэй! Гномы! - весело удивился он. - Откуда вы здесь, почтенные?
- Тебе-то что за дело? - засопел Торин, не жаловавший подобную бесцеремонность.
- Да так, заработать на вас хочу, - дерзко блеснул глазами тот. И, не давая друзьям опомниться, заговорил, заговорщически понижая голос:
- Вам куда надо? На юг? Если на север, то столкуемся, ежели на юг - я вам дружка пришлю. Тракт-то нынче ого-го. - Он с ухмылкой подмигнул им. - А я вам другую дорогу предлагаю. Быстро, безопасна, а главное, ногами шевелить не надо!
- По воздуху, что ли? - прищурился Малыш.
- Зачем-по воздуху, друг? По Морю! - выдохнул тот и вдруг улыбнулся, чисто, открыто, так что Фолко неожиданно почувствовал безотчетное доверие к незнакомцу, хотя его слова и манеры могли внушить подозрение кому угодно.
- По Морю?! - в один голос воскликнули Торин и Малыш.
- А что такого? Мы товары возим, людей возим - только заплати, а вы, гномы, я знаю, народ не бедный. Вижу, вы на мешках сидите, одежда ваша вроде северная - ну, думаю, то, что надо! - беззаботно болтал неизвестный. - Я Хьярриди, помощник кормчего. Мы везем груз из Рохана в Арнор. Так как, нам не по пути? Да вы не бойтесь, спросите кого угодно, хоть купцов местных, Сеорла или там Гвэйла, а если их не знаете, так справьтесь у Эотайна, сотника. Понимаю, понимаю - гномы народ недоверчивый, вас на мякине не проведешь. Ладно, если надумаете, мы отваливаем завтра рано утром, баржа наша у пристани, она там одна, не спутаете. Ну, бывайте!
Он поднялся, повернулся на каблуках, высмотрел кого-то среди посетителей и потащил того в угол, откуда до Фолко вскоре донеслось: "Вам на юг или на север? Ежели на север, то сторгуемся..." Друзья переглянулись.
- Заманивает, как есть заманивает, - хмуро процедил сквозь зубы Малыш. - Эх, двинуть бы ему сейчас топорищем по затылку, а когда очухается - вызнать, кто он да откуда!
- Лучше пойдем посмотрим, что это у них за баржа такая, да что на ней за народ, - поднялся Торин. - А двинуть всегда успеем.
Спросив у первого встречного дорогу к пристани, друзья вскоре оказались на берегу Исены, ставшей здесь заметно шире и спокойней. Возле бревенчатого причала стояла длинная баржа с одной невысокой мачтой и десятью веслами с каждой стороны, сейчас подтянутыми и закрепленными возле прямых невысоких бортов. С причала на палубу был перекинут дощатый настил, и цепочка людей таскала с телег на баржу какие-то кули и мешки. Опершись о широкое рулевое весло, за погрузкой наблюдал невысокий коренастый человек в заношенной куртке и простых кожаных сапогах; оружия при нем не было. Фолко ожидал, что народ на барже будет под стать Хьярриди, однако у стоявшего было лицо обычного северянина; светлые волосы - не седые и не золотистые, как у большинства роханцев, - были коротко обрезаны, и Фолко вспомнил, что в Аннуминасе так обычно ходили те, кто перевозил товары через озеро. К человеку у руля подошел выбравшийся откуда-то снизу парень, тоже смуглый, как и Хьярриди, но круглолицый и толстогубый, и они о чем-то заговорили. Хоббит напряг слух, но язык ему был незнаком.
Понаблюдав некоторое время, они увидели еще нескольких человек из команды баржи, и Фолко подивился разнообразию их лиц - здесь были, казалось, люди из всех народов Северного Мира.
В таверне, куда они вернулись, их ждала новая весть с Тракта - большой обоз, шедший с севера, был перехвачен и разграблен; немногие вырвавшиеся, вокруг которых собралась плотная толпа встревоженных обитателей городка, говорили, что среди нападавших были и люди, и орки, и волчьи всадники, и те, кто с луками. Роханцы уже бросились в погоню.
- Похоже, деваться нам некуда, кроме как с этим Хьярриди, - буркнул Торин. - Кого он там называл?
Эотайна, командира сотни, они застали, когда тот отдавал последние распоряжения своим воинам. Он не сразу выслушал их - ему было не до того, и Фолко покраснел от стьща, что они отрывают от дела человека, который, быть может, идет навстречу смертельной опасности.
- Хьярриди? А, знаю, - отозвался Эотайн, не сводя глаз с цепочки своих конников. - Люди верные, хоть и морские... Отправляйтесь смело.
Торин вежливо поклонился, а сотник уже поворачивал коня.
На следующее утро, когда туман еще не рассеялся над сонными улицами, друзья вышли за ворота захудалого постоялого двора, где провели ночь. С реки доносился плеск весел, невнятные голоса - там готовились к отплытию. Хьярриди заметил их сразу, едва они вынырнули из-за угла.
- Эй-хой! Это мои! Мои, Фарнак! - весело крикнул он.
Стоявший у руля светловолосый человек, тот самый, кого они видели вчера, повернулся к гномам и Фолко, подошедшим к краю пристани.
- В Арнор путь держите? - спросил он, четко, по-аннуминасски выговаривая слова. - Через десять дней будете в столице, мое слово верное. Двадцать золотых с каждого и наша кормежка. Идет?
- Идет! - ответил Торин. - А спать где?
- Ну это найдем, - усмехнулся Фарнак. - На этом корыте нам только до Тарна, а там переберемся на наш "дракон".
- Дракон? - удивился хоббит. - Живой?
- Так мы зовем наши морские ладьи, - с улыбкой ответил Фарнак. - Да вы не стойте на бревнах-то, давайте сюда, мы отваливаем. Рон! Покажи им, где устроиться.
Рон, высокий, длиннорукий парень с живыми черными глазами говорил быстро и невнятно, глотая окончания слов, и Фолко припомнил, что в Аннуминасе подобную речь они слыхали от уроженцев далеких поселений Золотистого Взморья, Белфаласа, лежавших к югу от Белых Гор. Их привели в небольшую каморку под носовой палубой; впрочем, друзей она вполне устроила - чисто, сухо, пахнет смолой, вдоль стен лежанки, у квадратного окна сколоченный из тщательно оструганных досок стол. Привыкшие ко всему за время странствий, они побросали вещи и поднялись наверх - однако ни один из них не снял кольчугу и не расстался с оружием. Фарнак это заметил и едва заметно усмехнулся, но ничего не сказал, лишь справился, всем ли они довольны. Торин осведомился, когда нужно внести плату, и получил ответ, что лишь по прибытии на место. Хоббит тем временем подошел к борту.
Люди Фарнака отвязали канаты и поставили парус. Дул хороший восточный ветер, и баржа, увлекаемая ветром и течением, медленно стала отдаляться от пристани.
Они простояли втроем так до самого полудня, глядя на проплывающие мимо берега. Зеленые холмы уступали место небольшим дубовым и буковым рощам, по спускавшимся к реке оврагам тянулись заросли орешника, среди них несколько раз буйным пожаром вспыхивали усеянные спелыми ягодами рябины, и только тут хоббит сообразил, что уже середина августа и не за горами долгая осень. Почти год минул со дня встречи его с Торином...
Мало-помалу друзья освоились и завели разговоры с корабельщиками. Малыш в первую очередь поинтересовался, где можно раздобыть пива, и вскоре пребывал уже в полном согласии с миром, неспешно прихлебывая темное роханское пивко. С Торином завел деловой разговор о сравнительных достоинствах корабельных скоб и гвоздей случившийся среди людей Фарнака кузнец, Фолко же подошел к Хьярриди.
Молодой помощник кормчего охотно вступил в разговор и, не давая хоббиту раскрыть рта, стал выспрашивать его о делах на севере, о самой Хоббитании, о нравах и обычаях ее обитателей. Фолко отвечал обстоятельно и, улучив момент, спросил сам:
- А где твой дом, Хьярриди? Откуда ты родом? Беззаботная улыбка, не покидавшая оживленное, лицо его собеседника, сразу исчезла, словно Фолко задел какую-то старую незажившую рану.
- Дом? Мой дом - это Море! Мы рождаемся и умираем на палубах, и редко когда тело кого-нибудь из Морского Народа, как нас зовут в Арноре и Гондоре, принимает земля.
Фолко счел за благо умолчать о том, что Теофраст называл орской Народ пиратской шайкой. Он продолжал расспрашивать:
- Но чем же вы живете?
- Морем! Оно кормит и одевает нас. Возим путников и грузы, ловим рыбу, промышляем морского зверя, торгуем. Случается, что и воюем.
- С кем?
- С теми, кому не по нраву, что мы живем по собственным законам, не подчиняясь никому! Случалось, мы сталкивались и с Соединенным Королевством! - Хьярриди гордо выпрямился. - Об этом знают все. Было так, что Король - и нынешний, и его отец - пытались поставить нас под свою руку. Да не вышло!
- Но я слышал, - осторожно вставил Фолко, на всякий случай отодвигаясь подальше, - что Великий Король овладел Умбаром, городом Корсаров, за то, что они служили Тьме во время Великой Войны.
- Да, было, - нехотя ответил Хьярриди. - Что было, то было, хотя мы и стараемся пореже вспоминать об этом... Отцы отцов наших отцов еще застали тех, настоящих Корсаров, которые ушли на дальний Юг, куда не могла дотянуться рука Гондора. Многие из них служили Тьме, потому что были врагами Гондора - среди Корсаров находили приют те, кому не по нраву было жить под тяжелой рукой Владетелей! И они заплатили своими жизнями за это...
- А ты бывал на дальнем Юге?
- Приходилось, - отвечал Хьярриди. - Это месяцы и месяцы пути отсюда вдоль удивительных берегов, о которых я рассказать тебе все равно не смогу. Скалы, леса, песчаные дюны.., нет, не хватает слов. Эту красоту нужно видеть! Там, за южными рубежами Харада, побережье принадлежит нам, а в глуби материка живут странные и сумрачные племена, мало озабоченные тревогами этого мира. Побережье тянется все дальше и дальше, но и туда плавают наши корабли. Правда, там я уже не бывал, сам не видел, а зря повторять небылицы, что у нас любят сочинять, не стану - это не по мне.
- Там, на юге, - ваше королевство? - У нас нет королей! Нет правителей! Есть свободные морские дружины, свободно выбирающие себе предводителей - самых опытных, мудрых и смелых. У нас в почете тот, кто умеет провести "дракон" сквозь самое око бури, кто может в безбрежном просторе точно определить по звездам свое место, исчислить меру пройденного пути, кто не отступает перед силой северных королевств!
- Но где вы берете хлеб? Оружие?
- Хлеб покупаем, а большей частью растим сами, - сказал Хьярриди. - Оружие тоже почти все свое. В наших горах нет гномов, а сделанного ими к нам попадает не столь много - только с северных ярмарок.
- Не сердись, Хьярриди, если я спрошу тебя еще об одном...
- Не продолжай, - усмехнулся помощник кормчего. - Ты хочешь спросить, не воюем ли мы с Гондором? Сейчас - нет. У нас мир... Почти везде и почти со всеми. Только поэтому мы здесь - везем товар из Рохана, союзника Гондора. По договору нам дали несколько стоянок на побережье - в устьях Исены, Гватхло и Барэндуина. Мы, дружина Фарнака, чтим договор, но есть и такие, что нападают на гондорские корабли...
- И ты говоришь об этом так спокойно?! - возмутился хоббит.
- А как же мне еще говорить? - с усмешкой прищурился Хьярриди.
- Но они... Они же нарушают слово!
- Слово? Они не давали никакого слова. Мир принят нами, дружиной Фарнака, дружинами Лодина, Капута, Бьелафа... Мир принят нами, потому что послы Королевства говорили с нами и убедили нас. Но разве Фарнак может отвечать за Скиллудра, Ольма, Ория? С ними-то никто никаких разговоров не вел! А такого, кто мог бы говорить за всех нас, у нас нет... И не будет, надеюсь. Пока все вожди нашего Народа не примут мира - его не будет, и ничего тут не сделаешь. Гондорские короли немало насолили нам, жестоко преследуя и изгоняя нас с тех мест, где наши отцы пытались закрепиться. Тогда никто не мог и помышлять о войне - мы были ослаблены, малочисленны, в сердцах людей иссякло мужество. Так что счеты у нас взаимные, и не торопись обвинять нас, хоббит!
Дни путешествия промелькнули быстро. Баржа двигалась ходко и безостановочно, ее все время погонял попутный ветер, и спустя четыре дня, выйдя утром на палубу, Фолко, ежась от предрассветной свежести, увидел, что берега расходятся и между зелеными холмами прямо по носу синеют сказочные просторы безбрежного Великого Моря.
Позже, много позже, Фолко нашел красивые слова о своей первой встрече с беспредельностью, но сейчас он просто, раскрыв рот, глазел на открывшуюся многоцветную, сине-серо-голубую равнину, сливающуюся у края неба с белизной далеких облаков. Он услышал резкие крики черноголовых чаек, паривших над заливом, в который впадала река, увидел нескончаемую череду набегающих на берег волн прибоя, и уже не смог оторвать взгляда от горизонта, тянущего к себе с непонятной, неотвратимой силой любого Смертного. Там, за бирюзовым окоемом, лежала Благословенная Земля, там высились белые башни Тириона, там золотой песок Эрессеи затеняли склоненные ветви серебристых платанов - так говорили сказки эльфов, полные несказанным очарованием и в то же время - светлой грустью, что охватывает нас при мысли о чем-то прекрасном, но недостижимом...
Гномы уже видели Море и отнеслись к его появлению спокойнее, нежели хоббит. Однако у Фолко сейчас не оказалось времени для долгого созерцания синих далей - баржа подваливала к пристани, начиналась выгрузка. Люди Фарнака быстро и ловко перебросили длинные сходни на высокий борт своего корабля, при первом же взгляде на который хоббит узнал знакомые обводы и гордо вскинутый резной нос из своего недавнего видения.
К ним подошел сам Фарнак и велел собирать пожитки - на баржу поднимутся другие, и она тотчас двинется обратно, вверх по реке.
- Мы отойдем сегодня же, едва кончим грузить, - добавил кормчий. - В город идти не советую - мы ждать никого не будем.
Хоббит надолго запомнил эту неторопливую речь рожденного где-то в Арноре человека, сменившего простор его нив на беспредельность моря, соху земледельца на рулевое весло морехода. Запомнил и его , взгляд - в нем не было ни любопытства, ни приязни, которые он почти всегда видел в глазах людей, когда они говорили с ним. Нет, Фарнак не был ни зол, ни черств - ему просто не было дела до хоббита. Какие-то иные, недоступные ему тревоги гнали его, и непосвященный не должен был соваться с неразумными и ничего не значащими словами сочувствия или праздного любопытства.
По "дракону" их водил все тот же Хьярриди. Друзья устроились быстро и провели остаток времени до полудня в разговорах о Морском Народе.
- Где же, Дьюрин меня вразуми, мы сойдемся с ними? - яростно поскреб затылок Торин, услыхав слова хоббита об узнанном корабле из видения.
- Должно случиться нечто, что перемешает в жуткую кашу все народы и все пути, - задумчиво уронил Фолко, которым в эти минуты овладело странное чувство. Он стоял на самом дне глубочайшего колодца, но над головой был все же виден голубой прямоугольник неба - и словно чья-то незримая рука перелистала перед его мысленным взором страницы неведомой книги, полной смутных, тревожных символов.
Они никуда не уходили с корабля, следуя совету-приказу Фарнака; да и идти, судя по виду с пристани, было особенно некуда. Вдоль реки тянулись однообразные бревенчатые причалы, за ними - приземистые длинные строения без окон, с плоскими крышами - скорее всего склады, решил Фолко. Вверх по течению на вершине приречного холма он заметил знакомое бело-синее полотнище, рядом с ним развевалось черное знамя с каким-то рисунком, которого он не разглядел. На берегу действительно было полно вооруженных панцирников, очень похожих на тех, что Фолко встречал в Аннуминасе; они с недоверием поглядывали на корабли. Воины стояли небольшими кучками или неспешно прохаживались; на каждом были доспехи, в руках они держали мечи и копья. И меж них все время сновали взад-вперед те, кого арнорцы называли Морским Народом. Высокие и низкие, смуглые и белокожие, чернявые и светловолосые - все они смешались в этом странном племени. Большинство носили простые и просторные одежды коричневых или зеленоватых цветов; все они были безоружны, и Фолко уже заподозрил Хьярриди в хвастовстве, когда из-за угла одного из складов появился отряд человек в пятьдесят, все как один со щитами и в шлемах, с мечами у поясов. Приглядевшись, Фолко увидел и кольчуги, и луки; но если у арнорских воинов вооружение было однообразным, то латники Морского Народа, казалось, стремились перещеголять один другого в причудливости своих доспехов. Торин насчитал одних шлемов двенадцать видов, со всех концов Средиземья; мечи тоже были все разные, одни казались такими же, как в Арноре, другие выглядели куда короче и толще, третьи были изогнуты, четвертые настолько длинны, что с ними, можно было управиться лишь двумя руками... Отряд этот прошел вдоль всей линии причалов и скрылся за скопищем строений.
Малыш высказал предположение, что этот Народ - на самом деле никакой не народ, а просто шайка удалых молодцов из всех и всяческих племен, сбившаяся на южном побережье для набегов и грабежа. Вид этих воинов не внушал ему, Малышу, никакого доверия.
Последний тюк упал вниз, под палубу, и Хьярриди тотчас же стал поднимать на мачту большой красный шар из бычьего пузыря. На вопрос Фолко, зачем он это делает, помощник Фарнака бросил лишь одно слово: "Отплываем!"
Не прошло и пяти минут, как и сам Фарнак бегом поднялся на борт и встал к рулевому веслу, отдавая короткие, непонятные приказания. Не сходившая на берег команда бросилась ставить парус и отвязывать канаты, другие сели к веслам. Тяжелогруженый "дракон" медленно отошел от пристани. Ветер наполнил парус, весла окунулись в воду, и корабль с неожиданной легкостью заскользил по спокойной речной глади прямо к открытому морю. Кто-то из гребцов начал песню, ее подхватили другие голоса; они пели на каком-то своем наречии, но в основе его лежал Всеобщий Язык, и Фолко сумел разобрать часть из нее так:
К Закату от Светила, к Восходу от Луны -
Здесь наши до скончанья дней пути заключены.
Но кто решится, кто дерзнет,
Кто руль на Запад повернет?
Под чьим же флагом корабли
Оставят берег сей земли?
Но неужели же всегда мы пребывать должны
Здесь, в Средиземье, кем же мы к - тому присуждены?
И кто же тот, чья же рука
Так затянула облака?
Кто Мглу соткавший на Морях
В от нас закрытых областях?!
Они пели еще долго, и Фолко удивился той странной боли и непонятной тоске, что звучала в этой песне...
Тем временем "дракон" миновал зеленый мыс, и в борт ему ударила крутая морская волна. Залив остался позади, берега раздвигались, и всю ширь горизонта на юге, западе и севере теперь занимало Море. Гребцы налегли на весла, корабль поворачивался кормой к волне. Затрепетал парус, вбирая в себя всю силу юго-восточного ветра, Фарнак приказал сложить ненужные больше весла. Они плыли на северо-запад вдоль берегов Энедвэйта. Сперва Фолко жадно разглядывал их, но мало-помалу ему наскучили однообразные холмы, плавно сбегающие к кромке Моря.
- Ты слышал, что они пели, - негромко сказал Фолко подошедшему Торину. - "Кто нас на Запад поведет... Под чьим же флагом корабли - оставят берег сей земли", так, по-моему. Куда это они нацелились, хотел бы я знать?
- Не иначе, как в Благословенную Землю, - усмехнулся гном.
- Ха, как же! Нуменорцы уже пробовали - их потомки по ею пору локти кусают... Не думаю, чтобы этот Морской Народ про то не слышал. Может, кроме Нуменора, между Средиземьем и Заморьем есть еще какая-то земля?
Они не заметили, что Фарнак очень внимательно прислушивается к их разговору; кормчий передал руль Хьярриди и стоял у борта неподалеку от друзей.
- Ты говоришь, нуменорцы пробовали переплыть Море? - вдруг обратился он к хоббиту.
Фолко растерялся, покраснел и даже потянулся к оружию под плащом, но Фарнак смотрел мирно и, более того, с неподдельным интересом. Запинаясь, хоббит подтвердил свои слова.
- А как у вас рассказывают о тех делах? - спросил Фарнак, пряча под любезностью хозяина, занимающего гостей досужей беседой, свое какое-то очень глубокое и сокровенное желание.
Фолко переглянулся с Торином и, осторожно выбирая выражения, - кто его знает, этого бродягу, - рассказал ему о последнем короле Нуменора, о распрях между сохранявшими верность дружбе с эльфами Заморья и теми, кто призывал силой оружия отнять у хозяев Запада дар вечной жизни, подпав под обман Саурона, жившего тогда в плену - в Нуменоре.
- ..Когда Саурон напал на эльфийские и людские города Западного Края, - постепенно увлекаясь, рассказывал хоббит., - нуменорцы пришли на помощь своим собратьям в Средиземье. Огромный флот высадил неисчислимую силу их армий в Харлиндоне, куда уже прорвались отряды Черного Властелина. И таковы были мощь и блеск Нуменора, что собственные союзники Саурона предали его и, сдавшись нуменорцам, привели им своего бывшего повелителя. И Король - зачем, зачем он это сделал! - приказал доставить знатного пленника в свой дворец, а вскоре Саурон благодаря черной силе своего разума стал ближайшим королевским советником. И он солгал Королю, который уверовал в то, что вечная жизнь станет уделом того, кто сможет взять Благословенную Землю; он собрал невиданное войско, и его флот отплыл к берегам Эрессеи. Но едва Король вступил на прибрежный песок, как Валары, Стражи Мира, сложили с себя свое достоинство и воззвали к Единственному, и мир изменился. Нуменор поглотила пучина, а вместе с ним - и Короля, и все его злосчастное воинство. Спаслись лишь те, кто не порвал старой дружбы с эльфами, - их корабли достигли Средиземья, где Рыцари из Заморья, как их звали другие люди, основали королевства Арнор и Гондор...
- А что же Саурон? - немедленно спросил Фарнак, слушавший так внимательно и вдумчиво, словно для него это был вопрос жизни и смерти.
- Саурон... - Язык хоббита теперь легко выговаривал это зловещее имя; новые силы, ожившие в нем после случая с синим Цветком, изгнали тот глубоко угнездившийся страх, что по-прежнему сопровождал память о Великом Враге Третьей, навсегда ушедшей Эпохи... - Саурон, конечно же, уцелел. Но уцелел лишь его дух, а телесная оболочка погибла, и с тех пор он уже не мог являться людям в привлекательном и располагающем к себе обличье и подчинял их лишь ужасом и ложью...
- Откуда же тебе все это известно? - Фарнак смотрел пристально и испытующе. Хоббит с трудом выдержал этот взгляд.
- Прочитал в древних книгах.
- Тогда скажи, кто такой Единственный?
- Тогда уж спроси заодно, сколько кошек было у королевы Берутиэль, - рассмеялся хоббит, но, видя, что Фарнак насупился, поспешно продолжал:
- Я вовсе не хотел, почтенный кормчий.., никто не знает ответа на твой вопрос. Я сказал слово в слово, как гласят прочитанные мной книги, но ни в одной из них не говорилось подробно о том, к кому же воззвали Стражи. Вроде бы это Тот, Чьей волей возник этот Мир...
- Дела... - протянул Фарнак.
Лицо его вдруг стало очень старым и усталым, изборожденным глубокими морщинами; исчез тот непреклонный и гордый вожак свободных мореплавателей - перед Фолко стоял пожилой арнорец, проживший тяжелую и безрадостную жизнь. Однако мгновение спустя он вновь выпрямился, словно сбрасывая с себя невидимую тяжесть, и попросил Фолко рассказать ему о Нуменоре. Вначале он слушал слегка рассеянно, думая о чем-то своем, и Фолко понял, что история борьбы с Морготом была уже известна ему: взгляд кормчего вновь стал напряженным, когда хоббит перешел к истории Островного Королевства времен его расцвета.
- Эльфы Элдара были частыми гостями Нуменора, и они щедро делились с людьми своим великим знанием. Благодаря их помощи, а также собственной мудрости нуменорцы процветали и быстро богатели. Их корабли бороздили моря на далеком севере, и на жарком юге, а уж в Средиземье они плавали постоянно. И лишь запад был закрыт для них...
- Постой! - Фарнак вдруг схватил Фолко за руку, его глаза вспыхнули. - Как ты сказал?! Почему?!
Опешивший хоббит невольно отшатнулся. Его слова, очевидно, задели больное место Фарнака... Откашлявшись, чтобы прийти в себя, он продолжал:
- Смертный не может ступать на землю Благословенного Королевства - так говорилось в книгах. Владыки Запада не допускали людей до своих земель...
А почему - кто знает? Ведь именно из-за этого пал Нуменор!
- Береглись уже тогда, - с нехорошим выражением проговорил Фарнак, и на скулах его перекатились желваки. - Боятся, значит...
Фолко не очень понравились эти слова, но Фарнак продолжал расспросы. Хоббит рассказал ему о Проклятье Людей - их обреченности Смерти, наложенном на Людей Создателем Сущего странном Даре, о постепенно нарастающей среди нуменорцев обиде на эльфов и, наконец, о расколе в Королевстве и о последнем походе армии Острова...
- Они поступили как подлые предатели, - со злобой бросил Фарнак. - Хороши же эти эльфы! Так отблагодарить сражавшихся вместе с ними...
- Погоди судить их, - нахмурился Фолко. - Нам это не дано, мы знаем слишком мало.
- Так почему же они не дают нам узнать больше! - вдруг яростно вскричал Фарнак, потрясая кулаками. - Почему они стали решать, что нам дозволено видеть, а что нет?! Почему они закрыли от нас запад?! Мы, Морской Народ, - он обвел дрогнувшей рукой повернувшихся к ним гребцов, - мы хотим плыть на все четыре стороны света, пока ветер надувает паруса, а руки держат руль! На севере мы дошли до границы вечного льда, до голубых зубов Исполина, где капли стекающей с весел воды превращаются на воздухе в ледышки, а люди падают замертво, едва вдохнув, и где кожа чернеет и слезает с рук. На юге наши "драконы" достигли места, где берег поворачивает на восток и уходит в непознаваемые пространства. Мы побывали на каждой из рек Средиземья, и Северного, и Южного Миров - и лишь запад закрыт для нас!
Глаза Фарнака пылали. Ошеломленный Фолко не знал, что сказать.
- Я спросил тебя, были ли в прошлом люди, пытавшиеся переплыть Море, - продолжал кормчий. - И ты рассказал больше, чем мне довелось услышать об этом за всю мою жизнь, но все это лишь подтвердило то, что мы знаем и так - хозяева Заморья отгородились от нас, продолжая, однако, предписывать нам свои законы! Кто может лишить человека свободы?!
Голос кормчего обрел, казалось, мощь грома, команда встала, Фолко видел разгоревшиеся глаза, сжатые кулаки, каждое слово кормчего встречалось звучным ревом.
- Но почему ты сказал, что эльфы берегутся? - слабо попытался возразить хоббит. - Ты же не знаешь, почему они поступают так?
- Почему я сказал? - криво усмехнулся Фарнак. - Потому что они берегутся, и уж мы-то знаем это лучше всех! Знаешь, что будет, если, - он обхватил хоббита за плечи и повернул лицом к западу, - если я переложу руль на правый борт? Мы будем плыть день, второй, третий, месяц, два, вокруг будет одна вода, ничего, кроме воды и солнца да звезд - а потом время остановится, и мы увидим Черту.
Словно внезапно налетевший порыв холодного ветра гасит неосторожно оставленную свечку - так сразу умолкла и насупилась команда, а сам Фарнак, презрительно кривя губы, опустил голову.
- Черта? - осипшим голосом произнес Фолко. - Что это такое? Я никогда не слышал о ней!
- Неудивительно, - бросил Фарнак. - О ней знаем лишь мы да те, кто ее провел. Наши корабли не могут пройти дальше - их заворачивает обратно... Со стороны это похоже на... - Он наморщил лоб от усилий выразить словами то, что видел. - Однажды мы увидели, как через нее прошел эльфийский корабль - их"она пропускает, нас нет... Ладно! - вдруг оборвал он. - Эй, вы, лентяи, не видите, что ветер упускаем?! Хьярриди! Куда смотришь! - заорал Фарнак, отворачиваясь от хоббита.
Люди торопливо бросились по местам. После этого разговора Фарнак проникся к хоббиту если не уважением, то хотя бы интересом, и они часто беседовали. Кормчий рассказывал много и охотно, словно, торопясь поделиться наболевшим с редким, как он сам признался, собеседником. Он говорил о походах на юг и на север. На юг - за ценным деревом, золотым песком и диковинными фруктами, идущими на стол гондорских богачей, на север - за костью морского зверя и прочными, непромокаемыми шкурами, из которых в Арноре шьют одеяние для панцирников. Перед мысленным взором заслушавшегося хоббита проходили нескончаемой чередой неизведанные страны и таинственные острова - иные покрытые вечными снегами от ледяного дыхания северных ветров, иные изнывающие от жары, изливаемой на них стоящим точно в середине неба солнцем... И о бесчисленных боях, в которых довелось сражаться эльдрингам - так они называли себя, - говорил Фарнак. О стычках с угрюмыми, беспощадными племенами дальнего Юга, где в море зеленых зарослей бесшумно и неотвратимо настигают храбрецов пущенные неизвестно кем отравленные стрелы, раны от которых смертельны; как по ночам к стоянкам выходят удивительные исполинские звери с телом быка и головой медведя, а поутру с деревьев высотой с добрую гору спускаются гигантские пауки, ловко мечущие на десятки шагов свою липкую паутину; нужно быть всегда начеку, там в любую минуту можно ждать нападения...
Хорошо говорил Фарнак, и лишь одно заставляло хоббита внутренне съеживаться от невысказанного протеста - когда эльдринг упоминал эльфов. Для него это были враги, и никаких сомнений или колебаний у него не оставалось. Они должны уйти, твердил он. Люди должны сами выбирать свои пути, следуя советам лишь своего разума. Слушая кормчего, Фолко неожиданно припомнил незабвенного Олмера, и вдруг у него мелькнула необычайно ясная, холодная и оттого еще более пугающая мысль: а что, если эти ненавидящие эльфов сговорятся?
Но эти мысли приходилось держать при себе, а пока хоббит пользовался случаем и присматривался к людям Морского Народа. Несмотря на то что "дракон" казался не очень большим, на нем было почти сто сорок гребцов-воинов: на внутренней стороне борта в строгом порядке висело вооружение каждого из них, в любую секунду готового сменить весло на рукоять меча. Хоббит пробовал завести с ними разговоры, но эльдринги держались хмуро и на вопросы почти не отвечали. Хоббит вспомнил монету Тервина; среди гребцов были схожие по виду с теми, от вожака которых хоббит получил этот необычный подарок; но все осторожные попытки разузнать что-либо окончились ничем. На прямой вопрос - где они были этой весной, Фарнак, усмехнувшись, бросил: куда ворон костей не заносил.
И среди прочих историй Фарнак рассказал хоббиту странное предание, бытовавшее среди Морского Народа. Якобы старший сын последнего Владетеля Гондора, Денетора, Боромир, погибший в схватке с орками у Парт Галопа, оставил после себя потомство. У Боромира был сын от простой, незнатной девушки, которого отец скрывал от грозного Денетора, опасаясь его гнева. Вроде бы после победы в Войне за Кольцо этот юноша, сын Боромира, явился к Великому Королю Элессару - и у них невесть отчего вышла ссора. Внук Денетора покинул Минас-Тирит - то ли его изгнали, то ли он сам не желал жить под властью нового Короля - одним словом, сын Боромира счел себя оскорбленным и якобы дал страшную клятву отомстить...
История эта сперва мало заинтересовала хоббита - мало ли что люди плетут! Однако он запомнил ее, решив при случае рассказать ее Радагасту и услышать мнение мага по этому поводу...
А дни шли, и Фолко привык к постоянно раскинувшемуся вокруг голубому простору; стоя у борта и глядя на пенящуюся вокруг вскинутого носа воду, он перебирал в памяти события последних месяцев, стараясь понять: чего же они добились и что, собственно, им делать дальше? И вообще, сколько они еще будут скитаться? Следы "хозяина" орков они потеряли; они допустили ошибку, уйдя из Мории, не выяснив это, нужно было любой ценой изловить еще нескольких орков и с помощью Кольца добиться от них правды; вместо этого они полезли вниз, и вот Хорнбори уснул вечным сном под тяжелой плитой в Сто Одиннадцатом Зале, а Дори с его Кольцом собирает сейчас, наверное, рати в Железных Холмах... Много интересного рассказала им Башня Ортханка - но что им делать с этим? До Аннуминаса они, наверное, доберутся - а что дальше?
Бежала под бортом вечно кипящая белой пеной вода, и Фолко, глядя на нее, неожиданно припомнил свое недавнее видение возле синего Цветка, и его словно пронзило - Торин был уже стар.., значит, скитаться они будут много лет.., так суждено ли ему вообще вернуться на родину?! Неужели ему придется провести всю свою жизнь в бесконечных блужданиях?! И, не откладывая, он задал тот же вопрос Торину, когда они спустились под короткую носовую палубу, чтобы пообедать.
- Я знаю одно - мы будем странствовать столько, сколько надо, - сурово отрезал гном.
- А сколько надо? Куда мы отправимся после Аннуминаса? Мне вообще-то и дома побывать не мешало бы... Давненько меня там не видели...
- Надо будет столько, сколько потребуется, чтобы изловить этого "хозяина" и покончить с новой угрозой, - пожал плечами Торин. - А после Аннуминаса мы, наверное, отправимся в Ангмар.
Малыш поперхнулся, Фолко едва усидел на скамье. От этого имени на него повеяло давно забытым холодом и ужасом оживших Могильников. Глядя на их изумленно выпученные глаза, Торин чуть усмехнулся и продолжал:
- А где же еще искать раскачивающих Средиземье? И если мы увидим в Ангмаре этот герб - трехзубую черную корону - считайте, дело почти сделано.
- А.., а потом? - еле выговорил Фолко.
- Потом будет война, - жестко бросил Торин. - Пора уже понимать, что к чему, Фолко. Зло, зло вновь свило себе гнездо у подножий Ангмарских Гор! Чем раньше это гнездо будет выжжено дотла, тем лучше. Но что загадывать? Пока нам нужно добраться до северной столицы, там нас ждут друзья, да и от Дори весточка может подоспеть.
Тем временем минули назначенные Фарнаком десять дней, и точно в указанный срок его "дракон", помогая себе веслами, ошвартовался в устье Барэндуина, где находилась еще одна большая стоянка кораблей Морского Народа. Фолко и не подозревал, что его родная река, такая плавная и спокойная под окнами его дома, может разлиться так широко, неся на себе десятки разных судов. Здесь привезенные с юга грузы, перекочевав из трюмов на спины мулов, в тяжелые скрипучие телеги и длинные купеческие обозы, отправлялись в недальний путь к арнорским пределам. Немало встретилось и барж, сплавлявшихся по реке, подобных тем, на которой друзья плыли по Песне. Фолко узнал, что южнее границ, его родной Хоббитании, закрытой для людей, на переправе через Брендивин, где бравшая свое начало в Делвинге дорога пересекала реку, тоже был большой перевал грузов; часть купцов сгружала свои товары там.
Настала пора прощаться с Фарнаком и его дружиной. Напоследок Фолко, Торин, Малыш и Хьярриди решили зайти в таверну, промочить горло после долгих странствий.
Они шли по берегу реки, одетому в сплошной панцирь бесчисленных пирсов, пробираясь среди пестрой толпы эльдрингов, почтительно обходя внушительно застывшие на каждом перекрестке арнорские патрули, когда их внимание привлек необычно длинный, узкий корабль, на двенадцати парах весел стремительно подходивший к берегу. Его острый, задранный высоко вверх нос украшало изображение головы неведомого хоббиту зверя с двумя длинными, выступающими далеко вперед из пасти клыками: подгоняемый мощными ударами весел, корабль быстро приближался. На мачте трепетал черно-красный флаг.
Хьярриди изумленно присвистнул, едва завидев его.
- Вот это да! Сам Скиллудр, клянусь оком бури! Смельчак!
С палубы корабля уже бросали канаты, а спустя еще немного времени с его борта на пристань, не дожидаясь сходней, стали один за другим выпрыгивать люди. К ним заспешили несколько стражников; вышедший вперед светловолосый предводитель что-то коротко бросил им, а когда один из арнорских солдат загородил ему дорогу, вдруг молча показал на речную гладь, по которой один за другим подходили, швартуясь к борту первого корабля, новые "драконы", еще пять или шесть. Стражник в замешательстве отступил, и предводитель спокойно прошел дальше. За ним двинулись остальные его люди. Арнорские воины поспешно разошлись в разные стороны, оставив двоих наблюдать за кораблями Скиллудра.
- Скажи, кто он такой? - спросил хоббит у Хьярриди, кивая на быстро удалявшуюся спину светловолосого вожака эльдрингов.
- О! Скиллудр - это сила! - серьезно и с почтением сказал помощник Фарнака. - Он сам по себе и не нуждается в законах или договорах. У него восемьсот мечей! И каких - не арнорским пузанам чета. Он не принял мира с Королевством, но настолько силен, что в открытом бою его не взять, в Море не настигнуть... Однако я не слышал, чтобы он особенно зверствовал - нет, он даже не воюет, а просто живет сам по себе, как хочет. Но случается, что берет корабли Гондора.
- Как же он осмелился явиться сюда?! Его же могут схватить?
- Разве ты не слышал, сколько у него мечей? Попробуй тронь его! Да они тогда от города и головешек не оставят! И еще командиры арнорских панцирников знают, что мы, остальные эльдринги, те, что приняли мир, не будем помогать Скиллудру, верные нашему слову, но и не вступим в бой на стороне Арнора, им придется управляться самим, а на это они не способны... Э! Ты чего?
Его последнее восклицание относилось к хоббиту, вдруг замершему с разинутым ртом. На пристань все еще выбирались лихие воины Скиллудра, и среди них вдруг мелькнуло знакомое смуглое лицо. Фолко не забыл его и не спутал бы ни с каким другим - того самого человека, подарившего ему монету Тервина!
Услыхав это, Торин тотчас схватился за топор и решительно заявил сквозь зубы, что будь у этого бродяги хоть восемьсот мечей, хоть восемьдесят тысяч, но потолковать с этим типом он желает непременно. Недоумевающий Хьярриди стал остерегать их; хоббит в двух словах объяснил тому суть дела. Помощник кормчего удивленно пожал плечами.
- Откуда им было взять эту вещь, почтенный Торин? Мы не ходим в глубь чужих земель, и вряд ли твой друг, как ты говоришь, мог оказаться на побережье. И разве не может быть, что эта монета сменила много хозяев, прежде чем попала в руки последнему владельцу?
- Тогда я хочу знать, от кого он получил ее! - упрямо сказал Торин.
Не теряя из виду запомнившегося хоббиту морехода, они поспешили вслед за шедшими тесной толпой воинами Скиллудра. Неожиданно десятка два из них свернули в неприметный пивной подвальчик, и друзья последовали за ними.
Внизу оказалось людно, шумно и, дымно. Меж здоровенных столов сновали подозрительно-благостные слуги, разносящие подносы с пенящимися кружками, а на скамьях весело орало песни, резалось в кости, ссорилось, торговалось разухабистое морское воинство. Людей Скиллудра приветствовал дружный рев - многие обнимались, очевидно, здесь встречались старые знакомцы. В отличие от прочего народа новоприбьщшие держались тише и с достоинством.
Хоббит, гномы и Хьярриди устроились в углу. Помощник кормчего не переставал ворчать на них и с явной неохотой ответил на вопрос Фолко, откуда родом похваливший его стряпню человек.
- Это еще южнее наших полуденных границ, там есть такой народ, самые отчаянные из них частенько приходят к нам...
- Я пошел, - рванулся Торин, но Фолко остановил его.
- Лучше я спрошу у него, - положил он ладонь на рукав друга.
Пробравшись между рядов, хоббит осторожно коснулся плеча человека. Тот обернулся тотчас же, на мгновение мелькнувшая настороженность уступила место недоуменной улыбке. Фолко вежливо поклонился, сказав, что имеет сказать несколько слов почтенному...
- Клянусь Большой Водой, - со смехом прервал его тот, - да это никак тот самый малый, что так славно потчевал нас в северной столице! Каким ветром тебя сюда занесло? Сменил хозяина?
- Это не так, почтенный, не знаю твоего имени, - по-прежнему вежливо продолжал Фолко. - Но если позволишь, я хотел бы спросить...
- Где ты взял вот это?! - вдруг рявкнул над ухом хоббита незаметно подобравшийся к ним Торин и, конечно, испортил все дело. Улыбка исчезла, незнакомец даже не взглянул на протянутую ладонь гнома со злополучной монетой.
- А ты кто, чтобы я давал тебе отчет? - Он смерил гнома взглядом.
- Кто бы ни был, - зарычал Торин, стряхивая пытающегося стащить его хоббита, - но я хочу знать и, клянусь бородой Дьюрина, узнаю, откуда у тебя то, что я подарил сам своему другу при расставании! И если твой ответ не удовлетворит меня, клянусь, я посчитаюсь с тобой за Тервина!
Эльдринг с усмешкой выслушал запальчивую речь гнома, криво улыбнулся, затем неспешно, негромко и раздельно бросил тому в лицо такие слова, что Фолко остолбенел, а Торин побагровел так, будто внутри у него развели огонь. В следующий миг топор гнома с шипением рассек воздух перед носом оскорбителя. Вокруг заорали, засвистели и заулюлюкали.
- Славная пара, клянусь Морским Отцом!
- Эй, дайте им место! Место!
Любители подобных зрелищ торопливо оттаскивали столы, освобождая пространство. Никто не пытался развести спорящих, даже хозяин. С последней надеждой Фолко бросил взгляд на Хьярриди, но тот куда-то исчез.
Противники сближались. Оба были без кольчуг и шлемов, в руках эльдринга тускло отсвечивал длинный прямой меч. Торин шел вперед с топором наперевес. Откуда-то из задних рядов вырвался Малыш с клинками наголо, но на него тотчас навалились, и кто-то очень рассудительно сказал задыхающемуся от ярости Маленькому Гному:
- Бой честный и на равном оружии. Ты что, порядка не знаешь? Вызови сам кого-нибудь или можешь потом продолжить бой, если с твоим приятелем будет неладно.
- Это что еще? - вдруг прогремел чей-то низкий и суровый голос от невидимой хоббиту двери. - Гронт!
Расталкивая поспешно расступающихся с почтительными поклонами людей, к ссорящимся стремительно шагал сам Скиллудр - в простой кожаной куртке, с длинным мечом у пояса. Из-за его плеча виднелось напряженное лицо Хьярриди.
Противник Торина тотчас опустил клинок.
- Что произошло? - отрывисто спросил Скиллудр, окидывая ледяным взглядом место происшествия.
Гронт поклонился, виновато разводя руками.
- Ничего особенного, мой тан, - сказал он.
Этому почтенному гному захотелось проверить крепость моего меча.
- Впредь знай, что сталь гномов лучше, - холодно бросил Скиллудр. - Рассказывай! - приказал он, поворачиваясь к Торину.
Тот обиженно засопел, но смирил себя и начал говорить. Когда он закончил, на лице предводителя эльдрингов ничего нельзя было прочесть.
- Понимаю тебя, - заговорил он, обращаясь к гному. - Но должен сказать сразу - ты ищешь не там. Клянусь Вечным Морем, мои люди не убивали твоего друга: Эту вещь Гронт получил за храбрость, а где и от кого - другое дело. Мы не называем первым встречным имен делающих с нами одно дело. Тебе придется удовлетвориться этим ответом или - что ж! - испытай судьбу. Но сидящие здесь знают, - эльдринг обвел рукой зал, - в жизни своей Скиллудр не сказал ни одного лживого слова. Даже врагам.
Он повернулся и молча пошел к дверям мимо немедленно давших ему дорогу людей. Гронт двинулся было за ним, но потом остановился и поманил к себе хоббита.
- Я действительно невиновен, - тихо сказал он на ухо Фолко. - Твой приятель слишком горяч, и неплохо было бы немного укоротить его, но, так и быть, в память нашей доброй встречи, передай ему, что эту штуку дал мне один.., с Востока, с которым мы вместе ходили.., не важно, куда и зачем. Ну, что, будем драться? - громко спросил он, обращаясь к Торину. - Я не убивал твоего приятеля, клянусь! Проверить ты меня все равно не можешь, так что решай - веришь ты мне им нет.
Он отвернулся и спокойно заговорил с кем-то из своих спутников. Торин зло сплюнул и подошел ближе.
- Но скажи хоть, прошу тебя, - эти слова дались гному с усилием, - от кого ты ее получил? Разве ты, случись с тобой такое, не пытался бы отомстить за друга?
- Я уже сказал твоему спутнику все, что мог, - невозмутимо ответил Гронт. - Могу повторить - это большой вождь.., с Востока. Но и это еще ничего не значит - он мог получить твою монету еще из чьих-то рук....
С этими словами он повернулся и быстро исчез в толпе. К застывшему гному и хоббиту подошел Хьярриди.
- Ну вы удумали! - укоризненно покачал он головой. - Хорошо, сам тан Скиллудр неподалеку случился, пришлось мне ему кланяться, а то изрубили бы вас обоих на куски - у нас это дело обычное.
Настало время расставаться. Друзья собрали свои изрядно похудевшие мешки, нагрузили их на спины купленным здесь новым пони и, расплатившись и попрощавшись с Фарнаком, двинулись по главной улице города, постепенно перешедшей в накатанную дорогу. Дома кончились, но вдоль берега реки еще тянулись пристани. Борясь с течением, вверх поднимался один из длинных "драконов". Приглядевшись, хоббит узнал в нем корабль Скиллудра - у него одного паруса украшало изображение морской чайки, и с корабля доносилась песня:
Под вечернею звездою
В тихом плеске парусов

Предыдущая страница 18 Следущая страница


19 Ник Перумов

Спорим с глупою судьбою
У далеких берегов!
Моряки, бойцы, бродяги,
Сталь мечей, кольчуг, щитов,
Черно-огненные стяги -
У богатых берегов!
Под вечернею звездою
По дорожке серебра
Мы плывем навстречу бою
В дым кровавого костра.
Опрокинутое небо
Манит близостью звезды,
Рассыпая крошки хлеба
В толщах сумрачной воды.
Под вечернею звездою
Посреди сиянья вод
Дразнит нас ночной порою
Отраженный небосвод...
Дорога круто взяла вправо, огибая приречные холмы, и песня умолкла.

Глава 9

АНГМАРСКИЙ ВЕТЕР

Решив не испытывать судьбу, друзья присоединились к большому купеческому обозу, направлявшемуся в Аннуминас. Лето минуло; шел сентябрь, и уже покраснели осинники, дрожали на ветру начавшими оголяться ветвями березы: над Трактом кружились сорванные листья. На пятый день обоз без всяких приключений достиг Сари Форда, где брала начало старинная дорога, ведущая к Башенным Холмам, что за западными границами Хоббитании, для Фолко это была дорога домой.
Он стоял на обочине большой дороги, оставив гномов возмещать путевые нехватки пива в ближайшей корчме, и смотрел на северо-запад, туда, где дорога исчезала в серых далях, словно сливаясь с затянутым низкими сплошными облаками горизонтом. С севера дуло, и хоббит зябко ежился, кутаясь в свой видавший виды дорожный плащ. Только тут, оказавшись в нескольких днях пути от дома, он вдруг понял, насколько ему надоели все эти бесконечные и, в общем-то, безрезультатные странствия. На пустом перекрестке было тоскливо и неуютно, вокруг лежала чужая земля - что ему делать здесь? Никуда Фолко больше не хотел, ни в Аннуминас, ни тем более в Ангмар - пора было возвращаться на родину. Там уже свозят в амбары репу и брюкву, морковь и капусту, отбирая самое лучшее для октябрьской ярмарки; дядюшка Паладин без устали снует взад-вперед по двору, то и дело принимаясь распекать ленивых молодых хоббитов, а под большим пивным котлом уже раскладывается огонь, и отборный ячмень уже приготовлен, и отпираются шкафы с праздничной посудой, а в кухне булькают и пыхтят добрых два десятка кастрюль, и тетушка командуетсвоими непоседливыми невестками; а на косогоре над рекой собрались его товарищи - Роримак и Берилак, Сарадок и Горбулас, Многорад и Отто, Фредегар и Тоддо - позабавиться метанием стрел, расставлены разноцветные щиты с мишенями, и Фредегар уже выкатывает пузатый пивной жбан; а на вечер намечены танцы, стирается пыль с труб и барабанов - летом, в страду, не до них... Ух, как хочется домой! И тут невесть откуда взявшаяся сосущая боль в сердце заставила его решить тотчас же: пусть гномы думают о нем все что угодно - он должен побывать в Бэкланде, прежде чем - возможно! - пустится в новые странствия. Должен поспать под родной крышей, показаться семье и друзьям... Милисенту увидеть... Что с ней, как она, а главное - с кем она? Может, уже замужем давно...
Хоббит повернулся и зашагал прочь от реки, прочь от моста, обратно по бревенчатым мостовым к одному из постоялых дворов, где они остановились. Миновал торговую площадь, полную шумной, деловито продающей и покупающей толпой, вот и нужные ворота, вот и потягивающие пивко друзья, и пенится кружка в руке, и.., как сказать им, что наши дороги расходятся? Фолко не решился и отложил разговор до утра.
Остаток дня минул в сладостном ничегонеделании. К вечеру из затягивавших весь день небо серых туч посыпал мелкий дождик. Фолко сидел у камина, и на душе у него незнамо от чего становилось все мрачнее и мрачнее. Что-то говорило ему, что он еще не скоро увидит милый Бэкланд; в пляшущих язычках огня ему вдруг почудились пылающие стены какого-то города, и холодной змеей в душу вползло тяжкое предчувствие беды. Гномы безмятежно сопели, а хоббит все сидел и сидел, подбрасывая дрова в огонь, точно боясь оказаться в темноте. Зловеще завывал где-то на чердаке ветер; словно чья-то сухая рука скреблась в окно ветка росшей во дворе яблони. Что-то скрипело и ворочалось по углам, хлопала неплотно прикрытая ставня - во всех обычных звуках большого дома хоббиту чудилось приближение какой-то злобной, ненавидящей все живое силы; он поспешно забрался с головой под одеяло, и это неожиданно помогло, он тотчас провалился в забытье.
...Сон ли был это или явь? Из серой мглы вдруг выступила высокая тонкая фигура человека с громадным филином на плече. Хоббит узнал Радагаста.
- Наконец-то я нашел тебя, - быстро и тревожно заговорил бывший маг. - Силы мои не те, времени мало. Слушай же! Пришла беда, откуда я и ждал. Ангмар поднялся! Торопись, ты нужен мне на севере. Жду тебя в Пригорье. Торопись...
Волны заколебавшейся серой мглы поглотили фигуру Радагаста, и хоббит, обливаясь холодным потом, подскочил на жесткой постели, ошалело таращась в темноту. Что это было? Диковинный сон или действительно предостережение? Сердце бешено колотилось, легким не хватало воздуха... Неужели Торин был прав? Неужели война? Только теперь Фолко кожей ощутил ледяное дыхание страшного слова. Война! Что же будет с его Бэкландом? С Хоббитанией? Надо упредить, послать известие!
Хоббит отчаянно затряс мирно спящего Торина. Со сна гном не сразу взял в толк, что от него хочет его друг, а тюняв, так и сел, широко разинув рот.
- Он звал меня в Пригорье... Но как же мои соотечественники? - Хоббит до крови закусил губу.
- Погоди, - мрачно бросил Торин, яростно скребя бороду. - Уверен ли ты, что все это тебе не приснилось? - Фолко беспомощно развел руками. - Ох, уж эти мне сны твои, вразуми меня Дьюрин! Ну что тут поделаешь? - Он сунулся к окну. - Ночь вроде светлая, дорогу видно... Давай буди Малыша, а я займусь нашими пони...
Растолкать Маленького Гнома оказалось непросто, и в конце концов его, полусонного, выпихнули на холодный ночной ветер. Полная луна давала достаточно света; по пустынной призрачной дороге трое друзей торопились к далекому черному горизонту, где небо сливалось со столь же черной землей.
Утро, холодное, бессолнечное, они встретили в добрых восьми лигах к северо-востоку от Сарн Форда. Днем эти места оказались куда как уютными и обжитыми. Отдыхая после ночной гонки, друзья потягивали пиво в придорожном трактирчике; пели последние петухи, только что прошло стадо, заспанный трактирщик вынес им полные кружки. Заведение это стояло на дальнем краю селения, поэтому они первые услыхали бешеный топот копыт мчащегося по ведущей от Пригорья дороге всадника.
У Фолко екнуло сердце. Кто может столь немилосердно гнать коня в такую рань?
Ответ пришел быстро. У изгороди осадил взмыленного жеребца усталый, еле держащийся на ногах человек. Бело-синий плащ был заляпан грязью, из-под сбитой шапки торчали слипшиеся от пота волосы.
- Эй, есть тут кто? - раздался хриплый голос всадника, и хозяин выскочил ему навстречу. - Буди народ! - повелительно бросил ему прискакавший. - Да живее, живее поворачивайся! Мне ждать нельзя, к вечеру в Сарн Форде нужно быть.
- Да что, что такое? - залепетал хозяин, почтительно и со страхом глядя на воина снизу вверх.
- Что?! - рыкнул тот, шумно глотая вынесенное трактирщиком пиво. - А то, что велено всем селянам укрыться по лесам со всем имуществом и, пока не скажут, не возвращаться! Ясно?! Еще пива дай...
- Да зачем же, от кого же прятаться? - задрожал трактирщик.
- От кого - это тебе знать не нужно, - мрачно бросил воин. - Войско в поход идет, вы на время без защиты останетесь... Мало ли что... Все! - резко бросил он, не давая трактирщику спросить еще о чем-то. - Все, что следует, я уже сказал, теперь то же людям повторю... Ну, живо поднимай всех!
Он повернулся и, тяжело ступая, вошел в трактир, почти упав на лавку. Спотыкаясь, точно слепой, хозяин подбежал к ближайшему дому и отчаянно застучал в ворота. Залаяла собака, потом послышались неразборчивые голоса... Тем временем Торин осторожно тронул гонца за плечо.
- Прости, почтенный, пока нету остальных, скажи нам, в чем дело? Не можешь говорить, то хоть кивни. Война? - И Торин на мгновение застыл, с трудом произнеся это слово. - Война с Ангмаром?
Воин вздрогнул и удивленно уставился на гнома, а у Фолко все поплыло перед глазами. С тяжелым вздохом воин наклонил голову, а Торин продолжал:
- Мы давно слышали тревожные вести, и догадаться было несложно... Но мы все трое хотим тоже сражаться против врагов Арнора. Куда нужно идти? Где собирается ополчение? И еще - не идут ли с вами гномы?
- Ну и вопросы у тебя, почтенный. - Гонец нахмурился и подозрительно взглянул на него. - Ничего такого не знаю!
С улицы донесся гул многих встревоженных голосов, воин поднялся и вышел, еще раз бросив на Торина недоверчивый и настороженный взгляд.
- Скорее, скорее в Пригорье, - только и смог сказать Фолко.
Не щадя ни себя, ни пони, они оказались в Пригорье спустя три дня. Хоббит навсегда запомнил опустевшие деревни - люди бежали кто куда, ничего не зная и не понимая, вывозя все, что могли. Друзья ночевали на брошенных постоялых дворах, к вечеру хоббит едва стоял на ногах от усталости, и ему уже ничего не снилось.
- Не понимаю, - процедил как-то сквозь зубы Торин, видя, как несколько повозок с домашним скарбом скрываются в недальнем лесу. - Почему такой приказ - всем прятаться? Почему не всеобщий сбор?
Его вопрос остался без ответа - только однажды их обогнал спешивший на север большой отряд арнорских конников; свесившись с седла, командир крикнул им, чтобы они укрывались поскорее: Торин попытался разузнать, что же происходит, но всадник лишь махнул рукой и дал шпоры коню...
Пригорье встретило их пустыми домами; у околицы торопливо зашпиливали возы двое припозднившихся жителей, невольно Фолко услышал их разговор:
- Да что это делается, кум! До чего дожили! Куда же теперь ховаться, а? И мельница.., жернова-то я снял, а куда их? Зарыть, что ли? А то сопрут, не ровен час...
- Зарыть! Дело хорошее. Вон жена моя, уж на что дура, а и то поняла - ухваты все, чугунки сама позакапывала...
- Эй, почтенный! Что тут у вас? - окликнул их Торин.
Однако пригоряне обнаружили явное нежелание вступать с ним в разговоры. При первом же взгляде на сверкающую броню гнома, на его длинный"топор с посеребренной ручкой они дружно задали стрекача, позабыв даже про свои возы. Напрасно друзья кричали им вслед - те даже не обернулись.
Большое селение казалось вымершим; в нем остались лишь два десятка арнорских панцирников. Те долго и придирчиво расспрашивали друзей, кто они такие и откуда идут; наконец, удовлетворившись и черкнув что-то на их подорожной, стражники пропустили их за заставу.
Друзья торопливо погнали пони по Главной Улице.
- Ну где там этот твой... - начал было Торин и осекся, потому что выяснилось, что разбежались и попрятались не все жители. Возле знаменитого "Гарцующего Пони" несколько человек и хоббитов из местных торопливо воздвигали около дверей баррикаду из бревен и мешков. Среди них мелькнула и знакомая физиономия Барлимана, но говорить с ним уже не было времени - на середину дороги вышла долговязая фигура с длинным черным посохом в руке, и они тотчас узнали ее.
- Скорее! - бросил Радагаст, входя в лавку и плотно запирая за ними дверь.
Малыш тихонько забился в угол, даже Торин словно оробел; казалось, перед ними стоял один из великих магов прошлого - плечи Радагаста распрямились, таинственная сила мерцала в глубине его единственного глаза, а руки более не казались сухими и старческими - следы морщин на них скорее напоминали честные боевые шрамы у молодого, но уже побывавшего в деле воина.
- Слушайте! - Глаз Радагаста, казалось, пронзал их насквозь. - Война началась. Четыре дня назад сюда прискакал гонец из Форноста. Ангмар большими силами двинулся к границам Королевства; у них в сердцах - жажда золота и крови, они идут грабить - и потому, думаю, далеко в глубь страны не пойдут, вряд ли дальше Форноста. Но вот их предводитель... В нем есть какая-то неясная мне чернота, ему мало и золота, и власти, его ведет, кроме этого, еще какая-то сила, понять которую я уже не смог. Я не знаю, кто он, но узнать это нужно непременно, любой ценой! И я надеюсь на вас.
- Но как же нам это сделать? - пролепетал Фолко.
- Нужно примкнуть к войску гномов, что идет на помощь Наместнику, - сказал Радагаст. - Они движутся через Аннуминас к Арчедайну. Там назначен сбор. Наместник, очевидно, полагает, что ангмарцы упрутся лбом в стены Форноста, и тут он подоспеет. Не знаю, не знаю... Они идут ходко.
- Как же их тогда настолько опередили? - хрипло спросил Торин. - Гонец добрался почти до Сарн Форда!
- Конная эстафета с самых ангмарских рубежей, - ответил Радагаст. - Наместник этим летом не бездействовал. Он стянул немало всадников к Столице, отрядил дальние дозоры... А кроме того, ангмарцы хоть и не мешкают, но у них, кроме конницы, еще и пехота, и она задерживает их. Причем пехота-то, - он невесело усмехнулся, - наполовину, наверное, из наших же арнорских разбойничков! Храудун старался не зря...
- Храудун? - изумились Фолко и Торин.
- А вы как думали? Зря он, что ли, бродил по Королевству и натравливал деревни друг на друга? Я сам за ним гонялся, иначе он бы тут такого натворил! Хитер он и ловок необычайно. И, главное, неясно, кто он и откуда взялся! Мои подозрения так и остались подозрениями. Но хватит об этом. Вам нужно спешить. Хирд вышел семь дней назад и должен быть уже на месте. Не мешкайте же! А в бою - доспехи на вас, я смотрю, мифриловые! - постарайтесь узнать имя предводителя. Хорошо бы и разглядеть его в лицо. Смотрите и запоминайте! Потом мы встретимся, и вы расскажете мне.
- Узнать, кто командует врагом, будет трудновато, - медленно проговорил Торин. - Из хирда много не увидишь... Да и кто знает, как повернется судьба? Если мы будем разбиты? Трудно, конечно, представить, чтобы хирд был разбит, но все же?
По лицу Радагаста прошла тень.
- Как предугадаешь превратности войны? - вздохнул он. - Но на этот случай решим так. Если мы потерпим неудачу, вы не думайте обо мне и поступайте как велит ваша совесть. Ангмару сейчас с Арнором не справиться - силенки у северян не те. Карн Думу далеко до своей былой мощи! Одну стычку они выиграть могут, войну - нет. Наместник стянул немалые силы, и столько же у него осталось в запасе. Нет, сейчас еще не их час. Не знаю, настанет ли он когда-нибудь, но нужно сделать все, чтобы не настал никогда!
Фолко покивал, борясь с постыдной дрожью в руках.
- Дело куда как нелегкое, - сумрачно продолжал Радагаст. - Боюсь, нам теперь не до Мории...
- Но мы же увидели и узнали там столько... - начал Фолко.
- Ваши наземные приключения мне, в общем, известны, - сказал бывший маг. - Говори, но только то, что больше всего тебя поразило, а также те детали, что не могли мне рассказать слуги...
Несмотря на слова Радагаста, Фолко говорил долго, маг частенько прерывал его. Его особенно заинтересовал Олмер и подаренный золотоискателем хоббиту волшебный кинжал. Странное выражение появилось в глазах мага, когда он взял в руки черные ножны; словно что-то из дней его невообразимо далекой юности неведомыми путями попало в этот мир, напоминая ему о давно прошедших временах и не ведомых никому событиях; а потом он сам начал рассказывать...
- Давным-давно, когда мир был юн, а первозданные силы еще не покинули Средиземье, когда сам Том Бомбадил только воздвигал свой дом в сердце нынешнего Заповедного Края, а Олорин с Айвендилом вдвоем бродили по серым водам Ханлара, когда еще только созидалась Звездная Пристань - тогда далеко на западе, в ныне поглощенной водою прекрасной Белерианде, жил Первый Служитель Вечного Пламени Анора, чье имя не может быть названо здесь. Он был сам по себе и не служил никому, кроме вечного солнечного света.Он мог почти все, но, исполнив свой долг, не захотел покинуть Средиземье вместе со Служителями Воды, Воздуха, Камня, Огня и другими. Его знание было беспредельно; великие короли эльфов Первой Эпохи - Тингол Серый Плащ, Тургон Гондолинский были его учениками. И однажды к нему пришли Айвендил с Олорином, - маг не сказал, для чего, - и среди многих иных пришедших (кого же? - мелькнуло у хоббита) им повстречался. Бердрад Синий, живший далеко на востоке Средиземья, звезда и свет пробуждающихся Смертных, о которых здесь, на Западе, в те дни никто еще не слышал. Для каких-то своих целей Бердрад, повелевавший, помимо многого, и горными жилами, творил немало удивительных и наделенных диковинными свойствами и силами самоцветов. Судьба этих камней - особый и долгий рассказ, но среди них были и крестовники, или по-эльфийски - телруддар, Связанная Звезда. Синий прятал в них свои тайные заклятия, что помогали одолевать черное волшебство прислужников Властителя Тьмы. У Синего, как я узнал от Первого Служителя, были ученики - из первых эльфов восточных земель, даже не тех, от кого вели свой род Эльфы Лориэна и Чернолесья, а еще одного их колена, Авари, Невозжелавших, тех, кто остался на изначальной прародине эльфов далеко на востоке Средиземья. Ученики Синего тоже изготовляли "сильные камни", как они называли их. Потом часть из них неведомыми путями попала в руки еще одного удивительного племени Черных Гномов, не потомков Дьюрина, давно исчезнувших во мраке. Сделанное ими оружие ценилось на вес мифрила в дни Первой Эпохи. В рукоятки своих мечей и кинжалов они вделывали "сильные камни", наделявшие клинки поразительными свойствами. В твои же руки попал один из удивительных клинков; камень в нем работы самого Бердрада, а вот кто выковал остальное, я не могу сказать. Кинжал этот чудом уцелел в огнях и смутах десяти тысяч лет. Береги его, Фолко, - закончил Радагаст и, не давая сгоравшему от нетерпения хоббиту задать один вопрос, тут же заговорил о той силе, с которой они столкнулись в Мории. - Если все так, как ты описал, то дело может повернуться плохо, - пробормотал маг себе под нос. - Что за ужасный плод дали союз Багрового Пламени, Огня Удуна, детища Моргота и Подгорной Предначальной Тьмы! Хотел бы я знать, что пробудило их от тысячелетнего сна...
В продолжение дальнейшего рассказа маг лишь временами грустно кивал.
- Хазги.., понятно. Они с востока, из-за Рунного Моря. Когда-то они тревожили своими набегами Приозерное Королевство, но их отбили. Кто-то вывел их из степей!.. И теперь они в союзе с Ангмаром. Как и Дунланд, заметь! Какой-то тайный вождь собирает сейчас всех, у кого старые счеты с Западом, и наверняка в том войске, что идет на нас, встретятся и режущие челюсти, и дунландцы. Небось не обойдется и без волчьих всадников, а вот вмешается ли Морской. Народ, не знаю. Они хитры и осторожны и просто так в драку не полезут. - Маг помолчал. - Ладно, о них я напишу Кэрдану. А вот в Ортханк придется идти мне самому - как только справимся с вторгнувшимися. Ох, Саруман, Саруман! Так вот в чем был его прощальный подарок! Заставил Башню говорить! Король Элессар не зря запретил входить в нее людям... А о сыне Боромира - очень интересная история. Непохоже на Великого Короля, очень непохоже! Злые языки и злые сердца, они ищут предлог для смуты... Пошлем вести Королю и попробуем убедить его. А теперь пора! - Маг встал. - Торопись! Войска Наместника уже вышли из Арчедайна - гномы только что присоединились к ним, с час назад. Не жалейте коней! После победы возвращайтесь сюда, если же судьба окажется против нас - я сам вас отыщу. Прощай, невысоклик, береги себя!
Как ни торопились друзья, они все же завернули к Барлиману пропустить по последней кружке пива. Трактирщик встретил их приветливо, точно и не было никакой войны.
- Почему же ты не скроешься, почтенный? - полюбопытствовал Торин, утирая бороду. - Вон, все Пригорье уже опустело... Не ровен час...
- Ага, так я свое дело и брошу, - хмыкнул Барлиман. - Трактир, он, знаете ли, любому нужен - что Арнору, что Ангмару. А ежели кто грабить полезет, у нас найдется, чем ответить.
Друзья с удивлением переглянулись и ничего не ответили.
И вновь под копытами потянулся знакомый Тракт, которым они уже шли год назад. Но теперь дорога словно вымерла - даже сторожевые вышки торчали сиротливо и покинуто. Ни людей, ни лошадей, ни дымка над деревнями, ни лая собак, ни петушиных криков. Пусто и мертво было все вокруг, а в лица им дул холодный, пронзающий северо-восточный ветер, недобрый ветер Ангмара.
Войско они встретили на следующий день, натолкнувшись на передовые дозоры. Скорым, но сберегающим силы коней шагом шла через перекресток бело-синяя конница головного отряда - Фолко невольно залюбовался этим крепким, плотно сбитым строем рослых воинов с длинными копьями, на которых трепетали небольшие флажки тех же двух цветов Арнора. Трое всадников отделились от своих и направились к замершим друзьям. Торин поспешно полез за пазуху, где лежала подорожная.
- Что же, почтенные, похвально ваше стремление встать рядом с нами, - обвел их тяжелым взглядом внимательно прочитавший пергамент сотник, командовавший отрядом. - Твои соплеменники, сын Дарта, скоро будут здесь. Я оставлю с вами двух своих людей...
Началось странное ожидание. Гномы развели костерок на обочине; Фолко как зачарованный следил за проходящими мимо них десятками. Их было много, много больше, чем полагал хоббит; не менее тысячи выслал вперед Наместник. Мрачное безразличие овладело хоббитом, не осталось ни страха, ни азарта; глядя на проходящих воинов, хранящих суровое молчание, он сам удивился своему спокойствию - у него было дело, и его нужно было сделать; времени для страхов и нытья не оставалось.
Им пришлось просидеть на придорожных камнях почти весь день. После передовых отрядов двинулись главные силы - сотня за сотней, конные панцирники скрывались в затянувшей Форностскую дорогу сырой мгле; Наместник действительно не терял времени даром.
А потом тягостную тишину над старой колеей разогнала бесшабашная песня, ее пели многие десятки отчаянно-веселых голосов, и товарищи хоббита разом вскочили на ноги; из-за поворота показались шедшие на удивление широким шагом ряды ополчения Лунных Гор.
Лица гномов удивили хоббита веселыми улыбками, которым, казалось, неоткуда было взяться в этот день и на этом пути; но сородичи Торина шли веселой толпой, кому как придется; в глазах зарябило от их зеленых, коричневых, серых плащей и курток, под которыми, однако, угадывались предусмотрительно надетые доспехи. Гномы весело горланили, пересмеивались, словно шли на прогулку, их намерений ничто не выдавало.
Завидев Торина, Малыша и хоббита, гномы приветствовали их оглушительными воплями; однако никто не остановился и не свернул, и лишь один уже пожилой седобородый гном в богато украшенном самоцветами поясе отделился от толпы. Мгновение Торин всматривался в спокойное и благообразное лицо подходящего, словно колеблясь, но затем поклонился; видно было, что он давно знает его и воспоминания эти не слишком приятны для Торина.
- Приветствую отчаянного Торина, сына Дарта, - кивнул в ответ старый гном. - А я-то думал, куда мог подеваться в такое время главный задира Халдор-Кайса? А он вот, оказывается, где! - Говоривший усмехнулся. - Ну чего разговоры разводить, вставай к нам, если свое место в хирде еще не позабыл? А, и Строри здесь! Ну уж тебе придется, не обессудь, сзади оставаться - хоббита охранять будешь.
Малыш дернулся было что-то сказать, но глаза старого гнома вдруг полыхнули на мгновение таким огнем, что Маленький Гном прикусил язык. Старейшина Халдор-Кайса повернулся и исчез за спинами шагавших мимо, и друзья молча присоединились к ним.
Весело было идти с гномами; их разухабистые песни ни на минуту не оставляли хоббита наедине с черными мыслями. Тем временем подкрался сырой осенний вечер, и войско остановилось на ночлег. Вокруг раздавался скрежет многочисленных лопат - по приказу Наместника костры можно было разводить только в ямах.
Но вот котловые вздули огонь, разнесли котелки с горячим походным варевом; потом лагерь умолк, тысячи людей и гномов словно растворились в облетающем лесу; голоса стихли, лишь ветер свистел в оголившихся гибких ветвях. Тучи так и не разошлись; их пелена поглотила даже лунный свет. В наступившем мраке лишь неусыпно шагали вокруг спящих бойцов не выпускающие оружия из рук часовые.
Глухая пустота, поглотившая забывшегося тяжелым сном хоббита, вдруг выпустила его из своих объятий; он подскочил на своем ложе из сухих листьев, еще не понимая, что же произошло, - но долго гадать не пришлось. Над холмами и полями, перелесками и крышами катился, переливаясь и наполняясь новой силой, знакомый тоскливый зов, клич оживших Могильников. Он изменился, заметно изменился; новая сила наполняла его, и немало сердец затрепетало, лишаясь обычного своего мужества; лагерь в один миг вскочил на ноги.
Была беззвездная и безлунная ночь; тускло рдели в ямах остывающие угли, не утихая, леденил щеки холодный ангмарский ветер с Карн Дума, и зов нечеловеческих злобных сил, колыхаясь, гнал прочь трусливую тишину. Испуганные возгласы, лязг выхваченного оружия были ему ответом; но этому вою, казалось, не было дела до этого; теперь его наполнило торжество, выраженное жуткими и тайными словами, непонятными Смертному; в том, что это было торжество, не усомнился никто. А потом десятки голосов вдруг стали выкрикать новые тревожные вести; сотни рук указали на восток, тысячи глаз обратились к темному горизонту.
По сине-черному краю земли, над восточными холмами, медленно поднималось бледное, но ясно видимое зарево, окрашивая нижние слои туч в мертвенно-желтые тона, под которыми проступала багровая сердцевина.
- Форност! - выкрикнул кто-то, и тотчас сотни ртов разорвал единый крик, исторгнутый, казалось, из одной исполинской груди. - Форност!
В мгновение ока воцарился ад. Раздались звучные команды, и войско поспешно схватилось за разложенные на ночь тюки, распряженных коней и оставленные кругом телеги. Прошло не больше часа, и все, до последнего обозника, уже вновь шагали по едва освещенной редкими факелами дороге, слушая постепенно замирающий в отдалении леденящий вой.
Куда подевалось все веселье гномов; в полном вооружении шли они теперь, и, кроме шума шагов, ночную тишину нарушало лишь позвякивание стали.
Зарево на горизонте поднималось все выше, и вот по войску пролетела передаваемая из уст в уста весть - примчался гонец из Форноста. Город пал, а враг - ангмарцы, разбойники, дунландцы и иные, неизвестные, - скорым шагом движется в глубь Арнора, прямо им навстречу.
Трясясь в седле, хоббит не переставая ломал себе голову над тем, как выполнить порученное Радагастом дело и при этом не угодить под меч, стрелу или копье.
"Но ведь то же, наверное, хочет узнать и Наместник, - мелькнула мысль. - Может, разыскать Рогволда, если он здесь. Или попросить гномов, чтобы как следует допросили пленников, если таковые окажутся? Или влезть на высокое дерево и постараться что-нибудь увидеть самому? - Он вздохнул. - Не полагаться же в самом деле на везение!"
Однако, судя по всему, ему не оставалось ничего другого; небо тем временем начало сереть, а лесные стены, сжимавшие дорогу последние три лиги, разошлись в стороны, и отряды Арнора оказались на краю обширной равнины, простиравшейся далеко на восток. Примерно в лиге от них текла с севера на юг река; по левую руку прямо у дороги шуршала золотой листвой небольшая роща; дорога устремлялась прямо через равнину, оставляя слева небольшой холм, и дальше к реке, где в первых утренних лучах Фолко разглядел довольно широкий бревенчатый мост. Заречные луга были скрыты густыми туманами, а дальше, за ними, зеленовато-синий небосклон пятнали медленно поднимавшиеся вверх размытые столбы черного дыма.
- Сто-ой! - пронеслось по рядам. - Привал!
Так начался этот день - долгим, томительным ожиданием. Фолко не знал, почему они остановились именно здесь, не знал, что они будут делать дальше, - он бездумно подчинился приказу и, чувствуя, что бой близок, прикрьы глаза, постаравшись вспомнить что-нибудь светлое и приятное из его прошлой жизни. Однако в голову почему-то лезли совсем иные картины - Умертвие, поднимающееся на курган, свист стрел в деревне возле Волчьего Камня и волна мрака, обрушивающаяся на замершего Хорнбори...
Почему они стоят? Что, если враг обнаружит их первым? Фолко не находил себе места; и, горько усмехнувшись, он сказал самому себе, что ему далеко до героев Красной Книги - они знали все, оказавшись рядом с такими исполинами, как Гэндальф и Великий Король, а что знает он, никому не ведомый воин Арнора (ему очень хотелось, чтобы его считали таким), что он может понять в происходящем?
Его размышления были прерваны резкими словами команды. Арнорская конница выстраивалась длинной стеной, загораживая дорогу и прикрывая левое крыло придорожной рощей. Только теперь Фолко мельком увидел Наместника. Он был в простом бело-синем плаще, ничем не отличавшемся от плащей остальных всадников, под знаменем с гербом Соединенного Королевства; его окружали старые советники, хоббит, узнал Скилбада. Сам Наместник ехал, опустив голову, и слушал, что ему говорит только что прискакавший откуда-то из туманов молодой конник. В это время вокруг Фолко зашевелились гномы, и он потерял Наместника из виду.
- Ну, братья, - поднялся Торин, в последний раз оправляя кольчугу. - Мне пора, хирд уже строится... Малыш! Не спускай глаз с Фолко, и из обоза - чтоб ни ногой!
Не слушая брани взбешенного Маленького Гнома, Торин повернулся, и спустя мгновение его уже нельзя было разглядеть среди сотен похожих одна на другую спин, прикрытых сверкающей сталью.
Все еще бранясь. Малыш схватил Фолко за руку и поволок куда-то назад, к роще, за которой были составлены в круг телеги войскового обоза. Оглянувшись, хоббит увидел, как гномы выстраиваются во вторую линию за спинами арнорской конницы; со стороны их отряд напоминал оброненный слиток серебра.
- Так я и буду ему мешки сторожить! - продолжал возмущаться Малыш. - Вот что, пойдем в этот перелесок да засядем там. Хоть увидим, как дело пойдет!
Они выбрались на край рощи. Справа от них застыл конный строй арнорцев, слева, в кустах, засел их пеший секрет, прямо перед ними расстилалось поле. Солнце уже поднялось, но все небо покрывали тучи; злой ангмарский ветер дул не ослабевая.
Ждать пришлось недолго. Из туманов на том берегу реки неожиданно вынырнули первые темные фигурки, и хоббит невольно стиснул руку Малыша. Их становилось все больше, и вскоре Фолко разглядел большой отряд конных, шедший на рысях левее дороги; по самой же дороге торопилась пехота, мелькали длинные копья и круглые щиты; еще правее двигался другой отряд, пешие и конные вперемешку, среди рядов мелькали высокие телеги.
Войска Арнора не шелохнулись, казалось, они и не видели появившегося врага; противник, похоже, тоже не удивился этой встрече. Конные двинулись прямо в реку; там оказались броды, и все три колонны, не теряя времени, стали переходить на другой берег. Фолко различал какие-то черно-белые, желтые и малиновые знамена, но было еще слишком далеко, чтобы рассмотреть, что изображено на них.
И вот уже вся конница неприятеля оказалась на этом берегу; растягиваясь, ангмарцы взяли еще больше влево от дороги, нацеливаясь прямо на ту рощу, где притаились Фолко с Малышом; их пехота тоже разворачивалась поперек поля; отряд с телегами двинулся к придорожному холму. Кавалерия Ангмара оказалась многочисленной, никак не меньше арнорской; и это были еще не все силы врага. Его черные конники приближались, теперь уже была ясно видна эмблема на их знамени - черная трехзубчатая корона в белом круге. Однако их порыв, с которым они взяли с места, явно иссякал - то ли их удивил вид неподвижных рядов арнорской дружины, то ли у их неведомого предводителя был какой-то свой план. Его пехота надвигалась, наставив короткие копья; теперь уже в ее рядах можно было различить бойцов разных племен. Хоббит узнал похожие на корыта щиты дунландцев, разношерстные ватаги разбойников, жмущихся друг к другу, увидел зеленые плащи ангмарских мечников - они стояли в центре, а между ними и холмом шагал и вовсе странный отряд, невесть как оказавшийся в одном строю с людьми, - обнажив короткие мечи, без знамен и значков шли орки, те самые Урук-Хай, с которыми гномам пришлось встретиться в Мории. Всего пехоты у противника оказалось тысячи четыре, как определил на глаз Малыш, и тысяч шесть конницы.
- У нас в хирде ровно три тысячи восемьсот девяносто два, - невольно понижая голос, шепнул он хоббиту. - А конницы у Наместника - пятьдесят сотен, сам слышал. Жаркое будет дело...
Фолко хотел спросить, почему в хирде такое неровное число бойцов, как арнорская дружина наконец дала понять неприятелю, что не собирается больше ждать. Запели рога, и бело-синяя масса полилась вправо, точно морская волна; и высоко-высоко вдруг взлетело над передними рядами знамя Соединенного Королевства.
Если врага и удивило присутствие здесь отряда Лунных Гор, он никак не выказал этого. Подбадривая себя лихими криками, стегнули коней черные конники правого крыла; застыла, ощетиниваясь копьями, пехота; и в этот миг хоббиту показалось, что все пропало, что им никогда не сладить с противоборствующей силой - слишком уж внушительным вдруг показался ему вид перегородивших все поле войск врага.
И тут двинулись гномы. Дерево, на которое вскарабкались Фолко с Малышом, ощутимо дрогнуло; и теперь уже хоббит не мог оторвать взгляда от мерно движущегося сверкающего строя. Гномы первых рядов несли громадные щиты, окованные железом; над щитами виднелись лишь верхушки шлемов. Где-то в середине прямоугольного строя угадывалось свободное пространство, но зачем оно - Фолко не мог понять. Было что-то завораживающее в этом слитном, непрерывном движении; хирд казался единым разумным существом.
А арнорская конница уходила все дальше и дальше вправо, прикрывая бок строем гномов, и черные копейщики сперва было опешили; но потом часть их, нахлестывая коней, устремилась прямо поперек поля, не обращая внимания на хирд, наперерез бело-синему строю. Вновь воззвали рога, и хоббиту показалось, будто острое жало клинка высунулось из доселе скрывавших его складок плаща - острый и плотный клин дружинников, мгновенно сбившись колено к колену, бросил своих спокойно рысивших до этого коней навстречу.
В топот и ржание вмешался новый звук - частые, сливающиеся хлопки ангмарских конных арбалетов, и хоббиту показалось, будто клинок арнорцев наткнулся на невидимую преграду; он увидел первых упавших, бессильно распластанные человеческие и конские тела. Но окончательно расстроить поколебленные ряды всадников Королевства ангмарцам не удалось; конница сшиблась, и Фолко навсегда запомнил этот звук, в котором смешались крики людей, лязг оружия и треск ломающихся копий.
Нет, арбалетчики Ангмара не приняли предложенного им боя. Тотчас рассыпавшись, они отхлынули назад, продолжая осыпать кавалерию противника стрелами. Другая их часть тем временем скапливалась неподалеку, угрожая совершенно открытому боку и тылу гномов, те же продолжали свое молчаливое, безостановочное движение, точно и не было никакой опасности. Был спокоен и Малыш, на которого бросил взгляд Фолко: все ли в порядке с его сородичами?
А тем временем оказалось, что ангмарцы напрасно не обращали внимания на гномий строй. Щиты первого ряда вдруг слегка опустились, и хоббит сверху увидел, как над ними поднялись десятки таких же арбалетов, что плели смертельную сеть вокруг отходящих арнорских дружинников; место недавней сшибки было уже пусто, если не считать оставшихся там нескольких десятков недвижных тел. Бело-голубых плащей на земле оказалось заметно больше, чем черных.
Арбалеты гномов поднялись, а затем их короткие толстые болты показали стрелкам Ангмара, что и помимо них есть на этом поле умеющие брать прицел и упреждение. Фолко видел, как валились с коней неосторожно оказавшиеся в нескольких десятках шагов от хирда ангмарские арбалетчики; и как они, вместо того чтобы повернуть назад, внезапно устремились вперед, прямо на ряды бело-голубой конницы; и одновременно на правом фланге врага грянули трубы.
Большая часть оставшейся там конницы Ангмара, изогнув строй подобно серпу, ринулась на незащищенный бок хирда; прямо же в лоб гномам, что-то вопя и наставив копья, бегом бросилась пехота из числа разбойников и дунландцев; подался вперед и центр из зеленых мечников; только орки остались на месте.
"Что же это такое? - пришла хоббиту ужасная мысль. - Хирд же сейчас сомнут, куда ушли эти дружинники? Почему бросили гномов?"
Арнорская конница действительно ушла далеко вправо, оставляя хирд почти в одиночестве. Вышедшие из-под гномьих стрел арбалетчики сцепились с левым крылом дружины, в то время как ее центр и правое крыло продолжали оставаться вне боя. Они отклонялись и отклонялись, одновременно заходя за холм, так что самые правые ряды арнорцев хоббит уже потерял из виду. Уже пустили в ход луки те, что засели на холме, - Фолко увидел там настоящее укрепление из составленных кругом телег; но тут Малыш дернул его за рукав, и он глянул прямо перед собой.
Низко склонившись к гривам, через поле неслись ангмарские черные копейщики и арбалетчики. Вились черные плащи, и в ушах звенело от их клича:
"Ангмар! Ангмар!" Черная сеть стрел хлестнула по рядам гномов, толстые древки ломались о поднятые щиты, впивались в землю возле безостановочно шагающих ног, исчезали среди блестящих шлемов... Находила ли иная из них дорожку в сработанной подземными кузнецами броне, нет ли - со стороны сказать было нельзя. Хирд казался заговоренным, его ряды не дрогнули, не заколебались, как ряды дружинников мгновение назад; они лишь ответили стрелами на стрелы. Но арбалетов у гномов было все же немного, и они не остановили атакующих; с дикими воплями налетали копейщики, нагибая длинные тонкие копья. Однако хоббит вдруг понял, что враг дрогнул, вид несокрушимой сверкающей стены, которой, как казалось, были нипочем арбалетные стрелы, не мог не подействовать.
А когда налетающую конницу и стену щитов разделяли какие-то десять саженей, по рядам хирда вдруг прошло короткое множественное движение, и строй словно опоясали два огненных кольца - это пробившееся сквозь тучи солнце отразилось на сотнях елейных наверший, выдвинувшихся из гномьих шеренг. Наконечники первого ряда были на уровне пояса; второй ряд показался над плечами. Щиты разошлись ровно настолько, чтобы дать место древкам, не больше.
Налетающая конница увидела это слишком поздно. Всадники не успели развернуть коней, как с криком "Хазад", перекрывшим все звуки боя, невидимые копьеносцы хирда выбросили свое оружие вперед и вверх - раздался клич, и первые ряды подскакавших оказались повергнуты наземь. И вновь клич "Хазад! Хазад аймену!", от которого, как показалось хоббиту, сейчас сломается дерево...
Но недаром арнорские дружинники и Рогволд говорили об ангмарских конниках как о серьезном противнике. Избегая гибельного удара длинных копий хирда, черноплащная конница поспешно заворачивала, скапливаясь для нового удара. С безопасного расстояния она принялась осыпать хирд стрелами, а он все шел и шел, и хоббит понял, куда нацелили гномы свой удар - на пехоту противника. Видно было, как заколебались разбойники, но деваться им было уже некуда.
А бой тем временем кипел уже повсюду, и, повернувшись на мгновение вправо, хоббит увидел несущихся за спинами хирда ангмарцев, из того самого отряда, что схватился с конницей Арнора в самом начале. Оборачиваясь, арбалетчики ловко били на скаку, и преследовавшая их конница Наместника никак не могла сбить ряды для решающего удара. В центре бело-синяя волна билась в упорно гнущийся, но нерушащийся орочий строй, карабкалась вверх по холму, где отчаянно отбивались из-за телег; и тут Фолко заметил арнорские стяги позади, в тылу врага. Глубокий охват удался Наместнику - теперь его конница нацеливалась в спину ангмарской пехоте и грозила всадникам правого крыла.
Вновь взвыли трубы, вновь пошла в атаку черная кавалерия, на сей раз плотнее и как-то решительнее; словно хищная птица, она метила в бок хирда, повторяя неудавшуюся атаку. Однако гномы тем временем дошли наконец до рядов вражеской пехоты, и Фолко понял, почему его спутники говорили: "Ты еще не видел наш хирд на поверхности".
Железная стена с двумя рядами копий - вот что предстало перед латниками первых вражеских шеренг. И последнее, что они видели в жизни, был стремительный блеск гномьей стали.
Страшный, никогда не слышанный хоббитом предсмертный вой повис над полем; хирд ворочался и рычал, словно древнее чудовище, дорвавшееся наконец до своей жертвы; Фолко видел, как поле позади гномов вдруг утратило свой серый пожухлый цвет, став вдруг многокрасочным, точно кто-то бросил под ноги бойцам разноцветное лоскутное одеяло; гномы шли по телам врагов, выбрасывая то вправо, то влево, то вперед острые зубья-клинья, всякий раз пробивавшие широкие бреши в рядах врага.
Наша берет, наша! - завопил, потрясая кулаками, Малыш.
Но тут вновь пошедшая в атаку под своими черно-белыми знаменами конница Ангмара охватила хирд сбоку и сзади; ливень стрел вновь обрушился на щитоносные ряды; и с таким отчаянием, ударили ангмарцы, с таким бешенством бросились прямо на верную смерть, что гномам пришлось замедлить шаг. Фолко видел, как обезумевшие кони отказывались идти на копья, вставали на дыбы, сбрасывая всадников; и седоки, кого миновал первый удар копий, тратили последний отпущенный им до второго удара миг, чтобы разрядить свой арбалет, целясь в узкие щели между щитами; как взвились черными змеями арканы, и в первый раз метнувшим удалось выхватить нескольких щитоносцев из строя, а возле бреши вдруг мелькнула какая-то скрюченная фигурка, и хоббит не сдержал изумленного крика. Не может быть! Неужели он? Не-ужто и здесь - Санделло?
Однако хирд быстро затянул прореху в своих рядах; стрелы сбили всадника, волочившего гнома на аркане; гном приподнялся, но тут его настигло копье другого ангмарца.
Нет, замешательство гномов оказалось настолько кратким, что враг не успел им воспользоваться. Через головы первых рядов били гномы-арбалетчики; аркан вновь захватил кого-то из хирда, петля напряглась, и тут строй неожиданно слитно качнулся назад, и незадачливый Наездник покатился по земле и больше, уже не поднялся. Спешившихся арбалетчиков встретила сплошная щетина копий: хоббиту было очень хорошо видно, как таяло число атакующих, а земля возле левого крыла хирда быстро покрывалась черными пятнами упавших тел.
Отчаянная атака ангмарской конницы все же задержала гномов; с другого боку, подражая хирду, тесным строем пошли дунландцы; две стены щитов столкнулись с лязгом и треском. Напор горцев сперва принес им успех - отклонив копья, им удалось дорваться до самого первого ряда гномов и пустить в ход мечи. В ответ хоббит увидел взметнувшиеся над головами тангаров топоры, и в тот же миг, словно челюсти, дунландцев сдавили с боков два выставленных хирдом клина, и тут уже ничто не могло помешать работе гномов-копейщиков. Фолко видел, как покатилась назад дунландская пехота, густо устилая землю телами своих; небольшой, но отчаянный отряд храбрых горцев растаял, словно первый снег, и хирд вновь качнулся вперед - добивать еще оставшихся пеших врагов. Тем временем арнорская конница, глубоко зайдя за спину ангмарскому войску, с двух сторон атаковала орков, еще держащихся у подножия холма, и было видно, как их строй рухнул, как тяжелый клин окольчуженной конницы смял орочьих латников, погнав их вместе с зелеными мечниками прямо на копья хирда., Другой отряд дружинников, повернув коней, обрушился на арбалетчиков, наседавших на гномов со спины; увлеченные схваткой с гномами, ангмарцы слишком поздно заметили налетающую сомкнутым строем кавалерию, и в следующий миг воины Арнора показали, что значит их удар копьями. Бело-синий клин прошел сквозь поспешно разлетающуюся толпу арбалетчиков подобно косе над травами, густо устилая свой путь телами поверженных врагов: длинные копья арнорских витязей насквозь пронзали пытавшихся противостоять им, и мечи ангмарцев были бесполезны; их кони отказывались повиноваться хозяевам и поворачивали прочь.
Уже загорелись подожженные атакующими телеги тех, кто оборонял холм; уже хоббит заметил бросившихся наутек пехотинцев врага, уже победно грянул клич Арнора, и "Хазад аймену!" гномов обрело, казалось, силу грома; уже близка была победа, когда враг показал, что у него еще достаточно сил, чтобы повернуть удачу к себе лицом. Где-то слева от хоббита, там, куда нацеливала удар зашедшая в тыл врага арнорская конница, вновь грянули трубы, и тотчас черные арбалетчики отхлынули от хирда, ни на минуту не ослабляя обстрел. В ответ над головами гномов, точно крыша, поднялись сотни щитов, и хирд окончательно превратился в неприступную крепость.
А оттуда, из глубины поля, враг выдвигал новые отряды. На своих низкорослых лошадках мчались с дикими воплями хазги; и гигантские волки со своими низкорослыми наездниками тоже двинулись в дело. Последние устремились прямо на наседавшую с тыла арнорскую конницу, туда же повернула часть хазгов; большинство этих страшных стрелков ударили прямо на хирд. На мгновение мелькнула в их первых рядах фигура очень высокого всадника с двумя обнаженными мечами в руках, а в следующее мгновение воздух наполнило упруго-страшное пение огромных луков, и стрелы, втрое, как помнил хоббит, толще и впятеро длиннее арбалетных, нашли свою цель.
В первом ряду хирда упал один, второй, третий щитоносец, их тотчас заменяли другие, гномьи щиты сжались еще плотнее; вновь ответили арбалетчики хирда, но хазги вертелись, точно волчки, и не жалели стрел. А остальная ангмарская конница повернула навстречу подошедшей арнорской: и у хоббита заледенело сердце при виде падающих воинов Соединенного Королевства, пронзенных почти не знающими промаха арбалетными стрелами.
Уже простившиеся с жизнью пешие воины врага мало-помалу вырывались из смертельных объятий хирда, за их спинами хазги и ездящие на волках приостановили другую часть кавалерии Наместника; и Фолко понял, что чаши весов боя заколебались.
Но тут с треском рухнули обгоревшие борта телег на холме, где с самого начала боя держался отряд врага; бело-синие плащи перевалили через вершину взлобка, а затем их сомкнувшиеся ряды дружно ударили вслед бегущим и повернули острие своего строя в бок хазгам и волчьим всадникам.
Хороши были низкорослые стрелки, Но их было мало, лишь сотни две или чуть больше, и они не успели отбить этот новый натиск. С двух сторон их сдавили тиски всадников Аннуминаса; и первыми не выдержали ездящие на волках, за ними, не устояв против удара копьями накоротке, повернули прочь хазги, а соединенные силы Арнора ударили теперь уже в спину обстреливающим хирд. Гномы тем временем тоже повернули строй, бросив добивать пехоту, они надавили на противостоящих им слева; Фолко лишь поразился, откуда взялась такая прыть у тангаров, утомленных, казалось бы, долгим боем: словно одним прыжком, они покрыли отделявшее их от хазгов расстояние и, не обращая внимания на их стрелы, пустили в ход копья и топоры.
И тут враг вновь дрогнул. Неведомый предводитель увидел, что его охватывают со всех сторон, что у многих арбалетчиков уже на исходе стрелы, что гномы давят смешавшихся на время хазгов, вынудив их схватиться за мечи вместо страшных луков, - и черно-белое знамя с короной повернуло назад.
Все уцелевшие пехотинцы ангмарского войска бежали на север, туда, где виднелись многочисленные рощи, овраги и перелески, огрызаясь, за ними повернула и главная сила - арбалетчики; прикрывали отход хазги. Но арнорская дружина уже отрезала их от моста, и теперь, широко развернув ряды, бело-синее воинство устремилось в погоню.
У хоббита перехватило горло от восторга. Победа! Это победа! И он заорал что-то ошалело-восторженное, рядом так же вопил в упоении Малыш. А сверкающая сила хирда продолжала широким шагом преследовать отходящих врагов, и те из убегавших, что не смогли свернуть в сторону, исчезли, словно смятые лавиной.
Еще стреляли, оборачиваясь на ходу, хазги и арбалетчики.
- Он не бросает свою пехоту! - проорал у уха хоббита подпрыгивающий Малыш.
Чтобы не попасть под удар хирда и не затоптать своих пехотинцев, хазги раздались в стороны, угодив под копья арнорцев, и немало тел в черных плащах осталось на траве во время этого отступления - куда больше, чем в бело-синих.
- Все! - услышал хоббит голос Малыша.
Там, у северного края поля, пехота противника наконец достигла спасительных зарослей, а изрядно потрепанная во время отступления конница брызнула в разные стороны черными каплями. Всадники Арнора, однако, продолжали погоню, и гномы, несмотря ни на что, скрылись среди деревьев.
Друзья спустились с дерева и вернулись к обозу. Теперь им оставалось только ждать. Малыш веселился, смеялся и прыгал вместе с охранявшими тыл войска обозниками, а у Фолко к радости прибавилась досада - он не выполнил воли Радагаста.
Гномы появились часа полтора спустя. Хирд шел, не ломая строя, и боевая песня, с которой ходили против орков еще их предки, рвалась ввысь. Они тащили в середине войска пленников. Вслед за гномами к лагерю вернулся и Наместник с большим отрядом дружинников - другая их часть продолжала преследовать врага.
Под радостные крики людей и гномов старый Наместник проехал мимо бело-синего строя, приветственно подняв руку, миновал потрясающий копьями и топорами хирд, а потом спешился и прилюдно обнялся со старым вожаком гномов - Хортом, тем самым, с кем повздорил Торин полтора года назад.
Так закончилась эта битва, и когда стихли победные возгласы, воины Арнора вместе с большей частью гномов пошли искать своих раненых и павших. Малыш отыскал в толпе тангаров Торина. Однако хоббит не успел даже обнять друга, как того окликнул Хорт и повел вместе с кучкой других гномов к уже раскинутому походному бело-синему шатру Наместника. Доспехи Торина сияли по-прежнему, лишь запястье правой руки покрывала засохшая кровь - чужая, к счастью.
Малыш вцепился в какого-то знакомого и принялся допытываться, куда повел их друга Хорт; усмехнувшись, тот ответил, что Наместник велел привести к себе наиболее отличившихся тангаров, среди них оказался и Торин.
- А бился он как бешеный, - прибавил гном. - Когда во второй раз эти арбалетчики-то навалились и арканы кидать стали, Вестри они таки, проклятые, выдернули, и горбун тут еще какой-то бешеный появился - срубил Фрора и Фрарина и, пожалуй, мог бы еще немало зла натворить, кабы не Торин.
- Он его посек? - с надеждой спросил Малыш, но гном покачал головой.
- Такого не сразу срубишь, Строри, - ответил он. - Торин его отбросил, тот отскочил, ровно кошка. Я-то рядом оказался - моя очередь была с копьем - хотел горбатого пырнуть, куда там! Перекинулся через себя, словно кот, - только его и видели. А Торин головы трем арбалетчикам снес, пока мы стену щитов восстанавливали. И как снес! - Гном причмокнул. - Любо-дорого посмотреть, И этих карлов с луками рубил и копьем колол - я видел, потому что как раз у него за спиной отдыхал, в свою очередь. А он даже не сменялся! Колет и колет, колет и колет! А доспехи у него, по-моему, заговоренные. Когда эти стрелы-то свои пустили - такие, что не всякий шлем выдерживал, и несколько наших погибли, от него эти стрелы отскакивали, точно горох от стены. А потом мы их, лучников этих, достали - ох как он их крошил! От плеча до пояса!
Он хотел прибавить еще что-то, но в это время его окликнул кто-то из старших хирда, приказав помогать воинам, таскавшим раненых.
Постепенно стали возвращаться ускакавшие в погоню дружинники, и наконец, когда все войско собралось и были подобраны все убитые и раненые, Наместник вышел из своего шатра. Трубачи поднесли к губам длинные изогнутые рога, и чистые звуки огласили поле брани. Рядом с Наместником стояли знатные люди Аннуминаса, а впереди и чуть ниже - наиболее отличившиеся гномы и люди. Наместник, подняв руку, громко крикнул, что все, кто был здесь, исполнили свой долг, что враг разбит и больше никогда не посягнет на рубежи Соединенного Королевства, что все сражавшиеся заслужили великую славу, но прежде ее надо воздать тем, кто заслужил этого более всех, - и Наместник, пройдя вдоль ряда отличившихся, назвал из них каждого по имени, и войско возглашало хвалу каждому. Среди гномов, удостоившихся этой чести, оказался и Торин, сын Дарта.
Каждому из отличившихся Наместник прямо тут же вручал награду - людям золото и оружие, гномам - самоцветные камни. За ним шли, поздравляя награжденных, его советники, и среди них хоббит, к своей радости, увидел высокую фигуру Рогволда.
Наместник скрылся в своем шатре, дав приказ войску отдыхать и готовиться к выступлению, - нужно было идти в Ангмар, выкорчевывать с корнем все зло, которое могло еще оставаться там после разгрома воинской силы Карн Дума.
Стоя рядом с Малышом и замерев от еще не прошедшего восторга и гордости за Торина, Фолко видел, как Рогволд ухватил за рукав его друга, и они обнялись. Торин тщетно пытался обхватить высоченного арнорца где-нибудь повыше талии. А потом они торопливо зашагали прямо к хоббиту.
Когда стихли бессвязно-радостные восклицания и друзья уселись возле небольшого костерка, первым их вопросом, конечно же, было то, как все произошло, а особо - это уже влез Фолко, - не знает ли Рогволд, кто предводительствовал напавшими?
Сияющее радостью лицо старого сотника внезапно омрачилось при этих словах, он внимательно оглядел друзей.
- Собственно, об этом и я хотел потолковать с вами, - кашлянув, сказал он. - Мы уже успели допросить нескольких пленников. Они сказали немало, но об этом позже. На вопрос - кто командовал ими - ангмарец, сказал: "Наш вождь Эарнил, большой, большой атаман, хозяин" - и больше от него ничего не добились. Но приметы все привели одинаковые - высок, строен, невероятно силен, имеет русую бороду и такие же прямые длинные волосы... И это бы еще ничего, если бы один разбойник, оказавшийся болтливее других - понятно, спасал свою шкуру! - не прибавил, что среди тех, кто был особенно близок к "атаману", кто не отходил от него, кто пользовался его особым доверием, был один великий мечник-горбун! - Наступила тишина, слышно было лишь потрескивание огня. - Признаться, меня словно по темени что-то ударило - неужто ваш старый знакомец? Неужто тот самый золотоискатель, именовавший себя Олмером?
- Горбун Санделло был в бою, - хрипло сказал Торин, его глаза гневно сверкнули, словно темное пламя горна. - Я встретился с ним лицом к лицу и сначала так опешил, что даже рука как-то не так пошла. Но и он ловок оказался, от топора ушел, от копья уклонился... Не смог я его взять, не смог! - Гном скрипнул зубами. - А раз был Санделло, значит, где-то поблизости ошивался и этот Олмер. Ну и дела!.. О Великий Дьюрин, зачем я не срубил его тогда? - Торин сжал кулаки, его щеки пылали.
- Об этом-то я и хотел поговорить с вами, - печально покивал Рогволд. - Нужно, чтобы вы рассказали все, что знаете об этом человеке... Я бы на вашем месте постарался избавиться от его подношений. - Он поднял на них тяжелый взгляд. - Да, и тут еще одно... Письмо-то Наместнику, что отвез тогда Довбур, - там же про все это говорилось! И что вы встретились с подозрительным человеком, принимали от него подарки... Когда его имя дойдет до Наместника, - а я не могу не сказать ему того, что знаю, - может выйти не очень хорошо. Он дальновиден, но и подозрителен, Наместник. И не смотри, что он воздал тебе честь, сын Дарта! Тебя он знает и ценит, но еще выше он ценит мир и спокойствие в землях Северной Короны, и никто никогда не может сказать, что у него на уме.
- Ну, если спросит - расскажем, - процедил Торин. - Что же до подарков, - он взглянул на Рогволда в упор, - то топорище, что я смастерил себе из его посоха, меня не подвело, скажу больше выручило - уж больно прочное да ухватистое! Что-то непохоже, чтобы на нем были какие-нибудь дурные чары...
Гном любовно провел по желтоватой рукояти своего топора, Фолко же молча схватился за ножны на груди; безотчетный страх, что кто-то может посягнуть на его клинок, на миг затуманил сознание и отозвался такой болью, что он едва не застонал. Нет, расстаться с таким чудесным подарком - невозможно, немыслимо! Он никогда и ни за что его не отдаст!
- Об Олмере из Дэйла мы еще поговорим после, - спокойно сказал тем временем Торин, точно и не замечая сошедшихся бровей Рогволда в ответ на отказ друзей расстаться с подаренными Олмером вещами; - Давай лучше поговорим об этой войне. Как она началась? Как все происходило? Мы уже задали тебе эти вопросы, но ты сразу заговорил об Олмере.
- Как началась? - Бывший сотник провел рукой по лбу, точно собираясь с мыслями, но хоббит вдруг ясно ощутил, что в сердце Рогволда шевельнулось пока слабое, но неприятное подозрение. - Все началось с ночного гонца, что примчался с северной заставы. В донесении говорилось, что какой-то вождь поднял местных удальцов и ведет их на Арнор, насчитали шесть тысяч всадников и около тысячи пеших. Наместник сразу же послал за мной - ну и за другими, конечно, с кем он советуется. Сначала мы колебались - быть может, это обычный, пограничный набег? Но затем пришло второе сообщение: черные арбалетчики и зеленые мечники предали огню сторожевой пост и быстро движутся на юго-запад. Разведка у Наместника, надо сказать, превосходная - мы знали о враге почти все. Не тратя больше времени, Совет постановил выступить навстречу. Вот тут-то Наместник и вспомнил о твоем письме. Оно ведь возымело действие, Торин! С середины лета, как только твое послание попало в руки Наместника, он втайне начал подтягивать отборные конные сотни к столице и сразу отправил послов в Лунные Горы. И твои соплеменники не отказались от своих обещаний, покрыв себя на этом поле великой славой.
- Про славу не надо, - перебил гном, упрямо нагибая голову. - Сделали то, что должны были... Но не будем об этом! Прошу, продолжай.
- Когда мы получили тревожные вести, в Халдор-Кайс помчал гонец. Наместник отправил Хорту Красную Стрелу!
Торин удивленно присвистнул, а Фолко вспомнил, что в Королевстве Красная Стрела считалась знаком наивысшей опасности, и все, кто видел ее, должны были немедленно браться за оружие.
- И хирд выступил немедленно. Наместник назначил гномам встречу в Арчедайне, в самом центре Королевства, а сам постоянно следил за идущим отрядом врагов. Мы узнали, что число их быстро растет - к ним присоединились отряды, подошедшие с, юга; на Западном Тракте были замечены дунландцы, а потом из лесов стали сбегаться и наши разбойники. Пограничный отряд пытался сдержать их, но силы оказались неравны - его командир успел лишь предупредить жителей порубежья, и они попрятались. Вскоре мы поняли, что враг нацеливается на Форност, и, честно говоря, подивились - ангмарцы не занимались грабежом, они нигде не задерживались, и тут я, право, встревожился. Что они задумали? - ломали мы все голову. А тем временем все уже было готово к походу, и Наместник повел пять тысяч воинов к Арчедайну, где мы должны были ждать гномов. Наместник как будто не спешил - он рассчитывал, что враг неизбежно упрется лбом в стены Форноста и не сможет оставить в тылу у себя его сильный гарнизон. Наместник хотел дать бой у самого города. Конечно, если бы этот предводитель Эарнил - или Олмер - не тащил с собой столько пехоты, они могли опередить нас, но пехота задерживала его. Именно поэтому мы и заключили, что он будет искать открытого боя - в набег, чтобы просто пограбить, пехоту не берут. Гномы пришли к Арчедайну день в день, и мы отправились к Форносту. Разведка донесла, что враг в одном переходе от города - все шло так, как мы задумали.
- Так что же это было за зарево? - влез с вопросом хоббит.
- Это горел Форност! - глухо бросил Рогволд, сжимая кулаки. - Враг взял его с ходу. Пока я не могу рассказать вам в деталях, что там произошло, - могу лишь догадываться по тому, что говорит чудом выбравшийся из города воин. Кто-то, похоже, открыл передовому отряду арбалетчиков ворота, перебив стражу, - и те сразу захватили две башни. Потом бьы бой в городе, но ангмарцы ворвались еще в пяти местах. Все воины, увы, похоже, погибли. Спасшийся рассказал, что налетчики грабят дома и лавки, но с особым рвением разыскивают и расправляются с дружинниками... Мы было решили, что враг, отягощенный добычей, не станет больше испытывать судьбу, однако наш разъезд привез иные вести. Предав город огню, ангмарцы устремились дальше, прямо по дороге от Форноста к Арчедайну - и к Аннуминасу.
- На что же они рассчитывали? - Голос Торина звучал хрипло.
- Похоже, друзья мои, - вновь провел ладонью по лбу Рогволд, - что этот Эарнил хотел уничтожить арнорскую дружину в одном открытом бою. Он не мог не знать, что Наместник должен будет выслать ему навстречу какие-то силы, но он полагал, что против него будет от силы тысячи четыре, и уж никак не ожидал встретить здесь гномов! С высланными против него нашими тяжелыми конниками он полагал справиться, а потом... Потом-то он мог махнуть прямиком в столицу. Не удивляйтесь, я сперва тоже не мог взять в толк. Смотрите: в Форносте у него оказались свои люди - почему бы им не быть и в Аннуминасе? Войска в самой столице не так много, к тому же он рассчитывал, что часть воинов будет наверняка выслана ему навстречу, а собрать все, рассеянное по дальним стоянкам, Наместник просто не успеет. И Наместник, конечно же, не успел бы, если бы не наше тогдашнее предупреждение, о чем я уже говорил. Так вот, разбив по пути наших в центре Арнора и захватив Аннуминас, - язык не поворачивается сказать такое! - он мог продержаться довольно долго. Пока еще подмога из Гондора бы подоспела. Наместник правильно угадал, что враг будет искать боя, и поэтому не прятался - только гномы до поры до времени оставались сзади. А Эарнил этот сперва увидел то, что ожидал увидеть, - конную дружину. Эх, говорил я Наместнику, мало у нас конных лучников - как бороться с черными арбалетчиками? Но это к слову... А когда враг увидел, что против него не только всадники Аннуминаса, но и хирд гномов, то - вот тут странное дело! - я бы на его месте развернулся и отступил. Но он то ли никогда не сталкивался с гномами и ничего не слышал об их строе, то ли чересчур понадеялся на своих стрелков. К тому же он совершил ошибку - бросил арбалетчиков против хирда, где они и увязли. Оставь он свою пехоту, от которой вообще никакой пользы не было, и обрушь он все силы против дружины - нам пришлось бы несладко. Но он увидел, что гномы сейчас сомнут его пеших воинов, и не нашел ничего лучше, как губить в бесплодных атаках своих лучших конников, пока мы не сломили орков в центре, этих тележников на холме и не сдавили его со всех сторон.
- Тележников? - заинтересовался Торин. - Это кто такие?
Вместо ответа Рогволд полез за пазуху и вытащил черный кожаный мешочек, распустил завязки - и на его ладони оказался небольшой молочно-белый камень, трехгранная пирамидка.
Мгновение друзья сидели разинув рты, а потом Торин просипел:
- Могильники...Рогволд печально покивал.
- Да, это они. Эарнилу удалось собрать всех, кто так или иначе имел какие-то обиды на Арнор, не важно, подлинные или мнимые. И он повел их за собой. Первый приступ мы отбили, но кто знает, не последует ли новый?

Предыдущая страница 19 Следущая страница


Эльфийский клинок 20

Друзья беседовали еще долго. Фолко, Малыш и Торин, перебивая друг друга, рассказывали старому ловчемуоб увиденном во время странствий на юге; тот, в свою очередь, обрадовал их весточкой от Дори, что пришла в "Рог Арахорна" перед самым нападением ангмарцев. Неистовый Гном писал, что они вместе с Глоином и Двалином благополучно добрались до Эребора, где им удалось привлечь на свою сторону тысячи смелых гномов, и ополчение Восточного Края собирается выступить к Мории по весне.
- Там было и еще кое-что, - заметил Рогволд, хмуря брови. - В степях, к югу от Озера Долгого, творятся большие дела - истерлинги вновь зашевелились, собираются идти куда-то на юго-восток, аж к краю Мордорских Гор, походом на кого-то. Дори говорит, от степных вождей гномы Одинокой Горы получили большой заказ на оружие, но вняли просьбам людей Приозерного Королевства и ответили отказом, продав лишь сырое кричное железо.
- Что ж, пусть себе истерлинги с кем-то там режутся, - жестко дернул щекой Торин. - Нам забот меньше будет.
- Хорошо, коли так, - вздохнул бывший сотник. - Но что-то подсказывает мне - степняки могут и передумать.
Бледная луна медленно ползла по темному небосводу, постепенно опускаясь в затягивавшие западный горизонт непроглядные тучи; простившись, ушел на покой уставший Рогволд, а друзья по-прежнему сидели у полупогасшего костра, и мысли их не могли отстраниться от того, с кем трижды сводила их неверная дорожная судьба и кто теперь предводительствовал их врагами - от известного им Олмера из Дэйла, каким бы ни было его настоящее имя. Откуда он взялся? Как подчинил себе гордую и не умеющую гнуть ни перед кем шею ангмарскую вольницу? Чем купил и привлек битых-перебитых дунландцев? Почему пошли за ним служащие Могильникам? Что, кроме вражды к Арнору, могло вести все столь разношерстные отряды за этим странным предводителем? Неужели он одним удачным рейдом на столицу рассчитывал выиграть войну с огромным и могучим Королевством? Как надеялся отбиться от десятикратно сильнейшего войска, которое выслал бы Гондор? Куда делся он теперь и на что надеется в будущем?
- Одно хорошо, - вслух подумал Фолко. - Волю Радагаста мы выполнили, осталось рассказать ему об этом.
- Все равно, что-то не пойму я, куда нам дальше дорога выйдет, - пошевелил угли Торин. - Когда еще Радагаст нас отыщет?
- Он уже отыскал, - прозвучал глухой голос из-за спины Малыша.
Гномы и хоббит вскочили как ужаленные, хватаясь за оружие, но перед их костерком уже стояла высокая мрачная фигура, озаренная зловещим багровым светом догорающих углей, на плече ее жмурил большие желтые глаза огромный филин. Руки мага крепко стискивали грубый сучковатый посох, у пояса висел длинный меч в черных ножнах. Радагаст медленно обвел друзей пронзающим взглядом, и хоббит вздрогнул - в этом взоре скрывалась огромная тревога. Неведомая простым смертным, но ясно видимая Радагастом угроза подступала откуда-то извне, и чтобы предотвратить беду, нельзя было терять ни минуты.
- Хвала Светлой Элберет, вы невредимы... - устало проговорил маг, опускаясь на плащ, расстеленный подле огня. - А теперь говорите, особенно ты, Торин! О твоей отваге мне уже не раз...
- Мы исполнили порученное, - как всегда в минуту волнения, хрипло произнес Торин. - Имя предводителя - Олмер из Дэйла! - На лице мага ничто не дрогнуло, лишь большая, широколобая его голова склонилась чуть ниже, точно под невидимой тяжестью. - Его знают и под иными прозваниями, - продолжал гном. - Ангмарцы именуют его Эарнил, разбойники - атаман, а орки - "хозяин". Я знавал его в молодые годы под прозвищем Злой Стрелок.
- Олмер из Дэйла... - прошептал Радагаст с таким чувством, что содрогнулся даже беззаботный Малыш. - Теперь понятно.
- Что.., что понятно? - со страхом переспросил хоббит.
- Он стал той силой, вокруг которой сплотились все враги Арнора, - отвечал маг. - Причем на этом поле вы встретили еще далеко не всех. Знайте же, что не далее как вчера Морской Народ напал на порт в устье Барэндуина, а вел их один из самых сильных свободных танов по имени Скиллудр. Город предан огню и разграблению, арнорские воины перебиты, и враг уже собирался идти дальше от побережья, когда неведомыми мне путями получил весть о поражении этого Олмера на севере и поспешно отступил, отплыв в открытое море. Эту весть мне принесли чайки... - Маг помолчал. - Но теперь поведайте мне, как шел бой здесь!
Дополняя друг друга. Малыш, Фолко и Торин, как могли, рассказали обо всем увиденном, и к концу их повествования лицо Радагаста стало совсем сумрачным.
- Орки в одном строю с людьми! - произнес он, хмурясь. - Такого не было с дней Войны за Кольцо. Взялись за оружие поклоняющиеся Могильникам! Небывалое дело. - Маг положил тяжелую ладонь на плечо Торина. - Вы заслужили великую славу, хазад! Но не будем тратить время на сладкие слова о доблести и геройстве. Вы знаете предводителя Ангмара в лицо, и я скажу вам, что далеко не случайно оказались под его знаменами все остатки служивших Тьме. В нем, - маг склонился над костром, притягивая головы друзей поближе и понижая голос, - в нем я чувствую уже не черноту, но черную силу, и мне кажется, что нечто подобное я уже ощущал раньше, давным-давно, в минувшие века Великих Войн. Яне знаю, откуда в нем эта сила, увы мне! И у меня уже нет сил идти далеко. Но я говорю вам и клянусь в истинности этого моего знания вечными тронами Валаров - он не остановится на этом. Проходя по лагерю, я слышал, как кто-то из ближних к Наместнику воинов сказал, что он возомнил о себе, этот Король без Королевства. Так вот, он не успокоится, пока его королевством не станет.., многое, очень многое из ныне свободного, и белое сменит свой цвет на черный. И теперь я прошу вас, даже молю - исполните ваш долг до конца. Вы сами выбрали стезю поиска и борьбы, потому что ни один из вас не мог жить по-старому. Пройдите же отмеренный вам путь до конца, до самой верхней тропы!
- Темны слова твои, - с трудом вымолвил Торин. - Мы сейчас во мраке, не знаем: что делать дальше? Войско идет в Ангмар...
Плечи Радагаста бессильно поникли, голос зазвучал еле слышно:
- Злой жребий вновь делает меня глашатаем горя и бедствий... Если вам дороги свободная и счастливая жизнь Средиземья, то сделайте, что сможете, для ее защиты!
- Нас призывать не нужно, - сдвинул брови Малыш. - Нужно сказать, что делать!
- Что делать?! - вдруг загремел маг. - Я скажу вам! И гордитесь, ибо никому, кроме вас, я не смог бы сказать подобного. Знайте же, что корень всему - та черная сила, что обрела имя и облик - имя и облик Олмера из Дэйла! И, как ни тяжело мне говорить это вам и посылать на почти безнадежное дело, ради всех остальных, кого вы заслоните собой, я говорю - идите по следу Олмера, Короля без Королевства, идите и убейте его!
И вновь тишина, лишь потрескивали угли: хоббиту чудилось, что он глядит в самое сердце земли и видит ужасные бесформенные тени, что медленно, но верно поднимаются вверх, чтобы слиться с уже распростершимся по Средиземью Мраком; и кажется ему, что он уже - не он, а некто с холодно сияющим звездным мечом и пылающим алыми сполохами поясом; и только в его силах отбросить эти порождения тяжелого и темного Изначального, пусть даже ценой своей жизни.
А потом, когда он пришел в себя и увидел друзей и мага, до его слуха донеслись неестественно спокойные слова Торина, вытиравшего ветошью топор:
- Ну что ж, всегда легче, когда знаешь врага в лицо...
И Малыш улыбнулся своей всегдашней безмятежной улыбкой в ответ на вопросительный взгляд Радагаста, кивнув головой, вслед за ним в знак согласия вскинул сверкающий топор Торин, потом и сам хоббит, завороженно глядя в бездонный зрачок Радагаста, молча наклонил голову.

***

Здесь оканчивается первая часть повествования "Кольцо Тьмы". Друзья уходят в погоню за врагом. Вторая часть рассказывает об их походе далеко на восток, об их возвращении и о том, какая судьба ожидала того, кто был Олмером, золотоискателем из Дэйла.

Предыдущая страница 20


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • ЧАСТЬ ПЕРВАЯ (Страница 1)
  • Глава 1 (Страница 1)
  • ХОББИТ И ГНОМ (Страница 1)
    К вечеру затянувшие все небо тучи неожиданно разошлись, алый солнечный диск, точно в перину, опускался в сгустившиеся туманы, что сливались у горизонта с легкими, воздушными облачками.
  • Глава 2 (Страница 1)
  • В ПОИСКАХ ПОНИ (Страница 1)
    Дверь не поддалась.
  • Глава 3 (Страница 2)
  • ЧТО ТАМ, ЗА ПОВОРОТОМ? (Страница 2)
    Гном проснулся на заре и сразу же разбудил Фолко.
  • Глава 4 (Страница 2)
  • ПРИГОРЯНСКИЕ УРОКИ (Страница 2)
    Проехав по темной улице мимо крепких домов, окруженных высокими заборами, сопровождаемые непрерывным собачьим лаем, они остановились возле старинного, намертво вросшего в землю здания знаменитого пригорянского трактира с почерневшей от времени вывеской "Гарцующий Пони".
    • *** (Страница 2)
      Наутро, пока гном еще спал, к ним в комнату постучал трактирщик, принесший завтрак.
  • Глава 5 (Страница 3)
  • РОГВОЛД (Страница 3)
    - Кого там опять несет? - сквозь зубы проворчал Торин, но дверь все-таки открыл.
  • Глава 6 (Страница 3)
  • В МОГИЛЬНИКАХ И ДАЛЬШЕ (Страница 3)
    Утром следующего дня их разбудил осторожно постучавшийся Ноб.
  • Глава 7 (Страница 4)
  • ТРОЕ В ДОРОГЕ (Страница 4)
    До Пригорья они добрались без всяких происшествий.
  • Глава 8 (Страница 5)
  • СЕВЕРНАЯ СТОЛИЦА (Страница 5)
    Два последующих дня их путешествия к Аннуминасу прошли на удивление спокойно.
  • Глава 9 (Страница 6)
  • МАЛЕНЬКИЙ ГНОМ И МНОГОЕ ДРУГОЕ (Страница 6)
    - Что я думаю про Морию? - медленно проговорил Дори, и в его глазах появилось непривычное для суровых гномов мечтательное выражение.
  • Глава 10 (Страница 7)
  • НАМЕСТНИК (Страница 7)
    Шел ноябрь, холодный сухой ветер давно сорвал последние бурые листья с черных веток деревьев, и к ясному, чистому небу потянулись сотни голубоватых дымков.
  • Глава 11 (Страница 8)
  • "НОЖНЫ АНДАРИЛА" (Страница 8)
    Прошел декабрь, наступил Новый год, минул январь.
  • Глава 12 (Страница 8)
  • СТАРЫЙ ХРОНИСТ (Страница 8)
    Во второй половине следующего дня неразлучная троица отправилась к дому Теофраста.
  • Глава 13 (Страница 9)
  • НАЧАЛО ПУТИ (Страница 9)
    Фолко проснулся оттого, что его довольно бесцеремонно расталкивали.
  • ЧАСТЬ ВТОРАЯ (Страница 10)
  • Глава 1 (Страница 10)
  • ЮЖНЫЙ ТРАКТ (Страница 10)
    Дул ветер, и ночной дождь мерно барабанил по натянутой над фургоном парусине, навевая сладкий сон.
  • Глава 2 (Страница 11)
  • ПУСТЫЕ ЗЕМЛИ (Страница 11)
    Схлынула горячка первого боя, давно скрылись в подступивших вечерних сумерках Сизая Теснина и сам Забытый Кряж, на черном чистом небе зажглись огоньки звезд.
  • Глава 3 (Страница 11)
  • ВОРОТА МОРИИ (Страница 11)
    Дорога подходила к концу.
  • Глава 4 (Страница 13)
  • КАЗАД-ДУМ (Страница 13)
    "И чего только эти Большие не наплетут! - думал вечером Фолко, укладываясь спать.
  • Глава 5 (Страница 14)
  • ГОРН ДЬЮРИНА (Страница 14)
    - Кто такие нидинги, Торин? - спросил друга Фолко, когда они со всеми возможными предосторожностями покинули Тайную Галерею и стали пробираться к ведущей вниз лестнице.
  • Глава 6 (Страница 15)
  • ВОЛЧИЙ КАМЕНЬ (Страница 15)
    Торин замотал голову хоббита черной тряпкой, оставив лишь узкие щелочки для глаз; то же сделали и прочие гномы.
  • Глава 7 (Страница 16)
  • ИСЕНГАРД (Страница 16)
    Стояло жаркое лето.
  • Глава 8 (Страница 18)
  • МОРСКОЙ НАРОД (Страница 18)
    Сторожевой Лес остался позади.
  • Глава 9 (Страница 19)
  • АНГМАРСКИЙ ВЕТЕР (Страница 19)
    Решив не испытывать судьбу, друзья присоединились к большому купеческому обозу, направлявшемуся в Аннуминас.
    • *** (Страница 20)
      Здесь оканчивается первая часть повествования "Кольцо Тьмы".


Ник Перумов

Эльфийский клинок

Цикл: "Кольцо Тьмы"

Читать книгу

Анонс

Поставив последнюю точку во `Властелине Колец`, профессор Толкиен закрыл дверь в созданный им мир эльфов и гномов, орков и гоблинов, хоббитов и людей и выбросил магический ключ. Лишь одному писателю - Нику Перумову удалось нащупать путеводную нить в таинственный и хрупкий мир Средиземья. Задача оказалась непростой, ведь каждый неверный шаг грозил потерей тропы, каждое неточное слово могло погубить волшебство. Но талант победил. Мир Толкиена ожил, преобразился, заиграл новыми красками и... превратился в мир Ника Перумова. А задуманное как свободное продолжение `Властелина Колец` произведение переросло в яркую, увлекательную эпопею, одну из самых заметных в российской и мировой фанатстике.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Ник Перумов

На основную страницу

Биография

Ник Перумов — это не псевдоним, как думают многие. "Ник" сокращенно на английский манер от имени Николай. Фамилия Перумов идет от влиятельного армянского рода.
Николай Данилович Перумов родился 21 ноября 1963 года. Свои первые литературные опусы он начал создавать еще в школьные годы. Окончил кафедру биофизики физико-механического факультета Ленинградского политехнического института. Занимался молекулярной биологией и десять лет отработал в Ленинградском HИИ особо чистых биопрепаратов, пока литература не стала его основной профессией. Можно сказать, что это произошло "почти случайно". В начале восьмидесятых, Николай, как и многие физики-лирики того времени, "жил Толкиеном". Тогда на русском вышел лишь "Хоббит" и первая часть "Властелина колец" — "Хранители". Через знакомых товароведов и работников издательств Ник доставал книги Толкиена на английском языке и самостоятельно их переводил. (Благодаря этому, он освоил язык настолько, что даже стал подрабатывать переводчиком-синхронистом!) А потом понял, что не может остановиться и должен жить в этом фэнтезийном мире дальше. Вставил в машинку чистый лист и начал печатать свои представления о нем. Сам Перумов называет это "литературной игрой". Так появилась трилогия "Кольцо тьмы". Она была написана Ником для себя и друзей, и должна была всю жизнь пролежать в ящике письменного стола. Но произошло то самое стечение обстоятельств, которое можно назвать судьбой — и книга была издана. Она вызвала самые противоречивые отзывы, читатели разделились на два лагеря: страстных поклонников и ярых противников, которые даже сейчас, через несколько лет после выхода романа, не могут простить Нику того, что он "посмел замахнуться на славу Толкина".
За 9 лет литературного творчества из-под пера Ника Перумова вышло 18 книг общим тиражом более миллиона экземпляров, что является рекордом для жанра фэнтези. Еще четыре книги Перумова вышли под псевдонимом, называть который автор категорически отказывается. Сейчас Ник живет в Далласе, где занимается молекулярной биологией. У него есть семья — жена и сын, и уехал он в Америку, потому что должен был думать о них. Его работа дает ему возможность обеспечивать своих близких, к тому же Ник еще не потерял интерес к опытам. Ну, а книги пишутся только в свободное от работы время!
С 1996 года произведения Ника Перумова выходят в издательстве "Эксмо" — и автор, и издательство весьма довольны этим сотрудничеством и надеются на плодотворное его продолжение.