Ник Перумов - Чёрное Копьё

1 Ник Перумов

Дрогнет Запад, и дрогнет Восток -
Сила, Сила в Руке.
Девять Звезд - Синий Цветок,
Синий Цветок на Клинке.

ЧАСТЬ ПЕРВАЯ

Глава 1

ЗА КАРН ДУМОМ

Жирный черный дым бесформенными косматыми клубами медленно поднимался из долины, и едва эти клубы достигали вершин окружавших долину холмов, как упорно дувший уже третий день жесткий северо-восточный ветер рвал их в мелкие клочья. Однако стоило ему ослабить свой напор хотя бы на миг, и дымный столб тотчас добирался до низких серых туч, затягивавших все небо; и был этот дым настолько плотен и жирен, что вобравшие его в себя облака постепенно меняли цвет, становясь словно вывалянными в жидкой осенней грязи. Но ветер не затихал, после минутного ослабления он принимался дуть еще с большей силой, и тогда у Фолко начинали стучать зубы.
Друзья сидели у небольшого костра, разложенного среди обросших зелено-голубоватым мхом серых плоских камней, поставленных стоймя какой-то исполинской рукой; в их острых краях злобно и тонко выл ветер, точно голодный июньский комар. Расседланные пони понуро бродили по каменистому сероватому склону, разыскивая редкие пучки желтоватой пожухлой травы.
Малыш зябко кутался в плащ и жалобно хлюпал носом, угрюмый Торин уже в сотый раз проводил правильным камнем по лезвию своего блестящего топора, и без того никогда не знавшего даже малейшего следа ржавчины, хоббит подбрасывал хворост в костер да от нечего делать провожал взглядом неторопливо ползущие вверх черные космы.
Шел ноябрь, осень уступала место предзимью; здесь, на севере, в дне пути от Ангмарских Гор, уже вовсю гуляли холодные ветры. Северо-восточные были хоть и студенее, но суше, а вот когда налетал северо-западный, то уже не помогали никакие костры. Ледяной липкий холод пробирался в мельчайшие щелочки, и хоббит никак не мог согреться. Уныло гнулись давным-давно облетевшие местные березки, чахлые, слабосильные, их тонкие черные ветви словно в отчаянном усилии цеплялись за что-то невидимое - может, за уходящее теплое время?
Фолко помешал булькавшее в котелке варево. Давно уже он забыл те времена, когда в столовую Бренди-Холла медленно и торжественно вносилась голубая супница, испускающая сладостные ароматы, и тетушка большим серебряным половником разливала горячую дымящуюся жидкость по фаянсовым тарелкам, не жалея ни мяса, ни овощей со дна... Фолко усмехнулся. Теперь он привык мешать в котелке наспех обструганной веткой - такой же, какая была и сейчас у него в руках.
Их походная пища - суп не суп, каша не каша, жаркое не жаркое - все вместе! - собственное изобретение хоббита, необычайно простое, быстрое и сытное - еще не поспела, и он вновь отвернулся от костерка, лениво следя за копошащимися в долине воинами, что суетились возле пожарища. Арнорские дружинники дожигали там остатки мрачного ангмарского острога; левее, на господствующей высоте, вперемешку с людьми мелькали низкие коренастые фигурки гномов - по приказу Наместника там сооружали каменную дозорную башню для арнорского сторожевого поста.
- Долго мы еще тут гнить будем?! - не выдержал Малыш, шумно шмыгая носом. - Где этот Рогволд?! Где обещанный припас?! Каждый час дорог!
Фолко досадливо поморщился, Торин в сердцах сплюнул. Они прошли с войском Наместника и охочими гномами (жадных до драки тангаров набралось больше восемнадцати сотен) через весь Ангмар, стараясь напасть на след остатков воинства Олмера, ускользавших, точно стремительная болотная гадюка. Когда передовые отряды дружинников подошли к рубежу Ангмара, то вместо стрел и копий северных удальцов их встретили седобородые старейшины, жалобно рыдавшие и молившие о пощаде женщины да визжащие от страха дети, а отдельно от них к лагерю Наместника стали стекаться ангмарские мужчины - крепкие, кряжистые, чернобородые, совсем не злобные и не страшные; низко кланяясь победителям, старейшины в один голос уверяли, что у них и в мыслях не было воевать с Великим Королевством; напали на Арнор худые изгои, проходимцы, люди без роду и племени; и отвечать за них Ангмар не может.
- Ты видишь, о могучий, никто из наших мужчин не ходил к Форносту, - умоляюще глядя снизу вверх в невозмутимое и непроницаемое лицо Наместника, говорили они. - Вот они все перед тобой, и, хотя на нас нет никакой вины, мы молим - укажи, чем нам заслужить прощение Великого Соединенного Королевства?
Хоббит скривился и тряхнул головой, вспоминая эту сцену, за которой затаив дыхание следило все войско. Примет Наместник настойчиво предлагаемый ему мир - и у них появляется шанс настигнуть уцелевших зачинщиков еще в Ангмаре, нет - придется выковыривать этих упрямцев из их горных укрывищ, и кто знает, сколько придется положить на это жизней?
Наместник принял мир. Он наложил дань на Ангмар, обязал старейшин выдать заложников, сложить оружие: мечи, секиры, брони, шлемы, особенно - арбалеты, оставляя лишь луки для защиты стад от волков; а также выделить отряды для постройки наблюдательных постов на перевалах Ангмарских Гор.
Потребовал он и поимки скрывшихся бунтовщиков, но старейшины лишь еще ниже гнули такие жесткие, не умеющие кланяться спины и твердили одно: мол, все дерзкие налетчики, не задерживаясь, прошли через Ангмар к перевалу, искать их нужно за Карн Думом. Разослав отряды по главным селениям Ангмара, Наместник с отборной дружиной и гномами бросились в погоню за беглецами по едва заметным следам на узких горных тропах. Преследовать их оказалось куда как нелегко - случались и обвалы, и невесть откуда взявшиеся стрелы находили неудачливого арнорца, беспечно снявшего шлем; вдобавок Олмер, уводя своих в неведомые пространства за Гундабад, разделил войско на десятки мелких отрядов, шедших разными дорогами. Мало чего удавалось добиться и от местных жителей - несмотря на изъявления покорности, в каждой деревне их встречали злобные, ненавидящие взгляды, что бросали исподтишка им вслед поднявшиеся с колен ангмарцы. И если бы не опыт искусных следопытов, таких, как Рогволд, им никогда было бы не разыскать след исчезнувших конных сотен Олмера. Его пехота была большей частью перебита в первом же бою, вырваться из смертельных объятий хирда удалось немногим; уцелевшие же почти все либо попали в плен, либо разбежались кто куда, кроме орков. Эти, оставив на поле битвы почти три четверти своих, не бросили Олмера, и на редких попадавшихся преследователям стоянках встречались то грубый, окованный железом орочий башмак, то тяжелый расколотый щит с едва различимой Белой Рукой; а однажды передовой дозор притащил в лагерь мертвого орка - по всей видимости, раненного и добитого своими же. Обнаружили себя и хазги. Несколько раз их толстенные, не знающие промаха стрелы выбивали из седел арнорских дружинников; видели и их самих, отходивших самыми последними.
Ангмар лежал позади. Изъявившая покорность, но покорившаяся ли страна?
Сердце подсказывало хоббиту, что с этим народом еще будет много хлопот; такого же мнения были и его друзья. Олмер исчез - скрылся за затянутым низкими снеговыми облаками перевалом; и Наместник объявил войску, что они поворачивают назад.
- Мы не можем бесконечно-блуждать в заснеженных бесплодных землях, - говорил он. - А если смутьяны и решились сунуться туда - что ж, их ожидает скорая гибель от голода и стужи. А обратно в Ангмар их не пропустит остающаяся тут дружина. Порубежники Беорнингов тоже предупреждены - враг не пройдет и там.
Люди и гномы приветствовали его слова громкими одобрительными возгласами. Помалкивали лишь те, кому выпало зимовать здесь до прихода подмены; гномы же намеревались заглянуть в свои старые поселения на самом северном окончании Туманных Гор и тоже не хотели воевать дальше. Их повел молодой и горячий Хедин, сын хорта. Фолко же, Торину и Малышу ничего не оставалось, как идти дальше. Не решившись, однако, раскрыть кому бы то ни было цель своего путешествия, они сказали Рогволду, что не собираются возвращаться в Арнор, а попытают счастья на Востоке, в Эреборе, где Дори собирает для похода в Морию всех смелых тангаров. Опечаленный сотник стал было возражать, но Торин лишь отрицательно качал головой в ответ на все его увещевания да просил об одном - по старой дружбе помочь с припасами и теплой одеждой на дорогу. Тот обещал, и вот друзья сидели неподалеку от ведущей к перевалу дороги, время от времени поглядывая на смутно чернеющие, совсем близкие громады гор. За серым гребнем лежало ущелье, заросшее угрюмым еловым бором; там, от старой ангмарской заставы, начиналась дорога к перевалу. Передовые дозоры Арнора вернулись несколько часов назад - след врага терялся за горными кручами.
Завороженно глядя на огонь, хоббит погрузился в странное оцепенение.
Где-то вокруг него шумел ветер и двигались живые существа, где-то далеко позади, в невообразимой дали расстояний и времен остался его дом и его семья, впереди была неизвестность, а сам он застыл между прошлым и будущим, не решаясь соскользнуть ни вперед, ни назад. И как хорошо, что не нужно никуда двигаться - пока. Все еще в твоей власти, ты все еще волен изменить - ничто не дает такого ощущения, как застыть на миг перед расходящимися путями и знать, что ты свободен в выборе...
Позади него послышалось цоканье копыт; по склону поднимался Рогволд, ведя в поводу трех вьючных лошадей. Старый сотник брел, уныло опустив, голову.
- Наконец-то! - с облегчением вздохнул Торин, вставая. - Давай, Малыш, перекладывай на пони... Фолко, не стой столбом! Помогай!
Вскоре все было готово. Подтянут последний ремень на тюке, проверена последняя подкова; пора было прощаться.
- Дайте мне поговорить с Фолко наедине, - неожиданно дрогнувшим голосом обратился к гномам Рогволд.
Малыш удивленно вскинул было брови, но Торин, бросив на хоббита быстрый понимающий взгляд, дернул гнома за руку и отвел в сторону. Сотник и Фолко остались одни.
- Мы снова расстаемся. Малыш, - тихо заговорил арнорец. - И я вновь не понимаю тебя. Разве ты гном, чтобы связывать свою судьбу с судьбой этого подземного народа? У них свои пути, а у нас, живущих на земле, - свои. Что тебе делать в этом Эреборе? Идти отвоевывать Морию? Что тебе в ней? Мне страшно за тебя. Малыш. Первый раз все обошлось, но обойдется ли во второй? Нет, погоди, не перебивай. Ты хоть и подрос за эти месяцы, но в хирд тебя все равно не возьмут! Ну что, что ты там будешь делать?..
Впрочем, - голос сотника неожиданно отвердел, - давай уж напрямую! Чего вам хитрить со мной? Думаешь, я не понял, с кем вы решили потягаться?
Изловить самого Олмера, так, не иначе?!
Сперва Фолко опешил, но Рогволд смотрел прямо и пронзительно, и солгать было уже нельзя.
- Да, мы идем за ним. - И с языка само собой сорвалось:
- Пойдем с нами?
Бывший сотник печально усмехнулся.
- Об этом чуть позже... Подумай еще раз, хоббит, на что ты идешь? У тебя впереди - снежная пустыня. Никто из вас не ходил раньше по северным скатам Серых Гор, никто не знает тамошних путей! На что вы надеетесь?!
Рискуя своей жизнью, ты не имеешь права забывать о тех, кого оставляешь по эту сторону Гремящих Морей, о тех, кто любит и ждет тебя.
- К чему это, Рогволд? - тихо начал хоббит, глядя на сошедшиеся в каком-то гневно-страдальческом изломе брови сотника и чувствуя, что в груди поднимается смутная пряная волна, поглощающая страх и неуверенность.
- Это же враг, Рогволд, враг всему, что мы любим и чему верны. Сердце подсказывает мне, что он не успокоится. Наместник поворачивает назад, но мы не в силах. Нам не будет ни сна, ни" покоя, пока по Средиземью бродит именующий себя Олмером. Он сумел уйти, и не нашлось никого, кто дерзнул бы преследовать его за пределами обитаемых областей. Что ж, мы берем это на себя. Двое хоббитов когда-то прорвались в самое сердце цитадели Тьмы, несмотря на все преграды и страхи - почему же я, прямой потомок одного из знаменитой четверки, должен повернуть назад, раз судьба распорядилась по-своему и я оказался втянутым в это дело?!
Хоббит стоял, сжав кулаки, его щеки пылали; незаметно к спорящим вновь подошли гномы. Рогволд с тяжким вздохом наклонил голову, и губы его сжались в узкую бледную полосу.
- Наверное, вы правы, - глухо заговорил он после минутного молчания. - Да, наш мир меняется прямо на глазах. - Он невесело усмехнулся. - У нас в Арноре бытует поверье, что страна будет стоять незыблемо, доколе из своего добровольного уединения не выйдут хоббиты. Кто знает - не к тому ли идет дело?
- К чему эти красивые слова, Рогволд, - поморщился Торин. - Ты хочешь знать правду? Изволь. Мы действительно хотим настигнуть Олмера и пусть даже полечь там, но покончить с ним. Хочешь, будь с нами! Или ты считаешь, он не опасен и гоняться за ним - лишь блажь возомнившего о себе хоббита да двух обленившихся гномов?
- Никогда не говорил ничего подобного! - сверкнул глазами Рогволд. - И я говорю вам: Олмер опасен, необычайно опасен, опаснее всего, с чем или с кем сталкивалось Королевство за три века после Победы... Как ловко он сумел превратить свое поражение почти в победу! Пусть погибла пехота - зато уцелели лучшие конники. Но уцелевшие ратники запомнят и, главное, расскажут другим, - Рогволд даже подался вперед в напряжении, - расскажут другим о благородстве Вождя, не бросившего их на произвол судьбы! Как ловко он сумел убраться из Ангмара, отведя гнев Наместника от тех, кто кормил и снаряжал его войско! Как ловко скрылся, оставив по себе и в Ангмаре добрую память - не поссорившись со здешними старейшинами. Не говоря уж о том, что он сумел сделать, объединив всех, кто только мог держать оружие и у кого были хоть какие-то причины и основания сказать себе: "Арнор обидел меня, или мой род, или моих друзей. Я пойду не грабить, а мстить!" Грабителей остановить было бы гораздо легче! Нет, он опасен, и я вновь говорю вам: я признаю вашу правоту. Но идти за ним - все равно безумие!
- Это почему? - жестко спросил Торин, сжимая губы.
- Дозоры донесли, что конница Олмера стремительно уходит на север, - не опуская глаз под взыскующим взглядом гнома, отвечал старый сотник. - Я не знаю, на что он рассчитывает, как намеревается выжить и прокормиться эту зиму за Карн Думом. Мы закроем перевалы наглухо, обратно ему будет не сунуться. Полагаю, он прекрасно понимает это. А раз так, то у него не остается ничего другого, как изо всех сил, не жалея ни людей, ни коней, пробиваться к Эребору, где он может найти пропитание для воинов и корм для лошадей. Через Серые Горы ему не перебраться - я сам когда-то хаживал вдоль них и знаю, что говорю. Они отрезали Олмера от населенных мест, и ему нужно как можно скорее проскочить снежную пустыню, что лежит за ними.
Я говорил, кое-кто там все-таки живет, но на сотни лиг пути от Гундабада до самого восточного края хребта вы насчитаете не больше сотни домов.
- А разве он не может прорваться в Приречные Земли через Гундабадский Мост? - озабоченно спросил Торин.
- Не думаю, - покачал головой Рогволд. - Беорнинги слишком тесно повязаны с Королевством, чтобы в открытую пропустить через свои владения его врага, о котором они уже получили извещение. А если Олмер вздумает схватиться с ними, его ждет еще более быстрая смерть. Гундабадский Мост, который держат Беорнинги, непреодолим для любого врага. Ты бывал там?
- Только слышал, - признался гном.
- Тогда я расскажу, чтобы вы знали о нем больше. Дорога от Карн Дума поднимается там высоко в горы, идя узким ущельем с отвесными склонами, вскарабкаться по которым смогут лишь самые ловкие из людей. Ущелье обрывается у громадной пропасти, отделяющей Гундабад от Туманных Гор.
Глубина ее - поллиги, и, когда стоишь на Мосту, дна не видно. Внизу течет холодный горный поток, берущий начало на ледниках Гундабада. От снежных равнин, что лежат к северу от Серых Гор, эту пропасть отгораживают неприступные скалы, преодолеть которые и попасть в каньон с его северного конца еще никому не удавалось. Через эту пропасть переброшен узкий - в ряд по нему могут идти не больше пяти человек - и длинный, около лиги, Мост.
На другом конце его - крепость. Ее бастионы охватывают Мост с обеих сторон - последние триста шагов по нему не пройдешь иначе как под градом стрел и камней. К тому же самая последняя часть Моста сделана подъемной... Нет, если только Беорнинги не пропустят его сами, Олмер не прорвется там, а если он подкупит их... Что ж, им придется возвратить взятое, и тамошним правителям это прекрасно известно. Нет, Олмеру не пройти в Приречье.
- А может, у него там укрывище на севере? - предположил Торин.
- Может, но что ему в нем? Ему нужно зализывать раны, подтягивать подкрепления - начав войну, из нее так просто не выйдешь, а разве это сделаешь в бесплодной снежной пустыне? Ангмар многих не прокормит... Да и опасно ему оставаться так близко от наших постов. Нет, я бы на его месте не терял ни дня, уходил бы на восток.
- А он точно нигде не сможет перемахнуть Серые Горы? - забеспокоился хоббит. - При его-то ловкости - вдруг да найдет тропку?
- Нет тропок в Серых Горах, - покачал головой сотник. - И он не перейдет их, если, - он метнул косой взгляд на Торина, - если его не пропустят тамошние гномы. Не в обиду вам будет сказано, согласитесь, встречаются и среди ваших старейшин такие, что могут позариться на золото и самоцветы. А этого добра он из Форпоста вывез немало.
- Не пропустят, - отрезал Торин, зло блеснув темными глазами, - не пропустят! Потому что уже знают, что нельзя.
- Знают? - разинул рот Фолко. - Откуда?
- Мы послали им весть... с Рудным Эхом, - нехотя бросил гном.
- Ого! - изумился Рогволд. - Давненько я хотел расспросить кого-нибудь из гномов, кто сведущ в этом - надоело довольствоваться сказками. Что это такое? Я знал, что между гномьими королевствами Средиземья существует какая-то связь.
- Я не могу ничего сказать вам, друзья, - виновато развел руками Торин, а Малыш смущенно потупился. - Мы нарушим страшную Клятву, данную именем...
Нет, не спрашивайте меня больше!
- Хорошо, но ответь мне тогда другое, - медленно произнес Рогволд. - Почему же вы тогда не устроили так, чтобы ваши собратья встретили этого Олмера и покончили с ним? Почему вы даете ему возможность ускользнуть, когда все могли бы решить несколько слов?!
Брови сотника гневно сошлись, голос стал сухим и жестким. Однако ни Малыш, ни Торин не моргнули и глазом.
- Разве королевство потомков Дьюрина в Серых Горах стало данником и вассалом Арнора?! - медленно закипая, напыщенно начал было Малыш, однако Торин остановил его.
- Что могут в поле одни гномы против летучей конницы? - с легким укором ответил он сотнику. - Странно, что ты говоришь об этом!
- Да им не нужно было бы выходить в поле! Впустили бы этого разбойника к себе в пещеры и передавили бы, как крыс! - Рогволд рубанул рукой воздух.
- Чего уж тут церемониться!
Торин покраснел. Малыш насупился, однако они вновь сдержали себя.
- Мои соплеменники не пойдут на такое! - гордо отрезал Торин.
- Такое! Что тут "такого-то"! - горько передразнил его сотник. - Враг есть враг, и поступать с ним нужно соответственно. Раздавить гадину! Не ждать, пока она отрастит себе новые щупальца взамен отсеченных.
- У нас, у гномов, не так, - тихо, но непреклонно ответил Торин.
Наступило неловкое молчание. Его нарушил Рогволд; старый сотник смущенно покряхтел, провел рукавом по подбородку и заговорил снова, мягче и без металлических ноток:
- Ну не пропустят, так и не пропустят. Но тогда я не вижу, какой вам толк пытаться настигнуть опытного воина, у которого вдобавок на счету каждый день. Легко догадаться, что вы увидите на месте тех починков, что стоят там сейчас...
- А что? - жадно спросил хоббит, не сразу заметив потемневший взгляд Торина.
- Пепелище, вот что! - резко бросил Рогволд. - Люди Олмера выметут все подчистую, и в первую очередь - зерно и сено. Если у них в пути падут кони - считайте, им всем конец. Да... Но, так или иначе, вам придется идти через не только заснеженную, но и разграбленную пустыню. Припасами же на весь долгий путь от Гундабада до Эребора не запастись. Поэтому мой вам совет: не теряя времени, ступайте к Одинокой Горе, но через земли Беорнингов, по хорошим и устроенным путям. Ручаюсь, вы опередите Олмера и перехватите его возле Озерного Города.
- А Наместник разве не отправил гонцов в Приозерное королевство с просьбой задержать ангмарское воинство? - с самым невинным видом спросил Малыш.
- Не знаю, - помрачнел Рогволд. - Не могу ничего говорить об этом - как и ты, Торин, не властен раскрыть мне секрет своего Рудного Эха.
- Не можешь - не говори, - спокойно отозвался Торин. - Скажи лучше, не отправишься ли ты с нами? Дело, достойное такого опытного воина и следопыта, как ты. Нам будет очень не хватать твоей помощи!
Рогволд не выдержал пристального взгляда гнома и опустил голову.
- Нет, я не могу идти с вами, - с усилием выговорил он. - Подумайте сами, сколько дел будет здесь! Нужно блюсти границу, готовить новое войско, нам придется создать части конных лучников, способных противостоять подвижным арбалетчикам Олмера, придется следить за всем мало-мальски подозрительным в Эриадоре, Энедвэйте и Минхириате, чтобы не пропустить новый набег. А еще нужно управиться с Морским Народом, усмирить вместе с Роханом вновь зашевелившийся Дунланд... и так далее. Наместник вновь призвал меня к себе на службу, и я обязан остаться. Кстати, я бы на вашем месте не очень-то трепал языком, даже среди надежных друзей. И поостерегитесь обращаться к Наместнику! У меня есть подозрение, что у Олмера есть уши в столице. Вам лучше уйти так, как вы и решили, - тайно и не медля! На ваших плечах, быть может, лежит главный долг...
При этих словах у Фолко вырвался горький вздох. Теми же словами напутствовал мудрый Элронд отправлявшихся из Ривенделла Хранителей; какой насмешкой звучали они сейчас! Тогда хоббиты уходили, неся с собой Рок Средиземья, после Великого Совета, получив наказы и наставления от столпов Светлых Сил; и мудрость могущественнейшего из этих столпов, Гэндальфа Серого, была вместе с ними почти всегда. А здесь вместо могучего Арагорна, сына Арахорна, потомка Исилдура, будущего Великого Короля, старый, уставший от жизни арнорец, простой воин, рожденный обычной женщиной; вместо дружной четверки - один хоббит, хоть и подросший и в мифрильной броне; гномов, правда, двое - да разве в числе дело? За судьбой отряда Хранителей с трепетом следили все Посвященные; если же сгинут они, слезу прольет, быть может, один лишь Рогволд...
Порыв холодного ветра ворвался под их плащи, и хоббит, с унынием глядя на покрытые снежными шапками горы, вновь ощутил в себе уже знакомое раздвоение - одна его часть, там, где жили предания о доблести и чести предков, сурово говорила: "Не обманывай себя; война окончится не скоро, и доживешь ли ты до конца ее?"; другая же, сохранившая не истребленные никакими странствиями и лишениями воспоминания о горячем супе, золотистом жарком и ароматном пудинге, постоянно пыталась найти повод, чтобы хоть как-то избегнуть трудов и опасностей. Вот и сейчас эта его половина задала Рогволду робкий, почти безнадежный вопрос, тем более нелепый, что пятью минутами ранее им же утверждалось совсем иное:
- А почему ты так твердо веришь, что Олмер появится снова?
- Я? Твердо верю? - Рогволд усмехнулся. - Ни во что теперь не верю.
Конечно, лучше всего было бы, чтобы он сгинул где-нибудь в Прирунье...
Может же так случиться, правда? Но готовиться все равно надо к худшему - что он вернется и что его силы возрастут многократно.
Наступило молчание. Торин хмурил брови, Фолко понуро ковырял в углях потухающего костра, и лишь Малыш смотрел спокойно и бестрепетно, как будто его ничуть не пугало будущее. Тягостную тишину первым вновь не выдержал арнорец. Рогволд стал говорить о дороге к перевалу, о пути через долину Андуина; называл приметные места, удобные стоянки; после чувствительного толчка в бок хоббит очнулся и стал поспешно делать записи.
Фигура Рогволда, замершего с поднятой в прощальном привете рукой, скрылась за обступившими путников сумрачными древними елями. Фолко рукавом отер нежданно набежавшие слезы. Сотник более не пытался удержать его; но в его взгляде хоббит прочел невысказанную убежденность, что эта их встреча - последняя и что они расстаются навсегда. Фолко изо всех сил старался убедить себя, что все будет не так, все кончится хорошо, и сам понимал, что это - лишь пустые слова. Они условились с Рогволдом, что отправят ему весточку, когда достигнут Озерного Города; старый сотник, в свою очередь, обещал написать и отправить письмо в Эребор по королевской эстафете.
Хоббит записал имена надежных людей в Эсгароте, в Дэйле, в самом Минас-Тирите - ибо кто знает, куда заведет дорога? Сотник обещал как можно скорее оповестить своих друзей в Гондоре, чтобы в случае чего тревожные вести от трех путников не застали бы их врасплох. Рогволд не забыл помянуть и загадочный дом в Аннуминасе, где хоббит наткнулся на поклоняющихся Могильникам, обещая не спускать с него глаз. И уже изрядно отъехав, хоббит вдруг вспомнил, что не предупредил сотника последить за лавкой Архара, но было уже поздно.
Глухая лесная дорога петляла меж диких скал, обросших мхом, пробиваясь через древние дремучие боры. Трое друзей медленно, но упорно продвигались на юго-восток, через угрюмый каменный хаос Эттенмоора к Туманным Горам.
Суровые северные леса, зажатые горными теснинами, надежно, как им казалось, скрыли их след, и они опасались лишь дикого зверя. На душе у хоббита было смутно и тягостно. Новая дорога не принесла привычного уже облегчения от груза оставляемых позади забот, напротив - нелегкие думы и вопросы без ответов не отпускали его ни на миг. Он вспоминал слова Радагаста, сказанные магом перед расставанием: "Не знаю, откуда в Олмере из Дэйла эта сила? Не могу сказать, лишь чувствую... есть она. Да вы и сами помните. Надо узнать, что она такое! Но... Гэндальфу Серому потребовалось несколько десятков лет, чтобы понять, что же за кольцо попало в руки Бильбо Бэггинса, а Серый тогда был в зените своего могущества..." Вглядываясь вперед, хоббит не мог увидеть их цели. Легко сказать - убейте Олмера! А если они не найдут его? Он все же не Роковая Гора - та, по крайней мере, не могла двигаться... А прознать, кто вообще такой этот Олмер и как он собирал свое войско, как копил силу и какой она природы - тут впору браться за дело всему Светлому Совету!
Торин тоже ехал хмурый и озабоченный, однако большей частью молчал и не выдавал своих гнетущих мыслей. Один Малыш был весел и бодр; не задаваясь непосильными вопросами, он легко и без споров взял на себя добрую часть дорожных хлопот. Так шли дни, и они по-прежнему не встречали ни одной живой души. Лег и растаял первый снег; все ближе и ближе подступала зима.
Все чаще и чаще хмуривший брови Торин озабоченно глядел на постепенно придвигающиеся вершины Туманных Гор, что-то бормотал себе под нос и поторапливал друзей.
- Нам надо успеть перевалить Горы, пока снег окончательно не закрыл перевала, - пояснил он свою тревогу.
Медленно тянулись однообразные, похожие друг на друга дни. Окружающая их местность мало-помалу менялась, пронзенные скалистыми копьями леса уступали место предгорьям. Где-то далеко на юге остался таинственный Ривенделл; Фолко дорого был дал, чтобы сделать крюк и заглянуть туда, но времени у них не было. Вдобавок в один из дней они наткнулись на следы чьей-то давнишней стоянки, и пришлось сторожить по ночам.
Однако весь десятидневный путь от границы Ангмара до начала горной тропы, ведущей через Туманные Горы, они прошли без всяких происшествий.
Тропа вывела их в узкое ущелье, стиснутое неприступными голыми утесами, и стала карабкаться вверх. Исчезли деревья, кусты, трава - вокруг них были лишь камень да снег. Хотя запасливый Малыш и захватил с собой топливо, дрова приходилось беречь, и по ночам путники жестоко страдали от холода.
Вскоре ночевать на открытом воздухе, даже в их надежной и почти непродуваемой палатке, стало невозможно, и в один из вечеров Малыш, лязгая зубами, предложил устроиться в какой-нибудь пещере, чтобы укрыться от пронизывающего ледяного ветра. Торин с сомнением покачал головой, хоббиту тоже стало немного не по себе. Где-то в этих горах давным-давно жили орки, тут были их главные твердыни; кто знает, не остался ли здесь кто-нибудь из этого народа? У хоббита вдобавок не шла из головы описанная Бильбо история о том, как они угодили в лапы к горным оркам, беспечно устроившись на ночлег в прекрасной, сухой и, казалось, необитаемой пещере.
Повесив головы и закутавшись в плащи, они медленно брели по узкому ущелью, ведя в поводу упирающихся пони. Хоббит замотал себе все лицо, оставив лишь узкую щель для глаз - так жесток и холоден был дувший им навстречу ветер.
Под вечер тропа привела друзей на совершенно открытое место, где ветер был так силен, что им никак не удавалось даже поставить палатку. Фолко же, влекомый своим неясным ощущением неведомого, ставшим по-прежнему смутной, но уверенностью, не зная покоя, стал рыскать по окрестным камням.
Вскоре его пальцы нащупали запорошенную снегом щель между двумя каменными складками. Разметав тонкий белый покров, Фолко увидел черную глубину узкого лаза, ведущего куда-то в темень, и окликнул друзей.
Нелегко было затащить испуганных пони в темную пещеру, но, кое-как справившись, они развели небольшой огонь и стали осматриваться. Пещера оказалась удобной и сухой, в нее даже не намело снега.
Острое чутье вело хоббита по следу необыкновенного, как охотничьего пса ведет за собой свежий след лесного зверя. Покружив по пещере, хоббит остановился возле громадного, выпирающего из стены камня. На первый взгляд он ничем не отличался от остальных; и все-таки что-то в нем было не то.
Гномы тоже пошарили вокруг глыбы, однако ничего не нашли.
Смеркалось. Едва-едва тлел прогоревший костерок. Малыш и Торин, пригревшись, быстро уснули, хоббит остался на страже. Под рукой у него лежал смоляной жгут, наготове был лук и стрелы. Тишину нарушал лишь вой ветра снаружи да мерное сопение гномов. И тут Фолко почувствовал взгляд.
Чей-то невидимый взор пристально вглядывался в темноту, стараясь понять, кто или что сейчас находится перед ним. Ощутив напряженное и недоброе внимание, хоббит едва не подпрыгнул, однако смирил страх, даже, напротив, откинулся и широко зевнул. Память невольно воскресила его давнюю встречу с карликом на границе Старого Леса, но сейчас он не только чувствовал этот взгляд, но мог даже точно сказать, откуда на него смотрят и что смотрящий пока один: "Глаза не хуже, чем у кошки, - мелькнула мысль.
- Как он в такой темени что-то разобрать может?!" Каждый мускул его тела напрягся; пальцы сжали рукоять метательного ножа; Фолко ждал. Он боялся разбудить гномов, чтобы не спугнуть смотрящего на них; хоббит надеялся, что тот обманется сонным видом незадачливого караульщика и попытается напасть.
Неожиданно подозрительный камень на другой стороне пещеры стал бесшумно отъезжать в сторону; в щель хлынул свет многочисленных факелов, а спустя еще мгновение на них молча ринулись здоровенные плечистые орки с короткими и толстыми прямыми мечами. Передний рухнул с ножом хоббита в горле, и остальные на миг замешкались; однако и этого мига хватило гномам, чтобы вскочить на ноги. Друзья спали, не снимая доспехов, и успели встретить врага, встав спина к спине. Кровавый отблеск факелов упал на обнаженное гномами оружие.
Однако орки не полезли вперед очертя голову. Прежде всего они перекрыли выход из пещеры и стали медленно обступать друзей со всех сторон, словно давая им время полюбоваться своей силой. За меченосцами Фолко заметил лучников; и едва те появились и натянули тетивы, из толпы врагов раздался властный приказ:
- Сложить оружие!
- А больше ничего не хочешь?! - в отчаянии заорал Торин, разражаясь потоком самых черных проклятий на своем языке.
У Фолко от страха отнялись руки - только теперь он вдруг понял, что это конец, - они окружены, и как теперь отбиваться?
- Погоди, почтенный, - вдруг мягко и рассудительно заговорил Малыш, бестрепетно выступая вперед, небрежно отодвинув ошеломленного Торина. - С чего это вдруг нам класть оружие? Меня его тяжесть вроде бы еще не утомила.
- Ты что, не видишь? - с насмешкой отвечал невидимый предводитель. - Ты полагаешь, мы станем тупить наши добрые мечи? У меня достаточно лучников, чтобы из тебя торчало столько же стрел, сколько волос в бороде вашего Дьюрина! Так что бросай железо и не разговаривай!
- А нельзя ли увидеть, с кем мы имеем честь беседовать? - кротко осведомился Малыш. - Неудобно как-то, говоришь, а лица не видишь...
Раздался грубый хохот, ряды орков раздвинулись, и вперед вышел их вожак в доходящей до колен кольчуге, с плоским шлемом на голове и длинным двуручным мечом, резко отличавшимся от оружия его собратьев. Факелы осветили его довольно-таки правильное для орка лицо, и хоббит понял, что перед ним - один из Сарумановых урукхаев.
- Чем кромсать друг друга, давайте лучше побеседуем, - довольно мирно предложил он, несказанно поразив этим хоббита.
Торин же если и был удивлен, то и глазом не моргнул. Его голос, как всегда хриплый в минуту опасности, был тверд.
- Нам не о чем говорить! - Гном гордо выпрямился, держа наготове топор; лица не было видно под опущенным глухим забралом, на отполированной стали играли багровые блики факелов.
Орк прищурился, его рука в черной боевой рукавице лежала на рукояти меча.
- Мы можем принудить вас, но зачем это? - по-прежнему незлобно сказал он. - Нам нужно кое-что узнать от вас. Выхода у почтенных гномов нет. Так почему бы нам не поговорить о том о сем и спокойно разойтись?
Раздался громкий ропот в толпе стоявших за спиной предводителя орков; заскрежетало оружие.
- Тихо! - прикрикнул на своих вожак. - Нам нечего делить - по крайней мере сейчас, - продолжал он, поворачиваясь к гномам и хоббиту. - Еще раз спрашиваю: будете говорить?
Странное чувство охватило хоббита. Свирепая и нерассуждающая ненависть, переполнявшая Торина, стала захватывать и обычно безмятежного Малыша; она же парализовала волю хоббита, и у него недостало сил удержать друга, когда тот в ответ кинул оркам в лицо самые черные оскорбления, на какие был только способен гном, чьи предки рубились с орками уже без малого четыре тысячи лет.
Ответом ему был неистовый рев разъяренных врагов; Прежде чем вожак успел остановить своих, коротко звякнули несколько спущенных тетив, и стрелы высекли быстрые искры на мифрильной броне друзей, бессильно отскакивая от нее и валясь на пол. Взметнулся и упал топор Торина. И с не меньшей быстротой и ловкостью навстречу ему вынесся меч предводителя орков. Железо звучно ударило в железо, противники сшиблись и разошлись, но хоббит успел заметить глубокую зазубрину на мече орка, оставленную выкованным в Горне Дьюрина топором гнома.
Вновь взвизгнули стрелы, выпущенные в безнадежных попытках поразить Торина. Его топор теперь зловеще свистел, рассекая воздух; оружие крутилось вокруг гнома с такой быстротой, что хоббит мог различить лишь быстрые взблески алого огня, вспыхивающие изредка на стали.
Орк не делал попыток напасть. Он стоял, чуть сгорбившись и выставив вперед свой длинный меч. За его спиной толпились приумолкшие лучники, переставшие даром тратить стрелы. Мгновение - и гном делает незаметный, но удивительно быстрый шаг, молниеносно оказавшись возле предводителя.
Взмывает высеребренный топор; удар неотразим, но слух хоббита вновь терзает скрежет столкнувшегося оружия; и Торин вновь отступает. Орк не двигается.
Казалось, Торин растерялся. На краткий миг он задержал свою руку, неостановимо вращавшую топор, и этим тотчас воспользовался предводитель орков. Фолко и съежиться не успел, как огромный меч, проскользнув под рванувшимся на защиту топором, обрушился на гнома, метя в самое уязвимое место - в шею Торина.
Но тот оказался не слабее своего противника. Всего на четверть шага сдвинулся гном, но и этого хватило, чтобы удар орка пропал втуне. Не теряя ни секунды, Торин ответил на удар ударом, но вновь тщетно.
Противники остановились. Орк первым опустил меч.
- Ты даже не знаешь, о чем мы хотели тебя спросить, а уже лезешь драться, - с укором сказал он. - Не горячись! Даже если ты осилишь меня, из ущелья вам не уйти - сейчас ночь. Поэтому умерь свой гнев, потомок Дьюрина! Ты идешь снизу, нам нужны вести. Что происходит там? Что за война была у Ангмара с Арнором, почему воюют между собой Белокожие? Ты скажешь нам это - или умрешь. Твоя броня хороша, спору нет, но нет такой брони, чтобы устояла бы перед мечом!
Торин хранил молчание, однако вперед нежданно вышел Малыш. Кратко, но точно он стал отвечать на вопросы. Торин дернулся было, однако хоббит вцепился ему в локоть. Даже в темной прорези шлема можно было видеть разъяренный блеск глаз Торина.
- Ангмар разбит, - надменно подбоченясь, говорил тем временем Малыш. - Его воинство рассеяно. Те, кто не сдался, уничтожены. Что-вы хотите знать еще?
- Где тот, что водительствовал Ангмаром? - тихо спросил вожак.
- Вяжет клубки тьмы в Унголианте! - зло рассмеялся Малыш, и Фолко заметил, как поникли плечи орка и в гримасе страдания искривился рот. - Что вы хотите знать еще?
- Что с нашими братьями, которые пошли к Форносту?
- Стали пищей воронам на поле брани! Что еще?
Вожак поднял опущенную было голову.
- Я задам тебе вопрос, который задавал уже многим и из нашего племени, и из других народов. Кто такой Белая Рука? Тот, которому повиновались наши предки? Только самые древние наши старики сохранили какие-то смутные предания о тех днях. Мы сидим в этих пещерах уже очень, очень долго, мы не знаем, где остальные колена нашего рода.
Малыш обернулся, глядя на хоббита, и тот вышел вперед.
- Белая Рука - это прозвище великого мага по имени Саруман Белый... - начал он, и орки тотчас обратились в слух, позабыв обо всем.
Его рассказ длился долго. Наконец охрипнув, Фолко умолк.
Некоторое время в пещере царила тишина. Потом предводитель орков неожиданно поклонился хоббиту и сделал знак остальным. Погромыхивая железом, орки стали один за другим скрываться в темном провале прохода.
Вожак задержался.
- Вот и все, а ты дрался, - сказал он Торину. - Вы можете оставаться здесь сколько угодно, вас никто не тронет. Мы живем сейчас сами по себе, и, может, даже к лучшему, что новый хозяин сгинул...
Последние слова он произнес уже почти про себя, поворачиваясь спиной к друзьям. Каменная дверь бесшумно закрылась за ним. Несколько минут прошло в оцепенелом молчании, а потом Торин принялся суматошно кидать на спины пони поклажу.
- Ты чего? - полюбопытствовал обретший прежнюю безмятежность Малыш.
- Сдурел?! - рявкнул Торин. - Ты что, ночевать тут решил?
- А куда нам деваться? - кротко вопросил Малыш. - Ты посмотри - темень, холод, ветер, снег... Куда мы пойдем? Нет, придется довериться слову...
- Чьему? - теряя терпение, завопил Торин. - Слову орка?! Сдурел, как есть сдурел! И чего ты вообще язык распустил? - накинулся он на Малыша. - И чего это ты ляпнул про Унголиант?
- А ты думаешь, было бы лучше, разошли они сейчас гонцов во все края и присоединись они... к этому самому?!
Гномы застыли друг перед другом, сердито сверкая глазами. Наконец Торин вздохнул, плюнул и принялся снимать мешки с пони.
- Так и быть, останемся... Но стеречь будете вы двое! Ясно? А я спать буду.
Ясным морозным днем они вылезли из пещеры. Белая нетронутая пелена выпавшего за ночь снега покрыла камни, ни единого следа не было видно.
Постукивая зубами - ветер и не думал успокаиваться, - они продолжили путь.
Минула неделя тяжкого, взявшего все силы труда. Тропа шла под уклон, они миновали перевал, но каждый шаг стоил таких же усилий, как добрая лига. Кончились дрова, пришлось кое-как сооружать снежные избушки, на что уходило немало времени. Они уже не шли, а плелись. Без гномов хоббит бы уже давно погиб; и сейчас, покачиваясь на спине пони, куда его едва ли не силой усадили Торин и Малыш, он мог только дивиться их необыкновенной выносливости. Они брели молча, ожесточенно и упрямо пробивая грудью дорогу через снежные завалы. Никто их не преследовал, и хоббит со своим обостренным чувством опасности был совершенно уверен - вокруг них сейчас врагов нет.
Его мысли невольно возвращались к встрече с орками, и он не мог не удивляться - насколько все же далеко смотрел Саруман! Видать, он не был так уж прав, раз его творения, обретя хотя бы относительную свободу воли, отшатнулись от стихии бессмысленных и бесконечных убийств, двинувшись по пути постижения - для начала хотя бы собственных истоков и предназначения.
Да, они оставались еще во многом орками, но все же... Недаром их так ненавидят орки истинные, мордорские...
Несмотря на все тяготы, они все же продвигались вперед, и вот настал день, когда их взорам открылась простирающаяся далеко на восток необозримая Приречная Равнина, сейчас вся белая, сверкающая снежными покрывалами; и дымки многочисленных, разбросанных тут и там деревень. Путь через горы кончился.

Глава 2

ОЖИДАНИЕ НА КРАЮ

С трудом веря своим глазам, хоббит откинул со взмокшего лба меховой капюшон. Да, приметы не обманули, друзья стояли возле самого восточного края Серых Гор, у их последнего отрога. В затянутую снежной дымкой даль еще тянулись какие-то всхолмья и гряды, но сплошные стены серых непреодолимых скал кончались. Казавшийся бесконечным путь вдоль пролегшего на сотни лиг хребта завершился.
Они молча смотрели на изглоданный ветром край последнего утеса, не в силах вымолвить ни слова. Двухмесячная дорога, холод и метели, случайный ночлег в тех местах, где их застигала темнота, - все это было позади; теперь они могли наконец остановиться и перевести дух.
Над ними навис ярко-синий небесный купол; мартовское солнце сияло вовсю, а кругом расстилалась бескрайняя равнина, далеко на юго-западе был едва виден конус Одинокой Горы. В этих местах из-за края хребта выбегала узкая дорога, ведущая к Озерному Городу; в былые годы ею пользовались немногочисленные жители северных склонов Серых Гор. Где-то на самом восточном горизонте черной черточкой виднелись Железные Холмы - и вот в этом-то коридоре шириной чуть не в сотню миль им предстояло ожидать отряды Олмера, с не меньшим упорством пробивающиеся сюда же по другую сторону гор. А то, что это так, они знали от гномов - родственников Малыша, к которым они завернули, сделав краткую остановку возле южных ворот королевства потомков Дьюрина в Серых Горах. Дозоры гномов уже давно заприметили движение измученных сотен Олмера; по словам собеседников Малыша выходило, что друзья опережают остатки ангмарского воинства примерно на три-четыре дня; гномы и Фолко вздохнули с облегчением. Торин заикнулся было о том, что можно пройти под горами и встретить Олмера возле Северных Ворот, но Малыш отрицательно покачал головой - путь через все королевство занял бы, по крайней мере, неделю. Оставалось лишь, не жалея ни себя, ни пони, изо всех сил спешить к восточному краю гор, как и было задумано с самого начала. По хорошо наезженным зимникам, проложенным Беорнингами в когда-то пустынных, а ныне густо заселенных землях между Серыми Горами и краем Зеленых Лесов, они шли ходко, насколько возможно сокращая ночевки и дневной отдых. Дорога отнимала почти все силы, однако они жадно ловили любой, даже самый невероятный слух, коими во множестве полнились в ту зиму придорожные трактиры.
К своему удивлению, хоббит убедился, что здешних лесорубов, углежогов и древоделей куда больше заботили дела каких-то непонятных степных племен Прирунья, чем новости из Соединенного Королевства. Так, мимоходом, как о чем-то совершенно незначащем упоминалось о войне Арнора с Ангмаром, о походе Наместника на Север; все были единодушны в том, что, хвала Дубу, война до нас не добралась; с кем и за что воевал там Арнор, мало кого занимало.
Известий с юга, из Минас-Тирита, было побольше, но лишь в связи с заботами Приозерного Королевства, вассала могущественной Южной Короны; новости из устья Андуина были, в общем, утешительны для хоббита - на рубежах Гондора все спокойно, торговля с Харадом идет как всегда, пошаливают пираты на побережье, но не сильно, с флотом Пеларгира шутки плохи. О Короле упоминали мало, но всегда с почтением и легкой боязнью.
Фолко удивило другое - любая новость из Гондора оценивалась лишь с одной стороны - поднимутся или упадут цены на лес, бревна, доски, древесный уголь, бересту и тому подобное; в то же время самые мелкие изменения в верхушке прирунских племен обсуждались с таким жаром, как будто от этого зависела их судьба. Хоббит недоумевал - кочевникам сюда не добраться, у них на пути Эсгарот и Приозерное Королевство, этим лесным жителям нечего бояться Степи.
Выспрашивая, подпаивая, а где и подслушивая, хоббит сумел узнать немало интересного о самом государстве Лучников; а среди прочего и то, что порубежные части в неурочное время подняты на ноги и подтягиваются к северной границе. После того как он услышал это от уже третьего купца, он мог только скрежетать зубами от бессильной злости на пару с Торином - хороши же эти потомки Барда, если в их королевстве всякий поганый купчик осведомлен о передвижении армий! Где уж тут говорить о внезапности! В Дэйле у Олмера не может не быть сторонников - это его родина, и весть наверняка найдет себе дорогу в обход пограничных постов.

***

- Н-да, приятное местечко, - поеживаясь, буркнул Малыш.
Он обвел взглядом унылые, лишенные зелени скалы и заснеженные холмы; в ложбинах виднелись голые спутанные кроны редких деревьев. На последнем утесе, на самой его вершине, высилась открытая всем ветрам сторожевая башня с островерхой крышей. Конечно, ей было далеко до суровой и мощной красоты, изящества и строгой соразмерности тех, что оберегали Аннуминас, не говоря уж об Ортханке, но сложена она была на совесть - приземистая, округлая, она словно вросла в дикий камень. К ней вела едва заметная каменистая тропа, а чуть в стороне, пониже, теснились какие-то низкие деревянные строения - очевидно, конюшни и склады заставы.
- Оттуда должно быть далеко видно, - заметил Торин, кивком указывая на башню. - Поднимаемся?
- К чему? - удивился хоббит. - Хочешь попроситься на постой? А как ты им представишься? Как объяснишь свое появление?
- Не коченеть же на этом ветру! - огрызнулся Торин. - Надо постараться объяснить им. Так мы окажемся на очень удобном месте - для наблюдения за проходом лучше и не придумаешь. Устроимся и будем спокойно ждать.
- А если он постарается проскользнуть через это место ночью да еще миль на двадцать восточнее? - не унимался хоббит.
- Тогда наутро мы все равно увидим его следы, - возразил Торин.
- Ну, если у тебя глаза эльфа, - с невинным видом кивнул хоббит. - Или ты намерен метаться от Серых Гор до Железных Холмов и обратно?
Торин обиженно насупился, но быстро нашелся.
- Все равно у порубежников мы сможем провести ночь и отдохнуть. Давайте поднимемся!
- Не нравится мне это, - решительно заявил Фолко.
Но тут на него разом набросились и Торин и Малыш, заявив, что ночевать на ветру и на морозе они напрочь отказываются, и ему пришлось подчиниться.
Утоптанная тропа, вьющаяся среди торчащих из снега острых камней, вела вверх. Они поднялись уже до половины, когда хоббиту вдруг стало не по себе. Снова, как и в ущелье орков, его охватил безотчетный страх - не парализующий, обессиливающий, как это случалось с ним в прошлом, - нет, но в тишине приготовившегося к отпору города словно грянул будящий спящих набат.
Фолко остановился. Ничто не двигалось возле серой башни, ни единого огонька не проглядывало в ее узких черных бойницах, однако от коновязи до них донеслось негромкое ржанье лошадей.
- Люди там есть, - глубокомысленно заключил Малыш. - Только почему же никого не видать?
- Подойдем поближе, - заметил Торин.
- Только шлемы наденьте, а? - мрачно обронил хоббит.
Калитка в ограждавшем башню частоколе была отвалена. Снег перед дверьми истоптан, но сами тяжелые, обитые железом створки были закрыты, казалось, наглухо. Друзья переглянулись; Малыш проверил меч, Торин пошевелил топор за поясом. Хоббит осторожно постучал в дверь - молчание. Торин потянул за кольцо - дверь неожиданно легко отворилась. Они оказались на пороге.
За небольшим арчатым коридором виднелось скупо освещенное каминным или факельным пламенем помещение. Тишина.
Друзья осторожно двинулись внутрь. Двери из коридора в полуовальную обширную залу были распахнуты настежь. В широком очаге у дальней стены горел огонь, на столе в порядке застыли плошки и кружки, вдоль стен тянулись покрытые простым домотканым сукном лавки.
- Ничего не понимаю, - почесал в затылке (точнее, по привычке поскреб сталь шлема) Торин. - Малыш, где же твои люди?
- Вот они! - внезапно заорал кто-то над самым ухом хоббита.
Обрушившийся сзади удар чем-то тяжелым отбросил его к противоположной стене. Фолко пару раз перекувырнулся через голову, но сознания не потерял, - наверное, спас шлем, по которому скользнула дубина напавшего. В уши тотчас хлынул заполнивший все вокруг шум. Скрежет, вопли, визг, глухой лязг, непонятные вскрики, злобное рычание, проклятия - все слилось воедино. Едва хоббит приподнялся, как на него навалились сзади. Кто-то невидимый, но большой и тяжелый, источающий тошнотворный запах перепрелого пота, шумно сопя, стал заламывать ему руки. Хоббит отчаянно рванулся, но враг не отпускал его; сила, многократно превосходящая его собственную, выкручивала ему кисть, острая боль не давала сопротивляться; Фолко в отчаянии тонко заверещал, судорожно трепыхаясь, - и тут хватка противника внезапно ослабла, послышался глухой, булькающий хрип, а затем, уже вторично, свист рассекающей воздух стали. Придавившая хоббита к доскам пола тяжесть вздрогнула и отвалилась в сторону.
Над растерянно моргающим Фолко на миг застыл с окровавленным клинком Малыш, в следующую секунду уже поворачиваясь к новому противнику. У хоббита не было времени размышлять. Уроки Малыша в Аннуминасе не пропали даром. Он вскочил на ноги и обнажил меч прежде, чем осознал увиденное.
На них нападали восемь здоровенных мужиков с мечами, щитами и копьями.

1 Следующая страница


Чёрное Копьё 2

Трое пытались добраться до отчаянно крутящего вокруг себя топор Торина, тыкая в него пиками; двое размахивали мечами, со звоном отражая бесстрашные выпады схватившегося с ними Малыша; один с перерубленной шеей валялся возле хоббита в луже крови; еще двое, со щитами и в шлемах, похоже, только что выскочили из черной ямы подпола, и Фолко невольно оказался с ними лицом к лицу.
Враги застигли их врасплох, друзья оказались в центре зала, и не было рядом спасительной стены, которой можно было бы прикрыть спину; и совершенно непонятно, кто и зачем нападает на них; кто эти люди в башне?
- Эй, послушайте! - завопил Фолко, видя, как двое со щитами выдернули мечи из ножен. - Что вам нужно?! Зачем?!
Ответом ему был быстрый взблеск стали у самых его глаз и удар, который он с трудом отвел в сторону. Меч второго противника со звоном чиркнул по шлему. Затылком Фолко ощущал совсем рядом спину Малыша, и ему пришлось остановиться.
Горячая волна гнева толкнулась в виски, древняя ярость и безоглядность, надолго заснувшие было в нем, вновь пробудились и ожили. Забыв про второго врага, хоббит дерзко нырнул под выставленный щит того, что оказался поближе, скользящим переводом за голову отразил обрушившийся сверху меч и, не теряя ни мгновения, упал на левую ногу, в длинном выпаде пронзив не защищенное кольчугой бедро противника. Уже вдогонку по его собственному наплечнику лязгнул меч оставленного им без внимания врага, но мифрильная броня выдержала. Фолко поспешно повернулся. Он не видел, что происходит вокруг, не видел, как Торин, взревев, прыгнул вперед, как первый удар его топора обрубил отскочившее от нагрудных чешуи доспеха копье, а второй - снизу вверх, из необычной позиции - рассек одного из противостоявших ему от подмышки до другого плеча, как отразил размашистые, сильные, но не очень быстрые удары вражеского меча Малыш и как в свою очередь он завертелся на месте, точно юла, окружая себя сверканием и свистом вылетающих во все стороны неожиданных атак, и как острие его меча зацепило горло человека, не успевшего поднять оружие для защиты, и красные брызги полетели в разные стороны, а сам противник судорожно взмахнул руками и повалился...
И вдруг все сразу стихло. Тяжело дыша, люди начали шаг за шагом отходить, со страхом и изумлением глядя на прижавшихся спиной к спине друзей. Четверо уцелевших, крадучись, бочком отступали до тех пор, пока не оказались возле откинутых крышек подполья.
- Держи! - запоздало вскрикнул Торин, но было уже поздно.
Их противники дружно сиганули в черноту. Послышался торопливый топот ног. Не раздумывая, Торин рванулся за ними. Фолко едва успел сорвать со стены подвернувшийся под руку факел.
- Там может быть засада! - крикнул было он друзьям, однако, прежде чем он нагнал их, короткий ход из подпола во двор кончился, выведя их к коновязи. Их противники торопливо и неловко взбирались в седла. Одного сбила стрела хоббита, однако трое других, бросив коней прямо на гномов, смяли их и, не жалея плетей, галопом поскакали через двор и дальше вниз, по тропе. Фолко успел послать еще одну смертоносную стрелу, прежде чем всадники исчезли за выступом скалы.
Друзья перевели дух. По-прежнему ничего не понимая, они вернулись в башню. Пол в зале был залит кровью, трое убитых лежали, словно туши в мясной лавке, и лишь раненный хоббитом воин в кольчуге тяжко стонал, пытаясь зажать глубокую рану в бедре, из которой толчками выбивалась ярко-алая кровь. Фолко стало дурно, он сглотнул: все это было ужасно, одно дело - рубить орков, а тут все же люди, да еще непонятно, откуда взявшиеся; вдруг это какое-то недоразумение? Он поспешил к раненому и стал, как умел, его перевязывать.
То ли руки у хоббита оказались ловки и в этом, то ли счастливая звезда незадачливого воина стояла в тот день в зените, но вскоре хоббиту удалось наложить жгут, забинтовать ногу и остановить кровь. Раненого положили на лавку, его лицо помягчело. Малыш дал ему напиться.
- А теперь говори! - распорядился Торин, садясь напротив человека. - Кто ты, откуда родом сам и твои товарищи? Почему вы напали на нас? Говори, да только правду! Мы же вам ничего не сделали!
- Мы порубежники Приозерного Королевства, - слабым голосом, задыхаясь, ответил воин. - У нас был приказ - захватить всех, кто попытается приблизиться к посту...
- Ты лжешь, - спокойно сказал Торин, - и лжешь неумело. Мне ли не знать работу мастеров Одинокой Горы! Твоя кольчуга сделана в Прирунье!
- Вся пограничная стража Лучников носит эреборские доспехи, - прибавил усмехающийся Малыш.
Лицо воина искривила мучительная гримаса, однако он не потерял самообладания и гордо ответил:
- А все же это так!
Потеряв терпение, Торин яростно встряхнул раненого за плечи.
- Ты думаешь, мы будем тут шутки шутить?! - зарычал он. - Говори, кому ты служишь, иначе, клянусь великим Дьюрином...
Он выразительно покрутил перед самым лицом воина острием своего длинного кинжала. И без того бледный воин сделался точно льняное полотно, но голос его был по-прежнему тверд:
- Мне нечего добавить. И больше я ничего не скажу!
- Кали железо, Малыш, - глухо приказал Торин другу.
Маленький Гном хмыкнул, пожал плечами, но все же подошел к камину и сунул в огонь железную кочергу; Торин же несколькими быстрыми движениями притянул раненого к лавке его же собственным поясом.
Фолко склонился над лежащим.
- Если ты порубежник - почему же вы тогда не приказали нам сдаться? Вам же было приказано захватить, а не убить приблизившихся к посту?
Лицо воина искривила злобная усмешка.
- Давай-давай, - злорадно прохрипел он, - спрашивай, уродец, работай язычком! Вам гулять тут осталось недолго. Скоро сюда подоспеют наши...
Тогда уже мы вас поспрашиваем!
- Железо готово, - невозмутимо сообщил Малыш, отходя от очага с раскаленной докрасна кочергой в руках.
- Выйди, брат хоббит, - тяжело повернулся к Фолко Торин, - и дверь поплотнее прикрой. В Чертоге Ожидания я за это отвечу.
Однако угроза подействовала - пытать пленника не пришлось. Они узнали, что он родом из Дэйла, как и его товарищ в такой же кольчуге, который спасся бегством. Шестеро других - это люди из Прирунского Всхолмья, лежащего далеко на юго-восток отсюда. Они служили Большому Вождю, тайно вступив в его войско еще два года назад. Вождь этот, именем Эарнил, ходил с другими своими отрядами в дальний поход на Запад, взял там богатую добычу в ленивом Арнорском Королевстве и теперь возвращается назад по северному краю Серых Гор. Пленник и его товарищи по оружию, остававшиеся все это время в Дэйле, через надежных людей получили приказ - захватить один из сторожевых постов на севере, когда войско Вождя приблизится к краю хребта.
- В Дэйле тревога, - добавил он. - Эстафета из Аннуминаса принесла указ Короля Запада выслать войска, занять пространство между Серыми Горами и Железными Холмами, пленить Вождя и доставить его в Гондор. Но среди приближенных короля Тарднара есть немало сторонников Вождя, они предупредили.
- А почему ты пошел служить Вождю? - мрачно спросил Торин, выразительно вертя в руках еще не остывшую кочергу.
- Потому... потому что ему сладостно повиноваться... - с трудом отвечал пленник. - Потому что ты видишь его и веришь ему, потому что он все-все знает про тебя и про все твои беды. Он говорит, что когда мы прогоним эльфов и возьмем земли... вот тогда заживем, все будет наше, мы сами станем приказывать...
- Да что ты знаешь об эльфах, остолоп! - в гневе замахнулся было Торин, но сдержал себя.
- Кем бы ни был, твое какое дело? - огрызнулся пленник, собрав последний запас сил и злости. - Не скажу...
По знаку Торина Малыш вновь сунул кочергу в огонь, и человек, со страхом косясь на багровеющее железо, хрипя и дергаясь, продолжал говорить.
Его звали Эрднар, он был из мелких купецких подручников, что на свой страх и риск рыщут с немногим товаром по порубежью между владениями Лучников, гномов Железного Угорья и землями свободных истерлингов, добираясь и до Голубых Лесов в Прирунье. Занятие не сулило больших барышей, попасть в гильдию было несбыточной мечтой, а опасности подстерегали на каждом шагу. Как-то раз его настигли шальные степняки, ограбили, отняли коня, сняли даже одежду, оставив взамен жалкие лохмотья.
И если бы не Вождь, Эрднар попросту разорился бы - ведь все сбережения пришлось бы отдать за пропавший товар хозяина. Люди Вождя подобрали Эрднара в степи, одели, дали коня, помогли деньгами... А потом он увидел самого Вождя - и понял, что должен следовать за этим человеком. Его ничто не удерживало в Дэйле - родители давно умерли, братья и сестры разлетелись кто куда - кто в Озерный Город, кто на юг, в новые выселки, основанные королем Тарднаром. Он бросил все и пошел за Эарнилом.
Фолко, чувствуя внезапную слабость, невольно покачнулся.
Азарт и ожесточение исчезли, уступив место усталости и опустошенности.
Под мифрильной броней огнем вспыхнули не пробившие ее, но оставившие чувствительный след на теле удары врагов. Кружилась голова, сильно отдавало болью в плече; Фолко пошатнулся и поспешил присесть. Гномы все еще топтались возле умолкнувшего пленника. На вопросы о планах Вождя, его дальнейших намерениях он не отвечал, ссылаясь на незнание, и, глядя в его полные страдания глаза, хоббит понял, что тот не лжет.
- Что значит "ему сладко повиноваться"? - задал он все время вертевшийся на языке вопрос.
- Сладко повиноваться, и все тут, - прохрипел пленник. - Пойми, этого не высказать. Главное, ты видишь, что ему ведом путь...
- Куда?! - почти вскрикнул Фолко.
- К хорошей жизни, к славе, к счастью, - не совсем уверенно ответил человек. - Ты говоришь с ним - и знаешь, уверен, что он видит цель. А какова она? Это нам знать пока не дано. Я знаю лишь, чего хотим мы, свободные жители Востока - мы хотим жить сами по себе, не подчиняясь никаким Властителям Запада и не оглядываясь на этих колдунов-эльфов, которые, говорят, и сейчас еще мутят воду в Средиземье, хотят главенствовать над всеми! Вождь хочет бороться с ними, он хочет создать новое королевство, где люди займут подобающее им место.
- Разве королевство Лучников не живет по собственным законам и уложениям? - возразил хоббит. - Разве Гондор вмешивается в ваши дела?
Разве предписывает вам закон? Разве облагает вас непосильной данью? И, наконец, разве мощь Соединенного Королевства не сдерживает лихих истерлингов?
Пленник не ответил. Скривившись, он вдруг заворочался и застонал.
Превозмогая головную боль и мельтешение алых сполохов в глазах, хоббит поднялся с лавки и поспешил осмотреть раненого. На повязке вновь расплывались свежие багровые пятна, пришлось вновь останавливать кровь...
Они отошли от потерявшего сознание пленника.
- Что будем делать? - хмуро уронил Торин, угрюмо глядя в узкую бойницу.
- Сидеть здесь? Метаться по степи? Идти к Дэйлу? Или же добраться до ближайшего поста, где есть порубежники Королевства?
- Как мы можем сидеть здесь, - заговорил вдруг Малыш, - если этот проклятый Олмер уже знает, что мы перебили его людей на посту? Что он немедля сделает, а, как полагаешь? Зачем ему свидетели, да еще такие, которых он наверняка вспомнит по Сиранонской дороге? Вот что он сделает, скажу я вам - отправит сюда отряд - десятков пять - и выкурит нас отсюда за милую душу! Не-ет, Торин, не потому меня в хирд не взяли, что глупый, как иные болтают, а из-за руки! - Он потряс изуродованными пальцами. - Так что, хотя на дворе и холодно, и ветер, но я предпочту оказаться на холоде и ветру, чем попасть здесь, как каменная крыса, в жернова!
- Малыш прав, - поддержал друга хоббит. - Олмер не замедлит с ответом, мы теперь для него - что кость в горле. Надо уходить.
- Ну, положим, - согласился Торин. - Но как его выследить? Что-то не лежит у меня сердце на другой пост идти. Слышал, что этот болтал? Многие в Дэйле за Олмера! Не окажутся ли у него свои люди и на другой заставе?
- А в Дэйл пока идти нет смысла, - продолжал хоббит. - Кто его знает, появится ли он там собственной персоной?
- По мне, - подхватил Малыш, - так лучше остаться здесь. Но не в башне, а засесть где-нибудь в укромном местечке и выждать. Если не все войско, так отряд-то точно пришлет. Драться мы не будем, а вот проследить - проследим. Они нас сами приведут к нему.
- Это если он расщедрится, - хмыкнул Торин. - А ты представь, что он никого никуда не посылает, ночью минует цепь постов и скорым ходом - мимо сел, мимо городов - в степь, в Прирунье? К кормежке, к отдыху? Что мы ему?
Здесь ведь не Запад. Кому мы сможем донести на него в Дэйле? Послушают ли нас там? Он же эти места как свои пять пальцев знает. Может, он решит, что мы для него не опасны, и вообще не обратит на нас внимания?
- Обратит, - с неколебимой, непонятно откуда взявшейся тревожной уверенностью сказал хоббит, опуская голову.
Рой темных мыслей пронесся в его голове; на краткую секунду мелькнули какие-то золотистые с серебром крыши башни, розоватое вечернее небо меж ними, и ему почудилось, что откуда-то из-за окраинной дали на незамутненный небосклон наползает незнакомая хмарь, не мгла и не облако, не черная, но и не прозрачная, плотная, белесая, словно плесень; и в тот же миг он вдруг услыхал хриплые возгласы, хруст плотного снега под едва ступающими копытами выбившихся из сил коней; где-то, уже совсем близко, за недальними отрогами, за пока еще непроходимыми скальными преградами шло войско, то, которое они ждали.
Пальцы хоббита сами собой потянулись к ножнам заветного подарка на груди. И едва он ощутил в ладони привычное тепло витой рукояти, с его внутреннего взора спала пелена; он точно наяву увидел понурые ряды замотанных во что-то мохнатое всадников, устало бредущих по глубокому снегу коней; а на равнине, что лежала между холмистой грядой, через которую переваливало сейчас измученное войско, и краем Серых Гор, где высилась сторожевая башня, ему привиделись две торопливо пробирающиеся на северо-запад фигурки наездников...
Он попытался вернуться своим вторым взглядом к оставленному им на время войску Олмера и едва не вскрикнул от боли - в глаз словно залетела острая соринка. Черный, едва различимый клубочек, казалось, испускал незримые, но остро отточенные и жестоко ранящие иглы. Не сразу, осторожно подбираясь с разных сторон, Фолко попытался понять, что же это такое, - и наконец с бессильным вздохом прекратил бесплодные попытки. Черный клубок, уродливая фигурка не поддавалась. И одновременно он ощутил, как и по нему что-то скользнуло, - нет, не пристально вглядывающийся в бесконечность взгляд, выискивающий врага, какой некогда чувствовал на себе Фродо, - нет, это был бессмысленный взгляд беспорядочно шарящих по такому огромному и непонятному миру глаз новорожденного. Однако он уже существовал, и Фолко понял, что привлек к себе внимание этого младенца - будто пронес игрушку у него под носом.
Хоббит встряхнулся и вновь очутился в дымной зале караульной башни.
- Если Олмер кого и пришлет сюда, это будет не раньше, чем послезавтра, - говорил тем временем Торин. - Если поступать по-твоему, Малыш, то нужно сразу же выходить и искать себе укрывище где-нибудь в скалах... Да, а что с этим-то делать? - Он указал на пленника.
- Возьмем с собой, - пожал плечами Малыш. - Не убивать же его.

***

После долгих поисков им посчастливилось набрести на укромную пещерку высоко над северной равниной, откуда было видно далеко на северо-запад, север и восток. Насколько мог охватить глаз, повсюду тянулась унылая заснеженная равнина, кое-где прочерченная невысокими грядами холмов. То тут, то там виднелись небольшие кучки черных низкорослых деревьев. Ни зверя, ни птицы - мертвая тишина и недвижность.
Изрядно пообчистив караульню, они постарались устроиться как можно удобнее. Своих пони они отвели в узкую ложбину, закрытую от ветра, и наскоро соорудили им из подвернувшихся под руку жердей хоть какой-то навес. К вечеру все было готово, и они перебрались на свой наблюдательный пункт.
- Если Олмер пришлет отряд и мы сможем его выследить, что же делать с этим Эрднаром, вразуми меня Дьюрин, - пробормотал Малыш, поудобнее устраиваясь на одеялах и натягивая до носа меховой капюшон.
- Не тащить же его с собой?
- Но и не бросать же здесь, - откликнулся Торин. - Тогда уж лучше убить сразу.
- Если он останется жив, то при первой возможности выдаст нас Олмеру или его людям, - вздохнул Фолко. - По крайней мере, он узнает о нашей погоне.
- О погоне он уже и так знает, - буркнул Торин. - Он знает, что трое каких-то проходимцев, скорее всего гномов, напали на его людей, захвативших пограничный пост. И хорошо, если он не припомнит, кто мы такие!
- Уже ж говорили об этом, - заметил Фолко. - Малыш говорил. Если он вспомнит Сиранону...
- Да, но там были хоббит и гном, - медленно и со значением сказал Торин. - А тут трое, два гнома и третий... да, пожалуй, ты сейчас запросто сойдешь за молодого тангара, Фолко! Ты изрядно подрос за последнее время, не с легкой ли руки Древоборода? Так что, если эти спасшиеся донесут Олмеру, что на них напали трое гномов, с чего это ему вдруг придет в голову Сиранонская дорога? Уж скорее он подумает на кого-нибудь из Одинокой Горы...
- А не кинется туда? - забеспокоился Малыш.
- Руки коротки, - усмехнулся Торин. - Ты ж это знаешь не хуже меня.
Гору не возьмешь ни с налета, ни осадой. Ему нечего там делать.
- Отпустить - нельзя. Оставить - тоже нельзя. Тащить с собой?
- Разве что на своей спине? Пони-то все заняты! - возразил Малыш.
- Есть лошади у коновязи, - заметил Фолко.
- Погодите, кажется, я придумал, вразумил-таки меня Дьюрин! - вдруг подскочил Маленький Гном. - А что, если отвезти его в Одинокую Гору и попросить тамошних гномов, чтобы они выпустили его... ну, не раньше, чем года через два, а? У меня там есть знакомцы, вдобавок и Дори должен быть там!
- Но как же тогда следить за Олмером? - засомневался Торин.
- Можно будет разделиться, - предложил Фолко. - Скажем, Малыш везет пленника к Горе, а мы с тобой скорым шагом идем вслед за отрядом этого, именуемого Эарнилом. Потом можно будет назначить место встречи.
- В степи? - хмыкнул Торин.
Но тут вновь хлопнул себя по лбу Малыш, припомнивший укромное место далеко на юго-востоке отсюда, в самом последнем отроге Железного Угорья.
Торин тщательно записал приметы и подходы; было решено, что они будут дожидаться там Малыша, а если он почему-то задержится или им придется выступить раньше времени, они будут указывать направление, рисуя на земле большие стрелы при каждом повороте.
Условившись и договорившись обо всем, они перетащили из караульни к себе в пещеру Эрднара. Благодаря снадобьям гномов рана уже меньше беспокоила его, но взгляд был по-прежнему полон страха и ненависти.
День кончался. Длинный, очень длинный день постепенно угасал, с востока ползла густая чернота мартовской ночи; здесь, на дальнем севере Средиземья, весна наступала поздно, и пока не было заметно ни малейшего ее признака. Ночью пошел снег. Малыш безмятежно спал, Фолко поддерживал огонь, а Торин, навернув на себя все, что было у них теплого, и, уподобившись какому-то древнему диковинному зверю, пошел наблюдать за округой. Луна давала немного света, но они надеялись, что различить движение конных на снегу все же смогут.
Тянулись медленные часы. Вернулся иззябший Торин, на его место отправился Малыш; Фолко же, не обращая ни на что внимания, упал на застеленные одеялами камни и тотчас уснул как убитый.
Под утро его растолкали друзья. Наскоро поев, хоббит подполз к краю пещеры. Из-за горизонта только-только показался краешек огненного диска, но лучи его уже окрасили розоватым снега внизу под ними. Задувал легкий ветерок; морозец покусывал за щеки. Взгляд Фолко медленно скользнул к западу от затянутого белесой мглой северного края необозримых равнин, и хоббит едва подавил крик - там, за грядой оплывших холмов, сейчас казавшихся окаменевшими волнами снежного моря, в воздухе вились едва различимые отсюда черные точки птиц. Вчера их не было; что это могло означать?
Торин с размаху бросил в лицо несколько пригоршен жесткого снега, чтобы поскорее проснуться; даже всегдашний соня Малыш вскочил, как подброшенный.
- Воронье... - хрипло произнес Торин, непроизвольно стиснув топор и бросив быстрый взгляд в глубину пещеры, где заворочался было Эрднар. - Малыш! Быстро к нему и, если он пикнет, приколи немедленно!
- Что это значит, Торин? - слабым голосом прошептал Фолко, все еще боясь признаться себе, что их трехмесячная погоня окончилась и они вот-вот встанут лицом к лицу с Врагом.
- Вороны вьются над лагерем войска Олмера, - с мрачной решимостью ответил гном. - Там много, очень много падали, если я хоть что-нибудь смыслю в происходящем. Собираем мешки! Надеваем брони! Сейчас или никогда!

***

Само войско они увидели часа через два. На гребне холма медленно выросла фигура верхового, за ней - еще одна. А потом через седловину, чуть севернее от этих двух фигур, полились ряды конных. Хоббит считал их, однако когда он дошел до пятидесяти, то сбился - еще одна колонна появилась из другого межхолмья, ближе к скалам. Нет, не отряд, не несколько десятков - все войско Олмера шло к ним, и по мере приближения хоббита охватывало все большее удивление - он видел державшие четкий строй отряды конницы, усталой, утомленной, но далеко не обессиленной; вытягиваясь из-за холмов, всадники прибавляли шага, выгибаясь длинной дугой; двадцать или более того наездников перешли на рысь, направляясь прямиком к башне!
- Так, - хищно щуря глаза, как обычно в минуту опасности, прошипел Торин. - А вот эти уже за нами.
Малыш сидел над съежившимся в страхе Эрднаром с обнаженным даго возле горла пленника; лицо Маленького Гнома не выражало ничего, кроме свирепой решимости. Торин и Фолко переползли повыше, так чтобы видеть двор караульной башни.
Всадники Олмера тем временем перерезали дорогу, ведущую снизу к воротам; главные силы все еще выходили на равнину; на глаз всадников было не меньше пяти тысяч.
- Ничего себе, сколько же он сумел вывести! - изумленно прошептал Торин. - Но, разрази его Дьюрин, где же он сам, упади на него наковальня?
Ты не чувствуешь его часом, а, Фолко?
Фолко чувствовал. Он не мог указать пока точно место этого человека в рядах его неостановимо движущейся конницы, но явственно ощущал его присутствие. Словно серый бьющийся клубок, стучащее сердце, дающее жизнь и силу окружающему его телу, - так ему представилось появление Олмера.
Хоббит открывал глаза - и вновь видел лишь ряды всадников.
Тем временем воины северного войска уже окружили башню, ворвались во двор... Спустя короткое время они, очевидно, осмотрев башню и убедившись, что там никого нет, стали карабкаться на окрестные склоны, один вскочил в седло и поскакал к проходящим в отдалении отрядам.
При виде взбирающихся по камням воинов Фолко и Торин обнажили было оружие; однако, искавшие не пошли далеко. Покружив по ближайшим распадкам, они повернули назад - то ли их сбил с толку нетронутый после ночного снегопада покров на всех тропинках, то ли они были убеждены, что их тут никто не будет ждать, - спустя короткое время все они уже скакали обратно к главным силам.
Хоббит вновь зажмурился. Его внутреннему взору предстала удивительная картина - каждый воин в рядах сотен Олмера казался ему маленьким лоскутом тусклого пламени, в обрамлении которых бился и трепетал упругий клубок серой силы. В глубине его горел яркий багряный огонек; и отблеск его был виден во всех остальных лоскутах таинственного огня. Фолко нащупал на груди кинжал и открыл глаза. Мутные глубины крестовника прояснились, они горели тревожно-алым пламенем; синие цветы на клинке наливались внутренним сиянием; казалось, они начинают двигаться... Зловещие, смутные предчувствия шевельнулись в душе Фолко, но ни уловить, ни прояснить их для себя он не смог.
Войско Олмера постепенно отдалялось, двигаясь на юго-восток. Пора было в дорогу и им.
Хоббит ощутил, что его бьет мелкая дрожь. Все! Конец всем предысториям, расчетам и рассуждениям, конец надеждам, гаданиям и предположениям, настал момент, с которого начинается то, ради чего они проделали весь путь от поля боя в Арноре до северных пределов Эребора - начинается охота за Олмером, начинается погоня назрячь!
Тем временем Малыш уже выводил из потайного места пони и лошадь, предусмотрительно сведенную им с коновязи. Торин торопливо навьючивал лошадок поклажей, Фолко бросился ему помогать. Втроем они сумели кое-как взгромоздить в седло раненого Эрднара, осторожно спустились со скал - и сели в седла. Последние из воинов Олмера тем временем уже скрылись вдали, но следовать за ними было легче легкого - на равнине остались следы сотен и сотен копыт.
Из низких серых туч вновь полетели к земле редкие крошечные снежинки, ветер задувал в спину, словно подталкивая. Проехав около двух лиг. Малыш решительно натянул поводья. Нужно было прощаться.
Фолко с усилием сглотнул застрявший было в горле ком и вытер рукавом непрошеные слезы. Маленький Гном, непривычно серьезный, не стал тратить время на долгие разговоры - все и так было давно условлено и договорено.
Он просто махнул рукой, повернулся и неспешно затрусил на юго-запад, к чуть заметному конусу Одинокой Горы, ведя за собой коня Эрднара. Фолко с Торином молча постояли, глядя ему вслед, и тронули своих лошадок.

Глава 3

ТОРНЫЙ СЛЕД

Дул ветер, заставляя хоббита и гнома зябко кутаться в плащи и жаться поближе к слабому костерку. Над Эребором нависла стылая мартовская ночь, на безоблачном небе ярко и колюче сияли бесчисленные звезды. Друзья забрались уже далеко на восток, и рисунок созвездий здесь был уже не совсем тот, что дома. Фолко вздохнул. Чужбина, чужбина - даже небо здесь не то...
Расставшись с Малышом, они осторожно весь день продвигались вслед за войском Олмера, чуть поотстав, чтобы их не заметил какой-нибудь арьергардный патруль. Однако шли они уверенно и знали, что не собьются - через заснеженную пустошь пролегал четкий, хорошо видимый след.
Вокруг тянулась унылая, чуть пересеченная невысокими холмами и мелкими овражками равнина. По распадкам изредка попадались сиротливо чернеющие голыми ветвями деревья. Ветры сдули снег с вершин холмов, намели непроходимые толщи в низинах и седловинах, где над снежным покровом лишь кое-где виднелись верхушки занесенного до самого верха кустарника. Жилья не было, все было пусто и дико.
Кое-как утоптав себе место, друзья разожгли нодью. Притупив чувство голода горячей похлебкой, они сидели, глядя на огонь, что неспешно грыз комель здоровенной сушины. Только теперь они оба поняли, в какое безнадежное дело впутались и как непросто будет справиться с дерзким налетчиком здесь, в его родных краях. Что впереди? Много лет назад Торин прошел от Одинокой Горы до Железных Холмов, но все равно он не знал ни здешних мест, ни тем более земель к югу и востоку от границы гномьих владений. Среди его сородичей ходили слухи, что еще дальше на восход будут другие горы, где тоже живут тангары - не потомки Дьюрина, вроде бы из другого колена, - но как их разыщешь, да и выведет ли их туда погоня? Где взять еду в заснеженной, необитаемой пустыне?
Их разговоры, не успев начаться, обрывались на одном и том же месте - как, каким образом, чудом, обманом или какой кровью подобраться к Олмеру хотя бы на расстояние полета хоббичьей стрелы? И по мере того как один за другим отбрасывались различные способы, лицо Торина мрачнело все больше и больше, его брови сдвигались, точно ожившие каменные выступы, а пальцы ожесточенно начинали крутить завитки бороды. Наконец он с размаху хватанул кулаком по колену.
- Так не пойдет, брат хоббит. - В темных зрачках гнома плавали синеватые отсветы пламени, снующего по нижнему краю заваленного в костер бревна. - Слишком много думаем о себе!
Он ничего не добавил, но Фолко взглянул на него почти с испугом.
"Слишком много думаем о себе - что бы это значило, да еще в таком тоне?
- думал хоббит. - Уж не решил ли Торин броситься в схватку очертя голову, надеясь, что мифрильная броня даст ему время пробиться к Олмеру, а там будь что будет? Нет, я на такое никак не соглашусь. Не-ет, никогда и ни за что! Умирать - что-то не слишком весело... Прежде чем лезть наобум, нужно поработать головой, если, конечно, еще не оставил надежду вернуться в Бренди-Холл. Там, поди, уже весна... А впрочем, что тебе до этой весны?
Что толку сидеть на речном откосе и улыбаться во весь рот, глядя, как над сизыми волнами Старого Леса медленно поднимается Глаз Анкалогона, как называли когда-то Солнце те, кто жил под сенью этих исполинских черножемчужных крыл? Что проку полоть репу, пересмеиваясь с подружками, бегать взапуски по зеленым склонам приречных холмов да играть с друзьями в "Бильбо и гномы в пещерах гоблинов", строить мелкие каверзы дядюшке, втихую таскать при случае пироги с кухни?"
Перед мысленным взором хоббита проносились необычайно яркие картины мирной хоббичьей жизни, настолько зримые, что на время ему показалось - все приключившееся с ним за два года было лишь дурным сном, от которого он наконец пробуждается...
Но пробуждения не произошло, вместо старых уютных стен Бренди-Холла вокруг него по-прежнему простиралась необозримая холодная степь.

***

Прошел день, и еще один, и следующий. Они приближались к западному краю Железных Холмов. Отряд Олмера шел теперь бойчее - к нему присоединилось несколько сотен всадников, пригнавших большой санный обоз с продовольствием и множество запасных лошадей. Припасы были из Дэйла, лошади же - степные, истерлингские, как определил по подковам Торин.
Вечером друзья попытались подобраться к становищу Олмера - и едва не наткнулись на патруль. Лишь издали им удалось разглядеть скопище саней, палаток и шатров, посреди которого, поднятое точно в насмешку над всеми попытками задержать его хозяина, вилось знакомое знамя - черная трехзубчатая корона в белом круге посреди черного поля.
Спустя неделю после того, как они оставили сторожевой пост у края Серых Гор, друзья достигли Железных Холмов. Путь Олмера лежал почти что на восток, и, чтобы оказаться у назначенного места встречи с Малышом, им пришлось отойти совсем немного в сторону. Они нашли там пещеру, удобную и глубокую; Торин устроил в ней настоящее пожарище, заявив, что достаточно намерзся в дороге.
В ожидании Малыша минуло еще два дня. Олмер за это время ушел куда-то на восток, ближе к Карнену, но Торин не сомневался, что им легко удастся проследить за ним - март стоял холодный, снега и не думали оседать, след войска был виден отчетливо.
Поджидая друга, они тратили почти все свое время на сон - кроме тех часов, что проводили за сбором топлива. Говорили мало - ничего добавить к сказанному они уже не могли; однако обоих грызло неотступное сомнение - что, если они таки потеряют самозваного Короля. Но сделать сейчас они все равно ничего не могли, а за годы странствия даже Фолко овладел искусством бесстрастного, терпеливого ожидания.
Малыш появился на утро третьего дня, когда на страже стоял Торин.
Друзья обнялись, как после долгой разлуки, у хоббита даже предательски защипало в носу. Он научился владеть чувствами, заставил себя не думать о Маленьком Гноме, не тратить понапрасну силы; но какой же увесистый камень свалился с души, когда его разбудил веселый голос Малыша, раздавшийся под прокопченными сводами!
Маленький Гном отказался от еды, раскупорил лишь им самим привезенный жбан с пивом, закурил трубочку и пустился в рассказы. Без всяких происшествий, счастливо миновав и патрули Лучников, и городскую стражу Эсгарота, он добрался до Одинокой Горы. В пути он старался разговорить Эрднара, но безуспешно - пленник ожесточенно отмалчивался, один раз попытался сбежать. Но главные новости были, конечно же, из Одинокой Горы, где Малышу благополучно удалось пристроить Эрднара, сдав его под бдительный присмотр своих старых знакомцев.
Прежде всего Малыш встретился с Дори. Тот - то ли благодаря Кольцу, то ли оттого, что вступил наконец на приготовленный для него путь, - стал большим вождем и собрал вокруг себя многие сотни смелых тангаров, и еще больше ожидают его команды в Серых Горах и здесь, в Железных Холмах. Все хотят идти отвоевывать Морию, сам Король-Под-Горой, Наин Третий, собирается выступить в поход, как только стают снега.
- Дори не узнать, - посмеиваясь, говорил Маленький Гном. - Важный стал, голову высоко носит, но горяч по-прежнему. Слушаются его с полуслова, даже Наин ничего не решает без него. Меня он встретил неплохо, что и говорить, долго про вас расспрашивал. Не может он забыть, Торин, что ты ему Кольцо тогда сам отдал, хотя - тангар он честный - не скрывает этого. Мне говорили, что сперва хотели тебя разыскать, но как-то потом позабыли...
Может, Кольцо поработало, а скорее - Дори, очень он старался. Он уже отрешенный какой-то, весь там, в Мории... Ох, худо будет этим оркам, худо - весь Эребор поднялся!
- Что ж он будет делать? - глядя в пол, спросил Торин.
- Хочет добраться до Мории, как он еще тогда говорил - больше ничего нового. По-моему, он просто хочет стать королем! Ему мерещатся лавры великого Дьюрина, не меньше!
- А что... - встрял было Фолко, но Торин лишь досадливо махнул рукой.
- Хватит об этом. В конце концов, пусть собирает рати, чует мое сердце, что они понадобятся всем нам... Что слышно в Одинокой Горе об Олмере, о его отряде?
- Ничего, - кратко молвил Малыш и выпустил изо рта безмятежно-красивое голубое колечко. - Я был первым с северного рубежа. Знаю лишь, что никто Олмера, как мы и догадывались, всерьез ловить не собирался, а тангарам Эребора сейчас нет дела до людских тревог...

***

Торный след конного войска, по которому шли друзья, тянулся строго на восток вдоль края Железных Холмов, и Фолко с неослабным интересом озирался по сторонам, оглядывая эту старинную твердыню Народа Дьюрина. Это действительно были не горы, а холмы, высокие, длинные, густо поросшие елью. Олмер все же не рискнул вести своих по главной дороге, что вела от Железных Ворот здешнего королевства гномов на запад, к Одинокой Горе, отвернув немного к югу, в широкие холмистые просторы.
- Ну, братья, - выдохнул Торин, поворачивая пони на восток, - вперед!
Помоги нам, Дьюрин, дотянуться до горла этого Олмера!
Однообразные холмы, между которыми кое-где маячили одинокие вязы, внезапно вздыбились высокой, протянувшейся с севера на юг цепью. След Олмера нырял в седловину и исчезал за ставшими заметно круче склонами.
- Там, за холмами, - Карнен, - махнул рукой Малыш.
- А кто это там так орет? - вдруг поинтересовался Торин, и в следующий миг топор его был уже взят наизготовку.
За холмистой грядой и впрямь раздавались какие-то невнятные крики.
Непохоже было, чтобы кричавший звал на помощь - он словно бился в непередаваемом ужасе, схватившись один на один с самой смертью и уже не рассчитывая на спасение.
В следующий миг друзья хлестнули своих пони. Навстречу им полетела снежная дорога, протоптанный след круто сворачивал за холм, и, хотя там могла быть засада, никто не натянул поводья. Крики не смолкали.
Белые, кое-где перечеркнутые темными ветвями склоны резко раздались в стороны, и друзья с разгону вылетели прямо на речной берег. Перед ними расстилалась широкая долина реки Карнен; ровный, присыпанный снегом лед еще сковывал ее воды, но почти на самой середине в чистом белом ковре виднелась небольшая черная клякса, в которой что-то билось и плескалось.
Крики доносились оттуда.
- Тонет кто-то! - крикнул Фолко и первым очертя голову бросился к полынье.
Малыш едва успел повиснуть у него на плечах и остановить хоббита.
- Ты что, сам на дно захотел?!
Торин осторожно попробовал ногой лед. Тот вроде держал. Вытащив веревку и торопливо завязав петлю на ее конце, гном, чуть пошатываясь, двинулся к полынье. За ним поспешили Малыш и Фолко, наспех обвязав друг друга другой веревкой.
Лед под ногами пугающе скрипел, кое-где по нему начинали змеиться предательские трещины, но друзья все же шли вперед и вскоре увидели, что в полынье бултыхается какой-то человек, отчаянно пытаясь выбраться обратно на лед; на другом берегу к дереву был привязан оседланный конь и рядом с ним - другой, под вьюками.
- Эге-гей! Держись! Мы идем! - заорал Торин, желая подбодрить тонущего.
Однако лед вблизи полыньи был то ли подмыт теплыми ключами, то ли еще почему-либо, но оказался еще менее прочен, чем у западного берега. Гномы легли и поползли, однако вскоре лед вновь стал похрустывать под тяжелым Торином, и тот замешкался. Они подобрались уже довольно близко, и было видно совершенно белое лицо попавшего в беду человека; обессилев, он уже не пытался выкарабкаться на край полыньи, а лишь кое-как держался на поверхности, - даже кричать перестал.
Гномы задержались, и тогда Фолко, взяв веревку в зубы, осторожно пополз вперед. Он не чувствовал страха, была только неясная злоба на всю эту реку, этот лед, на дурака этого, которого угораздило провалиться в таком неудобном месте... Лед хрустел под ним, однако ему удалось заставить себя не слышать этого, и вскоре он, подползя почти к самому краю полыньи, исхитрился и накинул широкую петлю на плечи тонущему. Тот отчаянным усилием продел в нее руки, и хоббит затянул спасительный аркан у него под мышками. Гномы дружно ахнули, ухнули, рванули что есть силы - человека пробкой вынесло на лед, и прежде чем он успел подломиться под тяжестью тела, друзья оттащили спасенного в безопасное место.
Спустя считанные минуты на берегу уже вовсю пылал костер, Малыш и Торин суетились вокруг полураздетого человека, растирая ему руки и ноги, а хоббит осторожно вел в обход полыньи испуганно похрапывающих коней. Только теперь он смог наконец разглядеть спасенного ими.
Он был высок, светловолос, уже не молод, но и далеко не стар, - скорее он находился в возрасте между тридцатью и сорока годами, возраст не очень почтенный для хоббита, но расцвет сил для человека. Его развешенная у огня добротная одежда, прошитая по швам красным шнуром, выдавала в нем уроженца Дэйла. Он бы вооружен - длинный прямой меч в потертых красных ножнах, а в одной из седельных сумок зоркий хоббит углядел очертания шлема. На полуобнаженной груди человека Фолко заметил длинный багровый рубец - довольно свежий, ему еще предстояло стать белым шрамом.
Согретый и отпоенный горячим, человек приходил в себя, и у Фолко зашевелились пока еще смутные, но тревожные мысли. Скорее всего он из войска Олмера... Что же с ним теперь делать? Сначала спасти - и только для того, чтобы допрашивать, пытать, если он станет молчать, а после - убить?
Теперь в Одинокую Гору пленника не отправить.
- И угораздило же тебя, - начал Торин, протягивая спасенному снятый с огня котелок. - Как это случилось?
Человек пил, обжигаясь, и невнятно ответил, что, наверное, там тоже кто-то или провалился, или еще что, но он, похоже, угодил на недавно замерзшую полынью. И тотчас, не дав Торину даже рта открыть для нового вопроса, стал спрашивать сам:
- Откуда вы? Что вы здесь делаете? Как вас зовут?
- Путешествуем по своим делам, - многозначительно ответил Торин, незаметно подмигнув Фолко и Малышу. - Мы гномы из Эребора. А ты кто?
Человек ответил не сразу. Его взгляд почему-то надолго задержался на топоре Торина, даже не на топоре, а на его топорище - он словно был очень удивлен, увидав нечто знакомое в совершенно неожиданном для него месте.
Потом его взгляд скользнул по открытой от жара костра груди хоббита, на которой висел заветный кинжал, и глаза его внезапно блеснули, однако он ничего не сказал, лишь назвал свое имя - Герет.
- Куда же ты держишь путь? - спросил Торин.
- В Дэйл. Там мой дом, - ответил Герет.
Торин сидел напротив него с топором на коленях, человек едва заметно усмехнулся и положил к себе на колени свой меч. На крестовине смутно виднелось какое-то клеймо, Фолко напряг зрение и едва не вздрогнул, заметив давно знакомое клеймо с Великой Лестницей!
- А я Трор, а это Трей, а это - молодой Нар, - Торин назвал самые распространенные среди гномов имена. - Хочешь еще? - Он кивнул на опустевший котелок.
- Чем же мне отблагодарить вас - за спасение и за все остальное? - сказал Герет и благодарно приложил руку к груди.
- Правдивыми вестями! - вдруг резко бросил Торин. - У тебя на мече знак того, кому мы служим. Мы идем за его отрядом, но отстаем на несколько дней пути. Ты ведь от него, не так ли?
Герет весь сжался, настороженно блестя глазами и положив руку на рукоять меча.
- Ты сомневаешься? - невозмутимо продолжал Торин. - Я понимаю тебя. Но взгляни на это топорище! Взгляни - кинжал на груди Нара - и вспомни, если ты действительно служил ему! Кинжал этот - его гундабадский трофей, и Вождь Эарнил сам подарил его Нару, а мне - свой чудесный посох на топорище!
- Да, я узнаю их, - медленно проговорил Герет, - а я еще дивился, как они очутились здесь.
- А все ли в порядке у хельги-баана? А старый Глофур с его улагами? - вдруг встрял в разговор Малыш.
У Герета, похоже, это развеяло последние сомнения. Он широко улыбнулся, вздохнул с облегчением и по очереди протянул им всем руку.
- Вы наши... я так и думал, едва увидел кинжал и посох. Но расскажите же мне...
- Мы не можем рассказать тебе всего, - поспешно перебил его Торин, - и не просим того же от тебя. Скажу лишь, что Вождь послал нас в южные земли прошлой весной, мы собрали важные сведения и должны были присоединиться к нему под Форностом, но увы...
Он вздохнул с совершенно натуральным разочарованием и скорбью. У Герета сжались кулаки.
- Да, мы долго будем помнить этот черный день... - глухо промолвил он, опуская голову. - Сколько там полегло наших! Я чудом вырвался... Хорошо все же бились ваши сородичи! Не в обиду вам будет сказано, но если бы не они - пировали бы мы нынче в Аннуминасе!
- Ты еще расскажешь нам в подробностях про этот бой, - перебил его Торин, - а пока скажи, где нам отыскать Вождя?
- Или Санделло, - вдруг добавил хоббит.
- Вы знаете Санделло? - вздрогнул Герет.
- Да, но что с того? - нахмурился Торин. - Кто ж не знает знаменитого мечника? Однако ты не ответил нам. Мы хотим нагнать отряд.
- Но вы не найдете там Вождя, - озабоченно сказал Герет.
- Как?! - вырвалось одновременно у всех трех путников.
- Прошлой ночью он оставил войско на Береля, а сам с небольшим отрядом хазгов, с тем хельги-бааном, о котором вы вспомнили, ускакал куда-то на юго-восток. С ним отправился, как всегда, и Санделло.
- Та-ак... - Торину не нужно было разыгрывать полную растерянность и горькое разочарование. - Что же теперь делать? Куда нам идти? Куда он мог направиться?

Предыдущая страница 2 Следущая страница


3 Ник Перумов

- Вождь никогда не говорит, куда он уезжает и когда вернется. Скажу лишь - наверное, я был с ним больше вашего, - он всегда появляется, когда это необходимо.
- И никакой надежды... - начал было Малыш.
- Нет, это безнадежно. - Герет покачал головой. - Хазги очень быстры, а Вождь - он ведь быстрее всех. Но если у вас было задание, вы можете смело сказать все Берелю - после Санделло он самый близкий Вождю человек.
- Вождь ничего не сказал нам, как быть в таком случае, - теперь уже притворно повесил голову Торин. - Но, помимо того, куда нам теперь идти?
Мы гномы западные, на востоке не бывали. Не знаем ни дорог... Ничего не знаем!
- Я и говорю, - терпеливо повторил Герет, - присоединяйтесь к войску.
Мы уходим далеко на восток, за Карнен, в обход земель этих потерявших рассудок злобных басканов, затем сворачиваем с тракта, что идет через Невбор на Дешт (ни Торин, ни Малыш, ни тем более Фолко никогда не слышали ни о чем подобном) и мимо Гелийских Гор (Малыш встрепенулся) выходим к Опустелой Гряде. За ней, в окружении Лесов Ча, есть небольшая свободная земля, где Вождь велел нам ожидать его.
- Это ж месяцы и месяцы пути! - удивился Торин.
Герет стал расспрашивать их о южных землях, и друзья, стараясь закрепить его доверие к ним, рассказали ему довольно много из того, что узнали за время своего путешествия. Беда была в том, что они боялись особенно приставать к Герету, опасаясь лишних подозрений, однако Малыш все же рискнул полюбопытствовать, куда же он направляется сейчас, - если это, конечно, не тайна.
- Это не тайна, - ответил Герет. - Вождь отпустил многих по домам, особенно тех, кто родом из Дэйла и Эсгарота. А я сопровождал раненого друга, и, пока не стало ясно, что он поправится, я не мог покинуть войско... Теперь вот еду домой.
Остерегаясь задавать вопросы об Олмере, друзья постарались узнать как можно больше о землях и племенах Прирунья, ссылаясь на то, что никогда не были на востоке, а с Вождем встречались лишь на западе. Герет говорил охотно, и вот что он им поведал.
Селдуин, вытекая из Озера Долгого, течет через процветающие земли Королевства Лучников, пока не выбирается из лесостепи в настоящую степь.
Здесь начинается господство истерлингов-кочевников. По речной же долине Селдуина и Карнена до самого его впадения в Рунное Море живут оседлые истерлинги-землепашцы. В самом устье Карнена - большой торговый город Айбор, столица тяготеющих к нему обширных краев вокруг всего Рунного Моря и тянущихся широкой полосой на восток до самой Опустелой Гряды. Гелийские Горы - крайняя точка владений Айбора, на юге же его земли ограничивает Великая Степь, тянущаяся от Бурых Равнин вдоль горных стен Мордора куда-то в бесконечность, туда, где восходит солнце.
- Кто же правит в Айборе? - спросил Торин.
- Там нет постоянного правителя. Это город купцов и мастеров, и народ там живет самый разный, из всех земель. У них каждый находит приют и защиту: уплати городу взнос и можешь считать себя под его покровительством. А это кое-что значит - войско у Айбора немалое. К нему прибились оседлые истерлинги-пахари, его слово закон для обитателей Голубых Лесов, да и гномы в Гелийских Горах приняли его уложения!
- Но если нет правителя, кто же правит? - настаивал Торин.
- Сотни три самых богатых купцов и самых искусных мастеров, - ответил Герет. - В их землях есть еще один город - Невбор, на востоке, на главном тракте, я о нем уже упоминал. Это почти двойник Айбора, только поменьше да укреплен получше, степь под боком - не шутка. А в Великой Степи, что к востоку от Рунного Моря и к югу от Опустелой Гряды, живут кочевые истерлинги. Народ горячий и беспокойный. Случается, они тревожат набегами границы Торговой Области, так у нас называют айборские земли - это самый большой базар Востока. В степи у истерлингов тайный город Дешт - тайный не потому, что никто не знает, где он, а потому, что на Черный Вал, что ограждает его от торговых посадов проезжих людей, не допускается ни один иноплеменник, даже такой же истерлинг, если только он стал земледельцем. В Деште дорога раздваивается. Одна, ныне почти забытая, ведет к рубежу Мордорских земель, другая - в обход этого серого царства, в цветущий Кханд и Ближний Харад, но там я никогда не бывал. Могуч и славен город Айбор!
Могуч и неприступен, ибо лет сто назад, говорят, тогдашние его головы наняли необычайно искусных гномов. И те сумели поднять из глубин горячие воды, так что даже в самые лютые морозы рукава Карнена, на которых стоит город, не замерзают и к стенам не подойти. Все вести от Мордорских стен до Железного Угорья, от Чаского Залесья до Мирквуда (Герет употребил старое название Черного Леса, бытовавшее в конце Третьей Эпохи) стекаются в Айбор и Невбор. Через них идет и главный путь с запада на восток - от Минас-Тирита через Кайр Андрос к Прирунному Всхолмью, дальше Айбор и Невбор, где южная дорога сливается с северной, на которой мы сейчас стоим.
Говорят, есть еще старый-старый путь вдоль Изгарных Гор, но там никто не ходит.
- Почему? - заинтересовался Фолко.
- Странные вещи творятся там ночами, - нехотя произнес Герет, отворачиваясь. - Ходят какие-то... тени, что ли... Да мало ли что болтают.
Толком я не знаю и не люблю повторять сказки... Я ж к чему это все? Что Айбор сейчас - узел торговых путей и богатый город, куда как богатый. - Он мечтательно прищелкнул языком. - Эх, потрогать бы его... за подбрюшье, - он хищно засмеялся, - да Вождь не велит...
Они узнали немало подробностей о предстоящей им дороге. Подробности, как нарочно, были малоприятны. Вскоре после ворот Королевства Железных Гор тракт углублялся в разоренную, покинутую всеми землю, которая так и не оправилась от достопамятного всем набега хазгов позапрошлой осенью.
Немногие поселения были превращены в пепел, уцелевшие жители разбежались кто куда. И хотя уже наступила весна, рассчитывать до мая найти какую-нибудь пищу в этих краях было нельзя - разве что случай выгонит на них какую-нибудь глупую птицу. Все леса лежали севернее - в Железных Холмах, здесь же на добрые полторы сотни миль тянулись унылые холмистые гряды. А милях в пятидесяти к югу от тракта, где наготу холмов вновь начинал прикрывать густой девственный лес, - была область басканов, сумрачного и немногочисленного народа, когда-то разбитого пришельцами с востока и первым обосновавшегося на благословенных и плодородных побережьях Рунного Моря. Однако они не удержались и там. Появились затраны, прошли, словно ураган, на северо-запад (чтобы основать там государство, давшее начало Приозерному Королевству наших дней), и басканы вновь были вынуждены бежать в Глухоманье. Однако в Великие Зеленые Степи уже шли с юга обозы истерлингов, и, вновь разбитые, жалкие остатки некогда многочисленного народа только и могли бессильно наблюдать, как новые хозяева утверждаются на когда-то принадлежавшей им земле. С горя они предались было Черному Властелину, но его не слишком-то волновала подобная мелюзга. Лучших из лучших бойцов послал этот народ в составе Северной Армии Черного Замка к Одинокой Горе, встав в один строй со вчерашними врагами, истерлингами, рассчитывая, что Барад-Дур не забудет их верную службу. Завалив телами все подступы к Горе, Северная Армия загнала-таки внутрь оборонявшихся гномов и людей Дэйла, но на большее сил уже не хватило. А потом, после падения Силы Мордора, победители определили басканам эти пустынные земли вне торговых путей и судоходных рек, где они и живут по сей день. Они видели, как пришлый народ - и сменившие меч на соху истерлинги-пахари, выходцы из Дэйла и Озерного Города, и уроженцы Гондора, и совсем неведомые пришельцы с востока - устраивали Айбор и Торговую Область на их исконных землях - и не простили им этого. Они крепко цепляются за свою старину и не пожелали врасти в то кипучее жизнью и делом становление нового государства, где никого не интересовало, что ты держишь за душой и что у тебя в прошлом. Они начали новую войну, вновь потерпели поражение и теперь лишь изредка огрызаются набегами. Грабят они и на северной дороге, так что надо быть осторожными. Однако, если удастся благополучно проскочить эти опасные места, дальше станет гораздо легче - тракт проходит через прекрасные лесистые области, признающие власть Айбора. Там обитают дорваги - народ кряжистый и упорный, так и не поддавшийся власти Зла, отбившийся в своих лесных крепостях. Про них мало что известно, но люди они мирные и открытые, свято чтущие закон гостеприимства. Они недолюбливают кочевых истерлингов, терпеть не могут басканов за их привычку бить исподтишка, в спину; на границе между басканами и дорвагами даже пришлось ставить заслоны из других лесовиков - обитателей Голубого Леса, что на берегу Рунного Моря. Дружины дорвагов вместе с истерлингами - опора айборского войска. Как-то оно дало хороший отпор гондорским выскочкам, когда тем вздумалось наложить лапу на эти земли! Больше Гондор сюда не суется... Миновав леса дорвагов, тракт приходит в Невбор, и что там дальше, известно лишь по рассказам, а сам Герет глубже на восток не ходил.
- А откуда пришли хазги? - спросил Фолко.
- Они живут где-то далеко-далеко, в многих днях пути от Невбора, - отвечал Герет. - Какие-то враги стали теснить их на запад, и Совет Старейшин отправил на закат большой отряд - поискать свободных земель, а кроме того - найти золото для откупа. Вот почему, едва появившись в Прирунье, они полезли к гномам Железного Угорья. А когда не вышло - двинулись дальше, добравшись аж до Гундабада. Дики они нравом и часто бросаются в бой без нужды, когда гнев застилает им глаза. Там мы их и встретили. - Герет помолчал. - Вождь взял в честном бою жизнь их предводителя, с того дня они и пошли за ним. Вот с тех пор я и запомнил этот кинжал. - Он кивнул на клинок, висевший на груди хоббита. - Дело в том, что, - он замялся, - боюсь соврать, хазги говорят странно... Но я понял, что когда-то очень-очень давно, невероятно давно, они жили на дальнем западе, откуда их изгнали Рыцари из Заморья... И с тех пор хазги мечтают вернуться туда. Я думаю, - он доверительно склонился к Торину, - что Вождь поскакал сейчас именно к ним - за остальной частью их могучего войска. Ведь будь их у нас под Форностом не три сотни, а три тысячи, не в обиду будет сказано почтенным гномам, ваш хирд бы не устоял! Прошу простить, если невольно задел...
- Нет нужды извиняться, - спокойно сказал Торин. - Они такие же враги нам, как и тебе. Они глупы в своей погоне за богатством, а мы верим, что и в наши подземелья может сойти Небесный Огонь, спустившись по Великой Лестнице.
Фолко очень хотел спросить, почему Герет стал служить Олмеру, но вовремя сообразил, что подобные вопросы не следует задавать людям, так или иначе оказавшимся на скользком пути, если хочешь сохранить их расположение хотя бы для того, чтобы получить нужные тебе сведения.
Они помолчали, и Торин стал расспрашивать Герета о подробностях их осеннего похода. Герет говорил с горечью, но довольно охотно.
- Вождю никогда не удавалось еще собрать так много свободных воинов свободных земель. Вы знаете, что поднялся весь Ангмар?! Они дали большое пополнение нашей коннице и храбро дрались, клянусь Великой Лестницей! Мы ждали еще больше подкреплений с юга, но Дунланд прислал лишь немного пеших, хотя обещал куда больше!
- Да, обещали конных, а дали только лошадей, - вдруг встрял Малыш.
- Верно, но откуда вы знаете?.. Впрочем, простите, я и запамятовал, что вам может быть известно куда больше... - Герет поглядел на них с уважением и продолжал с еще большей почтительностью. - Не пришли и те, кого мы звали из Минхириата и Энедвэйта - мелкие людишки, скажу я вам, они все еще верят во всякие эльфийские бредни... А вот кто не подвел, так это принявшие нашу сторону люди Арнора и орки. Да, прошу прощения почтенных гномов, мне известно, что вы их недолюбливаете - но дрались они как безумные и поддались последними. Вождь не делает различий между теми, кто ему служит, отмечая лишь по заслугам или провинностям... но провинностей у нас почти не было, все повинуются Вождю с полуслова, да и как можно не повиноваться ему? Пришли также и те, кто поклоняется Могильникам, что возле Пригорья...
- Кое-что мы о них слышали, - как бы в задумчивости проронил Торин, - интересный народ.
- Да, интересный и люто ненавидящий эльфов, - горячо подхватил Герет. - Бойцы они, по правде говоря, не очень искусные, но смелости им не занимать. Когда-то их предки задали жару этим Рыцарям из Заморья, разнесли Арнор в клочья! Был у них тогда толковый вожак... да сгинул, вот беда. Но нашего Вождя они признали сразу и сказали, что он Вождь истинный. С тех пор идут за ним в огонь и в воду. Мы еще договорились с Морским Народом...
- Знаем, со Скиллудром, - вновь перебил Малыш.
- Верно, - кивнул головой Герет. - Его бойцы должны были напасть на устье Барэндуина и оттянуть на себя часть сил Наместника, в то время как мы шли прямиком на столицу.
Фолко невольно вздрогнул - старый маг был прав, говоря о целях ангмарского удара.
- Мы легко смяли арнорскую пограничную стражу на перевале, - продолжал Герет. - Конница засыпала их стрелами, а орки проползли ночью к самому рву и с рассветом полезли на стены. Эти раззявы не успели и глазом моргнуть, как орки уже приставили лестницы и овладели целой башней. Дальше было легче. Прорвав пограничные засеки, мы пошли к Форносту - нельзя было оставлять его за спиной, и мы, конечно, здорово рисковали, но все обошлось, у Вождя нашлись верные люди и в самом городе. Кто они - я не знаю, но они сумели перебить стражу у нескольких ворот и захватить участок стены. Дружинников в Форносте мы захватили врасплох... - Герет мечтательно прищурился со столь кровожадным блеском под полуопущенными веками, что хоббит невольно вздрогнул. - Эх, славно погуляли! А потом Вождь собрал всех нас перед воротами, город горит, а он вскочил в седло и сказал:
"Первая дверь открыта, вперед, на Аннуминас, покончим с эльфийскими прихвостнями, отомстим за полегших. Запад будет наш, а там и с Гондором управимся!" И мы двинулись к столице. - Герет тяжело вздохнул. - Эх, все же было рассчитано! Все! И все у нас знали, что Наместник бросится со своими тяжеловозами нам навстречу, и даже знали, где он нас будет ждать...
Вождь хотел покончить со всеми сразу, и мы так радовались, когда разведка донесла, что враг в одном переходе... Я помню, выезжаем на берег - там речушка была, на том поле, - а впереди конница Наместника маячит, - думал, сердце из груди выскочит. Да и все решили, что это будет последний бой.
- А потом? - едва заметно усмехаясь, спросил Торин.
- А потом и оказалось, что проклятый Наместник куда хитрее, чем думалось! Сообразил, успел вызвать гномов! Не знаю уж, чем он их купил...
- Почему обязательно купил? - негромко сказал Малыш.
- Почему, почему, - зло бросил Герет. - У этих эльфийских подпевал все продается и все покупается. И воины в Арноре служат за деньги, и гномов, значит, они чем-то купили! А ведь с хирдом никто из нас не сталкивался...
Впрочем, мы сперва даже не встревожились. Решили: быстро сомнем гномов, тем более что бок свой они оставили открытым, представляете - полезли прямо в лоб?! Да орех-то крепок оказался! Ничем этот хирд было не пронять.
Копейщики они непревзойденные, и щиты у них больше, чем на ладонь, не расходились! Пришлось наших пеших спасать, лучших всадников класть...
Первую атаку нашу гномы легко отбили, я сам в нее ходил. Скачешь - а перед тобой стена стали да два ряда пик! Что тут с ней поделаешь? Уж мы стрел не жалели, да что толку? Видать, подземную броню ими не пробить. С дружинниками-то мы бы управились, но они, хитрецы, нам гномов подсунули, а сами взялись за орков да за Могильный Народ. Ну и не выстояли те, конечно... А когда хирд до пехоты нашей добрался, - Герет схватился за лицо с неподдельным ужасом, - я такого страха в жизни не видывал! Копьями своими наших мечников насквозь прокалывали. Да и наши копейщики - бьют-бьют, а что толку? Гномы никого к себе не подпустили, один только раз... один лишь раз дунландцы бросились тоже тесно, щит к щиту, даже копья прошли, так тех сбоку достали! Перебили почти всех... И тогда Вождь скомандовал вторую атаку, решил арканами хирд растащить. Санделло тоже пошел, хотя обычно он от Вождя - ни на шаг... Вырвали в первый момент одного из хирда, Санделло в брешь бросился, говорят, двоих зарубил, но и его вытеснили... Вот тут-то я и понял, что все, не выдюжить. Дружинники тем временем сломили и орков и людей Могильников, нас начинали окружать...
А хазгов было слишком мало. Хотя я видел, что под их стрелами заколебался даже хирд!
- Но как же он выдержал? - Мрачная усмешка на лице Торина была уже хорошо заметна.
- Не знаю, - пожал плечами Герет. - Сам удивляюсь... Твои соплеменники оказались весьма шустрыми и не стали ждать под стрелами. Мы надеялись, что хазги сдержат хирд и нам удастся вывести остатки пехоты, но... гномы сами бросились на хазгов, те не ждали этого, смешались... Многих из них покололи копьями. А пока мы возились с хирдом, дружинники подобрались поближе и ударили своим излюбленным клином, копьями накоротке в плотном конном строю. Это они умеют, проклятые! Расстрелять их из арбалетов мы не успели, нас изрядно потрепали, но это уже совсем грустно рассказывать... - Герет опустил голову. - Вождь до последнего не выводил из боя конных, стараясь спасти пеших. Многие погибли... Потом было бегство. Мы легче, подвижнее, нам удалось оторваться немного от конницы Наместника, и мы стали отступать к Ангмару. Все думали, что там нас не станут преследовать, но Наместник, оказалось, уговорил гномов идти с ним до конца! В общем, в Ангмаре убежища тоже не было. Все предлагали дать новый бой где-нибудь в горных теснинах, чтобы хирд не смог развернуться, но Вождь сказал, что нельзя подвергать опасности наших друзей в Ангмаре и нужно отступать на восток. Он прибавил, что теперь знает лучше, как воевать с Западом, и что нам нужно время.
- Погоди, а как вы хотели взять Аннуминас? - перебил Герета Малыш. - Мы бывали там. Стены куда как высоки!
- В любой стене найдутся ворота, - ухмыльнувшись, пояснил Герет. - А любую стражу, что стоит у ворот, можно перебить... если, конечно, для этого есть верные люди по ту сторону стен.
- Понятно, - медленно произнес Малыш и замолчал.
- А взяв Аннуминас, мы становились хозяевами Запада, - со значительным видом сказал Герет, поднимая палец. - И тогда - прямая дорога на Серую Гавань!
- Гм! - промычал Торин, с трудом пряча гневный блеск в глазах.
Они вернулись к разговору о событиях прошлого года. Герет рассказывал о тяготах перехода через снежные пустыни Фородвэйта, как немногочисленные поселяне отказывались добром отдавать зерно и сено, как разбегались по лесам при их появлении - и как они охотились за жителями тех мест, и как заставляли указывать тайники с зерном, как поджигали починки и заимки в отместку за вынесшиеся из темноты меткие охотничьи стрелы, и Фолко вновь уловил с трудом подавляемую гномами ярость.
- Герет, скажи, а Вождь - он был с вами все время? - спросил Фолко.
- Да, - ответил Герет, - шел пешим, щадя коня, наравне со всеми. Другой бы не выдержал: лицо все почернело - я видел его совсем близко. Как-то рубили лес, чтобы согреться, нашли странную черную яму - будто кто-то сумел развести такой костер, что выжег дыру аж в камне.
- Дыру в камне? - недоуменно переспросил Торин, умерив на время свой гнев.
- Да, дыру в камне, - простодушно кивнул Герет, - и вроде на дне там что-то. Я только мельком видел, не до того было. Кто-то из наших болтал, что это, дескать, след Небесного Огня. Вождь, кстати, им интересовался.
Делал в яме что-то.
- Ну, это уж не нашего ума забота, - с притворным равнодушием перебил человека Торин, но Фолко заметил, что гном аж задрожал при этом известии.
- А что было потом? - как ни в чем не бывало спросил Малыш.
- Потом... потом была бескормица и падеж коней, лютая стужа и снежные ураганы. И был пограничный пост на краю Серых Гор. А до этого еще были тамошние гномы... как бы сказать, чтобы не обиделись мои почтенные собеседники...
- Говори, ведь я уже сказал, что враги Вождя - наши враги, - произнес Торин. - Не бойся. Я даже думаю, что смогу сказать за тебя. Вы просили пропустить вас в обитаемые земли между Серыми Горами и Лесом или на крайний случай сена для лошадей и пищи для людей. А они отказали?
- Да, ты прав. - При воспоминании об этом Герет скрипнул зубами. - И солоно же нам пришлось после этого, скажу я вам! А гномы эти - им хоть что, никак не возьмешь. Ворота закрыли, и поди ломай скалу! Насилу выжили.
Хорошо, что в Дэйле у Вождя много друзей, а то пришли бы оттуда войска, так нас после зимнего перехода можно было голыми руками брать.
- Мы разузнали, что Наместник прислал в Приозерное Королевство эстафету с требованием захватить Вождя, - кивнул Малыш.
- Но им это не удалось, - засмеялся Герет. - Да, хорошо то, что хорошо кончается. Конечно, неудача - всегда неудача, но ничего, мы еще вернемся, и тогда Арнор уже не спасут никакие гномы.
- Так что же ты, держишь путь в Дэйл, к дому, - положил руку на плечо Герету Торин, - а дальше?
- А дальше Вождь даст знать в нужный момент и скажет, что надо делать.
- Тот поднял глаза на гнома. - Я буду ждать. Как и все наши, что остались в Дэйле и прилегающих землях.
- Понятно, - кивнул Торин и поднялся. - Ну что ж, легкой тебе дороги!
Нам пора в путь, ведь еще нужно догнать войско.
- Прощайте, до встречи, - заулыбался Герет. - Но вы ничего не взяли от меня. Не возражайте, я хочу подарить вам что-нибудь на память о моем чудесном спасении. Может, вот это?
Он сунул руку за пазуху и вытащил небольшой кожаный мешочек. Развязав тесемки, он высыпал на ладонь несколько золотых перстней с крупными камнями. Не слушая отнекивающихся друзей, он сунул каждому по перстню и вскочил в седло.

***

- Ну каково? - обвел друзей тяжелым взглядом Торин, когда всадник скрылся за поворотом. - Что будем делать?
- Почему ты не зарубил его?! - Малыш едва не сорвался на крик. - Он же расскажет теперь всем о нас, и мы погибли!
- Не убивать же его, - глухо ответил Торин, опуская голову. - Ты сам знаешь. Это не по слову Дьюрина - убить только что спасенного тобой!
- Знаю! И все же...
- Не все же! Теперь мы раскрыты, и выход только один - опередить известия. Нужно догонять войско!
- А потом? - ехидно поинтересовался Малыш. - Постучаться в дверь к этому Олмеру и попросить разрешения его слегка прирезать?
- Не болтай зря! Доберемся до войска...
- Там же нет Олмера, - вступил в разговор хоббит.
- Тем более! Чего за ним гнаться? - подхватил Малыш. - Ты надеешься дождаться его появления там? Но ведь нас схватят к тому времени и повесят вверх ногами!
- Ты можешь предложить план получше?
- Конечно! Нечего таскаться по этим пустыням, нужно спокойно спуститься по Карнену в город Айбор. Тебе ж сказали, что туда стекаются все вести с окрестных земель. Не может быть, чтобы этот Олмер, затевая что-то серьезное, не появился там! И, по-моему, куда приятнее сидеть, попивая пиво, которого, кстати, мы в противном случае не увидим еще очень-очень долго, чем скакать по лесам! Надо будет лишь смотреть и слушать как следует, и я не верю, чтобы люди Олмера не наткнулись на нас.
- С чего это ты взял? - удивился слегка оторопевший от такого натиска Торин.
- Герет уже признал нас за своих. Кинжал Фолко и твое топорище известны приближенным Вождя. Уразумел? А от них мы уж постараемся что-нибудь разузнать о том, где он может быть! А то, что предлагаешь ты, - это чистой воды самоубийство! Ну вот скажи, допустим, дождался ты его. Что дальше?!
- Что, что! - обозлился Торин. - Там бы и было видно - что. А сейчас зачем зря время тратить?
- Ага! Не знаешь, а нас тащишь! Тогда я тебе скажу. Небось решил молодецки до него дорубиться, а там - геройски сгинуть? Ну так я на это не согласен. Убить этого Олмера - пожалуйста, надо так надо, мы уже не одного убили и, помоги, Дьюрин, не одного убьем, если для дела понадобится. Но сам я погибать при этом не хочу! Слышишь?! Пойдем лучше в Айбор, по тавернам потолкаемся, по торжищу - глядишь, чего-нибудь да узнаем!
- А если не узнаем? Или он сам ни в Айборе, ни в его окрестностях не объявится? Ты же слышал, что этот Герет говорил - они готовят новый поход на Запад. И сидим это мы посиживаем себе в Айборе, попиваем пивко - и узнаем обо всем, лишь когда его новая рать двинется к Туманным Горам!
Малыш упрямо молчал, набычась и уперев руки в боки. Торин устало махнул рукой.
- Знаю, знаю, - медленно проговорил он, остывая и приходя в себя. - Знаю, что шансов у нас почти нет. Идем в неизвестность, припасов в обрез... Но вот что я надумал, друзья: войско мы, конечно, догоним.
Неделя, полторы - нагоним. А там, по-моему, от разъездов как раз прятаться не нужно. За олмеровских разведчиков себя выдавать, конечно, не следует - а вот просто вступить в его рать, по-моему, стоит.
У Малыша и у Фолко от удивления раскрылись рты.
- Я так понял, что Олмер берет к себе всех лихих людей, - продолжал Торин. - Выдадим себя за его сторонников из Эребора, изгнанников. Помнишь Изельгрид, знак того рангтора на его подковах? Скажемся такими же.
Гномы-то у него вряд ли есть, и это, с одной стороны, нам не на руку - могут что-то и заподозрить. Но с другой - некому будет нас особенно уличать во лжи. Так мы будем и сыты, и не будет нужды никого опасаться. А уж в войске-то мы с Олмером всяко встретимся! Опасно? Слов нет. Может статься, и жизнь положить придется...
- Только не мою! - снова вскипел Малыш.
- Да почему обязательно твою! - отмахнулся Торин. - Вон у хоббита лук, из которого я уже забыл, когда он в последний раз промахивался. Все, что нужно - немного терпения и удачи.
- А потом? - продолжал неистовствовать Малыш. - Потом нас хватают и подвешивают вверх ногами?
- А если мы пойдем в Айбор, чтобы оттуда следить за его передвижениями, что изменится? Ведь нам точно так же придется выжидать и потом так или иначе искать с ним встречи. Мы разошлись в способах сбора вестей о нем и его поиска, но в главном ты ничего нового не предложил, и я не пойму, что ты теперь возмущаешься.
Малыш насупился, но ничего не ответил.
- Может, подкупить кого? - слабо предложил хоббит.
- Боюсь, что никто из его окружения на такое не пойдет, - покачал головой Торин. - Люди служат Олмеру не за страх, а за совесть. Конечно, в войске, быть может, и удастся найти какого-нибудь недовольного, но для этого опять-таки надо к войску присоединиться. Нет, я больше надеюсь на лук нашего Фолко. А там... ночь темна, и дорог во мраке много. Уж ты-то, Малыш, во всяком случае уцелеешь!
- Мы уцелеем все - или никто, - быстро проговорил Маленький Гном.
- Ну что мы опять вертим круг без точила! - вздохнул Торин. - Нужно решать, куда мы направимся. Конечно, в Айбор идти безопаснее, да и какие-то олмеровские лазутчики там наверняка должны шнырять, но мне все же по душе вступить в войско. Опаснее, труднее, но вернее, по-моему.
- Если опаснее и труднее, то уже тем самым не вернее, - буркнул Малыш.
- А тебе не кажется, что нам там попросту не поверят и, разоружив, посадят под замок до возвращения Санделло - и Олмера, которые уж постараются вытрясти из нас всю правду?
- А какая правда? - возразил Торин. - Кто из олмеровских подручных знает, что мы сражались на стороне его врагов?
- Имя Торина было названо среди особо отличившихся, - напомнил Фолко. - А, как мы знаем, в Аннуминасе есть "верные люди"...
- А то, что я - Торин, у меня на лбу написано, что ли? - ответил тот.
- Так ведь и Олмер, и Санделло тебя знают в лицо! - заохал Малыш.
- Ну и пусть знают, - упрямо буркнул Торин, - мало ли среди гномов тех, у кого такое же имя! Подумаешь, какой-то Торин отличился! Да, во-первых, откуда они это узнают? Ну, а если узнают, как докажут, что это я?
- И доказывать ничего не станут, - мрачно проворчал Малыш. - Прикончат, и все тут. Говорю я вам - идем в Айбор!
- Нет, я боюсь отпускать от себя его воинство, - так же упрямо ответил Торин. - Опять придется решать хоббиту! Куда двое, туда и третий, так ведь?
- Нужно идти за войском, - выдавил из себя хоббит.
До этого он тщетно прислушивался к своим ощущениям, надеясь, что откуда-нибудь вдруг возникнет какая-нибудь подсказка. Но подсказка не появилась, и тогда он сказал то, что считал, превозмогая страх; хотя в тот момент почти явственно увидел себя покойником.
Малыш только плюнул в сердцах.

***

Дорога, ведущая в неизвестность, плавно вела их все дальше и дальше на восток, в глубь неизведанных пространств, куда судьба не забрасывала даже героев Красной Книги. По левую руку от них высились Железные Холмы, и, встретив по пути ворота в одно из ответвлений необычайно длинной системы старых пещер, прорытых Народом Дьюрина за долгие века, они запаслись провиантом. Словоохотливые гномы долго расспрашивали их, куда они направляются, но Торин сразу оборвал все вопросы, сказав, что идут с необычайно важным поручением от самого Дори и отдаленные Гелийские Горы.
Друзья узнали и последние новости, переданные с Рудным Эхом, - рати Эребора готовы к выступлению, удалось привлечь на свою сторону даже народ из Сверкающих Пещер Агларонда; и, что еще более неожиданно, свою помощь предложили эльфы Трандуила, сказав, что им тоже важно знать, что делается в Черной Бездне, - об этом их просил Кэрдан Корабел, который тоже встревожен морийскими событиями. По слухам, на дороге шалили басканские шайки, но этим друзей уже было не испугать. Торин лишь лихо присвистнул, и они снова пустились в дорогу.

***

Шли дни; март подходил к концу, и яркое весеннее солнце неуклонно уменьшало белое покрывало снегов. Но в глубоких тенистых ложбинах и оврагах снег и не думал поддаваться; там все еще царила зима. Они миновали несколько сожженных и разграбленных деревень, и хоббит поймал себя на мысли, что это зрелище, когда-то заставлявшее судорожно сжиматься горло, уже не трогает его. Теперь это было лишь неизбежным знаком войны, которая началась в этих краях, - и они шли затем, чтобы она здесь же и закончилась. Холмы постепенно исчезали, все шире и гуще становились расстилающиеся по сторонам рощи и перелески; ни одного живого существа не встречалось им, только несколько мелких пичуг. По-прежнему хорошо был виден на осевшем, но еще достаточно толстом снегу след Олмера, время от времени встречались и места больших привалов его воинства. Друзья не жалели пони и себя, и расстояние постепенно сокращалось.
Второго апреля по календарю хоббита они вступили в предлесные области.
Степи уступали место густым дубравам; судя по всему, недалеко было и до границ Торговой Области, если Герет ничего не напутал в рассказах.
Дорога сбегала по длинному пологому спуску в неглубокую широкую впадину, густо заросшую островерхими елями. Торин внезапно натянул поводья - дорогу перегораживало здоровенное поваленное дерево. Шагах в тридцати от преграды друзья спешились.
- Что-то это мне не нравится, - обронил Фолко, вытащив лук.
Его вновь охватило знакомое чувство близкой опасности. Встав спиной к спине и выставив клинки, друзья шаг за шагом стали приближаться к преграде. Ни у кого не возникло и мысли свернуть в сторону - без дороги они пропадут через несколько дней... Нужно было прорываться.
- Там кто-то есть, - шепнул Фолко Торину.
Тот угрюмо кивнул и опустил на лицо забрало глухого шлема. Надвинул на глаза начищенную сталь и хоббит. Прирученные пони смирно трусили вслед за ними.
Тихо-тихо было в ложбине, но чуткое ухо Фолко все же уловило неясный звук, донесшийся из зеленого сумрака под елями, - кто-то неосторожно переступил с ноги на ногу. В тот же миг прозвенела тетива. Стрела вонзилась в ствол, и одновременно Торин воскликнул, потрясая топором:
- Эй, кто тут есть?! Выходи и говори, что нужно!
Ни звука. Лишь чуть вздрогнули лапы у ближайшей ели.
- Теперь бей по-настоящему, Фолко, - одними губами сказал гном.
Малыш поудобнее перехватил меч и, словно ему надоело ждать, решительно зашагал к поваленному дереву. Черная петля аркана взвилась, будто дождавшаяся добычи змея бросилась наконец из своего убежища. Но еще быстрее оказалась стрела Фолко. Чье-то тяжелое тело, ломая сучья, с треском проломило ветви лежащего на дороге дерева и упало в снег. И тотчас раздалось слитное пение доброго десятка тетив, и стрелы невидимых врагов стегнули по шлему и доспеху хоббита. Малыш тем временем быстро разрезал упавшую ему на плечи петлю.
Тишина. В снегу вокруг друзей валялись стрелы, бессильно отскочившие от мифрильных бахтерцов. Они стояли спина к спине, закрывая собой своих пони, испуганно пятящихся к подъему из ложбины.
- Нужно прорубиться через эту елку, - нагнувшись, шепнул хоббиту Торин.
- Иначе они нам всех пони перестреляют...
Но враги ничем не обнаруживали себя, и друзья - лук и топор наготове - шаг за шагом двинулись вперед, туда, где стоял, выставив перед собой клинки и хищно озираясь, Маленький Гном. Зеленые разлапистые ветви загородившей им путь ели медленно приближались. Там, за укрытием, был враг, и он тоже затаился, считая и соизмеряя шаги подходящих. Злая воля, противостоящая им, напряглась, воздух, казалось, застыл, и жуткая тишина окружила их.
Арканы вновь взвились, бесшумно и одновременно, хотя никто из друзей не услышал ни команды, ни иного сигнала; две веревочные петли захлестнули плечи Торина; одна упала на Фолко и одна - вновь на Малыша.
- Режь! - отчаянно выкрикнул Торин.
В тот же миг рухнули плетенные из ветвей маскировочные щиты по обеим сторонам дороги; десятка два странно одетых вооруженных людей выскочило на дорогу; сильный рывок почти свалил Фолко с ног, чтобы разрезать потащившую его веревку, пришлось на миг выпустить из руки лук, и тут же на него прыгнули сверху, стараясь спутать ему руки той же веревкой. Хоббит успел выдернуть из ножен свой короткий меч, его правую руку скрыли снег и еловые лапы поваленного дерева, и враг увидел опасность слишком поздно. Короткий взблеск стали, хруст входящего в плоть клинка, стон - и Фолко ужом вывернулся из-под сразу обмякшего тела, срывая с себя последние остатки аркана.
Он успел подхватить лук за миг до того, как на него вновь набросили петлю. Веревка натянулась, среди ветвей поднялся здоровенный мужик, потянувший хоббита к себе. Лишь краткое мгновение хоббит видел его круглое красное лицо под низкими кожаными складками странного подобия боевого подшлемника; искривленный в беззвучном крике рот, выкаченные глаза...
Стрела, выпущенная в упор, пронзила незащищенное горло врага, и Фолко вновь избежал гибельного аркана. Поспешно отскочив в сторону и торопливо накладывая новую стрелу, он попытался осмотреться.
Гномы уже вовсю рубились, стоя спина к спине, и один из нападавших уже валялся на покрасневшем снегу. А еще трое волочили к лесу их пони со всей поклажей. Туда-то, не обращая внимания на устремившихся к нему врагов, и рванулся Фолко.
С пробитой головой рухнул один из противников, двое других бросили добычу и повернулись к хоббиту; один выхватил короткий меч, другой поспешно сорвал с пояса аркан. Сзади тоже набегали враги, и хоббит взялся за меч.
Против него оказалось сразу двое - второй подоспел сзади - и, если бы не уроки Малыша, ему пришлось бы плохо. Но нападавшие, как ни странно, оказались не слишком умелыми мечниками; их удары были сильны, но не быстры и очевидны - хоббит легко угадывал их направление. Раз, другой, третий - его клинок отбивал обрушивающиеся с двух сторон удары; в первый миг он краем сознания удивился, почему ему никто не угрожает со спины, а потом, улучив момент, понял, что его сумели прикрыть гномы, и теперь они стояли вместе в большом кругу, в самой середине которого оказались выскользнувшие на время из внимания хоббита их лошадки.
О шлем хоббита вновь сломалась стрела, и звон в ушах неожиданно прояснил его мысли. Он вдруг прыгнул прямо на цепь двигающихся врагов и громко заверещал, высоко поднимая руку в латной рукавице с окровавленным (он успел зацепить одного из нападавших, рассек ему предплечье) мечом:
- Остановитесь, безумные! Именем Вождя приказываю! Санделло вам еще пропишет...
Словно по волшебству, нападавшие остановились. Страшная тишь повисла над местом схватки, и хоббит с трепетом ждал, почти перестав дышать, - подействует или нет?!
- Так они ж наши! - изумленно прогудел в тишине чей-то гулкий бас. - Что ж вы сразу не сказались? Разрази вас гром, бездельники! - Один из противостоявших им, могучий воин в медвежьей шкуре с толстым мечом в руках повернулся к своим. - Почему сразу не спросили? А вы - почему сразу не сказали?
- Слугам Вождя Эарнила, спешащим со срочным заданием, нет времени объясняться с каждым, кто решит проверить крепость их мечей! - заносчиво крикнул Торин. - Разиня, сейчас порубили бы вас! Нет, Санделло мы непременно все расскажем!..
При этих словах все без исключения нападавшие, как по команде, повалились на колени, раздался многоголосый гомон, в котором сперва было трудно что-то понять, но потом Фолко уразумел - нападавшие просили прощения; затем их вожак, поднявшись, просил путников не побрезговать их басканской трапезой в знак того, что они не держат обиды на слуг великого Вождя.
- Как бы не было новой ловушки, - пробормотал Малыш.
Однако во временном лагере их опасения рассеялись. Басканы так стремились угодить новоприбывшим, что вожак даже не обиделся на просьбу Торина, чтобы тот отпил первым из поднесенного им большого кубка. В дальнейшем они черпали горячее дурманящее питье из общего котла, откуда брали и все остальные; да и в здоровенного кабана - одного на всех - тоже трудно было напихать отравы именно для трех путников.
Фолко, верный своему обычаю побольше узнавать о новых землях и народах, подробно расспрашивал оказавшихся за одним костром с ним недавних врагов.
Участь этого народа оказалась и впрямь жалкой. Всеми забытые, вытесненные в неплодородные лесные земли, басканы только и могли, что вымещать злость на беззащитных и невинных путниках с большой дороги, которая, однако, запустела после набега хазгов год назад. Хоббита поразило, как его собеседники говорили о Вожде:
- Он солнцеликий, при нем я чувствую, что мы еще поднимемся и отомстим всем этим эльфийским подручным (Фолко вспомнил, что именно так говорил и Герет), мы вышибем их из их домов и сами пойдем на новые западные земли, где хватит места всем, кто будет преданно служить Вождю, да продлятся его дни вечно! Он первым пришел к нам после стольких лет забвения... Он пришел и уважительно говорил с нами, и показал нам свою силу, поражая всех страхом, идущим из глубин его существа. Он приходит, и словно могучая сила подхватывает тебя, и ты чувствуешь, что в тебе хватит силы и злости перегрызть горло десятку врагов, прежде чем погибнешь сам... И ты знаешь, что он наступит, тот великий день, когда мы отвоюем себе новые земли - и те, которые укажет Вождь. Ему ведомы пути и способы!
Ночью друзья спали плохо. Они не сняли доспехов, опасаясь внезапного нападения. Ведь если имя Санделло наводит на них такой ужас, вдруг хозяева сочтут, что надежнее прикончить опасных бродяг, чем допускать их пред очи горбуна? Однако страхи не оправдались, ночь прошла спокойно.
Наутро они невольно стали свидетелями странного обряда басканов - повернувшись к югу, они некоторое время молча стояли, закрыв лица руками, а потом вожак вдруг заговорил на странном диковинным образом исковерканном Всеобщем Языке:
- О, пославший огненные стрелы... дай нам силы... пусть те, кто познал силу Черной Ямы и Черного Замка... - Дальше шло уже нечто совсем неразборчивое.
Провожаемые преувеличенно добрыми напутствиями, друзья покидали басканский лагерь, и хоббит не переставал ломать себе голову над тем, что значит - сила Черной Ямы и Черного Замка? Ну, Черным Замком может, конечно, быть Барад-Дур... а может, и Дол-Гулдур... а что за Черная Яма?
Может, имеет какое-то касательство к Небесному Огню? Хоббит попытался расспросить об этом провожавших, но все, едва он задавал вопрос, испуганно зажимали себе рты, а вожак, побледнев то ли от страха, то ли от злости, вполголоса сказал, что об этом вслух говорить нельзя.
- У Черной Ямы мы брали ненависть... - шепотом прибавил он и тотчас, будто испугавшись собственной смелости, скрылся за спинами других воинов.
Такими и запомнил Фолко басканов - высыпавшие на дорогу из леса плохо вооруженные, бедно одетые в полувыделанные звериные шкуры люди, потерявшие все и воспринявшие непонятную черную веру, от которой ему становилось не по себе. Но в то же время он понимал, что это весьма важно, - ведь баскан сказал, что Вождь тоже познал силу Черной Ямы и Черного Замка... Что ж, если Черная Яма - это след Небесного Огня, то все вполне понятно.
Дорогу вновь со всех сторон обступили дремучие леса. С каждым днем они делались все гуще и гуще, все больше напоминая хоббиту о Старом Лесе.
Ельники да сосновые боры, чистые лесные речки с переброшенными через них мостами из толстенных неошкуренных бревен... И повсюду - следы, следы, следы. Воинство Олмера никуда не сворачивало, да и не могло уже свернуть.
Шла вторая половина апреля; немеренные лиги пути по лесной глухомани оставались у них за спиной. Начинали показывать дно мешки с провиантом, и Торин, хмурясь, вновь принялся урезать порции. Где же обещанная граница Торговой Области? Сколько еще продлится эта дорога в никуда, в безвестность, через незнаемые, неведомые земли? Сколько еще дней пути до Гелийских Гор, где гномы рассчитывали на помощь своих соплеменников?
Заветный клинок, который хоббит частенько брал в руки, лежал в ладони холодным и мертвым; сны были смутные, и Фолко не мог ничего запомнить из них. Несколько раз он взывал мысленно к Гэндальфу, надеясь еще раз встретить великого мага, но все было тщетно. Малыш прикончил последний жбан с пивом и зашвырнул его далеко-далеко в елки, бурча, что если бы они послушались его, Строри, то давно бы уже сидели где-нибудь в тепле у камина, потягивали бы себе эль... И только бурно наступающая весна радовала любившего солнце и тепло хоббита. В лесу еще было полно снега, но деревья уже ожили после зимнего оцепенения. Вода пропитывала сугробы, и они постепенно оседали, становилось труднее идти и отыскивать сухие места для ночлега... И тут вдруг подал о себе весть Радагаст.
В один из вечеров, когда друзья, уныло прикончив скудную трапезу, грелись и сушились у огня, над костром внезапно мелькнула чья-то стремительная бесшумная тень, и прежде чем Фолко понял, что это такое, из мрака ему на плечо опустился огромный старый филин.
- Это ты? - подскочил от неожиданности хоббит. - С чем пожаловал?
Птица прикрыла круглые желтые глаза и повернула ушастую голову.
Кожаная ладанка... печать красного сургуча... тесьма... письмо!
Письмо и еще какая-то остро пахнущая травка...
- Читай! Читай же! - насели на хоббита с двух сторон гномы.
"Друзья мои! - Маг писал по-эльфийски, и прочесть непонятные, тонкие, точно воздушные, письмена мог один хоббит. - Не думайте, что я забыл о вас. Птицы постоянно сообщали мне о ваших передвижениях. Они напали и на след Олмера. Он обогнал войско и, минуя город Невбор, скачет на восток. - Ниже была тонко нарисованная на прозрачной шелковистой ткани карта Прирунья. - Сколько он пробудет там, не знает никто. Постарайтесь держаться ближе к его главному убежищу между Опустелой Грядой и Лесами Ча.
Рано или поздно он там появится. И еще звери доставили мне сведения о всех местах, куда мог упасть Небесный Огонь и где Олмер также может объявиться (помечено красными точками)".
Фолко поднял глаза - карта была густо испещрена алыми крапинками. Их было не меньше-четырех десятков.
"Кое-что удалось узнать о Доме Высокого. Это жилище одного из тех, кто мощью своей помогал Творцам завершать дело построения Средиземья. Время в окрестностях Дома остановлено, где-то поблизости живут таинственные Восточные Эльфы, не признающие власти Светлой Королевы и идущие каким-то своим путем. Я узнал, что этим интересовался и Олмер. Быть может, удастся застигнуть его там? Посылаю вам и разрыв-траву, она развязывает язык, если выпить ее отвар. Берегите и не тратьте по пустякам. Напишите, что вы узнали сами. Ответ отошлите с филином. Радагаст, когда-то Карий".
- Здорово! - восхитился Малыш; при всей своей осторожности и любви к пиву он порой, как ребенок, радовался таинственным известиям о чудесах из Предначальных Дней. - Помните Тропу Соцветий, что Башня толковала?
- Погоди, - остановил его Торин, внимательно вглядывавшийся в карту. - Пусть Фолко пока ответ напишет, а ты гляди-ка сюда - куда ударяет этот Небесный Огонь?
- Куда, куда... - несколько растерянно пробормотал Малыш. - Куда захочет, видимо!
- Да, куда захочет... - задумчиво произнес Торин. - И, видимо, золото здесь ни при чем. Я давно над этим думаю. Ведь если та Черная Яма, что мы нашли по пути в Аннуминас (тебя тогда не было. Малыш, я тебе рассказывал), если та Черная Яма - это след Небесного Огня, то уже странно - значит, врут, что золото подземное его к себе притягивает. В тех холмах золотом и не пахло! И карта эта... Теперь я уверен. Нет, ничего его не притягивает.
Это что-то иное... К тому же - смотри, Фолко! - видишь - четыре точки еще обведены?! Так... Читай примечание!
"Обведены, - стал читать хоббит на обороте, - места, куда тоже, по слухам, ударил Небесный Огонь, но только там он оставил такой след - выжженная незарастающая яма в земле, пробитой до скального камня".
Они молча пожирали глазами карту. Да, так и есть - один обведенный кружок стоял между Пригорьем и Аннуминасом, на самом западном краю карты, еще один - на северном склоне Серых Гор, ближе к Карн Думу, третий устроился ни много ни мало, как возле Дол-Гулдура, четвертый был на северной оконечности Опустелой Гряды.
- А-а, шут разберет этих волшебников! - с отчаянием махнул рукой Торин.
- Ну и что ж нам с того?! Мало ли какой Небесный Огонь бывает... К тому же, кто знает, почему в этих местах получились такие ямы?!
- Интересно, бывал ли Олмер в остальных трех, - пробормотал Фолко, задумчиво разглядывая карту. - Ты помнишь, Торин, кто-то ведь был у той ямы, что мы нашли в прошлом году... Уж не Олмер ли?
- Может, он, а может, и кто другой... - проворчал Торин.
Они спорили еще долго, но так ничего и не смогли объяснить сами себе.
Фолко порылся в мешке, достал давным-давно не пускавшийся им в дело письменный прибор и принялся за ответ Радагасту. Торин подбрасывал дрова в костер, Малыш что-то тихо говорил филину.
Хоббит старательно описал все происшедшее с ними, потратив на это весь вечер и добрую часть ночи. Когда все было готово, они тщательно запечатали письмо в ладанку, привязали на прежнее место, и спустя мгновение филин Радагаста бесшумно растворился в ночи.

***

Наутро они вновь были в седлах. Карта давала надежду, что теперь они не будут блуждать вслепую, хотя Дома Высокого не было и на ней. Малыш так загорелся, что уже забыл о своих недавних предложениях идти в Айбор, попивать тамошнее бархатное пиво. Судя по карте, до границы лесных племен, держащих руку Торговой Области, оставалось лишь несколько дней пути.

Глава 4

СВОБОДНЫЕ ЛЮДИ

Предыдущая страница 3 Следущая страница


Чёрное Копьё 4

Первая в 1723 году гроза вовсю громыхала и сверкала молниями над весенним лесом. Потоки воды, обрушиваясь с затканного косматыми серо-черными тучами небосклона, немилосердно заливали слабый, едва-едва шипящий костерок, который друзья тщетно пытались укрыть растянутыми плащами. Было второе мая, и они сделали привал у ворот, сколоченных из цельных могучих - в два обхвата - бревен. Ворота возвышались прямо посреди лесной чащи ни к селу ни к городу. Никакого забора по обе их стороны не было, створки были распахнуты настежь; похоже было, что распахнуты они уже давненько - успели кое-где врасти в землю. По верху ворот шла искусно вырезанная на стволе надпись - на Всеобщем Языке, привычными Даеронскими рунами, и вторая - на языке непонятном и странными знаками. Надпись на Всеобщем гласила:
"Путник! Ты вступаешь в землю свободных. Иди с открытой рукой, и Сила Лесов да будет благосклонна к тебе!"
- Интересно, - повернулся к Малышу Фолко. - Силой Лесов, если помните, в Рохане именовали энтов...
Снег уже почти исчез с дороги, след Олмера угадывался лишь по редким стоянкам его воинства. Все время друзьям попадались уже довольно старые следы привалов, а сегодня утром они вдруг наткнулись на совсем свежие кострища. Это был, судя по их числу, какой-то отряд, отделившийся от главных сил и непонятно зачем застрявший в этих местах. Разразившийся дождь с грозой нимало не охладил горячий спор о том, зачем это сделано и что, собственно, следует теперь предпринять.
Пока спорили, гроза кончилась. С отвращением натянув мокрые плащи и хлюпая носами, друзья взгромоздились в седла и тронулись. Позади осталась одна лига, другая... На третьей лесные заросли вдруг раздвинулись, дорога выбежала в широкий круг пестрых полей; на холме в центре они увидели бревенчатые стены и над невысоким частоколом - серые крыши домов. И одновременно они услышали - лязг мечей, вой, крики, увидели какое-то мельтешение людей под стенами. Ударив пятками в бока своих пони, они выехали на поросший кустарником бугорок, откуда смогли рассмотреть происходящее.
Большой отряд пеших воинов, ощетинившийся копьями, теснил и теснил к лесу небольшую конную рать. В том, кто и откуда эти конные, сомнений не возникло ни на миг: черноплащное ангмарское воинство. Похоже было, что арбалетчики невесть уж зачем сунулись было на селянский частокол, показавшийся им, очевидно, таким невысоким. Что произошло после, понять было трудно, но обитатели этого селения ухитрились загнать врагов в узкий коридор, постепенно сужающийся меж двух стен глухого леса, и теперь довершали дело.
- Как идут! - восхищенно проговорил Торин, глядя на плотный строй лесных жителей.
Лишь первые ряды были как следует вооружены, едва ли не половина воинов не имела ничего, кроме щитов. С обеих сторон густо летели стрелы, но на каждую короткую арбалетную приходилось пять длинных лучных, причем невидимые стрелки били и из-под лесного полога, со всех сторон, и помочь арбалетчикам теперь уже ничто не могло. Теряя людей и коней, напрасно пытаясь спешиться и мечами остановить волну лесных латников или выбить засыпавших их стрелами из леса, они гибли быстро, и их упорство еще более ускоряло их гибель. Их короткие толстые стрелы вырывали бойцов из навалившейся на них толпы; спешившиеся и взявшиеся за мечи бойцы рубили отчаянно, но здравый смысл подсказывал, что нужно немедля повернуть всем и рассыпаться по лесу, понадеявшись на коня да на черную свою удачу.
И ангмарцы словно бы подслушали. Как-то сразу сломалась тонкая преграда спешившихся мечников - они просто погибли все до единого - и те, кто еще оставался в седле, с гортанными возгласами прянули, очертя голову, в густой зеленый сумрак навстречу гибельным стрелам лучников. Поле перед строем пеших воинов опустело, но они, не растерявшись и наставив копья, десятками тесных групп по семь-восемь человек устремились в погоню. На месте недавнего боя осталось тридцать или сорок воинов. Из-за частокола уже бежали женщины подбирать раненых.
- Поехали на открытое место, - толкнул Фолко в бок гномов. - Иначе на нас наткнутся и снова драка выйдет. Тут уже, похоже, именем Вождя не отговоришься!
Они сняли шлемы и латные рукавицы и, не таясь, поехали по полю прямо к кучке лесных воинов. Их заметили почти сразу - кто-то предупреждающе крикнул, добрый десяток луков с наложенными стрелами и натянутыми тетивами сразу повернулся в их сторону; но они ехали шагом, спокойно, и Торин вдобавок высоко поднял над непокрытой головой безоружные руки.
Их встретил вышедший навстречу могучего сложения воин в простой кольчуге, только что снявший высокий островерхий шлем. К мокрому лбу липли потные светлые волосы, на кожаной петле, охватывавшей правое запястье, висела тяжелая палица. Светлые глаза смотрели пронзительно и остро, в них еще не улеглось боевое бешенство, однако он учтиво поклонился приезжим и на Всеобщем Языке осведомился, кто они, как их зовут и куда они держат путь.
Торин вздохнул, оглядел настороженно, но без страха или неприязни смотрящих на них людей и обратился к говорившему с ответным приветствием; все трое друзей низко поклонились. Представившись, Торин сказал:
- Почтенный, не знаю твоего имени, мы охотно ответим тебе на последнюю часть твоего вопроса, но не сейчас, чуть позже. И расскажем нечто, небезынтересное для вас.
- Что ж, - помедлив мгновение, ответил воин. - Гей, ребята! Проводите гостей проезжих к старшине. - Он оглядел друзей и вдруг улыбнулся. - А меня зовут Ратбор, я воевода нашего рода.
Несколько подростков, страшно гордых своим заданием и новыми боевыми луками, проводили друзей через все поселение, оказавшееся довольно крупным, немногим меньше Пригорья. Их провели к большому бревенчатому дому с крытой серым тесом крышей. Низкий и длинный, он двумя крыльями охватывал небольшую площадь в самой середине поселка. Возле украшенного затейливой резьбой крыльца маялся страж-парнишка с луком и длинным, не по росту, мечом. Ратбор остановился и что-то негромко сказал ему на своем языке.
Бросив любопытный взгляд на новоприбывших, юноша скрылся за дверьми и спустя минуту вынырнул снова, с поклоном говоря что-то Ратбору. Они вошли внутрь.
Миновали то, что Фолко назвал бы "прихожей", где было темно и прохладно; по стенам висела какая-то утварь, мимо друзей неспешно прошествовала пушистая трехцветная кошка. Большая комната с огромной белой печью в углу, высокое резное кресло, и в кресле - высокий, сухой, седой, как зима, старик с колючим взглядом глубоко посаженных темных глаз. В руке он держал длинный белый посох с раздвоенным навершием. Друзья низко поклонились. Ратбор сел на лавку по правую руку старика; некоторое время все молчали, наконец старик, пристально вглядывавшийся в лица друзей, шевельнулся и знаком пригласил их сесть. Неслышно приоткрылась дверь, юноша-страж внес кувшин и ловко расставил затейливо вылепленные глиняные кружки. Старик заговорил на Всеобщем Языке:
- Я Шаннор, старейшина рода из колена Этара, людей дорвагского языка, - медленно заговорил он. - Говорите, чужеземцы! В нынешние опасные времена нам поневоле приходится быть осторожными, а по оживленному когда-то тракту ныне никто, кроме ночных воров, не ездит.
Фолко глядел в пронзительные по-молодому глаза старейшины и понимал, что наступил тот редкий случай в их странствиях, когда нет нужды врать и выдавать себя незнамо за кого. Похоже, нечто подобное чувствовал и Торин.
Он откашлялся и степенно, как и положено уважающему себя гному, заговорил:
- Почтенный Шаннор, старейшина рода из колена Этара, и ты, почтенный Ратбор, воевода рода, мы назвали при всех ненастоящие наши имена.
Позвольте же нам сохранить их в тайне, ибо мы идем по следу нашего общего, как я понял, врага.
Старейшина и воевода даже привстали, впившись взглядами в их лица.
- Мы видели последние минуты вашего боя с черными арбалетчиками Ангмара, - говорил Торин, - мы идем по их следу и следу их предводителя уже год. Мы сражались в великой битве далеко на Западе, в Арноре, где дружины людей Запада вкупе с ополчениями верных слову гномов разгромили этого самозваного короля, именуемого то Вождем, то Эарнилом, то Хозяином, а то еще - Олмером. Мы узнали, что он собирает остатки всех, кто служил Тьме, что он хочет расправиться с эльфами и покончить с наследием Великого Короля, вновь ввергнуть Средиземье в пучину кровавых войн. Нам удалось настигнуть остатки воинства этого Олмера, мы преследуем их, чтобы улучить момент и... покончить с этой угрозой, уничтожив саму ее причину. Мы видим, что вы также вступили в бой с ними. Так помогите же нам или, по крайней мере, не препятствуйте.
- Я верю вам, - медленно произнес Шаннор, - ваши глаза не трепещут. Я скажу вам, что произошло у нас. Мы издревле живем вблизи большой дороги, далеко ходим, многое слышим и со многими говорим. Вы, наверное, не знаете, что к северу от лесов обитают злобные басканы...
- Прошу прощения, - довольно вежливо перебил старейшину Малыш, - знаем, и даже лучше, чем хотелось бы. Мы насилу отбились от их засады! Пришлось кое-кого из них мечом да стрелой успокоить!
- Вот как? - поднял брови Шаннор, а Ратбор даже подался вперед, и кулаки его могучих рук сжались.
- Опять они за старое, - сдвинув брови, произнес воевода, а затем что-то быстро и горячо заговорил, обращаясь к старейшине, на своем языке, но старик остановил его.
- Обсудим это после, - намеренно сказал он на Всеобщем Языке. - Я не думаю, что наших гостей волнуют наши счеты с басканами. Дело в том, что, сталкиваясь с ними, мы узнали, что они снова подчинились кому-то, кто дал им надежду, пообещав плодородные и свободные земли в награду за верную службу. А потом по лесам и рекам, от Моря до Гряды прокатилась весть, что сбивается ватага поискать добычи на закате, и кое-кто из басканов пошел.
Не миновали эти посулы и нас. Несколько наших молодцов, прельстившись, стыдно сказать, награбленным, отправились вслед за этим Вождем, и тогда же мы услышали еще одно его имя: Трегг. Я видел его - три или четыре года назад, когда он только сколачивал свое воинство. А потом мы узнали, что он хитростью и коварством захватил области, что за Грядой, и готовит поход на Запад. Он засылал к племенам дорвагского языка послов, одного я видел - горбатый, страшно сильный! Они звали всех с собой. Но мы - люди вольные, нам чужого не нужно. А те парни, что соблазнились и дом бросили, проступок свой кровью смыли - ни один не вернулся... Воинство Трегга - или Олмера - прошло здесь четыре дня назад. Их было много, и с ними шли такие, каких мы отродясь не видывали. Люди - и нелюди, аж страх берет. Они потребовали пропуска и кормов и все время звали с собой, толковали что-то об эльфах, о том, что с ними нужно покончить... Сила Вождя возросла, да как-то не по-людски тоже. Всем вроде хорош - высок, строен, вид величественный, а у нас народ при виде его стал холодным потом обливаться да потихоньку-полегоньку - по кустам да по погребам расползся. Звал он, звал, да только мы теперь ученые... Тогда-то он и распорядился оставить здесь отряд своих арбалетчиков. И тогда мы решили - хватит. Хочешь воевать - воюй, но сторожей на нашей земле мы ставить никому не позволим! Учинить ссору с его отрядом было делом нетрудным. Сперва они загнали нас за частокол, попытались штурмовать, но тут-то Ратбор и вывел всех наших.
Остальное вы видели.
- Вы хотите в одиночку справиться с Олмером? - спросил Торин, с восхищением глядя на старейшину, мужества и отваги которого не подточили годы. - Он силен, куда сильнее, чем вы можете думать, глядя на те немногочисленные отряды, что он сумел вывести после разгрома. Он прельстил даже хазгов - слышали про таких? - и вновь хочет собрать под своей рукой сильную рать.
- В одиночку с Олмером не справиться, - спокойно подтвердил Шаннор. - Не так-то просто собрать все дружины дорвагского языка - для этого нужно крепко обидеть нас всех. Никто и никогда не пытался ставить у нас свои отряды, даже Айбор. Лишь когда наши стычки с басканами начинали грозить большой войной, сюда высылали пограничную стражу из других мест...
Конечно, если Трегг вздумает мстить нам, ему это станет очень дорого; но если он сделает вид, что ничего не случилось, то наши копья останутся висеть на стенах. В поход на него мы не пойдем, своих забот хватает.
- Но ведь он может начать ужасную войну?! - воскликнул Торин.
- Пусть воюет, - холодно обронил Шаннор. - Нам вмешиваться в это не пристало. Конечно, если он нападет на Айбор, тогда другое дело. Но он никогда этого не сделает!
- Почему же? - жадно спросил Фолко.
- Потому что в Айборе его скорее всего поддержат, - грустно покачал головой старейшина. - Там любят смелых и сильных, которые умеют указать путь дружинам, водить и расставлять полки. Купеческий город всегда нуждается в воинах, даже если у них нечиста совесть. Это мы, дорваги, сидим на своей отчине и дедине, это нам хватает пустых земель к северу и востоку, это мы порой встречаемся - втайне, конечно, с эльфами... Мы не стремимся властвовать над другими, мы хотим удержать свое, а если и расширить его, то отвоевывая у пустынь, а не у своих соседей. Таких мало в Айборе. Истерлинги-пахари, что живут по Карнену и по берегам Моря, точат зубы на черные земли степей, их братья-кочевники... тем просто абы пограбить кого не своего да нахватать пленников, чтобы работали. Уж не говорю про басканов!
- Вы первые на нашем долгом пути, кто не поддался на Олмерову ложь, - с отчаянием стиснул руки Торин. - Многих, многих он улестил, многие поддались ему и слепо пошли за ним. Он покорил не только хазгов и басканов, известных вам, он сбил с пути еще немало западных племен, увлекая их давними обидами на Арнор или эльфов, теперь уже не разобраться, действительными или выдуманными.
- Дорваги уже трижды заслоняли собой Айбор, когда все другие падали ниц перед степными пришельцами и молили о пощаде, - холодно вымолвил Шаннор. - И каждый раз наши лучшие воины оставались там, на юге. Ты предлагаешь нам вновь взять на себя роль спасителей? Только теперь уже не только своей отчины, но и всего Средиземья? Но, почтенный гном, что нам за нужда охранять Запад? Мы не знаемся с Арнором - он слишком далек от нас. Король же Гондора как-то сам ходил на нас походом, желая подчинить богатую Торговую Область. К тому же никто пока не доказал народу дорвагов, что эта война, которую, быть может, и замышляет Олмер, все-таки разразится.
- Неужто вы беретесь за оружие, лишь когда враг стоит у вашего порога!
- в сердцах бросил Торин. - Сейчас, чтобы погасить пламя новой войны, достаточно будет ведра воды, потом же не хватит и Великого Моря.
Старейшина и воевода переглянулись, видно было, что слова гнома им не очень-то понравились, и Фолко поспешил перевести разговор в иное русло.
- Почтенный Шаннор, ты сказал, что вы иногда встречаетесь с эльфами.
Неужели они еще остались в нашем мире?
- Конечно, - пожал плечами старик. - Но их мало, очень мало. Я встречался и с теми, кто еще живет под рукой короля Трандуила в северной части Черного Леса, что между Эребором и Андуином, и с теми, кто забредал в наши края с Востока. - Морщины на лбу старейшины разгладились, губы улыбались, в глазах появился теплый отсвет. - Они воистину Дивный Народ, хранители древнего Знания. И они учили нас, ведя из тьмы к свету, учили видеть красоту в обыденном. И они говорили о том, что не надо бояться смерти, Проклятия Людей, ибо она - свидетельство какой-то иной участи, уготованной нам Устроившим сей мир. И много другого говорили они, повествуя о давно минувших днях и давно отгремевших войнах, о светлом, но застывшем Заморье, и о могучей, но холодной Королеве... Эльфы появлялись как легкие серебристые призраки и снова растворялись в лесных глубинах, и тогда сердца людей наших родов светлели, нам становилось легче, и появлялись новые силы. От эльфов мы узнали и историю Войны за Кольцо. Они много говорили о прошлом и никогда - о будущем, всегда напоминая, что предсказания - плохие помощники и в минуту нужды, если будет совсем туго, они, эльфы, поспешат на помощь... Иногда мы просили показать нам их дом, но они лишь улыбались и качали головами, говоря, что всему свое время.
- А говорили ли они что-нибудь о магах? - спросил оторопевший от этого рассказа хоббит.
- О магах? - поднял брови старый вождь. - Говорили, но вскользь. Маги - слуги Великой Королевы, посланные противостоять первородной Тьме, принявшей в те дни свое очередное обличье, которое должно было быть разрушено. Но маги, сосредоточив в себе немалые и непонятные Смертному силы и знания, распорядились ими по-своему. Один, я знаю, вообще предался злу, другой стал повелителем зверей, птиц и растений, третий же две тысячи лет потратил на открытый поединок с Черным Замком, в конце концов переложив главную тяжесть на плечи маленького существа из невообразимо далекой отсюда западной страны, а потом ушел за Море. Погоди, не спрашивай с меня слишком строго! - в шутливом страхе прервал себя Шаннор, видя, как хоббит подпрыгивает на месте от нетерпения, желая возразить ему. - Я лишь вспоминал услышанное за многие годы от Восточных Эльфов. Посланцы Трандуила говорили иное.
- Но, быть может, они упоминали Черных Гномов, Тропу Соцветий, Дом Высокого или Первых Слуг Стихий? - с мольбой вопросил хоббит.
- Никто не в силах удержаться от разысканий, лишь краем уха услыхав об этих чудесах, - ответил старик. - Кое-что они упоминали, но лишь вскользь, и обо всем, перечисленном тобой, говорили, как о вещах, от которых Смертным надо держаться подальше. А говорят ли тебе что-нибудь такие слова, как Ночная Хозяйка, Ущелье Прыгающих Камней, Клад Оремэ?
- Только об Оремэ я кое-что слышал, - признался хоббит.
- А знаешь ли ты, что еще дальше на восток есть удивительные земли, где и слыхом не слыхивали ни о каких Кольцах? Что есть где-то страна Великого Орлангура? Знаешь ли ты о Пожирателях Скал? О Черной Бездне, нет, не поселении гномов на Западе, а о настоящей Черной Бездне, где обитают удивительные, невиданные живые твари, неподвластные ни свету, ни тьме?
Знаешь ли ты, что там, по Восходным Странам, по-прежнему странствуют искатели Клада Оремэ, о котором опять же никто не знает, где это и что в нем, известно лишь, что он есть? Что есть области, где властвует Ночная Хозяйка и Смертные живут в вечном ужасе перед незримой, неотвратимой Смертью, что приходит ночами в образе ужаснейшего существа, против которого никто не устоял? Что в мире множество сил, и белых, и серых, и черных, среди которых эльфы Запада, постоянно глядящие в морские дали, - лишь малый отряд? Так-то, мой мальчик, прости за эти слова - ты еще так юн! Все это мы узнали от Восточных Эльфов... Но мы не стали глубоко вникать в это. Человек должен пахать, сеять и убирать хлеб - и не лезть без нужды туда, где его раздавят как муху. Ты хочешь узнать об этом больше? Тогда ищи, жди, и, быть может, постранствовав год-другой по нашим лесам, ты и встретишь эльфов...
- Но как же Олмер? Вы же можете его остановить, ведь он враг вам и враг эльфам, от которых вам было столько добра! Почему вы не хотите выступить против него?
- Потому что мы не любим войны, - ответил за Шаннора Ратбор. - Мы воюем по необходимости, а не по желанию, как, скажем, истерлинги.
- Но тогда война сама придет к вам! - воскликнул Торин.
- Тогда мы и дадим ей отпор, - невозмутимо ответил воевода.
- А если будет поздно?
- Ты хочешь сказать - против нас окажется слишком большая сила? Но откуда ей взяться? Степной коннице дороги в глубь наших лесов и болот нет, а с пехотой мы как-нибудь справимся, уж ты мне поверь, нам приходилось постоять за себя.
Воспользовавшись перерывом в беседе, гостеприимные хозяева пригласили друзей за богато накрытый стол. Малыш приободрился, увидев пенящиеся кружки с темным пивом, Торин же равнодушно вглядывался куда-то глубоко-глубоко в глубь себя, что-то напряженно обдумывая...

***

Словно растратив запал, друзья весь обед говорили с дорвагами об иных вещах. Рассказывали о пережитом, об Арноре, о гномьих поселениях на Западе, но еще больше расспрашивали сами, и хозяева охотно отвечали им.
Они узнали, что дорвагов много, что земли их тянутся на сотни и сотни лиг к востоку; они владеют всем лесом, что протянулся от Великого Восточного Хребта, именуемого еще Баррским, что в переводе на Всеобщий означает "изобильный сверканием". Гномы тотчас навострили уши, и Шаннор, улыбаясь, сказал, что ручьи в тех местах, подмывая склоны, часто обнажают россыпи самоцветных камней. Но гномов в Баррских Горах нет, там живут совсем иные существа, покорившиеся Ночной Хозяйке и в свою очередь сами покоряющие для нее новые земли, откупаясь от этого неумолимого создания жизнями пленников. Хоббит невольно кинул не слишком смелый взгляд на темные углы дома, где скапливался мрак, и поспешил заговорить об Опустелой Гряде и о Лесах Ча.
Ратбор ответил, что когда-то, совсем-совсем давно, Опустелая Гряда была местом, где люди Запада добывали руду и редкие камни, вывозили мрамор для отделки королевских дворцов Юга; гномы за хорошую цену продали людям эти места, а сами перебрались в нетронутые Гелийские Горы. В те годы возникли первые поселения на местах нынешних Айбора и Невбора. Люди Гондора двинулись в Леса Ча за так нужной им древесиной, однако Восток сумел постоять за себя. Дошедшие до наших дней предания, заботливо сохраненные дорвагами, донесли известия о невиданных, вышедших из земли чудовищах, полузверях-полурастениях (Фолко сразу подумал об энтах). Выбравшись из своих тайных болотных логовищ, они погубили несколько десятков лесорубов, однако никого не преследовали за границами леса. Наученные горьким опытом, гондорцы оставили Леса за Грядой в покое, тогда же и появилось это название - Ча, что в переводе с басканского значит "подземный ужас". И по сей день об этих Лесах идет дурная слава. Говорят, будто изгнанные эльфами из Чернолесья огромные хищные пауки нашли себе приют в этих местах, будто среди деревьев там есть такие, что сами собой выкапываются из земли и бродят по тропинкам, проложенным неведомо кем, и забредают в населенные людьми области, хватая неосторожных и ломая им ветвями кости. ("Хьорны, не иначе", - подумал Фолко.) А вполголоса передавались вести о делах еще более странных. О зачарованных полянах, где в ночи полнолуний собираются на свои бдения гурры, а служащие им огромные жабы приносят туда похищенных в деревнях младенцев. Собравшиеся варят там особые тайные снадобья, поя ими украденных детей, и те навеки превращаются в рабов; или же убивают свою живую добычу и из их крови варят себе страшные яства... ("Кто же это такие, гурры?" - удивился хоббит.) И если такой гурр совьет себе подземное гнездо где-нибудь вблизи деревни, люди бросают ее - он отравляет колодцы, засыпает, иссушает родники, портит хлеба, насылает страшные болезни. И горе тому, кто неосторожно столкнется с несколькими гуррами! Сами они невелики собой, и, если гурр один, смелый и опытный охотник убьет его, но если их пять-шесть... Нагонят, схватят и затащат под землю, где заставят ходить за корнями молодых тополей - их излюбленной пищей, а когда человек состарится - его сжирают. И еще говорят, будто бы эти гурры копят и копят силы, чтобы в один прекрасный день выйти из своего добровольного заточения и превратить в свои владения все Прирунье, лишив всех, кто дерзнет противостоять им, воли и мужества, наслав обессиливающий страх.
("Интересно, откуда все это известно? - подумал хоббит. - Слишком уж смахивает на бабьи сказки!") Одним словом, никто не решался вступать в эти Леса; они стояли, словно несокрушимые бастионы, ограждая с юга и востока небольшое свободное пространство между ними и Опустелой Грядой...
- Кстати, а насколько она проходима? - деловито осведомился Торин.
Шаннор и воевода вновь обменялись быстрыми взглядами.
- Тропы там есть, - медленно проговорил старейшина, - но вам их так просто не найти... Гряда велика, а тропы - тайные.
- А почему она именуется Опустелой? - с важным видом справился Малыш, как будто от ее названия зависело невесть что.
- Потому что оттуда ушли гондорцы и во всей округе стало необычайно тихо и пустынно после многих лет их напряженного труда, - пожав плечами, ответил Шаннор.
Торин уже раскрыл рот, чтобы спросить еще что-то, касающееся дороги до Гряды, но тут встрял Фолко.
- А Небесный Огонь? - вдруг спросил он. - Слышали ли вы что-нибудь о Небесном Огне?
- Конечно, - кивнул головой старейшина. - В молодости я сам видел его падение, а кроме того - наверное, вам это будет интересно - мы узнали, что ваш Олмер почему-то очень интересуется им.
- Все очень просто, - продолжал Ратбор. - Во время боя мы освободили нескольких рабов, что арбалетчики гнали с собой скованными. Мужчины посильнее тут же похватали какое ни есть оружие и пошли сводить счеты; и полегли все, потому что бились, как бешеные, не щадя ни врагов, ни, увы, себя. Уцелел лишь один, жестоко израненный. Когда его несли к лагерям, я сам слышал, как он прохрипел: "Небесный Огонь! Ждите главного около Небесного Огня!.." и лишился чувств.
- Гей, Гердар! - распорядился Шаннор. - Сходи посмотри, как там тот освобожденный, которого ранили.
Прислуживавший за столом мальчик поклонился и поспешно выбежал на улицу. Разговор невольно пресекся. Прошло несколько минут, и запыхавшийся посланец появился на пороге.
- Пришел в себя и говорить хочет, просит кого-нибудь из старших позвать, - произнес он на Всеобщем Языке, медленно и с запинкой.
- Что ж, идем, - сказал старейшина и поднялся, тяжело опираясь на резной посох.
На улице царило радостное оживление. Как пояснил Ратбор, готовился пир в честь победы. Мужчины восторженно и восхищенно рассказывали что-то охавшим женщинам и сбежавшейся со всех концов шустрой ребятне. И хотя кое-где слышались рыдания и причитания по не вернувшемуся из боя мужу, сыну или отцу, радостных криков и смеха было куда больше.
Раненые лежали в чистом просторном доме, заняв обе его половины. Вокруг них сновали несколько пожилых женщин и стариков, очевидно, лекарей. По стенам были развешаны пучки сухих трав, и вокруг стоял густой пряный аромат какого-то отвара. Лица раненых, несмотря на гримасы боли, казались Фолко удивительно светлыми - воины исполнили свой долг, и исполнили его хорошо.
При виде Шаннора и воеводы люди зашевелились, раздались хриплые приветственные возгласы; те, кому было полегче, приподнялись, приветствуя своих предводителей.
Они остановились возле одного из лежавших. Его лоб и грудь были затянуты белыми холстинами, глаза закрыты; дышал он хрипло, с трудом.
Ратбор осторожно коснулся плеча раненого. Глаза человека тотчас открылись, словно он только и ждал этого; пальцы судорожно вцепились в широкую ладонь воеводы.
- Говори, мы слушаем тебя, - произнес Ратбор, склоняясь к нему. - Вот Шаннор, старейшина нашего рода. Говори, мы слушаем.
- Убейте убийцу! - губы говорящего с трудом вытолкнули слова. - Убейте, пока он не убил всех вас.
Раненый говорил на Всеобщем Языке с явным признаком того, что он родился и вырос в Арноре. Он говорил, временами останавливаясь, облизывая пересыхающие губы, и тогда Ратбор подносил ему чашу с дымящимся отваром.
Раненый делал несколько глотков и продолжал.
...На крохотный починок, приютившийся на северных склонах Серых Гор, беда свалилась ранним зимним утром, когда от крепкого мороза трещали деревья в лесу. На росчисть из заснеженной чащобы стали один за другим выбираться всадники, каких еще не встречали в этих краях от самого их заселения.
Несколько верховых подъехали к наглухо закрытым по ночному времени воротам починка и стали выкрикивать хозяев. Из-за тына ответили, спрашивая, что нужно доблестным воинам от мирных поселян; в ответ раздалось - зерна, сена, хлеба и всего, что есть в закромах! Хозяевам предложили самим открыть ворота, пока это не сделали силой.
Однако в починке жили три смелых и гордых рода; и они поняли, что верить пришельцам нельзя, что войско это голодает и что оно возьмет все, оставив людей умирать медленной и мучительной голодной смертью; и они ответили насильникам стрелами. Но, отбитые из луков и дубьем в двух местах, нападающие ворвались в пяти других. Началась резня...
Нескольких оставшихся в живых охотников заставили таскать из развороченных амбаров мешки с зерном, выгружать тщательно свезенное по лету сено; лошади воинов как безумные рванулись к корму...
Так пал починок, у которого не было даже имени; и его недавние хозяева, которых случайно пощадили меч и копье, стали рабами Великого Вождя. Почти все родичи говорившего умерли от голода и стужи во время ужасного перехода через заснеженные пространства; и еще несколько раз он видел, как горели разграбляемые поселения; когда его самого гнали на стрелы и пики отчаянно защищавших свое добро хозяев, он молил об одном - о быстрой и легкой смерти от праведной стрелы. Вокруг него падали такие же несчастные, принужденные покупать свою жалкую жизнь кровью и смертью других, но он был словно заговоренный... Но зато он видел и слышал и под конец дал обет во что бы то ни стало рассказать об этом тем, кто встанет на дороге убийц; им он сможет принести свое покаяние и сообщить добытые сведения.
Он видел Вождя - близко-близко. И он не мог не трепетать в его присутствии - странная и страшная была в нем сила. Иногда, если в осаждаемом починке защищались особенно упорно, он сам, не обнажая меча, подъезжал к воротам, и тогда у защищавшихся словно руки опускались. А его собственные воины, казалось, забывали про страх, безоглядно бросаясь вперед. И стало ясно, что именно этот Вождь - корень всему. Не станет его - и у смуты будет выкорчеван корень, ибо заменить его не может никто. У него есть несколько ближайших подручных, командовавших отдельными частями его отряда; главные среди них - Санделло, страшной силы горбун, и Берель, бывший сотник из Королевства Лучников. Воины толковали о надежном укрывище за Лесами Ча и Опустелой Грядой и что не все еще потеряно, надо только собраться с силами. И еще он понял, что Вождь разыскивает места падения Небесного Огня, для чего рассылает лазутчиков во все стороны, словно убежден, что места эти находятся где-то поблизости. А однажды, посланный рубить дрова в ближайшем лесу, он вдруг увидел Вождя; тот ехал вслед за одним из разведчиков в сопровождении воинов. Из лагеря пригнали десятки рабов, велев копать снег на небольшой округлой поляне, в то время как воины Олмера окружили ее двумя широкими кольцами; сам-то он вскарабкался на высокую ель, откуда увидел обнажившуюся под руками рабов черную, выжженную скалу, черную глубокую яму на горном склоне... А потом нежданно взвились мечи ближних охранников Вождя, и раскапывавшие яму рабы полегли все, безжалостно зарубленные на месте; а потом Олмер отослал охрану и, оставшись в одиночестве, что-то долго делал в яме, но было плохо видно, что именно; а когда Олмер вылез из ямы, то рассказчик едва не свалился со спасительного дерева - столь странным показался ему облик Вождя.
- Что-то слишком многие толкуют нам про этот Небесный Огонь... - мрачно пробормотал Торин. - Вразуми меня, Дьюрин, ну зачем ему эта яма?!
Больше раненый ничего уже не мог добавить. Он и так говорил долго, и силы его истощились, голова бессильно запрокинулась. Неслышной тенью возле него возникла старушка с какими-то новыми травами. Шаннор сделал знак, что пора идти.
- Ну что скажешь теперь? - спросил у него Торин, едва они очутились на улице.
- Мы-будем говорить и думать, - вдруг холодно произнес Шаннор, и глаза его уже смотрели куда-то поверх голов друзей. - Нужно собирать большой совет родов нашего колена... Отдохните, друзья, дом для вас будет вскорости готов, Ратбор покажет и распорядится.
Старейшина, почти не горбясь и не опираясь на свой посох, зашагал прочь. Ратбор кликнул нескольких мальчишек, что-то быстро и строго приказал им, и те, бросая любопытные взгляды на пришельцев, быстро разбежались в разные стороны. И спустя немного времени друзья уже сидели в небольшом чистом доме, а их пони получили вдоволь сена.
- Небесный Огонь, Небесный Огонь, - ломал себе голову Торин. - Что нужно было Олмеру в этой яме? Не идет у меня из головы та яма, что вы видели в Арноре, - кто же там рылся, неужто Олмер?
- Постойте! - вдруг спохватился Фолко. - А фибула, что мы там нашли?!
- Фибула?! - схватился Торин. - Верно! Мы ж про нее давным-давно забыли! Надо у этого, раненого-то, расспросить!
Лицо пришедшего к тому времени в себя раненого тронула слабая усмешка.
- Да, я узнаю ее, - проговорил он. - Этот рисунок я частенько встречал у них на фибулах и других вещах, это их знак... Но откуда она у вас?
- Взяли в бою, - кратко сказал Торин, не желая вдаваться в подробности.
- Я видел почти такую же у Береля, - добавил раненый.
- Значит, он там был, - уверенно сказал Торин, меряя шагами комнату.
- Но был один, - подхватил Малыш.
- И что-то взял там, - подытожил Фолко. - Знать бы только - что?
- А зачем убивать рабов? - не унимался Торин. - Ясно, чтобы никто не узнал... О чем? О его интересе к Небесному Огню знал даже Герет! Может, они что-то увидели в самой яме?
- Яма как яма... - проворчал Малыш. - Странная, конечно, яма, но вы-то там ничего особенного не заметили.
- Может, это особенное он и забрал с собой? - предположил Фолко. - И именно это видели те, кто раскапывал яму!
- Короче, не мешает опередить Олмера у следующей ямы, - заметил Торин.
- Судя по карте, это не так далеко... Правда, мы не знаем дороги, но, наверное, дорваги могут помочь с проводником.
Малышу явно не хотелось лезть куда-то в дорвагские дебри; он надул губы и скривил рот.
- Ты можешь довести до конца хоть один свой план, Торин? Сколько мы тут будем плутать? И откуда ты знаешь, что он уже не опередил нас? Это ж почти его вотчина... Наверняка там уже все окрестные леса прочесаны!
- Не думаю, - ответил Торин. - Он же ускакал к хазгам и когда еще вернется...
- А может, все только думают, что он у хазгов, - не унимался Малыш, - а сам совсем в другом месте?
- Нам все равно нужно пробиваться на Гряду, - сказал Торин. - Кто знает, где мы найдем тропу? Так и так придется обшарить немало ущелий.
Глядишь, нам и повезет, и мы увидим этот след Небесного Огня до того, как там побывает Олмер. Тогда, быть может, нам и станет ясно, зачем он ему сдался!
Ни в тот день, ни в следующий они не видели ни Шаннора, ни воеводу. Из града летели куда-то спешные гонцы. На второй день к друзьям пожаловал Ратбор.
- Роды колена Этара оповещены обо всем, - хмуро сказал он. - Хочу спросить сам: что вы намерены делать?
- Что и намеревались, - пожал плечами Торин. - Идти в логовище Олмера и покончить с ним.
- Кто знает, может, это и вернее, чем слать многочисленные рати, - вздохнул воевода. - Мы просим вас взять с собой нескольких наших разведчиков. Если роды все же поднимутся - нам понадобятся точные сведения о враге. И кроме того, человек этот, Эрлон, тоже хочет идти.
- Он же пластом лежит? - удивился Малыш.
- Он позже выйдет. Одвуконь легко догонит. Ох и зол же! Дорвется до кого из олмеровской свиты - зубами глотку перегрызет. И опять же - лесной человек, бывалый. Впрочем, вам решать, вообще-то он просился с нашими.
Вечером того же дня Фолко зашел к Эрлону. Раненых стало поменьше - все больше и больше народу вставало на ноги. Хоббит сунул руку под плащ, и его пальцы нашарили теплую рукоять заветного клинка.
Разговор был коротким, да и прислушивался хоббит больше не к словам собеседника, а к своим собственным ощущениям. Ему удалось скользнуть по едва различимой границе меж сном и явью, его мысленному взору открылись глубины чужой памяти (Фолко делал все это, не в состоянии объяснить, как он это делает, но - получалось!). Человек не лгал. Его помыслы были чисты.
Они выступили на следующее утро. Трое рослых, крепких дорвагских воинов в полной лесной справе ждали их у околицы. Предутренние туманы теснились в полях вокруг града, по небу после ночного дождя медленно расползались кучевые облака. Эрлон, еще слабый, но бодрый, вышел проводить их. Встречу назначили в приметном месте у Гелийских Гор, откуда во все стороны шли удобные и скрытые тропы. С Эрлоном отправлялся четвертый разведчик Ратбора. Переметные сумы друзей распухли от щедро положенного новыми друзьями припаса, разведчики дорвагов хорошо знали земли до самой Опустелой Гряды, и гномы приободрились; да и у хоббита, несмотря на несколько зловещих, смутных снов последней ночью, настроение изрядно поднялось.
Они простились с Шаннором и Ратбором, в последний раз поправили перевязи с оружием и сели в седла; постояли, подняв руки в последнем прощании, и тронулись. Что-то подсказывало хоббиту, что больше он сюда не вернется.
Дорога через дорвагские леса оказалась не из трудных. Грады попадались часто, принимали их радушно. Всюду Фолко видел, несмотря на радушие и гостеприимство, лихорадочные хлопоты, ошибиться в назначении которых он уже не мог - дорваги готовились к войне. Рылись ямы, куда ссыпалось зерно; обновлялись частоколы, кое-где возводились новые башни, углублялись рвы.
Повсюду в кузнях звенели молоты - брызжа огненными искрами, в пламени горнов рождались новые мечи, брони, наконечники для копий и стрел. Кое-где свозили лес ближе к дороге, намереваясь, очевидно, в случае надобности перекрыть ее завалами.
Разведчики Ратбора не скрывали своих тревог. Старший, Келаст, командовавший одним из пеших отрядов в бою с арбалетчиками, прямо говорил, что если дело обстоит так, как ему поведали почтенные гномы (о том, что Фолко - не гном, а хоббит, пока еще никто не догадался; он сильно подрос и ростом был уже почти с Малыша, лишь только уже в плечах), то не миновать большой беды и большого горя! И теперь им очень важно вызнать - в каких силах враг, что засел за Грядой, и когда он собирается начать, и хорошо бы выяснить, куда повернет он свои сотни?
Славные люди оказались эти дорваги, упорные, кряжистые, немногословные.
Торин заикнулся как-то, что хорошо бы пробраться за Гряду, попутно обшарив ее северное окончание, - и был разочарован, услыхав, что через тамошние великие болота перейти почти невозможно, а уж вести сколько-нибудь правильные поиски, подступая со стороны леса, и вовсе не мыслимо.
Пробиваться нужно было с юга, по самому краю гор. Но сомнений в том, что они проберутся туда и разузнают все, что ему, Торину, может потребоваться, - ни у кого из дорвагов не было.
"Вперед, по лезвию ночи, покуда звезды горячи!" - дружно пели они все вместе походную песнь. Гелийские Горы приближались.

Глава 5

НА ПОДСТУПАХ

- Ну вот, пора сворачивать, - Келаст натянул поводья. - Вот эта тропа ведет к Гелийским Горам, нам туда и надо. На краю подождем Эрлона...
Было одиннадцатое мая, и все вокруг уже вовсю цвело и зеленело. Весна вступила в дорвагские леса, и они сделались необычайно хороши; но на душе у хоббита по-прежнему царила осень. После бесхитростного рассказа Шаннора о чудесах восточных стран он вдруг ощутил, насколько мал тот, казавшийся ему необъятным западный мир, ограниченный Великим Морем и восточными границами Арнора и Гондора! Другой мир - странный, пугающий, живущий по каким-то своим законам, постепенно раскрывал перед ним свои тайны, и этому миру, похоже, не было дела до всяких там колец, магов и Властелинов, казавшихся хоббиту краеугольными камнями мироздания. Ночная Хозяйка, Леса Ча, гурры. Пожиратели Скал, Восточные Эльфы, Черные Гномы - все это было не из Красной Книги, все это, похоже, было даже не из наследства Саурона.
И какую роль во всем этом должен был сыграть их отход? Начатый, если говорить честно, едва ли не от одной зависти к героям прошлого. Эти герои думали о будущем лишь как о благополучном, но бесцветном времени Владычества Людей, когда магия минувшего исчезнет и весь мир подчинится новому Властелину - Всемогущему Времени... И как хорошо, что это оказалось не так, что ошиблись даже самые великие, самые сильные того мира - как Владычица Галадриэль например. Пали Три эльфийские Кольца, и эльфы Нолдора покинули Средиземье; но остались Телери, Зеленые Эльфы, и остались какие-то Восточные, о которых очень скупо повествует даже Красная Книга.
Благословенная Земля на Заокраинном Западе, обиталище Валаров, стала окончательно недосягаемой для Смертных, но остались сами Смертные, которые упрямо не хотели признать ничьего права распоряжаться их пусть короткой, но яркой и полной борьбы жизнью, и рано или поздно кто-то из них должен был восстать против Непреодолимой Черты и попытаться силой или хитростью пробиться на Прямую Дорогу, что ведет к отодвинувшимся из кругов нашего мира Бессмертным Землям.
И тут хоббиту впервые стало ясно, что вольно или невольно те, кто проводил ту Черту, кто повергал в пучину Нуменор и наложил на род людской Проклятье, обрекшее их смерти, сделали ужасную ошибку, наделив младших детей Земли свободой воли, тем самым научив их презирать смерть в бою и даровав им вечное, неутолимое желание, жажду познания, еще более острую и ненасытную, чем та, которой обладали Перворожденные. И в этом кроется корень того, что впоследствии было названо Злом. И люди по собственной воле, а не только из страха, вставали под знамена Моргота или Саурона; вставали под знамена тех, кто обещал им (пусть лживую!) свободу от наложенных непонятно кем и для чего пут, кто обещал им владычество над Средиземьем.
В этом черпал силы Олмер, и как жаль, что они не пристрелили его еще тогда, в Аннуминасе! Да, они взяли бы на себя непрощаемую вину первой пролитой крови; и, прочтя историю Первой Эпохи, хоббит знал, что Судьба жестоко отомстила бы ему за это. Однако он сам оборвал себя, ибо что толку сожалеть о несбывшемся?..
Гелийские Горы, невысокие, старые, сильно разрушенные водой и ветрами, стояли в глубине дремучих дорвагских лесов. Здесь были самые богатые грады, самые обширные поля и самые густые сады. Как всегда, когда люди и гномы селились в близком соседстве, и те и другие начинали процветать и быстро богатеть. Здесь была колония гномов Народа Дьюрина, и Торин надеялся найти тут помощь и поддержку.
Разведчики Ратбора остались ждать Эрлона на гостином дворе, как назывались в этих краях придорожные трактиры. Гномы и Фолко направились по широкой, тщательно вымощенной дороге к Воротам Гелии, как называли дорваги обиталище своих подземных друзей и соседей.
Толстенные каменные створки ворот были широко распахнуты, в глубину уходил широкий, плавно заворачивающий коридор, освещенный множеством факелов. Перед воротами расстилалось обширное торжище, сейчас, по-весеннему времени, почти пустынное. Но движение в воротах было оживленным - люди и гномы сновали туда-сюда. Поручив своих пони заботам трактирщика, друзья вошли под гулкий свод, и хоббита вновь охватило странное волнение - он вновь словно очутился на пороге пугающей Мории, хотя своды здесь, надо сказать, и высотой, и отделкой куда как уступали морийским.
От главного тоннеля ответвлялись боковые коридоры, людей постепенно становилось все меньше - они рассасывались по ближним покоям и залам; стало больше попадаться гномов. Видно было, что строители не слишком заботились о красоте тоннеля: стены обработаны кое-как, пол лишь заглажен, кое-где трещины, выбоины и ямы. Друзья миновали еще один поворот, дневной свет померк, мрак разгоняло лишь пламя факелов. На них уже поглядывали с любопытством, кое-кто останавливался, интересовался, из каких они краев и что слышно о ратях Дори Славного?
Оказалось, по Рудному Эху пришла весть, что Дори вывел из Эребора многочисленные отряды гномов рода Дьюрина и направился к Мории. Но что стало с ними дальше, никто не знал. Многие из Гелийских Гор тоже отправились в этот поход, оставшиеся друзья и родственники с нетерпением ждали вестей.
Коридор привел их в широкий, с завидной тщательностью отделанный подземный тракт; от встречных гномов Малыш вызнал, где найти мастерские его родни. Туда они и направились.
Небольшим и уютным оказалось Гелийское поселение; так удививший сперва Фолко грубостью своей отделки тоннель был пробит лишь несколько лет назад для большего удобства торгового сообщения, и там еще предстояло много работы. Здесь жили тревогами и заботами дорвагов, сжившись с ними настолько тесно, что, как оказалось, на Большом Совете дорвагских колен и родов обязательно присутствовали выборные Гелии. И еще они узнали, что в Гелии не было короля или правителя; по образцу дорвагов гномы избирали в Совет Гелии самых искусных и правдивых.
Все это сообщила им родня Малыша - Фреир, Дис, его жена (Фолко впервые видел женщину-гнома и таращился на нее с изумлением...) и их дети Наргор, Берир и сестра их Фир. Давным-давно они покинули Западные Горы и отправились на Восток, и не просчитались - здесь и горы были богаче, и дышалось легче. Дорваги оказались хорошими покупателями; а тревоги на рубежах не давали забыть и то, что всегда прославляло гномов - их оружейное искусство. Мощный седобородый Фреир, чье лицо стало темно-багровым от жара подземных топок, с гордостью показывал когда-то непутевому Строри и его почтенным друзьям свои кольчуги и кинжалы. Все это было заказано и вскоре должно было отправиться к покупателям. И чтобы не ударить в грязь лицом, Торин едва заметно кивнул Малышу; на столе, сверкая серебристо-жемчужными переливами, с легким звоном, подобным журчанию пробившегося из-под снега ручейка талой воды, несущего в себе прозрачные хрусткие льдинки, мягкой тенью развернулась мифриловая кольчуга, выкованная в Горне Дьюрина.
Хозяева глядели на это чудо молча, приоткрыв рот и выпучив глаза; с этой минуты Малыш и Торин поднялись в их глазах на недосягаемую высоту.
Рассказ Торина о Кузне Первого Гнома поверг их в священный трепет; и Фреир, яростно скребя бороду, вдруг проговорил, глядя остановившимся взором куда-то в недоступную даль:
- Как жаль, что мы не пошли со Славным... - Губы его сжались, и брови сошлись.
Разговор сам собой перешел после этого на дела серьезные. Тороватые и легкие на подъем гномы Гелийских Гор не гнушались странствий, много видели, слышали и рассказывали по возвращении; не прошел тут незамеченным и поход Олмера.
- Этой весной он засылал к нам своих людей, - понижая голос, сказал Фреир. - Да только у нас глупых нет - мы работу нашу грабителям не продаем. Сперва он, признаться, соблазнил многих обещаниями щедрой платы, предлагая перекупить все готовое к продаже из доспехов и прочей воинской справы. Но когда он стал вытаскивать золотые браслеты, ожерелья, серьги и узорные пояса, нам стало не по себе. Такое купцы с собой не возят! Все торгуют на триалоны Гондора, а если их нет, то слитками, рубленками или ковками, кому как удобнее. А это... сразу видно, что взято на приступе да силой с людей сорвано! Наши выборные ему отказали. Хотя, я знаю, он нашел где-то несколько беглых гномов, которые стали работать для него. Но самого интересного я вам еще не рассказал!
И Фреир поведал им удивительную историю о том, как лет сто назад в Гелии появился странный пришелец откуда-то с востока, по виду и языку - гном, не из колена Дьюрина; само по себе это еще не было удивительно, ибо существовало еще шесть младших родов, пошедших от остальных шести Праотцов; но этот гном был и не из их числа. На голову выше любого из обитателей Гелии, он обладал огромной силой и владел поистине чудесными секретами мастерства. Из его рук выходили такие совершенные в своей законченности самоцветные камни, что раз взглянувший на них уже не мог оторвать взгляда; и камни эти за огромные деньги покупались вождями Прирунских племен и племенных союзов. Пришелец назвал себя Наугримом (Фолко удивился - это значило всего-навсего "гном" по-эльфийски, на языке Синдара; пришелец скрыл свое настоящее имя, а речь Перворожденных гелийцы, конечно же, давным-давно позабыли, если когда-либо и знали). За сто лет он сотворил лишь пять или шесть таких камней; но они принесли ему и богатство, и славу. Однако он отдал все полученное за них Совету Гелии, сказав, что ему ничего не нужно; и еще он часто давал дельные советы, никогда не ошибаясь, а потом постепенно стал и предсказывать. Сначала он говорил лишь о сугубо подземных вещах - где следует ожидать прорыва вод, куда должна повернуть хитро проведенная жила и так далее, но постепенно стал предупреждать и о возможных тревогах на поверхности. Он предсказал великое вторжение с востока, когда соединенные силы истерлингов Великой Степи, дружины дорвагов и Торговой Области вкупе с подошедшими отрядами гномов Гелии с величайшим трудом и большим для себя уроном отбили натиск неведомых кочевников с юго-востока; после этого Наугрима хотели выбрать в Совет, где ему давно следовало быть по его искусству, знаниям и рассудительности, но он вновь отказался. А за несколько лет до появления Олмера он предрек появление "короля за Грядой" и советовал гномам не пропустить его туда; но предсказание оказалось настолько мрачно и запутанно, что его никто не понял; на расспросы же Наугрим не ответил, он был в страшном отчаянии, и впервые за долгие десятилетия народ увидел его плачущим. Только после появления Олмера гномы поняли, в чем был смысл темных слов пришельца; но было уже поздно. Леса Ча словно пробудились от векового сна; воспряли духом мерзкие гурры, и чащобы стали окончательно непроходимы. Наугрим лишь горько сжал губы при этом известии.
- А что он говорил об Олмере? - стал допытываться Фолко.
- Это было что-то вроде стихов, - отвечал Фреир, - и звучало так:
Когда Черный Страх в Казад-Дум заползет,
Тогда за Грядой Собиравший взовьет
Свой стяг черно-белый, и Черная Жуть
Отправится в новый погибельный путь.
И, молнии прошлого в длани подъяв,
Сбирающий выступит, прям и кровав.
Под черным плащом - бестелесная грудь,
Небесный Огонь проложил ему путь.
И сплав черной воли и смелых сердец
Он вложит во свой всемогущий венец,
И волнами мрака надвинутся те,
Что ждали вдали того дня в пустоте.
Тогда помертвеет пустой небосклон,
И звезды исчезнут, и вступит на трон
Тот, кто изначально был лишь человек.
Наденет корону - и кончится век,
И ветер с заката раздует пожар,
Который возжжет оробевший Валар,
И пламя, быть может, его изведет,
Но вкупе и все Средиземье пожрет...
Недобрая тишина затопила гостиную Фреира. Сам он потупился и умолк, слышно было лишь потрескивание дров в камине.
- Что же все это значит? - выдавил из себя Торин.
- Не знаю, - нахмурившись, ответил Фреир. - Наугрим не объяснил. Он лишь говорил, что надо остановить Засевшего за Грядой, не пожалев жизней.
Он так напугал всех, что Совет уже почти решил готовить полки, однако тут пришло сообщение, что за Грядой уже трепещет страшный чужой флаг - белый круг в черном поле и в кругу - трехзубая черная корона... И тогда Наугрим сказал: "Поздно".
Фолко сидел и чувствовал, как мир вокруг него теряет привычные очертания.
- Как увидеть Наугрима? - только и смог вымолвить он.
- Я провожу вас, - ответил Фреир. - Он еще никому не отказывал.
Фолко почти бежал по нешироким коридорам Гелии, гномы едва поспевали за ним. Он ничего не видел, кроме спины шагавшего впереди и поминутно вынужденного наддавать ходу Фреира; и еще он чувствовал, как начинает исходить тепло из висящего на груди заветного клинка.
Наугрим вышел к ним сам, они столкнулись с ним, завернув за угол.
Похоже было, что он знал об их появлении.
Наугрим действительно был очень высок для гнома, на голову выше любого из них; ширина плеч говорила об огромной силе, черная густая борода спускалась почти до пояса; концы волос были обожжены. Но его глаза - ярко-синие - были такого редкостного даже среди людей цвета, что трудно было отвести от них взгляд - они казались удивительной чистоты самоцветами в темной оправе.
Взгляд Наугрима в первый же миг цепко ухватил хоббита; где-то в глубине черных зрачков, словно огонь потаенных кузниц, билось алое пламя мысли, и взгляд этот поистине заворожил Фолко. Хоббит вновь невольно взялся за рукоять на груди - и понял, что сила кинжала властно толкает его вперед, к этому удивительному существу. Он испытал нечто подобное тому, когда кинжал вел его к Синему Цветку.
- Здравствуй, я давно ждал тебя и твоих спутников, - обращаясь к хоббиту, заговорил Наугрим густым басом. - Ты бросил-таки свою долю на чашу весов. Идем же - будем говорить, и я постараюсь помочь вам отыскать единственную путеводную тропинку в том море мрака, что окружит вас, едва вы выберетесь из гостеприимной Гелии.
Он протянул хоббиту руку, раскрыв темно-коричневую ладонь, бугрящуюся крепкими, точно камень, мозолями, тыльную ее сторону пересекали несколько белых шрамов, особенно заметных на потемневшей от времени и трудов коже.

Предыдущая страница 4 Следущая страница


5 Ник Перумов

Наугрим провел троих друзей внутрь своего обиталища - скупо освещенного несколькими лампами покоя; все стены были увешаны оружием такой красоты, что у гномов отнялись языки.
- А камни не здесь, - вдруг улыбнулся в ответ на невысказанный вопрос Наугрим. - Это ниже, в тигельной... Но хватит! - вдруг возвысил он голос.
- То, что я скажу, - лишь для ваших ушей, и даже лучшим друзьям вы не должны рассказывать это.
- Почему? - удивился хоббит.
- Ты же слышал слова, что всякое знание должно быть заслужено. Вы заслужили. Прочие - нет.
Наугрим стоял, высокий и строгий, лицо его было бесстрастно - не судья, но лишь выполняющий предназначение Того Неведомого, в чьих руках качаются Весы и кому одному дано судить, как сделать так, чтобы равновесие никогда не нарушалось. И Торин с Малышом как-то оробело приумолкли, глядя на застывшего, точно изваяние, Наугрима. Тот указал жестом на каменную лавку, застеленную коврами, и хоббит послушно сел; Наугрим остался стоять, его лицо рассекали резкие черные тени от падающих лучей неяркой масляной лампы; он перемежал Всеобщий Язык с древнеэльфийским, и странно было слышать нежный язык эльфийского Заморья, в темной пещере Гелийских Гор звучал Квенья, язык Валинора. Фолко понимал его, он сам учил этот язык по старым записям Бильбо, приведенным им текстам и параллельным переводам; учил просто так, не веря, что Высокая Речь когда-нибудь зазвучит вновь; однако ошибся.
- И у вас, наверное, море вопросов, - говорил Наугрим. - Вы хотите знать, кто я, что значит мое пророчество, что я знаю об Олмере, о Востоке, Юге и Западе, и о всем-всем прочем, включая Музыку Айнуров и Первого Великого Врага. Разочарую вас - мне дано открыть немногое, куда больше впереди. Итак, вы идете по следу Короля-без-Королевства, скрывшегося за Грядой и взвившего там свое черно-белое знамя. Вы надеетесь покончить с ним и избавить Средиземье от новой опасности. Я прав?
И он продолжал, увидев согласный кивок хоббита.
- Не ищи Олмера в его лагере, его там нет. Он ускакал к хазгам и попутно - искать места падения Небесного Огня. Когда он проходил мимо наших гор, мне удалось прочесть кое-что в его мыслях. Он думает о Тропе Соцветий и Доме Высокого, полагая, что найдет там нечто, что еще удивит его; и он будет искать дорогу туда. Ждите его возле Дома Высокого, Фолко, сын Хэмфаста из Хоббитании, и ты, Торин, сын Дарта! Ибо Олмер уже не тот, которого ты мог бы убить в далеком отсюда Аннуминасе.
- Почему не тот? - облизнув губы, с трудом спросил хоббит. - И что такое Дом Высокого?
- Что такое Дом Высокого, ты увидишь сам. Я не могу говорить тебе о нем, ибо от чистоты твоих помыслов зависит, пробьешься ли ты к нему. А почему Олмер не тот, могу сказать лишь, что сила его изменяет его природу.
- Откуда взялась его сила? - хрипло спросил Фолко. - Знаешь ли ты Радагаста Карего?..
- Этого незадачливого посланца Светлой Королевы? Знаю.
- Он говорил, что ему не проникнуть в истоки черной силы Олмера.
- Куда уж ему, - мрачно усмехнулся Наугрим. - Впрочем, этого не может никто. От меня это также скрыто, и, чтобы не покачнуть Весы, ты должен найти причину сам. Хотя, конечно, истоки-то этой силы понятно где - в наследии Саурона. Дальше все будет зависеть от того, что вы сможете разузнать.
- Так чем же тогда можешь помочь ты?! - вскинулся хоббит.
- Подсказать и направить, - ответил собеседник. - Не мешкайте. Времени мало.
- И это все? - мрачно спросил Торин.
- Чего же тебе еще? Как найти Дом Высокого - я скажу. Вам предстоит пройти владения Ночной Хозяйки, предстоит одолеть бурные реки и перевалить подпирающие небеса горы. И мой совет - не пытайтесь опередить Олмера возле Небесного Огня - никто не знает, к какому из мест его падения направит он свои стопы, какое из них откроет прежде других, а вот Дом Высокого занимает его чрезвычайно. Что же касается его силы... Ищите ответ в Черном Замке! Нет, не в мордорском, а в том, что стережет переправу через одну из рек, которые преградят вам путь. Там... нет, большего я сказать не могу.
Как и не могу открыть вам, кто я, откуда взялся и кем послан сюда. Кто знает, быть может, наша следующая встреча станет днем разрешения загадок - если твоя эльфийская стрела, вышедшая из рук мастеров Нолдора в дни Предначальной Эпохи, топор Торина или меч Строри найдут именующего себя Олмером и положат предел его земным делам. Теперь возьми вот это. - Наугрим протянул хоббиту старинный свиток. - Это карта. На ней ты найдешь дорогу к Дому Высокого через Черный Замок. Если пойдешь краем Гряды, бойся Серого Вихря! Он приносит несчастье. Клинок на твоей груди остережет тебя... - Губы Наугрима тронула слабая улыбка. - Признаюсь, я не чаял увидеть его здесь! Я слышал, что его подарил тебе сам Олмер. Если бы знать, зачем он это сделал, тогда многое бы прояснилось...
- Что это за Серый Вихрь? - упавшим голосом спросил Фолко.
- То, что осталось от злобы и силы того, кто некогда сидел очень высоко и многими почитался за сильнейшего, - ответил Наугрим. - Его тело погибло, но дух остался, будучи не в силах отправиться в Покои Мандоса за свои преступления. Ты узнаешь его сам. Держи крепче лук! Не жалей эльфийских стрел! Они созданы так, что хозяин легко находит их, если их не унесли в себе раненые враги. Ты заметишь его приближение, но помни, он не должен коснуться вас и краем.
- А могу я спросить тебя об уже происшедшем? Заслужили ли мы, чтобы знать, что за подземный страх, с которым мы столкнулись в Мории? Ты ведь, наверное, знаешь о всех наших странствиях? Только, во имя Дьюрина, не отвечай загадками! - прервал Наугрима Торин.
- Знаю, - кивнул Наугрим. - В Мории вы сошлись с Пожирателями Скал - ужасный плод ужасного союза Балрогов, Демонов Ужаса и Подгорной Тьмы, порождения Унголианта. Много веков спали они, не потревоженные никем, но предсказанный час настал и для них, они пробудились и двинулись туда, куда направила их воля нового господина и куда влекла их застарелая ненависть к эльфам - на Запад.
- Но что же будет?! Как противостоять им?!
- Не знаю, - тяжело вздохнул Наугрим. - Вам могли бы помочь Черные Гномы. Говорят, они имели дело с подобными созданиями.
- Где их искать?!
- В Черном Замке, о котором я упомянул. Но будьте осторожны! Черные Гномы - это не тангары, помните это, Торин и Строри. У Черных Гномов свой путь в этом мире... Им нипочем гнев Моря или Ветра, их можно убедить, но нельзя вынудить, испугать или заставить.
- Но нужно же послать весть Кэрдану и эльфам Запада!
- Давно послано, - усмехнулся Наугрим. - И скажу тебе, что сперва даже сам Корабел дрогнул, но потом, когда ему стало ясно, что Пожиратели, не останови их, в конце концов доберутся и до Заморья - это заставило его отринуть мысли о бегстве.
- Но как же Светлая Королева?! Разве она не может...
- Кто знает?! Это сокрыто от меня. Но тебе скажу - похоже, тут снова в силе Весы. Мы, обитатели Средиземья, должны сами покончить с исходящей от наших недр угрозой. В противном случае Валары будут вынуждены показать свою мощь, и мир вновь изменится, и кто знает, найдется ли там место всем нам?
- Как же нам быть?
- Я уже сказал. И помните, что, остановив Олмера, вы остановите и все остальное. Ибо сила его сейчас еще невелика, но для всех останков Тьмы, сотканной руками Моргота и Саурона, он - тот камешек, который срывает с гор всесокрушающую лавину. Отличие, однако, есть в том, что для того, чтобы лавина катилась, этот камешек пока еще нужен... Так что торопитесь!
Не медлите и помните: мы еще встретимся с вами. Судьба Запада - моя судьба. К худу ли, к добру - но мы еще увидимся. И тогда я с охотой расскажу все, что только смогу.
- А кто такая Ночная Хозяйка и как победить ее? - спросил Малыш.
- Вам ее не одолеть, поэтому просто бегите от нее во весь дух - это будет самое мудрое. Здесь надобна магия.
- А что, если мы повстречаемся с Олмером и потерпим неудачу? - замирая, спросил Фолко.
- Ты помнишь, как заканчивается пророчество? Я не знаю, откуда приходят ко мне слова моих предсказаний, могу лишь ответить, что Средиземье неузнаваемо, чудовищно изменится.
- Скажи, Наугрим... кто ты?
- Рано. Отвечу потом, если мне будет позволено.
- Тогда... если Олмер начнет войну, кто возьмет верх?
- Не знаю.
- Искать ли помощи? У эльфов Востока - кстати, кто они? У Гондора, может, вразуми меня, Дьюрин, у Харада?!
- У Харада не стоит, хотя отринувшие Тьму есть и там - но потеряешь много времени. Гондор может задержать воинство Олмера, если он таки его соберет, ибо не в его воинстве главная угроза, а в тех остатках Тьмы, которые пробудились от долгого сна. А вот эльфы Востока... Их называют Авари, Невозжелавшие, кто отказался покинуть свою прародину в Средиземье и идти вслед за посланцами Валаров на Запад, в Благословенную Землю. Они никогда не знались с Валарами и живут собственной мудростью. И они постигли много!
- Но скажи, Наугрим, откуда в мире столько нечисти, о которой ничего не говорится даже в старых преданиях тангаров? - спросил Малыш.
- Потому что ты даже представить себе не можешь, сколько разных по силам и способностям духов предалось в разное время Тьме, и каждый из них, осознав неминучесть расплаты за содеянное, старался хоть как-то оставить по себе память. Вот и творили они кто во что горазд, а то и сами создавали себе какие-нибудь ползающие, летающие или бродящие по земле тела, и жили, и давали потомство. После побед Света все они бежали на восток, туда, куда пока не достигает дыхание Валаров. И там, на необозримых пространствах Арды, Королевства Земли, они влачат свое существование по сей день.
Кстати, вот еще что. Ваши мифриловые доспехи хороши, но помните, что есть еще в Средиземье один-единственный меч, выкованный давным-давно, в дни Предначальной Эпохи, руками Эола Темного Эльфа. Он выковал этот меч из упавшего с неба огненного железа, и ни один земной металл, даже мифрил, не в силах противостоять ему. Эол выковал тогда два таких меча, но один сломался сам, когда им поразил себя Тьюрин Турамбар, а вот второй, принадлежавший сыну Эола, вынес из развалин Гондолина Туор, основатель линии королей Нуменора. От него чудесное оружие попало к Элросу, брату Элронда, ныне же этот клинок в Гондоре. Остерегайтесь его! Никакое другое оружие не сможет пробить твою броню... А сердце подсказывает мне, что этот клинок скоро может вновь увидеть свет.
- И неужели на всем пути нам будет попадаться одна только нечисть? - дрогнувшим голосом спросил Фолко.
Наугрим внимательно посмотрел на него.
- Эльфы считали, что страх обессиливает, - заметил он, - и избегали давать черные пророчества. Поэтому утешу тебя. Хорошо бы тебе, миновав Опустелую Гряду, Леса Ча и земли хазгов, отклониться к северу, к великому лесу Гондалара, по-эльфийски - Таур-ну-Амарт, Лес Рока. Там вы еще можете встретить кого-нибудь из Авари. Если вам повезет, они помогут вам.
- А что, могут и не помочь?
- Они осторожны и недоверчивы, - последовал ответ. - Само название их твердыни, Лес Рока, говорит о том, что в дни Предначальной Эпохи, вскоре после того, как Элдары покинули свою прародину и двинулись на Запад, Невозжелавшим пришлось выдержать жестокий бой с брошенными против них страшилищами Первого Врага. Подробностей я не знаю, но эта битва положила предел продвижению Авари на запад.
- А сумеет ли Олмер добраться до Дома Высокого? - спросил хоббит.
- Может случиться, что и сумеет. Он стал силен и, похоже, сам еще не слишком понимает, откуда в нем эта сила и какой она природы. Многие из тех, что могли бы преградить ему путь, отступят перед этой силой.
- Хорошо. Кто такие гурры и как с ними бороться?
- Гурры - это накипь, отбросы племени Семи Отцов, - серьезно ответил Наугрим. - Кое в чем они подобны оркам - их тоже вывел в дни зенита своей мощи Первый Великий Враг, скрестив своих мелких подручных-вампиров с попавшими ему в руки и особым образом умерщвленными гномами. Гурры сильны, упорны, и если орки в глубине своих черных сердец ненавидели своего Повелителя и служили ему больше из страха и ненависти к эльфам, то гурры не устают возносить ему хвалы за дарованное им земное существование и поэтому бывают даже злее и упорнее, чем самые свирепые орки. Бороться с ними тяжело - они ловки, хитры, чуть что - зарываются в землю, они великие мастера засад и неожиданных ударов в спину. Как и гномы, они искусны в рытье тоннелей и подземном строительстве, но сохранили и кое-какие познания в черном лиходействе и способны заставить своего противника замереть, так что тот не сможет поднять меча для защиты. Здесь нужно тайное знание гномов, когда-то они встречались в бою с подобными созданиями. Гурры тебе повстречаются наверняка - они населяют обширные пространства и в Лесах Ча, и за ними, вдоль дороги к хазгам. Что тут посоветуешь? Ты знаешь ответ не хуже меня - держи крепче меч!
Кроме гурров в областях за Лесами Ча обитают хегги и ховрары. Хегги издавна жили по склонам гор, и, наверное, это был славный народ, если бы не Саурон Великий. В дни своей славы он соблазнил их призрачным могуществом Мордорских земель, и хегги, никогда не желавшие чужого, вдруг взалкали плодородных земель в долинах. Саурон помог им в войнах с соседями, которых они привели к покорности Черному Замку, и более того - одно из Девяти Колец он отдал предводителю хеггов. Саурон послал к хеггам учителей из числа предавшихся злу Черных Нуменорцев, и они передали наивным горцам многое из своего тайного знания. И вот когда Саурон пал, хегги стали разительно меняться. Они не просили о пощаде, но заперлись в своих горных крепостях и вот уже триста лет стерегут рубежи своих владений, убивая каждого, кто оказывается возле них. Они овладели искусством творить странные чудеса, и серые башни их, воздвигнутые на горных тропах, охраняют не только мечи, копья и стрелы, но и неведомые мне незримые силы, предупреждающие хеггов о приближении врагов. На карте их пределы помечены. Мой тебе совет - не приближайся к ним.
Ховрары с незапамятных времен служат Ночной Хозяйке, их земель ты никак не минуешь. Это крайний форпост земель, подчиненных Синему Когтю, как иногда именуют Хозяйку. Не минует его и Олмер, и очень важно узнать, как он сладит с Неминучей Гибелью из Тьмы. Она не бессмертна - каким-то образом эти чудовища продолжают свой род. Та, что правит сейчас, утвердилась там лет триста назад, в год великой победы над Сауроном.
Ховрары не знают магических секретов, но вот за восточными рубежами, уже за Великим Хребтом, есть области Великого Орлангура, и это, я тебе скажу, пострашнее всего остального, вместе взятого. Это третья сила, пришедшая в Мир, новое творение Унголианта, точнее, творение тех его областей, куда в кромешную Предначальную Тьму проникают отблески Пламени Неуничтожимого.
Вышедшее оттуда творение неподвластно ни Тьме, ни Свету, даже Валары страшатся его могущества, ибо никто еще не измерил и не познал пределы его, разве что сам Великий Илуватар. Под властью Великого Орлангура обширные и густо населенные земли, и оттуда приходят странные и неясные известия. К какой мечте ведет он оказавшихся под его владычеством людей? У Весов лишь две чаши. Деяния Орлангура странным образом преломляются и искажаются, прежде чем пасть на ту или другую чашу, но по каким законам происходит это преломление, я не могу тебе сказать, ибо сам этого не знаю.
А еще дальше на восток, на самом краю ведомых мне пределов, лежит Серединное Княжество - первое из их людских королевств, возникшее в Средиземье. Когда Элдар еще только вступали в незатопленный, прекрасный Белерианд, когда над всем Севером нависала сумрачная тень Врага - тогда в глубинах восточных земель, на берегах рек, доселе неведомых обитающим на Западе, возникла эта сила свободно объединившихся свободных людей, и в свое время с помощью младшей ветви Черных Гномов и отряда эльфов-Авари они отбили натиск самого Саурона, но не смогли помешать распространению его власти на юг и юго-восток. Они не любят чужаков, вдобавок на владения их начинают нажимать гонимые страхом перед Ночной Хозяйкой племена. Когда-то Оремэ Великий, странствующий по Средиземью, натолкнулся на Серединное Княжество и был немало удивлен их собственным, не позаимствованным у эльфов языком и письменностью. И он научил их многому, а еще больше они переняли у Черных Гномов, которые щедро делились с ними знаниями после того, как люди Княжества помогли отбить им натиск из глубины... - Наугрим замолчал. - Кто наступал на Черных Гномов, кто мог угрожать им - мне неведомо. Я не знаю таких сил в нашем мире, что отнюдь не значит, конечно, что таковых вовсе нет. Но и Серединное Княжество не предел. Еще дальше лежат благословенные земли вокруг внутреннего моря Хелкар, вокруг одного из его заливов, носящего название Куививиен, что по-эльфийски значит Воды Пробуждения.
Тебе, должно быть, известно название этого места - там впервые взглянули на Мир глаза Перворожденных. И по сей день на берегу серебристого водного зеркала, где вода чище любой другой в Средиземье, и раз попробовавший ее на вкус никогда уже не сможет забыть его и непременно вернется туда снова, по сей день там высится гордый дворец Илве, короля Авари, бессчетные века прожившего на том месте...
Наступило молчание. Молчал бесстрастный Наугрим; молчали подавленные услышанным гномы; молчал Фолко, захваченный развернутой перед ним величественной панорамой нехоженых земель и обиталищ тайных сил. И внезапно с его языка сорвался вопрос, который мучил его уже давным-давно, который он много раз собирался задать какому-нибудь Сильному Мира Сего, да каждый раз забывал за кучей мелких повседневных дел, которые приходилось обсуждать.
- Кто такой Иарвен-бен-Адар, Безотчий Отец Заповедных Земель, или, как его знаю я - Том Бомбадил?
- Он Извне, - последовал краткий ответ. - Когда-то он служил Первым Слугам Стихий, да так и остался в Средиземье.
- Что значит "извне"? И кто такие Слуги Стихий? Майары?
Наугрим тихонько улыбнулся.
- Вы слишком слепо верите эльфийским преданиям о Днях Творения, - сказал он. - Помни, что нет таких Сил, которые во вред своей власти стали бы раскрывать свои секреты подчинившимся им. Валары открыли эльфам не больше того, что хотели и, главное, как хотели. Не только Майары служили Силам Арды! Ибо немало помощников их вышло и из Серых Областей Унголианта, где Мрак был пронзен разлетающимися обломками пылающего Хаоса, после чего Унголиант и стал многослойным. Первые Слуги Стихий были из числа этих духов, а те, что в свою очередь стали служить им, и вовсе собрались со всей Эа, приняв различные, как видимые, так и невидимые формы. Тот, которого ты называешь Бомбадилом, один из них. Я знаю еще несколько таких же, как он, до сих пор бродящих по Средиземью. Не знаю только, встретятся ли они вам?
- А кто такие Редбор и Фандар? Чем занимались эти двое из Ордена?
Странный огонь вспыхнул в глубине глаз Наугрима; он отвернулся и ничего не сказал.
- А Великая Лестница? А Стража Валаров?.. - вновь начал хоббит.
- Если тебе повезет, ты увидишь все это сам, - ответил Наугрим. - А теперь иди, мне нужно кое-что сказать твоим друзьям.

***

Фолко словно в бреду шагал по коридорам Гелии. Он не помнил, как вновь очутился в покое Фреира, что у него спрашивали озадаченные хозяева и что он отвечал им. Присев в углу, он развернул на коленях карту Наугрима и долго смотрел на извилистые росчерки незнаемых рек, на искусно изображенные горные хребты... Карту испещряли пометки: он нашел на ней все те опасности, о которых говорил ему Наугрим. Тонкой прерывистой линией вился среди по-разному раскрашенных областей путь на восток, пролегший на сотни и сотни лиг и упершийся в небольшой белый круг, возле которого стояла надпись: "Тропа Соцветий".
Спустя довольно долгое время появились гномы. Молчаливые и сосредоточенные, какими он их никогда еще не видел; куда-то исчезла даже всегдашняя веселость Малыша.
На следующий день они продолжали путь - теперь уже от Гелийских Гор, вместе с разведчиками дорвагов и нагнавшим их Эрлоном. Его раны только-только закрылись, но он сидел на коне прямо, и взгляд его не предвещал ничего хорошего любому из воинов Олмера. Черные подземные своды вновь сменила нежная зелень цветущих лесов; весна уступала место лету, Месяц Песен и Плясок плавно переходил в Месяц Гнезд.
Но друзья мало что замечали вокруг себя, всецело положившись на опыт и искусство дорвагских проводников. Каждый из них погрузился в нелегкие раздумья над словами Наугрима. Фолко, потрясенный и растерянный от вновь, в который уже раз, расширившихся пределов мира, пытался понять, что же может стоять за мрачными словами неясного пророчества. Почему "Сбирающий"?
Что такое "сплав черной воли и смелых сердец"? Кто эти ожидающие своего "дня в пустоте"?.. Он не находил ответа.
Дорога вдоль Гелийских Гор отняла у них целую неделю, и Фолко не мог сказать, что она была из числа трудных. Богатая и свободная земля, свободная от страхов и разбоев; здесь, в сердце дорвагских владений, зачастую на ночь не запирали и дверей.
А потом горы кончились, сошли на нет в долгих лесистых склонах, и пришло время сворачивать с торного тракта - он уводил на северо-восток, их же путь лежал на юг.
По становящимся все менее заметными проселкам они шли от деревни к деревне еще одиннадцать дней. На двенадцатый день узкая лента заросшей травой дороги вывела их в укромный залив лугов между двумя крыльями лесных стен; дорвагские владения кончались, за протянувшейся на десять лиг полосой заболоченных земель начинались пока еще едва заметные среди лоскутьев леса каменистые холмы, выставившие над зелеными кронами свои лысые макушки; начинались предгорья Опустелой Гряды. Здесь дорваги держали сильную пограничную стражу; и хотя их дозоры пропустили маленький отряд без задержек, Фолко заметил тревожные взгляды, брошенные им в спину.
Келаст был известен как следопыт и мастер в поимке вражеских лазутчиков; и раз уж северные старшины отправили его на юг, значит, дела плохи и тревоги недалеки.
Пробиравшихся через болота друзей несколько суток неотступно преследовали комары; хоббиту оставалось лишь утешать себя воспоминаниями о том, что точно так же, если не хуже, было и четверке хоббитов после Пригорья; это помогало, но не очень.
Двадцать шестого июня по календарю хоббита они миновали болота и углубились в предгорные леса. Идти стало гораздо труднее; Опустелая Гряда все время протягивала на запад жадные руки своих крутосклонных отрогов; карабкаться то вверх, то вниз оказалось нелегко и путникам, и их коням.
Первое, что бросилось в глаза хоббиту, - как мало в этих местах зверя и птицы; почти не слышно звонкого перестука желны; даже синицы куда-то подевались. Несколько раз хоббиту встретились мертвые муравейники, а однажды они увидели и сам исход: широкая шевелящаяся и остро пахнущая кислым лента рыжих муравьев неостановимо двигалась куда-то на закат, таща за собой яйца и личинки. Лишь серых ворон еще можно было застать на открытых местах, да по ночам друзьям частенько слышался тоскливый волчий запев. Не видно было помета лосей, и заячьи следы, как сказал Келаст, почти исчезли. Ясное небо, изредка заволакиваемое негустыми облаками, щедрое солнце и ласковые теплые дожди разительно отличались по внушаемому настроению от угрюмо замерших лесов. Дорваги и Эрлон искали следы дозоров Олмерова воинства - и не находили их. То ли черноплащники не заходили так далеко, то ли были очень осторожны... Фолко, прислушиваясь к себе и пытаясь угадать, откуда может появиться опасность, не мог почувствовать ничего определенного - только смутное и тяжелое ожидание чего-то недоброго прочно угнездилось в груди.
По пути они крепко сошлись с Эрлоном; Фолко часто расспрашивал его о подробностях пути войска Короля-без-Королевства через северные земли;
Эрлон отвечал с трудом, преодолевая тотчас вскипавший в нем гнев; он бледнел, лоб покрывался испариной, а в глазах вспыхивало такое пламя, что, увидь Фолко человека в таком состоянии года три назад, где-нибудь в своем родном Бэкланде, он убежал бы без оглядки.
Эрлон рассказывал об организации различных отрядов врага; о том, как до последнего тащили с собой своих ослабших, обмороженных товарищей ангмарские арбалетчики; как хазги, чувствуя близкую смерть от холода и голода, сами падали на обнаженные мечи, избавляя соратников от лишних ртов; как обессилевших заставляли садиться в седла - те ни за что не хотели занимать чужих, как им казалось, мест, находя более нуждающихся в помощи.
Говорил он и о том, что, стоило возле начинавшего отставать, все чаще и чаще садящегося на снег воина появиться самому Олмеру, сказать несколько негромких слов, похлопать по плечу - и человек вставал, и вновь шел, и дотягивал до привала; и потому сотни Олмера сохранили куда больше порядка и сил, чем можно было ожидать.
"И ветер с заката раздует пожар..." - всплыли в памяти хоббита строчки из пророчества Наугрима. Что это значит? Неужели - по коже пробежали ледяные мурашки, - неужели приближается назначенный Единым Час и мир идет к дню Последней Битвы? Гэндальф, Гэндальф, что же ты, где же ты, где твой совет, где твоя жалость к малым и слабым?! Как нужен сейчас твой совет...
Они медленно, с трудом пробивались к северу, идя вдоль западных склонов Опустелой Гряды. Ночами Фолко все чаще и чаще долго лежал без сна, глядя в небо, покрытое бесчисленными огоньками голубоватых звезд, и не чувствовал потребности закрыть глаза и зарыться в одеяло. Костер постепенно угасал, хоббит оказывался один на один с ночью. Его взгляды отыскивали на небосклоне яркий пояс Небесного Меченосца; помещенный Светлой Королевой как знак неминучей Последней Битвы и Конца Дней, он казался хоббиту полным скрытой угрозы. Словно кровавый глаз неведомого чудовища, горел багряный Боргиль; и кинжал, согретый теплом тела хоббита, вдруг начинал, точно живой, проситься на волю из ножен. В такую ночь Фолко впервые услышал неслышимый для других холодный голос, исходящий из покрытого синими цветами клинка: "Крови, крови, много крови хочу выпить я, прежде чем выпаду из твоей обессилевшей руки. Крови знатных и сильных, дабы выковавший меня возрадовался, увидев это из своих высоких чертогов..."
Замирая от ужаса, Фолко обнажил холодно сверкнувшее в звездном отблеске оружие; и ему показалось, что чьи-то полные силы и власти глаза смотрят на него из глубины крестовика; он попытался заговорить в мыслях со своим кинжалом, но тот не отвечал ему, и хоббит невольно вновь вспомнил Красную Книгу, Бильбовские "Переводы с Эльфийского", историю Тьюрина Турамбара и его меч, примерно так же заговоривший в последний день жизни великого героя; и последние слова Тьюрина, обращенные к оружию, - не возьмет ли оно его собственную кровь как выкуп за пролитую кровь других, убитых Тьюрином в ослеплении? И меч ответил "да", и взял выкуп, и сломался. И Фолко, точно по наитию, держа в ладони обращенный острием к себе кинжал, высоко поднял руки навстречу льющемуся с небес серебристому сиянию и, чувствуя, что ломится в незримые, но запертые пока что двери, обратился к клинку - не возьмет ли он его, хоббичью, кровь? Кровь, но не жизнь? Будет ли он служить ему так же верно, как служил выковавшему его?
Тишину лесной ночи, безмолвие июньского леса вдруг нарушило донесшееся откуда-то из дальних далей чистое и тонкое теньканье, словно десятки крохотных серебряных молоточков били по звенящим наковальням; и среди этого звона до внутреннего слуха Фолко вновь донеслись сказанные ему слова: "Да! Я с радостью выпью твоей крови, ибо высокая судьба твоя и удивительный жребий выпал тебе. Никто из носивших меня не предлагал мне крови своей в знак дружбы, и, хотя я не могу служить тебе так, как своему создателю, ты будешь стоять лишь на одну ступень ниже его. Клянусь тебе, что не выскользну из твоей ладони и найду щель в любой броне. Я помогу тебе пройти невидимые преграды, ибо немалые силы вложил в меня мой создатель. Дай же мне напиться!"
Фолко медленно завернул себе левый рукав, правая рука его, сжимая кинжал, нависла над смутно забелевшей в темноте плотью; и тут его охватил страх перед болью, хотя ему приходилось терпеть за время странствий куда как немало; и лишь огромным усилием воли он заставил себя провести холодным и острым лезвием себе повыше кисти. Он так вдруг испугался хруста разрезаемой кожи, что даже не почувствовал боли. Теплые темно-алые струйки побежали по запястью, и скрытое в клинке заговорило снова, и хоббит услышал:
"Да! Давно не пил я крови и ныне доволен. Но погоди же прерывать этот благословенный поток. Ибо с каждой каплей крови твоей возрастает моя сила, и чем дольше ты терпишь, тем более страшен и неотразим буду я в твоих руках!"
И Фолко терпел, не замечая мокрого от его собственной крови плаща.
Мало-помалу начинала кружиться голова, страх ледяными когтями вцепился в сердце - вдруг он не выдержит...
Но он выдержал. Клинок вдруг словно сам собой нырнул в ножны, правая рука, держа невесть откуда взявшуюся холстину, зажала рану, а клинок обратился к хоббиту в третий раз:
"Довольно! Ибо иначе ты слишком ослабеешь. Воистину дружбу хочешь ты предложить мне, ибо не вкралось в помыслы твои даже следа мысли, что я хочу умертвить тебя, взяв всю твою Влагу Жизни. И буду я служить тебе, как не служил никому, и да не будет знать промаха рука твоя, сжимающая мою рукоять!"
Наутро Фолко здорово перепугал всех. Проснувшийся первым Келаст в ужасе вскочил на ноги, заметив лежащего без чувств хоббита, покрытого окровавленным плащом; гномы схватились за оружие, однако не обнаружили даже следов воображаемых врагов; а когда Фолко пришел в себя и заявил испуганным друзьям, что просто был неосторожен и порезался, негодованию их не было предела. Хоббит был назван всяческими "нежными" словами - и одним "шерстолапым олухом" он, разумеется, не отделался.

***

На шестой день своего пути на север они наткнулись на свежие отпечатки конских копыт со знаком Изельгрида.
Шел июль, а они с неослабным упорством пробивались все дальше и дальше, к месту падения Небесного Огня. Фолко, еще слабый от потери крови и потрясения, погрузился в какое-то безразличие. Странные видения преследовали его; картины чудесной цветущей страны чередовались с пылающими городами, тянущимися по дорогам вереницами пленных и поспешно отплывающими золотистыми кораблями. Видел он и себя, задыхающегося, прижатого к стене и отчаянно отбивающегося каким-то странным кривым мечом; и кроваво-красное небо, и огромную тучу, иссиня-черную, имеющую облик исполинского орла, облик слишком близкий к реальности, чтобы быть случайной игрой прихотливого ветра; а как-то ночью ему вдруг приснился странный сон...
В прозрачной воде мелкого залива купали низко склоненные сочно-зеленые листья неведомые ему деревья. Листья тоже были странные - широкие, в ладонь, и длинные, в локоть. Высоко-высоко застыло жаркое солнце.
Несколько уже знакомых кораблей Морского Народа с гордо выгнутыми носами, украшенными резными мордами волков, медведей и драконов, стояло неподалеку от берега; и Торин, в броне, но без шлема, с ужасным шрамом (откуда он только взялся?) стирал кровь с топора, и его седые борода и волосы были тоже испачканы чужой кровью. В компании нескольких эльдрингов прошел мимо Малыш, что-то возбужденно рассказывая; а в самой пенной полосе прибоя замерло пронзенное многими стрелами и копьями тело морского змея, и вокруг безобразной головы еще заметно было медленно угасающее фиолетовое свечение, странное, пугающее. А за недальними прибрежными холмами уже яростно трубили многочисленные боевые рога; там строились дружины, и хоббиту надлежало быть там, и как хорошо, что совсем не ноет левая рука, и почему Хлорар медлит с ударом своих панцирников, и неужто Фелластр вновь выведет своих перьеруких из расставленной ловушки вместе с Адамантом Хенны?..

***

На следующую ночь, когда пропитанный зловонием болот западный ветер приутих и на застывшие в смутном ожидании холмы Опустелой Гряды опустился мягкий, окутанный колеблющимся серебристым покрывалом туманов вечер, и впервые за много дней путники услыхали в густых ветвях пение птиц, хоббиту явился Гэндальф.
Фолко лежал на спине, глядя широко раскрытыми глазами в бездонное черное небо. Удивительные все же выдавались ночи здесь, на краю Опустелых Гор! Казалось, ты смотришь в мелкую воду быстрого ручейка, и звезды - всего лишь красивые камешки на дне, а может - игра быстрых взблесков на чешуе каких-то придонных созданий. Взгляд хоббита отыскал в небе Большую Медведицу, созвездие, излюбленное Светлой Королевой, называемое эльфами Серп Валаров; и в тот же миг оживший клинок мягко толкнул его в грудь, предупреждая о чем-то, а затем хоббит понял, что у костра кто-то сидит.
Мгновенный страх умер не родившись; эта невысокая, плотно закутанная в плащ фигура не могла быть врагом, хотя наполняющая ее сила была такова, что Фолко ощущал ее почти как жар на лице; глядя на обращенное к нему, скупо озаренное огнем молодое лицо с необычайно глубокими, совсем немолодыми глазами, в которых его обострившиеся чувства читали громадный опыт многих и многих жизней, Фолко не сразу узнал его. И лишь когда незнакомец заговорил, сомнения хоббита исчезли; это был знакомый голос Гэндальфа.
- Ты растешь замечательно быстро, сын Хэмфаста, - заговорил сидящий у костра. - Вот ты уже и добрался до Наугрима, вот ты уже на самом краю владений новой силы, пришедшей в наш мир. И чем дальше, тем больше я жалею, что не могу, как встарь, оказаться рядом с тобой.
- Но раньше ты был совсем другой, - пробормотал Фолко, в душе кляня себя за тупость.
Ему вдруг пришло в голову, что в общем-то у Гэндальфа почти нечего спрашивать - только разве что о природе Валаров, о Великой Лестнице и тому подобных вещах, ибо его путь ясен - вперед, за Олмером, к самому краю горизонта!
- Потому что перед тобой не тот Гэндальф, которого ты знал по книгам и нашей первой встрече в твоем сне, - серьезно ответил тот, внимательно глядя на хоббита. - Ибо я снова - Олорин, один из Майаров, вступивший в Эа прежде, чем Арда приняла свои формы. От многого, что влачилось за мной из прошлого, я излечился, многое забыл и многому научился снова, но вот голос - он остался со мной.
Наступило молчание. Гэндальф, очевидно, ждал вопросов хоббита, а тому вдруг совершенно расхотелось их задавать. С необычайной остротой ему вдруг привиделась огромная, острая, смертоносная стрела, что по-настоящему живет лишь краткое мгновение перед тем, как поразить цель; и этой стрелой были они - Фолко Брендибэк и мирно храпящие бок о бок гномы. Они сами выбрали свою долю, и что толку теперь вести многоразумные и многоважные разговоры?! Что толку говорить с этим посланцем Валаров, если в ответ он все равно будет слышать только одно - Весы... Весы... Весы!
- Зачем ты пришел? - медленно начиная закипать, заговорил хоббит. - Что ты, великий, мудрый и всесильный, в сравнении со мной, маленькой песчинкой в море Смертных, что ты можешь сказать мне? И если ты так могуч, и если знаешь смысл нашего похода - почему бы тебе не сделать кое-что для Средиземья? Почему бы вашим хваленым Валарам не показать свою силу и свое могущество, обратив его на благие дела?! Почему бы вам самим не прикончить Олмера, золотоискателя из Дэйла, зачинателя новых кровавых смут в Средиземье? Для чего вы тогда вообще?! Вы, Великие и Сильные, убрались куда-то за горизонт, предоставив право копаться в этой жуткой каше нам, мало что понимающим, почти ничего не умеющим, кроме как отдать свои ничего не значащие жизни?!
Он выкрикнул это единым духом, сжимая кулаки и покрываясь холодной испариной; злые слезы некстати навернулись на глаза.
Олорин сидел, не меняя позы, да и зачем ему было ее менять - духи не устают; с замиранием сердца Фолко ждал ответа.
- Ты прав в том, что я не могу пойти против Закона Весов, - заговорил Олорин, и хоббит удивился бесцветности голоса гостя - словно и не было его вспышки, словно вообще ничего не случилось. - Но в остальном ты заблуждаешься, и опасно заблуждаешься! Примерно такие же рассуждения мне уже доводилось слышать.
- Знаю! В Нуменоре, незадолго до его Падения!
Казалось, Олорин был удивлен, недвижное доселе лицо, а точнее - маска, вздрогнуло, глаза впились в хоббита.
- Как это стало тебе известно?
- Нетрудно было догадаться, - буркнул хоббит. - Уж тебе-то должно быть известно, что голова у нас, невысокликов, порой соображает, и даже неплохо! Что же еще могли там говорить?
- Но я все же закончу, - овладев собой, невозмутимо продолжил Олорин. - Ты говоришь - где же эти Валары, почему не покончат со Злом. Да знаешь ли ты, что такое Зло?
- Зло - оно очень разное, и нелепо пытаться истребить его на вечные времена. - Злость снова прорезалась в голосе хоббита; казалось, не он, а кто-то другой, сильный и знающий, говорит сейчас его голосом; только что произнесенное им было изречением Элронда, записанное Бильбо в Ривенделле и переведенное им на Всеобщий Язык. - Не надо говорить мне, что Зло многолико и неистребимо, что Добро для одних оборачивается Злом для других, и так далее. Каждый встает на ту сторону, которая заставит молчать его совесть - если, конечно, у него есть выбор и есть совесть.
- Тогда я скажу тебе по-другому, - сказал Олорин. - Разве вы. Смертные, бессильные тряпичные куклы, какими забавляются ваши дети? Разве вы лишены разума, воли и тяги к свободе? Разве могут Валары распоряжаться вашими жизнями, разве могут направлять ваши пути против ваших же желаний и устремлений?! Один лишь раз Валары воззвали к Единому - когда был повержен Нуменор, стремившийся в безрассудной гордыне своей опрокинуть наш миропорядок. Поверь мне, все обитатели Благословенной Земли по сей день не перестают оплакивать те ужасные времена и гибель Великого Народа. И все Валары сожалеют и скорбят об этом. Кто же вы будете, если мы станем за вас расправляться со всяким, кто посягнет на мир и покой Запада? Пойми, невысоклик, Валары, о которых ты так страстно хотел узнать хоть что-нибудь - это лишь Силы Арды, Стихии, и не в их власти пасти народы железным посохом.
- Но в их власти - вздымать и рушить горы, изменять русла рек, покрывать лесами безжизненные пустыни, - возразил Фолко. - Что перед этой силой человек, гном или хоббит, что перед этой силой страны и королевства, крепости и армии, отвага и доблесть?
- Валары не властны над путями и судьбами Детей Единственного, - казалось, в голосе Олорина зазвучала усталость. - Именно потому, что Зло многолико и никто, даже Валары, не смеет судить о то, что есть Зло, а что - Добро.
- Так почему же ты три тысячи лет был Врагом Саурона?!
- Это другое. Саурон Великий - он прост, понятен. Всевластие ради всевластия - вот что было его целью. Ничего не нес он людям, кроме рабства и горя. Но на чью сторону прикажешь становиться мне в споре тех же басканов с дорвагами?
- Тот, кто первый напал! Тот и виновен, что тут думать?
- А если он лишь упредил нападение другого? Можно сказать, что виноват тот, кто первым замыслил... Короче, мы очень хорошо можем сказать, что Зло, когда говорим о насилии, убийстве, грабеже, обмане, лжесвидетельстве и так далее, но когда речь заходит о народах и государствах - тут бессильны даже Валары. Силы Арды лишь поддерживают равновесие в мире. И я пришел к тебе помочь в твоем пути.
- Ты знаешь, как убить Олмера?
- Почему эти слова Радагаста так засели у тебя в голове? Да, я сам советовал тебе держаться его, но никогда не думал, что он даст тебе такой прямой совет, более смахивающий на приказ. Я виделся с ним, мы говорили о многом. Он не знает, откуда сила Олмера, но я, кажется, догадываюсь. Не зря же я провел в Средиземье всю Третью Эпоху! К Олмеру медленно перетекает Сила Тьмы, но почему именно к нему и каким образом - кто знает?
Это предстоит решить тебе.
- Ну, а если я ошибусь? И вообще, почему я? Никаких колец я не подбирал, ни за каким драконьим золотом не гонялся - почему я? И правда ли, что, если нам посчастливится убить Олмера, Тьма отступит?
- Отступит, - серьезно кивнул Олорин. - Олмер - ее знамя, ее средоточие, он - острие ее копья. Но вот почему он стал таким и почему его сила возрастает все время, я не знаю.
- Тогда скажи, как относиться к словам Наугрима, и вообще, кто он такой? Я спросил его, но он почему-то не ответил.
- Разве ты не догадался? Он из рода Черных Гномов, той загадочной силы, перед которой я вынужден был отступить в свое время, не найдя с ними общего языка. А словам его нужно верить. Ты и впрямь вытащил себе удивительный жребий, и Олмер невольно сам помог тебе - подарил чудо из чудес, клинок Отрины, или Белег Анка по-эльфийски, Когти Мощи. Вот уж ума не приложу, зачем он это сделал! Из Благословенной Земли тоже видно далеко не все, так что не рассчитывай на мое всезнание.
- И я снова спрашиваю тебя, - устало понижая голос, сказал Фолко, - чем ты можешь помочь мне? Не можешь - так прощай, а можешь - помоги. Так говорят у нас. Не пойму я тебя, Гэндальф. Ничего по сути ты не сказал. Как шел я убивать Олмера, так и иду. Как не знал, что делать с Ночной Хозяйкой и прочими прелестями, что поджидают меня на Востоке, так и не знаю. К чему же вся наша беседа? Помощи я жду от тебя, помощи дельным советом! Что нам делать с Пожирателями Скал, которые ползут на Запад? Как противостоять внушаемому ими страху? Что делать, если мы погибнем и не выполним долга?
Собирать ли силы, просить ли помощи? Где, как, у кого? Перед тобой открывались ворота сильнейших крепостей Средиземья, и те, что были под твоей защитой, могли запросто говорить с королями и властителями. У них было Кольцо - зримое и ужасное доказательство, и они шли не вслепую, пока ты был с ними, и ты успел указать им верную дорогу. А что можем мы?!
Помоги нам, пойдем вместе с нами! А самое лучшее - если Валары не могут уничтожить одного-единственного Олмера, не духа, человека, ставшего, по твоим словам, острием Копья Тьмы, почему этого не сделать тебе? Ведь ты же в один миг можешь оказаться возле него...
- Я провел в Средиземье всю Третью Эпоху, - тихо сказал Олорин. - И за все это время не убил ни одного человека, даже если он служил Врагу.
- Понятно! Грязную работу должны делать другие?!
Фолко поднял глаза - и замер: у костра было пусто.
"Привиделось мне все это, что ли? - в недоумении ломал он себе голову, беспокойно ворочаясь на жесткой подстилке. - Что это было? Если Гэндальф... Нет, не похоже. Наверное, и впрямь Олорин, хотя, вразуми меня, Дьюрин, как сказали бы гномы, если я знаю, кто это такой на самом деле.
Нет, Гэндальф - тот Гэндальф - он бы не исчез. Он стал бы спорить, браниться и в конце концов просто взял бы за руку и повел - до тех пор, пока я бы не понял, куда надо идти самому. Наверное, Гэндальф - это все же не весь Олорин... а может, и нет, кто его знает. Гэндальф был, судя по Красной Книге, почти человеком... Только больше мог и знал больше - раз в сто. А потом ушел... И, наверное, это был все-таки Олорин, то есть - и хотел бы помочь, да не очень понимает как, а может, и я, глупый, не понял его... Помочь-то он хочет - это от Гэндальфа, да и Олорин сам всегда жалел обитателей Средиземья... Но вот Весы и всякие темные слова - что можно, чего нельзя - это от Олорина, как пить дать..."
- Ты почти прав, невысоклик, - вдруг раздался чей-то едва слышный вздох в окружающих зарослях - словно легкий ветерок пробежал по кронам.
Беспокойство как-то сразу унялось, и хоббит спокойно уснул.

***

Наутро они обсуждали планы. Разведчики-дорваги говорили, что припасы у них не бесконечны и что, если они хотят хоть что-то выяснить, надо поворачивать на восток и переваливать через Опустелую Гряду - Келаст знал здесь тайные тропы. Эрлону было все равно, лишь бы поближе к врагам, чтобы поскорее посчитаться за все, однако гномы и хоббит сидели в нерешительности.
В самом деле, мешки с провизией через неделю-другую начнут показывать дно; дорога же к Дому Высокого и Тропе Соцветий займет несколько месяцев.
Они рассчитывали на охоту, но дичи в этих краях совсем не было. Наконец решено было рискнуть и приблизиться к становищам олмеровского войска, чтобы раздобыть пропитание, после чего уже пытать счастья в поисках Небесного Огня. У хоббита душа не лежала к этому, смутное и нехорошее предчувствие не давало покоя; но своих тревог он не сумел никому объяснить, даже Торину, и ему пришлось подчиниться. Они повернули на восход.

Глава 6

СЕРЫЙ ВИХРЬ

- Опять подковы, - мрачно изрек Келаст, склонившись над пересекающим едва заметную тропку ручьем.
Третий день шли они в глубь гор, вокруг становилось все сумрачнее и угрюмее. Леса исчезли; склоны покрывал густой кустарник, и Келасту стоило немалых трудов отыскать свою заветную тропу. Однако очень скоро выяснилось, что она облюбована не им одним: встреченные ими отпечатки были уже четвертыми. Остерегаясь засад, они, тем не менее, не могли никуда свернуть - кусты стояли стеной, оставалось надеяться на слух хоббита и опыт Келаста.
Они тронули поводья. Глубокое и узкое ущелье, по которому они ехали, плавно заворачивало на юго-восток, постепенно расширяясь; хоббит приободрился при виде чистого неба над головой, но радоваться пришлось недолго - ветер, дувший им в лицо, неожиданно донес звуки конского ржанья.
Кто-то еще был в этом ущелье - и двигался им навстречу.
Быстро, но без спешки, они свернули с тропы, укрываясь в зарослях.
Приученные, легли на землю боевые кони дорвагов; хоббит натянул лук, остальные обнажили мечи, Торин вытащил из-за пояса топор. Потянулись минуты ожидания... Еще два или три раза до их слуха доносились приглушенные голоса, даже смех, скрипели камни под чьими-то сапогами, но мимо них так никто и не прошел. Постепенно все вновь стихло.
Шло время, они недвижно лежали в кустах, и никто ничего не мог понять.
Были здесь люди или не были? Чьи это были голоса? Хоббит и Келаст проползли сколько могли вперед вдоль тропы - ничего. Ни людей, ни коней, ни следов, ни голосов.
- Что толку сидеть сиднем?! - зло плюнул Торин, когда они вернулись. - Идем вперед!
Осторожно, поминутно оглядываясь и прислушиваясь, они продолжили путь.
Тучи разошлись, солнце палило, в долине не чувствовалось ни малейшего дуновения, и путники обливались потом, не решаясь расстаться с доспехами.
Среди зелени все чаще попадались голые серые куски скальных стен; склоны становились все круче, окружающие горы все выше. Наконец зеленые волны кустов разошлись; исполинские серо-синие склоны взметнули ввысь острые, точно мечи, вершины, и Келаст неожиданно остановился.
- Ничего не понимаю, - он утер пот, - этого раньше не было! Слышите?!
Не было раньше таких круч! Или я окончательно выжил из ума?
- Как не было? - медленно проговорил Торин. - Ты что, хочешь сказать, что не знаешь, куда нас завел?!
- Знал - до этой минуты. - Келаст угрюмо озирался.
Снова что-то горячее тревожно шевельнулось в груди хоббита. Он вытащил Клык, как он стал называть про себя чудесный кинжал, - по краям клинка горел мрачный багровый огонь, синие цветы казались окруженными темным пламенем.
- Враг близок, - едва выдавил он и облизнул пересохшие губы.
- Повернем или пойдем дальше? - обвел остальных тяжелым взглядом Торин.
Дорваги молчали, потупясь, один Эрлон с лязгом вогнал в ножны до половины обнаженный клинок и заявил, что он лично назад не повернет, когда до становища его кровного врага осталось всего ничего.
- Но нас могут перестрелять в этой ловушке, как куропаток, - скрипнул зубами один из дорвагов.
Фолко заметил, что все они смотрят на Келаста, очевидно, ожидая его решения.
- Нечего лезть на рожон, когда не знаешь даже, где он, - проговорил наконец Келаст.
Его товарищи поспешно закивали. Теперь настала очередь скрипнуть зубами Торину.
- Ты знаешь другую тропу за Гряду?
- Знаю, но до нее - дней пять ходу.
- Тогда поворачивайте назад, если хотите, - выдохнул Торин.
Фолко заметил, что бывалого тангара бьет мелкая дрожь. Хоббит и сам чувствовал, что лучше бы, конечно, повернуть, но что-то заставило их в тот день отбросить все страхи и, несмотря ни на что, упрямо лезть на тот самый рожон...

***

Весь день они шли, хоронясь в зарослях, хватаясь за оружие при каждом подозрительном шорохе. Но в долине все было тихо - только шмели деловито жужжали среди цветов, нимало не заботясь о всяких там войнах. Постепенно долина стала расширяться, по склонам замелькали сосны, и к вечеру они ехали уже в густом красноствольном бору. Но от хоббита не ускользнуло, что и тут почти не было птиц; и вновь им встретились покинутые малым хлопотливым народом муравьев их высокие жилища. Среди деревьев все чаще стали попадаться мертвые, торчащие, точно обглоданные кости, стволы; на тропе то и дело встречались завалы; серо-зеленый мох уже глубоко въелся в кору павших деревьев; кроны над головой смыкались все плотнее и плотнее, в ряды сосен все чаще вонзались копья седых елей, лес становился гуще - и все больше и больше стояло и валялось в нем мертвых деревьев. Наступила странная, точно ватная тишина, которую страшно было потревожить звуком; они ехали в молчании. Небо вновь заволокли серые тучи, откуда-то слева потянуло знакомым запахом болота; незамедлили, явили себя и полчища комаров.
Тропа продолжала услужливо разворачивать перед ними свои изгибы, но у хоббита уже не оставалось сомнений, что она ведет в ловушку. Клык, казалось, ожил, просясь в ладонь; теперь края клинка казались раскаленными. Словно вязкая трясина затягивала их куда-то; но с каждым шагом в сердце хоббита росла и крепла та веселая предбоевая злость, что дает силы бестрепетно идти, веря в себя и друзей, на кажущуюся непреодолимой стену чужой стали; он хотел боя и ждал его, и это совсем уже было не похоже на хоббита.
Ближе к сумеркам лес поредел. Тонкие сухие лесины торчали тут и там из толстого слоя мхов; где-то неподалеку раздавалось журчание воды, по впадинам собирался туман. Зелени становилось все меньше, и наконец они очутились на обширной серой пустоши, утыканной сиротливо торчащими мертвыми стволами. Тропинка оборвалась, упершись в какую-то причудливую мшистую корягу, и они остановились в нерешительности. Фолко невольно прикрыл глаза, как делают уставшие после долгой и трудной работы, какой показался ему путь через долину. Они пришли.
Он смежил веки, покачиваясь в седле, пони беспокойно переступал с ноги на ногу, но пустошь не исчезла. Закрытыми глазами Фолко видел ее столь же ясно, как и открытыми, - только теперь в ее дальнем конце, там, где скалы угрюмо сдвигались, сжимая в своих объятиях мертвый лес, среди густого бурелома, он увидел небольшую серую фигурку. Как от удара, он вздрогнул и поднял веки - ничего. Вновь зажмурился - человеческий силуэт, тощий, словно палка, теперь не был неподвижен: он медленно вздымал руки, и в воздухе словно загудела противная, визгливая, точно надорванная, струна; хоббит ощутил толчок в грудь, как будто его кто-то ударил; испуганно заржали кони, беспокойно крутясь на месте; на миг оглянувшись, хоббит увидел, как страх исказил, изломал лица друзей, как один из дорвагов упал на одно колено, как пытается осадить храпящую и пятящуюся лошадь Келаст, как Малыш с дергающейся щекой пытается вырвать из ножен вдруг застрявший в них меч; было очень странно глядеть на все это, он словно сидел на представлении, разыгранном умелыми лицедеями: ему самому не было страшно, лишь рукоять Клыка вдруг стала очень горячей, так что жар чувствовался даже сквозь латную рукавицу; и тогда, не имея ни малейшего представления, что ожидает его впереди, кроме смутных слов Наугрима о Сером Вихре, хоббит крикнул друзьям:
- Не двигайтесь! Я сам!
Он соскочил с пони и пошел вперед, спотыкаясь, не глядя под ноги, чтобы не потерять своим внутренним взором фигуру, маячившую вдали, одновременно освобождая колчан.
- Куда?! - раздался за спиной суматошный вопль Торина.
Хоббит не обернулся - но внезапно ощутил, совсем близко, чье-то плечо.
Он чуть скосил глаза - рядом, по-медвежьи раскачиваясь и широко расставив ноги, шагал Эрлон - рот оскален, глаза навыкате, в руке - видавший виды меч, что подарили ему на дорогу Шаннор и Ратбор. Больше никто не смог последовать за ними, и Фолко понимал почему - мутной волной, гасящей волю, накатывался страх, но в этот миг хоббит словно раздвоился - один корчился в муках ужаса, другой взирал на это холодно и отстранение, прикидывая расстояние и упреждение, чтобы свалить врага, кто бы он ни был, первой же стрелой; и тело повиновалось второму, пока первый заходился в беззвучном истошном крике.
Серая фигура на другом конце пустоши вдруг стала расти, вытягиваясь вверх, угрожающе вздымая ставшие вдруг очень длинными руки.
Каждый шаг давался хоббиту с трудом, словно он тянул за собой на веревке тяжелый груз; но расстояние сокращалось...
Что произошло дальше? Об этом каждый потом говорил по-разному. Тишину пустоши внезапно нарушили крики команд, хрупанье десятков ног по мху, звон оружия, треск веток - сзади надвигались какие-то вооруженные люди.
Хоббит невольно оглянулся - и тотчас получил такой удар в затылок, что перед глазами вспыхнули многоцветные искры, он не удержался на ногах, ткнулся лицом в мох и увидел медленно отваливающийся серо-зеленый пласт, обнажающуюся землю - и белесую змеиную голову, холодный блеск глаз и дрожанье раздвоенного жала. Откуда-то он вспомнил, что такие змеи страшно ядовиты, - и потерял голову, точно наяву почувствовал прикосновение холодной шершавой чешуи, стремительную и острую боль от вонзающихся смертоносных зубов, увидел себя, мечущегося в последних мучениях, в ужасе перед черным ничто, - и "второй" хоббит, крепко державший до этого в руках лук и стрелу, вдруг рассыпался, развалился, исчез, словно дым под ветром; остался лишь "первый" - и никогда после Фолко не мог вспомнить, кто же из друзей вытащил его с этого жуткого места.
Пришел он в себя, когда была уже ночь. Горел костер, дорваги стояли у края светлого круга, держа наготове оружие, и Фолко понял, что страх оказался настолько велик, что даже эти опытные воины поддались ему до такой степени, что сделали то, на что не решились бы никогда, находясь в такой близи от врага, - развели костер и не выставили дальней стражи; очевидно, ни у кого не хватало сил отойти от огня, казавшегося самой надежной защитой от любой нечисти.

Предыдущая страница 5 Следущая страница


Чёрное Копьё 6

На бревнах, угрюмо уставившись в землю, сидели Торин и Малыш; Келаст, судя по наморщенному лбу и едва заметно шевелящимся губам, что-то вспоминал, Эрлон, точно пойманный хорек, неутомимо шагал туда-сюда перед костром. Никто не снимал доспехов.
- Что это было? - с трудом спросил хоббит. - Откуда змеи?
- Какие змеи? - вдруг с удивлением откликнулся Малыш. - Ты змей видел?
- Вот-вот, - не поднимая головы, буркнул Торин. - Ему - змеи, дорвагам - незнамо кто, вроде не то гурры, не то еще кто, нам с Малышом... ну, об этом не вслух. - Он вздрогнул. - Эрлону вот дракон показался...
- Что ты говоришь, Торин?
- Что тут говорить! - На лице гнома была жесткая усмешка. - Ничего этого не было! Морок это был, обман, колдовской туман! Тот, кто сидит в этой пустоши, решил покончить с нами разом и наслал на каждого из нас то, чего тот боится больше смерти. И он достиг своего - мы бежали! - Он вновь усмехнулся. - Да только ошибся этот! - вдруг рявкнул гном, хватив кулаком по бревну. - Ошибся в том, что мы остановились да догадались, что он сам нас боится, иначе бы действовал умнее, показал бы всем одно и то же!
- Раз боится - значит, можно прорваться! - глубокомысленно заключил Малыш. - Когда пойдем?
- Куда? - зарычал Келаст. - Чтобы снова бежать сломя голову, ничего не видя и не понимая? Кто-нибудь может сказать, кто или что это?
Ответом было молчание. Келаст неспешно обвел всех взглядом и продолжал:
- Нужно поворачивать и уходить, пока не поздно, к югу. Иначе мы просто останемся без крошки хлеба!
"Снова назад, - подумал хоббит. - Нет, поздно. Мы подошли почти к самому логову Олмера, и поворачивать уже нет смысла. Хотя Наугрим и говорил, что Олмера нужно ждать у Дома Высокого, вдруг нам повезет? Вдруг он окажется здесь? Но для этого надо пройти пустошь..."
- Эй, кто там?! - суматошно заорал вдруг один из дорвагов. - К оружию!
Над ухом хоббита что-то взвизгнуло; вынесшаяся из мрака длинная стрела отскочила от скрытого складками плаща доспеха Малыша. Они вскочили на ноги, хоббит машинально опустил глухое забрало - и вовремя! Вторая стрела ударила прямо в лицо, он пошатнулся, но быстро пришел в себя, к собственному удивлению ощущая какое-то странное облегчение: стрелы - не призраки, с ними можно управиться.
Келаст наугад ответил невидимому врагу своей стрелой; нашла ли она дорожку или пропала даром - кто мог сказать? Ни звука, ни стона... Только шелестит, склоняясь под ночным ветром, жестколистный тамариск.
Всю ночь простояли они, не выпуская из рук оружия; всю ночь слушали недобрые, глухие голоса каких-то странных существ, перекликавшихся неподалеку; иногда что-то тяжелое, шурша, проползало у самой границы светового круга. С короткими гортанными вскриками несколько раз над костром пронеслись какие-то крылатые тени; хоббит сбил одну из них, но темное тело, беспомощно трепыхаясь, упало где-то в зарослях, куда никто не рискнул отправиться.
Томительно тянулись нескончаемые ночные часы, едва заметно проглядывала сквозь низкие тучи желтая луна. Под утро, когда мрак, прежде чем рассеяться, становится особенно непроглядным, вокруг них вновь воцарилась недобрая тишина, безмолвие нарушали лишь странные звуки, как будто кто-то тяжелый и грузный крадется по кустам, стараясь производить как можно меньше шума. Костер трепетал, понемногу угасая, дорваги пятились все ближе и ближе к умирающему огню.
Неистовое ржание их смертельно перепуганных коней ударило по сознанию точно тяжелый молот; лошади в безумии пытались оборвать привязь. Гулко бухнуло и оборвалось что-то в груди - они смотрели на восток, в сторону пустоши, откуда, как ясно чувствовал Фолко, вновь надвигалось нечто, угрожающее и непонятное.
Глухой рев, треск ломающихся веток; мигнул и изошел предсмертным сизым дымом костер, в золе лишь алели уголья, но свет не исчез - осталось бледно-зеленоватое сияние, на фоне которого на мгновение до рези в глазах четко стали видны скрюченные ветви кустов; а потом ветви вдруг словно растворились, и перед путниками возникла ужасающая, странная форма уродливой жизни, какую никто из них не мог представить себе в самых страшных снах; откуда, из каких глубин было вызвано это существо, никто не знал и не мог даже догадываться. Они увидели два ряда острейших зубов, желтые клыки, покрытую слизью морду: беспрестанно шевелящиеся конечности заканчивались когтями, шуршало, беспокойно извиваясь, слабо светящееся членистое тело. Низкое, плоское и длинное существо с двумя глубоко посаженными горящими зеленым огнем глазами остановилось; в горле его заклокотало, и друзья услыхали не то кваканье, не то хрипение; несколько хватательных конечностей поднялись в воздух, угрожающе протягиваясь к ним.
Ужас и омерзение парализовали на миг всех. Сухая спина и источающее слизь брюхо, беспокойно шевелящиеся ноги и зеленоватое свечение вокруг увенчанной рогами уродливой головы...
Со звонким хлопком тетива эльфийского лука хлестнула по кожаной рукавице на левой руке хоббита. Стрела вонзилась прямо в левый глаз страшилища, но не застряла, а, окруженная алым сиянием, пронзила насквозь голову и туловище, и в следующий миг они увидели ее воткнувшейся в землю; красноватый свет, исходивший от стрелы, освещал травинки, закрытые до этой секунды телом чудовища.
- Морок! - диким голосом заорал Малыш, выхватывая из костра пылающую ветку и запуская ею в морду страшилищу.
Головня пролетела насквозь и, чадя, упала где-то возле хвоста призрака.
Вслед за Малышом стали швырять сучья и остальные, торопливо зажигая их от еще дышащих в золе углей.
Контуры чудовища стали быстро таять, точно туман под солнечными лучами; мертвенный зеленый свет отступал перед веселым и живым светом рыжего пламени, Келаст - на всякий случай, что ли? - рубанул по голове чудовища мечом - клинок со свистом рассек воздух и глубоко вонзился в землю.
После этого очертания страшилища окончательно потеряли четкость, растаяли и исчезли; лишь десяток разбросанных горящих ветвей остались на земле.
Друзья вновь раздули костер.
- Ну?! Поняли теперь?! - Голос Торина звучал приглушенно из-под опущенного забрала. - Если мы не испугаемся, то с нами ничего не будет.
Нужно идти вперед и не опускать взгляда.
- А это? - Келаст поднял с земли валявшиеся там стрелы и стал пристально их разглядывать. - Это разве морок? Значит, тут есть люди с луками, и раз у них не вышло с призраком, наверняка вновь появится кто-то живой!
Однако до утра так никто и не появился, хотя глаз они, конечно, уже не сомкнули. Сперва насылаемые на них какой-то злобной силой видения отстранение бродили где-то у края кустов; друзья оказались в замкнутом круге зеленоватого свечения; уродливые многорукие, многоглавые тени вставали по краям, что-то свистело и ухало в чащобе, и хоббит с трудом противостоял подкатывающим, словно тошнота, приступам липкого страха. Не сомкнув глаз до утра, простоял он на одном колене, с готовым луком и наложенной стрелой. И он готов был поклясться, что бродящие вокруг страшилища сейчас обрушатся на их лагерь, растопчут и сомнут их, но, похоже, все эти чудища были лишь наведенными на них обманными видениями - ни одно из них не приблизилось к костру. Не раз доносился из чащи и приглушенный лязг оружия, голоса, отдававшие короткие и отрывистые команды - но был ли это также морок, Фолко не мог понять. Зловещее сияние на его заветном клинке не угасло; и тяжелее всего была мысль о том, что враг совсем близко - а взять его нельзя. Ближе к утру тени постепенно исчезли, утихли звуки и голоса, воцарилась молчаливая недвижность. Все замерло, словно в предчувствии боя; и друзья, без споров и несогласий, молча поправив оружие и проверив лишний раз застежки доспехов, с первыми лучами солнца, пробившимися в долину, развернулись в цепь и двинулись к пустоши.
Вот и знакомые частоколы сухих лесин, вот и бочаги черной воды среди моховых одеял, вот последние живые деревца остались за спиной... вот перед ними пустошь. Серый мшанник, несколько вывернутых полусгнивших коряг...
Чего тут бояться? Нужно только не останавливаться, нужно давить в себе все, что мешает целиться стрелой и работать мечом, и тогда, тогда...
Фолко не успел подумать, что будет тогда. Вся пустошь внезапно зашевелилась, пришла в движение, целые пласты мхов и дерна отваливались, открывая глубокие зловонные ямы; и из этих ям на них хлынули змеи. В мгновение ока шипящий, извивающийся поток полился навстречу друзьям; и не было ни единой свободной кочки, ни единого просвета в этом непрерывном движении; мириадами крохотных холодных взоров прямо в глаза хоббиту впервые по-настоящему взглянула Смерть.
Он не гадал - морок это или действительность; забившийся где-то у самого сердца холодный, как лед, ключ неотвратимых мыслей не оставлял сомнений; но надо было найти средоточие противостоящей им силы, и хоббит, вырвав из ножен специально перевешенный из-под кольчуги на грудь Клык, увидел врага - внутренним зрением.
- О Айну, кано ми ку ре ми камба. Белег реаглар!
Услыхали ли его те, к кому он обратил в тот миг свои мысли? Кто знает, но, когда Фолко зажмурился, он вновь увидел тощую серую фигуру; ее воздетые костлявые руки гнали на них змей, точно пастух - скотину; поток мерзких тварей быстро приближался. До слуха хоббита вновь донеслось испуганное ржание коней; не оглядываясь, он, однако, понял, что дорваги и гномы, ощерясь и низко присев, уже приготовились рубить эту подползающую неминучую гибель. И тогда он выпустил стрелу наудачу, в гущу извивающихся тварей; оставляя за собой в воздухе стремительный багровый росчерк, словно оперенная огнем, стрела вонзилась среди гибких спин, украшенных коричневым узором; в мучительной конвульсии пораженная змея, запрокидывая уродливую голову и выбросив раздвоенное жало, оплела древко, но тут же бессильно опала. Однако вокруг эльфийской стрелы образовался свободный круг, шириной в несколько локтей; и тут хоббит совсем пал духом. Он вдруг подумал, что в действительности ничего этого может не быть, что враг, наводящий на них помрачение, способен показать им что угодно, в том числе и умирающую змею, а потом они, окруженные со всех сторон, просто погибнут, потому что уверуют в то, что укушены; но как знать, есть ли все это на самом деле, если все твои чувства могут обмануть тебя?! Быть может, мы полагаем, что змеи - это морок, а на самом деле они есть? Или решим, что они есть на самом деле, и в ужасе побежим перед бесплотными и бессильными призраками?
Надо дотянуться до этой фигуры!!!
Стоп! В голове вдруг стало ясно, неведомо откуда пришли рассудительность и спокойствие. Ты сам, мой невидимый враг, указал мне дорогу к тебе! А ну!.. И хоббит, не жалеючи, выхватил из колчана пук заветных стрел. Короткий взблеск - стрела вонзилась в нескольких саженях перед ним, и он бегом бросился к ней. Поспешно выпустил в землю еще несколько, так чтобы они образовали неширокий круг, Фолко встал в середину - и вовремя! Он едва успел перевести дыхание после умопомрачительной гонки наперегонки со змеиным потоком - но успел, и теперь ползучие твари лишь бессильно шипели, со всех сторон обтекая его убежище и время от времени корчась, словно от ожога, если оказывались слишком близко от воткнутых в мох стрел.
"Я не промахнусь, я не зря был первым среди друзей!" - мелькнуло в голове хоббита.
И он, не раздумывая, поспешно плюхнулся прямо на землю и, упершись ступнями в концы лука, растянул его двумя руками насколько позволила его самая длинная стрела; серая тень тревожно заколыхалась, его противник почуял неладное и, повернувшись, заторопился было прочь...
- О Манве Сулимо! - истово выдохнул Фолко и, почти не целясь, действуя по тому чудесному наитию, что появляется иногда в моменты смертельной нужды, пустил свою самую заветную стрелу, на две ладони длиннее прочих.
Стрела взмыла ввысь, и вновь хоббит увидал за ней тонкий шлейф алого пламени, а наконечник ее блистал, словно крошечная звезда; время замерло, стрела медленно-медленно удалялась, невесть откуда налетевший ветер подхватил ее, она на миг замерла в наивысшей точке своего полета и низринулась вниз, опираясь на мягкие незримые крылья; серая тень шатнулась было в сторону, но поздно, слишком поздно, - огненная нить пронзила туманные серые складки просторного плаща, тонкий визг в клочья разорвал тишину, и тень согнулась, точно от нестерпимой боли. Только тут глаза хоббита наконец увидели, что происходит вокруг.
Змеи, точно обезумев, вцеплялись своими длинными ядовитыми зубами друг в друга, между ними началась смертельная и бессмысленная битва, ибо все дрались против всех; и шипящий клубок покрыл все вокруг хоббита; но, оглянувшись, он с облегчением увидел, что волна змей так и не докатилась до его друзей, замерших с мечами наголо.
По-прежнему тонко вереща и завывая, фигура с торчащей из правого плеча стрелой, нелепо дергаясь, вновь подняла руки, и змеи повернули назад, откатываясь от своих ям, где они, очевидно, гнездились. Твари текли дальше, в лес за пустошью, и движения их стали вялыми, прерывистыми - из них словно уходила жизнь.
Позади Фолко услышал крики - друзья бежали к нему, по пути рубя наотмашь задержавшихся или медленно уползающих гадов; некто в сером плаще, пошатываясь, уходил, растворяясь между деревьев, и хоббит мог лишь бессильно наблюдать - второй такой стрелы у него не было. Он стал поспешно собирать послужившие ему защитой стрелы, воткнутые в мох вокруг него.
- Вперед! Слава Дьюрину, мы его сокрушим! - яростно зарычал Торин, поравнявшись с уже готовым к рывку хоббитом.
И они бросились вперед, тяжело дыша от усилий, - бежать во всю прыть по кочкам и ямам в полном вооружении оказалось весьма утомительно; но фигура в сером близилась, они настигали, настигали!
Очевидно, поняв, что ему не уйти, их неведомый противник остановился.
Теперь хоббит видел даже его лицо - костистое, изможденное лицо древнего старика; что-то странно знакомое показалось ему в этом когда-то надменном и гордом облике; расстояние сокращалось - но тут уже несколько мгновений мучившая хоббита какая-то неразличимая мысль наконец обрела вид - из-под пробившей плечо старика стрелы не вытекло ни капли крови!
"Что мы можем сделать с духом?!" - последнее, что успел подумать хоббит, когда старик вдруг отчаянно и судорожно, неверным движением взмахнул левой рукой, и из-за плотных зарослей низкорослых сосенок наперерез разогнавшимся гномам и дорвагам бросились вооруженные люди с кривыми клинками наголо.
Секунды оставались до сшибки, но какими они оказались долгими; хоббит успел разглядеть до мельчайших черточек лицо противостоящего ему воина; он запомнил безумный огонь в глазах безымянного противника, его затуманенный взор, его раззявленный в истошном вопле рот между спускающимися от излобья шлема двумя железными полосами, закрывающими щеки.
Они столкнулись, и эта схватка разительно отличалась от всех, через которые уже довелось пройти хоббиту. Он чувствовал, как его руки словно наливаются невесть откуда взявшейся тяжестью, куда-то пропадает всегдашняя легкость; врагов вдруг стало много-много, ему показалось - несметные полчища; со всех сторон, одинаковые, в каком-то развевающемся тряпье, под которым виднеется давно не чищенная сталь доспехов; а этот, в сером, - вон он, за их спинами, левая рука высоко поднята, правая вроде висит, и он совсем близко, но как всадишь в него стрелу, если сам едва успеваешь отбивать сыплющиеся со всех сторон удары увесистых кривых ятаганов?!
Противники навалились на них всем скопом, идя тесно, плечо к плечу, сбив щиты и прикрывая друг друга. Перед глазами Фолко раз-другой мелькнуло темное лезвие вражьего меча, он отбивался, получил чувствительный удар по боку - мифрил выдержал, но от боли на миг потемнело в глазах, - и тут кто-то из нападающих просто сшиб его с ног ударом щита.
Несколько томительных мгновений он пребывал между небытием и реальностью, ничего не видя, не слыша и не понимая. А когда с трудом открыл глаза и приподнялся на локте - боли он не чувствовал, - то увидел сплошную стену вражеских щитов, надвигающуюся на них, и короткие взблески мечей; Торин и Малыш, неуязвимые в своем мифрильном вооружении, отчаянно рубились, прикрывая собой остальных; справа от них отмахивался своим верным двуручным мечом Келаст; слева, весь ощерясь и что-то истошно вопя, наскакивал, рубил, уворачивался и вновь наскакивал Эрлон, но все его удары приходились в тесно составленные щиты; один из дорвагских разведчиков уже зажимал окрасившееся буро-багровым плечо; а еще двое уже, похоже, дрогнули; а строй начинает загибаться, охватывая их со всех сторон.
Гибель, неотвратимая и неизбежная? Нет, сердце оставалось ясным, словно хоббит видел просто страшный сон, когда знаешь, что спишь и можешь в любой миг проснуться; насколько он был потрясен пережитым ужасом вчерашнего дня, настолько спокоен и холоден он оставался сегодня; а может, он просто не успел испугаться?
Фолко вновь попытался увидеть того, кто противостоял им. Странный дух - если это был дух - никуда не исчез, он по-прежнему виднелся за спинами воинов. Только бы достать его!
Торин обернулся и бросил назад короткий взгляд. Он длился лишь долю секунды, но они с Фолко успели понять друг друга. Фолко освободил придавленный при падении колчан; однако первой стрелой - обычной, он попытался выбить кого-нибудь из нападавших и помочь Малышу, на которого наступало сразу четверо, но та скользнула по закруглению шлема и ушла куда-то в мох. Внезапно Торин что-то громко воскликнул на неведомом хоббиту языке, и они с Малышом прыгнули.
Это был прыжок, перед которым поблекнул бы, наверное, даже Прыжок Берена, восславленный во многих песнях, и Торин обрушил свой топор на верхний край щита, не обращая внимания на сверкнувшие и заскрежетавшие о броню его наплечников ятаганы; он всей тяжестью потянул вниз щитоносца и открыл брешь в несокрушимом строе. А Малыш, скользнувший с непостижимой, змеиной ловкостью куда-то почти под щит, со свистом рубанул вкось, и теперь в стене возник пролом - и в этом проломе, пока щиты не сошлись, хоббит вновь увидел серое лицо того, кто был средоточием противостоящей им силы. Именно туда, в этот пролом, метя под правый глаз на складчатом туманном лице, хоббит выпустил эльфийскую стрелу.
Голубой взблеск - и многоголосый пронзительный вой; и разом рассыпавшийся строй врагов. А потом вдруг дунул злой и жесткий ветер, несущий гнилое зловоние, более всего напомнившее хоббиту запах, шедший от околевшей в подполье крысы, которую долго не могли найти; сосны покачнулись, и там, где стоял старик в сером, они увидели крутящийся темный столб, невесть откуда возникшую воронку, так похожую на широко распахнутую пасть, и освобожденную от плоти глотку какой-то неведомой змеи; и этот вихрь стал расти и шириться, и стихающий визг боли превратился вдруг в чудовищный боевой клич, какого еще не слыхал никто из оказавшихся в тот миг среди его противников. Гномы и люди замерли, в ошеломлении наблюдая за происходящим; никто не мог ничего понять, и лишь у Фолко мелькнуло: Серый Вихрь! Слова Наугрима... Не дать коснуться и краем!
Вихрь накренился, причудливо изогнулся и двинулся им навстречу. Чье-то лицо смутно угадывалось за матовыми сокружиями, высокий лоб, глубоко посаженные темные глаза, тонкогубый, сейчас изломанный то ли от боли, то ли от ненависти рот; и тут раздался голос, после которого у хоббита исчезли последние сомнения.
- Зачем вы потревожили меня? - произнес этот голос, мягко и укоризненно.
Фолко даже попятился - настолько это показалось ему невероятным. Он разом вспомнил и говорящую Башню Ортханка, и тот вкрадчивый, медоточивый голос, что некогда звучал в ее стенах; перед ними был сам Саруман!
Все это мелькнуло в мыслях Фолко, словно чудесное прозрение; однако руки его внезапно налились невесть откуда взявшейся тяжестью, он едва мог пошевелить ими; откуда-то из глубины вихря начало распространяться зловещее багровое свечение, как будто жидкий огонь затягивало в водоворот темной рекой. Голос Сарумана еще имел силу...
И не оставалось времени думать, рассуждать, взвешивать. "Не дать коснуться и краем!" Эльфийская стрела легла на тетиву - жилы на кистях хоббита вздулись, словно он поднимал тяжеленный камень; и, холодно блеснув наконечником, стрела врезалась прямо в середину вихря, туда, где зарождался странный и недобрый багровый огонь.
Что-то оглушительно зашипело, засвистело, белесый пар взметнулся вокруг серой воронки, и то, что говорило с ними голосом когда-то могучего и почти всесильного мага, нагибая раструб вихря, словно голодную пасть, двинулось на них, в извивах своих очень похожее на раненую змею. Стрела исчезла, и хоббит не мог понять, достигла ли она цели; но вихрь шел на них, ускоряясь с каждым мигом, и последним средством, могущим, быть может, приостановить его, оставался только кинжал Отрины, что висел пока на груди Фолко.
Рука нашла теплую, чуть шершавую рукоять. Клинок со странными синими цветами неожиданно ярко сверкнул, и хоббит, далеко вытянув руку с выставленным вперед оружием, сделал короткий, неуверенный шаг навстречу вихрю. Это не зависело от его мужества или стойкости; только он один владел чудесным кинжалом, и, следовательно, только он и мог сделать этот шаг навстречу.
И напиравший на них вихрь неожиданно остановился, словно в сомнении, увидев дивно лучащийся клинок в руках своего врага. Что напомнило ему это сияние? Быть может, темные залы Наргахора, и взлетающий молот в неутомимых руках Отрины, и Наллику, дочь его, медленно произносящую слова рокового наговора и бестрепетно погружающую руки в кипящий металл, отдавая ему частичку своей великой силы? Или, может, пронзающий до последних темных пределов сознания пламень нечеловеческих очей Великого Орлангура в мягкой зеленой полутьме его заповедного логова, запечатленный в узоре на клинке?
Однако дух колебался недолго. Силы его были не беспредельны, нужно было нападать - чтобы победить или погибнуть. Хотя как может погибнуть получивший дар бытия из рук самого Илуватара?
Серая воронка угрожающе нагибалась, стараясь, однако, обогнуть замершего с клинком наголо хоббита и дотянуться до остальных его спутников. Закрывая собою друзей, хоббит держал кинжал уже обеими руками и тоже двинулся вслед за ним; с него градом лил пот, обжигая глаза, и нечем было утереть лоб, нельзя было даже сморгнуть. Вихрь вновь закачался, словно в неуверенности, и тут вперед бросился Эрлон. Прежде чем хоббит успел крикнуть или остановить его, прежде чем остальные успели повиснуть у него на плечах, он прыгнул вперед, и его иззубренный во многих схватках честный дорвагский меч по самую рукоять ушел в основание гибельной воронки.
Но что могла сделать с духом простая, выплавленная людьми сталь? Вихрь не дрогнул, но вдруг низринулся широко распахнувшейся воронкой на дерзкого. Эрлон каким-то чудом успел отпрянуть в сторону, и тут Фолко отчаянным усилием попытался дотянуться острием до страшного вихря - и ему это удалось!
Близко-близко от его лица взметнулась серая муть, но пылающий голубым клинок вонзился в тугие крутящиеся круги, и столб резко изогнулся, точно заламываясь; вновь мелькнуло за пыльным занавесом искаженное нечеловеческой болью лицо; затем все пропало, вихрь стал бессильно опадать, и Эрлон с торжествующим ревом вновь всадил в него свой меч - и тут какой-то серый лоскут случайно задел его. Эрлон коротко вскрикнул и упал без движения.
Спустя несколько мгновений лишь замершее тело человека напоминало о происшедшем. Исчез вихрь, куда-то скрылись только что ожесточенно сражавшиеся с друзьями люди, вынеся даже тело одного из своих, зарубленного Эрлоном; все было тихо, мертвенно-тихо и недвижно. Напрасно они озирались в поисках врага - его не было. Клинок Отрины разрубил какие-то нити, соединявшие эту форму духа с его надмирным сознанием, а может, тот просто скрылся, отложив до времени месть, - этого Фолко не знал. Он поспешно склонился над бездыханным Эрлоном; глаза того были дико выкачены, рот искривлен - но сердце билось. Фолко в замешательстве стал оглядываться в поисках оставшейся во вьюках заветной сумки с целебными травами, но тут Эрлон застонал, заворочался, и взгляд его стал осмысленным. Кто-то облегченно вздохнул, кто-то протянул флягу; чьи-то руки поддержали Эрлона, помогли ему сесть. Взор его блуждал, с губ срывался то ли хрип, то ли низкий, подсердечный стон; руки бесцельно шарили по земле...
Однако мало-помалу он пришел в себя и даже смог взобраться в седло.
Товарищи Фолко улыбались, радуясь, что кончилось на сей раз благополучно, а он не мог отрешиться от слов Наугрима "не дать коснуться даже краем!"...
Они потратили еще немалую долю долгого летнего дня, чтобы отыскать разбежавшихся в суматохе лошадей, собрать оброненное и отдохнуть - если напряженное бдение можно было назвать отдыхом - и, когда солнце перевалило за полдень, наконец двинулись дальше. Дорваги и гномы пристали с расспросами к хоббиту, и Фолко даже охрип, по многу раз повторяя все, что помнил о Сарумане. Особенно жадно его слушал Эрлон; Фолко время от времени все же бросал на него тревожные взоры, стараясь понять, что же имел тогда в виду Наугрим? Время идет, а человеку хоть бы что, сидит себе верхом как ни в чем не бывало.
"Но как можно добить духа?" - недоуменно спрашивал сам себя хоббит и не мог найти ничего толкового в своих мыслях; однако словно чей-то упрямый, настырный голос вновь и вновь звучал у него в ушах, и нелепая тревога вновь оживала в нем; и он был неспокоен, единственный среди остальных своих товарищей.
До вечера все было спокойно. И ночью все было тихо, а вот под утро вокруг их небольшого лагеря постепенно сгустилась нехорошая, вязкая, точно трясина, тишина; лежавший без сна Фолко готов был поклясться, что в недальних зарослях слышится чей-то противный, злорадный смешок. Он приподнялся и схватился за Клык; что-то белесое мелькнуло по другую сторону костра; рядом глубоким сном спали гномы и люди. Но вот чего не могло быть, потому что не могло быть никогда, - спал на посту сам Келаст, лучший следопыт северных дорвагских родов! Хоббит не успел удивиться этому - на него самого навалилась кажущаяся непереносимой сонная истома.
Тяжелыми-тяжелыми вдруг стали веки, смежаясь сами собой... Но Белег Анка был в руке, и его рукоять вдруг стала холодной, точно хоббит сжимал в ладони кусок льда, и Фолко не уронил бессильно голову, у него хватило сил увидеть, как что-то приземистое, словно бегущее на четвереньках, скользнуло от них в кусты; секунду это существо и Фолко смотрели в глаза друг другу, и с хоббита вмиг слетела сонливость - это были глаза Сарумана!
Забыв обо всем, Фолко вскочил на ноги. И, не тратя времени на то, чтобы как следует вооружиться, схватив, кроме верного Клыка, лишь лук и стрелы, он очертя голову бросился вдогонку за этой новой ипостасью Сарумана. В тот миг он еще плохо представлял себе, зачем устремляется в эту почти безнадежную погоню, без доспехов, не предупредив друзей, - но что-то гнало его вперед, что-то не давало остаться на месте; сейчас он казался себе сильным и неуязвимым.
Он видел спину Сарумана. Теперь перед ним уже был не величественный старик, не ужасный вихрь - странное белесое существо, чем-то напоминающее очень длинного, неимоверно костлявого пса с человеческой головой, которая даже издали представлялась голым черепом, обтянутым лишь тонким слоем кожи. Это существо удирало во всю прыть на четырех длинных, многосуставчатых лапах, и удирало весьма быстро - хоббит даже налегке едва поспевал за ним. Клык был зажат в его руке, и края клинка горели грозным боевым огнем; и Фолко ничего не боялся.
Мало-помалу расстояние между ними стало сокращаться, и хоббит стал постепенно отжимать тварь (язык не поворачивался назвать ее именем некогда великого и добродетельного спутника Ауле) к скалам, и существо, видя, что отступление дальше по долине отрезано, само кинулось вверх. По камням в этом месте круто уходила ввысь малоприметная тропка.
Они упорно карабкались по уступам, но хоббит уже понял, куда ведет эта дорожка - к седловине между двумя взметнувшимися точно мечи утесами; очевидно, оттуда можно было перебраться на другую сторону казавшихся неприступными отрогов. Нужно было опередить!
Откуда только взялась ловкость в хоббите, отродясь не занимавшемся скалолазанием? Кто шепнул ему в нужную минуту, что тропа, скорее всего будет огибать этот резко выдавшийся из скалы уступ, и если подтянуться, поднапрячься, то можно сильно срезать поверху; а срезав, оказаться секундой раньше на крутом изломе тропы и встретить исказившееся, страшное, нечеловеческое лицо, не лицо даже - уродливую личину, спокойным блеском клинка Отрины.
То, что стало новой ипостасью Сарумана, в отчаянном прыжке попыталось проскользнуть мимо - напрасно; и Фолко погнал ее вбок, на почти отвесный склон, сам чудом удерживаясь на острых гранях скалы; перед ними разверзся провал, на дне хищно выставили острые зубцы гранитные глыбы; и вот конец, конец и того едва заметного уступа, на котором они держатся; твари отступать некуда, и она замерла, костлявую голову мгновенно покрыли бисеринки пота; Фолко невольно удивился - разве духи могут дрожать от ужаса?
- Чего ты хочешь? - почти простонал вдруг знакомый голос. - Я отвечу тебе, спрашивай, только не губи! Ты, Смертный, не знаешь, что может последовать за этим!
- Ну так говори! - Фолко с трудом перевел дыхание и вытолкнул из себя слова пересохшими губами и языком. - Говори, кто ты такой и что здесь делаешь? Говори, иначе, клянусь бородой Дьюрина, я перережу тебе горло вот этим! - Он потряс Клыком. - А там будь что будет...
И тварь заговорила; поспешно глотая окончания слов, порой сбиваясь на неразборчивое бормотание, со страхом косясь на сверкающий кинжал, который Фолко держал наготове.
Да, это был Саруман - точнее, то, что от него осталось. Исключенный Валарами из Ордена, лишенный почти всей своей силы, он, как, очевидно, известно славному хоббиту, нашел было приют в его, хоббита, родной стране и, если бы не эти проклятые безумцы, та неистовая четверка, сумел бы установить в ней разумный справедливый порядок взамен царившей там анархии и привел бы подданных к небывалому процветанию, если бы... - Гримаса давно пережитой, но незабываемой боли страдальчески изломила кожистые дуги, заменявшие брови, - если бы не нож того негодяя, которого он сам вскормил себе на погибель! Его тело погибло, ветер Манве не дал ему перенестись обратно, туда, откуда он когда-то начал свой роковой путь в Средиземье, и он был вынужден бежать на Восток, подальше от ставшего непереносимым дыхания Запада. Долгие годы он таился здесь, найдя приют в этом ущелье. У него ничего уже не осталось, лишь крохи того, чем он когда-то владел. Но его переход на темную сторону не прошел незамеченным, и Тот, Кто Вовне, не оставил его, Сила стала мало-помалу прибывать, но это была злая и гибельная сила. А он хотел отомстить, неистово желал, он смертельно, больше чем смертельно, ненавидел эльфов, людей и хоббитов. Нет таких слов, чтобы описать проклятия, какие он призывал на их головы! И он не отказался от предложенного дара. Сила заставила его оставить надежное укрытие в этом ущелье, и он ощутил молчаливый, пришедший из-за пределов этого мира приказ идти в Арнор. И он отправился в путь... К нему вновь вернулась способность принимать людские обличья, и вот зимним вечером восемь лет назад пожилой странник по имени Храудун пересек границу Северного Королевства и принялся за давно знакомое дело - сталкивать лбами людей.
- Кто приказал? Почему именно в эти годы, а не раньше и не позже? - жестко давил хоббит, чувствуя неведомую силу за своей спиной и бездонную страшную пропасть, разверстую за его врагом.
- Я не могу сказать тебе этого, - последовал ответ. - Всего лишь знание, пришедшее извне, которому нельзя... нельзя не подчиниться. Нет, слов нет, чтобы выразить это.
- С кем ты был заодно?!
Молчание. Клинок придвинулся ближе. На острие вспыхнула лучащаяся колючим светом багровая звездочка.
- Есть человек, который ищет Небесный Огонь... Я не мог не повиноваться ему! Идти в Арнор - приказал он...
- Имя?!!! Имя, разрази тебя Варда! - в исступлении закричал Фолко.
В безумном гневе, внезапно нахлынувшем мутной волной, он готов был искромсать эту тварь на мелкие куски.
- Его человеческое имя... Олмер.
- Откуда у него сила? Почему ты повиновался ему?! Отвечай!!!
- Ты знаешь его... В нем черная сила, дарованная кем-то неведомым мне.
- Как он нашел тебя?
- Как нашел... Появился в этом ущелье, и змеи не тронули его, и я сам словно окаменел... И стал выполнять все, что он говорил мне.
- Чего он хочет?
- Повергнуть Арнор и покончить с эльфами. Для этого он собирает всю силу Востока и все, имеющее отношение к магии минувшего, все, что может быть обращено против Корабела.
- Зачем ему Небесный Огонь?!
- Не знаю, но думаю, он ищет в нем оружие.
- Что такое Дом Высокого? Может ли Олмер использовать его?
- О, куда он взлетел! - Подобие усмешки растянуло коричневые губы. - По Тропе Соцветий ему не пройти... Как не удалось когда-то мне, как не удастся пройти любому, кто служит кому-либо - Тьме ли, Свету... Пройдет только свободный. Так что ему там делать нечего.
- А почему ты ушел из Арнора?
- Радагаст... Радагаст перестал быть простаком и повелителем букашек.
Совесть, видать, замучила, что всю Третью Эпоху он провозился с птичками-бабочками, предоставив сражаться остальным. Мы встретились... И мне пришлось отступить.
- Кто такие Черные Гномы?
- Одно из Семи Колен Подземного Народа... В отличие от остальных, погнавшихся за богатством и оставшихся вблизи от поверхности, они ушли глубоко-глубоко, в самые глубинные недра. Там они занимаются своей вечной и необходимой для мира работой - крепят кости Земли, подкрепляя их стальными подпорками. Они возлюблены Ауле, он частенько навещает их, стараясь передать им все свое знание, ибо от них зависит - продолжит ли Земля свое существование или же сгинет в какой-нибудь грядущей битве Сил.
Ауле вложил столько трудов и сердца в сотворение этого мира, что сама мысль о его гибели - пусть даже ради нового возрождения - непереносима для него, и он, втайне от остальных Стражей Мира, передает многочисленное тайное знание Черным Гномам.
- Что такое Черный Замок и где он находится?
- Где находится, объяснить не могу, он очень далеко на востоке, на переправе через Хоар, одну из великих рек Центрального Средиземья. Это вход в исполинское подземное царство упомянутых тобой Черных Гномов. Там их наземная стража.
- Как они относятся к чужеземцам?
- Рассчитываешь на их помощь, невысоклик? Не знаю, они равнодушны к бедам и тревогам обитателей поверхности. В свое время они, правда, сражались плечом к плечу с эльфами против силы Мордора... Однако подвигнуть их на это во второй раз не удалось даже самоуверенному Олорину.
- Ты бывал у них? Виделся с ними?
- Разумеется.
- Как можно проникнуть в Черный Замок?
- Вход туда открыт далеко не каждому. Есть тайное слово. Я, конечно, могу открыть его тебе, но...
- Какое еще "но"?!
Черты страшной маски, имеющей лишь отдаленное сходство с человеческим лицом, вдруг странно изменились; словно постоянно нависавшая глухая тень на миг поднялась, покинув отягощенный злобными и мстительными замыслами некогда могучий и светлый разум; и голос Сарумана негромко, почти что мягко произнес очень удивившие хоббита слова:
- Ты перерос своих предшественников, половинчик, много перерос. Я вижу перед тобой далекий и извилистый путь, на нем с тобой могут повстречаться самые разные Силы. Быть может, при одной из встреч тебя могут спросить и обо мне... Замолви за меня словечко.
- Замолвить словечко? - опешил хоббит.
- Что ты хочешь знать еще? - пропустив его восклицание мимо ушей, спросил Саруман.
- Что ты знаешь о Великом Орлангуре?
- О-о-о! - Саруман был потрясен, и даже в этом уродливом облике было хорошо заметно изумление, в которое был повергнут его гордый дух. - Великий Орлангур! Высоко же ты поднялся, половинчик! Ты не перестаешь удивлять меня. Я ничего не знаю о нем, разочарую тебя. Ничего, кроме имени и того, что он - сильнейший в пределах Арды и что мощь его превосходит ныне силы всех Стражей Мира, вместе взятых. В оправдание свое скажу, что больше ты не узнаешь о нем ничего и ни от кого. Только от Самого.
- От Самого? С ним можно говорить?
- Можно... Если выдержишь, конечно.
- Что выдержишь?
- Его взгляд и присутствие. Не спрашивай меня больше! Я там не был. Не знаю.
- А дорога?..
- Я не забирался так далеко на Восток... Но после владений Ночной Хозяйки области, подвластные Великому Орлангуру, встречаются часто, и там ты легко узнаешь дорогу. И хотя никто не знает о нем ничего, где находится его пещера, на Востоке известно многим.
- А Воды Пробуждения? Живут ли еще там эльфы?
- Да. Авари по-прежнему хозяева тех краев. Но остерегайся! Они хитры и недоверчивы, и найденный ими Свет имеет иную природу, чем в Благословенной Земле. Они принимают странные решения и недолюбливают чужеземцев и вдобавок с подозрением относятся к Смертным.
- Ты упомянул о тайном слове Черного Замка, но не назвал мне его!
- Назову, назову... Надо только решить какое. Слов немало, и каждое из них означает ступень твоего посвящения в Тайны. Что это за Тайны - мне неведомо, как неведомо никому, кроме одного лишь Великого Орлангура, да еще, быть может, Ауле. И если ты назовешь Слово высокой степени и не подтвердишь ее познаниями, тебе придется худо. Поэтому я назову тебе первое из известных мне заветных Слов, оно значит лишь чистоту намерений и желание приобщиться к их знаниям - то есть желание поступить к ним в ученики.
- И меня возьмут?..
- Кто ж знает! Но слушай же слова да запоминай хорошенько: раззордол иф науграндор; айфет уззал норротор; керридаш расту норгардор; тоногсо эллерт нартардор и серрах алудо норгарридор. Есть еще множество иных, но мне они неведомы. Кроме того, запомни, что стоит тебе назвать какое-то из Открывающих Путь Слов, как тебя начнут спрашивать. Дело в том, что ты мог узнать Слово только от посвященного - или же случайно подслушать, украсть, по-простому. Помни, как нужно отвечать: "Где есть свет?" - "Где горит пламя". - "Где горит пламя?" - "Где ступал Ауле". - "Кто есть Ауле?" - "Возжегший пламя". Тогда тебя впустят. Смотри, будь правдив! Горе тебе, если уличат хоть в малейшем обмане.
- А ты бывал в их Замке?
- Нет. Ничего не могу сказать тебе о том, как вести себя, оказавшись за воротами.
Фолко замешкался. Саруман молчал, отрешенно глядя на поблескивающий кинжал в руке хоббита. И Фолко вдруг решился спросить то, о чем мечтал узнать уже очень, очень давно и о чем не сумел расспросить Гэндальфа - об истории Светлого Совета и Ордена Магов.
Саруман ответил не сразу, и, когда он заговорил, голос его показался хоббиту полным глухой и давней тоски, давно иссушившей сердце.
И бывший маг заговорил. Он говорил, словно каждым произнесенным словом сваливал тяжкий груз с памяти; говорил, забыв о запретах и Весах, Силах Внешних и Надмировых; и тусклые глаза его слабо осветились - он снова был могуч, идя наперекор всему и всем.
- Был Великий Совет, и Валары восседали на Престолах Сил перед зеленым курганом Эзеллохара, размышляя о том, как противостоять возрождающемуся злу Саурона в Средиземье. Минуло первое тысячелетие Третьей Эпохи, правители Гондора из линии Морских Королей бились с корсарами Умбара, зло затемнило Зеленые Леса, и они сменили имя на Чернолесье. Вознеслись мрачные стены Дол-Гулдура, и Черный Властелин сам обосновался там, окруженный верной свитой Назгулов. Правители Запада видели, что войны не избежать, но, дабы не покачнуть Равновесие Мира, нельзя было вмешиваться в дела народов Средиземья в открытую. И на Совете Манве Сулимо предложил, по мысли Великого Эру Илуватара, послать троих послов во Внешние Земли. "Кто захочет отправиться? Ибо могучи должны быть они, противуставшие Саурону, но должны на время позабыть о своей мощи, облачив себя в тела, подобные человеческим, сравнявшись в переживаемом и испытываемом с людьми и эльфами, ибо иначе невозможно обрести доверие Свободных Народов. Но это и подвергнет их опасностям, затуманивая мудрость и заставляя забывать знание, поражая их проистекающими от плоти страхами, заботами и усталостями". И лишь двое выступили вперед - Курумо, выбранный Ауле, и Алатар, приближенный Оремэ, оба из рода Майаров. И тогда Манве вопросил - где Олорин? Он всегда старался приблизить его, Серого Странника, долго жившего среди служащих Ниенны, Властительницы Скорбей, и научившегося от нее жалости и состраданию. А Олорин только что вернулся тогда из долгого странствия, и сидел с краю, и переспросил Манве - что он желает от него? И Манве ответил, что просит Олорина стать третьим посланцем Властителей Заката в земли Смертных, ибо он, Олорин, всегда с особенной любовью и заботой относился к их бедам и тревогам. А Олорин сказал, что он слишком слаб для подобного великого дела, что он опасается и страшится Саурона.
"Тогда тем больше причин отправиться именно тебе", - непреклонно ответил Манве, и он приказал Олорину - а приказывал он лишь в крайних, наиредчайших случаях, и не повиноваться ему Олорин не мог. И когда Сулимо сказал: "Вот и найден третий", Варда Элберет окинула всех их взглядом и тихо произнесла: "Но не как третий..." - и ведал великий Эру, как обожгло это слух вставшего первым Курумо! А потом Фванна Кементари упросила Курумо взять с собой ее ближнего помощника, Айвендила, и Алатар уговорил отправиться с собой своего друга Палландо, также из числа сотоварищей Оремэ. Курумо неохотно согласился, чтобы Айвендил стал его спутником, - лишь только потому, что Яванна была супругой Ауле Кователя, его господина.
И каждый из пятерых был того же рода, что и сам Саурон, сам когда-то принадлежавший к числу служивших Ауле, и известен он был за свои знания и мастерство. Но лишь один из всей пятерки сумел довести дело до конца.
Алатар и Палландо, Голубые Маги, ушли на Восток Средиземья, и что стало с ними, не знает никто. Айвендил - он же Радагаст - получил прозвище Карего, позабыв о бедах и тревогах людей и эльфов и посвятив себя заботам о живущих и растущих существах, детях Яванны. А Курумо... Он в конце концов сделался Саруманом.
Такова оказалась вкратце история появления в Средиземье Пяти Магов; многое можно было бы рассказать и об их делах, но, если вдаваться в детали, то не хватило бы и года, чтобы рассказать об их трудах, - а в общем Фолко и так знал это. Он вспомнил вздох Радагаста - Редбор...
Фандар... - и спросил о них.
- Так звали Голубых Магов на Востоке, - кратко сказал Саруман.
Хоббит глубоко вздохнул. Медленно поднимаясь разумом из манящего прошлого, он возвращался к действительности. Олмер... Олмер, получивший власть приказывать самому Саруману! Конечно, не тому, каким он явился в Серые Гавани, но все же...
- Скажи, а почему ты боишься этого? - Хоббит кивком указал на клинок Отрины.
- Потому что я не хочу, чтобы ты рассек последние нити, связывающие меня хотя бы с таким, пусть кошмарным, но все-таки телом, - потемнев, ответил Саруман. - Потому что сила, вложенная в этот кинжал, такова, что я бы навеки развоплотился... - Он зябко поежился. - И тогда не осталось бы уже никакой надежды.
- Но Олмера ты считаешь своим другом? - медленно произнес хоббит.
- Считал... Он пробудил во мне волю к размышлениям.
- А знаешь ли ты, что именно он подарил мне это гибельное для тебя оружие? Как ты думаешь, почему он это сделал?
Саруман со смертной тоской во взгляде посмотрел на хоббита и промолчал.
- Меня предупреждали, что в этих краях можно натолкнуться на какой-то гибельный Серый Вихрь, - в упор глядя на Сарумана, раздельно произнес хоббит. - И я видел этот вихрь - вчера, сотворенный тобой. Что это такое и почему гибельно?
- Это то немногое, что у меня осталось из прежних сил. Оружие, поражающее не сразу, а спустя некоторое время... - Видно было, что Саруман говорил чрезвычайно неохотно, лишь вынуждаемый хоббитом.
- Как оно действует? Как ему можно противостоять? - сдвинул брови Фолко.
В глазах Сарумана вдруг, словно быстрый взблеск закатного луча, мелькнул злобный огонь, в презрительно-торжествующей гримасе искривились губы... Но огонь тотчас угас, и злорадная усмешка умерла. Фолко вновь увидел нечеловеческую тоску и отчаяние в очистившемся взоре, устремленном сейчас на него.
- Я задел кого-то из твоих друзей... - медленно проговорил Саруман, не спрашивая, а словно размышляя вслух. - Что ж, огорчу тебя - против этого нет ни защиты, ни противоядия.
- Что с ним будет?! - яростно вскричал Фолко, в отчаянии стискивая клинок.
- Пока ничего, а потом он начнет постоянно сводить вас между собой, служить источником распрей, пока вы не передеретесь и не уничтожите друг друга. И он будет шпионить за вами, а когда его спросят - он расскажет все. Сам он погибнет, наверняка погибнет, - например, вы можете убить его, но о себе он уже не думает.
- А ты не лжешь, Саруман? - тяжело глядя ему прямо в глаза, спросил Фолко. - Ты великий лжец, Саруман, и один из отцов обмана. Ты много наговорил мне тут, а правда ли все это? Последняя твоя весть - чернее не придумаешь, но, быть может, ты солгал? Если я пойму, что это так, то, клянусь Гоном Дьюрина и Силой Энтов, я доберусь до тебя!
- Никогда я не был более искренен, чем в этом разговоре с тобой, - тихо сказал Саруман, опуская глаза. - Можешь не верить мне, но я был до конца правдив с тобой... И, быть может, великая и милосердная Варда Элберет когда-нибудь зачтет мне это... - закончил он еле слышно.
Наступила тишина, и Фолко понял, что Саруман действительно не лгал, что какая-то надежда еще жива в нем, и поэтому на слова его можно положиться.
- Что нам делать с тем, кого ты коснулся?
- Что же тут поделаешь... Стрелу не вернуть. Расстаньтесь с ним как можно скорее, изгоните его. Я постараюсь удержать его возле себя, не дать погибнуть и, быть может, сумею излечить.
Время было на исходе. Хоббиту послышалось, будто где-то в неимоверных далях тонко-тонко зазвенела туго натянутая струна. Что-то колебало ее, это был знак, быть может...
- Прощай. Желаю тебе получить прощение.
- Прощай. Желаю тебе не проклясть Хоббитанию.

Глава 7

ЦИТАДЕЛЬ ОЛМЕРА

День и ночь, ночь и день, горы и леса, птицы и звери, люди и стрелы.
Саруманово ущелье осталось позади, тропа уверенно вела их к выходу из Опустелой Гряды - к заветному укрывищу Короля-без-Королевства.
Фолко, Торин и Малыш долго судили так и эдак, как же им поступить с Эрлоном; хоббит предлагал под каким-нибудь благовидным предлогом отослать его в Эребор, Торин - в Гондор, не пожалев дать ему с собой золота; однако Малыш неожиданно поднял палец:
- А что, если рассказать ему все?
- Жестоко, - возразил хоббит. - Представь каково ему будет?
- А не жестоко ли отсылать его в неизвестность, покалеченного, считай, на верную смерть? - в свою очередь спросил Малыш и этим убедил всех.
Эрлон встретил известие мрачным молчанием, однако остался спокоен и лишь спросил: сколько у него еще есть времени? Получив ответ, что не менее десяти дней, он, не произнеся ни слова, собрал наскоро свои пожитки и оседлал коня.
- Я останусь здесь. - Голос его был сухим и безжизненным. - Попробую найти эту тварь и договориться с ней. Кто бы он ни был, он не безнадежный злодей, и, значит, у меня еще есть шанс...
Эрлону оставили плотницкий инструмент, провизию, оружие; затем друзья поспешно простились с ним, отводя взгляды и торопясь поскорее скрыться за поворотом, - смотреть в глаза товарищу не хватало сил.
- Вы только помните, где я остался... - Голос Эрлона предательски дрогнул, Фолко сморгнул - глаза его вдруг наполнились горькой водой.
Но вот фигура Эрлона с высоко поднятой рукой скрылась за зарослями, и тот сразу отодвинулся куда-то в прошлое; перед ними вставали новые задачи, и их надо было решать.
Ущелье змеей вилось между покрытых до половины высоты кустами гор; острые серые вершины гордо возвышались над зеленым царством. Вокруг путников вновь раскинула свои мягкие крылья безжизненная тишина; однако то и дело попадались отпечатки чужих копыт, и по ночам часовые до рези в глазах вглядывались в недвижный сумрак.
После встречи с Саруманом минуло пять дней, клыки гор мало-помалу опускались все ниже, и в один прекрасный момент кусты поглотили последнюю серую проплешину. Ущелье кончилось, теперь вокруг них раскинулись холмистые, густо покрытые зеленью земли. Тропа сделалась шире - к ней присоединилось еще несколько стежек. Один раз, когда особенно сильно потянуло ветром с востока, Келаст насторожился и стал уверять всех, что чувствует запах дыма; однако гномы ему не поверили - слишком далеко еще выходило по карте до обитаемых земель. Но следовало остерегаться наверняка шныряющих в этих краях дозорных Олмера, как следовало и решить наконец: что делать дальше?
Дорваги не собирались менять своих намерений: они свято соблюдали приказ старшин - провести разведку и скорым ходом назад, в родные леса.
Фолко понял, что Торин втайне надеялся уговорить кого-нибудь из людей пойти с ними дальше; однако дорваги были непреклонны.
- Здесь наши дороги расходятся, - озабоченно сказал гномам Келаст.
Было утро шестого дня, предстояло перевалить очередную гряду высоких холмов, крутобоких, наглухо заросших; тропа сворачивала на юг, но дорвагские разведчики благоразумно рассудили, что ее-то и будут стеречь в первую очередь, и решили попытать счастья в нехоженных чащобах. За холмами, судя по карте, начиналась обширная равнина; люди хотели заглянуть туда по возможности не с парадного входа.
- Либо мы тайно проберемся к поселениям и разузнаем все, - продолжал Келаст, - либо рискуйте сами. Нам нельзя больше идти тропами. И вообще, я не понимаю этого Олмера - он либо беспечен до глупости, либо уверен в своих воеводах - также до глупости. Почему не заняты проходы в Опустелой Гряде? Почему никто не стережет нас здесь, где так легко перебить из засады любых незваных гостей? Нет, решено - костры больше не разводим.
Придется ночью померзнуть...
- Нам нужно подумать, - хмуро ответил Торин, и трое друзей отошли в сторонку.
- Если мы собираемся, как вроде хотели сперва, вступить в войско Олмера, нам нельзя таиться, - начал Торин, когда Малыш и Фолко уселись на мшистых камнях. - Напротив, надо отдаться в лапы патрулю. Во всяком случае, идти открыто.
- Если только у патруля не будет приказа убивать на месте всех, кто не знает слов пропуска, - возразил Малыш.
- Мифрил выручит - отобьемся, - сурово промолвил Торин. - Нам сейчас главное - узнать, что это за люди, что ими движет? Где сила Олмера - вот тот проклятый вопрос, который мы не можем разрешить уже почти два года и не разрешим никогда, если не станем рисковать. Что смогут вызнать дорваги?
Ну, сосчитают мечи и копья, боевых и заводных коней. Если повезет, возьмут языка, если повезет еще больше, узнают, какие из восточных племен присылают сюда гонцов... Но нам-то нужно не это!

Предыдущая страница 6 Следущая страница


7 Ник Перумов

- Нас убьют, - мрачно покачал головой Малыш. - Мы ведь уже спорили об этом, Торин. Ты хочешь выдать себя за его сторонников - но мы ведь почти ничего не знаем о том, что он говорит своим людям, чем увлекает за собой!
Вспомни Герета. Он пошел за Олмером потому, что ему помогли.
- А нам он разве не помог? - вскинулся Торин. - Кинжал хоббита - это ли не помощь? Это ли не прекрасный предлог для нас? Да еще мое топорище... Мы скажем - вот, мы получили великие дары и пришли отблагодарить дарителя.
Если и раскусят - то не сразу.
- Но Фолко говорил, что этот Олмер собирается куда-то далеко на восток, где тангар никогда наковальни не ставил, - упорствовал Малыш. - Мы же собирались идти за ним - к Дому Высокого, разве не так? А вы хотите вступить в войско. Вы станете слугами Олмера и уже не сдвинетесь с места без его приказа.
- Там видно будет, - отмахнулся Торин, но хоббит заметил, что слова Малыша его озадачили.
- С дорвагами надо прощаться, - поддержал Торина Фолко. - Пойдем по тропе, обязательно наткнемся на заставу.
Расставание с друзьями - дорвагами было коротким и немногословным.
Уговорились, что люди, тайно разведав все, что возможно, отыщут гномов и хоббита, которые постараются держаться как можно больше на виду.
- Даже если мы не встретимся, - сумрачно говорил дорвагам Торин, - помните, что ваши ополчения должны быть наготове. Олмер про вас не забудет, не из таких. С ним или против него - вам придется встать на одну из сторон. Над схваткой не удастся удержаться никому.
- Это почему же? - вдруг возразил Келаст. - Удавалось раньше, почему же не получится теперь? Мы на отшибе, в наши леса лезть - себе дороже обойдется. Что ему в нас? Даже если он начнет войну - посмотрим еще, куда повернет.
- Ну, а если на Запад? - прищурился Торин. - Если он минует вас?
- Пусть Запад разбирается сам, - спокойно сказал Келаст. - Мы не станем класть за него головы наших.
Дорвагские разведчики скрылись в кустах, а друзья, проверив кольчуги, неспешно тронулись дальше - открыто, на виду у всех, кто мог прятаться на склонах; теперь оставалось только ждать. Хоббит на всякий случай заколол плащ заветной фибулой, найденной еще в Арноре. Весь день тропа вела их, постепенно расширяясь, сначала к югу, а затем устремилась в широкий проем между двух далеко отстоящих друг от друга холмов. За переломом угадывалась скрытая голубой дымкой равнина. Солнце миновало полдень, стало припекать.
Мирные птахи, стрекот кузнечиков, сочная трава по краям тропы... Тихо, мирно, "благостно", как сказал бы дядюшка Паладин, будь он в хорошем расположении духа. Как ни приказывал себе хоббит быть начеку, мысли против его воли текли совершенно в ином, мирном направлении. Хорошо бы поваляться на траве да поудить рыбку, а вечером собраться с друзьями, поплясать под немудреные звуки их маленького оркестра... Пони, переступая копытами, нес и нес хоббита вперед. Многое, очень многое было оставлено позади - без сожалений, легко и бездумно. И по-прежнему он не слишком сожалел об утраченном покое, подхваченный могучими волнами вздыбившихся в Средиземье новых сил.
Дорога, в которую мало-помалу превратилась тропа, вывела их наконец к перелому. Если Олмер и тут не держал своих секретов, он поистине должен был быть лишенным разума. Вон холмы какие - поставь там вышку да наблюдай!
А когда путник перевалит за излом и двинется вниз, под гору, - ищи его там, на равнинах.
Торин натянул поводья. Друзья остановились на середине дороги, глядя вниз на убегающие вдаль долгими и пологими склонами просторы, на перемежающиеся островками рощ массивы желтых полей и немногочисленные деревни, кое-где видневшиеся среди зеленых куп. Мирная, совсем не воинственная и не мрачная страна открылась их взорам, без пограничной стражи, без сторожевых постов, столь обычных для Запада. До ближайшей деревни, однако, было не меньше лиги, дома казались отсюда совсем крошечными. Зоркий Фолко разглядел неспешно тянущиеся повозки, одиночных всадников, пеших путников... Друзья переглянулись в недоумении. Не такой представлялась им цитадель Олмера - какой угодно, только не такой.
Какие-то вольные землепашцы, да и только!
Очевидно, все они в эту минуту помыслили об одном; и Торин, сжав губы, молча махнул рукой - поехали... Прятаться не имело никакого смысла; оставалось лишь найти кого-нибудь посмекалистее и расспросить как следует, прикидываясь ничего не понимающими чужестранцами, которые не против того, чтобы попасть пред светлые очи здешних заправил.
- Мы все - гномы, - на всякий случай напомнил товарищам Малыш. - Фолко, не проговорись! Дай-ка, еще раз на тебя погляжу... Нет, не пойдет, никак не пойдет! Нет в тебе исконной гномьей солидности! Может, лучше и не начинать? - обратился он к Торину. - Его же любой тангар сразу раскусит.
- Ладно, скажем как есть, - отмахнулся Торин, похоже, его мысли в этот миг были заняты чем-то иным. - Неужто это и есть земля Короля-без-Королевства? Сколько же лет и труда надо во все это вбухать?
Сколько ж лет назад он здесь укрепился?
Дорога, петляя среди негустых, изрядно прореженных вырубкой рощ, вывела их на край пшеничного поля и влилась в более широкую, идущую с северо-запада на юго-восток. Вдоль дороги появилась изгородь; вдалеке, внезапно вынырнув из-за холма, на их пути замаячили двое конных. Они неспешно трусили на встречу друзьям, не проявляя ни малейшей тревоги; вид этих безмятежно приближающихся фигур почему-то показался друзьям настолько пугающим, что Малыш невольно заерзал в седле, примериваясь к мечу; Фолко, непроизвольно облизнув губы, положил ладонь на рукоять металлического ножа; проверил, как сидит шлем, и сам Торин.
- Спросим дорогу до ближайшего трактира, - глухо бросил он спутникам; хриплый голос выдавал волнение. - Начнут расспрашивать, едем из Эребора. И ни в коем случае не хвататься за меч!
Среди колосьев мелькали голубые венчики васильков; легкий ветер чуть заметно колыхал тугие колосья. Всадники поравнялись с путниками и резко осадили коней, пристально разглядывая, очевидно, не очень-то частых здесь гостей. Во все глаза глядел на всадников и хоббит.
Это были зрелые мужчины, невысокие, но широкоплечие, подобные гномам; простые темные кафтаны, длиннополые, почти до колен; чуть ли не до груди доставали густые вислые усы, а волосы острижены в круг. У каждого был кривой тонкий меч, но кольчуг они не носили. Один из верховых, с каким-то серебристым значком на левом плече, направил своего коня прямо к незнакомцам. Голубоватые глаза смотрели пристально, но без страха или подозрительности. Он заговорил - но на каком-то непонятном языке, хотя в потоке странных слов и попадались знакомые.
Торин с виноватой улыбкой развел руками, знаками показывая, что не знает этого наречия, и человек остановился, с легким удивлением подняв брови. Тут вмешался второй, положил руку на плечо первому и что-то негромко сказал. Всадник со значком пожал плечами и задал вопрос на плохом Всеобщем Языке, говоря со странным акцентом:
- Кто вы? Откуда? Куда едете?
- Мы ищем почтенного и славного мечника Санделло, - неожиданно для всех вдруг сказал Торин; то ли решил сразу брать быка за рога, то ли хотел огорошить соратников Олмера (если они таковы) своим знакомством с его ближайшим подручным.
И подействовало! Имя это явно было известно повстречавшимся им всадникам: чуть заметно дрогнули губы у первого, слегка вжал голову в плечи второй... Однако первый воин с прежней надменностью повторил заданные вопросы.
"Торин ошибся! - молнией мелькнуло в мыслях Фолко. - Если мы и впрямь разыскиваем Санделло, то не станем спрашивать об этом первого встречного.
Раз мы его знаем, то должны бы разбираться в здешних порядках! Если уж выдавать себя за разведчиков, то не так же!"
Торин засопел и нахмурился: явно понял, что сделал промашку. Эти люди далеко не трусливы, горбуном их не запугаешь; теперь, если назвать себя, значит, признаться, что никакого дела к Санделло они не имеют и лишь прикрываются его именем; оставалось упорствовать.
И Торин стал упорствовать.
- Вам что, неизвестно это имя?! - загремел он. - Немедленно укажите нам, как добраться до него! Это спешно!
- Здесь не кричат, гном, - старательно выговаривая слова чужого языка, холодно произнес первый воин. - Мы не знаем тебя. Назови знак прохода.
- Странная же вы пограничная стража! - держась как можно самоувереннее, ухмыльнулся Торин. - Спрашиваете пропуск, когда мы уже давно въехали внутрь!
Воины переглянулись. Затем старший со значком на плече вновь повернулся к друзьям.
- Вы поедете с нами, - спокойно произнес он, глядя прищуренными глазами на угрюмо молчащих друзей. - К обиталищу... Расскажете все, если вы свои.
Бежать не нужно.
Кивком он указал на одиноко стоящую возле дороги березку, мимо которой гномы и Фолко проехали несколько минут назад: там, прислонившись к стволу, спокойно и неподвижно стоял одетый в зеленое человек, в закрывающей все лицо зеленой же повязке с узкими прорезями для глаз. Руки его сжимали длинный лук, в полный рост воина. Стрела уже лежала на тетиве. Оторопев, хоббит скосил глаза - из пшеничного поля бесшумно поднялись еще семеро лучников. Все они стояли молча, и у каждого тетива была растянута до самого уха.
Ни малейших следов злорадства не заметил Фолко на лице первого воина.
Ни злорадства, ни ожесточения, ни тупой готовности - глаза человека, казалось, были покрыты непроницаемой броней, и внутренний взор хоббита бессильно скользил по ней, не в состоянии проникнуть в помыслы противостоящего.
- Почтенные, - раздался показавшийся хоббиту преувеличенно спокойным голос Малыша. - Мы не знаем да и не можем знать вашего пропуска. Мы издалека. Мы ищем человека, который известен нам под именем Санделло, горбун, знаменитый на Закате мечник. Если вы отведете нас к нему, все недоразумения решатся сами собой.
- Вы идете за нами, - не обращая внимания на слова Малыша, проронил первый воин, - к обиталищу... Мы не разговариваем, когда охраняем.
Говорить и решать будут другие.
Бесстрастие воинов бесило хоббита, и, хотя он понимал, что это всего лишь маска, путей заглянуть под нее он не видел. Они явно знают Санделло!
Знают, но что-то мешает им просто воскликнуть: "Ба! Да он тут совсем рядом! Мы так и знали, что вы свои!" Хоббит как бы ненароком откинул складку плаща с висящего на груди Клыка: однако стражи то ли ничего о нем не знали, то ли вновь не подали вида. Лишь на фибуле, что красовалась на левом плече хоббита, на мгновение задержался холодный взгляд старшего воина; задержался и тотчас скользнул дальше.
- Что ж делать... Едем, куда велят, - тихо проговорил Торин и вдруг добавил несколько быстрых слов на неведомом хоббиту языке, обращаясь к Малышу.
Всадник недвусмысленным кивком головы приказал им ехать вперед. Лучники тем временем вновь попрятались, однако их незримое присутствие ощущалось каждое мгновение; если бы не вера в мифрил, хоббит вообще не рискнул бы оборачиваться.
Но что же все-таки сказал Малышу Торин? Он говорил явно на своем, тайном языке, который никогда не использовался гномами даже в разговорах между собой, если среди них оказывался иноплеменник. Неужели опять уговариваются о чем-то вроде "ты переднего, я заднего"?
Они неспешно ехали по направлению, к деревне. Жилища в ней напоминали дорвагские, однако стены домов были все обшиты досками, двускатные острые крыши выдавались вперед, нависая над прикрылечными палисадниками.
Забрехали псы за высокими заборами; из сторожки возле крайнего строения появилось еще несколько воинов - все из различных племен, и Фолко уже не удивлялся соседству хазга, арнорца и истерлинга; и было там еще двое или трое совсем незнакомых, и Фолко услыхал, как Торин в задумчивости пробормотал:
- Под Форностом мы таких не видели...
Воин с серебряным значком что-то негромко сказал светловолосому арнорцу (впрочем, с таким же успехом тот мог оказаться уроженцем Ангмара). Тот, очевидно, командир заставы, быстро окинул чужеземцев не слишком приятным, недоверчивым, буравящим взглядом глубоких темных глаз, в которых, однако, хоббит читал и волю и храбрость. Его взгляд задержался на фибуле Фолко, но и этот воин тоже промолчал.
Друзья спешились. Никто не хватал их под руки, никто не отбирал оружие, не срывал шлемов; люди молча смотрели на них, словно ожидая чего-то. Торин уже было раскрыл рот, видя, что хозяева не торопятся начинать беседу, однако его опередил Малыш.
Почтительно поклонившись, он стал медленно, с расстановкой, старательно подбирая слова, говорить о том, что они разыскивают человека, которого когда-то знали под именем Санделло, что какое-то время назад, далеко на Западе, где произошла их встреча, он звал их присоединиться к нему и его друзьям в начатом ими большом деле основания свободного союза всех смелых и презирающих сытую дрему витязей. И что они, преодолев множество преград и опасностей, добрались наконец до места, где, как им указали, его можно найти; если они ошиблись, то они просят не держать на них сердца за это вторжение; и если в этих краях никогда не слышали о знаменитом горбатом мечнике, то путники продолжат поиски.
Малыш закончил свою долгую и витиеватую речь. Наступило молчание. Фолко впился взглядом в глаза начальствующего над заставой воина; решалась их судьба; может, сейчас придется драться...
- Положите ваши мечи, - холодно произнес командир порубежной стражи. - Оставьте свое оружие и отвечайте мне. Сейчас не те времена, когда чужеземцы могут так запросто разгуливать по Области Эззарх. Назовите ваши имена, ваш род и каким путем вы попали сюда. Кто указал вам дорогу? Идите в дом.
Под пристальными взглядами стражников гномы и хоббит положили на лавку свои мечи и топор. Фолко снял с плеча колчан, однако его не стали обшаривать, и Клык остался у него на груди, как и перевязь с восемью метательными ножами.
В небольшой комнате - судя по обилию оружия на стенах, караульной - их усадили в дальний от двери и окон угол. Вслед за ними вошло с улицы еще пять или шесть воинов - теперь против друзей оказался добрый десяток людей. У Фолко вспотели ладони, покрывшись холодным и скользким налетом...
Мрачно озирался, точно ища лазейку, Торин, один Малыш еще сохранял, по крайней мере, видимое спокойствие.
- Так говорите же, кто вы такие и что вам надо? - начал разговор, а точнее допрос, начальник заставы.
- Мы гномы из Эриадора, - смиренно ответил Малыш, - а наш товарищ Фолко, сын Хэмфаста - хоббит из Хоббитании, страны народа, именуемого на Востоке половинчиками. Мое имя Строри, сын Наина, а это Торин, сын Дарта.
Мы уже сказали, для чего мы пришли сюда - мы ищем человека, который известен нам под именем Санделло... Если вы не знаете такого и ручаетесь, что мы не найдем его в ближайших окрестностях, разрешите...
Краем глаза хоббит заметил быстрое движение, которое сделал один из воинов, обращаясь к только что вошедшему новому товарищу, - волнообразное движение рукой, словно очерчивающее гроб!
Здесь явно знали Санделло, знали, но не показывали виду...
- Мы не разрешаем чужакам ходить по нашим землям, - не меняя холодного тона, сказал капитан. - Вы пойдете к тем, кто знает и может больше нас.
Не слушая протестов Малыша и Торина, гномов и Фолко спокойно, но твердо вытолкнули на улицу. Шестеро воинов вскочили в седла, готовые сопровождать незваных гостей...
"Что делать? - думал Фолко. - Играть роль до конца или попытать счастья в открытом бою, пока не затащили куда-нибудь в глубь вражеской земли, откуда едва ли можно будет выбраться?"
Он впился глазами в Торина. Даст он сигнал или нет? Наклонит ли голову, положит ли правую руку на край стола, чтобы в следующий миг сидящий напротив Торина капитан упал с ножом хоббита в горле, а гномы уже успели схватить какое ни есть оружие?..
Торин не дал сигнала. Он коротко глянул на хоббита, и в этом взгляде было отрицание. Отрицание и горькая готовность идти до конца и на все, лишь бы зацепиться здесь и остаться среди вчерашних врагов, имея хоть какую-то свободу для исполнения задуманного.
Один из воинов собрал оружие друзей, небрежно увязал в тюк и приторочил к седлу. Капитан, выйдя на крыльцо, что-то негромко приказал своим - и гномам вместе с Фолко был сделан недвусмысленный знак: "А ну, поехали!"
Весь день они двигались все дальше и дальше на восток от Опустелой Гряды, по хорошо укатанной дороге в глубь Страны Олмера. У хоббита всякий раз сжималось сердце, когда он украдкой бросал взгляд на окружавший их молчаливо-безразличный конвой. Высокие, бесстрастные воины рысили на прекрасных, под стать хозяевам, каурых и буланых конях.
"Уж не к быстрой ли смерти в гости едем?" - подумал Фолко.
Он косился на каменные лица стражников, на угрюмо уставившегося в землю Торина, на меланхолично грызущего на ходу сухарь Малыша - и не мог понять, правильно ли они поступили, отдавшись в руки страже, и это сбивало с толку, мешало рассуждать и обдумывать дальнейшие действия. Ничего не оставалось делать, как смотреть по сторонам!
Мирные деревни хлебопашцев сменялись рощами, все более густыми и протяженными; исчезли последние намеки на всхолмленность, местность окончательно выровнялась. Дорогу обступили вязы и грабы, поля кончились, однако ветер нес с востока запах дыма, и этот запах невозможно было спутать ни со смрадом пожарищ, ни с удушливой гарью лесных палов - это был запах недальнего жилья.
И оно вскоре показалось - но, к удивлению Фолко, селение резко отличалось от пограничной деревни. На обширном, несколько лиг в поперечнике, безлесном пространстве, окруженном синими стенами далеких перелесков, теснились высокие, судя по всему легко переносимые с места на место шатры из какой-то очень плотной ткани; из отверстий в их кровлях поднимался дымок. К югу, где в стене зарослей виднелся далекий просвет, что-то вроде ворот на какую-то еще равнину, паслись конские табуны; на глаз Фолко показалось, что в них не менее пяти сотен голов. С севера из леса выбегал ручей, огибая становище, и исчезал в восточных луговинах.
Между шатрами мелькали невысокие тени их обитателей, и Фолко узнал хазгов.
Потребовалось как следует стиснуть зубы и прикрикнуть на себя, чтобы ничем не выдать вдруг подкатившего тошнотворного ужаса: а что, если кто-то из этих удальцов опознает Торина, лихо рубившего их собратьев в памятный день битвы на полпути от Форноста к Аннуминасу?
К дороге, поглазеть на странных пришельцев, стремглав вылетело несколько ребятишек; и долгим взглядом узких глаз проводил хоббита один из немногочисленных взрослых, оказавшихся тогда в становище. Вообще селение казалось опустевшим; Фолко дорого дал бы за то, чтобы узнать, куда делась подавляющая часть его населения.
Было уже далеко за полдень, когда они, миновав длинный участок лесной дороги, вновь оказались на краю круга полей. Снова начинались поселки - только здесь дома строились наполовину из камня, и хоббит подивился настойчивости обитателей - сколько нужно было трудиться, чтобы дотащить сюда такие груды плиточника. Селение окружал тын, и оно не тянулось ниткой вдоль дороги, как пограничные деревни, а сжималось в комок, точно ежесекундно ожидало коварного нападения. Полотнище широких ворот было все ж таки отвалено, и в проеме дремал, опираясь на копье, рослый бородатый часовой, смуглый и курчавоволосый; при виде конвоя он поспешно вытянулся, торопливо сдергивая ношеный синий плащ. Начальник стражи, тот самый воин с серебряным знаком на плече, повстречавшийся друзьям на пограничной дороге, бросил на ротозея презрительный взгляд, но не сказал ни слова. Они въехали в ворота.
- Эй, старшой! - нарочито громко обратился Торин к начальнику. - Раз уж вы нас ведете куда-то, то кормить, надеюсь, тоже будете? У меня в животе гудит, как в плавильной печи при продувке!
Воин холодно посмотрел на гнома и ничего не ответил.
- Ладно, понимаю, у вас еды едва на своих хватает. Но, может, позволишь нам нашей собственной провизией подкрепиться?
- Хорошо, - не разжимая зубов, процедил начальник стражи. - Вы поедите здесь. Своего.
Трактир здесь оказался, однако, куда как похожим на арнорские, непривычны и неприятны были лишь не слишком любезные взгляды содержателя заведения, человека необыкновенно худого, словно высохшего.
- При таком-то занятии - одни кости! - покачал головой, посмеиваясь.
Малыш.
Фолко смог выдавить из себя лишь бледную тень улыбки, ему было не до смеха.
Подгоняемые холодными взглядами конвойных, они наскоро, всухомятку поели из остатков своих дорожных припасов, запивая сухари холодной водой.
Малыш завел было речь о пиве, достал даже золотую монету, но трактирщик, не поворачивая головы, лишь цедил в ответ какие-то однообразные, тягучие слова и пожимал плечами, делая вид, что не понимает. Фолко, рассеянно обводя взглядом стены, вдруг заметил нарисованные голубые и красные фигуры - не то руны, не то магические знаки; не эльфийские, не руны Феанора, использовавшиеся в языке Квенья, Высших, Заморских Эльфов, не руны Даерона, коими писали и люди и гномы по сей день; может, даже и не письмена; слишком уж часто останавливался на них взгляд трактирщика; воины же взирали на них равнодушно. Значит, подумал Фолко, это не знаки Олмера, а что-то из глубин памяти этого народа, что невесть каким ветром занесло сюда, в Цитадель - как он стал прозывать про себя эту страну. Он вгляделся повнимательнее.
Странные знаки, очень странные; словно мукой изломанные росчерки - нет в них ни благородной простоты и изящества начертанных Феанором письмен, ни прихотливой разнообразности творений Даерона; со стороны это похоже...
Похоже, птичья лапа какая-то в середине, слева вроде как глаз... Но до чего же все жуткое, неприятное! Такое не рисуют для души - разве что отпугивать кого-то. А вот внизу, под тем, что ему кажется лапой, - вроде раззявленный рот... Алые и голубые линии свивались в причудливую вязь, и, чем дольше смотрел на них Фолко, тем больше казалось ему, что за этими знаками стоит какая-то далекая и недобрая сила, чуждая, враждебная всему, в том числе и тем, кто рисовал эти, несомненно посвященные ей знаки.
"Нужно запомнить! - приказал себе Фолко. - Кто знает, может, сгодится..."
И он своим острым глазом стрелка-хоббита стал медленно водить по изгибам линий и росчерков; он угадывал последовательность, в которой рисовался знак; пусть он не знает, что он означает - но за этим знаком была сила.
Путешествие через страну Олмера заняло еще три полных дня, и у хоббита в конце концов зарябило в глазах от разнообразия стекшихся сюда племен и народов. Здесь ему встретились и сумрачные ангмарцы - эти лютее всех зыркали на гномов и хоббита, и только присутствие стражи спасло друзей от драки; и низкие, коренастые, бородатые, смахивающие на гномов истерлинги-пахари; и сходные с ними телосложением, но не носившие бород их сородичи-кочевники; и попадались еще поселения хазгов, и еще каких-то неведомых народов, названия которых он не знал; и все это смешивалось, варилось, превращаясь во что-то неразличимо-слитное; и надо всем властвовала здесь воля Вождя. Соединение получалось странное. Хоббит видел и шумное, веселое многолюдство, с песнями, с непохожими друг на друга танцами и обрядами - и мрачные, опустевшие улицы, и молодых мужчин, ожесточенно рубящихся на вытоптанных околицах деревянными мечами и ворочающих похожими на оглобли тупыми и тяжелыми копьями. Но имя "Эарнил" звучало повсюду. Оно доносилось из-за неплотно прикрытых ставен; оно вплеталось в непонятные песни; оно было последним словом, замиравшим на устах разговаривающих в трактире, когда гномы и Фолко в сопровождении стражников входили туда; и над всем этим людским муравейником совершалась какая-то трудноразличимая, но четко налаженная работа. Чья-то воля ставила многочисленные кузни, где день и ночь стучали молоты; она управляла тянущимися по дорогам обозами с хлебом; повинуясь ей, шли, поднимая пыль, пешие и конные отряды - котел кипел, над ним поднимался обжигающий пар, уже начинающий распирать туго вставленную крышку...
- Вот ты говорил - мирная, мирная страна, - ворчал Малыш, - а вот чуланы с решетками и железными засовами у них в каждой деревне имеются, кто бы в ней ни жил...
На третий день, когда они ехали мимо невысоких холмов, Малыш вдруг насторожился и потянул носом воздух.
- Здесь где-то поблизости кузни тангаров, - заявил он, - или я ничего не понимаю в углежогстве.
- Да-да, пожалуй, - мрачнея, согласился с ним Торин. - Скоро и тут появится стоящая броня.
Однако к вечеру третьего дня их путешествие закончилось. Подспудно хоббит ожидал увидеть что-то вроде Мордорского Замка или хотя бы Исенгарда - крепость, сильную, внушающую страх и олицетворяющую мощь ее повелителей, - а вместо этого его взору предстал городок, обнесенный, правда, частоколом, но срубленным явно на скорую руку, более для вида, чем для действительной защиты; скопище разномастных домов, теснившихся на речном косогоре, тянущиеся до дальних лесов на горизонте поля, хутора среди пажитей; кузни, склады, амбары, сенники, сараи, тока; паутина разбегающихся в разные стороны дорог - и постоянное, но не суетливое движение по ним. Шли группами и в одиночку, проезжали тяжело груженные обозы, на рысях спешили куда-то конные отряды, торопились гонцы, ведущие за собой одного, а то и двух заводных коней... Звучала разноязыкая речь; и Фолко с большим трудом уловил в случайно подслушанных обрывках чужих разговоров знакомые слова Всеобщего Языка, странным образом переиначенные; встречающиеся люди из разных племен говорили между собой на причудливо измененном Западном Наречии; понять их сразу было невозможно.
В нешироких деревянных воротах, к удивлению хоббита, не оказалось стражи. Они въехали внутрь; потянулись улицы, застроенные возведенными на скорую руку бревенчатыми домами. Люди с интересом косились на молчаливый отряд, однако никто не посмел окликнуть их, обратиться с вопросом.
Пробравшись к самому центру, воины спешились и сделали знак слезать гномам и хоббиту. Перед ними оказался широко раскинувший два крыла двухэтажный дом. Четыре двустворчатые двери были распахнуты настежь, и, хотя в каждой уже стояло по стражнику, в них все время входили и выходили люди. Старший над конвоем что-то негромко сказал своему помощнику и скрылся в дверях, а гномов и хоббита охрана повела в обход строения во двор. Там тоже царила суматоха. Разгружались какие-то возы, кто-то тащил охапку только что откованных мечей, держа их будто дрова; кто-то выводил пофыркивающих коней из расположенной слева конюшни. Однако друзей повели в сторону от этого многолюдства, направо, к длинному одноэтажному зданию с узкими, зарешеченными окнами.
- В темницу... - со злостью сказал Малыш и тотчас пристал к стражникам - как там насчет пива? То есть это значит, что если дают не меньше пяти кружек в день, он. Малыш, еще согласен там пребывать, ежели четыре - он еще подумает, ну а если меньше трех, то он тут все разнесет, так что лучше пусть они пиво ему сами принесут.
Его разглагольствования были прерваны довольно чувствительным толчком в спину; Малыш пролетел несколько шагов, едва не ткнувшись носом в землю; весь кипя, он уже повернулся, чтобы броситься на обидчиков, однако Торин перехватил его руку.
Их ввели внутрь. Скупо обставленная караульная, несколько вооруженных стражников, одетых в кожаные куртки с нашитыми на них железными пластинами. Командир конвоя бросил несколько слов, один из караульных кивнул, погремел связкой здоровенных ключей на поясе и повел пленников по длинному коридору. У одной из дверей он остановился, отпер замок, и они увидели тесную каморку с грубо сколоченными из неструганых досок лежаками.
Мутное оконце под потолком почти не пропускало света. Посредине стоял колченогий стол. Вскоре вновь появился караульщик, он принес три тощих тюфяка и изрядно засаленные одеяла.
- Эй! А как насчет поесть?! - заорал ему в спину Торин.
Однако тот либо не понимал Западного Наречия, либо считал ниже своего достоинства говорить с только что посаженными под замок.
Поесть им, однако, принесли, и это оказалось вполне съедобно, и дали пива, дрянного, разбавленного, но все-таки пива, и вдосталь.
- Влопались, - меланхолично заметил Малыш, устраиваясь на жестком ложе и поминутно ерзая. - Будем теперь тут гнить, пока не вернется Сам и не прикончит нас - быстро и без затей.
- Не скули! - зло рыкнул Торин. - Долго нас тут не продержат. Им же до смерти должно быть интересно, кто мы такие и откуда знаем Санделло. Ей-ей, начинаю жалеть, что его здесь нет! Вот уж не думал, что буду так ждать с ним встречи!
Фолко помалкивал. Что-то подсказывало ему, что долго они здесь не задержатся; его тревожил предстоящий разговор, где им придется доказывать свою верность Вождю.
Минул остаток дня, прошла ночь. Наутро после не слишком сытного завтрака их вывели на прогулку. Трем уже бывалым и опытным бойцам не составило бы труда бежать - их охраняло лишь двое воинов, однако они решили играть роль до конца.
Лишь к вечеру третьего дня о них либо вспомнили, либо до них дошла очередь среди прочих дел. Загремели ключи, факелы осветили их темную каморку; в дверях показались несколько караульных и давешний воин с серебряным значком. Их повели через двор, потом вверх по лестнице на второй этаж. Они миновали несколько комнат; за длинными столами сидели люди - разные, из многих племен, разнообразно и причудливо одетые, увешанные странным оружием. Кто торопливо ел, кто спорил, несколько человек рассматривали начертанные на тонкой коже карты, о чем-то переговаривались вполголоса; встретилось там несколько пишущих, перебирающих вороха грамот, написанных, верно, на первом попавшемся под руку материале - от бересты до каменной пластинки, от бумаги до клочка окровавленной одежды. Рядом с писцами стояло еще несколько человек, то заглядывающих им через плечо, то поворачивающихся к большой, искусно выделанной карте Средиземья, сшитой из небольших кусочков меха. Фолко неотрывно смотрел на лица этих людей, стараясь поймать их взгляды; он неосознанно ждал каких-то записных злодеев, но нет - он увидел выразительные и мужественные лица, частенько не слишком красивые и правильные, но в каждом хоббит чувствовал немалую волю и твердость - и никакой "черноты"! Порой во взглядах он замечал жестокость, но и жестокость была обычной, человеческой. Невольно Фолко припомнил холодный взгляд Скиллудра - воистину, тот куда больше сгодился бы для служения Тьме!
Они прошли мимо людей и орков (Фолко увидел мирно беседующих ангмарца и здоровенного Саруманова орка), хазгов и истерлингов, харадримов и эльдрингов (как их занесло в такую даль от Моря?) и остановились перед узорной дверью, где, скрестив копья, застыли двое стражей. Короткий тихий разговор - и копья разведены, дверь открыта, и Фолко, собрав волю в кулак, сделал шаг через высокий порог.
Там горели свечи, возле окна стоял просторный стол, в дальнем углу был узкий лежак, по стенам висели копья, топоры, ятаганы, мечи и прочее оружие, а у стола, устремив на вошедших внимательный и испытующий взгляд прищуренных глаз, стоял высокий человек в темной одежде. На широком поясе слева висел длинный кинжал, сразу напомнивший Фолко о встрече с Олмером на Сираноне. В длинных светлых волосах зоркий хоббит увидел изрядную долю седых прядей; глаза были глубоко посажены, левую скулу рассекал длинный шрам. На краю стола лежал большой сверток - в нем друзья увидели все свое отобранное оружие. Усмехнувшись, человек положил ладонь на рукоять топора Торина.
- Я приветствую вас, хоть вы явились нежданно и негаданно! - сказал он, и едва заметный акцент в его речи, как две капли воды схожей с манерой речи Олмера, подсказал хоббиту, что перед ним уроженец Королевства Лучников. - Мое имя Берель. Садитесь и давайте побеседуем. - Он указал на расставленные вокруг стола кресла. - Побеседуем спокойно и разрешим все недоразумения.
- Ничего себе недоразумения! - фыркнул Малыш. - Схватили, обезоружили, сунули за решетку, продержали в неизвестности три дня, а теперь говорят - разрешим!
Берель терпеливо улыбнулся.
- И все-таки тут нет оскорбления, почтенный гном, не знаю твоего имени.
Все происшедшее с вами - лишь малая часть нашего обычного порядка. К вам ведь отнеслись с большим доверием - ну забрали мечи, но даже не обыскали - ни вас самих, ни ваши мешки. Конечно, наш затвор - не самое приятное место, но так уж у нас заведено. Итак, почтенные, кто вы? Как вас зовут?
Как и зачем вы пришли сюда?
"Нужно говорить правду! - мелькнуло в голове у Фолко. - Как можно больше правды, тогда не столь заметна будет вплетенная в нее ложь..."
И прежде чем Торин взял на себя обязанность отвечать, Фолко заговорил сам:
- Почтенный Берель, мы из Эриадора, из Закатных стран. Это - Торин, сын Дарта, это - Строри, сын Наина, гномы из Лунных Гор. А я - хоббит, или по-восточному - половинчик, Фолко, сын Хэмфаста. Готовы к услугам. - Он вежливо поклонился Берелю, краем глаза заметив, что гномы повторили его движение. - Мы проделали долгий путь...
- Это мне известно, почтенный сын Хэмфаста, и я только хотел бы знать - зачем? У нас не Торговая Область, к нам являются по делу.
Берель смотрел в упор, его голос оставался по-прежнему дружелюбным, но взор отвердел.
- Да, мы пришли сюда, потому что знали кое-кого из тех, кто повелевает здесь, - вмешался Торин. - Мы встречались с ними и свели знакомство.
- Да, с мечником-горбуном Санделло и... с Вождем Эарнилом, - продолжал Фолко.
- Но, почтенный Берель, - вдруг со странной усмешкой подхватил речь хоббита Торин, - мы шли не к Вождю Эарнилу. Мы шли к Олмеру из Дэйла, человеку, которого я знал давным-давно, на Закате, в Арчедайне, под прозвищем "Злой Стрелок".
Видно было, что Берель смешался. Он провел рукой по усам, испытующе взглянул на друзей - и хоббит с затаенным торжеством увидел в глубине его взгляда некоторую растерянность; да и понятно - эти странные гномы обнаруживают такие странные познания! Кто их разберет, может, они и в самом деле люди Вождя... Фолко готов был поклясться, что так - или примерно так - обязан был думать в то мгновение Берель.
- Друзья Вождя Эарнила - мои друзья, - произнес, кашлянув, Берель, как бы не обращая внимания на прозвучавшее имя Олмера. - Но как же вы познакомились с ним? Прошу вас ответить на этот вопрос, он не праздный.
Если вы действительно его друзья, то вам нечего скрывать...
- Мы не раз встречались с ним - в Арноре и прилегающих местностях, - сказал Фолко.
Он вдруг ощутил странную потребность, настоятельное стремление рассказать и о первой встрече - в Пригорье. Ясное дело, что Олмер тогда-был там и, оставаясь невидимым за спинами своих дружинников, удержал Санделло от поединка. И хоббит стал говорить, стараясь не упустить ни малейшей детали, не щадя себя, рассказывая о ссоре в трактире. Однако, рассказав о "Гарцующих Пони", он ни словом не обмолвился о "Ножнах Андарила". Особенно подробно, не упуская ничего, он рассказал о встрече на Сираноне, о примирении их с Вождем и Санделло и о сделанных им дарах...
- И, прощаясь с нами, Вождь пожелал нам успеха в Мории. Он сказал, что вновь хочет встретиться с нами, что был бы рад этому. Он сказал, мы услышали - и вот мы здесь, в его стране, и хотим быть вместе с ним.
Берель молчал и пристально смотрел на клинок Отрины, что, раскрасневшись, протягивал ему сейчас хоббит, на топорище Торина. Фолко заметил, что человек несколько раз едва заметно кивнул, точно соглашаясь с какими-то собственными мыслями.
- И благодаря этому клинку мы прошли ущельем в горах, где живет тот, кто в образе Пса, - тихо добавил Фолко. - Я показал ему это и назвал имя Вождя, и он пропустил нас, сказав, что Вождь уже давно подчинил его себе.
- Хорошо, - медленно произнес Берель. - Вы сказали - я услышал. Но расскажите же еще о себе! Откуда у тебя этот наш знак? - Его палец указал на загадочную фибулу на плече хоббита.
- Я нашел ее в лесу, - как на духу, ответил Фолко. - В лесу, неподалеку от Аннуминаса, и оставил себе просто как красивую вещь, не зная ее истинного значения. Не буду лгать, будто получил ее из собственных рук Вождя.
- Так как же пролегал ваш путь после встречи у Мории? - В голосе Береля было все больше искреннего интереса.
Заговорил Торин. Он вкратце описал их подземные приключения, путешествие с Морским Народом (имя Скиллудра произвело благоприятное впечатление), дорогу на север и - поворот на восток при известиях о начавшейся в Арноре войне.
- А окажись вы тогда в Аннуминасе? - пристально взглянул на гнома Берель. - Ты бы встал в хирд?
- Нет, - равнодушно ответил Торин. - Старейшины изгнали меня из Халдор-Кайса. Мне нет резона помирать за их сокровища.
- А меня в хирд никогда и не брали, - поднял изувеченную руку Малыш.
- А что вы знаете об этой войне? - с легкой настороженностью спросил Берель. - И если знаете - то откуда?
- Когда мы шли через Эребор, то немного не догнали ваше войско, - сказал Фолко, - задержались, спасая из полыньи в Карнене человека - воина Вождя, именем Герет, жителя Приозерного Королевства. Он признал нас за своих, узнав кинжал и переделанный посох, и рассказал нам о тех несчастливых днях.
- Почему же вы решили противостоять своим? Как решился на такое, половинчик?
- Хоббиты - народ мирный, это так, - делая вид, что задет, холодно сказал Фолко. - Но и среди них встречаются любители странствовать и жить так, как считают нужным, вставая под те или иные знамена не потому, что под них встает большинство твоих родственников, а потому, что это - твои знамена и ты сам выбираешь их.
Берель еще долго расспрашивал их о подробностях дороги, о басканах, дорвагах и наконец широко улыбнулся.
- Что ж, я верю вам, - просто сказал он. - Верю потому, что сам был тогда осенним вечером в Пригорянском трактире и видел вас собственными глазами. Мое почтение, половинчик! Ты не только вырос, но и изрядно поумнел. А о вашей встрече на Сираноне мне рассказывал сам Санделло. Да и Вождь кое-что говорил, когда я не увидел у него его гундабадского трофея.
Что ж! Если вы хотите быть с Вождем и не служите Арнору или эльфам - милости прошу! Но скажите, почему вы все-таки пришли сюда?
- Здесь единственное место, где нас могут оценить по достоинству, - первым ответил Малыш. - Тебе, почтенный, не получить от нас иного ответа.
Нам прискучили одиночные странствия, когда единственная цель - выжить.
- Но знаете ли вы, что требует от своих воинов Вождь?
Друзья промолчали.
- На Сираноне мы говорили о достойных храброго делах, - проговорил Торин. - Но я не думаю, чтобы Вождь, смелый, храбрый и благородный, сделал бы своей целью грабеж ради грабежа... Хотя взять у того, кто имеет много, тому, кто не имеет ничего... Что ж тут зазорного!
- Я скажу вам, - торжественно провозгласил Берель. - Вождь, конечно, сказал бы лучше... Я только повторяю. - Он сделал паузу. - Здесь, в этих землях, собрались свободные силы свободного мира. И здесь они ждут своего часа, чтобы начать величайшую и справедливейшую из войн, покончив с рабством, навязанным нам Заморскими Эльфами. Мы сметем прогнившие стены дряхлых королевств, созданных руками чародеев и их прислужников. Мы по справедливости разделим несметные богатства, что лежат там под спудом. Не станет границ и стражей, не станет врагов и недругов, наши дети не будут гибнуть по прихоти правителей. Каждое племя и каждый род сможет жить по законам предков, не подчиняясь никому, кроме самих себя. Это будет мир сильных и свободных! Слабые уйдут, таков закон. Только так мы сможем освободить Средиземье!
"Только не спорить!" - как заклинание твердил про себя хоббит. Он мог бы разбить наивно-неуклюжие построения Береля двумя-тремя неотразимыми доводами - но нужно было молчать, пересиливая себя.
- Здесь, в нашей Области, - продолжал Берель, - у вас лишь один путь - вступить в войско Вождя и следовать за ним до победы, или пока смерть, честная смерть на поле брани, на вырвет вас из наших рядов. Ручаюсь, вы бы заняли тогда достойное место в Чертоге Ожидания, почтенные гномы!
Пришедшие к нам могут пойти за нами - или сгинуть, ибо великое дело не может подвергаться опасности из-за глупых случайностей. И раз вы выслушали все это, то вам нужно решить, с кем вы. Я не могу принять вашу клятву верности, это может лишь Вождь, но дать вам достойное дело в моих силах.
Не его ли искали вы - правильно ли я понял ваши слова?
Он остановился и перевел дух, облизнув сухие губы.
- Собственно, мы шли сюда, чтобы быть вместе с Вождем, - медленно произнес Торин. - И знали, на что идем.
- Что ж, тогда вот ваше оружие. Кстати, здесь эльфийский лук?
- Да, я купил его... по случаю, - поспешно сказал Фолко. - Продавшие его не знали истинной цены и значения. Но Вождь держал его в руках - и не отверг его.
- Хорошо, берите. Но что вы умеете делать? У нас никто не есть свой хлеб даром! Впрочем, если хотите - берите кузню, у нас есть несколько свободных. Мы нуждаемся в оружии, а вы, гномы, известные мастера. А ты, половинчик?
- Могу быть при них поваром, - пожал плечами хоббит.
Берель уже открыл рот, очевидно, собираясь произнести "вот и прекрасно", как неожиданно вновь вмешался Малыш.
- Мы воины, - холодно произнес он, скрещивая руки на широкой груди. - Мы шли сюда в поисках достойного дела нашим мечам, почтенный Берель.
Оружие мы могли ковать где угодно - и повсюду получать за него хорошую плату. Нет, мы пришли за делом! Дай нам его! Трудное, тяжелое, какое все прочие сочли бы безумным и невыполнимым!
- Такое право надо заслужить, - также с ледком в голосе ответил Берель.
- Как? Ковать? Так ты никогда не узнаешь, какие мы в деле!
- Ну отчего же? - усмехнулся Берель. - Через четыре дня род Харуз устраивает состязания в воинском искусстве. Принять участие может каждый.
На главный приз вам рассчитывать не приходится, но показать себя - почему нет?
- Почему это не приходится? - с высокомерным выражением осведомился Торин.
- Главный приз победителю, если он человек - принятие его в род и красавица жена, - вновь усмехнулся Берель.
- А если нет? - спросил, загораясь, Торин.
- Почет, известность, уважение, а главное - внимание Вождя.
- Тогда мы тем более примем участие, - спокойно сказал Малыш. - Однако это еще через четыре дня, а где нам сейчас приклонить голову?
- Об этом позаботится Нефар. - Берель ударил в небольшой бронзовый гонг. На пороге появился юноша-ангмарец, высокий, темноволосый. Берель коротко приказал ему найти свободное место для "новых друзей", как он выразился. Нефара при этом он назвал братом.
- Вы тоже станете нам братьями, - обратился он к гномам и хоббиту, - когда дадите клятву. А насчет кузни - все же подумайте. Там от вас будет больше всего пользы.
Они уже выходили, когда Берель, странно улыбнувшись, вдруг задержал их.
- Конечно, мне ничего не стоило допросить вас поодиночке, - негромко сказал он, усмехаясь. - Но я достаточно знал о вас и без этого.

***

Нефар долго водил их по улицам городка, пока не устроил на втором этаже какого-то склада. Выходец с Запада, он хорошо говорил на Всеобщем Языке, хотя знал еще добрых пять-шесть наречий, что были в ходу у сторонников Олмера. На вопросы он отвечал не очень охотно, зато кратко и точно. "Как давно был основан этот город?" - "Одиннадцать лет назад, когда Вождь решил окончательно обосноваться здесь". - "Жили ли здесь какие-либо племена?" - "Нет, тут была пустая земля, Леса Ча не пропускали сюда никого". - "Как же прошел Вождь?" - "На то он и Вождь, что перед ним все расступаются". - "А сам ты откуда?" - "С Запада, мой дом в Ангмаре..."
Осмотрев просторное, хоть и изрядно пыльное помещение, Малыш поинтересовался, где им брать еду.
- Пока вы не дали Клятву, еду вам придется покупать, - сказал молодой ангмарец. - Зато потом все будет бесплатно, из воинских магазинов, и кроме того, если будете работать - получите за сделанное золотом. У нас не скупятся на мастеров.
- А пойдешь ли ты на состязания, что устраивает род Харуз? - поинтересовался Торин.
Ангмарец утвердительно кивнул.
- Мы хотим помериться там силами, - заявил Малыш. - Как туда попасть?
- Я зайду за вами утром того дня, - пообещал Нефар.

***

Три дня друзья ничего не делали - отъедались, отсыпались да гуляли по городу, прислушиваясь, присматриваясь и припоминая. Неприятно удивил их пришедший на следующий день Нефар, порученец Берля, - слова пропуска, переданные для них, действовали только до городских ворот. За частоколом уже требовались иные.
Нефар же зачастил к ним, в свою очередь расспрашивая и выслушивая...
Наступил день состязания. Друзья сумели придать себе довольно приличный вид - одежда была отстирана, оружие начищено, гривы у пони расчесаны и заплетены.

Предыдущая страница 7 Следущая страница


Чёрное Копьё 8

В густой, пестрой толпе они неспешно ехали по проселочной дороге, ведущей на юго-восток. Род Харуз обитал в полудне пути от города; по пути Нефар рассказывал им правила состязаний.
- Там есть обычные виды, - говорил он, - как стрельба из лука, например. Мишень постепенно уменьшают и относят все дальше и дальше. Есть игра копьем - нужно на полном скаку прокинуть его через узкое кольцо. Есть для мечников, для владеющих топорами, кистенями, ножами...
- А единоборства? - спросил Торин.
- Только на деревянном оружии. В полном доспехе. Короче, вместо мечей - палки. Но броня настоящая. Желающих выкликают из толпы. Просто выходишь, переступая черту.
Род Харуз оказался многочисленным истерлингским племенем, постаравшимся на славу принять гостей. На обширном поле появились легкие подмостки с шатрами, украшенными многочисленными флагами. Множество гербов различных колен и домов. И в центре каждого герба хоббит видел небольшой белый круг с черной трехзубчатой короной. Мало было голубых и золотых цветов - предпочтение отдавалось резким черным, красным, желтым краскам. Народ заполнял пространство вокруг очерченного на земле громадного круга; род Харуз, как хозяева, собрался по правую руку от самого высокого помоста, на котором зоркий хоббит заметил Береля в окружении незнакомых ему людей.
До этого уже были песни, и легкое угощение, и суетня распорядителей; но главный пир и пляски ожидали гостей после выявления достойнейших.
Нефар вполголоса рассказал друзьям, что род Харуз ушел сюда из Великой Степи, проиграв бой могучему племени, клану потомков Хамула, Черного Истерлинга, чье имя когда-то наводило ужас на всех обитателей зеленых равнин, перед которым дрожал молодой в те годы Гондор. Род Харуз потерял множество мужчин и, устраивая такие состязания, возмещал потери.
Хоббит уже заметил, что все обитатели Цитадели делились на пришедших сюда поодиночке и большими родами. Одиночкам надеяться было не на кого, они тянулись друг к другу, и возникали братства, скрепленные дружбой прочнее, чем иные рода связывало кровное родство. Немало было таких, кто не вступил в войско, а трудился на земле или у ткацкого станка, обретя наконец желанное спокойствие. Здесь никому не давали пропасть. Иноземные купцы не допускались сюда; почти все потребное Цитадель производила сама, ибо земли ее были тучны, урожаи изобильны, леса богаты дичью, а реки и озера рыбой.
Но вот грянули трубы, и величественный старый истерлинг, с белоснежными седыми волосами и почти коричневой кожей, выехал из рядов на великолепном коне под роскошной попоной. Он заговорил, но на наречии Цитадели; пришлось довольствоваться переводом Нефара. Вождь рода Харуз приглашал всех к честной борьбе. Пять прекрасных девушек ждут лучших из лучших бойцов Свободных Народов. Все, оставшиеся без родни, угла и крова, - выходите!
Сначала объявили состязание стрелков. За ними должны были последовать копейщики, потом - каждый сможет показать "удивительное", как выразился Нефар, такое, что еще не видели. А потом - единоборства...
Бубны и трубы. Клики глашатаев. Людское море взволновалось, и черту стали переходить решившие показать себя. Остро и горячо стало в груди Фолко, и он шагнул за черту, получив от Торина вместо напутствия крепкий хлопок по плечу.
Однако, когда среди трех с лишним десятков соперников он увидел добрую дюжину хазгов, его уверенности поубавилось.
"Тут стрелами никого не удивишь, - подумал он. - И они выстрелят дальше меня, это точно... Но мы так просто не сдадимся!"
Вынесли мишень, белую дощечку на шесте в рост человека; народ расступился позади нее, раздался в стороны. Новый сигнал трубы - и стрелки стали строиться на плавной кривой подле помоста, где стоял Берель. По одному они выходили к линии прицеливания, а глашатай громко возвещал их имена. Каждого встречал одобрительный гул.
Соперники оказались достойны друг друга. На первой стрельбе промахнулся только один из тридцати восьми. Фолко вышел, не чуя под собой ног, не слыша удивленных восклицаний и раздававшихся кое-где насмешек. Понимая, что надо сразу чем-то выделиться, он не стал тратить времени на прицеливание и секунды. Расстояние было для него пустяковым, и он всадил стрелу в самую середину мишени навскидку, чего не позволяли себе даже хазги - непревзойденные лучники.
Когда он возвращался после выстрела, недоуменная тишина вокруг него вдруг сменилась криками радостного удивления, и Фолко пожалел, что не понимает ни слова.
Мишень отнесли дальше, и вновь Фолко не задержался на белой черте; выйдя к ней, он отвесил несколько церемонных поклонов во все стороны; последний он отдавал, стоя спиной к мишени, и, резко повернувшись, пустил стрелу, в то время как другие стояли, примериваясь, довольно долго. И вновь приветствия, взлетающие над головами копья...
После третьего выстрела их осталось двадцать. После четвертого - восемь: кроме Фолко, двое истерлингов и пятеро хазгов. Эти уже посматривали на Фолко с каким-то мрачноватым интересом. После его выстрела навскидку они тоже перестали целиться, и, когда мишень передвинули в третий раз, кое-кого из них это подвело. Их громадные стрелы прошли очень близко от мишени, но все-таки мимо. Теперь люди целились очень долго, ловя малейшее дуновение ветра, то поднимая, то вновь опуская лук.
На пятом выстреле Фолко понял, что его силы на пределе. Дальше ему стрелы не послать, и без того пришлось пускать ее довольно сильно вверх.
Хазги не приняли его вызова стрелять навскидку - выцелили, и ни один не промахнулся. Из истерлингов не попал никто.
Когда мишень отодвинули еще дальше, Фолко лишь тяжело вздохнул.
Пришлось прибегнуть к выручившей его в ущелье Сарумана уловке - пустить стрелу, сидя на земле. Он не промахнулся, и это вызвало бурю восторга. Не попал один из его соперников, их осталось четверо. Однако, когда распорядители стали относить мишень еще дальше, самый старший из хазгов что-то хрипло крикнул. По толпе пронесся вздох удивления, Фолко стоял, ничего не понимая. Старый хазг, низкий, весь в шрамах, протянул ему жесткую ладонь и что-то произнес; хоббит не понял, но протянутую руку пожал. Пожал руку врага...
Стрелки впятером подошли к помосту, где стоял Берель; по пути хоббит увидел отчаянно вопящих что-то восторженное друзей-гномов, а потом услышал, как Нефар негромко перевел ему слова хазга:
- Они отказываются от состязания и требуют, чтобы тебя объявили победителем вместе с ними. Относить мишень дальше они считают нечестным.
Толпа приветствовала благородный поступок хазгов дружным ревом.
- Поздравляю, половинчик, - обратился к нему с помоста Берель. - Но все-таки ты делишь награду...
Фолко не успел ответить; вновь взревели трубы, и глава рода Харуз объявил, что все пятеро победивших получат в подарок по серебряному походному кубку, красавице же придется подождать.
Хоббита втянули в толпу, и он угодил в объятия друзей. Вокруг него образовалось плотное кольцо - его поздравляли, хлопали по плечам, по спине, многие пытались заговорить, однако он не понимал Восточных Наречий, а Нефар оказался на время оттертым, прорваться к хоббиту он сумел, лишь когда нужно было принимать награду.
- Он говорит, что доблесть твоя и умение ставят тебя в один ряд с лучшими стрелками степей, - бесстрастно переводил Нефар обращенную к Фолко речь старейшины рода Харуз. Тот говорил громко, и вся толпа внимательно слушала. - Род Харуз будет всегда рад видеть тебя среди своих. Отныне любой из мужчин рода Харуз - твой брат, ибо превыше всего они ценят доблесть и боевое умение. Тебя приглашают погостить у них после состязаний. Не вздумай отказаться!
Фолко низко поклонился, благодаря за награду; распрямившись, он принял из морщинистых рук небольшой кубок древней работы, блестящими глазами обвел плотные людские ряды; в тот миг он совсем забыл, что стоит среди тех, в кого он, может быть, стрелял год назад на Забытом Кряже, или с кем рубился на подступах к Исенгарду, или с кем ему еще придется рубиться - в ближайшем будущем. Он хотел сказать что-то хорошее, но его намерение остановил вновь раздавшийся звук трубы. Начинались состязания копейщиков.
Это оказалось захватывающее зрелище. Стремительные всадники, словно сросшиеся с поджарыми конями, подобно громадным хищным птицам, с гортанными боевыми возгласами неслись по полю; словно черные молнии, мелькали копья; и каждый удачный бросок, когда копье пронзало узкое, затянутое цветной тканью кольцо, приветствовался тысячеголосым кличем.
Хороши были в этой игре истерлинги, показали свою удаль харадримы, не последними явили себя и хазги; однако всех превзошел худой, совсем юный ангмарец. Копье казалось продолжением его правой руки, и он покорил всех, пробросив его через пять колец, отстоящих на два локтя друг от друга. Его объявили победителем, и красивая черноволосая девушка, гордо выступив из рядов, взяла его руку в свою.
После копейщиков всадники состязались в умении метать аркан, выдергивая вбитые в землю столбы с рогулиной на конце. Здесь не было равных истерлингам; победитель, широкоплечий, низкорослый крепыш, на могучем, под стать наезднику, коне, вырвал столб, вбитый десятью ударами молота на глубину в два локтя. И он также получил руку невесты из рода Харуз, а также оружие с серебряной насечкой.
А Фолко словно наяву видел черные змеи арканов на поле битвы - там, в далеком Арноре, и падающих гномов, вырванных из строя смертельной петлей.
Однако ему приходилось тоже что-то кричать, показывая заинтересованность, чтобы не навлечь на себя подозрений.
Всадники с арканами покинули огромную арену.
- Что теперь? - обратился хоббит к Нефару.
- Теперь очередь мастеров. Каждый может показать свое умение в чем пожелает.
"А что, если?.. - мелькнула у Фолко озорная мысль. - Стрельбой их не удивишь. А если ножами?.."
Хоббит, решительно раздвинув соседей, полез к черте.
Выступивших оказалось немного. Несколько людей - ангмарцев и харадримов - показали искусное владение мечом, веерную защиту и нападение, однако это не шло ни в какое сравнение с тем, что хоббит видел у Малыша. Понравился ему богатырского сложения смуглокожий харадрим, мастерски крутивший вокруг себя тяжелое копье, действуя им одновременно и как дубиной. А потом вперед вышел невысокого роста человек в свободной желтоватой одежде; он поклонился, высоко подняв сжатые кулаки, распрямился - и из его правого кулака словно вырвалась голубая молния. Длинная боевая цепь с острым наконечником казалась живой змеей, обвивающей со всех сторон своего повелителя; ни на мгновение не оставаясь в покое, змея металась из стороны в сторону, закрывая своего хозяина непроницаемым сверкающим куполом.
Странного человека с необыкновенным оружием проводили восторженными криками.
Настала очередь хоббита. Запыхавшийся Нефар, однако, успел принести по просьбе Фолко мешок репы и сейчас раздавал ее примерно десятку добровольцев, вызвавшихся помочь.
Фолко вышел на свободное пространство и поклонился. Десять его помощников вышли следом за ним, неся в руках по кучке репы. Фолко вздохнул, сосредоточился, на миг зажмурился... а потом резко распрямился и махнул рукой. В тот же миг десяток желтых репок были брошены ему прямо в голову; навстречу им из-под его плаща вырвался стальной веер; ловкие руки хоббита метнули все висевшие на перевязи ножи. Их лезвия с плотным хрустом рассекали желтую плоть - и ни одна репка не долетела до цели.
Наградой ему были восторженные вопли и стук мечей о щиты - знак высшего одобрения у степных племен Истланда. Раскрасневшийся Фолко стоял, неловко раскланиваясь; подбежал Нефар и хлопнул его по плечу, сказав, что люди просят повторить. И Фолко повторил столь же успешно; и, когда он шел с поля состязаний, мысль - а хорошо бы стать единственным победителем в двух видах за один день! - занимала в его голове неоправданно много места.
Однако нашелся еще один, кому было чем подивить собравшихся, - им оказался обычно скромный Малыш.
Он невозмутимо вышел из рядов зрителей, неся под мышкой охапку хвороста, и быстро, как умеют одни лишь гномы, разжег небольшой костер.
Затем с лихим посвистом он выхватил из ножен даго и меч - и Фолко вновь увидел знаменитый железный вихрь Маленького Гнома. Прежде чем люди успели удивиться, зачем был разожжен костер, Малыш легким, стремительным движением подхватил острием меча горящую ветку, и она закувыркалась перед ним в воздухе, разбрасывая вокруг себя багряные искры. Ошеломленные зрители замерли, а Малыш подхватил с земли вторую ветку, третью, четвертую, и вот уже перед ним в воздухе горел еще один костер, поддерживаемый молниеносными, неразличимыми глазом движениями меча и даго.
Ни на миг не ослаблялась непробиваемая защита; не стали реже длинные неотразимые выпады - но костер горел, и одна ветка даже крутилась над головою Малыша. Так он поднял в воздух весь горящий хворост, окружив себя огненным куполом, а потом с резким криком: "Хазад!" - отскочил в сторону, вкладывая оружие в ножны под неистовые крики удивления и восторга.
Последней серией ударов он перерубил все до единой горевшие хворостинки, и сейчас на земле угасала лишь небольшая кучка угольков.
Что и говорить, приз достался Малышу, но и хоббит не был обойден вниманием; Берель объявил, что награждает его от своего имени, - и на левом запястье Фолко сомкнулся тяжелый браслет из блестящего белого металла, не серебра и не мифрила, с еще более глубоким и завораживающим мягким блеском; мягко светился вделанный в браслет черный камень, и сияние это неведомо почему действовало освежающе. Если с минуту сосредоточенно смотреть, пристально вглядываясь в камень, то усталость отступала и крепли решимость и мужество.
Малыш, окруженный толпой, торжественно прошествовал, прижимая к животу драгоценный, отделанный золотом рог; глашатаи трижды возгласили ему славу.
Малыш и Фолко, усмехаясь, сложили возле Торина на землю свои награды; тот засопел, словно сердясь на что-то, и когда объявили последний вид состязаний - единоборство, - он решительно полез к черте.
- Погоди, - вдруг остановил его Нефар. - Не отнимай у молодых надежды получить заветную награду. Погоди, во вторую очередь за золотую чашу, которую приготовил Берель, будут сражаться все желающие, там соберутся достойнейшие.
Торин коротко глянул на Нефара, словно раздумывая.
- Зачем тебе бороться за приз, которым все равно не воспользуешься? - продолжал тот. - К тому же, почтенный гном, ты явно сильнее многих и многих, и многие будут повержены тобой. А молодость зачастую неразумна...
Зачем тебе затаившие на тебя обиду? Сразись с теми, кто по достоинству оценит воинское искусство противника, даже потерпев поражение от него!
Торин остался и вместе с Малышом и Фолко смотрел, как выходят один за другим одетые в полный доспех воины, лишь заменив мечи палками; как специально выделенные люди рода Харуз окружают каждую из пар, чтобы следить за правилами; и как один за другим, с опущенными головами, стараясь не смотреть по сторонам, уходят прочь потерпевшие неудачу, а оставшиеся вновь выходят друг против друга, и так до тех пор, пока не остался один воин, худощавый и горбоносый, с орлиным взором глубоких глаз и иссиня-черными прямыми длинными волосами, - человек с Востока, от самого Баррского Хребта.
А потом глашатаи объявили, что вызываются к состязанию все, кому не нужна женская ласка, кого влечет бой ради боя и победа ради одной лишь славы; и немало опытных, изрубленных в стычках бойцов откликнулось на него. Среди прочих вышел и Торин.
С замиранием сердца следили друзья, как взлетает и падает его дубинка, как гном играет ею, словно любимым топором, гвоздя с неожиданных позиций по забралам противников; и как одного за другим победил он троих и неожиданно остался вдвоем с могучим истерлингом в темно-коричневом кожаном доспехе, низком шлеме с гребнем, также победившим до этого троих. Торин не снимал надетый поверх доспехов плащ, лишь покрепче подвязал его, очевидно, не желая обнаруживать свой роскошный мифрильный бахтерец; и, когда они сошлись, верх сперва оказался за истерлингом, потому что плащ хоть и немного, но все же мешал Торину, и его противник мастерски воспользовался этим. Один раз ему удалось ударить сверху по хауберку гнома и задеть того по наплечнику. И тут Торин взбеленился. Громоподобный клич Народа Дьюрина прорвался сквозь гул подбадривающих истерлинга криков: "Барук хазад!" Плащ отлетел в сторону, и истинное серебро доспехов Торина засверкало под солнцем. "Хазад аймену!" - и, выбитое, далеко в сторону отлетело оружие противника; в следующий миг палка гнома, словно копье, ударила в самое уязвимое место - в поперечную складку шлема, причем все видели, что Торин нарочно изменил направление удара, чтобы не ранить человека...
И золотая чаша досталась Торину, и он гордо прошел, высоко поднимая ее, в обнимку с побежденным им истерлингом, помирившись с ним и обменявшись на память ножами; и Берель, с улыбкой разводя руками, пригласил всех троих друзей, так отличившихся в тот день, на праздничный пир с ближайшей его дружиной; и можно было лишь радоваться, что все оказалось настолько удачно, если бы не странное чувство тревоги, что появилось у хоббита, когда он увидел маленького карлика, неслышно скользнувшего мимо трапезных столов к Берелю, - давнего знакомца, какого друзья не видели со дня битвы у Волчьего Камня; и странен был взгляд, брошенный карликом на Торина, безмятежно потягивающего пиво. В сердце Фолко вползла холодная змея надвигающейся угрозы.
А когда пир закончился, Берель знаком попросил друзей остаться.
- Вы показали себя достойными самых трудных и славных свершений во имя нашего дела, - сказал он. - На этой неделе выступает отряд, что пойдет в глубокий поиск далеко на восток. Вы должны присоединиться к нему. Этот отряд по старым картам будет искать Тропу Соцветий (у Фолко остановилось дыхание) и встретиться там с самим Вождем! Вы достойны этого дела, и оно достойно вас. Идите же и докажите свою верность великому Вождю Эарнилу!

Глава 8

ЗА ЛЕСАМИ ЧА

- И все-таки мы влопались донельзя глупо, - мрачно бросил Малыш, когда они шли по улицам городка к своему обиталищу. - Теперь они знают, что мы можем... - Он сделал ударение на "что".
Возбуждение схлынуло; Торин угрюмо опустил голову, волоча драгоценную чашу так, словно это был мешок с камнями. Встречные провожали друзей удивленными взглядами... Приказ выступать с отрядом Трехзубчатой Короны поверг всех троих в неописуемое удивление. Ох, неспроста опытнейший Берель, давнишний сподвижник Олмера, включил в отряд трех бродяг, только несколько дней назад загадочно появившихся на рубежах вверенной ему Области, да еще в отряд, отправляемый на столь важное дело, к тому же навстречу самому Вождю! Может, эти состязания были только прикрытием, а на самом деле от Олмера просто пришел категорический приказ - этих немедленно ко мне? Но как могла весть о них так быстро достигнуть затерявшегося где-то на Востоке Олмера, а если и достигла - то ответ не успел бы уж точно. Какой же быстротой должен был обладать гонец, которому оказалось бы под силу такое?
- Нужно разузнать это, как угодно, но разузнать, - буркнул Торин, когда Фолко изложил друзьям свои соображения.
- Я видел здесь карликов, - сказал Малыш. - Может, что и узнаем? Уж больно хитрая рожа была у того нидинга, которого мы встретили у Береля. Я его из тысячи узнаю! Клянусь бородой Дьюрина, он должен много знать, если вхож к самому Берелю!
- А Нефар? - заикнулся было хоббит.
- Этот умрет, но не скажет, - отмахнулся Торин. - Чую ангмарскую породу, она крепче каменного дуба!
На следующий день посыльный принес им распоряжение Береля явиться на сборный пункт в полном вооружении и верхами. Друзья повиновались.
Выступающая в поход дружина оказалась многочисленной - целая сотня.
Здесь были собраны бойцы из самых разных племен Средиземья: и истерлинги, и харадримы, и ангмарцы, и эреборцы, и неведомые Фолко изгои восточных народов; встретились и несколько Сарумановых орков. В рядах воинов мелькнуло спокойное лицо давешнего мастера с боевой цепью; друзья встретили и всю пятерку знаменитых стрелков хазгов, почтительно раскланявшихся с Фолко. Появился верхом на караковом коне и Берель. Рядом с ним на дивном жеребце редкой молочно-дымчатой масти ехал высокий человек, одетый в длинную вороненую кольчугу, с двуручным мечом у пояса; похоже, это был предводитель отряда, но Фолко не мог угадать, откуда он родом. Многоголосый гул сразу утих, отряд стал поспешно выстраиваться полукругом.
Двуручный меч, неожиданно также оказавшийся вороненым, под стать доспехам, с легким шелестом вылетел из ножен; сжимая его обеими руками, предводитель поднял его острием вверх, точно собираясь принести клятву; он обвел жестким взглядом ряды, и последние обрывки разговоров утихли. Берель также поднял руку.
- Слушайте и внимайте словам нового дела! - крикнул он, приподнимаясь на стременах. - Вам надлежит пройти по краю обитаемых земель к тайне Востока и помочь Вождю разрешить ее. Он нуждается в вас. Вы выступаете завтра, на сборы даю один день. Не тревожьтесь о дороге - у вас есть опытные проводники. Не тревожьтесь о припасах - мы даем вам достаточно.
Ваше дело - проложить мечами дорогу к неведомому и обратить его на службу нашему делу, ибо вы знаете, что такие места таят много чудесных вещей, сила которых необходима, если мы восстанем против наученных Заморскими Силами эльфов, гори земля у них под ногами! А теперь будет говорить Отон.
- Братья! Перед нами путь, где будет раздолье вашим мечам. Все вы - известные бойцы, славные среди своих соплеменников. Все вы... почти все, - он бросил быстрый взгляд на Фолко и гномов, - давно знаете друг друга и меня и помните закон нашего Братства - только смерть может помешать выполнению приказа. В отряде одиннадцать новых воинов - им придется делом доказать свое право быть среди нас. Десятники! Разобраться по старым десяткам!
Строй сломался, по нему прошло короткое множественное движение, и он оказался разделенным на десять небольших отрядов - где по девять, где по восемь, а где и по семь человек. Одиннадцать новичков остались стоять в середине - и среди них гномы и хоббит. Отон спешился, неторопливо прошелся вдоль строя - и только теперь хоббит с удивлением сообразил, что тот говорил на Всеобщем Языке!
Проходя мимо новых бойцов, Отон на время задерживался возле каждого, задавал два-три вопроса и называл номер десятка, куда тот должен был отправиться. Когда очередь дошла до друзей, Отон с минуту молча смотрел на них, прищурив темные глаза, а потом мотнул головой и небрежно бросил:
- Восьмой десяток...
Остаток дня прошел в сборах. Грузили припасы для дальней дороги, отбирали коней и делали еще тысячу дел, необходимых перед походом. Друзья честно работали наравне со всеми; им повезло: в десятке не было орков, командовал им немолодой уже уроженец Дэйла, хорошо знавший народ гномов и уважавший их. Кроме него, в десятке были еще два истерлинга, два ангмарца, один выходец из Айбора и один аж из северных областей долины Андуина, из государства Беорнингов. Все знали Всеобщий Язык, все видели недавнее состязание и поглядывали на друзей с изрядной почтительностью.
Ночью Фолко опять долго не спал. Вот он оказался в самом центре Цитадели Олмера, познакомился с десятками служащих ему; но он не видел в них закоренелых в грабежах и убийствах разбойников с большой дороги. Это были сильные и смелые люди, и власть Олмера могла держаться среди них на чем угодно, кроме одного - кроме страха.
Наутро отряд выступил. Друзья ничего не успели узнать; однако когда дружина Отона проезжала городскими улицами, среди провожавших Фолко нежданно увидел знакомое лицо Келаста и едва удержался от вскрика.
Дорвагский разведчик стоял в окружении товарищей, бесстрастно взирая на проходящие мимо ряды конных. Лишь едва заметное движение его головы дало понять хоббиту, что Келаст заметил его.
- Эй, Манор! - тронул за плечо могучего истерлинга Торин. - Когда нам скажут, что нужно делать в этом походе? Тут же не так, как в Арноре, где приказывают рубить, не сказав кого и зачем! Я тут недолго, но думаю, что должно быть по-иному!
- Так и будет! - отозвался Манор, поправляя копье у седла. - На первом же привале Отон расскажет все, что нам нужно знать. Он ничего не скрывает понапрасну. Сам увидишь...
У городских ворот их нагнал приехавший пожелать удачи Берель, и тут же к отряду присоединился еще один его член - низенький тщедушный человечек со странно знакомой плотно закрытой корзиной; присмотревшись, Фолко узнал в ней садок с улагами!
Три дня они продвигались через страну Олмера - не медля, но и без ненужной поспешности; взору Фолко открывались богатые селения разных родов и племен, которые, точно сорванные ветром листья, облепили могучий ствол неколебимо стоящего перед грозою дерева. Отряд Отона ни в чем не знал нехватки. Даже ночевали они не под открытым небом, а на имевшихся вдоль дороги обширных воинских дворах - опытный командир Отон не хотел утомлять своих людей раньше времени.
Смутно и мглисто было эти дни на душе у хоббита. Их встретили с открытой, чуть грубоватой, но искренней дружелюбностью; их умению дивились и уважали за это; кое-кто даже просил на досуге обучить их увиденным на ристалищном поле приемам боя. Руки истерлингов, харадримов, ангмарцев и хазгов ломали хлеб, протягивая половину краюхи хоббиту; к его кружке с готовностью тянулись полные ароматным медом фляги; ночью, сжавшись под одеялом, Фолко с ужасом все четче и четче осознавал, как непросто ему будет поднять оружие на доверявших ему и делившихся с ним походным ломтем.
Фолко и его друзья быстро поладили со своими новыми спутниками, хотя поневоле держались в стороне, стараясь не ввязываться в общие разговоры.
Их оставили в покое - здесь за каждым признавалось право вести себя как вздумается, лишь бы не отступал в бою. Только хазги, а их в отряде оказалось полтора десятка - бросали какие-то странные взгляды на висевший на груди у хоббита заветный кинжал; и взгляды эти не отличались, признаться, особой приязнью. Фолко спросил совета у друзей.
- Незачем ссориться с ними раньше времени или давать им повод держать камень за пазухой, - пожал плечами Малыш. - Нужно объясниться в открытую.
Вечером третьего дня пути Фолко как бы невзначай оказался рядом с сидевшими в кружок хазгами; окинутый плащ оставлял открытым клинок Отрины.
Хазги словно по команде смолкли, выжидательно глядя на хоббита. Тот попытался заговорить с ними тщательно подобранными словами наречия Цитадели, малый запас которых он все же успел составить себе к этому времени, однако старый хазг, один из недавних соперников по стрелковому спору, остановил его.
- Говори на языке Заката, - каркнул он, поднимая голову. - И тебе легче, и мы тебя поймем - тут есть кое-кто, кто его знает.
- Хорошо, почтенные! Я хотел поговорить с вами как воин с воинами и верю, что вы поймете меня. Догадываюсь, что вас смущает эта вещь, которая ныне принадлежит мне. Но знайте же, что я получил ее из рук самого Вождя, во время нашей встречи на далеком и враждебном Западе. Я не знаю подробностей гундабадского боя, но не как презренный грабитель, обдирающий тела мертвых, обрел я этот кинжал! В истинности этих слов сошлюсь на хорошо известного вам Санделло, а также Береля.
Хазги некоторое время помолчали, пока двое или трое из них вполголоса переводили остальным слова хоббита. Потом они вдруг заговорили вместе, словно совещаясь; старый хазг, который, очевидно, был у них за старшего, молчал, только быстро переводил взгляд с одного соплеменника на другого, словно спрашивая о чем-то; и когда заговорил он, все остальные разом умолкли.
- Здесь никто не проверит твоих слов, - медленно сказал он. - Но мы видим - ты говоришь правду... Узнай же, половинчик, что этот клинок некогда принадлежал нашему народу, одному из наших вождей. Несколько зим назад часть наших прошла далеко на закат к самому Гундабаду... Там они повстречали Вождя. Этот клинок попал к нему, и, клянусь Великой Лестницей, он попал к нему по праву. Мы удивились, увидав его у тебя... Но теперь все ясно. Садись с нами, Отмеченный Вождем, выпей круговую!
Из разговора с хазгами Фолко узнал, что когда-то, невообразимо давно, когда Черного Замка в Мордоре не было еще и в помине, когда в Золотом Лесу еще жила великая, хотя неведомая и страшная. Сила, когда весь Закат был свободен - предки хазгов обитали в землях к западу от Туманных Гор. Сила Востока была тогда с ними, и остерегались они лишь яснооких эльфов, живших севернее их привольных степей. Тогда эльфов было много, не в пример больше, чем теперь, - может, поэтому они казались тогда менее опасными, ибо мало обращали внимания на Смертных и шли собственными путями. Однако хазгов они недолюбливали, потому что в совсем уж незапамятные времена прародители хазгов служили какой-то сверхмировой Силе, не имеющей в их памяти ни имени, ни облика; и эта Сила была враждебна эльфам.
- Мы если видим что-то, то никогда не забываем, - покачиваясь, мерно и торжественно говорил хоббиту старый хазг. - От деда к внуку, от отца к сыну идут Вести, и каждый узнавший обязан запомнить их до самой смерти, а умирая - передать наследнику. И слова безымянных свидетелей, давно ушедших в лоно Матери, живы по сию пору, и они повествуют нам, как вздыбилось ставшее багряным небо и великий огонь снизошел с закатных небес. И сверкающие рати неведомых нам богов ступили на крайний запад земли, и Сила, хранившая нас, пала, увлекая за собой в пучину и западные земли.
Лишь горстка тех, кто положил начало роду нашему, чудом уцелела тогда, в битве, равной которой не было и не будет. И наши пращуры ушли на восток и обосновались у горных подножий. А затем пришли эльфы и создали свою страну подле ворот в подземное царство гномов, и другие народы Смертных также поселились между берегом Великого Моря и Горами. Долгие, долгие годы протекли - и вот из морских пучин появились устрашающие корабли, несущие полчища закованных в сталь воинов, великих лучников. Люди Моря стали строить свои гавани, налагая дань на прибрежные племена. Однако затем на Востоке вновь поднялась тень той, первоначальной Силы, и вспыхнула страшная война. Короли Морей оказали помощь эльфам, и в горниле истребительной схватки сгорели почти все колена нашего рода. Но все имеет свой конец, кончилась и война, и снова потекли мирные годы, и родились новые люди нашего языка. Однако угроза своими исполинскими крылами вновь затемнила небо над головами хазгов. Короли Морей обосновались на крайнем юге, и степи, ныне именуемые Роханом, были их владением. Короли потребовали покорности у нашего племени, а когда получили отказ, нанесли такой удар, что нашим предкам пришлось навсегда покинуть родину. И с тех пор мы живем надеждой, что вместе с Вождем отвоюем наконец наши древние владения и в зеленых степях вновь разольется протяжная песнь людей нашего языка.
Фолко осторожно полюбопытствовал, не слыхали ли его почтенные собеседники что-либо о таинственном Волчьем Камне, о котором ему довелось узнать во время странствий по югу степей?
- Волчий Камень? - переспросил старый хазг. - Конечно, слыхали! Это поставили свой знак наши младшие братья, вышедшие вместе с нами из западных земель и всегда жившие в дружбе с исполинскими волками. Часть из них присоединилась к Вождю, но часть продолжает скрываться на нашей прежней родине, надеясь невесть на что.

***

На пятый день пути, когда отряд впервые заночевал под открытым небом, к хоббиту пробрался Келаст. Как сумел дорваг обмануть бдительность стражей, выставленных осторожным и опытным Отоном, как проскользнул мимо бдительных хазгов, мимо костров истерлингов, способных различать шуршание мыши в траве? Он просто возник из тьмы рядом с хоббитом, опустился беззвучно на землю и словно слился с нею. Торин и Малыш остались сидеть возле костра, спинами прикрывая хоббита и дорвага.
Келаст и его люди не теряли времени даром. Они узнали многое, выполнив приказ старейшин, теперь можно было и возвращаться. Подсматривая и подслушивая, взяв трех языков, они выяснили, что острие удара вроде должно быть повернуто на юг - после сбора в Великой Степи всех служащих Вождю сил. Область Олмера могла выставить немало воинов, однако сама по себе многочисленным дорвагским племенам она была не страшна, ибо ввязываться в войну с ними - хотя бы для того, чтобы не ударили в тыл, значило воевать с Айбором, который соратники Вождя, напротив, хотели привлечь на свою сторону.
- Но Айбор они могут купить, - возразил Фолко. - И там закроют глаза на разорение вашей лесной окраины.
- Для этого сил тех колен, что живут сейчас, недостаточно, - сверкнул глазами Келаст. - И они прекрасно это знают, мы убедились в этом, подслушав немало их разговоров. Похоже, поход будет нацелен на юго-запад, но что может помешать Олмеру рассчитаться с ними после похода главных сил?
Мы узнали, какие восточные племена сейчас идут за ним. Скажу прямо: если он соберет хотя бы две трети их ополчений, у него хватит сил не только испепелить наши леса, но и Гондор поставить на грань гибели. Он может двинуть на запад десять десятков тысяч! Но для этого нужно время. Мы решили следить. Мы отправили вести домой и останемся здесь, чтобы вовремя предупредить наших братьев.
- А не боитесь, что вас выследят?
- Кто выследит дорвага в лесу? - презрительно пожал плечами Келаст. - Им нас не взять. За всю неделю они ни разу не напали на наш след. Не Нападут и дальше. А если по чистой случайности и наткнутся - у нас достаточно способов, чтобы обмануть любую погоню.
- Скажи, не ждут ли они возвращения Вождя? - спросил Фолко, желая проверить слова Береля.
- Нет. По крайней мере не сейчас. Говорят, что он ушел в какой-то дальний поход на восток и что в подмогу ему посылается небольшой отряд, в который, кстати, вы и попали!
Фолко вкратце пересказал Келасту все приключившееся с ним после расставания на лесной дороге. Выслушав, тот тихо промолвил:
- Вы идете по самому краю... Чем я могу помочь, пока вы еще в пределах земель Олмера?
Фолко поведал ему о подозрительно поспешном, на его взгляд, принятии их в эту дружину лучших бойцов Береля; вспомнил карлика, чей зловещий взгляд никак не шел у него из головы; его стократно обострившееся чутье на опасность предсказывало недоброе.
- Дай нам три дня сроку, - сказал Келаст. - И не отчаивайся! Думаю, дорваги разрешат эту загадку.
- Но как же... - начал было Фолко.
- Предоставь это дорвагам, - перебил его Келаст. - Нам не нужно много времени, и осторожничать в большом деле мы не привыкли.
И он бесшумно исчез в ночи - ни одна ветка не шелохнулась, ни один сучок не треснул; дорваг растворился в темени, канул в нее, точно ныряльщик в непроглядную воду... Друзьям оставалось лишь ждать.
Однако это ожидание никак нельзя было назвать однообразным. Они подходили к границам Области Олмера, его Цитадели, все теснее обступали их пока еще невысокие, поросшие лесом горы; меньше стало поселений, но дорога была наезжена, и постоялые дворы нет-нет, да и попадались. На третий день, когда должен был появиться Келаст, Отон приказал отряду собраться перед выступлением с бивуака.
Воины расселись большим полукругом на опушке леса, где провели ночь.
(Отон последние дни почему-то избегал ночевать под крышей, да и народу на постоялых дворах было изрядно.) Все стихло, только в кронах, уже чуть заметно тронутых желтизной, посвистывал ветер.
Отон говорил о цели похода. Говорил жестоко и правдиво, не скрывая предстоящих великих трудов и испытаний. Он ничего не прибавил к уже известному друзьям о Доме Высокого и о Тропе Соцветий. Зато о лежащих меж ними странах и землях он сказал немало нового.
- Чтобы открыть Вождю дорогу в Дом Высокого, нам предстоит расчистить путь, чтобы не оставлять на его долю препятствий, устранить которые по силам и нам. Там, по воле Тропы Соцветий, сходятся владения многих сил Востока, не подчиняющихся разуму и недоступных внушению. Где-то в тех краях лежит западная граница могучих и безжалостных эльфов, наших смертельных врагов. Колдовской своей хитростью они, конечно, попытаются помешать Вождю. Наша задача - их удержать. За ними Черные Гномы, что, не в обиду нашим гномам будет сказано, вступили в противоестественный союз с эльфами Востока. Мощь их велика, они неистовы в сражении, поэтому мы не станем штурмовать неприступных стен Черного Замка, запирающего переправу через Хоар. Там нужно действовать хитростью. Но вот тех гномов, которые обустраиваются в ближних пределах Дома Высокого, нужно отбросить - иначе нам не пробраться к тайне. Но прежде всего нам придется столкнуться с Ночной Хозяйкой. Она повелевает страхом, страхом управляет племенами и не допускает никого в свои края. Движимые ею обезумевшие армии покоряют ей новые и новые земли. Нам придется выступить против тех ее слуг, что попытаются преградить нам путь, и здесь я надеюсь на всех вас. Сейчас Вождь не может послать сюда большое войско, да это и ни к чему - эти племена должны стать нашими союзниками в борьбе с эльфами. Нужно, чтобы покоренные Ночной Хозяйкой стали нашими друзьями. Это трудное дело, но таково веление Вождя. Вождь говорит, что с самой Ночной Хозяйкой он намерен схватиться на обратном пути от Дома Высокого, поэтому мы должны разузнать о ней как можно больше.
И о многом еще говорил Отон. Нужно, чтобы все десятки, в которые влились новички, не разучились мгновенному повиновению и в то же время не потеряли собственные глаза и голову, "ибо один лишь Вождь способен быть в бою всюду и везде, видеть и объять все; я же надеюсь на вас и знаю, что не для всякого славного и своевременного действия нужна будет вам моя команда".
Они немало еще прошли в тот день. Когда стал сгущаться вечер, Отон остановил отряд рядом с обширным постоялым двором; там они получили ужин, но для ночлега расположились на улице. Друзьям с трудом удавалось сохранять хладнокровие, с минуты на минуту ожидая появления дорвагов.
Лагерь постепенно затихал; Отон еще шагал от костра к костру, временами исчезая в темноте - лично проверяя часовых.
- А если их схватят? - одними губами прошептал Фолко.
- Убереги нас от этого, Дьюрин, - также еле слышно ответил Торин.
- Мое сердце разорвется, если придется выбирать между их спасением и провалом нашего похода! Ведь спасти их, не раскрыв себя, мы все равно не сможем.
- Не каркайте! - сердито оборвал друзей Малыш.
И они дождались. Словно в чудесном плаще-невидимке, Келаст вновь миновал часовых и возник внезапно рядом с друзьями, как таинственное порождение ночи. Его лицо скрывал капюшон, однако хоббит разглядел свежий рубец, пересекающий лоб.
Келаст торопливо заговорил, не тратя попусту драгоценного времени.
Голос его выдавал усталость, свежая рана говорила о только что пережитой опасности, однако об этом он не обмолвился ни словом.
- Помня твой рассказ, мы выследили и схватили карлика, ближнего подручного Береля. Не знаю, тот ли это, но рассказал он преизрядно, особенно после того, как мы пригрозили ему огнем. Оказывается - увы, увы нам! - Берель послал быстрейшего из улагов к Вождю с известием о вашем появлении, подробно описав вас и спрашивая, что с вами делать. Он заподозрил в вас лазутчиков. Эти улаги способны летать, опираясь крыльями на силу свирепых ветров, вечно несущихся над землей на недоступной даже орлам высоте. Так, в этих потоках, улаги за считанные дни достигают самых удаленных краев Средиземья. Так вот улаг доставил Вождю послание Береля, и от него пришел ответ со строгим приказом - не трогать вас, ничем не выказывать подозрений, но как можно скорее отправить с отрядом Отона ему.
Вождю, навстречу. Проклятые соглядатаи Береля выследили нас и по следам установили, что вы расстались с нами незадолго до того, как сдались пограничной страже. Карлик уверял, что больше ничего в письме Вождя о вас не говорилось, но кто его знает, это отродье! Для того чтобы вы ничего не заподозрили, вас и пригласили участвовать в состязании у рода Харуз - и с полным основанием, как победителей, присоединили к отряду Отона. Берель играет вами, как сытый кот с мышью! Отону поручено тщательно следить за вами, однако делать это скрытно, чтобы вы ничего не заметили. А уж зачем вы этому Олмеру - воистину ведает один лишь великий Манве.
Выслушав этот рассказ, друзья невольно содрогнулись. Холодный, липкий страх, который не рассеешь сознанием своей силы, своей способности противустать опасности с мечом в руках. Их было трое против загадочной Силы, и Сила та легко раскрыла их нехитрые уловки, сорвала все покровы и готовила теперь ответный удар.
- Вам нужно бежать, - продолжал тем временем Келаст. - Карлик дался нам недешево: пришлось убить одного из часовых, заметившего нас, да и самого карлика тоже. Нам нужно скорее уходить отсюда, устраивать свой наблюдательный пункт где-нибудь вне пределов Цитадели... На нашу помощь больше не рассчитывайте. Мой вам совет - бегите! Бегите и постарайтесь исполнить свой долг иным способом. Ничего лучше я посоветовать не могу.
- Нет, Келаст, - тихо и непреклонно сказал Торин. - Мы не воспользуемся твоим советом. Если мы попытаемся скрыться - на нас начнется охота, и тогда, боюсь, нас не спасет и сам Великий Дьюрин. Нет, мы постараемся подобраться к Вождю как можно ближе, оставаясь под этой личиной! Трудна дорога к Дому Высокого, и лучше уж такое общество, чем никакого. У нас ни провианта, ни снаряжения для этой сверхдальней дороги, мы не знаем путей на Восток, не знаем языка здешних народов. А ведь на пути еще такие опасности, как Ночная Хозяйка, Области Духов и прочее... Нет, мы все-таки останемся. Ты говоришь, Вождь приказал доставить нас к нему - прекрасно!
Только этого нам и нужно. Мы исполним то, что решили, а потом - будь что будет.
Торин бросил быстрый взгляд на Малыша, и Фолко припомнил их споры, когда они выбирали путь.
- Ну как знаете, - не стал перечить дорваг. - Тогда прощайте! Я не могу больше задерживаться здесь. Нас тоже ждет дорога. Прощайте!
- Мы еще встретимся по эту сторону Гремящих Морей, - вдруг уверенно сказал хоббит. - Не стану говорить, что наша встреча произойдет в счастливый для нас обоих час, но она будет. Я так чувствую.
Дорваг исчез - и словно погасло что-то в душах друзей, словно порыв холодного ветра задул неяркую лампадку. Все дороги назад были теперь отрезаны. Друзьям оставалось только одно - идти навстречу Копью Тьмы, почти без надежды уцелеть, идти с одной лишь мыслью - если Копье будет брошено, ни они, ни стотысячные армии не предотвратят ужасов истребительной войны. Но они еще могут упредить чудовищный удар, если сумеют точно послать свою, кажущуюся такой бессмысленной по сравнению с могуществом противостоящей стороны стрелу в тот роковой момент, когда Копье еще взвешивается в исполинской надмировой руке, уже готовое к броску, до которого остаются считанные мгновения; и в этот миг их слабая стрела может сбить прицел страшного противника, и своим смертоносным Наконечьем Копье уйдет в пучины Первозданного Мрака... Что будет с ними после этого - никто не мог и помыслить.
Они провели бессонную ночь, не находя себе покоя на жестком ложе из лапника под хмурым, затянутым облаками небом. В полусне хоббиту являлись страшные видения, диковинные голоса окликали его - словно кто-то пытался издалека пробиться к его омраченному сознанию, остеречь, предупредить...
Он пытался пробиться навстречу этим видениям, но что-то, превышающее его внутренние силы, загораживало путь, вставая перед ним бесформенным непроницаемым маревом, без жизни, без разума, подчиняющимся каким-то далеким Силам, враждебным Западу и находящимся вне досягаемости Сил Мира.
Лишь когда на небе стала расширяться розовая полоса рассвета, хоббит, истощенный этой бесполезной борьбой, провалился в глубокий сон.
Отон не ждал. Он вел отряд на восход скорым маршем, и вот уже последние поселения Цитадели остались у них позади. Горы придвинулись; на юго-западе осталось озеро Ненто - приближались темно-зеленые с редкими проблесками осеннего золота северные поля края Лесов Ча. Отряду предстоял нелегкий путь через их таинственные дебри.
На пятый день после того, как друзья расстались с Келастом, дружина Отона разбила лагерь на опушке перед сплошной стеной леса; светлые рощи уступали место сомкнутым рядам седых лесных исполинов. Их подножия тонули в сером тумане; странные ширококрылые птицы время от времени мелькали над уходящими в поднебесье вершинами; эти леса неприветливо глядели на незваных пришельцев. Однако хоббит испытывал не растерянность, а угрюмую решимость схватиться с ними; в глубине сознания он понимал, что это желание идет от таящейся где-то в тайных потемках разума неотступной тревоги, что Долг их останется невыполненным из-за слабости и неразумности, и поэтому ему хотелось каждодневной борьбой заглушить неотвязно грызущую его и друзей тревогу.
Но старая дружина Отона, его бывалые десятники не проявляли беспокойства - Леса Ча были надежной защитой для Цитадели. Знающие их легко могли найти среди чащоб проложенные слугами Вождя тайные тропы; их было немало, да и тропами-то их назвать можно было с натяжкой - две телеги могли разъехаться на каждой. И Отон повел свой отряд в глубь Лесов. Фолко показалось, что он вновь очутился в заповедном сумраке Фангорна; в шелесте листьев он различал невнятные слова загадочного древнего языка, что передали энтам обучившие их речи эльфы.
Хитро петляющая лесная дорога виляла среди могучих корней, выпирающих из земли, словно от избытка первозданной силы; мелкие лесные твари сновали по спутанным ветвям, сомкнувшимся над головами людей; гортанные голоса перекликались где-то в отдалении, и звучали они весьма недобро; однако Отон что-то вдруг крикнул им в ответ на непонятном наречии и велел оставить под огромным дубом несколько плотно набитых мешков, а затем он спокойно повел отряд дальше.
У Шепола, выходца из Дейла, что оказался в одном десятке с хоббитом, Фолко узнал, что это - плата гуррам за беспрепятственный пропуск отряда через лес; конечно, гурры не смогли бы причинить особого ущерба, но без потерь бы не обошлось, если бы не эта плата.
- Здесь, в Лесах Ча, уйма всяких страшилищ, - добавил Шепол. - Погоди, то ли еще будет. Беда, если на крылатых змей нарвемся, их не остановит и имя Вождя.
Четыре полных дня отряд пробирался седыми замшелыми чащобами; каких-то особенных страшилищ им не встретилось, если не считать одного хьорна; хоббиту это зрелище было не в диковинку, а вот кое-кто из отряда сгоряча схватился было за меч; однако - странное дело! - Отон, выйдя вперед, так что веки живого, пробудившегося дерева почти охватили его, грозя неминуемой и лютой гибелью, что-то крикнул прямо в зеленый вихрь взволнованной листвы над его головой - и хьорн отступил, медленно отвалившись в сторону и слившись с бесконечными рядами обычных деревьев.
- Видел? Вот что значит имя Вождя! - со значением произнес Шепол.
Гномы и хоббит лишь молча переглянулись.
Но вот Леса Ча остались позади, дорога вывела их на простор огромной равнины. Здесь зеленая степь, протянувшаяся на тысячи лиг с запада на восток, смыкалась с лежащей севернее полосой лесов. Места эти были пустынны - здесь кочевали только немногочисленные роды истерлингов. Далеко на востоке, над самым краем горизонта, едва различимо виднелась светлая полоска, чуть светлее окружающего небосвода.
"Горы, - подумал Фолко. - Горы и их снеговые вершины. Неужели это Великий Восточный Хребет?"
Они вступали в области, где Красная Книга была уже бесполезна и ничто из пережитого не могло служить им помощником. Впереди лежали тысячелиговые просторы Дор-Феафарота; Фолко удивился, услыхав из уст истерлинга это эльфийское название. Очевидно, оно настолько прочно вросло в память местных жителей, а давшие ей имя эльфы так давно покинули эти земли, что даже для воинов Олмера это было не более чем просто название страны. В слове "феафарот" хоббит угадывал корни, означавшие "дух" и "охота, преследование"; их сочетание не предвещало ничего хорошего.
На самом краю Лесов Ча отряд остановился для краткого отдыха; лишний раз осмотрели сбрую, проверили крепость тюков, прочность веревок; попутно гномам и хоббиту их десятник велел поменять пони на куда более быстрых и выносливых хазгских лошадок.
- Нам надо спешить, - сказал он, - а ваши пони истомлены и спешки не выдержат. Хотите вы или нет, но придется пересесть на других!
И, не теряя ни дня, поднимаясь с рассветом и останавливаясь уже в темноте, дружина Отона устремилась на юго-восток, оставляя по правую руку Лес Рока, прямиком к горам хеггов. Карта хоббита говорила об обширных владениях серых духов в тех краях; вряд ли Отон не знал о них, однако он ни минуты не колебался в выборе пути своего отряда.
Сильны и выносливы оказались специально отобранные Берелем воины многих племен; даже неутомимым гномам приходилось порой нелегко, Фолко же и вовсе держался одной лишь силой воли; когда к вечеру начинало сводить мышцы от долгой скачки, когда после остановки на ночлег еще приходилось разбивать лагерь и готовить пищу, он находил отдых в странном воспарении духа от мелких земных дел к величественным картинам Основ Мира; он приказывал себе увидеть Валинор, или Элдамар, или Тол Эрессею; и он оказывался словно в двух мирах одновременно - в одном он механически выполнял нелегкую повседневную работу, в другом же странствовал по давным-давно закрытым для Смертного Путям; он подозревал, что не иначе, как Олорин вновь стал помогать ему.
Это умение открылось неожиданно, на десятый день пути отряда, когда усталость овладела хоббитом до такой степени, что в нем угасли все мысли, кроме тупого желания дотащиться до грубошерстной подстилки, брошенной на землю. Однако, когда его голова коснулась заменявшего подушку свернутого плаща, он не провалился, как прошлой ночью, в пустое черное безмолвие; его внутреннему взору, неожиданно явилась высокая облаченная в белое фигура; лицо ее скрывал мягкий полумрак, однако Фолко тотчас узнал мага. Олорин сделал широкий, словно приглашающий жест и тотчас исчез; хоббит ощутил себя стоящим перед исполинскими воротами, границы их и очертания которых терялись в окружающей мгле; и нужно было открыть их, а для этого как можно скорее отрешиться от ноющей боли в ногах и бурчания несытого желудка; от жесткости наспех устроенной постели и липкого, ползущего над самой землей предвечернего холода... Нужно было о многом забыть и многое вспомнить, и чья-то могучая воля звала, манила хоббита, подвигая его испытать силой своей мысли крепость наглухо закрытых для тысяч и тысяч Ворот. И он внял призыву, и внешний мир стал мало-помалу гаснуть в его мысленном взоре; усилие за усилием, движение воли за движением воли, он освобождался от мешающих чувств плоти; это оказалось довольно легко - достаточно было сосредоточиться на странном узоре этих Ворот, забывая обо всем остальном; и, когда он мысленно приказал им открыться, створки беззвучно разошлись в стороны (однако хоббит успел ощутить чью-то могучую волю, помогавшую ему в этом); перед ним раскрылись неоглядные дали - словно парящий орел, взирал он на распростершиеся под ним пространства...
Он видел Море - великое, угрюмое, вечное в своей свирепой мощи, охраняющее подступы к прекрасным странам Прямого Пути; его взгляд отыскал среди вечно катящихся валов серую пелену тумана, перечеркнувшую простор; зыбкой и непрочной казалась она, однако Фолко сразу же понял, что эту призрачную преграду не одолеть и крепчайшим таранам - перед ней оказался бы бессилен даже Гронд, Молот Подземного Мира, ибо это была Черта, Пелост по-эльфийски, еще именуемая Рамандуне, Стена Заката. С севера на юг протянулась она, появляясь из затянувшей полуденный горизонт дымки и исчезая в сумраке полуночи; и от нее начинался Прямой Путь. Взгляд хоббита миновал Черту, и вот, как в давнишнем его видении еще по дороге через Арнор, он увидел белую полосу прибоя и гладкие черные стены исполинских гор и понял, что странствие его мысли привело его даже за Тол Эрессею, к берегам Благословенной Земли. Он видел тонкие, казавшиеся сотканными из света, перевитые хрустальными нитями башни Тириона, пролетел над гигантской аркой Алквалонде в гавани Телери; грозные бастионы, воздвигнутые еще в дни бегства Моргота и отправления Двух Деревьев, остались позади; узкая долина кончалась, незримая тропа вывела его на обширную сияющую равнину, и долго после этого казалось ему, что он никогда не увидит ничего более прекрасного; и яркость красок, и чистота небес, и благоухание лугов были неописуемы и невыразимы, и сладкое, неведомое чувство овладело им при виде навсегда потерянного для Смертных Заокраинного Запада. Звуки чудесной музыки, в которой, казалось, сливалась и разворачивалась вся история этого мира с его радостями и горестями, донеслись до его слуха; и согласное пение многих чистых голосов, и золотое сияние, разлитое над Валмаром, и смутные фигуры, прекрасные, но неразличимые в деталях, открылись его внутреннему взгляду; и он воззвал к Олорину, умоляя простить его за несдержанные слова во время их последней встречи, ибо Майар показал хоббиту, во имя чего совершается их поход; красота нуждалась в защите, и сознание того, что этот прекрасный мир сейчас вновь, как и три века назад, зависит от упорства хоббита и его друзей, давало новые силы...
Так продолжалось каждую ночь, пока силы Фолко не восстановились. Олорин на миг появился перед ним в его видениях, простившись с хоббитом на краткое время; но прекрасные сны теперь не оставляли Фолко, и способность вызывать их по собственному желанию осталась с ним навсегда.
Тем временем отряд постепенно приближался к горам. Они шли по самой границе леса и степи, и на пятнадцатый день пути, когда по утрам с севера ощутимо тянуло холодом, им повстречался кочевой истерлингский род.
Точно из-под земли появились перед ними многочисленные всадники, направляющие бег своих сотрясающих землю табунов. По девять косичек было заплетено у каждого наездника; коричневыми и красными узорами была покрыта их просторная одежда, удобная для бешеной скачки и для лихой рубки.
Истерлинги приветствовали Отона и его дружину; и старейшины рода долго говорили с предводителем отряда Вождя.
Вечером истерлингский род на славу угостил союзников; многие с удивлением разглядывали гномов, а особенно - хоббита; однако ни один не позволил себе нескромных вопросов. И дружинники Отона узнали о новом деянии Вождя...
Истерлингские племена и союзы далеко не все и не сразу приняли сторону Короля-без-Королевства. Многие роды, особенно из богатых и многочисленных, не желали подчиняться кому бы то ни было и ни под каким видом не хотели примкнуть к Делу Эарнила. И возглавил их славный род, обитавший неподалеку от Мордорских Стен, род, основанный Хамулом, Черным Истерлингом, который был в особенном почете у Властелина Барад-Дура.
Память хоббита тотчас вернула его к страницам Красной Книги. Хамул!
Грозное имя, когда-то наводившее страх на всю Степь, имя могучего предводителя непобедимой степной конницы, ставшего затем одним из кошмарной Девятки, Призраком Кольца, ужасным Улаири, охотившимся за фродо и сгинувшим в пламени Роковой Горы после Падения Гортаура! Так вот чьи потомки неожиданно стали на пути Олмера. Прихотливы пути судьбы... Род Хамула не смирился с утратой власти и дерзко бросил вызов Олмеру, преградив ему путь на восток, к землям верных ему хазгов. Однако тот со своим небольшим отрядом сумел проложить дорогу к холму, на котором и отбивался весь день до вечера, когда подоспели несколько истерлингских племен, державших его руку. В беспорядочной ночной схватке род Хамула, потеряв много лучших бойцов, был оттеснен, а наутро его вожди увидели перед собой многократно превосходившие силы Олмера - подтянувшихся хазгов, истерлингов, отряды обитателей Мордорских Стен (о них хоббит услышал впервые); но безумные отвергли предложенный мир и начали безнадежный, заведомо обреченный на поражение бой, в котором были разбиты. Однако Вождь милостиво обошелся с посягнувшими на него: пленный Блав, вождь рода Хамула, был отпущен с богатыми подарками, раненые получили помощь, воинам мятежного рода даже сохранили оружие... Вся Степь славит мудрость и великодушие Вождя; отовсюду приходят вести о новых и новых послах к нему, объявляющих о новых присоединившихся к нему коленах.
А Вождь не ждет, он уже скачет дальше - на восток через земли хазгов; да сопутствует ему удача во всех его трудах и начинаниях!
Так говорили истерлинги; и у дружинников Отона горели глаза, когда они слушали эти рассказы, а гномам и хоббиту приходилось изо всех сил притворяться обрадованными; Фолко терзался жестоким разочарованием: как было бы хорошо, если бы шальная стрела какого-нибудь наездника из рода Хамула нашла дорожку в доспехах Вождя. Однако в глубине сознания по-прежнему холодным камнем покоилось невесть откуда пришедшее, но прочное и неослабевающее убеждение, что Судьба вручила ключи от жизни Вождя именно их тройке.
На следующий день Огон распрощался с кочевниками. Дружина, ободренная, как после хорошего отдыха, с песнями тронулась в путь; и лежал он, как узнал Фолко, прямо через заставы хеггов к владениям Ночной Хозяйки.
Миновала еще неделя. Осень вступила в свои права, хотя здесь, в Дор-Феафароте, пока еще держалось приходящее с юга тепло. Над головами тянулись на полудень птичьи стаи; желтизна постепенно овладевала древесными кронами.
- Гляди лучше, - наставлял хоббита сам Отон, когда ему пришла очередь стоять ночную стражу. - Лес эльфов - под боком, всякое может быть...
Задремлешь - сам знаешь, что будет.
Для выразительности он показал хоббиту свой увесистый кистень.
- А что - нападают? - как можно более небрежно осведомился хоббит, соединив в голосе почтение к командиру, презрение к этим неведомым врагам-эльфам и уверенность в собственных силах.
- Случается, - кивнул Отон. - Не вздумай поднимать забрало! Эти бессмертные бьют ночью за сто шагов, целясь по блеску луны в глазах!
Ладно, в полночь приду проверю, а в два пополуночи тебя сменят. Не робей, половинчик!
Отон растворился во мраке; Фолко остался один. Конечно, это было не совсем так - друзья-гномы, как обычно, находились поблизости. Однако погибать от стрелы союзника, принявшего тебя за врага, - ничего нелепее не придумаешь, и гномы тут не помогут!
Текло время, лагерь давно затих. Фолко лежал в кустах на вершине взлобка, время от времени бросая взгляды на иссиня-черную громаду Леса Рока; в ложбине, внизу, спал отряд; где-то неподалеку всматривались в сумрак другие караульные. Ночь выдалась звездной, сияла Тропа Эарендила, к которой всегда обращались помыслы хоббита, когда ему случалось оставаться наедине с самим собой - особенно если над головой распахивался черный купол небосвода. И словно внезапный толчок вошло в сознание ощущение устремленного на него пристального взгляда, несущего в себе отблеск бессмертных, как и раса Перворожденных, вечносущих с Бессветного Года звезд. Фолко не требовалось напрягать память, чтобы понять, кому может принадлежать этот устремленный из мрака взор, - это мог быть только эльф.
И тотчас же, словно поток необычайно ярких видений хлынул в его помыслы, Фолко почувствовал оказавшегося перед ним Перворожденного.
Почувствовал его презрение к нему, Фолко, маленькому караульщику в отряде смертельных врагов Древнего Народа. Какие-то темные воспоминания о неслыханных по жестокости боях затуманивали мысли эльфа гневом, но к ним присоединилась и радость - он мог захватить "языка" и исполнить приказ своего правителя.
И прежде чем оглушающий удар обрушился на его шлем, Фолко, не имея иной возможности упредить эльфа, изо всех сил стараясь не шуметь, откатился на локоть-другой в сторону - и заговорил по-эльфийски, обращаясь к невидимому собеседнику на древнем языке Нолдора. Конечно, Авари мог и не знать этого наречия, но синдаринские слова хоббит помнил хуже.
- Погоди, во имя всемогущего Эру Илуватара! Во имя Варды Элентари, Великой Элберет!
Вспыхнуло и угасло во тьме изумление невидимого эльфа, сменившись радостью; словно теплый ветер среди промозглого вечера повеял на хоббита; он позволил себе несколько мгновений нежиться в этом потоке, а затем, встряхнувшись, шепотом сказал, что хочет поговорить и объясниться.
- Тогда готовься к дороге, неведомый! - раздалось в ответ. - Ты должен объясниться, но не со мной, а с теми, кто видит глубже меня.
- А... это далеко? - осведомился Фолко. - Мне в два пополуночи сменяться - нельзя, чтобы меня хватились!
- Ты назвал имена Великих Сил, - медленно проговорил эльф, по-прежнему оставаясь во мраке. - Я чувствую, а следовательно, и знаю, что ты не враг.
Но что ты делаешь среди врагов? Зачем ты здесь? Почему не хочешь уйти вместе со мной?
- Я должен быть здесь... Это трудно тебе объяснить вот так, на ходу. Но после двух пополуночи я готов следовать за тобой куда угодно - если, конечно, успею вернуться к утру.
- Успеешь, - заверил его эльф. - Но я должен быть осторожен и не могу полагаться на случай. Помни, ты у меня на прицеле! Как только тебя сменят, иди ко мне, и ни слова или движения в сторону! А до этого времени молчи!

Предыдущая страница 8 Следущая страница


9 Ник Перумов

- Но с тобой я могу говорить? - осведомился Фолко.
- Нет! Потом, если все так, как ты сказал, у нас будет время побеседовать. А пока - лежи и молчи!
Огненный бурав нетерпения терзал Фолко все нескончаемые часы, оставшиеся от его стражи. Мучило загадочное молчание так и не показавшегося ему на глаза эльфа - однако присутствие его Фолко ощущал очень ясно, подобно тому, как чувствовал бы солнце сквозь закрытые веки.
Ночная тишина сделалась какой-то всепоглощающей, в ней тонул любой звук; острый слух хоббита не мог уловить даже смутной ночной возни в лагере.
Шаги разводящего он услыхал, когда тот с несколькими воинами оказался в нескольких шагах от него - однако успел окликнуть их прежде, чем они увидели его.
Получив разрешение идти, он медленно пошел к лагерю вдоль темных кустов; но, когда оказался в неглубокой, залитой непроглядным мраком ложбине, как раз посредине между двумя аванпостами, резко нырнул влево, и ночь поглотила его.
Эльф был рядом - Фолко слышал его тонкое, едва уловимое слухом Смертного дыхание; оставаясь невидимым, тот приказал хоббиту идти вперед и не оглядываться.
Они долго пробирались через ночные теснины, сквозь спеленутые тьмой буреломы; наконец провожатый легонько свистнул особым ни на что не похожим образом, и из густоты ветвей впереди донесся ответный свист; только теперь хоббиту разрешили обернуться.
Эльф отбросил серый плащ-невидимку, и пробивавшийся сквозь листву лунный луч заиграл на тонких кольцах его доспехов, отразился на высоком шлеме, зажег сотни огоньков в самоцветах, усыпавших рукоять длинного кинжала; бездонные глаза смотрели на хоббита, и было в них тревожное ожидание, и холодное подозрение, и смутная надежда - все сразу; и был в этом лице свет, неведомый Фолко, не солнечный - как память дня, не лунный - как отражение ночи, не звездный - свет, что шел откуда-то из глубин его таинственной души, познать которую никто не мог, никто из Смертных. Этот свет родился из долгих-долгих, неимоверно долгих размышлений и действий - размышлений о недоступных пониманию хоббита вещах и действиях в тех областях, о существовании которых он не мог даже подозревать. Это был свет, не заимствованный у Сил, - но свет, идущий из глубин самого его существа; он не освещал, не рассеивал мрак, напротив, он возникал как составная часть любой действительности, и наконец Фолко понял ту смутную строчку в самых старых и древних преданиях, которая так долго казалась ему бессмысленной: "И свет в них подобен тьме, и тьма - свету".
Древней силой дышало это лицо, и казалось: какие армии дерзнут встать на пути таких воителей? Однако он точно знал, что таковые нашлись и время отсчитывает последние часы до великой стычки Могучих, и на миг ему показалось, что жар исполинского, захватившего все сущее пожара опаляет ему лицо...
На поляне смирно стояли несколько коней; из зарослей бесшумно вышли трое эльфов; они заговорили между собой на странном языке - это был не Квенья, не Синдарин и не даеронское наречие - какой-то совсем особый, очевидно, самый древний из эльфийских языков, язык Вод Пробуждения.
Спустя несколько минут всадники уже мчались сквозь ночь; Фолко сидел на крупе коня позади столкнувшегося с ним эльфа; под пальцами была необычайно мягкая, шелковистая, но в то же время необычайно прочная ткань его плаща; странный пряный запах, необычный, терпкий, слегка дурманил голову; Фолко пытался заглянуть вперед, и ему казалось, что под копытами лошадей стремительно развертывается серебристый светящийся ковер, тотчас сворачивающийся у них за спинами.
Они скакали недолго. Из мрака донесся предостерегающий свист; эльфы ответили и осадили коней. Фолко ощутил на плече тонкую, но необычайно сильную руку своего спутника - казавшиеся слабыми пальцы готовы были в любой миг парализовать любое его движение.
Они миновали кольцо кустов. Поляна - темная, закрытая густыми кронами вязов от бледных лунных лучей. По краям ее хоббит разглядел несколько десятков неподвижно застывших фигур, высоких, стройных, облаченных в слабо мерцающие плащи. Рука провожатого мягко подтолкнула Фолко к стоящей в середине тесной группе; перед ними смутно темнели сложенные костром поленья. Хоббит не мог увидеть лиц, разобрать какие-либо детали оружия или украшений, да это и не было нужно - он безошибочно ощутил истекающую от молчаливых воителей силу, и те несколько, к которым его подвели, казались сильнее всех. Эта их сила предстала мысленному взору хоббита подобием исполинской хрустальной стены, одинаково противостоящей и жаре, и холоду, и пламени, и льду...
- Подойди ближе, невысоклик, - раздался негромкий, исполненный достоинства голос, чистый, низкий и спокойный. - Подойди, нам нужно получше разглядеть друг друга.
Эльф-предводитель шагнул вперед и откинул капюшон; на хоббита в упор смотрели чуть заметно светящиеся изнутри глаза с огромными темными зрачками, из которых словно исходило непонятное сияние, заставлявшее мысли путаться; волна чужой воли захлестнула сознание Фолко, круговерть зеленого и голубого взвихрилась перед его взором - однако он не уступил.
"Кто бы ты ни был - даже из числа Валаров, - с невесть откуда взявшимся упорством мысленно проговорил он, сжимая зубы, - я не дам тебе хозяйничать у меня в сознании!"
Он был уверен, что его услышат - и его услышали. Подбиравшиеся к тайникам его помыслов волны утихли, отступили; эльф-предводитель негромко вздохнул.
- Однако ты упорен, половинчик! - Он говорил на Квенье. - Но садись же ближе к огню.
Произнеся это, эльф указал на чурбак возле груды дров. Фолко настороженно покосился вправо, влево - и неспешно опустился; эльф сел напротив него, простер над костром руку.
Что-то горячее вдруг забилось в висках Фолко, словно крови стало тесно в жилах; он впился глазами в протянутую над костром ладонь эльфа, длинную и узкую - и наяву ощутил волнами расходящуюся от нее теплоту. Послышалось шипение, потянуло дымком; спустя мгновение по черной коре уже сновали сине-алые язычки пламени, а еще через минуту костер уже вовсю горел, но особенным, никогда не виданным раньше Фолко пламенем - оно давало мало света, и совсем не было дыма.
- А теперь говори же, Знающий Второе из Наречий! - повелительно зазвучал голос предводителя. - Говори, ибо я - Форве, сын Орве, сына Ильве, Верховного Короля Куививиена! Говори, что ты делаешь среди служащих Ночи? Как попал к ним? Куда направляется отряд? Кто им водительствует? Где главные силы этого воинства?
- Я понимаю, почтенный Форве, сын Орве, сына Ильве, что "вопросы задаешь здесь ты", и все же я дерзну спросить тебя: а кто вы? Ибо я из дальней страны на крайнем западе Средиземья и думал...
- Не прикидывайся простаком! - усмехнулся Форве. - Ты прекрасно знаешь о Разделении Эльфов в дни До-предначальной Эпохи, когда те, кого впоследствии назовут Нолдором, еще и не помышляли о возвращении в Средиземье! Ты прекрасно знаешь, кто мы, но если хочешь, я скажу. Мы - Авари, Невозжелавшие, отвернувшие дареный Свет и отыскавшие свой собственный. Мы не за Силы Арды, но против Тьмы. Итак, говори!
И Фолко начал свою повесть. Она заняла немало времени, он даже охрип, когда наконец завершил ее. Он рассказал им об Олмере и о Пожирателях Скал, об очнувшихся орках и поднявшемся Морском Народе вкупе с дунландцами и Людьми Могильников; он рассказал, что Олорин назвал Олмера "острием Копья Тьмы"; он описал, как мог, его Цитадель и служащих ему людей; добавил, что до сих пор никто не догадался, где корень его силы; и под конец изложил все, что знал о планах и намерениях Короля-без-Королевства.
Эльфы слушали его бесстрастно. Когда он замолчал, тяжело дыша и потирая пересохшее горло, Форве коротко взглянул ему в глаза и молча протянул покрытую причудливой резьбой флягу; там оказалось вино, легкое, ароматное, бодрящее; от него чуть кружилась голова, но по телу разлилось приятное тепло.
- Он поворачивает на запад... - задумчиво проговорил Форве, обводя взглядом товарищей, словно бы приглашая к разговору. - Что ж, не он первый - и не он последний. Но останавливать его все равно придется, ибо если мы не остановим его сейчас... Все помнят, чем обернулось наше промедление в прошлый раз! Я благодарю тебя, половинчик! Тебе уже не раз, наверное, говорили приятные слова, хваля твою храбрость, и не стану их повторять, ибо, по моему разумению, вы взялись за заведомо невыполнимое и гибельное дело. Вы не убьете его, а сами либо погибнете, либо, что еще хуже, попадетесь ему в лапы и под пытками расскажете все, что знаете, и тем немало повредите тем, кто действительно способен противостоять ему. Мой вам совет - уходите! Уходите и дайте завершить дело тем, у кого для этого достаточно сил.
- Мы не будем знать ни сна ни покоя, если бездумно отдадим это дело в чужие руки, - возразил хоббит. - Да и где вы отыщете его?
- У Дома Высокого, как ты сказал, - пожал плечами Форве.
- А если я ошибся? Или меня обманули? Или он изменит намерения?
Форве улыбнулся - снисходительно и с оттенком превосходства.
- Предоставь нам размышлять над этими материями. А ты, житель далекой страны, лучше возвращайся к себе на родину.
- Это мое дело, - упрямо нагнул голову Фолко. - А ты почтенный, не хочешь рассказать мне - в награду за сведения - что-нибудь о Доме Высокого? Отчего так стремится туда Олмер?
- Это нетрудно, - усмехнулся эльф. - Давным-давно, когда Силы Мира только-только вступили в Арду, они, как ты, наверное, знаешь, начали войну с Темным Охотником. И в этой борьбе они призвали себе на помощь великое множество духов, тех, что впоследствии стали именоваться Майар. Иные из этих духов были творениями Вседержащего, самого Эру Илуватара и во всем подобны Валарам, только меньшей силы. Были там те, кто пришел из других областей Эа, появились там как отражение Разума Творящего. Были возникшие от разделения сущностей. - Форве рассказал уже знакомые хоббиту предания о возникновении сознания от столкновения Света и Тьмы, подобно Великому Орлангуру. - И один из тех духов, что ведут свой род от Отражений, положивший много сил для утверждения этого Мира, телесный облик, схожий с обликом Детей Илуватара, и поселился далеко на востоке, за Баррским Хребтом. Он воздвиг там себе богатые покои и на досуге занялся творением различных магических, наделенных удивительными свойствами вещей. Слухи о его небывалом мастерстве достигли и Вод Пробуждения, первые уроки ремесла эльфы получили именно от него - и лишь потому выжили, сумев оборонить себя от ужасных слуг Темного Охотника. Одним из славнейших учеников Высокого - как стали прозывать его за огромный рост - был Отрина, который после Раскола Перворожденных ушел к Нижним, Черным Гномам. Высокий - я не видел его самого, но мой отец и дед бывали в том Доме как гости неоднократно - был движим прежде всего жаждой познания этого мира. Он не уставая твердил, что восхищен и поражен богатством замысла Илуватара и изобретательностью Великих Духов, Валаров, и потому почти всякое, что он создавал, было могущественным инструментом познания. Палантиры, известные тебе по преданиям Западных Окраин - лишь жалкое подобие того, что творили руки Высокого. Никогда не алкал он власти - да и кто из нас может сказать, чего на самом деле может желать Дух? Он был близок с Кователем Луле, частенько посещавшим в Средиземье своих любимых Черных Гномов. Но пришло время, когда Высокий решил отправиться в далекое странствие, "к подножиям Мира", как сказал он моему деду, уходя. И, чтобы уберечь от нечистых рук свои сокровища, творения своей мудрости, он и проложил Тропу Соцветий, где пройти может лишь чистый помыслами. Искусно спрятал он и начало этой Тропы, однако на всякий замок можно найти ключ - и тот, у кого есть сила, может обойти ловушки Высокого, увы всем нам! Вот почему вокруг его Дома мы, Авари, Черные Гномы и посланцы Великого Орлангура, держим постоянную стражу. Высокий обещал вернуться - и мы ждем его возвращения.
- Но что это за ловушки? И как обладающий силой может их обойти? Какой природы должна быть эта сила? - забывая о почтительности, наседал на эльфа хоббит.
- Этого я тебе не скажу, - последовал ответ. - Ты забыл, с чего мы начали нашу беседу? От тебя знание может - пусть даже против твоей воли - попасть к Врагу. Заметь, никто не сомневается в тебе лично. Мы умеем видеть сквозь покровы, и я знаю, что твои намерения чисты и ты никогда не вступал на одну дорогу со Злом... Иначе мы бы просто сейчас не говорили с тобой, - добавил эльф со странной и зловещей усмешкой, дико выглядевшей на его прекрасном лице.
- Тогда расскажи мне о Великом Орлангуре, о Серединном Княжестве, - попросил хоббит. - Неужели и это мне не будет позволено узнать?
- Об этом - пожалуйста! - вновь усмехнулся, на сей раз по-доброму, эльф. - Я расскажу тебе всю историю его появления в этом Мире, можешь сравнить ее с тем, что ты слышал раньше.
Это случилось давно, две тысячи солнечных кругов назад, в дни Третьей Эпохи, когда Истари, Орден Магов, высадились на западных берегах Средиземья, посланные Силами Мира для противостояния наследнику Первого Врага, могучему Гортауру, еще известному под именем Саурона.
И почти одновременно с ними в наш Мир вступил Великий Орлангур. Никто из живущих на востоке не знает, каково его подлинное происхождение. Сам же он говорит так, позабыв собственное возникновение: вначале было Ничто, был Хаос - но неоднородный. И были в нем изначальные области сгустков мрака, первородной субстанции, и ближайшее к нынешнему месту Арды звалось Унголиант. Много ужаснейших существ, родившихся на погибель свету жизни, вышло из его мрачных глубин; однако Унголиант не оставался неизменным. В момент сотворения Эа пылающие обломки Хаоса, волны Пламени Неуничтожимого пронзили первозданный сумрак, и Тени расслоились - в Унголианте возникли серые области, и были даже такие места, где Свет задержался надолго, будучи не в силах прорваться сквозь завесу Тьмы. А там, где Свет столкнулся со Тьмой, возникло различие, а там, где различие - там движение, а где движение - там сила, а где сила - рано или поздно возникнет сознание. И сознание возникло - и в Эа вступил Великий Орлангур.
Это имя - Орлангур - он взял себе сам, ну а уж Великим его прозвали обитатели Средиземья... Долгие тысячелетия, пока Валары довершали очерчивание Мира, пока длились схватки с Первым Врагом, пока явились в Мир Первородные и Последовавшие, возникали и рушились царства, затемнялся Валинор, кипели долгие битвы в Белерианде, достигал вершины своего величия Нуменор, тянулась Третья Эпоха, низвергались в огненные бездны Роковой Горы Кольцо Всевластья и Назгулы. Ужасные Улаири заканчивали свой земной путь, следуя за Главным Кольцом в сердце огненной бури, - там, в невообразимых безднах и провалах Эа, вне стен Мира, в первородной черноте зрело сознание Великого Орлангура. Он познал Тьму и Свет, и они слились в нем, и познал он также свое собственное начало, и неведомыми нам путями познал прошлое Мира и его настоящее, и тайным даром своим он провидел будущее. В Унголианте, говорят, берет свое начало Великая Лестница, что заканчивается Звездной Пристанью высоко над туманами Средиземья, и в предназначенный день Великий Орлангур двинулся по ней вверх.
Он миновал ужасные области, полные дикой, возникшей по воле Моргота жизнью, и наконец приблизился к самым корням Арды. И надо было случиться так, что как раз в это время Черные Гномы, уходя все глубже и глубже, осваивая горизонт за горизонтом, уперлись в Последний Слой. Кирка Дайна Прерывателя пробила окно в Нижний Мир, и взорам удивленных рудокопов предстало слабо мерцающая во Тьме Великая Лестница, по которой двигалось вверх, прямо на них, Нечто, неописуемое словами языков Детей Илуватара.
Сущность - и Ничто, Пустота - и Содержание, лишенное Формы. И Черных Гномов поразил непереносимый ужас, и они пали, лишившись чувств и сил.
Однако Великий Орлангур не имел намерений убивать или вообще вредить кому бы то ни было, и, проникнув через пробитое гномами окно, он велел им очнуться и сказал так: "Отчего вы падаете ниц? Я пришел сюда не за властью. Встаньте!"
И они поднялись, и Великий Орлангур, поняв их смятение, принял тотчас телесную форму, чтобы они могли говорить с ним без страха, но с почтением, - и он принял облик Великого Дракона, и дивились гномы, ибо тело его одновременно находилось и в прорытых ими тоннелях, и вовне Плоти Арды. И они начали беседу, и Великий Орлангур много расспрашивал их об их уложениях и обычаях, о порядке жизни, о прошлом, настоящем и надеждах на будущее и затем, поднявшись вместе с Даином и его спутниками по длинным проходам, явился в исполинском зале Королей Земли всему спешно собравшемуся племени Черных Гномов. Долго говорили они, и гномы стали просить Великого Орлангура поделиться с ними тем великим знанием, что накопил он за бессчетные тысячелетия молчания, размышления и постижения, ибо, сказали они, ты явился к нам, в Арду, движимый желанием познать наш Мир, а это и есть наше постоянное и главное занятие, ибо мы, Черные Гномы, - стражи его Основ. Неустанным трудом мы крепим Кости Земли, ибо многие поколения наших предков приумножали красоту подгорных чертогов и возводили прекрасные строения на ее поверхности, а из туманных слов Могучего Ауле, Вековечного Кователя, нашего Отца, мы знаем, что Духи Заката готовят какое-то чудовищное изменение всего сущего. Мы не хотим этого, мы боимся, что окажутся ненужными все наши труды, и потому мы крепим и крепим Основы, дабы иметь надежду, что хоть кто-то уцелеет, если Силы Мира вновь возьмутся за его переделку.
И Великий Орлангур щедро стал делиться с ними своими познаниями, и под его началом Черные Гномы достигли великих высот мастерства. Однако затем Великому Орлангуру захотелось взглянуть, что происходит и на поверхности.
Благодаря своей мудрости он и так знал это, но ему хотелось именно взглянуть на Зеленый Мир глазами, а не только мыслями.
И он двинулся дальше наверх, и достиг Черного Замка, что сторожит переправу за Баррским Хребтом - это верхний форпост Черных Гномов. И когда он увидел раскинувшиеся вокруг благоуханные луга, и звонкие сосновые, красноствольные боры, и сверкающую гладь бесчисленных рек - когда он увидел это глазами, подобно тебе и мне, - он возлюбил еще больше этот Мир и решил остаться тут навсегда. И он избрал местом своего жительства огромную пещеру, расположенную в старых, стертых временем и водой горах, залегавшую неглубоко от поверхности с широким входом, дабы каждый, у кого будет желание и хватит твердости духа, мог явиться к нему. Мощь его внушала сперва такой страх и людям тех мест, и нам, эльфам, что все бежали перед его ужасным Оком, однако нашлись смельчаки - причем среди людей. И несколько вождей разбежавшихся племен, собрав всю свою смелость, отправились к страшной для всего живого пещере, где в глубине, на возвышении, свивал золотые кольца Вещий Дракон. И вожди почтительно поклонились ему, думая, что он хочет взять власть над их землями, однако он ответил им так же, как и Черным Гномам до этого: он пришел не властвовать, а познавать, и стал спрашивать сам.
- В чем смысл бытия вашего, о люди, - говорил он, и каждый из собравшихся вождей трепетал до глубин своего существа, не в силах вынести и объять своим разумом великую Волю, что жила в голосе и во взгляде Великого Орлангура. - В чем смысл вашего краткого земного пути, если вы уходите Вовне, через Двери Мира в неведомое? И почти каждый из вас уходит, оставив незавершенным главный труд своей жизни, - кто не оставил сына, кто не докончил книгу, кто не выстроил дома... Не бессмысленно ли до боли краткое бытие, краткий миг между холодными океанами Небытия? Вы созидаете, не пользуясь плодами трудов своих, а смерть, вырвав творца, искажает его замысел в трудах непознавших его до конца последователей. Воздвигаются и рушатся царства, сменяют друг друга языки - но вы по-прежнему рабы той великой Необходимости, что наложил на вас Илуватар, и Зло, грозя вам смертью, может заставить вас выполнять предначертания Тьмы, что оборачивается горем для других Детей Эру. Это странно - бояться ухода из Мира могут разве что бессмертные эльфы, для которых смерть - катастрофа, трагическая случайность. Однако вы живете! Так для чего же?
И долго молчали вожди, лишь один нашел в себе силы говорить - остальные едва сохраняли способность слышать. Имя его было Атлис. Речи Орлангура и Атлиса вошли во все летописные своды как Куививиена, так и Серединного Княжества.
И так ответил Орлангуру Атлис, вождь из рода вождей, ничего не знавший досель о Вседержащем Эру Илуватаре, что Был Всегда, о Силах Мира и о прочем:
- Прав ты, о Великий, кратка жизнь наша, и неведома живущим участь Ушедших. Прав, что не часто пользуемся мы плодами трудов своих, однако радость нам - видеть, что эти плоды оказываются полезны детям нашим, и находим мы счастие в приумножении Красоты и Порядка в Сущем. И искусные мастера наши творят, по своему разумению, Красоту, заключая ее в свитки и камни, возводя и изображая, высекая и занося в строчки. И как рачительный хозяин оставляет сыну устроенный дом, так и мы передаем следующим за нами созданную - и сохраненную от предков - Красоту и Мудрость. И мы верим, что когда-нибудь наши потомки должным образом распорядятся собранным нами для них.
И тогда Великий Орлангур так ответил Атлису:
- Смел ты и добр, и наделен немалыми силами, нестерпима для тебя мысль о ненужности твоих трудов, о тщете своих усилий, и многое их того, что ты говоришь, могло бы быть правдой - если бы не то Грядущее, что уготовили Миру те, кого вы называете Богами, хотя на самом деле они - лишь Стихии, Силы Арды, наделенные разумом и сознанием. Слушайте же, Смертные, и укрепите сердца ваши, и да не дрогнет от услышанного ваша воля! Да, творя и созидая, передавая созданное детям, храните вы бессмертие вашего рода, однако наступит Черный День, когда эта цепь прервется. Знайте же, что до сих пор жив Моргот, Черный Враг Мира, когда-то стоявший вровень с сильнейшими Валарами. Возгордившись, он попытался вознестись, но был низвергнут соединенными силами эльфов, людей и Народа Валаров. А низвергнутый, был он вышвырнут через дверь Мира во Тьму Внешнюю, связанный крепчайшими цепями, ибо нет в пределах Эа силы, способной убить его, как следовало бы, наверное, по-вашему, поступить с ним из-за его деяний. И многие тысячелетия пребывает он во Мраке, скрученный и недвижный - но ничего не забывший, и каждый миг лишь усиливает его злобу и ненависть ко всему сущему. И Мир мог бы наслаждаться покоем - если бы и в Первозданной Тьме Моргот не нашел себе союзников. И там нашлись силы, что когда-то стояли за него, - и ныне поднявшиеся из Бездн существа, ни на мгновение не останавливаясь, грызут связывающие Моргота путы, постепенно истончая их. И хотя очень еще далека от завершения их работа, настанет день, когда она окончится. И тогда горе, горе всем живущим! Ибо в немыслимых силах явится Моргот в Арду, и все зло, копившееся и таившееся в течение веков его плена, восстанет вместе с ним и двинется против Сил Заката. И грянет Великая Битва, Дагор Дагоррат по-эльфийски. Битва Битв и Война Войн, и дни этого Мира окончатся, и он будет расплавлен и отлит заново. Что последует за Концом Дней, Гибелью Арды и Второй Музыкой Айнуров, не знает даже сам всемогущий Эру Илуватар.
Но что нам до Илуватара! Высок его Престол Сил, и не достигнут его слуха вопли, стоны и проклятия, что в последний горестный час вырвутся из груди умирающих на Земле. Ведь все, запомни, все, созданное бессчетными поколениями Смертных и Бессмертных, падет, вся сотворенная ими Красота развеется пеплом, и последний из живших проклянет отцов своих, на одно лишь горе даровавших сынам своим жизнь. И тогда воистину бессмысленными станут все до единой короткие и горькие человеческие жизни, все труды, мысли, порывы, подвиги, подвижничество, вдохновение, озарение - все станет бессмысленным, ибо бессильно будет напоить страждущего в те последние мгновения, когда воздух наполнится горячим теплом и от жара начнут трескаться губы немногих уцелевших.
И, потрясенные открывшимся им, молчали вожди. Один лишь Атлис продолжал говорить, и таковы были его слова:
- Но разве не предначертана нам, Смертным, судьба от первого до последнего мгновения жизни волею Богов? И раз таково Божественное решение, что толку нам роптать? Разве можем мы что-то изменить?
- Можете! - ответствовал Великий Орлангур, и от голоса его стали рушиться в пыль замшелые камни вдоль стен. - Можете, и только вы одни во всей Арде способны на это. Есть один-единственный способ избегнуть бессмысленности - ПРЕДОТВРАТИТЬ ДАГОР ДАГОРРАТ! И если бытие Мира сделается вечным, тогда каждое благое деяние человека воистину обретет бессмертие, и дети ваши будут благословлять отцов своих.
- Но как можно предотвратить Дагор Дагоррат? - вопросил Атлис.
- Вы, Смертные, должны сделаться равными Богам. Долгие века должны вы и потомки ваши собирать силы и знания и, собрав, силой, хитростью либо еще как-то вырваться за пределы Мира, подобрать - или отобрать! - Ключи от Двери Мира, выйти за Стены Арды, найти Моргота и навечно скрепить его путами так, чтобы он уже никогда не смог освободиться, или же - если вы станете достаточно сильны - отнять у него сознание.
Громом разнеслись по пещере эти слова Великого Орлангура, однако Атлис не поддался заключенной в них недоброй силе и сказал:
- Легко сказать, да трудно сделать, ибо нужно знать - как можем мы стать равными Богам?
- Эру, прозванный Илуватаром, недаром считал Смерть не проклятием, а величайшим даром, залогом высшего предназначения вашего рода, - ответствовал Великий Орлангур. - Дух ваш, что покидает Арду, очень силен, только силы эти дремлют в нем. Но есть пути для того, чтобы разбудить их - и тогда два мира будут принадлежать вам, и стихия Валаров сделается вашей стихией, и вы сможете сравняться с ними в могуществе... А как разбудить эти силы - речь на множество дней, ибо нет числа преградам - как и способам их одоления. И надлежит вам, сильномогучим вождям, отбросив распри и детскую погоню за дешевым блеском мирской власти, объединиться и слиться с древним Серединным Княжеством, что уже давным-давно существует неподалеку от этих мест. Я дам вам - на краткое время - силу убеждения, шлите ко мне просветленных в духе людей, мудрецов по меркам Смертных Народов из пределов Серединного Княжества. И на его месте воздвигнется невиданный в Средиземье Порядок, облеченный величайшей Целью, который - я предрекаю - не распадется до тех пор, пока не выполнит свое предназначение, и не будет во всем Мире выше доли, чем быть слугой и защитником Серединного Княжества. Я помогу воздвигнуть вокруг его пределов исполинскую Стену, что надежно защитит вас от тревог мелких пограничных войн.
И все случилось так, как сказано было великим Орлангуром. Туманная Стена опоясала владения Серединного Княжества, а правители его, побывав у Великого Орлангура, стали его последователями, и народ Княжества во всей многочисленности отрекся от суетных соблазнов, посвятив дни свои постижению и изменению самих себя. Но подробности происходящего за Туманной Стеной скрыты даже от нас, эльфов - у нас свой путь. Наглухо закрыты все Двенадцать Ворот Серединного Княжества, выкованных Черными Гномами, и каждые Ворота имеют высоту шестьсот локтей, а ширину - четыреста. Идет время, и, чувствуя это, я ощущаю, как приближается с той же неумолимостью, что и возможный Дагор Дагоррат, тот день, когда широко раскроются все Двенадцать Ворот, и великое войско, выйдя из них, начнет свой путь на запад, и горе тем, кто по наущению Сил Арды или даже по недомыслию дерзнет преградить дорогу этому войску! Сам Великий Орлангур поведет его - но что будет дальше, я не могу сказать тебе. Кровавая муть застилает гладь нашего Гадательного Озера, ясно одно - по размаху та битва может стать величайшей в истории, если, конечно, Валары и служащие им не проявят благоразумия и не отдадут ключи от Двери Мира добровольно.
- А Валары? Неужто они не знают о Великом Орлангуре?
- Знают. Но ничего не могут сделать с ним, ибо он - Третья Сила, которая даже не может быть уничтожена мощью одной из двух других.
Поговаривают, что если Мрак объединится со Светом в борьбе против Предела, что есть великий Орлангур, тогда быть может... Никто не скажет наверняка.
Это тайны Высших Сил, они одни обладают способностью познавать свою собственную судьбу.
- А почему вы, эльфы, не присоединились к силам Великого Орлангура?
- Потому что у нас иные силы. Мы прикованы к Арде, мы пленники этого мира, и нам отказано в свободе даже после телесной смерти на полях сражений, - с оттенком печали в голосе ответил хоббиту Форве. - Нам не прорваться за Стену Мира. Вернее, Великий Орлангур пока не узнал способа.
Но хватит об этом! Высокие материи высокими материями, но нужно противостоять тому Злу, что наиболее опасно сейчас. Что нам делать с отрядом Отона, невысоклик Фолко?
- Мне кажется... - робко проговорил хоббит, удивленный этим вопросом в устах гордого эльфа, - мне кажется, что лучше не трогать его. Он идет на соединение с Вождем - так можно выследить Олмера.
- Хорошо! - резко сказал Форве. - Так мы и поступим.
- Но позволено ли будет еще спросить кое о чем высокого принца? - поспешно произнес Фолко, видя, что эльф поднимается. - Можно ли попасть в Серединное Княжество? Мне, например?
- Тебе можно, - без тени насмешки ответил эльф. - Там принимают всякого Смертного, кроме, правда, гномов. Они, как и мы, Перворожденные, не могут покинуть Арду. Им нечего делать в готовящемся походе, хотя, конечно, и мы, и Черные Гномы выставим свои силы, если придется драться здесь, в Средиземье или даже в Валиноре. Но дальше нам не пройти. А тебя возьмут - ты ведь сродни людям.
- А как можно узнать, близок ли день начала похода?
- Ну и вопрос! Думаю, за ответ на него Валары не пожалели бы никаких сокровищ. Не знаю, невысоклик! Как не знает никто в пределах Арды, как не знает Великий Орлангур и даже сам Эру Илуватар. Надеюсь увидеть его начало и сожалею, что этого не увидишь ты.
Форве вновь сделал движение, намереваясь встать.
- Но я хотел бы узнать еще что-нибудь об истории вашего народа! - взмолился хоббит. - Что произошло на Водах Пробуждения после Раскола Эльфов?
Форве едва заметно усмехнулся.
- Сейчас нет времени для долгих рассказов, - произнес он, стягивая что-то с пальца левой руки. - Возьми вот это. Мой перстень, конечно, не равен по силе какому-нибудь из прославленных Трех, но он будет небесполезен тебе и послужит также вечным пропуском в наши земли и поводырем. Где бы ты ни странствовал, из любой окраины Мира этот перстень поможет тебе найти дорогу ко дворцу моего деда - приглашаю тебя, ты всегда будешь желанным гостем в его стенах. Там мы сможем поговорить о многом - ведь после нашего короткого разговора осталось столько недосказанного!
Прощай, невысоклик, тебе пора возвращаться. Сперва я хотел убедить тебя не делать этого, но теперь вижу, что вы, хоббиты, все равно поступите по-своему. И последнее - подойди сюда. - Склонившись к хоббиту, Форве прошептал ему на ухо:
- Я оставил тебе в перстне еще и дар ложной смерти.
Прости, что говорю об этом, но если несчастливая судьба приведет тебя в руки палачей - прикажи ему усыпить тебя, и он исполнит твой приказ, где бы он ни лежал, даже сорванный с твоей руки и попавший в лапы врагу. Ты погрузишься в глубочайший, неотличимый от смерти сон, и твои враги, посчитав тебя погибшим, скорее всего бросят тебя в какую-нибудь яму на съедение волкам и стервятникам - там ты придешь в себя и сможешь спастись, но берегись! Дар глубокого сна почти неотличим от дара смерти - он легко переходит в небытие.

***

Только к рассвету хоббит добрался наконец до своей походной постели. В голове шумело, кровь стучала в висках, от услышанного ходуном ходили мысли... Рядом сонно заворчал Малыш - и в тот же миг раздался сигнал рогов к побудке. Начинался новый день тяжких трудов - путь отряда Отона лежал через области, что на карте Радагаста были закрашены серым. Их ждали духи, и кто мог сейчас сказать, удастся ли им пробиться через эти края?

Глава 9

НОЧНАЯ ХОЗЯЙКА

Голубой камень на перстне Форве жил в такт с биением сердца хоббита - алый мотылек в глубине самоцвета равномерно взмахивал крылышками вместе со вдохами и выдохами Фолко. Хоббит несколько мгновений полюбовался переливами красок, вздохнул про себя и снял кольцо с руки. Дело было сделано. Камень запомнил своего нового хозяина, и теперь его можно было убрать куда-нибудь поглубже, подальше от чужих глаз. Нелегко было настроить камень в унисон самому себе; с хоббита сошло семь потов, пока он наконец не добился желаемого. Весь взмокший, он откинулся на прикрытый свернутым плащом корень, заменявший ему подушку. День кончался - второй день после встречи с Авари; вокруг лагеря Отона зловеще вздыбились острые клыки принадлежащей хеггам горной страны. В последних вечерних лучах Фолко разглядел невысокую сторожевую башню, освещенную закатным заревом. Дорога разветвлялась. Торный, наезженный тракт вел на юг, к неведомым странам за владениями хазгов; узкая, полузаросшая тропа убегала, петляя, к серым телам гор. На развилке врос в землю старинный, покрытый мхом камень, что когда-то служил дорожным указателем. Фолко попытался разобрать стертые временем письмена на его поверхности - безуспешно; это были не Феаноровы и даже не Даеронские руны, а какая-то новая, неизвестная на Западе письменность. Уныл и неприятен был их вид, изломанные линии пересекались словно в невыразимой муке.
"Уж не мордорские ли?" - подумал хоббит, отходя.
Отон протрубил в рог, собирая дружину. Впервые за весь их поход на его лице Фолко увидел признаки тщательно скрываемого волнения - бывалый воин хмурился, теребил ус и, прищуриваясь, то и дело бросал пристальные взгляды на вознесшийся перед отрядом перевал.
"Хегги, - подумал хоббит. - А за ними - ховрары, а между ними - духи и прочая прелесть. Зачем сюда лезть? Если главная наша цель - встреча с Вождем, то не разумнее ли обойти?"
- Все, кончай разговоры разводить! - зло крикнул Отон отставшим воинам, подгоняя их.
Дождавшись, пока все соберутся, постукивая при этом плетью по невысокому сапогу, он заговорил, указывая на перевал и на одинокую сторожевую башню:
- Вот первое дело. Узнать, есть ли кто там из стражи. Если есть, не ввязываться в драку, а сразу назад. Десятку Охано оседлать вон тот гребень, Фирате займет противоположный. Если кого-нибудь встретите - старайтесь обезоружить, ни в коем случае не убивать! Нам нужен союз с хеггами. Бироз, веди своих к башне!
Любо-дорого было смотреть, как, скрываясь между камнями, ужами скользя по малозаметным трещинам и промоинам, ни на мгновение не появляясь на открытых местах, устремились к башне орки из десятка Бироза. Фолко приходилось напрягаться изо всех сил, чтобы хотя бы предположить, где те находятся.
Орки исчезли среди камней; взоры дружинников приковала к себе башня.
Гномы и хоббит лежали, прячась в невысокой поросли тамариска; зоркий Фолко заметил какой-то блеск в одной из бойниц, но это мог быть и закатный луч.
Посланные Отоном разведчики появились в поле зрения остального отряда, лишь когда добрались до стен башни, став неуязвимыми для стрел, если бы ее защитникам вздумалось пустить в ход луки. Что было дальше, понять было трудно; однако спустя несколько минут до слуха оставшихся в лагере долетел звук рога. Опасности не было, башня была покинута.
В сгущающуюся ночь ушли десятки Охано и Фирате - занять гребни, между которыми шла тропа. Через час, когда тьма уже изрядно сгустилась и от вечерней зари остались лишь смутные сполохи возле самого горизонта, Отон сделал знак остальным.
Шли молча, растянувшись двумя длинными цепочками и держа наготове луки;
Фолко, больше доверяя слуху, чем глазам, ловил малейшее шевеление на темных склонах - однако все оставалось тихо и недвижно.
Все выше поднималась луна, все круче становилась и ведущая в глубь гор тропинка. Вскоре отряд Отона вытянулся в длинную цепь. Где-то впереди пробирался среди каменистых россыпей десяток Бироза; Охано и Фирате прикрывали товарищей с боков. Фолко недоумевал, почему Отон стал сам смотреть, что делается в оставленной башне; и внезапно его размышления прервал резкий, рвущий слух вопль откуда-то из тьмы перед ними, сменившийся криками и лязгом мечей. Где-то там, впереди по ущелью, их передовой дозор схватился с неведомыми врагами, и Отон, не теряя ни секунды, скомандовал: "На коня!"
Оказавшись в седле и доверившись чуткому скакуну, Фолко на миг зажмурился и напрягся, стараясь уловить опасность, обращаясь к своему не раз выручавшему его чутью. Ответа не было, его словно опустили в плотное, гасящее звуки и движения масло; он ничего не ощущал.
Фолко не успел испугаться, удивиться или огорчиться этому. Звуки боя раздались и сверху, на гребне скалистой гряды; оттуда вынеслись стрелы, и хоббит оказался втянутым в бессмысленный бой - ему пришлось убивать лишь для того, чтобы не быть самому убитым.
Однако дружинники Отона не растерялись. Не дожидаясь команды, каждый сжался в седле, укрываясь за круглым щитом; они пришпорили коней, стараясь как можно скорее уйти из-под прицела невидимых лучников и схватиться с тем, кто, как все решили, преградил им путь по тропе. Еще несколько мгновений скачки - и передовые всадники вылетели прямо на смутную массу врагов, напиравших на остатки десятка Бироза. Неведомые наездники были облачены в просторные серые плащи, и лица скрывались под наличьями низких шлемов; длинные прямые мечи тускло взблескивали при взмахах. Бироз потерял уже троих, однако остальные орки отчаянно отбивались, сбившись тесной кучкой и медленно отступая.
- Ангмар! - грянул боевой клич Олмерова воинства; свистнули арбалетные стрелы; в толпе напиравших противников кто-то упал, но ряды их сомкнулись, продолжая надвигаться.
Отон поспешно перегораживал ущелье стеной орочьих и ангмарских щитов; лучники - хазги и истерлинги - били через головы спешившихся; Фолко оказался рядом с Торином и Малышом в строю приготовившихся встретить натиск врагов пеших воинов.
Во тьме хоббит не видел выражения глаз друзей, однако в нем самом грузно ворочался, поднимаясь и разрастаясь, мерзкий и склизкий комок страха - погибнуть вот так, здесь, в забытых всеми горах от рук воинов забытого народа, сражаясь на стороне своих лютых врагов!
Серые плащи заколебались, не выдерживая бьющих наповал стрел. На краткий миг возникло затишье, и вперед тотчас же вышел Отон. Он сбросил плащ; черная кольчуга доходила до колен; не взяв с собой щита, он обеими руками держал прямо перед собой свой очень длинный прямой меч. Широкое лезвие с шипением рассекло воздух и, высекая искры, со скрежетом вонзилось в каменистую землю.
Отон заговорил - чистым, холодным голосом, опираясь на угрюмо-молчаливый строй своих. Поднаторев в пути, запомнив несколько сотен самых употребительных слов из восточных языков, Фолко с трудом, но все же понимал его речь.
- Мы - посланцы Вождя, - говорил Отон, - мы пришли к вам с миром. Что, кроме мира, может быть между делающими одно дело? Нам нужен проход через ваши края... Не причиним вреда... Готовьтесь к походу... к вам подбирается Ночная Хозяйка... Вождь избавит... Мы уничтожим эльфов... вы будете с нами, и ваша сила, которая так нужна людям в борьбе с колдовством бессмертных... зачем вы напали на нас и пролили нашу кровь... несправедливо... закон гостеприимства по обычаю степей и гор... я могу требовать выкуп... я избираю свободный пропуск...
Никто не отвечал Отону. Из-за недвижных шеренг противостоящих ему воинов в серых плащах до слуха хоббита донеслась медленная, заунывная музыка, тоскливо тянущаяся на несколько однообразных, повторяющихся раз за разом нотах. Тупая боль стиснула виски, во рту пересохло.
Орки стали медленно-медленно пятиться; и, словно защищаясь от яркого, бьющего прямо в глаза света, прикрыл лицо ладонью и Отон; у хоббита что-то случилось со зрением - на месте строя врагов он видел лишь неразличимый в деталях серый туман, словно подсвеченный изнутри тусклым, мертвенным светом.
А потом все внезапно стихло, и, придя в себя, дружинники лишь оторопело таращились в окружавший их сумрак - шеренги сероплащных воинов растаяли как дым, исчезнув без следа; ангмарцы подобрали на камнях немало своих арбалетных стрел, нашедших цель, измазанных кровью...
Однако Отон не стал терять времени на попытки разобраться в этих загадках. Зло и повелительно отдавая команды, он привел отряд в порядок, и вскоре они вновь пробирались залитым тьмою ущельем.
Неусыпные глаза постоянно следили за ними; затылком хоббит постоянно ощущал чужое присутствие; однако откуда-то из потайных уголков сознания все явственнее проявлялась невеселая мысль - эти в сером не враги Отону.
Произошло недоразумение, скоро все выяснится - и еще один отряд займет свое место в строю готовящейся к броску на Закат армии Востока...
Только на рассвете Отон объявил привал. Измученный путем и постоянным ожиданием вражьей стрелы из мрака, Фолко повалился на одеяло и тотчас уснул как убитый.
Весь следующий день - а Отон дал отряду лишь краткий отдых - они двигались узкими, извилистыми ущельями, сплетшимися в причудливый лабиринт. Коричневые, серые, черные скалы мрачно возносили свои увенчанные рогатыми коронами главы над длинной цепочкой дружинников. Несколько раз на господствующих высотах им попадались высокие башни, подобные той, что стерегла крайний рубеж владений хеггов. День выдался сумрачный, бессолнечный, низкие тучи надвинулись с востока, грозя вот-вот пролиться промозглым ливнем. Еще выше стали окружающие их каменные стены; но вот ущелье внезапно раздалось в стороны, выведя отряд на плоскую круглую проплешину, поросшую травой, не меньше мили в поперечнике. Отон предостерегающе поднял руку.
Странное место - сюда сходились несколько горных дорог; подобно впадающим в озеро ручьям, они спускались в эту зеленую равнину. Она была пустынна, исполинскими клыками неведомых чудищ торчали над скалами три сторожевые башни; над травами застыла гробовая тишина - даже неугомонный ветер совсем утих.
Фолко было не то что страшно - противно; он видел диковинные вещи, но былой тяги к таинственному он уже не ощущал. Усталость начинала брать свое, и хотелось лишь одного - как можно скорее пустить ту единственную стрелу, ради которой был затеян весь нынешний поход, - а там будь что будет.
Отон долго простоял в раздумье, пока наконец не махнул рукой. Однако он не повел отряд напрямик, через середину равнины - его дружинники, прижимаясь к скалам слева, медленно огибали подозрительное место.
Рога грянули, когда дружина миновала полпути. Над горами прокатились громкие боевые распевы, заставив многоопытных воинов мгновенно перебросить щиты из-за спины на руку. Прижавшись спиной к отвесной скале, отряд ощетинился копьями, ангмарцы поспешили взять наизготовку арбалеты.
А рога все пели и пели; невидимые трубачи не жалели сил, и вот под звуки гордого марша на верхних гребнях скал, точно призраки, из сырой мглы стали выныривать длинные шеренги вооруженных воинов; Фолко разглядел длинные, больше человеческого роста луки.
- Сейчас начнется, - прошипел оказавшийся подле хоббита Уфорг, орк-мечник; он уже упер свой вытянутый книзу щит в землю, обнажил кривой вороненный ятаган.
Несколько стрел воткнулись в землю неподалеку от передней линии щитов - уже на излете, бессильные и неопасные. Сверху отряд был прикрыт нависшим над головами скальным карнизом; на некоторое время они были в безопасности.
- Спокойно! - крикнул Отон, давая шпоры коню и выезжая из-за спин дружинников. Как и в ущелье, он был в длинной кольчуге, держа поперек седла свой длинный меч. Что-то свистнуло, о его наплечник сломалась выпущенная откуда-то сверху стрела - он даже не повернул головы. Твердой рукой Отон направил пугливо прядающую и храпящую лошадь прямо на середину, пренебрегая опасностью. Отдалившись от угрюмого строя своего отряда, он поднял темный рог и затрубил. Хоббит не знал, что означает этот долгий, переливчатый зов; можно было лишь догадываться, что Отон вызывает предводителя нападающих на переговоры. И, видя, как спокойно сидит в седле этот рослый воин, даже не пригибая головы и не вздрагивая от взвизгивающих то справа, то слева стрел, Фолко невольно воздал должное его храбрости и мог лишь горько жалеть, что это мужество в один прекрасный день окажется на стороне тех, с кем ему придется сойтись в схватке, из которой может выйти живой лишь одна сторона.
С бешеным взвизгом-ржанием лошадь Отона взвилась на дыбы, ужаленная стрелой в круп; взвилась и повалилась на бок, пораженная еще добрым десятком коротких, брошенных сверху дротиков; и вновь Отон, ловко высвободив ногу из стремени и легко соскочив вбок, ответил лишь звуками своего рога. Что-то большее, чем просто вызов, вложил он на сей раз; его правая рука сжимала нечто, висящее на шейной цепочке, и когда звуки его рога утихли, он неожиданно высоко вскинул сжатую в кулак руку - и хоббит покачнулся, как от удара дубиной по шлему, оглушающего и лишающего чувств.
Сила волнами расходилась от поднятой руки Отона, заставляя воинов его дружины приседать, укрываясь от незримого напора под выставленными щитами.
Это была тупая и грубая Сила, злая и нетерпеливая; ее напор заставил запламенеть, нетерпеливо забиться в ожидании боя клинок Отрины на груди Фолко; эта Сила была ненавистна тому, кто выковал его, и вот пришло время для новой встречи!
Однако хоббит мог лишь стиснуть зубы и терпеть; впрочем, все это длилось не-слишком долго. Откуда-то из-за гребней скал, из-за съеденных ветром каменных грив, до их слуха донесся ответ - угроза сменилась растерянностью, рога противника трубили отбой.
С облегчением вздохнули и задвигались замершие было в ожидании кровавого боя дружинники; Отон остался стоять на середине, лишь опустил правый кулак - и поток Силы сразу иссяк, словно кто-то задул трепещущий огонь. Но присутствие этой, теперь вновь задремывающей Силы все равно ощущалось - и перед Фолко теперь встала новая - какая уже по счету? - загадка: что это за Сила, откуда она взялась и как с ней бороться?
- Ты чувствовал? - шепотом спросил он у напряженно озирающегося по сторонам Торина.
Гном не поднимал забрала, топор по-прежнему был у него в руке.
- А то нет, - мрачно ответил он. - Что-то новое, опять какая-то напасть! Клянусь бородой Дьюрина, это дело рук Олмера!
Он говорил быстро и вполголоса, на "быстром западном языке", и можно было надеяться, что его слов не поймет никто, кроме Фолко и Малыша.
- Придется и его тоже... - начал было Малыш, многозначительно кивая на Отона, но в этот миг из-за скал на противоположном краю равнины показалось несколько десятков всадников, в воздухе поплыли высокие знамена, похожие на свисающие с длинных шестов конские хвосты, окрашенные в самые разные цвета. Торжественно запели рога на кручах, воздух огласился громкими криками - сомнений не оставалось, на переговоры ехали вожди нападавших.
Как и предполагал Фолко, все происшедшие стычки были не более чем "недоразумением". Они договорились, они не могли не договориться: но о чем вели речь посланцы народа хеггов и Отон - откуда мог знать это хоббит?
Предводитель их отряда добился свободного пропуска, помощи продовольствием; однако хегги, как сказал Отон, "ждут Вождя, чтобы присягнуть ему"; взамен они хотели получить защиту от напирающих на их границы подвластных Ночной Хозяйке племен - и против Черных Гномов, нежданно-негаданно докопавшихся до их собственных гор и нынче вовсю шурующих в их недрах.
- Они собираются в большой поход, - сумрачно глядя исподлобья на своих спутников, сказал Отон. - Собрались многие колена... и они хотят нашей помощи, точнее... ну, короче, мы должны быть там.
Огон явно не хотел говорить подробнее; и, похоже, никто из его отряда не понял, что он имел в виду, обмолвившись "точнее...". Никто, кроме Фолко и его друзей-гномов.
- Небось почуяли Талисман, - недобро хмурясь, промолвил Малыш, когда вечером того же дня они остались втроем возле угасающего костра;
Талисманом они, не сговариваясь, окрестили то, что держал в руке Отон, когда ему удалось остановить уже готовых к нападению хеггов. - Почуяли Талисман и хотят использовать против наших!
- Знать бы, что это за штука! - задумчиво проронил Торин. - И кто его сработал! Мне почему-то кажется, что Вождь, но я могу и ошибиться. Вдруг это дело рук какого-нибудь мага или мудреца?
- Символы Власти так просто в чужие руки на отдаются, - возразил Фолко.
- Будь кто-нибудь кроме Олмера способен создавать такие талисманы, он бы уж точно не отдавал их ему, а постарался бы занять его место. Тем более что Сила эта явно не светлая. Нет, кроме Олмера, эту штуковину сработать некому. Но прежде чем что-то во что-либо вкладывать, надо это что-то откуда-то взять... Интересно - на что еще способен этот Талисман? Эх, Радагаст, Радагаст! Давненько мы от тебя ничего не слыхали...
- Сделать мы пока все равно ничего не можем, остается только ждать, - уныло протянул Малыш, и они, переглянувшись, сделали единственно возможное - отправились спать.
Ночью Фолко долго и тщетно пытался вызвать Олорина. Однако его мысленному взору открывалась лишь гулкая, звенящая бездна, на самом краю которой балансировало его сознание, в любой миг готовое сорваться с гибельного обрыва... Загадки оставались неразрешенными.
Тем временем отряд Отона присоединился к немалому числом войску хеггов, что направлялось к восточному краю своих гор, где Черные Гномы, по словам Отона, соорудили что-то вроде крепости. При этом предводитель отряда весьма выразительно глянул на Торина и Малыша; однако последний прикрылся своей обычной безмятежной улыбкой, Торин же хранил бесстрастное молчание.
На расспросы соседей по строю гномы говорили, что в их местах о роде Черных давным-давно забыли, сохранилось лишь предание, что они ушли в самую глубокую глубь.
Отон тем временем отправил куда-то еще одного улага; крылатая ящерица, взмыв над лагерем, понеслась, набирая высоту, куда-то на юго-восток.
Однако до твердыни Черных Гномов они так и не дошли. Ночью в становище хеггов внезапно поднялась непонятная тревога, мрак огласили горестные крики и стенания; Отон, едва успев опоясаться мечом, ринулся выяснять в чем дело, а вернувшись спустя краткое время, коротко объявил: на их селения напала Ночная Хозяйка. Говорят, явилась самолично. Это сама Смерть! - Лицо его было серым, голос дрожал, на беспрестанно отираемом лбу блестел пот.
Они повернули на юг. Полки хеггов шли в молчании, да и в отряде Отона бодрости заметно поубавилось. Ночная Хозяйка вела с собой многочисленные рати.
По вечерам от костра к костру полетело недоброе перешептывание.
- Идем на верную смерть! Отон, этот выживший из ума Отон, неужто он хочет положить нас всех?! Да и положит, чтобы только заслужить честь у Вождя!
- Да что ты, Вождь такого ему не простит!
- А кто его знает? Помнишь, что Берель насчет Хозяйки говорил? Нет, надо уносить отсюда ноги, пока живы - сотней армию не одолеть.
Отон слышал это, его плечи горбились, однако он молчал.
А Фолко и гномы были озабочены те дни лишь одним - как проникнуть в тайну Талисмана? Предстоящая встреча с Хозяйкой их мало страшила. В конце концов, они не давали никаких клятв Вождю... В любой момент можно было уйти, разыскать где-нибудь разведчиков или эльфов; а в бою, если не лезть вперед, всегда спасут мифрильные доспехи. Но Талисман, Талисман! До него добраться проще, чем до тайны силы Олмера; но он - часть ее, и наложить на него руку надо немедленно! Они должны узнать, что это такое!
А Гэндальф по-прежнему не появлялся, хотя хоббиту, как на заказ, снились мягкие, спокойные и прекрасные сны, где не было места войнам, крови и пожарам, где его дух отдыхал, наслаждаясь блаженным покоем...
Был ненастный сентябрьский вечер, когда, оставив позади горные теснины, большая часть войска хеггов вышла на равнину, простирающуюся далеко на восток. Низкие тучи предвещали грозу, вокруг лежала пустынная и негостеприимная местность, складки, всхолмья с кое-где видневшимися жидкими рощицами. И там, впереди, в сгущающейся темноте, необычно рано для войскового лагеря горели сотни рыжих огней, сотни ни от кого не скрываемых костров. То были ополчения племен, подвластных Ночной Хозяйке. Воеводы хеггов спешили выстроить своих, и Фолко подивился: зачем вообще было вылезать из спасительных гор, из-под защиты верных скал, где хегги, наверное, были бы непобедимы?
Ни та, ни другая стороны не скрывались. Закат охватил полнеба, и в его как нельзя лучше соответствующих мрачному времени перед самой битвой багряных лучах полк за полком выходил на поле; рати выстраивались друг против друга.
Отон, которого эти дни за глаза называли "безумцем", но бояться стали заметно сильнее - после случая с Талисманом, - сжал свою дружину в плотный кулак. С военного совета он вернулся мрачнее тучи, велел всем тотчас же вооружиться, не оставляя ничего в лагере.
Сотня Отона была поставлена на правом крыле войска хеггов, на самом краю; мало-помалу сгущались сумерки, и вдруг в стане хозяев горной страны грянули уже знакомые хоббиту боевые рога; правое крыло качнулось и двинулось вперед, наставив копья прямо на смутно темнеющий шагах в полутораста строй врагов. Рыхлый строй хеггов мало чем напоминал непоколебимый хирд, однако у их противников строя и вовсе не оказалось - толпа легковооруженных воинов, большинство с луками, пращами, легкими копьями; Фолко почти не видел щитов и уж совсем не замечал шлемов.
Дружина Отона ехала шагом, не вырываясь вперед; и лишь когда над их головами свистнули первые стрелы, Отон неожиданно приказал остановиться.
Часть дружины спешилась; хазги и истерлинги остались в седлах. А затем, плотно составив щиты, прикрывшись с боков пешими воинами хеггов и четырьмя десятками своих конных, Отон повел отряд вперед, прямо на неровную линию слуг Ночной Хозяйки.
Фолко шагал как во сне. Сперва он попал во второй ряд, но шедшего перед ним ангмарца нашла случайная стрела, тот осел с булькающим хрипом, и хоббит оказался впереди, между двумя здоровенными орками; он кое-как приладил свой небольшой щит так, чтобы дыра в строю вышла бы не слишком большой, и попытался понять, что же происходит вокруг.
А хегги, собрав лучших своих бойцов вокруг отряда Отона, шаг за шагом теснили противостоящих им, все глубже врезаясь в их ряды. Что делалось в середине и слева, Фолко понять не мог, похоже было, что там лишь сдерживали напор врага; их удар должен был стать решающим.
Однако быстрые стрелки даже не пытались грудью встретить напор бронированной дружины Отона. С хеггами они все же дерзали сцепляться, здесь же они лишь отбегали назад и не жалели стрел.
Коротко звякнув о закрывающую лицо хоббита мифрильную маску, сломалась увесистая стрела; Фолко пошатнулся, едва не упав. Другая клюнула его в плечо; третью отразили поножи. Над ухом безостановочно щелкали арбалеты ангмарцев; страшные луки хазгов сеяли опустошение в рядах армии Ночной Хозяйки; все глубже и глубже проникали они, и вот - противник перед ним не выдержал, бросая свое нехитрое оружие, воины врага обратились в бегство; перед дружиной Отона открылось пустое пространство - лучники неприятеля побежал-и почему-то не назад, а куда-то вбок, подставляя себя под копья хеггов, идущих по правую руку от Отона; повелительно закричал сам Отон, поворачивая своих и ближних хеггов влево, в середину, где вовсю кипел бой, куда более упорный, чем здесь, - однако в этот миг в лица им повеяло леденящим, промозглым и затхлым ветром, несущим запах тления и смерти; хегги с визгом стали десятками валиться навзничь и в ужасе отползать назад; кинулись врассыпную и немногие воины из числа слуг Хозяйки, еще мелькавшие где-то поблизости; отряд Отона замер, точно с разгону налетев на стену.
Послышалось глухое отдаленное завывание, полное яростной тоски и смертельной злобы, рожденной этой тоской; ледяной ветер жег глаза, врываясь в узкие прорези шлемов; руки сами собой разжимались, отказываясь держать оружие; глаза, точно завороженные, следили за каким-то неразличимым, смутным шевелением, неясным колыханием в сгустившемся впереди сумраке; оттуда, из этого сумрака, на них надвигалось нечто, о чем уже давным-давно позабыли в тех краях, откуда вели род воины Отона; Сила эта давным-давно не являла себя ни в солнечных степях Истланда, ни в хмуром и туманном Ангмаре, ни даже в далеких владениях хазгов; вот мелькнул мертвенно-желтый проблеск - словно два тусклых фонаря замигали впереди; крик умер на губах хоббита, но рука его судорожно шарила за спиной, шарила и никак не могла вырвать из налучья заветный лук и последнюю надежду - эльфийскую стрелу. Вот во мгле замаячили смутные очертания огромной фигуры, напоминающей человеческую; два желтых огня были мертвенным свечением ужасных зрачков. Постепенно из темноты проявлялись контуры - что-то сотканное из еще более непроницаемого мрака, многосуставное, изломанное, с непомерно длинными конечностями...
Оно приближалось. Яростный вой не затихал ни на миг, перекрыв все раздававшиеся доселе вокруг звуки; ледяной ветер, казалось, начисто смел и хеггов, и их противников; Фолко представилось, что дружина Отона брошена одна-одинешенька не только на этом поле, но и во всем мире, что от Средиземья не осталось ничего, кроме тусклой равнины да ворочающейся впереди них кошмарной Силы, явившейся из непонятных и темных мест. В отчаянии Фолко закричал - ужас, первобытный и необозримый, затопил его, дойдя до самых сокровенных уголков памяти, не оставив ни силы, ни воли, ни даже мысли о сопротивлении.
И все же он не повернул назад и не бросился удирать без оглядки, забыв обо всем. Не замечая заливающего глаза пота, не слыша собственного тонкого крика, визгливого от непереносимого страха, он все-таки удержался в строю.
Перед его глазами на краткий миг мелькнуло "прекрасное видение расстающегося с обременительным существованием Синего Цветка, который он увидел некогда в далеких отрогах Туманных Гор. И стало чуть легче, хотя он сам далеко не сразу понял, почему так случилось. Глаза его не в силах были оторваться от теперь уже хорошо видной фигуры Ночной Хозяйки, медленно надвигающейся на начавший пятиться шаг за шагом отряд Отона.
И тут до сознания хоббита внезапно донесся совершенно бешеный голос Отона. Тот стоял перед строем, спиной к опасности, высоко воздев над головой свой меч; лицо его, белое, безжизненное, с полными безумной ярости Глазами, заставило отряд приостановиться. Еще не разобрав слов Отона, хоббит понял, что тот приказывает стрелять; руки Фолко, помимо его воли, сумели наконец вынуть лук и наложить на тетиву, давно ждавшую этого момента, длинную тисовую стрелу. Справа и слева от него подняли арбалеты ангмарцы; у Фолко не было ни мысли, ни сил оглядываться, но, сделай он так, на лицах дружинников он прочел бы свирепую решимость сражаться до конца; вряд ли кто помнил в те секунды о чем-либо, кроме надвигающейся смерти; сражаться нужно было во имя единственной достойной этого цели - спасения собственной жизни.
Стрелы сорвались. Прицел было брать легко: тощая, составленная словно из одних костей фигура Ночной Хозяйки была уже неподалеку, однако тут произошло неожиданное. Со злобным то ли свистом, то ли шипением тень выбросила вперед нечто вроде длинной, с многими суставами руки, и до слуха потрясенных дружинников Отона донесся сухой звук ударов их стрел в неподатливую кость. Бессильные стрелы валились на землю, а тварь продолжала приближаться... второй, третий залп - бесполезно! Отряд вновь попятился, кое-кто, потеряв голову, с отчаяния выставил вперед бесполезное и бессильное уже копье. Отон, где Отон?! Почему не командует отход, мы же сейчас останемся здесь!!!
Клочья мрака, точно обрывки старого, ветхого плаща окутывали бесплотный костяк; мутные желтые огни глаз жадно шарили по рядам сжавшегося отряда Отона. Взбесившись от страха, понесли несколько истерлингских лошадей, сбрасывая в пыль наездников; хазги лучше управлялись со своими скакунами, но и их кони дико храпели и не повиновались приказам, хазги не могли оказать своим никакой помощи.
Фолко перестал тратить понапрасну стрелы. Точно завороженный, перестав чувствовать даже режущий лицо ветер, следил он, как, угрожающе раскачиваясь, протянулась к отряду длинная рука, за ней вторая.
И тут словно молния разорвала мрак, мысли пробились сквозь тенета страха - Фолко увидел, что вторая рука Хозяйки оканчивалась не кистью с длинными извивающимися пальцами, способными гнуться, похоже, во всех направлениях, а тупым уродливым обрубком!
И сразу перед глазами встала давным-давно, с самого детства, известная история - хоббиты Четверки в Могильниках; удар Фродо, перерубивший руку Умертвия, тянущуюся к мечу, лежащему поперек горла трех его друзей. И его собственные чувства наконец тоже смогли дать ему правильный ответ: он вспомнил свой первый бой, бой с неведомыми серыми тенями среди Обманных Камней; но те тени были бессильны, а здесь... Здесь им противостояло Нечто, когда-то изгнанное с Запада непререкаемой волей Тома Бомбадила и нашедшее приют здесь, в дальних краях, куда не могла дотянуться рука Безотчего Отца Заповедных Земель. И, изгнанное. Оно превратилось в Ночную Хозяйку.
С отчаянным, безумным воплем, вскинув копье, один из ангмарцев бросился прямо на Хозяйку, очевидно, потеряв голову от ужаса. Отон не успел удержать его, человек оказался прямо перед Умертвием, вскинув оружие...
Громыхнув, выдохнув и протянув к нему костлявую длань, Хозяйка на миг замедлила шаги - но лишь для того, чтобы тягуче и гнусаво издать несколько звуков, произнести какие-то неимоверно древние слова черного заклинания, - и человек рухнул, медленно повернувшись лицом к дружинникам и заваливаясь на бок. Это его падение было еще более ужасным, потому что все увидели, как из его широко открытого рта медленно, не правдоподобно медленно выплеснулась темно-багровая волна дымящейся на вечерней прохладе теплой крови.
Дружинник упал, и Хозяйка не торопясь двинулась дальше. Фолко понял, что порог, до которого отряд мог сопротивляться, перейден; еще миг - и все бросятся врассыпную; и он закричал, собрав последние силы, продолжающему отходить Отону:
- Талисман! Талисман! Отон, достань то, что дал тебе Вождь! Ну же!
Иначе не остановить!
Взгляд Отона, брошенный им на хоббита, был взглядом человека, одной ногой уже стоящего в могиле и уже почти ничего не видящего и не понимающего из происходящего вокруг. Однако смысл сказанного дошел до него, и - хвала неведомо кому, светлым или черным силам! - он перебросил меч в левую руку, а правой достал из-за пояса Талисман.
Это было Кольцо, скованное из тускло-желтого металла; оно не лучилось, в нем не скрывалось и тайного внутреннего огня - однако Фолко вновь ощутил напор той скрытой в Кольце силы, что вынудила хеггов остановиться и признать власть Вождя.
И одновременно с поднявшим руку Отоном Хозяйка нанесла свой удар - в шит хоббита словно врезалось тяжелое бревно, каким ломают ворота крепости.
Рука Умертвия тянулась, тянулась к ним, рассыпавшимся, разметанным; на ногах не удержался никто, даже могучий Торин; один лишь Отон продолжал стоять, и - странное дело! - он вдруг стал подобен обликом самому Умертвию. Кольцо облачило его в темный призрачный плащ, истончило тело; теперь перед духом Могильников стоял равный или, по крайней мере, наделенный силой из того же источника. Откровение это накрепко запало в память хоббиту.
Да, они были родственниками - Умертвие и сотворивший это Кольцо.
Родственниками не кровными, но по источнику Силы, сотворившей их такими, какие они есть.
Отон крикнул, точнее - воззвал, и клич его заставил кровь хоббита вновь обледенеть в жилах. Как мог человек издать подобное?! Это был голос не человека - духа, призрака, призрака ужасного и злобного. И Фолко вспомнилось самое начало его приключений, та мирная ночь, когда они с Торином сидели в покойной комнате Бренди-Холла, рассуждая о тревогах этого мира; и тот не то зов, не то вой, огласивший окрестности тихой Косой Горы...
Может, существовали и еще какие-то силы, но о них хоббиту в тот миг не вспомнилось - а Девятеро вновь овладели его помыслами. Да и Отон стал куда как похож на одного из Призраков Кольца, судя по затверженным наизусть описаниям из Красной Книги.
И Хозяйка вняла обращенным к ней словам, произнесенным на мертвом языке Черной Речи, когда-то измысленной Сауроном для своих нужд; в записках Бильбо и Фродо сохранились образцы, Фолко не мог ошибиться; но знал ли Отон эту Речь, или эти слова ему подсказало Кольцо?!
Слегка покачиваясь в высоко вскинутой руке Отона, Кольцо по-прежнему извергало из себя давящий мутный поток, омрачающий сознание, но в то же время облегчающий бремя страха перед Умертвием. Подземный Дух вдруг тоже произнес нечто в ответ - угрюмое и унылое ворчание, однако уже лишенное ярости и жажды крови. Отон - точнее, не Отон, а некто, сейчас говорящий его устами, - что-то резко скомандовал. Хозяйка тоскливо взвыла - но то была вовсе не тоска, напротив - злорадная, изуверская, несдерживаемая радость, если только испытываемое ею хотя бы с натяжкой можно было назвать радостью. Хозяйка медленно склонилась перед Отоном; все замерли, глядя на это чудовищное зрелище. А потом она выпрямилась и стала постепенно таять, растворяясь в сгустившемся ночном сумраке. Стылая мгла взвихрилась на том месте, где она только что стояла; взвихрилась и опала, и вот уже ошеломленную дружину Отона окружала лишь темнота. Сам Отон, так и не склонившийся перед Хозяйкой, после ее исчезновения все же не выдержал, тяжело упал на одно колено, а потом завалился на бок; несколько минут никто не мог приблизиться к нему, и этим успел воспользоваться Фолко.
Преодолевая головокружение, слабость и подступившую тошноту, он подполз к неподвижно распростертому предводителю.
Мрак уже выпустил из своих цепких объятий бесчувственного человека, лишь лицо Отона казалось лицом мертвеца - костистое, туго обтянутое смутно белевшей в темноте кожей. Левая рука все еще сжимала меч, правая, неестественно вывернутая, накрыла скрюченными пальцами Талисман.

Предыдущая страница 9 Следущая страница


Чёрное Копьё 10

Хоббит сорвал с пояса флягу, брызнул водой в лицо Отона, поспешно поднес горлышко к раскрывшимся с тяжелым вздохом губам. Глоток, другой - крупный кадык заходил под кожей, - и Отон сел, плохо видя окружающее, но правая рука его уже прятала куда-то за пазуху Кольцо.
- А ты, оказывается, много знаешь, половинчик, - хрипло выдавил из себя Отон. - Не зря тебя Вождь к себе кличет...
Предводитель отряда глядел на Фолко с пробившимся сквозь ужас и тьму нескрываемым удивлением, но с удивлением обычным, человеческим, не потусторонним.
- Не так много, - скромно ответил хоббит, сделав вид, что не понял последней фразы. - Я опознал это чудище по обрубленной руке - оно известно у нас в Хоббитании.
- Откуда ты узнал о даре Вождя? - в упор спросил Отон, и голос его не предвещал ничего хорошего.
- Тут и узнавать нечего, - пожал плечами Фолко, придавая лицу самое честное выражение, на какое только он способен. - В горах ты показал хеггам некий знак. Они подчинились. Этот дух - Ночная Хозяйка по-местному - когда-то была заодно с хеггами против общего врага. Что отсюда следует?
- Что голова у тебя варит! - пробормотал Отон. - Или что врешь ты на редкость складно... Однако вижу я, что это дело не по мне. Но Вождю я должен буду рассказать все! Сам тогда перед ним отвечать будешь...
- А Вождь и в самом деле так сильно желал видеть меня? - как ни в чем не бывало спросил хоббит.
- Сильно, и теперь я вижу, что не зря, - повторил Отон, уже отрываясь от разговора и оглядывая поле в поисках своих и чужих.
- Отон, но как же ты ее остановил?
- Как остановил? - Отон нахмурился, снял шлем, вытер покрытый обильной испариной лоб. - Как остановил? Да я, собственно, даже и не останавливал... Вождь сказал: если будет очень трудно - может, поможет это, и дал... Кольцо. А что с ним делать, как, куда - ни полслова...
Спасибо тебе, половинчик, у меня, признаться, такого и в мыслях не было - показать этому... этой... короче, достать Кольцо. Да, не простое оно, видать, куда как не простое, - задумчиво окончил Отон, и лицо его вновь странно изменилось - словно он смотрел куда-то вдаль на видимые одному ему ворота, - а руки его наконец сжимали долгожданный ключ: глаза сузились, налет горделивой презрительности лег на его распрямившиеся плечи, твердо очертился подбородок...
Он что-то решил про себя - или, по крайней мере, встал на дорогу к ответу.
Больше хоббиту узнать ничего не удалось. Перед ним был прежний Отон - командир отряда, посланный с особым заданием в дальний поход, и от него одного зависела жизнь и смерть отданных в его распоряжение слуг Вождя.
Кольцо скрылось в складках широкого пояса, надетого поверх кольчуги; он поднялся на ноги и звучно рявкнул на все окрестности, приказывая собраться и выстроиться. Мгновение хоббит смотрел снизу вверх на гордо приосанившегося человека, а потом молча пошел к своему месту в строю.

Глава 10

ЧЕРНЫЕ ГНОМЫ

Как дым, как морок, растаяла Ночная Хозяйка; как сквозь землю провалились ее многочисленные рати. Понемногу тянулись назад, к полю боя, хегги; теперь Отон говорил с ними совсем по-другому. Теперь он уже не просил - он повелевал, и его приказы выполнялись без задержек. Очередной улаг отправился с донесением, а отряд Отона, почти не уменьшившийся в числе, продолжал путь - теперь уже к твердыне Черных Гномов.
Из подслушанных разговоров Фолко сумел выяснить, где находится эта крепость; он тайком посмотрел на свою карту - оплот подземного народа лежал неподалеку от места встречи с Ночной Хозяйкой, однако дружины хеггов на пути к нему далеко отклонялись на запад, за добрый десяток лиг обходя места, которые на плане хоббита покрывал серый цвет. В области старых духов они вступать не дерзнули.
Гномы и Фолко на время оставили споры о том, что делать дальше. Кольцо Вождя! Кольцо, заставившее склониться перед его носителем само Умертвие!
Умертвие признало знак своего хозяина. Когда-то они были частью Великой Тени, сотканной Первым Великим Врагом; потом их принял под свою руку Саурон; потом они ослабли, лишенные после падения обоих своих повелителей необходимого притока силы - и вот Поклоняющиеся Могильникам, принявшие сторону Олмера, будят призраков, что дремали в Поле Обманных Камней, а Ночная Хозяйка видит в подъятом кольце известие о возвращении Хозяина.
- Олмер - это новое воплощение Саурона, - решил наконец произнести роковые слова хоббит. - Но только как он им стал? Где его уязвимое место?
У повелителя Барад-Дура такое место было - Кольцо Всевластия, с его уничтожением пал и он сам.
- Надо захватить Талисман. - Темное пламя билось в глазах Торина. - Мешкать больше нельзя. Надо захватить - а потом сразу на юго-запад, к Роковой Горе. Я слыхал, что она если уснула, то не беспробудным сном.
- Ну ты хватил! - усомнился в словах хоббита Малыш. - Саурон пал и вряд ли может так вот запросто вернуться.
- Откуда нам знать? - в свою очередь возразил Фолко. - Может, конечно, Олмер - это и не сам Гортаур... не знаю, только вот сила его - она, считай, Сауроновской природы.
- Но он был человеком, это точно, - мрачно проронил Торин, грызя от волнения ноготь. - Я помню его Злым Стрелком... Это был человек.
- Опять мы крутим круг без точила, - вздохнул Малыш. - Наверняка все равно не скажешь. Может, человек, может, кто другой. Что это меняет для нас?
- Если Олмер - человек, только получивший откуда-то силу, - нетерпеливо стал втолковывать с видом знатока Торин, - значит, его можно убить. Если это - то, что мы видим, - есть всего лишь телесная форма великого и могучего Духа, незнаемыми путями одолевшего Стражу Эарендила и проникшего обратно в Арду из-за стен Мира, тогда нужно оставить попытки покончить с ним самим и начинать рубить сплетаемые им тенета Тьмы - вот как Отон и его Кольцо например. Низвержение таких, как Гортаур - не наших рук дело. Здесь нужны эльфы, а еще лучше - Майар. Смертные же могут лишь держаться до прихода подмоги из-за Черты.
- И все-таки нужно попытаться, - упрямо нагнул голову Маленький Гном. - Это будет самый верный способ все узнать. Посмотрим, как ему понравится эльфийская стрела в горле!
- А что делать с Отоном и его Талисманом? - спросил Торин. - Это лишнее доказательство, что у Олмера - сила не от мира сего!
- Но телесную оболочку Гортаура повергли Элендил с Гил-Гэладом без помощи Валинора, - заметил Малыш.
- Вот-вот. Потомок Первого Короля Нолдора и отмеченный особым благоволением великого Манве Сулимо предводитель Верных Нуменора! Нечего сказать, куда как послабже нас с тобой!
- Хватит спорить! - поморщился Фолко. - Дух, человек, Саурон, Олмер - за этим мы и идем. Но есть ведь силы и помимо Валинора - великий Орлангур, например, Серединное Княжество, Черные Гномы...
- Черные Гномы - это да... - протянул Торин. - Если они поднимутся - спасения нет. Неужто Отон ввяжется в войну с ними? Почему не остановит этих хеггов? Это может дорого обойтись Вождю.
- Ну а что делать нам? Неужто лезть вместе с этими на приступ? Их же всех перебьют! - взволновался Малыш.
- А если ты не пойдешь вместе со всеми, перебьют всех нас! - отрезал Торин. - И идти нельзя, и не идти - тоже нельзя. Что же делать, вразуми меня, Дьюрин? Может, бежать, пока не поздно?
- Вряд ли мы выберемся живыми из принадлежащих хеггам гор, - покачал головою Фолко.
- А если сдаться Черным Гномам? - предложил Малыш. - Свои как-никак.
Помогут в случае чего.
- А как добираться потом до Дома Высокого? - заметил Торин.
- Так ведь Отон же сам говорил, что в его окрестностях можно встретить Черных Гномов! Под землей и пройдем...
- Нельзя нам ни на кого надеяться, - вздохнул Торин. - Сказано же было:
"Бойся Севера, слушай Запад, не верь Востоку и не жди Юга!" Восток - он сам по себе, по-моему.
- Но к Дому Высокого-то нам попасть все равно надо?
- Надо! И все, что можно сейчас сделать - это уговорить Отона отказаться идти против Черных Гномов, как бы глупо это ни звучало.
- Попробуй уговори такого, - проворчал хоббит. - По-моему, он уже вкусил от Силы Кольца! Он не преминет испытать ее еще на ком-нибудь.
Клянусь бородой Дьюрина, Олмер, похоже, взялся за сотворение своих собственных Назгулов! И тут и там - Кольцо, дарующее Силу...
Торин уже открыл рот, чтобы возразить хоббиту, как их спор прервало появление здоровенного темнолицего орка.
- Эй! Почтенные, - это слово далось ему с явным трудом; застарелая вражда с гномами не могла исчезнуть в одночасье, - вас зовет капитан. Да не мешкайте, он велел вам торопиться! Идите за мной!
Обменявшись быстрыми тревожно-недоуменными взглядами, друзья поднялись.
Орк уже повернулся к ним спиной и заспешил в темноту; пользуясь этим, Торин и Малыш не преминули вооружиться до зубов.
Шагая по затихающему лагерю, Фолко машинально нащупывал рукоять клинка Отрины - однако тот был холоден, и хоббит мог рассчитывать на то, что непосредственной опасности пока нет.
Орк привел их к палатке Отона, высокой, так что в ней можно было стоять. Вокруг стояла молчаливая стража - все поголовно орки, отметил про себя хоббит, у коновязи на подошедших злобно покосился боевой конь Отона.
Орк, посланный за ними, исчез за занавесями; спустя мгновение из палатки донесся зычный голос предводителя отряда, разрешающий гномам и половинчику войти.
За друзьями мягко упало тяжелое входное покрывало; Отон сидел за невысоким походным столом, склонившись над пожелтелой картой. Горела свеча, воткнутая в закапанный воском корявый древесный корень, на столбах висело оружие - пять или шесть кривых военных мечей, палица, топор, копье.
Отон поднял на вошедших тяжелый взгляд. Его глаза казались красными, словно от долгой бессонницы, лицо заметно осунулось, пожелтело... Он выглядел как после тяжелой хвори.
- Садитесь, - медленно приподняв руку, указал он на длинный сундук. - Садитесь и отвечайте правдиво! Мне нужно знать - кто эти Черные Гномы.
Говорите все, что знаете! От этого зависит жизнь нашего отряда, ваши жизни, но, что куда главнее - дело Вождя... Хегги толкуют что-то об их крепости - нам нужно ее брать, и теперь я хочу узнать все, что вы знаете об этом племени, о том, какое у них оружие, как они сражаются и все прочее. Говорите!
Торин откашлялся.
- Позволено ли будет мне сказать то, что я сейчас думаю?
- Ну что еще такое?
- То, что я скажу, что скажем мы, вряд ли понравится капитану Отону.
Черные Гномы сильнее всех прочих колен Детей Ауле, вместе взятых. Их число никогда не было особенно велико - однако они очень крепко сбиты, каждый из них куда сильнее, скажем, меня. И уйдя в самые глубинные недра, они плавят сталь на Первородном Огне, отчего ни один из наших мастеров не может сравниться с ними. Не знаю, найдется ли в отряде рука, способная пробить сработанную ими броню. Штурмовать их твердыню - безумие. Такие крепости не берутся горсткой в сотню воинов. А хегги только понапрасну погибнут, если сунутся на их бастионы.
- А самое главное, - подхватил хоббит, - вряд ли на Черных Гномов подействует Талисман Вождя. - Отон дернулся, однако Фолко бестрепетно продолжал, сжимая под плащом рукоять клинка Отрины:
- Гномы вообще невероятно кряжистый народ, перед ними оказались бессильны даже Семь Колец Власти, сработанные... понятно кем. Талисман не подействует на них, и, более того, они лишь разъярятся, узнав ту силу, с которой не раз схватывались в прошлом. Лучше всего оставить их в покое, иначе дело Вождя, дело, ради которого мы посланы, действительно не будет исполнено.
- Ты говоришь складно, - мрачно усмехнулся Отон. - Понятно - вы пытаетесь отговорить меня - то ли из-за того, что они все же сородичи вам, то ли еще отчего-то... Но меня это не интересует! Я спросил у вас - как взять их крепость!
- Мы сказали, что могли, - осторожно, но твердо сказал Торин.
- Хорошо! А если вы двое стучитесь к ним в ворота, называете себя, вам открывают - и тут-то вы рубите стражу, а весь отряд из засады атакует вслед?
- Никто не знает, по силам ли будет нам перебить охрану, - возразил Малыш.
Отон вновь усмехнулся - и усмешка его не предвещала ничего доброго. На скулах взбухли желваки.
- Дело Вождя означает повиновение приказу, - проговорил он. - Если надо взять крепость, то я должен испробовать все способы, не так ли? И что в таком случае значат сомнения в том, сумеете ли вы справиться с охраной?
Ваша задача - лишь ввязаться в драку, не дать им захлопнуть створки! А дальше вас поддержат.
- Мы повинуемся приказу, - гася нервные искорки в глазах, ответил Торин, - но просим лишь об одном - когда мы будем у цели, обдумать все еще раз.
- Я не премину воспользоваться вашим советом, - надменно бросил Отон, отворачиваясь от них и давая понять, что разговор окончен.
Переглянувшись, друзья двинулись к выходу, однако их внезапно остановил властный голос Отона, приказывающего хоббиту задержаться. Замешкались было и гномы, однако откуда ни возьмись появившиеся орки довольно бесцеремонно выпроводили их наружу.
- Похоже, ты знаешь о Талисмане Вождя куда больше, чем хочешь показать, - без обиняков, не сводя с хоббита тяжелого взгляда, заговорил Отон. - И я должен узнать, во-первых, откуда тебе ведомо все это, и, во-вторых, почему ты скрыл это от меня?
- Мой капитан, я ничего не скрывал и сказал все, что знаю, - принялся отпираться хоббит. - Я читал много наших старинных летописей, повествующих о днях Войны за Кольцо - там немало сказано о природе Колец Власти. Я лишь догадался, вновь увидя сходные с прочитанным признаки.
- Сходные с чем?
Взгляд Отона, казалось, сейчас пробуравит Фолко насквозь; на лбу у хоббита выступила испарина, он с усилием отвел глаза - и заметил край тускло-желтого ободка на пальце Отона, сейчас полускрытого складками плаща, очевидно, предводитель отряда не хотел, чтобы его кольцо было замечено, но отвлекся на миг, и ткань сползла.
- Ну... с тем, что я чувствовал, с тем, как оно действовало...
- А как действовали те. Великие Кольца Прошлого?
Фолко замешкался. Взгляд Отона не смягчился, голос был сух и жесток; однако выкладывать все, что он знал, этому человеку Фолко все равно не стал. Где умалчивая, где привирая, он рассказал о свойствах Кольца Всевластия, Девяти Мертвецких, Семи Гномьих и Трех Эльфийских так, чтобы все как можно больше походило на проявления нового Талисмана, хотя, говоря, сам еще яснее понял, что данное Отону Кольцо несколько иного свойства. Оно действовало грубо, впрямую, так, что все ощущали его непосредственное присутствие; похоже было, мелькнула у хоббита неожиданная догадка, что Талисман - это лишь опознавательный знак, скованный Олмером для того, чтобы легче и быстрее собрать под свои штандарты остатки служивших Саурону.
По мере того как хоббит говорил, лицо Отона все больше бледнело, бисеринки пота высыпали на висках и лбу, хотя в шатре было совсем не жарко; руки тревожно мяли край накинутого на плечи плаща; он словно стоял на пороге чего-то необычайно важного для себя, но никак не мог решиться переступить этот порог - потому что возврата оттуда уже не будет. Не жалея красок, Фолко расписал ужасную гибель Девятерых - и не без тайного удовлетворения заметил, как пальцы Отона поспешно и со страхом сдернули Талисман с его правой руки. Сразу стало легче дышать и мыслить, в голове прояснилось.
Предводитель отряда молча сидел, погруженный в какие-то мрачные раздумья, не замечая закончившего свою отнюдь не до конца правдивую повесть Фолко. Наконец Отон поднял глаза; в его взгляде, смятенном, слегка растерянном, Фолко прочел жгучее желание задать еще какие-то вопросы и страх того, что, задав их, он в какой-то мере окажется зависим от этого подозрительного половинчика, которого он обязан был целым и невредимым доставить Вождю для допроса, и уж ни при каких обстоятельствах не вступать с подозреваемым во всяческие подобные разговоры! Но ему неудержимо, смертельно хотелось узнать еще, и это желание в конце концов победило.
- И ты думаешь... что Талисман Вождя - это нечто вроде тех колец, что носили Призраки?
- Что я могу думать? Я лишь высказал свои догадки, - скромно потупился хоббит.
- Но кто же тогда Вождь?! - тут Фолко смог наконец мысленно утереть честный трудовой пот, ибо в голосе Отона был страх, страх и недоумение, переходящее в почти неприкрытое отчаяние.
- О! - поднял палец Фолко. - Он тот, перед которым мы. Смертные, должны лишь пасть ниц и служить его орудием, ибо не дано и не может быть дано нам прозреть его пути и цели. Великая сила вернулась, капитан. Мы служим ей.
Отчего же ты так побледнел?..
- Он дал мне это Кольцо... сказал: надень, если будет трудно... - бормотал Отон, не отвечая на вопрос хоббита, заданный в нарушение субординации. - Да, оно дает власть... Я чувствовал себя всесильным, а я стоял один против Ночной Хозяйки. Я чувствовал, что этот знак дает мне право повелевать ей...
- А как искусно Вождь создал этот Талисман! - как бы с восхищением произнес хоббит, мечтательно воздевая взор, и его расчет оправдался.
- Да, Вождь ковал его долго, несколько дней, в Черной Яме, как называют это место басканы. Мрачное оно, жутковатое, - говорят, там в старину упал Небесный Огонь...
- Да, это было на северных склонах Серых Гор, - кивнул хоббит, но Отон неожиданно возразил:
- Нет, это между лесами дорвагов и опустелой Грядой... Вождь сделал небольшой крюк перед уходом на юг, к хазгам. Он произнес тогда странные слова на непонятном языке, и всех словно мороз по коже продрал. Не знаю уж, откуда этот язык стал ему ведом...
- Мудрость Вождя безгранична, - осторожно вставил хоббит.
- Да, но твой рассказ наполнил меня смутной тревогой, - хмуро признался Отон. - И все же... все же ты прав - и не прав. Я давно с Вождем, и я говорю тебе - это человек! Он наш! Кому, как не мне, знать это, если мы, бывало, укрывались от непогоды одним плащом и делили последний хлеб на троих - Вождь, я и Горбун?! Если мерзли с ним и мокли, горели и отступали... - Отон неожиданно махнул рукой. - Я немало воевал, ходил под разными знаменами - но только эти по-настоящему мои. Я иду за Вождем не из страха, запомни, половинчик! Ты, кстати, тоже. Мне трудно понять, что движет тобой - но только не страх. Что-то тут не сходится... Ну да не нашего ума это дело.
Неожиданно он вскочил на ноги, во взоре билась темная ярость. Одним движением он резко надел Талисман себе на палец, и Фолко невольно попятился, такая несдерживаемая властность появилась во всем облике капитана. Хоббит понял - тот сделал выбор.
- Нам нет другой дороги, - сурово сказал Отон, выпрямляясь. - Нам, Смертным, иначе не вырваться из рабства. Я благодарю тебя за рассказ, половинчик, теперь я пойду не только с открытой душой, но и с открытыми глазами и помощницей-памятью. Иди к своему костру! Послезавтра мы будем уже под стенами гномьей крепости. Там посмотрим, может, нам и не придется драться...
- Что он тебе сказал, что он тебе сказал? - бросились с расспросами к хоббиту друзья, стоило тому появиться возле их бивачного места.
Стараясь не упустить ни малейшей детали, он передал гномам весь происшедший без них разговор с Отоном. После этого наступило долгое молчание.
- Какая же связь между Небесным Огнем и этим колечком Олмера? - ни к кому не обращаясь, пробормотал Торин, сидевший, обхватив голову ладонями.
- Судя по карте Радагаста, это такое же место, как и то, которое мы видели в Арноре вместе с Рогволдом, - заметил Фолко.
- Он сделал Кольцо там потому, что его нельзя было сделать больше нигде, потому, что так просто сложились обстоятельства, или потому, что верил в то, что ковать его нужно именно здесь, а на самом деле это безразлично? - помешал угли в костре Малыш.
- Вопросы мы все мастера задавать, - буркнул Торин.
- Вы подумали, что делать, когда у крепости окажемся? - переменил тему Фолко; крутить круг без точила, по излюбленному выражению Малыша, все равно не стоило, а послезавтра накатывалось неумолимо.
- Подумали, - кивнул Торин. - Ты помнишь те слова-пропуска, что тебе сказал Саруман? Пустим в ход их, если больше ничего не останется. Внутрь пойдем - а вот никакая засада за нами не прорвется, я уверен. Расскажем там все... Потом вернемся.
- Главное, не забывать нам с тобой звенеть мечами, пока Фолко рассказывать будет, - добавил Малыш.
- Но почему ты так уверен, что никто не сможет ворваться вслед за нами?
- удивился хоббит.
- Если эта крепость действительно крепость Черных Гномов, о которых мы, поверь, достаточно наслышаны, - ответил Торин, - то Слово у тебя спросят задолго до самих Ворот. А засада... под ними либо земля провалится, либо жидкий огонь на них потечет, либо еще какая неприятность приключится, - с усмешкой закончил он.
Минула ночь; весь следующий день отряд, не мешкая, двигался на северо-восток узкими горными дорогами, почти что тропами. Колонны хеггов растянулись на несколько лиг. Отон, спокойный, немногословный, покачивался в седле где-то в середине своих десятков. Хоббит старался не попадаться ему на глаза - и ему это удалось.
К вечеру горы вздыбились вокруг них неприступными, уходящими в поднебесье кручами; пики обрели остроту копий, гребни казались крепостными стенами, усеянными многочисленными зубцами. Дорога неожиданно расширилась, копыта зацокали по каменным плитам. Хегги мало-помалу замедляли шаг, отряд Отона постепенно обгонял одну их сотню за другой; и, когда взорам дружинников Вождя открылась сама Крепость, между ними и ее бастионами уже не было ни одного хегга.
Кто-то изумленно присвистнул, кто-то, сплюнув, выругался; большинство же молча стояло, в немом ужасе глядя на взметнувшиеся ввысь на сотни локтей гладкие, словно отполированные, стены; на узкие бойницы выдвинутых вперед башен, черных, словно сама ночь; на провал широкого рва - и на голую, вымощенную камнем равнину перед твердыней. Крепость была высечена в теле исполинского утеса, острого, как клык волка; его вершина умелыми мастерами была превращена в изящную наблюдательную башенку. За выведенными вперед (но, похоже, тоже высеченными) стенами и башнями находились ворота; сейчас их закрывало, кроме створок, еще и поднятое полотнище подъемного моста. Перед стенами - ни травинки, ни кустика, ни холмика - открытое пространство, которое так легко представить себе покрытым телами, пронзенными стрелами.
Над бастионами в серое осеннее небо медленно поднимались тонкие струйки голубоватого дыма; что-то поблескивало в промежутках между зубцами - то ли закованная в отполированную броню стража прохаживалась по парапету, то ли стояли там, на стене, какие-нибудь хитрые метательные машины...
Отон остановил своих, и тут хоббиту уже не удалось отсидеться в стороне. Предводитель отряда вновь потребовал его и гномов к себе.
Они стояли перед ним в тени беспорядочной груды островерхих камней, отгораживавшей их от крепости. Спокойствие не изменило Отону; он задумчиво взирал на гладкие контрфорсы башен, рука в черной перчатке теребила висевший на длинной тонкой цепочке возле пояса тускло-золотистый Талисман, сейчас словно бы уснувший, скрывший от всех свою силу. Кольцо как будто не желало выдавать своего присутствия здесь.
- Вы отправитесь к крепости как парламентеры, - спокойно приказал Отон.
- Расскажете им о Вожде - но это не самое главное. Пока двое из вас будут говорить, двое других должны понять, как опускается мост; а когда мы поймем это, нужно будет перебить охрану.
- А кто четвертый? - удивился Торин. - Кто еще с нами на смерть?
- Я. Ты удовлетворен?
Отон в упор глянул на гнома. Торин в изумлении сделал сложное движение бровями и щекой, смущенно хмыкнул и замолчал.
Они вышли ближе к вечеру, когда солнце уже село; на вершинах пылали багровые факелы заката, а долину уже заливал сумрак. Отон сам проверил доспехи гномов и хоббита и одобрительно крякнул. Сам он надел испытанную длинную кольчугу, взял свой всегдашний двуручный меч - лишь поменял шлем; новый был явно работы тангаров, низкий, глухой, с закрывающим все лицо забралом.
- Пошли, - донесся чуть приглушенный стальной решеткой голос предводителя.
И они пошли напрямик, через пустое, замощенное поле, и шаги их, казалось, были слышны за много лиг.
Фолко не боялся. За себя он не опасался - надеялся на Слово; а Отона гномы, посовещавшись, решили в самом худшем случае оглушить, после чего сдаться свои родичам и искать у них совета; потом можно было бы вытащить бесчувственного предводителя, объяснив ему происшедшее невиданной милостью хозяев, оказанной ему лишь по их, Торина, Малыша и Фолко, слезной просьбе.
Бастионы приближались; каждый миг темные провалы между зубцов могли ощетиниться колючим роем арбалетных стрел; неужто Отон настолько верит своей броне?
Край бездонного рва - точно памятный друзьям Морийский; стены безмолвствуют, мост поднят. Фолко ощутил на себе внимательный взгляд дозорного, притаившегося сейчас где-то среди изгибов и изломов стены; однако во взгляде этом он не почувствовал ни опаски, ни злобы - лишь некоторый интерес и еще какое-то незнакомое ощущение; что-то вроде узнавания...
Они остановились прямо напротив ворот. Гномы и хоббит не без интереса воззрились на предводителя - что он станет делать теперь? Однако Отон не смутился. Отстегнув от пояса небольшой рог, он поднес его к губам, и скалы вздрогнули, заслышав старинный, давным-давно не звучавший в Средиземье зов. Фолко с недоумением отметил, что Малыш и Торин встрепенулись при первых же его созвучиях - он был знаком им, этот старый сигнал Подземного Народа, использовавшийся в давно минувшую пору их кровавых междоусобиц из-за богатых рудных жил и означавший мирные намерения и вызов на переговоры.
Некоторое время за стенами все оставалось тихо, а затем громада подъемного моста внезапно дрогнула и бесшумно поплыла вниз, точно облако; не скрипели цепи, не скрежетал барабан - мост опускался беззвучно, словно во сне.
Их взорам открылись огромные ворота. Изготовленные из цельной исполинской глыбы, они казались не загораживающим путь камнем, но, напротив, таинственным провалом в неведомую ночь; поверхность была словно гладь темного озера, в которую можно нырнуть с разбега.
Гигантские каменные створки так же не правдоподобно тихо отворились. Во тьме терялся широкий и пустой проход. Приглашение было недвусмысленно, и они вступили на мост.
Где-то там, позади, в вечернем сумраке, за ними крался отряд орков и ангмарцев. Отон отобрал три десятка добровольцев; хазги получили приказ в случае чего поддержать их стрелами, истерлинги составили общий резерв...
Но хоббит, идя по узкому мосту над пропастью, яснее ясного чувствовал внимательные взгляды, следящие за каждым движением там, на равнине, зоркие взгляды, от которых не может скрыться ничто. Сейчас, сейчас, еще несколько десятков шагов - и Крепость ответит посягнувшим на ее покой, и ночь обратится в день; но пока ее бастионы были тихи и безмолвны, ворота широко открыты; их ждали.
Они миновали мост и оказались на просторной площадке. Створки, раздвинувшиеся в стороны, исчезли в потайных нишах стены; темный проход впереди загибался вправо. И по-прежнему в нем не было ни одной живой души.
Фолко бросил быстрый взгляд на Отона. Казалось, предводитель заколебался, но лишь на краткий миг. Он спокойно развязал тесемки, связывавшие его плащ у горла, бросил серую ткань возле стены и спокойно уселся, не выказывая больше ни удивления, ни сомнений. Он давал понять хозяевам, что идти в глубь их твердыни не собирается.
А тридцать воинов Отона все ближе и ближе подбирались к так беспечно распахнутым воротам; но разве могут они справиться со всей той силой, что может скрываться за этими стенами, подумал хоббит. Да, многие тысячи хеггского войска скрывались там, в долине, позади их лагеря, также готовые к атаке, но... зная хирд гномов, можно было предположить, что на всю эту хеггскую армию без Отоновой сотни хватило бы семи-восьми десятков хозяев Подземелья, ну а если с Отоном - сотен двух, самое большее - трех.
В глубине тоннеля послышались шаги. Отряд тяжеловооруженных воинов быстро шел навстречу незваным гостям, и Фолко видел, как напружинился Отон, едва заслышав слитный стук подкованных железом сапог и чуть различимое бряцание хорошо пригнанных доспехов. Трепетный свет факелов упал на отполированные до блеска черные стены, и из-за поворота появились десятка два фигур, закованных в сталь с головы до пят.
Они были заметно выше гномов - спутников Фолко, хотя и сильно уступали, конечно же, в росте Отону. Зато шириной плеч, глубиной груди и скрытой в налитых мышцах рук и ног силой они оставляли далеко позади все виденные хоббитом расы, исключая один лишь народ Древоборода. Глухие шлемы с узкими прорезями для глаз скрывали их лица; обычные для Детей Ауле боевые топоры они, однако, держали не наготове, а за поясами. Наступило молчание.
Фолко с некоторой растерянностью смотрел на Отона. Предводитель их отряда встал, однако стоял молча и не двигался.
Раздалось топанье, неразборчивые восклицания, тяжелое дыхание запыхавшихся от недолгого, но быстрого бега бойцов Отоновской дружины. Три десятка, без помех преодолев открытое пространство, сгрудились вокруг своего капитана, подняв луки и копья.
- Мы пришли с миром, - медленно, с расстановкой сказал предводитель отряда. - Мы пришли, чтобы разрешить ваш спор с обитателями окрестных гор, что живут здесь издревле и держат некие обиды на вас. Но кровь не нужна никому, поэтому давайте поговорим, нам есть что сказать друг другу. Быть может, мы сможем и торговать, наши земли, откуда пришли мы, нуждаются в ваших изделиях.
В ответ они не услыхали ни звука. Строй закованных в броню воинов не шелохнулся; они словно ждали чего-то. Неожиданно один из хозяев крепости неторопливо и все так же молча поднял руку, указывая на хоббита; и Фолко понял, что от него ждут Слова.
"Они все провидели, - пронеслись в мозгу стремительные мысли. - Им нет дела до Отона, им дело только до нас троих - потому что гномы, как ни крути, им все же родня, а я... уж не из-за клинка ли Отрины?
Подталкиваемый в спину незримой, но властной рукой, хоббит шагнул к молчаливой шеренге, услыхав, как сдавленно захрипел за его плечами Отон - от удивления, наверное, - и негромко, быстро, так, чтобы поняли только свои, произнес Первое Слово.
И в ту же секунду привратный чертог огласил чей-то мощный голос, глубокий и низкий бас; он произнес, обращаясь к Отону:
- Передай тем воям из верхних племен, что прячутся сейчас за твоей силой и храбростью, что нам нечего делить с ними, мы не станем трогать их обиталищных мест. Эта крепость останется единственной. А сейчас - уходи!
Думаешь, мы не чувствуем Талисман Тьмы рядом с твоим телом? Разве мы не помним ту силу, что родственна ему? Поэтому нам не о чем говорить. Ты смел и вступаешься за тех, кто просил тебя о помощи - поэтому уходи с миром. Но бойся вставать на пути нашего народа! Уходи же! Нам нет дела до вашего Мира. Мы ни с кем не враждуем и никому не помогаем, уходи!
- Тебе и твоим все равно не взять нас здесь, - прибавил другой голос. - Оглянись!
Все невольно повернули головы. И - о чудо! - на равнине стало светло, как днем; в темном до этого мига небе с шипением горели десятки взмывших над бастионами огненных шаров, пылавших ярким белым огнем. Как на ладони стали видны изготовившиеся к атаке ряды хеггского войска, а из разверзшихся исполинских каверн, мерно и тяжело ступая по пологим скатам, поднималось войско - не десятки, не сотни - тысячи; тысячи копейщиков и мечников, лучников и щитоносцев, пращников и еще каких-то непонятных, несущих здоровенные темные предметы, напоминавшие большие горшки; и вся эта громада в зловещем молчании разворачивалась, готовая встретить любой удар - как неколебимый утес, о который впустую разобьются самые яростные усилия любого шторма.
- Я пришел не для того, чтобы грозить вам, - нимало не растерявшись, с достоинством ответил Отон. - И ваших угроз я не боюсь также. Но почему бы нам не жить в мире, вам - и моим племенам? Вы не вмешиваетесь в дела верхнего мира - прекрасно, так не все ли равно вам, кто я и на чьей стороне? Вы стремитесь к миру в окрестных областях - вы его получите. И разве не хотели бы вы обменять ваши несравненные изделия, скажем, на доброе пиво, тонкую муку, прозрачное и ароматное масло? Не предлагаю вам золота, знаю, его у вас в сотни раз больше, чем у всех королей земных, вместе взятых. Но золото не положишь на тарелку! Почему бы нам не обсудить это?
- От чьего имени ты говоришь? - последовал вопрос, заданный вновь низким басом. - Ты король? Властитель? У тебя собственный народ?
- Нет, - ответил Отон. - Но я говорю от имени Свободной Области, что между Лесами Ча и Опустелой Грядой, на западе от этих мест. Путь неблизок, зато все земли, что разделяют нас - союзник моего повелителя. Торная дорога лежит между воротами моего города и вашей великой крепости. Почему бы нам не устроить так, чтобы в обе стороны двигались по ней торговые обозы, принося пользу и вам, и нам? Мир придет в окрестные горы, народ хеггов забудет свои обиды на вас... Разве не к этому стремились вы?
- Не дано тебе знать, человече, к чему стремимся мы, - громыхнуло в ответ. - Но мы обдумаем твои слова. Мы не любим торопиться, а потому приходи за ответом через две луны к этому месту и протруби в рог! Тогда ты узнаешь наш ответ! А теперь иди! Трое этих гномов присоединятся к тебе поутру. Иди же!
- Я никуда не уйду без моих спутников! - резко схватился за меч Отон.
- Мы не причиним им вреда, - с усмешкой отозвался невидимый собеседник.
- И запомни, гордый: ты жив только потому, что один из них произнес то, что должно.
Отон с лязгом вогнал меч обратно в ножны.
- Иди, иди же! - вновь раздалось в чертоге. - С этими тремя мы будем говорить дольше. Они сродни нам. И вновь повторяю: если бы не слова одного из них, ты бы уже простился с жизнью, надменный.
Фолко быстро обернулся к Отону.
- Неужто, половинчик?.. - проговорил предводитель негромко. - Воистину, Вождю необходим такой проводник, как ты... Я буду ждать вас три дня. Если вы не вернетесь - буду штурмовать!
Отон резко повернулся и скрылся за спинами поспешивших вслед ему орков и ангмарцев. Уходя, воины изумленно косились на хоббита.
А потом, когда разошлись в свои подземные убежища полки хозяев Подземелья, погасли вспыхнувшие над вымощенным полем огни и скрылся в сумраке Отон со своими воинами, все произошло так, как и предсказывал Саруман. Хоббиту были заданы обязательные вопросы - и он дал нужные ответы.
- Идите за нами, - приказал один из воинов, доселе молчавший; именно он поднял руку, когда Фолко назвал Слово.
Тоннель сделал поворот, другой - и вывел во двор, широкую расщелину между скальными отрогами, еще больше расширенную трудом сотен умелых рук.
Здесь было вовсе не безлюдно или, как подумалось хоббиту, "не безгномно".
Со стен спускались облаченные в доспехи стражники, а прямо перед друзьями распахивали свою бездонную пасть исполинские Черные Ворота, истинный провал в Ничто. Ряды молчаливых воителей втягивались в темноту; и туда, за ними, последовали в сопровождении своих молчаливых спутников гномы и Фолко.
Однако их не повели вглубь; в небольшом, богато украшенном резьбой по камню покое их уже ждали. Забрала не закрывали суровых лиц, и в первый момент Фолко подумалось, что он видит перед собой родных братьев достопамятного Гаугрима.
- Что ты ищешь у нас, назвавший Слово? - твердо глядя прямо в глаза хоббиту, произнес один из трех встретивших их Черных Гномов.
Его обычный для народа Ауле темно-коричневый кафтан перетягивал широкий пояс такой непредставимой красоты, что у хоббита зарябило в глазах от бесчисленного множества крупных самоцветов, перевитых тончайшими золотыми и серебряными нитями. Камни слагались в сложный рисунок, изображавший обвившегося вокруг поясницы сверкающего дракона; в глазах горели два крупных изумруда, алые рубины изображали извергающееся из пасти пламя.
- Какого-знания ты жаждешь? Чего ждешь от своего Ученичества? - спросил гном.
- Знания, как управиться с новоявленным Копьем Тьмы, - без обиняков заявил Фолко, и в который раз за время своего странствия они с гномами, перебивая друг друга, повели свой рассказ...
Фолко окончил свою повесть встречей с эльфами-Авари и Ночной Хозяйкой.
Он повинился перед хозяевами, что использовал заветное Слово не для того, чтобы постигать тонкости их несравненного мастерства, а для того, чтобы разузнать побольше об их племени, и Великом Орлангуре, о Доме Высокого, о Страже, что окружает его, о Небесном Огне и о том, что намерены делать хозяева Глубинных Слоев в случае войны Олмера с людьми и эльфами Запада.
- Что ж, мы слышали о вас, - медленно проговорил старший из хозяев, на котором красовался изумительный пояс. - Мы получили весть от Наугрима. Но, половинчик, мы не вступим в эту войну на чьей бы то ни было стороне, и тебе необязательно спускаться в наш Зал Королей, чтобы услышать то же самое из уст наших властителей. У нас иное дело и иной труд. Ты уже многое знаешь о нашей главнейшей заботе - крепить Кости Земли. И добавлю, что приходится частенько иметь дело со страшными творениями Вечной Ночи, что властвует за гранью Последнего Слоя, там, под Корнями Арды. Их пламя, клыки и зубы, равных которым нет и не может быть в Верхнем Мире, постоянно терзают тело Арды, и нам приходится противостоять им. Так что у нас своя война, половинчик. В людские дела мы не лезли от века; эльфы Запада чужды нам, вдобавок мы не простили и не простим никогда им Наугламира, нашей святыни. Телхар из Ногрода выковал ее с нашей помощью, и немало наших ходило тогда в далекий, ныне покрытый водами эльфийский город, чтобы выкупить сокровище. Эльфийские предания далеко не обо всем повествуют искренне... К тому же никакая смута среди королей и повелителей западных стран не потревожит ни Серединного Княжества, наших друзей и союзников, ни Авари, издревле шедших с нами рука об руку, ни Великого Орлангура, нашего благодетеля... Разве что сам Отец Наш, вековечный Кователь Ауле, явится сюда и попросит нас помочь Закату, - закончил Черный Гном.
- А в ученики мы возьмем вас охотно, - прогудел другой из хозяев, стоявший за правым плечом умолкнувшего. - Особенно вас, родичи... Для колен Народа Дьюрина никогда не была закрыта наша дверь, и не наша вина, что ею столь редко пользовались.
- А мы так надеялись, так обрадовались, увидев вашу мощь, - угрюмо проговорил Торин. - Вы бы могли покончить со всем этим безобразием одним ударом.
- Мы не можем этого сделать по двум причинам, - решительно ответил старший из хозяев. - Во-первых, мы не судьи и не можем вставать на чью-то сторону в споре людей. То, что вы рассказали об этом человеке, Олмере, - нас это не тревожит. В свое время нами был разбит сам Саурон! Вместе с Авари мы опрокинули его полчища, когда они пытались ворваться в наши залы, попутно поджигая принадлежащие нашим друзьям леса... Мир без тех сил, которые вы называете "черными", немыслим. К этому трудно привыкнуть, но принять все же придется, рано или поздно.
- Знаем, знаем, - махнул рукой Малыш. - Весы и всякое такое...
- Поэтому не будем говорить о невозможном, - поднял руку старший. - Сейчас вам предстоит сделать выбор - чем вы займетесь в Ученичестве?
- Мы не можем задерживаться здесь, - возразил Торин. - Нам нужно исполнить наш долг.
- Это против наших законов, - нахмурился старший. - Уложения гласят, что Слово произносит тот, кто желает получить от нас умения и знания. Мы испытываем его и даем наставника. И лишь пройдя долгий путь познания, может он вернуться, если пожелает, - в Серединное Княжество, например. От нас нет дороги к тревогам этого мира! Наше знание - не для него.
- Но мы и не просим его, - вставил Фолко. - Мы лишь хотели получить помощь в час острой нужды...
Все трое хозяев нахмурились, воцарилось недоброе молчание.
- Если Совет Королей решит, что вы использовали наше Слово в своих корыстных целях, мне жаль вас, - медленно и раздельно произнес старший. - Вам придется предстать перед ним!
- Но почему?! - завопил, отбрасывая всякую почтительность и вскакивая с места. Маленький Гном. - Почему обязательно ставить такой выбор? Не хотите помогать - не надо, дайте тогда нам самим окончить дело! Вот глупость-то!
- Идите за нами, - коротко сказал старший и поднялся.
- Мы не подчинимся, - сквозь зубы проговорил Торин. - Вам придется взять нас силой или убить. Жить с таким камнем на совести мы все равно не сможем. Дело должно быть выполнено - или мы должны погибнуть, пытаясь исполнить начатое. Ну начинайте!
- А от кого вы узнали Слово? - вдруг спросил один из Черных Гномов.
- От Сарумана, - криво усмехнувшись, ответил Фолко, вставая плечом к плечу с друзьями.
- Зачем горячиться? - вступил в беседу третий из Черных Гномов, доселе молчавший. - Надо посоветоваться... Совет Королей должен узнать обо всем.
Похоже, случай действительно особый...
- Почему особый? - вновь не выдержал Малыш. - Почему вам так необходимо удержать нас?
- Все, что вы увидите и узнаете здесь, должно умереть в вас, - сурово начал старший, однако Малыш, забыв о почтительности, перебил его:
- Да мы же еще ничего не узнали! Что мы видели? Двор крепости? И вы еще ничего не рассказали нам!
- Сказали, - ответил старший. - Вы настойчиво пытались втянуть нас в войну Верхнего Мира, вы явились и говорили как послы одной из сил. Если вы уйдете, эта сила узнает о нашем невмешательстве, что будет противоречить нашему закону - ни одна из Властей вашего мира не должна ничего знать о наших намерениях. Это чревато колебаниями Весов, а для вас нет ничего страшнее, чем вольно или невольно покачнуть их чаши. В тот час, когда вы остались, не уйдя с этим странным человеком, вашим спутником - вы обрекли себя на Ученичество. Пока вы не пройдете его, вы не сможете уйти отсюда.
Ничто, не единое наше слово или изделие, не должно появляться на поверхности. Так гласят наши законы, и не нам нарушать их.
- Но неужели вы не видите, что этот Олмер, быть может, новое воплощение Саурона?! - зарычал Торин. - Вы же сами дрались с ним, неужто вас не волнует появление в Верхнем Мире силы, наделенной многими чертами ушедшего Хозяина Барад-Дура? Вам мало происшедшего с Ночной Хозяйкой?
- Не горячись, - положил руку на плечо старшему третий, тот, что предлагал послать сообщение в Совет Королей. - Они кое в чем правы...
- К тому же, - добавил Торин, - этот странный человек, Отон, будет штурмовать крепость, если через три дня мы не вернемся. Я знаю, что вы отобьетесь, но зачем вам новый и могучий враг?

Предыдущая страница 10 Следущая страница


11 Ник Перумов

Старший усмехнулся.
- По-моему, тебе уже следовало бы понять, что мы не страшимся никаких врагов, ни старых, ни новых. Ты отказываешься от Ученичества у нас, сам не зная, что это такое. Твой отказ - это лишь твоя гордыня... Впрочем, мы не злодеи и не хотим никого ни к чему принуждать - как не хотим и менять свои уложения в спешке. Я думаю, вам следует явиться в Зал Королей - пусть нас рассудят те, в чьих руках ключи истины.
- Но мы не можем странствовать по вашим залам до бесконечности! - не выдержал Малыш. - Весь смысл нашего дела - в быстроте, в том, что мы успеем толкнуть Тьму под локоть до того, как она сможет нанести свой удар.
Сколько продлится этот путь к вашему Залу Королей?
- Лишь несколько часов, - заверил Маленького Гнома старший. - И столько же - дорога обратно к поверхности. Вы увидите, чего мы добились, и, быть может, не станете тогда упорствовать.
- Несколько часов? - недоверчиво хмыкнул Торин, однако ничего не сказал.
Их вели по тоннелям, гулким, широким, тщательно вымощенным, освещенным серебристыми лунными лучами. Серебристые блики играли на отполированных острых гранях черных каменных глыб, принявших под рукой опытных мастеров странные, полные внутренней силы очертания. Это были не скульптуры - просто обтесанные глыбы, но в кажущемся хаосе пересечений их изломанных линий Фолко видел стремительное движение, завораживающее, колдовское, напоминающее темные подземные реки, до времени неслышно клокочущие в своих тайных руслах глубоко под корнями гор - а потом внезапно вырывающиеся на поверхность стремительными, неукротимыми, непобедимыми...
Их шаги гулко отдавались под высокими сводами. Невидимые световые шахты тянулись отсюда наверх, пронзая скалы, специальные зеркала собирали рассеянный свет, направляя его сюда, в подземные коридоры. Нечто подобное Фолко видел еще в Мории и потому не удивился, чего, похоже, ожидали хозяева, рассказывая об этом.
Тоннель сделал несколько поворотов, и вскоре до их слуха донесся мерный плеск текущей неподалеку воды. Они еще раз завернули за угол и оказались прямо перед прорубленным в скале широким проемом - за ним, едва различимая в полутьме, угадывалась быстротекущая подземная река, и Фолко невольно подивился странному совпадению своих ощущений, возникших несколько минут назад, когда он шел мимо диковинных каменных знаков-символов.
Сопровождающие их хозяева остановились.
- А теперь - вниз, до самого Зала Королей, - указал рукой на поток старший. - Это займет совсем немного времени.
- Гм, вниз - а как? - подивился Малыш, с опаской глядя на черные струи.
Вместо ответа Черный Гном молча шагнул к потоку, скрывшись за изгибом стены. Переглянувшись, друзья последовали за ним.
Фолко шагал, уронив голову на грудь и почти не глядя по сторонам. С грустью он подумал, что, наверное, смертельно устал - более подземные тайны не интересуют его. Чудо из чудес, подземная твердыня загадочного народа не занимала его и казалась не более чем досадной помехой. Крепко, очень крепко, куда крепче, чем он мог предполагать, держало его в плену Наставление Радагаста. Старый маг словно вынимал из него одно за другим чувства, мысли, желания... И равнодушие к раскрывающимся перед его взором подземным красотам уже не удивляло хоббита, вызывая лишь глухую тоску.
"Интересно, смогу ли я когда-нибудь снова обрадоваться Хоббитании?" - отстранение подумал он.
И в этот момент шедшие с ними хозяева остановились перед покачивающимся на волнах у каменного парапета черного железного шара с небольшой дверцей.
Старший распахнул ее и шагнул внутрь.
- Нам что, туда? - осведомился Малыш, нехотя залезая в гулкое нутро шара.
Последним зашел третий из провожатых, плотно закрыл и запер дверцу.
Спустя мгновение в сыром мраке что-то треснуло, сверкнуло, и во мгле тускло засветился несильный огонек масляного фонарика. Осмотревшись, Фолко увидел жесткие деревянные скамьи - и множество ремней, одним концом прикрепленных к стенам. Хозяева сделали знак усаживаться и зачем-то стали привязывать друзей к лавкам этими ремнями, потом сели сами и также затянули узлы на себе.
- Поехали? - полуутвердительно сказал старший и потянул за торчащий из пола кривой рычаг.
Что-то глухо лязгнуло, и Фолко вдруг ощутил покачивание пола - они поплыли. Хоббиты вообще недолюбливают какие бы то ни было машины сложнее, чем водяная мельница; оказавшись во чреве куда-то поплывшего железного шара (почему он не тонет - это оставалось загадкой для Фолко), он еле совладал с приступом панического и позорного страха.
- А теперь держитесь! - вдруг крикнул кто-то из хозяев.
И в тот же миг к горлу подступила мерзкая тошнота, живот хоббита резанула страшная боль, пол ушел из-под ног, шар закрутило, в уши ворвался уже не плеск, а неистовый рев воды, и Фолко понял, что их диковинный корабль низринулся куда-то в пропасть. Их крутило и болтало, швыряло из стороны в сторону, однако, хвала всемогущему Илуватару, не переворачивало.
Хозяева лишь пересмеивались, глядя на посеревших от страха гномов и хоббита. Малыш изрыгал самые черные ругательства, какие только знал, изо всех сил цепляясь за поручни.
Их несло так долго, что хоббит потерял счет времени. Он изо всех сил боролся с подкатывающими время от времени приступами рвоты, порой почти теряя сознание и моля Силы Арды лишь об одном - чтобы эта пытка поскорее закончилась.
Когда рев, тряска и болтанка внезапно окончились и шар вновь спокойно закачался на тихой воде, друзей пришлось выводить из него под руки - ноги едва повиновались им.
И вновь коридоры, висячие мосты, аркады, вереницы залов, чьи потолки терялись в полутьме; однако все эти величественные творения как и достопамятная Мория, казались хоббиту покинутыми - на всем пути они не встретили ни одной живой души.
Фолко догадывался, что подземная река принесла их куда-то в самые заповедные глубины Арды. Как они будут выбираться наверх? Что, если Черные Гномы и впрямь откажутся выпустить их?
Зал Королей открылся внезапно. Ни стражи у дверей, ни самих дверей - они завернули и оказались на краю исполинской, титанической пещеры, перед которой померк даже Замковый Зал Мории. Золотистое сияние озаряло его; сверкал искрящийся горный хрусталь, его копьеподобные друзы высились над хаосом багряных и синеватых самоцветов. Пол пещеры устилал мягкий мох, пробивалась трава, и странно было видеть все это в обычно суровом каменном царстве. Что давало свет и жизнь здесь - Фолко не мог догадаться; у него захватило дух от открывшегося великолепия. Зал Королей был богато украшен статуями; дорога вилась меж каменными гигантами, искусно высеченными из исполинских глыб странного серебристого камня, дававшего ощущение необычно теплого цвета; от этого все скульптуры, несмотря на скрытую в них мощь, казались полными доброты и участия. Хоббит, глядя на них, несколько приободрился.
А дальше, в глубине, Фолко увидел пять высоких помостов, возведенных из красного камня. На каждом, приглядевшись, он заметил богатое кресло, точнее - трон. И на них кто-то сидел, какие-то недвижные фигуры.
Их повели по торжественной дороге мимо склонившихся над ней статуй. В полном боевом вооружении застыли воители, напряженно вглядываясь вдаль, озирая приближающегося врага; с инструментом в руке, прищурившись, склонились над работой мастера, и их было куда больше, нежели тех, кто носил топор. Попадались и группы; постаменты были покрыты неведомыми хоббиту письменами; а ближе к вознесшимся помостам его внимание привлек самый большой памятник в этом зале - спокойно положив на лапы увенчанную многозубчатой короной голову, свивал свои золотые кольца величественный и величавый дракон. Вокруг него, словно несказанно пораженные внезапно открывшейся истиной, застыли гномы. Нетрудно было догадаться, что создавший это мастер изобразил встречу Черных Гномов с Великим Орлангуром.
Ведомые своими провожатыми, Торин, Малыш и хоббит подошли к помостам.
Там действительно сидели - пятеро старых, белобородых, полных достоинства гномов. Как и те, что встретили и провели друзей, сидящие носили простую темную одежду, и единственное исключение составляли драгоценные пояса, точно состязающиеся друг с другом в богатстве и роскоши. Тонкие золотые обручи охватывали седые волосы; справа от каждого в специальном железном каркасе стоял высеребренный топор с длинной рукоятью, усыпанной драгоценными камнями. Наступило молчание.
Молчали и друзья. Не первый, куда как не первый раз они стояли вот так перед имеющими силу и власть решать их судьбу; они привыкли и к торжественному молчанию, и к величию вознесенных тронов, заставляющих глядеть на власть имущего снизу вверх, и к изучающим взглядам, и к молчаливой страже... Однако на сей раз у них не отбирали оружия, их доспехи по-прежнему были при них.
Разговор начал гном, сидящий на центральном троне, очевидно, главный.
- Приветствую вас в нашем Зале! - сказал он, приподнимаясь и слегка склоняя голову в знак почтения к гостям. - Я - Вир, старший здесь. А это - Видгри, это - Свальви, это - Тир, а тот, крайний справа, - Мотсогнир. Мы должны рассудить вас, отказывающихся от Ученичества и нарушающих тем самым наши законы, нерушимые до этого дня, точно Кости Земли! Можете ли вы оправдаться?
Друзья переглянулись. Опять повторять все с самого начала! Однако после Вира заговорил Мотсогнир, и голос его, тихий, но глубокий и полный силы, зазвучал под заповедными сводами:
- Мы знаем, зачем идете вы, и поэтому не нужно вновь пересказывать все происшедшее с вами. Не о том будет наш разговор. Я скорблю о непомерной гордыне обитателей Верхнего Мира! Вы ввязались в войну людей между собой - за власть и золото, за власть на крошечном по меркам Сущего Эа клочке тверди, за непонятное нам право карать и миловать по собственной прихоти.
Ты, половинчик, и вы, наши почтенные родичи, - вы чужды этим распрям.
Разве оскудел рудами и жилами наш мир, о славный сын Дарата? Разве переделана вся работа ваших молотов? Если вы достигли вершин умения и выше вам уже не подняться - тогда тем больше причин остаться здесь, ибо знание, обретенное в этих чертогах, ты не сможешь сыскать нигде больше. Что вам до распрей между земными владыками? Отринув мудрость и осмотрительность, столь свойственные как твоему роду, отважный половинчик, так и Народу Дьюрина, достойные тангары, вы возомнили себя в состоянии решать за других, присвоили себе право скорого суда. Вы идете, чтобы отнять жизнь у человека, посчитав его новой страшной угрозой миру и покою там, наверху.
Однако неисповедимы пути людей, Тьма и Свет причудливо слиты в каждом из них. Нет среди них до конца правых, ни до конца виноватых. Нам ведомо - вы виделись с Наугримом. Вести о вас дошли и до него, давно двинувшегося собственными путями, гордого тайной своего рождения, своим великим отцом.
Но разве от него вы узнали нечто, что до конца разрешило ваши сомнения? От него мы получили известия о вас, и еще раньше наш Отец принес послание от одного из могучих духов Валинора, именем Олорин - он просил нас помочь вам. Но единственное, чем мы можем помочь - это избавиться от пагубного заблуждения, внушенного вам силой рук и относительным преимуществом в обладании знаниями. Вы убеждены, что именно вам суждено остановить новую войну, и ради этого готовы втягивать в ее страшный размах все новые и новые племена, желая усилить ту сторону, которая, по вашему разумению, права. Вы сражаетесь, охраняя устои старого царства и покой эльфийских крепостей. Вы скажете, что, если не остановить этого человека именем Олмер, он захватит все Средиземье и Зло восторжествует. Но соразмерили ли вы силы и цвета этих сил? В муках рождается новый строй жизни людей - но разве все то, что рождено их разумом, не должно, по их понятиям, пройти проверку делом? Они не признают путь медленного движения мысли, всесторонне оценивающей возможные последствия того или иного поступка, и все невоплощенное тотчас же обретает в их сознании ореол необычайных достоинств, каковыми на самом деле вовсе не обладает, и в их сердцах рождается пустая тоска по недостигнутому, и они бездумно отвергают существующее, стремясь к чему-то призрачному, размытому и неопределенному.
Какой же нам смысл вмешиваться во все это? Давно уже не те и эльфы Запада - отказавшиеся от свободы, покорно ушли они на Заокраинный Запад, где нет ни трудов, ни борьбы, ни забот, чего предостаточно здесь, в Средиземье.
Давно не участвуют они в столкновениях темного со светлым - во имя чего же нам вставать на их защиту, тем более что пока на них еще никто не нападает? Угрозы далеко не всегда приводятся в исполнение, опасаться, по-моему, следует не того, о чем на каждом углу кричат последователи этого самого Олмера - а того, о чем они помалкивают. Вы ставите на карту все, что имеете, но подумал ли ты, половинчик, что если тебя постигнет неудача и ты падешь - что станет с твоим народом, с твоей страной? Если она действительно окажется на пути вторгнувшихся с востока ратей? Или на пути идущих против них сил с запада? Разорение родного очага можно предотвратить, не только закрыв его собой. Войны пресекаются не только силой и удачливостью, сколько хитростью. Ведь даже если вы убьете предводителя, на его место тотчас встанет другой. Войны все равно не избежать, а вы лишь зря погибнете. Подумайте еще раз! Вы ведь не можете знать своей участи. Наши законы предписывают строго карать обманщиков, пользующихся словом-пропуском в корыстных целях.
Окончив долгую речь, Мотсогнир умолк.
- Это не просто война, - внезапно решившись, заговорил Фолко. - Это продолжение войн, начавшихся еще до сотворения Арды! Как мне еще уберечь от разгрома родину? Посоветуйте же, вы, мудрые! Как я смогу жить, если узнаю, что милая моя Хоббитания обращена во прах?! Я не знаю иных способов, да и учиться уже поздно. Речи твои, почтенный, были прекрасны, со многими я бы согласился - если бы понял их предназначение. Какое вам дело до нас, трех крошечных песчинок в неисчислимом море взвихренных войной народов? Отпустите же нас и дайте пройти наш путь до конца. Мы не может убедить вас в своей правоте, вы не хотите вступать в сражение ни на той, ни на другой стороне - не нам вас судить. Но только помните, что грош цена всем высокомудрым рассуждениям, если в результате на месте прекрасных, устроенных земель раскинется выжженная пустыня! Да, мы были бы счастливы "втянуть", как нам уже сказали, вас в войну! Втянуть - потому что никогда гномы не служили Злу ни в одном из его многочисленных обличий.
Ваши предки, бывало, ссорились с эльфами и даже воевали с ними - но время ли сейчас для старых счетов? Мы имеем дело с могучей и жуткой Силой - и никто не может чувствовать себя в безопасности, пока она действует. А если вы настолько сильны, что одно появление ваше может решить исход дела - так его надо решить в пользу сохранения старого, привычного и устоявшегося, ибо новое, что пробивает себе сейчас дорогу, громоздит курганы мертвых тел! Отпустите же нас и, по крайней мере, не мешайте. Нам себя все равно не переломить, и ученики из нас никудышные. Да, на мне есть вина, я произнес ваше заветное Слово с одним намерением - спасти себя для дела, которое начал и от которого не откажусь, пока ноги еще могут нести меня. А теперь я умолкаю. Наша судьба в ваших руках. Мы ответим вам на все, что сможем, если вы спросите.
Утирая рукавом пот и дивясь сам себе, Фолко замолк и потупился под изумленными взглядами друзей. Нечасто произносил он подобные тирады, но уже если начинал говорить в стиле, более подобающем для героев Войны за Кольцо, то зачастую сам не мог остановиться.
Пять пар глаз спокойно поднялись на хоббита. Пять пронзающих взоров старались проникнуть к самым корням его помыслов; и прежде чем он успел воспротивиться этому, он услышал голос Вира:
- Малыми речами не переубедить их, брат Мотсогнир. Нужны долгие пути движения мысли, нужно сосредоточение и одиночество... Горячая кровь будет гнать их вперед до тех пор, пока они не падут мертвыми. Высокие по их меркам чувства движут ими, они не ищут ничего для себя, - быть может, отпустим их с миром?
- Разве не знает брат Вир, что высокие чувства не могут оправдать гибельных последствий продиктованных ими деяний? - возразил говорившему Видгри. - В безумии своем они готовы на все, лишь бы исполнить задуманное - им неважно, сколько погибнет при этом невинных! Сколько Смертных окажется втянуто в истребительную войну!
- Войны не избежать, - угрюмо нагнув голову, хрипло сказал Торин. - Мы же выиграли одну битву под городом людей Аннуминасом, далеко на западе отсюда. К сожалению, победа не была окончательной, наш враг обретает власть над страшными силами - над Ночной Хозяйкой, например. Неужели вас не беспокоит и это?
- Не беспокоит, - холодно произнес Свальви. - Мы не бросаемся на каждый пожар. У нас иные пути и иные дела.
- Не время сейчас спорить об этом, - досадливо поднял руку Вир. - Что мы сделаем с этими путниками, нарушившими наш закон? Положа руку на сердце, я бы отпустил их. Нам не понять их, им не понять нас. Пусть идут.
Что скажешь ты. Тир?
- Пусть идут, - прогудел молчавший доселе гном. - Они чужды нам.
- Нельзя не исполнять закона, - нахмурился Свальви, и Видгри, соглашаясь с ним, молча наклонил голову.
Все повернулись к пятому - Мотсогниру.
- Отпустим, - после продолжительного молчания наконец вымолвил он. У хоббита вырвался невольный вздох облегчения. Свальви и Видгри угрюмо набычились, словно готовясь немедля возражать, однако Мотсогнир остерегающе поднял руку.
- Отпустим, но с браслетами Ауле, - жестко произнес он, и все остальные, как по команде, замолчали.
С минуту пятеро Черных Гномов беззвучно переглядывались, а затем, вставая, один за другим торжественно произнесли: "Да будет так!"
- Вы дадите клятву нигде, никогда и ни под каким видом не говорить на поверхности о чем бы то ни было, что видели, узнали или хотя бы подумали здесь, - начал Вир. - Но слова - ветер. Мы давно не верим никому на слово.
Браслеты Ауле, - в его голосе зазвучал металл, - умертвят вас в тот миг, когда вы начнете говорить при ком бы то ни было четвертом. А чтобы вы не сомневались - смотрите!
Откуда-то в руке Вира появился простой темный браслет без единого украшения, грубо отлитый из черного металла. Черный Гном надел его на торчащий рядом с подлокотником его кресла острый камень и, пристально смотря на него, щелкнул пальцами. Секунда - и браслет побагровел, засветился, волна жара докатилась даже до стоящих внизу друзей, а спустя еще мгновение камень потерял первоначальную форму и цвет и потек огнистой струйкой...
- Не пытайтесь снять или разбить этот браслет, - продолжал Вир. - Благодаря ему мы всегда будем знать, храните ли вы нашу тайну или нет. И если нет - горе вам! А когда он станет не нужен и в один прекрасный день вы не увидите его на ваших запястьях - тогда говорите, - закончил Черный Гном загадочной фразой.
Скрипучая площадка медленно поднималась вверх по кажущейся бесконечной шахте. Где-то в глубине скрипели водяные колеса, наматывая на себя бессчетные лиги прочных канатов. Те же трое хозяев, что привели друзей в Зал Королей, теперь сопровождали их обратно.
Гномы и хоббит молчали. Правое запястье каждого замкнул недобрый серый браслет - словно змея, дремлющая до времени. Кто будет держать в узде дремлющие в нем силы?..
Впрочем, против ожидания, на Фолко это почти не подействовало. Он просто прибавил ко многим негласным правилам, которых приходилось придерживаться в этом походе, еще одно, не принимая его близко к сердцу.
Прошло то время, когда его могли повергнуть в страх какие-то, смешно теперь и вспоминать, туманные слухи...
Колеса скрипели, продолжая свою всегдашнюю работу. Друзей ждало Средиземье, ждал Отон.

ЧАСТЬ ВТОРАЯ

Глава 1

К ДОМУ ВЫСОКОГО

- А и метет же здесь, - проворчал Торин, безуспешно пытаясь поплотнее закутаться в свой старый, видавший виды дорожный плащ. Вьюга свирепствовала вовсю, швыряя в спину крупные горсти жесткого снега и едва не гася небольшой костерок, который им с трудом удавалось поддерживать на этом ветру.
- Да и пива, ручаюсь, не сыщешь ближе, чем за полтысячи лиг! - хлюпая носом, прогнусавил Малыш - который уже день его мучил жестокий насморк. - Эх, говорил ведь я вам - идем в Айбор! Не послушались...
- Опять скулишь? - рыкнул Торин, однако внезапный порыв ветра бросил ему в лицо пригоршню колючего снега, он поперхнулся и умолк.
- Тут заскулишь, - не унимался Малыш. - Лезем, сами не знаем куда!
Олмера как не было, так и нет, и появится ли он возле этого Дома Высокого - одному Дьюрину ведомо! Сколько еще будем скитаться?
- Сколько надо, - буркнул в ответ Фолко, - но, чувствую, уже недолго.
Хоббит сидел, низко подвернув капюшон, спиной к пронизывающему ветру, и своим дыханием пытался отогреть стынущие руки. Над Средиземьем лютовал декабрь, оказавшийся здесь, далеко на Востоке, куда как свирепее и морознее, чем в уютной Хоббитании, хотя по звездам выходило, что сейчас друзья были даже южнее Бэкланда. Неделю за неделей после встречи с Черными Гномами отряд Отона пробирался на восток, одолевая холмы и болота, леса и пустоши, реки и горные отроги. Они приближались к Баррскому Хребту; где-то впереди находился Черный Замок - ключ к переправе через великую реку Востока, Хоар. Откуда их путь лежал на север - прямо к укромной долине, где среди зачарованных скал брала свое начало Тропа Соцветий.
В этой дороге они преизрядно хлебнули лиха. Прекрасные видения больше не посещали хоббита, а свое умение вызывать их по собственному желанию он не пускал в ход. Все это стало странно далеким, холодным, чужим.
Несокрушимым бастионом стояло в золотом величии Заморье; озаренный дивным светом Валинор словно забыл о бедах и тревогах Средиземья; Фолко все реже и реже обращался к нему в своих мыслях. Он был накрепко привязан к делам Смертных Земель и, размышляя вечерами у костра, не раз говорил себе, что никогда бы не ушел на Заокраинный Запад, будь он на месте Бильбо, Фродо или Сэма.
"Что они делают там? - спрашивал себя Фолко, каждый раз оставаясь без ответа. - К чему там знания, к чему все, если не в твоей власти изменить даже малую малость в этом застывшем Раю? Да, правы Авари - свой Свет всегда лучше Света дареного..."
Его мысли нарушил приход посыльного от Отона - предводитель отряда звал хоббита к себе.
За время, проведенное в походе после столкновения с Черными Гномами, Фолко привык к этим вызовам. Ему странно было признаться в этом даже самому себе, но где-то в глубине души он испытывал нечто вроде приязни к суровому воину с редким, прямо-таки детским вниманием и жадностью слушавшему бесконечные истории, рассказываемые хоббитом из прочитанного и услышанного. Отона интересовало все - возникновение Королевства Арды и Изгнание Мелкора, Гибель светоносных Дерев и Укрепление Валинора, и Исход Нолдора... - все, касающееся Первой, Второй и Третьей Эпох. Он забрасывал Фолко вопросами, стараясь докопаться до самых глубинных причин того или иного события; особенно часто он просил пересказывать печальную быль о черной судьбе Тьюрина Турамбара, совершившего великие подвиги, убившего исполинского Глаурунга, лучшего дракона из стаи Моргота, но в конце концов по неведению ставшего мужем собственной сестры и в ужасе от содеянного бросившегося на свой обнаженный меч.
"Вот это воин! - с восхищением говорил Отон. - Он нравится мне куда больше, чем этот выскочка Берен. Берен без волшебства Лютиэн не ступил бы ни шагу. Тьюрин - другое дело! Пусть ошибался - но каков боец!"
Много расспрашивал Отон и о Нуменоре; и, когда он услышал эту историю, то долго сидел, потупившись в мрачном раздумье.
И Фолко не видел в Отоне сперва привидевшейся ему потаенной черноты.
Бывалый воин, Отон почувствовал в только начинавшем тогда Олмере большую силу и пошел за ним, твердо веруя, что наконец-то встретил того, кто создаст новое царство, и, по правде говоря, не слишком прислушивался к тому, что тот говорил о великой войне с эльфами. Он любил своего Вождя, смелого, дерзкого, удачливого, любил его властную, подчиняющую себе обстоятельства волю - и шел за Олмером, однако мало-помалу в окружение Вождя проникали все новые и новые люди. "А из стариков остались только я да Берель...", и Фолко понял, что Отон, несмотря ни на что, в глубине души уязвлен незначительностью отданных под его начало сил; в бытность свою воином Приозерного Королевства ему случалось водить многотысячные дружины.
Отон много расспрашивал и о Черных Гномах - обо всем, увиденном хоббитом в недрах загадочной горы; конечно, прежде всего его интересовало, не выйдут ли в решающий момент хозяева Подземелья на поверхность, чтобы склонить чашу весов войны на ту или другую сторону; Фолко стоило немалых трудов уклониться от ответа.
И ни разу после столкновения с Ночной Хозяйкой не видел Фолко, чтобы Отон пользовался Талисманом Олмера. Загадочное и зловещее Кольцо он спрятал куда-то подальше; то ли подействовали рассказы хоббита, то ли пока довольствовался силами, отпущенными ему природой.
Обычно Отон был очень осторожен в разговорах; половинчик оставался тайным лазутчиком, очень много знающим и состоящим с Вождем в каких-то неясных отношениях; подозревая особую преданность хоббита Олмеру, Отон долго ничего не рассказывал сам; только в последнем их разговоре у него прорвались горькие слова: "Ох, меняется Вождь, и странно меняется, помяни мои слова, половинчик, я знаю его очень давно..."
Они подошли к походному шатру Отона. Посыльный откинул тяжелый полог, и Фолко поспешно шагнул внутрь, где не мело, где тлели угли в жаровне и где наверняка его ждал добрый глоток терпкого красного гондорского, от которого перестают неметь пальцы и холод на время ослабляет свою когтистую хватку.
Предводитель отряда встретил иззябшего хоббита долгожданным рогом вина и предложением выкурить трубочку в тепле. Отон сам, несмотря на бури и метели, редко пользовался своим удобным шатром, отдавая его отрядному лекарю, пользовавшему искусанных морозом; Отон приходил сюда, лишь когда держал совет с десятниками или когда говорил с хоббитом.
И сегодня он внезапно заговорил с Фолко на совершенно неожиданную тему - о нынешних эльфах. Не об их героическом прошлом, а о настоящем, против которого и восстал Вождь.
- Скажи мне, половинчик, почему ты все-таки идешь против эльфов?
Фолко смешался. Он чувствовал, что Отон сам недавно задумался над этим вопросом и оказался в тупике, и вот теперь ищет хоть каких-то разъяснений у единственного во всем его отряде, с кем он может поговорить - у тайного посыльного Западных Пределов, вступившего во вражеское войско под чужой личиной искателя приключений!
- Но мы пока еще не воюем с эльфами и, мне кажется, вряд ли будем, - уклончиво ответил Фолко. - Мир меняется, эльфийские крепости пустеют, наступает благодатное время для воздвижения смелыми и сильными людьми новых могучих держав - и за счастье почитаю я служить первому из их числа!
Отон промолчал, никак не отозвавшись на эту напыщенную верноподданническую речь.
- Ну, а если неверная судьба войны выведет нас, скажем, к Серой Гавани?
- прищурившись, спросил Отон после минутного молчания. - Ты пойдешь на стены, если таков будет приказ Вождя?
Вопрос за вопросом - один неприятнее и опаснее другого! Фолко ничего не оставалось делать, как прикинуться обиженным:
- Ты сомневаешься в моей верности Вождю, мой капитан? Как еще мне понимать твои слова?
Отон усмехнулся.
- Кто знает, может, тебе, половинчик, придется идти на эти стены под моей командой. А воин - не марионетка. Он хорошо бьется, когда знает, за что. Мы люди, мы свободны, и в наших силах сделать выбор. Судя по тому, как ты пытаешься уклониться от ответа, ты далеко не все решил для себя.
Знаешь ли ты, что в Клятву, которую ты должен дать Вождю, входит твое обещание насмерть сражаться с эльфами? Берегись давать слово, если знаешь, что не сдержишь его! Из того, что ты рассказал мне о Силах Арды, можно понять, что они умеют карать за клятвопреступление. Берегись мести судьбы!
Фолко сидел ни жив ни мертв. Слова Отона заставили его сердце бешено заколотиться, ему не хватало воздуха. Неужели Отон заподозрил неладное?
Фолко сейчас в его полной власти, он, считай, безоружен - кроме заветного клинка Отрины, ничего нет, кольчуга снята, - а у Отона наготове его двуручное чудовище. Хоббит напрягся, готовясь, в случае чего, убежать, хотя бежать-то ему некуда. Кругом на много лиг - занесенная снегом пустыня, до ближайшего селения - четыре перехода, вдобавок тамошние обитатели держат руку Олмера.
- Что же, если они встанут на нашем пути... - проговорил он, однако его слова, судя по всему, не убедили Отона...
После этого разговора Отон больше не звал к себе хоббита.
Отряд медленно пробивался все дальше и дальше на восток. Их путь лежал к Черному Замку - Хоар не замерзал даже в самые лютые морозы, и перейти его можно было только там.
"Если не сумеем построить плоты, - часто повторял Отон, обходя вечерами лагерь, придется обманом..."
В одну из первых вьюжных ночей друзей отыскал наконец крылатый посланец Радагаста с письмом. Его строчки дышали тревогой - старому магу по-прежнему не удавалось разобраться в природе силы Олмера; он послал соглядатаев - пернатых и четвероногих - далеко на восток в поисках мест падения Небесного Огня, но сейчас зима, все закрыто снегом, искать трудно.
Среди эльфов Серых Гаваней поднялась тревога - известия о Пожирателях Скал были проверены и подтверждены Кэрданом. Предположения друзей оказались верны - порождения Подгорной Тьмы, разбуженные и направляемые невесть кем, тянулись на северо-запад, прямиком к эльфийской твердыне, постепенно уходя из-под Мории. Дружины Дори, уже заслужившего прозвище Славного, умели ворваться в Казад-Дум; в двухдневной битве гномы разбили соединившиеся было для отпора им отряды орков разных племен и - в который уже раз приступили к восстановлению великого Царства. Сам Дори, однако, отказался от короны - он не из рода прямых потомков Дьюрина... Кольцо помогает им обороняться от подземного страха, и сейчас гномы ищут подходящие источники глубинных вод, чтобы пустить эти реки в прожженные Пожирателями тоннели.
Однако от этой опасной затеи гномов удерживают пришедшие к ним сейчас эльфы Корабела - из-за непредсказуемых последствий, которые это может повлечь. Ангмар пока затих - однако дух смуты не покинул тех мест. То и дело с востока приходят какие-то подозрительные личности, втайне, несмотря на запрет Наместника, куется оружие, случаются нападения на дозорные арнорские посты. Разбойники же после разгрома Олмера прошлой осенью поутихли, на дорогах Северного Королевства спокойно; Могильники окружены надежной стражей, хотя все, что удается пока сделать - это успокоить поселян. Чудные вещи творятся там ночами: однако всяческие "серые отряды" перестали безнаказанно шастать по окрестностям.
"Но я чувствую, как на Востоке продолжает скапливаться гной, - писал Радагаст, - и если вам не удастся покончить с главной причиной смут, то все труды по умиротворению Запада окажутся бессмысленными..."
Однако письмо Радагаста ничего не изменило в их повседневном существовании. Дни шли своим чередом, Отон железной рукой продолжал вести свой отряд через снега - и Баррский Хребет на горизонте становился все выше и выше. Трудиться приходилось в поте лица, хорошо еще, что они шли не по пустыне - эти края были населены какими-то малыми родами ховрарского союза племен; в поселениях можно было достать пропитание. Однако и эти редкие деревни наконец остались позади - начинались предгорья, места унылые и бесплодные.
- Как бы на орков не напороться, - как-то утром проговорил Торин, озабоченно оглядывая окрестности. - Что-то уж больно подходящие для них места!
- Зима ж, какие тут тебе орки, - возразил подошедший Малыш, - впрочем, я бы и на орков согласился - тряхануть бы их логово, глядишь, пивом разжились бы.
- Типун тебе на язык, - всполошился Фолко. - Не желаю я никого трясти!
Тут тебя самого в кольчуге от холода трясет.
Дорога - наезженная, утоптанная - вела в неширокую долину между почти смыкавшимися каменными отрогами Хребта. Это был единственный проход дальше, на восток, если не считать нескольких горных тропок; здесь древний торговый тракт проходил через единственную узкость, и потому, как объяснил отряду Отон, эти места издревле любили всяческие лихие люди.
- Если встретим кого, - говорил предводитель, - бить не будем, постараемся решить дело миром и привлечь их на нашу сторону. Нам смелый народ нужен.
Следы на тракте говорили о том, что обоз прошел здесь уже довольно давно; если кто и собирался засесть впереди, в ущелье, то должен был уже это сделать. На всякий случай Отон приказал всем вооружиться.
Утром следующего дня они вступили в ущелье. Фолко только успевал крутить головой - такая красота внезапно открылась его взору. Несмотря на мороз, с исполинских обрывов низвергались вниз сверкающие водопады; диковинными змеями, свесившиеся с карнизов, застыли громадные сосульки.
Зима причудливо разукрасила сложенное странными зеленовато-черными породами ущелье, превратив его в сказочный эльфийский замок. Небо было голубым, ярко светило солнце, сверкал снег, сиял лед, журчала, борясь с холодом, в ледяных тоннелях быстрая темная вода...
"Как-то уж все слишком хорошо. Не может быть, чтобы никакой пакости не приключилось", - подумал Фолко.
Он даже не удивился, когда воздух вокруг него внезапно вспороли чьи-то длинные черные стрелы.
- Эге-гей! Налетай! Бей! - раздались хриплые и грубые голоса вокруг.
Срывая с плеча лук, хоббит поднял голову - вздымая облака серебристой снежной пыли, со склонов кубарем катились прямо на замерзший и ощетинившийся сталью отряд какие-то замотанные в мохнатые шкуры существа - высокие, с широченными плечами и совсем малорослые, хоббиту по плечо; мелькали стрелы и копья.
"О мощный Ауле, гурры вкупе с горными и пещерными троллями!" - отрешенно подумал хоббит, не имея времени пугаться.
Его руки уже делали свое дело - и снег на ближнем склоне окрасился темной кровью одного из нападавших.
Отон бесстрашно выехал было вперед, что-то крикнул - в грудь ему ударило тяжелое кривое копье, видно, самодельное - оно не пробило кольчугу, но сбросило предводителя на землю.
Бывалые дружинники Отона, однако, в первый момент растерялись. Все помнили приказ Капитана - уладить дело миром - и потому отбивались как-то вяло, а здоровенные тролли, добежав наконец до сбившихся в кучу противников, пустили в ход тяжелые дубины; гурры же задержались наверху, пуская множество стрел, хоть и с плохими наконечниками, но способные ударить чувствительно. Фолко быстро огляделся - оцепенение не овладело лишь им да двумя гномами; растерянность воинов Отона, похоже, взялись усугубить несколько старых гурров, стоявших на высоком каменном выступе, - они делали руками какие-то пассы и бросали в небольшой костерок какие-то коренья, вспыхивающие трескучим, дымным пламенем.
Стоило Фолко поднять на них глаза, как странная истома стала наваливаться и на него; отяжелели руки и веки, все поплыло перед глазами... Однако он еще мог бороться, и он стал бороться; откуда-то из глубин памяти всплыл Синий Цветок, тающие на ладони голубые лепестки - и отрезвляющая боль в руке смыла пелену с сознания, возвращая силы и решимость.
А тем временем бой оборачивался совсем плохо для отряда Отона. Огромные лапы троллей тащили воинов из седел, заламывали им руки, обезоруживали, вязали; кое-кто сопротивлялся, но их обступали со всех сторон, и спасения было ждать неоткуда; чары гурров, похоже, действовали - мечи в руках спутников хоббита поднимались все медленнее, будто во сне; правда, гномы держались - они успели зарубить уже трех троллей и сейчас добивали четвертого; убедившись, что с друзьями все в порядке, хоббит стал искать взглядом Отона - потому что, как и при встрече с Ночной Хозяйкой, иной надежды, кроме Талисмана, не оставалось. Фолко сразу понял это - и, увидев, как два громадных тролля волокут поваленного еще в самом начале Отона, хоббит, не мешкая, рванулся к нему.
Он не боялся - страх навалился на него только после, когда Фолко осознал, насколько близка была его гибель.
В горячке боя никто из троллей не обратил внимания на маленького хоббита; тот вырвал стрелу из колчана и привычно взял прицел. Древко до половины вошло в шею одного из тащивших Отона троллей, выставив наружу окровавленный наконечник; глухой рев, сиплый стон - и все кончено; второй тролль успел повернуться, вскинул дубину, но лишь для того, чтобы разделить участь своего сотоварища - не теряя ни секунды, Фолко прострелил ему горло.
- Талисман, Отон, Талисман! - затряс он за плечи своего Капитана.
Однако, лишившись сознания от удара, тот оставался недвижен и безгласен. Руки хоббита беспорядочно зашарили по тяжелому телу, пытаясь отыскать заветно-зловещее Кольцо; он страшно торопился, ежесекундно оглядываясь; и не напрасно, потому что отряд был близок к полному разгрому, больше медлить было нельзя, и Фолко взялся за лук. Р-раз! - и, нелепо раскинув руки, с высокого карниза полетел старый гурр-колдун; два!
- и рухнул ничком в костер второй из гурров.
- Сюда! Ко мне! Здесь Капитан! - во весь голос завопил хоббит, обнажая меч.
Гурры били из лука, но кольчуга отразила стрелы. Тогда дружинники в свою очередь взялись за мечи. Для хоббита дело оборачивалось плохо - на помощь гуррам пришло пятеро троллей, но вовремя подоспела подмога. Пока гурры-чародеи наверху разводили новый костер, суетились и мельтешили, сила их заклятий ослабла, люди встряхнулись и отпор тотчас усилился. К хоббиту подскочили четверо ангмарцев и несколько орков; на время они отбросили нападавших, уложив трех троллей, но и сами потеряли двоих; однако драгоценные секунды были выиграны, и Фолко, застонав от напряжения, сумел-таки перевернуть неподъемное тело Отона, запустил руку глубоко под кольчугу и нашарил крошечный кожаный кошель на прочной цепочке. Пальцы рванули завязку - и Фолко выпрямился, держа в ладони тусклый золотой ободок.
Странное чувство охватило его - он словно стоял над бездонным обрывом, откуда тянуло сухим, обжигающим лицо жаром; перед мысленным взором его мелькнули сорванные, кружащиеся, будто под сильным ветром, голубые лепестки его заветного цветка, сотни далеких голосов воззвали к нему:
"Остановись! Не надевай!"; поток знакомой мутноватой силы, затемняющей сознание, вырвался наружу, но остановился, не в силах преодолеть барьера воли хоббита, стремительно возведшего вокруг загадочного Талисмана прочную и пока не преодолимую для этой силы ограду. Мрачной и темной была мощь, заключенная в Талисмане; ничего, кроме замогильного мрака, не видел в ней хоббит, пристально вглядываясь в нее своим дивно обострившимся внутренним зрением - даром того самого Синего Цветка, спасенного им от гибели на земле. И сейчас он видел все словно сквозь ворох голубоватых лепестков; но они не мешали, - напротив, каждый из них походил на волшебное увеличительное стекло, помогая различить подробности внутренней сути Талисмана.
Однако не только тяжкий, беспросветный мрак составлял силу грозного Кольца; вглядевшись, Фолко различил там и второй, верхний слой - на сумрачном, жестоком и безжалостном фундаменте было и нечто иное - могучее, но не черное, содрогающееся, словно человеческое сердце, стремительное и своенравное, для чего хоббит не мог подобрать сразу определения; в этом втором слое было намешано всего, словно незадачливый творец, не глядя, швырнул в тигель частицу себя самого. И тут хоббита осенило.
"Это же человеческое начало! - сказал он себе. - То, что я не могу понять и определить - это часть человеческой силы!" "И сплав темной воли и смелых сердец он вложит в свой всемогущий венец", - вдруг вспомнились слова Наугрима. Да! На фундаменте странной, древней и черной силы, невесть откуда взявшейся в Олмере, был возведен Талисман; но немало в нем было и от свободной человеческой воли; однако сейчас она даже мешала, не давая постигнуть самой сути; очень страшна и холодна была эта глубинная суть, но Фолко настойчиво продвигался к ней, ломая собственные страхи, - мороз драл по коже, кровь леденела в жилах, невообразимо древняя ненависть оживала в глубинах Талисмана, вставая от векового оцепенения. Это воля хоббита давала сейчас ей дорогу; он понял, что все, вложенное в Талисман его творцом, помогало обуздывать эту древнюю земную силу; но иного пути не было, оставалось только собрать в кулак все, что у него имелось, чтобы попытаться понять.
И близко, очень близко подошел уже Фолко к пониманию; пугающие бездны раскрывались перед его мысленным взором, веянье ледяных крыльев чувствовал он, но в то же время это не могло быть Средоточием Тьмы - слишком мало, далеко не так грозно... Уверенность возникала ниоткуда, словно кто-то всезнающий склонился сейчас над плечом хоббита, размышляя и делая выводы вместе с ним. Нет, не первична была эта древняя темная мощь, не первична - это хоббит осознал четко. Он еще ниже наклонился над Кольцом - и тут словно что-то рвануло его за плечо, выведя из глубокого транса.
Он суматошно огляделся. Отон по-прежнему был без сознания, кругом кипел бой - а на карнизе гурры уже успели заново развести свой колдовской огонь.
Толпа троллей со всех сторон обступила отчаянно сопротивляющихся людей и орков; спины дружинников пока еще закрывали хоббита от мечей и копий врага, но сколько могли они продержаться?..
И Фолко решился. Хотя внутренний приказ был внятен и четок - "Не надевай его! Ни в коем случае не надевай!" - ждать и искать какой-то иной путь к спасению Фолко уже не мог. Он вздохнул и решительно надел Кольцо на палец.
Мир не изменился, не потускнел и не почернел; однако когда хоббит поднял руку, он словно ощутил напор могучего ветра, вливающегося в него, отдающего ему свой разбег и свою силу; в голове загудели колокола, мощь наполнила руки, темное бесстрашие подхватило его, голос обрел силу, какой никогда не было в нем раньше; и он приказал нападающим остановиться и склониться перед ним, ибо он - посланец Хозяина, и горе тому, кто встанет поперек дороги!
И еще какие-то слова выкрикивал он, распятый тащившей его в водоворот безумия силой Талисмана, вырвавшейся на свободу; хоббиту казалось, что он обрел мощь и рост сказочного исполина, готового сокрушить любое препятствие; древняя ненависть, ожившая в нем, властно требовала крови; хотелось одновременно и крушить все подряд, и пасть на колени перед Вождем, повиниться во всем, признаться, кто он такой на самом деле...
Сознание вновь помутилось.
Да, Талисман оказался могуч - однако и с ним можно было бороться, и ему можно было противостоять. Какая-то часть сознания хоббита не поддалась темному дурману Силы; и когда ошеломленные, растерявшиеся гурры и тролли, склоняясь перед Носителем Талисмана, стали падать на колени прямо в снег, эта часть сознания помогла Фолко вновь стать самим собой. Как нельзя кстати мелькнули, застилая глаза, кружащиеся голубые лепестки, словно стирая из мыслей вызванное Талисманом помрачение. Неслышимая другими, но стройная, нежная и гармоническая музыка донеслась до его внутреннего слуха; только что овладевшие им безумные мысли таяли, как дым под свежим ветром.
Бой замер, остановились все; и тут у ног хоббита зашевелился и застонал Отон. Первое, куда потянулась его рука, был кожаный кошель на груди; и когда Отон не нашарил Талисмана на привычном месте, его швырнуло вверх, словно пружиной; в глазах его было безумие, с которым он изо всех сил пытался бороться, не желая выказывать даже самому себе своей зависимости от зловещего дара Вождя, видимо, помня рассказы хоббита. И тот, понимая, что может ощущать сейчас Отон, поспешно протянул ему Талисман. Могучим усилием воли предводитель отряда заставил себя взять его с ладони хоббита спокойно, почти что безразлично; он тотчас понял, что произошло и почему Кольцо оказалось у половинчика.
А потом все как-то сразу кончилось. Держась за грудь и шипя от боли, Отон принял изъявления покорности троллей и гурров. Отряд задержался на день, похоронил убитых, кое-как подлечил раненых - и двинулся дальше, а нападавшие получили строжайший приказ явиться в Свободную Область к Берелю, и принять службу Хозяина, и не мешкать с выступлением - война не за горами!
Тревожный холодок прошелся по сердцу хоббита, когда он впервые услышал от Капитана эту фразу.
Ущелье осталось позади. Отряд вырвался на бескрайние просторы Загорья; до Хоара оставалось, по словам проводников, не более восьми-девяти дневных переходов. Черный Замок приближался.
Однако Отон не спешил привести свою дружину под стены этой сильнейшей, по рассказам, крепости Средиземья. После совета с хоббитом - а Отон стал очень уважать половинчика после того, как тот спас ему жизнь в последнем бою, - предводитель отряда круто свернул на север, где, по слухам, горные леса спускались почти к самой реке и можно было надеяться на плоты. Черный Замок они оставили справа.
По пути у друзей оставалось достаточно времени для размышлений; случай с Талисманом давал богатую пищу для них.
- Ладно, - сказал как-то на привале Торин, - отбросим Творца Тьмы, раз ты в этом так уверен. Спустимся на ступень - там у нас главный подручный, хозяин Барад-Дура. Еще ниже - Девять Кольценосцев, Балроги, Черные Нуменорцы. Остальные, пожалуй, внимания не стоят - предводители Вражьих армий сами ничем не владели, это были обыкновенные люди. Откуда же тогда Талисман? Часть Олмеровой силы, которая у него непонятно откуда.
- Мы предполагали раньше, что это может быть новое воплощение Саурона, - негромко сказал хоббит. - Тогда ясно, что у Талисмана должны быть глубокие, очень глубокие корни.
- Воплощение... - вступил в разговор Малыш. - Будет вам, какое тут еще воплощение! Стал бы Властитель Мордора метаться по градам и весям!
- Однако Олмер подчинил себе Ангмар, Дунланд и Могильники, - возразил Фолко. - Орки признали его хозяином, басканы тоже. Кто еще способен на такое, кроме их извечного Повелителя?
- Ты прав, только форм у этого Повелителя может быть множество, - заметил Торин. - У каждой формы - свои сильные и слабые места.
- Вертим круг без точила, - ввернул свое любимое выражение Малыш, безнадежно махнув рукой. - Все равно ничего не выясним, пока не столкнемся лицом к лицу.
- Ну почему же, - сказал Фолко. - Мы уже знаем немало. Эльфийская сила перед творениями Вождя не отступает - ее во мне хоть и самая малость, да и та заемная, но Талисман не подчинялся, пока я не отпустил его - сам, по собственной воле. Это древняя тьма эльфам прекрасно знакома - они с ней сталкивались не раз, тут ошибки быть не может. Я уже говорил, там много и человеческого... И это странно. Откуда может взяться человеческое у изначально нечеловеческого?
- А не мог он слиться с кем-нибудь, овладеть его помыслами, а затем и телом? - предположил Малыш. - Это многое объясняет, например, его молодость: вряд ли Саурон довольствовался бы ролью ярмарочного стрелка!
- Да брось ты... - начал было Торин, но Фолко остановил его.
- Погоди, в этом что-то есть, что-то неуловимое. - Он прищелкнул пальцами в тщетных усилиях подобрать слово. - Не знаю. Малыш, почему это пришло тебе на ум - я тоже об этом думал. Странно получается - сначала вроде бы человек, а чем дальше - тем черней и страшней. Такое впечатление, что на руке у него Кольцо Всевластья!
Друзья замерли. Хоббит чувствовал, как внезапно стали раздвигаться плотные серые тучи, окутывавшие сознание всякий раз, когда он пытался ответить себе на давно мучивший вопрос о природе силы Олмера. Появился слабый проблеск... Неужели они нащупали верный путь?
Однако этот успех остался единственным. Больше ничего объяснить себе они не смогли. Обилие противоречивых фактов не давало выстроить сколько-нибудь стройной картины происходящего.
- Что же, оставим этот разговор... До следующего озарения, - мрачно пошутил Торин.
Озарение и впрямь не помешало бы. Озарение или какие-нибудь чрезвычайные обстоятельства, из которых они могли бы извлечь нечто, что направит их размышления. Но слова о Кольце Всевластия крепко засели у них в памяти.
От этих размышлений, неотступно преследовавших хоббита несколько дней после стычки в ущелье, его отвлекли новые тревоги, обрушившиеся на отряд.
Отон благополучно довел дружину до густых горных лесов, заваленных непроходимыми снегами, и тут горная дорога кончилась. Она вела дальше на север - им же пришлось свернуть на восток, к реке. Начались дни тяжелого труда и недоедания - Отон железной рукой сократил выдачи провианта, сберегая его "на черный день". И этот день настал, когда отряд угодил в засаду - всего лишь в двух дневных переходах от реки.
Фолко в тот день вместе со всем своим десятком был в арьергарде. С превеликими усилиями пробивая дорогу людям и коням в глубоких снегах, передовые остановились для короткого привала в тихой лесной излучине. Край древесного моря круто загибался здесь к югу, выбросив на полудень длинный, но неширокий язык. Ветер смел снег как раз на пути обхода, накидав там особенно глубокие сугробы; и выбивавшиеся из сил передовые десятки остановились для краткого отдыха. Постепенно подтянулась и остальная часть дружины, только десяток Фолко, назначенный в заднее охранение, держался чуть поодаль.
Никто не заметил, откуда ударили первые стрелы. Их было немного, но били они без промаха; крики, неистовое ржание перепуганных коней смешались в жуткий шум; сперва никто не мог ничего понять, однако на сей раз воины Отона не впали в растерянность. Дом Высокого был близок - и все помнили предостережение Капитана, что подступы к этому сокровищу древней магии могут стеречь весьма основательно. Стена щитов свернулась словно сама собой - не столь плотная и неразрывная, как у неподражаемого хирда, но тоже хорошо защищающая; под прикрытием орков-щитоносцев и тяжеловооруженных истерлингов стремительно развертывались в цепь стрелки-хазги и арбалетчики-ангмарцы. Отон, не теряя ни секунды бросил два десятка мечников в обход и скомандовал остальным приготовиться к атаке - он видел, как падали пронзенные не правдоподобно меткими стрелами его бойцы, и, видимо, понимал, что долго под таким обстрелом им не продержаться.
Десятник скомандовал Фолко и остальным ползком пробираться вперед - хоббит видел, что Отон, с одной стороны, рассредоточивает силы, а с другой - охватывает полукольцом тот выступ леса, откуда хлестал колючий дождь длинных, белооперенных стрел; одна такая стрела отскочила от плечевой чешуи доспеха Торина, и хоббиту хватило одного быстрого взгляда на нее - стрела была эльфийской.
- Не хватало еще, чтобы свои же прикончили, - пробормотал он себе под нос, гадая, как бы остаться незамеченным, чтобы не приказали стрелять в Дивный Народ; однако на сей раз ему повезло - мечники Отона, посланные в обход, схватились с боковым заслоном противостоящих дружине Вождя лучников, смяли их - и в тот же миг, слыша нарастающий победный рев впереди, Отон поднял отряд в атаку. Десяток Фолко волей-неволей оказался позади, на некотором отдалении от наступающих, и не успел к основным событиям.
Эльфы не приняли боя. Стремительно рассеявшись, они исчезли в глубине заснеженного бора; там, где люди и орки тонули по грудь в снегу, эльфы легко ступали по поверхности, не проваливаясь ни на палец; видя, что их окружают, немногочисленная засада легко ушла от погони и скрылась.
Итоги схватки оказались неутешительны для отряда. Они потеряли четырнадцать воинов. Отон был мрачнее тучи, когда отряд, оправившись после стычки, продолжил путь, однако свернуть им было некуда, оставалось лишь упорно пробиваться к реке...
Был вечер, холодная ночевка прямо на снегу, едва прикрытом еловым лапником. Отон приказал не разжигать костры - и воины угрюмо глотали скудный ужин всухомятку и без горячего. Время едва перевалило за третью четверть ночи, когда предводитель отряда велел сниматься с лагеря. Фолко лишь печально усмехнулся про себя - если эльфы оставили наблюдателя, темнота ему не помеха.
Выжимая все силы из людей и коней, Отон ночным маршем вел отряд к реке.
Им удалось выбраться на гребень невысокой гряды холмов - снег с нее был сдут в низины, идти стало легче. Покачиваясь в седле и борясь с усталостью, хоббит пытался понять, следят ли за ними или нет; однако его внутреннее зрение оказалось бессильно, чувства скользили по заткавшей все вокруг плотной непроницаемой пелене.
- Ишь, какого мороку навели, - пробормотал он себе под нос. - Видно, все же следят. С рассветом наверняка снова ударят!
Утро застало их в неглубокой, заросшей вязами лощине. Край леса был по-прежнему близок - примерно в полумиле от них; наиболее зоркие, взобравшись на самую высокую вершину, углядели вдали нечто, похожее на темную полосу незамерзающего Хоара. Отон повеселел, плечи его распрямились. Он дал отряду лишь краткий отдых, не разрешил зажигать костров - и скорым шагом повел притомившуюся дружину дальше, напрямик к реке. За день они одолели не меньше двенадцати лиг - и кое-кто изрядно выбился из сил. Как ни хмурился, как ни кусал усы Отон - ему пришлось скомандовать полноценный ночлег.
Однако выспаться не дали. На рассвете, когда сон особенно сладок, часовые подняли тревогу - успели поднять прежде, чем были проткнуты насквозь зазубренными наконечниками длинных копий и уже знакомых белооперенных эльфийских стрел.
Дружина Отона попала в клещи. К легковооруженным эльфам-лучникам прибавилась панцирная пехота Черных Гномов, и Торин лишь безнадежно присвистнул, глядя на стройные ряды копейщиков, надвигавшихся неторопливо, но так же неумолимо, как сорвавшаяся с гор снежная лавина.
Окруженные с трех сторон, под градом стрел, воины Отона, однако, не дрогнули. Единственным шансом спастись было прорваться сквозь ряды наступающих врагов. Отон показал себя умелым командиром - считанные мгновения понадобились ему, чтоб оценить обстановку и отдать единственно возможные сейчас распоряжения; еще минута - и хазги ответили на стрелы эльфов своими. Дружина, сбившись в плотный, ощетинившийся сталью клубок, таща в середине строя храпящих лошадей с припасом, ударила в стык между двумя накатывающимися шеренгами гномов, прикрытый лишь стрелками-эльфами; полдюжины дружинников полегли, пораженные стрелами в прорези шлемов, однако копейщики не успели развернуться, и, ценой еще пяти воинов на краткий миг отбросив надвинувшиеся было края копейных шеренг, отряд Отона вырвался на свободное пространство.
Во время этого прорыва Фолко, Торин и Малыш оказались в самом пекле - на левом крыле отряда, которое успели-таки зацепить гномы-копейщики; зацепить лишь слегка, но и этого хватило, чтобы трое воинов из десятка Фолко погибли в один миг, не успев даже поднять оружие для защиты; затем страшный, зазубренный, очень широкий - в две ладони - наконечник ударил в поясную броню Малыша; тот полетел кубарем, однако мифрил выдержал, а Торин ухитрился обрубить своим топором древко; сам он тоже не избежал удара, однако устоял на ногах, а Фолко догадался швырнуть прямо в узкую прорезь глухого шлема ближайшего копейщика горсть песка, собранного вечером на месте кострища по какому-то странному наитию; Черный Гном замешкался, и они проскользнули мимо.
Однако этот прорыв был лишь временной удачей Отона; бой не был выигран, по крайней мере, сотня панцирников и полсотни лучников было против его семи десятков усталых, измерзшихся воинов. Ряды копейщиков, прикрывшись с боков эльфами-стрелками, спокойно развернулись и двинулись вслед за поспешно уносящей ноги дружиной. Деваться было некуда, спасение было в быстроте - и Отон повел отряд обратно по его собственным следам. Фолко слышал, как Отон бросил десятникам:
- Там наверняка новая засада - но не лезть же к реке по целине с таким врагом на плечах!
"Да, он прав, - подумалось хоббиту, - если бы мы дошли до реки, наладить плоты все равно бы уже не успели. Нас прижали бы к воде и перебили. И никому бы я не сумел доказать, что я вовсе не сторонник Олмера".
Как и предсказывал Отон, в засаду они действительно угодили. Точнее, это оказалось не засадой, а просто спешащие на подмогу своим несколько десятков гномов и эльфов. Силы были почти равны, но противники Отона успели укрыться в лесу, выждали и ударили внезапно. Пока хазги пытались оттеснить лучников-Авари, пока щелкали арбалеты ангмарцев, Черные Гномы подобрались на расстояние удара своих копий, и небольшой, но чрезвычайно плотный клин прошел сквозь поспешно рассеявшийся отряд Отона, как нож в масло; стрелы их не брали, подступиться же поближе никто не дерзал - это была верная смерть. Однако дружина Вождя не стала класть жизни в заранее обреченных попытках остановить великолепную боевую машину Черных Гномов, не имея для этого нужных средств. Отон скомандовал отход, и, несмотря на стрелы эльфов, бивших из-за деревьев, теряя и теряя людей, отряд вновь вырвался из смертельных объятий Стражей Дома Высокого; стрелы хазгов тоже свистели не впустую, и эльфы не выдержали боя накоротке, отошли в глубь леса.
В этих трех схватках полегла почти половина отряда; у Отона осталось лишь пять с половиной десятков. Рассчитывать с этими ничтожными силами с боем прорваться к Тропе Соцветий да вдобавок еще и удержать ее до появления Вождя было чистым безумием. Вечером того же дня Отон угрюмо сказал своим вконец измученным воинам:
- Нам придется отступить на юг. Надо искать иные подступы к нашей главной цели. Мы пришли сюда в неудачное время - зима, нас легко выследить. Впрочем, весна уже близко - и мы попробуем вновь. Ведь мы не выполнили приказа, следовательно, наше существование бессмысленно. Вы помните Закон Вождя!

Предыдущая страница 11 Следущая страница


Чёрное Копьё 12

Закон Вождя помнили - Фолко ясно читал это на мрачных, насупленных лицах. Но дороги по правому берегу Хоара не было - могла погибнуть половина отряда, мог погибнуть весь отряд, а приказ так и остался бы невыполненным.
Вождь хоть и карал за неисполнение, но не требовал от своих воинов и бессмысленного самопожертвования в тех случаях, когда задача оказывалась неисполнимой.
Отряд Отона не мог продолжать штурм. Нужен был отдых, нужен был провиант; крайне желательно было бы дождаться подкреплений; но последнее было уже из области фантазий. Отон предполагал, отступив на юг, поискать иных путей в обход Черного Замка. Заслоны здесь, на севере, оказались непреодолимы.
После всех этих стычек Фолко еле держался на ногах. Он впервые был принужден сражаться против своих, и, хотя он не выпустил ни одной стрелы и ни разу не обнажил меча, он не мог быть уверен, что столь же благополучно кончатся и иные, весьма вероятные, встречи с охранявшими Дом Высокого отрядами гномов, эльфов и людей Серединного Княжества.
"Рано или поздно, - сумрачно размышлял хоббит, - мне придется убить, чтобы не убили меня. Нет, это невозможно! Неужто придется расстаться с отрядом? Похоже, он перестал быть надежным убежищем..."
Фолко поделился своими сомнениями с друзьями; Торин молчал, хмуря брови, Малыш, у которого копье Черного Гнома оставило на боку здоровенный синяк, был настроен очень решительно.
- Конечно, ты прав, давно пора бросать эту компанию! - без тени сомнения заявил он. - Сдадимся кому ни есть, ну хоть тем же эльфам!
Перстень-то у тебя небось надежно припрятан? Тот, что дал тебе эльфийский принц? Покажем его, и все будет хорошо, нас проводят до самого Дома...
Будем спокойно ждать там. Глядишь, и пивка где-нибудь добудем, а то мне без него чего-то уже совсем тоскливо, - признался он напоследок.
- Вот-вот, тебе лишь бы пиво! - проворчал Торин, но было видно, что доводы Малыша не пустой звук и для него. - Все так, но рассуди сам: Отон, думается мне, не прорвется к Тропе Соцветий, положи он хоть всех своих воинов. Да и Олмер не прорвется тоже, если только не нагрянет с многотысячным войском и не начнет здесь большой войны. А значит, как ни печально, думаю, нам придется остаться здесь, в отряде, и пройти с ними весь путь до конца. Сдаться всегда успеем. Думаю, что-то должно измениться - либо мы пойдем на соединение с Вождем, либо вернемся...
- Либо застрянем тут еще на год в ожидании подмоги, пока Олмер будет преспокойно странствовать себе где-нибудь на Юге, - вставил Малыш.
Торин не нашелся, что возразить; они ничего не решили, и все осталось без изменений.
Однако заслонами эльфов и гномов, Стражей Дома Высокого, командовали тоже отнюдь не глупцы, и, судя по всему, они хорошо понимали, что выпускать этот странный отряд ни в коем случае нельзя. И погоня продолжалась. Считая, что верхами его дружина достаточно оторвалась от преследователей, Отон остановил отряд на дневку; это едва не стоило им всем жизни. Конный дозор вовремя заметил приближающихся всадников вкупе с эльфами-стрелками и гномами-копейщиками. Загоняя лошадей, дозорные доскакали до лагеря и подняли тревогу. Отон вывел свои потрепанные десятки из-под удара; но преследование продолжалось, одни отряды сменяли другие, сытые, прекрасно вооруженные воины трех народов висели у них на плечах, сдавливая с двух сторон и ежедневно грозя окружением; порой они появлялись в виду самого лагеря.
Отон не принимал боя, отступал, хитрил, путал следы; иногда, собравшись с силами, он посылал десяток хазгов в засаду, и тем удавалось взять одну-две жизни преследователей, не потеряв никого из своих, - и все же отряду приходилось отступать. Они отходили, выскребая последние крохи съестного из неприкосновенных запасов, и могли лишь гадать, кто успеет раньше - посланные к Перевалу за провиантом их гонцы или все туже сжимавшие кольцо отряды Стражников Тропы Соцветий? Их настигали, охватывая уже с трех сторон, мало-помалу отрезая и пути отхода в горы, оставляя открытым только один путь - все дальше и дальше на юг. На Отоне вновь не было лица, когда он выслушивал последние донесения дозорных.
- Смотри, как бы нам не опоздать, - угрюмо бросил как-то Малыш Торину, когда последний баул с провизией показал дно. - Прикончат нас тут, клянусь бородой Дьюрина!
- Ладно, - в тон ему невесело отозвался Торин. - Ждем еще два дня, если эти Отоновы гонцы не доберутся до нас - уходим. Не помирать же с голоду!
Однако гонцы успели - в последний момент, когда положение отряда становилось отчаянным. Они не только пригнали вьючных лошадей, но и привели подкрепление - два десятка горных троллей, из числа тех самых, что напали на дружину в ущелье, а потом склонились перед силой Талисмана.
Фолко не мог без содрогания смотреть на жутких, громадных страшилищ - однако те вели себя смирно. Пав на колени перед Отоном, они дружно стали просить принять их в отряд; и Капитан, конечно же, согласился. Тремя днями позже он устроил засаду, внезапно атаковав преследовавших по пятам отряд эльфов и воинов Серединного Княжества. Притворным бегством истерлинги и ангмарцы заманили людей под бившие в упор луки хазгов, а в это же время из кустов с ревом бросились им в спину тролли, размахивая своими неподъемными сучковатыми дубинами. Эльфы рассыпались и отступили тотчас, не принимая предложенного боя, пытаясь стрелами оградить от полного уничтожения своих союзников, а люди с трудом вырвались из смертельных клещей, оставив на истоптанном снегу почти три десятка тел. У Отона лишь двое погибли от метких эльфийских стрел да трое были легко ранены.
Удача взбодрила всех, пошли разговоры о том, чтобы поворачивать на север немедленно; Отону пришлось повысить голос, чтобы охладить горячие головы. Погоня не отставала; после удачного для отряда Вождя боя преследователи удвоили осторожность - и вызвали крупные силы на подмогу.
Теперь против дружинников оказалось не меньше полутысячи воинов, они больше не дробили сил и не давали увлечь себя в новую ловушку. Огрызаясь, Отон продолжал отступать.
А тем временем зима кончалась; все увереннее наступала дружная в этом году весна. Сменявшие друг друга отряды эльфов, гномов и людей продолжали оттеснять искусно маневрировавший отряд Отона к югу, постепенно пытаясь окружить и уничтожить его, однако дружину Вождя вел умелый командир. В один из мартовских вечеров Фолко увидел, как к костру вынесли заветный садок с улагами; чернокрылые ящерки отогревались у костра, запасаясь теплом на долгую дорогу в холодных верховых ветрах; одна из них косо прорезала темнеющий небосвод и тотчас растворилась в сумерках. Хоббит вызнал, что Отон отправил Вождю донесение и спрашивал дальнейших распоряжений. Лагерь замер в ожидании; Фолко не находил себе места, сгрызая себе ногти до мяса; и спустя шесть дней крылатый посланец Отона вернулся.
Без всякого приказа весь отряд, даже тупые и недалекие тролли, выстроился перед палаткой Отона, разбитой по такому случаю; когда же предводитель отряда вышел из шатра, лицо его было непроницаемо и жестоко; никто не смог ничего прочитать на этом лице, но Фолко уловил растерянность и разочарование своего командира - он явно рассчитывал на то, что Вождь разрешит ему прекратить бесплодные попытки прорыва к Тропе Соцветий и одобрит отход на соединение с главными силами войска. Однако Вождь прислал прямо противоположное. Выпятив челюсть, железным, лишенным выражения голосом Отон прочитал своей дружине приказ Вождя выждать благоприятной погоды, уклоняясь от решительного боя, продержавшись до мая, и тогда, только тогда, пользуясь прикрытием лесов, вновь повторить попытку. В случае надобности Вождь разрешил перейти на другой берег Хоара, если дорога по правому окажется по-прежнему наглухо закрытой.
- Все ясно? - глухо спросил Отон.
Вопросов ни у кого не оказалось...
И они держались. Легко было сказать - выстоять против многократно сильнейшего неприятеля почти три месяца; но приказ оставался приказом, его предстояло выполнить - или умереть. Отон показал все, на что был способен как командир и предводитель дружины; он испробовал все способы для того, чтобы запутать следы и оторваться от погони. Для Фолко эти недели слились в один бесконечный переход - они то шли сутки напролет, то останавливались, заботясь о конях больше, чем о людях, обмотав копыта лошадей тряпками, стараясь двигаться по южным, начавшим обнажаться склонам холмов; то, напротив, забившись в самую глухую чащобу, затаивались на день-два, а то и больше, рассылая далеко в стороны тщательно маскировавшиеся дозоры; как-то Отон даже приказал поджечь лес за ними.
Дни шли, минул март, в апреле начали вовсю оседать снега. С редкостной настойчивостью Стражи Тропы Соцветий продолжали погоню, уже не только пытаясь непременно перебить дерзких, сколько оттеснить их как можно дальше на юг. У отряда были черные дни, когда воины Серединного Княжества (их, кстати, Фолко вблизи как следует не видел ни разу) перехватили гонцов с провиантом; были и удачи, когда, изрядно поголодав, они дождались-таки третьего отряда гонцов, благополучно избежавшего встречи с эльфами. Стычек почти не было, Отон не доводил дело до этого, странным своим чутьем всякий раз угадывая направление, откуда им угрожали, и силы, что на сей раз выставлялись против них.
Давалось все это, разумеется, недешево; не минули отряд и болезни, и странные смерти не от мечей и стрел врага, а от милосердного кинжала товарища по десятку, когда становилось ясно, что болезнь безнадежна и на ноги человек уже не встанет, превратившись лишь в обузу для дружины; однако таких случаев было очень мало.
Друзья за все время этих метаний по лесам почти не обнажали оружия; хоббит не выпустил ни одной стрелы, хотя его, как прекрасного лучника, Отон частенько назначал в дальние дозоры; каждый раз Фолко смертельно боялся, что они столкнутся с Дивным Народом и он окажется либо раскрыт - из-за своего нежелания стрелять в эльфов, либо по-дурацки погибнет от стрелы своих же союзников. Это был кошмар, о котором он старался не думать - что не всегда получалось.
В мае все зазеленело. Им вновь удалось провести сквозь широко разбросанные дозоры эльфов и гномов отряд с припасами; у Капитана уже собралось почти четыре десятка троллей; за время скитаний десятники вымуштровали их, и те превратились в грозную ударную силу. Под командой Отона вновь имелась целая сотня бойцов; и в конце первой недели мая Отон скомандовал поворот.
Однако повернули они не на север; Капитан повел дружину на восток, к недалекому Хоару; по словам проводников, берега его здесь были безлесны, поэтому лошадей нагрузили сверх всякой меры еще и бревнами. Отряд двигался медленно, словно ощупью отыскивая дорогу; и им повезло. Сделав ложное движение к западу, Отон ночью внезапно повернул на восток, тщательно заметая следы; почти восемь лиг отряд прошел по руслу ручья, а потом рассыпался на десятки, стараясь не оставлять слишком заметных следов.
- Совсем они нас, конечно, не потеряют, - заметил как-то Отон, - но хотя бы на несколько дней оторваться!
И, похоже, это ему удалось. Минула неделя - а погони не было; правда, не возвращался и дозор, специально отряженный следить за главными силами преследователей.
Этот марш к Хоару был всем маршам марш. Отон гнал дружину так, как не гнал никогда; слабых привязывали к седлам. Ни ночевок, ни привалов - лишь короткие передышки, когда начинали спотыкаться кони.
- Лезем прямо на наковальню... - заметил Малыш, когда утром восьмого дня безумной гонки их взорам открылся наконец сереющий в рассветных туманах широкий Хоар.
Скалистые берега были голы. Не тратя времени на долгую разведку, Отон приказал немедленно переправляться на подручных средствах; главное, говорил он, чтобы были целы кони.
Переправа дорого далась отряду - половина припасов утонула, на дно отправилось и несколько особенно глупых троллей; сам хоббит, цепляясь одной рукой за бревно, другой старался как можно выше поднять над головой мешок, где лежала тщательно оберегаемая Красная Книга.
С изрядными потерями они в конце концов переправились; Отон болезненно морщился, глядя на истоптанный берег, но тут уж ничего поделать было нельзя.
Не дав даже как следует обсушиться, Отон повел отряд дальше, все время торопя и подгоняя отстающих.
- Ну лезем очертя голову, - глубокомысленно заметил Малыш. - Теперь, если накроют, уже в лесах не отсидишься. Провиант через Хоар так просто не переправишь.
Отряд делал большой крюк, огибая Черный Замок с востока. Здесь вновь начинались леса, но уже прореженные нечастыми деревнями, полями и покосами.
- Кто здесь живет? - спросил как-то хоббит своего десятника.
- Откуда ж мне знать?.. Болтают, что здешние платят дань какому-то подземному чудищу-всезнайке, а оно ими как-то правит... темное дело, не знаю я толком.
"Неужто владения Орлангура?" - удивился про себя хоббит, но случая выяснить это ему не представилось.
Дружина шла осторожно, далеко обходя любое человеческое жилье.
Однако минула неделя - и дикие леса вновь надвинулись, поглотив горстку дружинников. Погони не было, все шло как по маслу. Отон даже расщедрился на несколько дней отдыха для своих измотавшихся воинов.
- Быть делу, - кратко обронил как-то вечером хоббит, садясь к костру с друзьями.
Весь день его мучило все усиливающееся ощущение опасности, тем более муторное и труднопереносимое, что опасность эта исходила от тех, кто сражался на стороне Фолко, из стана противников Олмера. Как мог, он объяснил это гномам, и те встревожились.
- Может, пока не поздно, предупредить Отона? - предложил Торин. - Что-то не хочется мне вторично попасть под копье!
- Не знаю, - с трудом выговорил хоббит. - Мне уже опротивело сражаться против своих. Похоже, Малыш, ты был прав, когда советовал нам сдаться.
- Ты сейчас просто вымотался, - помолчав, сказал Торин. - Поэтому и говоришь такое. Нет, сейчас все как раз застыло - что еще перевесит...
- А! Будь что будет! - с какой-то усталой отрешенностью махнул рукой Фолко. - Давайте спать. Кто знает, удастся ли нам когда-нибудь еще выспаться?
- Не нагоняй тоску, - поморщился Торин. - Лучше иди к Отону - клянусь Дьюрином, толку больше будет.
И Фолко пошел, понуждаемый друзьями; Отон выслушал его сбивчивые речи молча, не сказал в ответ ни слова, лишь приказал тотчас объявить тревогу и срочно поднимать отряд.
Погоня обнаружила себя через два дня. На сей раз их преследовали не эльфы и не гномы, а только люди - но они оказались не менее упорны, чем их предшественники на том берегу. Зеленеющие весенние леса затрудняли им погоню - однако следа они не теряли и, хотя не могли пока нагнать дружину Отона, не отставали больше, чем на два дневных перехода.
- Эта погоня будет последней, - вздохнул хоббит, которого не покидало мрачное расположение духа.
Похоже, с ним были согласны и остальные дружинники. Как-то разом пресеклись разговоры, все ходили насупленные и озабоченные. Дорога на север пока что была открыта, но там внутренний пояс охраны Дома Высокого, наверняка куда более плотный, чем внешний, о который разбились все их зимние попытки... Было от чего призадуматься.
Развязка наступила, когда уже стоял июнь, теплый и солнечный, навевающий совсем не воинственные мысли; их настигли, и уходить было уже некуда... Сначала примчались на взмыленных конях дозорные - передовые, боковые, задние; у каждого была одна и та же весть: "Наступают!"
Отон стиснул зубы и скомандовал поворот, пытаясь проскочить между сходящимися, точно тиски, врагов. Однако было поздно. Головной разъезд натолкнулся на готовых к бою панцирников Серединного Княжества - двое дозорных погибли тотчас, сбитые наземь тяжелыми метательными звездами; третий, раненный в плечо и в руку, сумел-таки доскакать до своих.
Отону оставалось только одно, и он сделал это: всеми силами обрушился на один из отрядов, сдавливающих горло дружине, и попытал счастья в открытом бою. Пока враги еще не соединились, пока еще оставалось время...
Отон стремительно повел отряд на восток, навстречу неизвестности; присмирели, прекратив горлопанить и похваляться силой, даже туповатые тролли; отряд сжался в плотный комок, чтобы, ударив, бить наверняка. И, уже завидя мелькающие впереди фигуры мечников Княжества, Фолко уловил вдруг знакомое тяжеловатое истечение мрачной силы; он оглянулся. Отон с каменным лицом вынул из кошеля Талисман и надел его. И вновь хоббит поразился мгновенно совершившейся в нем перемене - он истончился, как будто даже увеличившись в росте; под полами широкого, скрывавшего кольчугу плаща сгустились темные сумерки; меч потемнел, и по лезвию его - хоббит готов был поклясться в этом - мгновениями проскальзывало недоброе темно-багровое пламя.
Боевые кличи различных племен смешались в один грозный рев. "Ангмар!" - "Йй-я-х-ха-а!" - "Вадар!" - "Сарья!"... Наставив копья, дружинники первыми бросились в атаку, а тролли под водительством самого Отона прицелились ударить сбоку.
Воины Серединного Княжества встретили этот натиск спокойным блеском десятков обнаженных мечей; они не попятились и не дрогнули. Железо ударило в железо; сила столкнулась с силой, число сражавшихся с обеих сторон было равным.
Фолко оказался в самой гуще боя. Ни он, ни державшиеся рядом с ним гномы, естественно, сами не нанесли ни одного удара, лишь отражая сыплющиеся на них; и Фолко с отчаянием видел, как схватившийся с ним воин, потратив время на бесполезный обмен ударами с хоббитом, погибал, не заметив вовремя угрозы сбоку или сзади.
Однако мало-помалу воины Княжества стали теснить дружинников; медленно, шаг за шагом, но все же отряд Отона стал подаваться назад; и тут Капитан вывел скрытых до времени в засаде троллей. Фолко не видел их атаки; внезапно в уши ворвался жуткий рев набегающих с поднятыми дубинами троллей - а потом правое крыло мечников, не выдержав удара с двух сторон, в свою очередь подалось назад; и тут Отон бросил в бой свой последний резерв - собранных вместе стрелков-хазгов. Тяжелые, самые тяжелые и длинные в Средиземье стрелы еще больше усугубили расстройство среди противников; и командир мечников скомандовал отход. Только что упорный строй рассыпался; командир войска Княжества правильно рассудил, что у противостоящих ему не будет времени охотиться за его рассеявшейся дружиной. Так и случилось.
Отон не дал своим увлечься погоней; бросая все лишнее и немилосердно пришпоривая коней, отряд начал поспешное отступление, более похожее на бегство.
Только в сумерках они наконец остановились. Загнаны и обессилены были все - и кони, и люди. Наскоро сосчитав уцелевших, Отон молча втянул голову в плечи - от отряда осталась ровно половина. И теперь рухнули последние надежды на прорыв. Оставалось либо повернуть назад и погибнуть в неравном бою, либо с позором возвращаться к Вождю.
Предводитель дружины сдернул с руки Талисман. Он очень помог в этом бою, если бы не он - тролли ничего не смогли бы сделать с бронированной стеной опытных воинов Княжества; расспрашивая после боя уцелевших, хоббит узнал, что Отон сам первым врубился в ряды неприятеля и бился так, что остановить его не мог никто, хотя Талисман вызвал и ответную реакцию - против Отона мечники сражались с удвоенной яростью, чувствуя в нем своего главного врага. Об этом хоббиту вечером того же дня, задыхаясь, рассказал сам Отон.
- Что же нам теперь делать, половинчик? - бесцветным голосом спросил Отон, и Фолко понял, что предводитель в отчаянии и напрягает сейчас все силы, чтобы держать себя в руках.
- Что ж тут поделаешь... - протянул Фолко, не зная, что сказать, но Отон уже продолжал - горячо, словно убеждая сам себя:
- У меня уже мозги набекрень - что делать?! И не то меня заботит, что приказ мы не выполнили, провалился бы этот приказ! В конце концов, главный ответ - на мне, хотя и вам, честно говоря, от Вождя может достаться так, что взвоете... Не то меня заботит - а вот как вывести полсотни угодивших по моей милости в западню?
- Может, разделиться? - робко предложил Фолко.
- Разделиться! - горько усмехнулся Отон. - Ты, половинчик, прошел пол-Средиземья под разными личинами, ты, быть может, и вывернешься. А троллей куда? Они ж как дети - злые, испорченные дети! Им скажи - "эльфы", они готовы любого зубами загрызть, а зачем, почему - их не волнует, такими уж их сотворил... тот, о ком ты мне рассказывал. Не могу я их бросить!
Погибнут, как скот на бойне... Да и хазги не лучше. У истерлингов такой нрав, что любое добро в чужих руках для них - что смертельная обида. Вояки они отменные, но уж очень любят на дармовщину разжиться! Я их знаю - в первом же селении полезут у хозяев в погребах шарить, ну и перебьют их, естественно... Нет! Если мы отсюда и выберемся, так только все вместе!
Глядишь, и Вождя как-нибудь уломаем.
Отон помолчал, уставившись куда-то вдаль невидящими глазами, а потом сказал, медленно, с расстановкой:
- Еще одного боя нам, половинчик, не выдержать... даже если я надену Талисман. Хотя с Талисманом, пожалуй, и вывернемся... Только что-то не лежит у меня душа надевать его снова - и так он в меня впечатался, с кровью от себя отдирать приходится... Ночью проснусь в холодном поту - вдруг потерял? А сам думаю - пропал бы он куда-нибудь...
Со всей возможной скоростью, таща на себе раненых, они уходили на юг.
Поход не удался; приказ Вождя не выполнен, а что могло быть хуже? Отон, однако, медлил почему-то с посылкой улага; то ли старался оттянуть тяжкий для него час, то ли надеялся на чудо. Он стал беспокоен, но не оттого, что у них на плечах висела погоня - преследователи давно отстали; что-то грызло его изнутри, и сперва Фолко полагал, что это просто горечь поражения, однако вскоре он убедился, что это не так. Отряд не был разбит, напротив, он избежал всех расставленных ловушек и сам нанес врагу немалые потери.
Три дня Отон бросал на хоббита какие-то странные взгляды, а на четвертый позвал его к себе и спросил напрямую - не чувствует ли тот чего-то необычного? Дело в том, что его, Отона, тянет не на юг, куда по логике вещей должен отходить отряд, а на восток, в глухие и дикие места, невысокие, сильно сглаженные временем горы, покрытые густым лесом, молодым и еще не прореженным рубками.
- Что-то там есть, клянусь тебе, - стискивая кулаки, говорил Отон хоббиту. - Постарайся, половинчик, ты уже дважды - нет трижды! - спасал мне жизнь. Что может тянуть меня туда?
- Если тянет, и сильно, - тихо ответил Фолко, - этому не нужно сопротивляться. Талисман больше надевать нельзя, но посмотреть, что там, куда тебя тянет, необходимо. Без этого мы ничего не поймем. А в крайнем случае... я помогу тебе.
Это смелое заявление само собой сорвалось с языка хоббита, однако, произнося его, он вдруг преисполнился странной уверенности, возникшей невесть откуда, что и впрямь сможет помочь.
Наутро они повернули на восток.

Глава 2

НЕБЕСНЫЙ ОГОНЬ

Напрягая все свои силы, хоббит тянулся вперед незримыми пальцами дивно обострившихся чувств. Что взволновало Отона, что заставило его повернуть отряд и брести куда-то в неизвестность без дорог, без ясной цели? Никогда опытный предводитель не вел своих воинов вслепую; а теперь случилось именно так, и дружина, чувствуя ослабевшую волю командира, не шла, а тащилась. Отон никому ничего не объяснял, кроме Фолко, и все терялись в догадках.
Смутные ощущения появились у хоббита три дня спустя - что-то давно знакомое, но глубоко погребенное под слоем позднейших воспоминаний, ожило в памяти. Он уже сталкивался с чем-то подобным - и приятного тогда испытал мало. Но всплывшие на поверхность блики не были во всем тождественны этим, новым; сейчас к чувству застарелой угрозы и дремлющей ненависти прибавилось новое - наполненность этих призраков прошлого какой-то странной силой, словно тени плясали над зарытым в землю драгоценным кладом. Ночь хоббит промучился в тщетных попытках разобраться, что к чему; но это удалось ему лишь на следующий день.
Направление отряду задавали они с Отоном; капитан долго и с пристрастием расспрашивал Фолко о том, что тот ощущает, и вконец измучил его. Появилось и окрепло испытанное как-то у Синего Цветка чутье на направление, и, хотя Фолко не мог пока сказать, к чему они приближаются, угадать, куда нужно двигаться, чтобы приближаться, а не удаляться, он мог.
- Идем к какому-то источнику Силы, - поделился Фолко с друзьями. - Как Отон мог это учуять? Мне сейчас тоже не по себе - но он-то ощутил это куда раньше!
- Может, Талисман действует? - предположил Торин.
- Больше нечему, - мрачно заметил хоббит. - А вот мне все больше и больше это начинает напоминать самое начало нашего пути, Торин, и Черную Яму в Арноре, по дороге к Аннуминасу! Ту самую, у которой Олмер опередил нас на несколько часов.
- Не может быть! - медленно выговорил гном, глаза его расширились. - Ты уверен? Не ошибаешься? Неужто на сей раз мы его опередим?!
- Добро бы, если так, - пожал плечами Фолко. - Но эти эльфийские чувства... В них никогда нельзя быть уверенным. Пока что мы бредем, сбиваясь и путаясь, к некоему странному месту. Средоточие древней злобы, я бы так сказал... А может, и нет, не знаю...
На следующий день Отон, хмурый, осунувшийся, приказал отряду не сниматься с лагеря, пока он, Отон, не вернется из разведки.
- Ты пойдешь со мной. - Палец предводителя указывал на хоббита.
Их кони неторопливо шли бок о бок, осторожно пробираясь через густой подлесок, временами они переглядывались и молча кивали друг другу - направление было верным, они не уклонились в сторону. Беспокойство хоббита росло с каждой минутой - впереди было что-то непонятное. Арнорские воспоминания поблекли, отступили перед напором неведомого раньше чувства, которому он не мог найти определения: разбитое - и сохранившее остатки былой мощи; нелюдское - и человеческое; все было так причудливо смешано, что у Фолко начинала кружиться голова, когда он пытался отдаться потоку своих чувств и разобраться в происходящем - сознание не выдерживало... И когда вдруг стало особенно муторно, Отон внезапно натянул поводья с невольно вырвавшимся у него хриплым стоном. Конь Фолко тоже резко встал, и хоббит пришел в себя.
Они стояли на краю ямы, глубокой и округлой. Трава покрыла когда-то крутые склоны, ныне оползшие и оплывшие. На дне не росло ничего, кроме сорного болиголова, но и тот выглядел каким-то хилым, не достигая и трети высоты своих собратьев, стеной стоящих по краям поляны.
"Знакомо - и не знакомо, - подумал хоббит, отрешенно глядя вниз. - Там было пусто, а здесь еще нет".
Перед глазами мельтешили голубоватые лепестки, зрение дивно обострилось - и там, на дне, он различал скрытые корнями травы и землей смутные черные провалы, замкнутые клубки тьмы; и эта тьма имела свое сердце. Хоббит зажмурился - черный, иссиня-черный комочек где-то под поверхностью земли, сумевший-таки затянуть страшную рану, - тут не было скалы, до которой мог выжечь все Небесный Огонь. Этот комочек... он казался бездонным колодцем, ведущим куда-то в неведомое, откуда тянуло могильным холодом.
Фолко скосил глаза на Отона - и поразился происшедшей в том перемене.
Как никогда, лицо Капитана казалось лицом мертвеца - позеленевшее, безжизненное, заострившийся нос, желтоватая кожа туго обтягивала кости черепа. "Словно Талисман надел", - пронеслась мгновенная мысль. Глаза Отона заставили испуганно отшатнуться случайно заглянувшего в них хоббита - зрачки исчезли, темно-багровый огонь наполнял их, они горели, словно у дикого зверя; и когда Отон заговорил, голос его был подобен карканью ворона:
- Так вот что ты искал, Вождь... Раньше находил ты, а теперь я... И я возьму это!
- Что?! Что ты возьмешь? - закричал Фолко, забывая обо всем.
- Там, на дне, - с жуткой усмешкой ответил Отон, - Сила! Я возьму ее, возьму то, в чем она содержится. Ты поможешь мне и будешь вознагражден.
Помоги мне найти ее! Я чую, где она, но не очень определенно. Где-то под землей, вот в этом круге...
- Нет, Отон! - Невесть откуда взявшийся металл зазвучал в голосе хоббита. - Мы не выполнили один приказ Вождя - неужели нарушим и другой, важнейший из важных? Он ведь отдал его, расставаясь с тобой, он ведь сказал, что нужно делать, когда найдешь такое место!
Отон вновь усмехнулся жуткой, мертвенной усмешкой.
- Когда я возьму то, что там есть - не знаю пока, что это - мне будет некого бояться, запомни это, половинчик! Я не забуду тебя, если ты сейчас поможешь мне! Я спущусь вниз.
- Нет! - с отчаянием крикнул Фолко. - Не бери этого! Ни ты, ни я не знаем, что там, хотя... Вспомни, ты ведь не хотел надевать Талисман! А ведь эта штука посильнее его! Он и так впечатался в тебя - потому-то ты и ощутил близость этого места! Это гибель, я чувствую - там мрак и холод могилы! Талисман - тоже гибель, только медленная... И это тоже! Не ходи туда!
- А почему же не гибнет Вождь? - с прежней зловещей усмешкой сказал Отон. - Он рылся в таких ямах раз пять, я слышал! И теперь я узнаю, что он там делал!
- Отон, это смерть! Остановись, Капитан! Я не пущу тебя!
- Интересно, как ты сможешь помешать мне, козявка! - загремел Отон, и ярость исказила его лицо чудовищной гримасой. - Я приказываю - повинуйся!
Иначе я раздавлю тебя, как муху! Ну же! Полезай вниз!
Фолко легко соскочил с седла. В груди что-то тонко звенело, но он чувствовал, что стоит, быть может, на пороге самой мрачной тайны Олмера, и отступать было уже некуда. И он не мог, не хотел пропустить Отона вниз! Он был искренен, он не хотел гибели воина, хотя тот и был врагом его самого и его дела.
- Ты пройдешь только через мой труп, Отон! - крикнул он, выхватывая из ножен меч.
Отон громко расхохотался.
- Ты выбрал! - прорычал он.
Его сверкающий двуручный меч с шипением рассек воздух над головой хоббита, ловко уклонившегося от удара. Сталь лязгнула раз, другой, третий; отброшенный Фолко с трудом устоял на самом краю ямы.
- Отон! А теперь посмотри сюда! - В руке хоббита было зажато два метательных ножа. - Ты знаешь, что я могу делать ими. Еще шаг - и эта штука будет у тебя в горле, и твой хваленый меч тебе не поможет. Прекрати безумствовать, вернемся в лагерь, сделаем, как велит Вождь!
Вместо ответа Отон издал неистовый вопль - и прыгнул. Нож Фолко встретил его в воздухе. В тот миг хоббитом двигало отчаяние - огромное, давящее: он не хотел, чтобы Отон брал то неведомое, что скрывала в себе зловещая яма, не хотел, потому что, как ни странно, успел привязаться к Отону - пусть тот и был врагом.
Фолко не промахнулся. Нож рассек щеку Отона; брызнула кровь, а сам предводитель с болезненным стоном повалился на бок, прижимая ладонь к ране. Алые струйки бежали между пальцами; хоббит замер в оцепенении - он действовал по наитию, что-то подсказывало ему, что безумие может быть смыто кровью, что это поможет разорвать тенета, что опутали разум Отона.
И он оказался прав. Когда предводитель отряда медленно и с трудом приподнялся, его взгляд вновь был чист; он посмотрел на покрытую кровью руку и улыбнулся, а потом с каким-то облегчением обычным своим голосом приказал хоббиту:
- Ну не стой столбом! Тряпка у тебя какая-нибудь есть?
Хоббит кинулся перевязывать Капитана; тот кряхтел, сопел, а когда Фолко окончил, неожиданно положил руку ему на плечо.
- Что-то накатило на меня, - признался он. - Накатило и потянуло... вниз, во тьму. Что я тут наговорил? С трудом вспоминаю... Ты спасаешь меня в третий раз - правда, если бы ты ненароком попал мне в горло, как обещал?
- Не попал бы, - внутренне возликовав, твердо ответил Фолко. - Я хотел... чтобы ты очнулся, а сделать это иначе никак не мог... А в горло ни-ни! Я целился в щеку. Смотри! Сейчас я попаду вон в тот сучок. - Нож блеснул в воздухе, вонзившись в тонкую ветку березы шагах в пятнадцати от них. - А теперь - туда же, но на два пальца ближе к стволу... - Клинок впился точно в указанное место. - Вот так-то! - закончил хоббит не без гордости.
- Да, я вижу, ты мастер... - помолчав, с уважением произнес Отон. - Наверное, я и впрямь сходил с ума... Как мне хотелось взять то, что там есть! Но ты был прав, Вождь действительно приказал мне, что если мы найдем нечто подобное, немедленно выставить вокруг охрану - и ни в коем случае не спускаться вниз! Да, ты прав - оставим это Вождю... Хотя, скажу я тебе, половинчик: не нравится мне, что Вождь роется в этих ямах. Нелюдь копала их, чует мое сердце! Человеку, Смертному, нечего делать там. Помнишь, я говорил тебе, что Вождь меняется? Раньше я не понимал этого - а теперь, поносив этот Талисман, понял... Я выполню его приказ - но попробую уговорить его не ходить сюда - как ты уговорил меня. Если нужно будет, я постараюсь повторить твой удачный опыт. - Он поднес руку к повязке и едва заметно усмехнулся.
- Но... может, просто не говорить Вождю о том, что мы нашли? - робко предложил хоббит.
- Не говорить! - желчно усмехнулся Отон. - Если не сообщу я, сообщат другие...
- А как они узнают? - удивился Фолко. - Мы здесь вдвоем...
- Разнюхают! - с раздражением бросил Отон. - Я наперечет знаю всех людей Вождя в моем отряде, которые получили такие же приказы. Будь уверен, не сегодня-завтра они отыщут эту яму... Нет, пусть все идет, как должно идти! Может, у меня просто в голове помутилось... Да и кто знает, что нужно Вождю в этих местах?
- А он не раз находил такие? - спросил хоббит, частично зная ответ, но желая лишний раз проверить свои старые догадки.
- Я знаю, что он нашел шесть таких мест, - доверительно ответил Отон. - Говорят, что это следы Небесного Огня... Многие искали их для него, даже какой-то книжник из Аннуминаса по имени Архар. И я знаю - но ты молчи об этом! - что Вождь все время рассылает в разные стороны людей на поиски таких ям. На моей памяти он дважды щедро награждал находивших. Так что давай возвращаться в лагерь, пошлем Вождю улага... Быть может, этим я спасу от его гнева и себя и отряд.
Спустя час они уже были подле шатров. На тревожные расспросы Отон ответил, что неудачно напоролся на ветку; он тотчас приказал двум десяткам заступить в охранение, а Гарлогу готовить посланца к Вождю.
- Мы остаемся здесь, - объявил отряду Отон, - пока не получим новых распоряжений Вождя.
Новые распоряжения поступили очень быстро. Принесший запечатанную железную трубочку с письмом улаг был измучен до полусмерти - Гарлог только тряс головой, держа на руках бессильно раскинувшую крылья ящерицу.
- Что ж это Вождь ему сказал, что он примчал вдвое быстрее обычного! - ворчал старик. - Ему пришлось забраться высоковато. Как еще выжил...
Отон молча прочел письмо; лицо его оставалось бесстрастно и спокойно, однако хоббит видел, что у Капитана свалилось с плеч тяжелое бремя.
- Вождь выражает нам свое удовлетворение! - громко произнес Отон, обводя взглядом весь сбежавшийся к нему отряд. - Мы должны охранять это место - вплоть до его прихода! Он прибудет сюда со всей возможной быстротой - примерно через две недели.

***

- Ну вот все и кончается, - заметил, точа топор, Торин вечером того же дня.
Малыш, посмотрев некоторое время на его занятие, тоже взялся за свой меч. Хоббиту не сиделось - он не находил себе места, быстрым шагом кружа вокруг огня.
Да, все подходило к концу - Олмер сам шел им навстречу; хоббит боялся поверить, что приходит конец их долгим скитаниям, - один удачный выстрел... О том, что будет дальше, он старался не думать.
- Да, он сам идет к нам, - мрачно заметил Малыш. - Торин, если ты твердо решил покончить жизнь самоубийством, умоляю тебя, ради всемогущего Дьюрина, скажи об этом сразу! Глупо, пойми же, бросаться на прекрасно вооруженного и невероятно сильного человека посреди его стражи и погибать, как бык на бойне! Я ведь знаю, с тебя станется - вообразишь себя Сожженным Гномом <Сожженные Гномы - павшие в битве с орками у Мории в 2799 году Третьей Эпохи, которые были сожжены на кострах из-за нехватки времени для постройки гробниц; проявить в битве великое мужество считались образцом доблести гномов> и полезешь махать топором направо и налево!
- Не бойся, не начну, - проворчал Торин. - Но, друзья, пришло время решать. Так ли уж нам необходимо встречаться с Вождем лицом к лицу?
- Да, в самом деле, - оживился Малыш. - Мы знаем, что Берель в чем-то нас заподозрил, донес о случившемся Олмеру, получил от него приказ не спускать с нас глаз и при первой возможности отправить к нему... Разве не ясно, что Вождь настороже? Он явно что-то учуял! Учуял и теперь хочет по-быстрому расправиться с этими непонятными типами, что крутятся у него под ногами. И тут такой случай! Мы сами пришли - осталось только сказать:
"Вот они мы, ваша милость, отдаем себя вам на суд и расправу!" Приказ-то Берелю он посылал или нет?!
- Посылал, посылал, - по-прежнему ворчливо отозвался Торин. - Но, сбежав перед самым его появлением, мы тотчас распишемся в том, что мы - скрытые враги его дела! А так - мы честные воины, ни о чем таком не помышляем, ждем Вождя с нетерпением... А главное, что он может нам приписать, какие преступления против него?
- Ты все шутишь, а дело серьезное, - обиделся Малыш. - Уж сколько говорено об этом! Вспомни, Келаст ведь предлагал тебе уйти из отряда, пока не поздно!
- Я отменно помню, что я ему ответил! - огрызнулся Торин. - Тогда уходить было безумием. Сейчас, я считаю, тоже неразумно. Но надо обсудить...
- Обсудить, обсудить! - буркнул Малыш. - Вы с Фолко оба - того! Тысячу раз я слышал от вас, что надо дождаться встречи с Олмером лицом к лицу, и смирился даже, вас не переспоришь, но ты снова предлагаешь вертеть круг без точила? До каких пор?!
- Малыш, быть может, говорит дело, - неожиданно поддержал Маленького Гнома хоббит. - Дом Высокого или это всеми забытое место - все равно, теперь мы точно знаем, что Вождь здесь будет. Но если мне не изменяет память, мы ни разу не обсуждали детали самого главного. Зачем нам рисковать? Зачем гадать, знает Олмер что-то про нас или не знает, или просто подозревает, или вообще все совсем не так? Не лучше ли и впрямь исчезнуть из отряда - непосредственно перед его появлением? Не стоит играть с огнем, лучше подстеречь Олмера на подступах к яме... И, будьте уверены, если только на меня не кинется вся орава его охранников, я не промахнусь!
- А если кинется? - прищурился Торин.
- Мне нужно секунд пять, не больше. Если вам удастся задержать их хоть на эти пять мгновений - я ручаюсь за успех.
- Разумно, но если мы сбежим - это будет сигналом для большой охоты! - возразил Торин. - И никто не скажет, сумеем ли мы вообще выследить этого Вождя, если у нас на хвосте повиснет вся Отонова рать! Они запросто загонят нас так далеко, куда и ворон костей не заносил - откуда нам и предоставится возможность наблюдать за дальнейшим. Нет, я говорю - нужно ждать его здесь! Так вернее. Случайная стрела где-нибудь в сумерках - а там ночь прикроет. Пусть он себе нас допрашивает - будем говорить правду, чтобы не сбиться и чтобы нас не поймали на противоречиях, и все будет в порядке. Ему не в чем нас обвинить! У него ни одной улики против нас!
Может, он в чем-то нас и подозревает - но, поскольку мы ему небезынтересны, он постарается сперва выяснить все в подробностях, а уж потом отдаст приказ повесить. Но... - Торин хищно усмехнулся, - нужно сделать так, чтобы у него не оказалось никакого "потом".
- Он мог заподозрить нас после того, как Берель донес, что мы постоянно прикрывались его именем и его заданием, - напомнил Фолко.
- Это легко истолковать, - отмахнулся Торин. - Единственный способ не поссориться с его людьми, весьма скорыми на расправу. Единственный способ получить правдивые вести - и добраться наконец до его владений. Иначе, можно сказать, мы бы заблудились и сгинули в Глухоманье... Нет, это мы объясним легко. Друзья, вам ли страшиться каких-то туманных подозрений, витающих в голове этого Олмера! Что нам до него?! Наш Долг должен быть исполнен - так исключим же малейшую возможность неудачи!
- Красно говоришь, - покачал головой Малыш. - Сказать почти что и нечего. Но все это твои рассуждения - как на самом деле думает Олмер, мы не узнаем никогда. Малейшая возможность неудачи - это как раз отдавать себя в его руки! Мы не знаем, что это за Клятва, которую приносят вступающие в его войско, не знаем, что у него за Сила и как много открыто ему помимо того, что он может узнать из донесений! Нет, Торин, рисковать нельзя! Он появится здесь через две недели - прекрасно! Исчезнем за день до его появления! Откуда он может подойти?
- Отон обмолвился - с юго-востока, - сказал Фолко.
- Так что нам еще нужно? Устроим засаду! Почему тебе обязательно нужно совать голову в петлю, Торин?
- Вы что, оба за то, чтобы сбежать? - сдвигая брови, сумрачно проговорил Торин. - Ну и ну! Вы совсем не слушали меня, что ли? Ты думаешь, тебе дадут спокойно сидеть в засаде?
- Поэтому и важно исчезнуть в самый последний момент!
Друзья спорили еще долго, на разные лады повторяя одни и те же рассуждения. Торин сдался не сразу; однако постепенно совместный натиск хоббита и Малыша возымел действие. Они решили уйти, как и предлагал Малыш, в самый последний момент, перед появлением Вождя.
- А если он задержится? - запоздало возразил Торин.
- Задержится - вернемся, - пожал плечами Малыш. - У нас не будет иного выхода. Мы пропадем в здешних краях без Отона, пропади он пропадом!
- Вернемся! - фыркнул Торин. - Вернемся и попросим прощения за долгое отсутствие?
- Это я беру на себя, - объявил Фолко. - Постараюсь добиться у Отона какого-нибудь задания для нас троих вне лагеря - дрова там рубить или на охоту чтобы нас отправили. Главное, чтобы в охранение этой ямы не нарядили.
Торин поупирался еще некоторое время, прежде чем окончательно сдался.
Разговор на время пресекся; они молчали, каждый по-своему обдумывая принятое решение.
- Уйдем, и... - прочистив горло, заговорил Малыш. - Я уже знаю, где засядем. С юго-востока к лагерю есть три не тропы, но так - просвета в лесу, по которым удобно ехать конным. И холм есть - милях в двух от ямы, два из трех просветов огибают его справа и слева, еще один проходит в шагах пятистах к востоку. Думаю, они поедут по ним - вблизи от своих, чего коням ноги по чаще ломать?
- А как узнаем, по какому из трех они поедут? - спросил Торин, все еще внутренне не смирившийся со своим поражением.
- Птицы подскажут, - сказал хоббит. - Сойки, сороки - они шум поднимают такой, что далеко слышно.
- Ну, тут мы тебе не помощники, - развел руками Малыш.
- Ничего, справлюсь, - сказал Фолко. - Думаю, засесть все-таки на этом холме. Если левее поедут, успеем перебежать. Только зарядите арбалеты! На всякий случай, если слишком много народу вокруг него окажется...
- А потом? - гнул свое Торин. - Охрана кидается в лес - всех-то нам точно не перестрелять! И превращает нас в нечто похожее на котлету?
- А сам-то ты что хотел?! - перешел вдруг в наступление Малыш. - Я ж знаю - собирался зарубить Олмера посреди его лагеря и геройски погибнуть, если не будет иного выхода! Не так, скажешь? Не поверю!
- Да, верно, - с некоторым смущением признался и Фолко. - Что делать дальше?
В памяти у него всплыл образ Фродо, измученного, истерзанного неподъемной тяжестью рокового Кольца, заставившего его забыть обо всем ради выполнения Долга, готового на самую мученическую смерть - лишь бы спасти Средиземье от вечного рабства. Он не думал о том, как будет выбираться из Мордора после того, как швырнет средоточие власти Врага в багровые глубины Ородруина, - и в самом деле, их спасло тогда лишь чудо...
"Да, мне далеко до него, - подумал хоббит. - Он был великим героем, а я вот изо всех сил думаю, как бы исхитриться и остаться живым - и в случае успеха нашего плана, и при его провале... Гэндальф бы этого не одобрил. Не зря он перестал приходить. Что ему до нас? Нет у меня той безоглядности, что была у них у всех: у Фродо, у Сэма, да и у Мериадока с Перегрином!
Откуда она у них только взялась? Но, - оборвал он сам себя, - хватит причитать. Я таков, каков есть, никого лучше для погони за Олмером не нашлось, и раз так, то нечего стыдиться. Да, я хочу остаться в живых! Что же тут предосудительного?"
"Это твое желание может погубить все дело", - услышал он вдруг ворчливый старческий голос.
Он узнал его тотчас, хотя тот сильно изменился - но немало ноток Олорина все-таки в нем сохранилось. Так мог говорить только Гэндальф!
Настоящий Гэндальф, тот, кого он видел в своем сне в самом начале путешествия, еще в Арноре.
"Догадался? - В говорившем с Фолко голосе прозвучала насмешка. - Да, малыш, трудная задачка, не так ли? Но не кори себя. Олмера все-таки придется убить - остановить его иным способом невозможно, а этот, по крайней мере, сохранит жизни тысячам и тысячам тех, кого он, обманув и одурманив, повел бы за собой и которые заслоняли бы его собственными телами вплоть до последнего. И тогда пришлось бы убивать их всех - а это ужасно и лишь приумножит силу Зла".
"Гэндальф! - воскликнул мысленно хоббит. - Это ты? Ты снова здесь? А я думал..."
"Что Олорин в обиде на тебя? Он - да, в обиде, если только такие, как он, вообще способны обижаться. Но будь спокоен - я вернулся! Я вернулся туда, где прожил свои лучшие годы - в Средиземье, увы, но в облике Гэндальфа, который любил вас, мои милые чудаки-хоббиты, и которого, хочется верить, кой-когда с почетом принимали и у тебя на родине... Но оставим это! Я помогу тебе - перстень Авари и браслет Черных Гномов далеко не просты, они подскажут тебе, с какой стороны появится Олмер, - их создателивложиливнихчувствительностько всему враждебно-нечеловеческому, так что не думай, что перстень Форве - красивая игрушка, а браслет - лишь смертельная угроза тебе. Эльфы-Авари навсегда запомнили дни владычества Саурона и, хотя они тебе об этом не сказали, готовились к дню появления его преемника все эти три столетия. Перстень сменит цвет при приближении этого Вождя, из голубого станет багровым, а в браслете появится огонек, показывающий направление. Не знаю, зачем Подземные Короли дали тебе не обычный браслет-убийцу, а способный ощущать Тьму, один из двенадцати, сделанных в незапамятные времена самим Отриной.
Может, потому что у тебя на груди был его клинок? Мой тебе совет - не спрашивай, откуда мне известно о ваших приключениях, - жди Олмера! И да направит твою стрелу Манве! А теперь прощай, мои силы иссякают, трудно столько времени говорить с тобой, когда ты не спишь..."
- Фолко, Фолко, да очнись же наконец! - тормошил друга Малыш. - Что с тобой? Что ты бормочешь?
Хоббит пришел в себя; отдышавшись, он рассказал гномам о случившемся.
- Здорово! - восхитился Торин. - А у нас, интересно, такие же браслеты?
- Наверное, нет, - предположил Фолко. - Гэндальф говорил - они редкость... И он не знает, почему мне дали такой.
- Ну, наши шансы растут! - потер руки Торин. - Знать, порой бывает толк и от призрачных голосов. Значит, уходим?
- Уходим, - кивнул Фолко, - я потолкую еще с Отоном - и тогда уйдем.
После всего происшедшего предводитель отряда стал особенно выделять хоббита среди прочих. Рана на его щеке заживала, правда, должен был остаться шрам, но Капитан лишь беззаботно махнул рукой, когда хоббит, улучив момент, решил все же еще раз объяснить свой поступок - что называется, на холодную голову. Фолко надеялся, что ему удастся, не вызвав подозрений Отона, добиться так необходимого им задания вне лагеря.
И все же, несмотря на лихорадочное возбуждение, его не переставала донимать мысль: они даже не попытались понять, что же может притягивать Олмера к этой яме. Фолко явственно ощущал присутствие там древней и недоброй Силы, но природа ее оставалась для него тайной. Он мучился, догадываясь, что, быть может, корень не разгаданной никем из магов силы Вождя именно здесь, но что толку? Никто не знал, что именно являл собой этот Небесный Огонь и что, в сущности, это было такое.
После того, как пришел ответ Олмера и друзья наконец решили, как они будут действовать, время, казалось, застыло. Хоббит ходил как во сне; он что-то делал, кому-то отвечал, и часто невпопад. В голове раскаленным гвоздем сидело только одно - Вождь появится через одиннадцать дней... уходить через десять... Вождь появится через семь дней - уходить через шесть... Он перестал есть, почти перестал спать - вид еды внушал отвращение, что было уж совсем не похоже на хоббита; ночами, не отступая, грызли тревожные мысли: нет ли где не замеченной ими роковой ошибки?
А в отряде все шло своим чередом. Менялась охрана около ямы, регулярно уходили в лес назначенные на рубку дров, порой от скуки показывали удаль хазги или истерлинги, отдавал какие-то распоряжения Отон... Все это происходило в некоем странном, туманном, словно затянутом дымкой от Фолко мире; его же собственный - сжался, исчез, в нем не осталось ни гор, ни лесов, ни людей - лишь скачущая, скачущая сквозь неведомые пространства жуткая и непонятная фигура Вождя, странным капризом судьбы накрепко притянутая к жизненному пути хоббита.
- Завтра уходим, - глухим от волнения голосом сказал Торин, когда наступил двенадцатый день означенного в письме Вождя времени его выступления. - Фолко! Все ли готово? Что с Отоном?

Предыдущая страница 12 Следущая страница


13 Ник Перумов

- Все в порядке, мы назначены в дальний южный секрет, - откликнулся хоббит. - Я уложил мешки - провизии негусто, но выбирать не из чего, хорошо еще, что хоть это досталось.
- Ну, помоги, Дьюрин, - дрогнувшим голосом сказал Малыш. - Давайте-ка спать, завтра день тяжелый...
Он завернулся в плащ и лег к огню; его примеру последовал и Торин;
Фолко знал, что ему все равно не заснуть, и остался сидеть, поддерживая огонь.
Однако на сей раз хладнокровие изменило даже Малышу; поворочавшись с боку на бок, он приподнялся на локте и повернулся к хоббиту.
- Фолко! А ты уверен, что его вообще можно убить?
- Кого? - сперва не понял хоббит, погруженный в свои невеселые размышления. - Ах, его!..
- Ну да! - горячо зашептал Малыш. - Вот я помню, все колдуны нам толковали одно: не знаем, мол, откуда его сила! А вдруг ни мечом, ни стрелой его не взять? Ведь того, древнего, кто сидел в Мордорском Замке - его ведь убить было невозможно!
- Так что теперь? - с некоторой злостью в голосе перебил друга хоббит.
- Выбора нет. Вот пустим стрелу - и все узнаем. Ну, а если ты прав... Что ж, тогда я нам не завидую. Но делать нечего - раз начали, поворачивать уже поздно. Конечно, быть может, у Кэрдана Корабела или Трандуила, не говоря уже о Короле Вод Пробуждения, это могло получиться лучше, чем у нас... Но раз их здесь нет, нечего и горевать по этому поводу.
- Ты прав, - уныло согласился Малыш и лег, укутавшись с головой.
Ночь тянулась медленно, нельзя было даже скрасить томительное ожидание красотой звездного неба - плотные тучи спустились необычно низко, даже луна едва-едва пробивалась сквозь их непроницаемый покров. Перекликнулись часовые, и тут что-то горячо толкнуло хоббита в правое запястье. В недоумении он поднял рукав - браслет Черных Гномов побагровел, в глубине серого металла словно билось скрытое пламя; и желтоватый лучик, внезапно пробившись из этой раскаленной глубины, заплясал перед глазами хоббита, постепенно вытягиваясь и опуская острие к земле; еще минута - и огненная стрелка, поколебавшись, уверенно застыла, показывая на юго-восток.
Фолко несколько секунд тупо смотрел на огнистое чудо, отказываясь верить происходящему. Слова Гэндальфа он помнил крепко, но поверить все же не мог; его рука панически рванулась за пазуху, туда, где хранился перстень Форве; голубой камень в свете костра показался непроницаемо-черным, а на ритмические взмахи золотистых крыльев мотылька, спрятанного в нем, накладывались какие-то смутные тени, еще чернее мрака, извивающиеся, подобно змеям; и вот через мягкое сияние похожих на осеннюю листву огней в перстне пролегла неширокая темная полоска, она не колебалась - ее острие показало также на юго-восток.
Это был конец. Конец тщательно разработанному плану, относительно простому и безопасному; конец их довольно спокойному пребыванию в отряде Отона, конец... конец... конец... И теперь волей-неволей приходилось, выпрямившись в полный рост, встать лицом к лицу с сильнейшим врагом Запада со времен Войны за Кольцо, кем бы он ни был на самом деле. Желание Торина осуществилось помимо его собственной воли.
Подавив непроизвольно рванувшееся из груди рыдание, хоббит бросился будить друзей.
- Вставайте! Олмер близко!
Перекошенное лицо Фолко подействовало на гномов, точно ведро холодной воды; бормоча себе под нос неразборчивые проклятья, друзья хоббита схватились за оружие. Никто не стал разводить долгих разговоров, выясняя, откуда он это узнал, да точно ли это, да не путает ли он чего...
- Скорее! Навстречу им! Туда!
Лук в руки, стрелу - на тетиву; бегом, бегом, следуя огненной стрелке, по спящему лагерю - только б не заметили раньше времени караульные! Но воины Отона спокойно спали у погасших костров; дальше дозорные - нужно проскользнуть мимо них...
- Поздно, - мертвеющими, не слушающимися губами проговорил Фолко, внезапно останавливаясь возле самого края леса.
Гномы с разбегу чуть не налетели на него, и все втроем поспешно упали ничком в высокую траву, моля великого Дьюрина и Светлую Варду Элберет, чтобы их не заметили, - из леса чуть левее грянул конский топот, а еще миг спустя раздался крик часового. У Фолко пресеклось дыхание - Олмер вступил в лагерь.

Глава 3

ОЛМЕР ВООЧИЮ

Как по волшебству, только что мирно спавший лагерь мигом очнулся.
Раздуты были тлеющие под золой угли, разгоняя сгустившуюся ночь; отряд Отона поспешно построился, чтобы приветствовать своего Вождя; тролли, как никогда тихие и робкие, жались кучкой поодаль, не решаясь приблизиться к шатру Отона, где сейчас сидел только что прискакавший Олмер с немногими приближенными. Три десятка охранников Вождя по-хозяйски расположились у огня, в намерении вознаградить себя за долгое и утомительное путешествие.
Люди из отряда Отона охотно присоединились бы к ним - многие были друзьями, - но прежде всего нужно было встретить Вождя.
Мало было их, тех, кто начинал поход в Свободной Области, чуть больше двух десятков, троллей сейчас в полтора раза больше, чем людей.
Бойцы ждали, хоббит и гномы стояли среди них; деться было некуда, вырваться они не успели, а теперь любое их подозрительное движение - и бой неизбежен. Фолко видел, как горят глаза у его соседей по строю, какое нетерпение написано на лицах, и понимал, что эти люди умрут по первому кивку своего главного предводителя, умрут, благословляя его имя и его дело.
Торин кусал губу, Малыш просто стоял, словно в забытьи, прикрыв глаза;
Фолко изо всех сил боролся с предательской дрожью в коленях; он пытался почувствовать Олмера, разглядеть его своим внутренним взором - и не мог, он помнил запечатленную в его памяти картину - Войско Вождя выходит из-за Серых Гор, и он, зажмурившись, безошибочно ощущает его присутствие - присутствие Силы, теперь ничего этого не было. Как будто тот вновь стал обычным человеком. Или научился держать эту Силу в жесткой узде, не давая вырываться наружу, как Фолко держал в тисках собственной воли, не позволяя растечься, Силу Талисмана? А может, действовало еще что-то, о чем он, хоббит, до сих пор не имел никакого представления. Мир был четок до рези в глазах, хотя Фолко пытался напрячь все свои способности, малопонятные и ему самому; однако ничего не получалось. Мелькнули и исчезли, словно сдвинутые неистовым ветром, голубые лепестки - и все.
Во рту пересохло. Да скоро они там, сколько же можно так стоять! Фолко казалось, что земля вот-вот начнет дымиться у него под ногами - так велико было напряжение. Только бы не выдать себя, только бы Торин не лишился рассудка - ведь строй стоит при оружии, в полных доспехах! Но вот полог шатра качнулся, откинулся, и в проеме показались пять человеческих фигур.
Идут!
Сердце хоббита, казалось, оборвалось и низринулось куда-то вниз, перехватило дыхание; невольно поддаваясь странному порыву, он даже приподнялся на цыпочки, чтобы лучше видеть, хотя и так стоял в первом ряду.
- Слава! Слава! - грянул торжественный и одновременно торжествующий клич. - Слава!
Мечи ударили в щиты. Невольно отшатнувшись - клинок соседа едва не задел щеку хоббита, - Фолко краем глаза увидел, что все тролли валяются ничком, воздев руки к небу, словно в беззвучной мольбе, а Олмер стремительным шагом уже шел вдоль строя.
К людям Отона присоединились и охранники Вождя. Фолко замер, как очарованный, подобно птичке перед змеей, не в силах оторвать взгляд от Вождя. Было в нем нечто такое, что завораживало, все в нем казалось исполненным особой силы и окутано завесой непроницаемой тайны, которая, однако, обещает неописуемое блаженство тем, кто верно служит ее обладателю. Он действительно знал ответы. Он действительно мог указать путь. Олмер еще не сказал ни слова, а Фолко чувствовал, как в его незримую броню знания ударил могучий таран обаяния, исходящего невесть откуда.
Рядом с Олмером шел Санделло, держа в руке факел; отблеск пламени играл на спокойном, суровом лице Вождя, словно высеченном из камня - настолько резки были его черты; и все же Фолко чувствовал, что Олмер изменился.
Изменился даже внешне - лицо стало суше, нос заострился, щеки чуть ввалились, заметнее стал выдавшийся вперед подбородок...
Вслед за Санделло шел знаменосец с небольшим штандартом, уже знакомым друзьям: черная трехзубчатая корона в белом округлом поле на черном фоне полотнища; за знаменосцем следовал Отон, за ним - еще двое незнакомых хоббиту. Олмер шел вдоль короткого строя, вглядываясь в восторженные лица воинов и едва заметно улыбаясь; он приближался... приближался... захотелось исчезнуть, скрыться, превратившись в крошечную песчинку или букашку где-то в траве, - хоббит ощутил на лице могильный холод, знакомое дуновение той же древней Мощи, что составляла основу Талисмана; силы изменяли ему, он чувствовал, что вот-вот упадет, но тут Олмер, сделав еще шаг, встретился глазами с Фолко.
На тонких губах Вождя появилась легкая улыбка; он чуть приподнял голову, словно ища кого-то взглядом; и, найдя гномов, стоявших чуть сзади и левее хоббита, вновь улыбнулся. На краткий миг в его глазах сверкнул багровый огонек, - а может, это был просто отблеск факела?
Вождь ничего не сказал, он даже не задержался; еще несколько шагов, и обход окончен; остановившись, перед тем как скрыться в уже разбитом для него большом походном шатре, Олмер сказал:
- Благодарю вас, храбрецы. Вас осталось так мало, а это свидетельствует о том, что вы действительно сделали все, чтобы выполнить мой приказ. И не ваша вина, что он все-таки остался невыполненным. Я прощаю вас за то, что вы смогли найти! Спите спокойно, наше дело еще только начинается, и всем понадобится много сил для грядущих битв! А вы, - он повернулся к троллям, по-прежнему лежавшим на животах и слабо подвывавшим, - поднимитесь! Завтра вы дадите Клятву - встанете в один ряд с моими испытанными бойцами, ибо делом уже доказали свою преданность! Сейчас ночь, и время спать. Утром я потребую вашей службы. Все! Разойдись!
"И голос... - подумал хоббит, отрешенно вытирая струящийся по лбу пот.
- И голос не совсем тот - суше, резче, безжизненней. Да, меняется Вождь..."
Возбужденно и радостно переговариваясь, люди понемногу расходились к своим кострам; Малыш, Торин и Фолко задержались.
- Ну что, сматываемся? - деловито спросил Малыш, косо поглядывая на часового у крайнего огня.
- Нет, - еле слышно ответил хоббит. - Теперь уже поздно. Давай, Торин, у тебя же какой-то план на этот случай.
- Нет у меня никакого плана, - угрюмо ответил гном, опуская голову. - По правде говоря, так хотелось все кончить разом... Ведь рядом стоял! Один взмах...
- Который отбил бы Санделло, - докончил хоббит. - И наше путешествие бы бесславно окончилось.
- Ну, это еще неизвестно, отбил бы или нет, - упрямо набычился Торин, однако их дальнейшие споры пресек повелительный голос - знакомый, холодный, несколько скрипучий:
- Эй, старые знакомые! Вождь зовет вас, хочет поговорить с вами... - Горбун незаметно подошел сзади; однако говорил и смотрел он вполне дружелюбно, скрестив руки на груди. - Я рад видеть вас здесь. Не зря Вождь заметил вас еще в Арноре! Пути наши были извилистыми, но в конце концов они сошлись. Я приветствую вас! - сказал Санделло и протянул руку.
Фолко первым пожал протянутую ладонь. Жесткая, крепкая, бугристая от мозолей - рука опытного воина; время не стерло обиды, которую хоббит претерпел в Пригорье, но эти простые чувства были давным-давно заперты на крепкий и прочный замок.
- Я приветствую славного Санделло! - произнес он, удивившись спокойствию своего голоса, и даже сумел улыбнуться, хотя этот человек был, наверное, главным препятствием для них. - Мы сделали свой выбор. На Западе для нас дела не нашлось - и мы отправились на Восток. Легок ли был ваш путь?
- Благодарю, не слишком тяжел, - вежливо ответил Санделло. - Но нам, увы, некогда. Пойдемте - Вождь ожидает вас.
Друзья невольно переглянулись; горбун спокойно повернулся к ним спиной и, не оглядываясь, как бы не придавая никакого значения, следуют ли они за ним или нет, зашагал к просторному шатру Олмера. Гномы и Фолко нехотя поплелись за ним.
- Дер то барукан, Торин Дартул! - вдруг зловещим шепотом произнес Малыш, и Фолко догадался о чем: "Только без топоров, Торин, сын Дарта!"
Вокруг шатра с мечами наголо стояли стражники - много, не меньше дюжины, отметил хоббит; он вгляделся в лицо ближайшего охранника и поспешно опустил глаза - свирепое выражение широко расставленных косых, как у орка, глаз очень ему не понравилось.
Санделло остановился перед опущенным пологом.
- Мечи и топоры можете оставить здесь, - как о чем-то совершенно несущественном, мимоходом сказал он, берясь за край занавеси, прикрывающей вход.
Видя секундное колебание гномов - особенно Торина, - Фолко поспешно сделал шаг к Санделло, загораживая собой друзей и торопливо расстегивая перевязь. Он передал оружие в руки почтительно поклонившегося стражника;
Санделло проводил меч хоббита чуть насмешливым взглядом и, вновь переводя взор на Фолко, бросил:
- Дар Вождя можешь оставить... Тут не обыскивают своих.
"Своих?! Значит, мы все-таки свои?!" - мелькнула быстрая мысль.
Чуть замешкавшиеся гномы по примеру хоббита тоже отдали оружие.
"Но ножи с перевязи, что под плащом, при мне... и клинок Отрины... Еще поборемся!" - подумал Фолко.
- Входите, - с легким поклоном предложил Санделло - сейчас сама любезность, никак не вяжущаяся с его обликом и всем, что знали о нем друзья; он раздвинул тяжкие складки толстой ткани шатра.
Там пылал огонь; воткнутые в железные кольца, ровно горели факелы; стоял стол с какими-то чашами, на складных походных стульях сидели люди, их лица были скрыты тенями, а в углу, точно огромный сторожевой пес, на ковре свернулся клубком громадный тролль.
Когда глаза привыкли к темноте, Фолко смог различить лица сидевших в шатре. Тут был Отон; трех других хоббит видел впервые - но по их могучим плечам и полным достоинства позам можно было предположить, что они из числа высоких слуг Олмера. Санделло, приведший друзей, бесшумно отступил в тень, и, как заметил Фолко, он один в шатре был при оружии. Горбун встал слева от сидевшего в дальней части шатра человека; взор хоббита немедленно обратился к сидящему.
Легкое мановение руки в темной перчатке; горбун зажег еще один факел и воткнул его в свободное кольцо. Ровный свет выхватил из полумрака лицо сидящего - и Фолко поспешно упал на одно колено; секундой позже его здравому примеру последовали гномы - потому что перед ними был Вождь.
Молчание. Никто не шелохнулся, и Фолко далеко не сразу набрался храбрости поднять взор и взглянуть прямо в лицо Олмеру, а когда наконец дерзнул - то в который раз уже изумился. Перед ним был Олмер, такой же, каким они встретили его на Сираноне два года тому назад; это было лицо человека, сильное, властное, гордое - но не было в нем померещившейся хоббиту сухости и резкости; нос его, выглядевший пять минут назад прямо-таки вороньим клювом, обтянутым тонкой кожей сухим костяком, вновь стал обычным; исчезла болезненная заостренность подбородка, исчезло все, что отличало его от прежнего Олмера и что так поразило Фолко, когда Вождь шел мимо строя.
"Он человек... Опять человек, еще человек или по-прежнему человек? Что за странные превращения?" - подумал хоббит.
Олмер едва заметно наклонил голову в ответ на молчаливое приветствие друзей.
- Итак, славные гномы, и ты, отважный половинчик, вот мы и встретились вновь, - заговорил Олмер неторопливо, не сводя с них пристально-изучающего взгляда. - Трижды встречались мы в Западных Землях, и вот теперь пришла пора расставить все по своим местам.
"Зачем он говорит все это? - мелькнула мысль у хоббита. - Пустые слова - что за ними?!"
- Я хотел бы услышать обо всем, что приключилось с вами за время, прошедшее после нашей последней встречи, - продолжал Олмер, и голос его вновь, как и тогда, на Сираноне, был исполнен если не дружелюбия, то, по крайней мере, некой приязни. - Вы тогда шли в Морию, ставшую к тому дню истинным пугалом для всех, кто хоть что-то слыхал о ней. Мне не терпится узнать, что же вам удалось увидеть в Черной Бездне и как вы смогли выбраться оттуда. Что делали дальше, а главное - что привело вас ко мне?
Где ваш отряд? И самое главное - чего вы хотите, чего ищете здесь?
Олмер умолк, выжидательно смотря на хоббита. Фолко отдал бы все, что имел, даже клинок Отрины, за возможность проникнуть сейчас в мысли этого человека... Впрочем, человека ли? Но нельзя, нельзя, он сразу же почувствует эльфийское в попытке хоббита, эльфийские корни его внутреннего зрений, а раз так, остается только одно - правда, правда, ничего, кроме правды, и никаких рассогласований с рассказанным Берелю!
- Начните с момента нашего расставания, - подсказал Олмер, видя наморщенный в раздумье лоб хоббита. - Не упускайте ничего, для меня это очень важно.
- ...Итак, довольно-таки мирно разойдясь с орками, гномы достигли дна Мории и воочию увидали те загадочные существа, которые прокладывают себе дорогу в скалах, прожигая и проплавляя для себя ходы; страх, источаемый ими, гномы едва могли вытерпеть, но в конце концов были вынуждены отступить, сумев лишь узнать, что кошмарные твари уходят из-под Мории, смещаясь куда-то на запад. Однако сказать, что они движутся к какому-то определенному пункту, нельзя; их ходы идут во всех направлениях. Но гномам посчастливилось найти несколько неразграбленных тайников, их содержимое позволило одному из членов отряда, гному по имени Дори, набрать войско и на свой страх и риск отправиться в Черную Бездну - для того чтобы в очередной раз попытаться возродить некогда могучее царство. Люди после выхода гномов на поверхность вернулись домой в Арнор, а гномы, исполнив задуманное, разделились. Часть отправилась вместе с Дори на восток, остальные же, не желая испытывать судьбу в превратностях войны, разбрелись кто куда. А мы трое двинулись на юг.
- Зачем? - тут же спросил Олмер, внимательно разглядывая хоббита.
Взгляд Вождя был холоден, лицо - непроницаемо-спокойно, Фолко сбился с мысли, немалым усилием воли отрывая взгляд от мерцающих бездонных зрачков Короля-без-Королевства.
- ...Мы шли на юг, стремясь обойти опасные земли близ Южного Тракта, обогнули Дунланд - и направились в Исенгард. Зачем? Потому что от орков в Мории мы прослышали о собирающейся на Востоке вольной силе смелых людей со всех земель, где нет отказа никому, кто умеет держать в руке меч. В Исенгарде, сказали нам, знают больше, там объяснят лучше.
- И вы сумели проникнуть в Исенгард? - как бы в изумлении, поднял брови Олмер.
"Будто не помнишь, что доносил Берель!" - сгоряча едва не брякнул вслух Фолко.
- ...С трудом спустившись по горным склонам и кручам, обойдя смертельно опасный Шагающий Лес, мы оказались в Исенгарде. Однако мы не застали там никого, руины были пусты и мертвы. Но нам удалось влезть в окно Башни...
Олмер едва заметно шевельнулся. Этого в докладе Береля не было.
- ...Мы никому не говорили, что побывали внутри. Потому что - хотите верьте, хотите нет - эта Башня разговаривает!
Изумленный шепот пошел среди сподвижников Олмера; недоумение отразилось даже на лице горбуна; однако Олмер по-прежнему был бесстрастен.
"Ну да, конечно же - ведь твои орки рылись под Башней, наверняка слышали голос... И многое передали тебе, судя по всему".
- Да что вы говорите? - с великолепно разыгранным удивлением в голосе произнес Олмер, даже чуть привстав со своего кресла, как бы в сильном волнении. - И что же вы там услышали?
- ...Мы слышали странные и непонятные нам слова о Тропе Соцветий, о Доме Высокого, о стараниях бывшего хозяина Исенгарда вызнать дорогу к ним - и о многом еще, но, не в силах понять ни единого слова, мы спасовали и сейчас едва ли в силах дословно воспроизвести все, услышанное там.
Смутные, разрозненные отрывки - Звездная Гавань, Великая Лестница, Черная Земля, дерево Нур-Нур... Башня отнюдь не рассказывала нам занимательные истории - обрывки фраз, одиночные предположения...
- Но что же именно было произнесено о Доме Высокого и Тропе Соцветий? - в упор спросил Олмер.
- Речь шла не об их... э-э... свойствах, а о том, что некий слуга не смог найти пути к ним, - совершенно искренне ответил Фолко истинную правду.
Олмер едва заметно сощурил правый глаз - и замолчал.
- С трудом избегли мы гибельных объятий Шагающего Леса. По отвесным скалам, над хищным зеленым морем, мы прошли едва заметными уступами обратно, к устью Нан Курунира. Исенгард был пуст, узнавать было нечего и не у кого - и мы отправились в обратный путь, на север. Тем более... у нас были подозрения: что именно там мы сможем встретиться с теми, кому нужны сидящие без дела бойцы. Мы решили избрать иной путь - по морю, избегнув бессмысленных стычек, неизбежных в наше смутное время на большой дороге.
Корабль Морского Народа - тана Фарнака - доставил нас к месту, где Барэндуин вливается в Великое Море. Там, в порту, случай свел нас с могучим таном Скиллудром, имени которого опасается сам Арнор...
- Как это случилось? - перебил хоббита Олмер.
"Нет, не понять мне: зачем он это спрашивает? Донесение Береля писалось с наших слов. Яснее ясного, что мы не станем ни с того ни с сего противоречить сами себе!"
- Я искал кое-кого, - встрял в разговор Торин. - И... схлестнулся с человеком Скиллудра.
- И остался жив? - засмеялся Олмер. - Тогда ты воистину могучий боец, Торин, сын Дарта. Лишний раз убеждаюсь в этом!
- Дело не дошло до драки, хотя, признаюсь, нас развели в самый последний момент, - не обращая внимания на насмешку, невозмутимо ответил Торин.
- Что же тебе было нужно от воина сильнейшего на Море тана?
- Узнать, как к этому воину попала монета, подаренная мной моему другу и побратиму, Тервину! - Глаза гнома вспыхнули, из висящего на поясе кожаного мешочка появился приснопамятный скильдинг. - Вот эта монета! Я подарил ее моему другу при расставании и твердо знаю, что забрать у него ее могли, только сняв с трупа! Я хотел найти убийцу.
- И как? - холодно спросил Олмер, не делая пока попыток вернуть разговор в прежнее русло полубеседы-полудопроса.
- Я хотел бы узнать это здесь, - дерзко глядя в глаза Вождю, заявил гном. - Я подозреваю, что лишившие моего друга жизни находятся, увы, здесь, в рядах нашего войска.
Ответом ему был гневный ропот сподвижников Олмера; однако Фолко заметил, что Отон на сей раз хранит молчание.
- Почему ты так думаешь? - спокойно спросил Олмер, словно и не заметил вызова, прозвучавшего в словах Торина.
- Потому что от боя с воином Скиллудра меня удержал сам тан, и я задал вопрос прямо ему: откуда взялась эта монета? И тан сказал, что воин получил ее в награду от могучего вождя с Востока, с кем Морской Народ делал одно дело. А после боя у Аннуминаса мы узнали, что Скиллудр действовал в союзе с тобой, Вождь. И я прошу тебя сказать мне: кто убил моего друга и брата? Он был мирным кузнецом, знатным мастером, никому не делавшим зла. Нужно найти и покарать убийцу!
- Ты обвиняешь меня в смерти твоего побратима? - невозмутимо поинтересовался Олмер.
- Нет, мой Вождь, - с усилием сказал Торин. - Тот, кто наградил этим скильдингом воина из дружины Скиллудра, сам получил его от кого-то, скорее всего как часть военной добычи, которая передается предводителю. И поэтому я хочу спросить: не ты ли наградил дружинника Скиллудра?
Сосед Отона с яростным рыком вскочил с места; в воздухе свистнул спрятанный до этого под ковром широкий меч, однако Торин сделал едва заметный шаг в сторону, и клинок, разрубив расстеленный ковер, глубоко ушел в землю. Не моргнув глазом, Торин повторил вопрос.
- Остановись, Зарах! - властно приказал Олмер своему сподвижнику. - Не горячись! Сядь! Мне известно упорство гномов, если уж они задали вопрос, то ответа будут добиваться до изнеможения... - Олмер усмехнулся. - Он дерзит, этот тангар, но... Мне придется разочаровать тебя, сын Дарта.
Многих награждал я - и как могу запомнить всех? Немало храбрецов из числа Морского Народа отличились на моей службе - где уж мне дать тебе точный ответ? И уж подавно не могу я помнить, откуда взялась эта монета. Ничего иного я сказать тебе не могу. Тебе придется довольствоваться этим ответом.
- Вождь снова усмехнулся. - Но даже если предположить, что наградил дружинника именно я - что из этого? Пути серебра неисповедимы - скольких хозяев могла сменить эта монета? Прошло слишком много времени, случилось слишком много событий... - Олмер откинулся в кресло. - А теперь, полагаю, следует вернуться к тому, что было после того, как вы достигли устья Барэндуина.
- Значит, мой Вождь допускает возможность того, что эта монета прошла через его руки? - нимало не смутившись, продолжал гнуть свое Торин.
- Вождь, мой добрый гном, ничего не допускает и ничего не отвергает, - ласково сказал Олмер с откровенной насмешкой. - И уж коль скоро ты заявляешь, что шел к моему делу, пора бы тебе усвоить, что подобным тоном со мной говорят лишь осужденные на смерть - если у них хватает на это мужества.
- Торин! - дернул друга за рукав Фолко.
- Мой вождь, - внезапно заговорил Отон. - Прошу тебя, не гневайся - гномы доказали свою преданность. Они не отступали в бою и проникали туда, куда не могли проникнуть остальные... Они явили большое мужество!
- Не волнуйся, славный Отон, я не собираюсь обвинять их в измене... - в упор глядя на хоббита, ответил Вождь. - Только измена карается у нас, как ты называешь, смертью, а за дерзкие слова я наказываю не иначе, как собственной рукой...
Фолко так и не понял, что произошло в следующее мгновение. Ему почудилось, что рука Олмера вдруг стала неимоверно длинной, и Торин прежде, чем успел что-либо предпринять, оказался распростертым на полу.
- А теперь продолжим, - спокойно сказал Олмер, одергивая рукав. - И без обид, сын Дарта, не правда ли? Клянусь Великой Лестницей, я сожалею о твоей дерзости. Отчего не задал ты свои вопросы более пристойно? Мой ответ не стал бы иным, но тебе не пришлось бы испытать некоторых неудобств...
Болезненно кряхтя и держась за плечо, Торин с трудом сел, поддерживаемый с двух сторон хоббитом и Малышом.
"Ни в коем случае не сорваться! - лихорадочно соображал Фолко. - Эх, Торин, что же ты наделал! Дела наши, видать, совсем плохи - Олмер что-то подозревает! Подозревает и подталкивает нас к чему-то, что раскрыло бы наши намерения!"
- Итак, я жду продолжения рассказа, - невозмутимо напомнил Олмер.
- ...Мы шли к северу, в Арнор, в надежде разузнать подробности, когда до нас дошли вести о приключившемся под Аннуминасом бое. Некоторое время после этого мы вызнавали, выспрашивали - пока не поняли, что у нас нет иного выхода, как идти на восток. И мы пошли - через Туманные Горы...
- А в Ривенделл по пути заглядывали? - как бы между прочим осведомился Олмер. - Говорят, прелюбопытное местечко!
- Нет, я не знаю туда дороги, - ответил Фолко. - Вдобавок мы торопились. По пути нам встретились орки - с ними мы разошлись мирно, едва сказали, кого ищем. Они тоже не хотели крови - им нужны были достоверные сведения о последних событиях. А потом мы прошли через земли Беорнингов, миновали Приозерное Королевство - и вышли на след войска.
- Из полыньи на Карнене мы вытащили человека именем Герет, - встрял Малыш. - Он объяснил нам, как идти дальше.
- Но не сразу, - перебил друга Фолко. - Битый час мы с ним друг к другу приглядывались, пока наконец не уверились, что все - свои. В земле басканов только имя Вождя спасло нас от смерти - басканские молодцы были настроены очень решительно. Земли дорвагов мы прошли, таясь, и видели гибель небольшого отряда нашего войска, оставленного после одного из их градов. А затем настал черед Опустелой Гряды. Тот, кто ныне живет там в образе Пса, распознал в нас своих - и пропустил. А потом мы встретили стражников, и нас доставили к Берелю, - закончил свою повесть хоббит. - Дальше мы шли с отрядом Отона, были у него на виду, - наверное, он сможет сказать лучше нас, подошли мы ему или нет.
- Да, у Отона вы отличились, - кивнул Олмер. - Мне известно и о стычке с хеггами, и о Ночной Хозяйке... Но расскажите мне о Черных Гномах! Внутри их твердыни были только вы.
- Мы не можем. Повелитель, - вздрогнув, ответил хоббит. - Не спрашивай нас. Мы выбрались только потому, что не можем ни о чем рассказать.
- Вот как? - поднял брови Олмер. - Это еще почему? Если с вас взяли какое-то там слово, я освобождаю вас от него! Говорите смело, если и впрямь служите мне, а не кому-то еще!
Чувствуя, как браслет начинает теплеть, внутренне обмирая, хоббит закатал рукав и показал Вождю плотно обхвативший запястье серый обруч. Его движение повторили гномы; Олмер прищурился, его рука в черной перчатке поднялась к лбу...
- Занятно... - вполголоса, растягивая звуки, поговорил он. - Вот, значит, как обстоит дело... Подойди сюда! - сказал он Малышу.
Маленький Гном повиновался, хоть и без большого желания. Пальцы Олмера осторожно коснулись браслета-убийцы; Малыш поморщился. Лицо Вождя, досель спокойное, вдруг отразило какую-то непонятную внутреннюю борьбу; брови сошлись, резкие морщины прорезали лоб, на скулах вздулись желваки.
Продолжая ощупывать смертоносный обруч, Олмер взглянул прямо в упор на Малыша - Фолко увидел, как обычно весьма крепко стоящий на ногах гном заметно пошатнулся. Осторожно, сделав как бы случайный шаг в сторону, хоббит бросил краткий взгляд в лицо Вождю - и сам едва не отшатнулся. Под четко прорисованными дугами бровей Вождя вместо глаз, казалось, появились два бездонных провала в Ничто, глазницы заполняла непроницаемая тьма.
Ощущение готовой вот-вот разразиться грозы повисло в шатре; казалось, еще миг - и ударят первые молнии. Сила Олмера ожила, хоббит физически чувствовал ее присутствие; глубоко в недрах сознания сидящего сейчас перед ним Вождя поднималась, сбрасывая серый плащ-невидимку, непонятная, пугающая мощь, неохватная обычным разумом.
"Он учуял! Учуял, что это за браслеты! Себя испытать хочет, что ли?" - со страхом подумал Фолко.
Тем временем Олмер поддел обтянутыми черной перчаткой пальцами браслет Малыша и вновь изучающе посмотрел в лицо Маленькому Гному.
- Ну-ка, сними эту штуку!
- Не могу! - прохрипел Малыш.
- Вот как? Ну тогда я попробую... Зарах! Мои инструменты!
- Ты хочешь моей смерти, мой Вождь? - Малыш с трудом шевелил губами, из горла рвался хрип; левая рука гнома судорожно шарила у того места на поясе, где должен был висеть кинжал, его верное даго.
- Посмотрим, посмотрим... - Приговаривая, Олмер покопался в принесенном кожаном мешке и извлек нечто вроде небольшой пилы. - Положи руку!
- Не делай этого, мой Вождь... - попробовал вступиться Фолко.
Санделло неспешно отошел от кресла, на которое опирался, и шагнул вперед, встав между Вождем и хоббитом. Правая рука горбуна скользнула под плащ, и чуткий слух хоббита уловил еле слышимый шорох, с каким тщательно начищенный и хорошо смазанный кинжал Санделло пополз вверх из ножен.
Горбун глядел прямо на хоббита и Торина, как бы ясно говоря им: "Одно движение, и я..."
"Ножи! Ножи на перевязи!" - промелькнуло в голове у Фолко.
- Руки-то опусти, - спокойно посоветовал хоббиту Санделло. - И, прошу тебя, держи их на виду, а то я бываю таким подозрительным...
Фолко чувствовал, как его взгляд начинает затуманиваться от ненависти; в четырех шагах от него готовились пытать до смерти его друга, а он ничего, совсем-совсем ничего не мог сделать; от стыда и бессилия хотелось выть в голос. Он скосил глаза - Торин, не сводя взгляда с горбуна, медленно пятился к ближайшему столбу - оружия в шатре нет, но есть факелы...
С того момента, как горбун шагнул вперед, прошло лишь несколько мгновений; потом послышался скрежет металла о металл... и раздался душераздирающий вопль Малыша, вопль такой боли, которую невозможно не только что вытерпеть, но даже и представить себе; Торин и Фолко сорвались с мест, бесшумно отлетел в сторону и стал медленно падать, подобно диковинной парящей птице, плащ Санделло - и тут на середину шатра, крутясь, плюясь, подпрыгивая и изрыгая самую черную брань, кубарем выкатился Малыш. Левой рукой он прижимал к груди правую и не переставая орал; общий же смысл его чрезвычайно выразительной тирады сводился к тому, что только последние тупицы, коим он. Малыш, не доверил бы и пол в кузне мести, могут не верить Черным Гномам, и если в этом скопище тупиц так будут обращаться со всеми новопришедшими, войско их никак не увеличится, но существенно уменьшится...
- Стоять. Всем стоять! - рявкнул вдруг, стремительно вставая с места и тотчас оказываясь возле Малыша, Олмер - и вовремя, потому что ручищи Торина уже тянулись к горлу горбуна, а кинжал последнего уже был нацелен в лицо гному.
- Прости меня, гном, - проговорил Вождь, кладя руку на плечо Малышу. - Да, жуткую вещь ты носишь! Но погоди, сейчас я попробую смягчить боль.
Олмер тоже выглядел неважно - лицо блестело от обильного пота, разом набрякли мешки под глазами, резче обозначились складки - и все же хоббиту показалось, что этот явно измотанный столкновением с неведомой ему раньше силой Черных Гномов Вождь куда больше походит на того, каким он был в день их встречи на Сираноне, ровно два года назад - словно засевшая в нем чернота была поглощена силами браслета, а новые тучи еще не поднялись из глубины. Его голос был ласков и полон раскаяния за совершенную ошибку.
Вождь поспешно сорвал перчатку с правой руки и поднес ладонь к запястью Малыша, не прикасаясь, однако, к самому браслету. Прошла минута, другая - Малыш с изумлением воззрился на свою руку; даже отсюда хоббит видел багровый след сильного ожога, но боль, очевидно, проходила.
- Ну как, тебе легче? - обнимая гнома за плечи, спросил Олмер, и глаза его вновь были человеческими.
Малыш что-то промычал, вроде бы в знак согласия.
- Думаю, эти отборные самородки и самоцветы помогут тебе забыть о случившемся, - сказал Олмер и протянул Маленькому Гному увесистый мешочек размером с детскую голову.
Все еще ошалело глядя на свой ожог, Малыш принял дар, низко поклонился и хотел было что-то сказать, но прикусил язык.
- Ну, а теперь твоя очередь, половинчик, - услыхал хоббит слово Вождя и сразу напружинился, напрягся, точно готовясь к прыжку.
"Что ему от меня надо? И Санделло этот... Ишь, глаз не сводит, за нож не схватишься... А Торин, похоже, не так уж был не прав. Чего проще - метнуть ему нож в горло, и делу конец... Все бы остолбенели - а мы, глядишь, еще бы и поборолись!"
Однако тело хоббита послушно повиновалось не мыслям своего хозяина, а пришедшему извне приказу. И вместо того, чтобы попытаться незаметно вытащить один из метательных ножей, Фолко, словно в затмении, вплотную приблизился к Вождю.
- Разреши мне взглянуть на твой браслет, - не приказал, но попросил Олмер. - Пожалуйста!.. Мне это очень важно. Не бойся, я не стану пытаться снять его с твоей руки - теперь я понимаю их назначение и действие, но твой чем-то отличается от двух других - я чувствую это и хочу рассмотреть его получше.
Рука хоббита, опять же против его воли, медленно поднялась и легла на резной подлокотник кресла. Затылком Фолко чувствовал, как напрягся почти что прислонившийся к нему Санделло с обнаженным клинком в руке, - и что-то непреодолимое, навалившееся на его волю, парализовало ее; малейшее движение - и ты узнаешь, как хрустит плоть, когда железо входит пониже лопатки, как содрогается в спазмах боли и ужаса все твое жалкое существо... То ли Олмер таким образом хотел оберечь себя от всех и всяческих случайностей, то ли обострившийся в минуту опасности разум хоббита стал чувствовать мысли Санделло?
Олмер склонился над запястьем Фолко, пристально разглядывая браслет.
"Ну что ты там можешь увидеть?.. Серый обруч, ничего больше! Не глазами, видать, смотришь..."
Браслет ожил внезапно. Когда Олмер приблизил лицо, таившаяся в его глубине огненная змея нанесла внезапный удар. Из серого браслет стал багряным, и стремительная молния грянула в глаза Вождю из распустившегося огненного цветка.
И тут вмешалась иная Сила; никакой человек не успел бы уклониться - со стороны это выглядело так, будто чья-то гигантская рука рванула Вождя - у того вырвался глухой, болезненный стон.
Волосы у хоббита стали дыбом - он уже ощущал вонзающийся ему в шею кинжал Санделло, который уж точно сперва ударит, а потом будет разбираться, но все обошлось. Горбун судорожно дернулся за спиной Фолко, но замер, остановленный властно поднятой рукой Вождя. Все словно окаменели.
Кожа на щеке Олмера быстро почернела, потом треснула; показалась кровь, обильно заструившаяся по шее и подбородку. Он медленно коснулся раны пальцами, стягивая вместе ее постепенно расходящиеся края, и вновь хоббит удивился происходящей в нем перемене. Несмотря на боль, а быть может, благодаря ей, сообразил Фолко, вспомнив Отона на краю ямы Небесного Огня, - взгляд Олмера стал еще чище, что-то неуловимое исчезло с лица, пропали куда-то залегшие то здесь, то там тени, заметные только вблизи, но делавшие его облик много суше, чем он был на самом деле. Кровь словно смывала с него нечто наносное, и на миг хоббиту почудилось, что отбрасываемая Вождем тень зашевелилась и сделала несколько шагов назад...
Сейчас перед Фолко был человек - почти человек; Сила, засевшая в нем, приразжала когти - но это не могло продолжаться долго. Не делая даже попытки утереть льющуюся кровь, по-прежнему держа левую руку во властном жесте, приказывающем никому не двигаться, Олмер пальцами правой руки медленно водил вдоль краев рубца, и во взгляде его внезапно появилось нечто, похожее на немой отчаянный крик: "О ужас! Что же я наделал!"
Однако это длилось недолго. Сила, обладателем которой он был, быстро справилась с затруднениями - Олмер лишь провел над раной правой рукой, стирая ладонью кровь, - и на месте обрывков черной, помертвевшей, словно обугленной, кожи появилась темно-вишневая корка подозрительно быстро запекшейся крови.
"Чудеса... - остолбенело подумал Фолко; три года странствий научили его разбираться в ранах. - У тебя ж была жила перебита! И так быстро все остановить?.."
- Лекаря! - раздался резкий крик Санделло над самым ухом хоббита.
- Нет... не стоит, - с некоторым трудом произнес Олмер. - Однако сядьте, мои верные друзья. Ваши подозрения беспочвенны. Я понимаю, что вы сейчас подумали, но вы не правы.
Только теперь пришедший в себя хоббит увидел, что он со всех сторон окружен колючим частоколом обнаженных мечей. Шею сзади что-то холодило, и он понял что.
- Санделло, - стараясь, чтобы голос не слишком дрожал, произнес Фолко, - прошу тебя, убери свой нож от моего затылка.
- Сядьте, сядьте, - продолжал успокаивать своих приближенных Олмер. - Это сделал не половинчик, я виноват сам.
- Мой Вождь, этот маленький воин носит на руке стреляющий молниями браслет, - негромко, но с железной непреклонностью в голосе сказал Санделло. - Никто не может доказать, что это не он ударил тебя.
- Никто не может доказать и обратного, - несколько ворчливо отозвался Олмер. - Погоди, Санделло, тут все не так просто. Я чувствую тут Силу, к которой наш половинчик не имеет ни малейшего касательства... Я хотел вглядеться попристальней - и был наказан. Успокойтесь! У славного хоббита Фолко Брендибэка не было намерения причинить мне вред.
В этот миг Фолко постарался погасить в голове все мысли, он внутренне сжался, изо всех сил пытаясь не пустить внутрь незримый холодный взгляд чужих пристальных глаз, что вновь смотрели из глазниц Олмера.
"Только бы не почуял!.. А может, он уже все разнюхал?! Разнюхал и теперь играет, как сытый кот с мышью?.."
Ответов на эти вопросы у хоббита все равно не было, и оставалось только одно - продолжать прикидываться.
Постепенно все успокоились. Малыш и Торин, плечо к плечу, стояли на середине шатра; между ними и хоббитом замер с кинжалом наголо Санделло; остальные приближенные Олмера разошлись по своим местам, но дотоле спрятанные мечи теперь открыто лежали на коленях, обнаженные и готовые к делу.
- Если бы те, кто надел на руки гномам и половинчику эти браслеты, действительно хотели погубить меня, не волнуйся, они нашли бы нечто посильнее этого, - продолжал Вождь, обращаясь к Санделло. - Тогда здесь бы ничего не осталось - пол-лагеря, думаю, спалило бы. Не-ет. - Он усмехнулся. - Просто браслет "ссамовольничал". Но интересно, интересно...
"Да он же доволен!" - в смятении подумал Фолко.
- Итак, я услышал вашу повесть, - как бы подводя итоги, прихлопнул ладонями по подлокотникам Олмер. - Теперь о главном. Чего вы хотите?
- Мы хотим, - тщательно подбирая слова, ответил хоббит, быстро переглянувшись с гномами, - вступить в твое войско, мой Вождь.
- А вы знаете, за что и против чего мы выступаем?
- Знаем, мы говорили с Берелем. Он хоть и посадил нас сперва за решетку, но потом во всем разобрался.
- И они блеснули на празднике рода Харуз, отчего их и взяли в отряд, - заметил из своего угла Отон.
- А что заставило вас троих бросить дом, тихую и устроенную жизнь?
Друзья снова переглянулись. Дурные предчувствия мало-помалу овладевали хоббитом, его тревога стала передаваться гномам.
- Мы, хоббиты, народ, конечно, мирный, - начал Фолко. - Но мне этот мир изрядно опротивел. Не забывай, мой Вождь, я из рода Брендибэков, а они имеют собственную голову на плечах. Мои соплеменники довольствуются малым - а я вот нет! Я предвижу - ты создаешь великую империю, невиданную в Средиземье, перед которой померкнет слава и память самого Гондора - да что там Гондора! И Нуменора! И, не скрою, я хочу быть с теми, кто создает эту империю. Я вижу бескрайние земли, покорные единой державной воле, вижу ожидающие приказа неисчислимые флоты и армии - и я хочу быть среди тех, кто будет отдавать приказы. Довольно я гнул шею! А что до моего роста - то мне уже приходилось слыхать слова, что мой рост не соответствует моей доблести. Это сказал почтенный Берель в день праздника рода Харуз, когда я получил два высших приза сразу!
- Недурно сказано! - одобрительно кивнул головой Олмер. - А что скажете вы? - повернулся он к гномам.
- Что до меня, мой Вождь, у меня никогда не было ее - тихой и устроенной жизни, - махнул рукой Торин. - Мой Вождь, ты помнишь, мы встречались давным-давно, в Арноре, и ты помнишь, чем закончилась моя дерзкая затея - когда я осмелился укоротить священную бороду Дьюрина на целую ладонь! И никогда после я уже не мог сидеть на месте, и мне не было жизни в Халдор-Кайсе. Старейшины лишили меня той, с кем я хотел связать судьбу, - а мы, гномы, делаем в своей жизни только один выбор. Они лишили меня счастья иметь детей, учеников и наследников - они сделали меня изгоем. Я никогда не подчинялся их приказам! В твоем войске - единственном в Средиземье! - бойцов ценят лишь за их доблесть, и никто не смотрит на то, откуда они и что было в их прошлом. И я сегодня согласен с моим братом хоббитом: мы стоим у колыбели великого государства, и не принять участие в возведении столь грандиозной постройки для меня, гнома, просто немыслимо.
И кроме того - это общее у меня и Малыша: мы не забыли и не простили эльфам похищение у наших предков дивного Наугламира, сказочного Ожерелья Гномов, прекраснейшего из всех творений, когда-либо выходивших из рук мастеров нашего народа. Об этом горестном для нас событии Предначальной Эпохи повествует немало песен.
- Наугламир? - заинтересовался Олмер. - Расскажи подробнее!

Предыдущая страница 13 Следущая страница


Чёрное Копьё 14

- А хотите, спою, - вдруг предложил Торин.
- Ну что ж, давай, а мы послушаем. Такого у нас еще не бывало!
"Он же выспрашивал у Теофраста! Берель упоминал Наугламир, когда говорил с нами! Зачем эта комедия?" - Кровь часто и горячо ударила в виски хоббиту.
А Торин, видимо, не смущаясь, почтительно поклонился Вождю, потом его сподвижникам, заложил руки за спину и начал плавную, напевную балладу.
Вот как запомнил ее хоббит:
Листья, падая, мне пели
Про неведомые дали,
Птицы, в клин сбиваясь черный,
Горы мне напоминали.
Но Наугламир я вспомнил -
Гномов дивное творенье, -
Где ты, чудо-ожерелье?
Где? Сработанное дивно
В незапамятные дали,
Как залог любви и дружбы,
Тебя гномы отковали.
Из чистейших, самородков,
В голубых горах добытых,
Выковали двух драконов,
Меж собою в обруч свитых.
Ярких самоцветов блики,
Привезенных с гор Пелори,
Золотой усыпав обруч,
Резали глаза до боли;
Но не золото, не камни
Ценны были в Наугламире,
Часть своей начальной силы
Гномы в ожерелье скрыли.
Кто носил его, тот вскоре
Забывал гнев и усталость,
Становился смел и молод
И к врагам не ведал жалость.
Гномы Наугламир в подарок
Поднесли царю Финроду,
Эльфов славному владыке,
Властелину Нарготронда.
Как стрела, летели годы,
Пели звонкой тетивою,
В залах Тол-ин-Гаурота
Пал Финрод, истекши кровью.
Берену спеша на помощь,
Наугламир не взял с собою,
И темницы Саурона
Упокоили героя.
И под стены Нарготронда
Лучшего послав дракона,
Огненного Глаурунга,
Город Враг сровнял с землею.
Но убил дракона Хьюрин
На развалинах горящих
И, среди руин блуждая,
Обруч увидал блестящий.
Много дней шел Хьюрин молча
И, достигнув Менегрота,
Бросил он в лицо Тинголу
Гномов славную работу:
"Получи это как плату,
Что жене моей и детям
Дал приют ты, спас из плена -
Нет уж их теперь на свете.
Людям выступив на помощь,
Нарготронд покинув скоро,
Эту вещь Финрод оставил,
Им был отдан долг Тингола".
И, не слыша возражений,
Он, сдержать не в силах горе,
Выбежал из залов Эльфов,
Бросился с утеса в море.
А Тингол, узнав об этом,
Его смертью не был тронут,
И Наугламир носил он
В волосах, словно корону.
Сильмарил решил он вделать
В обруч золотой Финрода,
Лучшим мастерам из гномов
Поручив эту работу.
И умножилась стократно
Красота Наугламира,
Ведь в камнях его зажегся
Свет чудесный Сильмарила.
Но отдать Тинголу обруч
Гномы вовсе не желали.
"Кто ты, чтобы обладать им? -
Они гневно вопрошали. -
Этот обруч наши деды
Выковали в тьме Нарога
Для Финрода Фелагунда
В дни постройки Нарготронда.
Эльфу или человеку
Он принадлежать не может.
Это вещь народа гномов!
Ты отдать ее нам должен!"

Но, от ярости дрожащий,
Побледневший вмиг от гнева,
Крикнул он: "Да как посмели
Говорить такое мне вы!
Мне, Элутинголу-Эльфу,
Королю Белерианда,
Наблюдавшему, как гномы
Рождены были из камня!
Кто вы? Низменная раса!
Я же - Эльф Перворожденный!..
Но на плиты пола гномыш
Топором пал рассеченный.
И у шли обратно гномы,
Взяв с собою ожерелье,
Дориат спеша покинуть,
Им нанесший оскорбленье.
Шли они без остановки
День и ночь вредные горы,
Но в дороге их настигла
Месть за короля Тингола.
И в густой траве остались,
Эльфов стрелами пробиты,
Трупы гномов; был лишь только
Наугламир взят у убитых.
Светлой эльфов Королеве -
Мелиан, вдове Тингола -
В знак своей великой скорби
Наугламир был отдан скоро.
Но она, стремясь в Заморье,
Этот мир спеша оставить,
Отдала его Маблунгу,
Берену прося доставить.
И никто о том не ведал,
Что из гномов перебитых -
Тех, Тингола зарубивших, -
Двое не были убиты.
Как до гор они добрались?
Ранены, пути не зная...
Но о всем, что было, гномам
Рассказали, умирая.
И в тоске и горе черном
Собирая ополченье,
Наугримы из Награда
Подготавливали мщенье.
Гелион глубокой ночью
Перешли секретным бродом
И, разбив отряды эльфов,
Взяли залы Менегрота.
Пал Маблунг Тяжелорукий,
Не отдав Наугламира;
Но в тяжелой битве гномы
Ожерелье взяли силой.
И ушли из Дориата
По дороге Даерона,
Но ждала засада гномов
Там, где воды Гелиона.
Хоть напали и внезапно
Эльфы на отряд в ущелье,
Улыбалась им победа
Только в первое мгновенье.
Щит к щиту составив, гномы
Хирда поступью тяжелой
Эльфов цепь прорвали скоро

Предыдущая страница 14 Следущая страница


15 Ник Перумов

И ушли в родные горы.
Но по Берена приказу
Онодримы их нагнали,
И стальные руки энтов
Стену хирда разметали.
Против них бессильны были
Гномьи топоры и копья.
И король Тумунзахара
Наугламир пред смертью проклял.
Берен на земле лежащим
Кровью увидал залитый
Сильмарил, в далеком прошлом
У Моргота им отбитый.
И, домой вернувшись вскоре,
Обруч подарил Диору.
Но Диор убит был в ссоре
С сыновьями Феанора.
Эльвинг Ожерелье Гномов
Поднесла Эарендилу,
Чтобы он зажег над миром
Свет чудесный Сильмарила.
И теперь глубокой ночью,
Вечером и утром ранним
Затмевает красотою
Звездный свет его сиянье...
(реконструкция, перевод, ритмизация И.Вдовенко)
Торин смолк, раздались одобрительные возгласы, улыбнулся и Олмер.
- Славно спето! - сказал он. - Ну а ты, Малыш?
- Я всегда был изгоем, а в Аннуминасе едва-едва не угодил в тюрьму за то, что открыто ходил по улицам с оружием, - ответил Маленький Гном. - Тамошние начальники вздумали лишить нас, истинных тангаров, нашего символа - они приказали нам ходить без топоров!
- Славно, славно! Ну, что ж, Отон за вас - ожидайте моего решения! - Олмер улыбнулся и добавил, проведя рукой по свежей ране на щеке:
- А ты, половинчик, на досуге подумай о Черных Гномах. Нет, не бойся, я не стану тебя ни о чем расспрашивать, но ты все же подумай. Выступят они против нас или нет? Вот в чем вопрос. Ты подумай, может, что-нибудь и решишь, а там посмотрим.
Вождь поднялся, как бы желая проводить друзей. Его проницательный взгляд на миг задержался на хоббите.
- Обошли Сторожевой Лес, говорите... - негромко, словно в раздумье, пробормотал он, но глаза его при этом ехидно блестели. - Обошли... То-то я и смотрю, как здорово ты подрос, сударь мой половинчик... Ну ладно, идите!
Он усмехнулся, махнул рукой и повернулся к Фолко и гномам спиной, давая понять, что аудиенция закончена.

***

Фолко сам не помнил, как вышел из шатра на ватных, не гнущихся от страха ногах. "Раскрыты! Раскрыты!" - колотилось в висках; гномы, похоже, еще ничего не понимали и пребывали в отличном расположении духа. "Небось решили, лопухи, что нам удалось его провести!" - с отчаянием подумал Фолко.
Он брел по лагерю, ничего не видя вокруг; пути спасения, один нелепее и фантастичнее другого, вспыхивали в мозгу и тут же отбрасывались; хоббит с трудом дождался, пока они отошли наконец на достаточное расстояние от шатра Олмера, и коршуном накинулся на гномов.
- Поняли! Поняли?! Конец нам! Надо бежать!
- Стой, стой! Какой конец, куда бежать? - остолбенел Торин.
- Как можно дальше, - язвительно ответствовал хоббит. - Куда глаза глядят! Вы что, с луны свалились? Вы его последние слова слышали?! - И Фолко воспроизвел лукавую фразу Вождя.
Малыш еще недоумевающе морщился и моргал, а Торин, охнув, схватился за голову.
- Понял теперь? Он же бывал в Исенгарде! И прекрасно знает, кто такие энты и что происходит с теми, кому они дадут напиться из своих лесных источников! Такое больше не сыщешь нигде в Средиземье! Яснее ясного - мы врем! И чую я, что не убили нас прямо в шатре только потому, что Олмер пока еще не знает, что мы врем. Вдобавок еще браслет этот! Подкузьмили нам эти горные короли, нечего сказать! Олмер, похоже, понял, что стрельнул в него этой молнией не я - ума не приложу, откуда она там взялась! Но нам от этого не легче. Потому что смотри: Черные гномы выпускают из своих лап троих отправившихся к ним сторонников Вождя, дав им с собой браслеты, один из которых явно нацелен на открытое противоборство с той Силой, которой этот Вождь обладает. Ну как могли подземные властители отдать такую вещь в руки тех, кто сам этой Силе верно служит?! Нам еще повезло, что эта штука не стала лупить своими молниями в каждого встречного-поперечного из войска Олмера! Мы у него на крючке! Поймите вы это, длиннобородые! Теперь он будет дергать нас то за одну, то за другую ниточку, пока не вызнает доподлинно, зачем мы явились сюда. Браслеты все же сослужили нам и добрую службу - Олмер, похоже, уверовал, что нас бесполезно допрашивать, поскольку браслеты-убийцы покончат с нами, едва мы начнем говорить, - следовательно, пытать нас бесполезно. Только поэтому мы на свободе!
Фолко выдохся и умолк, тяжело переводя дух. Гномы подавленно молчали.
- Ты все очень хорошо объяснил, - тихо сказал Торин, и Фолко невольно удивился и даже испугался - такой тоскливой безнадежности в голосе гнома он еще не слышал. - Может, знаешь, что теперь делать? Нет мне прощения - это ведь я ляпнул про Сторожевой Лес...
- Не время решать, кто виноват! - сверкнув глазами, перебил друга Малыш. - Что делать будем?
- Это ты у меня спрашиваешь? - огрызнулся Фолко. - Говорю, что думаю: бежать, и как можно скорее.
- Куда бежать-то? - мрачно потупился Торин. - Ни еды, ни карты... Дорог не знаем... А главное - наш Долг. С ним-то как?
- Как, как! Не знаю, как! Одно скажу: если нас повесят. Долг уж точно останется невыполненным.
- А может, напролом... - медленно произнес Малыш со странно застывшим лицом и взялся за меч. - А, друзья? Как Торин хотел? Другого, похоже, не суждено.
Фолко судорожно сглотнул.
- Н-не хотелось бы... - выдавил он.
- Не болтай глупости, Строри! - оборвал Малыша Торин. - Лучше посмотри назад.
Они оглянулись: освещенный несколькими разложенными вокруг него кострами, виднелся шатер Олмера. Его окружала частая цепь воинов - почитай, вся его охрана, с которой он прискакал в лагерь Огона.
- Внезапно не прорвешься, а значит, нечего и пытаться - верная смерть, - безнадежно махнул рукой Торин.
- Может, тогда лучше просто подождать? - предложил Малыш, тиская рукоятку меча. - Мол, плевали мы на все намеки, мы честные воины. Ты же, Фолко, сам сказал - не станет он нас пытать?
- Да, я думаю, он попытается вынудить нас на какие-то поступки, которые будут красноречивее наших слов, - кивнул хоббит.
- Может, так, а может, и иначе, - буркнул Торин. - Одно подозрение влечет за собой другое. Этот Олмер может вообразить все, что угодно. По крайней мере кое-что для собственного спокойствия он уже предпринял. - Торин кивком указал на бдительную стражу возле шатра. - Но ничего, не вечно он за их спинами прятаться будет.
- Нам придется оставить следующий ход за ним, - сказал Малыш.
- Как бы этот ход не оказался для нас последним, - мрачно заметил Торин.
- Я все же надеюсь, что не окажется, - сказал Фолко. - Но что он нас в покое не оставит - это точно. Ему нужно заставить нас действовать. Правда, мой браслет его здорово напугал. Помнишь, он сказал, что могло разнести половину лагеря? А кто знает, как поведут себя эти браслеты, если он вздумает отрубить нам головы? Он чувствует, что эти игрушки действуют как бы независимо от нас, и хочет разобраться в их скрытых силах.
- Почем ты знаешь? - упер руки в боки Торин. - Он, может, глянул только на них - и все понял?
Фолко не стал спорить дальше, они опять пускались в догадки и были не в состоянии подтвердить или отвергнуть то или иное решение.
- Нельзя сегодня спать, - угрюмо буркнул Торин. - Хоть один, да должен остаться на страже.
- Это только прибавит подозрений, - заикнулся было Фолко, но гномы дружно накинулись на него, и хоббиту пришлось уступить.
Однако дремать им пришлось недолго. Спустя примерно полчаса после того, как они улеглись, чуткий Фолко услыхал осторожные шаги - кто-то шел крадучись, пробираясь прямиком к их костру. Хоббит поспешил растолкать друзей; не подавая виду и продолжая лежать, они обнажили оружие.
В ночной мгле слабо обрисовалась фигура в широком плаще - одна; и, вглядевшись изо всех сил, Фолко узнал в ней Отона.
- Я знаю, вы не спите, - услыхали они его осторожный шепот, - и знаю, что вы меня слышите, во всяком случае ты, половинчик. Олмер приказал своему горбуну назавтра разделить вас. Вождь уходит на заре и собирается взять с собой половинчика, а тебя, Маленький Гном, велено послать с отрядом, направляющимся на поиски гномов-изгоев, что согласны будут работать для нас. Торина решено оставить в моей сотне. Вам нужно уходить, и немедленно! Вождь не верит вам ни на грош! Он заподозрил измену - головы полетят непременно... Он убьет вас, или замучает до смерти, или попросту снимет запирающий уста браслет ваших запястий, отрубив вам руки, после чего сможет вызнать все! Уходите!
- А откуда... откуда известно это тебе, мой Капитан? - остолбенело проговорил хоббит, не найдя ничего более умного; гномы - те и вовсе потеряли дар речи.
Отон с досадой ругнулся сквозь зубы.
- Понимаю, вы мне не верите, я враг вам... - с горечью сказал он. - Вы, наверное, решили, что это ловушка Вождя. Он отдал этот приказ Санделло, он не предназначался для моих ушей. Это вышло случайно. Я не знаю и не хочу знать, зачем вы здесь, но вы трижды спасли жизнь мне и моим воинам, и я не могу вас обречь на смерть. Вождь затеял что-то не то! Здесь я ему не помощник.
Друзья переглянулись в сумраке.
"Похоже, Отон говорит искренне, - подумал Фолко. - Он - воин и вилять не любит. А кроме того, кроме того..."
- Мой Капитан, а где же... где Талисман? - спросил Фолко.
- А! Ты тоже почувствовал, что его больше у меня нет? - глухо вымолвил Отон. - Вождь забрал его у меня. Сказал, что больше он мне не понадобится, и забрал... Не доверяет, что ли?.. Впрочем, - оборвал он себя, - вам нельзя больше терять времени. К рассвету ваши следы должна покрыть роса!
Берите эти три тюка - там у меня провизия на черный день. Не мешкайте!
Быть может, мы еще встретимся...
Отон повернулся и скрылся в темноте.
- Только без споров! - предупреждая долгие препирательства, зашипел Фолко. - Он говорил правду: надо уходить!
- Но тогда наш Долг... - начал было Торин.
- А вдруг тебе удастся? - сам ужасаясь собственным словам, выдавил из себя Малыш.
- Вы что, сдурели?! - схватился за голову хоббит. - Что я смогу один? А если каким-то чудом и смогу - что мне делать потом? Я не самоубийца!
- Да, ты прав, - после некоторого молчания проговорил Торин. - Мы исполним задуманное все вместе - или не исполним вообще. Никто не знает, что в действительности задумал Олмер. Твоя правда... Уходим!
Сборы заняли считанные минуты. Осторожно, завязав морды своим коням, они вывели их за черту сторожевых постов и прыгнули в седла.
Бледно светила ущербная луна; черные лапы вековых деревьев нависали над головами - приходилось пригибаться к самым гривам, сберегая глаза. Ехали на юго-восток, ориентируясь по звездам, - счастье, что облаков было немного. В мыслях хоббита была пустота - необъятная, бездонная, омертвляющая. Что делать дальше? Единственный шанс - не упустить Вождя сейчас, пока он не затерялся в безбрежных пространствах, но как это сделать? Придется все время, как и в дни погони от Туманных Гор до Опустелой Гряды, держаться где-то неподалеку, рискуя головой, - первый раз еще можно было отговориться, вторично уже не выйдет.
Его размышления прервал далекий отзвук трубящих тревогу рогов и едва слышный гул многих голосов.
"Похоже, наше отсутствие замечено", - подумал Фолко, пуская коня сухим верхом длинного увала.
Они скакали всю ночь, петляя и путая следы, чтобы сбить с толку возможных преследователей. Мало-помалу хоббит, задававший направление, стал забирать все больше и больше на северо-восток. Он помнил о яме, выжженной Небесным Огнем, и знал, что Вождь не минет ее.
Настало утро. Ясное, солнечное, бестревожное. Укрыв коней в густо заросшем распадке и оставив с ними Малыша, несмотря на его отчаянное сопротивление, Торин и Фолко, десять раз проверив каждую застежку доспеха, остроту и прочность каждой стрелы, осторожно, ползком двинулись вперед.
Миновав непролазные заросли орешника, с превеликим трудом пробившись сквозь частое переплетение его ветвей, они увидели прямо перед собой памятное хоббиту место. Он вывел к нему Торина безошибочно, шел, словно на солнце с закрытыми глазами. Комок Тьмы на дне оставался нетронутым - Фолко был почти уверен, что именно им и интересуется Олмер, что именно за ним он придет сюда, - и хоббит не имел права промахнуться.
- Муторно-то как, - скривившись и с трудом сглатывая, пробормотал Торин. - Ну чисто как пива перепил... дурного, донельзя дурного. Слушай, а ну как он не придет - за нами в погоню кинется?
- Не кинется, - уверенно сказал Фолко. - Это место ему важнее всех шпионов мира вместе взятых. В погоню он может отрядить кого-нибудь другого. Хотя народу у него здесь - раз-два и обчелся.
Их рассуждения прервал шум голосов - пока еще в некотором отдалении, но направляющихся прямиком сюда. Фолко и Торин сжались; хоббит мысленно горячо воззвал к всемогущей Варде Элберет, моля ее отвести взоры врагов от их тайного убежища... Однако Вождь оказался куда хитрее, чем они предполагали. Среди деревьев замелькали фигуры людей и троллей, тщательно обыскивавших каждый куст и каждое дерево. Ловкие ангмарцы, точно кошки, карабкались наверх, проверяя, нет ли кого в древесных кронах. Тролли ломали поросль подлеска, хазги обнюхивали всякую дырку в земле... Фронт прочесывающих приближался; Фолко в отчаянии закусил губу.
- Отползаем, Торин, - глухо вымолвил он.
Перед глазами все словно почернело на миг. Все их планы рушились, и теперь, пока не поздно, нужно было уходить... Они успели ускользнуть в самый последний момент. Издергавшийся Малыш едва не расплакался от разочарования, когда Торин в двух словах рассказал ему о случившемся.
- На-конь, друзья! - сохраняя присутствие духа, скомандовал Торин. - Давай к тому холму, Малыш, где еще засесть хотели...
Поросший высоким кустарником холм мог служить надежным убежищем. По обе его стороны тянулись не то старые, заросшие просеки, не то когда-то проложенные дороги. На этом месте друзья собирались устроить засаду; теперь же они просто повалились на землю, обессиленные и павшие духом.
Медленно тянулось время; все выше поднималось солнце. Ничто не нарушало спокойствия леса - пока Фолко не встрепенулся, точно разбуженный внезапным порывом холодного ветра. Словно ведомый чей-то невидимой, но бесконечно могучей дланью, он всем существом своим потянулся туда, к яме, сейчас окруженной четырьмя кольцами стражи. Мир распластался под ним в стремительном полете - и он вновь словно ощутил за спиной незримые крылья, как тогда, в памятном сне, впервые явившем его внутреннему взору Гэндальфа и прекрасное Заморье. Мелькнул ковер леса - и вот перед ним разверстая пасть ямы и одинокая человеческая фигурка на дне. Человеческая?! Как бы не так! Тьма клубилась в складках плаща; и сам плащ соткан, был из нитей колдовского ночного тумана, а глаза пламенели так, словно там, внутри черепа, пылали раскаленные угли. Вот широко разлетелись мглистые полы - человек? Нет, похожее на него существо нагнулось к земле... и острая боль ворвалась в сознание хоббита вкупе с горестным плачем немногих едва слышимых, невообразимо далеких и печальных голосов. А потом две Силы - уже знакомый Фолко клубок Тьмы где-то там, под зеленым покровом дня и жуткая получеловеческая, полуиномировая мощь, чуждая всему и всякому свету и радости, - слились, и, хотя хоббит этого не видел, его согнуло от невыносимой боли. Видение тотчас исчезло.
Он увидел тревожные лица друзей, услышал их голоса, но отвечать им не мог, подавленный и разбитый. Он точно знал теперь, что. Олмер нашел нечто влившееся в него и могущество Короля-без-Королевства возросло еще более.
Они снова опоздали.

Глава 4

КЛИНКИ НАГОЛО!

- Ну и что будем делать? - ни к кому в отдельности не обращаясь, вопросил Малыш, от безделья уныло полируя и без того сверкающий меч.
Фолко только-только пришел в себя после свалившегося на него видения - соединение Силы Олмера и Силы Небесного Огня вызвало у хоббита состояние, близкое к полуобморочному, подобно тому, как начинает кружиться голова у человека, нагнувшегося над крутым обрывом.
- Что делать? - отозвался проверявший упряжь Торин; побелевшие губы его были сжаты, брови гневно сдвинуты; гнома распирала ярость, как и всякий раз после поражения. - Тебе не ясно, мой милый?! Топать за ним следом!
Вновь - в погоню за Вождем! Разве не поклялись мы преследовать его, пока ноги не отказались служить нам?
- Еще месяц без пива - и мои мне точно откажут, - буркнул Малыш.
- Не ной! У хоббита есть две вещицы, которые подскажут нам направление, - браслет и перстень. Не собьемся! И впредь будем умнее.
- То-то что умнее, да задним умом, - не унимался Малыш.
- А что ты предлагаешь?! - вскинулся Торин. - Не можешь сказать ничего дельного - молчи! И вообще, вставай, лежебока. Клянусь Дьюрином, этот Вождь через час-другой дунет отсюда так, будто за ним гонится целое войско Валаров. Делать ему здесь больше нечего - пора обратно. А нам - за ним!
- Тише! - шикнул на них Фолко. - Не мешайте! Я слышу стук копыт!
Несколько десятков лошадей... - Он оторвал ухо от земли. - На-конь, друзья!
Малыш резво вскочил на ноги и одним движением забросил на спину своего скакунка увесистый тюк с припасами. Фолко оттянул рукав - так и есть!
Огненная стрелка указывала на юго-восток. Не теряя ни секунды, они пришпорили лошадей.
Так началась их новая погоня за ускользающим, точно вода из решета, загадочным Королем-без-Королевства. Фолко опасался, что Олмер, верный своему правилу не тратить даром времени, устремится вперед с такой быстротой, что им будет не угнаться за ним; однако этого не случилось.
Вождь ехал не мешкая, но и не торопясь, держа путь куда-то на юго-восток.
Хоббиту оставалось только ломать себе голову, что Вождю могло там понадобиться. Возвращаться в свои владения за Опустелой Грядой он явно не торопился.
Хотя Вождь и не мчался, подобно птице, но друзья, не имея заводных коней, не могли не то что обогнать его, чтобы устроить засаду, но и просто настигнуть. Они скакали и скакали вперед, в полную неизвестность - никто даже приблизительно не знал, что за земли лежат у них на пути; припасов было немного, и друзьям приходилось подтягивать пояса. Хорошо еще, что дикие леса, сквозь которые пролегала их дорога, изобиловали дичью, и стрела хоббита нет-нет, а и доставляла им к столу свежатины. Так минула неделя.
На рассвете восьмого дня (июль был на исходе, по календарю хоббита наступило уже двадцать шестое число) Малыш, влезший ранним утром на дерево, увидел впереди невысокую горную цепь.
Собственно говоря, они и так все это время пробирались лесистыми горами, невысокими, сильно сглаженными временем, однако эти горы скорее напоминали холмы. Впереди же из зеленого лесного моря во многих местах выдавались серые скальные клыки; невысокий хребет протянулся с запада на восток, преграждая дорогу. Гномы заметно приободрились. На недоуменный вопрос хоббита Малыш ответил, что в горах всегда есть шанс встретить если не сородичей, то по крайней мере их старые выработки. Вдаваться в подробности он отказался - лишь настаивал на еще большем сокращении привалов.
След Вождя вел их прямо к заметной даже отсюда глубокой и широкой седловине между двумя массивными горами, расползшимися подобно хорошо пропеченным караваям. Их острые скалистые вершины почему-то особенно привлекали внимание Торина и Малыша, которые ожидали некоего таинственного, одним им ведомого, знака. Фолко, справедливо почитая себя не менее зорким, тоже старался как мог, но его взорам открывался лишь сглаженный вековой работой воды и ветра скальный профиль, хаотическое нагромождение все еще заостренных каменных пиков.
Тринадцатого июля гномы резко свернули со следа, и только тогда хоббит смог добиться от них вразумительных объяснений.
- В этой горе должен быть гномий путь, - сказал Торин. - Там, на высоте, есть знаки, тебе, да и другим Смертным и Бессмертным, невидимые.
Они гласят: дорога идет в дальний обход, вокруг горы; но можно пройти коротким путем. Теперь понял? Можно опередить Олмера!
Сердце хоббита забилось с такой частотой, что казалось, в груди у него взялся за работу добрый десяток старательных молотобойцев.
Второго августа, теплым росным утром, они вышли к тщательно замаскированной узкой щели, куда с трудом мог протиснуться даже Фолко, да и то сняв с себя все доспехи.
- Да, давно не чистили здесь... - озабоченно проговорил Торин. - Камень плывет... Фолко! Ищи - на уровне груди там должен быть правильный выпуклый семиугольник!
- Легко сказать... - сдавленно пропыхтел с трудом разворачивающийся в каменной тесноте хоббит.
Его пальцы судорожно шарили по шершавым гранитным стенам, явно никогда не знавшим прикосновения резца или шлифовального бруска.
- Нет здесь ничего! - с досадой бросил он ожидавшим его в тревожном нетерпении гномам.
- Посмотри повыше! - подсказал Малыш. - На уровне нашей груди, а не твоей!
Ругнувшись про себя, Фолко с трудом повернулся на месте и вновь принялся ощупывать камень. Когда его пальцы внезапно коснулись ласкающей глади отполированного семиугольника, всеобщему ликованию не было конца.
- Дави теперь! - скомандовал Торин. - Только изо всех сил!
Каменные плиты разошлись с глухим рокотом; давным-давно заброшенный механизм работы подземных мастеров по-прежнему оставался безотказным. Их взорам открылся широкий - телега проедет - и прямой тоннель. Наскоро приготовив факелы, друзья двинулись внутрь.
Путь через каменные толщи оказался вовсе не утомителен; пол был ровен, нужды блуждать не было; время от времени к тоннелю примыкали боковые узкие коридорчики, но главный тракт шел напрямик, никуда не сворачивая и не раздваиваясь.
- Кто жил здесь раньше? - спросил Фолко у Малыша.
- Это дело рук Восьмого Колена, - ответил Маленький Гном. - Праотцов у нас, тангаров, как ты знаешь, было семь - их сотворил сам великий Ауле.
Восьмым же Коленом у нас называют странное племя изгоев - не нынешних рангторов, а тех, кто ушел из родов еще до Затопления Белерианда, когда кипели знаменитые войны Предначальной Эпохи. Те, кто положил начало Восьмому Колену, не захотели присоединиться ни к эльфам Нолдора, ни к людям Эдайна. Они ушли на восток и начали создавать собственное царство - но потерпели неудачу. Отчего и почему - толком не знает никто из моих сородичей. Мрак забвения покрыл оставшиеся безвестными гробницы. Восьмое Колено сошло во тьму, и, как протекли их последние часы, мы не знаем до сих пор. Однако затем, во дни Второй Эпохи, мы, гномы Запада, расселились по всему Средиземью - и было найдено несколько заброшенных крепостей работы давно забытых нами изгоев. Это - одна из них, небольшая, скорее передовой форт над глубокими рудниками. Если мы поднажмем и проведем в седле весь нынешний день и всю ночь - мы сильно опередим Олмера на выходе из ущелья.
Друзья не жалели ни себя, ни коней - счастье, что низкорослые хазгские лошадки оказались на диво выносливы. Фолко скакал, думая лишь об одном - как бы ненароком не повредил ногу его конек. Подгорная тьма утратила власть над хоббитом, больше она не казалась вместилищем таинственных бесплотных существ - это была просто темнота, досадная помеха, мешающая видеть.
К выходу они добрались полумертвыми от усталости. Выбились из сил и кони, и всадники. Фолко рухнул как подкошенный, едва они оказались на зеленой траве, под чистым утренним небом, по которому неспешно разливалась изумительная заря. В другое время хоббит застыл бы с открытым ртом, глядя на роскошную игру чистейших красок, но сейчас все его внимание приковывал серый браслет. Над ухом сопели гномы.
Они не ошиблись. Огненная стрелка ожила - ее острие указывало на север.
Олмера они опередили, и теперь оставалась самая малость - дотянуться до его горла острием стрелы, меча, ножа или топора...
Они засели в самом узком месте ущелья. Его устье сдавливали два высоких обрывистых утеса, поверху заросшие елями. Выбрали левый - шагах в трехстах, где лес кончался, упираясь в голую скальную стену, зоркий Малыш углядел черное отверстие входа в какую-то пещеру.
- Глубокая, - с довольным видом доложил Маленький Гном, сходив на разведку, пока Торин и Фолко укладывали на краю обрыва камни поувесистее - не прибить, но хоть расстроить строй охранников Вождя.
Ничего нет хуже ожидания. Фолко не мог ни лежать, ни сидеть, в отличие от его несравненно более выдержанных спутников; ему постоянно приходилось бороться со своим буйным воображением, рисовавшим ему вид их безжизненных, изрубленных тел после возможной неудачи. Браслет Черных Гномов уже не был ему нужен - приближение Вождя он ощущал всем своим существом, подобно тому, как чувствуется жар, исходящий от хорошо натопленной печи. На них двигалась Сила! От ее поступи не дрожали горы и не сдвигались речные русла, но она в этом и не нуждалась. Она не выставляла напоказ свое могущество, приберегая его до того часа, когда обрушится войной на всех, кто не то что выступит против, а даже просто решит остаться в стороне.
Фолко чувствовал голод этой Силы, и пищей ее могла быть одна только власть!
А потом гулкое горное эхо донесло до них цокот копыт, и они словно подкошенные упали за наспех натасканные к краю обрыва кучи хвороста.
Наготове были камни, друзья сделали все что могли - нужно было только ждать. Ждать да молить все Силы Арды, чтобы удача не отвернулась от них на сей раз.
Отряд Олмера приближался; усиленный горным эхом, перестук копыт идущих рысью коней становился с каждой минутой все громче. Гномы вцепились в камни, готовые метнуть их вниз; хоббит наложил стрелу, взяв по своему обыкновению вторую в зубы. Обе стрелы были из числа заветных, эльфийских; три года он таскал их с собой, пустив в ход лишь однажды - в ущелье с Серым Вихрем; он берег их, дрожал над ними, как над величайшей драгоценностью, укрывал от сырости, не забывал лишний раз провести шлифовальным камнем по их и без того острейшим наконечникам - все ради этого дня и этой секунды. Чудесное оружие дождалось своего часа. Или они добьются цели - или беречь будет уже нечего и незачем.
Всадники появились из-за поворота - небольшой отряд, человек тридцать конных с заводными и вьючными лошадьми в поводу. Зоркие глаза хоббита сразу, же увидели того, к кому столь долго были обращены все их помыслы, за кем они гнались долгие месяцы, оставляя позади немереные лиги просторов Средиземья, ради кого каждый из них отринул все, став, быть может, и против своей воли бойцом, гончим псом, мчащимся по свежему следу с одной лишь мыслью - настичь.
Всадники были все ближе. Ладони Фолко взмокли, сам он мелко дрожал, точно в лихорадке. Что с гномами, он не видел - он старался превратиться в бездушный, бесстрастно рассчитывающий упреждение боевой механизм - но не получалось! Инстинктивно он чувствовал, что сейчас надо погасить в себе все мысли, все ощущения - вдруг этот Олмер способен уже по одной лишь сжавшейся впереди ненависти угадать присутствие в ущелье своих врагов?
До отряда Олмера оставалось не более трехсот шагов - еще несколько секунд, и можно будет стрелять; но кольцо телохранителей Вождя было настолько плотным, что Фолко с трудом различал мелькающий среди людских голов шлем Олмера; чутье, внутреннее зрение безошибочно указывали туда, где Вождь - но что толку пускать стрелу в густоту человеческих тел?
Оставалось одно - подпустить поближе...
Двести пятьдесят шагов.
Фолко боялся мигнуть, глаза пересохли до рези, ему казалось, что зажмурься он хоть на миг - и Вождь сгинет, растворится в пустоте; словно завороженный Фолко манил и манил на себя всадников, умоляя их подойти еще поближе... еще... и еще чуть-чуть...
Друзья засели высоко над тропой. Уже хорошо была видна голова Вождя, увенчанная причудливым шлемом с железной маской, закрывающей все лицо, - но почему забрало опущено? Что он заподозрил?
Но нет - за миг до того, как это увидел хоббит, маска, очевидно, сама упала на лицо Вождю. Вот он поднимает ее рукой в черной перчатке, на скаку поворачивает голову...
Сталкивается взглядом с хоббитом.
- Хе!!! - С резким выдохом отпущена тетива.
Стрела летит...
Но еще быстрее, чем стрела Фолко, оказался Вождь.
Все, что он успел сделать, - это чуть-чуть повернуться, но и этого было достаточно. Эльфийская стрела, оставляя за собой в воздухе огненную дорожку, ударила в наушную пластину шлема - и Фолко увидел яркую вспышку голубого пламени. Стрела пробила сталь, это немыслимо, но это так - Силы, куда превосходящие человеческие, помимо упругости растянутой тетивы, гнали стрелу вперед, и она пробила броню, но большего сделать уже не смогла.
Знание это вспыхнуло в сознании хоббита подобно удару молнии.
А отряд Вождя продолжал нестись вперед в диком молчании, в страшном молчании, ни криков, ни суеты - всадники летели, точно бесплотные призраки; вперед вырвалась знакомая сгорбленная фигура с обнаженным мечом, и вот они уже у самой скалы!..
- Кида-а-а-й!!! - отчаянно завопил Торин, вставая в полный рост и обрушивая обломок скалы вниз на развевающиеся черные плащи.
Ответом был веер коротких и толстых арбалетных болтов снизу. Они били прямо в широченную грудь гнома; стрелы отскакивали от глухого шлема, ломались о наплечные пластины; телохранители Вождя стали карабкаться по камням, пытаясь увернуться от летящих сверху каменных глыб. Вот Малыш, застонав от натуги, метнул тяжеленный валун прямо в кольцо воинов, закрывающих Олмера собственными телами; пораженный в лицо, один из охранявших упал, и на секунду Вождь оказался открыт. Ну же, Фолко!..
Взгляд пылающих подобно горну глаз жег испепеляющим жаром; каждое движение давалось хоббиту с превеликим трудом - словно завороженный он не в силах был отвести взора, силы утекали из него, точно вода из пробитого меха; но их еще хватило, чтобы пустить вторую стрелу, засиявшую подобно языку неземного огня, прямо в средоточие Тьмы!
И вновь Вождь успел шевельнуться. Нацеленная в горло стрела вонзилась в правое плечо; снова сноп искр, и только обломок стрелы, сломанной стремительным движением правой руки, остался торчать в щели под наплечником.
Живая стена вновь сомкнулась вокруг Олмера, но Фолко выстрелил снова, и пораженный в лицо ангмарец упал замертво. И прежде чем бестрепетно умиравшие воины Вождя успели закрыть разрыв в своем строю, хоббит вложил все, что у него оставалось, в одно последнее усилие. Он увидел, как медленно, словно во сне, летит стрела. Олмер уже не успеет увернуться.
Узкая полоска между верхом кольчуги и нижним краем шлема словно притягивала стрелу. В последний момент Олмер сделал какое-то движение, но недостаточно быстрое...
Расщепив застрявшую в плечевом поясе доспеха вторую стрелу, третья стрела вошла точно в отверстие, пробитое в железе ее предшественницей, и вонзилась глубоко в руку.
Стрела, сработанная неведомыми мастерами Нолдора в черные годы безнадежных войн и тяжких разгромов в Белерианде, нашла свою цель. И хоббит увидел, как, зажав левой рукой рану, Олмер нагнулся в седле и ткнулся лицом в гриву своего коня.
Все происшедшее заняло лишь несколько мгновений; гномы отчаянно отбивались, не давая вскарабкаться на утес черноплащным воинам Вождя. Трех поверг Торин, двух - Малыш. У Маленького Гнома вырвался ликующий крик при виде согнувшейся фигуры их врага, но, похоже, он тоже понял, что рана в правое плечо - рана не смертельная. Врага нужно было добивать, добивать во что бы то ни стало!..
Но прорехи в строю окружавших Вождя уже не было - хоббит увидел, что там распоряжается Санделло. Сейчас верный горбун поддержит своего господина - и они минуют засаду, оставив прочих воинов довершить дело...
И первым это понял Малыш.
- Клинки наголо, Торин! - загремел он, вскакивая и одним прыжком бросаясь вниз, с непостижимой ловкостью увертываясь от мечей, прыгая с камня на камень, устремляясь туда, где еще медлили сжавшиеся вокруг своего предводителя воины Олмера. Меч и даго Малыша были обнажены и готовы к битве.
Вослед Малышу с грозным боевым ревом ринулся Торин, и солнце ярко засияло на лезвии его не знающего пощады топора; попутно одним движением он чуть ли не надвое развалил попытавшегося преградить ему путь истерлинга - и дальше, дальше, вниз, всей тяжестью закованного в несокрушимую броню тела пробить стену вокруг Вождя, опрокинуть его самого, уже раненного, добить, довершить! А там - будь что будет.
"Смерть, - с неожиданной отчетливостью понял Фолко. - Это, значит, будет так..."
Он сознавал, что это конец. Осталось только одно - сделать шаг вниз, вослед друзьям, но сейчас это было выше его сил. И, словно зритель в небывалом спектакле, он наблюдал, как отбросил одного растерявшегося воина Малыш, как опрокинул другого Торин; в одно мгновение они оказались прямо перед горсткой телохранителей Вождя, оставив позади себя всех прочих врагов.
И тогда вперед выступил Санделло.
Короткий взблеск его длинного меча - и прорыв Малыша остановлен, подобно тому, как выступающий с речного дна могучий валун останавливает разбег несомой весенним потоком льдины.
На помощь другу подоспел Торин, сверкнул топор, отражая его удар, взмыл меч; словно опомнившись, очнувшись ото сна, со всех сторон прянули ангмарцы, истерлинги, орки... Мгновения были упущены, их отобрал Санделло, не сдвинувшийся ни на шаг.
Поворачивая, прыгали вниз с уступов новые воины Олмера, но, по счастью, ни один не добрался до хоббита. Помогая друзьям, он пустил одну стрелу, другую, но было уже поздно. Уже уходил галопом выпрямившийся в седле и прикрытый своими Вождь, уходил живым, лишь раненным, а Санделло оставался, и теперь он уже не оборонялся, а наступал, все убыстряя и без того едва различимые выпады. Еще один орк упал со стрелой хоббита в затылке. Малыш и Торин вновь, плечом к плечу, насели на горбуна, они уже поняли, что еще миг - и им придется биться вдвоем против двадцати. Нужно было вырываться из кольца, и они атаковали отчаянно, вкладывая все силы и умение; к несчастью для них, они закрывали Санделло от стрелы хоббита собственными спинами...
Малыш был вынужден повернуться и отражать сыплющиеся со всех сторон удары подоспевших наконец воинов Олмера; Торин рубился с горбуном.
И тут Фолко заметил, что Вождь не ушел далеко.
- Приведите их мне живыми, приведите их мне! - грянул его неистовый голос.
По-прежнему закрытый живой стеной, Вождь усилием воли гнал сейчас своих немногочисленных воинов прямо на разящие меч и топор гномов; и воины его не подвели.
Малыш и Торин даже вдвоем ничего не могли сделать с горбуном - его длинный меч оказывался точно в нужном месте, ни секундой раньше и ни секундой позже. Из-за спин друзей движения Санделло были плохо видны хоббиту, но он понял, что опытный мечник, очевидно, догадался о природе материала, из которого была сделана броня его противников, и не пытался атаковать. Он лишь защищался - но так, что сдвинуть его с места было невозможно.

Предыдущая страница 15 Следущая страница


Чёрное Копьё 16

Если бы не мифрильные бахтерцы, гномы, конечно, ни за что не выдержали бы обрушившейся на них спустя несколько мгновений атаки почти всех воинов Вождя. Раза три видел хоббит, как мечи истерлингов высекали искры на доспехах Маленького Гнома; ангмарцы не жалели стрел, в упор, с нескольких шагов разряжая в гномов свои арбалеты, но их болты, пробивающие обычную кольчугу за сто шагов, тут были бессильны.
Мелькнула арканная петля: кто-то из людей Вождя выполнял его приказ взять противников живыми. Засмотревшись на происходящее, Фолко на миг потерял из виду Санделло - и его закрыли обступившие гномов со всех сторон телохранители Олмера. Он приподнялся над камнями, отыскивая цель для своего лука, еще лелея безумную надежду каким-нибудь чудом сразить Короля-без-Королевства, и в тот же миг получил такой удар по шлему, что не устоял на ногах и покатился кубарем; в глазах все померкло, но сознания он не потерял.
Не почувствовал он и боли - сперва; что-то теплое и липкое выступило на переносице, а потом он увидел нож. Нож валялся рядом с его головой, тяжелый метательный нож, очень похожий на его собственный. Его острие было чуть-чуть запятнано кровью, и только теперь хоббит понял, что произошло.
Осторожно высунувшись, он увидел Санделло, спокойно застывшего рядом с кипящей ожесточенной рубкой и даже скрестившего на груди руки; заметив голову хоббита над камнями, горбун весь вскинулся, словно бы в гневе и удивлении: он явно не ожидал увидеть Фолко живым.
Когда хоббит неосмотрительно высунул голову из-за прикрытия, горбуну потребовались считанные мгновения, чтобы, собрав все свое великое умение, одним широким взмахом руки метнуть тяжелый клинок, метя в узкую черную полоску смотровой прорези в сплошном забрале шлема.
И он попал.
Фолко спасся чудом - он чуть-чуть склонил голову, подобно тому, как Вождь несколько минут назад, и лезвие задело о край щели; потеряв силу, оно лишь оцарапало переносицу хоббита.
"Санделло мог убить тебя голыми руками, даже не вставая из-за стола", - припомнились Фолко слова Рогволда, сказанные старым сотником давным-давно, в самом начале их странствий.
А там, внизу, гномы, похоже, поняли, что если они тотчас не вырвутся из кольца, их не спасет даже несравненная броня; и они, срубив двоих заступивших им путь, кинулись прочь, вверх по склону холма; стрела хоббита повалила еще одного преследователя, но воины Олмера не отставали, арбалетчики старались попасть в ноги гномам и присоединившемуся к ним хоббиту; друзей теснили к горам.
В отдалении, шагов за триста, среди деревьев мелькнула фигура поднявшегося верхами на кручу Олмера, его левая рука была вскинута, меч обнажен - и стоило хоббиту увидеть его, как сразу подкосились ноги.
Низкий, непередаваемо грозный боевой клич Вождя прокатился среди сосен; презрев рану, Король-без-Королевства гнал коня прямо на своих полуокруженных врагов.
И такая сила слышалась в этом яростном кличе, что поначалу дрогнули даже гномы, крепкие, точно корни гор. Фолко несся, потеряв голову, словно преследуемый коршуном заяц; вот они оказались возле своих укрытых лошадок; вот вскочили в седла...
Как удалось низким, коротконогим гномам и отродясь не умевшему быстро бегать хоббиту оторваться на несколько десятков шагов от высокорослых воинов Олмера, подгоняемых вдобавок железной волей своего предводителя?
Нечто более сильное, чем просто страх смерти, гнало их вперед, наделяя поистине сверхъестественными силами; и они успели, они выиграли несколько бесценных секунд, которых как раз хватило, чтобы вскочить в седла и хлестнуть лошадей.
Но далеко уйти им не дали. С бешеными взвизгами неслись хазги, отрезая дорогу вбок; страшась не столько за себя, сколько за лошадей, гномы и Фолко были вынуждены гнать все ближе и ближе к горам, к жадно расступавшимся острым гранитным клыкам...
Хоббит в отчаянии оглянулся. Погоня все ближе, деваться некуда; сколько бы ни продержались они против всей Олмеровой охраны, рано или поздно их все же одолеют.
А телохранители Вождя, вновь оказавшись верхами, быстро сжимали кольцо, тесня и тесня друзей все дальше от спасительного лесного покрова.
Торин, с перекошенным, бледным от ярости и отчаяния лицом, резко осадил своего конька.
- Бежать бессмысленно! - проревел он. - Клинки наголо! Барук хазад!
Хазад Аймену!
- Подожди! - прямо ему в ухо заорал не потерявший присутствия духа Малыш. - Пещера! Моя пещера! Туда!
И такая уверенность была в его голосе, что Фолко и Торин повиновались Маленькому Гному без звука.
Черный зев пещеры раскрылся внезапно, друзья с разгону влетели внутрь.
Копыта гулко зацокали по каменному полу.
- И что дальше? - Мифрильная маска уже закрывала лицо Торина, голос глухо доносился из-под нее. - Они сейчас будут здесь...
Вместо ответа Малыш молча указал пальцем в угол, в самое дальнее место, куда еще добирались проникающие снаружи лучи. Повернувшись вслед за рукой Малыша, Фолко увидал там несколько странных знаков на стене, незнакомых ему рун, чем-то напоминавших Даеронские.
- Черные Гномы... - выдохнул Торин.
И в тот же миг за их спинами затопали тяжелые сапоги, Преследователи настигли их.
- Задержите их, задержите хоть на пару секунд! - крикнул Малыш, устремляясь прямо к начертанным на камне письменам.
Об опущенное забрало хоббита тотчас сломалась арбалетная стрела. С шипением рассекая воздух, взлетел, впрыгнул в руки хозяина изрядно запятнанный свежей кровью топор Торина; частые удары коротких и толстых арбалетных болтов не давали Фолко прицелиться, и без того он был весь мокрым от пота, заставляя себя стоять в полный рост под колючим дождем.
Вслед за Торином хоббит также потащил из ножен свой меч.
- Взять их живыми! - раздался знакомый голос, шедший из-за спин столпившихся у входа нападавших.
Все новые и новые воины Олмера врывались внутрь, постепенно охватывая сжавшихся в углу друзей. Испуганно заржал конек хоббита, и тотчас взвились арканы.
Их кидали хазги и истерлинги - непревзойденные мастера своего дела, и не было тут несокрушимого, неколебимого хирда, который мог в нужный момент удержать тебя, спасти от уже захватившей шею гибельной удавки; хотя гномам и хоббиту арканы были не в диковинку - их пробовали пустить в ход против них еще незабвенные басканы, - но куда было тем увальням до великих мастеров ременной игры из числа личных телохранителей Вождя!
Под прикрытием непрекращающегося потока стрел (из которых каждая могла найти свою дорожку, отыскать непрочное сочленение или расширившуюся чуть-чуть больше, чем надо, щель) медленно приближались метатели арканов, наматывая кожаные веревки себе на локти. Фолко, превозмогая себя, все же попытался извлечь из колчана стрелу, наложил ее на тетиву, выстрелил - однако наконечник лишь высек искры из прочного нашейного хауберка одного из истерлингов.
Теряя терпение, Фолко зашипел, ощериваясь, словно кошка. В обеих руках сверкала сталь, ноги были напружинены, готовы к прыжку, рядом боевой башней застыл в своем грозном шипастом доспехе Торин, а у них за спиной Малыш продолжал что-то делать, сопя и хрипло ругаясь.
Наконец решившись, один из истерлингов, очевидно, посмелее других, взмахнул рукой, и черная ременная петля захлестнула плечи гнома. Следуя примеру удачливого товарища, прыгнули вперед еще трое воинов Олмера.
Рыча, словно невиданный зверь в несказанной ярости, Торин не стал пытаться разрезать опутавшую его петлю; невысокий, почти квадратный в своих мощных доспехах, он неожиданно рванулся на врага сам, перекатившись по полу пещеры, точно детский мяч. Брошенные три аркана захватили лишь пыль, а Торин, не поднимаясь на ноги, из немыслимой позиции одним взмахом перерубил отважному истерлингу обе ноги, и вопль дикой боли забился под низкими сводами, камень щедро оросился кровью.
Несмотря на эту удачу, гному, конечно, было бы несдобровать, если бы на него сейчас навалились все противники одновременно. Он и не пытался остановить их в одиночку; держа топор наготове, Торин медленно пятился назад.
- Ну же, Строри! - заорал, надсаживаясь, Торин, словно Малыш был в доброй лиге от него. - Давай же, во имя Дьюрина!
И, словно отзываясь на заветное слово, за спиной хоббита что-то негромко зашелестело, точно заработал какой-то потайной, тщательно смазанный механизм; у воинов Олмера вырвались изумленные восклицания, и тут в задних их рядах внезапно поднялась какая-то неразбериха, а еще спустя миг хоббит понял и ее причину: расталкивая своих, вперед устремился сам Вождь.
- Быстрее, Фолко! - услыхал хоббит истошный вопль Маленького Гнома.
Но что-то мешало ему повернуться: его заворожила надвигающаяся сила.
Меч был зажат в левой, здоровой руке Олмера, глаза метали молнии - он раньше всех понял, что происходит, что добыча ускользает, и ринулся в атаку.
Чья-то неимоверно сильная рука рванула Фолко за плечо так, что он не удержался на ногах и, отчаянно пытаясь сохранить равновесие, отлетел назад шагов на пять-шесть - и будто с головой окунулся в темную воду; кругом был мрак. Тайная каменная дверь быстро закрывалась; одна или две стрелы сломались о стены узкого темного хода, где оказались друзья.
- Они... они не откроют? - задыхаясь от волнения, совсем по-детски спросил хоббит у своих спутников.
Все вокруг тонуло в плотном сумраке, было слышно только тяжелое дыхание гномов.
- Не откроют... как и мы, впрочем, - со смешком сказал Малыш заметно дрожащим голосом.
- То есть как? - опешил хоббит.
- Да уж как есть. Внешний-то замок я открыл, потому что там были кое-какие подсказки на нашей Тайной Речи, а здесь... я шарю, шарю, но пока не нащупал вообще ничего похожего на замок.
- Погоди, а зачем его сейчас открывать? - хрипло произнес Торин. - Не терпится в объятия Санделло?
- Сейчас, понятное дело, открывать незачем, - согласился Малыш. - Но сколько ты рассчитываешь тут так просидеть?!
- Ну... день, два... Вождь спешит, путь его далек, охраны он тут не оставит... Вдобавок нам больше не вынести без воды.
- Погодите! - воскликнул окончательно сбитый с толку хоббит. - Чья это вообще пещера? Черных Гномов?
- Их работа, клянусь клещами Ауле! - заявил Малыш; судя по звукам.
Маленький Гном устраивался у стены поудобнее, ерзая из стороны в сторону.
- Старая, правда... но далеко не заброшенная. Куда вот только ведет? Но это большая удача, что мы на нее натолкнулись. Таким пещерам можно доверять. Я слышал, что в таких местах можно не бояться ни орков, ни какой иной подземной нечисти. Погоди, переведем дух, запалим что ни есть, осмотримся... Уверен, что замок должен быть...
Раздался глухой скрип, все сразу умолкли, поспешно хватаясь за оружие.
Скрип повторился, словно чьи-то исполинские когти рвали в клочья чрезвычайно прочную, неподатливую грубую ткань. И в тот же миг по сознанию хоббита словно бы ударили тяжелым тараном, кто-то настойчиво тянулся к нему, стремясь добраться до самого сердца, высосать силы, погасить мысли - и могла ли какая-то дверь, пусть даже каменная и сработанная Черными Гномами, остановить его?
Страх, какого уже давно не знал хоббит, вновь охватил его, парализуя волю; как завороженный, не в силах отвести взор, Фолко вперился в черноту, откуда раздавались зловещие скрипы. Внутренний взор рисовал ему смутные контуры размытой серой фигуры, грозной и обуянной гневом, застывшей с широко распростертыми в стороны руками перед наглухо запертой дверью.
Хоббиту казалось, что он кожей чувствует поток ледяного ветра, неведомым способом прорывающегося через каменную преграду.
А потом что-то с тяжелым скрежетом подалось, и мрак рассекла узкая щель, полная бледного, бесцветного пламени; закрываясь руками от холодных, но слепящих лучей, друзья попятились, а потом вновь опомнившийся первым Малыш дико завопил не своим голосом, выводя остальных из столбняка; они опрометью побежали, и их кони не заставили тянуть себя в глубь пещеры: неистово храпя от страха, они сами искали спасения.
Казалось, тяжко застонала сама гора, раздираемая до самых глубин; мертвенный свет бил в спины друзей, их чудовищно изломанные тени плясали, изгибаясь на гладких стенах коридора, они мчались сломя голову...
Позади раздался тяжкий удар. Мягкий, но исполненный необычайной силы, он заставил заколебаться скалу у них под ногами; теряя остатки самообладания, они бежали все дальше в слепом, животном ужасе.
Камень сотрясся вторично. Света заметно прибавилось, но с каким желанием гномы и хоббит променяли бы его на такую уютную, тихую, покойную тьму! У Фолко не было сил оглянуться, но и не делая этого, он знал, что, уступая чудовищному напору, дверь постепенно отворяется...
Стены узкого коридора внезапно раздались в стороны; друзья с разбега вылетели к краю черной пасти обрыва. За спинами все ярче становился пугающий бледный отсвет.
Торин затравленно оглядывался. По счастью, через пропасть на другую сторону вел, скрываясь в темноте, узкий каменный мост, очень похожий на Морийский.
Позади них с жутким грохотом обрушилось что-то очень тяжелое, и Фолко понял, что дверь не выдержала; по коридору затопали преследователи.
- На мост! Быстрее! - крикнул Торин, волоча за повод упирающегося от страха конька.
Осторожно балансируя над пропастью, они перешли ее. Гномы нагнулись над краем моста.
- Малыш! Навались! Смотри, его можно спихнуть вниз!
- Ага! А потом куда?
- Потом, потом! Видно будет! Давай же, пока нам кишки не выпустили!
Малыш еще пытался что-то возражать, но в это время из-за поворота появились первые фигуры воинов Вождя, и больше он не заставлял себя упрашивать. В плечо Маленькому Гному ударила арбалетная стрела, но он, не обращая на это внимания, плечом к плечу с Торином налег на кажущуюся неподвижной испокон века глыбу моста. И такое неимоверное усилие вложили в это гномы, что камень подался. С глухим скрипом глыба дрогнула, и, прежде чем воины Олмера успели ступить на мост, он низринулся в пропасть. Звук от его падения дошел до слуха хоббита лишь спустя добрых пятнадцать секунд.
Друзья поспешно отбежали от края провала подальше, укрывшись в спасительной темноте. Фолко пустил стрелу, она отскочила от низкого истерлингского шлема, и охранники Вождя стали поосторожнее.
Затаив дыхание, пригнувшись, Фолко ждал со стрелой на тетиве - неужели Вождь не выйдет сам?! Только бы вышел!
Но Олмер, очевидно, прекрасно понимал, что дерзко покушавшиеся на него вряд ли ушли далеко, и не стал соваться под меткие стрелы хоббита.
Откуда-то из-за спин своих воинов, не показываясь на открытом месте, он отдал приказ отходить.
Спустя минуту в пещере уже никого не было. Малыш глубоко вздохнул, расслабляясь, и обессиленно откинулся назад. Свет тем временем померк, пещеру вновь затопил непроглядный мрак.
Некоторое время друзья молчали, еще не до конца уверовав в спасение.
- А куда теперь, Торин? - осведомился, отдышавшись, Малыш.
- Высекай огонь, - буркнул тот. - А я пошарю в седельной сумке, по-моему, там были остатки факелов, что мы наготовили перед тоннелем Восьмого Колена.
Вскоре Торину и впрямь удалось на ощупь отыскать связку смолистых сучьев. Сухо щелкнуло огниво, заалел слабый язычок пламени, потрескивая, занялся факел. Дрожащий круг света упал на стены, друзья смогли кое-как оглядеться. В противоположной от входа стене пещеры, возле которой они сидели, нашлось устье еще одного прохода; подземный зал пополам рассекал непроглядный провал.
- Куда направимся? - спросил Малыш. - Попытаемся перебраться через пропасть или пойдем вглубь?
- Через пропасть нам не перелезть - веревок не хватит, а если бы и хватило, лошадей пришлось бы все равно оставить, - сказал Торин. - Выходит, надо идти вглубь! Если уж Черные Гномы здесь свой замок поставили - рано или поздно мы на них натолкнемся.
- Замок-то они поставили, да не больно он крепок оказался, - заметил Малыш.
- Хотел бы я знать, какая сила сумела его разломать, - кивнул Торин.
- Ладно, давайте уж двигаться, сидючи на месте и споря, мы точно от голода помрем, - прекращая дальнейшие споры и рассуждения, поднялся Фолко.
Они двинулись в путь; по счастью, коридор не ветвился. Прошло много часов утомительного и однообразного путешествия, когда предсказание Торина наконец исполнилось.
Словно чья-то гигантская рука повернула потайную ставню - кусок коридора осветился неярким желтоватым светом; из глубоких ниш справа и слева безмолвно выступила закованная в броню стража.
Друзьям не дали даже раскрыть рта; поспешно показанные хоббитом и гномами роковые браслеты, похоже, оказались красноречивее любых речей.
Один из воинов, очевидно, старший караула, молча сделал выразительный жест, означавший: "А ну давай за нами!".
Гномы попробовали было объяснить, рассказать - их никто не слушал.
Подталкиваемые в спины древками могучих копий, в сопровождении до зубов вооруженного конвоя их повели куда-то вверх по плавно поднимающимся переходам. Торин и Малыш испробовали все гномьи наречья, даже Тайное - все было тщетно.
Вот так, в полном молчании, они шли несколько часов, пока перед ними не раздвинулись бесшумно каменные глыбы и в глаза не брызнул яркий солнечный свет.
На востоке всходило солнце. Было раннее утро следующего дня.

Глава 5

ТАЙНА ТАЙН

Где-то на востоке Средиземья, у подножия оплывших, заросших лесом гор, горел небольшой костер, старательно укрытый от посторонних глаз в глубокой яме между корней старой сосны. Сушняк горел почти бездымно; в закопченном, видавшем виды дорожном котелке булькало варево. Три расседланные низкорослые лошадки щипали траву неподалеку.
Лежа на спине, Фолко бездумно глядел в небо, высокое, чистое, едва подернутое зависшими на огромной высоте легкими перистыми облаками. Где-то рядом негромко переговаривались гномы: Торин, как обычно, полировал топор, Малыш помешивал в котелке.
Положение друзей можно было бы назвать отчаянным - именно так и характеризовал его Фолко, но при этом им владело странное, мертвенное спокойствие, как будто собственная участь стала для него чем-то совершенно не существенным.
Отринув все, они рвались к поставленной цели - враг оказался сильнее, и вот они очутились в неведомых глубинах Средиземья, в областях, куда и ворон костей не заносил, где они не знали ни дорог, ни рек, ни народов, ни языков; уже показывали дно мешки с провизией; их единственные не-враги, Черные Гномы, выставили их за дверь без всяких разговоров... Друзья потеряли слишком много времени, след Вождя уже, как говорится, простыл.
В былые времена Фолко впал бы в черное отчаяние от всех этих рассуждений, но теперь они лишь побуждали его к действию. Они затеряны в неведомых далях - но и тут есть кое-кто, на чью помощь можно надеяться.
Фолко вспомнил о Восточных Эльфах. Чудесный подарок Форве, принца Невозжелавших, настроенный на существо хоббита перстень, и клинок работы наставника мастеров этого великого народа - они приближались к своей прародине, и у хоббита крепла странная уверенность, что они помогут ему отыскать дорогу к тайным эльфийским твердыням. Он тщательно перебирал в памяти то немногое, что знал о здешних местах, - судя по всему, они уже недалеко от границ Серединного Княжества и от Вод Пробуждения.
Фолко перекатился на живот и глянул на восток. Лесистая равнина плавно уходила вниз, бесчисленные кроны деревьев сливались вдали в сплошной сиреневатый покров. Наметанный глаз хоббита, сколько ни старался, не мог узреть ни малейшего намека на хоть какую-нибудь тропу.
Каждый понимал теперь, что их погоня за Вождем провалилась окончательно. Что делать дальше? То ли пробиваться обратно, на Запад, и попытаться искупить свой невольный грех, вступив в армию Гондора, в ее полках ожидая неминуемого начала кровавой битвы где-нибудь на берегах Андуина? Или, махнув на все рукой, вернуться в Хоббитанию? (Эту возможность, однако, Фолко отмел с порога.) Или, последовав совету Наугрима, предложить свою службу Серединному Княжеству?
Хоббит скрипнул зубами. Невыполненный Долг пригибал к земле почище любого Кольца, и, возможно, именно от сознания невыносимости этого бремени Фолко пришла в голову и вовсе несуразная в их положении мысль.
Великий Орлангур! Дух Познания, Золотой Дракон Страждущих Откровения.
Последнее из последних средств. Если и он не даст ответа - его не даст никто в Мире, разве что они добрались бы до самого Валинора.
Но как его найти? Где искать зачарованную, окруженную сонмищем ужасных тварей пещеру? Кто, кроме Авари, смог бы помочь в этом?
Фолко достал перстень Форве. Камень в нем вновь был голубым, и огнистый мотылек мерно взмахивал крылышками в такт дыханию хоббита. Он бережно положил драгоценность прямо перед собой, на расстеленную поверх травы белую тряпицу. Дальше начиналось самое сложное. Смутные догадки, что через этот перстень можно как-то дать знать о себе его прежним владельцам, были не более чем догадками, и не было ничего, что могло бы подсказать, как именно можно сделать это. Оставалось полагаться на свое чутье.
Зажмурившись, хоббит постарался как можно четче представить себе голубой камень. Пламенная бабочка была сущностью хоббита, его таинственным двойником - настало время ей разорвать тенета и отправиться в путь. Воля хоббита гасила одну за другой посторонние мысли, сосредоточившись на камне и только на нем одном. Это оказалось непросто: точно острые иглы, непрошеные чувства рвались со всех сторон в сознание - и отступали, ломаясь о крепкий барьер его собственной воли. И вот мало-помалу ему стало казаться, что камень словно бы растет, увеличивается, заслоняя собой золотую оправу, становятся видны необычайно сложные радужные переплетения огневеющих нитей в теле и крыльях мотылька. Превозмогая головокружение, Фолко заглянул за край уступа, на котором, оказывается, сидит это существо, - у него перехватило дыхание, но дурнота тотчас прошла, ибо камня больше не было! Под лазурным небесным куполом парило сказочно прекрасное существо, похожее на пламенного орла. Фолко перестал ощущать собственное тело; в лицо дул свежий ветер, словно хоббит вновь оказался в том приснопамятном, увиденном на пути в арнорскую столицу - с легким шелестом расправились незримые крылья, и он взмыл вверх.
Его великолепный поводырь мчал перед ним, рассекая воздушные толщи; и чей-то голос, трезвый и спокойный, начал нашептывать хоббиту:
"Два дня пути на север. День пути вверх по реке. Сверни от трех желтых скал на восток. Жди у Восьми Дубов в одном дне пути от реки".
И он помчался над землей, увидев все эти приметы, и возле могучей шеренги выстроившихся на вершине холма лесных исполинов заметил крошечные серебристые фигурки. Эльфы услышали его и, судя по всему, узнали.
Он еще успел заметить их вскинутые в приветствии руки, и тут видение оборвалось.
И друзья двинулись на север, в точности выполняя предписанное. Минуло два дня - и они увидели реку, широкую и медленную, так и оставшуюся для них безымянной. От желтых скал они повернули на восход, углубившись в привольные дубравы, перемежающиеся обширными лугами. Фолко недоумевал - подобный пейзаж сгодился бы где-нибудь на юге Энедвэйта или Минхириата, но не здесь, на суровом и холодном северо-востоке.
- Не иначе как эльфы потрудились, - заметил хоббит.
Давно уже не выпадало на их пути радующих глаз краев. Здесь помнили о Тьме, но ее порождения не осмеливались показываться здесь, отступив перед гордой силой исполинских дубов, вознесшихся подобно крепостным башням.
Дул легкий южный ветер, серебристая рябь морщила зеркала небольших, разбросанных тут и там прудов; журчали прячущиеся в зеленых травяных тоннелях ручейки, направляясь куда-то на восток, и высоко-высоко в необычайно высоком и чистом небе парил, описывая широкие круги, огромный орел.
- Воды Пробуждения недалеки, - глухим от волнения голосом сказал Фолко.
- Нутром чую.
- Ну-ну... - неопределенно проворчал Торин. - По мне, хоть Пробуждения, хоть Задремывания - лишь бы толк был. Лишь бы на след навели!
- Если верить Наугриму, Форве и остальным, Великий Орлангур должен знать все, - возразил хоббит.
- Поживем - увидим, - по-прежнему скептически ответствовал Торин. - Я ведь, собственно, не о нем, хотя нам, тангарам, всякие там Драконы, кем бы они ни были, очень даже подозрительны. А ты помнишь, что прорываться к его пещере надо сквозь полчища неведомых страшилищ?
- Неисполненность Долга хуже любых страшилищ, - сумрачно ответил хоббит, и Торин закусил губу, безмолвно соглашаясь с другом.
- Погодите, а во-он там, впереди, не те ли Восемь Дубов, что нам нужны?
- вмешался в разговор Малыш, указывая рукой на восток.
За подернутым легкой дымкой небольшим озерцом высился могучий холм, его зеленые склоны поросли орешником, а на обнаженной вершине, посреди молодого подроста, стояли восемь таких громадных дубов, что даже невозмутимый Малыш удивленно присвистнул. Их кроны смыкались, ветви переплетались, образуя на высоте двух десятков саженей самый настоящий древесный замок - и это сразу же напомнило хоббиту прочитанное в Красной Книге описание прекрасного Лориэна.
А когда друзья, обогнув озерцо и поднявшись по некрутому, но очень длинному скату, достигли наконец подножия Восьми Дубов, из зеленых глубин листвы, не качнув ни единого листка, безмолвно возникли, точно ночные тени, серебристые фигуры эльфов-Авари, и один из них поднял руку - тем же самым жестом, который хоббит видел, следуя странными воздушными путями за огненным мотыльком из перстня.
- Вот и снова встретились, Фолко Брендибэк, сын Хэмфаста! - произнес чистый и сильный голос принца Форве, и хоббит низко склонился перед царственным эльфом в почтительном поклоне. - Помог ли тебе мой подарок? Ты многое чувствуешь, многое открыто тебе - пусть даже ты сам не всегда осознаешь разумом, да это и не всегда надобно. Привет тебе! Я рад видеть тебя и твоих друзей здесь, в подвластных нам землях! А теперь, пока готовят угощение, расскажи: что приключилось с вами после нашей первой встречи? Мы следили за происходящим, насколько могли - до нас доходят вести о боях и походах, созидании и разрушении, и мы знаем о схватках, кипевших на серых берегах Хоара, но поведайте же нам, что вы смогли узнать о Вожде!
Торин и Малыш не сразу справились с изумлением - и тот, и другой впервые видели Перворожденных живьем и сперва смотрели завороженно, не отрываясь. На принце был серебристо-зеленый плащ, на небесно-голубой перевязи висел длинный меч, густые пепельно-серые волосы охватывал серебряный же обруч с крупным агатом, но необычайно глубокий и мягкий блеск этого обруча говорил о том, что на самом деле он сотворен из мифрила.
Несколько разнообразно вооруженных эльфов, приближенных принца, обступили друзей; один из них с видом подлинного знатока и ценителя оглядел доспехи Торина и, легко коснувшись плеча гнома, протянул ему полный до краев походный кубок.
- Да! - улыбнулся Форве. - Выпьем живительной влаги соков земли - за успех начатого!
У хоббита закружилась голова от необычайных, тонких ароматов, волной обрушившихся на него, когда он поднес к губам чашу тонкой работы. Тем временем другие эльфы уже расставили на покрытом зеленой скатертью походном столе яства и напитки. Принц радушным жестом пригласил друзей к трапезе.
Однако не в обычае Авари было откладывать серьезные разговоры на потом.
Дослушав окончание рассказа друзей, Форве задумался, его светлое чело затуманилось.
- Что же, если вы ищите Великого Дракона, мой долг - указать вам дорогу. Но его мало волнуют мелкие свары между людьми. Поэтому, если все ваши подозрения беспочвенны, он просто ничего вам не ответит.
- Но разве Великий Орлангур не предупредил бы вас или правителей Серединного Княжества о приближении столь грозной опасности? - с набитым ртом спросил Фолко.
Принц в раздумье опустил прекрасное лицо.
- Великий Орлангур - не наш правитель. Он не окутывает нас удушливой завесой своей надмировой заботы... Мы должны сами отражать удары, сыплющиеся на нас. Поэтому он мог и не послать предупреждения - ведь согласно его непостижимому плану мы должны проходить и через суровые испытания. Поэтому не ждите от него ответа в форме прямого приказа! О глубоких пластах мировых сил он поведает вам с охотою, но только если вы достаточно мудры, его ответы окажутся небесполезны, только тогда вы сможете извлечь из них пользу для себя.
- На пути сюда, - сумрачно заговорил Торин, - мы встречали и друзей, и недругов. Но если недруги все как один готовы были встать за Вождя, то вот наши друзья... у каждого находилась тысяча и одна причина, почему он никак не может выступить с ратной силой против новоявленного Черного Копья.
Почему так?
- Видишь ли, почтенный гном, вашими друзьями были свободные. А свобода в первую голову - это наличие своего собственного, непреложного Долга.
Свет не привык нападать первым, он лишь отражает удары, поэтому те, у кого вы находили приют, и отвечали примерно так, что воевать будут лишь в том случае, если нападут на них самих. И так хватает других забот.
Торин попытался что-то возразить, но Малыш остановил друга:
- Дьюрин нас рассудит, но все-таки укажет ли нам Великий Дракон дорогу к Вождю? Откроет ли, где корень его силы? Объяснит ли, как нам избавить мир от Олмера? Если да, то мы трижды дураки, что теряли время, вместо того чтобы сразу отправиться к нему на поклон; но если вместо этого мы услышим туманные колдовские разговорчики - к чему нам туда тащиться?
- И кстати, - снова встрял Торин, не давая принцу и секунды, чтобы ответить Малышу. - А твои подданные, могучий и славный принц Форве? Разве вы, уже схватившиеся с отрядами Вождя, когда Отон прорывался с боями к Дому Высокого, не двинетесь против него всей своей великой силой?
- Быть может, и двинемся, - медленно произнес Форве, твердо глядя прямо в глаза гному. - Очень может быть. И поэтому ответы Великого Орлангура важны и для нас. Поэтому я сам искал встречи с вами. Поэтому мы так легко нашли друг друга здесь, на самой северо-западной границе наших владений.
Путь к Золотому Дракону мы пройдем вместе.
Рядом с принцем бесшумно, точно лесной призрак, возник один из его воинов, негромко произнес несколько слов на древнеэльфийском. Форве повернулся к друзьям, его большие глаза сузились.
- Орлы заметили снижающегося улага, - негромко произнес он, и голос его не сулил ничего хорошего ни самому улагу, ни тем, к кому он направлялся. - Надо перехватить их! Давно, очень давно никто не дерзал ходить по нашим землям...
- Мы что, погонимся за ними? - осведомился Малыш.
Принц утвердительно кивнул, и тогда Маленький Гном заговорил снова:
- Но как же с Великим Драконом? Я все же хотел бы услышать, даст он нам ответ или нет? И если да, то какой?
- Великий Орлангур может открыть вам природу этого Вождя, - ответил Форве. - Но не слишком надейся, что он проникнется вашей страстью уничтожить его! Пойми, тангар, Золотой Дракон - он ни на чьей стороне, он не Свет и не Тьма, он Третья Сила! Как могу я заранее сказать тебе, что он возгласит вам? Нужно добраться - и услышать все своими ушами.
Пир был свернут в считанные минуты. Откуда-то привели коней, и Форве повел свой небольшой отряд на юго-восток. Эльфы ехали в молчании.
Блистающие доспехи были скрыты под видавшими виды серыми плащами, не лучились самоцветы, не сверкало серебро насечек, лишь волосы, чудные волосы воинов... сами подобные и золоту, и серебру, но многократно более прекрасные своей жизнью, вились по ветру, выбиваясь из-под высоких шлемов.
Сперва хоббит не мог понять, чем руководствуется отряд, выбирая направление, но потом, приглядевшись, заметил небольшую черную точку над горизонтом - орел кружил над одним местом, указывая путь.
Когда солнце стало клониться к закату, Форве скомандовал короткий привал. Коням дали какой-то приятно пахнущей жидкости из фляг - и утомленные животные тотчас приободрились. Здравур, напиток, восстанавливающий силы, был поднесен и друзьям. Фолко сразу же ощутил, как уходит боль в натруженных ногах и бедрах - словно и не было позади многих часов в седле.
Они скакали до глубоких сумерек, оставляя позади раскидистые дубравы, переходя вброд небольшие речушки, одолевая время от времени преграждающие дорогу овраги. Несмотря на здравур, силы начинали мало-помалу оставлять Фолко - и, словно угадав его мысли, принц дал знак остановиться.
- Ближе подходить нельзя, - одними губами, но так, чтобы расслышали все, произнес он. - Надо выяснить, кто они и сколько их там. Тогда решим, что делать.
Хоббит и гномы переглянулись, и Фолко решительно выступил вперед.
- Я проберусь, - сказал он, твердо глядя в глаза принцу.
Форве не улыбнулся, чего втайне боялся хоббит, но со всей серьезностью кивнул:
- Хорошо. Но тебя будут прикрывать Амрод и Беарнас.
Гномы хлопнули друг друга по плечу и, поправив доспехи, засели в первом ряду воинов-Авари, готовых к атаке; за хоббитом и двумя его спутниками сомкнулись кусты. Разведчики осторожно поползли вперед, сливаясь с серыми ночными тенями.
Сперва пришлось ползти по медленно повышающемуся склону, среди густого подлеска, но затем склон перешел в плоскую вершину - и они заметили часового. Невысокая фигура сидела на пне, в тени дубов; по огромному настороженному луку хоббит узнал хазга и уже потянулся было к метательному ножу, но Беарнас мягко остановил его. Эльф покачал головой и достал из коробочки на поясе щепотку беловатого, остро пахнущего порошка. Сделав хоббиту и Амроду знак ждать, Беарнас скрылся в зарослях. Спустя короткое время Фолко на миг показалось, что голову часового словно окутало легкое облачко, окутало и почти тотчас исчезло. Дозорный стал вдруг клониться на сторону и клонился до тех пор, пока не свалился с пня. До слуха хоббита донеслось его сонное похрапывание. Беарнас встал из кустов в двух шагах от уснувшего дозорного и махнул товарищам, делая знак приблизиться.
Лес кончался. Они смотрели вниз, в узкую ложбину, стиснутую двумя могучими холмами: там, внизу, среди орешника, горел небольшой, едва заметный костер. Вокруг сидело десятка два хазгов, чуть дальше щипали траву их кони.
Амрод жестом показал, что можно возвращаться; дело оказалось более легким, чем они рассчитывали, но хоббит остановил его.
- Я хочу послушать, о чем они говорят, - сказал он. - На допросе - это уже не то... Вдобавок вдруг мы не сумеем взять того, кто знает больше всех?
Эльфы переглянулись и молча кивнули. Взглядом простившись с ними и взяв в зубы метательный нож, Фолко осторожно пополз вниз по склону, хоронясь в густом орешнике; эльфы наложили стрелы на тетивы, готовые к стрельбе.
Вскоре Фолко был уже на дне ложбины. Он не чувствовал страха, в нем ничего не обмирало, как раньше, душа не уходила в пятки, и поджилки не тряслись; исчез даже обычный азарт. Перед ним было дело, и он должен был исполнить его наилучшим образом. Затаившись в высокой траве, он стал прислушиваться. Хазги говорили на своем странном наречии, но Фолко, хоть и с пятого на десятое, все-таки понимал, о чем идет речь, - не зря же он провел несколько месяцев в одном отряде с воинами этого народа. Говорил старый, седой как лунь хазг; четверо молодых воинов слушали; остальные же, по-видимому, дремали после ужина. С первых же разобранных фраз с Фолко тотчас слетело все его спокойствие, сердце заколотилось, лоб покрылся испариной - речь шла о Небесном Огне и о том, каким образом Вождь связан с ним!
- Великая сокрыта Сила в Небесном Огне, - чуть нараспев говорил старик.
- Велика и неясна она смертному. Известно, что наш великий Вождь Эарнил разыскивает места падения этого Огня, немало отрядов ходило на поиски - как и мой. (Тут Фолко сообразил, что здесь, очевидно, встретились два разных отряда.) И мы нашли его! Нашли это место! Издревле в дальних местах за Мордором, где доводилось мне бывать по торговым делам... - дальше пошли неразборчивые названия мест, ничего не говорившие хоббиту, - ходили странные легенды о том, как в год Великой Битвы на Андуине с неба сошел великий огонь и выжег землю до каменных ее основ. Долго я думал, что это лишь враки, - пока не побывал там сам. Не приведи вас к тому же судьба, братья! Если бы не Дело Вождя, я бы никогда не приблизился к этому месту ближе трех полетов стрелы. Мертвая жуть дремлет в этом холме, наполовину снесенном, точно огненный меч Сил Заката вновь обрушился на наш мир, как в давно минувшие дни Падения Северной Твердыни <имеется в виду уничтожение Тонгородрима, твердыни Моргота, войском Валаров в конце Первой Эпохи>. Я смог только заглянуть в эту дыру - и мне стало так дурно, что до сих пор я не помню, как выбрался оттуда. А местные жители говорят, что темными осенними ночами на дне этой ямы можно видеть слабо светящийся облик воина в прекрасных латах... Только храбрецов таких было лишь двое за все минувшие триста лет... И мы послали улага, и получили ответ, и много золота было дано нашим семьям в Свободной Области, и сам Вождь поскакал туда. Там он должен был получить нечто очень важное для войны - так было нам сказано.
- Да... - поежился один из воинов. - А сколько же всего таких мест?
- Много, - ответил старик. - Сам я не раз и не два натыкался на них. Но не всякий Небесный Огонь нужен Вождю. И до сего времени найдено было всего восемь таких мест, а мой отряд обнаружил девятое, и, как я понял из речей Вождя, последнее.
Слова были сказаны. Разговор у костра продолжался, а хоббит, чтобы сдержать крик, впился зубами в железо ножа. В сознании словно полыхнула ослепительная молния, разгоняя давно сгустившийся там мрак незнания. Не помня себя, Фолко обеими руками стиснул голову, рот был полон крови из порезанных губ, но он не обращал на это внимания - страшная догадка жгла рассудок подобно раскаленному железу, и хотелось выть, вопить, кричать, ибо все их многомудрые рассуждения оказались никчемными, все разрешил этот подслушанный по воле слепой удачи разговор - и все становилось на свои места. ДЕВЯТЬ! Роковое число Средиземья. Число кошмарных порождений Тьмы, Назгулов, Улаири, Черных Всадников Саурона! Неужели... неужели они не покинули мир в дни конца Третьей Эпохи? Неужели всеуничтожающее пламя Роковой Горы не пожрало их? Неужели их черные останки каким-то образом вернулись в мир - и теперь Олмер собирает некие части их древней сверхъестественной силы? Как все просто! Как просто!
Фолко не помнил, как уполз от костра. Это было, конечно, не правильно - следовало дослушать разговор до конца и прочее, но потрясенный хоббит думал в те минуты лишь об одном. Он ужом проскользнул меж травами - и вскоре натолкнулся на поджидающих его эльфов. Трясущимися губами, с трудом выговаривая слова, он произнес только: "К принцу! Скорее!" Что именно случилось, Амрод и Беарнас не поняли, но что произошло нечто очень важное - это они уяснили мгновенно. Лица их переменились, брови сошлись; не теряя ни секунды, все трое поспешно двинулись назад, причем хоббита едва не тащили на руках.
Форве, гномы и остальные эльфы выслушали поневоле сбивчивый рассказ хоббита молча, не перебив ни единым словом. Лицо принца еще более помрачнело, глаза его, и без того большие, расширились чуть не на пол-лица, из глубин его помыслов поднимался, разгораясь, суровый бойцовский огонь, возле губ пролегли горькие складки.
Долго никто не дерзал нарушить тишину - только покряхтывал, яростно скребя бороду, Торин.
- Ну вот, похоже, и ответ... - вполголоса, точно про себя, вымолвил Форве, глядя куда-то в пространство. - Если все это так...
- Видать, так, - хрипло заговорил Торин. - Куда ни кинь - очень похоже!
Помнишь, Фолко, нам ведь говорили: меняется Вождь, меняется так, что начинает пугать своих собственных соратников! Ты ж сам сказал - у него словно Кольцо Всевластья на руке! Что он может собирать в тех местах, где лежат останки этих треклятых Улаири? Уж не Кольца ли их? Неужели все Девять Мертвецких Колец ныне у него?!
- Убереги нас от этого Великий Орлангур, - пробормотал принц, заметно бледнея.
- Не уберег, видать, - мрачно заметил Торин, от волнения тиская свой топор. - К нему, скорее к нему! А эльфам, похоже, скоро придется счистить ржавчину с мечей, если она паче чаяния завелась на них!
- Придется... - эхом отозвался Форве.
- Куда теперь? - первым придя в себя, деловито осведомился Малыш. - Так ли уж надо тащиться к этому Золотому Дракону, если мы уже все знаем?
- А что же делать? - удивился Торин.
- Как что? Поднимать эльфийские рати! Раз сам высокородный принц считает, что его сородичам придется взяться за мечи!
- Нет, к Великому Орлангуру идти надо обязательно, - возразил Форве. - Во-первых, все это - только наши догадки. Они очень, очень похожи на правду, пугающе похожи, я бы сказал, но должна быть полная уверенность. А моим соплеменникам, почтенный гном, в одиночку со всем, - принц сделал особое ударение на последнем слове, - повторяю, со всем Востоком не совладать. Нужен союз! Нужны рати Серединного Княжества, Гондора, Арнора, Западных Эльфов и гномов, Черных Наугримов - тогда мы остановим Олмера. Я должен как можно скорее поговорить с моим дедом! Он верховный король Вод Пробуждения, он свидетель всех эпох Средиземья; опираясь на его мудрость и советы Орлангура, думаю, мы сможем найти выход. Не будем же терять времени!
- Светлейший принц, а что с отрядом Вождя? - спросил один из воинов.
- Пусть идут, - сказал Форве, ни минуты не колеблясь. - Это разведчики, которые выполнили свою задачу. Пусть идут. Пусть Олмер пребывает в неведении относительно нас, Авари. Не станем до поры в открытую выступать против него - ударим внезапно и так, чтобы наш удар запомнился надолго.
- Не по мне это - давать врагу уйти, не заставив его попробовать собственной шкурой остроту моего топора, - проворчал Торин. - Вы, эльфы, несравненные лучники - почему бы не перестрелять всех этих молодцов прямо сейчас, под покровом темноты?
На лицах обступивших их эльфов Фолко прочитал нескрываемое отвращение - не к Торину и не образу его мыслей, а к предполагаемому деянию. Гном, почувствовав это, сразу набычился.
- Помнится, лучники эльфов мастерски били из засад, когда отряд Отона лез напролом к Дому Высокого, - буркнул он. - Что мешает сейчас?
- Ты даже представить себе не можешь, что произошло бы, прорвись Отон к Дому Высокого, - негромко ответил Форве, покачивая головой. - Нам претит бить исподволь, в спину, и когда обстоятельства вынуждают нас поступить так, поверь, для нас это истинная мука... Но слишком уж драгоценны сокровища Дома! Попади они в нечистые руки - и не устоит ничто, разве что сам Великий Орлангур. Поэтому мы и держим там стражу. А этот отряд нам не опасен. Мы выяснили, зачем он тут. Надо думать о дальнейшем.
- О дальнейшем... - проворчал Малыш, ковыряя носком сапога землю. - Много ли тут надумаешь. Что еще нам этот ваш Дракон наговорит...
Форве внимательно посмотрел на него.

Предыдущая страница 16 Следущая страница


17 Ник Перумов

- Не стоит поддаваться унынию, друг мой, - сказал он. - Твое недоверие рассеется как дым, если ты сам поговоришь с Великим Орлангуром. Это великое счастье, поверь мне, - говорить с Третьей Силой. Смертных, что отважились на такое, можно пересчитать по пальцам - и хватит двух рук.
- А сколько нам добираться до пещеры Золотого Дракона? - с нетерпением спросил Фолко, снедаемый вечным и неуемным хоббичьим любопытством.
- От этих мест - дней двенадцать-четырнадцать, - ответил Форве. - А потом мне еще надо на Воды Пробуждения. Я был бы рад, если бы обстоятельства сложились благоприятно и вы смогли бы побыть моими гостями.
Но увы! Я предчувствую, что всем нам предстоят черные дни, - закончил принц печальным полушепотом.
- Так чего мы стоим? - не без яду осведомился Торин. - Раз уж мы помиловали этих хазгов - чего мешкаем? К Орлангуру так к Орлангуру!
- Ты прав, - ответил принц и дал команду трогаться в путь.
Дни пути с эльфами по их цветущему, ухоженному, мирному краю были истинным блаженством после долгих месяцев блужданий. Они не медлили, но и не гнали понапрасну. Вечерами эльфы пели - то хором, то в одиночку, и песни их, прекраснее которых хоббит никогда ничего не слышал, заставляли трепетать неведомые доселе струны его души; вместе с певцами он шагал в глубины столетий, слышал бранные крики оставшихся неизвестными Западу сражений, истории великих страстей, встреч и разлук, горестных побед и заставляющих сжимать зубы и еще крепче браться за меч поражений...
Постепенно местность менялась. Леса становились все гуще, просветы в них - реже; дубы уступали место смешанному чернолесью, густому и непролазному. Появились болота, черные застойные пруды, где в темной воде медленно гнили поваленные стволы деревьев; по взлобкам стлался вереск, на пнях алела налитая брусника. Все чаще и чаще темно-зеленые копья елей пронзали смыкающиеся кроны, трепещущие еще не успевшей пожелтеть листвой.
- Здесь наша граница, - отвечая на молчаливый вопрос хоббита, произнес Форве. - Великий Орлангур ничего сам не преобразует, не улучшает и не переделывает. Дикая природа - его мир; на нем сосредоточены видимые нам его помыслы, хотя кто знает, чем в действительности озабочен его всепроникающий разум? Приготовьтесь, пещеру Золотого Дракона тоже стерегут - его собственные детища, ужасные творения иномирового начала... Известно, что Великий Орлангур окружил ими свое жилище для того, чтобы его не беспокоили понапрасну: сильный духом все равно сможет пройти. Не бойтесь ничего! Посланцы Орлангура не убивают.
И, словно отзываясь на его слова, странная крылатая тень, распластавшись в стремительном и бесшумном полете, скользнула над головами и скрылась за вершинами деревьев. Фолко схватился было за лук, но Амрод удержал его руку.
- Нет нужды, - спокойно сказал эльф.
Ночью Фолко, не зная сна, вертелся с боку на бок на своем наспех устроенном ложе из папоротников. Он впервые всерьез задумался о том, с кем же ему придется говорить о своем ближайшем будущем. Рассказы о Духе Познания до последних дней оставались лишь удивительной, чуть жутковатой сказкой. И вот он сам идет к сверхъестественному, иномировому Существу; идет, чтобы задать вопросы и получить на них ответы. Фолко не знал, откуда пришла уверенность в том, что именно он должен спросить, - просто ему на плечи легла еще одна незримая тяжесть.
Несмотря на предупреждения принца, ночь прошла спокойно. И наутро, когда они продолжили путь, с трудом продираясь через бурелом, лес вокруг них по-прежнему оставался безжизненным.
- Ну где же эти чудовища? - обратился Торин к Форве.
Эльф молча пожал плечами, но в глазах у него было удивление.
Постепенно местность повышалась, черные застойные болотины исчезли, уступив место сухим сосновым борам. Копыта коней ступали по сплошному ковру мхов; по краям небольших травяных проплешин попадались малинники, однако затем пропали и они, плотный слой опавшей хвои расстелился перед ними, высоченные мачтовые сосны вздыбили кроны куда-то в самое небо, чуть шумя под налетевшим восточным ветерком. Принц натянул поводья, останавливаясь, и утер пот со лба, хотя было вовсе не жарко.
- Такое в первый раз, - глухо сказал он, и хоббит увидел, как тонкие белые пальцы эльфа стиснули изукрашенную мифрилом рукоять меча. - Такого со мной и ни с кем из наших не случалось. Небывалое! Ни одного страшилища.
- Может, дальше будет? - предположил Торин.
- Вряд ли, - покачал головой принц. - Эти боры - самое преддверие пещеры. Коли дошел досюда - значит, Великий Орлангур примет тебя...
Мрачно молчавший всю дорогу Малыш скривился и в сердцах сплюнул.
- Зря только тащились, - заявил он. - Нет, вы как хотите, а я дальше ни шагу. Не верю я этим драконам! Сожрут, того и гляди. Может, он нас специально сюда заманил!
- Не следует говорить столь уверенно о том, что известно тебе недостаточно хорошо, - мягко упрекнул гнома принц. - Великий Орлангур не нуждается в подобной пище, уверяю тебя.
- Вы, эльфы, вон какие тощие, в вас он, может, и не нуждается, а вот нас с Торином точно слопает и хоббитом закусит!
Форве чуть слышно вздохнул, глядя сверху вниз на Малыша, точно на непослушного ребенка; и гном, очевидно, почувствовал это, потому что нахмурился и упрямо засопел.
- Не упрямься, Строри, - негромко сказал другу Торин. - Что это на тебя нашло?
Малыш продолжал молчать, и хоббиту, с удивлением глядевшему на Маленького Гнома (тот всегда отличался чересчур уж здравым смыслом), вдруг показалось, что вовсе не страх быть съеденным заживо останавливает его, но нечто куда более глубокое, страх не столько за свою жизнь, сколько... сколько... Этого Фолко так и не смог определить. Малыш явно опасался встречи с Драконом, но боялся, похоже, не за всех троих, а только за себя, как будто именно ему. Малышу, угрожала там некая опасность. Оказавшись в полной растерянности, Фолко промолчал.
Малыша так и не удалось уговорить. Наконец Торин, выведенный из себя, махнул рукой.
- Вот уж никогда не думал, что ты такой трус! - прорычал он.
Малыш дернулся, точно ему дали пощечину, но ничего не ответил, на что, видно, рассчитывал Торин.
- Ну и ладно! Сиди тогда здесь! Жди нас! У-у!.. - Торин замысловато выругался на непонятном языке и отвернулся.
Принц оставил трех воинов с Маленьким Гномом, и отряд двинулся дальше.
Фолко ехал, теряясь в догадках. Малыш бесстрашно бросался в самые отчаянные и безнадежные сшибки, что не раз случались на их долгом пути, но сам же всегда призывал их к благоразумию, призывал не нарываться там, где можно обойти, - однако, ввязавшись во что-либо, он уже не отступал. Малыш долго, всеми силами удерживал Торина от самоубийственной попытки прикончить Вождя посреди его собственного лагеря, но, когда дело дошло до драки, он не дрогнул. Что же могло напугать его сейчас? Да так сильно, что оказалось забыто и непреложное правило их компании: "Куда двое, туда и третий"?
Ничего не придумав, хоббит покосился на Торина. Гном ехал донельзя мрачный, мял пальцами рукоять своего топора и что-то неразборчиво бормотал себе под нос.
Занятый мыслями о Малыше, хоббит совсем не смотрел по сторонам; подъем тем временем кончился, лес тоже, отряд выехал на обширное травянистое плато. В отдалении, рядом с купой высоких вязов, чернело какое-то пятно. У Фолко сильно забилось сердце - это был вход в пещеру!
Он огляделся. Разнотравье, способное укрыть его с головой, разлилось зелеными волнами; в еще теплых солнечных лучах - шла последняя неделя августа - бездумно радовались бытию мелкие порхающие существа. Что-то шуршало, скреблось, шмыгало в глубине зеленых дебрей, там кипела незаметная глазу жизнь тех, для кого этот луг - самый что ни на есть дремучий лес. Нигде никаких следов тропинок или паче чаяния дорог, нигде никаких строений. Конь хоббита переступил вперед раз, другой, - и, словно был перейден некий четко очерченный круг, в сознание хоббита ворвался ослепительный свет чужой исполинской Силы. Фолко зажмурился, прикрывая глаза ладонью, словно от солнца. Никогда не оказывался он лицом к лицу ни с чем подобным, и если такова являемая Миру Мощь Великого Орлангура здесь, на изрядном расстоянии, то каков же он сам, в своем обиталище?!
Однако спустя короткое время Фолко освоился в этом изливающемся на него и сквозь него потоке Силы, подобно тому, как привыкают к яркому дневному свету, выйдя к нему из кромешной тьмы. Он стал "причувствоваться" к этой Силе, тянулся к ее источнику незримыми пальцами своих собственных ощущений, тянулся - и ничего не мог понять, только одно отпечаталось в его мыслях - спокойствие. Небывалое, невозможное спокойствие такого грандиозного Здания, перед которым меркли темные хранилища Моргота и Саурона и блистающие чертоги Владык Валинора. Все сущее, все происходящее и творящееся вбирала в себя эта Сила - все служило ей пищей для непостижимых разумом Смертного или Перворожденного размышлений.
Всеохватность и спокойствие... Спокойствие и всеохватность...
Хоббит завороженно толкнул коня, понуждая его идти вперед. Форве, необычно строгий, напряженный, точно готовая метнуть стрелу тетива, двинулся рядом. Зачем-то опустивший забрало, следом ехал Торин. Остальные эльфы остались у границы Круга Силы.
Ехать было трудно - точно грудью раздвигаешь вязкое болото... точнее, не болото, болото - это что-то мерзкое, липкое и холодное, полное несимпатичных созданий; воздух сгустился и словно толкал идущего в бока, а потом изменило цвет небо. Из синего, высокого, с громоздящимися кое-где исполинскими башнями кучевых белоснежных облаков, оно стало нежно-зеленым - точь-в-точь как молодая весенняя трава. Сквозь зеленоватое свечение проглянули яркие огоньки, и хоббит узнал очертания знакомых созвездий. Не успев удивиться, краем глаза он заметил какое-то шевеление у черного провала входа, рука сама собой рванулась к оружию, и, как ответ на его безрассудное движение, сгустившаяся у черного пятна тень с глухим рычанием прыгнула, оказавшись прямо перед ним.
Остолбенев, Фолко выпучил глаза на явившееся ему несказанное чудо: существо состояло как бы из трех торсов, имело три головы, шесть рук и ног; но самое поразительное - что составляющие его три тела принадлежали не кому иному, как двойникам хоббита, эльфа и гнома. И настроены эти двойники были, судя по всему, весьма недружелюбно: гном занес топор для удара, эльф обнажил меч, в руках хоббита был зажат метательный нож.
- Уберите оружие, - услышал Фолко легкий, точно дуновение, шепот Форве.
- Я сам поддался страху, но теперь - уберите! Мне знакомы подобные создания.
Повинуясь, хоббит и гном совладали с собой, и жуткая тварь тотчас отступила, удовлетворенно рыкнув. И они услышали - причем каждый на своем родном языке - короткую фразу из всего лишь одного слова: "Входите".
Зев пещеры, широкий, обросший странными изумрудными мхами, раскрывался перед ними, приглашая; плавный спуск был выложен сглаженными рекой голышами. Откуда-то из глубины шло слабое золотистое сияние, смешивающееся с изумрудным свечением стен и потолка. Форве потянул хоббита за рукав.
Нужно было идти внутрь.
Нельзя сказать, что Фолко Брендибэк, сын Хэмфаста, вступил в обиталище Великого Орлангура твердым шагом и с гордо поднятой головой. Сердце ушло в пятки, во рту пересохло, коленки ощутимо дрожали. Украдкой он покосился на Торина - и испытал некоторое облегчение от того, что и гном выглядел не слишком-то уверенным. Бледен был и Форве, хоть входил в пещеру, наверное, не в первый раз; впрочем, придумывать себе новые страхи у хоббита уже не оставалось времени. Усилием заставив себя поднять глаза, он взглянул вперед - и увидел Великого Орлангура!
Там, в глубине огромной, неохватной взглядом пещеры, озаренной мягким изумрудно-зеленоватым мерцанием, испускаемым свисающими со стен густыми мхами, на каменном возвышении, устланном великолепным травяным ковром, золотились бесконечные извивы длинного и прекрасно соразмерного тела.
Увенчанная блистающей короной тяжелая голова покоилась на невысоком парапете, тяжелые веки были полуприкрыты, но и в узкой щели, оставленной ими, хоббит разглядел удивительный, чистый голубой цвет глаз Золотого Дракона.
- Приблизьтесь, Рожденные, - услышал хоббит низкий и спокойный голос, произносивший слова внутри его сознания. - Приблизьтесь, садитесь и задавайте вопросы.
Только теперь хоббит заметил расположенные рядом с парапетом" каменные скамьи, устроенные так, что взгляды пришельцев и хозяина оказывались на одном уровне - Великий Орлангур не нуждался и в малейших атрибутах подчиненности, покорности тех, кто приходил к нему, ища Знания.
Глаза Дракона оставались полуприкрытыми все то время, пока эльф, гном и хоббит шли к своим местам. Когда они уселись, Великий Орлангур заговорил снова:
- Вы алчете совершить изменение в мире. Вы замыслили действие.
Говорите, какую помощь хотели вы получить?
Наступила тишина. Фолко силился раскрыть рот, но какая-то сила, стократно превосходящая его собственную, намертво сомкнула ему челюсти.
Неотрывно, как завороженный, глядел он в узкую щель между тяжелыми, но не морщинистыми веками Золотого Дракона. Голубой блеск сливался с золотом кожи, и это смешение действовало на Фолко почти магически; он растворялся в потоке льющейся Силы, греясь, словно на солнце, не в состоянии двинуться, не в состоянии заговорить, он ощущал только одно - непредставимый, невообразимый покой, разлитый повсюду. Никакие силы, никакие Кольца Власти, ни Унголиант, ни Валинор не способны заявить о себе здесь, в этой пещере. Только познание и постижение... Форве говорил, что Орлангур выше Добра и Зла, он не Свет и не Тьма - и не смешение их.
Время замедлило свой бег, секунды тянулись часами; Фолко не отводил взгляда. Великий Орлангур спокойно ждал.
До слуха хоббита донесся голос принца:
- Привет и почтение тебе, Великий Орлангур. Мы пришли искать твоего совета в тяжелый для Средиземья час. Новая сила восстала среди людей, и мы подозреваем, что носитель ее, человек по имени Олмер, он же Эарнил, он же Вождь - именуемый по-разному среди разных племен - собрал остатки Силы, принадлежавшей Девяти Призракам, Девяти Черным Слугам Саурона. Он скликает многочисленные армии на Востоке, готовя вторжение на Запад, стремясь покончить с эльфами - сперва на Закате, а потом, наверное, и на Восходе.
Эти два доблестных бойца пытались покончить с ним, убить его, не зная, какими чародействиями он действительно владеет. Мы считали, что, убив его, они выдернут корень отравного злака кровавой войны, которая может обратить во прах родные очаги Фолко Брендибэка и Торина Дартула. Они совершили покушение, но неудачно. Олмер, человек с ужасными дарами Сгинувшей Тьмы, скрылся где-то на просторах Средиземья. Не подскажешь ли ты нам, где искать его? Где искать, а главное - как нам управиться с ним? Ибо я предчувствую, что эльфам-Авари не удастся стоять над схваткой, но придется вступить в нее, как и в давно прошедшие дни наступления Саурона. Что ответишь ты нам, или нужно рассказывать всю историю с самого начала?
Произнесенные принцем слова словно согнали оцепенение с хоббита, он залился краской внезапного стыда, досадуя на свою робость. Было почему-то очень обидно - по справедливости ведь это он должен был обратиться к Духу Познания!
Неожиданно Дракон быстро поднял веки и бездонными, синими, как само небо, глазами глянул прямо на хоббита - прямо ему в душу, пронзая и проницая все; до последних глубин сознания достигал этот взгляд, и все, что составляло существо хоббита, словно бы раздвоилось, и Фолко понял, что в этот миг в разуме Великого Орлангура возник его, хоббита, бестелесный двойник. Невозможно было что-либо скрыть или утаить от этого взгляда; и Фолко, отказавшись от борьбы (каковая имела место, например, в достопамятную ночь встречи с принцем Форве далеко на закат от этих мест), сам раскрылся навстречу этому пронзающему взгляду - чтобы Великий Орлангур знал, что ему скрывать нечего.
- Я давно ждал вас, - услыхал Фолко беззвучный голос Золотого Дракона в своем сознании. - Я даже приказал моим детям не беспокоить вас, чтобы вы пришли сюда без ненужных в этом случае усилий. В равновесном бытии Мира возникло сильное возмущение, Весы заколебались. Этот человек - вы по-разному называли его - этот Вождь действительно обладает великой Силой.
Вы смелы, идя против нее! Я чувствую его Силу и чувствую вашу, зреющую там, на самом закатном краю Средиземья - Силу, нацеленную на Вождя. Я следил и за ним, и за вами, и, когда вы повернули ко мне, я решил, что вы должны непременно дойти. Итак, вы хотите знать, какова природа Силы Вождя, не новое ли он воплощение Вечного Врага?
Орлангур сделал паузу, и у хоббита, несмотря на то, что он как никогда вслушивался в этот голос, мелькнула мысль, что Золотой Дракон, пожалуй, все же несколько велеречив и многословен.
- Да, скажу я вам, - продолжал тем временем Орлангур, - Сила его действительно от Девятерых. Я знавал их - и людьми, и призраками. Это были прославленные воины и полководцы, обладавшие могучей волей, бесстрашные и властолюбивые. Жадно стремясь к власти, они приняли из рук Саурона, как вы называете его - хотя настоящее имя его совсем иное, - Кольца Власти, Девять Мертвецких Колец, изготовленные Сауроном. Эта история вам хорошо известна. Однако вряд ли ведомо вам, что не только Кольца воздействовали на своих обладателей, но и носившие их люди, в свою очередь, воздействовали на эти поистине ужасные творения могучего Духа. Ибо действие равно противодействию, нечто, действуя на что-то, не может остаться неизменным, не подвергшимся влиянию объекта своего действия.
Таков всеобщий закон, и он неумолим. Кольца изменили получивших их, тела людей рассыпались прахом - только поддерживаемые колдовскими силами костяки сохранили в себе подобие жизни. Девять Кольценосцев сделались самыми страшными и верными слугами Саурона, преданными ему абсолютно, ибо он был источником их существования. Они стали исчадиями Тьмы, все человеческое в них было стерто - но не остались неизменными и Кольца. Ибо Сила людей также преображала их, немного, но все же преображала, привнося в них человеческое начало. И мало-помалу Кольца из первозданно разрушительной субстанции превратились в сложное соединение на первый взгляд не соединимых сущностей. Носившие их прибавили к Силе Колец - к умению повелевать и подчинять страхом, управлять иномировыми Силами - умение увлекать за собой людей, искусство ведения войны и устраивания государств, умение нравиться, умение вникать в нужды малых и слабых, без чего не может добиться успеха ни один вождь... И первородная субстанция Колец перестала быть сама собою. Нет, она никуда не исчезла, она по-прежнему доминирует в остатках Колец, грозя ужасным концом своему обладателю, но к ней прибавилось очень много человеческого. Вы спросите меня: как попали эти Силы к Олмеру? Я отвечу вам.
Когда Всемогущая Судьба решила участь Кольца Всевластья и оно вместе с существом по имени Голлум низверглось в огненные пучины Ородруина, настал срок и остальным Девяти, полностью подчиненным Одному и зависевшим от него. Сила Саурона рушилась, он развоплощался, покидая наш мир и уходя - до времени - в Ничто. И Улаири не могли не последовать за своим повелителем. Я помню - содрогнулись самые глубокие из глубочайших костей земли, когда Багровое Пламя, Огонь Глубин, возжженный еще самим Мелкором, принял в себя Великое Кольцо Всевластья. Изначальная сущность Девяти Мертвецких Колец неумолимо влекла их вослед Главному, и тут-то произошло самое страшное. Ибо, лишившись поддерживающей их бытие силы Саурона, Кольценосцы внезапно, на короткие последние секунды вновь обрели способность воспринимать и чувствовать как люди, вспомнили все свое человеческое прошлое - и узрели те не представимые вашим разумом бездны возмездия, куда им предстояло низвергнуться. Такова была наложенная Вседержителем по просьбе Манве Сулимо кара. Я помню их крик - в нем был не выразимый словами ужас. А затем разбушевавшееся Пламя приняло их - что видели многие, в том числе и те двое малышей из далекой страны на Закате, что смогли донести Главное Кольцо до Ородруина.
Однако тут случилось то, что порой происходит в нашем Мире, опрокидывая все замыслы Сил Заката, очень любящих покой и считающих, что они в состоянии предусмотреть все на свете. Багровое Пламя не пожрало Кольценосцев. Соединение несоединимых сущностей, как я уже говорил, соединение первозданных Сил и человеческой воли оказалось не по нему.
Бушующие недра взорвались в невиданном огненном спазме, и те восемь Улаири, что окунулись в пламенные пучины, силой этого небывалого взрыва были извергнуты обратно в мир. Они погибли, но огонь лишь лизнул их костяки, лишь частично изглодал Кольца. Сверкающими болидами пронеслись они по небу и рухнули на землю, подобно время от времени нисходящему с высоких сфер Небесному Огню. Так они запечатлелись в памяти тех, кто видел, места их падения. Кольца остались в Мире. Свободные, предоставленные самим себе. Они больше не были золотыми, они почернели и обуглились, словно были сделаны не из металла, а из обычных деревяшек. Но они уцелели! Они остались лежать, ожидая той руки, которая дерзнет поднять их. Силы Запада забыли о них, решив, что все труды Саурона полностью уничтожены, а это было не так. Сами Кольца, вторично побывав в первородном горниле, сильно изменились. Первой гибла, сгорая и рассыпаясь прахом, именно вложенная в них руками Саурона изначальная чернота. Багровому Огню она была сродни, на нем и в нем плавились те мало кому ведомые незримые составляющие, что потом были вложены хозяином Мордора в тонкие золотые ободки. Привнесенное же в Кольца людьми оказалось, как я и знал, куда крепче. Его тоже не миновало частичное разрушение, но уцелело куда больше.
Это обстоятельство и объясняет, почему Вождь до сих пор не превратился в точное подобие Девятерых.
- А девятое Кольцо? - жадно спросил Фолко. - Оно ведь небось самого Короля-Призрака, сраженного на Пелленорских Полях?
- Верно, - отозвался Великий Орлангур. - Последним в руки Олмера попало именно это Кольцо. Дело в том, что и Король-Призрак не исчез бесследно.
Пустые доспехи и плащ остались лежать там, где его сразили, а сам он был заброшен далеко на восток и там рухнул на землю, точно так же, как и его собратья несколькими днями позже.
- Но как же шло обретение Олмером силы? - снова задал вопрос хоббит.
Он уже вполне освоился и не испытывал страха. Золотой Дракон говорил неспешно, обстоятельно - словно старый и мудрый советчик, как, наверное, мог бы говорить Гэндальф.
- Вы уже и сами о многом догадываетесь, - заговорил Дух Познания. - Да, он отыскивал, сперва бессознательно, а потом и целенаправленно, места падения на земле Назгулов - и забирал остатки Колец. С каждым новым найденным Кольцом росла его сила, и в конце концов он оказался способен на такое, что в старину было по плечу одним лишь Духам.
- А с чего все началось? В какое время? - хрипло спросил Торин. - Я ведь знавал Олмера еще давным-давно, когда сам был молод.
- С чего началось? Бродя с отрядом золотоискателей по восточным краям, он случайно натолкнулся на место падения одного из Улаири. Среди охотников за желтым металлом бытует поверье, что золото притягивает к себе Небесный Огонь, жилы следует искать там, куда ударило Пламя из Сфер. Поэтому самые точные сведения о Небесном Огне всегда были именно у золотоискателей. Они разыскивали такие места специально.
Так у Олмера оказалось первое Кольцо. Тогда он скорее всего не понимал, что же именно он нашел. Мог счесть чудесным талисманом, ибо дела его резко пошли в гору. И без того отличавшийся большими способностями, он быстро объединил вокруг себя весь вольный и лихой народ Прирунья. И одновременно найденное Кольцо стало подталкивать его на поиски остальных. Но едва он поднял первое из Мертвецких Колец, Весы Мира вздрогнули. На темную - с вашей точки зрения - чашу их упал новый груз.
Довольно скоро Олмер смекнул, что подобранный им черный источенный ободок - штука куда как непростая, и стал допытываться, что это такое и откуда взялось. Но затем он нашел второе - и сам ощутил, как возросла его сила. Дальнейшее просто. Могучий и властолюбивый ум получил желанное чудесное средство для воплощения задуманного. Олмер издавна бредил властью, собственным королевством - но вело его не только это. Он стал поднимать окрестные племена, соблазняя их борьбой с эльфами, играя на вековечном страхе смерти, давно и неизбывно владеющем родом Младших Детей Илуватара. Но для него это были не пустые слова, произносимые ради обмана.
Он свято верит в них - и потому особенно опасен для тех, кто думает иначе.
Люди чувствуют его искренность - и тем охотнее идут за ним. Кольца лишь усилили его природные способности, и долго перед сторонниками Олмера был могучий, удачливый и неустрашимый Вождь, обретающий все новые и новые силы, находящий путь к человеческим сердцам не страхом и ложью, а удалью и пониманием. Долго, очень долго разрушительная работа Колец протекала незаметно. Нечто видимое стало появляться совсем недавно.
Шли годы, специально посылаемые во все стороны отряды мало-помалу отыскивали, не зная, что именно они ищут, все новые и новые Кольца. У носившего их возник тайный канал связи со Скованным, с самим Мелкором, чье тело - чем бы оно ни было - сковано, но дух свободен. Исподволь Скованный стал подталкивать Олмера к более решительным шагам, но тут коса, как говорится, нашла на камень. Дух Скованного слаб, а Вождь таков, что сопротивляется любому насилию извне. Олмер продолжал действовать по собственному разумению.
Мало-помалу к нему потянулись не только люди. Почуяли, что появился "новый хозяин", и орки. Мне жаль их - как и всех, живущих в Средиземье, и хотелось бы уберечь от окончательного истребления. Дальнейшее вы знаете.
Олмер собрал немалое войско, укрепился в землях за Опустелой Грядой - и продолжал охоту за Кольцами. Постепенно, шаг за шагом, он проник в их тайну - но не до конца. Он все еще не догадывается, во что именно он обратится. Он полагает, что Девятеро были, несмотря ни на что, людьми.
Истина пока еще сокрыта от него, хотя он и сознает, что на этом пути ему придется расстаться со многим из его человеческого прошлого. А совсем недавно его разведчики обнаружили последнее, девятое. Кольцо, Кольцо Короля-Призрака - и он устремился за ним. Как только оно окажется у него в руках, разразится истребительная война. Ответил ли я на ваш вопрос?
Говоривший в сознании хоббита голос умолк, и некоторое время все продолжали сидеть недвижимо, пытаясь осмыслить услышанное. Их догадки оказались верными - но что же теперь делать?
- Благодарим тебя за ответ, о Великий, - нарушил молчание Торин. - Мы узнали все, что хотели узнать о том, какова природа этой Силы, откуда она, почему и как возникла. Но теперь мы хотим спросить еще - как нам справиться с ней? Как нам победить Олмера?
- Вы упустили последнюю возможность убить его, когда он проскользнул мимо вас в ущелье. Теперь вам его не настигнуть. Я не могу провидеть будущее до таких деталей, чтобы сказать, что в такой-то день он будет именно в таком-то месте. Впрочем... Он нашел девятое Кольцо, и оно непременно приведет его в Дол-Гулдур. Черная цепь должна быть скована именно там.
- Почему?! - поразился хоббит.
- Потому что именно в Дол-Гулдуре долгие века гнездились Назгулы - пока их хозяин, Саурон, пребывал развоплощенным. Дол-Гулдур - воплощение свободы Улаири, там частицы их Силы, преображенной Огнем Глубин, могут соединиться в новую сущность. Нечто более сильное, чем знание, погонит туда Олмера. Но вот когда он окажется там - не знает никто. Вы можете попытаться перехватить его у Болотного Замка.
- Великий, но почему же ты, такой всесильный, всезнающий, непобедимый - почему ты не можешь покинуть эту пещеру и помочь нам?!
Фолко понимал, что говорить это бессмысленно, но слова сорвались с языка помимо его воли. Так хотелось, чтобы кто-нибудь могучий пришел и смахнул бы этого Вождя, избавив их от тяжкого груза. Все отказывались, но оставалась надежда, что когда-нибудь они встретят более сильного. Теперь эта надежда исчезла - сильнее Великого Орлангура в Средиземье не было никого. Слабая надежда, конечно, оставалась на энтов да еще на Тома Бомбадила, что живет-поживает в Старом Лесу...
Глаза Дракона медленно прикрылись.
- Помогать вам? - эхом откликнулся он. - Но разве я не помогаю?
- Но этого мало! - горячо воскликнул Фолко, забываясь и не обращая внимания на предостерегающее пожатие руки принца. - Ведь одно твое появление, Великий, способно восстановить мир и спокойствие! А иначе - ты сам говоришь - истребительная война, тысячи погибших, сожженные города, кровь, смерть, горе! Зачем все это, если этого можно избежать?
- Ты предлагаешь мне стать всеобщим надзирателем и лишить людей величайшего из даров Единого - свободы воли?
- Не надо искажать смысл моих слов! - Кровь бросилась Фолко в голову. - Но почему тебе не предотвратить эту войну?
- А чем она лучше тех, что были до нее или же последующих? Раз вмешавшись, уже нельзя остановиться. Пойми, хоббит, люди свободны, и нет такой силы, которая могла бы указывать им, как себя вести. Далеко еще, куда как далеко до тех времен, когда исчезнут войны. Противоречия между сильными сейчас могут разрешиться только при помощи силы. Не будет Олмера - возникнет кто-то другой, Случайность, что именно ему попали в руки Мертвецкие Кольца, но даже если бы они и в самом деле сгинули бесследно, нет и не может быть у людей примирения со своей смертной участью. Глубоко, очень глубоко зарыт Единым невыкорчевываемый корень затаенной вражды Смертных и Перворожденных. Горько расставание с прекрасным Миром, тяжела и томительна бессильная старость, болезни, голод - все они идут по пятам за родом человеческим. А рядом - прекрасные, вечные Перворожденные Эльфы! За что, за какие великие заслуги даровано им бессмертие? Которое уже столетие этот неизбывный вопрос мучает людей. И пока не побеждена Смерть - до тех пор будут возникать отчаянные головы, которые возжелают отомстить Старшим Детям Единого - или, на худой конец, их союзникам. Это первое.
А второе - все, что случается, всегда глубоко обосновано. Все на что-то опирается, нет причин без следствий, и нет следствий без причин. Могучие государства Заката не один век огнем и мечом расширяли свои границы, наступая на восток, и тамошние племена ничего не забыли и не простили. Не судья я в спорах людей - побеждать должен сильнейший. Рухнет Гондор - но природа не терпит пустоты, на его месте воздвигнутся новые, молодые державы, не лучше и не хуже его. Могут меняться злые и добрые - по вашим меркам - правители, суть же останется прежней. К тому же... первый правитель Соединенного Королевства Арнора и Гондора, тот, кого в этой жизни именовали Элессаром Эльфийским, еще до начала своего правления совершил нечто, что толкнуло вниз темную чашу Весов - и неизбежно должно было отозваться в последующих веках. Вы помните - он бросил в бой призраков, покорных клятве, данной одному из предков Короля Арагорна? И они смели пришедших из Умбара союзников Саурона...
Фолко помнил, и Торин тоже. Нечто подобное, намекая на ужасную ошибку Арагорна, бормотала Башня Ортханка.
- Бесполезно ждать помощи от Валаров, - продолжал Великий Орлангур. - Арагорн нарушил их Завет. Можно долго рассуждать, неизбежно ли было это его деяние или нет, - факт остается фактом. И грехи отцов падут на детей.
Фолко подавленно молчал, его щеки пылали, но возбуждение и гнев, сделавшие его бесстрашным, угасли. Неумолимая логика Великого Орлангура не оставляла лазейки.
"Ему ведь все равно, - подумалось хоббиту. - Какая ему разница, как будет называться королевство в устье Андуина? Кипящий, как котел, вечно меняющийся мир - его отрада. Да, он жесток по нашим меркам. Он не подтолкнет войны - но и не остановит. Воистину, не Свет и не Тьма!"
- Великий, но что же делать нам, Авари? - осторожно спросил Форве. - Мы не можем бросить наших закатных братьев на произвол судьбы! И ты всегда был милостив к нам, памятуя о великом Долге, что вкупе возложен на нас, Черных Гномов и людей Серединного Княжества, - предотвратить Дагор Дагоррат. Подскажи же, как нам поступить?
- Никто не в силах препятствовать осуществлению вашей свободной воли, - терпеливо ответил Золотой Дракон. - Если ты считаешь, что должен с оружием в руках защищать Запад - никто не может остановить тебя. Только помни, что Западные Эльфы всегда имели путь отступления, их ждут там, в Заморье, а у вас дом только один. И вы будете очень нужны, когда пробьет час, и от крепости вашего духа будет зависеть успех в спасении Мира от неизбежного в противном случае уничтожения. Ты не можешь закрыть телами не слишком-то многочисленной дружины Вод Пробуждения всех подвергающихся нападению. Если Олмер повернет на восток... только он не повернет. Кольца неизбежно повлекут его на запад. Ненависть Саурона и Мелкора не обращена на вас, эльфов Восхода, хотя вы и остановили как-то наступление его армий, обратив в бегство самих Улаири. Однако, если Олмер одержит верх над Гондором и Арнором, свой следующий удар он захочет нацелить на вас... Но вряд ли он осуществит это желание.
- Почему? Почему же тогда нам не вмешаться немедленно, если рано или поздно он все равно устремит свои полчища против нас?
- Разве я запрещаю тебе? Если таково твое желание, осуществи его! Помни только об одном: сейчас войну Олмера с Западом еще можно повернуть по руслу войны людей. Если же на чаши Весов окажутся брошены еще и соединенные силы Серединного Княжества, Черных Гномов и эльфов-Авари - сила толчка на светлую чашу может оказаться настолько больше силы толчка Олмера, что Весы могут совсем выбиться из равновесия. И тогда... - голос Орлангура упал до шепота, - многократно возрастут силы тех, кто стремится разбить оковы Мелкора. А если он вдруг получит свободу - рухнут все ваши планы, столь тщательно разрабатываемые и столь скрупулезно исполняемые, долгие века трудов обессмыслятся - Дагор Дагоррат грянет, когда мы еще не готовы к его предотвращению.
Наступила жуткая тишина - точнее, она почти и не нарушалась, но, когда голос Великого Орлангура замолк, Фолко ощутил, как кровь стынет у него в жилах. Как сложно устроен этот Мир! Оказывается, бесполезно пытаться избыть навсегда то, что он почитает Злом, иначе не устоит и то, что он полагает Добром.
- Судьба Олмера решится на Западе, - продолжал тем временем Великий Орлангур. - Здесь, в этих краях, у эльфов, гномов и людей есть средства остановить его, не нарушая равновесия Весов. Но закатным странам придется думать о своей защите самим, не рассчитывая на помощь извне.
"Не верь Востоку", - вдруг всплыли в памяти слова, сказанные хоббиту Радагастом в первый день их знакомства три года назад. Теперь он понимал смысл странного пророчества. "Бойся Севера" - это исполнилось; из Ангмара пришла опасность, и оттуда же скорее всего обрушится новый удар. "Не верь Востоку" - не в смысле "не доверяй", а "не верь в то, что оттуда явится чудесное спасение". "Не жди Юга" - пока оставалось туманным...
- Как скоро может оказаться Олмер у Дол-Гулдура с последним Кольцом? - хрипло спросил Торин. - Я понял твои речи, о Великий, но скажи нам хотя бы это, чтобы у нас было в руках что-нибудь определенное!
- От места падения Короля-Призрака до руин Дол-Гулдура, Болотного Замка, конного хода шестьдесят дней, - ответил Дракон.
- Он отправится туда сразу же, как только у него окажется Девятое Кольцо? - продолжал расспросы гном.
- Трудно сказать. Дело в том, что Соединение всех Мертвецких Колец в единое целое многократно усилит их разрушительное, расчеловечивающее действие, а Олмер инстинктивно страшится такого исхода и хочет победить, оставаясь человеком. Поэтому он может и не пойти на такое Соединение сразу. Если только дела его обернутся скверно - тогда, только тогда, чтобы привлечь на свою сторону особо рьяных слуг Саурона, ныне населяющих далекие страны к юго-востоку от Мордора, пока еще не признавших его "новым хозяином", и, самое главное - стократно умножить собственные силы.
- Можно ли будет убить его после того, как Мертвецкая Цепь будет замкнута? - не переставал спрашивать Торин.
- Можно. Но для этого нужны будут иные средства, не простые мечи и копья. Только оружие эльфов будет страшно ему - вот как те стрелы, что в колчане хоббита.
Торин молча покивал. Глаза Золотого Дракона тем временем совсем закрылись. Трое пришельцев поняли, что настало время уходить.

Глава 6

ГОНДОР

- Времени мало, но все же оно есть, - произнес Форве, когда они медленно шли по лугу обратно, к поджидающим их у границы Круга Силы эльфам. - Я должен немедленно отбыть во дворец моего деда. Хотя Великий Орлангур и не советует нам ввязываться в эту войну, дружину добровольцев я все равно наберу - это будет несложно. Честь моя не позволит мне оставаться в стороне. Я извещу и Серединное Княжество - большую армию они не пошлют, но на несколько тысяч я все же надеюсь.
Ему никто не ответил. Фолко и Торин ехали молча, все еще во власти увиденного и услышанного. Здесь, вне пещеры, Фолко вновь физически ощущал всю громадность оставшейся там, в полумраке. Силы. Говоря с ними. Великий Орлангур старался пригасить истечение своей Мощи, рассуждая, как человек, облекая познаваемое неведомыми путями в логические, доступные их разуму рассуждения. Но от этого услышанное не становилось более вдохновляющим. У них оставалась одна-единственная возможность - подстеречь Вождя возле Дол-Гулдура... и тут хоббиту вспомнился его давнишний сон, увиденный им по пути в Аннуминас, значение которого он тогда не понимал. Неужто кто-то хотел предупредить его о том, что последний бой им придется принять именно в Болотном Замке? Но почему во сне их было двое? Неужели что-то недоброе должно приключиться с Малышом?.. Ну а если Олмер отправится к Дол-Гулдуру только после своей окончательной победы, когда в руинах будет лежать весь Запад и сама Хоббитания, быть может, развеется огнистым прахом?.. Чем тогда они смогут оправдаться перед собственной совестью? Мысли его, описав круг, вновь вернулись к томительно-загадочному сновидению. Означало ли оно возможность такого исхода событий или же точно указывало на неизбежность встречи? Насколько мог вспомнить Фолко, никаких намеков на время действия во сне не было.
Тем временем они миновали луг. Эльфы из отряда Форве встретили их тревожными расспросами; принц в нескольких словах объяснил им происшедшее.
Среди Авари поднялся встревоженный шепот.
Вскоре небольшой отряд достиг того места, где они оставили Малыша.
Маленький Гном сидел, нахохлясь и привалившись спиной к стволу могучей сосны; поперек его колен лежал обнаженный меч. Торин окликнул друга.
- А, вернулись, - приветствовал их Малыш, изо всех сил стараясь казаться спокойным и беззаботным, однако тайная тревога, грызшая его, не ускользнула от внимания хоббита - чего-то он боялся, этот неустрашимый Маленький Гном, глаза его беспокойно впивались в появившихся товарищей. - Ну и что же вам там наговорили?
Торин нахмурился, но сделал вид, что пропустил насмешку мимо ушей.
- Все так, как мы и предполагали, - угрюмо произнес он. - Сила его - от Саурона, он наследник Призраков-Кольценосцев. - Гном сжато, но не упуская ничего существенного, рассказал об услышанном.
Малыш слушал, то краснея, то бледнея, и Фолко готов был поклясться, что Маленькому Гному смертельно хочется задать некий вопрос, вовсе даже не относящийся к Вождю и его силам, вопрос, вертящийся у него на языке, но смелости задать его Малыш так и не набрался.
- Мне думается, надо устроить засаду вокруг Болотного Замка, - вступил в разговор Форве. - Когда-то наши стрелы остановили натиск на восток самого Саурона. Надеюсь, они не придутся по нраву и этому его последышу.
- Ну а если он не сразу пойдет в Дол-Гулдур? - спросил эльфа Фолко. - Если он сперва развяжет войну? И кстати, - выпалил он только что пришедшую ему в голову мысль, - если он вдруг повернет против вас?
- Не думаю, - покачал головой эльф. - Он умен и хитер и знает, как вести войну. Сперва он расправится со слабейшим. Я отправлю дружину к Дол-Гулдуру. Мы не можем допустить, чтобы он надел последнее Кольцо... А на вашем месте я бы постарался дать знать обо всем в Минас-Тирит. Там должны быть готовы к войне, я чувствую - она близка...
- Мы не можем переложить наш Долг на чужие плечи, - негромко сказал хоббит, но с такой убежденностью, что уже приготовившийся было возражать эльф осекся и ничего не сказал.
- Нам не остается ничего другого, как по-прежнему следовать за Вождем по пятам, - хмуро бросил Торин. - И если он все-таки повернет к Дол-Гулдуру - тогда и мы не минуем того места. И будь что будет!
- Это неразумно, - покачал головой Форве. - Мы не знаем, как долго он будет кружить по восточным пределам, да и вы не сможете висеть у него на плечах все это время. Правильнее будет отправиться в Гондор. Я постараюсь не потерять с вами связь - перстень, что я подарил тебе, половинчик, поможет в этом. Мы сделаем все, чтобы отыскать след этого самозваного Короля-без-Королевства. Мы найдем Вождя и дадим знать вам.
- Но что нам делать в Гондоре? - подал голос Малыш. - Станут ли там нас слушать? Мы еле-еле пробились к Наместнику в Аннуминасе - да и то, по правде сказать, считай, зря. Куда мы там пойдем?
- Мне трудно ответить на этот твой вопрос, - вздохнул принц. - Гондор далек, у нас о нем почти ничего не известно. Его короли давно забыли думать об угрозе с востока - после того, как Великий Король Элессар Эльфийский наголову разбил ополчения истерлингов через двадцать пять лет после битвы на Пелленорских Полях. Что я могу тут посоветовать? Вам придется полагаться только на себя.
- Это сколько же нам тащиться до устья Андуина! - простонал Малыш. - Все ноги стопчем, а раньше, чем к Новому году, никак не поспеем. Легко сказать, это же какая пропасть лиг отсюда до Минас-Тирита!
- Расстояние - не беда, - постарался ободрить его эльф. - Можно отправиться подземными реками, по путям Черных Гномов. Я сам попрошу их, чтобы они помогли вам. Недалеко отсюда - дней семь пути - есть их выход на поверхность. Мы отправимся туда вместе, ну а потом наши пути разойдутся.
- Это ж докуда мы доберемся, если под землей? - удивился Торин. - Что-то я ближе Мории, Пещер Агларонда или Железных Холмов никаких наших поселений около Андуина не знаю... Где же мы окажемся?
- Вы окажетесь, - улыбнулся Форве, - очень близко от тех мест, куда стремитесь. Это крайняя восточная оконечность северного крыла Мордорских Гор. Дорога, проложенная рабами Саурона - да будет проклято его имя! - ведет вдоль всего хребта к Черным Воротам. Впрочем, вам те края должны быть известны лучше, чем мне.
- А откуда в Черных Горах взялся этот выход? - в свою очередь, подивился Малыш. - И Саурон, что же, не знал о нем?
- Представь себе - не знал! Он властвовал в Мордоре несколько тысяч лет, его прислужники обшарили каждый камень, каждую щель в этой мрачной земле - но они даже не заподозрили, что обычная скала скрывает под собой глубокий ход вниз, к водоносным пластам. Черные Гномы так искусно замаскировали его, что даже сам Гортаур, великий искусник, его не нашел.
- Топать вдоль Стен Мордора... как-то невесело, - поежился Малыш. - Дурная у тех мест слава... Не хотел бы я блуждать там, когда на небе нет солнца!
- Как и я, - без тени усмешки, очень серьезно сказал Форве. - Опасность действительно есть, но у нас нет иного выхода. Гондор должен быть предупрежден.
- А почему бы тебе не отправить своих послов в Минас-Тирит? - спросил принца хоббит. - В Гондоре эльфы должны быть в почете, и кто знает, быть может, вам поверят скорее, чем нам?
- Ты прав, - задумался Форве. - Но сам я пойти не смогу, мне надо торопиться в Куививиен. Пожалуй, я сделаю, как ты предлагаешь. С вами пойдут Амрод, Беарнас и Маэлнор. Слышите меня, друзья? - повернулся принц к своим спутникам.
Трое названных им эльфов-воинов почтительно поклонились предводителю.
- Мы исполним все, как ты сказал, - проговорил Амрод. - Но куда нам предстоит направиться после того, как мы побываем в Минас-Тирите?
- Я предпочел бы видеть вас в отряде, стерегущем Болотный Замок, - ответил Форве. - Если война не вспыхнет к тому времени и путь вверх по Великому Андуину будет еще свободен - не мешкая отправляйтесь туда. А я уж постараюсь собрать самую лучшую дружину, какую только смогу.
- Но ведь в Зеленолесье до сих пор живет Трандуил, - напомнил собеседникам хоббит. - Его народ многочислен и отважен. Мы могли бы просить помощи у него. Как я жалею, что в свое время мы не смогли побывать там, хотя проходили в считанных лигах от его дворца!
- Эльфы Трандуила тоже двинулись на Заокраинный Запад, - покачал головой Форве. - Я слыхал, что их число сильно уменьшилось за последние годы. Самого Трандуила удерживает тут великая любовь к зеленому свободному миру, но из его подданных сейчас мало кто разделяет эту любовь своего короля. Море! Великая тайна, вечно влекущая к себе эльфа! - Форве вздохнул. - Мне, выросшему на берегах Вод Пробуждения, она понятна. Я не могу осуждать за это своих сородичей. Они возжаждали покоя... Нет, много, еще очень много эльфов не покинуло благословенных лесов - но не стоит особенно уповать на их помощь. Хотя я обязательно заеду во дворец Трандуила и постараюсь доказать ему необходимость действия...
- А если Олмер не пойдет сразу же к Дол-Гулдуру? - в который уже раз поднял этот вопрос Малыш. - Если он всей мощью обрушится на Гондор?
- Главное Кольцо рано или поздно все равно приведет его к месту, где оно должно быть надето, - сказал Форве. - Как бы ни пошла война, он не минет Болотного Замка. Будем же надеяться, что его лиходейская мудрость подведет его на этот раз и он двинет армии, еще оставаясь человеком.
Противостоять ему потом будет куда как труднее...
Отряд в молчании двинулся дальше. Нельзя сказать, чтобы у хоббита спала пелена с глаз после встречи с Великим Орлангуром. Он и так догадывался о многом - и теперь, когда все наконец встало на свои места, пора сомнений и колебаний кончилась и нужно было действовать, он внезапно ощутил странное, неестественное спокойствие - неведомое отступило, теперь они были лицом к лицу с противником, который по крайней мере перестал быть загадкой. Они могли предвидеть его поступки, они почти наверняка знали, что он предпримет в последующие несколько месяцев. Оставалось только действовать.
И хотя задача теперь стала куда сложнее - попробуй отыщи этого Вождя в Средиземье! - но в то же время и понятнее: теперь можно было просто взять в руки меч и сражаться. Гондор? Очень хорошо, пусть будет Гондор.
Постараемся поднять там тревогу, а если не удастся - что ж, судьба наша, видать, ждет нас у стен Дол-Гулдура...
После сильного напряжения наступала реакция. Загадки были решены, впервые за многие месяцы дорога выглядела прямой и ясной, и хоббит даже зажмурил глаза от удовольствия, точно греясь на ласковом солнце.
Томительная неопределенность кончилась, они точно знали, что им теперь делать. Оставалось только одно, слегка беспокоящее Фолко: что происходит с Малышом?
Весь день отряд пробирался на юго-восток. Позади остались черные разливы болот; мало-помалу они выбрались на открытые места. Чувствовалось, что земля тут давно не знала эльфийской заботы: на многие лиги простерлись редкие хвойные леса, сосны и ели жадно тянулись вверх полуголыми стволами, почти лишенными веток. Равнины кончились, местность вздыбилась крутобокими холмами, перевитая голубыми жилами бесчисленных ручьев. Не было видно никаких троп, однако Форве ехал уверенно, по одному ему ведомым признакам отыскивая дорогу.
По пути Торин несколько раз пытался вызвать Малыша на разговор, однако тот отмалчивался, и все, что от него смогли добиться, - что драконам он все равно не верит.
Наступил вечер. Эльфы с привычной им ловкостью накрыли ужин, умудрившись превратить неказистую лесную поляну в роскошный зал сказочного замка. Мягкий серебристый свет растекался по стволам, и они казались дивно украшенными колоннами; уже начинающая жухнуть осенняя трава вдруг озарялась темно-изумрудным отсветом, и даже торчащие из земли старые древесные корни приобретали очертания каких-то прекрасных существ, застывших в стремительном беге. Эльфы умели облегчить душу - все тревоги уходили, тонули в глубинах памяти; наступало время отдыха, и в нем не было места темным мыслям.
Наслаждаясь покоем и отдыхом, Фолко прикорнул на одеялах; Амрод, один из лучших менестрелей принца, запрокинув к звездам красивое, словно точеное лицо, негромко начал древнюю песнь - о судьбе Голубых Магов, ушедших далеко на восток и павших в неравной борьбе со Злом Саурона; и едва хоббит прилег поудобнее, приготовившись слушать, как ощутил чувствительный тычок в бок. Над ним стоял Торин, и лицо гнома не предвещало ничего хорошего.
- В чем дело? - нехотя проговорил Фолко, морщась. - Чего тебе не сидится?
- Вставай! Нужно поговорить с Малышом. Я не понимаю, что с ним творится. Мы идем не на прогулку и должны доверять товарищу полностью, а если не доверяем - то это уж не товарищ, а наполовину враг. Я не намерен отступать. Идем! Нечего ему таиться и отнекиваться. Если мы чем-то виноваты перед ним, пусть скажет прямо, а не дуется, как мышь на крупу.
Кряхтя, хоббит поднялся и потащился за неугомонным Торином куда-то в самую глубь окружавших поляну зарослей. Малыш уже сидел там, угрюмый и готовый к отпору. Видно было, что ему, как и хоббиту, очень хочется убежать, но если Фолко просто мечтал бездумно поваляться в свое удовольствие под дивные звуки эльфийской песни, то Малыш изо всех сил пытался не допустить этого разговора.
- Ну теперь говори! - приказал Торин.
Маленький Гном набычился, и Фолко понял, что Торин с самого начала взял неверный тон. С Малышом никогда нельзя было разговаривать, отдавая непререкаемые приказы.
- Что говорить-то? - зашипел Малыш. - Угомонись, Торин, какая муха тебя укусила? Что ты от меня хочешь?
- Хочу знать, почему ты не пошел с нами к Орлангуру, - невозмутимо сказал Торин. - Я уже говорил хоббиту и повторю тебе: мы должны доверять друг другу полностью. Я не понимаю тебя! Чего ты испугался? Ты же не хуже меня знал, что это не просто дракон.
Малыш молчал, нервно кусая губу. Гномы вообще на редкость выдержанные существа, и уж если кто-то из них прилюдно кусает губы или, скажем, краснеет - это значит, что дело действительно очень серьезно.
- Ну, а что изменится, если я не отвечу на твой вопрос? - прищурился Маленький Гном.
- Я бы очень огорчился, - негромко ответил Торин. - Мы прошли вместе такой путь, какой не выпадал, наверное, на долю ни одного из гномов Северного Мира. Мы были одним целым, и когда мы сражались, то ударяли, как одна рука! Что же теперь встало меж нами? Я не понимаю: отчего ты не хочешь ответить?
Малыш молчал, опустив глаза. Рука его стискивала рукоять меча.
- Ну хорошо, я попробую объяснить, - нехотя выдавил он после длительного молчания. - Это все ваш Дракон-всезнайка! Я не верю ему, не верю и боюсь его! Ну не потому, конечно, что он может меня сожрать - перед такими-то я не отступаю, - а потому, что он может наложить на меня такие чары, которые еще больше сузят и так неширокий круг позволенного мне!
Понимаешь, нет? - Он все больше воодушевлялся, на щеках разгорались алые пятна. - И я не желаю, слышишь, не желаю, чтобы он теперь указывал мне, как поступать, и тем самым отнимал у меня еще больше свободы!
- Что ты несешь! - воскликнул Торин, недоуменно глядя на друга. - С каких это пор новое знание обрело способность уменьшать твою свободу?!
- Очень просто! - впился разгоряченным взглядом в Торина Маленький Гном. - Мы влезли в игру, откуда нет выхода, мы не знаем, где он, но верим, что кто-то способен указать нам его, и оттого, разинув рты, внимаем всем, кто говорит нам, как должно поступать в этой игре, чтобы не сгинуть совсем. Но каждый, кто говорит нам так, сужает и сужает круг доступного нам, нашему собственному пониманию, в пределах чего мы можем выбирать сами!
Малыш вскочил на ноги, сжав кулаки. Фолко слушал Маленького Гнома со всевозрастающим удивлением. Никогда не случалось, чтобы Малыш говорил с такими страстью и красноречием.
- Мы, тангары, - продолжал Малыш, - самые свободные существа этого Мира. - Глаза Маленького Гнома горели, на скулах в такт произносимым словам ритмично вспухали желваки. - И мне странно, Торин, что именно ты не понимаешь того, что все эти годы мы только и делали, что слепо брели незнамо куда по указке всякоразных Сил, считающих себя почему-то вправе распоряжаться нашими судьбами! Я вообще терпеть не могу, когда мне кто-то что-то приказывает! И хорошо же оказалось наше дело, если в конце концов нас наши же братья, Черные Гномы... принудили... сами знаете, к чему. - Он с бешенством рванул обхвативший левое запястье серый браслет-убийцу. - Ненавижу, когда мне затыкают рот! - продолжал бушевать он. - Наговорили одни, теперь наговорил бы Дракон... Не желаю! Я мастер, свободный тангар, а не тряпичная кукла всех этих магов и змеев! И по правде говоря, я уже готов... на многое, чтобы кто-нибудь освободил меня от этой штуки! - Он снова потряс браслетом. - Ты уверен, что те, кто надел его на меня, сдержат слово? Что им не придет в голову избавиться от нас - ну хотя бы через минуту? И еще. - Он перевел дух, но никто не воспользовался паузой, чтобы возразить ему. - Ты думаешь, что я заорал от боли, когда Олмер попробовал снять с меня браслет? Ты действительно поверил, что я, бывалый кузнец, так позорно визжал бы, уподобляясь свинье под ножом, из-за какого-то пустячного ожога? Как бы не так! - Малыш подскочил вплотную к Торину, его ноздри вздрагивали. - Я заорал тогда, когда понял, что он сейчас его с меня снимет! Что он может это сделать! И я до полусмерти испугался этого... - продолжил он чуть тише после предыдущего выкрика. - Я испугался! Мне показалось, что он снимет его и тогда я превращусь в его марионетку... - закончил он совсем тихо. - И тогда я закричал... и обманул, похоже, даже его. А теперь вот жалею. - Голос Малыша упал до чуть слышного шепота. - Теперь мне думается, что это было бы лучше, чем жить вот так, с дремлющей ядовитой змеей на запястье.
Наступила тишина. Малыш молчал, тяжело дыша и глядя в землю. Ошарашенно молчали, не зная, что и сказать, Фолко и Торин. Молчал, точно в ожидании, и сам лес, ветви будто в оцепенении замерли над их головами.
- Теперь вы поняли? - поднял глаза на друзей Малыш. - Мне стало не по душе то, что мы делаем. Мы куклы! Нами вертят, как хотят, а мы сами только и можем, что метаться от одного Сильного к другому! Тьфу, позор! Нам указывают, на кого бросаться, точно мы гончие псы! И мы кидаемся... Мы долго гонялись за Олмером, а теперь я вижу, что он - ничуть не хуже и не лучше тех же Черных Гномов, которые нацепили нам на руки эти проклятые цацки! Нет, все эти Сильные - они не отличаются друг от друга и врут напропалую, а мы слушаем, разинув рты, и верим, и лезем на рожон, и дохнем, одному Дьюрину ведомо за что!
Он махнул рукой. Фолко и Торин переглянулись, и гном уже раскрыл было рот, но Малыш заговорил снова.
- И сейчас я уже точно знаю, что мы влезли не в свое дело, - продолжал Маленький Гном. - Вот ты, хоббит, ты начал это дело, имея за плечами славные дела твоих предков. Ты решил своею волей положить предел тому, что считаешь Злом. Однако вспомни, ведь все, что смог Фродо, - это донести и уничтожить Символ темной силы, доверенный ему другими, получив его из чужих рук! Вряд ли тебе суждено замахнуться на большее, прости за прямоту.
Всем нам не следовало замахиваться на непосильное, помяните мои слова, - мрачно окончил он и замолчал окончательно.
Торин собрался было возражать, но Фолко дернул его за рукав.
- Ты во многом прав. Малыш, - медленно сказал хоббит. - Жаль только, что ты не сказал нам этого раньше. И что же ты теперь намерен делать?
Спорить с тобой я не стану - у каждого своя вера, и бессмысленно обсуждать, которая из них лучше. Гораздо важнее другое - что ты теперь намерен делать? Куда пойдешь? Мы долго были друзьями, мы рубились плечом к плечу, и нам не все равно, куда ты теперь пойдешь. Я ведь так понимаю, ты хочешь уйти?
Наступило тяжелое молчание. Торин сопел, кривя губы и сжимая кулаки.
Малыш же совсем опустил голову.
Над ними шумел ветер в ветвях; сентябрьское солнце, уже нежаркое, играло лучами на алых боках усеявших кочки лесных ягод; где-то неподалеку сидели в кружке эльфы, и принц Форве, что-то говоря своим спутникам, время от времени бросал озабоченные взоры на заросли, где скрывались друзья.
Все это ворвалось в сознание хоббита - вместе с острой, незнакомой доныне болью в сердце; он не знал, что такое потери, теперь же, когда уходил друг, с которым было столько пройдено вместе, пришло чувство, будто ржавый тупой нож режет по живому. И под напором этого нового чувства Фолко едва не зашатался. Малыш не должен уходить, он не может уйти, это дико, чудовищно!
- Послушай, тангар, - хрипло проговорил Торин, - я уж хотел сказать тебе все, что думаю, но Фолко меня удержал. Ты вот только что толковал о свободе, а этот Олмер несет всем такую несвободу, по сравнению с которой те пределы, что наложены на тебя и нас этими браслетами, покажутся детскими игрушками! Помысли об этом. И еще - нам с хоббитом будет очень не хватать тебя...
- А почему вы решили, что я хочу куда-то уйти? - тихо вымолвил Малыш каким-то очень странным, отрешенным голосом. - Мне идти некуда... Я только объяснил, почему не пошел с вами к Орлангуру.
- И слукавил, - тихо сказал Фолко.
В нем все натянулось до последнего предела, незримая струна еле слышно звенела, вот-вот готовая лопнуть. Малыш вздрогнул будто ужаленный, Торин разинул рот и изумленно воззрился на хоббита, а тот, подхваченный странной волной, говорил, уже не в силах сдержаться:
- Ты не пошел не потому, что стремился оградить свою свободу от возможных посягательств. Ты боялся, что всезнающий Дракон скажет нам о тебе нечто такое, что ты хотел бы скрыть: Скажи лучше сам, что тебя гнетет.
Малыш прижал обе руки к горлу, словно ему не хватало воздуха, и отшатнулся от хоббита, как от зачумленного.

Предыдущая страница 17 Следущая страница


Чёрное Копьё 18

- Что ты такое несешь... - начал было Торин, но Фолко властно перебил его:
- Помолчи, Торин! Малыш! Сказать тебе, чего ты боишься? Ты знаешь, что может содеять с тобой Махар Ауле, ваш Предвечный Отец! Ты поступил опрометчиво, не задумываясь о последствиях - а они оказались такими, что твоя совесть не выдержала. Ты постарался искупить совершенное, ты честно и храбро сражался, все еще колеблясь между сторонами. Я понимаю тебя - я сам испытал нечто подобное в отряде Отона, когда мне казалось немыслимым поднять меч на тех, с кем я спал у одного костра и кто делился со мной походной краюхой. Скажи нам, и мы поймем тебя. Хватит метаться! Придется выбирать, хотя и выбирать-то, по сути, тебе не из чего.
На Малыша было страшно смотреть. Он стоял, шатаясь, бледный как смерть, тяжело дыша. На лице блестели крупные бисеринки пота. Фолко с некоторым страхом следил - не рванется ли рука Маленького Гнома к оружию, влекомая беспросветным отчаянием, охватившим его?
Однако судорожно стиснутые кулаки Малыша разжались, глубокая морщина, прорезавшая лоб, на время разгладилась, и Фолко внутренне возликовал - чаши весов склонились на их сторону.
- Хорошо, - выдавил из себя Малыш. - Так и быть, ладно. Не знаю, как ты узнал, но ладно... Торин, положи топор.
Совершенно сбитый с толку, Торин послушно положил топор на землю. Малыш глубоко вздохнул, огляделся - как бы прощаясь на всякий случай с этим миром - и заговорил. Первые же его слова ударили хоббита и Торина словно громом.
- Да, ты прав, - опуская глаза, с трудом выговорил Малыш. - Я действительно знал раньше Олмера... и выполнял кое-какие его просьбы...
И он заговорил, сбивчиво, захлебываясь, словно торопился наконец выплеснуть из себя наболевшее; потрясенные друзья только молча слушали...
Оказывается, давным-давно, чуть позже, чем Торина, судьба свела со Злым Стрелком и Малыша. Тогда совсем еще молодой тангар, только-только отпустивший бороду и освоивший первые секреты кузнечного мастерства, он шатался по Арнору, не зная, к чему приложить силы; повседневная, будничная работа казалась ему скучной, торговля - не стоящей внимания. Он не придавал значения деньгам, перебиваясь случайными заработками. Другие гномы скопили бы за те несколько лет немалые суммы - работа подземных мастеров высоко ценилась, - но Строри растратил все, что имел. Неумеренная страсть к пиву обернулась ссорой в одной из столичных пивных; подвыпивший гном не заплатил по счету, а когда хозяин потребовал в залог красивый пояс Малыша с серебряными пряжками тонкой работы, гном ответил ему первым, что подвернулось под руку, - отломанной ножкой скамьи. Хозяин упал, кто-то позвал стражу; и, когда в дверь вломились дюжие арнорские панцирники в полном боевом вооружении. Малыш понял, что дело плохо. "Попал, как каменная крыса в горн". Однако он был при мече и топоре; пиво ударило в голову, и он обнажил оружие.
Малыш отчаянно сопротивлялся, однако и стражники были не лыком шиты.
Так или иначе, Малыш ранил одного из них и был ранен сам; наверное, он сумел бы отбиться, если бы к арнорцам не подоспело подкрепление. Воины Северного Королевства, видя лежащего в луже крови своего товарища, рассвирепели - и, глянув им в глаза, Малыш понял, что сейчас его будут уже не задерживать, как вначале, а убивать.
Гордость и горячность помогли ему продержаться несколько минут; потом его ранили вторично. Он начинал слабеть, и тут нежданно-негаданно ему явилась помощь. Молодой загорелый человек с длинным луком за плечами вырос прямо перед панцирниками; те на миг оцепенели, и Олмер (а это был именно он) громким голосом спросил, в чем провинился этот гном. Ему ответили.
Олмер промолчал, переводя взгляд с приготовившегося к смерти Малыша на тяжело сопящих от ярости стражников, нагнулся к раненному Малышом человеку, и странно, никто не шевелился, все стояли точно завороженные, как будто этот пришелец имел право распоряжаться здесь. Несколькими умелыми фразами Злой Стрелок успокоил разгоряченных противников Маленького Гнома и сказал, что вместо драки лучше было бы славным воинам помочь своему истекающему кровью товарищу, и, сказав так, быстро и умело перевязал тому рану. А потом звякнуло золото; Олмер заплатил все долги Малыша, купив молчание и хозяина, и стражников, и даже раненого воина. Он вывел Малыша из враждебного кольца; во дворе Олмера ждала лошадь, и они благополучно ускакали.
Что и говорить, Малыш сверх всякой меры благодарил спасшего ему жизнь человека. И его благодарность была тем сильнее, что он сам понимал, что был виновен и что у Олмера не было никаких причин вступаться за него. И Малыш поклялся, что вернет долг своему спасителю.
Они расстались надолго, Олмер уходил на восток, и, когда Малыш попросился вместе с ним, тот улыбнулся, сказав, что если он хочет вернуть долг, то пусть остается здесь и держится Аннуминаса. Когда он понадобится, его разыщут.
Его и впрямь разыскали через несколько лет, которые он провел, живя тише воды, ниже травы в учениках у одного старого ранг-гора, научившего его, помимо всего прочего, и основам искусства боя двумя клинками.
Поначалу просьбы были пустячные и касались в основном известий о заброшенных гномьих поселениях. Уже потом Малыш узнал, что так было положено начало богатствам Вождя - он разыскал несколько забытых кладовых.
Потом Малыша спрашивали о Голубых Горах, о разных коленах гномов... Он честно рассказывал все.
Затем наступил многолетний перерыв.
Малыш клялся всем святым своего народа, что до появления Радагаста на поле боя под Форностом он, Малыш, и помыслить не мог, что вторгшимися командует его спаситель, что тот превратился в смертельную угрозу для Средиземья. Но и услышав. Маленький Гном не мог в это поверить. И одному ему известным способом он послал о себе весть; там, в Ангмаре, это было еще возможно. Ответ не заставил себя ждать - Олмер напоминал о былой дружбе, о том, кому именно обязан жизнью Маленький Гном, и просил понаблюдать за его. Малыша, друзьями, "к великому прискорбию попавшими под влияние эльфийских прихвостней", как написал Олмер. Никаких приказов убить или вообще навредить любым способом - только наблюдать.
- Но здесь наши пути разошлись, - продолжал Малыш. - Он не знал ни о нашем походе, ни о его целях. Я не стал ничего сообщать ему, связь прервалась.
- И на том спасибо, - мрачно бросил Торин.
- Вот почему тогда, в его лагере, я советовал вам ни в коем случае не ждать его возвращения, - с отчаянием в голосе продолжал Малыш. - Однако все обошлось. Олмер был уверен, что мы посланы в разведку, и хотел проследить за нашими действиями. Помнится, тогда мы обсуждали такую возможность... и оказались совершенно правы. Знай он, что мы идем его убивать, он ни за что бы не выпустил нас из своих лап.
- Мы-то шли его убивать, - процедил сквозь зубы Торин. - А вот ты зачем тащился?
- За тем же самым, - твердо отвечал Малыш. - Пока мы пробирались на восток, я многое понял. И как ни тяжело было мне пойти против спасшего мне жизнь, я понял, что иного выхода нет. Хотя всякие там Драконы мне по-прежнему не по нутру, - закончил он.
- Ладно, - сказал Торин. - А теперь я буду спрашивать, а ты - отвечать.
Да смотри не вздумай вилять!
Малыш часто закивал.
- Как ты сносился с Вождем?
- Он назвал мне своих людей, которым нужно передать сведения. Дальше их отсылали они сами, думаю - с улагами.
- Хорошо! Где ближайший отсюда?
Малыш затряс головой.
- Откуда мне знать, Торин? Самое восточное из известных мне - в Железных Холмах. Когда мы с Олмером сговаривались, никто и помыслить не мог, что нас занесет так далеко на восток.
- Почему же тогда Берель отпустил нас? Если Вождь не полный глупец, он должен был прислать тебе какое-то слово. Или по крайней мере велел бы как следует допросить нас в лагере Олмера. Он же прекрасно понял, что мы ему врем!
- Не знаю, - опустил глаза Малыш. - Наверное, он понял, что я окончательно перешел на вашу сторону и теперь со мной бесполезно сговариваться за вашей спиной.
Торин молча покивал, задумчиво теребя бороду. Малыш ждал, сцепив руки.
- Что скажешь, брат хоббит? - Торин повернулся к Фолко.
- Он говорит правду, - тихо произнес хоббит.
- Это я и сам вижу. Но что нам с ним делать? По-моему, - лицо Торина окаменело, взгляд стал жесток, - пусть идет на все четыре стороны. Не думаю, что нам следует терпеть его дальше. Предал один раз - пусть не до конца, - предаст и вторично. Оружие и припасы поделим по справедливости, не бойся, голым его не прогоним.
- Не спеши, Торин, - остановил разгорячившегося гнома Фолко. - Прогнать - это самое простое. Что, Малыш хуже тебя дрался в ущелье, когда мы едва не покончили с Вождем? Для Олмера он сейчас - враг еще злее нас с тобой, потому что он когда-то был с ним заодно, а потом пошел своим путем. Мне кажется, Малыша надо простить.
- Все-то тебе прощать да прощать, - пробурчал Торин. - В том, что ты сказал, резон есть, и все-таки, все-таки...
- Подожди! Малыш, а сам-то ты теперь - куда, с кем, зачем? Сам-то ты что мыслишь?
- Что мне мыслить... - с трудом выговорил Маленький Гном. - Я шел с вами, потому что вы - мои друзья...
- Которых ты с легкостью предал, - вставил Торин.
- Да не предавал я! - заорал Малыш. - Олмер тоже был моим другом!
Другом, пойми ты, круглая башка! Если бы я решил встать на его сторону, я бы давно сделал это! Сперва я шел с вами из любви к вам и приключениям...
Потом уверовал, что Олмер страшный и всеобщий враг, а теперь вижу, что все мы были не правы. Я ж говорил - он не хуже и не лучше других! Все таковы!
Все рвутся к власти! Чем ты слушал?!
- Чем я там слушал - это уж мое дело, - отрезал Торин. - Не в том дело.
Лично я не считаю, что в этом мире все Силы одинаковы, но если ты так думаешь - твое дело. Только тогда тебе с нами не по пути. Для меня Олмер - враг, для Фолко тоже. А если для тебя он - бывший друг и не более того, нам лучше расстаться.
Малыш закусил губу.
- Ты предал и его, и нас, - продолжал Торин. - И в моих глазах любая измена отвратительна!
- Погоди! - прервал его хоббит. - Измена Злу, возвращение к Свету - тоже отвратительны? Тогда вы с Малышом ни в чем не различаетесь.
Торин осекся.
- Я сам вначале хорошо относился к Олмеру, - продолжал Фолко. - До тех пор, пока не узнал доподлинно, кто он такой. И сейчас... сейчас я тоже жалею его, - прибавил он тише. - Мне действительно жаль того смелого и сильного воина, каким я видел его в Арноре и на Сираноне. И мне жаль, что нам придется запятнать себя его кровью, каким бы он ни стал теперь.
Торин, в свою очередь, закусил губу.
- Малыш! - продолжал Фолко. - Если хочешь быть с нами - будь. Только... только не обессудь, нам придется убить тебя, если мы поймем, что ты нас обманул.
- Ну хорошо, - хрипло сказал Торин. - Ты, хоббит, умеешь видеть скрытое... поверю тебе. Только вот что... Малыш, скажи мне - только честно! Теперь, зная все, ты убьешь Олмера, если представится случай?
- Да, - глухо вымолвил Малыш.
Больше на эту тему они не говорили, но между гномами пролегло долгое и неприятное отчуждение.
Дорога к форпосту Черных Гномов прошла тягостно. И путь выдался нелегким - перебирались через болота и заросшие овраги, одолевали вброд речки. Торин был смертельно обижен, а Малыш, чувствуя свою вину, впал в мрачную апатию. От эльфов не ускользнул разлад среди друзей, но Форве лишь с тревогой на них поглядывал, избегая вмешиваться. Если бы не спутники принца, хоббиту пришлось бы совсем туго. Он болезненно переносил случившееся, из кожи вон лез, чтобы сгладить неловкость, однако все шло прахом из-за Торина. Тот не мог простить Малышу неискренности...
Однако время шло, оставались позади лиги диких, ненаселенных краев, вход в подземелье приближался. Друзья договорились с Форве, что тот постарается известить их, как только выступит с дружиной к Болотному Замку. Гордый принц не мог отказаться от возможности схватиться лицом к лицу с таким врагом.
На шестой день пути вокруг них вздыбились горы. Поднимающиеся вверх по склонам леса уже облетали, желтый ковер расстилался под ногами у путников; по ночам с севера ощутимо тянуло холодом. Наступала очередная осень их странствий.
Форве вывел небольшой отряд в укромную долину. Сами горы были невысоки, стары, подобны Гелийским - тут Черные Гномы устроили один из своих "продухов". В одной из скал путники увидели гладкую поверхность ворот;
Форве отстегнул от пояса рог и звонко протрубил.
Их не заставили ждать - каменные створки неспешно распахнулись, закованная в броню стража вышла им навстречу. Узнав Форве, стражники молча склонились перед ним и, не задавая вопросов, жестами пригласили войти.
Гостевой покой оказался неброским, не в пример великолепию Королевского Зала, где трое друзей говорили перед пятью владыками подземного мира; их поджидали трое седобородых гномов в богатых плащах и поясах, но заметно уступавших тем, что хоббит видел в Хеггских Горах.
Долго рассказывать принцу не пришлось. Здесь о многом знали, слышали и об Олмере. Старейшина, пристально вглядевшись в хоббита, едва заметно усмехнулся.
- Так это вы, отвергнувшие Ученичество? И решившие сами сохранить мир для вашего Запада?
- Да, а что? - спокойно ответил Фолко. - Если нам удастся задуманное - избавим Средиземье от великой крови, если потерпим неудачу - умрем в бою, легко и быстро, и не увидим всего того ужаса, что может воспоследовать.
- Ловок ты на язык, - покачал головой старейшина. - Не зря тебе браслет-то надели...
- Будет, будет! - вмешался Форве.
- Ладно, так и быть, - согласился старейшина. - Ни по каким законам не мог бы я вас пустить на наши подземные пути, кабы светлый принц за вас не просил. Идемте...
Они простились с принцем и эльфами; Амрод, Беарнас и Маэлнор бережно укрыли на груди свитки тех грамот, что должны были вручить королю в Минас-Тирите; в последнем привете вскинулись руки, и ворота за эльфами закрылись.
Путь вглубь оказался недолог. По отвесно уходящей в землю шахте они спускались на деревянном помосте, удерживаемом прочными канатами в руку толщиной. Где-то наверху, во тьме, некоторое время слышался скрип воротов, потом затих и он.
Подземная река оказалась широкой и полноводной. Она текла в высоком просторном тоннеле, скупо освещенном через прорубленные в толще камня световые колодцы. У причала ждала небольшая ладья.
- Тут плыть - один отдых, считай, - напутствовал их старейшина. - Все пороги и подводные камни убраны. Можно даже не грести, коли не торопитесь.
Ну а если поспешаете - тогда смело плывите день и ночь. Одного поставьте шестом отпихиваться, если руль не поможет, и спите смело. Восемь дней - если не останавливаться - и вы на месте.
Ладья и впрямь оказалась верткой и удобной в управлении. Торин и Малыш, поплевав на ладони, взялись за весла. Амрод сел к рулю, двое других эльфов составили следующую пару гребцов, а Фолко примостился на носу. Довольно долго река текла прямо; течение было сильным, вдобавок гномы не жалели рук - и ладья почти что летела вперед. Вскоре они обошли груженный какими-то тюками плот; гномы-плотогоны приветственно помахали им. Тоннель был освещен, хоть и скупо; видимость была, как в очень светлую лунную ночь.
Они плыли долго. По пути их ладья миновала несколько небольших пристаней, где горели масляные факелы; их звали пристать, но эльфы лишь вежливо откланивались - нужно было спешить.
Когда наверху, на поверхности, спустилась ночь и в тоннеле сгустился непроглядный сумрак, они не стали останавливаться. Зажгли приготовленные запасливыми эльфами факелы - три на носу и один на корме, - и путешествие было продолжено.
Как и предсказывал старейшина, плыть оказалось нетрудно. Повороты встречались, но все они были плавными, и ладья легко выходила из них.
Порой попадались спрямленные гномами участки - то справа, то слева внезапно возникали провалы в стенах, до половины заложенные камнем; неровные стены промытого водой тоннеля сменялись гладкими сводами рукотворных пещер.
Они гребли, управляли и спали по очереди. Экономя провизию и время, ели мало, предпочитая остановкам дальнейший путь. Так прошло семь дней пути.
Утром восьмого дня, когда слабый серый рассвет разлился под сводами тайного русла, река вынесла их в огромный подземный зал, озаренный живым огнем факелов и светилен. Прямо перед ними из воды поднималась длинная и широкая причальная стенка; виднелись снующие фигурки. Здесь, очевидно, световых шахт имелось куда больше; факелы мало-помалу гасились. Сунул свои в воду и хоббит - более они были не нужны, путешествие по подземелью кончилось.
Здесь их уже ждали. Без долгих разговоров их повели наверх. Вновь скрипели канаты, ползла по глубокой вертикальной шахте огражденная перилами деревянная площадка; потом был небольшой привратный чертог, где друзей ждали приготовленные для них кони - три низкие хазгские лошадки, очень похожие на тех, что были оставлены друзьями перед началом пути по подземной реке, и три могучих степных скакуна, под стать своим прекрасным наездникам. Здешний гномий старейшина поклонился на прощание - и, разогнувшись, молча указал на охватывающие запястья гномов и хоббита серые браслеты. Слова не требовались. Все было понятно. Они должны были по-прежнему молчать обо всем увиденном и услышанном здесь, в сером подземном царстве.
- А почему вы не надеваете таких браслетов на наших спутников? - не выдержав, полез в спор Малыш. - Чем эльфы хуже нас?! Мы как-никак все же родня...
- С Авари нас связывает куда больше, чем кровное родство, - сухо ответил старейшина и, не сказав более ни слова, ушел.
Стражники, тщательно осмотрев через скрытые глазки окрестности ворот, что-то где-то нажали - и каменные плиты бесшумно разошлись, в глаза брызнули солнечные лучи, и хоббит, изо всех сил сощурясь, невольно вспомнил, как играли утренние блики на зеленой листве, когда его с друзьями те же Черные Гномы довольно-таки невежливо выпроваживали из своих владений. Тогда рассвет вселял надежду, друзья смотрели на Восток - теперь же взгляды его спутников приковывал к себе Запад. Круг замкнулся. Больше им надеяться было не на кого. Война приближалась, и рассчитывать теперь приходилось только на свои мечи да на доблесть защитников Заката...
Перед ними лежал Мордор.
Фолко даже не сразу осознал это. Их небольшой отряд стоял в укромной ложбинке среди желтовато-серых скал и холмов, почти лишенных растительности, и, озираясь по сторонам, хоббит вдруг понял, что стоит на самом краю страны, которая некогда была цитаделью Тьмы, хранительницей Силы, испепеляющей, отрицающей жизнь и свет. Местность казалась загадочной, зловещей - но и влекущей. Что там, за этим пыльным склоном? За этой серой, точно посыпанной пеплом, холмистой грядой? Фолко не был бы хоббитом, если бы прошел мимо и не бросил даже беглого взгляда на то, что осталось от королевства Саурона.
- Только осторожно, - напутствовал его Амрод.
Остальные спутники хоббита остались ждать его в седлах. Любопытство изменило даже неугомонному Малышу. По левую руку от них брала свое начало едва заметная тропка. В некотором отдалении она сворачивала на север, исчезая в складках местности. Дорога отряда лежала туда - вдоль северных склонов Эред Литуи, Изгарных Гор, по старому Сауроновому тракту...
Фолко поднялся на холм, пригибаясь, точно под стрелами. Схоронившись за грудой валунов, он глянул вниз.
Там, насколько мог окинуть глаз, на юг, запад и юго-запад тянулась однообразная равнина, плоская как стол. На ней кое-где курчавились купы низкорослых деревьев, в разных направлениях равнину пересекали несколько едва заметных проселков. В отдалении виднелись желтые крыши какого-то селения, окруженного полями с редкими цепочками жнецов; кое-где тянулись обозы...
Фолко перевел взгляд на восток. В нескольких лигах отсюда по земле была словно проведена гигантская черта; справа от нее все было желтым, иссушенным, невзрачным; слева же, к восходу, все еще буйно зеленело, словно и не наступала осень. Кто-то четко отделил земли Страны Мрака от прочих, хоть и подвластных некогда ей, но уже давно освободившихся. Из Красной Книги Фолко помнил, что эта часть Мордора была превращена Сауроном в житницу и что после падения Духа Тьмы великодушные победители отдали эти края сдавшимся Сауроновым оркам. Хоббит знал, что гондорцы, помня минувшее лихолетье, по-прежнему держали стражу на всех перевалах; Клыки Мордора, сторожевые башни возле Черных Ворот, вновь, как встарь, занимала минас-тиритская гвардия. И, как можно было видеть, орки прижились в этой не очень-то благополучной земле. Хоббит мог только подивиться, почему они не бросили эти глинистые пространства и не ушли дальше на восток; он пристальнее вгляделся в полосу рощ за границей Мордора - и скорее догадался, чем разглядел: среди кустов петляла неширокая, почти незаметная в зарослях дорога. И на этой дороге что-то двигалось, сверкая багровым, будто очень длинная змея...
Фолко едва не подпрыгнул. Сомнений быть не могло - там шел на восток отряд ратников. Он вгляделся еще пристальнее, до боли напрягая глаза, и на одном-единственном открытом месте он действительно увидел их. Железная змея орочьей пехоты неспешно втягивалась в лес, щетинясь короткими пиками.
И не требовалось многого, чтобы догадаться, куда они идут в дни сбора великого войска Вождя.
Стиснув зубы, хоббит вернулся к товарищам.
- Они неугомонны, - тихо и с грустью молвил Амрод. - Корень Зла, посаженный в их души Великим Врагом, по-прежнему крепок... три века мира не изменили их.
- Надо торопиться, - сдвинул брови Торин. - Если бы Гондору удалось справиться со всеми своими врагами по частям! Боюсь, к тому времени, как мы доберемся до Минас-Тирита, все способные носить оружие уже уйдут из Мордора, сражаться будет не с кем.
- Неужели в столице ни о чем не подозревают? - удивился Беарнас.
- Гондорская стража далеко отсюда, - молвил Маэлнор. - Быть может, на западе этой страны все спокойно.
- Как бы то ни было, в путь! - решительно закончил Торин. - Только идти придется осторожно. У меня нет никакого желания встретиться с подобным отрядом где-нибудь на полпути отсюда до Черных Ворот.
- Вряд ли мы встретим их там, - покачал головой хоббит. - Они пойдут здесь не раньше, чем начнется война. Я думаю, они шли на какой-то сборный пункт.
- Какой смысл ломать ноги вперед-назад? - фыркнул Малыш. - Армия проходит мимо, они присоединяются... Как бы нам не нарваться на все Олмерово воинство!
- Ты что думаешь... уже началось? - со страхом выговорил хоббит.
Маленький Гном только мрачно пожал плечами.
Уже садясь в седло, Фолко бросил последний взгляд на запад. Солнце почти село, плотные тучи, скрывшие горизонт, казались подожженными изнутри. Цепи внутренних гор Черной Земли скрывали то место, где по-прежнему зияла исполинская воронка на месте стертого до основания Барад-Дура, но на алом фоне заката четко вырисовывался острый конус Роковой Горы. Триста лет она дремала, ни разу не пробудившись к жизни; кто знает, не пришла ли ей пора в очередной раз очнуться? У Фолко возникло чувство странной уверенности, что он еще увидит Ородруин - и с куда более близкого расстояния.
В прощальных закатных лучах они выехали на тракт. Древняя дорога, когда-то замощенная трудами бесчисленных Сауроновых рабов, предстала путникам давным-давно заброшенной. Плиты разошлись, потрескались, в широких щелях меж ними поднялась пыльная степная трава, сейчас уже пожухлая и высохшая. Местами дорогу покрывал толстый слой песка - и становилось ясно, что ею не пользовались с незапамятных времен. Очевидно, у Черных Гномов были свои тропы, если они вообще выходили на поверхность.
На память хоббиту пришли слышанные еще от Герета россказни, что старый путь вдоль Мордорских Стен заброшен из-за страха перед призраками тех мест; ему сразу стало не по себе, и он поспешил отогнать эти мысли.
По левую руку от них вздымались кручи Изгарных Гор. На пол-лиги тянулись пологие склоны, поросшие степными травами, а затем, точно каменные клинки, землю вспарывали коричневые и серые отвесные скальные стены, уходя куда-то под самые облака. Эти горы действительно напоминали рукотворные стены - не было обычных, протянувшихся на многие лиги предгорий, широких конусов главных пиков... Поверхность скал исчерчивали бесчисленные трещины, словно в каменную крепь когда-то били исполинские тараны. Расщелины складывались в причудливые рисунки, очертаниями напоминавшие не то гигантских птиц, не то драконов.
Мрак сгущался. С запада быстро плыли тучи; там, наверху, бушевали вихри, здесь же, на земле, воздух застыл в тяжелой недвижности. Пахло лишь сохнущей степной травой. Кони начали испуганно храпеть, шарахаясь от причудливо-пугающих лунных теней - это-то хорошо вышколенные степные боевые кони! Не сговариваясь, эльфы и хоббит взяли луки на изготовку.
- Дальше идти нельзя, - нарушил молчание Беарнас. - Места жуткие! Я чувствую спящие Силы, с которыми мы не сталкивались уже много веков...
- Что это за Силы? - жадно спросил хоббит.
- Они сродни Умертвиям Запада, о которых ты нам рассказывал, - последовал ответ. - Старые и злобные Сауроновы прихвостни...
Эльф хотел добавить еще что-то, но речь прервал раскатившийся над скалами многоголосый холодный и злобный вой, прекрасно знакомый Фолко и его спутникам. Сразу вспомнился Арнор, призрачная тварь, преследовавшая предназначенный ей меч, схватку с ней на пороге их дома в северной столице... Вспомнилась и Ночная Хозяйка.
- В круг, скорее! - крикнул Амрод, накладывая стрелу на тетиву. - Гномы, костер!
- Разуй глаза, чему тут гореть? - грубо заорал в ответ Малыш, выхватывая меч.
- Вон холм, там какие-то заросли! - вытянул руку Маэлнор.
Они пришпорили и без того сходящих с ума от страха коней. Хоббит с трудом удерживался в седле, его скакун летел, не разбирая дороги, но все же в нужном направлении. Оглядываться у хоббита возможности не было, однако он слышал, как вой приближается - их охватывали широким полукругом, но дорога вправо, в степь, была пока еще свободна.
Они поспешно свернули вправо. Примерно в полумиле от них высился темный крутобокий холм, его вершину скрывали невесть как укоренившиеся там кусты.
Только когда они наконец оказались на самом верху, Фолко смог оглянуться. Луна внезапно прорвалась сквозь облачную пелену, заливая окрестности мертвенным светом. По телам скал резче прорисовывались глубокие трещины - но кое-где их края казались словно сглаженными, как будто из их глубин поднималось нечто полупрозрачное, сероватое, подобное предутренним туманам. Дрожащие серые пятна лезли из трещин, точно муравьи из своих нор; и вскоре все пространство между холмом и горами было заполнено ими. Колдовской живой туман полз, ни на миг не задерживаясь, прямо к холму, где укрылся небольшой отряд.
В несколько взмахов топора Торин и Малыш нарубили целый ворох веток.
Еще секунда - затрещал живой огонь. Круг серых теней на миг замешкался - но лишь на миг, в следующую секунду их движение возобновилось. Знакомое чувство липкого, знобящего страха вновь подступило к горлу хоббита. Нечто подобное он испытывал, когда на их ряды надвигалась Ночная Хозяйка, однако теперь не было Отона, не было его Талисмана, и совершенно непонятно было, на что рассчитывать.
Эльфы, молча переглянувшись, встали в круг, соединив над костром руки.
Амрод звучным голосом начал нараспев какое-то заклинание, древнюю колдовскую песнь, и Фолко заметил, как постепенно стали разгораться голубым быстрым пламенем наконечники стрел в их колчанах. Беарнас выхватил из огня головню, бестрепетно провел рукой сквозь пламя - из оранжево-рыжего оно стало бледно-зеленоватым. Маэлнор обнажил свой меч и медленно провел клинком над этим пламенем - и лезвие засветилось тонким серебристым отсветом. Амрод натянул тетиву, острие его стрелы было подобно языку голубого огня.
Так, впервые увидев приемы эльфийской боевой магии, Фолко понял, - на время забыв о надвигающейся опасности, - насколько далеко отошли в сторону, пойдя своим собственным путем, Невозжелавшие Эльфы, презрительно именовавшиеся на Западе Черными, или Ночными, Эльфами. Изначальные способности к Повелению и Управлению, дарованные самим Илуватаром, не растворились во Времени, не исчезли в великолепном свете Валинора, как у их закатных родичей, а были бережно сохранены и приумножены...
Эти размышления заставили его вспомнить о собственном могущественном оружии - клинке Отрины, долго не знавшем достойного дела и ждавшем своего часа в ножнах на груди хоббита. Клинок полыхнул огнем, синие цветы, казалось, дышали пламенем - кинжал был готов к бою. Сонм серых теней, учуяв все эти приготовления, приостановился, словно колеблясь, но затем вновь двинулся вперед. Постепенно хоббит стал различать и фигуры - действительно чем-то очень напоминающие костистых птиц или очень отощавших драконов. Четко обрисовывались длинные лапы с кривыми когтями - но ни глаз, ни клювов или, скажем, пастей видно не было.
Амрод пустил стрелу. Оставляя за собой огненную дорожку, как и многие изделия эльфийских оружейников в миг смертельной опасности, она со свистом врезалась в наступающие серые ряды. Злобный вой не утихал, и, словно на зов, с отдаленных скал подкатывались новые и новые волны. Стрела Амрода проделала широкую брешь в наступающих рядах - но ее тотчас затянули напирающие из глубины шеренги. Мелькнули пламенеющие стрелы Маэлнора и Беарнаса; эльфы били, повернувшись в разные стороны, и на время приостановили натиск, но что будет, когда кончатся их стрелы?
Словно услыхав эту мысль хоббита, Беарнас опустил лук и, широко размахнувшись, швырнул в серые тени своей головней. Диковинный факел полетел, рассыпая зеленые искры, и в рядах наступающих тотчас забушевал самый настоящий пожар. Серые фигуры вспыхивали, точно пуки соломы, торжествующий вой сменился воем ужаса и отчаяния.
Гномы вопили что-то невнятное от радости - им казалось, что победа близка; яростные вихри огня поднялись уже до середины склона, пожирая ряды призраков; однако те тоже явно знали, что за природа этого огня. В хаос воя и воплей нежданно вплелась какая-то команда - и вокруг холма вздыбилась самая настоящая песчаная буря. Вот уж не думал хоббит, что магический огонь, как и самый обыкновенный, можно гасить простым песком и землей!
В воцарившемся у подножия холма хаосе ничего нельзя было разглядеть.
Беарнас метнул туда еще одну головню - но при этом хоббит заметил, что лицо эльфа мокро от пота; сотворение соответствующих заклинаний требовало огромной траты сил.
- Давайте сюда ваши мечи, - глухо произнес Маэлнор. - Нужно придать им силы против этих призраков... Придется драться, если хотим дожить хотя бы до рассвета!
Внизу неистово боролись огонь и земля; сотрясающий воздух вой, не умолкая, висел над вымершей ночной степью. Серое сплелось с зеленым, но ясно было, что огонь рано или поздно отступит...
Все это время мысль хоббита лихорадочно работала. Должно же быть спасение! Если эти твари непобедимы - почему они до сих пор не опустошили все Средиземье? Должно быть средство, которое остановит их! Здесь же издавна жили люди, те же истерлинги - они-то ведь смогли противостоять этим тварям!
И пока призраки не на жизнь, а на смерть боролись с эльфийским огнем (хотя как может бороться насмерть уже мертвый призрак?), гномы и воины Форве в молчании готовили сталь к последней схватке, одно из нападавших существ неведомо как преодолело огненную завесу и, завывая, кинулось прямо к ним, вытягивая длинные многосуставчатые конечности. Это ужасное порождение Тьмы и впрямь напоминало чудовищную бескрылую птицу... Птицу?!
И тут хоббита осенило. Обострившаяся от смертельной опасности память наконец-то подсказала выход. Он вспомнил Цитадель Олмера, как вели их с гномами в глубь страны, вспомнил тот мрачный трактир у дороги - и странные, пугающие знаки на стене! Теперь он понимал, откуда они взялись; теперь нужно было их вспомнить, вспомнить в точности...
Хоббит бросился ничком на землю, зажав уши ладонями. Крепко зажмурившись, он вызывал из глубин памяти тот полутемный трактир и странные знаки, так удивившие его. Спустя мгновение огненный круг уже пылал перед его мысленным взором. Накрепко запомнив увиденное, хоббит поднялся, только сейчас услыхав встревоженные голоса друзей.
Но как заставить этот знак действовать? Времени чертить его не оставалось, и тогда Фолко, движимый наитием, которому он теперь доверял больше, чем разуму, выхватил из рук Беарнаса приготовленную головню и, широко разведя руки, точно рубя огненным мечом невидимого врага, прочертил в воздухе первый штрих магического рисунка.
Пламя вытягивалось в нитку, казалось, в руках хоббита не факел, а кисть, и перед ним не воздух, а плотный холст. Головня оставила за собой светящийся зеленоватый след, и он не гас, пока хоббит стремительными движениями наносил остальные штрихи.
После первого же взмаха Фолко ощутил всевозрастающее сопротивление, как будто его руки погрузились в вязкую глину. С огромным трудом вытягивая руки из этой невесть откуда взявшейся трясины, Фолко продолжал чертить.
Тем временем огонь внизу угас окончательно. Изрытая и обожженная земля вновь покрылась пеленой идущих в атаку теней. Первых сбили стрелы эльфов - так же, как до этого ту самую, чьи очертания и натолкнули хоббита на спасительную догадку.
Последние мазки в свой огненный рисунок хоббит внес, когда волна призраков подступила к самой вершине и одно из существ пало под топором Торина. Пламя на головне уже умирало, и последним его светом хоббит очертил круг, ограждая им своих спутников и их коней, давно сбежавших бы от ужаса, если бы не особо прочные постромки.
И тени остановились. Вой сменился тоскливым и тягучим стоном боли и разочарования.
Не в силах даже подступиться к зачарованному кругу, твари могли лишь бесноваться в бессильной ярости. Маэлнор, держа-клинок наголо, шагнул ближе к их серым рядам, выйдя из-под защиты знака; к нему тотчас метнулись десятки жутких когтистых лап - но лишь для того, чтобы в корчах упасть на землю, отсеченные неотразимыми ударами чудесного клинка.
Фолко хотел крикнуть - зачем? - но за Маэлнором в бой вступили и двое других эльфов, а за ними, переглянувшись - когда это тангары оставались позади в деле, касающемся доблести? - и Малыш с Торином.
Однако твари не приняли предложенного им боя. С тоскливым, тягучим завыванием они отступили прочь, к своим неведомым убежищам в скалах.
Надо было провести не один год в странствиях, драться не в одном бою, чтобы после всего случившегося спокойно проспать всю ночь до утра, выставив лишь одного часового. Утром, когда они двинулись в путь, лишь следы изглодавшего землю огня напоминали о вчерашнем. Ни хоббит, ни эльфы не знали, умирали ли эти твари по-настоящему - ведь никаких следов крови не оставалось, да и тел тоже.
Эльфы и гномы долго выспрашивали хоббита, каким образом ему вспомнился этот спасительный знак, теперь тщательно перерисованный и помещенный на выструганном шесте.
- А вы научите, как делать эти... вещи, которые я видел вчера? - задал эльфам встречный вопрос хоббит.
- Мое сердце открыто тебе, клянусь Великой Лестницей, мы ничего не скроем от тебя, - приложив правую руку к груди, ответил за всех Амрод. - Но вряд ли ты сможешь воспользоваться этим. Нужно изначальное, при рождении полученное умение - им наделены все Перворожденные, а вот ты... боюсь, что нет.
- Пламя духа, - вступил Беарнас. - Если тебе ведомы предания наших родичей из Западных Краев, ты должен знать, что тело великого Феанора распалось пеплом само по себе, едва скобы жизни перестали удерживать его исполинский огневеющий дух. Эти силы можно использовать. Но та Частица Пламени Неуничтожимого, что есть в каждом Перворожденном, у Смертных изменена настолько, что мы до сих пор не можем понять, какова же ее природа у наших младших братьев, у Последовавших. Они владеют странными силами, которые недоступны нам. Поверь мне, хоббит, у Смертных должна быть собственная магия, почти во всем отличная от нашей.
Так начался их путь по Сауроновому Тракту на запад. Хотя каждую ночь они выставляли охранный знак, жуткие призрачные твари больше не появлялись. Вокруг расстилалась однообразная степь, слева тянулись мрачные горы. Триста лет почти не изменили облик этих краев - земля помнила царившее тут некогда Зло и с трудом залечивала раны. И все же здесь повсюду чувствовалась жизнь. Степное разнотравье, птицы в небе, мелкие зверьки на земле; плоховато было с водой, однако у эльфов оказалось прямо-таки сверхъестественное чутье на источники.
Прошла неделя. По календарю хоббита уже наступил октябрь, но здесь, на юге, осень еще только набирала силу, и даже ночами еще было тепло.
Ночью хоббит проснулся оттого, что ясно услышал настойчивый негромкий голос, называвший его по имени. Спросонья он тревожно вскинулся - но все было спокойно, у костра прохаживался несший стражу Малыш.
"Не суетись, успокой свои мысли, иначе мне не докричаться до тебя, - продолжал голос в сознании. - Возьми перстень..." Дальнейшее потонуло в странном шуме, подобном шуму набегающего прибоя.
Фолко спохватился, вспомнил принца Форве и его способ связи.
Он поспешно придвинул к глазам руку с голубым эльфийским камнем, вгляделся попристальней - и ахнул: там, в глубине камня, он рассмотрел крошечную фигурку Форве. Принц был в доспехах и стоял, устало опираясь на обнаженный меч.
"Война вот-вот разразится, - услыхал Фолко. - Олмер оказался куда скорее, чем мы предполагали. Он успел поднять почти весь Восток. Я связался бы с тобой раньше, но у нас тоже была битва. Мы одержали верх, но преследовать противника не можем. Да и Олмер, похоже, на победу не рассчитывал. Он даже не нападал на нас, а просто блокировал. Он приковал все наши силы к Водам Пробуждения. Серединное Княжество он не трогает, более того, предложил им союз! Не знаю как, но он пронюхал о цели вашего похода, но подозреваю, что по нашим следам он побывал у Великого Орлангура - и эта самая Третья Сила рассказала ему все. Для Дракона ведь нет правых и виноватых в войнах людей... Короче, не жди помощи с Востока! Князья Серединной Державы отвергли предложения посланцев Олмера и пришли нам на помощь, но, даже соединив наши силы, нам едва-едва удастся выстоять против отряженной против нас армии. Спешите в Гондор! В Гондор, а потом к Болотному Замку! Я буду держать вас в курсе происходящего у нас. Как ваши дела?"
Мысленно настроясь на камень, хоббит поведал принцу об их собственных приключениях. Форве выслушал и кивнул.
"Хорошо. Твари эти мне знакомы, беда будет, если Олмеру удастся поднять их... А ведь с Кольцом Короля-Призрака - кто знает, на что он способен?
Олмер еще не надел его, но уже одно то, что Кольцо у него, привлекает на его сторону самых ужасных уцелевших Детей Мрака. Прощай! Я скоро вновь поговорю с тобой..."
Эльфы лишь молча стиснули рукояти своих мечей, когда хоббит рассказал им об услышанном.
Не щадя коней, они помчались дальше. Мало-помалу местность становилась все более суровой и безжизненной. Языки степных лугов еще лизали подножия оголенных каменистых холмов, но место живого ковра земли все увереннее занимали серые песчаники. Путники приближались к знаменитому Дагорладу, Равнине Битв, месту, где кипели отчаянные сражения времен Последнего Союза, когда соединенные рати людей и эльфов Запада штурмовали твердыню Саурона. Неистовство бушевавших там стычек испепелило огромные пространства, а многолетнее владычество Гортаура еще больше усугубило нанесенные земле во время сражения раны. Земля под копытами коней казалась присыпанной сероватым пеплом. Груды шлака остались нетронутыми со времен похода Хранителя к Ородруину - ни у кого недостало сил исцелить эти заброшенные всеми края. Здесь могли встретиться пограничные патрули гондорской стражи - по крайней, мере Фолко надеялся на это; но они все ближе подходили к Черным Воротам, а дорога оставалась пустынной.
- Неужели гондорцы вновь отступили к самому Андуину? - недоуменно пробормотал себе под нос хоббит.
К концу одиннадцатого дня их путешествия они вступили в совершенно опустошенные края. Время, казалось, не властно было над следами жестокого владычества Тьмы. Шлак и зола, зола и шлак покрыли все окрест, последние следы зелени исчезли. За три века вода и ветер сгладили острые углы извергнутых подземными топками глыб - но внести иные изменения даже они оказались бессильны. Грязь и хрустящий на зубах песок, бесплодный гравий под ногами, хаотичное нагромождение шлаковых отвалов, перемежающихся глубокими котлованами, почти доверху заполненными маслянисто поблескивающей темной водой, - такими увидели они преддверие Черных Ворот.
Миновал еще один день пути, однообразный и тоскливый. Чистой воды им отыскать не удалось; запасы из бурдюков ушли на то, чтобы поддержать силы их коней. Под вечер однообразная черта гор неожиданно подалась к юго-западу, и странники увидели высокие Клыки Мордора. Они были возле самого Мораннона.
- Ну уж здесь-то должны быть гондорские воины! - выходил из себя Фолко.
Все шестеро, они внимательно вглядывались в очертания башен, надеясь разглядеть хотя бы одиночный огонек в одной из узких бойниц. Напрасно: серая мгла окутывала укрепления, казавшиеся совершенно безжизненными и давным-давно покинутыми. Фолко послал коня вперед, желая увидеть сами Черные Ворота; и он увидел их, точнее, их остатки. Стены, некогда перегораживавшие вход в узкое ущелье, были разрушены до основания, огромные створки исчезли бесследно. За руинами открывалась быстро поглощавшаяся мраком дорога куда-то в глубь недоброй мордорской земли.
- Похоже... здесь никого нет! - воскликнул Малыш.
- И очень давно, - добавил Амрод.
- Во всяком случае, у меня нет настроения ждать утра в этих краях, - тронул поводья Торин. - Нет времени разгадывать еще и эту загадку.
Доберемся до Минас-Тирита - уверен, многое разъяснится.
Отвращение к этой изуродованной местности гнало их вперед, и они продолжали путь большую часть ночи. Теперь они шли точно по следам Хранителя.
Появилась наконец памятная вересковая пустошь - едва они свернули на юг. Начинался Северный Итилиэн, и жизнь снова щедро разлилась окрест.
Выжженная пустошь кончилась. Некогда разрушенная дорога, по которой они ехали, ныне была тщательно замощена, и это служило единственным признаком того, что королевство Гондор еще как-то действует в этих давно подвластных ему землях. Но почему нет стражи?
- Эй, друзья, гляньте, в Красной Книге этого не было! - натянул поводья Торин.
При свете луны они разглядели на дороге заграждение из толстенных бревен, утыканное длинными заостренными кольями, направленными в их сторону. За непонятным барьером начинался сплошной лес.
- Это засечная черта - прекрасная защита против набегов степных конников, - ответил Амрод. - На востоке тоже возводят подобные заграждения на удобных для обороны местах. Но если и здесь нет никакого охранения...
- Пожалуй, не стоит лазать по этим корягам в потемках, - предложил здравомыслящий Малыш. - Давайте устроимся прямо здесь. Нам нужно отдохнуть, а ведь до рассвета рукой подать, - закончил он и принялся деловито готовить себе подстилку.
Его примеру последовали остальные.
Поутру они тщательно осмотрели сооружение. Оно оказалось в должном порядке - значит, люди хоть и изредка, но бывали здесь.
- Куда мы двинемся дальше? - спросил хоббита Амрод. - Мы не знаем здешних путей.
- Можно идти напрямик к Кайр Андросу, - ответил хоббит. - В лиге-другой отсюда будет речка, что впадает в Андуин как раз напротив этого острова.
На нем Гондор исстари держал переправу и укрепленный форт. Однако хорошей дороги оттуда к Минас-Тириту нет... точнее, не было раньше. А можно идти дальше по этой дороге на юг - к Мостам Осгилиата, затем свернуть на запад, и мы окажемся у самой Гондорской столицы.
- Что-то не очень улыбается мне тащиться на юг, - заявил Малыш. - По-моему, уж лучше напрямик. И что они - за триста лет дорогу к Кайр Андросу не построили?
- По-моему, надо идти дорогами, - заметил Беарнас. - Хороши послы, пробирающиеся тайными, нехожеными тропами.
Поддержали товарища и двое других эльфов, Торин и хоббит согласились с ними. Малышу пришлось уступить.
- Интересно, действует ли еще Палантир королей Гондора? - задумчиво сказал хоббит, когда они ехали под наполовину пожелтевшими кронами. - И если он или они сильны по-прежнему, в Гондоре не могут не знать об Олмере!
Если знают, то почему бездействуют? А может... не знают? Вдруг Камни потеряли силу?
- Как мы об этом сразу не подумали? - поднял брови, словно дивясь самому себе, Торин.
- Да нет, это я так, - махнул рукой Фолко. - Надоело гадать...
Действуют, не действуют - какая разница? Долг с нас все равно никто не снимет.
Фродо, Сэму и Голлуму потребовалось пять дней, чтобы пешком с остановкой в Хеннет Анноне добраться до Перекрестка. Фолко и его спутники надеялись пройти тот же путь за два полных дня.
Гортанный окрик "Стой!" на Всеобщем Языке раздался над их головами, когда они въехали в глубокую выемку, по которой проходила дорога. Фолко сильно подозревал, что это именно то место, где отряд Фарамира устроил засаду харадримам; традиции блюлись свято...
Хоббит, гномы и эльфы натянули поводья. Из зарослей по обе стороны дороги в них хищно метили несколько десятков лучников и копейщиков. Их одежды зеленого защитного цвета нимало не изменились со времен Войны за Кольцо; разведчики Итилиэна, они двигались незаметно и неслышно в любых чащобах. Их предводитель, высокий, стройный воин, с поблескивающей в разрезах одеяния кольчугой, подошел к остановившимся путникам.
- Привет вам, странники! - учтиво обратился он к ним. - Я - Беорнот, начальник заставы Соединенного Королевства Арнора и Гондора! Назовите ваши имена и куда вы направляетесь в пределах нашего королевства!

Предыдущая страница 18 Следущая страница


19 Ник Перумов

- Мы - послы его высочества светлейшего принца Форве из дома Ильве, великого князя эльфов Вод Пробуждения! - также учтиво, но с достоинством ответил за всех Амрод. - Мы направляемся в вашу столицу с посланием особой важности Его Величеству Королю Соединенного Королевства! Вот наши верительные грамоты.
Среди окружавших их воинов поднялся нестройный гул удивления. Суровое лицо Беорнота смягчилось.
- Давно, очень давно не видели в наших краях эльфов-послов из Восточных Пределов! - сказал он. - И хотя мне незнакомы печати вашего великого князя - да пребудет над ним благословение Валаров! - я пропускаю вас. Я дам вам сопровождающих - таким послам, как вы, не пристало въезжать в нашу столицу без достойного эскорта.
Фолко подозревал, что причины для этого решения у Беорнота были совсем иные, но счел за благо промолчать.
Начальник заставы гостеприимно пригласил их всех отобедать - однако они отказались.
- Нам надо спешить, - сказал Беарнас. - Известия, с которыми мы посланы, настолько важны, что мы никак не можем терять времени.
- Понимаю, - согласился Беорнот. - Но, быть может, вы хотя бы в двух словах расскажете, как дела на востоке?
И тут взбеленился Малыш. Неведомо осталось, какая муха укусила его в ту минуту, но он свесился с седла и, глядя прямо в глаза воину, отчеканил:
- Как дела на востоке, спрашиваешь ты? Там, у нас за плечами, - он ткнул пальцем себе за спину, - в четырех-пяти недельных переходах отсюда против вас собирается объединенное войско всех тамошних народов! Война, война идет по нашим следам! Забудьте о мире, острите мечи, если они затупились за долгие мирные годы! Мы везем вашему королю предупреждение о страшной опасности! Первый удар обрушится на вас не позже, чем через полтора месяца!
У Беорнота глаза полезли на лоб.
- Что говоришь ты, гном... - начал было он, но Амрод властно прервал его:
- Мой товарищ, которому известно куда больше, чем мне, сказал самую суть нашего посольства. Не медли же, воин. От того, как скоро мы окажемся у короля, зависит судьба всего Запада!
Беорнот стиснул кулаки.
- Проклятье! Воистину, вы самые черные вестники на моей памяти! Но... - слабая надежда послышалась в его голосе, - быть может, вы все-таки ошибаетесь? Быть может, гроза минует нас?
- Лучше бы вам не уповать на это, - шевельнув желваками на скулах, ответил Торин.
Оставив позади себя притихших, казавшихся изрядно растерянными людей, отряд двинулся дальше; теперь его сопровождал десяток гондорских всадников. Время от времени хоббит ловил на себе их полные горькой тревоги взгляды. Они умирали от желания подробнее расспросить невесть откуда свалившихся на их головы странных вестников горя и бедствий; и хоббит сделал первый шаг навстречу, в свою очередь, принявшись задавать вопросы о положении дел в Гондорском королевстве. С самых первых минут совместного путешествия он приметил воина могучего телосложения, с открытым и бесстрашным лицом, пересеченным несколькими сабельными шрамами. В отличие от всех прочих, его глаза горели неукротимым огнем. Он не радовался подступающей войне - но и не страшился ее, как огромное большинство встреченных хоббитом на заставе разведчиков. Воина звали Атлис, и в этом странном совпадении имен простого гондорского бойца и легендарного вождя, единственного, кто смог говорить с только-только вступившим в Мир Великим Орлангуром, в этом странном совпадении хоббит увидел перст Судьбы. Что-то сразу же привлекло его в этом человеке, отвечавшем на вопросы хоббита охотно и точно.
Давным-давно Гондор жил в мире и довольстве. Его короли, наследники великого Элессара Эльфийского, мудро рассудили, что мощь государства далеко не всегда равна его размерам, и вместо новых завоеваний предпочли тщательное обустройство имевшихся под их властью земель. (О расцвете Гондора хоббит слыхал еще в Аннуминасе от Теофраста.) После сокрушительных поражений надолго откатились от границ Гондора орды воинственных истерлингов и харадримов. Откатиться-то они откатились, однако их вожди не успокоились. Они изменили тактику. Вместо массированных вторжений они стали просачиваться мелкими отрядами, проникая по первости довольно далеко в глубь гондорских земель и творя немалое зло. Правители Гондора были вынуждены вновь вернуться к тактике пограничных засек и тайных застав, как и в дни, предшествовавшие победоносной битве с воинством Неназываемого на Пелленорских Полях. Собственно, порубежная война велась, не затихая, уже последние лет сорок - вот почему Гондор оттянул свои аванпосты на наиболее выгодные для обороны рубежи. Это оправдало ожидания. Внутренние области королевства забыли, что такое вражеский набег. Последние удачи у противников Гондора были лет пятьдесят назад.
- Но почему же не пойти открытой войной на врага? - полюбопытствовал хоббит.
- Таково и мое мнение, - со вздохом отвечал Атлис. - Но наш король, по-моему, иногда слишком уж ценит неприкосновенность жизней своих воинов.
Он давно удалился от дел войска, перепоручив все своим вельможам и нобилям. Земные дела мало волнуют короля. Говорят, - тут Атлис даже понизил голос, - говорят, что он погрузился в познание тайны смерти и способов продления жизни... Но, может, все это слухи, не больше, - прибавил он чуть погромче.
А Фолко неожиданно вспомнил далекий Арнор и слова Теофраста о том, как он, хронист, был вынужден отложить свой главный труд и заняться поисками для короля старинных манускриптов с рецептами долголетия.
- Так вот мы и воюем с тех пор, - продолжал Атлис. - Однако в степях по-прежнему частенько находятся храбрецы, что рискуют пробираться в Итилиэн. Последняя стычка случилась лишь два месяца назад... В этом году степняки частенько крутились у засек. Осенью из степей не прошло ни одного обоза... - с возросшей тревогой в голосе сказал он.
- Разве Айбор и Невбор перестали торговать со всем светом? - удивился Фолко.
- Да нет! Я слышал, купцы пошли северным путем, уверяя, что так-де, мол, спокойнее.
- А какие были последние вести оттуда? - поинтересовался хоббит.
- Давным-давно не было никаких, - последовал краткий ответ. - В начале лета все было спокойно, а потом... потом люди перестали ходить через Степь.
- Но в тех городах, наверное, бывали гондорские торговцы, посланники, - настаивал хоббит. - Не может быть, чтобы от них ничего не было известно!
- О чем ты говоришь? Конечно, там полным-полно нашего люда, только торговые пути сместились. Раньше из Северного Итилиэна ходили прямиком к Рунному Морю, в Эсгарот, Дэйл Айбор, теперь же предпочитают подниматься по Андуину до владений Беорнингов и оттуда сворачивать на восток. Я слыхал, что этот путь длинней, зато безопасней. До нас дошли слухи о какой-то распре в степях, междоусобице среди истерлингских кланов, поэтому мы не слишком-то удивились происшедшему. Но теперь я вижу, что можно дать и другое объяснение.
Атлис вздохнул, его лицо омрачилось.
- Но что бы вы стали делать, начнись в один прекрасный день большое вторжение? - допытывался Фолко. - Тайными засадами армию наступающих не остановишь.
- Как могу ответить тебе я, простой воин, десятник? Но расскажи мне о готовящемся!
- Очень долго выйдет рассказывать, - усмехнулся Фолко. - Скажи, что у вас слышали о нападении на Арнор два года тому назад?
Атлис пожал могучими плечами.
- Ничего существенного. Какие-то ангмарские разбойники...
- Предводитель этих "разбойников", - выделяя последнее слово, сказал хоббит, - едва не одержал верх в тяжелой для сил Запада битве под Аннуминасом, потерпел поражение, однако спас главные свои силы и ушел от погони... А ныне нацеливается на вас!
Вкратце Фолко рассказал воину об Олмере, умалчивая, конечно, о его Кольцах. Атлис слушал все это с очень кислым выражением. Видно было, что услышанное его совершенно не обнадеживает.
- И вы следили за ним все это время?
Фолко утвердительно кивнул.
- Вы, половинчики, могучее племя, - с одобрением сказал Атлис. - Я хорошо помню предания о походе Отряда Хранителей!
- Мы мало меняемся.
- Да, но меняется мир. Зло, казалось, кануло бесследно, и вот поди же ты... Раньше за всеми смутами и тревогами можно было видеть тень Неназываемого - а кого винить в нынешних бедах? Наверное, что-то не так с миром, в котором мы живем. Те же несчастные истерлинги предпочитают класть своих лучших бойцов на наших границах, вместо того, чтобы принять вечный мир, что им давно предлагает Гондор... Зачем, почему - кто знает? И откуда взялся этот Вождь? Да еще такой великолепный воин и полководец.
- Искусные и храбрые рождаются не только на Западе, и каждое племя стремится обладать большим, чем имеет.
- Наверное... - уныло кивнул Атлис. - Прости, что спрашиваю, и не отвечай, если не можешь: что влечет вас на север? Если ты прав и война разразится вот-вот, я бы хотел, чтобы такие бойцы, как ты и твои товарищи, были в наших рядах.
- Горстка умеющих биться ничего не значит, Атлис. Если мы правы, сшибутся такие массы людей, перед которыми поблекнут даже армии Последнего Союза. И прости - я хотел бы сказать, что нам нужно на севере, но пока не могу. Скажи лучше, как быстро примет нас король? У нас на счету каждый день.
- Вряд ли это случится тотчас же по вашему прибытию, - покачал головой воин. - Король отрешился от земного. В королевстве все идет как по-писаному, вполне хватает распорядительности нобилей. У государя есть несколько горных замков, куда он время от времени удаляется для каких-то таинственных изысканий. Когда он там, никто не дерзает его обеспокоить.
Скорее всего вас примет Этчелион.
- Этчелион? Это имя знакомо мне по Красной Книге... Кто это?
- Правая рука нашего короля. Он герцог Итилиэнский, потомок славного Фарамира, последнего нашего Владетеля до прихода Великого Короля. Этчелион командует всеми войсками севера и центра Гондора. Он сведущ в военном деле и не оставит опасность без внимания.
- Может ли он объявить всеобщий сбор ополчений?
Атлис покачал головой.
- Это властен сделать только король.
- Но здесь не обойтись вашей постоянной армией! - воскликнул хоббит. - И гондорских ополчений тоже будет недостаточно. Рохан, Арнор, Гондор, Беорнинги, гномы Пещер Агларонда, Мории, Голубых Гор, хорошо бы еще - Одинокой Горы и Железных Холмов... эльфы Трандуила и Кэрдана - нужны все силы Запада!
Атлис хмыкнул:
- Создать такой союз - дело не одного дня и даже не одного месяца. А сколько времени еще потребуется армиям наших союзников, - кроме роханцев, - чтобы прийти к нам на подмогу? Нет, первый удар мы должны отразить сами.
Хотя послов, ты прав, нужно слать немедленно.
- Но что-то Этчелион способен сделать?
- Только если его действия одобрит Коронный Совет - собрание знатнейших людей королевства.
- Ясно... - проворчал прислушивавшийся к разговору Торин. - Помнится, оказавшись в Арноре с важными сведениями, мы добились приема у Наместника спустя месяц... Как бы тут так же не вышло. Потом будут локти кусать!
- А сыновья короля? - продолжал настаивать на своем Фолко. - Должен же быть кто-то, берущий на себя всю ответственность за решения, произойди в отсутствие короля нечто из ряда вон выходящее!
- Принцы... - Губы Атлиса тронула едва заметная горькая улыбка. - Принцы слишком гордятся своей эльфийской кровью. Они всегда вместе со своим отцом. Тревоги королевства, по-моему, их волнуют мало. Они абсолютно уверены, что наша армия непобедима и отразит любую угрозу.
- Им придется расстаться с этой уверенностью...
Они говорили очень долго и никак не могли остановиться. Фолко расспрашивал Атлиса о повседневной жизни Гондора, а тот, в свою очередь, интересовался северными делами. Их отряд скорой рысью продвигался по гладкой, тщательно вымощенной дороге; она ответвилась от уходившего на юг главного тракта и вела на юго-запад.
- Идем прямиком к Кайр Андросу, - объявил им Атлис. - Оттуда по реке вы за сутки достигнете Минас-Тирита. У нас большие суда, хватит места и вам, и вашим коням.
Тем временем дорога вывела их из густого желтеющего леса на просторную, заметно понижающуюся к югу и западу равнину. Далеко впереди угадывался излом Великой Реки, до которой им оставалось около сорока лиг. Равнину покрывали правильные прямоугольники фруктовых садов, перемежающиеся полями и небольшими рощицами. Во всех направлениях бежали проселки, тут и там густо стояли многочисленные фермы и другие постройки. Итилиэн, в незапамятные времена сад Гондора, вновь стал таковым; люди вернулись.
Они заночевали в небольшом городке с протекавшей через него к Андуину быстрой речкой. Фолко мог только пожалеть, что городок не имел даже намека на какие-либо укрепления.
Сказать, что их приняли хорошо, - значит, ничего не сказать. Нет нужды тратить слова на описание того великолепного ужина, что был подан им в местном трактире; и Фолко испытал несказанное наслаждение, наконец-то, после почти года странствий, вновь оказавшись ночью в настоящей постели.
Всех, конечно, очень интересовало, с какими вестями прибыли столь странные посланники; Атлису стоило немалых трудов уберечь своих подопечных от чрезмерно назойливых вопросов.
Наутро, отдохнувшие и посвежевшие, они двинулись дальше. Только Малыш, на радостях слегка перебравший пива, порой начинал клевать носом в седле.
Дорога вела их через настолько богатую и устроенную страну, что у хоббита даже отнялся язык от удивления. Он не видел ни одной неряшливой, неопрятной или попросту ветхой постройки. Фасады, похоже, тут было принято красить дважды в год. Рынки поражали изобилием товара; и одевался здесь люд не в пример богаче, чем в приснопамятном Аннуминасе. В Северном Королевстве война нет-нет, да и напоминала о себе - хотя бы многочисленными отрядами арнорских панцирников. Здесь же за два дня пути к Кайр Андросу - пути через пограничную полосу! - они не встретили ни одного вооруженного ратника.
Великий Андуин они завидели издалека. Мелькнуло густо-синее свечение, а затем мало-помалу открылась и вся исполинская река - и зеленый остров посреди нее. Они вышли к южной оконечности Кайр Андроса, где через Андуин были переброшены невиданные хоббитом высокие и изящные арочные мосты из темно-багрового камня. По мостам взад и вперед двигался сплошной поток телег и экипажей, люди ехали верхами и шли пешком. Атлису пришлось пару раз возвысить голос, чтобы их пропустили.
Арки мостов были настолько высоки, что под ними свободно проплывали высокомачтовые парусные суда. На самом Кайр Андросе - в память о кипевших здесь жестоких боях в дни Войны за Кольцо - была сохранена старая крепость; за рекой же раскинулся большой многошумный город, не уступавший по красоте самой Северной Столице. Дальше их путь лежал по воде.
Фолко чувствовал, что отвык от людей. Глушь казалась сейчас милее, и даже прекрасное пиво не помогало снять невесть откуда возникшее напряжение. Больно было смотреть на красоту этой так любовно устроенной страны - смотреть, зная, что все это может оказаться преданным огню и мечу...
Крутобокий корабль, совсем не похожий на стремительный гребной "дракон"
Морского Народа, понес их дальше. По берегам Великой Реки тянулась сплошная череда селений. Кое-где к реке подступал лес, над водой кружился палый лист - осень добралась и до южных краев. Сам Андуин трудился вовсю: вверх-вниз сновали большие и малые суда, одни под парусом, другие - на веслах. С севера плыли плоты из бревен - шел лес из владений державы Беорнингов, и Фолко дивился, как кормчий их корабля ухитряется лавировать в этом потоке.
Прошла ночь; наступил прохладный рассвет, дул свежий северо-восточный ветер. Прямо перед ними на западе вздымалась величественная громада Миндоллуина; подобно снегу, блистали стены и башни города. Фолко разглядел и опоясывающую Пелленорские Поля стену, первый пояс обороны города.
Когда-то, во времена Войны за Кольцо, окрестности Минас-Тирита были довольно-таки пустынны; сейчас же все пространство от стен крепости до берега Андуина покрывали строения. Шпили, колоннады, террасы, ажурные мостики, висячие сады - все это разом открылось пораженному в самое сердце хоббиту. Город властно вырвался из-за каменных стен, и южная столица королевства, как и северная, решительно освобождалась от воинских доспехов. Если когда-то Минас-Тирит и был суровым городом-воином, то, во всяком случае, не упускающим возможности украсить себя.
Андуин делал здесь неожиданную излучину, некоторое время неся свои воды почти что на запад. Тут помещались гавани, а дальше к югу тянулись тщательно возделанные и густо заселенные земли Лоссарнаха.
Они сошли на берег. Атлис в нескольких словах объяснил происходящее капитану порта, а спустя короткое время их повели в город. Двое гондорских капитанов были их проводниками, а быстрые гонцы уже помчались оповещать правителей королевства о прибытии нежданных послов. Первое, что сделал Амрод, - это задал учтивый вопрос о здоровье короля и где сейчас находится его величество.
Фолко затаил дыхание...
Однако им повезло. Король был в своей столице.

Глава 7

НАЧАЛО

Минас-Тирит Фолко запомнил на всю оставшуюся жизнь. Словно в прекраснейшем сне, ехал он по дивным улицам восхитительного города. Все в нем поражало своей строгой соразмерностью - и в то же время удивительным разнообразием. Преобладающим цветом в городе был, конечно же, белый всех оттенков - от ослепительного, как солнце в пустыне, до серебристо-голубого, льдистого. Колонны, шпили, арчатые водоводы, узорные, как и в Аннуминасе, мостовые; дома и дворцы перемежались парками, а за ними возносились новые колоннады, еще величественнее прежних. Улицы были запружены народом, веселым, оживленным, лишь изредка - озабоченным; на Фолко и его спутников глазели, но достоинство столичных жителей блюлось свято - никто не обеспокоил их нескромным вопросом.
У ворот самой крепости, выкованных руками гномов и украшенных сверкающим самоцветами гербом Гондора и Арнора, их впервые окликнула стража. Проверяли же, однако, более для порядка; начальник караула оказался знакомцем Атлиса и пропустил их без всяких проволочек.
Входя под гулкую надвратную арку, Фолко еще раз обернулся. Он впитывал этот город всеми порами, всем своим естеством, запоминая мельчайшие детали, потому что где-то глубоко-глубоко в сознании возникла холодная уверенность-убежденность - сюда он больше не вернется, а если и вернется, то никогда не застанет это место таким, каково оно сейчас.
Начался долгий подъем по улицам старого Минас-Тирита наверх, к Цитадели. Возведенные в былые дни постройки, конечно, уступали в красоте и изяществе новым, вольно раскинувшимся за стенами, но тоже были великолепны. Гораздо строже и выразительней были их линии, меньше стало каменного кружева, но в этой строгости и простоте таилась своя гармония, та, что скрывается в суровости доспехов. Этот старый Минас-Тирит был истинным воином и оставался им.
Цитадель не изменилась за минувшие после Войны за Кольцо три века.
Журчал серебристый фонтан в центре; все в зеленом уборе стояло Белое Древо. Тем же самым путем, которым в предгрозовой час шли Гэндальф и Перегрин, ныне ступали шестеро путников. По-прежнему заказан был вход в Цитадель коням; по-прежнему Стража Цитадели носила черное и серебряное и крылья морской чайки украшали шлемы. Один из воинов вышел вперед и учтиво поклонился прибывшим.
Амрод, по какому-то случайному стечению обстоятельств игравший на людях роль предводителя посольства, задал полагающиеся вежливые вопросы и получил столь же вежливые ритуальные ответы. Начальник Стражи Цитадели спросил их о цели прибытия.
- Нам необходимо встретиться с королем, - сказал Амрод. - Мы должны передать известия чрезвычайной важности, которые не могут быть сообщены кому бы то ни было, кроме него.
Начальник стражи неспешно кивнул.
- Не волнуйтесь, почтенные, обо всем уже доложено его светлости герцогу Этчелиону. Я жду лишь его распоряжения, чтобы провести вас к нему. Вы сможете вручить герцогу свои верительные грамоты.
- Мы полагали, - с превосходно разыгранным холодком в голосе заметил Амрод, - что верительные грамоты должно вручать лишь королю Гондора и Арнора.
- Его величество весьма сильно заняты. Повелитель Этчелион примет вас первым и осмотрит печати на грамотах - таков наш обычай. Но вскрыты они будут, вы правы, только самим королем.
Амрод молча наклонил голову. Начальник стражи прямо-таки сверлил их пристальным взглядом, в котором вежливость скрывала немалую тревогу; но, скованный дисциплиной, он не задал им ни одного вопроса.
Раскрылись тяжелые двери зала, появился гонец.
- Его светлость герцог Этчелион Итилиэнский, владетель Эмин Арнена, хранитель Минас-Итиля, ждет вас! - торжественно провозгласил он и поклонился, жестом приглашая их войти.
Они шагнули через порог. Фолко жадно озирался по сторонам; это был тронный зал, где когда-то суровый Дэнетор принимал присягу юного Перегрина; и то, что видел далекий потомок одного из участников похода Хранителей, в точности совпадало с описаниями Красной Книги. Здесь ничего не изменилось, как и во всей Цитадели.
Глубокие окна в арчатых нишах, высокие колонны черного мрамора с резными фигурами неведомых зверей на капителях, многокрасочная роспись по золотому потолку - и мраморные статуи королей и местоблюстителей.
Зал был почти пуст, пуст был и высокий трон, однако по его бокам стояли двое стражников; в стоящем на ступенях тронного возвышения черном каменном кресле - наверное, том самом, в котором сидел когда-то Дэнетор - их ждал Этчелион Итилиэнский. Он был высок, как всякий истинный Нуменорец благородного происхождения, но редкие для этого народа золотистые волосы выдавали в нем роханскую кровь. Его нельзя было назвать ни старым, ни молодым - могучий воин в полном расцвете сил тела и разума. Его темно-зеленые одежды украшал герб - в одной половине гондорское Белое Древо и Семь Звезд, в другой - скачущий в светло-зеленом поле белоснежный конь, а вокруг вздымались окутанные огнем горы. Рядом с герцогом стояли еще несколько молодых нобилей.
Этчелион поднялся навстречу послам.
- Мир вам, пришедшие издалека! - сказал он звучным, глубоким голосом. - Я рад приветствовать вас, наши старшие братья, вас, Перворожденные. Давно не заходили вы к нам, и хорошо, что печальная традиция нарушена. Привет и вам, могучие гномы. Ваши отцы немало потрудились здесь по просьбе Великого Короля Элессара - этот город не чужд вам. И особый мой привет тебе, невысоклик! Двое твоих родственников нашли вечный покой подле последнего ложа Короля Арагорна. Жители твоей страны - всегда желанные гости в этих стенах. Прошу вас располагаться.
Проворные слуги неслышно расставили удобные кресла, появился столик с вином и легкой закуской.
- Мы также очень рады навестить прекрасный Минас-Тирит, - с поклоном отвечал Амрод. - Но прости нас, высокорожденный герцог, если мы сократим вежливые речи и перейдем сразу же к делу. Вот наши грамоты. - Эльф с легким поклоном отдал свитки.
Этчелион с интересом осмотрел печати, показал их нагнувшимся к нему молодым дворянам; они обменялись несколькими тихими фразами, после чего герцог отдал пергаменты и вновь заговорил:
- Свои грамоты вы вручите королю, как велит закон. Я слышал, ваше посольство настолько важно, что сообщить его смысл вы желаете одному лишь Главе Гондора. Но король ничего не скрывает от своих советников. Если же ваши вести тревожные, лучше пренебречь этикетом, уверяю вас.
Эльфы, гномы и хоббит переглянулись.
- А принесенные вами вести наверняка тревожны, - продолжал герцог. - Я никогда не встречал более удивительной компании, чем вы. Должно произойти нечто из ряда вон выходящее, чтобы возник такой союз. Если вы колеблетесь, я постараюсь помочь вам. Признайтесь, вы принесли предупреждение... - тут его голос едва заметно дрогнул, - о готовящейся войне?
В зале повисло тяжкое молчание.
- Да, - негромко выговорил хоббит, привставая и глядя в глаза герцогу.
Тот на миг зажмурился, руки его стиснули подлокотники... Но спустя секунду он уже говорил совершенно спокойно. Стоящие вокруг него приближенные не обладали подобной выдержкой, кое-кто не удержался от вскрика.
Кратко, точно, ничего не забывая, но и не растягивая повествование, гномы и хоббит повели свой рассказ. И хотя они немало выпускали или касались лишь двумя-тремя фразами, минуло добрых два часа и день стал клониться к вечеру, когда они, запыхавшись, окончили говорить. Теперь все зависело от сидящего напротив них человека.
Однако герцог, разъяв сцепленные перед лицом пальцы, не задал им никакого вопроса, а молча взглянул на одного из своих дворян.
- Не может быть... - с некоторым затруднением выговорил тот. - Слишком невероятна вся эта история с вернувшимися из подземного огня Кольцами...
Где факты? Вы рассказали нам жуткую сказку - но где подтверждение?
- Хроники Гондора говорят ясно, - перебил второй. - "И пал черный дождь из золы; и пламень Роковой Горы достиг неба; и в сердце пламенной бури вонзались Назгулы, подобные черным молниям, и Огонь Глубин поглотил их навеки". - Нобиль опустил запрокинутую голову, кончив цитировать.
- Зачем нам лгать? - вступил в разговор Амрод. - С какой целью могли мы явиться сюда?
- Никто не винит вас во лжи, - примиряюще поднял руку Этчелион. - Просто слишком уж невероятно рассказанное вами... Быть может, существует более простое объяснение?
- Мы были бы рады дать его, будь оно у нас, - ответил Фолко. - Но ведь наши слова легко проверить. Короли Гондора владеют Палантиром. Почему не воспользоваться им?
- Никто, кроме короля, не может смотреть в этот камень, - с оттенком сожаления проронил герцог.
Фолко скрипнул зубами.
- Если предположить, что все рассказанное вами - правда, - задумчиво продолжал Этчелион, - тогда нам нужно немедленно поднимать все силы, которыми мы располагаем. Этот приказ я отдать не могу. Небольшая наша постоянная армия отобьет даже крупное вторжение кочевников - но против сил всего Востока... Можете ли вы показать на карте эту самую Цитадель Олмера?
Хотя принесенная и расстеленная карта изобиловала белыми пятнами, Леса Ча и Опустелая Гряда на ней отыскались - у самого восточного обреза.
Герцог и его приближенные склонились над ней.
- Откуда же будет нанесен их удар? - ни к кому в отдельности не обращаясь, спросил Этчелион. - Вы можете назвать место их сборного пункта?
- Место назвать не могу, - покачал головой Фолко, - а вот куда ударят... Тут гадать не приходится. Олмеру прекрасно известна история Войны за Кольцо - и он не повторит ошибки Бледного Короля. Он не станет биться лбом в стены твердыни Минас-Тирита. Не повторит он и ошибки Неназываемого - не станет разбрасывать свои силы на тысячелиговом фронте от моря до Серых Гор. Я думаю, он всеми силами обрушится на Рохан - идеальный проход дальше на запад, а против Гондора может двинуть истерлингов с юга и оставить сильные заградительные отряды. Арнорская помощь может не успеть, силы Соединенного Королевства окажутся рассеченными надвое - и разбить их по частям будет куда легче.
- Значит, место их сбора тебе в точности неизвестно, - словно не услышав речи хоббита, продолжал Этчелион. - Планы их ты тоже не знаешь. А что до твоих предположений...
Все трое нобилей, как по команде, дружно фыркнули.
- Бред! - заявил один.
- Ерунда! - подхватил второй. - Никакой враг не дерзнет оставить в тылу непокоренный Гондор!
- Пусть попробуют прорваться в Анориэн! - продолжал третий. - Тут-то мы с роханцами и возьмем их в клещи. Пусть идут!
- Вы слышали? - обратился герцог к хоббиту и его товарищам. - Я согласен с тем, что было высказано. Гондор остановит любое вторжение уже одним фактом своего существования. Никакой полководец, если только он не безумен, не дерзнет выставлять какие-то там заслоны против всей нашей мощи. Мы ведь не собираемся отсиживаться за стенами, как три века назад!
Харадримам не продвинуться дальше Пороса - если только они не запрудят реку собственными телами. Так что двойного удара с севера и юга нам опасаться не приходится. Не того полета орлы сейчас в Хараде, да и истерлинги давно уже не те, что в годы Войны за Кольцо.
Фолко ничего не оставалось, как молча проглотить обиду. Проклятые гондорские спесь и самоуверенность! И это Этчелион, самый толковый и рассудительный из приближенных короля! Что же тогда скажет сам повелитель, отрешившийся от земного, по словам Атлиса?
Молодые же дворяне, переглянувшись, как по команде набросились на друзей с вопросами, подвергая сомнению каждый пункт их рассказа. К удивлению хоббита, особое возмущение вызвал у них Великий Орлангур.
- Сказки! - кричали они. - Как может из ничего зародиться нечто? Откуда у него такие сведения? Где гарантии, что он сам - не коварный слуга Тьмы?
Здесь уже возмутились эльфы. Тон беседы стал опасно повышаться, но тут герцог поднял руку, останавливая спорящих.
- Я думаю, что вам, бесспорно, нужно предстать перед его величеством, - сказал Этчелион и дипломатично прибавил:
- Все в его руках. Если я получу его приказ - ратники начнут собираться в тот же день.
Кивком головы герцог отпустил незадачливых послов.
Один из его приближенных отправился вместе с ними - распорядиться об отдыхе и обеде для гостей.
У выхода маялся Атлис, отпустивший назад своих разведчиков, но сам задержавшийся узнать результаты посольства. Он кинул лишь беглый взгляд на лица путников и досадливо дернул плечом.
Когда они устроились в отведенных им покоях дворца и двери закрылись за слугами, Атлис кинулся к ним с расспросами.
- Он не поверил мне, - сквозь зубы сказал хоббит. - О, мощный Манве Сулимо, зачем ты лишил меня дара красноречия!
- Ты был красноречив, как десять Саруманов, - буркнул Торин, - да только все это зря. Они не верят, потому что не хотят верить!
- Погодите судить герцога, - вступился за Этчелиона Атлис. - Его подлинных мыслей не знает и его собственная подушка. Дождитесь приема у короля!
- Сколько времени нам придется ждать? - огрызнулся Малыш. - День?
Месяц? Год?
Атлис промолчал.
- Но это ж безумие - отмахиваться от такой угрозы! - ударил себя кулаком по ладони хоббит.
- Я не знаю, что могло бы их убедить, - покачал головой Беарнас. - У нас действительно нет никаких доказательств...
- Подобные вещи доказываются только одним - совокупностью неких признаков, замеченных заранее и укладывающихся в нарисованную этим объяснением картину, - возразил ему Маэлнор. - У нас нет и быть не может ничего подобного. Если гондорские разведчики бездействовали или же если их донесения оседали где-то невесть где...
- Что тут спорить! - в раздражении махнул рукой Торин. - Я думаю так: несколько дней подождем... а если ничего не будет - двинемся на север.
Сделаем небольшой крюк - пройдем через Лориэн, дадим знать Дори Славному в Морию, чтобы там были готовы. И - на восток, к Болотному Замку, благо идти недалеко и дорога известна.
- И оставим Гондор в неведении? - упрекнул Беарнас гнома.
- Я оповещу всех капитанов, каких только смогу, - хмуро сказал Атлис. - Ваше предупреждение не пропадет даром, не сомневайтесь. Можем мы не много, но по крайней мере пограничные укрепления будут заняты. Враг там обломает зубы! То же и на переправе через Андуин. Командиров отдельных отрядов поднять куда легче, хотя налетов не было уже очень давно... И последнее, - добавил воин, вставая. - Каково бы ни было ваше дело в Болотном Замке, я прошу вас - возьмите меня с собой! Я догадываюсь, что предстоит крепкая драка, и думаю, что еще один верный меч будет вам небесполезен. А сейчас прощайте! Я отправляюсь поднимать тревогу.
Атлис скрылся, не став даже слушать возможные возражения или, наоборот, выражения согласия.
- Как бы то ни было, - заметил Маэлнор, - задерживаться здесь мы не можем. Я сомневаюсь, что гондорцы отправят с нами к Дол-Гулдуру сильный отряд.
- А я сомневаюсь, что теперь к Болотному Замку надо идти вообще, - внезапно заявил Малыш; Торин покосился на него с подозрением, но Маленький Гном продолжал:
- Думаете, что мы успеем? Андуин же будет перерезан!
- Если выйдем завтра-послезавтра, то проскочим, - сказал хоббит.
- И засядем в засаде с неясными шансами на успех? А судьба Запада будет решаться где-нибудь в Рохане! Вспомни, ведь принц собирался отправить туда свою дружину! Не окажется ли наша засада бесплодной?
- Если мы узнаем, что война вовсю идет уже в глубине Рохана, тогда, наверное, сможем уйти, - предположил Беарнас. - Не думаю, чтобы Олмер бросил свои войска в разгар боев.
- Да, он появится там либо до начала, либо когда уже все кончится... победой или поражением. В первом случае - чтобы сделать свое господство над Средиземьем окончательным, во втором - чтобы собрать новые силы и продолжить войну.
- Проклятье! - скрипнул зубами Торин. - Мы сидим здесь вместо того, чтобы плыть вверх по Андуину! А Олмер, быть может, уже на подходе к Чернолесью!
- Что спорить, давайте лучше ужинать, - потянулся к расставленным яствам Малыш.
Остальные молча последовали его совету. Спустя некоторое время вновь появился слуга, осведомившийся, нет ли у господ послов каких-нибудь желаний. Таковые отыскались. Эльфы пожелали осмотреть город, гномы собрались на оружейный рынок и звали с собой хоббита, однако Фолко отрицательно покачал головой.
- Я бы хотел поклониться могиле Великого Короля, - негромко сказал он, - и увидеть место последнего успокоения Перегрина Тукка, Воина Гондора, принесшего присягу Наместнику Дэнетору, и Мериадока Брендибэка, Рыцаря Рохана...
Слуга поклонился, с уважением глядя на хоббита.
- Твое желание, почтенный, будет исполнено. Следуй за мной.
Они шли тем же путем, которым несли бездыханного Фарамира в день Пелленорской Битвы. Молчаливая улица, улица королевских гробниц; а вот и стоящие в стороне три гробницы вместе - три фигуры со скрещенными на груди руками. Перегрин, Мериадок и Великий Король Арагорн, Элессар Эльфийский...
Слуга отошел в сторону, оставив хоббита наедине с мертвыми. Они казались спящими, их тел не коснулось тление; хоббит долго смотрел на иссеченное морщинами лицо того, кто был его предком, чья рука оборвала нить жизни Короля-Призрака, страшное наследство которого, однако, продолжало жить, и вот уже потомок великого Мериадока готовился встать с ним лицом к лицу.
- Они думали, что Зло избыто навеки, - прошептал хоббит. - Теперь я знаю, что это невозможно. Они достигли всего, чего только могли. И ушли...
Фолко повернулся и зашагал обратно - в мир живых.

***

Минула беспокойная ночь. Хоббит вертелся, не в состоянии заснуть.
Вечером он пытался мысленно поговорить с Гэндальфом - и у него ничего не получилось; тогда он вынул перстень Форве и сосредоточился на магическом камне.
И вновь мало-помалу исчез, погас, скрылся в жемчужно-серых тенях окружающий мир, раздвинулись стены, перед мысленным взором хоббита замелькали поля, пажити, покосы, дома; пронеслась и исчезла лента величественного Андуина; взгляд уходил все дальше и дальше на восток. Вот показались мрачные громады Изгарных Гор; вот остался позади Мораннон.
Потянулась безжизненная равнина Дагорлада. Хоббит нетерпеливо ждал, когда же наконец появится сам принц, но вместо этого увидел скопище темных теней на обожженной Сауроновым пламенем земле. Он невольно вздрогнул, пригляделся - и стиснул зубы.
По широкому тракту темной рекою текла степная конница истерлингов.
Фолко разглядел многочисленные знамена и значки кланов, конных лучников, копейщиков, немногочисленных пехотинцев - видно, из числа истерлингов-пахарей; войско двигалось сплошным потоком, и конец этого потока терялся где-то во мгле востока. Очевидно, камень в перстне был чем-то сродни Палантирам - мог при определенных условиях показывать, что происходит в дальних краях, к которым тянулась мысль обладателя перстня.
Фолко попробовал задержать свой взгляд на войске подольше, но, видно, он еще недостаточно хорошо умел обходиться с этим чудесным инструментом. Его мысль скользнула дальше, настойчиво отыскивая Форве, и наконец нашла его.
Хоббит увидел прекрасный покой с широкими арчатыми окнами, забранными многоцветными витражами. В кресле красного дерева, подперев кулаком голову, в глубокой задумчивости сидел принц, не отрывая взгляда от расстеленной перед ним на столе карты Средиземья. Внезапно он встрепенулся, словно разбуженный резким порывом ветра: взгляды эльфа и хоббита встретились.
- Я видел... видел воинство на пути вдоль Изгарных Гор к Андуину, - в горячке, даже не поздоровавшись, выпалил хоббит. - Это Олмер? Да?
- Олмер, - медленно кивнул Форве, и взгляд его был тяжел. - Наши дела совсем плохи. Мы блокированы. В Серединном Княжестве что-то готовят, но им нужно время - и немалое. А Вождь идет на Запад! И скажу еще - зашевелился Харад. Мы только что получили эти сведения - от Черных Гномов, и не спрашивай меня, как нам это удалось! Они опять уходят вглубь и не выставят войска.
- Что значит - зашевелился Харад? - стиснул кулаки Фолко.
- Вожди племенных союзов Ближнего и Дальнего Харада двинули ополчения к Поросу. Один их удар направлен против Умбара - но, по-моему, он отвлекающий. Главный же удар они нанесут с направления, откуда никогда не атаковали раньше, - вдоль южной цепи Эфель Дуата, Гор Мрака. Южный Гондор - от Пороса до Харнена - ныне густо населен, но они хотят отрезать его, пробиться вдоль гор к переправе на Поросе - и ворваться в Южный Итилиэн.
План их ясен - не нужно быть магом, чтобы прочесть их намерения. Олмер берет Гондор в кольцо, но, по-моему, все действия харадримов направлены на то, чтобы просто сковать силы Гондора и обеспечить прорыв главных сил Вождя через Андуин в Рохан и дальше, за Туманные Горы.
- Предупредить Рохан мы уже не успеем, - мрачно заключил Фолко.
- Не успеете. Разве что кто-то из Гондора, не мешкая, пошлет туда весть о надвигающейся беде. Но вам нужно спешить к Болотному Замку! Насколько мне известно, Главное Мертвецкое Кольцо у Олмера близ сердца, но пока что он его не надел. У меня такое чувство, что он все-таки наденет его перед первой битвой, чтобы действовать наверняка. Бой будет где-нибудь недалеко от Рэроса - скорее севернее, там удобнее подступы к Андуину с востока, ровная степь на западе, кроме Чистолесицы, никаких преград до самых Ворот Рохана и Исены... Но скажи, как дела у вас? Ведь вы сейчас в Гондоре?
- В Гондоре, - кивнул Фолко. - Но, похоже, нам не очень-то здесь верят... - Он быстро рассказал принцу об их беседах в Минас-Тирите. - И мне до крайности важно понять: действуют ли еще Палантиры Гондора? Ведь если с ними все в порядке, то объяснить происходящее здесь с нами я никак не могу.
- Палантиры Гондора могли и ослепнуть, - озабоченно покачал головой Форве. - Ты, наверное, уже догадался - камень в твоем перстне во многом подобен им, хотя, конечно, куда как слабее. Но у него иной принцип действия - и потому враг еще не до конца заблокировал его. Гондорские Камни он вполне мог ослепить.
- Почему ты так думаешь? - воскликнул хоббит.
- Потому что замутились и стали неуправляемы те наши видящие камни, что были созданы когда-то по образу и подобию Палантиров Феанора, - мрачно пояснил Форве. - Слишком долго Враг владел одним из них - владел и проник в тайны их работы. Кольца Назгулов дали Олмеру неосознанное знание о том, как можно избежать этого всевидящего ока. Боюсь, скоро он заставит закрыться и наши с тобой каменные зрачки... Короче, торопитесь к Дол-Гулдуру! Если вы потерпите неудачу и там - одно лишь вмешательство Валаров или Великого Орлангура сможет изменить ход событий. Постарайся убедить короля! Покажи ему этот перстень. Постарайся вызвать меня - быть может, я смогу как-то повлиять на него, если вам не будет веры.
- Так и сделаю, не сомневайся...

***

Утром следующего дня их позвали к королю.
Тронный зал был полон торжественно одетой толпой придворных. Сверкала драгоценная гномья сталь доспехов и клинков, пламенели гордые девизы на древних гербах. От самых ворот Цитадели был выстроен почетный караул - воины в черном и серебряном, с мечами наголо. Резное крыльцо дворца покрывал роскошный ковер. Пели трубы, звонко звучали большие гулкие рога.
Слуги распахнули обе половины широких дверей - и хоббит увидел Короля.
Да, это был истинный властитель Запада: густые черные волосы ниспадали на плечи, серебряные нити сверкали на висках; каждая черточка его лица, казалось, вышла из-под резца искусного скульптора - настолько четки и благородны были они. Орлиный профиль - и горящая драгоценная Крылатая Корона над ним. Он был весь в серебристом и белом, с гербом на груди, расшитым золотом и агатами. Семь звезд сияли россыпью бриллиантов на его парадном одеянии.

Предыдущая страница 19 Следущая страница


Чёрное Копьё 20

По правую и левую руку от трона стояли принцы, уже зрелые мужи, статные и красивые. Вокруг толпились приближенные, знатные нобили Минас-Тирита и окрестностей; на почетном месте, всего одной ступенькой ниже трона, стоял Этчелион.
Вновь грянули трубы. Переглянувшись, все шестеро послов учтиво поклонились; приветствуя их, король также слегка наклонил голову. Один из придворных, встав сбоку от хоббита и его товарищей, громко провозгласил:
- От высокородного принца Вод Пробуждения Форве, сына Орве, сына Ильве, Верховного Короля Вод Пробуждения, - к Его Величеству Королю Арнора и Гондора, Властителю Умбара и Минас-Анора, Держателю Ключей Мордора, - посольство с речами почтения и уважения!
Эльфы, гномы и хоббит вновь согнулись в низком поклоне. Придворный продолжал напыщенную речь, называя по имени каждого из послов.
- Я принимаю ваш поклон, - прозвучал негромкий, чуть глуховатый голос.
Он мог бы принадлежать старику, а мог - и едва перешагнувшему вершину жизни мужу. По лицу короля возраст не угадывался.
Амрод шагнул вперед и протянул придворному их верительные грамоты, не зная, как правильно поступить в этом случае. Фолко услышал быстрый шепот придворного:
- Поднимись по ступеням, преклони колено и подай грамоты сам! Да поживее!
Хоббит увидел, как лицо эльфа чуть заметно побледнело от гнева; он знал, что Авари не преклоняют колено никогда и ни перед кем. Однако эльф поборол себя. Фолко успел заметить плотно сжавшиеся губы Амрода; тот опустился на колено в одном шаге от трона и протянул злополучные грамоты.
Среди придворных внезапно пронесся недовольный шепоток. Протягивая свитки, Амрод смотрел прямо в глаза королю, не отводя взора, что было, как понял хоббит, чудовищным нарушением этикета.
Руки короля остались недвижны. Пауза затягивалась. Тишина становилась невыносимой; у Фолко по лбу заструился выступивший от напряжения пот.
Положение спас Этчелион. Он шагнул вперед, как бы для того, чтобы поправить запутавшийся шнурок печати на пергаменте, и успел что-то шепнуть эльфу. Амрод неспешно склонил голову.
Руки короля медленно потянулись вперед и коснулись свитков. Тотчас подскочившие придворные подхватили грамоты и скрылись вместе с ними за троном.
- Итак, теперь вы можете подняться и исполнить свое посольство, - раздельно проговорил король.
Амрод встал. Его лицо было белым от пережитого унижения.
- Мы принесли тревожные вести, о повелитель Запада, - не скрыв холода в своем голосе, сухо сказал он. - Будет говорить невысоклик Фолко Брендибэк, сын Хэмфаста.
И Фолко заговорил. Он вкладывал в свою речь все, чему его научили трудные и долгие годы странствий: всю любовь к оставленной Родине; всю тревогу за будущность Запада и увиденную им несказанную красоту Гондорской столицы; все отвращение к войне и насилию, глубоко присущее каждому хоббиту, даже ставшему бойцом; все прожитое, прочувствованное и испытанное.
Он говорил - и в зале стояла мертвая тишина; речь его вилась длинной, прихотливо свернутой нитью, то забегая вперед, то возвращаясь назад, но не прерываясь и не запинаясь. Он говорил - и словно громадный черный призрак смерти и разрушения, надвигающийся с востока, вставал у него за плечами.
Он говорил об Олмере, его прошлом и настоящем, о своем с ним знакомстве, об Арноре и походе в Морию, о Волчьем Камне и Сторожевом Лесе, о Древобороде и Исенгарде, о Говорящей Башне и Морском Народе, о Битве при Аннуминасе и походе в Ангмар, о марше вдоль Серых Гор и Ожидании на Краю; о Герете и Карнене, о басканах и дорвагах, о гномах Гелии и Наугриме, о Сером Вихре и Цитадели Олмера, о пути отряда Отона, о дорвагских разведчиках и Эльфах-Авари, о хеггах и Ночной Хозяйке, о пути к Дому Высокого, о Небесном Огне и вновь об Олмере, и, в завершение всего, о Великом Орлангуре и о корне Силы Вождя.
Он замолчал. Никто не шелохнулся, не вздохнул, не произнес ни звука; и хоббит продолжил - о призраках возле Мордорских Стен, о своем видении в камне эльфийского перстня и о Палантирах Гондора.
И лишь о Черных Гномах не упомянул он ни словом, ни звуком.
А потом он закончил и отступил назад, мало что не хватаясь за плечо Торина, выжатый и обессиленный.
Тишина продолжала владеть залом; король молчал, и молчали все его подданные. Амрод сделал знак - и заговорил Беарнас, кратко, но ничего не упуская. Он перечислял меры, которые нужно было принять.
И это оказался неверный ход. Король пошевелился на троне - и все взоры обратились к нему. Он приподнял правую руку - и на Беарнаса зашикали со всех сторон. Король шевельнул мизинцем - и старый, седовласый нобиль, в шитой серебром одежде, с сияющей алмазами рукояткой меча, начал ответную речь. Фолко заметил быстро промелькнувшую гримасу обиды, разочарования и удивления, скользнувшую по лицу Этчелиона. Право отвечать послам было явно за ним - но король почему-то изменил принятый ритуал.
- Мы слышали вас, - говорил тем временем старый нобиль. - Его величество выражает вам свое удовлетворение. Но да будет известно вам, что в пределах Закатных земель нет иного повелителя, кроме повелителя Соединенного Королевства, и не родился еще тот, кто мог бы давать ему совет непрошеным. Многое темно в вашем повествовании, вы грозите Гондору великими бедами, не подтверждая свои слова...
"Та же песня, что вчера у герцога!" - с досадой подумал хоббит, вдруг поймав себя на мысли, что у него нет никакого почтения ни к стоящему перед ним старику, ни - страшно подумать! - к тому, кто сейчас восседает на троне.
Он кричал им - они не слышали. Они защищались от принесенных им известий, потому что иначе пришлось бы круто рушить такой уютный строй своей повседневной жизни; будущее несло неведомые опасности - и они отгораживались от этого будущего, надеясь... на что? Этого хоббит понять был не в силах.
- Вы говорите о наступлении великой армии Востока, - продолжал нобиль.
- Но ни один из наших разведчиков в тех краях не подтверждает этого. Вы говорите о выступлении в поход сил тех, кто живет в Мордоре, - наша стража на перевалах доносит об обратном. Вы говорите о сборе ополчений Харада - но мы не слышали ничего об этом! И вы ссылаетесь на тех, чьи слова мы никак не в силах проверить - вроде вашего Великого Орлангура, например.
Почему же король должен верить вам?
- Неужто ничего из сообщенного нами не согласуется с тем, что известно вам? - хрипло произнес Торин. - Ну а что вы можете сказать о ваших Палантирах? Что видно в этих Великих Камнях?
Нобиль ответил не сразу; сперва он бросил быстрый взгляд на короля.
- Никто не вправе требовать ответа, - гордо провозгласил он мгновение спустя. - Палантиры принадлежат королю. Он и только он один может смотреть в них. Он один знает, что с ними. А ответов король не дает никому, запомни это, почтенный гном, если хочешь, чтобы тебя дослушали до конца.
"Одному Дьюрину ведомо, - подумал в тот миг хоббит, - чего стоит Торину удержаться от какой-нибудь дерзости в ответ!"
- И все же я бы не отбрасывал так сразу принесенные послами вести, - повинуясь новому знаку короля, наконец вступил в разговор герцог Этчелион.
- Подвергать сомнению их источники мы можем, но самих послов - нет, как и чистоту их намерений. Эльфы есть эльфы, и гномы есть гномы, и невысоклик - плоть от плоти своего народа, никогда не служившего Тьме. Можно не верить им - но проверить их слова мы обязаны. Имя почтенного Теофраста Арнорского, великого хрониста наших дней, хорошо известно всем присутствующим - в этой части рассказ послов точен. Мы можем сомневаться в существовании того, кого они именуют Великим Орлангуром, но мы не имеем права недооценить опасность. Лучше уж ее переоценить. Правы те, кто считает, что в речах гостей наших слишком много неясностей, но это еще не доказательство того, что никакой опасности нет вовсе. И если позволено мне будет сказать, что думаю... - Герцог вопросительно посмотрел на руки короля.
Пальцы чуть заметно шевельнулись - очевидно, это был знак разрешения, потому что Этчелион продолжал:
- Я бы все-таки поднял часть войск - скажем, полки Эрендура и Арминадила из северного крыла - и двинул бы их к границам, занять засечные черты в Северном Итилиэне. Полки Элкариовона и Бербеорна вместе с конными сотнями Анориэнских земель составили бы вторую линию...
Старый нобиль почти подпрыгнул от негодования. Одно движение королевских пальцев, и Этчелион осекся на полуслове - заговорил нобиль:
- Воистину меня удивляют слова почтенного герцога! Разве неведомо ему, сколь шаток мир в степях? Сколь воинственны кланы истерлингов? Страх перед мощью великого Гондора принудил их отрекаться от больших набегов - но разве он поубавил в них черной безоглядности? И вполне способны они, прознав о движении наших полков к границам, счесть этот маневр за готовящееся вторжение и, опасаясь переноса войны на свои земли, самим двинуться на нас. Мир - величайшее из благ, дарованное человеку. Неужто почтенный герцог подвергнет такому кровавому испытанию благополучие нашего государства?
Королевского знака молчать нобиль не получал, однако запнулся, то ли считая, что высказал все, что хотел, то ли попросту сбился с мысли.
Несколько мгновений в зале царила тишина, но затем король разрешил говорить Этчелиону.
- Почтенный Неарнил полагает, что движение наших войск к границам вызовет ответный удар истерлингов, поскольку черного неистовства в них не поубавилось, не так ли?
Фолко обвел взглядом зал и невольно сжался - по лицам он видел, что все или почти все на стороне старого нобиля.
- Но раз так, - невозмутимо продолжал герцог, - то опасность их вторжения, пусть и небольшая, существует все равно. Истерлинги копят силы, добрые чувства к Гондору не спешат укорениться в их душах. Рано или поздно настанет день, когда застарелые обиды, - а люди степей их, как известно, не забывают и не прощают, - когда эти обиды толкнут их на большую войну.
Однако ответьте мне, что лучше - отражать давно задуманный, тщательно подготовленный удар неприятеля, когда наши собственные войска будут вынуждены разворачиваться в спешке, или отбить удар нестройный и почти стихийный, нанесенный от отчаяния движимыми страхом командирами? Отразить такой удар, стоя на заранее подготовленных оборонительных позициях? Я хочу сказать, что если наши передвижения подтолкнут истерлингов и других степняков к нападению - пусть нападают! Пусть нападут сейчас, не готовыми и в неудобное для них время! У нас будет куда больше шансов на победу - и мы сможем на долгие десятилетия отсрочить их новое вторжение. Если же окажется, что наши гости правы - иного способа спасти внутренние области страны от разорения, как выдвинуть на передовые позиции наши полки, я, командующий северной и центральной армиями Гондора, просто не знаю. Если кто-то может предложить такой способ, я готов немедленно уступить ему свое место. Если же ни истерлинги, ни иные восточные армии так и не появятся возле наших рубежей - нашим войскам все равно необходимо время от времени производить учения. Меч не должен пребывать в бездействии. Сейчас самый подходящий момент. Урожай убран, ущерба полям мы не нанесем.
Этчелион поклонился королю и замолчал. Его разумные слова не оставили здравомыслящих безучастными. Однако старый нобиль не унимался:
- Перемещение тех полков, которые назвал почтенный герцог, - принялся горячо возражать он, брызгая слюной, - прикроет, без сомнения, дорогу в глубь Анориэна и Рохана. Я знаю расположение наших войск! И мне ясно, что Минас-Тирит при этом останется почти без прикрытия. Что за странные учения предлагает нам почтенный Этчелион? Какой же враг оставит в тылу нашу неприступную крепость? Разве не ясно, что любой удар может быть нацелен на Минас-Тирит, и только на него! Сам повелитель Черных Всадников не смог миновать роковых для него Пелленорских Полей! Неужели наследники Зла - если таковые отыщутся - окажутся глупее?
- Вполне возможно, что они окажутся и поумнее, - довольно-таки невежливо вмешался в разговор Торин. - Зачем им биться лбом о несокрушимые бастионы? Гораздо разумнее сковать силы Гондора на юге и севере, прорваться в Рохан, рассечь Соединенное Королевство и потом разбить его армии по частям.
В зале поднялся негодующий ропот, однако Этчелион стоял молча, глубоко задумавшись. Король вновь едва заметно шевельнул пальцами. Придворный послушно выскочил вперед.
- Аудиенция закончена, - объявил он послам. - Коронный Совет обсудит все сообщенное вами. Вам будут переданы грамоты, свидетельствующие о выполнении вами вашего посольства. Вы сможете вернуться к пославшему вас.
Для чего, разумеется, его величество предоставит вам и коней, и суда, и долженствующую охрану. Он предлагает вам ожидать в отведенных вам покоях до послеобеденного колокола.

***

- Ну что, вы убедили их? - встретил их Атлис у дверей комнаты.
Воин выглядел усталым, его дорожный плащ запылился.
- Кто знает? - ответил ему Амрод. - Ваши правители очень горды... слишком горды. - Его губы сжались и побелели при воспоминании о пережитом унижении, однако он сдержал себя и не сказал больше ни слова.
- По-моему, они не слишком-то нам поверили, - заметил Малыш, стаскивая сапоги и валясь на роскошное, застланное шелками ложе. - Один только Этчелион под конец, мне кажется, задумался.
- То есть король не объявил сбор ополчения? - полуутвердительно произнес Атлис, уже сам зная ответ.
- Разумеется, нет! - буркнул Торин. - Самое большее, чего может добиться Этчелион, - это войсковых учений на северной границе... Кстати, кто такой этот Неарнил?
- Начальник южной армии Гондора, - с мрачной усмешкой ответил Атлис.
Торин разочарованно присвистнул.
- Значит, на юге нельзя надеяться даже на это... Совсем плохо дело.
- Ну, может, еще не совсем, - заметил Атлис. - Я тут тоже не сидел сложа руки. Сегодня вечером вас будут ждать человек пятьдесят гондорских капитанов - сотников и тысячников, людей не из парадных залов, а с границ и рубежей. Мы собрали, считай, всех, кто случаем оказался в Минас-Тирите или поблизости от него. Это настоящие бойцы. Если вы убедите их, как убедили меня, быть может, гондорская армия и не окажется застигнутой врасплох.
Над дворцом и Цитаделью гулко поплыли звуки послеобеденного колокола.
Друзья, поспешно закончив трапезу, привели себя в порядок, ожидая каких-либо вестей от короля - быть может, приглашения на прощальную аудиенцию. Однако пришедший придворный оказался до горечи краток:
- Почтенные послы, вот грамоты его величества об исполнении вашего посольства. Герцогу Этчелиону поручено дать вам достойную свиту до наших рубежей, куда бы вы не пожелали направиться. У пристани вас ждет корабль, если вы изберете путь по Великой Реке. Если же вы не торопитесь - то будьте гостями королевства сколько пожелаете. Обо всем позаботится высокородный герцог Этчелион. Он просит вас оказать ему честь, приняв его приглашение на обед. Посыльные укажут дорогу.
Все кончилось поклонами и взаимными расшаркиваниями. А через некоторое время, когда над городом спустился прохладный, с дождичком, октябрьский вечер, шестеро послов в сопровождении Атлиса отправились в южное предместье Минас-Тирита. Там, у самой городской стены, помещались воинские склады и арсеналы; там-то Атлис и назначил встречу своим знакомым капитанам.
Наконец Фолко и его товарищи нашли благодарных слушателей. Собравшиеся сидели кто на чем в низком сводчатом помещении, набитом конской упряжью; в воздухе стоял крепкий запах выделанных кож. Все шестеро послов говорили по очереди - и ни разу по сумрачным лицам пришедших слушать их не скользнуло даже тени недоверчивой улыбки. Волосы воинов украшала обильная седина, лоб и щеки многих были отмечены шрамами; здесь умели смотреть в корень. Цвет гондорского войска, командиры, выдвинувшиеся за личную храбрость и сметку, знали, что такое степная конница и харадская пехота. И вопросы здесь задавали совсем по-другому. Сперва это были, естественно, вопросы вроде численности нападающих, направления первых ударов, какие племена идут в авангарде; однако, поняв, что послам это неизвестно, они стали спокойно и без суеты обсуждать, что и как можно сделать, чтобы хоть как-то исправить последствия беспечности королевского двора. Назывались имена и предполагаемые пункты, которые нужно будет занять отдельными сотнями или тысячами так, чтобы это не вызвало беспокойства в столице, но помогло бы войскам отразить первый и, без сомнения, самый сильный натиск неприятеля.
Считали мечи и копья, щитоносцев и конных лучников, тяжеловооруженных панцирников и быстроногих пращников...
Глубокой ночью, когда Фолко вернулся в их покой, ему даже начало казаться, что благодаря их усилиям Гондор все-таки не проспит атаку.
Утром к ним и впрямь явились посланцы Этчелиона. Пресветлый герцог звал их на прощальный - даже не обед, а ранний завтрак.
Этчелион выглядел куда менее безмятежным и спокойным, чем накануне.
Тени под глазами выдавали проведенную без сна ночь.
- Вы вчера говорили с сотниками, - без обиняков начал он. - И ты, Атлис, потворствовал им в этом! Что будет, если младшие перестанут выполнять распоряжения старших?
Атлис слегка побледнел, но ответил гордо и с достоинством:
- Не только высокорожденные любят Гондор и заботятся о его безопасности. Каждый старается, как умеет.
- Это ты можешь мне не объяснять, иначе я не взял бы тебя в свою дружину, - отрезал Этчелион. - Я не хуже тебя понимаю опасность. И, поверь, сделаю все, чтобы отвести ее, неважно, действительная она или мнимая! Хотел бы я, чтобы все это оказалось просто чудовищной ошибкой... - Он вздохнул. - Вам надо выступать, и немедленно, - без всякого перехода вдруг сказал он, обращаясь к послам. - Вы ведь очень спешили, не так ли?
- Мы спешим, это так, - подтвердил Беарнас. - Но куда?
- Разве те, кто послал вас, не заинтересованы в скорейшем получении известий? Если эльфы готовятся к бою, сведения об их гондорских союзниках нужны как можно скорее, неважно, хороши они или плохи - были бы правдивы.
Так можете ли вы сказать, куда дальше проляжет ваш путь?
- Можем, - мрачно кивнул Торин. - В Дол-Гулдур, в Болотный Замок. Там мы намерены подстеречь Короля-без-Королевства и еще раз попытаться покончить с ним.
Этчелион откинулся в кресле.
- Воистину вы достойны того, чтобы о вашем походе были сложены песни, - медленно произнес он изменившимся голосом, обводя послов взглядом. - Что я могу сказать? Удачи вам! Да направит ваши стрелы Манве! Но говорите прямо!
Могу ли я помочь вам? Люди, кони, оружие, золото - у меня всего в избытке.
- Как быстрее добраться до Болотного Замка? - в упор глядя на герцога, спросил Торин. - По реке или по суше?
- По суше, - ответил герцог. - Меняя коней, в обход Эмин Муйла. Через Андуин можно переправиться у Кормаленского Поля, что при впадении в Великую Реку ее притока Лимлайт.
- Тогда нам понадобятся кони, - решил Торин. - Кони и пропуска через гондорские и роханские заставы.
- Разумеется, - кивнул герцог. - Но не только. Я отправлю с вами - под видом почетного эскорта - полсотни моих собственных дружинников, а поведешь их ты, Атлис!
Амрод пожал плечами.
- Благодарю высокородного герцога, - сказал он. - Но к чему подвергать риску твоих воинов? Если Олмер появится у Дол-Гулдура, то не помогут ни пятьдесят, ни пятьсот воинов. Вряд ли обычное оружие сможет остановить его.
- Мои люди вооружены кое-чем, что заботливо сохранялось долгие годы в гондорских сокровищницах. Доспехи и мечи времен Последнего Союза, например. Вдобавок никто не знает в точности, что сейчас происходит к югу от границ владений Беорнингов и к северу от роханских рубежей. Нет, охрана вам не помешает. А я со своей стороны сделаю все, чтобы встретить возможное вторжение во всеоружии. Роханцев мы, естественно, предупредим, но с ними проще - они всегда готовы вскочить на коня. А вам - удачи! Хотел бы встретиться с вами еще раз - по эту сторону Гремящих Морей...
Солнце еще не достигло полудня, когда из северных, Анориэнских Ворот Минас-Тирита галопом вырвался большой отряд конников с многочисленными заводными конями на длинных поводьях. Покидая великолепную южную столицу Соединенного Королевства, Фолко постоянно оглядывался, стремясь как можно крепче запомнить увиденное. У него было тяжело на сердце - что-то все увереннее подсказывало ему, что эту красоту он больше не увидит.
Им повезло со спутниками - личная дружина Этчелиона Итилиэнского состояла из отчаянных рубак. Все, кому приедалась мирная и размеренная жизнь в богатых гондорских городах, кто порой начинал бедокурить от избытка отпущенных природой сил - тех так и тянуло в вольные ватаги дружинников Этчелиона. Здесь не было строгой чопорности почитаемых лучшими воинами Соединенного Королевства Стражей Цитадели; здесь не признавали тяжелых драгоценных одеяний и позолоченных эфесов - зато умели разбираться в клинках. В дружине отчаянные сорвиголовы получали настоящее дело - и хаживали, бывало, глубоко в степи, появлялись на берегах Карнена, поили коней из Рунного Моря, добирались до раскаленных захарадских пустынь.
Именно таких жадных до боя вояк и отправил с хоббитом и его друзьями предусмотрительный Этчелион, так и не убежденный до конца в реальности угрозы, но делающий все, чтобы отвратить беду.
А дружинники как-то сразу поверили хоббиту и рассказам его спутников.
Правда, не во всем. Что до вторжения - это, как говорится, бабушка надвое сказала, а вот колдовской замок - это манило. Вдобавок Этчелион благоразумно закрывал глаза на некоторые вольности своих дружинников в дальних походах... Настроение было славное, хотелось позвенеть мечами.
Отряд миновал богатые Анориэнские земли. Они меняли коней на подставах и двигались очень быстро. Вечером первого дня пути хоббит вновь достал свой перстень.
Достал и тотчас понял, что с дивным камнем что-то не в порядке. Тот словно помутнел, огненный мотылек в его глубине утратил четкость очертаний. Странная догадка мелькнула в мозгу: "Олмер близится! Олмер близится - и Сила его борется с Силой камня... Предвидение Форве начинает сбываться. Но мы еще поборемся!"
И он стал бороться. Его воля ввинчивалась в глубину камня, точно стальной бурав: словно острый нож, она резала застилающие ей дорогу туманы, напущенные чужой темной Силой, и хоббит пробился к принцу! Однако в серых плавающих хлопьях можно было различить лишь фигуру Форве - ничего больше, никаких деталей окружающей обстановки.
Они коротко поговорили. Рассказ принца был недолог - на востоке не происходило ничего существенного, армии эльфов и истерлингов вкупе с хеггами неподвижно стояли друг против друга; однако сплошным потоком шли на запад все новые и новые войска - отряды племен, не то что никогда не воевавших с Гондором, но даже и вовсе не слыхавших о нем.
- Камни Гондора действительно слепнут, - с горечью в голосе сказал эльф. - Очевидно, Олмер неосознанно стремится стать недоступным любому наблюдению, и Главное Мертвецкое Кольцо исполняет его желания, о чем он, наверное, даже не догадывается.
Фолко, в свою очередь, поведал об их гондорском посольстве. Форве лишь тяжело вздохнул.
- Но самое интересное не это, - продолжал хоббит. - В доме у герцога Этчелиона я обратил внимание на одно изваяние. Мне сказали, что это бюст Боромира, старшего сына Дэнетора, последнего Наместника Гондора. И мне очень не понравилось жуткое сходство, которое я нашел в этом бюсте... не с кем иным, как со славным нашим Вождем! Помнишь, я как-то рассказал тебе услышанную мной от пиратов Морского Народа легенду? Она утверждала, что Боромир, не желавший жениться и не знавшийся с женщинами, один раз все же не устоял. И у него родился сын - от незнатной девушки, скромной и безвестной. Одному Манве ведомо, какие пути привели Боромира к ней, однако у него родился сын. Опасаясь отцовского гнева, Боромир скрыл это. Говорят, что женщина вырастила сына в убеждении, что его дед - законный правитель Гондора, а его отец в назначенное время станет правителем сам. И якобы настал день - уже после окончания Великой Войны за Кольцо, - когда выросший юноша, унаследовавший неистовый характер отца, пришел к Великому Королю и потребовал ответа: почему тот занял трон его, сына Боромира, предков? И он тяжко оскорбил короля... а может, это только слухи. Одним словом, тот разговор не кончился ничем хорошим. По услышанному мной от Морского Народа, противников Гондора, Арагорн будто бы отправил дерзкого в изгнание, запретив ему появляться вблизи гондорских рубежей, а тот, уходя, проклял весь род Арагорна и возвестил, что настанет день и его отдаленный потомок воздаст за все сполна... Я не верил этому. Радагаст - тоже, но теперь этот портрет в камне! Сходство хоть и неполное, но несомненное.
Ошибиться я не мог. Если Олмер и впрямь из рода Наместников гондорского престола и знает об этом...
- Ты предупредил короля?
- Предупредил герцога Этчелиона. Это самый разумный среди гондорских нобилей. Однако в том, что касалось войны, он верил мне хорошо если наполовину, а тут и вовсе не поверил.
- Ну что ж... Фолко, - голос принца вдруг упал до шепота, - быть может, это наш с тобой последний разговор. Камни, я боюсь, ослепнут, превратности войны неведомы никому, но я считаю, ты должен знать: если Олмер преуспеет в задуманном, рухнет последний узкий мост, соединяющий Средиземье с Благословенным Королевством, с Валинором. Распадется та магическая цепь, что удерживает во всеобщем равновесии саму мировую идею Вселенских Весов.
Обычно успех Тьмы рождал контрудар Света, и наоборот. Теперь же Весы могут и соскочить с черенка. Если только сам Великий Орлангур не поведет наши полки, боюсь, у нас не останется шансов. Серединное Княжество вроде бы решило выступить, но не слишком на это рассчитывай! Я никогда не относился с особенным восторгом к тем, кто ушел в Валинор или, убоявшись тягот пути, отстал, а потом несколько тысяч лет проливал горючие слезы, сидя на западных берегах Средиземья, но если Серые Гавани падут - мир изменится, и никто из наших мудрецов не может сказать как... И последнее. Помни, что двери моего дома на Водах Пробуждения всегда открыты для тебя и твоих друзей. Если судьба обернется против вас - уходи на восток. Камень в твоем перстне можно ослепить - но дорогу к Куививиену он укажет тебе, несмотря ни на что.

***

И вновь летела назад осенняя степь. Они мчались вдоль западной стены Эмин Муйла, миновав бесчисленные мелкие речки анориэнских разливов.
Перстень принца Фолко спрятал ненадежнее; зато рука все чаще и чаще тянулась к заветному клинку Отрины. Чудесное оружие вновь ожило - словно чувствовало, что его час близится.
Тем временем в Рохане поднялось нечто вроде обшей тревоги. Обгоняя отряд, мчались гонцы короля из Эдораса в самые отдаленные кочевья табунщиков. Никакой войны, естественно, объявлено не было; людям говорили, что король устроил внеочередной общий военный смотр, поскольку из-за рубежей идут тревожные вести, и не ровен час... Этого было достаточно, чтобы многочисленные отряды Повелителей Коней начали подтягиваться к Эдорасу.
Глядя вслед попадающимся время от времени им навстречу конным ватагам, Фолко с некоторым облегчением подумал, что хотя бы тут его предупреждения, по-видимому, не пропали втуне.
Шли дни. Фолко и его спутники приблизились к Уолдскому Всхолмью; за длинными холмистыми грядами лежал Великий Андуин. Мало-помалу походные шатры конских пастухов становились все более редкими - отряд вот-вот должен был миновать роханскую границу.
Но вот они в последний раз предъявили пограничному караулу свою подорожную, подписанную самим королем Гондора, - на самом берегу Андуина, у переправы. По левую руку тянулись мрачные, суровые леса, насаженные сородичами Древоборода в годы после падения Саурона. Они почти слились с Лориэном - тихим, печальным и медленно увядающим. Жизнь и свет этих краев покинули их, Карас Галэдхон опустел - и некому было присмотреть за некогда величественным и прекрасным Золотым Лесом. Фолко долго смотрел в его сторону; там, в лесных глубинах, таилась могила Арвен Ундомиэль, на которой, говорят, никогда не увядали цветы, даже в самые жестокие зимы.
Хоббит уже готов был просить товарищей сделать крюк... но тут подняли тревогу.
- Дым! Дым! Дым на юго-востоке! - кричали роханские дозорные с вышки на холме.
Атлиса словно сорвало с седла. Единым духом он взлетел по ступенькам и надолго замер, пристально вглядываясь вдаль...
- Степной сигнальный костер, - жестоко ощерясь, произнес он. - Не так далеко, но и не очень близко. Означает - путь свободен. Это истерлинги.
Такие костры я помню еще по Итилиэну.
- Что бы это значило? - нахмурился старший среди роханцев.
- Это значит, что истерлинги могут навалиться на вас уже здесь! - ответил Атлис.
- Да, они идут почти что по пути тех, кого разбил в свое время Эорл Юный, - заметил Фолко. - Если, конечно, это действительно поход, а не случайный патруль...
"Или не сам Олмер собственной персоной", - подумал он про себя, не произнеся этого вслух, потому что опять к горлу подкатывался страх перед возможной неудачей - слишком уж часто терпели они поражение, сталкиваясь с Вождем в открытом бою...
Встревоженный начальник роханской заставы немедленно отправил гонца с донесением, а сам вместе с двумя десятками своих воинов присоединился на время к гондорскому отряду.
Скрипучий паром медленно пересекал Великую Реку. Он был почти такой же - только куда больше - как и достопамятный паром в Бэкланде. Опершись на перила, хоббит бездумно смотрел на плещущие в борт серые волны. Он более не нуждался в высоких словах для того, чтобы идти в бой. Либо они на сей раз одолеют - либо на месте его родины останутся одни головешки. Плох ли, хорош Олмер, плохи ли, хороши эльфы, Великий Орлангур и Валары - неважно.
Важно лишь то, что твой родительский дом предадут огню - и не потому, что будут питать особую ненависть к тебе лично, а просто по жестокому и слепому закону войны. Выбора не оставалось - либо они убьют Олмера на пороге Болотного Замка, либо он, надев Мертвецкое Кольцо, обратит в один пылающий океан все Западное Средиземье. И если такое случится, ему, Фолко Брендибэку, останется только броситься на свой меч или сложить голову в каком-нибудь бою, сознательно ища смерти.
За рекой протянулись унылые пространства Бурых Равнин. Здесь уже осень начинала уступать место предзимью. Октябрь был на исходе; почти две недели провели в пути хоббит и его спутники. Заморозки иссушали землю, леса стояли облетевшие и прозрачные.
На второй день после того, как они перешли реку, из низких лохматых туч начал падать первый снег. Он пока еще таял, не задерживаясь, но нужно было торопиться изо всех сил - успеть засесть в засаде до первой пороши.
Приближался край Великих Зеленых Лесов, бывшего Чернолесья. Лысые холмы постепенно понижались, сглаживались, на север и северо-восток текли мелкие пока еще ручейки, питавшие болота вокруг Дол-Гулдура.
Порой затянутое серыми облаками небо прочерчивал силуэт тяжело взмахивающего крыльями ворона - и ничто больше не нарушало спокойствия безмолвных земель.
Роханцы простились с отрядом и свернули на юго-восток, где еще один раз был замечен подозрительный дым; но отряд не мог отвлекаться, и, как бы ни хотели они помочь друзьям и союзникам, долг неумолимо гнал их вперед. Они приближались к Дол-Гулдуру.

Глава 8

БОЛОТНЫЙ ЗАМОК

В стародавние, ныне прочно забытые времена Второй Эпохи на южной окраине Великого Леса, что в Рованионе за Андуином, Саурон воздвиг одну из первых твердынь, получившую имя Дол-Гулдур. Однако он не задерживался там, и крепость долгие века простояла недостроенной и заброшенной. Но примерно в двадцать третьем веке Второй Эпохи на свет из вековечной Тьмы впервые выползли Назгулы, Всадники Мрака, Призраки Кольца, ужасные слуги Саурона Великого. Их домом и стал замок посреди лесов и болот; они отстроили его, привели в порядок, и он стал их домом на многие сотни лет, в течение которых они тревожили несчастный мир. Здесь было истинное средоточие их сил и власти: здесь завершался процесс их перехода в мир теней; и если столицей мрачной империи Саурона был, без сомнения, Барад-Дур, то твердыней Назгулов все это время оставался Дол-Гулдур. Приказы их повелителя забрасывали Назгулов на самый край земли - но после дальних походов они непременно возвращались к своей изначальной твердыне. Теперь сюда стремился и Олмер, стремился осознанно или нет, но судьба черной цепи собранных им Мертвецких Колец должна была решиться именно под стенами Болотного Замка. Или отряд, составленный из бойцов Свободных Народов, как и в дни Войны за Кольцо, исполнит свой долг и прервет земной путь Вождя - или же темное воинство, многократно усилившись, обрушится на противостоящий ему Запад не растраченной за три века мощью.
Конники миновали редколесье, густо устланное облетевшим осенним листом.
Мало-помалу деревья сдвигались, просветы за спиной у всадников быстро исчезли из виду. Нигде никаких следов; ни троп, ни дорог. Где-то к востоку от них должны были сохраниться остатки еще одного древнего Сауронова тракта - от Черных Врат Мораннона до Болотного Замка, но времени на поиски уже не оставалось. Они двигались почти наугад, лишь приблизительно придерживаясь общего направления на север. Заросли вокруг казались безжизненными; деревья напирали бесконечными рядами, угрюмые, серые, одинаковые; отсюда словно и не уходила мрачная зима. Горестно раздавались стоны ветра в высоких оголенных кронах; под копытами чавкала жидкая осенняя грязь, смешанная с болотными водами. Трясины надвигались исподволь, выбрасывая далеко вперед моховые языки неглубоких, обманчиво легко проходимых болот, заросших мелким сосняком, затем трясины внезапно раздвигались вширь и вдаль, захватывая большие пространства, в которых и находили свой конец многочисленные речки, бравшие начало на водоразделе.
Продвижение отряда резко замедлилось. Пошли в ход слеги, длинные шесты; каждый шаг давался с трудом. Кони вязли по брюхо, еле-еле пробивая себе дорогу в вязкой болотной жиже. Когда-то здесь было несколько посуше - труд рабов-людей и строителей-орков удерживал болото на достаточном отдалении.
Но теперь некому было ухаживать за сложной системой шлюзов, пользуясь которой можно было в одночасье затопить всю округу; время слизало и сами шлюзы, и остатки жалких рабских хижин, и полуземлянки орков; да и от самого замка осталась лишь груда развалин. Хоббит ожидал чего-то неимоверно мрачного и зловещего от этих мест; однако его ожидания на сей раз не оправдались - отряд шел по самым обычным болотам, весьма глубоким и опасным, но не более. Владычица Галадриэль не зря шла в первых рядах штурмующих, когда эльфы Лориэна лихой атакой захватили оплот Назгулов и обратили его во прах. Ее гнев каленым железом выжег древнюю злобу, затаившуюся в этих краях; и Тьма еще не оправилась от нанесенного ей удара.
Два дня отряд брел среди топей, на все лады проклиная Вождя, из-за которого им приходится не идти в бой, радостный и грозный, а лезть через трясины, по уши в грязи, не имея возможности ни толком обсушиться, ни переночевать. Усталые, злые и промерзшие, они и сами не заметили, как мало-помалу болота стали мельче, страшные бучила пропали, дорога пошла в гору; опомнились они, лишь только когда уперлись, что называется, лбом в древние остатки рухнувших стен. Ругань и разговоры сразу смолкли. Они были у цели.
В молчании, стараясь оставлять как можно меньше следов, они объехали замок кругом. Отыскалось и некое подобие дороги, бравшей начало на холме и скрывавшейся среди болотных мхов; она вела на юго-восток. Замок оказался не сложен по архитектуре. Простой вытянутый четырехугольник полуразрушенных фундаментов, по периметру - груды обломков от упавших стен. Крыша сгнила полностью; низкие, стелющиеся по земле кустарники скрыли входы в подземелье, где прадед Хорнбори нашел заветное Гномье Кольцо. Хоббит был бы не прочь устроить тут некоторые разыскания, но позже, конечно же, позже! После того, как все кончится.
Разудалые дружинники Этчелиона подобрались, посуровели. Однако все они, как один, были опытнейшими, закаленными воинами - и мелкие тяготы похода не слишком действовали на них. Хотя место и оказалось малоприятным, они быстро и сноровисто устроили временный лагерь, выбрав место так, чтобы его нельзя было увидеть с края окрестных болотных пустошей. Натаскали дров, развели небольшой огонь, прикрыв его полами специальных кожаных накидок.
Грелись и готовили пищу на углях - и ни единого клуба дыма не выдало их присутствия. Началось тяжкое ожидание.
Первый день в засаде прошел без малейших происшествий. Пользуясь случаем, Атлис и дружинники много расспрашивали хоббита и остальных его спутников; кое-кто из гондорцев попросил Амрода спеть; но тут решительно воспротивился хоббит. Вновь, как и в дни сидения на краю Серых Гор, у него возникло полузабытое уже чувство - он физически ощущал приближение Вождя.
Но теперь ощущение было совсем иным. Сперва Олмер мало что знал о своей Силе - и давал ей истекать в пространство, и Фолко мог почувствовать его присутствие. Затем Вождь взял это под контроль, и тогда лишь чудодейственные талисманы эльфов да кинжал Отрины могли подсказать, если тот оказывался достаточно близко. А теперь снова Сила переполняла Вождя, била через край - но теперь внутреннему зрению хоббита он уже не казался младенцем, радостно шарящим взором по только что открытому миру. Холодный, жесткий взгляд был направлен строго вперед - к ясно видимой цели, все внимание было сосредоточено на ней. Черного клубочка, испускающего острые иглы, каким предстал Олмер мысленному взору хоббита у Серых Гор, более не существовало. Тот комок мрака растворился в некой куда более сложной субстанции, изменив ее, но и сам изменился. Нечто человеческое - и нечеловеческое, правильнее - надчеловеческое - подумалось хоббиту. Он поспешно достал перстень Форве, вгляделся, но не заметил ничего подобного тому, что видел в камне в памятную ночь неожиданного появления Вождя в лагере Отона. То ли Олмер был еще далеко, то ли камень и впрямь ослеп, если верить предсказанию Форве.
Подумав о принце, хоббит попытался мысленно вызвать его. Это удалось, хотя и с огромным трудом - хоббит весь взмок, несмотря на холодный и промозглый вечер. Однако Фолко слышал только голос принца, но лица его увидеть не смог.
- Мы на месте, - невольно понижая голос, сообщил хоббит. - Засели в замке. Ждем. Мне кажется, я чувствую, что он где-то поблизости. Как дела у вас?
Форве начал что-то отвечать, хоббит понимал лишь одно слово из трех-четырех, но ясно было, что особых изменений на востоке пока не произошло. Эльфы были встревожены тем, что несколько крупных отрядов Вождя направлялись к Дому Высокого и Тропе Соцветий; однако до столкновения с отрядами, обороняющими Дом, пока еще не дошло.
Минула холодная безлунная ночь. Какие-то тени блуждали у самой границы скудного света крохотных костров, разведенных в ямах; чье-то шипение доносилось из сгустившегося у подножия холма мрака; какие-то существа шевелились, двигались в темноте, но стоило нескольким воинам с факелами взяться за копья и под прикрытием десятка лучников спуститься вниз - как все тотчас исчезало. Ходившие дружинники не нашли никаких следов.
Эти темные часы хоббит провел без сна. Глубоко под разрушенными фундаментами клокотала несдерживаемая ярость того, кто когда-то воздвиг эти стены, а потом был низвергнут в Ничто. Словно пройдя через все слои Тела Арды, злоба и ненависть Саурона прорывались в этом месте обратно в Мир, и еще здесь была память Назгулов. Все здесь помнило их, и Фолко не мог заставить себя скосить взгляд вниз, в скопившиеся вокруг холма призрачные болотные туманы - ему казалось, что в сизых сырых волнах бледного марева бродят десять высоких истонченных теней с длинными гибельными мечами, и кости громко стучат о кости... Страх подкатывал к горлу, и тогда хоббит покрепче сжимал рукоять кинжала Отрины, усилием воли вызывал в памяти Синий Цветок - и жуть отступала.
На второй день ожидания заветный перстень Форве ослеп и оглох окончательно. Фолко постарался всеми доступными ему способами задать вопрос о том, в каком направлении находится эльфийское королевство на Водах Пробуждения, и опять-таки после длительных усилий ему удалось добиться ответа. Сложив крылышки, мотылек превратился в изящную стрелку.
А Вождь все не появлялся. И тем не менее он был неподалеку. То ли бродил по окраинам Чернолесья, отыскивая заросшие дороги, то ли был занят чем-то еще - этого хоббит так и не узнал. Однако вечером третьего дня, когда солнце садилось и хищные вечерние тени залегли в низинах, из болотных туманов внезапно вынырнуло несколько темных фигурок конных воинов с каким-то штандартом на высоком древке. Задержавшись на некоторое время и дождавшись появления еще целого отряда верховых, передовые всадники двинули своих коней в болото. Лошади шли медленно, и над вечереющим лесом поплыло испуганное ржание. Огненный мотылек в перстне и пламенная змея браслета Черных Гномов сразу ожили, потянувшись своими остриями к пробирающемуся через топь отряду. Олмер шел прямиком в расставленную ему ловушку. Весь его конвой не превышал трех десятков воинов.
- Готовьсь! - пронесся шепот команды по рядам затаившихся гондорских воинов.
Не скрипела тетива, не звякал меч; отлично смазанное, бережно холимое оружие не подвело, не выдав своих хозяев ни единым звуком. Забрала шлемов, выкованных мастерами Гондора и гномами, бесшумно опустились. Молча, беззвучно стояли приученные боевые кони. Три десятка луков искали цель, готовясь снять первый смертельный урожай, двадцать мечников должны были управиться с остальными.
Положив на колени меч и вновь приготовив эльфийские стрелы, Фолко с замиранием сердца следил, как в неверном лунном свете медленно пересекал болото отряд их заклятого врага. Врага? Который до сих пор не сделал им ничего плохого, разве когда отбивался от их первого нападения. Мысли эти возникли было у Фолко, однако он быстро подавил их. Он не просто жил жизнью бойца - он стал им, и он твердо знал, что бывают случаи, когда подобные вопросы, обращенные к самому себе, просто губительны. "Стреляй первым, Леголас!" - вскричал когда-то Гимли, приняв вернувшегося из теней Смерти Гэндальфа за предателя Сарумана. Теперь хоббит понимал, насколько прав был гном. Окажись на месте Гэндальфа Саруман - и друзей не спасло бы ничто. "Стреляй первым". Он был готов выстрелить первым. Он был готов даже выстрелить в спину.
Несколько передних всадников одолели примерно половину пути, остановившись, они повернулись, поджидая отставших. У Фолко екнуло сердце - неужели их учуяли?
И действительно, в небольшом отряде, идущем на них, начались какие-то перемещения. В авангард выехало еще с десяток всадников, столько же составил арьергард. Тесная кучка оказалась в середине, и Фолко напрягся, пытаясь издалека приметить Вождя. Над болотами нависала тишь - лишь еле слышно доносилось чмоканье раздвигаемых копытами коней мхов.
Передние всадники пересекли границу досягаемости гондорских луков.
Однако Атлис не пошевелился, и все дружинники понимали почему: врага надо было подпустить поближе. Уйти не должен был никто. И никто не должен был овладеть Мертвецкими Кольцами, что носил при себе Вождь. Кстати, мысль о том, что же делать с ужасной добычей, попади она им в руки, впервые пришла на ум хоббиту только сейчас. Ородруин крепко спит, а где найти второе такое пламя, в котором зловещие творения Саурона могли быть уничтожены навеки?
Вот уже весь вражеский отряд оказался на прицеле дружинников Этчелиона.
Кони двух передних ратников - низких, коренастых, скорее всего орков, - уже взбирались на берег. Фолко видел и тесно сгрудившуюся вокруг кого-то кучку телохранителей Олмера; он опознал их по доспехам. Где-то за их спинами скрывался и Вождь. Но неужели Олмер не остановит своих, неужели таинство замыкания Колец в черную цепь произойдет на глазах каких-то там орков? Втайне хоббит надеялся, что Вождь поступит именно так - отошлет охрану, и это даст ему, хоббиту, и его соратникам лишний шанс.
Однако Вождь явно не торопился подняться на заветный холм. Два десятка его воинов начали подъем, обтекая развалины справа и слева, а сам он с телохранителями по-прежнему стоял в болоте; кони погрузились почти по брюхо.
Медлить дальше было нельзя. Сейчас орки полезут вверх; и хотя дружинники Этчелиона были мастерами бесшумного снятия часовых, со всеми двадцатью этот номер бы не прошел. Хоть один, да успел бы или крикнуть, или заметить неладное.
И Атлис коротко свистнул.
Раздалось слитное гудение разом отпущенных тетив и свист трех десятков стрел; тишина тотчас сменилась яростными воплями боли и ненависти. Мастера внезапных ударов, воины Этчелиона выстрелили, и ни одна стрела не пропала даром. Вставали на дыбы обезумевшие от боли лошади, сбрасывая седоков; с хриплыми воплями, захлебываясь кровью, падали в липкую болотную жижу пораненные в лица и горло орки - а стрелы продолжали лететь.
Десять телохранителей Вождя не напрасно закрывали его собой на подступах к холму. Одетые в особо прочные доспехи, они не понесли потерь, но, понимая, что стоять под ливнем вражеских стрел они долго все равно не смогут, бросились вперед, стремясь увлечь за собой уцелевших орков и схватиться с неведомым противником.
- Гондор! - потряс воздух грозный боевой рык Этчелионовой дружины.
Пришла пора отложить луки - исход дела должны были решить мечи. На склонах Дол-Гулдурского холма заблестела сталь, от ударов загремело железо доспехов.
Эльфы и хоббит не кинулись вслед за воинами Атлиса в гущу схватки, куда, потрясая топором, устремился Торин, а вслед за ним и Малыш. Они не выпускали из виду тесный круг Олмеровых охранников, которые теперь сжались в подобие ощетинившегося клинками ежа и отчаянно рубились с атакующими их с трех сторон гондорцами. В первых рядах воинов Соединенного Королевства мелькала высоченная фигура Атлиса.
Немногие орки, уцелевшие под стрелами лучников герцога, сражались с невиданной яростью.
Их спасение заключалось только в соединении с теми, кто стеной стоял вокруг Вождя; и они сумели пробиться к ним. Однако гондорцев все равно было вдвое больше; у Олмера не оставалось и двух десятков бойцов.
Казалось, еще минута-другая, и те не выдержат, рассыплются под грозным натиском воинов Минас-Тирита.
Эльфы и хоббит ждали, Олмер был здесь, но различить его среди прочих сражающихся им пока не удавалось. Свои и чужие смешались так, что стрелять было невозможно.
Но шли минуты, а плотно сбитая группа телохранителей Олмера не убывала в числе. Напротив, она шаг за шагом пробивала себе дорогу из болота, куда ее с налета загнали было гондорцы. Казалось, мечи дружинников отскакивают от доспехов врагов, не причиняя тем никакого вреда.
Надежда сменилась тревогой. Фолко видел, как в отчаянной попытке дотянуться острием клинка до противника один из воинов герцога потерял равновесие - и короткий кинжал отбившего его удар орка нашел узкую щель в броне... Дружинники Этчелиона бились о неколебимо стоящий утес вражеского строя, бились - и разбивались, как приливные волны. Словно заговоренные враги избегали их ударов.
Атлис довольно быстро сообразил, что дело неладно - его отряд понес тяжелые потери. Не понимая, что происходит, Атлис отдал единственно разумный приказ - отойти.
Однако оторваться от на диво неуязвимых противников оказалось непросто.
С хищным гиканьем горстка бойцов Вождя сама бросилась в атаку; зная, что в бою нельзя показывать спину, дружинники вновь обернулись и уперлись, на сей раз защищаясь.
С тупой настойчивостью железо долбило в железо, взмывали, сталкивались и отлетали отброшенные клинки. Однако теперь воины Олмера открыли свой левый бок, и Атлис благоразумно удержал своих от атаки на него. Потому что этот бок был как раз открыт стрелам эльфов и хоббита.
И они не замедлили этим воспользоваться. И все же волосы у Фолко стояли дыбом, мысли путались; он был более чем уверен, что прекрасные гондорские воины, мастера одиночных и групповых схваток, быстро сомнут небольшой отряд орков и людей. Орки всегда уступали людям в силе и быстроте и брали только числом. Но случившееся повергло Фолко в смятение, однако умения моментально брать прицел он не утратил.
Четыре стрелы были посланы разом; один из орков упал, схватившись за вонзившуюся ему в голову стрелу.
- Здесь какая-то магия! - с отчаянием воскликнул Амрод. - Бейте же, бейте!
И они били. Они не жалели стрел, но цели достигала лишь одна из пяти-шести посланных. Еще четверо орков погибли - и тогда их строй внезапно развернулся. Впереди вдруг оказался облаченный в серовато-стального цвета доспехи человек, в глухом шлеме, с длинным мечом в правой руке и коротким кинжалом в левой. Лишь краткий миг эльфы и хоббит видели его на пустом пространстве между гондорцами и воинами Вождя - но и этого краткого мига им было достаточно. Четыре стрелы прорезали воздух; высекая искры, они ударили в броню - и отскочили, бессильные. Доспехи на Олмере были не в пример лучше тех, что носил он в том памятном бою возле пещер Черных Гномов.
А затем немногие уцелевшие люди и орки надавили вслед за своим Вождем на строй гондорцев - и началось неописуемое. Словно стальной ураган пронесся над рядами дружинников; сила и стремительность обрушенных Олмером ударов оказались таковы, что мало кто из самых лучших успевал поднять оружие для защиты; кого не сражал первым ударом меч, вторым добивал кинжал. Фолко видел, как Атлис взмахнул своим двуручным мечом; столкновение клинков отбросило гондорца на несколько шагов, он споткнулся, упал, его закрыли спины его товарищей. Происходило немыслимое - Олмер и десяток оставшихся в живых его бойцов теснили добрых три десятка вышколенных гондорских воинов!
Однако страшная атака Олмера открыла стрелам хоббита не только бок его небольшого отряда, но и спины. И дело у Фолко и эльфов пошло лучше: один за другим погибли еще четверо ратников Вождя. Рядом с ним оставалось лишь трое.
Оставшиеся без предводителя дружинники, видя гибель почти всех, кто окружал их необычайного противника, все же приободрились. Замолкнувший было боевой клич Соединенного Королевства вновь огласил унылые пространства болот; растянувшись, гондорцы полуокружили четверку сопротивляющихся врагов, стараясь при этом не закрыть их собой от своих товарищей-лучников.
Однако этот нехитрый маневр не остался незамеченным. Вождь понял, откуда летят гибельные стрелы, и вновь бросился вперед так, чтобы прикрыть своих спинами дружинников.
Фолко в отчаянии опустил лук. Схватка превратилась в какую-то дикую кровавую кашу: на землю то и дело валился человек; один за другим погибли одиннадцать воинов герцога, однако, как разглядел хоббит, они захватили с собой и всех, кто противостоял им. Кроме Олмера!
Вождь остался один.
- Разойдитесь! Да раздайтесь же! - исступленно заорал Фолко, выскакивая со стрелой наготове из своего укрытия. - Дайте его мне! Дайте же!
Гондорских воинов к тому времени осталось не больше дюжины. Они медленно, шаг за шагом отходили, со страхом оглядываясь на спокойно стоящего врага. Его клинки и руки до самых плеч были обагрены кровью: словно сам Вала Оремэ стоял он, и никто не дерзал приблизиться к нему.
Фолко растянул лук. Где же, во имя всемогущего Эру Илуватара, та щель в доспехах, что примет в себя его роковую стрелу?! Однако Олмер не дал хоббиту времени как следует обдумать этот предмет; он рассмеялся - так что у Фолко заледенела кровь в жилах - и в третий раз атаковал своих врагов.
Фолко увидел Малыша и Торина в первом ряду тех немногих, что пытались преградить путь Вождю; однако Малыш, обменявшись с Вождем парой ударов - от каждого из которых он с трудом удерживался на ногах, - наконец пропустил удар эфесом по шлему, удар такой силы, что пошатнулся и свалился без чувств. Молодецки взмахнул топором Торин; навстречу ему взметнулся меч Олмера, но им же подаренное топорище выдержало. На несколько мгновений они замерли, пытаясь оттолкнуть оружие противника, - Торин, державший топор двумя вытянутыми руками, и Олмер, давший сверху на упершийся в топорище меч... Возникла секундная заминка - Фолко и эльфы не упустили ее, и вновь их постигла неудача. Стрелы не нашли слабого места в защите Короля-без-Королевства. А затем заминка кончилась - Вождь отбросил Торина далеко в сторону, шагнул вперед, занося меч над Малышом...
И тут перед ним, словно из-под земли, вырос Маэлнор. Лук эльфа был натянут от вытянутой вперед руки до отведенного назад правого плеча, до самого последнего предела; наконечник стрелы сиял, точно маленькая звезда; презрев опасность, эльф сошелся с Вождем вплотную и в упор выпустил стрелу.
Одновременно сверкнул ударивший подобно гибкой змее меч Олмера, широкое лезвие рассекло лук и руку Маэлнора, пробив доспехи, глубоко пробороздило грудь. Эльф упал без стона, без крика, беззвучно обняв рванувшуюся на него землю, но и Вождь не остался невредимым. У него вырвался глухой стон тяжкой боли: пущенная с такого малого расстояния стрела пробила-таки нагрудную пластину его панциря!
С воплем прыгнул вперед один из последних дружинников - добить, довершить, докончить!
Однако Олмер тут же показал, что сам он если и ранен, то не смертельно.
Отразив выпад, он нанес ответный удар, и Фолко содрогнулся, увидев, как легко рассек меч Вождя сработанную, право же, не худшими в Средиземье оружейниками кольчугу, как брызнула кровь и человек рухнул замертво.

Предыдущая страница 20 Следущая страница


21 Ник Перумов

И тогда вперед бросился Фолко. Маэлнор указал способ - терять уже нечего, будь что будет, вперед! Мозг работал лихорадочно, но четко. Нечего лезть спереди - отыщешь лишь быструю смерть. Подобраться к нему сзади...
Похоже было, что примерно так же думали и Беарнас с Амродом. Двое эльфов и хоббит бегом бросились к Вождю, на ходу выпуская стрелы. Те пока еще отлетали от панцирных чешуек, но Маэлнор показал, что и этот доспех можно пробить.
Олмер вновь рассмеялся. На ходу вбрасывая меч в ножны, он легко, словно и не было раны в груди, побежал вверх по склону, к развалинам. Фолко и Амрод устремились за ним, Беарнас задержался, он не мог не наклониться над распростертым Маэлнором. Неподалеку от поверженного эльфа заворочался, застонал и начал подниматься на ноги Торин; неимоверным усилием оторвал от земли залитую кровью голову Атлис...
Вождь не задержался на вершине. Попетляв по руинам, он стал быстро спускаться вниз, к болотам, по другой стороне холма. Там, в волнах тумана, бродил какой-то конь - верно, одного из погибших воинов Олмера.
Король-без-Королевства схватил его за повод, вскарабкался в седло - и туман быстро поглотил его.
Амрод в бессильной ярости швырнул свой лук под ноги. Вождь скрылся!
Преследовать Олмера было бессмысленно: тому годилось любое направление, а поди отыщи его следы в тумане да еще в темноте подступающей ночи! И Фолко с Амродом вернулись.
Итоги были неутешительны. Тридцать пять дружинников полегло, остальные были тяжело ранены, семеро умирали. Торин, правда, вышел из боя без единой царапины, лишь сильно оглушенным, а вот Малыша, похоже, шарахнуло покрепче. Мифрильный шлем спас его, но глубокая вмятина говорила об ударе нечеловеческой силы. У Атлиса был глубоко рассечен лоб, поранена рука, задет бок, однако он мог держаться на ногах и тут же принялся помогать эльфам обихаживать раненых. Нечего было и думать уйти отсюда до рассвета.
Ко всеобщей радости и удивлению, жив был и Маэлнор. Его рана, страшная и глубокая, смертельная для любого человека и чрезвычайно опасная для Перворожденного, все же могла быть исцелена.
- Как же он сумел так разрубить этот панцирь... - бормотал Амрод, склонившись над другом, пока Беарнас осторожно перевязывал Маэлнора.
- Сам удивляюсь, - хрипло, с трудом выговорил Торин, в свою очередь, бинтуя одного из дружинников. - У меня он оставил такие отметины...
Сдается мне, он рубит мифрил!
- Быть того не может! - У Фолко глаза полезли на лоб.
- Не может, не может... а вот есть.
Уже не таясь, они развели костры. Конечно, Олмер мог вернуться в любую минуту, но раненые могли погибнуть все до единого, а для их спасения огонь был необходим - хотя бы для того, чтобы прокипятить болотную воду. Жестоко страдая от ран, Атлис тем не менее отправился в дозор. Амрод с Беарнасом старались больше всех. И хотя у гномов тоже нашлось немало целебных трав и кореньев, диковинные порошки с Вод Пробуждения действовали лучше, и хоббит стал надеяться, что хотя бы этих пятнадцать гондорцев они спасут.
Наступила ночь. Малыш по-прежнему лежал в полубессознательном состоянии; Атлис, еле державшийся на ногах, после возвращения из дозора был вынужден вновь отправиться на перевязку, а Торин, Фолко, Амрод и Беарнас продолжали, не смыкая глаз, бродить взад и вперед по развалинам замка. Кто-нибудь из них с луком и стрелами Маэлнора охранял раненых, остальные же, поделив участки наблюдения, всматривались и вслушивались.
Все понимали, что уснуть им сегодня если и суждено, то лишь вечным сном, и поэтому они не смыкали глаз. Фолко чувствовал, он не мог ошибиться - Олмер бродит где-то поблизости, лишь несколько отойдя от холма в глубь болот. Он не мог уйти, и его появления нужно было ждать каждое мгновение. Каким бы ни был его рубящий мифрил меч, от этой схватки зависело все - и жизнь самого отряда, и судьба всего Средиземья.
Медленно тянулись часы. Осенняя ночь была длинна и промозгла, звезды неспешно поворачивались вокруг Полярной, где-то среди мявшихся обрывков облаков затаился ущербный лунный диск. Заставляя себя забыть о страданиях товарищей, хоббит крался по склону, держа наготове стрелу. Олмера можно убить! Это он помнил твердо.
Внезапно заорали и загомонили на противоположном склоне. Слышалась неистовая брань Торина - точно хищный зверь рычал в зарослях... Будь хоббит молодым, неоперившимся, только-только взявшим в руки меч, он бы, без сомнения, ринулся туда, на шум и крики. Однако он уже давно вышел из этого возраста и знал, что, пока не загремело железо, кидаться очертя голову нечего - Олмер вполне мог пойти на какую-нибудь хитрость. Кто знает, сколько времени ему нужно, чтобы должным образом надеть Кольцо?
Секунда? Минута? Час?
Похоже было, что хоббит не ошибся. Шум утих, и Фолко продолжал бесшумно скользить вдоль кромки болота, старательно хоронясь в тени. Однако он не переставал напряженно размышлять. Ну хорошо. Вождь улизнул, но зачем ему, спрашивается, лезть на рожон вторично, прекрасно зная, что его враги никуда не делись с холма? Стрела Маэлнора уже нашла дорожку; другие могут оказаться еще более удачливыми - и что тогда? Почему бы Вождю спокойно не выждать, пока его противники сами подобру-поздорову не уберутся из этого проклятого места - хотя бы для того, чтобы не обречь на верную, медленную и мучительную смерть своих раненых? Да он же и сам ранен... Но кто знает, какими силами он теперь владеет? Может, стиснув зубы, до утра выдержит, а может - и до вечера... Припасы у него наверняка в седельной сумке найдутся, рана небось не тяжелая, раз бегал так резво... А вот им теперь что делать? Уйти, пытаясь довезти своих хотя бы до Рохана, и бросить все на произвол судьбы, отказавшись от последней возможности выполнить свой долг и предотвратить уже вот-вот готовую разразиться бурю истребительной войны? Разумнее всего, конечно, как можно скорее отослать всех раненых на юг - или хотя бы на запад, до ближайших поселений Беорнингов, а самим остаться здесь. Но кто пойдет с этим жутким обозом? Атлис? Он едва держится на ногах, однако силы еще есть, может, и дотащится, но один он в дороге ничего не сделает. Кто еще? Малыш неизвестно еще, встанет ли...
Кого послать из четверых оставшихся невредимыми после боя? Каждый на счету...
Не чувствуя усталости и холода, хоббит до рези в глазах вглядывался в сумрак. Угроза не отодвигалась; Олмер терпеливо ждал, там, за непроницаемыми завесами мрака. Он неглуп, этот Король-без-Королевства: он понимает, что десятки тысяч погибших в еще не происшедших сражениях - дело будущего, а вот эти пятнадцать стонущих, просящих пить людей - есть уже сейчас, и, как всегда, необходимость помочь реально существующим как-то отодвигает на второй план ту мысль, что уйди они отсюда - и прольются такие реки человеческой, гномьей, орочьей, эльфийской и одному Илуватару ведомо, какой еще крови, что побледнеют все войны прошедших эпох...
И как-то само по себе пришло в голову единственно возможное решение: нужно, чтобы Олмер поверил, что они все ушли. Он ждет этого - и он дождется. Они уйдут - большим обозом, все вместе, а потом они с Торином незаметно соскользнут с лошадиных спин и, распластываясь по болотной грязи, не поднимая головы, поползут обратно... И, возможно, тут они и примут свой последний бой. Всем, кто способен держать оружие, отходить от раненых не следует - Вождь наверняка постарается проследить за ними какое-то время, чтобы убедиться, чтобы все вышло наверняка... Хотя эльфы-Авари могут ходить бесшумнее кошки и в темноте видят прекрасно...
Может, стоит рискнуть. Тогда сейчас надо палить пожарче костры да перекликаться погромче - чтобы Олмер, упаси нас от этого Дьюрин, потеряв разум от своей раны, ненароком не полез бы напропалую прямо сейчас. Убить они его, может, и убьют, но и сами полягут.
Немедленно приступив к выполнению своего плана, хоббит заорал, надсаживаясь, стараясь, чтобы слышно было подальше:
- Эге-гей! Торин! У меня все тихо!
- У нас тоже! - донесся не менее громогласный ответ. - Подымись на вершину, посмотри веток!
Фолко послушно поднялся, поминутно оглядываясь, и, к своему удивлению, нос к носу столкнулся с Торином и Амродом.
Похоже, дельные мысли приходят в умные головы одновременно. Спор возник только вокруг того, кому отделяться от обоза и идти обратно на холм - почти на верную смерть, если говорить прямо.
- Нет уж, - упирался Торин, по-бычьи нагибая голову. - Вам, эльфам, идти вовсе не надо. У Вождя меч хоть и хорош, но против мифрила он все ж послабее будет, чем против ваших доспехов. Это раз. Второе - я с ним на топоре против меча продержусь все же дольше, чем вы, пока кто-нибудь ему в упор стрелу не всадит.
- Не будем спорить, - поморщился Амрод. - Пойдем все вместе.
- А если все поляжем? Кто доведет обоз с ранеными? Атлис?
- Если мы все поляжем, - у эльфа дрогнули губы, - то нашим товарищам, увы, будет все равно, когда погибать - сейчас или месяцем позже.
- Ты не можешь так говорить, - тихо сказал, покачав головой, хоббит - слова Амрода больно резанули его. - Никто не вправе судить, есть ли смысл людям жить лишний месяц или нет...
- Прости меня, - опустил прекрасное и гордое лицо Амрод.
- Ладно, - сдался Торин. - Первыми идем мы с хоббитом. За нами - вы с Беарнасом. Раненых оставим на Атлиса - если Дьюрин будет милостив, тот довезет их до своих. Давайте собираться, если возражений нет...
Возражений не было. Ночь шла к рассвету - а они остервенело рубили росший кое-где на склонах холма кустарник, чтобы связать из веток достаточно вьючных носилок для раненых, благо лошадей хватало с избытком.
И солнцу оставалось еще долго отдыхать глубоко под корнями Арды, когда они двинулись в путь.
Во главе скорбного шествия ехал Атлис. Он с трудом держался в седле и время от времени тихо шипел от боли и гнева. За ним на носилках, укрепленных между парой вьючных коней, следовали раненые; по бокам ехали Фолко и Торин, замыкали шествие Амрод и Беарнас. Они углубились уже довольно далеко в болота, когда хоббит внезапно насторожился, словно почуявшая след охотничья ищейка. Он не мог ошибиться - знакомое чувство, чувство того, что Вождь где-то рядом и пристально наблюдает за ними, появилось внезапно, продлилось несколько мгновений и исчезло, точно перестал дуть холодный ветер. На самой грани слуха хоббит уловил еле различимое чмоканье и хлюпанье где-то позади них - и все стихло.
Фолко беззвучно соскользнул с седла и сразу погрузился по пояс. Ледяная жижа потекла в сапоги - не слишком приятно, но придется потерпеть. Тут же раздался негромкий всплеск - примеру Фолко последовал ничего не почувствовавший, но всецело доверявший хоббиту Торин.
Эльфы и бровью не повели, когда две согнутые в три погибели фигуры проползли мимо них назад, к Дол-Гулдурскому холму. Напротив, они продолжали довольно-таки громкую беседу, стараясь создать впечатление, что отряд в полном составе продолжает идти, куда шел, и ни у кого из его членов не возникло даже мысли повернуть назад.
Хоббит и гном вдвоем, как в самые первые дни их кажущегося бесконечным странствия, ползли по болоту к развалинам замка. Ползли молча, зло обрывая цепляющиеся за мокрую одежду стебли; ползли тяжело, сквозь зубы дыша сырым, плотным, насыщенным испарениями стынущих болот воздухом; ползли, утирая мокрые лбы рукавами, держа наготове оружие; хоббит держал высоко над головой свой колчан.
В голову лезли какие-то бессвязные обрывки мыслей; ни к селу ни к городу вдруг вспомнилась Хоббитания, пылающий камин в общем зале, песни, танцы, шуточки с Милисентой... Бред какой-то. Хоббит гнал это прочь - нелепые мысли упорно возвращались. И среди них вдруг мелькнула одна совсем из другого ряда - он вспомнил свое видение по пути в Арнор, видение, что не раз ставило его в тупик: две темные фигурки посреди туманного моря, на краю громадного холма с руинами на вершине, и человек в черном, спокойно стоящий над небольшим костром. "Похоже, оно начинает сбываться..." - устало подумал Фолко. У него уже не осталось сил удивляться. Он шел вперед точно неживой, мало-помалу забывая обо всем, и даже вспыхнувшие было воспоминания о мирной и счастливой хоббитанской жизни начинали блекнуть и уплывать куда-то в темноту.
Болото мельчало, впереди смутно вырисовывался холм.
Олмера он ощутил внезапно и безошибочно. Там, за сенью сырых завес, горел живой огонь - совсем как в его видении-сне. Крохотный живой костерок, но возле него стоял - или стояло? стояла? - Сила, с которой давно уже не приходилось иметь дела ни одному Смертному. Даже перед Эовейн и Мериадоком на Пелленорских Полях она была иной. Фолко не мог дать ей определения. Впрочем, он и не пытался. Сейчас его интересовало только одно - снял ли его противник доспехи или хотя бы шлем?!
Из туманных волн вынырнули двое, мокрые, грязные, потные. Перед ними вверх уходил довольно-таки крутой склон холма. Там, впереди, горел огонь, возле которого стоял Олмер, а рядом должен был смирно хрупать насыпанным из седельных сумок овсом черный боевой конь Короля-без-Королевства. Так должно было быть. Так было. Всеобщая связь, волшебным образом появлявшиеся у него видения событий, которые могут произойти в некоем будущем... Что за ними? А впрочем, важно ли это? Болото кончается, огонь горит... теперь тихо, очень тихо, вверх по склону, стрела на тетиве, запасная в зубах, меч, клинок Отрины, метательные ножи, все наготове... И нечего думать о тайнах, что окутывают всю эту историю. "Стреляй первым!"
Пальцы коснулись края обрушенной стены. Теперь осторожно подтянуться... приподняться... выглянуть.
Да, здесь все было так, как в памятном сне. Горел небольшой костер; чуть слышно хрумкал чем-то вороной Олмера; и сам Олмер, в темном плаще, без шлема и доспехов, стоял перед хоббитом как на ладони. В тот миг, когда край головы хоббита показался в проломе, плечи Вождя едва заметно вздрогнули - или это только показалось Торину?
Слова заледенели у гнома на языке.
- Стреляй! - Ему показалось, что он крикнул, а на самом деле едва слышно прохрипел.
Фолко впервые видел руки Олмера без перчаток. Сколько он помнил. Вождь никогда не снимал их - черных, гладких, обтягивающих, словно вторая кожа, но вот пришло время и для них.
Олмер держал руки над пламенем. На миг мелькнуло удивление - как он их не обожжет? - а затем все внимание Фолко приковал тонкий черный ободок на среднем пальце правой руки Вождя. Хоббит взглянул на него - и едва не упал, с трудом подавив крик. Это темное невзрачное колечко ударило осмелившегося бросить на него дерзновенный взор так, что, не ожидай Фолко бессознательно чего-то подобного, он бы не устоял. Но его собственная воля успела вмешаться - подобно тому, как искусный мечник легким поворотом клинка отводит в сторону всю чудовищную силу обрушившегося на него удара, вместо того чтобы просто подставить собственный щит, так и воля хоббита, совершив нечто неописуемое, уберегла его. Ощущение было такое, что Фолко всем своим естеством потянулся вперед, стягивая волю в острый конус и направляя его вершину в горло Олмеру...
Все описанное длилось мгновение. Темп мыслей сказочно ускорился, а вот руки двигались не в пример медленнее. О всемогущий Илуватар, почему же я так медленно поднимаю лук?!
А пальцы Олмера задумчиво вращали еще одно кольцо, на глаз не отличавшееся от того, что было на его руке, - такое же темное, почти черное, - но слабо светящееся по краям недобрым темно-багровым светом. На миг скользнуло удивление: где же все остальные кольца? То, которое сейчас в руке Вождя, несомненно, принадлежало Королю-Призраку, еще одно надето на пальце Олмера, где же еще семь?
А руки продолжали поднимать лук. Медленно, неимоверно медленно!..
И точно так же медленно - но все же чуть быстрее - пальцы Олмера начали надвигать последнее, Девятое, Кольцо на тот же средний палец его правой руки.
Фолко почувствовал, как под его ногами разверзается земля. Этого нельзя было допустить ни в коем случае! О великий Манве, о Светлая Варда Элберет, за что же такая пытка - думать в сотни раз быстрее, чем делать?! В сознании зашевелился ледяной древний ужас - точно ископаемое чудовище, странной прихотью судьбы оказавшееся вновь под солнечным светом, расправляло крылья, готовясь взвиться и обрушиться огненной грозой на ничего не подозревающий город.
Острие стрелы почти поравнялось с краем стены.
"Стреляй! Да стреляй же!" - ворвался в сознание чей-то очень знакомый голос, вроде бы Гэндальфа.
Он и рад бы выстрелить, но куда? В кирпичи? Кольцо коснулось ногтя на пальце Олмера. В сознании хоббита возник не слышимый обычным ухом тоскливый и долгий вой, отличный от того, что ему приходилось слышать в начале их пути с Торином. Ошибиться было невозможно - где-то в невообразимых безднах родился и достиг поверхности земли боевой вопль Назгулов.
И Олмер словно тоже услыхал его - Кольцо поползло быстрее, теперь уже заметно обгоняя движения рук хоббита.
Фолко не мог скосить глаз, не мог видеть перекошенное лицо гнома, пытающегося выхватить кинжал из ножен, - руки его двигались, но не быстрее рук Фолко. В реальном мире не прошло еще и доли секунды; по мысленным же часам хоббита и гнома все это заняло не меньше нескольких минут. Все вокруг них, казалось, застыло, замерло, окаменело - все вокруг ждало исхода.
Кольцо Короля-Призрака скользило по длинному пальцу Олмера, скользило, приближаясь к уже надетому, леденящий ужас все крепче и глубже запускал безжалостные когти в сознание Фолко. Страшные видения встали давящей чередой: пылающие селения; скелеты, терзающие выбеленными костяными фалангами плоть живых; солнце, низвергающееся с небосвода подобно подбитой, раненой птице; и вселенская стена огня, встающая от горизонта до горизонта...
От нестерпимой боли хотелось разорвать рот в истошном, облегчающем крике, и чувствовалось, что может быть хуже, гораздо хуже. Кольца соприкоснулись.
Ветер, ветер и тьма, задергивающие непроницаемым покровом фигуру Короля-без-Королевства, сотрясение земли под ногами; и оцепеневший хоббит увидел то, что доселе не видел ни один Смертный или Бессмертный: руку Олмера окутало алое призрачное сияние - и в этом неверном, недобром свете полыхнули багровым оба Кольца - и слились.
Вот и ответ, куда делись остальные семь Колец: сливаясь, они превращались в некую новую сущность; но какие Силы заставляли их соединиться?
Полог Тьмы сомкнулся, и одновременно острие стрелы оказалось-таки нацеленным туда, куда нужно, и хоббит отпустил тетиву, а Торин метнул свой кинжал.
Стрела и клинок бесшумно канули в колышущейся темной завесе, точно в глубокой воде, - и ничего!..
Они не успели удивиться происходящему. Хоббит не успел наложить запасную стрелу, Торин не успел броситься вперед, завязать лихую смертельную рубку; леденящее оцепенение навалилось на них; наверное, можно было бы сказать, что это был страх, переросший всякие границы чувствительности и оттого сознанием не ощущаемый - зато обездвиживающий. А затем из-за завесы мрака неспешно появился Олмер. Появился и неторопливым шагом направился прямо к замершим друзьям.
"Похоже, конец", - мелькнуло в голове у хоббита.
Они стояли, точно окаменев, а Олмер шел к ним, и плащ его казался лоскутом Вечной Ночи. Они опоздали. Ничто не могло теперь остановить Короля-без-Королевства; ну а им, неудачливым охотникам, - поделом!
Олмер остановился в двух шагах от них, пристально вгляделся в лицо хоббита. Его глаза, как и тогда, в шатре, казались бездонными провалами в Вечную Ночь, в Ничто... Но в остальном это было человеческое - пока еще человеческое - лицо.
Время остановило свой ход, и Фолко наяву ощутил, как закачались, заколебались Весы, о которых он так стремился узнать побольше - лишь для того, чтобы понять, что Смертному о них вообще лучше и не ведать.
Олмер едва заметно усмехнулся. Он стоял, опершись о длинный меч, и левая рука закрывала пальцы правой.
- Не вышло, половинчик, и не выйдет. И ты не хватайся за топор, тангар.
Не бойтесь, я не трону вас, сейчас нельзя убивать без крайней нужды...
Хоббит и гном молчали. Немного погодя Олмер вдруг добавил:
- Правильно, правильно, любезный гном, ты не зря глядишь на мой меч - есть на свете вещи, которые родились не на земле и не под землей...
Олмер легко повернулся и зашагал вниз с холма. За ним как привязанный брел его вороной. Страшное оцепенение мало-помалу отступало, но двигаться они пока еще не могли.
- Прощай, половинчик! - в последний раз донеслось из тумана, и хоббит услыхал удаляющееся хлюпанье конских копыт. Бой у Болотного Замка кончился.

Глава 9

ПРОРЫВ

Они опомнились не скоро. У Фолко не выдержали ноги, он рухнул ничком, раздавленный поражением, обессиленный; он не мог изгнать из мыслей навязчивый, неотступно крутящийся в них мотив: теперь конец, теперь вот всему конец, теперь вот окончательный конец...
Против всех ожиданий, очень тихо вел себя Торин. Он не позволил себе и тени упрека в адрес хоббита: мол, что ж ты, не мог поскорее выстрелить!
Гном лишь глухо рычал себе в бороду, что после такого сокрушительного поражения было вещью небывалой. Мрак исчез, поднявшийся было ветер утих, прямо перед ними по-прежнему горел разведенный Олмером костерок, возле которого они нашли свои невредимые стрелу и кинжал.
Торин не трогал хоббита, пока бурное отчаяние того не улеглось само собой и он не поднялся на ноги.
- Торин... Торин, что мы наделали?!
- Ты кого спрашиваешь? Меня?.. Ну наделали... Чему быть, того не миновать. Мы опоздали самую малость - не кори себя, тут силы были не по нашим...
- А ты понял, о чем это он говорил?
- Понял, но не все. Я смотрел на его меч... Он не из земного металла, Фолко, или я ничего не смыслю в кузнечном деле. Вот к чему его слова напечет рожденного не в подземелье и не на поверхности... Это меч из небесного металла! Я слыхал о таких... Да и читал - вместе с тобой. Вот почему он рубит мифрил!
Фолко еще не до конца пришел в себя, чтобы понять речи гнома. Другие мысли уже взвихрились у него в сознании:
- А почему же он не убил нас? Почему отпустил?
- Знал бы это, сидел бы в Валиноре, - усмехнулся Торин. - Может, он еще не освоился с новообретенной силой... а может, мы уже настолько ничего не значим для него, что он пожалел на нас и одного взмаха руки...
- Погоди... Что ты сказал про меч?
- Чем ты слушал?.. Впрочем, прости. Я сказал, что во все глаза глядел на его меч - может, оттого, что посмотреть ему в глаза просто не имел сил.
И вот этот его меч: он либо из какого-то древнего клада - может, из того же Дома Высокого, - или же это родной брат того самого Черного Меча, которым владел Тьюрин Турамбар, меча, выкованного Эолом Темным Эльфом в ныне забытые века славы Белерианда. Ты все позабыл? Их было два, этих меча: один - у Тьюрина, что сломался после его самоубийства, и обломки его похоронены рядом с воином, а второй меч принес в Гондолин сын Эола, Маэглин, от него он попал к Туору, супругу Идрил Келебриндал, дочери Тургона, короля Гондолина. А Туор стал родоначальником королей Нуменора; и от Элроса, сына Эарендила, внука Туора, этот меч передавался из поколения в поколение королями и властителями Нуменора... Видно, память у тебя совсем отшибло. Это ж все в твоей Красной Книге! А из Нуменора Черный Меч попал в Средиземье - привезенный сюда Элендилом Высоким. Долгое время он хранился в сокровищнице королей Гондора... А вот что было дальше, можно только гадать. Может, меч выкрали Олмеровы подручные. А может... может...
Боромир мог оставить его своему единственному сыну, как знак его прав на гондорский престол. Вспомни, Боромир ведь спрашивал у своего отца, почему тот не провозгласит себя королем, почему остается всего лишь Наместником?
Как я понял из Книги, Боромир был странным человеком. Я не удивлюсь, что давным-давно он, скажем, подменил меч, пользуясь тем, что к тому все равно никто не прикасался. Впрочем, о чем мы! Нет, мы оба спятили. Сидим и обсуждаем какую-то неважную уже ерунду...
- А что теперь сделаешь, Торин? - с отчаянием в голосе выдавил Фолко.
- Хотя бы встать в строй и сражаться, пока руки не выпустят оружия, - отчеканил гном. - Ты считаешь случившееся нашей виной - иного способа хоть как-то искупить ее у нас нет. Вставай, вставай, не время раскисать! Надо пробираться к нашим...
На полпути их встретили спешившие на подмогу Амрод и Беарнас.
- Он надел Кольцо и ушел, - одним дыханием выложил Торин. - Мы не смогли... да и вы бы, наверное, тоже. Хотя что теперь гадать! Он мог бы убить нас - но не стал, сказал лишь, что у нас все равно ничего не выйдет.
И еще я понял, откуда у него меч: он скорее всего из небесного железа.
Похоже, он долго хранился в сокровищнице Гондора... Такой может рубить мифрил!
- И что же нам теперь, по-вашему, делать? - глухо спросил Амрод.
- Вам, пожалуй, нужно уходить домой, на восток, - с трудом отвечал гном. - Ведь там тоже война... А мы... мы не выполнили добровольно взятого на себя Долга и потому идем на юг - присоединиться к гондорской армии.
Эльфы переглянулись.
- Пока мы пойдем вместе - надо довезти раненых до безопасного места, где смогут помочь и Маэлнору... а там видно будет, - сказал Беарнас, поворачивая коня.
Путь оказался нелегок. Открывались раны, стонали, метались в бреду лихорадки люди - приходилось работать не покладая рук. Медленно, очень медленно они выбирались к окраине Великих Зеленых Лесов. Эльфы взяли на себя главный труд по лечению раненых; Фолко и Торин как-то незаметно оказались на подхвате. Пожалуй, это было и к лучшему. После окончательного провала всех их планов хоббит впал в глубокое уныние. Приступы гнетущей тоски после прошлых неудач бывали и раньше, но ни один не мог сравниться с этим по тяжести. Богатое воображение сыграло на сей раз скверную шутку с хоббитом, слишком уж явственно представлял он себе ужасы грядущего вторжения. И что могли изменить в этом грандиозном столкновении Запада и Востока несколько бойцов? Свой шанс они упустили - и жизнь теперь утратила яркость, стала пресной и серой. Громадность свалившейся беды давила, пригибала, на время лишая сил и желания бороться...
Однако шли дни - они двигались по пустым, вымершим землям. Все застыло вокруг...
Никого не встретили они и возле парома на Андуине, а вот бревенчатый сруб на правом берегу Великой Реки был сожжен дотла; чудо, что сам паром еще уцелел. Осенние дожди давно смыли все следы без остатка.
- Война началась, - выдохнул Торин, едва увидев обугленные бревна...
Кое-как они переправились на другой берег. Дозорная роханская вышка уцелела - но где же стража?
Их окликнули, лишь когда они вплотную подъехали к подножию деревянной башни. Знакомый конник обрадовался им как родным.
Его рассказ оказался недолог и печален. Почти все, о чем он поведал, Фолко так или иначе предвидел. Из Эдораса внезапно прислали сигнал общего сбора, и отряд, оставив на заставе лишь двух наблюдателей, полным ходом помчался к назначенному месту. Там, за рекой, на юго-востоке, чуть севернее нагорья Эмин Муйл, собирается черная туча войск неведомого Вождя, о котором уже начали болтать какие-то вздорные вещи, но им порубежник не верил... Он знал, что тревога объявлена и в Гондоре, но никаких подробностей сообщить не мог.
- Я понимаю, ты не можешь открыть нам, где собирается главное роханское войско, - сверля воина тяжелым взглядом, в упор сказал Торин. - Но мы не можем не присоединиться к тем, кто сражается с Тьмой. Как нам найти их?
- Вам проще всего спуститься к югу, - ответил роханец. - Наверняка вас заметит войсковой патруль.
Нелегкий путь продолжался, и один только многомудрый Дьюрин ведал, чего стоило хоббиту, гномам и эльфам сохранить жизнь всем пятнадцати гондорским дружинникам. Атлис тоже быстро шел на поправку, меч в его руке был уже почти так же грозен, как и до ранения. Гондорец категорически отказался возвращаться к своим.
- Судьба по странной прихоти своей пожелала, чтобы в этой войне мы сражались вместе, - заявил он друзьям. - Первый бой мы проиграли, это верно. Но проиграли лишь первый бой, а вовсе не всю войну. Мы еще посмотрим, чья возьмет...
Когда они расставались с роханским воином, хоббит спросил, кто сжег сруб на противоположном берегу и почему вообще паром не был отогнан на роханский берег.
- Будку мы сами и сожгли, - ответил воин. - Дурной народ стал там шататься, дурной да ловкий - никак было их руками не взять. Трех-четырех мы пристрелили, но оставшиеся уволакивали трупы с собой. А паром перегнали, когда вас завидели. Мой напарник в дозор пошел... Ох, худые времена! Это где ж видано, чтобы в дозор - и в одиночку! - Воин сокрушенно покачал головой.
- А чем кончился ваш рейд?
- А, когда вас провожали... да ничем. Вот двух чужаков убили, а больше ничего. Резвы они бегать оказались, а кони не хуже наших...
Шли дни, и у Фолко становилось все мрачнее и неспокойнее на душе. Они не приближались особенно к Великой Реке и не знали, что происходит на ее восточном берегу. Граница же Рохана выглядела совершенно опустевшей.
Сперва хоббит удивлялся: где же охраняющая рубежи стража? Они двигались открыто, а их ни разу никто не окликнул и не остановил. А что было бы, окажись они лазутчиками Короля-без-Королевства?
Недоразумение разрешилось довольно скоро. Весь берег оказался усеян тайными постами; один из таких постов Фолко и его спутники заметили только потому, что столкнулись с ним, что называется, нос к носу. Выяснилось, что об их продвижении прекрасно известно; все порубежные сотни получили их приметы и строгий приказ пропускать беспрепятственно. Начальник поста под конец обрадовал их тем, что командирами роханской армии в Истэмнете им было позволено узнать, где сосредотачиваются ее главные силы - если почтенные путники пожелают присоединиться. Фолко почувствовал в происходящем руку предусмотрительного Этчелиона и, как выяснилось в дальнейшем, не ошибся.
Земли Восточного Рохана между Великой Рекой и Уолдским Всхолмьем, которым шли друзья, уже полностью оказались во власти наступающего предзимья. И хотя снегопады были редки в этих областях, по ночам землю прихватывали заморозки. Трава, сухая и ломкая, мертво хрустела под конскими копытами. Низкие серые тучи затянули небо; в Рохан пришла пора затяжных осенних дождей.
За время дороги поправился Малыш, он не выпускал из руки меча, уверяя всех, что совершенно разучился драться; на взгляд Фолко, железный вихрь Маленького Гнома ничуть не замедлился; однако Малыш лишь недовольно крутил головой и что-то мрачно бормотал себе под нос.
Наконец они натолкнулись на настоящий войсковой патруль. Десяток отлично вооруженных роханских всадников на сытых огромных конях, с короткими копьями и луками, двигался от реки, смененный свежим десятком.
Десятник, воин богатырского сложения, лишь покачал головой, глядя на привезенный отрядом страшный груз - раненых гондорских воинов. Все они уже были вне опасности, но встать самостоятельно не мог пока ни один из них.
Десятник отрядил половину своих проводить недужных до ближайшего Табора Целителей; остальным же - то есть Фолко, Торину, Малышу, Атлису и трем эльфам - он предложил следовать вместе с ним к главному лагерю роханского войска.
- Я слышал, у вас было жаркое дело на севере, - сказал воин. - Герцог из Мундбурга, Этчелион, прислал письмо, повествующее о вас, поэтому вас и пропустили через сторожевые кордоны... Пришла пора счистить с мечей ржавчину!
И он стал рассказывать о положении дел. Сведения о передвижении неприятельской армии не были достоянием одних лишь полководцев Марки и их приближенных; короли народа-войска считали, что таким знанием должен обладать каждый сражающийся.
Армия Вождя появилась на северо-восточных рубежах Рохана внезапно, но все же недостаточно, чтобы застигнуть врасплох опытных воинов. Дальние разведчики вовремя подняли тревогу, хотя враг хоронился, как только мог, и свои люди в Айборе и Невборе смогли узнать хоть что-то лишь после того, как посланная ими весть уже не могла существенно опередить истерлингские конные сотни, устремившиеся скорым маршем через степь. Они шли в авангарде, вековечные враги Гондора и Рохана; кровь в них не остывала с годами, а поражения лишь еще жарче разжигали желание отомстить.
- С истерлингами, - заметил воин, - идут и еще какие-то странные, низкорослые, с огромными луками. Может, слышали, хотя вряд ли, конечно, откуда вам...
- Про бой у Волчьего Камня? - невозмутимо спросил Малыш. - О чудо-стрелках, перебивших целый отряд молодых роханских конников?
Воин опешил.
- Мы просто видели все это, - пояснил Фолко десятнику, потерявшему от изумления дар речи. - Лежали в кустах - ночевали - и оказались случайными свидетелями...
- Так вот, значит, откуда ветер дует! - хищно прищуриваясь, протянул роханец. - Ну ничего, теперь-то посчитаемся... Вам надо рассказать в лагере во всех подробностях, как это случилось! - решительно сказал он. - Пусть люди знают. Крепче драться будем...
Но разведчики доносили о движении вслед за отрядами истерлингов и хазгов и новых, никогда не появлявшихся на рубежах Запада племен. Только Фолко, Торин и Малыш могли по скупым, порой противоречивым описаниям десятника понять, что речь идет о басканах, хеггах и ховрарах. Они шли во второй линии войска.
- И что особенно печально, - говорил сотник, - что на юг двинулись и многие тысячи охочих людей из Приозерного Королевства. И это очень плохо не только потому, что они - наши прямые родичи, что мы долгие века были верными союзниками, что в давно минувшие годы Войны за Кольцо сражались с общим Врагом, но и оттого, что они - прекрасные воины, стойкие и выносливые, их конница лишь немногим уступает нашей. Ума не приложу, что с ними случилось?.. Я слышал, что на север отправилось посольство - но кружным путем, через земли Беорнингов, и когда они еще доберутся до Дэйла...
- А есть ли вести из Мундбурга? - спросил хоббит. - Там что, все спокойно?
- В том-то и дело, что нет, - вздохнул роханец. - Враг появился у самых Клыков Мордора. Но о событиях на юге я знаю мало. Быть может, в лагере услышим больше.
На самом же деле единого лагеря, как такового, у роханцев не было.
Несколько крупных отрядов расположились каждый самостоятельно, готовые действовать и вместе, и, если понадобится, по отдельности. Фолко и его товарищи ехали по плоской, как стол, равнине к северу от края нагорья Эмин Муйл. Здесь, прикрыв свое левое крыло непроходимыми горными кругами, сосредоточились главные силы Рохана. На полях тут и там высились шатры, в основном бело-зеленого цвета. Над каждым вился флажок с гербом владельца - а герб в Роханской Марке имел каждый, кто был воином. Чуть дальше к западу коневоды выгнали на выпас табун - не столько отыскивать немногочисленные живые травы, сколько для того, чтобы лошади не застаивались у коновязей.
Повсюду дымились костры, сновали люди, стояли подводы...
- Вряд ли вы умеете сражаться верхами, - обратился десятник к хоббиту и его товарищам. - Брего, Третий Маршал Марки, командир пехотного войска, укажет вам ваши места. Его шатер вон тот. Удачи, и да хранит вас Судьба!
С этими словами воин поклонился и отошел. Так Фолко, сам того не заметив, оказался простым лучником в рядах армии Рохана, ожидающей скорого нападения врага, не раз бравшего верх над хоббитом и его спутниками...
Как-то без споров и размышлений, чуть ли не случайно, друзья выбрали место, где они станут ждать первого удара, хотя, по здравому размышлению, хоббит и отдавал себе отчет, что с большей бы охотой он сражался на прекрасных в своей мощи стенах Минас-Тирита, и не потому, что они были могучи и слыли несокрушимыми, а потому, что красота этого города, самими эльфами признаваемая соперничающей с их древними постройками, накрепко впечаталась в его память; умереть, защищая непосредственно ее, казалось высшим счастьем воина, имей он возможность выбирать если не время, то хотя бы место своего последнего боя.
Однако с первых же минут в роханском лагере их подхватил и закружил ритм четко работающего воинского механизма. Ни спешки, ни суеты, ни криков, ни неразберихи не увидели друзья в не таком уж и большом, но сильном войске короля Рохана. Брего, Третий Маршал Марки, не стал вникать в детали их долгой истории. Он ни о чем не стал спрашивать - а Фолко, чувствуя ненужность дальнейших рассказов, не стал и навязываться. Маршал направил их в десяток, присовокупив, что хотя за них и ручается, как следует из подорожной, сам властитель Мундбурга, клятву верности королю Марки они дать все равно обязаны, раз уж решили сражаться в рядах его воинства. Но это когда прибудет отряд молодых воинов.
Фолко успел заметить, что в роханских сотнях действительно не увидишь ни слишком старых, ни слишком молодых лиц. Здесь были собраны крепкие мужи, достигшие расцвета мощи тела и духа, юношами, будущим королевства, правитель Рохана предпочитал не рисковать. И упомянутые "молодые воины" на самом деле оказались бывалыми рубаками, прошедшими школу пограничных стычек с дунландцами и волчьими всадниками. Лишь пробыв в рядах войска два года, получал молодой боец право принести Клятву своему королю... Для путников с грамотой Короля Соединенного Королевства было сделано некоторое послабление.
Отряды Третьего Маршала Марки занимали, как с некоторым унынием понял хоббит, самую опасную позицию - на берегу Андуина, имея задачу воспрепятствовать переправе врагов через реку. На многие лиги вдоль прибрежных склонов тянулись добросовестно откопанные рвы, насыпные валы, укрепленные кое-где частоколом. Врага ждали волчьиямы, самострелы-ловушки; мастера метательных машин устанавливали свои неуклюжие строения так, чтобы поражать каменными ядрами плоты и лодки противника, когда тот начнет переправу.
Дел оказалось невпроворот; несмотря на прохладную погоду, рубашка хоббита не просыхала от пота. Они работали не покладая рук, превращая западный берег Великой Реки в неприступную крепость. Торин и Малыш оказались толковыми строителями, хоббита же, за проявленные способности, всей сотней долго упрашивали принять на себя обязанности кашевара - должности, кстати, весьма почетной в армии Марки... Дни понеслись один за другим, сплошной неразличимой чередой, и Фолко непрерывной работой старался заглушить в себе все нарастающее чувство тревоги - и своей непрощаемой вины. В этих многочисленных полках, подтянутых к границе, он видел собственное поражение; он, вольно или невольно, обрек на смерть многих и многих из числа воинов Рохана, не выполнив своего Долга... Фродо Бэггинс вот смог, а он... он потерпел неудачу. Но почему, в чем? Где же кроется их роковая ошибка? Фолко терзался этим вопросом, работая чисто механически, а суровые воины из Западных Пределов Марки не могли нахвалиться его стряпней; наверное, задумайся Фолко в тот момент еще и над тем, что должны сделать его руки, походные каши его точно превратились бы в уголья...
Вечерами хоббит не прекращал попыток мысленно услышать голос Гэндальфа или хотя бы Радагаста. Иногда ему казалось, что к нему пытается прорваться старый маг, который предпочел бесконечность жизни простому бессмертию, но уверенности не было. А Гэндальф молчал.
Камень в его перстне, как и предсказывал Форве, ослеп окончательно; оборвались все ниточки, связывающие Фолко с иными, сильными и мудрыми, кто мог помочь, подсказать или просто утешить; он был один на один с войной, и, наверное, ему приходилось куда тяжелее, чем даже Фродо и Сэму во время их пути к Роковой Горе.
В сотне новоприбывшие быстро завоевали всеобщее расположение. Роханцы умели понимать и ценить высокое воинское искусство, и про Фолко, на спор сбивавшего метательным ножом на лету птицу, говорили: "наш половинчик", и им простодушно хвастались перед другими сотнями... Вообще кашеварам в дозоры ходить не принято - но Фолко не стоило больших трудов, уговорить сотника посылать его наравне с другими воинами; и всякий раз, всматриваясь в непроглядную тьму молчаливого противоположного берега, он невольно думал: может быть, все еще как-нибудь обойдется?
Он пытался представить себе, где сейчас Олмер и что с ним; но его чутье молчало - все выглядело так, будто против них собралась самая обычная армия горячих степных вояк.
Ноябрь кончался. Подступал декабрь, все холоднее становились ветры, лужи, промерзшие за ночь на всю глубину, не оттаивали к вечеру; раза два принимался идти снег, но быстро прекращался, а выпавший - таял. Земля до сих пор хранила следы тепла...
А потом пришли вести из Гондора. С самого утра в лагере все пошло как-то не по-обыденному, люди собирались кучками и обращали взоры на юг.
Тревога, казалось, была разлита в воздухе; с ночи задул пронизывающий северо-восточный ветер, угрюмо завывая в острых вершинах скал Эмин Муйла.
Ждали беды. Бывалые сотники хмурили брови и гнали своих лишний раз провести точильным камнем по мечу и проверить кольца в доспехе.
- Сегодня начнется, - сказал хоббит Малышу с горькой уверенностью в голосе.
- И хвала Дьюрину, - мрачно отозвался Маленький Гном. - Надоело стоять.
- Да уж нет, лучше б уж и не начиналось, - покачал головой Фолко, медленно выговаривая слова.
Он и в самом деле не разделял - хотя и мог понять - мысль Маленького Гнома. Все хоббичье миролюбие сразу ожило в нем и предъявило свои права.
Совершенно некстати вновь стала вспоминаться родина; Фолко поймал себя на том, что с приязнью думает о дядюшке Паладине; а когда ему приснилась Милисента, молча стоящая у ограды и с упреком смотрящая ему прямо в лицо, в глазах предательски защипало.
Был холодный и бессолнечный полдень, когда в лагерь ворвался прискакавший с юга гонец. Взмыленная лошадь едва донесла его до королевского шатра; подхваченный дюжими гвардейцами, он, с трудом переступая, скрылся внутри. Спустя несколько минут о прибытии гонца узнал весь лагерь.
Не дожидаясь команды, десятники строили свои десятки, сотники - сотни.
К королевскому шатру галопом скакали тысячники, не замедлили и Маршалы Марки... Всколыхнулось все роханское войско; и Эотайн, один из тысячников, приказал удвоить дозоры и двинуть еще три сотни воинов к береговым укреплениям.
- Нутром чую - на юге началось, - выдохнул запыхавшийся Малыш.
Весь раскрасневшийся, в одной рубахе. Маленький Гном только что остановил свою неутомимую руку, вращавшую меч.
- На юге началось, - эхом откликнулся Торин, - да здесь продолжится...
Фолко поглядел на взмокшего Малыша.
- Послушай, Строри, все хотел тебя спросить, да не с руки выходило...
Тебя, Торин, кстати, тоже. Когда вы дрались с Олмером на Дол-Гулдурском холме - он действительно явил себя величайшим бойцом, способным справиться с тремя десятками противников, или же ему помогала некая сверхчеловеческая сила?
Торин и Малыш переглянулись.
- Нет, никакой силы я не почувствовал, - признался Малыш. - Хотя соврать что-нибудь в этом духе очень бы хотелось... - Он поморщился. - Нет, брат хоббит, это был человек - но и впрямь величайший из воинов, лучший меч Средиземья всех трех последних эпох.
- Ну, положим, не совсем так, - возразил Торин. - Когда он меня опрокинул, я - не сразу, конечно, - подумал о Сираноне. Когда он лишь положил мне руку на плечо, а меня согнуло чуть не до земли! Кто скажет, какие тут Силы? Дарованные Кольцами - или его природные? Но рубился он здорово! Если бы не мифрил, он искрошил бы нас с Малышом в мелкое крошево, скажу не таясь. Хотя, видит Дьюрин, мы со Строри не самые слабые среди нашего племени.
- Хотел бы я знать, что там, в Гондоре? - поспешил сменить явно неприятную ему тему Малыш. - Пошли на Минас-Тирит? Или на Кайр Андрос?
- Погоди, сейчас все узнаем, - успокоил его Торин.
И действительно, король Марки не стал томить свое войско неизвестностью. Военный совет должен был состояться позже, как понял хоббит, а правитель, едва получив вести и, наверное, обменявшись несколькими словами с приближенными, вышел к воинам, молчаливо ждавшим его слова.
Он оказался не слишком высок, король Роханской Марки, что было странно для уроженца этих степей; ноги казались кривоватыми от постоянной езды верхами, однако он слыл самым отчаянным храбрецом среди своих подданных, лихим рубакой и человеком, чуждым заносчивости и гордыни. Его любили, и любили искренне.
Король помедлил, обводя войско взглядом. А потом рубанул ладонью воздух и без всяких предисловий крикнул:
- Два дня тому назад враг вторгся в северный Итилиэн! Южнее Эмин Муйла они пытаются переправиться на наш берег! Их много, драка жестокая!
Правитель Мундбурга извещает нас, что атаки можно ждать в любой момент! Он просит нас - не повелевает, но просит - не дать ордам, что сейчас противостоят нам, присоединиться к тем, что штурмуют гондорские рубежи!
Главный удар они наносят на юге! И потому - к бою, воины! За Эорлингов!
- За Эорлингов! - подхватила толпа боевой клич Рохана.
- Тысячникам - расставить всех по местам! - скомандовал король и вновь скрылся за пологом шатра.
Фолко понимал: там сейчас начинается самое важное - военный совет, на котором взвешивается каждая крупица поступивших вестей; он дорого бы дал, чтобы узнать, о чем там говорится, но для того, чтобы вновь оказаться тем, кому внимают короли и правители, пришлось бы снова и снова рассказывать все перипетии их долгого и, увы, бесплодного странствия, а хоббиту не хотелось даже и думать о невыполненном Долге. Нет уж, пусть он лучше остается простым воином, но сражаться будет лишь за самого себя. Слабость?
Да, пожалуй; но после того поражения, которое потерпели они подле Болотного Замка, так просто не оправишься, даже если не получил ни одной царапины...
- Главный удар на юге... Что-то не очень мне в это верится, - пробормотал Торин, выслушав сказанное королем.
- Мне тоже, - кивнул Атлис. - Разве что этот Вождь и впрямь лишился разума. Сейчас не Третья Эпоха и не пора Войны за Кольцо, когда враг мог за один дневной переход оказаться под стенами Минас-Тирита, встретив слабое сопротивление лишь у мостов Осгилиата!
- А в Анориэне есть роханские конники? - спросил Амрод.
- Должны быть, - пожал плечами Атлис. - Те края мы всегда обороняли вместе с всадниками Марки.
- Может, еще обойдется, Фолко? - Беарнас положил хоббиту руку на плечо.
- Может, Олмер и в самом деле упрется лбом в Минас-Тирит?
- Об Олмере, мне кажется, пора уже забыть, - буркнул Фолко. - Об Олмере... А вот о Короле-Призраке пора вспомнить. И я не знаю, как устоит Минас-Тирит против этой черной Силы без мага, равного по мощи Гэндальфу Серому. Так что еще неизвестно, что лучше...
- Хорошо хоть, что война эта пока обычная, без всяких чудес с мраком и призраками, - заметил Амрод.

Предыдущая страница 21 Следущая страница


Чёрное Копьё 22

- Вот-вот, - ввернул Малыш. - Ночная Хозяйка ему подчиняется, а может ли кто-нибудь из здесь присутствующих мне сказать, как ее остановить, если под рукой нет сработанного Олмером Талисмана?
- Ну, про Хозяйку пока ничего не слышно, - несколько неуверенно сказал Фолко. - Может, не будем себя пугать раньше времени?
- Как бы потом поздно не было...
- А ты что, можешь сработать такой Талисман? - заворчал на Малыша Торин. - Такой, чтобы ее наверняка остановить? Можешь - милости прошу к горну. Нет - так помалкивай.
- Да я что, я ничего, - уныло произнес Маленький Гном, нахохливаясь. - Только вы мои слова еще помянете...
- Помянуть-то, может, и помянем, только какой нам от этого прок? Ладно, хватит об этом. Лучше скажите, что вся эта армия истерлингов и хазгов вкупе с прочими делает тут, если Вождь нацелился на Минас-Тирит?
- Отвлекают роханцев, - предположил Амрод, - чтобы те не успели на помощь Гондору. Сил-то у Олмера хватает.
- Если король Марки поймет это, его всадники окажутся у стен Минас-Тирита через несколько дней, - оспорил его Торин. - А если главные силы Вождя будут перемолоты в жерновах Гондора - Рохан сумеет выстоять, даже если армия, что сейчас стоит против нас, начнет вторжение. А там, глядишь, и Арнорская помощь подоспеет... Несладко им придется!
- Ну и что из этого следует? - нетерпеливо спросил Беарнас.
- А то, что наши предположения, боюсь, окажутся правдой, - ответил Торин. - На юге они только демонстрируют: мол, мы, как вы и думали, прем на Минас-Тирит - а сами будут громить нас на севере...
- Эй! Хой! По местам! - услыхали они резкий голос сотника. - К берегу!
Не засиживаемся! Шевелись веселей!
Друзья переглянулись.
- Что ж, пошли... к берегу, - с легкой усмешкой поправил шлем Амрод.
Спустя несколько часов после прибытия гондорского гонца часть отборной роханской конницы поспешно снялась с лагеря и скорым аллюром отправилась на юг, огибая кручи Эмин Муйла.
- В Гондор, не иначе, - изрек Малыш и так очевидную всем вещь - просто чтобы нарушить тяжелое молчание.
Их сотня заняла позицию на переднем краю обороны роханского войска.
Перед ними как на ладони лежала долина Великой Реки. Короткий день предзимья кончался, вечерние тени заполнят складки земли, выползая, точно призраки, из потайных убежищ. За рекой, нисколько не таясь, разводила костры неприятельская армия. Алые точки тянулись далеко в обе стороны, до самых черных круч нагорья на восточной стороне Андуина. Рано поднявшаяся луна начинала свой еженощный путь; тягостная тишина пала на оба противостоящие друг другу войска. Дувший с востока ветер не доносил из вражеского стана обычно слышавшихся вечерами песен. За спиной хоббита также в молчании разворачивалось в боевые порядки воинство Марки, пешие воины занимали заранее отсыпанные земляные редуты, конные сотни рысили, укрываясь по немногочисленным балочкам и рощам.
Этой ночью Фолко не спал. Он завидовал своим товарищам - пути-перепутья закалили их так, что, какие бы битвы и сражения ни предстояли им наутро, ночью они спали, точно невинные младенцы. Хоббит так не мог. Его вечный вопрос - что делать дальше? - вновь не давал покоя. Все прошлые их неудачи оставляли все же надежду, что дело поправимо, чуть больше везения и... А что теперь? Война разгоралась; что теперь могло остановить Короля-без-Королевства? Да, войска Гондора и Рохана наготове - но сладят ли простые мечи с силой Воспрянувшей Тьмы? Олмера-человека они, быть может, и одолели бы, но как управиться с Олмером - носителем Наследства Саурона? Эх, Гэндальф, Гэндальф, где же ты? Твое слово сейчас незаменимо!
И хоббит с отчаянным усилием потянулся мыслью к Благословенной Земле, как не раз делал в те дни, когда мир прекрасных видений был подвластен ему. Он растворялся в потоках силы, стремящейся на закат, все дальше и дальше, к Черте, к Излому Мира - и вверх, по Прямому Пути. Когда-то этим путем шел Эарендил, за ним - скорбные караваны Нолдора, серые корабли Элронда, уносившие в неведомые дали вечной жизни и трех хоббитов, чьи руки касались Кольца Всевластья...
Фолко требовалась предельная сосредоточенность, и, чтобы достигнуть ее, он пускал в ход все накопленное за годы странствий. Память воскресила перед ним и Синий Цветок, и прекрасное эльфийское лицо, стоявшее у него перед глазами в тот памятный летний день, - и это лицо оказалось последней каплей, что разрывает упругие тенета незримой стены, возведенной на пути его мысли неведомыми, но могущественными силами. Как и в достопамятном сне, он вновь видел, как видит проносящаяся в поднебесье птица. Одинокий Остров, приютивший остатки Нолдора; видел Алквалонде, гавань Телери, Морских Эльфов на берегу залива Элламар; видел грозные громады гор Пелори, блистающий огнями Тирион. А потом видение взвихрилось разноцветными огнями, и облаченная в серый плащ фигура ступила ему навстречу.
Гэндальф Серый собственной персоной.
Не Белый, каким положено ему было бы выглядеть; на нем вновь был видавший виды дорожный плащ, который помнил столько дорог Средиземья!
- Гэндальф! - Слова застревали у хоббита в горле. - Гэндальф, ты знаешь... теперь ты знаешь все об Олмере?!
- С твоей помощью, мой добрый хоббит... да, - без тени столь обычной для прежнего Гэндальфа иронии ответил маг. - Здравствуй! Я так рад видеть тебя живым и невредимым! Я следил за вами, насколько мог, а потом Мрак усилился - и больше мы не могли разговаривать. Великое счастье, что ты прорвал эти тенета - это возможно совершить только с вашей стороны, со стороны Смертных Земель... Не вдаваясь в подробности - вы молодцы! Теперь все встало на свои места.
- Вы поможете нам? Все отказались, Гэндальф, все до одного, даже Великий Орлангур!
- Не слишком-то надейся на это, - вздохнул маг. - Великий Манве Сулимо...
- Проклятье! - со злыми слезами в голосе выкрикнул хоббит. - Сколько я еще буду слушать это! "Не слишком-то надейся..." Да тут скоро все пойдет прахом! Война уже началась! Олмера мы не убили - что делать дальше? Кто возглавит новый союз Людей и Эльфов? Воды Пробуждения сами с трудом держатся. Серединное Княжество обещало помощь - да только это Восток, а Востоку я не верю. Ты же Майар, Гэндальф, ты же из сынов Творца-Илуватара!
Почему, во имя Светлой Варды Элберет, Силы Мира не склонят слух к нашим мольбам и стонам? Почему пожар войны распространяется все дальше и дальше?
Говори, Гэндальф, не молчи! Я знаю - ты когда-то любил моих сородичей и нашу прекрасную, тихую, мирную страну. Но, если Олмер прорвется в Эриадор... Страшно подумать, что станет с Хоббитанией! Ну же, говори, Гэндальф!
Старый маг взглянул в лицо хоббиту. Взор его был тяжел, кустистые серые брови грозно сдвинуты.
- Я молил великого Манве послать меня в Средиземье - и получил отказ.
Проклятые Весы! Ты уже много знаешь о них и должен понять. С новым пришествием Тьмы люди должны справиться сами. Но знай - если падут Серые Гавани...
- Я слышал! Порвется связь между Заморьем и Средиземьем!
- Ты слышал об этом? Прекрасно! От Золотого Дракона ты, наверное, слышал, что разрыв этой связи грозит преждевременным Дагор Дагорратом.
Крушение Весов высвободит туго спеленутые Илуватаром при сотворении Мира исполинские Силы. Сейчас мудрейшие из Валаров погружены в тягостные раздумья. Как предотвратить катастрофу? Скованные нами цепи не выдержат удара волн Хаоса, Моргот стряхнет с себя оковы... О том, что случится тогда, лучше не думать.
- Так что же Валары медлят с помощью?
- Дело в том, отчаянный мой невысоклик, - тихо прозвучал ответ Гэндальфа, - что появление хотя бы одного воина из Благословенной Земли на берегах Средиземья необратимо разрушит Весы. Это стало известно точно. А вот падение Серых Гаваней, как бы ужасно для тебя это ни звучало... это может вызвать страшную беду - но может и не вызвать и скорее всего не вызовет. И потому прости меня, хоббит... Мы не в силах ничего сделать.
Силы Арды, как и эльфы, прикованы к этому Миру, действовать вне его они не могут. Совет на Эзеллохаре, Холме Судеб, длился четыре дня, и решено было только одно - молить Эру Илуватара... Потому мужайся, хоббит! Ваши мечи - последняя наша надежда. Несчастный Боромир! В какое страшное оружие Тьмы превратился его далекий потомок! Вот они, ядовитые всходы черной тяги к Кольцу!.. Нам удалось предупредить Кэрдана. Он готовится идти вам на подмогу. Арнор уже получил вести о происходящем - тоже от Корабела.
Держитесь до подхода свежих сил! Войско у Олмера большое, это бесспорно, зато сам он - далеко не Саурон.
Видение поблекло, словно по зеркальной воде чистого озера побежала поднятая ветром рябь, а со дна одновременно стал подниматься взбаламученный ил. Фолко еще успел крикнуть:
- Прощай, Гэндальф! - и открыл глаза вновь в поздней осени Средиземья, в рядах роханского войска, изготовившегося к отражению вражеской атаки.

***

Ночь минула спокойно. Враг не показывался; даже рыскавших по восточному берегу конных патрулей не заметили зоркие роханские дозорные. Гнетущая тревога вчерашнего дня не прошла; воины крепче стискивали копья и косились на багряное восходящее солнце.
Рассвет только-только начал разливаться по восточному краю небосклона, тучи мало-помалу расползались в стороны, день обещал выдаться ясным.
- Благость-то какая, - вздохнул необычно рано проснувшийся сегодня Малыш. - Словно и нет никакой войны...
Фолко не ответил ему. Как зачарованный он смотрел на противоположный берег: там из волн сизого тумана один за другим выныривали бесчисленные темные шеренги.
Армия Олмера начала прорыв.
- Ты чего... - начал было Малыш - и тоже застыл, разинув рот, глядя, как катящиеся к воде первые ряды дружно сбросили в Андуин десятки, если не сотни плотов... А за ними появлялись новые и новые отряды - пешие и конные: грозная масса врагов скапливалась у кромки берега - и вот первые уже отпихнулись веслами...
И все это происходило в молчании - не трубили рога, не звучали команды, не слышно было боевых криков... Только на крайнем приречном холме трепетало на восточном ветру знакомое знамя с черной короной.
В рядах роханского войска грянули трубящие тревогу рога. Ударили гулкие барабаны - и по всему берегу прокатился мгновенный вал стремительного движения, обычного для любого войска, - рвались из ножен мечи, накладывались стрелы, перебрасывались поудобнее щиты и копья... Топали ноги, порой раздавалось конское рыканье; из палаток, на ходу одеваясь, бежали отдыхавшие в эту ночь сотни; длинный ряд земляных редутов быстро заполнялся воинами.
Десяток, в который попали хоббит и его спутники, оказался за невысоким частоколом как раз в том месте, куда нацеливались первые сотни переправляющихся. Торин, Фолко, Малыш, Атлис и эльфы стояли плечом к плечу. Вокруг них, тесно сомкнув щиты, сжались плотным строем вестэмнетские копейщики; лица людей казались омертвевшими - все вольно или невольно пытались определить, сколько же врагов оказалось против них.
Быстрое течение Великого Андуина сносило легкие плоты; Фолко видел, как боролись, налегая на весла, коренастые истерлинги - быть может, те самые, с кем он ходил под знаменами Отона. Углядел он и хазгов; те, припав на колено, уже готовились к стрельбе - может, те самые, с кем он состязался и, считай, успел побрататься...
- Стоя-а-ать крепко! - прокатилось по рядам роханской пехоты.
Хоббит невольно повернулся к десятнику.
- Не дать им подняться на излом, - мрачно бросил тот. - Одной атакой они не удовлетворятся... Эй, все! Стрел не жалеть! В обозе их много!
Густо облепленные вражескими воинами, плоты плыли через Андуин.
Восточный ветер не стихал, прямо в глаза защитникам Рохана светило восходящее солнце - что и говорить, момент атаки выбран был неплохо.
Малыш и Торин настроили свои небольшие походные арбалеты, эльфы проверяли колчаны, заполненные сегодня обычными тисовыми стрелами - свои собственные они берегли, как и хоббит; может, когда и представится случай... вновь встретиться лицом к лицу с Вождем?
Фолко опустил глухое забрало мифрильного шлема. Так не слишком сподручно целиться - но хазги, эти непревзойденные лучники, запросто вгонят стрелу в лицо с двух сотен шагов. Он видел, как на переднем плоту кто-то высокий в темных доспехах взмахнул окованной железом рукой - и хазги дружно спустили тетивы. Битва на Андуине началась.
Ветер помогал стрелкам Вождя и очень мешал роханцам; первые стрелы ударили по частоколам и бойницам редутов - но защитники западного берега молчали. Тяжелая хазгская стрела со звоном вонзилась в бревно не дальше ладони от головы хоббита; брызнули щепки, лесина раскололась, и стрела хищно выставила здоровенный зазубренный наконечник над плечом Фолко. Он услышал, как Торин зло выругался.
Казалось, на роханские укрепления обрушился налетевший с восхода черный ливень. Ни одна рука, ни один шлем не могли подняться над невысокими частоколами; и когда плоты наконец приблизились настолько, что стрелки Марки смогли ответить, их ответ оказался куда менее впечатляющим, чем стрельба хазгов.
Воздух потемнел от стрел - но сперва потери сражающихся были невелики.
Роханцам помогали благоразумно возведенные укрепления, воинам Вождя - хорошие доспехи первых рядов, восточный ветер да меткость хазгов, не дававших никому в редутах прицелиться как следует.
Фолко пренебрег лучниками Вождя. Он пустил уже три стрелы, попал все три раза - но никто не упал стрелы, видимо, сломались о вражескую броню.
Тот, кто командовал этим прорывом, поставил в первые ряды окованных железом с ног до головы панцирников, за спинами которых укрывались легковооруженные воины.
Хоббит выпрямился во весь рост, тотчас превратившись в неплохую мишень.
Боевой азарт палил его: ну-ка, кто быстрее возьмет прицел - он или те хазги, что так и не смогли обставить его на честном состязании?
Он оказался быстрее. Его стрела вырвала с ближайшего плота одну из толпившихся на нем темных фигур, с всплеском упавшую в волны; и хотя о шлем хоббита скользнула меткая стрела противника, а вторая прогудела возле уха, он ответил еще одной своей - и тоже смертельной.
Малыш и Торин пока выжидали - их мощные арбалеты могли пригодиться, когда панцирники двинутся на берег, к редутам; эльфы стреляли нечасто, тщательно прицеливаясь и стараясь как можно меньше времени оставаться на виду. Их шлемы, хоть и славной ковки, не имели забрал, лишь вертикальную стрелку поносья.
Плоты подошли еще ближе - и тут убойная сила стрел возросла. Падали в воду пронзенные истерлинги; сползали, судорожно цепляясь руками за стены редутов, принявшие смерть лицом роханцы. Отпор воинов Марки крепчал - и воды Андуина окрасились кровью.
Все русло Великой Реки было запружено плотами и невесть откуда взявшимися лодками.
На миг подняв взгляд, хоббит увидел спускающиеся к реке с противоположного берега все новые и новые отряды; тех, кто уже плыл, на глаз набралось вдвое больше обороняющихся.
Закусив губу, хоббит стрелял и стрелял. Теперь почти ни одна стрела не пропадала даром, от одной, особо удачной, упал и панцирник; захлопали арбалеты гномов, и тишина первых минут боя сменилась дикими криками, стонами и воплями. Гибли многие, и гибли тяжко. Справа от хоббита опрокинулся с простреленной головой один из роханцев-вестфольдингов; шипя и кривясь от боли, вырезал из плеча засевшую стрелу другой; хазги подобрались достаточно близко, чтобы их стрелы пронзали легкие доспехи, которые были на многих воинах Марки.
Где-то за спиной хоббита раздался мощный глухой удар. Над головами защитников взлетел в небо здоровенный черный камень - ядро, посланное одной из катапульт. Описав дугу и на миг зависнув в самой верхней точке, он устремился вниз - и задел край одного из полных людьми плотов. Поднялся белесый столб воды, полетели щепки - и раздались страшные короткие крики раздавленных. Плот превратился в груду обломков, на поверхности удержались лишь двое-трое из полутора десятков находившихся на нем воинов.
К летящим с западного берега стрелам присоединились тяжелые камни; мастера метательных машин постарались на славу. Чаще, конечно, их ядра впустую взметали водяные столбы в Андуине, но нет-нет и попадали в неудачливый плот.
Фолко и его товарищи расстреляли по целому колчану; хоббит крикнул подносчика, спеша, сорвал оплетку с толстого пука стрел, брошенных ему. Из тех врагов, что плыли на первых плотах, полегло больше половины, но изрядно поредевшие кучки людей на утлых бревнах упрямо продолжали выгребать к совсем уже близкому западному берегу. В уши рвался нескончаемый дикий рык истерлингов, копивших злобу для рукопашной.
Первый плот ткнулся в отмель: хазги и истерлинги вперемешку, умело прикрываясь щитами, бегом бросились по мелкой воде. Их встретили негодующие вопли защитников и ураган стрел. Тела тяжело валились в воду, на мокрый песок, вокруг них быстро расползались темно-алые пятна. Не уцелел никто, даже четверо панцирников погибли под короткими арбалетными болтами. Однако за первым плотом последовали сразу пять или шесть других, за ними - еще полтора десятка... Торжествующий боевой клич Великой Степи огласил воздух, заглушая вопли раненых и умирающих; первая сотня штурмующих устремилась вверх по пологому склону, туда, где чернели валы и частоколы роханцев. Они бежали, падали, поднимались или оставались лежать неподвижно: хазги стреляли на бегу, и многие, очень многие их стрелы находили цель...
- К мечу! - услыхал хоббит неистовый выкрик десятника.
По-прежнему били катапульты роханцев, рвали набегающие шеренги врагов стрелы лучников Марки, но всякий бывалый воин уже понимал, что остановить врага на узкой полоске земли между укреплениями и кромкой берега не удастся без рукопашной. Слишком велик был порыв, и слишком хороши стрелки-хазги.
Уже не десятки, сотни воинов Вождя высадились на закатный берег Великой Реки. Небольшой прибой уносил кровь прочь от берега, вода порозовела:
Фолко прикончил только что взятый пук стрел. Мертвые тела густо устилали берег, застыли в мелкой воде - однако истерлинги, хегги, ховрары, казалось, не обращали на это внимания. Хоббит подивился, как умело перестроились оказавшиеся на западном берегу воины Олмера; вновь первые ряды образовали шеренги тяжеловооруженной истерлингской пехоты, очевидно, из числа степняков-пахарей; за ними теснились воины прочих племен; хазгские стрелки отошли назад, не прекращая обстрела; под их прикрытием войска Короля-без-Королевства готовились к первой атаке. Фолко мог лишь удивиться и воздать должное стойкости, с которой те выдерживали ответный ливень стрел, летевших из-за зубцов редутов и частоколов.
- Эх, хирд бы сюда! - услышал Фолко восклицание Торина.
- Сейчас самое время атаковать! - крикнул Атлис. - Ударим по ним сверху, они смешаются, подплывающие не смогут пускать стрелы.
Однако у роханских командиров имелся, очевидно, свой, иной план.
Приказа к наступлению не прозвучало; лишь из глубины подтянулись свежие сотни лучников.
Заминка на берегу длилась очень недолго. Над рядами атакующих взвилось черно-белое знамя Олмера - и с неистовым ревом тысячи бойцов устремились вперед, вверх по склону, прямо на летящие им в лицо стрелы и дротики.
За три года странствий хоббит дрался не раз, но впервые он оказался в одном строю со множеством других воинов, впервые катился на него ревущий человеческий вал - и впервые от исхода боя, в котором он сражался, зависело нечто большее, чем просто его жизнь. Битву при Аннуминасе он наблюдал со стороны; а теперь, сам видя надвигающуюся лавину врагов, он ощутил внезапную предательскую слабость; чтобы справиться с ней, пришлось не только воззвать к гордости, но и бросить быстрые взгляды на друзей - рядом, точно скала, готовая встретить удар шторма, стоял Торин, на выбор бьющий панцирников из своего арбалета; слева уже забрасывал свое боевое устройство за спину Малыш и доставал из ножен меч и даго; чуть поодаль спокойно, точно на стрелковом празднике, били из луков не знающие промаха Амрод и Беарнас. Минутное замешательство прошло, азарт сменялся глухой и жизненно необходимой в ближнем бою злобой - или ты, или тебя, и нечего тут рассуждать...
Шеренги наступающих подбежали к первой линии укреплений уже изрядно прореженными. Дважды под стрелами лучников Марки погибал знаменосец атакующих - но едва трепещущее на ветру полотнище начинало крениться, как его тотчас подхватывали другие руки.
Последние сажени подъема к редутам и частоколам дались воинам Олмера особенно тяжело. Хоббит, не пригибаясь, стоял, высунувшись по пояс из бойниц. От каждой его стрелы, пущенной в упор, падал человек, и смешными и наивными показались бы ему теперь собственные колебания, когда в начале пути он старался лишь ранить, а не убить.
- Стрелы! - яростно выкрикнул хоббит, вновь опустошив колчан.
Он успел всунуть в короб новый пучок, но на выстрел времени уже не хватило. Воины Вождя одолели наконец щедро политые их кровью склоны и стали карабкаться на валы и изгороди. Замелькали веревки и цепи - чтобы не перерубили - с якорями-кошками; хегги, привыкшие к подобному в своих горах, ловко лезли вверх.
Защитники Рохана в большинстве своем отложили луки. Пришел черед мечей.
Торин повесил арбалет на спину, как и Малыш; сверкнул его грозный боевой топор. В тот же миг волна атакующих докатилась и до них.
Со стуком впились в дерево острые крюки. Над частоколом появилась первая голова в рогатом низком шлеме, мелькнули бешеные глаза; мелькнули и исчезли, потому что Малыш опередил всех, коротко и точно ударив противника в горло своим даго.
За первым последовал второй, третий, десятый... Один за другим забрасывались на частокол веревочные лестницы, хегги взбирались еще более простым способом - человек пять, держа таран, длинный и толстый шест, бегом бросались к частоколу, и, когда конец шеста почти касался бревна, резко поднимали его, так что передний воин, упираясь ногами в стену, стремительно оказывался наверху, ловко перепрыгивая затем внутрь. Именно хегги оказались первыми, кто сумел пробиться за частокол.
От грудных пластин панциря отскочила хазгская стрела, заставив хоббита пошатнуться. Чувство было такое, словно в него угодил увесистый булыжник.
Через преграду тотчас перевалился рослый истерлинг, и его меч обрушился на Фолко, едва успевшего изготовиться к защите; и вновь - знакомый лязг железа: по кожаному доспеху истерлинга с нашитыми железными бляхами стали расползаться пятна крови, и хоббит не успел опомниться, как его противника добил Атлис, на ходу бросив Фолко:
- Бей ближнего, не смотри!
Это значит - никаких одиночных схваток до победного конца. Это битва, а не честный поединок, и если ты можешь убить врага, схватившегося с твоим другом, - сделай это немедленно, и в следующий миг то же сделают для тебя.
Хазги подбежали совсем близко к частоколу, в упор разряжая луки прямо в головы защитников; в образующиеся бреши тотчас ворвались истерлинги, и хотя каждого павшего роханца пока было кем заменить, враги, платя четырьмя-пятью за одного, мало-помалу стали оттеснять от частокола соседей десятка хоббита. Атлис рубился, неистово вращая вокруг себя двуручным мечом, эльфы встали спина к спине, Амрод держал в каждой руке по мечу, Беарнас стрелял из лука в каждого, кто пытался перевалить через частокол возле него; а чуть ближе к Фолко, на пустом месте, изрыгая невообразимые проклятия, крутил свой стальной смерч Малыш, и уже пятеро сраженных валялись у него под ногами; Торин рубил направо и налево, время от времени косясь на Фолко - однако тот держался молодцом, стараясь всякий раз помочь Атлису или эльфам, но сам он был уже в полукольце; погибли трое воинов из их десятка, лишь сам десятник еще отбивался... Друзья хоббита не отступили ни на шаг от частокола - но только благодаря мифрильным доспехам.
До Фолко донесся звук взывающего рога, пробившийся сквозь неистовый гром боя. Десятник, уложив себе под ноги очередного врага и утирая льющуюся из рассеченного лба кровь, взмахнул рукой.
- Отходим! Быстро!
Команда успела вовремя. Еще немного, и их окружили бы полностью. Малыш и Торин оказались на острие их клина.
Атлис и Фолко с десятником защищали всем спину, а эльфы прикрывали прорывающихся гномов стрелами. Их встретила успевшая-таки сомкнуться стена щитов и мечей, но одни валились с эльфийской стрелой в горле, других рубил Торин, третьих протыкал Маленький Гном; меч Фолко тоже щедро напился вражеской крови. Его, не вышедшего ростом, почитали за легкую добычу, но мечи врагов лишь бессильно царапали мифрильный бахтерец, а его выпады оказывались смертельными. Он вертелся ужом, нырял под проносящиеся над головой тяжелые мечи - и отвечал короткими, точными ударами, вкладывая в них все умение и все свое желание выжить.
Неплотный строй истерлингов разорвался под их напором, но тут через частокол пробрался какой-то хазг, и в спину Фолко, прямо между лопаток, ударила тяжелая стрела. Хоббита швырнуло вперед; однако руки действовали быстрее сознания.
Эти руки поняли, что следующая стрела войдет в спину десятнику или Атлису и будет смертельной, и потому он рванул с перевязи один из метательных ножей. Не в обычаях хоббита было оставлять оружие в теле врага - но что ж сделаешь... С резкого поворота, почти не целясь, Фолко метнул нож - и со злым восторгом увидел валящуюся через колья фигуру, уронившую лук и в агонии схватившуюся за торчащую из груди рукоять. На миг возникло сильное побуждение - вернуться! Выхватить нож! Но хазг упал по другую сторону изгороди, и только это остановило Фолко.
Они прорвались к своим. Роханская пехота, сомкнув щиты и выставив короткие копья, без суеты и паники спокойно отступала, теснимая многократно сильнейшим противником. Кое-какие редуты еще держались - но сотники выводили людей и оттуда. Глядя на этот до времени правильный строй, Фолко понимал, что правильным он останется лишь до появления хазгских лучников. Их стрелы, пробивающие любой доспех, расстроят ряды воинов Эдораса, а истерлинги довершат остальное... В конце концов, где же прославленная конница Марки?!
Он не видел, что происходит на Андуине, но догадаться было несложно.
Коневоды гонят табуны оседланных боевых коней к реке; храпящих лошадей заводят на большие плоты, перевозчики налегают на шесты и весла... Скоро, очень скоро на поле боя появится степная конница, ничуть не уступающая роханской... Дело оборачивалось скверно.
Фолко с товарищами влился в строй вестфольдингов; мрачные, ожесточенные бойцы медленно отступали, отчаянно отбиваясь мечами и копьями. Истерлинги наседали - но пока боевой порядок воинов Марки держался прочно. Переведя дух в задних рядах, гномы решительно полезли вперед.
- Фолко! Идем с нами! Покажем им железный клюв... - Теперь у Торина не оставалось сомнений, стоит ли брать с собой малыша-хоббита...
Фолко понимал, что задумали его друзья. Железным клювом назывался один из боевых приемов хирда, когда из строя навстречу врагам выбрасывался клин из самых опытных и хорошо вооруженных воинов, прикрывавших бока друг друга. Такой клин бьет подобно клюву налетающей хищной птицы и отступает, оставив за собой пробитый вражеский строй. Эти клювы очень опасны, остановить их можно только таким же контрклином, иначе в разрыв могут ворваться враги...
Воины Марки были приучены сражаться в плотных пеших строях, но сейчас враг имел слишком большое преимущество. Он мог позволить себе менять сражающихся в первых рядах в три-четыре раза чаще, чем роханцы.
Вслед за гномами и хоббитом последовали эльфы и Атлис.
- Ну пошли! - выдохнул Торин, когда они оказались впереди.
Они стояли лицом к лицу с истерлингами, но двое ближайших упали от стрел эльфов, бивших через головы воинов Марки. Пространство перед строем на мгновение очистилось.
И они прыгнули вперед - Торин во главе. Малыш справа, Фолко слева;
Торину потребовалось лишь несколько секунд, чтобы сразить четверых нерасторопных; Малыш свалил одного, Фолко оказался менее удачлив, однако и он выдержал все обрушившиеся на него удары.
Сделав дело, отбросив истерлингов от строя, друзья вернулись назад, неторопливо пятясь. Бой продолжался, по-прежнему наседали степняки, а хоббит терзался: ну где же они, всадники Рохана? Почему так равнодушно смотрят на медленное истребление своей пехоты? Ясно ведь, что вестфольдинги в одиночку не победят, врага за Андуин не отбросят и положения не восстановят. А сейчас еще и конница Вождя появится...
И она не замедлила появиться. Вместе с пешими хазгами, наконец перебравшимися через частоколы и передвинутыми вперед. Натиск панцирников ослабел, среди них все чаще и чаще мелькали невысокие коренастые фигуры страшных лучников.
- Ну сейчас начнется... - прошипел сквозь зубы Торин.
Однако фалангой роханцев командовали опытные воины. Они уже успели оценить хазгских стрелков, и, не давая тем развернуться, строй воинов Марки, повинуясь звукам большого рога, остановился и сам двинулся на противника. Вновь засверкали мечи; схватка разгорелась с новой силой.
Не дремали и те, кто распоряжался в войске Вождя. Правое крыло роханцев надежно прикрывали кручи Эмин Муйла, однако слева строй воинов Марки не защищало ничто. И первый удар переправившейся наконец истерлингской конницы обрушился именно туда.
До слуха хоббита донесся дикий визг многих сотен голосов, неразборчивые вскрики. Он ничего не видел из-за спин и голов соседних воинов, зато сразу ощутил, как вздрогнула земля под скопом нескольких тысяч копыт.
Оправившись, вновь надавили пешие истерлинги и хегги; приладились и пустили наконец свои убийственные стрелы хазги.
Рядом с хоббитом упали двое роханских воинов. Лучники из глубины фаланги постарались ответить, но их стеснял плотный строй, в то время как воины Олмера кидались вперед, словно волны на гранитный утес - порознь и достаточно свободно, оставляя место стрелкам.
По боевому порядку воинов Марки словно прокатилась короткая судорога; истошные взвизги атакующих степняков слышались уже за спиной хоббита; противник окружал их.
Вновь раздался звук рога. Надсаживаясь, заорали сотники; их команды повторили десятники:
- Отходим!
Фаланга подалась назад.
- Что это? Разгром?! - заорал прямо над ухом хоббита Торин.
- Нет! - рявкнул в ответ десятник.
Но пока что они отступали, как можно теснее сжимая щиты - единственную защиту от хазгских стрел, которые пронзали щиты, но уже не могли пробить доспеха - лишь оставляли здоровые вмятины.
С шумом, воплями и черной бранью задние ряды роханского строя стали разворачиваться навстречу атакующим истерлингским всадникам. По фаланге прокатилось короткое множественное движение, вытолкнувшее хоббита и гномов лицом к лицу с новым противником.
Фолко увидел поле, на котором совсем недавно трепетали флажки роханских витязей; теперь по нему, опустив копья, пригнувшись к коротким конским гривам степных скакунов, с гортанными визгами неслась истерлингская конница, многие всадники ловко били на скаку из луков.
Будь здесь хирд, он встретил бы эту атаку презрительными насмешками - и стальной стеной копейных наконечников. Горячая, смелая кавалерия Великих Зеленых Степей разбилась бы об утес хирда, как дождевой поток; но рядом с хоббитом стояли только два гнома, а этого было явно недостаточно.
Под градом стрел строй воинов Марки кое-где дрогнул. Кто-то подумал лишь о своей защите - и в образовавшиеся бреши ударили конные копейщики.
Истерлинги, умевшие играть копьем, как немногие народы Средиземья, волчками вертелись перед строем, то бросая коней вперед, то заставляя их пятиться, и при первой возможности били копьями - сверху вниз, целясь в глаза и шею. Из прочитанных книг хоббит знал, что у конницы почти нет шансов против плотно сбившейся и выставившей пики пехоты, но лишь до тех пор, пока она сохраняет свой строй.
Истерлингский всадник внезапно оказался прямо перед хоббитом - решил, видно, что здесь слабина. Его копье прянуло, словно бросающаяся на добычу змея; он бил, вкладывая в удар всю тяжесть тела, чтобы окровавленный наконечник выставил зазубренное жало из спины этого карлика, невесть как очутившегося среди соломенноголовых западных табунщиков...
Наверное, истерлинг успел удивиться, когда карлик с неожиданной ловкостью чуть качнулся в сторону, взмахивая коротким мечом, - и в руках степняка вместо копья остался лишь бесполезный обрубок. А карлик, не теряя ни секунды, вдруг прыгнул, оказавшись совсем рядом; истерлинг рванул меч с перевязи, но левый бок внезапно что-то обожгло, по бедру заструилось теплое и липкое. Уже понимая, что ранен, но в горячке боя не чувствуя боли, он рубанул вбок - привычно, как не раз разваливал противника от плеча до пояса; но удар рухнул в пустоту, а проклятый карлик вновь оказался рядом и с неимоверной ловкостью ткнул мечом в слабое место доспеха - в узкий стык между нашитых на кожаную куртку железных пластин.
Тяжелое тело с глухим стуком ударилось о землю, рухнув с коня; истерлинг не был мертв, но у хоббита не хватало длины рук, чтобы проткнуть того насквозь; враг был лишь ранен - но этого вполне хватало. Строй не нарушился.
Оказавшись отрезанными от своих, роханцы не поддались панике. Фаланга сжимала ряды, дрогнувшие гибли, выдерживали лишь умеющие не оголять бок соседа ради нескольких мгновений собственного существования. И хотя с одной стороны давила панцирная пехота Прирунья, с другой - хлестал жестокий бич истерлингской конницы, вестфольдинги не помышляли о бегстве.
Хоббит, отбывая свой короткий отдых в середине строя, ясно читал эти мысли на лицах соседних бойцов; ему самому многое оставалось непонятно - на что, например, рассчитывают командир пеших воинов, Третий Маршал Марки Брего, и его тысячники, ведь фаланга неуклонно таяла, а враг бросал в бой с противоположного берега все новые и новые дружины. Причем не все они шли в бой с роханской пехотой: многие отряды, горяча коней, поскакали в глубь роханской степи, прочь от берега; однако львиная доля переправившихся сил Вождя была брошена против стойкой фаланги воинов Марки.
Короткий отдых Фолко и его друзей кончился. Время было снова идти в первые ряды; сотник, заметив их хорошие доспехи, послал их вновь против напирающих панцирников вкупе с пешими и конными хазгами.
Да, появились и лошади тех, кто своими стрелами проложил дорогу воинам Вождя за роханские укрепления; обращенный к Андуину фронт роханского строя мог лишь защищаться, пытаясь хоть так уменьшить потери от их губительных, насквозь пронзающих стрел.
Фолко и гномы вновь ударили "железным клювом" по наседавшим хеггам; вооруженные много хуже панцирной пехоты Прирунских краев, былые противники Ночной Хозяйки не выдержали, смешались, отхлынули... Торин рубил, как безумный, рыча сквозь зубы древние черные проклятия, его доспехи покрывала чужая кровь, топор стал весь багрово-алым - но гном, казалось, не ведал усталости. Пытавшихся противостоять ему хеггов он отбрасывал, словно богатырь подростков: без щита, он держал топор обеими руками, принимая и отбивая направленные в него удары мечей заветным, подаренным Олмером, топорищем, разрубить которое оказалось не под силу ничьей руке; клинки со звоном отскакивали, словно от металла, и с коротким ревом-выдохом гном обрушивал слева сверху свой коронный удар, разрубавший почти все попадавшиеся оплечья и хауберки. Противник Торина валился с перерубленной шеей, захлебываясь собственной кровью, могучему гному редко когда требовался повторный удар.
Справа от него, защищая открытый бок друга, бился Малыш. Его пытались сбить щитами, но он резко откидывался в сторону, коротко взблескивал его даго - и враг падал. Мечи он отбивал своим клинком, и прежде чем противник успевал что-либо сообразить, следовал смертельный выпад...
Троих удачливых бойцов приметили: их стали чаще других выдвигать на опасные места, где начинал прогибаться роханский строй; перерывы для отдыха в глубине строя становились все короче.
Фолко, тяжело дыша, глотал воду из меха, на краткую минуту подняв забрало. Его тоже покрывала кровь людей - раненных или убитых им. Давно прошла первая изнуряющая, медленно подкрадывающаяся усталость: с ней ему помог справиться приз, взятый еще в Цитадели Олмера, - браслет с темным камнем, чудесным образом восстанавливающий силы. Подступала усталость вторая - медленная, вяжущая, совсем вроде бы неопасная, просто в один прекрасный момент руки могут отказать в повиновении. Давно не осталось никаких мыслей, кроме одной-единственной: когда это кончится? Когда же наконец ударит король? Когда его блистающая доспехами кавалерия выедет наконец в поле?! Хоббиту казалось, что он сейчас утонет в щедро льющейся на землю крови друзей и врагов; под доспехами он был мокр от пота точно мышь.
Однако он не мог не видеть, что роханская пехота сумела выполнить свой долг. Окруженная с трех сторон, она притягивала к себе врага, точно магнит - железо. Подобно запруде, она закрывала путь взбесившимся водам мутного половодья. Уже весь берег Великой Реки оказался запружен воинами Вождя.
Однако самые сильные, злые и стойкие уже вступили в дело, ими были вынуждены начать, и они первыми складывали головы. Пополнение, накатывающееся на роханскую фалангу, было куда плоше - и доспехов, считай, никаких, и мечи плохие, и владеть ими почти не умели.
Солнце уже поднялось высоко, сражение длилось несколько часов.
"Сколько же я еще выдержу? - с накапливающимся томительным безразличием спрашивал себя Фолко, отбивая очередной удар. - Я больше так не могу! - вскрикивал он, делая быстрый выпад. - Ведь когда-то должен настать и мой черед", - отрешенно соображал он, вытаскивая оружие из поверженного тела...
Прошел день, месяц, год? Фолко не смотрел на солнце. Во все времена оно приносило надежду сражающимся на стороне Света - но не сейчас. Окруженные, теряющиеся и теряющие товарищей, роханские бойцы по-прежнему упрямо отбивались - и держали строй.
Рога грянули внезапно, где-то совсем рядом, над самым ухом. Десятник, с которым Фолко начинал бой, давно погиб под хазгской стрелой, и хоббиту разъяснил команду очутившийся рядом Атлис - вновь раненый, но злой и не опускающий меч:
- Отходим! Щиты за спину!
Увлеченный общим потоком, Фолко побежал вслед за воинами Марки. Этот отход мало походил на тот, когда они отступали от прибрежных частоколов.
Он куда более напоминал бегство...
Фаланга двинулась на истерлингских конников, точно широкая лента, кое-где сверкающая металлом, кое-где покрытая темно-багровым. В первой шеренге шли все уцелевшие копейщики, и всадникам ничего не оставалось, как раздаться перед их натиском. Однако пешие воины Вождя торжествующе завопили, бросившись вперед очертя голову. Перед ними качались спины наконец-то дрогнувших врагов - еще одно, последнее усилие, и строй соломенноголовых рухнет окончательно, и можно будет рубить, рубить всласть, платя за все - и сразу.
Обгоняя фалангу, отрезая ей пути отхода на юго-восток, скакал большой отряд - несколько тысяч, наверное, пять-шесть, крепкие как на подбор всадники с Южного Изгиба Руны. Знамя Олмера гордо реяло над первыми рядами. Вот навстречу им вынесся отряд роханской конницы (у хоббита сердце подскочило от радости!) и столкнулся с наступающими...
Однако всадники Марки брызнули в разные стороны, словно стайка мальков от щуки. Отряда в добрые десять сотен более не существовало, были лишь отдельные, спасающие собственную шкуру люди, охваченные паническим ужасом... Торжествующий крик врагов повис над полем, с востока мчались новые отряды, прямо на отступающую фалангу скакали хазгские сотни - начинался разгром, и Фолко, оглянувшись, увидел полные смертного отчаяния глаза Торина, перекошенное страшной гримасой ненависти лицо Малыша - гномы откинули забрала, жадно глотая пересыхающими губами задувший наконец с запада прохладный ветер...
Они еще бежали, а кругом падали; они еще бежали, и бежал неподалеку Амрод, видно было, что цел Беарнас, и Атлис, хотя ему вновь рассекли лицо, держался крепко; они бежали живые, в отличие от многих и многих...
Перехватывая пути отступления бестолково мечущимся по полю остаткам роханской конницы (еще несколько отрядов пытались помешать стремительному наступлению всадников Олмера), от правого берега Андуина устремлялись в бой новые и новые пешие и конные сотни Вождя. Все поле казалось заполненным его воинами; и фаланга стала сдерживать шаг. Бежать было некуда, враг скапливался в нескольких сотнях шагов прямо перед ними, отрезав последний путь отступления - на юг, вдоль обрывистого края Эмин Муйла.
- Похоже, конец! - заорал Малыш, яростно сплевывая себе под ноги.
Он хотел еще что-то добавить, но тут, в полном соответствии со священными роханскими традициями, над полем боя разнеслись ни с чем не сравнимые звуки Большого Хелмского Рога - главной военной святыни Роханской Марки. Затрепетали все, кто слышал эти звуки, свои и чужие, друзья и враги. Они пробуждали надежду в каждом отчаянном сердце, придавали смелости оробелому, укрепляли павшего духом. Эхо Хелмского Рога разнеслось далеко окрест - и хоббит с поднявшейся в груди бурей неописуемых чувств увидел, как враги заколебались. Они явно поняли, к чему клонится происходящее...
Впрочем, если и поняли, то помешать уже никак не могли. Дрогнула земля - хотя, казалось, ее уже и так немилосердно терзали столько часов тысячи и тысячи копыт. К чистому мощному голосу Хелмского Рога присоединились его младшие собратья - и хоббит с замиранием сердца увидел, как из каких-то совершенно незаметных складок местности наперерез врагам устремляется знаменитая, великолепная и непобедимая Конница Повелителей Степи. В глазах стало пестро от трепещущих на остриях пик флажков; сотни и тысячи голосов грянули могучий боевой клич Рохана, и, склонив копья, сбившись колено к колену, посылая впереди себя тучи пронзающих стрел, всадники под водительством короля из Дома Эорлингов вступили в бой.
И сразу стало ясно, что отступление пехоты роханцев было лишь маневром, рискованной и кровавой игрой, имевшей целью выманить на себя и завлечь в ловушку как можно больше вражеских сил. А когда в дело пошли почти все вражеские резервы, король отдал долгожданную команду.
Его рыцари прорвали строй истерлингской конницы на юге, подле Эмин Муйла, и на севере, на дороге к Уолдскому Всхолмью. Сбивая растерявшихся на время противников в кучу, всадники рассекли боевые порядки врага, сея всюду смерть и ужас. Дрогнула пехота ховраров, наседавшая на левый край, заколебались хегги, лишь неистовые истерлинги сбивали строй панцирников, чтобы встретить конницу соломенноголовых частоколом своих копий.
Бесстрашно вынеслись навстречу атакующим с трех сторон роханцам и хазги; доблесть встретилась с доблестью, противники Марки оказались далеко не трусами.
Поле вздыбилось пыльными облаками. Треск и лязг столкнувшихся конных лавин, вой, крики, вопли...
- На слом, на слом, на слом! - вопили сотники и десятники.
И роханская фаланга - откуда только брались у ее бойцов силы? - повернув, всей яростью отступавших и погибавших под напором численно превосходящего врага людей двинулась на противника.
Волна дикого, неизъяснимого восторга подхватила хоббита, он видел, как разметывает кавалерия Эдораса ряды Олмерова воинства, как гибнут те, кто пытается задержать ее. Умело организованная атака превратила окружающих в окруженных, сотни Черной Короны оказались атакованными со всех сторон.
Враг смешался и отхлынул к реке. Уже опрокинула хеггов роханская пехота, уже первые всадники королевской гвардии загнали каких-то неудачников-ховраров аж в сам Андуин, уже торжествующий клич "Победа!" рванулся из тысяч и тысяч сердец, уже откатывалась, теряя и теряя людей, в беспорядке отступая к реке, потрепанная, быстро тающая в числе истерлингская конница - когда над полем вновь зазвучали рога.
Однако это оказались не рога роханских резервов, бросаемых в бой, чтобы довершить уже очевидный всем разгром противника. На короткое время пространство перед фалангой расчистилось, ветер отнес в сторону поднявшуюся пыль - и взоры вестфольдингов приковала к себе дорога к Уолду.
Там стремительно росло большое бурое облако, и не надо было гадать, что скрывалось в нем, - быстрым юром к полю битвы подходили свежие конные полки. У Фолко еще оставалась надежда, нелепая, детская, что это могут быть отосланные куда-то в отдаление роханские тысячи, но, увидев омертвевшие лица воинов, он уже знал, что это не так. Однако надежда умерла лишь после того, как он увидел гордо поднятое над первыми шеренгами проклятое знамя с черной короной в белом круге посреди черного поля.
Неведомые полководцы Вождя - а может, и он сам - рассчитали все воистину до мелочей, пожертвовав немалой частью войска, теперь они могли торжествовать победу. Роханские воины оказались в мешке, их отрезали от путей на запад и юг, отрезала отборная черноплащная конница - ангмарцы, гвардия, ударная сила Вождя, и с ней несколько тысяч - не менее пяти - хазгских стрелков. В бой было брошено все лучшее, что имел Олмер.
Роханская пехота попятилась. Она могла бы добить, раздавить уже обращенных ею в бегство воинов Олмера - но тогда полегла бы и сама, окруженная и расстрелянная хазгами на кручах Андуина, и Брего скомандовал отход.
В третий раз за сегодняшний день отходила на юго-запад роханская фаланга. Севернее, отчаянно отбиваясь от наседающих конников Олмера, прорывалась в том же направлении королевская кавалерия. Думать о победе не приходилось. Оставалось только одно - не превратить неудачу в катастрофу, полный разгром войск Марки.
На отступающие ряды вестфольдингов вновь обрушился ураган. Метали стрелы все, кто мог это сделать, вновь, оправившись, яростно пошли вперед истерлингские панцирники, с боков наседала конница, к степнякам присоединились ангмарцы, на скаку бившие из своих конных арбалетов.
Смерть повела косой над роханским строем; повела, собирая обильную жатву. В одиночку вестфольдинги не смогли бы выдержать этого ужасающего натиска, однако король Марки доказал еще раз, что не зря считается хорошим полководцем. Собрав все силы в кулак, он одной атакой разорвал стянувшееся было кольцо окружения; хоббит видел это со стороны - тесный клин роханских конных лучников и копейщиков остановить не смог никто, даже прославленные ангмарские арбалетчики; бело-зеленые знамена прорезали охватившие их ряды врага, покрывая землю телами бьющихся в агонии людей и коней. А затем конница и пехота Марки соединились - вестфольдингам стало легче. Теперь их фланги прикрывала конница.
Фолко решил, что в бою вновь наступил перелом, однако это было не так.
Слишком глубок был охват врагом роханской армии; по словам сотника выходило, что степняки уже ушли далеко на запад, а другие их части маячат поблизости, готовые вот-вот вступить в дело, едва роханцы двинутся на закат.
- Бой не кончен, - облизывая запекшиеся губы, хрипло сказал сотник.
И бой действительно не закончился. Хоббиту казалось, что этот бесконечный день не угаснет никогда; фаланга медленно отступала, закрывая собой приводящие себя в порядок потрепанные конные сотни, обозы с ранеными и телами убитых, что удалось подобрать и унести с собой. И, не останавливаясь, на роханский строй накатывались новые и новые волны вражеских атак.
И хотя видно было, что измотались и пешие воины Вождя, и свежих резервов у Олмера (или того, кто распоряжался здесь его именем) тоже не оставалось, численное преимущество по-прежнему позволяло им теснить полуокруженное воинство Марки, которое не могло бросить свой скорбный груз.
Фолко сбился со счета, сколько натисков им пришлось выдержать. Вконец выбились из сил даже неутомимые гномы. Теперь уже было не до "железных клювов", главное - не разорвать строй, прикрыть собой уставших еще больше тебя... Если бы не всадники Марки, наконец пробившиеся к фаланге, вестфольдингам пришлось бы совсем туго.
Последние часы Фолко рубился уже почти машинально. Низенький, он не мог так просто сразить своего противника; зато защищался он превосходно, и сбившиеся вокруг них самые злые и упорные бойцы быстро это поняли. Хоббит схватывался с очередным атакующим, и кто-то из соседей, пользуясь хоббитом как живым щитом, наносил смертельный удар. Часто это был Атлис, еще чаще Торин, а вот Малыш даже теперь признавал только бой до победного конца. И если Маленький Гном орал: "Этот мой!" - никто не дерзал встрять в поединок.
Однако запредельная усталость начинала брать свое. Все чаще и чаще вражеские мечи скользили не по клинку хоббита, а по мифрильной броне.
Трижды или даже четырежды пропущенные тяжелые удары мечами и копьями опрокидывали его; и он непременно бы погиб, не будь на нем мифрильной брони. Друзья прикрывали, спасали его, поднимали на ноги, он с трудом приходил в себя...
Роханцы отступали весь день - до глубокой ночи. И они с горечью и смертной болью видели, как мимо тех полков, что наседали на них, идут и идут на запад свежие вражеские силы, не участвовавшие в сражении; видел их и хоббит, но узнать сумел только ангмарских арбалетчиков. Остальные, верно, были родом из дальних восточных краев, о коих он ничего не знал.
Истерлинги же, хегги, часть хазгов, ховрары продолжали наседать на измученный пехотный строй.
Держа на поводках могучих жуткого вида зверей, в чем-то схожих с виденным хоббитом на картинках тигром и львом сразу, проскакал большой конный отряд, не обращая никакого внимания на обороняющихся роханцев...
Свежие силы Вождя устремились в глубь Марки - и как можно было теперь задержать их?
Фаланга вестфольдингов таяла, точно глыба льда на ярком солнце, - быстро и неумолимо. Кольцо врагов не разжималось, хотя король раз за разом бросал конников в отчаянные и зачастую успешные контратаки. Стало ясно, что враги не выпустят истомленную боем армию Марки. Спускалась ночь, в темноте можно было уйти быстрой и знающей дороги коннице - но куда деть раненых, пеших? Наутро враг возобновит атаки, и рано или поздно поляжет все войско Рохана. Путь на запад будет свободен...
Королевская армия Марки неожиданно резко взяла влево к темнеющим кручам Эмин Муйла. Подножия невысоких, но обрывистых гор скрывали леса - последняя надежда не разбитого, но уменьшившегося почти наполовину войска.
И словно поняв, куда они метят, враг усилил натиск. Всадники Марки больше не могли помочь своим - на них самих навалился трехкратно сильнейший противник. Фаланга с глухим предсмертным рычанием раненого зверя сомкнула ряды и уперла щиты в землю.
Этот натиск по ожесточенности оставил далеко позади все предшествовавшие. Откуда только взялись силы у сражавшихся весь день воинов Вождя? Однако они взялись; панцирники пробивали собой стену роханских щитов и умирали, пронзенные копьями, но сумев открыть дорогу своим товарищам. И будь получше вооружены и обучены хегги и ховрары, дело кончилось бы полным истреблением всей роханской пехоты.
Однако фаланга выдержала. Одному Дьюрину было ведомо, чего это стоило вестфольдингам; и все же, ступая по телам врагов, воины Марки дошли до спасительного леса - откуда, из-за крепких засек, из укрывающего лучше всяких колдовских туманов лесного сумрака, полетели меткие и беспощадные стрелы последнего резерва короля Рохана.

Предыдущая страница 22 Следущая страница


23 Ник Перумов

Наверное, этот полк должен был довершить разгром противника, но вышло по-иному, и эти воины, бессильные изменить ход событий, совершили то единственное, чем могли оправдать перед собой свое стояние в засаде весь этот страшный и скорбный для Роханской Марки день: они спасли остатки войска.
Под ливнем стрел из зарослей атакующие фалангу конники Олмера смешались и отвернули в сторону; последним усилием конные сотни короля оттеснили пеших истерлингов - и войско стало втягиваться в специально открытые проходы в завалах.
Уходя в лес, кучка воинов, в которой случайно оказался хоббит и гномы, на минуту оказалась на вершине невысокого холма, с которого открылся вид на все поле боя - и открылся тоже противоположный берег. Кто-то вскрикнул, кто-то вытянул руку; Фолко, чуть живой, с трудом нашел в себе силы взглянуть, куда указывали охваченные отчаянием люди.
Там, за густо усеянным телами мертвых полем, за изломанной линией не спасших Рохан земляных укреплений, за широким Андуином, закатные лучи осветили густые темные массы воинов, заполнившие весь восточный берег Великой Реки. Их там были тысячи, десятки тысяч. От берега непрерывно отваливали плоты и лодки, и зоркому хоббиту удалось разглядеть даже спешно сооружающийся наплавной мост. И тогда он понял: все почитавшиеся им огромными силы врага - на деле всего лишь авангард, высланный вперед, чтобы вынудить роханцев вступить в бой, а не отойти при виде многократно превосходящих сил Вождя. На том берегу стояли нетронутые, свежие полки, готовые ринуться на закат, и небольшое, истомленное и измученное войско Марки не могло им помешать.
За последними всадниками Рохана закрылись ощетинившиеся острыми кольями наспех сработанные ворота засек. Разбилась, истекая кровавой пеной, волна лихой конной атаки; истерлинги устремились было вперед, словно перед ними лежала ровная степь; сражение длилось еще с час, пока не погас закат и ночь не окутала мир. Только теперь битва закончилась.
Не измерены горе и отчаяние разбитого войска, сказано в книгах. Но король Марки не оставил никому из своих уцелевших бойцов и мига для горестных раздумий. Наспех собранный совет решал недолго, и сотники объявили королевский приказ: оставив на попечение местных пастухов всех раненых, бросить обозы, посадить на коней уцелевшую пехоту - и скорым аллюром уходить к Эдорасу. Стало ясно, что потерян весь восточный Рохан.
Уже помчались вперед гонцы - поднимать народ; ополчению было назначено собираться у столицы...
Хоббит не удержался от слез, когда воины Марки расставались со своими ранеными. Суровые пастухи Эмин Муйла (нагорье было мало-помалу заселено после окончания Войны за Кольцо) осторожно, на руках уносили стонущих людей куда-то во мрак; на лицах у всех хоббит читал обреченность, но и решимость. Иные тяжелораненые, чувствуя конец, просили товарищей избавить их от мучений - этого зрелища Фолко выдержать уже не смог, отвернулся, зажал уши, хотя люди умирали молча, не позволяя себе даже предсмертного стона.
Король не дал своему войску ни секунды отдыха. Приведены были заводные кони, выпряжены все лошади из войскового обоза, и вот в первых лунных лучах уцелевшая часть воинов Марки двинулась, в свою очередь, на прорыв - к Элорасу, а может, и дальше...
А за их спинами раздалось донесенное предателем-ветром грубое, но исполненное ликования пение. Воины Олмера праздновали победу.

Глава 10

ИСЕНСКАЯ ДУГА

Прошла ночь - и на утро сморило даже самых крепких. Скомандовали привал - короткий, потому что на плечах висела погоня. Однако Всадники Марки были дома, в своих горах: они шли знакомыми тропами, и пока преследователей слышно не было.
Воины молча валились на землю, побежденные сном. Не спали только король да его Маршалы и самые стойкие, что по доброй воле встали на стражу - поберечь сон товарищей. Хоббит, плюхнувшийся прямо в кучу сухого папоротника, тотчас провалился в дрему - однако битва отпустила его далеко не сразу. Фолко терзали кошмары: лилась кровь, рушились стены, сверкали мечи, - а он ничего, ничего не мог уже сделать, он упустил свой шанс! Часа через два их разбудил сотник, превратившийся за вчерашний день в командира пяти измученных десятков.
- Да ты поседел, брат хоббит, - глухо вымолвил другу Торин.
Фолко невольно провел ладонью по слипшимся, давно не знавшим хорошей бани волосам. В Хоббитании он привык держать свою густую шевелюру в отменном порядке - покрасоваться перед девушками, особенно молоденькими...
- И что ж теперь, други? - рискнул он нарушить молчание, когда они собрались все вместе: он, Малыш, Торин, Атлис, Амрод, Беарнас и Маэлнор; эльфы не оставили своего раненого товарища, поклявшись во что бы то ни стало доставить его на Воды Пробуждения.
- Что теперь? - сплюнул Атлис. - Дрянь наше дело! Рохан, считай, потерян. Вождя не остановить. Ну разве что на Исене... Элорас ведь не крепость. Зацепиться бы за Хелмское Ущелье - тогда можно дождаться помощи Арнора да Гондора.
- Ну с Гондором еще невесть что... - мрачно протянул Торин, и Атлис тотчас взбеленился:
- Что "невесть что"?! Минас-Тирита им во веки вечные не взять! Пусть они там хоть сто лет простоят!
- Вот они и простоят... пока всех нас тут не передавят. Тогда уж и Минас-Тирит не устоит.
- Но, может, Этчелиону удастся... - робко начал было Фолко, однако Торин резко перебил его:
- Этчелион!.. Ты что, еще не понял, что вся эта заваруха на юге, в Итилиэне, в Анориэне - это все лишь для отвода глаз! Главный-то удар - вот он, здесь! Он рубит тело Соединенного Королевства надвое, как мы и предполагали, кстати... Мы-то ушли на юг, а его молодцы уже скачут во весь дух к Исенским Бродам. Бьюсь об заклад - у Эдораса они если и задержатся, то ненадолго. Куда им спешить? Все равно, считают, им достанется. Не знаю, сможем ли мы опередить их... Вдобавок - помните Дунланд? Как бы Вождь наш не приказал им через улагов занять Броды... а заодно, если удастся, и Хелмское Ущелье.
- Все равно - будем драться, пока живы! - стукнул кулаком Атлис.
- Будем, будем... Только вот что выйдет?
Оставшиеся тринадцать тысяч из двадцати пяти вступивших в бой уходили к Эдорасу. Легкоконные хазги их, конечно, настигли. Пошла знакомая еще по походу Отона война - засады, внезапные удары - и отход. Однако уже на третий день скорбного отступления силы короля стали расти - в первом же селении к ним присоединилось человек сорок; здесь, оказывается, уже успели побывать черные вестники поражения; и мужчины, отправив в горные убежища детей и женщин, вышли к своему повелителю. Они уже знали, что враг наступает и силы его необычайно велики; и за оружие взялся и стар, и млад.
На пехоту в этом отступлении выпала тяжкая работа - прикрывать лагерь, служить опорой коннице. Звучала команда - и сотни охранения горохом сыпались с коней, мигом выстраивая стену щитов. И преследователи, все время наступавшие на пятки, не дерзали бросаться в открытый бой, предпочитая стрелы издалека. До мечей дело не доходило.
Войско короля оставляло позади себя выжженную землю. Сами роханцы, уходя с отступающими, запаливали дома и все имущество, которое не могли вывезти. Если истерлинги надеялись найти пропитание в предгорных поселениях, они жестоко ошибались. Им не доставалось ничего, кроме остывающей золы да груды головней.
И мало-помалу погоня начала отставать. Одни считали, что тем трудно стало с прокормом степных коней, но более дальновидные подозревали какой-то новый умысел коварного врага. К последним относился и хоббит; он по достоинству оценил расставленную Олмером ловушку, в которую угодило все роханское войско; от Вождя можно было ожидать любой самой изощренной хитрости.
Войско шло по богатой и красивой земле. Ухоженные поля, сады, аккуратные бревенчатые дома, обилие водяных мельниц на стекающих с Белых Гор серебристых ручьях. Хлеб Рохана славился на Западе почти так же, как его великолепные кони. И все это, созданное поколениями, рассыпалось пеплом; отступающие щадили только фруктовые сады. Дом можно было поднять за месяц - а на сад, бывает, не хватает и жизни. Они все-таки надеялись вернуться...
Четыре дня отступления - и перед остатками армии открылся Эдорас.
Столица Рохана сильно разрослась и похорошела за три века мирной жизни, но все же видно было, что ее народ предпочитает вольную жизнь вдали от каменных громад. Эдорас был лишь резиденцией правителя да местом жительства знатнейших дворян Марки и отборных воинов королевской гвардии с семьями. Последние переходы все в отходящем войске со смертной тревогой всматривались в даль - но горизонт оставался чист, его не застилали дымные столбы пылающего города; вскоре подоспели и посланные из столицы гонцы.
Было не до радости: вести шли одна тревожнее другой. Не уничтожив, но основательно ослабив войско Марки и показав всем истинную силу своих армий, Олмер бросил все, что имел, в стремительный прорыв к Исенским Бродам и Воротам Рохана. Лавина вражеских войск шла севернее, кратчайшей дорогой через степи к южной оконечности Туманных Гор. Пока небольшое преимущество в расстоянии еще сохраняли роханцы. Олмер вынужденно медлил, подтягивая силы из глубины, - выяснилось, что два некрупных передовых отряда врага, высланных далеко на запад сразу после битвы или даже еще до ее окончания, были перебиты воинами Марки; показала себя королевская гвардия большая часть ее оставалась в Эдорасе как боевой запас на самый черный день, который наконец наступил. После уничтожения своего авангарда Вождь придержал рвущихся вперед воинов, этой паузой необходимо было воспользоваться.
К столице король Рохана вывел двадцатитысячное войско: к уцелевшим присоединились ополчения западных пределов Марки. И еще почти сорок тысяч бойцов собрались к Эдорасу со всех концов страны - все способные сидеть в седле и держать копье. К мужчинам присоединилось и тысяч пятнадцать молодых женщин-воительниц: традиции славной Эовейн, Победительницы Короля-Призрака, блюлись в Марке свято, и обращению с оружием здесь учили не только мальчиков.
Как и предполагал Фолко, король не стал задерживаться в Эдорасе.
Роханская столица славилась не стенами, а гордой славой своих всадников, и выдержать в ней долгую осаду представлялось невозможным. Внешний обвод стен оказался и вовсе деревянным; каменные же, внутренние, были невысоки.
Жившие в Рохане люди предпочитали доделывать заложенные самой природой крепости в Белых Горах, чем возводить их жалкие подобия в открытых для натиска с разных сторон предгорьях.
В горных ущельях, перегороженных высокими стенами, непробиваемыми для таранов, сейчас укрывалось все прочее население Марки. Король отправлял и небольшие отряды воинов в каждую из таких крепостей. За них беспокоились мало - врагу себе дороже станет выкуривать защитников оттуда; если вторгшихся удастся остановить на Бродах, а то и разбить - с подоспевшей арнорской или гондорской помощью, то вскоре будут отогнаны и осаждающие эти крепости отряды врага. Если же нет... Впрочем, об этом исходе старались не думать.
А вот хоббит думал, и думал неотступно, все время. Он ломал себе голову, пытаясь представить, что же надлежит делать, если армия Марки не удержится и на Исене. Тогда Олмеру откроется прямой путь к Арнору, Серым Гаваням и... страшно вымолвить - к Хоббитании! Это сводило с ума, грызло день и ночь, гнетущая тревога и тяжкие мысли лишали сна и покоя; Фолко не находил себе места, за что бы он ни взялся, его сверлила неотвязная мысль: что, если Олмер все-таки прорвется, и что же должен делать тогда он, Фолко Брендибэк?!
Он поделился своими черными думами с друзьями.
- Я буду сражаться, - жестко ответил Торин. - Пусть Олмер дойдет до Великого Западного Моря, я не покорюсь. И мои соплеменники тоже не покорятся. Правда, если у Вождя хватит ума купить расположение старейшин... Но меня-то ему не купить. Помнишь, Фолко, давным-давно, еще в Хоббитании или по пути в Арнор, не помню уже, мы говорили о том, кто раскачивает Средиземье? Мы давно узнали это, и с ним я буду драться, пока не отправлюсь в Чертог Ожидания.
- А не все ли тебе равно, какая власть будет в Арноре? - вдруг спросил Малыш. - Никто и никогда не смог ворваться в наши подгорные царства, я имею в виду людей-завоевателей. Да никто, по-моему, и не пытался. Это я не к тому, что нужно сдаться, но я дерусь, потому что мне это по душе, если сказать честно. Мне скучно стучать все время молотом! А ты - что за твоими высокими словами? Скажи мне это. - И Маленький Гном спокойно закурил.
Против опасений хоббита, Торин даже не повысил голос, отвечая:
- Я не стал бы спорить с тобой, Строри, будь это вторжение самым обычным, ведомым людьми, пусть и очень многочисленными. Но мы-то имеем дело с Наследием Тьмы! Не пойму я, почему ты об этом все время забываешь... Я тоже знавал Олмера, когда он был человеком, и не худшим из тех, кого я знал. Но теперь о нем пора забыть. Я вот уже давно забыл - и тебе настоятельно советую. Тьма, которая правит ныне этим человеком, бесспорно смелым и сильным, неизбежно подскажет ему такое, что все наши стычки с арками покажутся детскими играми. Кольцо рано или поздно подтолкнет его к жажде всевластия не только на земле, но и в ее недрах...
Но позволь спросить тебя: разве тебе все равно, на чьей стороне сражаться?
- Не говори глупостей! - сверкнул глазами Малыш. - Мои симпатии всегда на стороне тех, кто подвергся нападению... и ты прав насчет Тьмы.
Отдохнув лишь один день в Эдорасе, роханская армия поспешно двинулась на запад, к Хелмскому Ущелью и Исенским Бродам. Вестфольдинги приободрились - приближались их родные места, где им был знаком каждый куст и каждый камень - и где легче было сражаться.
Позади остались двое суток бесконечной скачки - лишь свист ветра, да лунный свет, да усталые, злые крики десятников. Фолко еле-еле держался в седле; все тело мучительно ныло, но зато перед ними лежала Исена. Они успели. Там, позади, арьергард из отчаянно смелых сорвиголов схватился с накатывающимися передовыми полками Олмерова воинства, и Фолко знал, что из всех добровольцев, вызвавшихся на это обещающее почти верную гибель дело, король выбрал лишь сирот или тех, кто не был единственным сыном в семье...
Места хоббиту были немного знакомы - по их походу с Торином и Малышом к Исенгарду. За рекой виднелся торговый посад, где друзья когда-то познакомились с Хьярриди и Фарнаком; пристань осталась такой же, вот только купеческие корабли как ветром сдуло. Лишь качались несколько роханских ладей.
Кое-кто из роханцев полагал, что значительная часть войска засядет в Хелмском Ущелье, однако, хоть король и выделил для его обороны крупный отряд, главные силы ополчений готовились к открытому бою.
Один за другим полки переходили на западный берег. Исена куда уже Андуина - зато берега ее настолько круты, что вне проложенной дороги нужно было просто карабкаться по отвесным склонам. Естественные препятствия дополнялись рукотворными: король велел разломать все ветхие строения в посаде, все сараи и хибары и из набранных бревен соорудить заграждения на самых опасных участках.
- Опять они надеются не на мечи, а на стены, - проворчал Торин, когда к вечеру работы были окончены.
- А на что еще прикажешь надеяться? - еле ворочая языком от усталости, ответил Маленький Гном. - За арнорской помощью, я слышал, послано, но когда еще она придет, эта помощь! А в Гондоре без перемен, говорят. - Маленький Гном быстро обзавелся великим множеством приятелей и поэтому был напичкан самыми последними новостями. - Этчелион, говорят, сдерживает Олмерово воинство в Итилиэне и Анориэне, но вот на юге... Болтают, что харадримы вышли к Поросу. Южный Гондор оставлен.
- Не может быть! - схватился за голову Атлис.
- Ну отчего же... с таким-то командиром южной гондорской армии скажи спасибо, что харадримы до Лоссарнаха не дошли! - буркнул Торин. - Какая уж тут гондорская помощь... Минас-Тирит бы уберегли.
Атлис скрипнул зубами и отвернулся.
Тянулась ночь; в лагере роханцев никто не спал. Даже Малыш с Торином, и те беспокойно крутились с боку на бок, то и дело вставая, подсаживаясь к костру и выкуривая уже которую по счету трубку. С противоположного берега вернулись разведчики; войска Олмера наступали безостановочно, из всего высланного вперед охранного отряда добровольцев вернулись лишь несколько человек...
По-прежнему оставался слеп и глух камень в перстне Форве, молчали и остальные мысли-чувства хоббита. На него словно набросили плотный серый мешок; оставалось только ждать рассвета да молить великого Манве ниспослать крепость роханским полкам!
А на восточном берегу Исены один за другим разгорались алые пятнышки вражеских костров. Их было много, очень много, их никто и не думал прятать - Олмеру не было нужды скрывать свою силу. В завтрашнем бою он обязан был сломить сопротивление Марки - и устремиться дальше, на север, к Арнору и эльфийским крепостям. Оставался Гондор... но что до него Вождю! В назначенный срок он и до Минас-Тирита доберется.
"Вот, пожалели свои жизни - и что получили? - вертелись в сознании хоббита горькие раздумья. - Прав был Торин, предлагавший зарубить Олмера еще в лагере Отона, - и не обрушилось бы все это на Средиземье... Умирать, конечно же, страшно и жуть как не хочется, но вот мы выиграли год, и кто знает, доживем ли до завтрашнего вечера? Только теперь-то умрем, почитай, без всякой пользы..."
Настало утро. Над шеренгами пехоты вился парок; проминали коней всадники; разносились запасные пуки стрел и дротиков; и из уст в уста передавался королевский приказ - стоять насмерть! Отступление - гибель всего роханского королевства. Можно отстроить, города, но никто не воскресит умерших...
- На что они надеются? - шепотом, чтобы не услышали соседи по строю, спросил хоббит у Торина. - По-моему, надеяться нам уже не на что. Не простоят же они на этой реке месяц!
- Кто их знает, если не наделают глупостей, может, и простоят, - без тени иронии ответил Торин. - Главное - вперед дуром не кидаться...
Фаланга вестфольдингов занимала самое опасное место - преграждала путь врагам по дороге, что вела с востока. Здесь в теле холмистой цепи западного берега зиял широкий разрыв, через который и проходил древний тракт, ведущий на север, к Исенгарду, и на северо-запад - через Энедвэйт и Минхириат к Арнору. Сейчас когда-то наезженной дороги более не существовало: поперек нее возвели ощетинившуюся острыми рогатками баррикаду. Мост разобрали; лишь кое-где из воды торчали острые обломки опор.
Строй роханского войска растянулся миль на двадцать, вдоль всей Исенской излучины. Арсеналы Эдораса были опустошены - и каждый воин имел по два лука и вдосталь стрел. Никто не мог сравниться с хазгами в умении вести бой стрелами - но конных лучников у короля Марки было куда больше, и, как понял хоббит, роханцы не собирались повторять своей ошибки на Андуине, когда дали врагу спокойно переправиться, не сделав попытки превратить в беспорядочную свалку бой на самой кромке берега, не атаковав незамедлительно, как поступил бы на месте их командиров Атлис.
Товарищи хоббита по строю молча вставали на свои места. Лица у всех были сумрачны, разговоры умирали сами собой. Еще жива была надежда, что они сумеют устоять, защитят от разорения хотя бы самые западные роханские выселки, чтобы потом начать строить свое королевство заново. За спинами воинов теснились тележные таборы - народ словно вспомнил свою юность, когда он двигался по бесконечным восточным степям, упрямо пробираясь на запад...
Над восточным горизонтом поднялся солнечный диск; на сей раз ветер оказался союзником роханцев - он дул с запада и дул сильно. Но, быть может, Олмер не станет атаковать, дождется более благоприятной погоды?
Но, очевидно. Вождь не мог ждать. Он очень спешил; и едва успели рассеяться утренние тени и неяркое солнце осветило узкий проход Роханских Врат, как на левом берегу зачернело от воинов, выступивших на гребень холмов.
На сей раз Всадникам Марки не было нужды ждать: тысячи стрел в один миг сорвались с туго натянутых луков, и сразу же, не мешкая ни секунды под ураганным обстрелом, вражеские полки ринулись вниз, к реке.
Фолко не знал, атаковал ли Вождь на всем протяжении Исенской Дуги или битва разгорелась только у дороги, да и не до того ему было. Вождь пустил в ход нечто новое, невиданное еще в этой войне - полки странных невысоких воинов в кожаных доспехах и их подручных - огромных зверей, впервые замеченных во время отступления к Эдорасу. Они походили на волков, доросших до размеров тигра, на их мощных шеях сверкали шипастые ошейники, грудь многих защищали фартуки с нашитыми костяными бляхами. Грозный рык сотряс воздух; испуганно заржали и заплясали кони.
Удивляться или вопить от страха времени не оставалось; густо стоящие на западном берегу лучники ответили ливнем стрел, рычание смешалось с жалобным визгом. Тигроволки - серовато-палевые, с короткой шерстью, бесхвостые - с разбегу кинулись в поток, легко преодолевая сильное течение реки. Вода подернулась рябью, как в сильнейший дождь, от беспрерывно пронзающих ее стрел; иные звери тонули, оставляя вокруг себя быстро исчезающие розовые пятна, другие же, даже раненые, с несколькими торчащими из спины и боков древками, выбирались на берег и, не отряхиваясь, кидались вверх по дороге, разевая пасти, прямо на роханский строй.
К чести воинов Марки, ни один из них не дрогнул. Закушенные губы, побелевшие костяшки пальцев, сжимающих копья; лавина зверей докатилась до баррикады, массивные тела взмыли в исполненных кровожадной грации прыжках - чтобы опуститься на копья.
Благодарение метким стрелкам Марки! Их стрелы вносили настоящее опустошение в ряды атакующих чудовищ; едва ли не половина их легла, так и не дорвавшись до вожделенных жертв. Однако те, кто сумел дорваться...
С вражеского берега открыли губительный огонь лучники; похоже, Вождь стянул сюда почти всех хазгов. В ответ роханская пехота прикрылась наспех сколоченными щитами, достаточно легкими, чтобы их можно было переносить, и достаточно прочными, чтобы стрелы атакующих бессильно застревали в них.
Особенного урона фаланга роханцев пока не понесла.
Ее первые ряды насмерть схватились со зверьем, и здесь уже счет пошел один к одному. Специально выдрессированные твари все-таки не погибали, не захватив с собой хотя бы одного из воинов Марки.
Это была ужасная бойня. Копейщики старались увернуться от бросавшихся с размаху на них страшилищ, и если это удавалось, в бока твари впивались сразу пять-шесть, а то и больше копий; но и бьющийся в агонии зверь часто ухитрялся подмять мощными лапами кого-то из своих убийц, оказавшегося ближе других, и, издыхая, сомкнуть челюсти на горле человека. Не спасали даже доспехи: если зубы тигроволков и не разгрызали сталь, то ломали кости.
У хоббита и гномов не было копий, и их отодвинули во второй ряд; они, разумеется, не бездействовали, почти опустошив свои колчаны.
Первую атаку роханцы отбили, хоть и с немалой кровью. Весь берег был завален телами утыканных стрелами зверей; те из тварей, что были ранены, как могли, ползли прочь, и жалобный их скулеж казался почти человеческим плачем.
За зверями хлынула вражеская пехота; послушно умиравшие по воле пославших их тигроволки сумели дать истерлингам время для переправы, пока было не до них. Однако первый приступ оказался неудачен. Справа и слева от дороги склоны были слишком круты - там врага отбросили легко; в центре же пехота Марки не стала ждать, пока панцирники противника развернутся в боевые порядки, а стремительно атаковала сама.
И что оказалось донельзя обидно для хоббита - его в эту атаку не взяли.
Строгий приказ сотника в один миг превратил его в старшего над двумя десятками лучников, прикрывавших левое крыло фаланги. Он разлучался с гномами и Атлисом - зато с ним пошли Амрод и Беарнас.
С высоты хорошо было видно, как с дружным боевым кличем роханцы ударили по смешавшимся истерлингам и опрокинули их обратно в реку. Но через Исену перебрались - кто на чем - новые и новые десятки воинов Олмера, медлить было нельзя...
И хоббит, удивляясь сам себе, заорал, срывая голос, на оказавшихся у него под началом людей: он командовал поправку на ветер, стрелы рвались кучно, и на противоположном берегу падали и падали люди... Сами стрелки укрывались за большими, наспех сколоченными щитами.
Истерлинги вступали в бой разрозненно и несли тяжелые потери; их атака захлебнулась в крови - и рога на восточном берегу заиграли отход.
По западному берегу прокатился крик ликования.
Однако передышка оказалась недолгой. Бой разгорелся на других участках дуги, где стояла спешенная роханская конница, не так хорошо, как вестфольдинги, умевшая драться в плотном строю. Что там делалось, Фолко разглядеть не мог, лишь видел темные потоки воинов Олмера, перебравшихся через реку и завязавших бой на приисенских кручах.
Весь первый день армия Олмера наносила на первый взгляд бессистемные удары в разных точках Исенской Дуги, словно пробуя на прочность оборону вестфольдингов. В бой шли совсем неведомые хоббиту племена - высокие, курчавоволосые, сражающиеся огромными топорами, подобно гномам, и сучковатыми палицами, вырезанными из такого прочного дерева, что в нем застревали мечи и копья. Ни истерлинги, ни ангмарцы в рукопашную не вступали, появились ближе к вечеру отряды хеггов и ховраров, памятных еще по битве на Андуине; но и они были отброшены. Вестфольдинги прочно держали берег, и хоббит не раз видел в первых рядах сражающихся две коренастые фигуры своих друзей гномов.
Лучники Марки, как могли, помогали своим. Мальчишки-подносчики только успевали подавать новые и новые пучки стрел. Вести перестрелку с хазгами, засевшими на высотах противоположного берега, оказалось куда как непросто: смертельная игра, завораживающая и притягательная, к сожалению, сплошь и рядом оборачивалась тяжелыми потерями. Хазгам мешал ветер, но меткости у них не убавилось, и несколько роханских лучников погибли. Понесли урон и хазги - у них защиты не было совсем, только небольшие круглые щиты, что хороши для конного боя, но не для долгой перестрелки.
Смерклось. Ни один враг не закрепился на западном берегу Исены; остались лишь мертвые. Выставив тройную стражу, роханские воины отошли к кострам, не расстегивая доспехов.
Ночь оказалась неспокойной. Откуда-то издалека, то с севера, то с юга, едва слышно доносились лязг оружия и бранные крики - битва не стихала и после захода солнца. Конные отряды роханцев то и дело срывались с места и галопом устремлялись к месту очередной вражеской атаки.
Трижды вспыхивал бой и у дороги. Под покровом темноты - благо ночь выдалась безлунная - враг настойчиво искал лазейки в боевых порядках вестфольдингов. И первый раз пробравшимся на западный берег степнякам удалось беззвучно взять в ножи часовых; череда темных фигур стала тянуться через реку, когда их заметил конный патруль. На сполошный крик заметившего опасность всадника из мрака вынеслась смертельная хазгская стрела, но свое дело погибший сделать успел. Повскакавшие вестфольдинги, тесно сбив щиты и выставив копья, ударили на Олмеровых удальцов, во мраке было не разобрать, какого они племени. Как из-под земли, с рычанием бросился на вестфольдингов с десяток злобных тигроволков, завязалась жестокая схватка.
Спустя несколько минут подоспели конные лучники, запылали смолистые костры на вершинах, послышались свист стрел, вопли умирающих там, внизу, под крутым берегом, а другая часть конников ударила переправившимся во фланг.
Кровавая схватка закончилась, когда полег последний враг; роханцы насчитали две сотни вражеских тел и, увы, почти сорок своих. Фолко вновь оказался вне строя.
- Лук! Лук все решит! - сердито втолковывал ему седоусый сотник. - Ты, половинчик, стрелы мечешь, как вышивальщица узор на ткань бросает. Что ни стрела - то по месту. Стой где стоишь и целься получше, а для строя - там других хватает!
- На Андуине я дрался наравне со всеми, - с гневной обидой ответил хоббит, сжимая кулаки. - И не могу сказать, чтобы в чем-то уступал другим!
- Никто и не говорит, что ты плох! - примирительно поднял обе руки ладонями к хоббиту сотник. - Просто как лучник ты лучше. Ты даешь поправку на ветер - и тогда полсотни наших бьют куда точнее. Теперь ты понял?
Как ни странно, люди быстро признали за невысоким стрелком право командовать ими. Умение хоббита дать всем верный прицел вызывало уважение, ему повиновались охотно.
До утра Фолко так и не сомкнул глаз. После того, как отбили первую вылазку, он ринулся отыскивать своих - как там гномы и Атлис, целы ли? По счастью, все обошлось, и он собрался было назад, если бы не ощутил внезапного головокружения и острых, горячих толчков крови в висках, готовых вот-вот разорваться под ее напором. Ноги стали как ватные, он почти рухнул на землю, сдавливая голову ладонями; и сквозь багровый туман к нему пробился невообразимо далекий голос принца Форве:
- Где ты, Фолко, где ты, слышишь ли меня? Откликнись!
- Слышу, принц, но... очень больно... дурно... Что со мной?!
- Потерпи, прошу тебя, это плата за наш с тобой разговор, мне сейчас тоже несладко. Это все от близости Олмера, его сила глушит все дальние мысли... Расскажи: что происходит у вас?
- Мы разбиты на Андуине... Рохан оставлен, мы стоим на Исене. Сегодня отбились, но что будет завтра?.. У Олмера - пропасть полков, нас могут просто задавить. Гондор сражается, но он окружен с севера и юга. Харадримы вышли на Порос, за Анориэн и Итилиэн идет тяжелый бой.
- У нас воеводы Олмера взялись за дорвагов, - услыхал хоббит сквозь пелену боли голос принца. - Те не усидели-таки в своих лесных крепостях, пошли походом на Цитадель Олмера. На ее рубежах идет бой, и это хорошо, может, не все силы, что Вождь собрал на Востоке, будут направлены против вас... Серединное Княжество готово к выступлению; но медлит - их жрецы нащупали такое, о чем и сами сказать не могут... Существует какая-то опасность, связанная с их выступлением: чуть ли не нарушится всеобщий миропорядок. Я бы объяснил тебе подробнее, да сам толком не знаю... Но как же вас так разбили?
В нескольких словах хоббит передал принцу суть последних событий. Он едва успел выговорить последнюю фразу, как с острой вспышкой боли связь прервалась.
Некоторое время Фолко очумело крутил головой, пытаясь привести мысли в порядок. Молодцы дорваги, все же убедил их Келаст! Солоно придется Цитадели! Там ведь ни стен, ни бастионов, а войско у дорвагов отменное.
Эх, сюда бы их!.. Что ж, если дело обернется совсем худо здесь, на Западе, быть может, удастся уйти на восток, драться там...
Наутро, когда фаланга вестфольдингов вновь выстроила боевой порядок и лучники заняли позиции на ее крыльях, Фолко услышал от сотника некоторые подробности минувшей ночи. Армия Олмера атаковала на севере и на юге, пытаясь прорваться за Исену в предгорьях Туманных и Белых Гор. Вовремя переброшенная на фланги конница Рохана отбила все атаки. Стало ясно, что Олмер хочет растянуть и без того довольно неплотные ряды воинов Марки, заставить короля направлять свои запасные полки то на одно крыло, то на другое, чтобы окончательно запутать противника, а потом нанести неожиданный мощный удар в одном месте и прорваться на другой берег.
Оказалось также, что несколько отчаянных храбрецов из числа королевских гвардейцев под покровом ночи пробрались на восточный берег и принесли малоутешительные вести о том, что с востока к Олмеру подходят и подходят свежие силы; все пространство восточной части Врат Рохана заполнено воинскими лагерями.
Ряды роханцев стыли на холодном ветру. С чего начнется сегодняшний день? Вчерашний подарил новую надежду - что они выдержат, сумеют отбиться, и среди воинов Марки слышались и смех, и оживленные разговоры. Павших, по счастью, за вчерашний день оказалось не так много; враг потерял самое меньшее впятеро больше. И мало кто решался признаться себе, что вчерашний успех - ничто; что потери врага уже возмещены подошедшими подкреплениями, а вот своих погибших заменить уже некем. Все, до последнего человека, силы Марки были собраны на Исенской Дуге.
Фолко томился бездельем посреди своих лучников. На том берегу было пусто и мертво, словно и не стояло никогда там могучих ратей. Где сейчас неистовые истерлинги, где несравненные стрелки хазги?
Под вечер показавшегося бесконечным дня пришли тревожные вести. Роханцы еле-еле отбились на юге, где враг второй день не прекращал попыток прорыва. И вновь, когда большая часть сил короля Марки отправилась к Белым Горам, враг начал наступление в отрогах Туманных Гор. Прискакавший вестник передавал подробности: воины Востока рвались вперед, не жалея себя и не считаясь с потерями; им удалось занять гребень правого берега реки; малые силы конных долго не могли выбить их оттуда. И все же немалой ценой роханцы сбросили переправившихся в Исену, почти запруженную телами.
Последнее оказалось правдой. Через несколько часов река действительно понесла на себе чудом не утонувшие трупы... Фолко больше не мог пить воду из нее, хорошо, что с гор стекало множество мелких речек, пехотинцам исправно подвозили бурдюки.
Так прошел второй день Стояния на Исене; войско Марки стойко держало оборону.
Ночью схватки разгорелись с новой силой. Воины многих восточных племен, взметенные волей Короля-без-Королевства и ушедшие в дальний поход на запад за добычей, до самого рассвета пытались сбить роханцев с гребня. Тьма мешала стрельбе, многим удавалось переправиться невредимыми; в бой вынуждена была вступить фаланга. Разделив вестфольдингов на четыре полка, Брего сдавил как тисками прорвавшихся, сбив их в кучу возле баррикады на дороге. На восточный берег вырвались единицы.
- Вождь берет нас измором, - хрипло выдавил из себя Торин.
Гном ожесточенно тер покрасневшие от бессонницы глаза. Сменить пеших воинов не мог никто, конники сами не слезали с седел. У Олмера же хватало подменных полков.
Пошел третий день, и все повторилось сызнова. Дважды враг бросался в атаку и по дороге дважды его отбрасывали, второй раз - уже большой кровью.
Пополненная было в Вестфольде пехота заметно редела.
Для Фолко стало ясно, что подхода помощи они здесь не дождутся. Еще два-три, ну, может, четыре дня - и заслон сломается.
Олмер не дал спать роханцам и ночью. Однако хегги шли в бой вяло, уже наученные потерями; стоило надавить, и их нестройные сотни рассыпались, бросаясь вплавь назад, через Исену. Многих нашли в воде меткие роханские стрелы, но результат, как понял Фолко, стоил потерь - вестфольдская пехота уже с трудом держала строй. Сказывалась усталость.
Четвертый день. У Фолко уже начинало путаться в голове; как заведенный он стрелял, стрелял и стрелял по кажущимся бесконечными волнам врага, с редкостным упорством катящимся с противоположного берега. Начинали истощаться казавшиеся неисчерпаемыми запасы стрел; уже к вечеру лучники бродили окрест в поисках вражеских стрел, сыпавшихся столь же щедро.
Долго это противостояние продолжаться уже не могло. Ждать подхода арнорского войска - безумие, хорошо, если Наместник только-только выводил свои полки к Пригорью... По мысли Фолко оставалось только одно - отступать, пока еще есть силы и потери не так велики. И там, уже на Арнорской земле, среди мощных и многочисленных крепостей, дать решительное сражение. Степная дорога коротка - что стоит Олмеру в четыре-пять дней перебросить из-за Андуина свежие полки! В Арноре ему придется потяжелее.
Потери там он уже не восполнит.
Но король Рохана решил по-другому. И ночью всем было приказано спать, оставив только небольшое охранение, чтобы не застали врасплох. Гонцы привезли приказ о ложном отступлении.
- Нас перебьют до последнего, - только и бросил, сплюнув, Торин, выслушав приказ сотника.
День пятый. Ему предшествовал кровавый, на полнеба закат; и после необычно спокойной ночи, едва рассвело, пехота вестфольдингов изготовилась к бою. Никто не мог знать планов врага, но все чувствовали - его войска тоже отдыхают, значит, быть общему штурму. На это и рассчитывали король Рохана и его Маршалы.
Ложным отходом завлечь на закатный берег Исены потерявшие при переправе строй войска Олмера, сдавить железными рядами стреляющей конницы и уничтожить. Ошибки, совершенной на Андуине, не будет. Врагу не совершить дальнего обхода, как в тот день... Далеко не все его полки бьются с равной доблестью и равным умением. Многие не страшны роханцам; многие, но не истерлинги, ангмарцы и, конечно, хазги.
Атаки врага пришлось ждать недолго. На высотах появились низкорослые степные стрелки, в долине, по обе стороны тракта, - щитоносная пехота, тащившая и большие плавучие мешки, чтобы легче было переправиться.
Свистнули стрелы, на восточном берегу запели рога; подбадривая себя боевыми криками, ховрары кинулись в воды Исены.
Роханская фаланга не сделала обязательных в прошедшие дни шагов им навстречу. Строй молча ждал, выставив острое, алчно ждущее крови железо.
Пусть их соберется побольше...
Армия Марки ответила лишь стрелами, но и то били с расчетом, помня о полупустых колчанах. Колючий ветер не остановил атакующих.
Оставляя тела в мелкой воде, ховрары выбрались на западный берег.
Поднялись, закрывая первые ряды, широкие четырехугольные шиты, сине-черные, с намалеванными алыми рунами. Большинство лучников Марки опустили оружие, стреляли лишь самые меткие.
С лязгом и треском ховрары сшиблись с роханской пехотой; сшиблись и откатились, отброшенные, и вновь атаковали... Видно было, что у вестфольдингов, верно, совсем не осталось сил - они не могли даже сбросить врага в реку. И на помощь столь удачно начавшим дело ховрарам из-за холмов покатились новые и новые свежие сотни.
Исена вспенилась - так много врагов одновременно шагнули в воду; быстроногие хегги, точно муравьи, стали растекаться далеко влево и вправо, карабкаясь по склонам прямо на отряды лучников, оборонявших фланги роханского строя.
Фаланга вестфольдингов, дрогнув, подалась на десяток шагов назад. Враг отвоевал лишние сажени пространства на правом берегу, и на дороге с востока появились первые всадники.
Фолко не мог знать, что происходит сейчас на других участках двадцатилиговой Дуги, но был уверен, что Олмеру уже донесли о неожиданном успехе в центре и он, прекрасный полководец, не может не использовать этот шанс. Сейчас неминуемо пойдут в безнадежные атаки и стоящие на крыльях его войска полки - чтобы отвлечь роханскую конницу, не дать ей всеми силами ударить по прорывающейся в центре пехоте Вождя.
Вестфольдинги, как бы поддаваясь сильному давлению, отступили еще дальше от берега; теперь на свободном пространстве за спинами наседающих хеггов и ховраров уже мог развернуться не очень крупный конный отряд.
Но тут первые из лезших на кручи хеггов добрались наконец до излома скатов; хоббиту и части лучников пришлось взяться за мечи. Нет смысла тратить ставшие драгоценными стрелы - умирая, хегги сваливались вниз, где нельзя было даже выдернуть стрелу из тела.
И, взявшись за мечи, лучники Марки тем не менее помнили строгий приказ и, посопротивлявшись для вида, начали постепенно отходить, сберегая силы и жизни своих.
Врагу принадлежал уже обширный кусок западного берега; атакующие оттеснили вестфольдингов даже от баррикады; с визгами помчались вперед первые перебравшиеся всадники - истерлинги, а по дороге уже валом валили разнообразные войска, конница смешивалась с пехотой. Мелькнули и низкорослые хазги верхами. Похоже, Олмер и впрямь уверовал в то, что ему удастся заветный прорыв.
Переправлялся враг широко, как только позволял отвоеванный участок. К кручам приставляли лестницы; пехота брала правее или левее, освобождая место для конников, валом валивших напрямик по тракту.
Понимал ли враг, что его заманивают в ловушку? Все говорило за то, что полководцы Олмера увлеклись наметившимся прорывом в центре; но, с другой стороны, один раз, на Андуине, роханские стратеги уже просчитались; и если Олмер сознательно бросал полки в расставленную западню, это значило, что у него уже готов контрплан - то ли вновь последует удар с неожиданного направления (хотя на сей раз ударить вроде бы неоткуда), то ли Вождь рассчитывает на многочисленность своих войск, полагая, что на них уже не хватит никакой роханской засады... Подобные мысли неотвязно преследовали Фолко: уж слишком все шло гладко, враг послушно сунулся в настороженный капкан, и сунулся, как медведь, не когтем, а всей лапой.
Добрая миля берега оказалась уже в руках Олмера. Его пешие воины пытались расширить занятый участок, но натолкнулись на подоспевших роханских конных стрелков и, не успев сбить строй, разбежались, не выдержав губительного ливня стрел.
Бой кипел на крыльях Олмерова прорыва, но основная масса его войск, подпираемая задними рядами, перла и перла очертя голову вперед, преследуя отступающую пехоту Марки, лучников и копейщиков, да немногих всадников, изо всех сил изображающих панику.
Фолко отбегал вместе со своими на тридцать-сорок шагов, останавливался, стрелял, тщательно выбирая цель - самых заметных и хорошо вооруженных воинов Вождя, - и снова отбегал. До мечей дело не доходило, так вот, обгоняя пеших, на простор заисенской равнины вырвались конные стрелки - истерлинги, и началась жаркая схватка.
"Пошлет Олмер в бой ангмарцев и главную силу хазгов - значит, уверовал, что прорыв его войск не подстроен", - отбиваясь мечом от шального хегга, оказавшегося далеко впереди своих, успел подумать хоббит; руки не требовали вмешательства сознания: глаза видели не только противника, разум же старался уяснить, что происходит на всем поле, а не только под носом.
С этим хеггом Фолко рубился долго - враг был немал ростом, и хоббит то ли от усталости, то ли еще почему-то никак не мог подобраться достаточно близко; его противника походя срубил один из воинов его двух десятков - и, подняв голову, Фолко увидел скакавших по полю ангмарских арбалетчиков.
Ударная сила, гвардия Олмера! Самые верные, сильные и упорные, верящие в него, как в Бога.
Если уж они посланы в бой - значит, Олмер уверовал в победу. Но что это? Рядом с ангмарцами плотной массой накатывался строй низкорослых, похожих на гномов воинов с кривыми мечами и короткими толстыми копьями...
Неужто?!
- Урук! Урук! Вар хай урук-хай!
"Всемогущий Эру, орки Сарумана! Ну, держись, ребята!"
Подражая вестфольдингам своим плотным строем, большой отряд здоровенных орков мчался прямо на застывшую и качнувшуюся вперед - чтоб не попятиться от удара - роханскую фалангу. Лучники нашли наконец себе главную цель.
Яростная битва разгорелась по всей Дуге, с трудом удерживаемой воинами Марки. Почуяв успех, враги давили как безумные. Все новые и новые отряды появлялись на западном берегу, все с большими трудностями и потерями сдерживали их роханцы.
Юноша-подносчик бросил хоббиту толстый пук стрел.
- Последние! - крикнул он и соскочил с коня, вытаскивая свой еще не взрослый меч и становясь рядом с хоббитом.
К полутора сотням лучников, что стояли изначально на правом крыле роханского боевого порядка возле переправы и где были два отданных под начало Фолко десятка, прибились еще сотни две воинов - кто из потерявших коня всадников, кто из отбившихся от главного строя пехотинцев; орки сцепились с фалангой, а на товарищей хоббита выпало грудью встретить удар ангмарцев.
Их командир совершенно правильно нащупал самое слабое место в боевых порядках воинов Марки; здесь было мало копейщиков и щитоносцев, а лучники... что ж, победа стоит потерь.
На сжимающийся строй во весь опор мчалась ангмарская кавалерия. Вились черные плащи, клич "Анг-мар! Анг-мар!" перекрыл грохот боя; хоббиту на миг почудилось, что он вновь на поле под Аннуминасом.
Однако это был не Аннуминас. Это была Исенская Дуга, и не стоял рядом несокрушимый хирд, не вздымалась стальная щетина копий; три с небольшим сотни мечников и стрелков - против нескольких тысяч ангмарцев. Вал конских морд близился, близился, копыта пожирали степь, и первые ряды атакующих уже подняли арбалеты...
- Два пальца влево, бей! - что есть мочи заорал Фолко, давая своим поправку на ветер, и отпустил тетиву.
Никогда, ни до, ни после, не стрелял Фолко быстрее и лучше. Он забыл об оружии в своих руках; смерть словно сидела у него на подтянутой к уху руке. Подобно тому, как замедлилось все в бою у Болотного Замка, так и сейчас время услужливо приостановилось, и он успевал все. Рука тянула тетиву, отпускала, тотчас набрасывала следующую стрелу, а глаза уже намечали очередную цель - и вновь визг сорвавшегося оперенного древка и звонкий удар тетивы по иссеченной сотнями подобных ударов рукавице на левом запястье...
Ангмарцы скакали и падали. Валились кони, валились люди, точно сама Смерть ткнула в них своим костлявым перстом. Считанные сажени оставалось проскакать передним, чтобы врубиться наконец в кучку дерзких...
Но они их не проскакали. Первые десятки конников, уже натянувших тетивы арбалетов, выбило начисто; валящиеся лошади заставили коней, мчавшихся за ними, прыгать, чтобы не свалиться самим, и первый залп арбалетчиков пропал, считай, даром, а второго уже не смогли дать слишком многие из тех, кто разрядил свое оружие...
Двенадцать стрел в минуту обязан был выпустить мастер стрелкового боя, желая подтвердить свое звание. Этот рубеж многократно превзошли почти все, кто оказался в тот день рядом с хоббитом, и их стрелы не пропали даром - казавшийся несокрушимым, неодолимым, клин ангмарцев рассыпался, разбился точно так же, как под толстыми арбалетными болтами тех самых воинов Олмера некогда рассыпались плотные ряды арнорских панцирников...
Воины Ангмара в беспорядке отхлынули в стороны. И тотчас, будто их отступление послужило общим сигналом, пошли в давно заготовленную атаку ждавшие все это время запасные роханские конные полки.
Король держал их в резерве, несмотря на то, что гибла пехота Вестфольда, грудью остановившая напор главных сил врага; хотя полегли очень и очень многие из тех, кто сдерживал воинство Вождя на крыльях роханского войска, изогнувшегося подобно тугому луку. Свежая конница дождалась своего часа; пришел час платить за поражение на Андуине. Сегодня та неудача не повторится. Вражеского обхода не будет. Полки Олмера в ловушке, им некуда деться; их отрежут от берега и собьют в кучу, как лесных зверей при облаве...
Сверкающие потоки роханской конницы устремились из-за скрывавших их до времени холмов прямо вдоль берега Исены к дороге, отрезая врага от реки, лишая единственного пути отхода. Лучшие воины Вождя - ангмарцы, хазги, истерлинги - все увязали в плотных, гнущихся, но упрямо держащихся шеренгах роханского войска, и сразу броситься на защиту собственных флангов они не смогли; второпях выдвинутые вперед второсортные резервы были сметены первым же ударом стреляющих всадников, одинаково хорошо умеющих бить на скаку из лука и играть копьем в ближнем бою. Пехота Олмера не успела сомкнуть ряды, а где и успела, их расстроил ливень роханских стрел - последних, с трудом собранных "по сусекам" оружейного обоза.
Темные фигурки пехотинцев Вождя бросились врассыпную; не прошло и нескольких минут, как северный и южный отряды роханцев соединились возле оказавшейся в глубоком тылу врага баррикады на тракте.
Так многочисленность переправившихся войск Олмера из их преимущества превратилась в помеху - в полную силу могла сражаться лишь четверть. Фолко видел королевское знамя Рохана, глубоко врезавшееся в ряды орочьего строя; сейчас, сейчас полки всадников Марки рассекут сбившихся беспорядочной кучей воинов Олмера - и начнется разгром...
Враги заметались в кольце; основная масса шатнулась назад, к реке, но в спины им ударили остатки вестфольдской пехоты и поддерживающие ее конники; дорогу вправо и влево быстро загораживали выводимые из роханских лагерей длинные вереницы возов; король послал в бой всех, вплоть до последнего погонщика. Над полем повис страшный, смертный стон избиваемых, стиснутых, почти повсеместно потерявших строй и боевой порядок воинов Вождя.
Роханская Марка была в одном шаге от величайшего триумфа в своей истории...
Сперва никто не понял, что произошло. Где-то на левом крыле воинства Марки вдруг поднялась какая-то суматошная неразбериха, раздались чьи-то неразборчивые боевые кличи. Сердце хоббита прыгнуло, как мяч, вновь, как и в минуты победного натиска на Андуине, восторг сжал горло... и тут строй воинов Рохана, сжимавший кольцом полки Олмера, не выдержал. Там, на левом крыле, конница неожиданно подалась в стороны, в боевом порядке воинов Марки появилась широкая брешь. В бреши замелькали шеренги невесть откуда взявшихся пеших воинов с большими, похожими на корыто щитами. Мгновение, и память нашла ответ: дунландцы!
Долгие века они ждали этого часа, жители неприметной страны у отрогов Туманных Гор. Ждали, копили силы, ненависть и боевое искусство. Они не забыли обид, что потерпели от роханцев, неважно теперь, подлинных или мнимых, не забыли битвы у стен Хорнбурга. Хоббиту вспомнились слова Олмера: дунландцы презирают потомков тех, кто принял жизнь из рук короля Теодена. Еще в первом походе Олмера на Арнор дунландцы попробовали мечом и копьем крепость вражеского строя; хирд оказался им не по зубам, но здесь, похоже, дунландцы брали реванш за все свои неудачи.
Они шли плотно, явно подражая хирду. Никто не мог сказать, откуда они взялись здесь, - то ли это был хитрый маневр Олмера, то ли сами горцы по собственной воле отправились делить с Вождем кровавую жатву, однако главное дунландцы сделать успели - кольцо роханских войск было разорвано, хазги и ангмарцы устремились в брешь.
Конница хороша, когда ей есть где развернуться; в образовавшейся сутолоке конники Марки оказались охвачены со всех сторон многочисленной и упорной пехотой врага. Тайно собранные вблизи бранного поля полки дунландцев мертвой хваткой вцепились в роханских конников; копья не знали отдыха, и оцепеневший от ужаса хоббит увидал, как море врагов поглощает одинокие рифы еще сражающихся конных сотен левого крыла.
Спасая своих, на север ударили отборные тысячи королевской гвардии Марки; сам властитель Рохана вел их, и один могучий Тулкас ведает, каким образом им удалось бросить своих бесценных коней на дунландские копья, ломая их строй, опрокидывая и давя сопротивляющихся, рубя и протыкая пытающихся спастись бегством и подставляющих спину. Роханский клин пробил дунландскую стену щитов - это было последнее, что видел хоббит, потому что стихший на минуту-другую бой на их крыле разгорелся вновь и он потерял из виду королевский штандарт Марки.
Оставшиеся к тому времени в живых лучники слили ряды с уцелевшими вестфольдингами; хоббит услыхал громовой голос Торина, окликающего его по имени, и вместе с эльфами полез навстречу друзьям.
Они успели торопливо обняться - гномы получили краткий передых в соединенных рядах фаланги, уменьшившейся в числе, но по-прежнему непобежденной, - как на строй вестфольдингов рухнул тяжкий молот орочьего удара. С флангов, утративших защиту конницы, обрушились истерлинги.
Роханское войско прорывалось на север. Фаланга отходила, сжимая и сжимая ряды, несмотря на вражеский напор. Не было приказов, не стало управления; и принявший команду последний из оставшихся в живых сотников повел вестфольдскую пехоту на северо-запад, вслед за конницей, ища спасения под лесной защитой.
И, прокладывая себе путь через смертное поле, видели оставшиеся в живых бойцы роханской фаланги, как поредевшие полки всадников Марки, разрывая смертельные объятия врагов, устремляются на север. Дунландцы, сломав строй врага, продержались ровно столько, сколько нужно было полководцам Вождя для того, чтобы развернуть потерявшие строй войска, привести их в порядок - и атаковать. И сразу сказался их численный перевес; воодушевленные от неожиданного, но появившегося так вовремя союзника, воины Олмера смяли противостоявших им роханцев, попросту задавив их своей многочисленностью.
Однако остановить уцелевшие полки центра и правого крыла войска Марки оказалось непросто. На их дороге оказались отброшенные гвардейцами короля дунландцы, потрепанные, потерявшие множество своих; и мстя сразу за все, в том числе и за будущий триумф сегодняшних врагов, прорываясь к спасительным лесам, всадники Рохана разметали дунландский строй окончательно и пошли по телам.
Но уже смыкались руки-крылья Олмерова войска, мчались с визгами истерлинги, ангмарцы, хазги, напирали орки, вновь появились всадники с тигроволками на длинных ремнях; роханские сотни щедро тратили последние стрелы, дорого продавая свои жизни, каждый шаг врагу стоил огромных жертв.
Королевское знамя вздрогнуло и исчезло среди моря конских и человеческих тел. Властитель Эдораса не стал искать дороги к спасению. Он принял смерть на поле, где похоронен был свободный Рохан...
Кольцо врагов сомкнулось. На упорно цепляющийся за жизнь четырехугольник вестфольдской фаланги ударили со всех сторон. Какое-то время роханские храбрецы еще находили в себе силы сопротивляться; но вот орки, не щадя себя, по телам своих мертвых дорвались до самой линии щитов - и в невообразимой рукопашной, где в ход пошли уже не мечи и копья, а кинжалы, кулаки и чуть ли не зубы, сломали-таки строй противника. Началась кровавая резня...
Однако всемогущая Судьба хранила друзей и в эти страшные минуты. Они сумели не потеряться; держались рядом все: и эльфы, и гномы, и Атлис.
Бойня кипела повсюду, под ногами хлюпала кровь - но надо было выдираться, если они хотели жить. И Атлис, рыча, вцепился в древко отскочившего от его кольчуги копья, ярость гондорца была столь велика, что он одним движением вырвал хазга из седла. Тот покатился прямо под ноги Торину, гном взмахнул топором... Атлис швырнул поводья хоббиту.
- Добывайте коней! - рявкнул гондорец.
И когда на них наскочили трое ангмарцев, эльфы без лишних слов срезали их подобранными тут же на земле стрелами, а Торин с Малышом, приняв грудью выпущенные в упор стрелы двух хазгов, сполна отплатили лучникам. Теперь можно было прыгать в седла...
Им вновь повезло. На их пути оказались конные ховрары - неважные лучники. Те попали несколько раз в закрывавших друзей собственными телами хоббита и гномов, но мифрил легко отразил их стрелы, а друзья отчаянным натиском продрались сквозь ховрарские ряды - и внезапно очутились на свободном месте. Они вырвались за пределы вражеского кольца; рядом спасительной тенью чернел лес. Бессмысленно было возвращаться в безнадежно проигранное сражение; и они погнали коней к зарослям, вслед за другими роханцами, вырвавшимися из кольца врагов. Король Рохана ценой своей жизни проложил дорогу уцелевшей части своего войска. На поле боя еще гремело оружие, еще кто-то сопротивлялся, так и не сумев пробиться, но спасшимся, приходилось удирать.
Дунландская доблесть! О тебе слишком долго не вспоминали. Горцы отомстили - и легли сами, но дело свое сделали. Последний рубеж обороны был прорван. Вождю открывалась прямая дорога на Арнор.

Глава 11

СЛОВО САНДЕЛЛО

Глухая чащоба. Овраг, дно устлано сухими травами. Кони привязаны к деревьям на склонах. Внизу, у груд желтого трескучего папоротника, собрались люди - человек сорок, может, даже пятьдесят. Высокое небо чисто, неяркое зимнее солнце скупо освещает глубокую ложбину. На небольшом костре жарится дичина, вокруг разложено разнообразное оружие. Царит тишина, лишь изредка, переступая с ноги на ногу, хрустнет сучком лошадь.
Уже пятый день уцелевшая половина роханского войска уходила от врага.
Пятый день, как сотни посланных вдогон хазгов, волчьих всадников и орков обшаривали холмы и долины в поисках отставших небольших отрядов роханцев.

Предыдущая страница 23 Следущая страница


Чёрное Копьё 24

Схватка неравная - врагов было стократ больше. Однако разбитые, частично рассеянные воины Марки не помышляли о сдаче: роханцы по-прежнему огрызались при первой возможности, забирая, сколько могли, вражеских жизней. Но как!..
Фолко сидел у костерка, обхватив колени. Схлынуло отчаяние первых дней; осталось холодное упорство, слитое с тяжкой, подсердечной ненавистью.
Его товарищи при первом удобном случае предают огню и мечу дунландские деревни; Фолко не мог одобрить этой бессмысленной жестокости. Роханцы не щадили никого, даже кошек и собак; почти вся дунландская пехота полегла в битве, в селеньях оставались лишь старики да молодежь; женщины молили о пощаде - тщетно; в глазах воинов Марки этот народ стал главным виновником гибели их армии и королевства - и они отводили душу. Не считаясь с опасностью того, что их заметят, роханцы жгли дома, резали скотину, убивая всех, кто подвертывался под руку; спрятавшихся, впрочем, не искали.
Умом хоббит понимал кровавую свирепость своих товарищей по оружию. В отряде не осталось человека, у кого не погиб или не пропал бы без вести друг, брат, сын или отец; их родина осталась в руках неприятеля, и они могли только гадать, что приключилось с их близкими, никто не знал, живы ли остатки их семей, те, что укрылись в горах...
Умом Фолко мог понять происходящее, но не простить. Его мутило от кошмарных кровавых сцен, свидетелем которых он стал; однако, как он ни отговаривал спутников, его не слушали; дело доходило до серьезных ссор.
Роханцы тешили сердца кровной местью, и для того, чтобы наверняка остановить их, Фолко пришлось бы перебить весь их отряд.
Хоббит, эльфы и гномы, которым тоже претило убийство безоружных и бессмысленное разорение страны, пытались уговорить воинов Марки скорее покинуть эти места и пробиваться на север, откуда неминуемо должны были наступать многочисленные арнорские полки. Роханцы отвечали на все это полубезумным смехом. Фолко казалось, что многие просто повредились в уме от горечи поражения; они не хотели никуда уходить, они желали мстить, а на вполне резонные замечания Амрода и Беарнаса, что мстить должно только тем, у кого в руках оружие, следовала лишь черная брань. У Фолко начала зреть мысль об уходе из отряда. Однако после четырех спаленных деревень роханцы как будто бы несколько поуспокоились.
...Много было раненых, чудом спасенных с поля боя. Мало стрел, мало еды, мало лечебных снадобий; где-то неподалеку слышался гнусный звук орочьего рога. Враг был близко, но никто не торопился схватиться за оружие. В непролазную крепь орки не лезли - они не знали леса, боялись и не доверяли ему. Из-за каждого ствола могла ударить смертельная стрела - а воинам Олмера после великой и очень большой кровью доставшейся победы теперь вовсе не хотелось умирать.
Не хотели умирать и те, кто вырвался из жерновов битвы на Исенской Дуге. Они хотели дожить до того дня, когда последний враг будет выброшен из свободных земель Заката. Армия Марки была разбита. Мрак простер крыла далеко на запад, к берегам Великого Моря; но что им с того? Пока есть силы и дыхание, они будут драться. Говорили, что принц Эодрейд, сын короля, Первый Маршал Марки, вырвался живым со смертного поля и теперь собирает уцелевших.
Эофар, сотник, принял командование, и небольшой отряд, в который попали Фолко, гномы, эльфы и Атлис, решил пробиваться на север.
В небе над их головами, еле различимая сквозь ветви, косо пронеслась к земле небольшая черная точка. Ее можно было бы принять за птицу, но Фолко хорошо знал, что с птицами это существо имеет общего только крылья. Улаг снижался, отыскивая кого-то западнее, на всхолмленной равнине, упирающейся своим восточным краем в лес, который служил убежищем для хоббита и его спутников.
- Эофар, Эофар! - негромко окликнул Фолко сотника; тот медленно повернул голову, с трудом высвобождаясь из-под гнета черных дум. - Эофар, на равнину лезть нельзя - я видел крылатую ящерицу, это посыльные Вождя.
Значит, на дороге крупный отряд.
Сотник уже оценил хоббита по достоинству. Его рассказ о корне этой войны, о двухлетней погоне за Олмером слушали, раскрыв рот; и теперь его авторитет стал непререкаем.
- Значит, пойдем лесом прямо на север, - решил предводитель отряда. - Эй, вставайте, слышите вы! Давайте двигаться, пока нас не изжарили тут живьем!
Отряд потянулся на север, повернувшись спинами к полуденному солнцу.
Ехать оказалось нетрудно, об их появлении врагов могли бы предупредить сойки, поднимавшие дикий гам, но у Вождя было мало лесного народа.
Примерно через час дорогу им преградил широкий степной язык. Справа от них он упирался в предгорные всхолмья, слева - впадал в бескрайнюю травянистую Минхириатскую равнину. Впереди виднелась деревня, по левую руку проглядывала дорога, пока пустая - но кто знает, что может появиться на ней через минуту.
- Смотрите! - поднял руку, призывая всех к вниманию, Амрод. - В деревне орочий отряд!
Сотник скомандовал взять западнее. Двигались сторожко, выпуская далеко вперед парные дозоры. Отряд шел в неизвестность; никто не знал, уцелел ли кто-то еще из Маршалов Марки, кроме Эодрейда, сколько осталось в живых после битвы, собирают ли где-то уцелевших... Пять десятков выживших просто уходили к Арнору.
На следующий день они едва сумели скрыться от прочесывающего местность большого отряда истерлингов и орков в добрых пять сотен мечей. Товарищи хоббита затаились в овраге, на всякий случай простившись друг с другом - если дело обернется так, что придется принять свой последний бой; и люди невольно схватились за мечи, когда, коротко свистнув условным свистом, к ним по склону скатился один из посланных в дозор воинов.
Однако тот принес землякам утешительные вести. Отряд врагов уходил на запад, вот-вот могла открыться дорога; зато прямо на секрет наскочили четверо каких-то подозрительных типов; сперва дозорные хотели положить их стрелами, приняв за врагов, но, поскольку вид их казался не слишком подходящим для Олмерова воинства, решили просто захватить. Караульные спокойно набросили на ничего не успевших сделать незнакомцев арканы и быстро связали их.
Фолко протолкался поближе. В окружении мрачных воинов Марки стояли, неуверенно переминаясь с ноги на ногу и встревоженно оглядываясь, четверо странных людей: почтенного вида седовласый старик, почему-то напомнивший хоббиту хрониста Теофраста, с чем-то напоминающим чернильницу у пояса, и безусый юнец, уже не мальчишка-подросток, но еще и не юноша, в темно-зеленой добротной одежде, ладных сапогах и с кинжалом в серебряных ножнах. Лицо его в обрамлении длинных, схваченных кожаным ремешком на лбу темно-русых волос показалось хоббиту странно знакомым, словно он уже встречал где-то этого парня.
Двое других казались братьями - высокие, поджарые, смуглолицые, так что и не поймешь, цвет ли кожи у них таков или они просто слишком долго пробыли на южном солнце. Одеты они были в одинаковые коричневые кафтаны с широкими черными поясами, на которых висели кривые сабли. В переметных сумах оказались книги, немного запасной одежды, еда да письменные принадлежности. Сотник Эофар начал допрос.
- Кто вы такие и что вы здесь делаете? - сурово спросил он на Всеобщем Языке. - Кому вы служите?
- С разрешения почтенного господина, мы никому не служим, - уважительно, но с достоинством ответил старик, сопроводив свои слова не лишенным изящества полупоклоном.
Юнец дернул губой, словно в сильном негодовании, и Фолко успел заметить, как рука старика стиснула ему предплечье.
- Мы лишь простые странники, - продолжал он, - направляющиеся из Посада, что вблизи Серых Гаваней, домой, на восток, в Айбор. Надеюсь, вы слыхали о таком городе. Это Олвэн, мой воспитанник. - Старик указал на юношу. - А это - наши случайные попутчики Реар и Дарог из охраны купеческого обоза, что направлялся в наш родной город. И ваш покорный слуга - городской хронист славного Айбора Карсан. Мы очутились здесь случайно - на обоз внезапно напали на рассвете какие-то вооруженные люди, я был очень, признаться, удивлен, узнав в них наших не очень-то добрых соседей басканов - вы вряд ли знаете это не отличающееся добродетелями племя. В суматохе мне с моим воспитанником удалось ускользнуть. Уже потом мы случайно столкнулись с Реаром и Дарогом и решили вчетвером продолжить путь до славной Роханской Марки, дабы присоединиться там к какому-нибудь торговому обозу, идущему на восток. Мы ничего не знали о разразившейся войне - она свалилась так внезапно... Какое-то ужасное вторжение из диких степей, я прав, почтенные?
- Здесь я задаю вопросы, а ты, уважаемый, на них отвечаешь, - отрезал Эофар. - Если вы родом из Айбора, что вы делали вблизи эльфийской крепости? Не слишком-то подходящее место для бытописца Торговой Области!
- Это может показаться таковым, но это далеко не так, с разрешения вашей милости, - смиренно ответил Карсан, и Фолко вновь уловил гневную судорогу, прошедшую по телу юнца. - Дело в том, что с давних лет я состою в дружеской переписке с величайшим историоповествователем наших дней, почтенным Теофрастом Арнорским. Я не раз посылал ему свои скромные наблюдения, описания быта и обычаев восточных народов, по мере возможности старался рассказать о происходящем у нас. Почтенный Теофраст не раз приглашал меня посетить его в Аннуминасе, обещал в знак своего расположения ознакомить с такими драгоценнейшими манускриптами, что... ах, надо быть хронистом, чтобы понять всю их ценность! Как пример могу назвать знаменитейшую Красную Книгу, копию которой ему совсем недавно удалось заполучить. Но такое дальнее путешествие не по средствам скромному городскому летописцу, однако мне повезло. Родители Олвэна сочли полезным для мальчика длительное путешествие на Запад. Само собой разумеется, я должен был сопровождать его и помочь в завершении его образования. Мы отправились в неблизкий путь. Побывали в Гондоре, Рохане, Арноре, где я наконец имел удовольствие встречаться и беседовать с почтеннейшим Теофрастом, своими глазами видел и читал копию Красной Книги. Затем мы остановились в Приморском Посаде, что возле Серой Гавани. Там Перворожденные могут научить многому, и мы вместе с моим воспитанником немало почерпнули из поистине бездонного кладезя их великой мудрости. Мы прожили там год - и вот возвращались на родину, но тут разразилась война... Мы мирные странники, почтенный, все наше оружие - лишь для необходимой самообороны. Покорнейше просим отпустить нас.
Карсан вновь поклонился и замолчал. Его речь произвела благоприятное впечатление, однако в душе Фолко внезапно зашевелились черные змеи подозрений.
- Почтенный Карсан, не припомнишь ли ты, как выглядит сейчас въезд в Серые Гавани?
Тот едва заметно улыбнулся, выслушав вопрос, заметно ровно настолько, чтобы дать понять: мол, все понимаю, проверка - вещь по военному времени необходимая, нужно отвечать...
- Правитель Гаваней, великий и могучий Кардан, уже несколько последних лет возводит могучие укрепления, - ответил Карсан. - Он строит руками мастеров-гномов Лунных Гор. Над работами начальствует старейшина Халдор-Кайса, Трэйгнор. В стене четырнадцать боевых башен, одни ворота - говорят, в них добавляли драгоценное истинное серебро...
И, предвосхищая следующие вопросы, Карсан стал подробно рассказывать об Аннуминасе, о Теофрасте, излагая такие подробности, какие мог узнать, только побывав лично у хрониста в доме.
- Ну хорошо, - проговорил Эофар, хмуря брови. - Вы просите отпустить вас. Но война уже прокатилась через Рохан. Дорога на восток закрыта, если только, - он ощерил зубы в недоброй усмешке, - если только вы не подручные Вождя. Поэтому на юге вам делать нечего. Если вы говорите правду, вас попросту прикончат, чтобы отнять ваше последнее достояние. Кроме того, вы можете выдать врагу - вольно или невольно - наше местонахождение. Поэтому лучше будет, если вы отправитесь с нами. Если все будет в порядке, вы спокойно достигнете Великого Западного Тракта и доберетесь до родины северным путем. Так, конечно, длиннее, зато и безопаснее.
Старик и Олвэн переглянулись.
- Воля ваша, - смиренно развел руками летописец.
У молчаливых Реара и Дарога отобрали сабли - на всякий случай, и всю четверку поместили в середину отряда, где Амрод с Беарнасом везли на носилках выздоравливающего Маэлнора, в последний момент выхваченного из-под носа истерлингской конницы в битве на Исенской Дуге. Фолко даже не успел заметить, когда это удалось отважным эльфам.
Отряд Эофара продолжил путь. Пленники держались замкнуто и отчужденно, а Олвэн едва только не шарахался от Маэлнора. Подозрения хоббита не ослабевали.
После неожиданной встречи с четырьмя подозрительными путниками идти роханцам стало куда тяжелее. Округа внезапно заполнилась многочисленными вражескими дружинами, и Эофар только скрипнул зубами, когда ему доложили, что все шарящие вокруг Олмеровы молодцы явно кого-то ищут. У хоббита вдобавок не шла из головы странная схожесть имен: Олмер - Олвэн...
Впрочем, такие имена на востоке не редкость, подобно тому, как большинство роханских начинаются на "Эо". И все же со странными попутчиками-пленниками дело явно обстояло нечисто.
Прошло три дня, а на север удалось продвинуться едва на два десятка лиг, почти все время приходилось прятаться. Однако нет худа без добра - облавы в недальних окрестностях загнали к горам еще один роханский отряд, почти в триста пятьдесят воинов, и удача впервые улыбнулась воинам Марки, устроив им такую встречу.
Обнимались, жадно вопрошая друг друга о судьбе друзей и знакомцев; вызнавали последние новости. Их у новоприбывших оказалось немало - они шли более торной дорогой и при случае не упускали "языков".
Король действительно пал, пал, как истый воин, на поле брани; погибли и двое его сыновей, средний и младший. Однако старший, Эодрейд, Первый Маршал Марки, сумел прорваться с полком гвардейцев из вражеского кольца.
Принц спасся, уйдя на север, и теперь собирает остатки роханского войска.
Есть вести и от Наместника - он скорым маршем ведет навстречу Олмеру многочисленное арнорское войско. Враги же рассыпались по степной дороге широким веером в поисках корма для лошадей. Командир прибывшего отряда, сотник Эоден, не расстался еще с надеждами на лучшее будущее. Он назвал и место сборного пункта, куда стекаются все прорвавшиеся роханские воины. По его подсчетам, на Исене и Дуге полегла почти половина воинов Марки, но все же Эодрейд мог рассчитывать тысяч на тридцать бойцов.
Слова Эодена встретили тяжким молчанием - смерть короля, пусть и достойная, была ударом. Люди были потрясены - на время внимание их было отвлечено, и потому лишь Маленький Гном услыхал подозрительное шевеление в кустах; и прыжок его сделал бы честь самому Берену.
В зарослях раздались громкий треск, кряхтенье и неразборчивые ругательства Малыша. Потом кто-то вскрикнул - и сразу наступила тишина.
Роханцы в недоуменном раздражении обернулись - и на прогалину выбрался чрезвычайно довольный собой Маленький Гном, держа за шиворот Олвэна, мотающегося, точно тряпичная кукла.
- Этот паршивец подслушивал, клянусь марийскими молотами! - загремел Малыш. - Подслушивал и хотел сбежать!
Другой рукой гном швырнул на траву только что сорванную с парня дорожную суму. Завязка раскрылась, выпало несколько хлебов и кусок вяленого мяса.
Раздался глухой гневный ропот.
- Так-так, вот оно, значит, что! - протянул Эофар, подступая к Олвэну, по-прежнему не подававшему признаков жизни. - Так, выходит, никакие они не мирные странники? Где это он нож-то ухитрился достать, еду украсть? И что это с ним? - Сотник наклонился, вглядываясь пристальнее. - Ну и рука у тебя, почтенный, вечно вы, гномы, бьете так, что из "языка" и дух вон...
В лицо брошенному на землю юнцу плеснули водой. Левая щека его быстро заплывала сине-черным кровоподтеком; однако после вылитого на него ведра воды он застонал и очнулся.
- А теперь говори! - жестко сказал Эофар, хватая парня за подбородок рукой в кольчужной рукавице. - Зачем ты следил за нами и куда собирался бежать?
- Это и так ясно, - встрял Малыш. - Он услыхал, где именно собирается роханское войско, и решил поспешить с ценными сведениями - за наградой к Олмеру!
Олвэн приподнялся на локте, с ненавистью глядя на окруживших его роханцев. Несмотря на сверкнувшие кое-где ножи и мечи, он не ответил ни слова. Эофар и Эоден переглянулись.
- Железо калите, - распорядился Эофар.
Однако воины не успели выполнить этот приказ. Подбежал один из дозорных:
- С юга прут орки. Много, на глаз, тыщи три. Идут прямо на нас, каждый овраг обнюхивают...
- Ладно! - рубанул ладонью Эофар. - Снимаемся. С этим после разберемся.
Лагерь свернули без спешки, но и не мешкая. Опасности пока не было - от орков конница легко уйдет. Двинулись хорошей рысью, уклоняясь к горам.
Леса поредели, дважды отряду пришлось пересечь широкие степные языки. И их заметили. Далеко слева осталась какая-то деревня, в ней вроде бы кто-то копошился; у всадников зачесались руки - но бой давать было нельзя, имея на плечах тридцать сотен орков... А когда в лесу скрылся последний всадник, над деревней недвусмысленно поднялся сигнальный дым. Эофар скрипнул зубами и приказал ускориться.
Редколесье хуже защищало их от вражеских дозоров, зато позволяло прибавить ходу коням, в чаще верховому простора нет. Роханские кони перешли на свою знаменитую крупную, широкую рысь, которой могли идти сутки без отдыха. Эофар хотел как можно дальше оторваться от орков.
Однако очень скоро выяснилось, что в деревне дымили не зря. Далеко слева, на западе, появились многочисленные верховые, скачущие прямиком к ним. День уже угасал, закатный пламень мешал разглядеть, кого на сей раз посылает враг для проверки остроты их мечей; ясно было только, что этих конных самое меньшее в два раза больше, чем роханцев.
Скачка длилась добрую половину ночи. Эофар и Эоден надеялись, что сумрак собьет преследователей со следа, однако у тех нашлись и сменные свежие лошади, и, что самое важное, чуткие псы, державшие след роханского отряда.
- Придется драться, - пробурчал Торин.
- Или прорываться в морийские отнорки, - прибавил Маленький Гном.
- Какие такие отнорки? - искренне удивился Торин.
- Есть такие... лигах в десяти к северу, если не ошибаюсь, вот за этим отрогом будет такая долина, довольно широкая. Там еще речушка какая-то с севера будет... Если по этой долине пойти к Туманным Горам, там, я помню, Двалин рассказывал, должен быть секретный выход.
- Так какого же... мы тащились к воротам и ломались там?
- Слушай, не знаю! Двалин говорил, там какой-то хитрый замок. Так что побереги лучше силы, как бы нам не пришлось разгадывать его секрет под стрелами.
К утру хоббиту стало казаться, что пророчество Малыша до отвращения близко к истине - их окружали со всех сторон. Орки далеко отстали - зато появились ездящие на волках истерлингские панцирники. А затем пришла весть от головного дозора - на них движутся ангмарские конные арбалетчики.
Отряд оказался в кольце. Сотники, выслушав все безрадостные известия, приказали воинам собраться. Не скрывая ничего, Эофар рассказал о происходящем.
- Готовьтесь, братья, - закончил он свою краткую речь. - Не к лицу подданным отставать от короля. Сегодня наш последний бой. Поклянемся, что уцелевшие, если такие будут, не сложат оружия и не покорятся до самой смерти. Отступать нам некуда, так что пойдем на прорыв.
- Отступать есть куда, - вдруг подал голос Малыш. - Если доберемся туда, конечно. На равнине, если и разорвем первый круг охвата, смерть верная, а здесь...
И он рассказал об известных ему гномьих ходах.
- На конь! - заорал Эофар, едва выслушав Малыша.
Еще были шансы уйти, добравшись до заветного ущелья раньше загонщиков.
Роханские кони сорвались в галоп, низкорослые лошадки гномов и хоббита стали отставать, и Эофар придержал разбег своих.
- Малыш, ты уверен, что откроешь замки? - приблизившись к другу, крикнул хоббит. - Ведь если не откроешь - перебьют нас в том ущелье до последнего!
- Как-нибудь открою! - ответил Маленький Гном. - Замок Черных Гномов - тот потруднее был... Я ж когда-то, было время, замковому делу специально учился!
Роханцы оставили позади лесок и стали подниматься по крутому склону длинного плеча одной из громадных гор. Противоположная сторона отрога оказалась безлесной, лишь слегка поросшей кустарником - и воины увидели, что в ущелье их уже ждут.
Ровняя ряды, в долине разворачивался ангмарский полк. Тут были не только конные, но и пешие; приглядевшись, Фолко высмотрел среди ангмарских черных плащей и плотные десятки орков-мечников.
- Теплая встреча! - сплюнул Атлис и потащил клинок из ножен.
Эофар и Эоден, однако, не растерялись. Не давая врагу опомниться, не давая своим ослабить дух видом многочисленной черноплащной конницы, сотники скомандовали атаку.
Уцелевший трубач поднес к губам отделанный серебром длинный рог горного тура. Знакомые звуки роханского сигнала всколыхнули воздух.
Скакуны роханцев были приучены мгновенно срываться в стремительный бег, а воины - так же мгновенно сбивать плотный строй и выставлять копья.
Склон, не слишком крутой и мало заросший, помогал разгону.
Всадники мчались, низко пригибаясь к конским гривам. Сейчас раздолье для ангмарских стрелков, но надо доскакать во что бы то ни стало.
Лучники Марки опередили арбалетчиков. На скаку растягивая длинные луки, всадники первыми пустили стрелы, торопясь хоть как-то сбить прицел у вражеских воинов.
Очевидно, ангмарцы и сами не ожидали, что роханцы свалятся им как снег на голову в нескольких сотнях саженей. Их позиция была невыгодна - они стояли на самом дне долины, стрелять приходилось снизу вверх. Броситься же навстречу, гася порыв атакующих, ангмарская конница не успела.
Зато нажать спусковые крючки своих арбалетов успели все. Падали пораженные роханские скакуны, падали люди, но вторая волна воинов Марки, пройдя над погибшими, грудь в грудь сшиблась с ангмарским строем и пронзила его.
В бою конников Фолко не участвовал. В пешем строю он с гномами, конечно, не остался бы в стороне, но сейчас мог лишь смотреть.
Не впустую метали стрелы и роханские лучники; строй ангмарцев заколебался, в нем появились разрывы - и, сойдясь вплотную, воины Марки ударили копьями.
Гладкие, подобные ножам, наконечники копий не застревали в пораженных телах; воины Марки выдергивали пики и вонзали их вновь. Ангмарские копейщики и сами умели наваливаться в плотном строю и копьем умели владеть на славу - но сегодня их теснимый полк не выдержал. Его рассекли надвое, и роханцы погнали перед собой меньшую часть, безжалостно истребляя бегущих ударами копий. Путь к ущелью был открыт.
Растрепанный, уменьшившийся в числе ангмарский отряд не сразу пришел в себя; пользуясь этим, роханцы торопливо подхватывали на седла своих раненых - или даже убитых, кто ж разберет в спешке, но, пока не знаешь наверняка, есть надежда, что бессильно рухнувший на землю друг жив, - вот и старались всадники, спасая своих, презрев опасность арбалетных стрел; многие воины Марки лишились коней, но оставшиеся в седлах прикрывали их.
Спешенных оказалось много, почти треть отряда; спасая хозяев, многие роханские скакуны приняли смерть грудью, собой закрыв наездников.
Сбившись в плотный строй, бежали пешие; по бокам, грозя луками оправившимся ангмарцам, скакали верховые. Что-то кричали сотники, подбадривая своих.
И тут наперерез отступающим роханцам выкатились истерлингские панцирники, и Фолко мог только поразиться: насколько хорошо умеет Вождь создавать у противника ложное представление о своих силах! В нужный момент в нужном месте всегда оказывается больше воинов Олмера, чем на то рассчитывали его неприятели.
Истерлинги поспешно выстраивали стену щитов. Их отряд был невелик - едва три сотни пеших, и хоббит невольно отдал должное их храбрости - даже понесших потери роханцев все равно было больше. Истерлинги явно рассчитывали на ангмарцев - но сколько их сложит головы, прежде чем те подоспеют?
Воинам Марки было некуда отворачивать, и не таковы были они, чтобы малодушно искать спасение в одиночку или сдаться на милость победителя.
Предводитель истерлингов, вышедший вперед, не произнес и половины заготовленной фразы о напрасном кровопролитии, как роханские лучники спустили тетивы. И хоббит здесь не отставал от других.
Пехота истерлингов могла встретить конницу, подобно хирду, сплошной стеной щитов и частоколом копий, но доспехи их оказались неважными, первые ряды валились, битые в лицо, и полк рассыпался. Роханцы прошли над телами, на ходу рубя не успевших отбежать в сторону. Дорога была открыта - только скачи...
Первые хазги вылетали на простор и, чтобы наверняка стрелять, еще издали осаживали коней, заставляя их опускаться на колени, упирались ногами в землю. На зазубренных наконечниках сидела смерть; они уходили в податливые тела по самое оперение, словно и не встречая на своем пути никаких доспехов. Смерть протянула костлявую лапу за щедрым подаянием.
Великая нищенка, она никогда ничего не берет сама - даятелей достаточно, и никто в Степи еще не научился добиваться своего, не уплатив ей щедро...
Слишком далеко еще было до спасительного ущелья; слишком быстро таяли ряды роханцев; сзади начали хлопать арбалеты оправившихся ангмарцев, и Эофар с Эоденом сделали опять же единственно возможное - повернули отряд, спасая его от полного истребления, к узкому ущельицу, с обильной россыпью громадных валунов, перегородившей вход. Уйти из-под хазгских стрел! А там видно будет.
Потеряв почти семь десятков воинов, отряд укрылся за серыми телами камней. С боков ложбину сдавили крутые скалы - не вскарабкаешься, а если, связав из чего ни есть веревки, все-таки влезешь - те же хазги тебя и пристрелят снизу.
Оказавшись на время в безопасности, воины Марки угрюмо смотрели, как спокойно и не торопясь разворачиваются для атаки вражеские отряды.
Ангмарцы спешивались, выстраивали боевой порядок истерлинги, с боков становились хазги.
- А вот теперь, похоже, отступать и впрямь некуда, - пробормотал Малыш, обнажая клинки.
Сотники приказали готовиться к подъему. Нашлись веревки. Маленький Гном с присущей ему ловкостью забросил наверх железный якорь-кошку. Один из роханцев ловко полез вверх...
В воздухе мелькнула первая хазгская стрела. Пробитое насквозь тело сорвалось и тупо ударилось о землю.
- Ну, - вспухли желваки на скулах Эодена, - пора умирать, братья!
Воины молча выстроились у устья ущелья. Приготовили луки, достали последние стрелы. Гномы решительно полезли в первые ряды - биться на просторе. Хоббит пошел с ними.
Он думал, что должны появиться какие-то высокие мысли, однако их не было, пришло лишь острое, горячее чувство - он собой закроет соратников от хазгских стрел, мифрил им не по зубам; и, даже погибнув, его тело все равно останется защитой другим... Не стало страха, пришло удивительное окрыление - ну выходите же!
Враги приближались неспешно - куда им торопиться... Роханцам деваться было некуда. Хлестнули первые стрелы хазгов; фаланга истерлингов качнулась и мерным шагом пошла вперед.
Однако камни неплохо укрывали воинов Марки, а Торина, Фолко и Малыша еще лучше защищал мифрил.
Истерлингов встретили не менее плотные ряды щитов и разящие копья.
Впереди всех рубились гномы, и Фолко видел, как Торин богатырским ударом расколол щит, подставленный под его топор; истерлинг отшатнулся, и хоббит тотчас, ловя удобный момент, пустил стрелу. Это не поединок, это битва...
Истерлинги накатились и откатились, оставив почти четыре десятка тел.
Роханцы, стоя за грудами камней, отдавали одного за пятерых.
Солнце вскарабкалось в зенит; здесь, в ущелье, лежали зябкие зимние тени. Воины Марки застыли в молчаливо-спокойном строю, готовые умереть; они не надеялись на победу, они хотели лишь захватить с собой побольше врагов, мстя за погибший Рохан.
Жуткое зрелище - приготовившиеся умирать бойцы, знающие, что не осталось никакой надежды. Не было ни страха, ни колебаний - одно твердокаменное упорство. И об этом упорстве прекрасно знали враги. Его воины хотели не только победить, но и сохранить жизни.
После неудачной атаки наступило затишье. Затем судьбу попытали ангмарцы. Черноплащные арбалетчики, крепкие духом и сильные телом, преодолели разделявшие их с роханцами сажени скорым бегом; хазги не жалели стрел, ни одна голова не могла появиться между камней; лишь трое или четверо лучников, включая хоббита, исхитрялись метать свои стрелы навстречу наступающим.
На подходе ожили ангмарские арбалеты; но сколько стрел ни трать, дело решают мечи. Клинки ангмарцев попусту скользили по броне неутомимых гномов; с рычанием крутил вокруг себя двуручный меч Атлис; строй роханцев не поколебался. Ангмарцы откатились точно так же, как истерлинги.
Затем против засевших в ущелье, точно улитка в раковине, роханцев выдвинули хазгов. Воины народа великих лучников не торопились, но вскоре все воины Марки уже стояли или лежали за укрытиями - и все-таки нет-нет, но стрела хазга и находила цель. Доставалось и лошадям.
"Почему он не подтянет арбалетчиков?" - подумал хоббит о неведомом ему предводителе врагов.
- Сотник! Зачем нам ждать конца здесь? - крикнул кто-то из воинов. - Выйдем в поле, по крайней мере умрем не как барсуки в норе!
- Верно! - поддержали его несколько голосов. - Пленных этих прикончим, и надо атаковать!
О четверке пленников в суматохе и впрямь позабыли - теперь было уже неважно, что они разведали и куда пробирались. Эофар, не ответив ни слова на выкрики отчаявшихся, с мечом наголо шагнул к пленникам.
С поля раздался звук рогов. Атака? Нет! Из рядов вражеского войска вышли несколько человек, один из них вновь поднес рог к губам.
- Это вызов на переговоры или я ничего не понимаю, - хрипло выговорил Торин, укрывшись за камнем и утирая пот со лба.
- Будут предлагать сдаться, - жестко усмехнулся Эоден.
- Все равно, отчего бы не передохнуть? - возразил Эофар. - Пусть говорят.
Трое приближались к ущелью, осторожно обходя многочисленные мертвые тела. Один нее знамя Олмера, другой - большой рог; высокие, рослые бойцы, скорее всего из числа уроженцев Дэйла или Приозерного Королевства. А вот третий, тот, что шел в середине...
- Вот так встреча! Да это же сам Санделло! - хлопнул себя по коленям Торин.
Горбун шел, запахнувшись в темно-коричневый плащ, оттопыренный сбоку мечом; под капюшоном угадывался шлем, на ногах - поножи.
- Что это его сюда понесло? - удивился Малыш. - Его ж дело - Олмера стеречь, так ведь, Фолко?
Горбун остановился, обвел взглядом сгрудившихся перед ним роханцев. Он не подал вида, что узнал Фолко, Торина и Малыша. И, когда он заговорил, голос его был, как всегда, сух, холоден и бесстрастен.
- Мужи Рохана! Вы доблестные воины, то ведомо всем. Поэтому я не буду предлагать унизительной и нестерпимой для вас сдачи. Я предлагаю вам сделку. Ваша свобода и жизнь - за жизни четверых захваченных вами пленников. Я знаю: они у вас и живы - ведь вы благородны, вы никогда не убиваете безоружных. Я знаю, куда вы рветесь - к тайному ходу Мории. Не делайте этого. Даже если вы и пробьетесь к дверям, то не ступите дальше и шага. Уже несколько дней там плещется Синий Туман! Вы трое, - Санделло впервые указал на Торина, Фолко и Малыша, - вы знаете, что это такое.
Можете пойти и взглянуть сами, мы пропустим вас, я же останусь здесь.
Предложение горбуна было выслушано в гробовом молчании. От него ожидали переговоров, более или менее унизительных условий, а он предлагает что-то совершенно невероятное!
Первым заговорил Эоден:
- Ты хочешь, чтобы мы отпустили пленников? И взамен ты дашь нам уйти?
Но что ж это за пленники, почему они так важны? И не прогадаем ли мы, оставив их в живых? Может, для дела Марки лучше будет полечь нам, но и их прихватить с собой? Они, - Эоден повел рукой, указывая на готовый к бою строй, - могут и не согласиться.
Голос горбуна едва заметно дрогнул.
- Что вам в бессмысленном убийстве? Мстить за свое королевство вы можете и дальше. Я выпускаю вас с оружием. Подумайте!
- А что будет нам порукой за твои слова? - прищурился Эофар.
- Я сам, - просто ответил Санделло. - Я пойду с вами, безоружный и сняв доспехи. Вы сможете убить меня, как только в вас полетит первая стрела.
Фолко покосился на ряды роханцев. На лицах воинов он прочел явственное желание жить - тем более сильное, что минуту назад они были готовы сложить головы и уже попрощались с жизнью.
- Погодите! - срываясь на крик, из задних рядов появился, растолкав других, высокий воин с несколькими свежими сабельными ранами на лице. - Если эта четверка так ценна для них - нельзя их выпускать ни в коем случае! Этот безумец может и разменять свою жизнь на все наши - когда мы выйдем из укрытия. Убьем их! Убьем его! Поляжем все, но и они пусть кровью умоются! Рохана нет, что наша жизнь без него?!
Фолко немного знал говорившего. Если у других была надежда, что их близкие укрылись в горных крепостях, то этот сам похоронил отца, мать, жену и троих детей - все полегли после битвы на Исенской Дуге, когда дунландцы дорвались до лагерей. Человек повредился в уме от горя; однако подобных ему, лишившихся всего и живших лишь одним - навредить врагу как можно больше и с честью покончить счеты с жизнью, - было немало.
- Ты, воин, конечно, можешь убить меня и пленников, - бледнея, ответил горбун, и Фолко мог только гадать, что заставило побледнеть неустрашимого мечника. - Но я скажу вам больше. Я дам вам не просто пропуск - я покажу свободную дорогу к вашим. Там, на юге, - Санделло махнул рукой, указывая направление, - у нас тридцать тысяч гондорского войска на плечах. Идите к нему. Оставьте пленников и идите. Я готов остаться вашим заложником.
По рядам роханцев прокатился многоголосый взволнованный гул. Им дарили жизнь - но за что? Почему так важны эти четверо? Быть может, они знают нечто такое, перед чем все триста их жизней - ничто, песчинка?
- Мы принимаем твои условия! - крикнул Эофар, и роханский отряд взорвался криками.
Далеко не все кричали от радости, но несогласных было меньшинство.
- Марка все равно возродится! - надсаживаясь, крикнул своим Эоден. - Ей понадобится каждая жизнь. Вы будете нужны Эодрейду, когда он поднимет королевское знамя. Пусть эти четверо уходят.
"И уносят с собой место сбора остатков роханской армии", - добавил про себя Фолко.
Хотя хоббит страстно хотел жить, его грызло сознание, что они упускают нечто необычайно важное, - но что он мог сделать?
Пленников вытолкнули вперед. Санделло медленно поднял на них взор - и хоббит мог поклясться, что взгляд беспощадного мечника странно потеплел.
Горбун неторопливо стянул плащ, сбросил кольчугу, развязал узлы на поножах. Бросил на траву меч, кинжал, еще один кинжал, покороче, вытащил из-за голенища.
- Готово, - сказал он. - Можете обыскать.
Торин молча вышел вперед. Руки гнома промяли каждый шов на одежде Санделло.
- А я скажу вам вот что! - вдруг загремел Торин. - Я пойду с ним в последнем ряду наших. Мой доспех вашим стрелам не по зубам! Так что шелохнитесь только, и я раскрою этому, - он ткнул в Санделло, - голову до самого живота! И еще вы дадите нам коней! Сотню! Ну же!
- Дайте им, что они просят! - крикнул Санделло, поворачиваясь к своим.
- А вы исполните свою часть, - обратился он к роханским сотникам.
Эофар и Эоден подтолкнули пленников. Те поспешили убраться восвояси, лишь Олвэн на миг задержался возле Санделло, обменявшись с ним взглядами.
Горбун едва заметно покивал юноше, и Фолко был более чем уверен, что в этот миг горбун улыбался самой теплой и сердечной улыбкой, какую когда-либо случалось видеть хоббиту.
Роханцы готовились к походу. Спустя короткое время и стерлинги пригнали обещанных лошадей. Санделло, по-прежнему безоружный и со связанными руками - предусмотрительный Торин постарался, - тоже сел в седло, подсаженный гномом. Торин опустил на лицо глухое забрало и поехал вплотную с конем Санделло. Обнаженный кинжал был приставлен к горлу горбуна - однако тот сидел спокойно, словно среди своих.
- А он действительно важная птица? - шепотом осведомился Эофар у хоббита. - А то не ровен час...
- Он правая рука Олмера... точнее, и правая, и левая вместе...
Отряд шел всю ночь, забыв об усталости. Наутро с ликующими криками они увидели крупный отряд и знамена с Белым Древом.
Санделло сдержал слово.

Глава 12

УРАГАН НАД ЭРИАДОРОМ

Мощно, гордо, попирая десятками тысяч копыт избитую до мельчайшей пыли степную дорогу, шло на север гондорское войско. Хоббит узнал, что битва в Анориэне принесла победу Этчелиону, доставив ему и заслуженную славу великого полководца. Атлис тотчас отыскал великое множество друзей и приятелей, в том числе и из дружинников герцога. От них друзья узнали последние новости.
- Они полезли в Анориэн, прямиком на Кайр Андрос, и вторглись в Северный Итилиэн, - вернувшись, рассказывал гондорец. - Кайр Андрос уперся - там, если помните, и стены не низки, и войска вдоволь, но напавшие - вовсе неведомые восточные люди - его и не штурмовали. Не штурмовали, но и не уходили, держали гарнизон острова, не давали снять оттуда полки... А вот в Северном Итилиэне война пошла вовсю. Мои друзья порубежники - великие мастера лесной войны, но нашелся кое-кто и поискуснее. Наших теснили, теснили, пока не оттерли аж до рубежа Осгилиатской дороги. Там пришли подкрепления из Минас-Тирита, враг встал. Анориэн они сперва тоже заняли - там болот много, коннице как следует не развернуться, но, когда герцог собрал всех своих, дело пошло на лад. Однако на юге... харадримов мы с трудом задержали на Поросе. Они потеряли многих, очень многих, но Харад всегда славился многолюдством, а его воины - презрением к смерти...
Летописцы сочли, что на нас навалилась сила, не меньшая, чем в дни Войны за Кольцо! А потом дошли вести о разгроме роханцев... И тогда герцог уговорил короля атаковать врагов в Анориэне. Истерлинги плохо сражаются ночью, и герцог окружил их лагеря своей дружиной, так что даже лесная ночная тварь и та ничего не заметила. Дружинники подняли шум. Началась паника... Короче, мы разбили их в пух и прах - но только правофланговый отряд врага, напавший на Гондор. Остальные пока целехоньки. Все решится здесь.
"Решится... Решится..." - стучалась в виски хоббита навязчивая мысль.
Да, решится. И, действительно, именно здесь. И король Гондора, даром что отмахивался от предупреждений и не хотел верить в надвигающуюся угрозу, поняв наконец, что к чему, оставил столицу и кинулся вослед Олмеру... Судьба Запада решится здесь, на равнинах Минхириата, - у армий Заката это последний шанс. Какая жалость, что нет хирда! Почему Наместник Арнора не взял с собой гномов? И почему не послано в Морию? Сейчас, когда вторгшиеся оказались меж двух огней - надвигающейся с севера арнорской многотысячной дружиной Наместника и идущей с юга гондорской армией? А ведь есть еще сжимающаяся для удара роханская конница - после двух поражений от нее осталась только половина, но она есть, и всадники будут биться как бешеные... От волнения у хоббита пересохло в горле: такой шанс покончить с Вождем! Неужели он мог так опрометчиво поручить блокаду Минас-Тирита каким-то вспомогательным отрядам, нерасчетливо уверовав в их непобедимость? Чутье подсказывало хоббиту, что здесь что-то не так. Олмер никогда не совершал грубых ошибок. Вождь просчитывал каждый свой шаг, прекрасно предугадывая все действия своих врагов, легко отражая их удары.
Не мог он не предвидеть возможность поражения в Анориэне! А если так - значит, разработал какой-то план и на этот случай. И Фолко вдруг подумал: а так ли это хорошо, что гондорцы проломились аж до самой Тарбадской Переправы? Не рассчитывал ли Вождь именно на это, полагая одним махом, в открытом бою покончить с последними своими врагами? Не по себе становилось от таких мыслей...
Атлис рассказывал и об увиденном гондорскими воинами в Рохане. Эдорас, конечно, не смог продержаться долго, да его и не очень упорно обороняли.
Казна была вывезена, население ушло в твердыню Дунхарроу; когда воины Минас-Тирита подошли к крепости, враг поспешно оставил город и отступил на запад.
- Пожгли там, конечно, не без этого, - говорил Атлис. - Но что меня удивило: многое не грабили, не портили, не растаскивали - аккуратно перекладывали по-своему, точно решили вернуться и сесть хозяевами. Потому, наверное, и особого разбоя не чинили. Крепости в горах еще отбиваются, но кое-какие опустели - люди ушли тайными тропами в Гондор, а степнякам тех троп во веки веков не найти... Но плохо другое. - Атлис понизил голос. - Мои дружки говорят, что у них под самым носом идет северным путем через Рохан большая рать Олмера. Дело будет жаркое!
- А что слышно из Серой Гавани? - спросил Малыш. - Позовут ли хирд Голубых Гор? Что сказали старейшины Халдор-Кайса?
- Про гномов ничего не могу сказать, - покачал головой гондорец. - Слышали, что многие из них у Кэрдана... а про Морию и вовсе никто ничего не знает.
- Так нужно к Дори Славному гонцов слать! - встрепенулся Маленький Гном. - Да не мешкая, чтобы хирд к битве успел! На силы Голубых Гор, по-моему, рассчитывать особенно не стоит, хотя, конечно, хорошо бы мне ошибиться.
- Это почему не стоит? - удивился Торин.
- Ты что, старейшин наших забыл, какие они есть? На помощь Арнору шли, потому что слово было дадено, а вдобавок в интересах той же гномьей торговли, чтобы покупателей всякие разбойники не разоряли. С не очень крупным вторжением - почему бы и не помочь справиться? А если дело большой кровью пахнет... Да ты и сам знаешь, сколько наших с тобой знакомцев встанут и скажут: зачем нам наши головы где-то на безвестном юге класть? А если падет Арнор - жалко, конечно, но что поделаешь, пить-есть надо, давайте мириться с теми, кто пашни опустевшие займет! Могут не послать хирда и желающим сражаться идти запретят - под страхом изгнания.
Торин в замешательстве охватил рукой подбородок - слова Малыша задели его. Корыстолюбие старейшин самых древних поселений в Лунных Горах было общеизвестно.
- Я думаю, - продолжал Малыш, - что хирд на поверхность не выйдет совсем даже не поэтому. Как бы ни любили золото наши старейшины, они Тьмы страшатся куда сильнее. Мы забыли, друзья, о Пожирателях Скал, что ушли было из-под Мории - чему мы, помнится, все радовались. А идут они куда? К Серым Гаваням! А что о них Наугрим говорил? Чьи они порождения? Вот и думайте, что может произойти! Пусть мы даже Олмера здесь побьем и прогоним - если Пожиратели доберутся до твердыни Кэрдана... А как их остановить? - Он обвел всех взглядом, выдерживая паузу. - Очень просто. Огонь чем тушат?
Водой. А вода где? В Западном Море. А как ею Пожирателей залить? Тоже на словах просто - встречные тоннели прорубить. Вот и смекаю я, братья, что сейчас все наши с тобой, Торин, соплеменники, весь Халдор-Кайс от мала до велика, рубят скалу под Серой Гаванью, воду в глубь земли ведут. У эльфов с гномами вражда старинная, что верно, то верно, Наугламира ни те, ни другие не забыли, но если Пожиратели испепелят Гавань, то и нам, гномам, тогда не жить. Опять бери золото, сколько можешь унести, и беги, пока подземные своды не рухнули...
- А верно говоришь... - сумрачно протянул Торин. - Не соберет Наместник хирда. Точно, каждая кирка на счету. Надеяться разве что на Дори Атлис!
Посоветуй герцогу - пусть к Морийским Вратам посыльного шлет!
- А если там уже пусто? - возразил хоббит. - Вспомни Синий Туман, что колыхался в том секретном выходе копей, к которому мы рвались! Если вся Мория им вновь заполнена и сам Дори оттуда ушел?
- Ну, может, какой ход и заполнило, - неуверенно ответил Торин, но видно было, что эта возможность еще не приходила ему в голову.

Предыдущая страница 24 Следущая страница


25 Ник Перумов

- Гонцов слать, конечно, надо, - продолжал Фолко. - Только и на этот хирд надежды мало...
- Герцогу я все передам прямо сейчас, - поднялся Атлис. - Однако когда еще они до нас доберутся? Олмер ведь ошибок не повторяет. Не подставит он своих под гномьи копья. Не станет дожидаться прихода хирда, раньше ударит.
У него ведь тоже теперь одна надежда - нас по частям разбить...
Атлис допил кружку обжигающего чая, поднялся и скрылся в суматохе лагеря. Друзья остались в тяжелом молчании...
- Зря мы горбуна отпустили, - заговорил Малыш, меняя тему. - Нельзя было отпускать, пока не выведали все планы Вождя! Лопухи мы, нечего сказать.
- Не ворчи! - остановил гнома хоббит. - Не то ты молвишь. Отпустили, как должно. Он свое слово сдержал - а мы, хоть вслух ничего не говорили, но ведь тоже ручались. Уговор дороже денег.
Малыш поджал губы - остался при своем мнении, но спорить не стал.
Вечерело. Воины Гондора разводили костры в ямах, лагеря обносились рогатками, в сгущающийся сумрак уходили ночные дозоры. Тянуло с севера, временами сыпал быстро тающий снежок.
- Новый год уж скоро, - вздохнул Фолко, когда они укладывались спать. - Неужто встретим его где-нибудь под кустом?
- Хорошо еще, если вообще встретим, - жестко заметил Торин.
Гондорская армия наступала, точно в пустоту. На горизонте маячили разъезды Олмера, но они не приближались. Торин выходил из себя: пять дней, как они в войске, пять дней Король ведет своих по Южному Тракту навстречу воинству Вождя, а противника нет как не было! Зато следов осталось предостаточно...
Вдоль широкой, торной дороги стояли мертвые деревни. С непонятной яростью их даже не жгли, а разметывали по бревнышку, превращая крепкие дома в бесформенные груды обломков. Обитатели деревень отыскались тоже - мало кому удалось спастись. Многих угнали с собой, еще больше просто перебили. Мертвые тела были аккуратно сложены, приготовленные к погребению, - видно было, что убивали не торопясь, с толком...
- Хазгская работа, - мрачно вымолвил Торин, когда отпылали погребальные костры. - Это их давнишние земли, расчищают, значит.
- Это еще доказать нужно, - буркнул хоббит, почувствовав себя уязвленным за хазгов: они были хорошими товарищами, когда трое друзей шли с отрядом Отона...
Дымы пожарищ мало-помалу затягивали северный и северо-западный края горизонта.
К востоку, где лежали почитаемые хазгами своими земли, такого они не видели.
"Что такое, где же арнорцы?!" - ползли тревожные разговоры. Армия шла почти вслепую. Говорили, что разведчики уходят и не возвращаются, а сами разведчики стали необычно мрачны и насуплены, хотя, как и прежде, никто не мог вытянуть из них ни единого слова. Тарбадская Переправа приближалась, а никто не мог сказать, где же противник. Король приказал лучше прикрыть тылы.
Ночью седьмого дня до гондорского лагеря с трудом добрался измученный гонец. Слух о его прибытии пронесся с быстротой молнии - и люди вскочили на ноги, командиры полков заспешили к королевским шатрам.
Некоторое время спустя они вернулись - хмурые и неразговорчивые; в войсках Гондора свято блюли принцип - каждый должен знать лишь столько, сколько положено ему по должности. Рядовым воинам не объясняли ничего.
Вести, как всегда, принес неугомонный Атлис. Герцог Этчелион звал своего дружинника назад, в свой отряд, однако Атлис отказался расстаться с новыми друзьями. И, вернувшись от герцога, он рассказал:
- Этчелион тоже не слишком разговорчив, но кое-что я понял. Олмер ломит на север, он уже сшибся с арнорцами и, кажется, теснит их. Король приказал коннице выступать вперед. Если войско Наместника не выдержит, нам придется солоно. Пехота идет сзади, к ней должен присоединиться Эодрейд с роханцами. Олмер перешел Гватхло! Тарбад окружен, но гонцы короля спешат к Мории - звать гномов... Герцог хотел, чтобы я шел с ним - он уходит на рассвете с конными полками, - но я ответил, что останусь с вами.
Задолго до рассвета, взяв почти всех заводных коней, гондорская кавалерия двинулась вперед, опережая свою пехоту. Лица всадников были угрюмы; отряды расставались в молчании.
Блистающие доспехами конные лавы гондорцев, развернувшись в боевые порядки, скрылись в дымке равнины; пешие воины молчаливо шли следом, ширя шаг без всяких понуканий. Уставших сажали на телеги.
Минул восьмой день; прискакали двое посланников короля, по виду - спокойные, никаких чрезвычайных приказов они не привезли, и люди несколько успокоились. Но вечером того же дня враг сам пришел к ним.
Из сгустившегося мрака летели губительные стрелы; не боясь огня, на дозорных прыгали огромные волки; отчаянные крики подняли лагерь на ноги; многолетняя выучка гондорских воинов сказалась сразу - прочный строй выстроился точно по волшебству, костры погасли, - и в ночи нападавшие лишь зря тратили стрелы. Однако никто в гондорском лагере не сомкнул глаз до утра, а на рассвете королевскую армию атаковали свежие полки Вождя.
Казалось, они вырастают из-под земли; за считанные минуты вся гондорская пехота оказалась в кольце. По обе стороны Тракта развевались черно-белые знамена Олмера; вглядываясь в неподвижно ждущие сигнала ряды врагов, хоббит узнавал знакомых по двум предшествующим битвам хеггов и ховраров вкупе с ездящими на волках и теми, что держали на длинных сворках у седел страшных тигроволков. Однако не заметно было ни истерлингов, ни ангмарцев, ни тем более хазгов. Появились - в который уже раз - незнакомые хоббиту племена: похожие на гномов коренастые крепыши с большими топорами и шестиугольными вытянутыми щитами - они сражались пешими.
- Вот это да! - потрясение пробормотал Торин. - Ловко он нас! Тут добрая треть его войска! Неужели он с оставшимися управится со всей мощью Соединенного Королевства?
- Не знаю, как с ними, а вот с нами он вполне может управиться, - буркнул Фолко, поспешно опуская забрало; в отдалении уже натягивали тетивы вражеские лучники. - Торин! Не стой с открытым лицом!
Однако враги так и не напали. Весь день они простояли, лишь изредка выбрасывая небольшие группки конных лучников. Гондорские стрелки отвечали, и небезуспешно - их луки превосходили вражеские. Фолко тоже не раз выходил из рядов, привычно, не мигая, беря упреждение. Звенела тетива, стрела уносилась прочь, и окружающие Фолко воины громко кричали, видя падающего на всем скаку вражеского наездника.
На следующий день командир гондорской пехоты скомандовал готовиться к прорыву. У войска кончилась вода в бурдюках - во что бы то ни стало нужно было добраться до источников, до колодца у дороги.
Латники составили четырехугольник вокруг помещенных в середину строя телег. Все передвижения гондорцев враг видел в мельчайших подробностях, не имело смысла таиться. И медленно, не тратя попусту силы, пехота Соединенного Королевства двинулась на прорыв.
Воины Олмера ответили стрелами - но эти лучники не могли тягаться ни с хазгами, ни с ангмарцами, ни даже с истерлингами. Стрелы бессильно отскакивали от доспехов гондорцев, они редко когда пробивали даже плотные простеганные попоны, которыми накрыли коней. За весь день гондорская пехота потеряла ранеными лишь немногим более полутора десятков человек.
Противник не принял боя. Плотный строй гондорцев напоминал хирд - а уж о нем, Фолко был более чем уверен, слышали все от мала до велика в Олмеровом войске. Правильное сражение означало смерть храброму, но неорганизованному воинству Вождя, большая часть которого не прошла школы боев с тяжеловооруженными латниками.
К вечеру гондорское пешее войско добралось до остатков наполовину спаленной, наполовину разметанной деревни. Здесь нашлись колодцы, бурдюки наполнили водой. Деревня стояла на холме, в достатке имелось подручного материала, чтобы соорудить частокол, - можно было бы встать и долго обороняться, - но не этого ли ожидал от них Вождь?
- Они будут висеть на нас, не давая вздохнуть и мига, не давая распустить завязки на доспехах, - заметил Амрод.
Они с хоббитом стояли, осматривая рассыпанные по равнине костры вражеского лагеря. Эти костры полыхали подозрительно близко, так приманчиво... Какой соблазн для гондорских тысячников - железной стеной щитоносной пехоты, мало в чем уступающей хирду, навалиться на нестройные вражеские толпы, не умеющие сражаться в строю! Ударить сейчас, ночью, смять, втоптать в землю...
- Я бы рискнул, - словно услыхав, мысли Фолко, шепотом произнес Амрод.
- Уж не преувеличиваешь ли ты мудрости Вождя, друг мой? Тем более что здесь его самого нет. А ведь мы можем разом от них избавиться!
Однако гондорцы не вышли из лагеря. Поутру сотники построили своих в боевой порядок. Командир выполнял королевский приказ - не ввязываясь в бой, пробиваться на соединение с гондорской конницей. Командир знал свое дело. Он берег людей. Он не хотел рисковать.
И еще один день все повторялось с прежним постоянством. Стрелы, лихие по виду наскоки конницы - но стоило надавить на неприятеля, как его лучники тотчас рассыпались и отступали. Пехота же держалась в отдалении.
Дневной переход был удачен. Войско оставило позади много миль - неужели Вождь позволит им идти так и дальше? Пока вся висящая на них, по выражению Амрода, вражеская армия не причинила им существенного вреда. И вот-вот должны были подойти роханцы - что тогда станут делать командиры Олмера?
Он словно в воду глядел - на следующее утро все резко изменилось.
Дорогу загородил плотный строй воинов с топорами, на крыльях выстроилась конница. Враг занял сильную позицию между двумя холмами, на их вершинах толпились стрелки.
Торин ухмыльнулся.
- Ну наконец-то, - проворчал он, лишний раз протирая свой топор ветошью. - А то вроде как и не война. Что ж это они три дня круг без точила вертели?
- Наверное, давно это место приметили, - предположил Маэлнор; эльф уже оправился от раны, она зажила на нем поразительно быстро.
- Эх, врубимся! - хищно оскалился Малыш, без нужды хватаясь за меч.
Все, кроме Фолко, ждали кровавого боя, точно веселого праздника. Хоббит же, молча глядя на вражеские ряды, как всегда перед боем, загонял поглубже свою исконную хоббичью робость. Он хотел иметь холодную голову. Впереди ждала целая череда битв, и нужно было остаться в живых, чтобы в случае чего помочь самой Хоббитании. Он не мог без содрогания думать о том, что случится, если война докатится до берегов Брендивина.
Командир гондорской пехоты тоже не стал бежать от боя. Полки сжались железной "черепахой": стрелки получили приказ встать в первые ряды войска.
Друзья, как всегда, держались вместе. На обращенную к врагу сторону четырехугольника гондорского строя ставили самых лучших, и, конечно же, Торин, и Малыш, и Атлис, и эльфы, и хоббит - все они стояли лицом к неприятелю.
Ждать гондорцам было нечего. Где-то бродила, наверное, роханская конница, но стоило ли рассчитывать на ее приход? Не таясь, гондорский строй двинулся вперед.
- Щитоносцам - разомкнуться! Лучникам - в промежутки! Стрелы - готовь!
Непривычный к мгновенным воинским перестроениям, хоббит едва не запутался под ногами у воинов; помог Беарнас, вовремя дернувший его за руку.
Теперь вместо сплошной стены щитов враги видели надвигающиеся на них несколько отрядов латников, пространство между которыми заполняли стрелки.
Фолко не мог знать, что происходит на крыльях, но, судя по тому, что он читал, конница Вождя просто обязана была их атаковать.
Она и сделала это, но лишь когда гондорские лучники пустили первые стрелы - и свистнули первые ответные.
Справа и слева грянул многосотенный конский топот, лихие крики... Но гондорский строй, как и гномий хирд, нелегко было остановить кавалерийской атакой. Воины не замедлили шаг, и - Фолко знал - сейчас конные налетят и откатятся.
Шум боя нахлынул и отдалился, затем вновь нахлынул... Все шло, как и обязано было идти.
А коренастые воины с шестиугольными щитами недолго смогли простоять под гондорскими стрелами. Раздался дружный рев добрых десяти тысяч глоток - и вражеский строй покачнулся и покатился вперед, ломаясь и разрываясь...
- Строй - сомкнуть! Щиты - поднять! Копья - вперед!
Команда была исполнена четко, без лишней суеты. Некоторые из гондорских лучников - и Фолко в их числе - смогли протиснуться поближе к первым рядам, продолжая стрелять в упор. А Малыш с Торином, пренебрегая твердыми правилами боя, вышли вперед - искать рукопашной схватки.
Вал вопящих врагов с размаху ударил в гондорский боевой порядок. И замелькали в привычной кровавой работе копья и мечи, топоры и кинжалы, с грохотом столкнулись щиты. С неимоверной быстротой меняясь, хаос схватки разлился перед глазами Фолко; и сознание его, уже приученное и закаленное, делало лишь одно дело - не задерживаясь ни на одной детали, отыскивало врагов, находящихся в пределах досягаемости его стрел. Ловкий и гибкий, несмотря на доспехи, хоббит ухитрялся просунуться между могучими боками гондорских щитоносцев и копейщиков, чтобы выпустить стрелу прямо в глаз какому-нибудь подбегающему вражескому воину.
Он так и не запомнил тот момент, когда наконец темное предчувствие превратилось в четкое осознание того, что дело плохо. Враг не рассыпался от натиска гондорцев; бородачи с топорами остановили этот натиск и, хотя потеряли, наверное, две трети своих, отступили, но и не разбежались.
Отойдя на короткое время в глубину строя - для отдыха и чтобы пополнить колчан, - Фолко понял, что бой кипит со всех сторон, гондорцы бьются в полном окружении. Все больше и больше становилось убитых и раненых - их оттаскивали к повозкам. Строй гондорцев остановился. Сил давить врага своей массой и слитностью, как у хирда, недоставало. Гномье искусство боя с длинными копьями, когда никто не мог даже приблизиться к стене щитов, оставалось тайной Подгорного Народа.
Было холодно, пар валил от разгоряченных рубкой людей. У хоббита появилось уже знакомое горькое предчувствие близящегося поражения. Стиснув зубы, он двинулся к своему месту в первых рядах сражающихся.
Мало-помалу рос беспорядок в первых шеренгах гондорских бойцов. Враг рубился, не щадя себя, и платил четырьмя за одного - но он мог менять своих воинов много чаще. Стена гондорских щитов уже не была сплошной, появились разрывы, промежутки; все чаще и чаще вспыхивали одиночные поединки, когда побеждает не искусный, а сильный; силы же воинам Востока было не занимать. Для стрелков недоставало места; тела погибших мешались под ногами у живых.
Несмотря на суматоху боя, хоббиту было легко держаться подле друзей-гномов, бессменно сражавшихся в первом ряду. Малыш орал "Хазад!" так, что окружающие на секунду глохли... Вокруг двух казавшихся неуязвимыми бойцов стихийно сплачивались самые стойкие из медленно тающих передовых гондорских шеренг. И - странное дело - враг, обычно избегающий самых сильных воинов неприятеля, сегодня прямо-таки зубами вцеплялся в гномов: на смену павшим вставали новые...
Бой длился весь день, до темноты. Гондорцы устояли, но прорваться не смогли. Набросав вокруг себя вражеских тел, полки Соединенного Королевства остались на прежнем месте. Здесь была вода, а значит, сражаться они могли долго.
Ночь после сражения прошла в стонах раненых и мрачном молчании оставшихся невредимыми, принимавших сейчас последние вздохи умирающих друзей. Наутро гондорские фаланги вновь выстроились для боя.
Несмотря на тяжелые потери во вчерашнем бою, враги повторили свою атаку. Однако теперь командир гондорцев приказал ограничиться обороной - и беречь людей!
Они выдержали и этот день. Разрушенная деревня давала пищу кострам; в колодцах плескалась мутноватая, но добрая вода, мешки с провизией еще бугрились, туго набитые...
Словно по негласному уговору, сражающиеся выстроились на смертном поле и на третье утро.
- Мы будем стоять, пока не подойдет король или роханцы! - объявил своим командир гондорцев.
Воины Олмера попытались сменить меч на стрелу, но не слишком преуспели.
Гондорская пехота имела крепкие доспехи; сколотили деревянные щиты для защиты лошадей - и продолжали стоять. И, верно, неистовую ярость - а потом и некий страх - вызывали во вражеском войске трое, дерзко выходившие из гондорских рядов, даже не беря с собой щитов: один невысокий, с длинным луком и двое кряжистых, с арбалетами, таких широкоплечих, что с ними не мог бы сравниться никто из людей. Эти трое казались заговоренными - даже пущенные с близкого расстояния стрелы отскакивали от их доспехов.
На четвертый день северный ветер, кроме холода, принес и долгожданные звуки гондорских рогов. Шла королевская конница!
Зовя на помощь своих, затрубили в рога и в лагере гондорской пехоты.
Люди расхватывали оружие, поспешно строясь. Сейчас, сейчас все изменится, и победоносная кавалерия Гондора опрокинет самонадеянных вояк Олмера, довершив дело, начатое пешими воинами!
А полки Олмера, поняв, что происходит, действительно стали раздаваться в стороны, размыкая кольцо окружения. Поспешно, будто в панике, они отступали на юг; конные лучники прикрывали это отступление.
На севере показались первые гондорские конные сотни. И с первого же взгляда стало понятно, что с ними далеко не все в порядке, что они идут не с победой. Плохо держа строй, почти совсем без знамен и значков, на измученных, загнанных конях не мчалась, не летела - медленно текла заметно уменьшившаяся в числе конница. Радостные крики в стане пехоты замерли, сменившись сперва недоумением, а затем горчайшей уверенностью.
Они потерпели поражение и теперь отходили, и на их плечах наверняка висел многократно сильнейший враг.
Они подъехали, измученные всадники на усталых конях. Их встретили тяжким молчанием. Все было ясно без слов.
Королевский штандарт был потерян, и сам король ехал в простой броне, не отличимый от прочих воинов. Его окружали изрядно поредевшая гвардия, немногочисленные приближенные. Среди них оказался и Этчелион.

***

Переводя дух, приходили в себя гондорские конники. Стало легче - после неудачи они соединились со своей пехотой. Дальше отступать будет легче. А то, что армия будет отступать, не было секретом ни для кого. На сей раз король не скрывал своих планов.
Гондорцам не удалось пробиться на север. Полки Вождя повисли на королевской армии, точно псы на медведе. Они появились со всех сторон, словно давно знали, где и в каком числе пройдет войско Минас-Тирита.
Несмотря на все старания воевод короля, Олмер искусно уклонялся от генерального сражения, нападая то в одном месте, то в другом, наносил внезапный удар - и его сотни откатывались. Пробовали преследовать - нарывались на засады. Гондорцы размахнулись широко - а выяснилось, что бить-то и некуда. Конные стрелки Вождя не жалели стрел. Хазги, что ни день, налетали, выпускали сотню-другую стрел - и отходили, неуязвимые для ответных стрел из-за дальности. Приближенные короля могли лишь теряться в догадках - откуда у Олмера все потребное для войны в эту зимнюю пору, почему его воины всегда сыты, на добрых, незаморенных конях, у них не переводятся припасы, в достатке оружия и запасных лошадей?
И все же, неся потери, гондорская армия упорно пробивалась на север, откуда должна была наступать рать Наместника. И лишь чудом прорвавшийся сквозь вражеские заслоны гонец принес черную весть, что Наместник, не выдержав беспрестанных атак Олмера, вынужден остановиться, чтобы не допустить прорыва врагов в глубь собственно арнорских земель. После этого король отдал приказ готовиться к решительному натиску - и тут-то Вождь явил, чем на самом деле он располагает. Он со сверхъестественной быстротой собрал полки с севера и запада - и по крайней мере втрое сильнейшее войско преградило путь ратям Гондора.
Опытный и осторожный Этчелион первым понял опасность. Атаковать подготовившееся к обороне воинство Вождя, огородившееся палисадами, атаковать в конном строю занявших крепкую позицию спешенных хазгов и ангмарцев означало - даже в случае успеха - потерю половины войска. И решение осталось только одно - отступать. На голой равнине невозможно было обойти врага так, чтобы он ничего не заметил, тем более что его разведчики висели на плечах войска. Отправив две дюжины нарочных к Наместнику со строгим приказом запереться в крепостях, свезя туда весь провиант, и отбиваться, король решил отойти. Оторваться от преследователей, подтянуть подкрепления, перерезать вражий тракт, по которому идет подмога через опустошенный Рохан... Если Олмер бросится в погоню - очень хорошо, Арнор останется неразоренным; двинется Вождь на север брать Аннуминас - приведя войско в порядок и соединясь с Эодрейдом, можно идти вслед, стараясь незаметно, вдоль гор прорваться в Арнор и там уже дать бой...
Однако кого отступление на юг не устраивало ни в коем случае, так это хоббита. Хоббитании впрямую грозила смертельная опасность - как мог он уходить в такое время?
- Если король пойдет на юг, я буду пробиваться на север сам, - заявил он ошарашенным друзьям. - Мне на юге делать нечего. Вдобавок - уверен! - в Арноре не обойдется без измены. Архар у меня из головы не идет!
- А мне кажется, все решится не здесь, а под Серой Гаванью, - заметил Беарнас. - Олмер все равно двинется туда. Там и быть решительному бою.
- А я не покину своих! - нахмурился Атлис.
Грозил разгореться ненужный спор, и Торин мудро предложил отложить все решения на утро. Все равно войско стоит на месте.
Однако на рассвете они поняли, что ничего решать им уже не придется. С каким-то непостижимым умением Олмер вновь, в который уже раз, преподнес сюрприз своим противникам. Окрестности обширного гондорского лагеря черным чернели от подошедшего ночью вражеского войска. Гондорская конница понесла большие потери на обратном пути от непрестанно наседавших хазгов, истерлингов, ангмарцев - и вот эти же самые полки теперь стояли перед ними вновь, на сей раз в твердой решимости покончить дело сразу.
Однако гондорцы были тоже не робкого десятка. Согласно запели рога, призывая ратников в строй, тем более что противостоящее им войско не казалось намного сильнее гондорского. На глаз бойцов в нем было в лучшем случае раза в полтора больше, чем в королевской армии.
- Ну и что теперь? - сумрачно осведомился Торин невесть у кого. - Бежать вроде некуда...
"Как все похоже, - подумал хоббит, бегом бросаясь к своему месту в строю лучников. - Раз за разом Олмер берет одним и тем же, одним и тем же приемом - за ночь подтягивает разбросанные силы к означенному месту. Не иначе как улагов гоняет..."
Гондорской армии бежать было некуда, и она быстро построилась для боя.
Враг явно не собирался атаковать первым. Его строй изгибался полумесяцем, крылья хищно вытянулись вперед - там неразличимо для глаза хоббита темнели конные полки. И в любой момент могли подойти свежие силы с севера.
Наместник наверняка спешит поскорее укрыться за высокими стенами крепостей, где уж ему оттянуть на себя сколько-нибудь сил вражьего воинства!
Выстроились. Впереди - конные и пешие стрелки, зачинатели боя. За ними - лес копий щитоносной пехоты, еще дальше - вторая линия латников. По бокам и в тылу стояла гондорская конница.
Преддверие битвы молчаливо. Тишина над полем неприкосновенна до времени. Кто дерзнет нарушить - в том слабее дух.
Поддаваясь общему мрачно-неколебимому настрою, хоббит стоял, приспустив лук, вглядываясь в ряды неприятеля. Высоко реяло знамя Олмера - и вдруг шевельнулось, поплыло вперед...
Небольшая кучка людей выехала из вражеского строя - и у хоббита перехватило дыхание; он не мог ошибиться - после битвы у Болотного Замка он впервые видел Олмера! Рядом ехали Санделло и еще несколько военачальников. Рог в руке трубача выводил призыв к переговорам.
Спокойной рысью кони Олмера и его свиты направлялись прямо к гондорским шеренгам. Оттуда донесся ответный голос рога и тоже показались люди.
Две кучки всадников съехались примерно посередине разделявшего две армии пространства. Некоторое время они стояли неподвижно - очевидно, переговариваясь. Затем Олмер и его свита остались стоять на месте, гондорские же посланники поспешно отъехали и скрылись в рядах войска.
Ничего не происходило. Олмер терпеливо ждал. Ни одна из сторон не подавала сигнала атаки. Хоббит искусал до крови губу - если бы Вождь оказался хоть на полсотни шагов поближе! И, не в силах сдержать искушение, Фолко медленно, шажок за шажком, стал подбираться ближе... Он укрывался за спинами первых рядов, толкался, наступал кому-то на ноги, его раздраженно пихали в ответ - но он пробирался, пробирался все дальше, и эльфийская стрела уже была зажата в зубах.
Однако Олмер словно почуял что-то. Внезапно он тронул коня и неспешным шагом отъехал шагов на сто к своим полкам. Фолко только стиснул зубы в бессильной ярости.
А потом в гондорском войске внезапно заиграли сразу несколько десятков больших рогов, и на поле один, в полном вооружении, с копьем наперевес, выехал король.
- Твой вызов принят! - возгласил он, привставая в стременах и напрягая голос так, чтобы его услышало как можно больше воинов. - Владыки Запада не бегут от опасности! Бери же копье - и сразимся!
- Вызов... вызов... Король будет биться! - пронеслось словно ветер по гондорским рядам.
Владыка Гондора был величествен в сияющих доспехах и крылатом шлеме, с небольшим щитом, на котором красовался инкрустированный самоцветами герб Соединенного Королевства. И по мягкому отблеску металла колец и наплечников хоббит понял, что король закован в мифрил и, следовательно, почти неуязвим.
Теперь все взгляды гондорских воинов обратились к Олмеру, Тот спокойно сидел на своем вороном жеребце, завернувшись в черный плащ и низко надвинув капюшон. Фолко не видел верхней части его лица и глаз; только подбородок виднелся, белый, словно пролежавшая невесть сколько на ветрах и дождях мертвая кость. Безжизненной жутью веяло от этой фигуры, и Фолко мог только поражаться, насколько быстро произошли зримые и ужасные перемены в Вожде после того, как в Болотном Замке Мертвецкие Кольца слились.
Санделло подал Олмеру копье, щита же Король-без-Королевства не взял вовсе. И никто не мог понять, есть ли на нем вообще какие-нибудь доспехи.
Король Гондора неспешно поднял свой золоченый рог, затрубил. И в тот же миг, словно лопнули невидимые канаты, конь Олмера рванулся с места, с каждой секундой убыстряя бег. Неистовый рев раздался из рядов воинства Олмера.
Но и конь владыки Гондора ничуть не уступал коню его противника. И он столь же молниеносно начал разбег. А хоббит, затаив дыхание, следил, как сближаются две фигурки - светлая и темная - и как наконечники копий обоих противников горят, точно небольшие звезды... Прошлое сшибалось с настоящим, далекий потомок Боромира требовал уплаты по счету от потомка победившего соперника.
Олмер скакал, небрежно свесив копье куда-то в сторону; король же мчался, пригнувшись к гриве коня, взяв на изготовку щит, и копье его было нацелено прямо в грудь несущемуся навстречу противнику.
Всадники стремительно сближались, сердце хоббита, казалось, вообще перестало биться. Король Гондора не мог не победить! Здесь, в честном бою, грудь на грудь... Сейчас, сейчас они сшибутся, и светлый витязь опрокинет темного, втопчет его в землю копытами боевого коня - и Долг хоббита будет исполнен.
Но Олмер не принял предложенного ему честного боя. Король шел на поединок, чтобы победить или умереть, а Олмер шел только побеждать.
Слишком грандиозен был замысел Короля-без-Королевства, чтобы подвергать его различным непредсказуемым опасностям.
Когда всадников разделяло не больше тридцати шагов, Олмер внезапно поднял своего коня на дыбы; копье полетело в сторону, отброшенное, а из глубины черного плаща обтянутые перчатками руки молниеносно извлекли лук и стрелу. Подобно молнии неуловимое движение - и тетива натянута. Невероятно короткая пауза - и тетива отпущена.
Тяжкий, подсердечный не то стон, не то вопль ужаса, и скорби, и ярости вырвался у гондорских воинов. Конь их Короля еще скакал, но сам Повелитель Гондора уже опрокинулся на спину, медленно валясь из седла, и из смотровой щели его шлема торчала черная хазгская стрела.
Олмер не зря носил прозвище Злого Стрелка. И тотчас хрипло взвыли рога в войске Вождя. И, нахлестывая коней, рекой, прорвавшей запруду, ринулась истерлингская конница; с места в бешеный карьер понесли низкорослые коньки хазгов; захлопали арбалеты ангмарцев; вся масса Олмерова войска устремилась вперед, и от их боевого клича, казалось, вот-вот расколется и рухнет небо.
Молода сила Востока...

***

И едва тело Повелителя Гондора исчезло под лавиной конских копыт, словно что-то сломалось в гондорском войске. Разламываясь, разрываясь, превращаясь в беспорядочное месиво бегущих, подались назад его полки.
Волна бегущих подхватила Фолко, закрутила, потащила за собой.
Клинья ангмарцев резали толпы отступающих, каждый клин - точно коса над травами...
Фолко прыгнул, бросаясь под самые копыта ангмарского коня, выбросил вверх руку с мечом, ощутил упругое сопротивление пронзаемой плоти, заученным движением выдернул клинок, бросился дальше. Гномы не сдвинутся с места, они будут ждать его...
Рассекая воздух, над самым ухом свистнул ятаган врага. Хоббит упал, сжимаясь в комочек, лошадь перемахнула через него - и Фолко потратил стрелу, всадив ее точно у основания шеи в открывшийся на миг зазор в доспехе.
Гномов он увидел внезапно - пространство вокруг неожиданно очистилось, конница Вождя шла дальше, а пехота еще не подоспела. Торин и Малыш стояли над несколькими неподвижными телами, уже окровавив клинки.
- Бежим! - завопил не своим голосом Торин.
И они побежали. Они бежали прочь, к лагерю, где оставались их кони и пожитки, бежали, огрызаясь короткими выпадами. Конные воины Олмера на всем скаку рубили пытавшихся спастись бегством гондорцев; и лишь те, у кого хватало мужества обернуться, встав спина к спине, могли пробиться из смертельного кольца.
Каким-то чудом гномы и хоббит добрались до лагеря - как раз в тот момент, когда в него ворвались доскакавшие до него первыми истерлинги, прежде всего бросившиеся захватывать неприятельских коней. У коновязи завязалась отчаянная рубка; хоббит и гномы уже приметили своих лошадей, но до них еще предстояло добраться.
И они добрались, несмотря на все попытки истерлингов остановить их. Был момент, когда плечи Торина захватил аркан, но Фолко и Малыш разом вцепились в ремень, дружно рванули вместе с Торином - и незадачливый поимщик вылетел из седла; даго Маленького Гнома довершило дело.
Вскочив в седла, они успели выбраться из кипения боя. Несколько раз в них попадали стрелы - и хоббит трясся от ужаса, но не за себя, а за коней, однако все обошлось. Они погнали своих коньков прочь, на северо-запад, где в отдалении темнела небольшая роща. А у них за спиной довершался разгром гондорской армии.
- Сам Дьюрин и, верно, Светлая Королева хранят нас - не знаю, для какого уж конца, - вздохнул Торин, когда глубокой ночью они наконец остановились, давая отдых заморившимся лошадям. - Уж третий раз чудесно спасаемся! Не к добру это.
- Да не каркай ты! - поморщился Малыш. - И так тошно. Скажи лучше: теперь-то куда? Вот уж, по-моему, положение - хуже не придумаешь. Армия Гондора разбита, теперь Олмер - хозяин Эриадора.
- Пойдем на север, в Арнор, - отозвался Фолко. - Будем драться там.
- А толку-то! Олмер же эту Наместникову рать сметет одной ладонью!
- Ну не сдаваться же, - проронил хоббит.
- Да уж, - проворчал Торин. - Мы этому Вождю так насолили, что теперь нас никакие браслеты не спасут. Живьем изжарит, самое меньшее!
- Или колесует, - предположил Малыш. - Может, сразу уйти в Халдор-Кайс?
- Можно... - несколько неуверенно протянул Торин. - Вряд ли станет Вождь наши пещеры штурмовать... а может, и станет. С его-то силой...
Помнишь, как он дверь в пещере разнес?
- Если он решил добраться до Всевластья - никакие пещеры вас не спасут, - заметил Фолко. - Порушит он все, а что оставит - Пожиратели Скал довершат. Да и от моей Хоббитании мало что останется. Либо сожгут в дым, а земли каким-нибудь ховрарам отдадут, либо всех в рабов обратят, данью обложат... Ну да только я этого не увижу.
Гномы мрачно потупились.
- Если Мрак одержит победу... - тихо сказал Торин, - я все равно оружия не сложу. Один стану драться! Пока не убьют. Постараюсь обойтись им подороже.
- Я тоже, - присоединился к нему Малыш.
- Так что деваться тебе некуда, - без улыбки сказал Торин. - Помнишь наше правило - куда двое, туда и третий.
- Ладно! - оборвал друзей Фолко. - Пока что надо из Олмеровых лап живыми уйти. Я уже предлагал - идем в Арнор, только теперь, думаю, мне придется в Хоббитанию завернуть.
- Что ты там сделаешь один? - пожал плечами Торин. - Это тебе не Сарумановы бандиты и бродяги, что заняли твою страну в конце Войны за Кольцо! Это, брат, настоящая армия, с ней луками не справиться. Если они за Хоббитанию всерьез возьмутся...
- Вот на этот случай и надо готовить исход, - ответил Фолко.
- От Всеобщего Мрака только в Заморье спастись можно, - вздохнул Малыш.
- Я не о том. Увести хотя бы, чтобы дуром под мечи да копья не попали...
- Короче, решено! - хлопнув себя по коленям, поднялся Торин. - Малыш!
Глянь: как там кони? Заря близка, пора в дорогу.

***

Они пробирались по сумрачной, пустынной Эриадорской равнине, тщательно обходя шарившие по окрестностям отряды Вождя. Атлис пропал где-то в суматохе; в дороге к ним прибились четверо гондорских воинов.
- Большинство на юг побежало, - говорил один из них, по имени Андорм. - Но немало и на север подалось. Я думаю, вражина этот зубы себе об аннуминасские стены еще поломает - а там, глядишь, принцы с харадримами управятся и нам на помощь придут.
Они шли без дорог, держа направление к Сарн Форду. Фолко хотел прежде всего побывать в Южном Уделе, поднять тревогу, сказать, чтобы все уходили, плюнув на имущество, в Старый Лес, где и дождались бы окончания войны. А там видно будет... Хоббит потерял счет дням и не мог точно сказать, наступил ли уже новый год или еще тянется декабрь. У них кончались припасы, вот-вот могли пасть кони гондорцев - далеко не столь неприхотливые, сколь хазгские коньки хоббита и гномов.
Где-то в суматохе битвы потерялись эльфы и Атлис - и хоббит запоздало корил себя, что они не удосужились осмотреть мертвое поле, даже не попытались отыскать спутников... И слабым утешением служило то, что они сами могли погибнуть при этой попытке.
Удача долго сопутствовала им. Похоже, им удалось отдалиться в сторону от той полосы, по которой наступала победоносная армия Вождя; края вокруг них оставались пустынны и мертвы.
Торговый посад, что стоял на перекрестке речной и сухопутной дорог, встретил их зловещей пустотой. Лишь на главной улице грызлось несколько псов. Жители ушли, но ушли не в спешке - вывезли все. Лишь случайно в одном из амбаров путникам посчастливилось разжиться зерном.
И они расслабились, несмотря на все уговоры хоббита, решили сделать дневку, отогреться, передохнуть. На этом настаивали гондорцы; гномы сперва колебались, но когда Малыш с торжествующими воплями сообщил, что нашел целую бочку пива, тоже решили задержаться. Оставшись в одиночестве, хоббит был вынужден подчиниться.
И проспали, разморенные, в тепле, проспали, как последние разгильдяи, а когда очнулись, было уже поздно. В городок скорым аллюром ворвалась истерлингская конница.
Счастье еще, что приютивший их дом стоял на отшибе, а степняки принялись по-хозяйски устраиваться на главной улице.
- Влипли... - побледнел Малыш.
- Там не только истерлинги, там еще и орки! - обрадовал всех Торин, выбравшийся на чердак и некоторое время обозревавший окрестности.
- Что ж, ждем до темноты, а там попытаемся ускользнуть... если раньше нас не накроют, - с удивительным для самого себя спокойствием пожал плечами Фолко.
Они ждали. Городок опоясало кольцо из вражеских постов, и орочьих, и истерлингских. А потом они с мрачной обреченностью увидели, как кучки хлопотливых, точно муравьи, орков стали разбегаться по окраинным строениям, обыскивая их с чердака до подпола.
- Ну держи-и-ись... - сквозь зубы протянул Торин, берясь за топор.
Они поспешно вскочили, застегивая последние пряжки на доспехах. Гномы стали по обе стороны от входной двери, хоббит с луком притаился в углу, за перевернутой кроватью, держа на прицеле дверной проем; гондорцы тоже укрылись кто куда. Очень быстро выяснилось, что ждать придется недолго - прямиком к их убежищу торопился, уткнувшись носом в землю и будто что-то вынюхивая, здоровенный орк.
Друзья обменялись быстрыми взглядами. Орк не должен был даже пикнуть.
Однако возле самого палисадника тот повел себя как-то странно. Он не торопился войти, но и не звал никого на подмогу. Повертевшись так с минуту и словно решившись, он наконец поднялся на крыльцо - и все обомлели, услыхав негромкий вежливый стук в дверь.
Все оторопели. Стук повторился, несколько более настойчивый.
Лицо Малыша под неопущенным забралом стало белее морского песка.
- Открывай, - одними губами приказал ему Торин.
Маленький Гном потянул незапертую дверь на себя.
- Не надо стрелять, я не враг вам, - услышали они грубоватый, хриплый, но вовсе не злобный голос.
Орк шагнул через порог, подняв вверх безоружные руки. Он снял шлем, оставил на крыльце ятаган, плоское лицо показалось хоббиту чем-то неуловимо знакомым - он видел его где-то! Цитадель Олмера? Отряд Отона?
Нет! Раньше, много раньше!
- Если не враг, то входи, - хрипло, в тон орку, не то скомандовал, не то пригласил Торин.
- Начальник приказал прочесать окраины, - быстро, скороговоркой начал странный гость. - Вы трое, - он указал на друзей, - и ваши приметы есть в списке тех, кого командиры отрядов должны изловить при малейшей возможности. Начальник оцепил поселение. Завтра будет еще более тщательный обыск. Вам нужно укрыться до ночи, а в темноте я проведу вас мимо сторожевых постов.
- Почему? - медленно спросил Малыш, не сводя с орка внимательного взгляда и не пряча оружия. - Почему ты хочешь спасти нас? Откуда ты знаешь, кто мы?
- Мы встречались, - криво ухмыльнувшись, ответил орк. - Мы встретились в Мории, почтенный гном, и славно бились там. Вы захватили меня в плен, допрашивали... Я приготовился к смерти, но вы сдержали слово - отпустили меня, когда я рассказал вам то, что вас интересовало. Я не забыл. Орки тоже знают, что такое благодарность, во всяком случае, мы, чьи предки служили Белой Руке. Я нашел застежку от твоего плаща, почтенный. - Он протянул зажатую в его кулаке фибулу Торину. - Я нашел ее на улице и сразу же понял, что вы здесь. Долг платежом красен. Я здесь, чтобы помочь вам скрыться. Сейчас я должен идти - вам придется рискнуть и поверить мне, или - что ж! - попытайтесь прикончить меня, но тогда вы все тоже погибнете.
Молчаливое совещание семи путников длилось недолго.
- Иди. - Торин шагнул в сторону, освобождая дверь. - Будем ждать тебя.
Когда орк скрылся. Малыш подпрыгнул и завертелся волчком.
- Ну, если не предаст...
- То что? - осведомился Фолко.
- То я извинюсь перед ним за то, что так долго очень плохо думал о его народе, - серьезно, без тени усмешки ответил Маленький Гном.
Орк не предал их. Когда смерклось, он действительно появился, возник серой тенью из ночного сумрака. Не говоря ни слова, он повел их долгим логом прочь от городка. Пару раз их окликали, орк-провожатый спокойно называл отзыв. Фолко заметил, что у него за плечами большой туго набитый мешок.
- Как же ты вернешься назад? - тихо спросил его Фолко.
- Я не вернусь, - последовал быстрый ответ. - Уйду, как уже давно замыслил. Тут сбивается одна компания...
Он оборвал себя, умолк и, когда хоббит попытался продолжить расспросы, знаком приказал молчать.
Они благополучно миновали и третий пост - на мосту через Брендивин.
- Эй, куда ты? И кто это с тобой? - все же окликнул их начальник караула, широкоплечий истерлинг, когда путники уже ехали по середине моста.
- Недавно с юга прискакали, - обернувшись и замедлив шаг, ответил орк.

Предыдущая страница 25 Следущая страница


Чёрное Копьё 26

- Начальник велел за посты проводить.
- Что-то мне ничего об этом не сообщали, - удивился истерлинг.
- Да брось ты, ты меня не знаешь, что ли, Бродда?
- Тебя-то я знаю, а вот их - нет. Эй, почтенные! Остановитесь-ка.
- Эй, Бродда, или как там тебя, читать умеешь? Подорожную Вождя осилишь? - вдруг заговорил Малыш, поворачивая коня и в самом деле разворачивая какой-то внушительного вида пергамент.
Истерлинг с уважением поглядел на грамоту, повертел ее так и этак и бережно вернул.
- Ну проезжайте, проезжайте... - ворчливо сказал он. - И вы того... я ж по службе.
- Да ладно, - бросил Маленький Гном, пряча пергамент.
Никем более не остановленные, они благополучно добрались до недальнего леса. Остановились и только теперь, когда орк сказал, что можно говорить, кинулись к нему с благодарностями. Малыш и впрямь стал извиняться.
- Не стоит, - оборвал их орк. - Мы враги, помните это. Когда-нибудь, быть может, наши народы и помирятся. Синий Туман гонит нас на поверхность.
Но до этого нам, кому не по пути ни со Светом, ни с Тьмою, ни с какими еще Силами, нужно создать свое собственное царство. Тогда и поговорим. А сейчас прощайте! И помните: встретимся в поле - будем драться.
Орк повернулся и тотчас исчез в темноте.

***

У путников не было времени дивиться этому новому нежданному подарку Судьбы. Они спешили дальше на северо-запад, по старому тракту, который вел через Южный Удел и Делвинг к Серой Гавани. Хоббитания быстро приближалась.
А небо на востоке ночами обагрялось кровавыми сполохами; зарево неуклонно продвигалось на север, и значило это, что Олмер по-прежнему теснит противостоящие ему разрозненные арнорские, гондорские и роханские дружины.
Шли в тяжком молчании; в памяти Фолко вставали самые мрачные страницы исторических хроник. Оставалось только надеяться, что заплаченная за победы на Андуине и Исене цена окажется слишком высокой даже для многочисленных ратей Вождя и что они поломают зубы о гранит арнорских цитаделей. Пока еще держался Минас-Тирит, пока стоял Аннуминас - жива была и свобода Запада.
Фолко встряхнулся и усилием воли запретил себе думать об этом. Есть задача - уберечь от всепожирающего пламени войны хотя бы часть Хоббитании.
Ее он выполнит - или умрет. Сейчас важнейшим для него полем боя становились луговины родины.
Примыкавшие к Хоббитании с юга края никогда не могли назваться "густонаселенными", но все же народу там жило немало. Жители торгового посада на Брендивине успели убежать - скорее всего в Арнор; обитатели же деревень вдоль тракта хоть и встревожились, видя надвигающееся зарево бушующих на востоке пожаров, но спасаться бегством не собирались. Многие, как и в дни вторжения Олмера из Ангмара, попрятали имущество, угнали большую часть скотины, отправили детей и женщин на дальние, укрытые в лесах выселки, сооруженные еще в дни разбойничьего разгула, но сами по-прежнему толклись возле своих домов. Фолко почти никого не видел с оружием, судя по всему, селяне и не помышляли об обороне. Вспомнился неистовый Эйрик и его слова, обращенные к Рогволду: "Погодите, вот еще понадобится народ поднять..." Понадобилось. И что же? Едва один из двадцати умеет сладить с мечом!
- Бегите! - кричал хоббит селянам, собиравшимся вокруг их отряда в каждой деревне. - Тут пройдут восточные люди вкупе с орками - пустое место останется, так что и косточки никто в могилу не упокоит. К Наместнику надо идти! На стенах отбиваться!
И каждый раз Фолко получал одинаковый, разнящийся лишь в деталях ответ:
- Да чего уж там... Мы уж сами как-нибудь. Окраина, кому мы нужны?
Авось обойдется... Прошлый раз обошлось - и этот, глядишь, пронесет.
Кое-кто, конечно, все же доставал верное зверовое оружие и, сбиваясь в малые ватажки, уходил на северо-восток - в обход Могильников к Пригорью.
"Ах, Повелитель, Повелитель Гондора! - с горечью подумал хоббит. - Тебя нелегко было заставить уверовать в опасность, но когда ты уверовал, то умереть смог истинно по-королевски. И все же... Не твоя ли вина, что наследники дунаданцев, Нуменорцев разучились держать клинки?!"
Но не только война грозила напуганным крестьянам.
"Вновь пробудились Могильники, земля стонет и ходит ходуном, - шепотом, с оглядкой говорили селяне хоббиту. - Жуткая нежить выползает на свет, кто увидит ее - умрет".
Фолко криво усмехнулся, вспомнив собственные приключения в самом начале пути. Но, быть может, Призраки изменились, набрав силы от поклоняющихся им? Не поднял ли их Олмер, как Новый Хозяин, не приказал ли вкупе со всем прочим его воинством идти то ли в Аннуминас, то ли к Серой Гавани?
Проклятье, стоит подумать о чем-то скверном - непременно сбудется...
Холодным днем они подъехали к границе Хоббитании.
- Тут мы простимся, - сказал гондорский старшой хоббиту. - Воля Великого Короля священна для нас. Он запретил подданным его Короны и Скипетра вступать в пределы твоей страны - и не нам нарушать это. Прости и прощай! Мы идем к Пригорью и дальше - в Форност или Аннуминас.
Друзья остались втроем. Они стояли на невысоком холме, глядя на змеящуюся внизу бесконечную изгородь - наподобие той, что устраивают вокруг огородов, чтобы скотина не забрела, - изгородь, обозначавшую границу Хоббитании. Никакой стражи, естественно, и в помине не было, ворота распахнуты настежь - а дальше, словно по волшебству, облик земли менялся сразу. Квадраты полей и покосов; тесно лепящиеся друг к другу строения, дома, склады, сараи, мастерские, лавки; в склонах пригорков видны были круглые двери и окна подземных нор. Самих хоббитов на дворе не очень-то много - время обеденное, да и какие особые полевые работы зимой?
И страшно становилось от мысли, что все это мирное, благочинное житье исчезнет в одночасье, сметенное неистовыми ратями Олмера.
У хоббита комок встал в горле. Четвертый год шел, как он покинул родные края; было время, когда они снились чуть ли не каждую ночь, а потом воспоминания словно притупились. Даже Милисента ушла куда-то в тень. И вот теперь все это, столь долго лежавшее под спудом, вдруг ярко полыхнуло, да так, что недолго и обжечься! Остро, до стона, потянуло домой. Но - нельзя.
Вряд ли враги, если только не займутся специально охотой на хоббитов, доберутся до лежащего даже по хоббичьим меркам на отшибе Бэкланда. Скорее уж они прокатятся по центральным и западным частям страны. Их обитателей и надо предупредить в первую очередь.
Фолко тронул поводья. Его конек неспешной рысью двинулся вниз с холма.
Гномы трусили за ним, чуть поотстав, и молчали - понимая, верно, что у него сейчас на душе.
Они миновали изгородь, аккуратно затворив за собой ворота. Прекрасной дорогой, что вела в самое сердце Хоббитании - к Преогромным Смайлам Тукков - обиталищу Тана, с коим надлежало переговорить в первую очередь, к Хоббитону, а немного к западу от них - Мичел Делвинг, там живет Мэр. Фолко вздохнул. Убедить собственных сородичей как можно скорее уходить - хоть в тот же Старый Лес, под защиту Тома Бомбадила - будет, похоже, потрудней, чем остеречь короля Гондора, светлая ему память...
Прошло не очень много времени, и одиночные фермы стали сдвигаться, близилась первая хоббичья деревушка. На пришельцев глядели с удивлением, но не больше - гномы частенько хаживали по Хоббитании, правда, последнее время почти совсем пропали. Фолко то ли не узнавали, то ли не спрашивали из деликатности.
Глядя на мирную деревенскую суетню, Фолко невольно натянул поводья. Не хватало только сейчас начать разбираться в собственных чувствах. Сородичей надо было спасти, даже если они сами не слишком понимают при этом, от чего их спасают, - потому что один раз, в конце Войны за Кольцо, они уже проспали Хоббитанию.
Он уже совсем собрался ехать дальше - не останавливаться же в каждом селении! Тревогу должны объявить Тан и Мэр, им верят, их послушаются, потому как Фолко по себе знал, сколь крепко придерживаются хоббиты собственных, пусть и неписаных, правил, гласящих, что если уж Тан сказал - надо все бросать и делать, как он велит.
- Эй, погоди-ка! - остановил его Малыш. - Если уж мы здесь - почему бы не испробовать вашего знаменитого пива, хотел бы я знать?
Маленький Гном, не слушая возражений, решительным шагом направился к трактиру, находившемуся, как и положено приличному, знающему себе цену заведению, на том месте, что могло бы с некоей натяжкой быть названо главной деревенской площадью. Вокруг тесно стояли опрятные одноэтажные длинные дома, почти все каменные, в окнах торчали любопытные лица; увидев, как один из новоприбывших заходит в трактир, вслед ему отправились еще добрых два десятка охочих до новостей хоббитов.
Фолко поморщился, но пошел за ним. Хотя, по правде говоря, от пива бы и он не отказался...
В трактире их тотчас обступили. Гномы отложили оружие и для начала воздали должное искусству местных пивоваров. Маленький Гном удостоился всеобщего молчаливого уважения, одним духом опростав здоровенную пивную кружку, на что здешним завсегдатаям требовалось не меньше четырех приемов.
Начались расспросы. Кто, откуда, куда путь держите, по торговым делам либо по своей надобности, что слышно на рубежах?!
- Что слышно - война! - брякнул пустой посудиной Торин.
Наступила тишина. Не слыхали они ничего еще, что ли, подивился Фолко. И вышел вперед.
- Здравствуйте, сородичи! Я - Фолко Брендибэк, сын Хэмфаста из Бренди-Холла...
Таверна взорвалась изумленными возгласами. Ну и дела! Нашелся пропавший невесть куда молодой Мастер Фолко, племянник самого Паладина. Главы Рода Брендибэков и Хозяина Бэкланда! Нашлись помнившие Фолко в лицо, и сам он узнал кое-кого. Однако Фолко не дал беседе пойти обычным для такого случая путем. Властно остановив галдящих сородичей - а сам он был выше ростом самого высокого из них на голову и ладонь, - он стал говорить о надвигающейся опасности, об идущих с юга захватчиках, о том, что со дня на день они могут оказаться здесь - и что на этот случай надо немедленно, закопав самое ценное, уходить, прятаться, лучше всего - в Старый Лес.
Сражаться - бессмысленно, врагов слишком много, сколь доблестны бы ни были хоббиты, их сомнут числом (Фолко щадил самолюбие родичей).
- Неужели вы не видели зарева? - спрашивал окружающих Фолко. - Да, пока битвы идут восточное - но все может измениться в одночасье. И нежить поднялась из Могильников! (Тут все побледнели.) Нужно прятаться! А если беда пройдет стороной - что ж, значит, пронесло. Но рассчитывать на это нельзя!
Фолко взывал к самому сильному чувству хоббитов - неистребимому здравомыслию. И порадовался, видя, как озабоченно зачесали в затылках, наморщились хозяева отдаленных, на самом пограничье стоящих ферм.
- Мастер Брендибэк дело говорит, - послышался чей-то пока одинокий голос.
Собравшиеся вокруг Фолко хоббиты шумно загалдели. Как всегда, немало нашлось тугодумов, считавших - авось пронесет. Кто-то начал кричать, что, мол, стоит нам уйти, тут-то разбойники нашим добром и поживятся, но вскоре верх взяли более здравомыслящие.
- Только, Мастер Фолко, я вам так скажу, - заявил старый Том Сдобкинс, один из самых рачительных и зажиточных здешних хуторян. - Стариков, ребятишек, девок в Лес упрятать - это, конечно, хорошо. Потому как, ежели я вас понял путем, пахнет тут не бродягами, что в Битве у Хоббитона господа Мериадок и Перегрин разбили... Но лучников собрать все равно следует. Собрать и по рощам расставить. А там видно будет.
- Я непременно скажу об этом Тану и Мэру, - пообещал Фолко.
- Все поняли? - обвел собравшихся пристальным взглядом Том. Судя по всему, он пользовался здесь авторитетом. - Мы - крайние, на самом кону сидим. Нечего слова Тана ждать! Рассылайте гонцов! И сами начинайте собираться, а охотников с луками - всех сюда, в трактир. Вам бы, Мастер Фолко, от Тана - да прямиком сюда! По одежке вашей видно - сражаться вы привыкли. Нам это куда как сгодилось бы!
Его шумно поддержали, в добрых сорок голосов уговаривая Фолко вернуться к ним. Надо признать, что это оказалось приятно.
- Мне еще своих повидать надо, - возразил он.
- Кто ж спорит, Мастер Фолко! Конечно, надо! И дядюшка ваш, слышали мы, весь извелся, даром что Хозяин Бэкланда, и тетушка все глаза проплакала...
Только вам из Туккборо еще в Бренди-Холл лететь - времени мало. Мы им письмо напишем, а младшенький мой и отнесет. Пони у нас резвые, одна нога здесь, другая там - завтра к вечеру до Мастера Паладина ваше письмецо и дойдет.
- Это верно. Хозяин, перо и бумага найдется?
Перед Фолко мигом появилось просимое. Деликатные хоббиты отвернулись, когда Фолко склонился над чистым листом. В разговор вступили Торин и Малыш, советуя, как лучше всего устроить заграждения на пути степной конницы. Том Сдобкинс тут же стал отдавать распоряжения.
"Дядя, я вернулся, - написал Фолко после долгих мук. Хотелось сказать что-то теплое, но черная тень нависшей угрозы заставляла невольно прятать все ласковые слова. - Еду по сарнфордской дороге в Туккборо, к Тану. На Хоббитанию идет отряд степняков и орков. Я посылаю всех с южной границы к вам. Спрячьте их в Старом Лесу и сами уходите туда, если дела пойдут плохо. Поцелуйте от меня тетушку, и привет Милисенте". Фолко подписался и запечатал конверт.
Младший сын Тома Сдобкинса уже стоял с пони наготове. Получив письмо, он поспешно вскочил в седло и ускакал прочь. За плечами его уже виднелся небольшой охотничий лук.
Не мешкая, друзья поскакали дальше. Том отправил с ними вместе гонцов - им предстояло поднять другие поселения по тракту. Иные посыльные поспешили на запад и на восток - вдоль рубежа, поднять тревогу там.
Словно от камня, брошенного в тихий пруд, по жившей доселе бестревожной жизнью Хоббитании пошли круги недобрых вестей. На всем пути от границы до Туккборо Фолко и гномы останавливались в каждом поселении, повсюду вызывая страшный переполох. Чем дальше от границ Хоббитании, тем более мирней была жизнь, тем тяжелее на подъем хоббиты, но Фолко говорил с такой страстью, что ему волей-неволей верили. И хотя многие ворчали - мол, неслыханное дело, в Старом Лесу прятаться! - народ начинал шевелиться, хоть и не так бодро, как на рубеже. Двадцать миль сделали только к вечеру второго дня пути.
Их взорам открылся благословенный, ухоженный и чистый край. Справа в долине перемигивался уютными огоньками Хоббитон, за ним угадывалась горка Бэг-Энда, а строго на восток от главного тракта отходила дорога на Туккборо. Друзья повернули коней.
Тан Перегрин VI, как говаривали многие, очень походил на своего знаменитого предка. Очень высокий для хоббита, четырех с половиной футов, он встретил нежданных гостей в прихожей. Из многочисленных дверей высовывались любопытно-встревоженные рожицы младших Тукков - гонец Тома Сдобкинса опередил друзей, загодя доставив Тану известие о надвигающейся опасности. Надо отдать должное Перегрину, он не растерялся. Мэр Вилло, добропорядочный хоббит из рода славного Сэммиума Гэмги, явив небывалую для хоббита его годов прыть, прискакал в Преогромные Смайлы Тукков.
Фолко и гномы вкратце рассказали обо всем.
- Мы опередили у Брендивина, на Сарн Форде, отряд из истерлингов и орков. Судя по всему, они двигаются строго по тракту. Их несколько тысяч!
Все Ополчение Хоббитании не выстоит перед ними в открытом бою. У нас нет доспехов, нет копий, нет щитов... Если что-то и найдется, так это по большей части луки да немного мечей. Надо уходить. - Фолко повторил, что, по его мысли, надлежит сделать. - И лучше переоценить опасность, чем недооценить ее, - закончил он.
Тан и Мэр сосредоточенно кивали. На столе стояли нетронутые кружки пива - вернейший признак того, что собеседники забыли обо всем, кроме дела.
- Что ж! - просто сказал Вилло. - На то мы и собрались здесь, чтобы в случае нужды решить за всю Хоббитанию. Я пошлю Слово. Пусть все уходят в леса. И, - он вдруг поник головой, - как же счастлив я буду, если все это окажется лишь невоплотившейся угрозой и над нами будут хохотать все, от мала до велика!
- Я объявлю сбор Ополчения, - пристукнул кулаком Тан. - Второй раз мы не дадим захватить себя врасплох!
Тихая Хоббитания встала на дыбы. Слова Тана и Мэра заставили бросить все дела даже самых ленивых и беспечных. На следующее утро гонцы достигли самых отдаленных уголков, повсюду объявляя тревогу. А в Туккборо мало-помалу стали стекаться хоббиты, мрачные, насупленные, прихватив с собой испытанное охотничье оружие. По плану Фолко, им предстояло скрытно расположиться в лесах Южного Удела и, если разбойники всерьез возьмутся за разорение страны, постараться хоть как-то отплатить им.
- Но сам я полагаю, - говорил Фолко внимательно слушавшим его Мэру и Тану, - что они не станут здесь задерживаться. Грабить у нас что? Утварь наша, одежда им ни к чему. Домами или норами не воспользоваться. Золота у нас отродясь не бывало. Думаю, пронесутся просто коротким путем к Серой Гавани...
- Хорошо бы, - вздохнул Вилло.
Через два дня после приезда Фолко в Туккборо туда же прискакал и дядюшка Паладин. Фолко ощутил внезапную дрожь в коленях, когда Перегрин и Вилло, улыбнувшись, вышли, а в комнату даже не вошел - вбежал очень-очень постаревший Дядюшка. Он стал совсем седым, лицо иссекли невесть откуда взявшиеся морщины, глаза подозрительно поблескивали.
"А-а! Так вот он где, пресловутый бузотер!" - словно наяву услыхал хоббит грозный дядюшкин голос и невольно сжался, словно никогда не слышал ничего страшнее.
- Фолко! Родной мой! - пробормотал вместо этого старик и, всхлипнув, обнял племянника.
Они проговорили всю ночь. Фолко с неутолимой жадностью впитывал самые мелкие подробности житья-бытья Бэкланда за долгие годы его отсутствия.
- А Милисента твоя... - опустил глаза Дядюшка. - Милисента-то, любовь твоя, попечалилась-покручинилась, да и за Крола замуж выскочила... А сейчас, как весть от тебя пришла, вскрикнула, побелела вся - да без чувств хлопнулась. А как в сознание привели - так с того самого времени без передышки рыдает. Сдобкинс-то младший, который письмо привез, как давай расписывать, каким ты героем да красавцем вернулся...
Фолко опустил голову. Милисента... Грусть была какой-то светлой, непонятное, неведомое доселе чувство теснило грудь. Сам того не зная, он давно смирился с этой потерей. И тут с острой печалью вдруг ощутил, что ему, как и Фродо Бэггинсу, не будет покоя в Хоббитании. Перед глазами встали давнишние видения - корабль Морского Народа, прыгающие с него Малыш и Торин... Адамант Хенны... Перьерукие...
- Но теперь ты вернулся, - продолжал Дядюшка. - Теперь-то все на лад пойдет. Народ мы укроем. Лес-то, ой большой, а я уж тряхну стариной, вспомяну тропку до Тома Бомбадила!
- Ты был у Тома? - поразился Фолко.
- Бывал, бывал... когда в твоих годах был. Дом видел, его самого.
Золотнику его... Видеть видел, и он меня заметил, рукой махнул даже - подходи, мол, - да я заробел... Ну ничего. Вспомню молодость! А ты домой поспеши. Как суматоха-то вся эта схлынет - давай уж, вернись, пожалуйста!
Не миновать-стать тебе Хозяином Бэкланда, когда твой черед придет.
- Сначала давай. Дядюшка, с разбойниками покончим, - отговорился Фолко.
Он по-прежнему не мог сказать сородичам всей правды. Не мог сказать, что Дело Запада проиграно и враги уже, наверное, подступают к Аннуминасу и Серой Гавани...
Утром Фолко и гномы уже скакали во главе большой дружины хоббитов на юг. Приказы Тана и Мэра были выполнены - деревни опустели, добро вывезено, скот угнан. Обозы тянулись на восток - к Брендивину, где Брендибэки - небывалое дело! - наводили наплавной мост рядом с паромной переправой.
После целых суток пути отряд достиг границы. Деревня, где распоряжался Том Сдобкинс с пятью десятками молодых хоббитов, походила на крепость - входы и выходы перегорожены рогатками, даже подобия рвов откопаны. Всего в Южный Удел пришли почти пять тысяч ополченцев - куда больше, чем рассчитывал Фолко, никто не остался в стороне.
Фолко спешил, расставляя восторженно глядящих на него стрелков по кустам, перелескам и оврагам. А когда все было готово, небольшой дозор отправился на юг.
Ехать им пришлось недолго. Горизонт подернулся пылью, затем в пыли показались всадники. Прошло еще немного времени - рядом с конными появились пешие.
- Орки, - прищурился Малыш.
Фолко и гномы смотрели на приближающийся вражеский отряд, прикидывая его численность и возможные задачи: смотрели, как и должны смотреть бывалые воины. А вот хоббиты, взятые Фолко с собой, испуганно умолкли, не в силах отвести глаз от приближающихся врагов.
- Ну-ка, друзья, - негромко скомандовал им Фолко. - Не тряситесь так и давайте-ка половина назад. Пусть Тан Перегрин знает, что разбойники уже рядом.
Однако командир вражеского отряда, судя по всему, никуда не спешил и никого не опасался. Конные шли шагом, доспехи были свалены на телегах; лишь несколько вооруженных всадников - верхом на конях и на волках - отделились от отряда и помчались вперед, едва завидев впереди аккуратную изгородь хоббитанской границы. Фолко и гномы прижались к земле, а хоббиты - те, похоже, и дышать перестали.
- Эй, что это еще там такое? - хрипло произнес на Всеобщем Языке один из вражеских всадников, осаживая коня неподалеку от притаившегося дозора.
- Я слыхал - тут земля половинчиков! Помнишь, тот купец болтал? - отозвался другой, похожий на истерлинга.
- Половинчиков? Этих крысят? - прошипел третий - по виду сущий орк, сидевший верхом на злобно косящемся по сторонам волке.
По счастью, ветер тянул на укрывшихся дозорных, и их не учуяли.
- То-то славно! Погуляем, позабавимся!
Истерлинги переглянулись, как показалось Фолко, с неодобрением.
- Вождь сказал идти к эльфийской крепости и не задерживаться здесь, - с холодком в голосе заметил один из воинов.
- Да мы ж далеко впереди! Задержимся на день-другой - кто заметит? Эти ж уродцы - первейшие эльфийские прихвостни, то всякий знает. Выжечь их огнем! А в норах их, глядишь, и мы поселимся.
Истерлинги помолчали, потом тот, кто говорил о приказе Вождя, вновь нарушил тишину:
- Тут мы вам не помощники. Вождь ничего не велел нам относительно половинчиков. Нам у них, во всяком случае, делать нечего, да и не по-воински это - убивать таких малышей. Мы не трогаем детей, даже когда берем города!
- А я говорю - мы пойдем туда! - зарычал орк. - Я Уфтханг. Я командую.
У меня три тысячи мечей. Идите себе вперед, мы вас догоним.
- Вряд ли Вождь спустит тебе это, - заметил истерлинг.
- Победителей не судят, - возразил орк. - Мы верно служили ему, мы убивали эльфийских прихвостней. Неужто бедные Уруки не заслужили небольшого развлечения?
- Как бы не обжечься вам на этом развлечении, - покачал головой истерлинг. - Ладно. Будь по-твоему. Но не рассчитывай на нашу помощь, даже если вас там на куски станут резать, мы пойдем вперед.
Истерлинги и орк повернули к своим.
- Назад, ходу! - шепотом скомандовал Фолко.
Им удалось убраться незамеченными - и вот уже помчались вестоноши со строгим приказом Начальника Южного Ополчения Фолко Брендибэка - всадников-громадин пропускать, орков - бить!

***

Отряд истерлингов и орков стоптал пограничные заграждения и двинулся в глубь Южного Удела. Степные всадники с интересом разглядывали хоббичьи домики и норы, но не задерживались. Они довольно быстро достигли Ростани - и могли лишь удивляться вымершей стране. Когда же двое воинов попробовали взломать накрепко запертую дверь одного из домов в Мичел Делвинге - над их плечами неожиданно свистнули несколько стрел, а из кустов внезапно высыпали лучники, и один из них крикнул:
- Уходите отсюда! Мы пропустим вас, но не трогайте нашего добра!
Истерлинги переглянулись и сочли за лучшее последовать совету.
Их вожак оценил меткость лучников низкорослого народца и быстро, главной дорогой, вывел свои две с половиной тысячи копий прочь из Хоббитании. Но об этом Фолко узнал позже, много позже...
Орки же, добравшись до покинутой деревни, разошлись не на шутку. В их руках замелькали факелы; кое-где занялись деревянные сараи и риги, зажечь же сами хоббичьи дома оказалось посложнее. Крытые в большинстве своем дерном, с облицованными камнем стенами, они стойко сопротивлялись огню.
Орки рассвирепели. Они рубили деревья, превращая их в подобия таранов, и принялись последовательно выбивать окна и двери деревенских домов. С полтысячи их рассыпалось по окрестностям - искать притаившихся половинчиков.
Первая деревня оказалась слишком мала для сотен и сотен орков - и Уфтханг повел большую их часть по тракту на север. И, наверное, немало удивился, услыхав над головой зловещий свист стрел и вопли раненых и умирающих.
Фолко с одной стороны, Том Сдобкинс с другой, Малыш и Торин с третьей - Хоббитанское Ополчение ответило грабителям стрелами. Дорога в мгновение ока покрылась орочьими телами, темная кровь запятнала землю. По беспечности и презрению к здешним недомеркам мало кто из бойцов Уфтханга потрудился надеть кольчуги.
Дорога проходила между двумя лесистыми холмами; ее саму преграждала рогатка, из-под лесного прикрытия густо летели стрелы, вырывая и вырывая воинов из отряда орков.
Но Уфтханг не растерялся. Рассыпая проклятия, он собрал дрогнувший было отряд и повел его назад, к захваченной деревне. Бессмысленно штурмовать крутые склоны, когда воины без доспехов! Сам предводитель отступал последним - в отличие от прочих, он не расстался с кольчужной рубахой. Три или четыре хоббичьи стрелы уже отскочили от его хорошо защищенной груди.
- Эй, ты, мордорская падаль! - услыхал он внезапно чей-то дерзко-насмешливый голос.
В нескольких шагах стоял необычно высокий хоббит в полном вооружении странного серебристо-мерцающего цвета. За ним в таких же доспехах шли два гнома.
Уфтханг не был трусом. Черный ятаган орка вырвался из ножен с быстротой разящей змеи. Его немногочисленные лучники метнули стрелы - однако те бессильно отскочили от бахтерцов невесть откуда взявшихся неприятелей.
- Он мой! - крикнул друзьям Фолко.
И вот, словно в давно ушедшие дни Битвы на Зеленых Полях, хоббит и орк скрестили клинки на земле Хоббитании.
С первых же секунд поединка Уфтханг понял, что ему достался опасный противник. Тонкий, кажущийся слабым, хоббит оказался гибким, точно молодой весенний побег, ятаган орка бессильно скользил по жемчужно переливающимся кольцам его доспехов. А перед самыми глазами Уфтханга вспыхнул блеск ответного удара; он с трудом отвел выпад. Его воины не могли помочь вожаку - под градом стрел они отступали все дальше и дальше, они кричали Уфтхангу, но распаленный поединком предводитель не слышал. Он и сам не заметил, как остался один.
Фолко бился с холодным сердцем. Вся Хоббитания была сейчас за ним; он видел и чувствовал все, он не сделал ни одного лишнего движения. Орк ярился, брызгал слюной, что-то рычал - Фолко не слушал. Орк замахивался, рубил, вновь замахивался, вновь рубил - тщетно.
А Фолко, обманув противника ложным выпадом, нырнул под его ятаганом и ударил в лицо, как когда-то метил в горбуна в пригорянском трактире.
Уфтханг рухнул на землю. Высыпавшие хоббиты разразились восторженными воплями. Авторитет Фолко, и без того высокий, взлетел на недосягаемую высоту.
- Славный удар! - одобрил Малыш. - Но пошли - надо покончить с остальными...
Однако смерти вожака оркам хватило за глаза и за уши. Не принимая боя, они бежали к деревне.
- Скорее! Пока они не надели доспехов! - крикнул хоббитам Торин.
Юноша хоббит затрубил в рожок. Ему отозвались дальние сигнальщики, Фолко приказывал своим стягивать кольцо.
Точно злые осы, орки роились вокруг наполовину выгоревшего, развороченного селения. Теперь они были уже в доспехах и со щитами.
Однако стоило им вновь двинуться - на сей раз плотным строем, - как со всех сторон, из-за каждого укрытия в них вновь полетели стрелы.
Лучники-орки пытались отвечать - но хоббиты искусно прятались, почти все стрелы противника пролетели даром. Волк Уфтханга издох, пронзенный добрым десятком стрел, а орки по-прежнему не могли завязать правильного боя. Их потери уменьшились, но хоббиты рассыпались при первом же натиске, легко ускользая, и не жалели стрел.
В кровавой перестрелке прошло два дня, а на третий день орки, выбрав себе наконец вожака, уныло потащились прочь, в пустынные земли на юго-западе. Их отряд уменьшился почти на треть.
Трудно описать ликование, царившее в Хоббитании. Имя Фолко, Победителя Орков, было у всех на устах. Тан и Мэр, подоспевшие к последним боям с Ополчением Белых Холмов, преследовали орков и за пределами Хоббитании. Их гнали еще целую неделю - и не раз Фолко и гномам приходилось схватываться врукопашную с какими-нибудь особенно упорными врагами.
Наконец поход завершился. Остатки орочьего отряда бежали, и тут Фолко в очередной раз удивил своих соплеменников. Как только пошли разговоры о торжественном пире в Хоббитании, он огорошил всех, заявив, что не собирается возвращаться.
- На время страна в безопасности, - сказал он, - и вы сами теперь знаете, что нужно делать, если враги подступят вновь. Не следует пока выходить из Старого Леса. Война вот-вот накатится и накроет Хоббитанию.
Враги идут на Серую Гавань - и я должен быть там.

Глава 13

СЕРАЯ ГАВАНЬ

Фолко решительно отказал тем молодым хоббитам, что просились идти с ним.
- Вы нужны здесь, - внушал он им. - Ваше дело - стеречь Хоббитанию. А там вы ничем не поможете и лишь зря погибнете. Нужны доспехи, доброе оружие... Оставайтесь дома!
Он не сказал, что сами они идут навстречу почти верной гибели - Олмер будет штурмовать Гавань, пока там не останется камня на камне или пока все его воины не полягут.
Не давая себе отдыха, они поскакали на запад. Места за Хоббитанией лежали обжитые, здесь поселилось немало арнорцев, и теперь друзья ехали прямо под заткавший полгоризонта дымный шлейф. Истерлинги не сражались с "детьми", как называли они хоббитов, зато уж тем, кого они считали врагами, пощады ждать не приходилось. И вслед за передовыми отрядами к эльфийской твердыне валом валили войска Вождя.
Дни стояли сумрачные, бессолнечные и безрадостные. Друзья ехали, почти не разговаривая, мысль была одна - проскользнуть бы незамеченными.
И они действительно проскользнули. В суматохе наступления, последнего, как, верно, думали воины Олмера, никто не обратил на них внимания. Главные силы арнорской армии засели в Форносте, Аннуминасе и прочих крепостях, здесь же дорогу врагам не преградил ни один ратник Северной Державы. Не вышли из-за стен и эльфы Кэрдана.
- Как же мы проберемся в Гавань? - уныло вопрошал друзей здравомыслящий Малыш. - Вокруг уж небось кольцо!
Ему не отвечали.
Сперва им открылись Башенные Холмы, три высокие остроконечные эльфийские башни, сложенные из белого камня - сейчас закопченные, выжженные изнутри. Одну из них уже разносили по камню суетящиеся, подобно муравьям, орки. Путники благополучно обогнули опасное место.
Гавани открылись внезапно - и, к изумлению Малыша, никакого кольца вокруг них до сих пор не было. Войск у Вождя под последним эльфийским оплотом оказалось совсем немного, и приближаться к грозной крепости они не спешили.
А крепость и впрямь поражала воображение. Гномы Голубых Гор трудились недаром. По высоте бастионы Кэрдана превосходили даже стены Минас-Тирита; ворота, заключенные между двумя мощными башнями, были ни много ни мало, а каменные. По верху стен Фолко не увидел привычных зубцов - там тянулся ряд темных бойниц, перекрытых сверху гранитными блоками. Казалось, невозможно взять эти стены обычным приступом - с помощью осадных машин и штурмовых лестниц.
Но еще более удивительным оказалось то, что эти ворота были широко распахнуты и в них сплошным потоком вливался народ. Воины Олмера отчего-то не препятствовали.
Шли эльфы Великих Зеленых Лесов - народ Трандуила готовился покинуть Средиземье. Шли уцелевшие в бесчисленных отчаянных боях роханцы. Шли арнорцы - и воины, и крестьяне, и горожане. Шли гномы, мелькнуло даже несколько хоббитов - ураган войны застиг их в Арноре, на торгах, и, подхватив, понес с собой, вместе с отступающей Армией Заката.
- Неужто все арнорские твердыни пали? - прошептал Торин.
- Не удивлюсь, - мрачно ответил Фолко. - Наверняка им ударили в спину!
Они присоединились к потоку входящих. В воротах несказанной толщины и крепости стояла стража эльфов в доспехах, с копьями. Часовые окидывали каждого внимательным, пронзающим взглядом, и Фолко понял, что вражеским прислужникам в твердыню Кэрдана не пробраться.
Они ступили на мощенную цветным камнем мостовую.
- Что это, здесь вроде и воздух другой? - ошарашенно проговорил Малыш.
Воздух действительно казался другим. Фолко знал, каков вкус морского ветра, но теперь к нему примешивалось и что-то еще, неуловимо-прекрасное, точно дальние ароматы цветущих нездешних лугов. Невесть откуда взялось закрытое вне города тучами солнце, дробясь и сверкая на бесчисленных гранях хрустальных глыб, вделанных в стены домов и шпили башенных крыш.
Но восхищаться всем этим великолепием было некогда.
- Где тут какой-нибудь воинский начальник? - спросил Торин у дозорного эльфа. - Мы хотели бы знать свое место на стенах.
- Мы предупреждаем всех, что город не будет сражаться, - тихо, очень устало и очень печально ответил Торину эльф. - Мы уходим за Море. Настал наш черед. Поэтому Кэрдан будет удерживать стену только до тех пор, пока не отойдет последний корабль. Мы говорим это всем, но никто не слушает.
- И правильно! - рявкнул какой-то бородатый арнорец. - Наши судьбы с вами. Дивный Народ расходится - но нам отступать некуда, и мы будем сражаться!
- Вы что?.. - задохнулся Малыш. - Бросаете нас? Оставляете одних перед верной смертью?
- Поможет ли тебе моя смерть, почтенный гном? - без гнева, понимающе задал встречный вопрос эльф. - Уже сейчас в стенах Гавани укрылось вчетверо больше людей и гномов, чем Перворожденных. Поймите, мы уже ничем не в силах помочь вам...
- Ну это мы еще посмотрим, - произнес вдруг над самым ухом хоббита очень знакомый голос, и Фолко подпрыгнул, не в силах поверить - Амрод?
Амрод, Беарнас и Маэлнор в полном составе!
Друзья обнялись.
- Хвала вечным звездам, вы живы! - воскликнул Беарнас, кладя руки на плечи Торина.
Разговор с эльфом-стражником замер сам собой. Встретившиеся после показавшейся всем очень долгой разлуки, они пошли куда глаза глядят - в глубь городских улиц, говорили и никак не могли наговориться.
- Арнора больше нет, - рассказывал Амрод. - Те, кого ты видишь здесь, - последние из тех, кто все же решил сражаться. Большинство, увы, покорилось. Форност и Аннуминас пали - и там не обошлось без предательства.
- Что я вам говорил! - бросил хоббит друзьям.
- Если говорил, то был совершенно прав. Мы отходили с отрядом арнорцев до самой столицы. Наместник много раз пытался перейти в наступление, но его лучники оказались хуже ангмарцев и хазгов, и арнорская конница почти вся полегла в этих бесплодных атаках. Все, кто остался, ушли за стены. Мы полагали, что в Аннуминасе можно будет продержаться довольно долго, однако ошиблись. И столица, и Форност пали в одну ночь. На северной стороне города ночью внезапно засветились жуткие багровые огни - словно столпы холодного пламени. И из пламени пошли... наверное, те, кого вы называете Умертвиями. Высоченные серые тени, с серыми мечами, одно приближение к которым заставляло людей леденеть и бессильно выпускать из рук оружие. К призракам присоединились и странные люди, поклонявшиеся им и шедшие за ними, как пчелы за маткой. Их было немало, в них узнали тех, кто давно уже поселился в столице и жил в ней тихо, не привлекая внимания. А в ту ночь их словно подменили. Они шли, не зная страха, прямо на мечи и копья, и мало кто мог им противостоять - такой ужас внушали всем могильные призраки. Над Аннуминасом стоял страшный крик... Мы, конечно, не сидели сложа руки. Нескольких призраков мы, наверное, пристрелили - они вспыхивали и исчезали. Тогда теряли свою бесноватую храбрость и следовавшие за ними люди. Но, увы, нас было всего трое, а обычные стрелы призраков не брали. Эти создания довольно быстро пробились к воротам и, перебив стражу, открыли их воинам Вождя... Дальнейшее описать не возьмусь.
Мы еле вырвались из кольца. Аннуминас разграблен, где Наместник, никто не знает... По пути на запад нас догнали известия, что таким же образом взят и Форност. Хребет Арнора оказался сломлен. Мы слышали, что на следующий день Олмер въехал в Аннуминас и провозгласил себя королем всего Запада.
- Не видать нам больше нашего домика, - вдруг ни к селу ни к городу вздохнул Малыш.
- Да, с ним, я думаю, вам придется проститься, - кивнул Амрод. - Беда в том, что Олмер, оказывается, хочет не только стереть Соединенное Королевство и Серую Гавань с лица земли - он хочет остаться здесь со своим народом. Истерлинги-пахари грабили город наравне с другими племенами из войска Вождя, но поджечь его оркам не дали, едва не дошло до крови! Пахари объявили эту землю своей и стали устраиваться на новом месте. Войско Олмера начинает делить добычу - чтоб им передраться из-за нее!
Пока эльф рассказывал, друзья незаметно дошли до самой Гавани. Фолко остановился как вкопанный - все пространство между длинными молами занимали сияющие серебряными парусами корабли, воды почти не было видно; и по длинным сходням шли и шли, один за другим, десятки и сотни эльфов.
Около пристаней толклись какие-то люди - из слабых сердцем, упрашивавшие взять их с собой. Им никто не отвечал, лишь мягко отстраняли, когда они, забываясь, начинали рваться на трапы. Лица эльфов были опущены, они уходили, не оборачиваясь.
Однако Фолко заметил и иных - в полном вооружении они шли от кораблей к городским стенам. Одного из таких, рослого золотоволосого воина в прекрасной кольчуге, они и окликнули.
Финдор - так звали эльфа-воителя - на многое смотрел по-иному, чем его сородичи.
- Надо продержаться здесь как можно дольше, чтобы у стен Гавани выросла еще одна стена - из вражеских тел! Кто знает, может, нам удастся перемолоть столько вражьих полков, что дальше воевать ему будет не с кем?
Я и мои товарищи - мы не собираемся уходить просто так, - сказал он грозно и потряс копьем.
Финдор рассказал им многое и объяснил, куда нужно сейчас идти.
- В крепости полно людей, - сказал он. - Самых сильных, самых смелых, что сумели прорваться сюда сквозь вражеские кордоны. Ими командует славный Барахир, один из знатных людей Северного Королевства. Я покажу вам дорогу к дворцу, где он остановился. Пустых зданий у нас хватает - многие уже ушли на Запад! - Эльф вздохнул.
- А гномы? Где они сейчас? - спросил Малыш.
- Почти все они долбят встречный тоннель - на нас ведь идут подземные огненные твари...
Он начал было рассказывать об этом, но Торин нетерпеливым жестом вскинул руку.
- Погоди, почтенный, мы знаем, кто они, сталкивались...

Предыдущая страница 26 Следущая страница


27 Ник Перумов

Финдор, безмерно удивленный этим обстоятельством, стал сам расспрашивать случайных знакомых.
Друзья не рассказали ему и десятой доли своей истории, когда Финдор привел их к великолепному, утопающему в садах дворцу, около которого сновало больше всего народа.
- Здесь дом Барахира, - показал Финдор. - Идите, он назначит вам место.
А я подожду здесь - мне не терпится услышать конец вашего повествования.
Барахир, крупный черноволосый воин средних лет, со свежим рубцом на лице, не потратил на них много времени. Друзья узнали, на какой участок стены они должны явиться, и уже собирались, откланявшись, направиться к назначенному им месту, как Барахир поднял на них самую малость потеплевший взгляд:
- Эльфы, гномы и даже невысоклик! И не уходят, хотя знают, что конец наш близок... Эх, если бы все были такими, как вы!

***

Финдор не отпустил их от себя. Их места на стенах оказались рядом, и он пошел с ними.
Серая Гавань к тому времени уже наполнилась людьми. Фолко обратил внимание, как мало здесь было женщин и детей, но потом вспомнил, что люди пробивались сюда с боем.
- Здесь хороший камень, - одобрил Торин, когда друзья поднимались по винтовой лестнице в башню. - Его разбить будет не так просто...
- Но если Пожиратели Скал доберутся до нас, не устоит и он, - ответил Финдор.
Торин нахмурился и умолк.

***

Гномы не зря тратили время и силы на укрепление города Кэрдана.
Крепость была неприступна. Высоченная и очень толстая стена не имела обычных зубцов, зато по верху башни тянулся закрытый со всех сторон камнем боевой коридор, с частыми бойницами, обращенными внутрь и наружу. Попасть в этот коридор можно было только из башен, а если бы враги и забрались на самый гребень стены, это мало помогло бы им - лестниц вниз не было, перил тоже, и гребень лежал как на ладони у засевших в верхних ярусах башен стрелков. Двери каждой башни тоже были сработаны из камня; разбить такую без тарана не смог бы никто.
На стене не так чтобы очень густо, но и не редко стояли бойцы - из всех племен и народов. Были тут эльфы Гавани и Зеленых Лесов, были арнорцы, гномы, гондорцы, роханцы, пригоряне, беорнинги - все, кто решил не сдаваться до самой смерти. В достатке было стрел, копий и дротиков, заготовлены были камни и вообще все потребное для отражения приступа.
Здесь собрались лучшие из лучших воинов. Не сломавшиеся, не поддавшиеся отчаянию. Твердые из твердых, для которых война проигрывалась окончательно только с их гибелью. Поэтому здесь не нужны были десятники. Все и так отлично знали, что и как им надлежит делать.
Друзей приняли, показали места, куда можно кинуть заплечные мешки - в нижнем ярусе ближайшей башни, посадили к котлу и, конечно же, потребовали обычную в таких случаях плату - правдивыми новостями.
Несмотря на отчаянное положение, собравшиеся здесь воины были спокойны.
Они уже все решили для себя и приготовились ко всему. Большинство из них уже никуда не смогло бы вернуться, да и не к кому. Они готовились к своему последнему бою и не скрывали этого. Что будет дальше - уже неважно.
- Жаль мне вас, невысокликов, - подал голос один из воинов, когда уже к вечеру, тоскливому и мглистому, друзья закончили свое повествование, - орков-то вы отбили, молодцы, а что будет, когда им спешить никуда будет не надо, когда они за вас всерьез возьмутся? Думается мне, не прав ты был, почтенный Фолко. Дома тебе оставаться нужно было и родичей оберегать.
Фолко промолчал.
Укладываясь спать, хоббит заметил, что пол ощутимо вздрагивает.
- Чувствуешь? Гномы скалу долбят, - повернулся к нему Торин.
- Да, и там есть еще какие-то звуки... Мерзкие, совсем близко от поверхности, - продолжил Малыш, приложив к камню ухо. - И уж больно они мне Морию напоминают... Может, Торин, лучше нам вниз спуститься, а?
- Там и без нас народу хватает, - возразил Маленькому Гному Торин. - А вот здесь, наверху, мифрильный доспех мало у кого есть.
Утром - если можно было назвать утром еле-еле пробившиеся сквозь необычайно плотную завесу угольно-черных туч солнечные лучи, когда друзья спустились вниз в город, их ждала еще одна неожиданная встреча.
В одном из окон ближайшего нарядного строения, большей частью пустых и темных, очень уютно и совсем по-мирному мерцал огонек масляной лампадки.
Странное наитие потянуло хоббита зайти.
За длинным столом над раскрытой книгой сидел старик и что-то писал. Он обернулся на легкий скрип двери.
- Теофраст!
- Великие звезды! - всплеснул руками старый хронист, вглядевшись и узнав гостей. - Вот уж воистину удивительные прихоти у всемогущей Судьбы!

***

- Я дописываю последние страницы последней своей книги, - говорил друзьям старый хронист. - Повесть о гибели Арнора и Гондора. Как жаль, что она только в одном экземпляре! Но я все равно пишу. Сейчас вы подниметесь к своим местам, а я стану заносить на страницы этой книги все то, что вы рассказали мне. Я уже описал падение Аннуминаса, которое видел сам и чудом при этом спасся. И еще я закончил одну работу...
Он покопался в груде листков.
- Невысоклик Фолко! - торжественно обратился старик к хоббиту. - В свое время ты подарил мне великое счастье, дав прочесть Красную Книгу. Я не хочу остаться в долгу. Все то время, пока вы странствовали, я приводил в порядок известное мне об этом человеке - Олмере из Дэйла. Сейчас это не имеет никакого значения для битвы, но если вам на роду написано уцелеть, то я бы хотел, чтобы вы сохранили эту книгу правды о величайшем завоевателе нашей эпохи. И если он и впрямь сколотит небывалую в истории империю - пусть те, кто, быть может, восстанет против его тирании, прочтут о том, кем он был на самом деле. А конец ты допишешь сам. Если это не удастся сделать мне...
- А где же Сатти, ваша помощница? - вспомнил юную девушку хоббит.
Лицо хрониста исказило острое горе.
- Она ушла... - с трудом проговорил он. - Когда Аннуминас пал, она ушла с отрядом этих разбойников - ушла к Олмеру... Ох, не зря замечал ты ее давние взгляды! Не праздно, видать, она на него поглядывала... Насилу я успел книги в подпол покидать да плитой закрыть. Надеюсь, огню до них не добраться, - спешил свернуть с мучительной для него темы хронист.
"Что же будет теперь с нами, со всем Западом? - не зная сна, ворочался на неказистой своей постели хоббит. - Неужели конец? Похоже, ох как похоже... Где теперь обороняться? Где еще один рубеж? Нет, Фолко Брендибэк, сын Хэмфаста, не обманывай себя. Запада нет боле, и эти стены - последние. Иных тебе уже не защищать. - Горечь щемила сердце, он глухо застонал, вспомнив, как близок от него был Олмер. - Все, что требовалось, - метнуть нож! Никуда бы он не успел уклониться. Сила эта, что от молнии браслета его спасла, - вряд ли она его от самого обыкновенного ножичка бы сохранила. Она такие небось и не чуяла вовсе. Санделло, конечно, проткнул бы ему тогда шею - но какая разница? Если враги ворвутся сюда, очень возможно, что горбун-таки пронзит ему эту самую шею. И что он выгадал?
Трус! Трус! Куда тебе до хоббитов Четверки! Фродо шел на смерть - и умер бы, кабы не орлы. А ты все рассчитывал подороже себя продать, вот и додорожился".

***

Над Серой Гаванью стояли тучи - небывалые, непроглядные. Враги нависали теперь не только с суши - армия Вождя окружила крепость к вечеру третьего дня, как до нее добрались хоббит и гномы - флотилия Морского Народа перекрывала пути отхода на Заокраинный Запад. Кэрдан не мог отправлять корабли поодиночке, а его мастера спешно доканчивали недостающие, чтобы вместить всех эльфов, скопившихся к тому времени в крепости.
Никто не знал, о чем вели речь Кэрдан и Барахир при встречах. Эльфы тоже оказались в ловушке - им предстояло схватиться с врагом на море.
Олмер должен был спешить - однако, вопреки всему, он не торопился, спокойно подтягивая войска и размещая их вокруг неприступных стен города.
А тучи над крепостью, раз сгустившись, уже не расходились, и день почти не отличался от ночи. На равнине горели бесчисленные костры вражьих лагерей; в море, перегораживая выход из бухты, застыли хищные "драконы" - и на одном из них Фолко разглядел цвета Скиллудра.

***

Боевые рога грянули на четвертый день - когда сумрак сгустился так, что на стенах пришлось зажечь факелы. Сплошная пелена иссиня-черных туч неподвижно нависала над серебристым городом; тонко завывал ветер в острых шпилях - и сотни ног топали по камням, разбегаясь на места.
Фолко припал к бойнице - через равнину, едва видимые в сером полумраке, ползли три смутных громады, высотой даже больше крепостных стен. В промежутках между ними угадывались бесчисленные ряды пешего войска. Когда враги приблизились, стало ясно, что они тащат с собой три исполинских боевых башни и два низких, приземистых тарана.
Друзья переглянулись. Торин мрачно и криво усмехнулся, Малыш кусал губу, даже эльфы как-то потускнели и осунулись. На лицах прочих бойцов, стоявших рядом с хоббитом, тоже читались отчаяние и
смертельная усталость.
Не отрываясь, они смотрели на приближающееся к ним темное море врагов.
В нескольких полетах стрелы воины Олмера остановились, вперед продолжали ползти только тараны и осадные башни.
- Интересно, как они переберутся через ров? - услыхал хоббит бормотание Торина.
Даже сейчас гном оставался верен себе - сам строитель, он на практике проверял идеи своих сородичей, вложенные в эту крепость.
Защитники Серой Гавани не стали тратить стрел, не приняли состязания в меткости, предложенного засевшими в осадных башнях лучниками Вождя; на черной поверхности башен бойницы были едва различимы. Оборонявшиеся ждали.
- Ну и везет же нам! - всплеснул руками Малыш, когда всем стало ясно, что два из трех осадных чудовищ Олмера нацеливаются прямиком на их кусок стены - ближайший по правую руку от ворот города.
Однако, против ожидания, это лишь встряхнуло воинов. В их глазах читалась лишь свирепая решимость, все остатки неуверенности и растерянности исчезли без следа.
- Стрелы паклей обматывай! - передали по цепи приказ начальника ближайшей городской башни, где они ночевали.
На стенах стояли медные котлы с маслом; Фолко поспешно накрутил мягкое верево на древко и, макнув в чан, поднес к ближайшему факелу - стрела полыхнула, и спустя секунду огненный шар намертво прилепился к поверхности подошедшей уже совсем близко осадной башни.
За хоббитом зажигательные стрелы метнули и другие защитники стен; надвигающаяся громада стала подобна праздничной новогодней елке - только упрямо не хотела загораться.
- Обита сырыми шкурами! - крикнул кто-то, первым разобравшийся в происходящем.
Фолко прищурился. Дул сильный ветер, относивший стрелы в сторону, поэтому хоббит целился необычно долго; зато его стрела, оставляя за собой шлейф огненно-рыжих искр, исчезла в одной из бойниц вражеского сооружения.
- Затопчут, там - затопчут, - бормотал Торин, в свою очередь всаживая арбалетную стрелу в провал бойницы.
- Вылазку! Вылазку пора! - раздались крики неподалеку.
Зажечь осадную башню не удавалось, а ее передняя стенка вдруг стала со страшным скрипом раскрываться, из глубины, из хаотичного сплетения бревен и канатов стал выдвигаться широкий переходной мост. Он тянулся над рвом и опускался прямо на гребень стены. Рядом с первой точно так же разворачивалась вторая башня.
Торин сжал зубы, и было отчего - стрелять снизу вверх неудобно, вдобавок мост оказался защищен с боков. И все места, куда только могла вонзиться огненная стрела защитников, покрывали сырые шкуры, только что снятые с освежеванных туш скота.
В башнях врага раздался звук призывающих к атаке рогов. Завыли и завопили нападающие. Раздался частый топот бегущих.
Защитники стены оказались в полном неведении, что происходит сейчас наверху. Они слышали топот, затем к топоту прибавились стоны, мимо бойниц с обеих сторон пролетело несколько сорвавшихся вниз тел, не поймешь уже, живых или мертвых. Стрелки верхних ярусов обеих крепостных башен взяли на прицел высыпавших на гребень стены воинов Олмера.
С внутренней стороны стены Фолко заметил во множестве падающие вниз веревки и гибкие лестницы. Атакующие не собирались задерживаться под перекрестным обстрелом. Наступал черед Фолко и его сотоварищей.
Из бойниц в спины начавших спускаться вниз воинов Олмера ударили десятки копий и стрел. Веревки перерубались, и карабкавшиеся по ним с дикими криками летели вниз:
Чтобы бить наверняка, Фолко схватил один из арбалетов, с короткими и толстыми железными дротами, пробивавшими любой панцирь. Почти все защитники стены взялись за это страшное оружие, позаимствованное в свое время Кэрданом у ангмарцев. Бойницы были часты, рук хватало - мало кому из атакующих, как бы быстро ни скользили они вниз, удавалось миновать гибельного удара.
И все же такие были - и Фолко увидел, как из-за ближайших домов показался большой отряд эльфов и людей под командой самого Барахира. Не теряя ни секунды, они ударили на спустившихся со стены, еще шалых от невиданной, как, верно, им казалось, удачи. Короткая схватка закончилась очень быстро. Никто из переваливших через стену не уцелел.
- Наша взяла! - заорал Малыш.
Однако атакой командовал бывалый воин. Теперь бойцы Олмера, загораживаясь большими щитами, пытались заставить умолкнуть стрелков крепостных башен. На гребне стены выстраивались лучники атакующих, хоббит различил гортанный боевой возглас хазгов.
- Вот теперь даже я скажу - пора делать вылазку, - заметил Торин, в очередной раз без промаха разряжая арбалет.
Барахир не уводил от атакованного участка свой отряд. Лучники-эльфы засыпали стрелами пытавшихся спуститься, и даже те, кто проскальзывал боком между бойниц, не мог миновать хлещущего снизу железного ливня.
Однако враг начал карабкаться на шатры крепостных башен; гибли защитники ее верхних ярусов, пораженные стрелами и дротиками через бойницы, а враги все прибывали и прибывали.
- Все в башни! Готовиться к атаке! - передали по стене.
- Наконец-то! - ухмыльнулся Малыш, проверяя, легко ли вынимаются клинки.
- Неужто пойдем через главные ворота? - удивился Фолко, опуская забрало.
Однако строители крепости оказались хитрее. Тайные ворота имелись в каждой башне; каменные плиты стремительно и бесшумно разошлись в стороны, через ров перекинулся широкий гранитный мост - и с двух сторон защитники Серой Гавани стремительно атаковали забывших об осторожности нападавших.
В середине строя эльфы и люди тащили какие-то тяжелые кули, а впереди всех с мечом наголо, в нежно-зеленоватых доспехах цвета молодого весеннего листа шел Барахир и еще два десятка невесть откуда взявшихся низких, очень широкоплечих воинов в белоснежных кольчугах, с огромными топорами.
- Будь я проклят, если это не Черные Гномы! - изумленно прохрипел Торин.
Навстречу защитникам крепости выхлестнул темный клин хеггов, сверху, из отдушин осадной башни, свистнули стрелы хазгов; рядом с Фолко упали двое воинов, тяжеленная стрела сломалась о грудную пластину его собственного панциря, заставив хоббита пошатнуться.
Барахир сплеча рубанул первого подвернувшегося ему противника, его воины вслед за своим предводителем дружно ударили на врага. И боевым кличем для всех разноплеменных защитников Серой Гавани стало имя их неустрашимого вожака, покрывшего себя в тот день великой славой.
Сперва хегги подались, не выдерживая отчаянного натиска оборонявшихся.
Малыш, Торин и Фолко бились в первых рядах.
Небывалый огонь жег хоббита; можно сказать, он потерял голову, опьяняясь - впервые в жизни! - кровавой схваткой. Никогда не знал он такого упоительного боевого азарта - эта черта вообще глубоко чужда всем его родичам, - и тем более захватывающим оказался он для Фолко. Никакой надежды не осталось - так умрем же так, чтобы нас надолго запомнили!
Мечники и копейщики хеггов в изумлении отступали перед невысоким разъяренным бойцом; многократно превосходя его в силе, они и догадываться не могли, насколько их противник ловок и гибок, насколько выносливы его закаленные суровыми испытаниями и странствиями мышцы. Фолко уклонялся, изворачивался, проскальзывал под нацеленными в него мечами; его не удавалось ни зацепить клинком, ни схватить руками. А рядом с ним рубили всех пытавшихся противостоять им два неистовых гнома; топор Торина по самый конец топорища покрылся кровью, побагровели меч и даго Малыша.
Светлый клин воинов Барахира глубоко врезался во вражеские ряды.
Подоспевшие истерлинги уже охватывали его с боков, однако ничего этого Фолко пока не видел. Два десятка непонятных бойцов, принятых Торином за Черных Гномов, ушли дальше всех. Они словно ждали чего-то, лишь отбрасывая хеггов, бессильно бьющихся в их несокрушимый строй.
А осадная башня вдруг оказалась уже совсем близко. Барахир упорно пробивался к ее широким отваленным воротам - но здесь сопротивление было сильнее всего, из башни высыпали ангмарцы и хазги, но тут дрогнули наконец хегги и, разбегаясь перед воинами Барахира, смяли ряды приготовившихся к отпору ангмарских копейщиков. Воспользовавшись заминкой в стане врага, Барахир повел своих в решительную атаку.
Горячка боя мало-помалу вынесла Фолко, Торина и Малыша к самому их предводителю. Эльфы отстали - они сражались с наседавшими на левое крыло их строя истерлингами.
И наконец - вот она башня! Дурно пахнущее, мерзкое чудовище, воскресший волею Тьмы монстр давно забытых лет. Слышно было, как в ее темном нутре рычат и ярятся какие-то звери, наверное, из тех, что тянули все сооружение. Вонь, источаемая сырыми, кое-где обгоревшими шкурами, могла бы, наверное, свалить с ног.
Торин с ревом прыгнул на ангмарца, бесполезно разрядившего свой арбалет прямо в грудь гнома. Фолко еще успел заметить безмерное удивление в глазах воина Олмера - за миг до того, как топор гнома рассек тому шлем. Барахир уже приказывал громовым голосом. Его бойцы подтаскивали тяжеленные кули; их со всего размаха забрасывали внутрь, а вслед последнему кто-то швырнул пук горящей пакли, после чего Барахир и Торин, навалившись, захлопнули ворота башни, а Малыш подпер их валявшимся тут же колом.
- Теперь - следующая! - взмахнул рукой Барахир.
Некоторое время в башне ничего не происходило. Затем что-то тонко, пронзительно засвистело, раздался оглушительный хлопок - и из всех бойниц и отдушин первого яруса выметнулось рыжее пламя. С верхних этажей бойниц донесся жуткий вой попавших в ловушку людей, обреченных сгореть заживо.
Барахир лишь жестоко усмехнулся и, собрав своих, повел их ко второй башне.
Но, несмотря на подкрепления, подошедшие из Серой Гавани, им пришлось тяжко. Олмер бросил в бой свои лучшие силы; через поле мчалась ангмарская конница, торопились новые и новые хазгские сотни, надвигались колонны пеших воинов с топорами и шестиугольными щитами, так успешно отразившими натиск гондорской пехоты несколько недель назад.
А первую башню с невероятной быстротой охватывало пламя. Отчаянные крики оказавшихся в огненном кольце людей стихали - кто, ломая кости, прыгал с верхних этажей, кто спасался на стене крепости, хотя там, под стрелами, вряд ли можно было рассчитывать на удачу. Гигантский костер полыхал, источая такой жар, что сражающиеся волей-неволей отходили подальше. На стене воины Олмера пытались укрыться за щитами от нестерпимо жгучих потоков раскаленного воздуха.
- Быстрее! - крикнул своим Барахир. - Надо опередить лучников!
Хазги все же не успели соткать из своих не знающих промаха стрел непроницаемый заслон на пути защитников крепости. Воины Барахира сцепились с толпившимися вокруг второй башни ховрарами, и жестокий бой возобновился.
Успех второй атаки Барахира определили два десятка Черных Гномов - видя, как вражьи стрелы отлетают от их панцирей, Фолко уверился в этом. Словно нож масло, они пронзили острым клином своего строя боевые порядки ховраров, разбросали их, разметали - и остановились, словно в раздумье, потеряв лишь одного из своих. Фолко видел, как взлетали и падали огромные топоры, и вскоре ни один из воинов Олмера не дерзал подступиться к ним.
Барахир и его отряд штурмовали вторую башню. Зная судьбу первой, ее защитники бились с удвоенной яростью, но все же и они стали поддаваться натиску. Великими бойцами явили там себя эльфы, это был их последний бой в Средиземье, и те, кто взялся за оружие, сражались так, как, наверное, бился народ Нолдора в дни давно минувших войн Белерианда.
Охваченный с трех сторон, отряд Барахира не потерял ни порыва, ни строя. Каждый знал свое место, воины не нуждались в управлении. Ни ливень стрел из осадной башни, ни отчаянные наскоки истерлингской конницы не могли остановить их.
Перед самыми воротами второй башни Барахира встретила стена щитов и злобный частокол остро отточенных копий. Подражая хирду гномов, здесь стояли воины Дэйла. Фолко едва не пропустил удар - он заметил несколько знакомых по отряду Отона лиц.
Барахир, увлекая отряд за собой, первым бросился на копья врагов и одним взмахом меча перебил нацеленное в него древко. За ним ринулись Торин и Малыш. Торин принял грудью страшный удар копьем, перехватил его рукой, рванул на себя, выдирая копейщика из строя. В щель ворвался Маленький Гном, а подоспевший Фолко метнул случайно подобранный кинжал в открывшееся на секунду незащищенное горло щитоносца.
В строю защитников башни образовалась брешь. Не выдержав, теряя и теряя своих, они отхлынули, а вслед за Барахиром уже тащили зажигательные припасы.
Взвилось пламя, рыжие языки жадно лизнули распорные балки башни; и тотчас Фолко понял: нечто изменилось на поле боя. Что-то незримое пронеслось в воздухе, что-то потекло по земле. С востока уже спешили новые отряды врага, но не это заставило хоббита насторожиться. Олмер не мог допустить гибели своей последней осадной машины и сам пошел в гущу схватки.
Забыв о сражении, кипящем вокруг, Фолко замер, зажмурившись и всеми силами потянувшись к стремительно приближающейся новой угрозе. В тучах сверкнула голубая молния, прокатился громовой раскат. Новая опасность близилась, и вот зажмурившийся хоббит внутренним взором, даром Синего Цветка, увидел и тех, кто был этой опасностью, - с необычайной четкостью, так что мог даже разобрать их лица. Вот Санделло, вот Берель, вот - гляди-ка! - Отон и еще какие-то незнакомые. За ними скакал большой конный отряд. Тут смешавшиеся было воины Вождя воспряли и с новыми силами надавили на отряд защитников Гавани. Третья башня высилась совсем недалеко, но и хегги, и ховрары, и остатки воинов Дэйла встали настолько крепко, что остановили даже самого Барахира. На помощь своим пришли Черные Гномы, натиск ослаб - и тут Фолко, переждавший краткий свой отдых в задних рядах, столкнулся с этими широкоплечими бойцами.
Их предводитель задержался перед хоббитом и поднял мифрильную маску своего дивного шлема.
- Это ведь место встреч, не правда ли? - прогудел голос Наугрима. - В славное времечко мы свиделись вновь, половинчик!
- Наугрим! Ты - ты с Черными Гномами?! Они же...
- Это их рангторы! Но мне некогда, половинчик! Тебе не удалось сразить Олмера - это постараюсь сделать я! Он ведь рядом, ты чувствуешь его?
- Да! Он близится! Но...
- Сейчас ты увидишь атаку Черных Гномов! - Наугрим кричал, потрясая огромным топором. - Надеюсь, она окажется сюрпризом и для Олмера!
- Наугрим! Кто ты? Черный Гном?
- Нашел время для расспросов! - расхохотался тот. - Да! Черный Гном! Но только по матери. А отец, мой - Алатар, один из двух Голубых Магов, спутников Гэндальфа и Радагаста! Понял теперь?! - Он внезапно обернулся. - Нам пора, прощай! Еще увидимся!
Он скомандовал что-то своим воинам, и они тотчас перестроились в боевой порядок - острый клин, а острием этого клина был сам Наугрим. Клин развернулся вершиной на восток, откуда стремительно накатывались новые и новые волны врагов. А за многочисленными полками угадывался невысокий холм, на который и поднимался Олмер со свитой. Теперь, несмотря на мрак, его было видно и простым глазом.
Наугрим воздел топор - и молча, без боевых возгласов и кличей, весь его небольшой отряд двинулся вслед за ним, убыстряя и убыстряя шаг. Наперерез им кинулись несколько сотен истерлингов - и пеших, и конных. Но стрелы отскакивали от панцирей, наконечники дротиков ломались, а когда гномы врезались в ряды врагов, их топоры внезапно взлетели все разом - и опустились, окровавленные. Ломая строй врагов, гномы перешли на бег, сминая всех, кто вставал у них на пути. Их клин казался острием исполинского меча, рассекающего косную вражескую плоть. Истерлинги попятились. А Наугрим рвался дальше - прямо к холму, на котором, видимый для своих и для чужих, стоял Олмер.
Атаку начали девятнадцать Черных Гномов; трое все же погибли, их осталось шестнадцать; навстречу разворачивалась ангмарская черноплащная конница, арбалетчики, копейщики, спешили пешие, замелькали поводыри тигроволков, и вся эта сила - многие сотни - шла наперерез всего лишь шестнадцати воителям Подземного Мира! И Фолко вспомнил старое изречение, что "гномы завоевали бы весь мир, если бы он был им по-настоящему нужен".
Наугрим пронзил и вторую преграду. Кони врагов вставали на дыбы, отказываясь идти под сверкающие полукружья топоров. Пешие ангмарские арбалетчики не преуспели - Барахир, поняв, что к чему, повел все свои силы вслед Наугриму.
Вторая преграда стоила Черным Гномам еще четверых - зато и вражьих тел прибавилось. Больше преград перед ними не осталось. Перед холмом, на котором стоял Олмер с приближенными, лежало пустое пространство, и вражеские полки, далеко оттянутые в стороны, не успевали перекрыть его.
Однако тут из-за холма вылетел одинокий всадник - совсем небольшая фигурка на громадном черном коне. Наездник чудом, казалось, удерживался в седле; поравнявшись с отрядом Наугрима, всадник легко осадил своего злого жеребца, поднял к губам большой рог и затрубил атаку. Этому рогу тотчас откликнулись другие в отдалении - и новые сотни Олмера потекли наперерез Черным Гномам. А всадник, развернув коня, погнал его прямо на вырвавшегося вперед Наугрима. Он быстро приближался - и, к своему невольному ужасу, хоббит узнал в этом наезднике юную Сатти, помощницу Теофраста!
Черный конь вздыбился, норовя ударить Черного Гнома копытами; однако Наугрим, ловко увернувшись, схватил скакуна под уздцы и одним движением пригнул к самой земле гордую шею. Однако Сатти не растерялась. Ловко соскочив со спины коня, поваленного гномом на бок, она замахнулась на гнома, облаченного в сплошную броню, крошечным детским кинжальчиком... И Фолко с замиранием сердца видел, что Наугрим не поднял топора. Закованной в металл рукой он всего лишь оттолкнул дерзкую - даже не ударил, а слегка оттолкнул... Но то ли в пылу схватки разгоряченный Наугрим не рассчитал сил, то ли еще почему-то - но Сатти с коротким сдавленным, тотчас пресекшимся стоном отлетела в сторону на несколько саженей, рухнула наземь и осталась лежать неподвижно.
Что было с ней дальше - Фолко не понял; потому что не успевала, не успевала перехватить дорогу гномам конница Олмера, и тому оставалось только одно - принять предложенный ему честный бой или бежать.
Подле Олмера стояло совсем мало людей, крохотная горстка - Санделло, Берель, Отон. Что они могли сделать против казавшегося неуязвимым Наугрима, чей топор не знал промаха, рубя любой панцирь?
Клин Черных Гномов докатился уже до самого подножия холма. Галопом неслась запасная конница, вызванная несчастной Сатти, но была еще слишком далеко.
И тогда с холма рванулся Берель. Фолко слышал короткий останавливающий возглас самого Вождя, но старый его товарищ впервые в жизни, наверное, пренебрег приказом. Обнажив широкий двуручный меч, он мягким кошачьим шагом двинулся навстречу Наугриму. Вслед ему рванулись Санделло с Отоном, но их остановил властный жест Вождя - и они повиновались.
Наугрим вскинул топор поперек груди, готовясь отразить удар мечом; только этого и ждал Берель - ведь конница уже совсем близко... Он тоже приготовился защищаться. Однако Наугрим обманывал, делая вид, что ждет первого удара от своего противника и не двинется вперед; он прыгнул, клинок Береля лишь проскрежетал по бахтерцу гнома, топор взлетел и опустился. Берель пал, как пораженный громом.
Тут же, не сговариваясь, двинулись горбун с Отоном, так что Вождю пришлось схватить их обоих за плечи, произнеся что-то непередаваемо грозное. Горбун даже отшатнулся. А Вождь спокойно сделал несколько шагов вперед, навстречу Наугриму. Его меч был уже в руке, Черный Меч Эола Темного Эльфа, дождавшийся наконец достойного противника.
В полах плаща Вождя вновь сгустилась Тьма, и Фолко понял, что Сила Мрака вновь поднимается на поверхность и расправляет могучие крылья.
Клинок в руке Вождя вдруг стал светиться темно-багровым, заставляя хоббита невольно вспомнить описания огненного меча Балрога из Мории, и, держа наперевес этот язык Пламени Удуна, Олмер столкнулся с Наугримом.
Тот замахнулся топором. Но Вождь ответил выпадом столь молниеносным, что никто не смог даже заметить его начала. Огненная полоса перечеркнула грудь Наугрима, рассекла надвое его топор, прожгла доспех и глубоко погрузилась в тело.
Ударил гром, ослепительная молния лопнула в небе, и всему оцепеневшему от ужаса отряду Барахира привиделась стоящая на вершине бугра высокая, мрачная и страшная фигура, наделенная великими враждебными силами Вековечной Тьмы, пребывавшими как сущность еще до творения Илуватаром этого Мира. Словно река, наконец прорвавшая долго сдерживавшую ее запруду, овладевала Олмером эта сила.
Наугрим упал беззвучно. И последнее, что успели сделать его соратники, прежде чем их накрыл яростный вал подскакавших запасных истерлингских сотен, это подхватить тело своего предводителя на руки, выдернув его из-под занесенного пламенеющего Меча Тьмы.
А затем свежие силы Вождя ударили на остановившийся и попятившийся отряд Барахира. Вновь пошла жестокая сеча - ощетинившись копьями, защитники Серой Гавани медленно отступали к городу. Главное дело вылазки было сделано: две башни сгорели, третью хоть и не успели подпалить, но закинули на вершину несколько десятков прочных цепей с железными крючьями, схватились, считай, половиной отряда, напряглись, крякнули - и башня медленно, словно нехотя, со скрипом и треском, повалилась набок, захрустев всеми балками и распорками. Полностью она не развалилась - крепко ладили мастера-басканы, - но поломано в ней было изрядно, и пока еще враг приведет ее в порядок...
Отступали к воротам, медленно пятились, отпихиваясь копьями от наседавших конников. Счастье, что Вождь отвел потрепанные хазгские отряды, сберегая их для решительного штурма.
В тот вечер в городе царило ликование. Штурм отбит, осадные башни врагу придется рубить заново; да и потери у него велики. Бесчувственного Наугрима, ходил слух, гномы-таки вынесли со смертного поля, но сам хоббит этого не видел и не мог сказать, правда это или нет.
Странный это был вечер. Под ногами вздрагивало, иногда доносились какие-то подземные звуки, тяжкие и глухие, точно удары увесистого деревянного молота по плотно увязанному снопу - это грызли скалу Пожиратели, а навстречу им вели сложную сеть контрподкопов гномы Лунных Гор. И в любой момент кажущиеся несокрушимыми стены могли рухнуть, рассыпаясь в пыль, от небывалой подземной судороги. Фолко боялся и помыслить, что произойдет, когда вода соединится с огнем в тесном пространстве подземных каверн.
В Море, за линией далеко вынесенных от берега, укрепленных не хуже городских стен молов, грозно стояли тесной цепью корабли Скиллудра и его соратников; стояли, ждали, но пока не нападали. И все суда Кэрдана по-прежнему оставались в Гавани.
И все же, несмотря ни на что, это была победа! И защищавшие стены, ходившие на вылазку бойцы - и люди, и гномы, и эльфы - ни в чем не отказывали себе в тот вечер. Менестрели Перворожденных впервые, наверное, пели перед таким количеством Смертных. И с тонкими, неописуемо прекрасными и чарующими звуками эльфийских напевов смешивались доносимые ветром из-за стен лихие песни врагов. В стане Олмера всю ночь били барабаны; между кострами сновали темные тени. Похоже, никто не спал там в эту ночь.
Фолко веселиться не мог. Голову сдавливала тупая боль. Он наяву чувствовал присутствие здесь, совсем неподалеку, чего-то пугающего, тяжелого, темного. Словно Сила, которой так беззаботно воспользовался наконец Олмер, подкосила его, окончательно взяв в нем верх над человеческим - мелькнула мысль у хоббита.

***

На следующий день они так и не дождались солнца. Досель недвижно стоявшие над Серой Гаванью тучи походили на очень большой навес, так что и утром, и вечером лучи светила все-таки достигали стен города; на сей же раз не появились и они. Серый сумрак окутал поле боя. В сердца защитников холодной змеей вползла давящая тяжесть страха. И в то же время...
- Они уходят! Они уходят от Гавани! - принесли неожиданную весть очумевшие от увиденного разведчики, посланные в ночь Барахиром.
Густые колонны войск уходили прочь от крепости, иные - на северо-восток, иные - на юг. Лагерь Олмера быстро пустел, но черно-белое знамя по-прежнему вилось на высоком шесте, воткнутом в землю на том самом холме, где Вождь сразил Наугрима. Взамен ополчений восточных племен из глубины, из дальних тылов, выдвигались иные силы.
Сыграли тревогу. Поспешно расхватывая оставленное по обеденному времени оружие, Фолко и его товарищи бросились к бойницам. Внизу, на равнине, вновь сбивались готовые к штурму полки - но совершенно не те, что в первый раз подступали к стенам. Фолко не видел людей! Ни хеггов, ни носителей топоров, ни ховраров, ни повелителей тигроволков - никого не было. Да что там хегги и ховрары! Он не мог узреть и ударных сил Вождя, - приносившие ему победы истерлингские и ангмарские конные сотни, отонскую пехоту Прирунья, несравненных стрелков-хазгов.
А вместо них... Вместо них плотнее сбивали свои ряды бесчисленные орки - и мордорские, и Сарумановы. Поодаль от них ревел, размахивая дубинами, большой отряд горных троллей, знакомых еще "по походу Отона; мелкие рядом с ними, точно псы подле медведей, суетились гурры. А во мгле за ними угадывались странные мерцания - странные для любого, кто не видел оживающих Обманных Камней. И Фолко с содроганием понял, что поклоняющиеся Могильникам вместе со своими чудовищными повелителями тоже подоспели к долгожданной для них кровавой жатве.
- Да он, похоже, собрал сюда всю нелюдь Средиземья! - оторопело воскликнул Маленький Гном, глядя на происходящее округлившимися от удивления глазами.
- А ну как он сюда Ночную Хозяйку притащит? - мрачно процедил Торин.
- Сохрани нас от этого Дьюрин, - отмахнулся побелевший Малыш.
И вновь - ожидание. Острили притупленные и исщербившиеся во вчерашней сшибке мечи; мастера из гномов торопливо, наспех чинили прорванные, пробитые брони. На стенах заметно поубавилось эльфов, а тут еще стали один за другим появляться полураздетые мокрые гномы, хриплыми голосами кричавшие, что они почти закончили пробивать тоннели навстречу Пожирателям Гор и чтобы все защитники были наготове - когда пойдет вода, может приключиться нешуточное землетрясение.
Затем командовавший "их" башней арнорский сотник (Фолко частенько вспоминал Рогволда, но никто не слышал о нем, хотя многие знавали ловчего) вернулся с военного совета у Барахира. И принесенные им вести оказались куда хуже всех прочих.
Эльфы уходили из города. Мастера Кэрдана закончили последний корабль, и теперь Владыка Серых Гаваней готовился идти на прорыв. Но бросить остальных защитников города он не мог тоже и разрывался между опасностью совокупного штурма с моря и с суши и опасностью потерять честь. Он предлагал оборонявшим стены людям, пробивавшим тоннели гномам уйти, прорваться с боем, пока есть возможность, пока рати Олмера отошли от городских стен.
- Там нас ждет только рабство, - ответил ему Барахир. - Мы будем сражаться! Впрочем, я никого не держу. Пусть, кто желает, попытает судьбу в поле. Вряд ли она окажется лучше нашей!
Воины разошлись по местам. Амрод, Беарнас и Маэлнор собрались втроем, что-то негромко и встревоженно обсуждая. Фолко бросил на Амрода вопросительный взгляд.
- Там, под стенами, очень злая Сила, - вполголоса пояснил эльф. - Очень злая. Одна и главная. А кроме нее, другие, помельче, но тоже мертвые. - В глазах эльфа билась тревога. - Боюсь, людям не выдержать этого натиска.
Хоббиту оставалось лишь бессильно сжать зубы.
Далеко за их спинами, где-то в гавани, негромко запели прощальные рога.
Кэрдан созывал своих на корабли. Ухало и грохотало под ногами - все громче с каждым часом; гномы были близки к завершению своих трудов. А Олмер, Король-без-Королевства, в ту самую минуту начал последний приступ крепости.
Эльфов почти не осталось у бойниц и на стенах. Наверное, Олмер чувствовал это, он не мог дать им уйти - и потому штурм развертывался стремительно.
Завизжали и загомонили орки, бегом бросаясь к стенам. Разлапистой походкой двинулись тролли, за ними мелко семенили гурры. А прямо на ворота нацеливался главный удар - Фолко увидал приближающийся сонм серых теней, увенчанных островерхими шлемами, с тускло мерцающими мечами в руках - это шло воинство Могильников. И давно пережитый, вроде бы прочно забытый страх ворохнулся в душе - и исчез, тотчас подавленный сжавшейся, готовой к отпору волей.
Но за Умертвиями двигались и жуткие призраки от Мордорских Стен, а позади всех мерно, как сама Смерть, шагала Ночная Хозяйка.
Злобный и яростный клич этого кошмарного существа потряс защитников.
Бывалые воины, бледнея, отшатывались, падали ниц, обхватывая голову руками. Только очень большим усилием Фолко заставил себя смотреть надвигающейся Силе в лицо.
На сей раз двинутые Олмером к крепости Силы разили врага совсем другим оружием, хотя при орках, троллях и гуррах оставалось и обычное. И разило это новое оружие, надо признать, без промаха.
- Эльфов! Кэрдану надо повернуть своих! - хрипел Торин, встряхивая остолбеневшего от ужаса ратника. - Беги быстрее! Иначе они будут в городе через несколько минут!
Этого не предвидел никто из оборонявших город, и даже сам Кэрдан Корабел. Если врагам удастся добраться до гавани раньше, чем воины Кэрдана отгонят наседающих эльдрингов, всех эльфов ждет неминуемая гибель.
Орки ловко забрасывали на гребень стены канаты с крюками, гурры ползли вверх, зажав короткие ножи в широких ртах, и страшным исчадием Тьмы надвигалась на обреченный город рать Ночной Хозяйки. Летевшие кое-где из бойниц стрелы, посланные дрогнувшей рукой, хоть и находили цель, но слишком редко. И совершенно бесполезно было метать стрелы в сухой костяк Ночной Хозяйки.
У хоббита недоставало времени думать, почему Олмер не послал всех этих тварей сразу же, а пытался взять крепость своими людскими ратями. Пучок бережно хранимых и сохранившихся почти в прежнем количестве эльфийских стрел составлял последнюю надежду Фолко. Не раз он пускал их в дело - но всегда берег, зная, что главная схватка впереди. И вот настал черед истратить их все, без остатка.
Никем не остановленные, призраки Олмера сгрудились возле ворот. На стенах меж тем пытались оправиться, как-то встретить орков - вот оборвалась одна из лестниц, и несколько троллей с глухим рыком рухнули на землю, но что будет дальше, Фолко не смог узнать. Амрод внезапно вскинул руку, словно призывая к тишине, и вместе с друзьями-эльфами напрягся, будто вслушиваясь в какие-то дальние, одним им понятные звуки, а потом схватил хоббита за руку и потащил за собой.
Вместе с гномами они сбежали прочь со стены, и Фолко понял почему - их участок, судя по всему, враги оставляли нетронутым, сосредоточив главные свои усилия против ворот города. Это очень походило на осаду Минас-Тирита, мелькнула мысль у Фолко.
Их провожали гневными возгласами, кому-то подумалось, что они струсили; но Амрод крикнул: "К воротам! Они сейчас ворвутся!" - и за ними последовали другие. Фолко молил безвестного посыльного Торина найти в суматохе Кэрдана и уговорить его вернуть бойцов в город. Только так можно было отстоять крепость от нелюди.
Они бежали изо всех сил. Фолко отставал от легконогих эльфов, но все же - один поворот, другой - вот они, ворота!
Мутный поток страха был здесь особенно силен. Стражников не осталось - наверное, попрятались кто куда. И все прибежавшие с ними люди держались только потому, что с ними были эльфы.
Снаружи раздался жуткий вой, а потом хор мертвых голосов запел древнее, необычайно злобное и могучее заклинание. В жуткую песнь Нежити вплелся еще чей-то не правдоподобно низкий голос, почти рык, исполненный такой силы, что Фолко едва устоял на ногах. Раздался долгий скребущий звук, словно чьи-то когти впились в камень створок, и ворота заколебались.
Амрод лихорадочными движениями разжигал небольшой факел, скрутив его из обрывков мешковины, его товарищи, судя по всему, готовились к отпору магической атаки, а Фолко поудобнее наложил стрелу на тетиву и вспомнил давний свой выстрел в Могильниках...
Беарнас, яростно кусая губы, странным образом сплел пальцы, его лицо исказилось от чудовищного внутреннего усилия; рядом в подобной же позе застыл Маэлнор, Амрод же поспешно сунул факел в руку хоббиту, заставив того опустить лук.
- Охранный Знак помнишь? - крикнул он над самым ухом Фолко. - Как только ворота рухнут, черти его! Хоть тех тварей остановим...
А створки действительно начинали поддаваться. Мало-помалу люди, бывшие рядом с Фолко, с чудовищно изломанными ужасом лицами, стали расползаться, отступая; гномы держались, но Малыш беспрестанно стирал обильно льющийся по лицу пот, даже поднял забрало.
Где же эльфы, где Кэрдан?!
Земля коротко содрогнулась, прокатился тяжкий подземный грохот - и, словно отвечая ему, ворота потряс мягкий, но неимоверно сильный удар - и по камню зазмеились черные трещины. Неживые голоса за воротами затянули какое-то унылое песнопение.
- Готовьсь! - выдохнул Амрод. - Черти знак, Фолко!
Хоббит повиновался - и вовремя! Голоса Нежити взвинтились до нестерпимого визга, а потом еще раз рявкнул рычащий бас - и створки разошлись примерно на ладонь. В щель тотчас всунулся длинный черный коготь, настолько омерзительный, что Фолко согнуло в приступе едва подавленной рвоты; пошатнулись даже эльфы, и только Малыш, с мечом наголо, очертя голову прыгнул вперед. Сверкнула сталь, клинок врезался в жуткую плоть, надрубив сустав. Даже всей немалой силы гнома не хватило, чтобы отсечь его совсем.
Фолко ожидал вопля боли - но ничего не последовало; вслед первому просунулись еще четыре когтя, засовы дрожали в гнездах, готовые в любой миг разлететься на куски.
- Малыш! - Торин силой оттащил товарища назад.
В щели блеснула ослепительная короткая вспышка - и запоры не выдержали.
Каменные створки отлетели в стороны. Прямо в глаза сгрудившимся бойцам глянули мертвенные желтые зрачки Ночной Хозяйки. За ней виднелись Умертвия, призраки Мордора...
Последние откачнулись, увидав запирающий им дорогу знак; однако он ничего не значил для Хозяйки и ее кошмарной родни - Умертвий, давних солдат Моргота, ослабевших со временем, но вновь воспрявших и сумевших подчинить себе неразумные племена.
Свистнула первая эльфийская стрела, выпущенная хоббитом. Сейчас он уже не боялся никого и ничего, перейдя ту грань, после которой Смертный уже перестает думать о сохранении собственной жизни и мыслит только об одном: как, умирая, захватить с собой побольше врагов?
Вспышка, взвились, опадая, серые одежды, раздался тоскливый скрипучий стон... Высокий шлем со стуком покатился по камням, но уже лезла Ночная Хозяйка, хищно протягивая многосуставчатые лапы, медленно падали жуткие слова ее заклинаний - и Фолко почувствовал, как грудь сдавило так, что затрещали кости, еще миг - и он погиб бы, раздавленный, как тот воин из отряда Отона, но тут эльфы нанесли ответный удар.
Они стояли тесным кружком, и ладони их, казалось, обхватывали им одним видимый шар. И подобно тому, как человек наклоняет сосуд, выливая из него воду, так Амрод, Маэлнор и Беарнас неспешно наклонили созданное ими вместилище Силы, и острый серебристый луч прянул прямо в голову Ночной Хозяйке...
Фолко, чью грудь сразу же перестало сдавливать, послал вторую стрелу, смертельную для Умертвий.
И все-таки отстоять ворота они не смогли. Ночная Хозяйка тонко взвыла в непредставимой человеческим сознанием ярости, между ее когтей завихрилось багровое пламя, когтистая лапа ударила, чтобы одним махом смести с лица земли осмелившихся противостоять ей.
Хоббита эта ее атака просто отшвырнула в сторону, утробно воющий сонм Умертвий качнулся к нему, поднялись их мечи, и если бы не гномы - Фолко было бы несдобровать.
Серебристый светильник эльфов погас, словно задутый ветром; но и Хозяйка, что-то рыча, оттягивала назад свою лапу. Вместо когтей на ней бессильно торчали обугленные уродливые головни. Амрод поддерживал за плечи странно опадающего Маэлнора - и тоже шаг за шагом отступал.

Предыдущая страница 27 Следущая страница


Чёрное Копьё 28

Поднятый Торином на ноги хоббит, шатаясь, вновь взялся за лук. Сталь Умертвий уже сшиблась с клинками Малыша и топором Торина; вот Маленький Гном провел обычный свой неотразимый выпад, меч пронзил облаченное в серый саван тело призрака - без всяких видимых последствий. Ответный тычок оказался настолько силен, что Малыш отлетел на несколько шагов и едва удержался на ногах, однако и мертвецким мечам мифрил оказался не под силу.
Хоббит отпустил тетиву, погибельно воя, исчезла еще одна тень; но тут Ночная Хозяйка отбросила еще дальше пока не оправившихся эльфов, и Торину с Малышом пришлось отступить.
А за ратью призраков в распахнутые ворота уже валом валили орки; мерной поступью надвигалась Хозяйка; наверное, тут бы и окончилась история странствий и борьбы Фолко Брендибэка, если бы к нему и его товарищам нежданно-негаданно не подоспела помощь.
- Отойдите! - раздался чей-то старческий голос, и сухая рука властно отстранила хоббита.
Радагаст Карий шел, точно слепой, прямо на Ночную Хозяйку - и чудовищная форма приостановилась, будто в сомнении. Старый маг, казалось, напряг все свои силы, прямой, точно струна, он медленно воздел правую руку и чистым, сильным, молодым голосом - совсем не похожим на тот, которым он говорил за секунду до этого, - прочел какое-то заклятье. Фолко разобрал в нем эльфийские слова "тьюрэ" - победа, подчинение, повеление - и "унго" - облако, тень, и последнее было "ванна" - уход, исчезновение...
Небывалая мощь переполняла сухую фигуру Радагаста, маг закончил произносить слова, топнул ногой - и Ночную Хозяйку скрутило в жуткой судороге. От ее истошного воя Фолко казалось, что он сейчас оглохнет. А Радагаст стоял, пошатываясь, исчезла вся его прямизна, плечи ссутулились, колени дрожали.
Но даже магия Радагаста не смогла окончательно сокрушить Ночную Хозяйку. Чудовищная форма стояла, покачиваясь, ее тело, ее оголенный костяк содрогался, она не могла пошевелить ни единой конечностью - но все-таки стояла. Чаши весов заколебались - Радагаст истратил все свои силы, а Ночная Хозяйка медленно, но верно приходила в себя.
И тут вновь ожил кинжал Фолко. Подаренный Олмером клинок вторично обратился к своему хозяину:
- Я пил твою кровь - ты первый поделился ею со мной добровольно. Слушай же! Метни меня в это чудовище, что стоит сейчас перед тобой. Целься в горло!
И хоббит повиновался. Не рассуждая, он выхватил кинжал из ножен и расчетливо, как на занятиях с Малышом, метнул изукрашенное синими цветами оружие.
Лезвие рассекло кости, точно живую плоть, из безгубых уст Ночной Хозяйки вырвался хриплый стон. Голова ее, ужасный костистый череп, задрожала, готовая вот-вот рухнуть с плеч. Исчезли последние следы злых чар подземного чудовища. И тут оправившиеся Авари пошли в новую атаку.
Серебристый безжалостный сноп света ударил прямо в полузакрытые желтые глаза страшилища. Вой перешел в пронзительный визг, а потом зрачки Хозяйки внезапно лопнули, взорвавшись, словно две шутихи, кости заполыхали, точно куча хвороста, и спустя миг все было кончено.
Ночная Хозяйка сгинула, но и маг, покачнувшись, отступил к стене и медленно сполз по ней вниз. Устрашенные, попятились орки, подались назад даже Умертвия - и, воспользовавшись короткой паузой, Фолко бросился к Радагасту.
- Вот и все... - с трудом пробормотал старик, еле-еле разлепляя губы. - Это расплата... не заботься, это расплата... Я воспользовался запретным для меня оружием - и должен уйти, чтобы удержать Весы... Быть может, великий Манве...
Он хотел сказать что-то еще, но голова бессильно запрокинулась, из горла вырвался хрип.
Фолко осторожно, придерживая мертвого за плечи, усадил Радагаста поудобнее. Над телом мага уже сгущался легкий серебристый туман, быстро сложившийся в подобие странной человекоподобной прозрачной тени. Тень неспешно поклонилась друзьям, а затем налетел порыв восточного ветра, подхвативший ее и помчавший прочь, на запад, через Нездешние Моря - в Валинор.
У хоббита и его спутников недоставало времени долго думать о случившемся. Эльфы после последнего нанесенного ими удара едва держались на ногах, а в ворота уже вплеснулась орущая и вопящая орочья орда; остановить ее втроем друзья не могли. Фолко едва успел подобрать свой заветный клинок. Так воинство Олмера ворвалось в Серую Гавань.
Уже бежали со стен люди, воины Барахира. Уже сам Барахир, спокойный, прямой и строгий, облаченный в лучшие одежды, вынул меч, чтобы биться, как простой ратник, до последнего издыхания на улицах города, но поздно - сила Ночной Хозяйки сделала свое дело, в руки врага попали две городские башни.
Поток орков, троллей и гурров хлынул в крепость.
Этот последний бой был самым страшным из всех, в которых пришлось сражаться хоббиту. Враги вдесятеро превосходили защитников численностью, а все эльфы были уже на кораблях, все канаты уже были перерублены, у причалов оставался один "Лебедь" - корабль Кэрдана, и сам правитель Серой Гавани молча стоял на корме, держа наготове обнаженный меч, и словно к чему-то прислушивался.
А на улицах шла отчаянная резня - никак иначе не назвать тот безумный кровавый хаос, воцарившийся в крепости. Воины Барахира, смертники, распрощавшиеся с надеждой выжить, бились отчаянно, оркам приходилось дорого платить за каждый дом. Разъяренные тролли тащили с собой бревна, они выбивали двери дворцов, а юркие гурры кидали внутрь какие-то глиняные горшки, разрывавшиеся с оглушительным грохотом и расплескивавшие вокруг себя странное синеватое пламя, бездымное, бесшумное, жадно впивавшееся во все, что могло гореть. Ему годилось в пищу все, даже мягкий камень.
Призрачные голубые языки огня вздымались выше крыш, пылала черепица, причудливыми змеями тек расплавленный металл, проламывались балки, и верхние этажи каменными реками низвергались вниз. Держаться становилось невозможно, защитники отступали к гавани.
Друзья не отходили друг от друга ни на шаг. Эльфы смогли наконец взяться за оружие, и шагающие по улицам, неподвластные огню Умертвия одно за другим погибали под не знающими промаха стрелами. Из-за поворота на них ринулась группа орущих, рычащих троллей - но четверо передних пали, битые стрелами в глаза и горло, двух срубили гномы, на последнего Фолко умудрился обрушить стену горящего здания.
Но что значил этот успех в бою, где победы не было и не могло быть?
Бойцы Барахира отступали не столько перед врагом, сколько перед пламенем;
Умертвий не осталось, их и явилось немногим более десятка... Однако в эти самые мгновения в город вступала иная Сила, превыше всех Хозяек и Призраков. Одним мановением руки она стерла охранный знак, и тени Мордорских Стен с радостными воплями, предвкушая кровавую потеху, устремились в ворота.
Сознание хоббита словно раздваивалось. Он слышал далекий зов многих печальных голосов, но не разбирал обращенных к нему слов; зато с каждой секундой все четче и четче вставало перед ним жуткое видение - черная высокая фигура, окутанная Тьмой, в которой под внешне человеческими формами не осталось уже ничего человеческого, спокойно шагающая среди туч голубого огня, поспешно расступающегося перед своим Повелителем. И Фолко понял, что фигуру эту больше нельзя называть Королем-без-Королевства, ибо королевством его становилось все Средиземье.
И уже не думая, способен или нет он остановить эту силу, Фолко бросился сквозь хаос пылающих и рушащихся построек, увлекая за собой товарищей, - наперерез главному Врагу.
Под ногами земля уже не дрожала - ходила ходуном, кое-где начали появляться змеящиеся трещины - Пожиратели Скал близились.
Сумасшедшая гонка через горящий, гибнущий город, когда хоббит вел своих спутников одним чудесным наитием, короткие сшибки с орками; выбитые плечами гномов двери - все это окончилось на краю большой площади, когда-то окруженной садами и дворцами с куполами и шпилями. В дальнем конце площади, за огненной круговертью, Фолко безошибочно угадывал приближение Вождя - язык не поворачивался назвать его человеческим именем, но путь преградила какая-то незримая стена, на которую Фолко налетел с разгону и едва удержался на ногах.
И тогда не только он, а и все его спутники услышали голос, исполненный скорби и боли, произнесший слова:
- Остановитесь, Смертные и Бессмертные! Не от вашей руки суждено пасть вашему врагу. Остановитесь и ждите!
Все замерли, а Фолко зажмурился, вновь призывая себе на помощь все свои способности; и, словно наяву, увидел он бухту, и великое множество кораблей Кэрдана, уже поднявших паруса и выбирающих якоря, и самого Кэрдана, недвижно застывшего на высокой резной корме, молча смотрящего на высокие башни своего города, охваченные огнем, и последних защитников, умирающих на залитых своей и вражьей кровью пирсах. С кораблей летели меткие стрелы, падали орки и тролли, а Барахир уже собирал вокруг себя кулак из последних бойцов, готовясь прорваться прочь из города... И тут Кэрдан, словно дождавшись некоего знака, внезапно сорвался с места, пробежал по сходням, одним взмахом рассек сдерживающие корабль канаты и, не слушая отчаянных возгласов своих спутников, с клинком наперевес быстро зашагал в глубь огненного хаоса. Как и Фолко, его вело верное чувство, ибо он шел навстречу Королю.
Они появились почти одновременно с противоположных концов площади - светлая и темная фигуры, каждая облеченная Силами и властью. Вождь шел, как обычно, чтобы победить, но вот Кэрдан... Корабел уже точно знал свою судьбу - он шел умереть.
- Наконец-то! Как давно я ждал встречи с тобой! - пронесся над камнями брусчатки нечеловеческий низкий рык.
Кэрдан не ответил. Легкими шагами он шел через площадь, и клинок его ярко сиял ослепительным белым пламенем.
Вождь рассмеялся; его собственный меч полыхал грозным багровым светом; им он сразил Наугрима, великого бойца в несравненной мифрильной броне, - что ему бояться какого-то эльфа, вышедшего вдобавок против него без всяких доспехов?
Свет и Тьма сошлись в центре окруженной огнем площади. Багровым размахом, неистовой подземной молнией прянуло в страшном выпаде Пламя Удуна; и в ответ вынеслось, холодно блистая. Пламя Анора. Фолко казалось, что фигуры бойцов расплываются, вырастают, их мечи становятся просто огнистыми полосами и что бьются уже не два воина, а два Начала, куда как превосходящие по силам тех, что были сейчас их Носителями. Над сражающимися стал расти, скручиваясь и свиваясь, сверкающий огненный столп; багровая и серебристая полосы все взлетали и опадали, скрещивались и сталкивались, отлетали и вновь сшибались. Из волн голубого пламени, пожиравшего город, вынеслись острые темные стрелы - точно клинья мрака, они вливались в противостоящую Свету фигуру, и Фолко чувствовал, как от каждой такой стрелы возрастают силы Врага. Кэрдан, однако, назад не сдвигался ни на шаг. Каждый выпад Тьмы наталкивался на несокрушимую преграду.
А противник Кардана все рос и рос, жадно впитывая льющуюся в него из-за пределов Мира Силу. Все быстрее и быстрее мелькал его меч; все с большим и большим трудом Кэрдан отбивал атаки.
Тонко-тонко звенела до предела натянутая струна. И Фолко чувствовал, как нарастает и нарастает мощь Тьмы, и понимал, чего ждет сейчас Кэрдан.
Когда наступит предел, когда Мрак опустошит себя, вложив все, что может, в свое оружие, только тогда, не раньше и не позже, должен был ответить эльф одной-единственной атакой, не погибнув до этого и выдержав чудовищный всевозрастающий напор Тьмы. И эта единственная атака должна была стать последней.
Словно тяжкий вздох прокатился по площади, словно лопнула наконец та далекая струна, и по чувству дикого освобождения хоббит понял, что миг настал, все преграды сняты и Свету пришел черед ответить.
Багряный клинок обрушился, казалось, неотразимым ударом - но его никто и не отражал. С не меньшей быстротой серебристый меч проскользнул между сплетений мрака и наискось, широчайшим размахом, рассек средоточие, сердце Тьмы, что таилось под покровами его противника.
Крик, какого не слыхали на Земле с дней Последнего Союза людей и эльфов, сокрушивших Саурона, крик, исторгнутый из самых глубоких обиталищ Мрака, с ужасающей силой ударился о небесный свод, словно проверяя его на прочность, и умер, погашенный.
Но и сам Кэрдан не уцелел. Уже тускнея. Пламя Удуна пронзило его.
Облаченная в светло-сияющие покровы фигура Корабела еще миг стояла недвижно, а затем с легким вздохом, с каким после тяжелой работы, в предвкушении долгожданного отдыха, усталый работник устраивается отдохнуть, тело эльфа распростерлось на камнях.
Все звуки умерли; стояла тишина настолько полная, что не слыхать было даже шума крови в ушах. Два тела на площади; огнистый ярко-рыжий столб над ними, языки холодного пламени вьются и переливаются; волны пожирающего стены домов и дворцов голубого пламени, сейчас застывшие словно в недоумении...
Вновь тонко-тонко зазвенела струна, протянутая над всем мирозданием; и Фолко, все чувства которого умерли, ощутил только одно - неописуемый, непередаваемый ужас от одной только мысли, что эта струна, на которой держится сейчас все и вся, может не выдержать. Окаменело, остановилось все - даже гномы в темных и узких тоннелях под Гаванями, даже бездушные Пожиратели Скал.
А в следующее мгновение эта струна лопнула.
Со всех сторон хлынул, все нарастая и нарастая, низкий, неимоверно грозный рык; над телом Олмера сгустилась темная туча, пронизываемая десятками и сотнями коротких синих молний. Рык усиливался; и вот под ногами хоббита и его спутников медленно поплыла земля, как будто чудовищный жар расплавил выкованные руками Черных Гномов ее кости; стены бледно-голубого пламени поднялись высоко в поднебесье, слизывая исчезающие бесследно тучи. Фолко увидел звездное небо, далекие и тусклые огоньки светил, а затем над их головами грянуло.
Этот прокатившийся от заката до восхода гром оглушил их, разрывал уши острой болью; и тотчас туча над телом Олмера исчезла, и потрясенные хоббит, гномы и эльфы увидели, как темная фигура медленно поднимается, выпрямляется во весь рост, широко раскидывая руки в стороны, черным прахом осыпались с плеч этой фигуры и доспехи, и одежда; и вот их взорам предстал человек, обнаженный и прекрасный, его тело излучало яркий белый свет, темные вьющиеся волосы ниспадали до плеч, а когда он повернулся к друзьям лицом, Фолко понял истину.
И истина эта была в том, что Его нельзя не любить и за Ним нельзя не следовать, ибо он прекрасен. Вся жизнь, все ничтожные мельчайшие дела промелькнули перед хоббитом; вся суета исчезала, оставался лишь Он - Властелин и Повелитель, Вековечный Властитель Средиземья. О, каким невыразимым блаженством было бы тотчас погибнуть по малейшему мановению его мизинца!
И Он, все еще стоя с раскинутыми в стороны руками, улыбнулся - и негромко, но так, что слова Его услыхало все Средиземье, произнес:
- Ко мне, мое воинство.
Воздух наполнился скрипами и скрежетами, стены голубого пламени раздвинулись - и в образовавшиеся ворота хлынули бесконечные темные колонны; а в парных рядах шли дождавшиеся наконец своего часа, бывшие бесплотными призраками Безымянных Гор, не обретшие успокоения старые солдаты Моргота.
Земля колебалась уже так, что Фолко едва удерживался на ногах; рев достиг неистовой силы, звезды катились по небосклону, точно горох по наклонной доске, оставляя лишь слепую черноту надвигающегося Ничто. Линия горизонта на западе, где голубой огонь еще не успел сомкнуть свои волны, заплясала, изгибаясь; где-то там, в страшном отдалении мелькали алые и багровые искорки забушевавших исполинских пожаров.
"Дагор Дагоррат, - успел подумать Фолко. - Он вернулся. Дагор Дагоррат.
Веди же нас! Веди!"
Испепеляющий восторг и жажда смерти за Него.
Реальность дрогнула и начала смазываться, точно подернувшись дымкой.
Полки все прибывали и прибывали на ставшую вдруг бесконечной площадь; и Он приветствовал всех, кто вставал к Нему, не делал различий и не припоминал прошлое, хотя знал все о каждом, кто был сейчас здесь.
Однако сквозь восторг пробилось и другое чувство - клинок Отрины настойчиво толкнулся в грудь, просясь в дело. Рука хоббита медленно поднялась и стиснула рукоять. Фолко чувствовал, что невидимая преграда исчезла - дорогу больше ничто не загораживает. Что это значит - его призывают к какому-то действию? Но ведь Он так прекрасен... как же можно нападать на Него, враждовать с Ним?!
Клинок стал горячим, синие цветы на стали ярко засветились. И тут до внутреннего слуха хоббита донесся глухой голос, искаженный страшной мукой, однако не настолько, чтобы Фолко не узнал голос Олмера, тот самый, каким тогдашний предводитель ангмарского воинства обратился к хоббиту на Сираноне, когда Олмер еще был человеком:
- Убей меня! Твоим кинжалом! Убей же!
И этот жуткий голос заставил хоббита двинуться вперед. Круг замыкался, чудесное оружие из давно ушедших эпох нашло наконец себе достойную цель.
Не помня себя, Фолко бежал по каменным плитам площади навстречу Тому, кто стоял сейчас в центре пустого пространства, огражденного стенами пламени. С другого конца площади валом валили полки темного воинства, а против них - один-единственный хоббит.
Светящаяся фигура медленно повернулась лицом к хоббиту.
Как на крыльях, Фолко летел вперед, а тот, кто стоял сейчас в самой середине обращенных в руины Серых Гаваней, явно не ждал от этой маленькой фигурки ничего неожиданного; и сияющая иномировым пламенем длань поднялась для защиты, но слишком поздно.
Клинок Отрины вонзился в Его плоть.
Хоббита швырнуло на камни, он сильно ударился головой... а потом его пальцы нашарили лежавший подле него кинжал.
В ослепительном сиянии Его тела Фолко в последний момент заметил две черные отметины - справа, на груди и на плече, - и понял, что это шрамы от эльфийских стрел, посланных хоббитом и Маэлнором. Дважды Он оправлялся от этих ран, но теперь...
Фолко не мог сказать, было ли все, что он видел, на самом деле.
А потом... Был ли это чей-то Лик, укоризненно и скорбно глянувший сверху и произнесший некие Слова, среди которых слышалось: "Еще не время"?
Или стремительное золотистое драконье тело, мелькнувшее в молниеносном полете, воздевшее меч и опустившее его? Или прекрасная женщина в доспехах верхом на белом единороге с огненной пикой в руке? Все говорят по-разному.
Но что это было, и каждый видел только свое, и потому было ли это? И, милосердно спасая своего носителя, гасло сознание.
А потом они бежали из последних сил. Кошмарные видения еще мчались у них по пятам, вокруг змеились трещины, под землей нарастала предсмертная судорожная дрожь.
Бежал ли Фолко сам или его несли? Как очутились у них за плечами их заплечные мешки, оставленные в городской башне? Он так и не узнал этого, и его спутники немногое могли ему рассказать. Он лишь помнил, как в последнем судорожном спазме содрогнулась земля, когда гномы разбили наконец последнюю перемычку и воды Великого Моря, благословенные Воды, омывающие Тол Эрессею и Валинор, обрушились наконец на пламень Пожирателей Скал.
Чудовищный клинок вспорол Средиземье. В содрогании неописуемого взрыва исчезало все, меняли свой курс реки, проваливались горы, вздымались новые вершины. Глубоко в тело материка врезался новый залив, по счастью, он пролег южнее Хоббитании...
А эльфийский флот, подхваченный родившейся в первые мгновения катастрофы исполинской волной, настоящей водяной горой, оказался выброшен далеко от берега, "драконы" же Морского Народа разметало в разные стороны... Путь был чист, поднялся сильный, дующий с востока ветер, и все огромное скопище кораблей двинулось Прямым Путем - прямо на Заокраинный Запад.
Фолко видел последние мгновения Серых Гаваней, видел, как взметнувшиеся фонтаны огня и воды поглощают разламывающиеся башни, стены, кровли; пропал город, великий город, равного которому в Средиземье нет и не будет уже, пока стоят троны Валаров; и потом тьма вновь взяла хоббита, и он уже ничего не помнил.

***

А когда он пришел в себя окончательно, то удивился, вновь увидав небо, и солнце, и облетавшие черные деревья, и друзей, бледных и исхудавших, тревожно нагнувшихся над ним.
- Это... было? - выдавил из себя Фолко.
Все промолчали, и лишь Амрод ответил:
- Кто знает?
Фолко стоял на вершине невысокого холма, чудом уцелевшего в пронесшихся над Средиземьем бурях. Он смотрел вверх - и чувствовал, что изменилось все, что мир никогда уже не станет прежним, ибо Прямой Путь перестал существовать. Благословенная Земля утратила последнюю связь с землями Смертных.
"Вот и конец дням Западных Эльфов в Средиземье, - вдруг услышал Фолко скорбный голос Гэндальфа. - Пришла пора прощаться и нам, мой дорогой невысоклик. Связи между нашими двумя мирами больше нет. Лишь по особому соизволению Манве - а то и самого Илуватара - смогут суда идти по Прямому Пути. Ты сделал все что мог - и все же добился цели. Никто не преуспел бы больше. Средиземье стало бы вотчиной Мрака, и только Валары ценой уничтожения всего Мира в Последней Битве смогли бы остановить Тьму... Не плачь! И прощай... прощай... прощай..."
Голос мага делался все глуше, пока не замер совсем.

***

И только теперь Фолко увидел, что на руке больше нет серого браслета-убийцы, а когда он исчез - никто и не заметил в суматохе.
В окрестностях не осталось ни одного орка, гурра, тролля или призрака - всех их смели воды Великого Моря, Гвааетх Мьори, на языке эльфов-Авари.
Просторы Средиземья стали воистину владением людей, в Арноре теперь обосновывались новые хозяева...
Но все же надо было двигаться, что-то делать, куда-то идти - сколько можно сидеть на краю руин?
Они кое-как поделили поклажу. И медленно, очень медленно, не зашагали даже, а через силу потащились на восток.

ЭПИЛОГ

Над изуродованными войной Западными Пределами Средиземья медленно, точно нехотя, занимался новый день - зимний, короткий, робкий. В низкое небо тянулись постепенно редеющие дымы угасавших пожаров. По дорогам скакали конные, двигались небольшие пешие отряды. Пришедшие с Востока осваивались в своих новых владениях. Не стало Арнора, а на высоком престоле Наместников восседал новый хозяин - предводитель истерлингов, имя которого уцелевшие арнорцы заменили на просто Терлинг, под которым он и вошел во все летописи Нового Королевства. Мало-помалу военный хаос уступал место непрочному, но все-таки мирному порядку. Однако до всего этого еще было далеко, а пока смертельно усталые фолко, Малыш, Торин и эльфы медленно брели прочь от того места, где совсем недавно высились острые хрустальные шпили Серой Гавани. Они уже приближались к границам Хоббитании (Фолко неудержимо тянуло домой: одним глазком взглянуть - уцелело ли хоть что-нибудь?), когда услыхали недальнее эхо многих и многих конских копыт.
Их застигли на открытом месте, спрятаться было негде, и они, молча переглянувшись, решили не трогаться с места. Подобно тому, как сидели, ожидая решения своей участи, Фродо и Сэм на мордорской дороге, застигнутые врасплох большим орочьим отрядом, так и товарищи Фолко молча сбились на обочину, встав тесным кругом и взявшись за мечи. Будь что будет, но сдаваться они не собирались!
А навстречу им из-за бугра выезжали, одна за другой, свежие конные сотни Истланда. Молодые воины, гордые победой, ехали подбоченившись, красуясь один перед другим своей в бою взятой добычей. Никто из них и внимания не обратил на ничтожную кучку вчерашних противников - что им теперь до них? Отуманившая разум воля Олмерова Кольца более не действовала на них, исчезала наносная жестокость, они вновь становились самими собой.
Не по законам степной чести было наваливаться на малую горстку побежденных! Пусть себе стоят! А удумают что сотворить - так их мигом тогда и не станет.
И лишь один, воровато оглянувшись по сторонам, толкнул было коня к обочине, властным жестом протягивая руку к мешку хоббита. Фолко отступил на шаг, привычно набрасывая на лицо глухое забрало. Однако незадачливый воин не заметил внимательного взгляда сотника, раздался резкий повелительный возглас - и истерлинг поспешил вернуться в строй.
И вид этих грозно, победно шествующих всадников внезапно вызвал у хоббита приступ нестерпимой острой тоски по ушедшему миру, такому чудесному, устроенному, благолепному! По прекрасным городам Арнора и Гондора, ныне лежащим во прахе, по всей их книжной премудрости, сохранившейся от легендарных эльфийских времен, и по самим Западным Эльфам, закончившим наконец давным-давно задуманное Валарами переселение всех Перворожденных, кто пожелает этого, в Валинор. На глазах проступили предательские, недостойные воина слезы; хоббит почти рухнул на обочину, уткнувшись лбом в колени.
На плечи легла мягкая рука Амрода.
- Не кручинься, половинчик, - тихо говорил эльф. - Я знаю, о чем ты сожалеешь, но помысли: ведь земли остались, и люди на них тоже, да и арнорские города попали в руки победителям почти не поврежденными! Да, рухнули старые державы, но на их месте уже основываются новые. И долго, очень долго еще, поверь мне, все повелители Западных Земель будут выводить свое происхождение от благородного Короля Элессара... И ничего не случилось с Хоббитанией, я уверен. Надо жить!

***

На следующий день, когда трое эльфов, собиравшихся возвращаться домой, к Водам Пробуждения, отправились в недальний перелесок поискать какой ни есть дичи, хоббита и гномов ожидала еще одна, куда как неожиданная встреча. Вновь, как и вчера, им встретился конный отряд - только на сей раз не истерлингов, а хазгов, и мимо они проезжать никак не собирались.
Низкорослые лучники стремительно окружили друзей, сразу вскочивших на ноги и вставших спина к спине, обнажив клинки.
Однако хазги не собирались драться. Старый их предводитель, в котором хоббит узнал своего давнишнего соперника в стрелковом споре, а затем - сотоварища в отряде Отона, не вынимая меча и сняв шлем, спокойно подошел к друзьям.
- Не бойся, половинчик, - низким голосом проговорил хазг на своем наречии, специально подбирая несложные слова так, чтобы Фолко понял его. - Вреда вам не будет. Вас просто велели найти. С вами хотят поговорить. Не надо бояться. Оружие свое оставьте при себе. Вечером здесь будут те, кто хочет говорить с вами. - Он сделал какой-то знак, и спустя минуту в небо взлетел черный улаг.
Друзья подчинились, тем более что хазги не выказывали никакой враждебности. Никто не притронулся к их доспехам, мечам или просто походным мешкам. Хазги вольно расположились на отдых, развели костры.
Хоббит и гномы могли невозбранно ходить где угодно. Фолко сразу же испугался за эльфов - ну как они решат, что их товарищи в плену, и рванутся их освобождать? Эльфийские доспехи хазгская стрела точно прошибет...
Однако эльфы задержались до самого вечера; а незадолго до сумерек по дороге вновь затопали копыта. На рысях подходил большой отряд, во главе его ехал, с некоторым трудом удерживаясь в седле, горбун Санделло собственной персоной. А рядом с ним на прекрасном и сильном коне скакал тот самый юноша, которым они купили себе жизнь и свободу, прижатые отрядом Санделло к скалистому отрогу Туманных Гор! За это время Олвэн очень возмужал, взгляд его приобрел настоящую твердость, и теперь уже не оставалось сомнений, кого он им напоминает, - они видели перед собой лицо Олмера, каким он должен был быть в молодости. Горбун своею жизнью выкупал у врагов жизнь сына Вождя.
И поздно было стенать, заламывать руки, проклиная себя за упущенные возможности; приходилось смиряться с неизбежным. На лице Олвэна они заметили свежий шрам - память о лихом ударе Маленького Гнома; однако и сын Олмера смотрел на вчерашних врагов спокойно, без ненависти. В глазах явственно читалось затаенное горе - но держался он с подлинным достоинством. На его плечах они увидели знакомый зеленый плащ Олмера, у пояса висел знаменитый Черный Меч.
Морщась и потирая грудь, горбун слез с коня. Олвэн последовал его примеру.
- Привет вам! - негромко произнес Санделло, неловко (от мешавшей раны) опускаясь на чурбак возле костра. - Я искал вас, хотел поговорить.
- О чем? - устало и безразлично спросил хоббит, тоже протягивая зябнувшие руки к огню. - Что ты хочешь от нас? Вы победили - хотя, вернее сказать, никто не победил. Империи Вождя уже не будет. Что ты хочешь от нас?
- Хочу, чтобы вы завершили дело, за которое взялись, - серьезно глядя в глаза хоббиту, ответил горбун.
Он тоже выглядел очень постаревшим и измученным, вид у него действительно был вовсе не победный.
- Хочу, чтобы вы взяли то, что должны взять, и отнесли туда, куда должны отнести, - продолжал он. - Эта вещь не может дольше оставаться в нашем Мире. Она погубила человека, которого я любил, и я не хочу, чтобы она изуродовала его сына. Возьмите ее! Вы ведь гнались за моим господином, чтобы отобрать ее у него, неважно, каким способом? Самым простым вам казалось снять ее с трупа... Мы отдаем ее вам. Берите!
Он взглянул на Олвэна, и юноша поспешно снял с пояса кожаный кошель, раскрыл его и вынул черное истонченное кольцо на длинной темной цепочке.
Все остолбенели. Хоббиту не надо было вглядываться, чтобы понять, что именно отдает ему горбун. Полная ядовитой, нерастраченной злобы вещь, средоточие мрачной Силы всех Девяти Мертвецких Колец, покачивалась перед его глазами. Как завороженный он протянул руку.
Олвэн успел предостерегающе крикнуть, но Фолко двигался как в тумане.
Кольцо коснулось его левой ладони.
И тотчас, скривившись, он поспешно отдернулся, словно в него впился целый осиный рой, вся рука до самого предплечья онемела.
- За него нельзя хвататься, - укоризненно произнес Олвэн. - Держи его на цепочке и положи в какой-нибудь мешок.
Боль в левой руке постепенно утихала - но не уходила вовсе, а словно затаивалась в глубине, чтобы затем вновь вернуться.
- А ну-ка, положи его сюда, - услышал Фолко слова Малыша.
Тот протянул хоббиту небольшую сумку с медными застежками и сложным замком и послушно опустил в нее черный ободок. Малыш взялся за пояс Фолко, одним щелчком закрепил замок, потом дернул так, что хоббит едва удержался на ногах.
- Ну вот, - удовлетворенно сказал Маленький Гном. - Теперь крепко.
В разговоре вновь возникла пауза. Санделло сделал то, зачем, по его словам, пришел, но не торопился прощаться. Он неожиданно протянул руку к топору гнома.
- Мне бы хотелось...
К удивлению Фолко, Торин протянул Санделло свой топор. Длинными пальцами, такими, что могли бы взять шею хоббита в кольцо, горбун медленно провел по топорищу.
- Ты знатно обработал Его посох, - обратился он к Торину. - Эта вещь из неблизких краев, из самого Южного Харада, мы тогда еле унесли ноги от странных всадников на горбатых животных - куда как больше лошади.
Горбун вернул топор Торину, затем коротко взглянул на Фолко, и тот, сразу поняв, что хочет Санделло, вытащил из-за пазухи бережно хранимый клинок Отрины. Сверкнули синие цветы, и хоббит с удивлением увидел, что камень светится недобрым огнем.
- Да, торопитесь, - сказал горбун, осторожно беря клинок. - Смотри, Олвэн, - это тот самый Гундабадский Трофей. - Он помолчал и вдруг добавил:
- Мы часто не могли понять Его поступков и только потом... Спасибо тебе, хоббит. Сам того не желая, ты сильно помог тому, кого знал под именем Олмера. Он смог уйти за Гремящие Моря, куда в свой черед отправимся и все мы. Он не стал рабом Того, кто... впрочем, имя его лучше не произносить вслух.
Он махнул рукой, возвращая кинжал, и повернулся к Малышу.
- Вся эта история с кольцами начата хоббитом, - продолжал Санделло. - Хоббитом она и закончится. Думаю, вас снова ждет дорога, половинчик.
Ородруин вновь пробудился к жизни.
Хоббит во все глаза глядел на горбуна. Почитаемый за смертельного врага человек отдавал хоббиту главное сокровище своего ушедшего повелителя!..
Ошеломленные, молчали и гномы.
- Это случилось в ту ночь, после первого штурма, - медленно говорил горбун. - В бою для того, чтобы убить того неуязвимого гнома, Он... сделал что-то запретное, почерпнул из недоступных источников - и его преображение завершилось. (Олвэн отвернулся.) - Я стоял у его шатра, и потом он позвал меня. Я вошел. Он сказал мне голосом, который я уже узнал с трудом:
"Прощай! Так хотелось победить человеком... Уводи людей, Санделло!" Я был поражен, но я получил приказ. Я склонился и сказал, что он будет выполнен.
"Завтра в бой я поведу только Нелюдь, - продолжил он, - и ты мне тоже больше не понадобишься"... Я хотел возразить... но он взглянул на меня - и я все понял.
Он оставил это Кольцо тебе, половинчик. Он знал, что вам нужно от него, и понял сам, в какую угодил ловушку, но было уже поздно.
Наступило молчание. Горбун вздохнул, прихлопнул себя по коленям и поднялся.
- Однако нам пора, - просто сказал он. - Прощайте! Выполните свой долг!
Наверное, ради этого Вождь и приказал сохранить вам жизнь... - Его взгляд скользнул по ним, задержавшись на Малыше. - На Сираноне, когда он одаривал вас, мы встретили только двоих, но будь вас трое, похоже, я знаю, что он мог бы подарить тебе, Маленький Гном. - Рука горбуна пошарила в седельной сумке, лежавшей подле него на траве, и достала небольшую чарку зеленого полупрозрачного камня на тонкой серебряной цепочке. - Давным-давно мы шли возле вашего священного озера Келед-Зарам, что около восточных ворот Мории, и на прибрежном песке он нашел вот это - верно, выбросили волны...
Возьми ее себе.
Поколебавшись, Малыш тем не менее поклонился, принимая дар. Затем внимательно глянул, словно узнавая.
- А куда же вы теперь? - спросил горбуна хоббит. - Останетесь здесь, в Арноре, будете создавать свое королевство?
- В Арноре? Нет! Пусть эти земли достанутся истерлингам, им пришлись по нраву здешние города. Отон уводит своих на юг, хочет основать королевство на побережьях близ устья Барэндуина.
А здесь, я уже сказал, война окончена. Пусть даже и объявился тут какой-то Бородатый Эйрик, что уже попортил истерлингам немало крови. А этот бешеный роханец, Эодрейд, он собрал всех уцелевших после битвы на Исенской Дуге, совсем недавно разбил ховраров и собирается идти на юг, отвоевывать Рохан... Но это все мелочь, пограничные стычки, не больше.
Роханцы, может, даже и возьмут обратно Эдорас... но нас это уже не коснется. Мы возвращаемся на родину - за Опустелую Гряду, там нас помнят.
А дальше?.. Там увидим.
- Что же, опять война? - в упор спросил хоббит.
Горбун пожал плечами:
- Война?.. Не знаю. А впрочем, не нами началось - не нами кончится. И слушайте! Когда исполните ваш Долг, приходите к нам! Что делать на мирном Западе таким бойцам, как вы? Минас-Тирит ведь тоже пал.
- Пал?! - в один голос вскричали пораженные Фолко, Торин и Малыш.
- После долгой осады, - кивнул Санделло. - Точнее, не пал, гондорцы сами ушли оттуда... Они с харадримами просто перебили друг друга, так что даже и не скажешь, кто кого одолел... Но думаю, там недолго быть пустому месту. Что-нибудь появится вместо него!.. Нет, война на Закате окончена.
Твои сородичи, половинчик, считай, не пострадали. Прокатились через ваши края две волны конников, кое-что, я знаю, сгорело, но все половинчики попрятались в Старом Лесу, куда хода нет ни конному, ни пешему... Да еще и старое чародейство его охраняет...
Горбун поднялся.
- Я тут вам коней оставлю - и для езды, и для вьюков хватит. Припасов тоже... До самого Мордора можете идти спокойно, а там уж как получится.
Что за Черными Горами - мне неведомо... Однако нам пора! - Он помолчал и добавил:
- Наверное, ради этого Он и сохранил вам жизнь... на болотах.
- А я не скажу вам "прощайте"! - раздался молодой голос Олвэна. - Клянусь Великой Лестницей, я хотел бы еще встретиться с вами - и вернуть тебе, Маленький Гном, твою затрещину... А потому - до встречи!
Поддерживаемый Олвэном, Санделло сел в седло, сын Олмера взлетел одним движением; оба подняли руки в последнем прощальном жесте. Отряд тронулся - ехали хазги, истерлинги, дунландцы и еще какие-то неизвестные хоббиту - и вскоре исчез за поворотом дороги... В отдалении утих перестук конских копыт.
- А Талисман-то, что у Отона Вождь назад забрал, видели? На груди у Олвэна висел! - выпалил хоббит.
- Вот как? - поднял брови Торин. - Хотел бы я знать, сохранил ли он еще какие-то силы...
Друзья переглянулись и дружно пожали плечами. Санделло не счел нужным отдавать творение рук своего господина - что ж они могли тут поделать?..
Фолко запрокинул голову, подставляя лицо жесткому ветру. Что-то изменилось в этом словно приспустившемся небе или это ему только кажется?
Виста, так называют эльфы окутывающий Смертные Земли воздушный покров, голубая беспредельность, чью бездонность раньше не могли скрыть никакие тучи, - что произошло с ним? Какие неведомые струны лопнули в тот момент, когда Корабел расстался с жизнью? Словно исполинская непроницаемая крыша, слои Висты закупорили Мир; и хоббит с острой мукой всем существом своим ощутил исход запредельных эльфийских Сил, корни могущества которых оставались в Валиноре.
Уходили тысячелетние пласты памяти, истекали, истаивали, находя последнее свое прибежище там, за черными гранитными стенами Пелори. Новый, молодой и жестокий порядок шел на смену прежнему. Над всеми бескрайними, неоглядными просторами Средиземья расправляли крылья иные силы, набирали мощь новые королевства. Эльфы-Авари творили магические барьеры вокруг Вод Пробуждения, чтобы с годами остаться в людских преданиях лишь как смутная и неверная сказка. В своей пещере вслушивался в различимые лишь его слухом судороги мировых фундаментов Великий Орлангур; мудрецы Серединного Княжества поднялись на высокие наблюдательные башни, обращая свои острые взоры к движениям небес и вод, улавливая в них едва различимые отзвуки, достигшие их изощренного разума из черных бездн Хаоса вне Стен Мира, от пределов самого Обетованного, жилища Творца Илуватара...
Дивное чувство провидения подхватило хоббита - не в последний ли раз?
Запредельность затягивала куда-то прочь из подвластных сознанию областей; и кто знает, чем бы все это кончилось, не раздайся рядом с Фолко такой знакомый, реальный и земной голос Маленького Гнома, сразу вернувший хоббита обратно.
- Клянусь Морийскими Молотами, они оставили нам пиво! - воскликнул он, вытаскивая на свет увесистый жбан. - Не вижу причин, почему бы нам не обновить мою чарку! Куда там идем дальше, в Мордор, верно? Тогда воистину нам не помешает добрый глоток!..
И Маленький Гном упругим рывком выдернул затычку.
1987-1992. С. - Петербург

НЕОБХОДИМОЕ ПОСЛЕСЛОВИЕ

В чудовищном водовороте событий, сотрясавших Средиземье в дни Великого Вторжения, судьбу отдельных героев проследить нелегко. И все же многочисленные хроники Нового Королевства дают некоторое представление о том, что же случилось с Фолко и его товарищами после гибели Серых Гаваней.
Начать следует, видимо, с того, что далеко не все на Западе смирились со случившимся. Так, развернул настоящую партизанскую войну в восточном Арноре хорошо знакомый читателю Бородатый Эйрик; старший же сын павшего короля Роханской Марки, принц Эодрейд, сумел собрать в восточном Арноре почти всех уцелевших соотечественников. Армия Беорнингов среди всеобщего смятения сразу же после падения Аннуминаса заняла перевалы в Туманных Горах - и тридцатитысячное войско нового Владыки Рохана смогло уйти в долины Андуина. Эодрейд перезимовал там, заключил союз с Беорнингами и весной 1724 года по летоисчислению Хоббитании ворвался через Уолдское Всхолмье в Северный Рохан. К тому времени в Марке обосновались ховрары, однако они не смогли сами взять ни одной горной крепости, где продолжали держаться роханцы. Удар Эодрейда был для ховраров полной неожиданностью, и 19 апреля 1724 года их наспех собранное войско было разбито на Чистолесице. И тут в летописях Весеннего Похода впервые упоминаются невысоклик Фолко Брендибэк, гномы Торин и Строри, а также эльфы Амрод, Маэлнор и Беарнас. Они сражались пешими в передовом полку и снискали большую славу. Их имена перечислены среди тех, кого Эодрейд взял после сражения в свою личную дружину.
Вторично наши герои появляются на страницах старых хроник при описании взятия войском Эодрейда роханской столицы Эдораса 26 апреля того же года.
Неистовая шестерка первой ворвалась в город; король Эодрейд посвятил их после этого в рыцари.
Затем Эодрейд торжественно провозгласил Восстановление Роханской Марки.
Это произошло 28 апреля. Одну за другой он деблокировал все горные крепости, остатки ховраров бежали, кто за Андуин, а кто за Исену, в Дунланд.
Тем временем на юге, в Гондоре, царил полный хаос. Минас-Тирит несколько раз переходил из рук в руки, пока силы обоих противников не были полностью истощены. Король Гондора и его старший сын погибли, младший же уцелел и, будучи женат на дочери принца Эрендара, владетеля замка Дол-Амрот, перенес столицу туда. Там же был сосредоточен весь уцелевший гондорский флот. Итилиэн, Анориэн, Лоссарнах, все земли вдоль Андуина до самого его устья после долгих боев обратились в выжженную пустыню.
Харадримы удовольствовались местью, захватом Умбара и южного Гондора (от Пороса до Андуина) и не стали штурмовать неприступный Дол-Амрот.
Летом 1724 года наши герои появляются в отряде герцога Этчелиона Итилиэнского, который 18 июля дерзкой ночной атакой вновь захватил Минас-Тирит. Сохранился рассказ самого герцога, вошедший во многие летописные своды, из которого следует, что Фолко и его друзья были чуть ли не главными героями этого сражения.
О том же, как проходил и чем закончился поход хоббита и его товарищей к Роковой Горе, мы не имеем прямых свидетельств. Есть только одно, косвенное по формальным признакам, хотя, по моему мнению, более чем убедительное - грандиозное извержение Ородруина в ночь на 11 августа 1724 года, зарево от которого видели во всем Гондоре и Рохане.
Далее в жизнеописаниях героев следует большая лакуна, растянувшаяся на шесть лет. Некоторые хронисты утверждают, что Фолко с друзьями участвовал в отражении нападения орков на Хоббитанию в 1726 году, после чего новый король Арнора, Терлинг, былой предводитель истерлингов, показавший себя разумным и дальновидным правителем, счел за лучшее подтвердить указ Короля Элессара о неприкосновенности земель народа половинчиков.
Существует и противоположное мнение о том, чем были заняты наши герои в течение этого времени. Так, утверждается, что они совершили второе путешествие на Восток, вновь побывали у Великого Орлангура и несколько лет гостили у принца Форве на Водах Пробуждения. Однако об этом периоде их странствий достоверных свидетельств не сохранилось.
В 1730 году хоббит и двое гномов вновь оказываются в Роханской Марке.
Король Эодрейд заключил союз с Морским Народом и попытался отбить у дунландцев и ховраров Западный Рохан. Среди дружин Морского Народа, принявших участие в этом походе, и встречается имя тана Фарнака. Судьба его после этого окажется надолго сплетенной с судьбами наших героев, когда они как союзники станут бороться за сказочный Адамант Хенны.
Эодрейду удалось оттеснить врага за Исену и взять Хорнбург. Но тут в войну вмешались хазги, и роханцам пришлось заключить мир, удовольствовавшись достигнутым. Известно, что король Эодрейд предлагал отличившимся в этой войне Фолко, Торину и Малышу высокие должности в своем войске, звал их навсегда остаться в Рохане. Сохранилось свидетельство, что в сражении на Исене половинчик Фолко Брендибэк командовал двухтысячным отрядом пеших лучников и "рост сего мужа никак не соответствовал высокой доблести, им выказанной", замечает роханский хронист.
Однако друзья отвергли предложение короля - потому что уже в 1731 году мы встречаем их на службе Королевства Беорнингов. Фолко и гномы участвовали - уже командирами отдельных полков - в походе к Ривенделлу, где истерлингам удалось окружить отряды Бородатого Эйрика. Эйрика выручили, но Ривенделл пришлось оставить. Однако на этом борьба не окончилась - уже в 1732 году Рохан и Беорнинги заключили союз с гномами Дори Славного, занявшим к тому времени всю Морию; хирд вышел на поверхность, и союзники, разбив 16 мая армию хеггов, с налету овладели Тарбадом. Однако тут истерлинги показали, что еще сильны. Армия новых хозяев Арнора вместе с войском короля Отона и многочисленным ополчением зависимых племен, рассеявшихся в Энедвэйте и Минхириате, в начале июня подступила к Тарбаду. Двухдневная битва не принесла успеха ни одной из сторон - хирд не мог гоняться за подвижной конницей, а остальные части союзного войска потерпели неудачу. Война закончилась "вечным миром", в котором и впрямь очень нуждался Запад. Фолко и гномы вместе с таном Фарнаком отправились на юг.
Однако здесь уже начинается длинная и кровавая история борьбы за Адамант Хенны - она подробно описана в одноименном труде и ее нет нужды пересказывать здесь. Скажу лишь, что хоббиту, гномам и вновь появившимся эльфам-Авари Амроду, Маэлнору, Беарнасу и принцу Форве пришлось пройти еще многими опасными дорогами, сражаться в бесчисленных битвах и одержать немало побед, прежде чем тела Фолко и гномов упокоила в себе милосердная земля.

ДОПОЛНЕНИЯ

О дорвагах

В отличие от других народов Средиземья, давно покинувших свою прародину, дорваги жили в лесах северо-востока с незапамятных времен. Их собственные мифы и предания уходят вглубь на тысячи лет и сохранили даже воспоминания о встречах с Нуменорцами - когда разведчики и купцы лесного народа хаживали далеко на юг и запад, до самого моря. Известно, что между Нуменором и дорвагами поддерживались торговые отношения; потом, когда на Землю-Подарок пала тень Саурона, дорваги благоразумно отступили в глубь лесов, прервав почти всякие сношения с внешним миром.
Саурон, даже в зените своего могущества, не слишком интересовался дальней лесной окраиной. Его враги обитали на западе; туда и был нацелен его главный удар. Однако дорвагам все же пришлось столкнуться с мощью Мордора: в дни, когда армия Хамула, Черного Истерлинга, одного из Девяти, попыталась продвинуться за Дор-Феафарот к Баррскому Хребту и встретилась там с эльфами-Авари. В тех битвах дорваги сражались вместе с Перворожденными; Хамулу так и не удалось ни прорваться через перевал, ни хотя бы привести к покорности дерзких лесных обитателей.

Предыдущая страница 28 Следущая страница


29 Ник Перумов

Войны с басканами тянулись несколько веков, став в какой-то степени священными. Обеими сторонами двигало уже не желание прибрать к рукам земли или богатства врагов, но скорее жажда мести - счеты кровью между басканами и дорвагами были очень велики. В конце концов чаша весов склонилась на сторону дорвагов, басканы были окончательно вытеснены в пустынные области к югу и востоку от Железных Холмов.
К моменту описываемых в "Кольце Тьмы" событий дорвагские племена жили в народоправстве, но раздробленно. Объединить их (да и то ненадолго) могла лишь внешняя угроза, подобная вторжению Черного Истерлинга или же более поздняя, когда к дорвагским лесам вплотную подступили железные полки возрожденного Гондора.
В 1649 году по летоисчислению Хоббитании гондорское войско достигло ближних подступов к дорвагским владениям. Король Элрос Второй стремился привести к покорности дальние области Рованиона и покончить с постоянно тревожившим Гондор набегами степняков-истерлингов, еще не забывших своего поражения в дни Войны Кольца. Несмотря на давние распри истерлингов (особенно кочевых) с оседлыми лесными жителями-дорвагами, вчерашние враги объединились (что дало впоследствии возможность ряду гондорских хронистов обвинить дорвагов в "служении Тьме"). Неосторожно продвинувшийся в глубь лесов передовой отряд гондорцев попал в засаду и был истреблен до последнего человека. Позднейшие историки соглашались, что подобное деяние превосходило пределы необходимой обороны - ведь гондорцы, по сути дела, еще не успели причинить дорвагам никакого вреда, кроме разве что нарушения торговли в Великой Степи вокруг Рунного Моря. Быть может, на решение дорвагских старшин атаковать первыми повлияла судьба взятого гондорским войском Айбора? Сохранившиеся писцовые и разрядные книги гондорских летописцев, что сопровождали войско Элроса Второго, не дают четкого ответа на причины внезапного и дерзкого удара, объясняя все "вероломством" дорвагов. Это тем более странно, что никакого договора у дорвагов с Соединенным Королевством не было и, следовательно, нарушать было нечего.
После гибели передового полка гондорцы стали осторожнее. У Элроса хватило бы сил, выманив в чистое поле, раздавить в открытом бою все дорвагское ополчение; однако лесные жители не поддались на нехитрую уловку. Война затягивалась, превратившись в обмен мелкими ударами, ночными нападениями; то дорваги атаковали какой-либо из гондорских лагерей, то гондорцам удавалось застигнуть врасплох дорвагский отряд; ни та, ни другая сторона не могла взять верх. Война затянулась на целых два года, пока гондорцы не начали отход, так и не покончив со строптивыми обитателями лесов. В областях дорвагов надолго воцарился мир, нарушенный лишь большой войной Олмера Великого. Однако даже это бедствие задело дорвагов лишь самым краем.
К моменту начала Войны Адаманта дорваги впервые объединились в племенной союз. Их державу ждало большое будущее...

Об эльфах-Авари

Разделение народа эльфов произошло, как известно, еще до начала времен.
Ушедшие на Запад три колена эльфийских родов, Элдар, стали говорить, что оставшиеся, Авари, мол, были забыты и сгинули бесследно. Отчасти это было правдой, но лишь отчасти.
После ухода эльфийских родов Ольве, Финве и Ингве оставшиеся эльфы сплотились вокруг вождя Ильве. О нем говорили, что он постиг многие искусства и науки "через мудрость собственных рук", то есть сам, не имея иного учителя, кроме лишь вечного, бесконечного времени. Ильве сделался первым (и Вечным) королем Вод Пробуждения и первым начал плести магическую сеть, что надежно укрывает эльфийские владения от чужих взглядов и в наши дни. На карты легли искаженные очертания восточных земель, и немало путешественников оказалось сбито с толку хитроумной магией Перворожденных, превосходно умевших запутывать дороги.
Непотревоженные, Авари пережили войну Валар с Мелкором. Все помыслы Черного Вала были направлены на борьбу с силой Валинора; остававшиеся где-то на востоке Средиземья эльфы мало волновали Великого Врага. Его разрозненные отряды добрались и до Вод Пробуждения, но, сбитые с пути эльфийским чародейством, так и не вернулись назад.
С Сауроном же у эльфов-Авари вышла настоящая война. Число Перворожденных хоть и медленно, но росло, им требовались новые земли. Они двинулись на запад и северо-запад. Внук Вечного Короля, принц Форве, основал свой домен в глухих лесах к северу от жилища Великого Орлангура.
Перевалив через Баррский Хребет, эльфы столкнулись с армией Хамула, Черного Истерлинга.
Жестокая битва, не уступавшая размахом сражениям Первой Эпохи, разыгралась на равнинах Дор-Феафарота. Не выдержав стремительного натиска легкой истерлингской конницы, эльфы оказались отброшены к границе великого леса Таур-ну-Амарта, Леса Рока; там Авари сумели привести в порядок растрепанные полки и занять оборону. Однако, несмотря на прославленную меткость эльфийских лучников, едва ли им удалось остановить напор рвущихся вперед истерлингов, поддержанных вдобавок всей мощью магии Черного Истерлинга, если бы на помощь не подоспели дорвагские дружины. Ополчение дорвагских родов прикрыло собой эльфов-стрелков, грудью приняло решающий натиск Хамула, дав Авари возможность стрелять из-за людских спин. Град эльфийских стрел проредил ряды атакующих, однако остановить их все равно не смог. Истерлинги сшиблись с дорвагами, жестокая сеча длилась несколько часов, лесные ополчения стояли по колено в крови, однако они все же сумели продержаться до того момента, когда во фланг и тыл армии Хамула ударили подоспевшие фаланги Черных Гномов. Опрокинутое и наполовину рассеянное, воинство Хамула отступило. Правда, и победители понесли такие потери, что даже и думать не могли о преследовании.

О новых королевствах Запада

После падения Арнора на его месте образовалось Новое Царство (или королевство) истерлингов. Вчерашние пахари и кочевники на удивление быстро освоились в каменных городах. Завоевание Арнора не сопровождалось массовой резней или угоном жителей в рабство - сперва за этим следил Олмер, а потом, после его Ухода, истерлинги и сами не давали другим разорять страну, которую они уже считали своей. Обосновавшись в Арноре, истерлинги образовали военное, вооруженное сословие, позаимствовав у старого Арнора административный аппарат. Терлинг, первый правитель Нового Царства, дальновидно решил не вмешиваться в жизнь покоренного населения. Он отменил многие налоги, снял с жителей военную повинность, решительно и жестоко расправился с шайками мародеров из самых разных племен, что некоторое время после окончания войны орудовали на границах. Аннуминас и Форност попали в руки победителей практически неповрежденными; Терлинг короновался в старой столице Арнора, объявив себя законным наследником короля Элессара. Его владения простирались от берегов Луны до Буреломного Угорья на западе, от полуночной оконечности Сумеречных Гор до Забытого Кряжа на юге. Тарбад стал самым дальним форпостом Терлинга на Зеленом Тракте.
Хоббитания оказалась под истерлингским скипетром, однако после разгрома вторгнувшейся банды орков Терлинг счел за лучшее вновь подтвердить неприкосновенность земель народа хоббитов.
На берегах нового залива, образовавшегося на месте Серой Гавани, и до южных отрогов Серых Гор осели выходцы из Дэйла и Эсгарота, мелкие рода Рованиона, часть истерлингов-пахарей из ближайших к Дэйлу областей, немногочисленные обитатели Айбора и Торговой Области, пошедшие на запад вместе с воинством Олмера Великого. Небольшим, но воинственным и сильным королевством стал править Отон. На западе его владения ограничивались Южным Трактом.
Держава Отона очень быстро почти что слилась с Морским Народом.
В Минхириате и Энедвэйте расселились хегги, ховрары, хазги и иные мелкие племена. Образовалось три племенных союза: ховрарский на побережье между старым устьем Брендивина и местом впадения в океан Гватхло; под власть хеггов попали области на всем пространстве от Туманных Гор почти до самого Пригорья, от Забытого Кряжа до Врат Рохана; хазги же обосновались в своих исконных землях возле границ Дунланда. Между этими союзами никогда не было прочного мира, беспрерывные набеги, крупные и мелкие стычки - все это впоследствии облегчило Эодрейду его знаменитую Реконкисту.

КРАТКАЯ ХРОНОЛОГИЯ ЧЕТВЕРТОЙ ЭПОХИ ОТ УХОДА КОРОЛЯ ЭЛЕССАРА ДО НАЧАЛА ВТОРЖЕНИЯ ОЛМЕРА ВЕЛИКОГО

(Годы даны по летоисчислению Хоббитании)

1541

Уход Короля Элессара. Элдарион, сын Властителя Арагорна и Владычицы Арвен Ундомиэль, принимает корону Гондора. Соединенное Королевство находится в зените могущества. Арнор занимает земли от Сумеречных Гор до Заверти и от Залива Льюн до Южного Нагорья. Гондор - от Пороса до Лориэна и от Дагорлада до западного края Белых Гор.

1542

В Дэйле умирает Боромир II, сын Боромира Гондорского, сына Дэнетора, Наместника Гондора. Боромир II скончался, дожив до 138 лет, и последними его словами были: "А все-таки я пережил этого выскочку, приведенного на трон бродягой в серых лохмотьях!" Перед смертью Боромир II передает сыну Делвэну I Черный Меч Эола и принимает его клятву "вечно ненавидеть род Элессара!" Делвэн I был одним из первых Свободных Золотоискателей в краях Северного Прирунья.

1550

Владыки Великого Тхерема начинают завоевывать восточные и юго-восточные земли.

1560

Начинается война между Королевством Лучников и истерлингами-пахарями, которых теснят кочевые племена.

1561-1562

Осада Эсгарота. На помощь королю Берну приходят гномы Эребора.
Истерлинги отброшены. Во время этой войны нашел свой конец Делвэн I, внук Боромира Гондорского, в возрасте 102 лет. Черный Меч переходит к Кириамиру (р.1520).

1569

Олвэн I, сын Кириамира, родился в Эсгароте. Сразу же после этого семья переезжает обратно в Дэйл.

1570-1585

Королевство Беорнингов распространяет свою власть на всю долину Андуина от Серых Гор до Светлого Лима.

1588

Встревоженный слухами об орках, замеченных в Туманных Горах, Беорн VIII восстанавливает Гундабадский Мост.

1598

Олвэн I, сын Кириамира, берет в жены Борнхигор, племянницу Берда III, короля Дэйла, против воли ее дяди. Они принуждены бежать в Эсгарот.

1602

Смерть Кириамира, правнука Гондорского. В этот год басканы напали на Айбор, но были разбиты подошедшими дорвагскими дружинами.

1604

Первые поселенцы обосновываются в Ангмаре. Они почитают Саурона и Короля-Чернокнижника.

1605

Сын Олвэна I и Борнхигор, Делвэн II, родился в Эсгароте. Смерть короля Берда III Бардинга. Его сын, Барет Бардинг, двоюродный брат Борнхигор, разрешает Олвэну и его жене вернуться в Дэйл. Олвэн вслед за отцом и дедом становится Свободным Золотоискателем.

1622

Первые следы поклонения Тьме замечены в Аннуминасе. Наместник Арнора объявляет эту веру вне закона, и ее приверженцы бегут в Ангмар.

1623

Наугрим приходит в Гелийские Горы.

1633

Делвэн II появляется в Гондоре и некоторое время живет в Минас-Тирите.
В этом же году он берет в жены Латору, дочь купеческого старшины Айбора.

1634

Сын Делвэна II, Боромир III, родился в Дэйле.

1636

Вторжение кочевников с юго-востока в Прирунье и леса дорвагов. Они разбиты в кровопролитном сражении у Айбора. В этом бою Делвэн II командовал ополчением Свободных Золотоискателей и снискал большую славу.

1641

На Великом Тракте все чаще и чаще попадаются орки. Король Элдарион и Наместник Нармакил устраивают Большую Облаву. Много орочьих племен обнаружено и перебито. По возвращении из похода Элдарион, чувствуя усталость от жизни и считая врага полностью разбитым, покидает этот мир.
Корона переходит в руки его старшего сына Элроса II.

1648

Король Элрос II начинает большой поход на восток, желая привести к покорности Гондору Рованион и Великие Степи. Истерлинги отступают, не принимая боя. Айбор отказывается открыть ворота королю, однако принужден сдаться после долгой осады. Делвэн II погибает на стенах города. Его сын Боромир, несмотря на молодость, сражается рядом с отцом и выносит из Айбора Черный Меч. Боромир возвращается в Дэйл.

1649

Ушедшая далеко на восток гондорская армия сталкивается с дорвагами.
Лесные жители заманивают передовой отряд гондорцев в ловушку и уничтожают.
Поскольку они напали первыми, Король Элрос II объявляет им войну. Многие жители Айбора, Прирунья и дорвагских земель находят убежище за Болотистой Грядой (тогда она еще не звалась Опустелой).

1650-1651

Дела призывают короля вернуться в Минас-Тирит; его полководцы продолжают войну с дорвагами. Обе стороны несут потери и не могут добиться успеха. Наконец гондорская армия начинает отход. Беженцы покидают края за Опустелой Грядой. В этой войне на стороне дорвагов сражается Боромир, сын Делвэна II.

1655

Мирный договор Гондора с дорвагами. Форпосты гондорских сил располагаются на Болотистой Гряде. Там вновь начинается добыча леса для нужд Королевства. Но, столкнувшись с чудовищами Лесов Ча, гондорцы уже через год вновь отступают.

1657

Местность за Опустелой Грядой становится прибежищем всякого рода изгоев из Прирунья, Айбора, Невбора, земель истерлингов-кочевников и прочих племен.

1664

Боромир III, сын Делвэна II, берет в жены Инару из Дэйла.

1675

В Дэйле родился Олмер, сын Боромира III, внук Делвэна II, правнук Олвэна I, праправнук Кириамира, прапраправнук Делвэна I, прапрапраправнук Боромира II, прапрапрапраправнук Боромира Гондорского.

1679

При возвращении с отрядом золотоискателей в Дэйл Боромир III убит с схватке со степными истерлингами. Черный Меч хранится в Дэйле у его отца Делвэна II.

1680

В селении за Южными Холмами родился Санделло.

1689

Уцелевшие на востоке Серых Гор племена орков ищут новые места обитания.
Собравшись, они двигаются на запад между Серыми и Безымянными Горами.

1690

Последний Поход арнорской армии на Север. Орки прижаты к горам и беспощадно истреблены.

1691

Олмер получает из рук деда Черный Меч и приносит клятву. В этот же год он совершает свой первый поход как рядовой золотоискатель.

1692

В Хоббитании родился Фолко, сын Хэмфаста.

1695-1705

Олмер совершает дальние походы за золотом, становясь в конце концов одним из предводителей Братства Золотоискателей.

1697

Санделло первый раз выигрывает турнир мечников в Аннуминасе, но Наместник отказывается взять его в свою гвардию.

1698

В Дэйле умер Олвэн I, сын Кириамира. Санделло вторично побеждает на турнире мечников.

1700

Санделло в третий раз побеждает на турнире мечников.

1701

Первое военное столкновение Ангмара и Арнора. С тех пор между ними идет незатухающая пограничная война.

1705-1707

Олмер совершает дальнее путешествие на запад. В Арчедайне он сводит знакомство с Торином, в Аннуминасе - с хронистом Теофрастом и горбуном Санделло, который становится его постоянным спутником. Вернувшись в Дэйл, Олмер женится. Имени его жены история не сохранила.

1708

Олвэн, сын Олмера, родился в Дэйле.

1709

Олмер находит Первое из Мертвецких Колец. Он продолжает свои странствия по всему западному Средиземью, часто навещая Теофраста.

1712

Оэсси, дочь Олмера, родилась в Дэйле. Второе Кольцо найдено Олмером.

1713

Умирает король Дэйла Брок Бардинг. Его наследник, Берд IV Бардинг, пытается поставить отряды золотоискателей под свою руку. Многие вынуждены бежать из Королевства Лучников. Олмер берет под свою руку край изгоев за Опустелой Грядой и начинает подготовку Вторжения.

1720

Начало странствий хоббита и Торина. Олмер, путешествуя через Арнор, находит еще одно Мертвецкое Кольцо. Набег хазгов на области Железных Холмов и Эребора. Небольшой отряд проникает до самого Гундабада, где и разбит дружиной Олмера.

1721

Олмер делает первую попытку атаковать Арнор, но терпит неудачу в сражении между Форностом и Аннуминасом. Начинается большая война.

Предыдущая страница 29


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • ЧАСТЬ ПЕРВАЯ (Страница 1)
  • Глава 1 (Страница 1)
  • ЗА КАРН ДУМОМ (Страница 1)
    Жирный черный дым бесформенными косматыми клубами медленно поднимался из долины, и едва эти клубы достигали вершин окружавших долину холмов, как упорно дувший уже третий день жесткий северо-восточный ветер рвал их в мелкие клочья.
  • Глава 2 (Страница 1)
  • ОЖИДАНИЕ НА КРАЮ (Страница 1)
    С трудом веря своим глазам, хоббит откинул со взмокшего лба меховой капюшон.
    • *** (Страница 1)
      - Н-да, приятное местечко, - поеживаясь, буркнул Малыш.
    • *** (Страница 2)
      После долгих поисков им посчастливилось набрести на укромную пещерку высоко над северной равниной, откуда было видно далеко на северо-запад, север и восток.
    • *** (Страница 2)
      Само войско они увидели часа через два.
  • Глава 3 (Страница 2)
  • ТОРНЫЙ СЛЕД (Страница 2)
    Дул ветер, заставляя хоббита и гнома зябко кутаться в плащи и жаться поближе к слабому костерку.
    • *** (Страница 2)
      Прошел день, и еще один, и следующий.
    • *** (Страница 2)
      Торный след конного войска, по которому шли друзья, тянулся строго на восток вдоль края Железных Холмов, и Фолко с неослабным интересом озирался по сторонам, оглядывая эту старинную твердыню Народа Дьюрина.
    • *** (Страница 3)
      - Ну каково? - обвел друзей тяжелым взглядом Торин, когда всадник скрылся за поворотом.
    • *** (Страница 3)
      Дорога, ведущая в неизвестность, плавно вела их все дальше и дальше на восток, в глубь неизведанных пространств, куда судьба не забрасывала даже героев Красной Книги.
    • *** (Страница 3)
      Шли дни; март подходил к концу, и яркое весеннее солнце неуклонно уменьшало белое покрывало снегов.
    • *** (Страница 3)
      Наутро они вновь были в седлах.
  • Глава 4 (Страница 3)
  • СВОБОДНЫЕ ЛЮДИ (Страница 3)
    Первая в 1723 году гроза вовсю громыхала и сверкала молниями над весенним лесом.
    • *** (Страница 4)
      Словно растратив запал, друзья весь обед говорили с дорвагами об иных вещах.
  • Глава 5 (Страница 4)
  • НА ПОДСТУПАХ (Страница 4)
    - Ну вот, пора сворачивать, - Келаст натянул поводья.
    • *** (Страница 5)
      Фолко словно в бреду шагал по коридорам Гелии.
    • *** (Страница 5)
      На шестой день своего пути на север они наткнулись на свежие отпечатки конских копыт со знаком Изельгрида.
    • *** (Страница 5)
      На следующую ночь, когда пропитанный зловонием болот западный ветер приутих и на застывшие в смутном ожидании холмы Опустелой Гряды опустился мягкий, окутанный колеблющимся серебристым покрывалом туманов вечер, и впервые за много дней путники услыхали в густых ветвях пение птиц, хоббиту явился Гэндальф.
    • *** (Страница 5)
      Наутро они обсуждали планы.
  • Глава 6 (Страница 5)
  • СЕРЫЙ ВИХРЬ (Страница 5)
    - Опять подковы, - мрачно изрек Келаст, склонившись над пересекающим едва заметную тропку ручьем.
    • *** (Страница 5)
      Весь день они шли, хоронясь в зарослях, хватаясь за оружие при каждом подозрительном шорохе.
  • Глава 7 (Страница 6)
  • ЦИТАДЕЛЬ ОЛМЕРА (Страница 6)
    День и ночь, ночь и день, горы и леса, птицы и звери, люди и стрелы.
    • *** (Страница 7)
      Нефар долго водил их по улицам городка, пока не устроил на втором этаже какого-то склада.
    • *** (Страница 7)
      Три дня друзья ничего не делали - отъедались, отсыпались да гуляли по городу, прислушиваясь, присматриваясь и припоминая.
  • Глава 8 (Страница 8)
  • ЗА ЛЕСАМИ ЧА (Страница 8)
    - И все-таки мы влопались донельзя глупо, - мрачно бросил Малыш, когда они шли по улицам городка к своему обиталищу.
    • *** (Страница 8)
      На пятый день пути, когда отряд впервые заночевал под открытым небом, к хоббиту пробрался Келаст.
    • *** (Страница 9)
      Только к рассвету хоббит добрался наконец до своей походной постели.
  • Глава 9 (Страница 9)
  • НОЧНАЯ ХОЗЯЙКА (Страница 9)
    Голубой камень на перстне Форве жил в такт с биением сердца хоббита - алый мотылек в глубине самоцвета равномерно взмахивал крылышками вместе со вдохами и выдохами Фолко.
  • Глава 10 (Страница 10)
  • ЧЕРНЫЕ ГНОМЫ (Страница 10)
    Как дым, как морок, растаяла Ночная Хозяйка; как сквозь землю провалились ее многочисленные рати.
  • ЧАСТЬ ВТОРАЯ (Страница 11)
  • Глава 1 (Страница 11)
  • К ДОМУ ВЫСОКОГО (Страница 11)
    - А и метет же здесь, - проворчал Торин, безуспешно пытаясь поплотнее закутаться в свой старый, видавший виды дорожный плащ.
  • Глава 2 (Страница 12)
  • НЕБЕСНЫЙ ОГОНЬ (Страница 12)
    Напрягая все свои силы, хоббит тянулся вперед незримыми пальцами дивно обострившихся чувств.
    • *** (Страница 12)
      - Ну вот все и кончается, - заметил, точа топор, Торин вечером того же дня.
  • Глава 3 (Страница 13)
  • ОЛМЕР ВООЧИЮ (Страница 13)
    Как по волшебству, только что мирно спавший лагерь мигом очнулся.
    • *** (Страница 15)
      Фолко сам не помнил, как вышел из шатра на ватных, не гнущихся от страха ногах.
  • Глава 4 (Страница 15)
  • КЛИНКИ НАГОЛО! (Страница 15)
    - Ну и что будем делать? - ни к кому в отдельности не обращаясь, вопросил Малыш, от безделья уныло полируя и без того сверкающий меч.
  • Глава 5 (Страница 16)
  • ТАЙНА ТАЙН (Страница 16)
    Где-то на востоке Средиземья, у подножия оплывших, заросших лесом гор, горел небольшой костер, старательно укрытый от посторонних глаз в глубокой яме между корней старой сосны.
  • Глава 6 (Страница 17)
  • ГОНДОР (Страница 17)
    - Времени мало, но все же оно есть, - произнес Форве, когда они медленно шли по лугу обратно, к поджидающим их у границы Круга Силы эльфам.
  • Глава 7 (Страница 19)
  • НАЧАЛО (Страница 19)
    Минас-Тирит Фолко запомнил на всю оставшуюся жизнь.
    • *** (Страница 19)
      Минула беспокойная ночь.
    • *** (Страница 19)
      Утром следующего дня их позвали к королю.
    • *** (Страница 20)
      - Ну что, вы убедили их? - встретил их Атлис у дверей комнаты.
    • *** (Страница 20)
      И вновь летела назад осенняя степь.
  • Глава 8 (Страница 20)
  • БОЛОТНЫЙ ЗАМОК (Страница 20)
    В стародавние, ныне прочно забытые времена Второй Эпохи на южной окраине Великого Леса, что в Рованионе за Андуином, Саурон воздвиг одну из первых твердынь, получившую имя Дол-Гулдур.
  • Глава 9 (Страница 21)
  • ПРОРЫВ (Страница 21)
    Они опомнились не скоро.
    • *** (Страница 22)
      Ночь минула спокойно.
  • Глава 10 (Страница 23)
  • ИСЕНСКАЯ ДУГА (Страница 23)
    Прошла ночь - и на утро сморило даже самых крепких.
  • Глава 11 (Страница 23)
  • СЛОВО САНДЕЛЛО (Страница 23)
    Глухая чащоба.
  • Глава 12 (Страница 24)
  • УРАГАН НАД ЭРИАДОРОМ (Страница 24)
    Мощно, гордо, попирая десятками тысяч копыт избитую до мельчайшей пыли степную дорогу, шло на север гондорское войско.
    • *** (Страница 25)
      Переводя дух, приходили в себя гондорские конники.
    • *** (Страница 25)
      И едва тело Повелителя Гондора исчезло под лавиной конских копыт, словно что-то сломалось в гондорском войске.
    • *** (Страница 25)
      Они пробирались по сумрачной, пустынной Эриадорской равнине, тщательно обходя шарившие по окрестностям отряды Вождя.
    • *** (Страница 26)
      У путников не было времени дивиться этому новому нежданному подарку Судьбы.
    • *** (Страница 26)
      Отряд истерлингов и орков стоптал пограничные заграждения и двинулся в глубь Южного Удела.
  • Глава 13 (Страница 26)
  • СЕРАЯ ГАВАНЬ (Страница 26)
    Фолко решительно отказал тем молодым хоббитам, что просились идти с ним.
    • *** (Страница 27)
      Финдор не отпустил их от себя.
    • *** (Страница 27)
      Гномы не зря тратили время и силы на укрепление города Кэрдана.
    • *** (Страница 27)
      - Я дописываю последние страницы последней своей книги, - говорил друзьям старый хронист.
    • *** (Страница 27)
      Над Серой Гаванью стояли тучи - небывалые, непроглядные.
    • *** (Страница 27)
      Боевые рога грянули на четвертый день - когда сумрак сгустился так, что на стенах пришлось зажечь факелы.
    • *** (Страница 27)
      На следующий день они так и не дождались солнца.
    • *** (Страница 28)
      А когда он пришел в себя окончательно, то удивился, вновь увидав небо, и солнце, и облетавшие черные деревья, и друзей, бледных и исхудавших, тревожно нагнувшихся над ним.
    • *** (Страница 28)
      И только теперь Фолко увидел, что на руке больше нет серого браслета-убийцы, а когда он исчез - никто и не заметил в суматохе.
  • ЭПИЛОГ (Страница 28)
    Над изуродованными войной Западными Пределами Средиземья медленно, точно нехотя, занимался новый день - зимний, короткий, робкий.
    • *** (Страница 28)
      На следующий день, когда трое эльфов, собиравшихся возвращаться домой, к Водам Пробуждения, отправились в недальний перелесок поискать какой ни есть дичи, хоббита и гномов ожидала еще одна, куда как неожиданная встреча.
  • НЕОБХОДИМОЕ ПОСЛЕСЛОВИЕ (Страница 28)
    В чудовищном водовороте событий, сотрясавших Средиземье в дни Великого Вторжения, судьбу отдельных героев проследить нелегко.
  • ДОПОЛНЕНИЯ (Страница 28)
  • О дорвагах (Страница 28)
    В отличие от других народов Средиземья, давно покинувших свою прародину, дорваги жили в лесах северо-востока с незапамятных времен.
  • Об эльфах-Авари (Страница 29)
    Разделение народа эльфов произошло, как известно, еще до начала времен.
  • О новых королевствах Запада (Страница 29)
    После падения Арнора на его месте образовалось Новое Царство (или королевство) истерлингов.
  • КРАТКАЯ ХРОНОЛОГИЯ ЧЕТВЕРТОЙ ЭПОХИ ОТ УХОДА КОРОЛЯ ЭЛЕССАРА ДО НАЧАЛА ВТОРЖЕНИЯ ОЛМЕРА ВЕЛИКОГО (Страница 29)
  • (Годы даны по летоисчислению Хоббитании) (Страница 29)
  • 1541 (Страница 29)
    Уход Короля Элессара.
  • 1542 (Страница 29)
    В Дэйле умирает Боромир II, сын Боромира Гондорского, сына Дэнетора, Наместника Гондора.
  • 1550 (Страница 29)
    Владыки Великого Тхерема начинают завоевывать восточные и юго-восточные земли.
  • 1560 (Страница 29)
    Начинается война между Королевством Лучников и истерлингами-пахарями, которых теснят кочевые племена.
  • 1561-1562 (Страница 29)
    Осада Эсгарота.
  • 1569 (Страница 29)
    Олвэн I, сын Кириамира, родился в Эсгароте.
  • 1570-1585 (Страница 29)
    Королевство Беорнингов распространяет свою власть на всю долину Андуина от Серых Гор до Светлого Лима.
  • 1588 (Страница 29)
    Встревоженный слухами об орках, замеченных в Туманных Горах, Беорн VIII восстанавливает Гундабадский Мост.
  • 1598 (Страница 29)
    Олвэн I, сын Кириамира, берет в жены Борнхигор, племянницу Берда III, короля Дэйла, против воли ее дяди.
  • 1602 (Страница 29)
    Смерть Кириамира, правнука Гондорского.
  • 1604 (Страница 29)
    Первые поселенцы обосновываются в Ангмаре.
  • 1605 (Страница 29)
    Сын Олвэна I и Борнхигор, Делвэн II, родился в Эсгароте.
  • 1622 (Страница 29)
    Первые следы поклонения Тьме замечены в Аннуминасе.
  • 1623 (Страница 29)
    Наугрим приходит в Гелийские Горы.
  • 1633 (Страница 29)
    Делвэн II появляется в Гондоре и некоторое время живет в Минас-Тирите.
  • 1634 (Страница 29)
    Сын Делвэна II, Боромир III, родился в Дэйле.
  • 1636 (Страница 29)
    Вторжение кочевников с юго-востока в Прирунье и леса дорвагов.
  • 1641 (Страница 29)
    На Великом Тракте все чаще и чаще попадаются орки.
  • 1648 (Страница 29)
    Король Элрос II начинает большой поход на восток, желая привести к покорности Гондору Рованион и Великие Степи.
  • 1649 (Страница 29)
    Ушедшая далеко на восток гондорская армия сталкивается с дорвагами.
  • 1650-1651 (Страница 29)
    Дела призывают короля вернуться в Минас-Тирит; его полководцы продолжают войну с дорвагами.
  • 1655 (Страница 29)
    Мирный договор Гондора с дорвагами.
  • 1657 (Страница 29)
    Местность за Опустелой Грядой становится прибежищем всякого рода изгоев из Прирунья, Айбора, Невбора, земель истерлингов-кочевников и прочих племен.
  • 1664 (Страница 29)
    Боромир III, сын Делвэна II, берет в жены Инару из Дэйла.
  • 1675 (Страница 29)
    В Дэйле родился Олмер, сын Боромира III, внук Делвэна II, правнук Олвэна I, праправнук Кириамира, прапраправнук Делвэна I, прапрапраправнук Боромира II, прапрапрапраправнук Боромира Гондорского.
  • 1679 (Страница 29)
    При возвращении с отрядом золотоискателей в Дэйл Боромир III убит с схватке со степными истерлингами.
  • 1680 (Страница 29)
    В селении за Южными Холмами родился Санделло.
  • 1689 (Страница 29)
    Уцелевшие на востоке Серых Гор племена орков ищут новые места обитания.
  • 1690 (Страница 29)
    Последний Поход арнорской армии на Север.
  • 1691 (Страница 29)
    Олмер получает из рук деда Черный Меч и приносит клятву.
  • 1692 (Страница 29)
    В Хоббитании родился Фолко, сын Хэмфаста.
  • 1695-1705 (Страница 29)
    Олмер совершает дальние походы за золотом, становясь в конце концов одним из предводителей Братства Золотоискателей.
  • 1697 (Страница 29)
    Санделло первый раз выигрывает турнир мечников в Аннуминасе, но Наместник отказывается взять его в свою гвардию.
  • 1698 (Страница 29)
    В Дэйле умер Олвэн I, сын Кириамира.
  • 1700 (Страница 29)
    Санделло в третий раз побеждает на турнире мечников.
  • 1701 (Страница 29)
    Первое военное столкновение Ангмара и Арнора.
  • 1705-1707 (Страница 29)
    Олмер совершает дальнее путешествие на запад.
  • 1708 (Страница 29)
    Олвэн, сын Олмера, родился в Дэйле.
  • 1709 (Страница 29)
    Олмер находит Первое из Мертвецких Колец.
  • 1712 (Страница 29)
    Оэсси, дочь Олмера, родилась в Дэйле.
  • 1713 (Страница 29)
    Умирает король Дэйла Брок Бардинг.
  • 1720 (Страница 29)
    Начало странствий хоббита и Торина.
  • 1721 (Страница 29)
    Олмер делает первую попытку атаковать Арнор, но терпит неудачу в сражении между Форностом и Аннуминасом.


Ник Перумов

Чёрное Копьё

Цикл: "Кольцо Тьмы"

Читать книгу

Анонс

Поставив последнюю точку во `Властелине Колец`, профессор Толкиен закрыл дверь в созданный им мир эльфов и гномов, орков и гоблинов, хоббитов и людей и выбросил магический ключ. Лишь одному писателю - Нику Перумову удалось нащупать путеводную нить в таинственный и хрупкий мир Средиземья. Задача оказалась непростой, ведь каждый неверный шаг грозил потерей тропы, каждое неточное слово могло погубить волшебство. Но талант победил. Мир Толкиена ожил, преобразился, заиграл новыми красками и... превратился в мир Ника Перумова. А задуманное как свободное продолжение `Властелина Колец` произведение переросло в яркую, увлекательную эпопею, одну из самых заметных в российской и мировой фанатстике.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Ник Перумов

На основную страницу

Биография

Ник Перумов — это не псевдоним, как думают многие. "Ник" сокращенно на английский манер от имени Николай. Фамилия Перумов идет от влиятельного армянского рода.
Николай Данилович Перумов родился 21 ноября 1963 года. Свои первые литературные опусы он начал создавать еще в школьные годы. Окончил кафедру биофизики физико-механического факультета Ленинградского политехнического института. Занимался молекулярной биологией и десять лет отработал в Ленинградском HИИ особо чистых биопрепаратов, пока литература не стала его основной профессией. Можно сказать, что это произошло "почти случайно". В начале восьмидесятых, Николай, как и многие физики-лирики того времени, "жил Толкиеном". Тогда на русском вышел лишь "Хоббит" и первая часть "Властелина колец" — "Хранители". Через знакомых товароведов и работников издательств Ник доставал книги Толкиена на английском языке и самостоятельно их переводил. (Благодаря этому, он освоил язык настолько, что даже стал подрабатывать переводчиком-синхронистом!) А потом понял, что не может остановиться и должен жить в этом фэнтезийном мире дальше. Вставил в машинку чистый лист и начал печатать свои представления о нем. Сам Перумов называет это "литературной игрой". Так появилась трилогия "Кольцо тьмы". Она была написана Ником для себя и друзей, и должна была всю жизнь пролежать в ящике письменного стола. Но произошло то самое стечение обстоятельств, которое можно назвать судьбой — и книга была издана. Она вызвала самые противоречивые отзывы, читатели разделились на два лагеря: страстных поклонников и ярых противников, которые даже сейчас, через несколько лет после выхода романа, не могут простить Нику того, что он "посмел замахнуться на славу Толкина".
За 9 лет литературного творчества из-под пера Ника Перумова вышло 18 книг общим тиражом более миллиона экземпляров, что является рекордом для жанра фэнтези. Еще четыре книги Перумова вышли под псевдонимом, называть который автор категорически отказывается. Сейчас Ник живет в Далласе, где занимается молекулярной биологией. У него есть семья — жена и сын, и уехал он в Америку, потому что должен был думать о них. Его работа дает ему возможность обеспечивать своих близких, к тому же Ник еще не потерял интерес к опытам. Ну, а книги пишутся только в свободное от работы время!
С 1996 года произведения Ника Перумова выходят в издательстве "Эксмо" — и автор, и издательство весьма довольны этим сотрудничеством и надеются на плодотворное его продолжение.