Ник Перумов - Адамант Хенны

1 Ник Перумов

Сноп огня в кулаке эта жизнь нажила,
Возжелавшая боли и брани,
И горят вдалеке полевые костры,
И остры адамантовы грани.

ЧАСТЬ ПЕРВАЯ 1732 ГОД. НАЧАЛО ЛЕТА

ПРОЛОГ

Всласть натешившись, волны швырнули на береговой песок бесчувственное человеческое тело. Слугам Ульмо быстро наскучила скверная игрушка, бросившая даже и бороться за жизнь. Пока она билась, дергалась, извивалась, отчаянно пытаясь вырваться из зеленоватой пучины наверх, к живительному свету и аэру, - они с удовольствием забавлялись ею, опрокидывая в последний момент, когда несчастному уже казалось, что он вот-вот сможет глотнуть воздуха. Волны внезапно и коварно обрушивались с разных сторон, загоняя тонущего в глубину, погребая его под своими прозрачно-голубыми телами. Он избавился от тянущей ко дну одежды и сапог, но все напрасно. Его неумолимо затягивало все глубже.
Тонущий сопротивлялся до последнего. Однако с каждым мигом силы таяли, и вот наконец руки бессильно повисли, голова запрокинулась - человек оказался в полной власти бессердечных волн. Они забавлялись с утопленником еще некоторое время, но, видя, что он вот-вот пойдет ко дну, мгновенно оставили его в покое, устремившись на поиски новой игрушки. И тут внизу, в темной и холодной глубине моря, где-то в мрачных придонных впадинах, куда редко заглядывает сам Оссе, внезапно родилось некое движение: вверх устремилась размытая темная тень, не имевшая четких очертаний. Волны в ужасе шарахнулись от нее, поспешно уступая дорогу. Тень на миг замерла прямо под идущим вниз телом несчастного - и тотчас же растворилась, исчезла, словно ее тут никогда и не было. Однако появление ее не осталось без последствий. Раскинув руки, тело начало медленно подниматься из глубины вод. И едва на поверхности появилось бледное, уже заострившееся, словно в посмертии, лицо, как с запада примчал еще один, новый вал, легко подхвативший ничтожную капельку живой плоти, что оскверняла свободную стихию моря, и брезгливо, точно мусорщик падаль, погнал к берегу. Швырнул в нерастраченной злобе на песок - и отступил, весь в белой пенной крови.
Некоторое время тело оставалось недвижным. Потом с хриплым выдохом-проклятием спасшийся приподнялся на локтях - изо рта тотчас хлынула вода. Застонав, он вновь рухнул; однако миг спустя вновь поднял голову, словно встревожившись. И верно - с запада, поднимаясь все выше и выше, катилась исполинская зеленоватая волна, которую издали можно было принять за облаченного в доспех воина, с пенным плюмажем на шлеме.
Взор человека вспыхнул. Судорожным рывком он вскочил на ноги, нелепым подпрыгивающим бегом устремившись прочь от ненавистного моря. Перевалил за гребень песчаной дюны и рухнул, скатившись в неглубокую, поросшую мягкой травой впадину.
Зеленая волна на горизонте разочарованно разгладилась.
Спасшийся постепенно приходил в себя. Силы мало-помалу возвращались к нему; несмотря на царивший вокруг холод поздней осени и собственную наготу, человек, казалось, совсем не мерз. Он медленно сел; мозолистые, крепкие ладони бывалого воина и морехода обхватили голову. Человек словно бы пытался вспомнить нечто очень важное, пытался - и не мог.
- Не помню... - прошептали посиневшие губы. - Ничего не помню... Имя?
Нет... Слова... одни только слова...

***

Стояло звонкое и жаркое лето.
По узкой лесной тропке ехал всадник - горбун в немудреной черной одежде. Ему то и дело приходилось низко нагибать голову, кланяясь протянувшимся поперек тропы ветвям. В правой руке он сжимал обнаженный меч; лезвие покрывала какая-то зеленоватая слизь. Капли медленно катились по ложбинке кровостока к опущенному острию и падали наземь.
Меж деревьями открылся просвет. Перед всадником расстилался роскошный луг, а в дальнем конце его над зеленым разнотравьем медленно поднималась зыбкая серая тень.
- Все, как и рассказывали, - прошептал всадник. Конь захрапел, не слушаясь повода; наездник спешился. Привязал коня, поправил меч и двинулся вперед. Зыбкая тень уже успела сложиться в чудовищное подобие самого пришельца; длинный меч вытянулся едва ли не на шесть футов.
- Я не отступлю, - холодно и скрипуче проговорил горбун, обращаясь к фигуре. - Я и так уложил многих твоих собратьев, не миновать того же и тебе!..
Подняв клинок, горбун спокойно шагнул навстречу призраку, за спиной которого маячило разверстое устье пещеры...
...А когда горбун Санделло возвращался назад, лицо его, костистое, исчерченное морщинами, казалось, светится от счастья.

Глава 1

ИЮНЬ, 3, ХОРНБУРГ, РОХАНСКАЯ МАРКА

Усталое войско возвращалось домой. Позади остались привольные степи;
Белые Горы, поднявшись, закрыли полнеба. Миновав Врата Рохана и перейдя Исену, ратники расположились на отдых в Хелмском Ущелье.
Эти места совсем недавно вновь вернулись под твердую руку Эдораса.
Минуло всего два года, как молодой король Эодрейд отчаянным натиском взял главный оплот закрепившихся в Вестфольде ховраров. Штурм тогда был тяжелым, страшным, кровавым; если бы не помощь гномов, что вновь, во исполнение давней клятвы, ударили в спину защитникам крепости, Хорнбург бы устоял. После победы Эодрейд опустошил казну, остатками золота купив искусство Подгорного Племени, и те за истекшее время сделали цитадель Холма совершенно неприступной.
Крепость стала опорой для роханского натиска на запад. Та, двухлетней давности война провела по Исене закатный рубеж Марки - кровью провела! - а теперь, после нынешнего похода, граница отодвинулась еще дальше в степи, на три дня доброй скачки, как записано в грамотах "вечного мира" с хазгами, ховрарами и дунландцами. Нынешний поход считался победоносным, - во всяком случае, именно так повелел возглашать герольдам король Эодрейд.
Встречать войско вышло немало народа - почти все нынешние обитатели Вестфольда, все, кто остался за чертой Сбора. Женщины, старики да ребятишки - мужчин забрала война, а подростки в это время несли охранную службу на границах. Несмотря на военное лихолетье, встречу воинам подготовили пышную - на зеленом ковре долины ждали накрытые столы. Старики качали головами - мол, не те яства, что раньше, куда как не те; но Рохан только-только начал оправляться от истребительного кошмара Исенской Дуги, и на глаза воинов навертывались слезы - они-то знали, чего стоило их женам собрать угощение...
Но праздник начинался с иного. Торжественным маршем один за другим в крепость входили роханские полки.
- Скажи мне, скажи, когда будет Холбутла! - теребила старшую сестру совсем юная девчушка лет четырнадцати, с длинной золотистой косой. - Скажи, ну скажи, а?!
- Да зачем тебе это? - поджала губы та. - Он на тебя и смотреть-то не станет! Даром ты по нему сохнешь, глупая!
Вокруг засмеялись.
- Сама ты глупая! Знаю, Фалда своего ждешь не дождешься! Не терпится?..
- тотчас огрызнулась младшая. - А мне уже про мастера Холбутлу и спросить нельзя!
Смех усиливался.
- Ишь какая бойкая! Самого маленького выбирает! Чтоб, значит, удобнее было... (послышалось двусмысленное хихиканье). А не рано ли тебе, красотка? Подросла бы сначала, а?
- Маленького, да удаленького! - ухмыльнувшись, прошамкал беззубый дед.
Годы согнули его спину, но не стерли с лица многочисленных шрамов - этот бывалый воин стоял в свое время на Исене... - Он у короля Эодрейда мало не лучший!
- Вот и я говорю, - подхватила какая-то женщина, - Эовин всегда о героях мечтала!
Но смутить девушку оказалось не так-то просто.
- О ком хочу, о том и мечтаю, и спрашивать ни у кого не стану! - сердито выпалила она, резко откидывая назад тяжелую косу. - А Холбутла - герой, это все знают! Мама мне про него рассказывала - он еще на Исенской Дуге отличился! И в Эдорас первым ворвался!
- Верно, верно, - кивнул старик. - Храбрости он непомерной! И откуда только берется... Так взглянешь - одним взмахом зашибешь! Ан не тут-то и было...
- А говорят, у сородичей его, которых гондорцы "половинчиками" зовут, свое волшебство имеется, говорят, они исчезать умеют, а еще такое заклятье знают, что стрелы у них завсегда в цель летят! - затараторила женщина.
- Будет болтать-то! - неодобрительно покачал головой дед. - Тоже выдумала - волшебство какое-то! Нет в них никакого волшебства и никогда не было. А разговоры все эти пошли, потому как лучше мастера Холбутлы и впрямь никто стрелы бросать не умеет!.. Э... э, погодите, балаболки!
Эовин! Ты спрашивала - вот он, твой Холбутла!
В широко распахнутые врата Хорнбурга входил бравым шагом полк пеших лучников. Война безжалостно проредила их строй, во всем полку осталось не более трех сотен воинов. Маршировали они тем не менее бодро, а впереди всех нешироко, но быстро шагал низкорослый командир. Несмотря на жару, он не расстался ни со шлемом, ни с доспехами - похоже, для него они превратились в подобие второй кожи. На широком поясе воина висел недлинный меч, по обычным людским меркам - просто кинжал, лишь более широкий и толстый. За спиной начальника стрелков виднелся колчан со странным, белого цвета луком. Оружие это уже успело прославиться от Пригорья до Исены, от Эдораса до Мордора - знаменитый лук Холбутлы, из которого он попадал в брошенную изо всех сил вверх монету или пробивал птичий глаз в полной темноте.
За командиром Холбутлой двигались шеренги воинов - по шести в ряд. Полк снискал большую славу: благодаря меткости его стрелков роханская армия смогла с налету взять сильно укрепленный Тарбад - важнейший южный оплот захвативших Арнор истерлингов. Ни один из защитников не смог высунуться из бойницы: воздух заполнила колючая свистящая туча, и, касаясь тел, она волшебным образом оборачивалась торчащими из окровавленной плоти простыми деревянными древками. Казалось невозможным, что Смертные, не эльфы, могут стрелять так быстро и метко, но все знали, что мастер Холбутла не даром ест свой хлеб и не зря гоняет новобранцев до седьмого пота. В полку были собраны лучшие стрелки роханских земель, они могли запросто остановить любую атаку. В тяжелой Тарбадской битве, когда удача отвернулась от Эодрейда, полк Холбутлы уперся насмерть, перекрыв дорогу уже набравшей разбег истерлингской коннице, защитив оголенный бок войска, и продержался до тех пор, пока не подоспел хирд Дори Славного... Полк стоял по колено в крови, а перед его строем громоздился скользкий вал из конских и человеческих тел, весь утыканный длинными серооперенными стрелами роханских удальцов... Об этом знали и об этом помнили.
Полк мастера Холбутлы миновал ворота крепости. Там, на зеленой траве Хелмского Ущелья, толпились те, кто пришел встретить ратников. Все кричали разом - кто-то надеялся увидеть в строю родное лицо, выкликая по имени мужа, брата или сына, кто-то просто орал "Наши!" или "Победа!"; визжали и вопили дети.
- Мастер Холбутла-а! - подпрыгивая, закричала девчонка со звонким именем Эовин, названная так в честь знаменитой Эовин, девы-воительницы, сокрушившей вдвоем с далеким предком мастера Холбутлы самого Короля-Призрака на Пелленорских Полях.
Низенький командир лучников услышал переливающийся серебром голос девушки и, улыбаясь, повернулся. Когда-то он, верно, был румян, круглощек и русоволос; а теперь почти все волосы стали снежно-белыми от ранней седины, щеки ввалились, над переносицей пролег застарелый шрам. Серые глаза потеплели; давно застывший в них холод, свойственный бывалым воинам, на время отступил.
- Привет и спасибо за встречу! - крикнул в ответ командир лучников.
- Слышала?! Слышала?! Он ответил мне! А ты говорила - и не посмотрит! - Эовин показала язык недовольно отвернувшейся старшей сестре. - Спорим, что я станцую с ним после сегодняшнего пира!
- Совсем в уме повредилась девка, - лицемерно вздохнула женщина рядом, та самая, что утверждала, будто сородичи Холбутлы владеют магией, но ее желчь пропала даром - дерзкая девчонка скорчила ей рожу и ловко, точно ящерка, скользнула прочь сквозь толпу.
За полком лучников шла тяжелая панцирная пехота. Ее с большим трудом возродили в Рохане совсем недавно, переняв частью у гномов, а частью у истерлингов; Вестфольд, чья фаланга каменной плотиной запирала путь бурному половодью ангмарцев и истерлингов на Исенской Дуге, лишился в том кошмаре всех до единого бойцов.
Пеший полк был почти вдвое многочисленнее стрелков и возглавлялся двумя тоже невысокими, но очень широкоплечими воинами. Ростом они были по плечо роханцам, зато руки их толщиной и силой могли соперничать с медвежьими лапами.
- Гляди, гляди - гномы! - зашумели в толпе.
- Что, те самые? Рыцари Торин и Строри?
- Разуй глаза, кибитка! Кто ж еще? Кто у короля полками панцирников командует? Эге-гей! Тангарам преславным - привет!
Один из командиров-гномов на ходу повернулся к крикнувшему.
- И тебе привет тоже! - гаркнул он так, что у всех без исключения заложило уши. - Ну как, все тут у вас готово? Пива наварили?
- Наварили, наварили! - отозвался целый хор голосов. - Будет чем жажду утолить!
- Вот и славно! - заметно оживился второй гном, пониже ростом. - У меня горло ну прям-таки совсем пересохло! Если на мою долю меньше полновесной бочки достанется - обижусь смертельно!
И воины, и встречавший люд захохотали.
- Да там и пять бочек на брата будет, и шесть даже! - крикнул кто-то.
- О! - Маленький Гном вскинул руку. Латную рукавицу он так и не снял. - А я-то боялся - ну как не хватит? - закончил он с уморительно-серьезным видом.
Последним, по недавней роханской традиции, в крепость въехал король Эодрейд. Победоносного правителя, вернувшего почти все роханские земли, встретили дружными восторженными криками. Миновав ворота, король натянул поводья и привстал в стременах.
- Спасибо вам за ожидание и встречу! - крикнул он. В наступившей тишине его голос достигал самых дальних уголков ущелья. - Мы победили! Правый берег Исены вновь наш, и с западного рубежа наших владений вновь видно море! Недалек тот день, когда мы вновь будем владеть всем, чем владели наши предки, чем владел великий Тенгел Трижды Прославленный! А пока давайте отдыхать и радоваться! Пусть сегодня здесь будет настоящий праздник!..
Торжество и в самом деле удалось на славу. Король, его юные сыновья и дочь, все Маршалы Марки, военачальники полков, вся знать были в эту ночь с теми, кто мечом или плугом приближал победу. Эодрейд, хлебнувший лиха в страшную осень 23-го, не чурался незнатного люда - и, кстати говоря, никогда не употреблял слов "чернь" или "простонародье"...
Правда, потом, когда над Хелмским Ущельем щедро вызвездилось высокое летнее небо, правитель Рохана все же собрал "ближний круг" в высокой башне Хорнбурга, в том самом покое, где стоял, глядя на сражение, сам великий Теоден. Стол накрыли на десятерых - король, его Маршалы и военачальники.
Их осталось немного - нынешняя армия Рохана не в пример меньше той, что насмерть стояла на Андуине и Исене...
Нет нужды говорить, что Фолко, сын Хэмфаста, более известный в Рохане как мастер Холбутла, и друзья гномы Торин, сын Дарта, и Строри, сын Балина, по прозвищу Маленький Гном, были в числе приглашенных.
Былому "хоббиту не от мира сего", книжному червю, что изобретал тысячу и один способ отвертеться от прополки репы или окучивания картошки, в этом году исполнялось тридцать восемь лет - для народа невысокликов лишь самое начало зрелости. Правда, глядя на него нынешнего, никто из сородичей не дал бы ему меньше пятидесяти. Война на Западе полыхала уже без малого десять лет, то призатухая, то вновь охватывая истребительным пожаром все земли от Белых Гор до Голубых, и, увы, оставляла свои следы и на лице Фолко.
Однако кое-что и не изменилось, например мифриловый доспех или, главное, гундабадский трофей Олмера, таинственный клинок Отрины с украшенным голубыми цветами лезвием, клинок, что оборвал земной путь Короля-без-Королевства. Фолко не расставался с оружием ни днем ни ночью.
За десять лет износились, истерлись кожаные ремешки ножен, и Малыш по просьбе хоббита выковал тонкие, но очень прочные цепочки, на которых теперь и висел кинжал.
Гномы изменились меньше: их раса отличается долголетием, двести пятьдесят лет для них - тот возраст, когда еще выходят на бранное поле и крепко держат топор.
- Эй, Малыш, сколько можно копаться?! - выходил из себя Торин, уже стоя у двери. - Опаздываем! Невместно нам приходить позже остальных! Ты не девчонка, чтобы прихорашиваться перед зеркалом! Надевай что ни есть, и айда!
- Оставь ты его, Торин, - невозмутимо заметил хоббит, закалывая фибулой нарядный плащ. Поневоле пришлось обзавестись изрядным гардеробом - король Эодрейд очень хотел, чтобы его двор выглядел попышнее и попраздничнее, и понятно - люди устали от войны и хотелось простых человеческих радостей вроде нынешнего праздника.
Разумеется, давно прошло время, когда друзья со священным трепетом входили в общество сильных мира сего. Ныне они сами стали сильными. Не они искали службы, а служба искала их. Умный и дальновидный Терлинг, правитель Нового Королевства, которое роханцы по привычке называли Арнором, звал всю троицу к себе, предлагая высшие посты в своей армии, после того как ополчение Хоббитании под командованием Фолко Брендибэка, сына Хэмфаста, и его спутников-гномов Наголову разгромило вторгшуюся орочью орду в 26-м.
Этчелион, герцог захваченного истерлингами и харадримами Итилиэна, едва не посадил всю троицу под замок, узнав, что они намереваются оставить его отряд. Правитель беорнингов предлагал лучшие лены в его владениях, если Фолко и гномы согласятся стать военачальниками в этом королевстве...
Друзья привыкли. За прошедшие годы они не раз вступали в армии Рохана, Гондора, Беорнингов, сражались за Хоббитанию, но всякий раз уходили, после того как победа была достигнута, не отказываясь от почестей, но отвергая попытки навсегда оставить их в тех краях. Эодрейд понял это первым и не навязывал друзьям свою волю. Потому-то Фолко, Торин и Малыш чаще всего оказывались именно в рядах роханского войска... А впереди них уже летело рожденное военным лихолетьем поверье: "Там, где невысоклик, Гном Большой и Гном Маленький, - быть победе!"
Прошли давно и те времена, когда друзья сражались простыми ратниками в рядах полков, гадая, что сделают назавтра командиры и правители. Теперь они сами сделались командирами. Повинуясь их приказам, шли в атаки сотни людей. Война - лучший, хоть и жестокий учитель; она вышколила Фолко, превратив из мирного, чуть хвастливого и несколько наивного хоббита в опытного, бывалого командира, - случай для его сородичей совершенно небывалый. К тому моменту, как судьба вывела его на стены Серой Гавани, преображение уже почти завершилось. Десять последующих лет он набирался опыта, поднимаясь все выше в тех армиях, куда посылала его совесть. Он не стал наемником, солдатом удачи - нет, он воевал за то, чтобы Запад вновь стал бы прежним. В Рохане это почти удалось сделать, и Гондор уже восемь лет, как вернул себе Минас-Тирит; дело теперь за Арнором, и Фолко верил, что придет день, когда над башнями Аннуминаса вновь взовьется бело-синее знамя - знамя, под которым он впервые пошел в бой. Хоббит понимал, что мир никогда уже не станет таким же, как встарь - исчезли Гавани, пал Кэрдан Корабел, - но не воевать за то, чтобы вернуть к жизни хотя бы призрак кажущегося сейчас таким прекрасным прошлого, он не мог.
На поздний ужин к Эодрейду они явились вовремя, при полном параде, при мечах и топорах, в лучших одеждах - только без доспехов. Мифриловые кольчуги и все прочее Малыш самолично запер пятью замками, не доверяя никому. А открыть замки, сработанные Маленьким Гномом, можно было, лишь разнеся в щепки саму дверь.
- О! Мастер Холбутла! Почтенные гномы! - Король поднялся из кресла, оказывая честь своим лучшим рыцарям.
- Приветствуем могучего Эодрейда... - начал было Фолко обычное придворное приветствие, однако правитель остановил его властным жестом:
- Сейчас не до церемоний... На поле под Тарбадом вы говорили со мной совсем иначе! И я хотел бы, чтобы так осталось и впредь. Садитесь!
Угощение небогато, но требовать большего с Вестфольда... - он покачал головой, - садитесь, я собрал вас не есть, а говорить.
Учтиво раскланявшись с остальными Маршалами, Фолко и гномы уселись на свободные места возле длинного стола. К немалому огорчению Малыша, на белоснежной скатерти сиротливо ютилось лишь несколько блюд с легкой закуской. Пива не было совсем, вместо него стояли темные бутылки старого гондорского, явно еще довоенной закладки. (Войной все на Западе называли именно вторжение Олмера, а отнюдь не те бесчисленные походы и сражения, что последовали за гибелью Короля-без-Королевства. Время оказалось разрезанным надвое - до Войны и после. Нечего и говорить, что теперь времена "до Войны" почитались истинным Золотым Веком.) - Друзья, - король опустил золотую чашу - единственную реликвию, что осталась в роду роханских королей от Теодена Великого, - для всех на Западе, Севере и Востоке наш поход закончен. Однако же это не так.
Эодрейд умел поразить приближенных. Даже видавшие виды Маршалы изумленно воззрились на правителя. Малыш и тот бросил с тоской озирать стол - не появится ли на нем внезапно что-нибудь посущественнее из еды? - и, приоткрыв рот, оторопело уставился на короля.
Эодрейд выглядел очень внушительно. Ему едва минуло сорок лет, и он был в расцвете сил; золотые, как и положено роханскому правителю, волосы ниспадали до плеч, глубокие серые глаза смотрели жестко и пронзительно.
Длинные усы опускались до подбородка - мода, перенятая у восточных племен, хотя в этом никто не хотел признаваться. Шрамы - лучшее украшение мужчины - пересекали его лоб и левую щеку. Обычно король одевался подчеркнуто скромно, однако на праздниках роскоши его одежд могли бы позавидовать даже короли Нуменора. И мало кто знал, что все эти украшения - золотое шитье, алмазы, сапфиры, изумруды, бархат и парча - все взято взаймы у гномов, и королеве приходится ночами гнуть спину, вышивая плащи для торжественных выходов подземных правителей... Порой, не кичась короной, ей садился помогать Эодрейд, но об этом знало лишь несколько человек во всем королевстве, и невысоклик Фолко, сын Хэмфаста, был среди них.
- Однако же это не так, - повторил король, пристально оглядывая соратников. Все они, как один, были очень молоды для своих высоких постов: старая гвардия Рохана вся полегла на Исенской Дуге. Сейчас королевство Эодрейда с трудом могло выставить восемь-десять тысяч копий - и это лишь если призвать всех, от пятнадцати до пятидесяти. Впрочем, народ-войско иного и представить себе не мог.
- Война только начинается, друзья, только начинается. - Король поднялся из-за стола, по привычке держа в руке чашу Теодена, полную до краев. Так, с полной чашей, король зачастую и заканчивал пиры - он не любил хмельного.
- Но... мы же приняли "Вечный мир"! - пробасил Эркенбранд, уже немолодой, огрузневший воин, прямой потомок того самого Эркенбранда Вестфольдинга, что сражался с ратями Сарумана в дни Войны за Кольцо. Он единственный из старых приближенных Эомунда, отца Эодрейда, кто прошел Андуин, Исену и дожил до этих дней. За ним единственным молчаливо признавалось право перебивать короля.
Эодрейд спокойно кивнул:
- Верно, Храбрейший. Но разве человек, которому приставили к горлу нож и вынудили расстаться с его добром, не имеет права вернуть свое достояние силой? У нас отняли плоды наших побед, тарбадская неудача дорого обошлась Рохану... И потому для меня мое имя на том пергаменте, которому придают столь большое значение ховрары, дунландцы и хазги вкупе с истерлингскими варварами, не более чем росчерк, оставленный ребенком на прибрежном песке.
Еще миг - и волна сотрет письмена без остатка... Так и здесь. Храбрейший.
Я принял мир, потому что иначе войско могло бы понести слишком тяжкие потери на обратном пути. Я сделал так, что мы смогли вернуться беспрепятственно. Договор сделал свое дело, и его можно забыть.
Король вновь обвел всех собравшихся взглядом:
- Да, я знаю, о чем вы все сейчас думаете - как же так, правитель Рохана дал слово, а теперь собирается вероломно нарушить его! Признайтесь, каждому ведь пришла в голову эта мысль, не так ли? Мне она пришла первому, уж поверьте. Но иного выхода у нас нет. Олмер был великим завоевателем, что бы о нем ни говорили. И он знал, как нужно нападать - внезапно, стремительно, не давая врагу опомниться, на его плечах врываясь в города!
Вспомните повесть Теофраста Письменника... Если мы не переймем уроки Короля-без-Королевства - Исена может повториться. Только на сей раз уходить будет уже некому и возрождать Рохан тоже. На Дуге у нас было шестьсот полных сотен! Никогда Рохан не выставлял такой силы, и что же?
Наша рать была стерта в пыль! Я до сих пор поражаюсь, как потом удалось собрать тридцать тысяч...
Фолко сидел ни жив ни мертв от изумления. Эодрейд, благородный король Рохана, чье слово считалось крепче камня, готов первым втоптать свое имя в грязь, покрыв себя вечным позором. Слова рвались у Фолко с языка - он неложно уважал правителя Рохана, они не раз сражались бок о бок, и покорно склонить голову после ТАКОГО - нет, это не для него!
- Немного внимания, друзья. - Король поднял руку. - Послушайте меня еще немного. Суть того, что я хочу сказать вам, весьма проста. Дело в том, что заключенный нами мир - не обычный мир. Все понимают, что ни мы с хазгами, ховрарами и прочими находниками ужиться не сможем, ни они с нами. Поэтому одно из двух - либо они уничтожат нас, либо мы уничтожим их. Вспомните, как сражались дунландцы в этой войне!
Фолко помнил. Однако он помнил и роковой удар дунландской пехоты в тыл уже окружившим воинство Олмера роханцам во время Исенской битвы, помнил и страшную месть уцелевших степных всадников... Под кровавыми счетами черту не подведешь. Да и теперь чудом уцелевшие остатки дунландского племени вновь дали бойцов в армию ховраров. И дрались дунландцы отчаянно...
- Долго так продолжаться не может, - говорил король, лицо его мало-помалу темнело от сдерживаемого гнева. - Настанет день, и нас сотрут с лица земли, если мы до этого не внушим всем врагам такой ужас, что они начнут пугать детей в колыбелях нашим именем!
Фолко опустил глаза. Что-то ворохнулось около сердца тупой, ноющей болью. Знакомые слова... Месть, месть и еще раз месть! - разве он сам не жил по этому волчьему закону последние десять лет?
Король отпил из чаши - небывалое дело, верный признак того, что Эодрейд сильно взволнован.
- Сейчас никто не ждет нашего удара. Вражьи прознатчики доложат, что войско ушло в Хорнбург и его вот-вот распустят по домам. А мы в это время пройдем тайными тропами через Белые Горы, обогнем их с запада, отрежем ховраров и хазгов от помощи Огона и Терлинга, а потом начнем большую охоту! Живым уйти не должен никто.
- Мы воины, а не палачи! - прохрипел Эркенбранд. Глаза старого воина горели от гнева.
- Знаю. - Голос Эодрейда зазвенел. Король тоже с трудом сдерживал ярость. - Выбирай, Храбрейший: или мы станем палачами сами, или другие станут палачами для нас! А я хочу, чтобы Рохан жил. Любой ценой, и моя собственная жизнь, да что там жизнь - честь! - ничто в сравнении с этим. А уничтожив всех врагов в междуречье Гватхло и Исены - и тем более взяв Тарбад! - мы сможем по-другому говорить с Аннуминасом... Мы заставим их признать нашу неприкосновенность!.. А теперь я хочу услышать вас. И первым прошу стать тебя, мастер Фолко!
Хоббит удивленно поднял брови - он никак не ожидал подобного. Бросил быстрый взгляд на друзей гномов: лица их были непроницаемы, словно каменные маски. А это в свою очередь значило, что услышанное им не нравится, и притом очень сильно.
Фолко поднялся. Уловив на себе неприязненный взгляд Эркенбранда, он повернулся к старому воину и почтительно поклонился ему.
- Мой повелитель, быть может, начать лучше было бы Храбрейшему?..
- Предоставь решать это мне! - непривычно жестко отрубил король. - Ты тоже был и на Андуине и на Исене... как и я, кстати. Так что говори смело.
Фолко поднял брови - так, чтобы это видел засопевший от обиды Эркенбранд: мол, все понимаю, но выполняю приказ, не обижайся на меня, Храбрейший, и начал:
- Мой повелитель, по-моему, это безумие. Войско утомлено и ослаблено потерями. В поход можно вывести не более шести полных тысяч - остальных нужно оставить в Хорнбурге и на Исене. А кроме этого, нельзя забывать и о восточной границе. За Андуином неспокойно... Но главное даже не это. О мой король, я немало времени провел в одном отряде с теми же хазгами и знаю: раз изменивший слову перестает быть для них человеком. Если своему слову изменит правитель большой страны - в глазах хазгов весь его народ превращается из людей, пусть даже и врагов, в хищных зверей, которых нужно уничтожать безжалостно и беспощадно, и чем скорее, тем лучше. Сейчас слово короля Рохана, - с нажимом произнес последние три слова Фолко, - ценится куда выше золота. Потому что он ни разу не отступал от него. И быть может, своим словом ты вернее защитишь королевство, чем мечами и копьями? Это первое и главное. Я мог бы еще много чего сказать о том, что план похода хоть и хорош - действительно, никто из врагов не будет ждать нас со стороны моря, а если возобновить договор с Морским Народом, то шансов на успех прибавится, - но намеренно оставлю все эти рассуждения в стороне. Ибо, по мысли моей, королевское слово не может быть нарушено ни при каких обстоятельствах. Я сказал.
- Молодец! - опускаясь на место, услышал хоббит горячий шепот Торина.
Сидевший ближе Малыш просто пожал Фолко руку - и так, чтобы все видели.
Эодрейд выслушал хоббита молча, лишь на скулах его играли желваки.
- Мысли мастера Холбутлы мне понятны, - ледяным тоном проронил властитель Рохана. - Что скажут остальные? Что скажешь ты, Храбрейший?
Грузный Эркенбранд с трудом выбрался из кресла.
- Что могу сказать я, старый и немощный? - Голос его все еще дрожал от обиды. - Мой король давно уже живет плодами собственных мыслей, да еще и дает в Коронном Совете первое слово чужакам и наемникам, пусть даже весьма искусным!
Внешне Фолко остался невозмутим, хотя внутри у него все тоже сжалось от обиды. "Ах ты старый, выживший из ума пень! И это после всех битв, в которых я сражался под роханскими стягами!"
Рядом с хоббитом яростно засопел Малыш, уже готовый броситься на обидчика.
- Храбрейший, обида помутила твой разум, - холодно бросил король. - Мастер Холбутла и впрямь получает содержание из моей казны, поелику не имеет никаких ленных владений в пределах Рохана, что, я вижу, было моим немалым упущением! Но ты запамятовал, Храбрейший, благодаря кому мы взяли Эдорас столь малой кровью!.. Впрочем, мы сейчас говорим совсем о другом.
Что скажешь ты о моем плане?
- Что я могу сказать... - Эркенбранд побагровел так, что Фолко испугался, как бы гордого старика не хватил удар прямо здесь, за пиршественным столом. - Наверное, план хорош... Но хотелось бы услышать; что, кроме собственного убеждения, положил король в основу своего решения?
Разорвать договор с соседями, сколь бы худы они ни были, - такого у нас еще не случалось!
- Верно. Не случалось. - Эодрейд отрывисто кивнул. - У меня и впрямь нету никаких твердых доказательств, что враг тогда-то и тогда-то начнет вторжение. Напротив, ховрары и хазги ослабли, их рати изрядно потрепаны...
Разумеется, им нужно будет время, чтобы оправиться. Но что они станут делать несколько лет спустя, когда подрастут молодые воины? На кого обратится острие их удара?.. Не на нас ли?..
На краткое время наступила тишина.
- А почему повелитель так уверен, что оно не обратится на междоусобицу?
- негромко заметил Торин, после того как Эодрейд кивнул головой, давая желающим знак говорить. - Почему бы и не сделать так, чтобы ховрары вцепились в горло хазгам или же они вместе - хеггам? Или чтобы все ополчение Минхириата и Энедвэйта не напало бы на владения Огона?
Король-без-Королевства мастерски умел ссорить своих врагов и не давать им объединиться...
- Плести интриги... - поморщился Эодрейд.
- Однако это лучше, чем отказываться от собственного слова! - встрял Маленький Гном.
- Так, я слышал всех, кто служит Рохану, не принадлежа к нему по крови.
А вы, мои остальные Маршалы? - Эодрейд сел, упираясь локтями в стол и опустив подбородок на сцепленные пальцы рук.
Военачальники закряхтели и задвигались. Видно было, что никому из них не улыбается противоречить своему королю. Наконец решился Брего, один из командиров конных тысяч - ударной силы роханского войска.
- Э... э... О мой король... - Брего не умел произносить речи, это знали все. Злые языки поговаривали, что проще научить пса петь торжественные гимны, чем Третьего Маршала Брего ораторскому искусству. Впрочем, косноязычие не мешало ему оставаться дельным командиром и храбрым воином.
- Король мой, значит... Мыслю я... э... опасно это. Ну да. Опасно. Вот.
- Хватит, Брего, хватит! - Эодрейд досадливо поморщился, и все вновь удивленно переглянулись: правитель Рохана никогда раньше не позволял себе прерывать Третьего Маршала из-за тягучей и малопонятной речи. - Твоя мысль мне ясна. Опасно идти с шестью тысячами против троекратно сильнейшего врага, говорите вы? Но мастер Холбутла справедливо заметил, что, возобновив союз с Морским Народом, мы увеличим наши шансы. При удаче к нам присоединится четыре тысячи мечей! С таким войском можно смело идти на Тарбад...
Фолко сжал губы: ему очень не нравился тот принятый разговором оборот.
Эодрейд перевел речь на чисто военные вопросы - хватит ли сил, куда направить главный удар, как привлечь союзников, словно бы все уже согласились с тем, что договор, подписанный правителем Рохана, не более чем разрисованный детскими каракулями кусок тонковыделанной кожи.
- Но корабли Морского Народа уже ушли, - возразил Фрека, Четвертый Маршал. - Потребуется немало времени, чтобы они вновь смогли собрать свои силы...
- Да не пойдут они второй раз-то! - неожиданно раздался резкий голос Маленького Гнома. - Они ж пираты известные. Честных там по пальцам одной руки пересчитать можно. Ну Фарнак, конечно же, Лодин тоже... Говорят, Хельги ничего... А остальные... Тот же Скиллудр! Где для них добыча? Они у ховраров все, что могли, уже взяли. А с хазгами они не дураки в драку лезть.
Мысленно Фолко выругал себя за то, что этот совершенно очевидный факт не пришел ему в голову.
- Верно! - прогудел Торин. - Морскому люду платить нужно, и желательно вперед. Тогда они сражаются, словно арки, когда их Моргот подгонял...
Эодрейд опустил взгляд, но отнюдь не от осознания собственной ошибки.
Казалось, он смертельно устал от непроходимой тупости своих приближенных, не понимающих доступных и ребенку вещей. Наступила тишина; и уютный покой внезапно показался хоббиту угрюмым и мрачным, точно пыточный застенок.
Казалось, в древних стенах вновь ожило отчаяние Теодена, когда он, запертый словно медведь в логове, ждал, когда же орки Сарумана прорвутся наконец в его цитадель... Фолко чувствовал сгустившуюся древнюю злобу так же четко, как когда-то, десять лет назад, чувствовал приближение Олмера. С самой гибели Серых Гаваней с ним не случалось подобного; навалилась непонятная выматывающая дурнота.
А Эодрейд тем временем заговорил вновь:
- Что ж, мнение ваше мне ясно, господа Совет. Признаюсь, я ждал другого ответа... Конечно, я могу отдать приказ, но мне хотелось бы все же убедить вас. Старого мира больше нет, я думал, это знают все. Пришла пора иных войн. Войн, когда врага уничтожают полностью, от мала до велика, потому что иначе он уничтожит тебя. Минхириат, Энедвэйт, Эриадор - все заполнено ныне пришельцами с Востока. Наши земли - островок, со всех сторон окруженный волнами варварского моря, моря чужаков. Хегги, хазги, ховрары, дунландцы... А за Андуином - какие-то никому не ведомые племена, пришедшие Манве ведает откуда! И против них - одни лишь мы. Гондор слаб и сам едва отбивается от харадримов вкупе с корсарами Умбара. Мы - последняя надежда Добра и Света. Мы должны начать ту великую войну, что покончит с отравными плодами Олмерова вторжения. Рохан имеет на это право. Мы заплатили за это самую высокую цену, какую только могли. Половина наших мужчин легла в той войне! Так неужто мы можем позволить себе ждать, когда враг соблаговолит сам напасть на нас?! Нет, нет и еще раз нет! Мы верны заветам Валар. Силы Мрака пали, сломав зубы о камни Серых Гаваней. Мы не раз побеждали наших врагов и знаем; у них больше нет никаких магических сил, как, впрочем, и дельных полководцев. Второго Олмера нет и не будет. Мы одолеем!
- Гм... - не слишком почтительно промычал Торин - так, чтобы все слышали. - А если мы потерпим неудачу? Истерлинги пока еще очень сильны...
И я не уверен, что Дари Славный вновь выведет в поле марийский хирд. А выстоит ли Рохан - пусть даже в союзе с Морским Народом, в возможности которого я лично сомневаюсь, - если против него обернется вся мощь Терлинга и Огона вкупе с Ангмаром? Вспомните, мы не смогли удержать Тарбад, хотя с нами были и Беорнинги, и часть эльдрингов - немалые силы! А чем дело кончилось? Земли на четыре дня пути от Исены... Смех, да и только!
Наступило неловкое молчание. Гном сказал чистую правду. Успех был совсем не тот, на который рассчитывали в Эдорасе, начиная войну...
Фолко сидел, пристально вглядываясь в лицо короля. Он слишком хорошо знал Эодрейда. Он помнил ликующее войско и самого молодого короля: лицо его светилось от счастья, когда пали последние ховрары - защитники Медьюселда, и Эодрейд под кровлей своих предков звенящим голосом провозгласил Восстановление Рохана. Хоббит помнил деятельного, умного правителя Роханской Марки в дни штурмов Хорнбурга и битв за Исену. И он, мастер Холбутла, не мог ошибиться - с королем что-то произошло. Эодрейд никогда не упивался войной. Мир для Рохана был достаточно выгоден: ховрары, получив хороший урок, едва ли рискнули бы напасть на Марку в ближайшем будущем... Что-то тут было не так, вмешались еще какие-то силы, что подталкивали роханского правителя к явно самоубийственному шагу. Какие силы? Что могло до такой степени помутить рассудок опытного, бывалого полководца, за чьими плечами осталась не одна война? Почему он принял решение, абсурдность которого видна даже выживающему из ума Эркенбранду?
Отбросить королевское слово - более страшным преступлением у пришельцев с Востока считалось только отцеубийство. И где-то глубоко внутри хоббита, взламывая застарелую корку льда, вдруг шевельнулось нечто, казалось бы, прочно забытое, воскрешающее незабываемые дни погони за Олмером. Нечто вроде долгожданной боли, когда с хрустом выдирается гнилой, распавшийся зуб...
Стены покоя дрогнули и поплыли перед глазами хоббита. В грудь слабо толкнулось нечто теплое, и Фолко едва не свалился со стула - оживал кинжал Отрины! Десять лет, десять долгих лет он верой и правдой служил хоббиту, однако начисто утратив все волшебные свойства, превратившись в самый обыкновенный клинок, пусть даже и очень хорошей, необыкновенной стали. Не веря себе, Фолко коснулся ножен пальцами - так и есть, от старой, потертой кожи исходило ощутимое тепло. Дремавшие в лезвии с голубыми цветами силы вновь пробудились к жизни.
На какое-то время Фолко полностью выпал из мира, прислушиваясь к своим ощущениям. Нет... ничего... ничего особенного... а вот если взглянуть сюда?!
На правой руке Фолко по-прежнему носил подарок принца Форве - золотой перстень с голубым самоцветом. Алый мотылек, что в былые годы мерно взмахивал крылышками в такт биению сердца хоббита, давно исчез из глубин камня; все привыкли к перстню, считая его обычным украшением, странной прихотью храброго воина, коему не к лицу напяливать на себя женские побрякушки. Десять лет перстень был мертв, а теперь, после случившегося с кинжалом, Фолко даже не слишком удивился, вновь увидев в глубине кристалла мерные взмахи огненно-алых крыльев. Мотылек вновь ожил.
Наверное, в былые годы он, Фолко Брендибэк, вскочил бы с места и, сверкая глазами, начал требовать, чтобы все прислушались к этим грозным знамениям, предвещающим... Эру ведает что, но очень грозное. Времена криков давно миновали. Теперь хоббит лишь аккуратно повернул перстень камнем внутрь, чтобы никто не заметил случившейся перемены. Усилием воли Фолко вновь заставил себя прислушаться к тому, что творилось вокруг. А творилось нечто весьма неприятное. Эодрейд впервые, наверное, за все годы своего правления дал волю гневу.
Нет, он не кричал, не топал ногами, не приказывал казнить всех возражавших ему - он просто отдавал приказы ледяным, мертвенным голосом, и от этого всем становилось еще страшнее. Испытанные воины чувствовали, что волосы у них становятся дыбом, а по спинам струится холодный пот.
Казалось, вместо их короля, которому все они были неложно преданы, появился совершенно другой человек, куда более жесткий и жестокий. И приказы, отдаваемые им, были один мрачнее другого.
- Позаботиться, чтобы в достаточном количестве был взят яд - тот самый, что мы получили от гномов и который они используют против каменных крыс.
По пути будем отравлять колодцы - все до единого! Взять запасы масла - выжигать на корню поля и пастбища. Деревни и города будем сжигать со всеми обитателями. Никого не щадить! Отродье Тьмы не заслуживает снисхождения.
Дети не исключение. Я не хочу, чтобы из них выросли мстители. Этим мы навек убережем Рохан от вторжений с Запада.
- Ну так, значит, с Арнором-то чего, повелитель? - послышался голос Брего. - Силен Терлинг ведь, проклятый, силен, чтоб его разорвало! Под Тарбадом-то на собственных шкурах почуяли!
- Да, Терлинг силен, - не задумываясь, ответил Эодрейд. В глазах его плясали рыжие отсветы факелов, и, казалось, он уже видит исполинские пожары, что пожирают вражеские города и селения. - Но ему придется идти через выжженную землю. Его войско после Гватхло не найдет ни воды, ни пропитания. А мы встретим их на заранее подготовленных рубежах, измотаем ударами из засад... Они не дойдут до Исены!
Малыш громко фыркнул. Маленький Гном не стеснялся в выражениях ни перед кем, включая и самого короля.
- Дойдут, дойдут, еще как дойдут! - брякнул он, не задумываясь. - Воду - из Гватхло с собой в бурдюках. А могут и того проще - по Исене на кораблях подняться... Золота-то, чтобы Морской Народ перекупить, у них хватит!
Эодрейд дернул щекой.
- Совет закрыт, - проскрежетал он, еле сдерживая бешенство. - Надеюсь, что все Маршалы Марки исполнят свой долг. Войско не распускать! А послов к Морскому Народу я отправлю немедленно. На Исене сейчас стоит дружина тана Фарнака, не так ли? Вот вместе с ним посланники и отправятся. А теперь разрешаю всем идти.
Маршалы поднимались один за другим, неловко кланяясь королю.
Толстая дубовая дверь закрылась. От королевских покоев в верхних ярусах башни вел только один коридор - волей-неволей все роханские командиры шли вместе. Царило тяжелое молчание.
- Э! Нельзя нам, того, ну понимаете, задуманное ему дать сделать! - внезапно и с силой произнес Брего.
Все остановились разом, как по команде. Похоже, остальные знатные роханцы думали точно так же, потому что у Фреки вырвалось:
- Верно, да вот только как?
- Как, как... - прохрипел все еще багровый Эркенбранд. - Что об этом говорить... Здесь же наемники!
Фолко резко повернулся, словно его обожгли кнутом.
- Уж не задумал ли Храбрейший заговор против своего законного короля? - сквозь зубы произнес хоббит, кладя руку на эфес. Рядом с ним молча встали гномы; их топоры уже были готовы к бою.
- Э, вы что... эта! - всполошился Брего, мигом оказываясь между старым воином и Фолко. - Храбрейший, я, ну прошу тебя...
- Если здесь зреет измена... - ледяным голосом отчеканил Торин.
- Какая измена! - в отчаянии завопил Фрека. - Приказы-то короля - они ж погубят Рохан! Вы же первые были против них!
- Но это не значит, что мы изменим своему слову, - парировал Малыш.
- Но и мы не собираемся! - горячо воскликнул Хама, самый молодой из роханских Маршалов. - Мы просто хотим уберечь короля от гибели! Разве не в этом истинный долг тех, кто любит свою страну и своего правителя?
Фолко, Торин и Малыш переглянулись, принявшись невозмутимо и молча раскланиваться с остальными Маршалами.
- Эй, куда вы... эта... того? - всполошился Брего. - Поговорить надо, Маршалы! С нами идемте, да, нет?
- Разве можем мы, наемники, как поименовал нас почтеннейший Эркенбранд, обсуждать приказы нашего нанимателя? - намеренно-ледяным тоном отозвался Торин. - Повелитель Эодрейд отдал приказ. Нам осталось только выполнить его.
Брего побагровел:
- Ну, вы, того, значит, сердца не держите. Я, эта, прощения прошу, слышите? Я, как бы... э... от всех нас, верно? - Вспотев от усердия (редко когда приходилось произносить вежливые речи), Брего окинул взглядом остальных роханских Маршалов. - Вы, того, на Храбрейшего не серчайте. Он же... ну, значит, стар, что ли...
- Погоди, Торин. - Фолко тронул локоть друга. - Нам и впрямь не помешает послушать. Быть может, все вместе мы придем к какому-то мудрому решению.
Видно было, что гномы смертельно обижены. Сам Фолко тоже не спустил бы никому подобных слов, не будь Эркенбранд уже и стар, и немощен. Он чудом спасся на Исене и, говорят, после этого сильно изменился - притом не в лучшую сторону.
- Верно, верно! - подхватил Фрека. - Храбрейший...
- Храбрейший ошибался и говорил в запале, - медленно произнес Сеорл, доселе молчавший Пятый Маршал. - Не нужно из-за неразумных слов одного ссориться со всеми, почтенные гномы. Мастер Холбутла совершенно прав. Нам надо обсудить все спокойно и не давая волю страстям.
Не сразу, но совместными усилиями гномов все же удалось уломать.

1 Следующая страница


Адамант Хенны 2

Эркенбранд, разобидевшись, заявил, что с "наемниками" он за один стол не сядет, и удалился, безуспешно пытаясь придать себе гордый и величественный вид - у него тряслась голова...
Фолко с жалостью посмотрел ему вслед. Нет, он был не прав, обижаясь на впавшего в детство старика. Пусть говорит что хочет! Сам король держит его в Совете, только чтобы оказать почет последнему из оставшихся в живых сподвижников своего отца...
Восемь роханских командиров спустились в большой пиршественный зал. Там сейчас было темно и тихо - праздник отшумел вне стен замка.
- Здесь мы... эта... того, поговорить сможем. - Брего опустился на лавку.
- Надо добиться отмены приказа... - начал было Сеорл, однако Фрека досадливо оборвал его:
- Это и жеребенку понятно!.. Чего нужно добиться - здесь знает каждый, а вот кто сможет сказать, КАК это сделать?
- Король Эодрейд не из тех, кто легко отказывается от своих слов, - вступил в разговор Теомунд, Седьмой Маршал. - Впрочем, раньше...
- Раньше он не принимал таких нелепых решений! - проворчал Сеорл. - Какая кобыла его лягнула? Еще вчера у него не было и следа подобных мыслей!
- Да что тут гадать-то... неважно уже, откуда они у него, значит, мысли эти, так? - Брего, старший по званию среди собравшихся, все круче брал дело в свои руки. - Рохан спасать надо! Так, нет? Значит, эта, войско-то из похода... э... ну, не вернется, ясно ведь, так, нет? Не вернется, это мы все понимаем. Так как короля-то переупрямить-то?
- Быть может, когда его гнев остынет... - предположил Эотайн. - Можно будет поговорить с ним снова...
- А откажет если вновь? - гнул свое Третий Маршал.
- Тогда вновь соберемся и посоветуемся. - Эотайн уклонился от прямого ответа.
- Ну... эта... что скажут Холбутла-мастер и почтенные гномы? - Брего повернулся к Фолко и его друзьям.
Торин пожал могучими плечами:
- На войне приказы королей не обсуждаются. Мы можем сколько угодно спорить с правителем в Совете, но, если он все же поступит по-своему, надлежит исполнить приказ.
- Даже если он... ну, того... страну, понимаешь-скать, погубит, а народ, ну, уцелевший там, значит, в рабство ввергнет? - в упор спросил Брего. Могучего сложения, шириной плеч он почти не уступал гному.
Светло-карие глаза Третьего Маршала потемнели. Фолко вспомнил, что Брего приходится дальним родственником Эодрейду, и, если не принимать в расчет сына и дочь короля Рохана, Третий Маршал оказывался, пожалуй, одним из первых наследников короны Эдораса...
- А... это... что сделать должны... ну... преданные воины... то есть народу своему преданные... если правитель, значит, ведет всех к неминуемой погибели? - не унимался Брего, распаляясь все больше и больше.
Фолко скрестил руки на груди и прищурился. Похоже, дело идет к перевороту. Хорошему полководцу и смелому бойцу, Брего не будет так уж трудно склонить на свою сторону остальных Маршалов. И если войско останется в стороне... то тот же Брего может открыто бросить вызов Эодрейду, обвинив того в чем угодно, вплоть до посягательств на честь его, Брего, супруги. А в поединке у Третьего Маршала шансов куда больше... А быть может, он и не унизится до лжи - роханцам она вообще не свойственна, - прямо заявив, что король безумен и более не может править. И в том и в другом случае исход один - поле, суд мечами. Неужели Третий Маршал всерьез задумал стать Первым?
Фолко обменялся быстрыми взглядами с Торином и Малышом. Маленький Гном сохранял дурашливо-сонливый вид, но хоббит понял, что это лишь притворство. Рука Строри лежала на рукоятке топора: он был готов к бою.
- Сделать так, чтобы рискованный приказ правителя привел бы войско к победе, а не к поражению, - пожал плечами Торин. - Во всяком случае, так принято у нас, гномов.
Брего хлопнул себя по коленям от досады:
- Арр! Ну... Э... Представь - король, он, значит, приказывает войску - э... всему... значит, со скалы броситься. Как его ты тогда "к победе приведешь"?!
- Тут можно спорить, - спокойно возразил Торин. - Ты разве не помнишь, почтенный Брего, я правителю возражал. И мыслю, что сейчас войну начинать бесчестно. Хотя - коли повезет - и не такое осилить можно. Королевское слово... Ладно, оставим. Сейчас что ховраров, что хазгов разбить можно.
Другое дело, потом нам со всей Степью схватиться придется, да еще и "с Арнором в придачу!.. Но первое, что задумали, повторю, очень даже по плечу. Может статься, кабы не договор, я сам бы предложил такое.
Внезапность - мать победы, как говаривали у нас в Халдор-Кайсе...
- Так ты что же, согласишься с этим безумием? - высоким голосом выкрикнул Брего, от волнения обретший вдруг небывалое красноречие.
Торин в ответ лишь покачал головой:
- Не хочу я с тобой ссориться, Третий Маршал. И сколь смогу, короля от этих его намерений отговаривать буду. И не потому, что нам по шапке дадут, а потому, что королевское слово - оно любых побед дороже. Там, где можно решить дело миром, зачем воевать? А слово Эодрейда сейчас для Рохана ценнее пеших дружин да конных сотен. Но вот ежели слову короля перестанут верить... - Гном тяжело вздохнул.
Наступило молчание. Все! Дальше говорить - что круг без точила вертеть.
Фолко понимал, что Брего сейчас колеблется: объявить ли о своих намерениях в открытую или все же повременить.
Нужно было вмешаться. В полку Фолко состояли не только коренные роханцы, немало и воинов других народов - арнорцев, гондорцев, Беорнингов, прибилось даже несколько бардингов из Приозерного Королевства. Со многими из них хоббит сдружился еще в дни Весеннего Похода... Как и Фолко, они получали жалованье из королевской казны, и поднять их для защиты Эодрейда ничего не стоило. Полк пеших лучников крепче, чем в ежедневный восход солнца, верил в слово своего маленького командира, "чей рост никак не соответствовал доблести".
Так что в случае чего Фолко смело мог полагаться на, самое меньшее, сотню хорошо обученных стрелков - родом не из Рохана. Примерно две сотни таких же воинов из числа панцирников пошли бы за Торином и Малышом...
"Да ты, верно, совсем избезумился, брат хоббит!" - сам себе вдруг поразился Фолко. И было от чего - он, оказывается, способен уже хладнокровно прикидывать, на кого он сможет опереться в случае внутренней замятии у роханцев и на чью сторону сам встанет при этом!
И тут Фолко стало по-настоящему страшно. Он вдруг осознал, что уже был готов, под каким-либо предлогом выбравшись отсюда, отдать приказ своей избранной сотне занять оборону вокруг королевских покоев и убивать всякого, кто посягнет на Эодрейда. Хоббит словно наяву увидел Брего, размахивающего широким мечом, и неровный строй воинов, что шли за ним на приступ... Фолко помотал головой, усилием воли отгоняя страшное видение.
Это означало бы конец, конец Рохану и последней надежде... На что? На возрождение Арнора?..
"Далеко же ты зашел, брат хоббит, - в смятении подумал Фолко. - Нет, нет, нельзя так. Нельзя нам, хоббитам, так долго по чужим краям... да под чужими знаменами..."
Кинжал Отрины настойчиво стучался в грудь, и странным образом это помогло овладеть собой.
- Долг наш, - с некоторым усилием, чуть хрипловато заговорил хоббит, - долг всех, кто служит Рохану, не важно, рожден ли он в окрестностях Эдораса или в тысяче лиг от него, сохранить покой и не допустить гибельного настроения, когда брат встает на брата. Еще есть возможность уговорить короля. Я попробую это сделать. Думаю, мои друзья Торин, сын Дарта, и Строри, сын Балина, помогут мне в этом. Смуту же должно подавить в зародыше, пока гадина не отрастила ядовитых зубов. Я сказал.
Речь хоббита выслушали в молчании. Понятно, что хотел сказать мастер Холбутла - ни он, ни его полк не выступят против законного правителя.
Брего закусил губу. Для заговорщика он слишком плохо умел скрывать свои чувства.
Остальные Маршалы облегченно зашумели.
- Что ж, мастер Холбутла в большой чести у нашего правителя, - обронил Фрека. - Быть может, один на один ему удастся больше, чем нам...
Брего пришлось согласиться. Заговор не состоялся.
А под стенами хорнбургской цитадели тем временем продолжался праздник, и пиво лилось рекой. Народ танцевал, точнее, танцевали вернувшиеся и дождавшиеся. Невернувшиеся лежали во вновь отвоеванной земле, недождавшиеся рыдали в одиночестве...
- Надо предупредить наших! - выпалил Фолко, как только Малыш захлопнул дверь.
Наших, то есть таких же, как и они сами, наемников. Фолко сильно сомневался, - и справедливо! - что стрелки-роханцы послушаются его приказа, если он велит им взять на прицел Третьего Маршала Марки и тех, кто пойдет за ним.
О случившемся с кинжалом Отрины и перстнем Форве хоббит пока говорить не стал. Успеется! Сейчас главное - расставить своих бойцов по местам, чтобы нашлось чем охладить пыл Третьего Маршала... Три сотни воинов - не так много, но и немало, если распорядиться ими с умом... А кинжал и перстень никуда не денутся.
Отвечая салютующим часовым (невольно хоббит отметил про себя, что вся охрана - из отряда Брего), трое друзей спустились во двор. Здесь с треском горели костры, бесчисленное множество факелов помогало разогнать тьму; за длинными столами продолжалось пиршество, а рядом кружились танцующие.
Музыканты, казалось, не знали устали.
- Расходимся, - негромко предложил Торин. - Как только оповестим - сразу назад. Я теперь верю Брего не больше, чем в свое время Гэндальф Саруману!
Фолко кивнул и двинулся к столам, отыскивая взглядом своих десятских.
Наемников, воинов удачи, он свел в особую сотню, которой сам же и командовал. Кое-кто из Маршалов косился, и, как оказалось, не зря.
- Бранд!.. Тириод!.. Хельсе!.. - Фолко окликал воинов одного за другим.
Его десятники дело свое знали. Им хватало одного взгляда командира, чтобы разом забыть о хмеле. Все они начинали еще с Весеннего Похода; Фолко знал эту троицу почти десять лет.
Сохраняя спокойный и беспечный вид, Бранд, Тириод и Хельсе собрались вокруг хоббита. Они понимали - случилось нечто из ряда вон, раз командир вырвал их из-за праздничных столов.
- Быстро соберите всех, кого сможете. Лучше всю сотню. Пусть вооружатся и будут наготове. Если я протрублю в рог - вы знаете как, - врывайтесь в башню. Перекройте вход. Проследите, чтобы было вдоволь стрел. - И, понизив голос до еле слышного шепота, Фолко закончил:
- Роханцам пока ни слова!
Если кто-то из десятских и удивился, то виду не подал. Коротко кивнув, воины исчезли в толпе.
И тут хоббита кто-то осторожно тронул за плечо.
- Мастер Холбутла! - раздался звонкий девичий голосок.
Фолко резко обернулся. От волнения немилосердно теребя густую золотистую косу, перед ним стояла тонкая, точно былинка, совсем еще юная девушка. Хоббит узнал ее - та самая, что кричала, приветствуя его, когда полк торжественным маршем входил в крепость.
- Я - Эовин. - Она отважно боролась со смущением. - Я... Я искала вас весь вечер... Я бы очень хотела... если можно... - она покраснела, - потанцевать с вами...
Фолко вытаращил глаза. Подобное он слышал впервые - от девушки нехоббичьего рода. Растерявшись, он только и успел промямлить что-то насчет своего неподобающего одеяния, однако этот довод на Эовин не подействовал. Справившись со смущением, она потянула хоббита за край плаща:
- Ну давайте! Что вам стоит? Или... - она вновь залилась румянцем, - вы... думаете, что я дурнушка?!
Дурнушкой она отнюдь не была, в чем Фолко по мере своих сил и попытался ее убедить. Правда, опыта в произнесении комплиментов он имел непростительно мало - куда меньше, чем в стрельбе из лука или фехтовании.
Эовин вовлекла его в круг. Руки девушки легли Фолко на плечи; хоббит осторожно, словно огнедышащего дракона, коснулся немыслимо тонкой талии.
Несложные фигуры танца хоббит помнил еще с давних времен, когда - после взятия Эдораса - впервые попал на роханский праздник и сама королева Морвен помогала ему, пройдя с ним первые пять кругов. Тогда это никому не показалось зазорным...
- Мастер Холбутла... уж простите меня, но... вас спросить можно? Вы где живете? - одним духом выпалила девушка.
- Где живу? - улыбнулся хоббит. - Сейчас мой дом там, где войско Рохана. А если мы вернемся в Эдорас... Король Эодрейд укажет мне, где преклонить голову. Но зачем это тебе, Эовин?
- А может, я захотела бы разыскать вас... чтоб в гости к нам пригласить! Я пироги печь умею... все говорят - лучше сестры!
- Ну, тогда приду обязательно! - рассмеялся Фолко, сам думая о том, как бы поделикатнее выбраться из круга танцующих. - Прости, мне надо идти, я и так пожертвовал ради танца с тобой, Эовин, спешным королевским приказом...
- И все равно я позову вас в гости, мастер Холбутла! - уже за спиной хоббита прозвучал голос девушки. Фолко на прощание махнул рукой и поспешил ко входу в башню.
- Опаздываешь, - шепотом укорил друга Малыш. Гномы нетерпеливо топтались на месте. - Давай скорее, а то у меня на сердце как-то муторно.
Как бы Брего чего не удумал...
Третий Маршал тоже куда-то скрылся. Фолко, Торин и Малыш расположились возле развилки коридоров, перекрывая путь наверх, к королевским покоям.
Выше стражу несли воины из личного эореда правителя, и им можно было доверять. Вся же остальная охрана поставлена Третьим Маршалом... они могут и растеряться.
И вновь Фолко поймал себя на мысли, что думает о Брего, с которым не раз рубились плечо к плечу, как о бунтовщике и заговорщике, и уже почти не сомневается, что воины из полка Третьего Маршала наверняка пойдут за ним, а не за своим законным королем...
"Ну точно я не в себе! Так ведь собственной тени начнешь бояться - что это, мол, она у меня все время за спиной прячется?" - Фолко было попытался подшутить сам над собой и тотчас осекся, осознав натужность и нелепость шутки. Пальцы его невольно коснулись теплой рукояти кинжала и потащили оружие из ножен.
- Вот ведь еще дело-то какое, друзья... - Фолко рассказал гномам про оживший клинок и вновь пробудившийся перстень.
- Здорово! - простодушно восхитился Малыш, глядя на алого мотылька в глубине камня. - А я уж, того, думал, и вправду навсегда погас...
- Знать бы еще, что это значит. - Торин снял шлем, вытирая мокрый лоб.
- Что их разбудило, Дьюрин меня вразуми?
- Мы, наверное, все подумали... или вспомнили... об одном и том же, - вполголоса произнес Фолко. - Все эти вещи были живы, пока в нашем мире действовали нечеловеческие Силы. Да и Олмер...
- И то верно! - Торин хлопнул себя по лбу. - Так ты думаешь, где-то снова...
- Именно так и думаю, - жестко ответил Фолко. - Прошлый раз уж больно долго сомневались. Гадали, гадали... и сели в лужу. Вон, по ею пору не расхлебать! Нет, Торин, я лучше на воду дуть стану! Вот, мол, знак подан - некая злая Сила вновь в Средиземье ожила... А магические предметы ее тотчас же почувствовали.
- Злая Сила... Ну хорошо, и что нам теперь с этим делать? - развел руками Малыш. - Слушай, Фолко, а может, отложим пока этот разговор? Тут Брего вот-вот на приступ полезет... А Сила эта твоя - где она, как выглядит? И разве Форве говорил тебе, что перстень его подобное чувствовать может?
- Нет, не говорил, - признался Фолко. - Только он об этой вещи и сам многого не знал. Не знал, например, что перстень - и палантиры - Олмеру ослепить удастся...
- И всего-то? А ты уж сразу и решил - мол, именно злая Сила появилась?
- Малыш скептически хмыкнул. - Разве твой кинжал...
- Чувствовал он Силу когда-то, рядом с ней находясь, - кивнул Фолко. - Хоть тот же синий цветок вспомни!
- Так, значит, эта Сила где-то рядом? - не унимался Строри. - Совсем близко? Здесь, в Хорнбурге?
- Может, и в Хорнбурге... - задумчиво пробормотал Торин. - Очень может быть. Знаете, друзья, что мне тут в голову пришло? Уж не силы ли этой стараниями так изменился Эодрейд?
- В точку! - Фолко взмахнул рукой. - Не иначе!
- Эодрейд околдован? - удивился Малыш. - Вы что, белены объелись?
- И не только Эодрейд, - медленно добавил Фолко. - Но и Брего тоже.
Думаю я, кто-то решил стравить двух самых сильных роханских воинов... понятно для чего.
- Вот, а мы-то гадали... - протянул Торин. - Но если так - значит, убеждения бесполезны?
- Если Эодрейд зачарован - то да, - отчеканил Фолко.
- Вот те раз! Так что же нам делать, расплющи меня Хругнир? - взволновался Малыш. - Где теперь мага искать? Радагаст-то - тю-тю... - Он безнадежно присвистнул.
- Посмотрим, может, кинжал и перстень сами что подскажут? - предположил Фолко. - Помнится мне, говаривал Форве, будто его кольцо укажет дорогу на Воды Пробуждения из любого места в Средиземье... Может, и еще на что сгодится?
- Что-то мы прошлый раз без всякого перстня обошлись, - фыркнул Малыш.
- Так это потому, что с нами Авари шли, - пояснил Фолко. - Я в перстень и не заглядывал. А потом... когда уже у Форве гостили... я, признаться, о нем и забыл - столько там навидался разных диковинок!
- Насчет диковинок - это да... - покряхтел Торин. - Эх, славное было времечко! Эльфов-то войной не затронуло... Ладно, что там говорить! Сами не захотели там оставаться - так что давайте лучше о делах здешних потолкуем. Что делать с Эодрейдом? И вообще с этой нашей догадкой?
- А что же тут сделаешь? - Малыш глубокомысленно пожал плечами. - Одним догадки и те не сладки! Можно их солить, можно коптить - все равно пока ничего не знаем.
- Ты и десять лет назад так говорил, - невольно улыбнулся Фолко.
- Говорил-говорил, - буркнул Маленький Гном. - Что тогда было - лучше и не вспоминать.
- А придется, - заметил Торин. - Потому как если Фолко прав... а для нас лучше будет считать, что он прав, то, боюсь, на поверхность вновь вылезло какое-нибудь наследство Саурона!
- Ой, да хватит пугать! - поморщился Малыш. - Как Серых Гаваней не стало, так я теперь уже ничего не боюсь. Да и то сказать - мы что ж, снова в Мордор потащимся? Так ведь были уже там! И что нашли? Грош в кармане, вошь на аркане! Хазг на печи, а в печи - калачи? Что искать-то? Кольцо-то наш мастер Холбутла самолично и при нас в Ородруин бросил. Или опять какой-нибудь осколок взрывом выбросило, будь он неладен?
Фолко покачал головой:
- Ты, Малыш, конечно, все правильно сказал, но... Погоди, я еще попробую поговорить с Эодрейдом. Может, клинок и перстень как-то себя покажут... Глядишь, чего и узнаем.
- А ну как нет? - не сдавался Строри. - Что тогда делать - мотаться по Средиземью? Или как? Да и вообще - забыли, что мы поклялись сделать? Что мы говорили там, на Ородруине? Раз не убили Олмера - убьем плоды его войны! Так что уходить из Рохана...
- Нет, нам отсюда уходить пока рано, - покачал головой Фолко. - Эодрейд... надо понять, что с ним. Да и с Брего глаз спускать тоже нельзя!
Дождемся утра, я опять к королю пойду, как Маршалам обещал...
- Спать все равно нельзя, - подытожил Торин. - Будем караулить! Если тут в ходу колдовство, то верить никому нельзя...
- Даже мне? - прищурился Малыш. - Ум у тебя зашел за разум, как я погляжу, сын Дарта. Ладно, валяйте сторожите, но только чур я первый.
Ненавижу, когда меня среди ночи будят!
- Уговорил, уговорил! - расхохотался Торин. - Сторожить будешь первым.
На том и порешили.

Глава 2

ИЮНЬ, 4, ХОРНБУРГ, РОХАНСКАЯ МАРКА

Тому уже десять лет, как Фолко умел засыпать моментально и при любых обстоятельствах. Кто знает, когда удастся снова преклонить голову! И потому в ту ночь хоббит спал столь же безмятежно, как под крышей родного дома. Что-то подсказывало ему - сегодня ничего не случится... ничего не случится... ничего не случится...
Задолго до рассвета Торин растолкал хоббита:
- Вставай! Твоя стража.
Фолко кивнул, мгновенно переходя от сна к яви - умение, подаренное войной. Стража - дело святое. Хоббит накинул плащ, скрывая кольчугу и меч; свой наблюдательный пост он с гномами устроил на площадке лестницы возле высокого и узкого окна, откуда хорошо просматривалась почти вся Хелмская Долина, сейчас сплошь залитая лунным светом. Внизу горели многочисленные костры расположившегося на отдых войска - казарм в Хорнбурге не хватало. В лагере все оставалось спокойно, и хоббит уже почти уверил себя, что до самого утра ничего не может случиться, как краем глаза заметил молча скользящие между костров темные силуэты воинов. Впереди всех виднелась мощная фигура Третьего Маршала!
- Клянусь великим Орлангуром! - невольно прошептал Фолко. Ему пришлось признаться себе - подобного он не ожидал. Значит, Брего все-таки решился... Хоббит поднес к губам небольшой рог, готовясь подать сигнал своим воинам, и распахнул для верности окно.
Однако... это не годится. Никогда еще Рохан не знал междоусобных смут, когда брат шел на брата. Бедствие, случившееся в Гондоре, многим пошло на пользу. Так неужели повинующиеся ему, Фолко, воины станут первыми, кто начнет замятию в Роханской Марке? Разумеется, хоббиту ничего не стоило навскидку всадить стрелу между шлемом и кольчугой Третьего Маршала, но...
А что, если?..
- Эгей, почтенный Брего, что это ты гуляешь так поздно? - во весь голос крикнул Фолко, чуть ли не по пояс высунувшись из бойницы. - Тревоги-то вроде не было!
Брего замер, точно ноги его внезапно пустили корни. Не таясь, хоббит смотрел на растерявшегося Маршала.
- И зачем это с тобой столько воинов? - не унимался Фолко. - Надеюсь, ты не стал будить моих? Они этого куда как не любят.
Косноязычный Третий Маршал явно растерялся. И в обычной-то жизни с трудом слагавший фразы более чем из трех слов, сейчас он и подавно не мог с ходу придумать сколько-нибудь подходящий ответ. Ему оставалось только огрызнуться.
- А, ну... эта, а я его, ответ, тебе давать должен? - рявкнул он, тщетно пытаясь скрыть растерянность. - Посты я проверял, ну, понятно, нет, значит?
- И поэтому тебя сопровождает добрая сотня мечников? - съехидничал Фолко.
Брего оказался в затруднении. Хоббит легко мог догадаться, о чем сейчас думает роханский богатырь: этот коротышка начеку... значит, и его приятели гномы тоже... прорываться силой - значит объявить войну Эодрейду... Войско не пойдет против короля...
- А дак ведь они того... перебрали, значит, я проветриваться их и заставляю! - ответил наконец Третий Маршал и, поворачиваясь к своим людям, скомандовал так, чтобы Фолко слышал тоже:
- А ну, гуляки, давайте по местам!
Фолко досмотрел спектакль до конца - воины Брего и в самом деле разошлись кто куда. Интересно, что им сказал Третий Маршал? Они знали, на что идут?
Остаток ночи минул спокойно. Брего так и не показался.
В свой черед наступило утро, снежные вершины Белых Гор окрасились алым.
В лагере сыграли побудку.
Наскоро позавтракав, хоббит и гномы стали держать совет.
- Надо рассказать королю, - настаивал Торин. - Брего явно хотел устроить мятеж!
- Если он и задумал мятеж, то крайне бездарно, - возразил хоббит. - Сейчас у нас никаких доказательств для того, чтобы открыто обвинить его в измене - обвинить не простого воина, а Третьего Маршала Марки!
- Так что же, ждать, пока он нас и впрямь в осаду возьмет? - взвился Торин. - Боюсь, как бы мы опять не опоздали!
- Нет! - стоял на своем Фолко. - Брего не Олмер. Лучше будем охранять короля. Сделаем так, чтобы наши три сотни были бы всегда наготове. А с Брего я теперь глаз не спущу, обещаю вам. И как только он...
Бурные споры оказались прерваны явившимся королевским посыльным.
Эодрейд звал всех немедленно к себе.
Постель Эодрейда была несмята. Глаза у короля глубоко запали, под ними залегла синева - сказалась бессонная ночь.
- Мастер Холбутла, о чем это вы так громко спорили с Третьим Маршалом этой ночью? - без предисловий начал король. - Что он делал возле башни с сотней вооруженных воинов?
- А... Э... мой повелитель... - замялся Фолко. - По-моему, достопочтенному Брего просто не спалось... И он искал себе дела, ходил по лагерю...
- То есть ты утверждаешь, что он не собирался поднять мятеж? - Эодрейд не сводил с хоббита пристального взгляда.
- Если б собирался, то, наверное, сегодня мы бы славно позвенели мечами, - пожал плечами Фолко. - Однако... - Он развел руками.
- Ну что ж, - задумчиво проговорил Эодрейд. - Похвально, что вы не обвиняете человека на основании одних лишь подозрений... И все же у меня веры Брего больше нет. Я все видел и слышал. Он шел ко входу в башню... и так совпало, что нижние этажи охраняли воины его тысячи... Но ты, мастер Холбутла, заставил его повернуть назад. Так что для меня все ясно. Другое дело, что суд Маршалов никогда не вынесет обвинительного приговора, так что пусть Брего живет. Но командовать отныне он будет только собственной женой.
- Гмм! Но, повелитель, зачем вы рассказываете все это нам? - бесцеремонно встрял Малыш.
- Потому что я хотел расформировать полк Брего, отправив большую часть его воинов под ваше начало, тем более что Тарбадская Битва показала - мы нуждаемся больше в пеших стрелках и латниках, нежели в конных воинах.
- Но это может вызвать толки... - попытался возразить хоббит.
- Толки? Ерунда! Мои воины охотно служат под вашей командой. Полки мастера Холбутлы, мастера Торина и мастера Строри геройски дрались под Тарбадом. Все знают, что войско было спасено лишь благодаря их доблести.
Служить в этих полках - немалая честь. Никто уже не считает, что оказаться в пеших стрелках - это все равно, что перестать быть мужчиной и воином.
- Не только у нас служат воины из других краев! - вновь возразил хоббит. - И нас презрительно называют наемниками...
- Кто? Выживший из ума Эркенбранд? Забудьте!
- Люди не любят быть обязанными кому бы то ни было, - покачал головой Фолко. - И тем более если те, кому они обязаны, - не их рода, а какие-то чужаки, пришельцы... оказавшиеся в войске лишь милостью короля... одним словом, наемники!
Эодрейд поднял брови:
- Не люблю это слово... Никакой ты не наемник, мастер Холбутла, сам ведь знаешь. Не называй себя так при мне! А об Эркенбранде, повторяю, забудь. И хватит об этом. У меня было для вас поручение, очень важное, - возобновить договор с Морским Народом. Дружина Фарнака, как уже говорилось, стоит на Исене - что-то делают со своей добычей. Я бы хотел, чтобы вы отправились с ними на юг, в Умбар. Вы получите самые широкие полномочия. - Король кивнул на свернутые трубкой грамоты. - Можете обещать эльдрингам все, что угодно, но особенно упирайте на то, что они получат земли в Минхириате. Я знаю, многие из Морского Народа недовольны тем, что до сих пор сидят в Умбаре. С Харада много не возьмешь - те по морю ничего не возят, кроме покойников. Фарнак давно уже зарится на устье Исены, хочет устроить там свою стоянку. Я этого не хотел - потеряв устье Исены, мы лишимся свободы торговли, - но ради успеха готов пойти даже на такую уступку. Терлинг и Огон поступили неразумно, поссорившись с Морским Народом; они думали, что раз те вступили в союз с Олмером, то, значит, будут и с ними заодно. Наивные! - Эодрейд присвистнул с легким презрением.
- Морской Народ заключает союзы, только когда это выгодно. Потом Огон наложил руку на устье Гватхло... и после этого только глупый или ленивый на моем месте не заключил бы ряд с эльдрингами!
Друзья переглянулись. Гномы выжидательно смотрели на Фолко - обычно он вел подобные разговоры, но на сей раз хоббит чуть заметно покачал головой: давайте сами, у меня есть дело...
Дело у него действительно было. Король Эодрейд наверняка околдован (околдованным, кстати, не возражают!). А коли так, то вопрос: как поведут себя кинжал Отрины и перстень Форве вблизи правителя, если он во власти той самой загадочной Силы, что, пробудившись, вдохнула жизнь в давно уснувшие клинок и кольцо?
Торин солидно прокашлялся и начал долгую, обстоятельную беседу с королем о том, сколько надо набрать мечей, каков предел "верной платы"
(морские дружины требовали в случае неудачи похода выплаты некоего вознаграждения для покрытия их издержек и в утешение за невзятую добычу), кого, кроме Фарнака, поименно хотел бы увидеть король в числе союзников, каким временем располагает он со спутниками и нет ли у повелителя верных людей в Умбаре на случай неожиданных осложнений...
Эодрейд отвечал, но Фолко почти не слышал слов короля. Хоббит давным-давно забросил то, что гномы порою уважительно именовали "магией".
Но вот сейчас он, как в далекие дни войны с Олмером, пытался мысленным взором проникнуть в самую душу Эодрейда, понять, что подвигло умного и справедливого короля на столь странное, жестокое, совершенно ему несвойственное решение. Что? Или кто? Все эти десять лет Фолко не забывал о том, что Храудун - он же Саруман - жив-живехонек и до сих пор таится где-то в восточных пределах; кто знает этого отца лжи, уж не взялся ли он за старое? Фолко помнил, как мастерски ссорил друг с другом соседние деревни старый странник Храудун в последние годы истинного Арнорского королевства...
Пальцы правой руки хоббита лежали на теплой рукояти кинжала. Левую он положил на стол так, чтобы камень в перстне эльфийского принца был одновременно направлен и на Эодрейда, и виден ему, Фолко. Хоббит впился взглядом в лицо короля, приводя себя к полному внутреннему молчанию. Серая мгла затопляла сознание; мало-помалу начал гаснуть и окружающий мир.
Хоббит более не чувствовал собственного тела; казалось, он парит в неведомом призрачном океане, где, кроме него, остался только один живой человек - король Эодрейд. Внезапно прямо перед хоббитом появилось сияющее, огненно-алое существо - он с трудом узнал того самого мотылька, что мирно трепетал крылышками в такт дыханию Фолко, укрытый в глубинах синего кристалла.
Откуда-то из-за спины Эодрейда лучился яркий, обжигающий глаза свет. И не просто лучился - он пронзал короля насквозь, бился огненными сполохами в его сознании, наполняя силой и ненавистью к врагам. И туда, к этому свету, стремглав мчался также и крылатый дар принца Форве. Хоббиту чудилось: он, Фолко, тоже взмывает в поднебесье вслед за чудесной бабочкой. Серая мгла чуть расступилась, мелькнули изломы коричневых гор, сверкающие ледяные короны на вершинах, полоса лесистых всхолмий и, наконец, - беспредельность моря. Откуда-то из-за горизонта, из тех краев, где солнце стоит прямо над головой, струился этот свет... Мотылек купался в его лучах, и вдруг - легкие крылья окаймил огонь, стремительное пламя пробежалось по телу летучего создания, обращая его в невесомый пепел... И в тот же миг навстречу Фолко рванулась земля.
Он пришел в себя от льющейся сверху ледяной воды. Увидел полные тревоги лица гномов и Эодрейда и привстал.
Оказалось, что он свалился со стула, да так неудачно, что в кровь разбил лоб. Удар о каменный пол был настолько силен, что хоббит впал в забытье. Но... что же он только что видел? Взгляд хоббита первым делом упал на перстень - там все оставалось по-прежнему, огненный мотылек плавно взмахивал крыльями, целыми и невредимыми...
- Прошу простить меня, м-мой повелитель, - выдавил из себя хоббит.
- А разве что-то случилось? - невозмутимо произнес Эодрейд. - Так на чем мы остановились, почтенный Торин?
Правитель действовал согласно светскому кодексу Рохана - не замечать, если кто-то попал в смешное или нелепое положение.
Фолко поднялся, стирая с лица воду. Щеки его пылали от стыда. Не чуя под собой ног, он кое-как уселся на свое место.
И все-таки, что же ему предстало? Едва ли это можно приписать удару головой об пол. Странный свет, бьющий в спину Эодрейду...
И это видение... Путь на неведомый Юг - туда, к Умбару и Хараду...
Значит ли это, что Фолко и гномам предстоит теперь дорога на полуденные рубежи Средиземья? Первое странствие было на Восток; теперь, выходит, нужно идти на Юг? Но можно ли верить всему явленному? Ох, нет, лучше уж поверить, а то прошлый раз все сомневались и сомневались...
Вопросов, однако, оставалось куда больше, чем ответов. Откуда взялся загадочный свет? Почему он действует на Эодрейда и не действует, скажем, на него, Фолко? Кто знает... А сил, чтобы разобраться во всем, не хватает.
Как помогли бы сейчас эльфы!.. Но их нет, и, значит, придется рассчитывать только на себя.
- Не могу сказать, что это дело мне по сердцу, - угрюмо говорил тем временем Торин. - В случае неудачи поход поставит Рохан на грань гибели.
Нужно ли доказывать это? С Исенской Дуги ушла живой половина войска. И тогда оно, это войско, было в десять раз больше того, что мы можем выставить сейчас. В Весеннем Походе участвовало тридцать тысяч всадников, а теперь? Десять едва наскребем...
Эодрейд кивнул:
- Ты прав. Победы стоили нам недешево... Но рассуди сам - почему мы выводим в поле только десять тысяч вместо тридцати? Да потому, что большинство выживших в Исенской Битве были ветеранами. Десять лет не прошли даром. Бойцы постарели. В поле их уже не выведешь. Но они еще могут - и ой как могут! - сражаться на стенах крепостей. А наши горные убежища себя оправдали. Ведь ховрарам так и не удалось взять ни одно из них!
- Но если полевая армия погибнет - кто придет на помощь осажденным? - упрямо гнул свое Торин. - Ведь мы же считали, что шесть тысяч можем отправить в бой, только шесть тысяч! Три тысячи придется оставить на Востоке. Одну - заслоном на Исене. Иначе никак.
- Я готов рискнуть и не оставлять на Андуине ни одного копья, - решительно заявил Эодрейд. - Дома легко восстановить. Добро легко вывезти.
А войско, ты прав, должно вернуться. Будет войско - и остальное появится.
- Едва ли это понравится людям... - проворчал Торин. - Только-только одна война закончилась...
- Но ведь мы не завтра же выступаем, - возразил Эодрейд. - Армия останется в Хорнбурге. Я буду ждать вашего возвращения, потому что без Морского Народа справиться с врагами куда как нелегко.
- А если нам не удастся набрать четыре тысячи мечей? - встрял Малыш. - Если эльдринги откажутся?
- Тогда и будем думать, - с непроницаемым видом ответил правитель.
"Он не отступит и тогда, - подумал Фолко. - В него словно вдохнули некий гибельный порыв... и король уже не может остановиться".
Разговор замирал. Все наставления получены; верительные грамоты вручены; Торин и Малыш выразительно косились на хоббита.
- Тогда мы просим позволения откланяться, - поднялся тот. - И все же, мой король, могу я, уже после того как мы получили приказ и, разумеется, постараемся исполнить его наилучшим образом, могу ли я спросить вас, как давно родился этот план? После Тарбадской Битвы вы ни разу не высказывали подобных мыслей.

Предыдущая страница 2 Следущая страница


3 Ник Перумов

- Когда родился? - Казалось, Эодрейд ничуть не удивился вопросу. - Совсем недавно. Когда мы уже оказались здесь, в Хорнбурге. Я ответил тебе?
- О да. - Фолко поклонился.
- Ну что? Ну как? - накинулись на него гномы, как только они все трое оказались в своем покое.
- Как, как... - проворчал Фолко, падая на кровать. Волнами накатывала усталость, горели глаза, словно их обожгло неистовое сияние загадочного иномирового огня. - Видел я... нечто. Вот послушайте...
- Огонь на Юге? Свет, что заставил Эодрейда лишиться рассудка? - Торин пожал плечами. - Может, оно, конечно, и так... Но все равно - ничего толком мы не узнали!
- Не узнали, - уныло признался Фолко. - Только шишку даром набил...
- Но поручение-то Эодрейда - оно куда, не на юг ли? - прищурился Малыш.
- Глядишь, там что и узнаем... Может, там перстень точнее подскажет, а?
- На перстень надейся... - проворчал Торин. - Ох, до чего же мне это не нравится! Как оно все некстати! Да еще и Брего... Он-то нам эту ночь едва ли простит.
- Простит не простит... - махнул рукой Малыш. - Скажи лучше, что делать с самим Эодрейдом? Как его отговорить? Я, честно признаться, думал, что лучше всего привезти ему отказ Морского Народа...
- Или сделать так, чтобы Рохан все же победил. А король - не повторял бы тех безумных слов: мол, надо перебить всех от мала до велика...
- Хотел бы я знать, в силах ли Рохан справиться с истерлингами, - заметил Малыш. - А то ховраров с хазгами, положим, разобьем - хотя чует мое сердце, вдосталь при этом кровью умоемся, - и что дальше?
- Как "что дальше"? - удивился Торин. - Потом вместе с гномами и Беорнингами - на Арнор! А если тут заколодит - отправимся в Гондор. Там тоже есть что отвоевывать!
"Ну а что потом?" - на мягких кошачьих лапах прокралась непрошеная мысль, однако хоббит тотчас отогнал ее.
- Короче, если завтра в дорогу, то надо спешить - у нас ведь ничего еще не собрано!
- Вот только одно мне не нравится: вернемся мы - а тут Брего на престоле вместо Эодрейда! - заметил Маленький Гном.
- Да, тут не знаешь, что лучше - то ли привести Морской Народ, то ли нет, - вздохнул Торин. - Приведем - плохо, не приведем - еще хуже: как бы король с одними роханцами в войну не ввязался!
- А заметь, он ведь ни про Дори Славного, ни про Беорнингов даже не вспомнил! - ввернул Малыш.
- Конечно! Беорнингов-то при Тарбаде так потрепали, что помоги им Махал свои собственные рубежи удержать. Дари с Глубинными Стражами воевать собирался - да и у него потери в хирде были немалые!
- Одни эльдринги, почитай, при своих остались... - уронил Фолко.
- Вот поэтому-то правитель нас к ним и шлет, - заключил Торин, поглаживая бороду. - Понял теперь, Строри?
- Понять-то понял, только какая мне от этого выгода? Хорошо, хоть пиво эти эльдринги варить умеют, от жажды не пропадем.
- Ага, ты еще вспомни, как Фарнак нас тем пойлом из морской травы потчевал, - усмехнулся Торин. - Кто потом трое суток животом маялся?
- Маяться маялся, но все равно - еще раз угостят, непременно выпью! - непререкаемо заявил Малыш. - Уж больно льется легко да приятно...
- Ага, а если на следующий день в драку? - не отставал Торин.
- Будет вам! - урезонил друзей Фолко. - Все спорите, спорите... Давайте дело делать. К вечеру хорошо бы уже до Причального добраться.
Причальным назывался тот самый торговый посад, что возник на Исене задолго до вторжения Олмера и в котором друзья познакомились сперва с Хьярриди, а потом и с таном Фарнаком. Во время Исенской Битвы поселок сровняли с землей; его отстроили ховрары, однако король Эодрейд в 1730-м взял Причальный вновь - правда, победителям достались одни пылающие развалины. Роханцы взялись за топоры, в одно лето срубив городок заново. К еще белым, не успевшим потемнеть бревнам пристаней один за другим потянулись корабли Морского Народа - роханские товары высоко ценились и в истерлингском Арноре, и во владениях Огона, и на юге - в Гондоре, Умбаре и Хараде. Сейчас в Причальном ошвартовался Фарнак.
Друзья покидали Хорнбург с тяжелым сердцем. Никому ничего не объясняя, Эодрейд отправил Брего на Андуин, подчинив Третьему Маршалу ничтожный отряд в две сотни воинов. Богатырь метал разъяренные взоры, однако Эодрейд был со всех сторон окружен своим эоредом, а рядом - разумеется, по чистой случайности! - заняли позицию лучники из полка мастера Холбутлы - нероханцы по рождению...
Они уже выехали за ворота и повернули на ведущую к Ясене торную дорогу, когда Фолко внезапно хлопнул себя по лбу:
- Лопух! Репа гнилая! Как я мог забыть!..
- Э, ты о чем? - всполошился Малыш. - Ненароком яду не в тот бокал подсыпал?..
- Что б тебе язык молотом размозжило! - отмахнулся Фолко. - Кто там говорил, что нужны волшебники? Магов у нас в Средиземье и вправду не осталось, а Древобород-то жив-живехонек! Вот у кого спрашивать нужно, если уж не добраться до Орлангура!
- А что он может сказать? - удивился Малыш. - Он ведь сам-то никакой не чародей! Думаешь, он сможет нам в чем-то помочь? Сомневаюсь!
- Погоди, ведь Фолко прав, - вступил Торин. - Кроме Фангорна, нам и вправду никто не поможет, а в одиночку мы можем тыкаться как слепые котята.
Нет уж, нельзя пренебрегать никакой возможностью. Крюк до Исенгарда невелик. Предупредим Фарнака, чтобы подождал, и...
- А что, если Древобород твой уволокся куда-нибудь в свои чащобы? - упорствовал Маленький Гном. - Забыл, что леса его теперь тянутся едва ли не до развалин Дол-Гулдура?
- Все бы тебе спорить, Строри, - фыркнул Торин. - Скажи уж прямо - лень тащиться!
- Не лень, а времени жаль! - вывернулся Малыш. - Сами же говорите - не маг наш Фангорн, не маг!
- Однако он очень стар и мудр, - заметил Фолко.
- То-то он нам в прошлый раз помог... - скорчил гримасу Малыш.
- Вдруг теперь он сможет больше? - предположил хоббит. - Энты, если захотят, легко остановят всю эту войну...
- То-то они в прошлый раз захотели... - в прежнем духе продолжал Малыш.
- Олмер для них ничто! Так зачем энтам в эту ничтожную войну ввязываться?
Уж сколько король Эодрейд тут воевал, а им хоть бы хны!
- Это потому, что он строго-настрого запретил людям даже приближаться к Фангорну, - напомнил Торин. - Древобород такого не мог не запомнить. Кто знает, может, мы его и уговорим?
Однако Маленький Гном отнюдь не собирался сдаваться, и в качестве последнего довода Фолко с Торином пришлось вспомнить об извечном правиле их компании - "куда двое, туда и третий". Ворча и морщась, Малыш нехотя подчинился.
Они ехали не оглядываясь, и потому никто из них так и не заметил, что следом из ворот крепости выбрался еще один всадник...

ИЮНЬ, 5, ПРИЧАЛЬНЫЙ, ЗАПАДНАЯ ГРАНИЦА РОХАНСКОЙ МАРКИ

По мирному договору с ховрарами, хазгами и дунландцами роханский рубеж был отодвинут еще дальше на запад - на три дня конного пути, как записали хронисты в анналах. Посыльные короля Эодрейда уже отправились вместе с выборными вчерашних противников ставить межевые знаки. Следом выступили первые сотни пограничной стражи - срубить там малые дозорные крепостцы.
Пройдет еще немного времени - и на отвоеванные земли двинутся первые табунщики.
Однако Причальный пока еще оставался порубежным городком; стража в воротах долго и дотошно сличала королевскую печать на подорожной друзей с имевшимся у воинов оттиском.
- Да мы ж с тобой уже лет семь как знакомы, Эофар! - не выдержал Торин.
- Ты что, не узнаешь меня, что ли?
- Узнаю не узнаю - какая разница? Время военное, сам знаешь, - не слишком приветливо буркнул стражник, посторонившись. Друзья въехали в ворота.
Причальный был невелик - две улицы, на три четверти застроенные складами и амбарами.
- Да, все другое, - вздохнул Малыш, обозревая новенькие срубы.
- Одна река какой была, такой и осталась, - в тон ему отозвался Торин.
Корабли Фарнака они нашли без труда - на высокой мачте трепетало знакомое знамя. За минувшие годы морской тан сильно разбогател (не в последнюю очередь - на союзах с королем Эодрейдом), приобрел немало новых судов и теперь привел в Причальный целый отряд. Под погрузкой стояло пять барж. Малыш подтолкнул хоббита рукой:
- А помнишь, тогда, в таверне?..
Фолко кивнул. Теперь от той таверны не осталось даже углей. Да и сам Хьярриди уже не помощник Фарнака - не так давно обзавелся собственным кораблем и начал плавать на свой страх и риск. Правда, при этом все равно держался поближе к старому хозяину и промышлял в основном торговлей, а не морским разбоем, предпочитая, если не было товара, продавать за хорошую цену мечи своей дружины. И если тан Фарнак в Причальном, то, скорее всего, где-то рядом притулилась и баржа Хьярриди...
Так и оказалось. Фарнак давно уже сам не следил за погрузкой, а вот Хьярриди, еще не заслуживший почетный титул тана, довольствуясь просто "старшим", самолично суетился на палубе, покрикивая на ленивых носильщиков из числа дунландцев. Заключение мира обязывало короля Эодрейда допускать их в свои владения на заработки... Правитель не без оснований видел в этом подвох, но земли на Западе того стоили.
За десять лет бурной жизни смуглолицый мореход сильно изменился. Черная борода сильно поседела, лицо иссекли ранние морщины, высокий лоб изуродовал шрам. Прежними остались только акцент да словоохотливость...
- Хой! Эгей! Морской Отец, кого я вижу! - заорал новоиспеченный старшой, едва завидев на причале хоббита и двух гномов.
- Мы, мы это, Хьярриди! - крикнул в ответ Малыш. - Каково плавалось?
- Отменно!.. Эй, а чего там стоите? Фрак, Брок - быстро примите у гостей поводья! Коней расседлать и накормить! А вас милости прошу на борт!
Друзья последовали приглашению.
- С чем пожаловали? - Хьярриди усадил их в тесной носовой каютке, достал из рундука большой глиняный кувшин с пивом и бутыль красного вина.
- Смилга! Закуски нам сюда, да самой лучшей! Клянусь оком бури, когда же здесь наконец построят нормальный трактир?
- А вот об этом мы с тобой и пришли потолковать, - с места в карьер начал Фолко.
Хьярриди разом отбросил всю напускную болтливость.
- А что такое, можно узнать? - осторожно осведомился он.
- Нам бы надо на юг, - как ни в чем не бывало бросил Фолко. - В Умбар.
Там ведь у вас сейчас нечто вроде столицы?
- Ну да, харадримов мы оттуда попросили по-вежливому, - озадаченно ответил мореход. - Да погоди, я ж тебе это год назад еще рассказывал!
- Правильно. Вот потому-то нам туда и надо, - невозмутимо заметил хоббит. - Надо поговорить с вашими...
- Да ладно тебе, Фолко! - Хьярриди рассмеялся, толкнул собеседника кулаком в бок. - Говори уж, чего случилось. Хотя я небось и сам отгадаю.
Королю Эодрейду опять мечи эльдрингов понадобились?
Последнюю фразу он произнес без всякого шутовства, да еще еле слышным шепотом.
Фолко молча кивнул. Малыш ловко раскатал на столе внушительного вида грамоту, украшенную полновесной двухцветной - белое с зеленым - печатью короля Рохана. Хьярриди уважительно причмокнул губами. Так же молча, без слов Малыш спрятал свиток.
- Ну что ж, думаю, дело не из простых, но и его справить можно. - Хьярриди поднял глаза к потолку, словно что-то подсчитывая. - Но вот что важно - торговать-то... где будем? - подмигнул он Фолко.
Эльдринги высоко ценили свою свободу, и купить их воинскую силу было далеко не так просто. Те, кто в поход идет, должны и цель его узнать - святое правило морских дружин было непререкаемо. Эодрейд это знал и потому на полной тайне не настаивал - секреты Морской Народ хранил крепко.
Фолко молча обвел руками вокруг себя, словно показывая - здесь. Глаза Хьярриди округлились от изумления.
- Дак ведь... расторговали тут уже все? И ряд взяли...
Хоббит сделал неопределенный жест, означавший примерно следующее: сам удивлен, но у меня приказ.
- Есть что предложить, - заметил он. - Кое-что получше красивых игрушек и круглых монет.
- А что ж тогда? - поразился Хьярриди.
Хоббит нагнулся к самому его уху:
- Земля. Земля здесь, в устье Исены. И притом не в лен, а навечно.
Понимаешь?
- Вот это да... - протянул Хьярриди, невольно потянувшись почесать в затылке. - Видать, и в самом деле припекло... Цена царская! До сих пор никто такого не предлагал... Тут ты, брат хоббит, и тысячу, и две, и три наберешь - только мигни! Да что там три! И десять соберется...
- Вот об этом мы с Фарнаком и поговорим, - заметил Фолко.
- Со стариком-то? Да он вам то же, что и я, скажет! У него народа раз в десять против моего больше, да немало таких, что уже в годах... Их, как ни крути, земля манит...
Фолко почувствовал нечто вроде досады. Обманывать Эодрейда он не хотел, а король, как видно, и впрямь знал, чем можно купить втайне мечтающий о собственной земле Морской Народ...
- Тогда нам в Умбар надо поскорее. Ты-то сам как, тан Хьярриди?
Пойдешь?
- Спрашиваешь! Где королевский ряд? Я первым свою дружину впишу! Когда прибывать? И куда?
- Сборный пункт будет в Тарно, в исенском устье. А дальше часть пойдет по самой Исене, а часть по Гватхло... А вот когда... Сколько дней морского хода отсюда до Умбара и обратно?
- Две полных дюжины - при хорошей погоде, - последовал немедленный ответ.
- Вот и считай. Туда, обратно, да там еще неколико...
Хьярриди кивнул.
- Ну, почему в Тарне сбор, это понятно, - заметил он. - А вот Гватхло тут при чем? Там же вроде Огон крепость ладит, цепи, говорят, поперек русла натянул... Неужто на Тарбад король Эодрейд нацелился? - закончил мореход. - Правильно?
Фолко кивнул.
- Серьезную куплю правитель затеял, - покачал головой Хьярриди. - Это с Терлингом и Огоном схлестнуться придется?
- С каких это пор морские волки боятся какого-то там истерлинга? - с великолепно разыгранным презрением Фолко пожал плечами, и молодой кормчий тотчас вспыхнул.
- Мы? Боимся? Да мы от этих приторочней восточных мокрого места не оставим! Не брались всерьез по ею пору, вот и все...
- Отлично, - заметил Фолко. - Малыш! Доставай рядную грамоту. Читай, почтенный тан! Твои как, против не будут?
Мореход впился глазами в протянутый Маленьким Гномом свиток.
- Деньги небольшие... - для порядка проворчал он.
- Зато земли сколько, сам читай! - засмеялся хоббит.
"Зачем я это делаю? - вдруг подумал он. - Ведь если мы приведем армию эльдрингов... Эодрейд наверняка начнет тогда войну. А что будет, если всех сил не хватит?.. Ох, заносит нас куда-то..."
- Согласен. - Хьярриди решительно тряхнул головой. - Мои ребята спорить не станут. И я так понимаю - первым согласившимся лучшая земля? Чтоб у реки и все такое?
Хоббит почувствовал, что его словно бы внезапно окатили ледяной водой.
"Ого, как ты непрост, король Эодрейд! Как ты все хитро придумал!
Конечно, лучшая земля первым согласившимся... а это значит - потом, при дележе, начнется настоящая свара... глядишь, и мечи в дело пойдут... и достанется потом скорбящему по союзникам королю Эодрейду исенское устье в целости и сохранности назад, а что трупами все завалено - так это не беда.
Большие погребальные костры сооружать умеем..."
Но вслух ничего этого он, конечно же, не сказал.
- Ну, раз договорились, нам пора. - Хоббит поднялся. - Нам еще с Фарнаком говорить надо.
- Я с вами пойду! - спохватился Хьярриди. - В смысле в Умбар. Мой товар все равно туда назначен. Потому, как я мыслю, долгие сборы вы устраивать не будете, кто в Умбаре согласится - с теми и пойдете?
Хоббит кивнул.
- Ну и отлично. - Мореход хлопнул ладонью по столу. - Тогда я прикажу быть готовыми к отплытию...
- Не спеши, - остановил его Торин. - У нас тут еще дело будет - дней примерно на пять. А потом тронемся. Идет?
- По рукам, - кивнул кормчий. - Дождусь уж вас, а потом с Фарнаком вместе в Умбар тронемся...
Тан Фарнак, несколько огрузневший, постаревший, весь седой как лунь, встретил трех друзей еще более гостеприимно, чем Хьярриди. Его тоже не пришлось долго уговаривать.
- Море перестает кормить, - вздохнув, посетовал старый тан.
- Что, рыба перевелась? - попытался пошутить Малыш.
- Рыба? Да что ты, гном! Мы ж все-таки не рыбаки, мы воины! Пока был Гондор... богатый и изобильный, с ним мы то воевали, то мир заключали - по надобности. А теперь... Нынешний Гондор - блеклая тень былого, в Арноре истерлинги, наверное, только теперь, разинув рот, глядеть на каменные башни и дворцы перестали. Отону еще строить и строить, а про всю мелюзгу, что в Минхириате расселась, я и не говорю. Харад богат и силен, но уж слишком властен, да и морской торговли у них почти нет. А мы и так лишились почти всех покупателей... Земля нужна как никогда! - Он горько усмехнулся:
- Вот ведь оно как получилось, друзья... Те, кто шел с Олмером, собрали немало добычи... Они сейчас верховодят в Умбаре. Мне с ними не по дороге. Так что, думаю, войско мы наберем легко. Вот только зачем королю эта война?
Фарнаку хоббит и гномы могли сказать все же больше, чем молодому Хьярриди.
- Так, так, так... - Кормчий покряхтел. - Понятно... Тут скорее не землю приобретешь, а к Морскому Отцу отправишься: с истерлингами тягаться - будь готов, что полдружины положишь. Да и королевское слово... Как бы не стал Эодрейд... гм... беспокойным соседом. Не ровен час, нашими руками уберет пришельцев из Энедвэйта, захватит Тарбад, а потом и мы ему мешать станем. Не хотел бы я против его конницы драться... Разве что хирд в союзниках имея!.. Но и отказать Эодрейду - как? Он один нас поддерживает, пошлины его низки, а товары хороши, их наверняка продать можно - хоть истерлингам тем же. Но почему ему вообще вступила в голову такая мысль? Я его знал как воина чести...
Друзья переглянулись. Нет, о своих догадках говорить Фарнаку было рано.
Пока рано.
- Сами не знаем, - развел руками Малыш, - но дело свое посольское делаем. Хотя нам все это не по нутру.
Фарнак только и покачал головой.
- Уж больно кусок лаком, - признался он со вздохом. - Верно Хьярриди сказал - тут и десять тысяч воинов легко набрать можно. И все-таки с такими силами войну против Терлинга затевать - проще самому зарезаться. Он же легко сто тысяч выставит! А Тарбад показал - командовать его воеводы умеют. Их с налету не возьмешь! Да, не было печали...
- Только нам все равно надо в Умбар, - как бы вскользь заметил Фолко. - У нас там одно очень важное дело.
- Ну, дело так дело. Мне-то что? По старой дружбе отвезу бесплатно.
- Послы короля Эодрейда не могут плыть так. - Торин вытащил из-за пазухи увесистый кошель. - Если сам не возьмешь - пусть твои молодцы угостятся как следует!
- Себе и впрямь не возьму. - Фарнак потемнел лицом. - Но братия моя гульнет, конечно, с преизлихом... - Он взвесил кошель на ладони. - Хорошо!
Как там еще с походом получится, даже Морской Отец не ведает, а раз вам в Умбар - я отваливать велю, как только вы вернетесь. Пока до устья, да там перегружать... Время и пройдет.
Хьярриди и Фарнак отправились к себе на судно; Фолко, Торин и Малыш решили в последний раз наполнить прощальную чашу.
В углу внезапно послышался шорох.
- Крысы! - завопил Малыш. Этих тварей Маленький Гном терпеть не мог.
Недолго думая, он со всей силы швырнул туда только что опустошенную деревянную кружку.
В углу ойкнуло.
- Мастер Холбутла! - послышался робкий голосок. Из дальнего, полутемного угла внезапно выступила невысокая, очень тонкая фигурка, чью хрупкость не мог скрыть даже свисавший до земли бесформенный грубый плащ.
Фолко так и подпрыгнул:
- Эовин! Силы земные, что ты здесь делаешь?!
- От те на! - остолбенел Малыш. - Не зашиб я тебя?
- Да нет вроде... - раздалось в ответ.
Девушка стояла, сцепив руки так, что пальцы побелели. Под распахнувшимся плащом виднелась обычная одежда молодого всадника, на тонком поясе - кинжал, за плечами - небольшой охотничий лук.
Щеки девчонки пылали.
- Я хотела... я думала... - пролепетала она и, словно устыдившись этого лепета, гордо вскинула голову. - Возьмите меня с собой! - выпалила она одним духом.
Малыш впервые в жизни поперхнулся пивом.
- Тебя?.. С собой?.. - Фолко растерянно глядел на Эовин. - Куда?
- Куда угодно. - Она покраснела. - Куда угодно, хоть на край света... не могу я больше сидеть за крепостными стенами! Имя, которое я ношу... нет сил... Я тоже хочу стать воительницей! - пылко закончила девушка.
- Что ж, нам теперь плестись обратно в Хорнбург? - как бы невзначай поинтересовался Малыш.
- Зачем? - удивился Торин. - Она из дома сбежала! Сдадим роханскому сотнику. Пусть отправит к родным, чтобы как следует выпороли!
- Я Эовин, дочь Эотара, - глаза девушки сверкнули, - и я ни перед кем не держу ответ! Мои родители погибли, а сестра выходит замуж. Не хочу я племянников нянчить! Я с оружием умею обращаться, раны врачевать...
- Пироги печь... - проворчал хоббит.
Эовин покраснела еще гуще.
- Да, и пироги! - Голос ее зазвенел от чудом сдерживаемых слез. - Потому что без пирогов хуже, чем с ними!..
Гномы усмехнулись.
- Возьмите... - жалобно протянула Эовин, вновь теряя свой воинственный вид. - Возьмите, я вам пригожусь...
- А если тебя убьют, что мне делать? - сердито нахмурился Фолко. - Совсем у тебя, верно, в голове помутилось! Там, куда мы направляемся, тебе ну совершенно делать нечего!
- А ну как найдется? Вспомните меня, да поздно будет!
- Да уж найдем, как без тебя справиться! - язвительно отрезал хоббит. - Все, разговор закончен. Малыш! Ты там роханский патруль не видишь?..
- Я все равно за вами пойду! - Эовин стиснула кулачки.
- Девчонка!.. - Фолко уже терял терпение, и тут Торин вдруг слегка тронул разошедшегося друга за рукав.
- Она ж влюблена в тебя по уши, - прошептал гном на ухо хоббиту. - А коли так - дело серьезное. Роханских дев не знаешь? В реку бросится, утопится, к хазгам в лапы попадет, а от своего не отступится!
Гномы к делам сердечным всегда относились с небывалой серьезностью, делая в жизни один-единственный выбор - или не делая его вообще. И в их глазах мешать кому-то в подобном значило тяжко согрешить против установлений Махала. С точки зрения Торина, Фолко уже сейчас поступал против совести.
Хоббит оторопело уставился на Торина, чувствуя, что вот-вот лишится рассудка.
- Это судьба, - кивнул Малыш, очень, очень, очень серьезный Малыш, каким Фолко не видел его с самой Серой Гавани.
- Да вы что? - У хоббита округлились глаза. - Взять с собой... туда... эту девчонку?! Да Эодрейд прикажет нас повесить за... за... она ж малолетка совсем!
- Я уже могу повязать волосы платом замужества! - Эовин гордо задрала нос.
Это было правдой - в обезлюдевшем Рохане теперь выходили замуж и женились рано.
Гномы молча смотрели на Фолко, а он на гномов. Молчаливая игра "кто кого переглядит" продолжалась довольно долго.
- Куда двое, туда и третий, брат хоббит, - нарушил молчание Торин.
- Так, значит, я с вами? - выдохнула девушка.
Фолко медленно кивнул, чувствуя, что подписывает себе приговор.
Эовин, взвизгнув, подскочила, захлопав в ладоши.
- Если Фарнак не возьмет ее на борт, я не виноват, - с последней надеждой в голосе пробормотал хоббит.

ИЮНЬ, 7, СТОРОЖЕВОЙ ЛЕС В ДОЛИНЕ НАН КУРУНИР, ЮЖНАЯ ОКОНЕЧНОСТЬ ТУМАННЫХ ГОР

Трое друзей и Эовин без всяких происшествий добрались до границы роханских владений. Девчонка оказалась отличной спутницей - некапризной, выносливой и упорной. Как и все в Рохане, она словно бы родилась в седле, умела из ничего в мгновение ока сотворить сытный походный ужин, а кроме того, что особенно ценилось Малышом, неплохо пела и знала множество баллад - от рвущей сердце "Бури над Исеной" до ликующей "Эодрейд в Эдорасе". Пела она и об Олмере, Короле-без-Королевства, - величайшего завоевателя чтили даже враги. Никаких хлопот Эовин не доставляла.
Трое друзей вновь шли тем же путем, что и десять лет назад, когда тайком пробирались к Исенгарду в надежде найти там следы загадочного Вождя... На сей раз все было иначе, и прятаться не пришлось. Пограничная стража пропустила их после того, как Фолко показал грамоты; Эовин же ловко, точно змейка, проползла по зарослям. Ее не заметили.
Оставив на всякий случай топоры гномов начальнику заставы, Фолко и его спутники двинулись дальше.
Здесь, в Нан Курунире, за истекшие годы ничего не изменилось в отличие от Рохана, Арнора и всего Эриадора. Так же негромко переговаривалась под летним ветром листва буков и грабов, спокойно текла Исена, и видно было, что уже немало лет люди избегают этих мест. Роханцы никогда не приближались к краю Сторожевого Леса ближе чем на три полета стрелы. Эовин притихла, с опаской поглядывая на вздымающуюся стену деревьев.
- Ну что, нас опять начнет водить, как тогда? - проворчал Малыш. - Вот уж меньше всего хотелось бы снова плутать по этим корням и корягам!
- Мы ему постараемся представиться, - откликнулся Фолко, вплотную подходя к зеленой стене зарослей и высоко поднимая руку с надетым на палец эльфийским перстнем. Мотылек в камне, казалось, начал быстрее взмахивать крылышками - или, может, это просто стало сильнее биться от волнения сердце хоббита? В бурях и тревогах последних лет ему было не до Старого Энта. Судьба бросала Фолко то к родному очагу, когда немалой кровью пришлось отражать натиск хеггов да орков на Хоббитанию, то в дальние восточные пределы - к Великому Орлангуру и владениям принца Форве. А вот Старый Энт все эти годы не покидал своего леса, но хоббит не сомневался, что если кто в пределах досягаемости и может им помочь, так это Древобород.
- Мэллон! - четко выговорил Фолко по-эльфийски. Он действовал по наитию, что порой бывает полезнее долгих и многомудрых рассуждений.
Элдарское слово, открывавшее Врата Мории. Кто знает, может, Фангорн и научил ему своих подданных, на тот редкий случай, что кто-то из Перворожденных все-таки заглянет сюда? - Элберет Гильтониэль! Пропустите нас, мы идем к Древобороду, хозяину Фангорнского Леса! Я ищу Фангорна!..
Проводите нас к нему!
Сторожевой Лес отличался от Фангорна тем, что здесь - особенно в первых рядах - стояло множество хуорнов. И сейчас Фолко чувствовал: на них взирает бесчисленное множество незримых глаз. Ощущая то же самое, гномы неловко задвигались, поднимая безоружные руки и всячески показывая, что топоров при них и в помине нет.
Ничего не изменилось. Все осталось как прежде. Не открылась чудесным образом тропа в глубь Сторожевого Леса, не явился путникам сам Древобород - просто направленные на хоббита и его товарищей взгляды куда-то разом исчезли. Фолко обернулся к друзьям:
- Пошли.
- Куда?! - завопил Малыш. Лезть в чащобу ему ужасно не хотелось.
- Пойдем старым путем, держась края гор. В конце концов доберемся до Древобородова дома, - ответил хоббит.
Малыш в сердцах сплюнул.
На сей раз дорога через Сторожевой Лес оказалась куда легче. Сплошные переплетения ветвей исчезли, деревья не смыкались, подобно бревнам в крепостном частоколе. Довольно скоро путники достигли края долины; оставив склоны гор по левую руку, осторожно двинулись в глубь леса. Ловчее всех прыгала через корни и коряги легконогая Эовин.
- Погодите! - вдруг замер Торин. - Не здесь ли мы уже побывали?

Предыдущая страница 3 Следущая страница


Адамант Хенны 4

Круглая поляна с мягкой тонкой травой; серое тело скалы, пенный росчерк водопада; бурливый ручей, утекавший куда-то в чащу; каменный стол и каменные кувшины в скальной нише. Вот только травянистое ложе куда-то исчезло...
Дом Старого Энта был пуст.
- Ну что, не послушались? - напустился на друзей Строри. - Протаскались, ноги посбивали? И куда теперь - до Лориэна скакать прикажете?
Не удостоив его ответом, Торин пристально взглянул на хоббита.
- Искать Древоборода по всему Фангорну мы, конечно, не станем, - медленно сказал Фолко, размышляя вслух. - Но вот его кувшины... я б непременно в них заглянул!
- Ты что? - поразился Торин. - Наковальня на затылок свалилась?
- Нет... - Чуткие пальцы хоббита осторожно ощупывали замазанные глиной горловины. - Фангорн ушел отсюда... Я чувствую. Это место хранит память о нем, но сам он сюда не вернется.
- Да что ты такое несешь! - не выдержал Малыш. - Ты-то откуда это знать можешь?!
Фолко со вздохом опустился на теплую землю подле одного из кувшинов.
Запрокинув голову, он несколько мгновений смотрел куда-то вверх, словно к чему-то прислушиваясь, а затем покачал головой и обернулся к Малышу:
- Когда мы шли сюда - я имею в виду, шли десять лет назад, - это место было полно чародейства. Не такого, что порождает огненные смерчи или тому подобное, но чародейства тонкого, дивного и древнего, тайных теней, что отбрасывают духи под лучами Нездешних Солнц... Я видел холодные звезды, что возвещали появление Фангорна. Теперь ничего этого нет и в помине. Лес был тогда жив, он пытался не пропустить нас... А теперь... Здесь пусто, тихо и сонно. Трава и деревья вновь уснули. Чародейство покинуло эти места, и когда воротится назад - кто знает? Что-то изгнало Древоборода из этих мест... Нечто, заставившее его вернуться в глубины Фангорна. Хотел бы я знать, что именно!
Фолко произнес все это чуть нараспев, покачиваясь, точно в забытьи.
Быстро-быстро кружились перед мысленным взором тонкие лепестки синего цветка, спасенного от жадной земной пасти им, хоббитом, десять лет назад неподалеку от этих мест. Фолко даже не удивился возвращению и этого видения. Напротив, он, наверное, больше был бы озадачен, не случись так.
Просыпались от долгого сна те Силы, что, казалось бы, навек покинули этот мир после гибели Серой Гавани и Исхода эльфов...
Гномы озадаченно косились на друга, Эовин глядела на Фолко разинув рот.
- Эк ты, брат хоббит, вновь говорить-то стал, - покачал головой Торин.
- Ровно мы опять за Олмером гонимся...
- Вы гнались за Олмером? - задыхаясь, выпалила Эовин, однако Торин одним взглядом заставил девчонку умолкнуть.
- То-то и оно, что опять, - буркнул Малыш. - Плетете невесть что!
Притащили меня в эту чащу невесть зачем, Древоборода не нашли - так и будет он нас тут дожидаться; а теперь снова в видения да пророчества ударились! Ох, не кончится это добром, ох, не кончится!.. Ну, чего теперь-то стоим? - сварливо осведомился он напоследок. - Бери мешки да айда отсюда!
- Если бы Древобород навек покинул этот край, то едва ли он бросил здесь свои кувшины, да еще так тщательно запечатанные, - игнорируя Малыша, задумчиво уронил Торин.
- А может, не бросил, а специально оставил? - предположил Фолко, пристально глядя на каменный бок одного из сосудов. - Я вот этот, похоже, помню. Он мне из него питье наливал...
- Ты что, еще подрасти хочешь? - хохотнул Малыш. Ему было все ясно, а следовательно, и скучно, он переминался с ноги на ногу, яростно теребя бороду.
- Подрасти не подрасти, но... Торин! Может, с собой их возьмем? Чует мое сердце. Старому Энту они уже без надобности...
Хоббит внезапно умолк, замерев и пристально вглядываясь в камень на своем перстне. Казалось, он потерял дар речи от удивления.
- Бросил бы ты это дело, Фолко. - Торин тем временем покачал головой. - Не нравится мне эта выдумка. Питье энтов - штука не простая, да и прилично ли без хозяина по его запасам шарить?
Хоббит встряхнулся, приходя в себя.
- Это не запасы. - Он покачал головой. - Это оставлено как дар... тому, кто придет и воспользуется...
- Да откуда ты это знаешь, расплющи меня Хругнир! - завопил потерявший остатки терпения Маленький Гном.
Вместо ответа Фолко лишь поднял перстень. Гномы вгляделись - и ахнули.
Эовин невольно вскрикнула.
Алый мотылек исчез. Вместо него появилась крошечная движущаяся картина: ночь, звезды над лесом, темный, уходящий к самому небу склон и высокая фигура Старого Энта, аккуратными и медленными движениями ставящая один за другим запечатанные кувшины.
- Я знаю, что в оный день ты придешь сюда, непоседливый и торопливый хоббит, - чуть нараспев, совершенно несвойственным ему, обычным людским языком из камня на перстне произнес голос Фангорна. - И я знаю, что ты будешь искать. Видения! Того, что поможет тебе взглянуть далеко за окоем... Я оставляю тебе мое питье. Я составил его специально для тебя;
Пусть твой путь будет более удачлив... Мои слова запомнят вода и камни, трава и ветви. И когда бы ты ни пришел сюда, дар эльфов поможет тебе меня услышать. Я предвижу: Мир наш еще ждут великие испытания, и судьба поведет тебя прямо в самое пламя.
Голос замолк. Пораженные, молчали и гномы и девушка.
- Я услышал этот голос, когда потянулся к кувшину, - медленно проговорил Фолко. - Не знаю, отчего меня сразу потянуло к энтскому питью... Руки сами вспомнили все, как будто это я его туда поставил...
- Да, - после некоторого молчания вздохнул Торин, - вот уж не ожидал! А почему же тогда Фангорн сам не встретил нас здесь?
Хоббит пожал плечами и молча потянулся к кувшину. И - о чудо! - едва руки коснулись каменного бока посуды, кувшин засветился точно так же, как и в ладонях Старого Энта, но только тревожным, багряным светом. По светящимся стенкам пробегали короткие темные молнии.
Фолко быстро, одним движением выбил глиняную пробку и наполнил чашу, что так и стояла здесь же, на столе, точно ожидая гостей.
- А нам? - немедленно возмутился Малыш.
- Едва ли оно подействует на вас так же, как на меня, - покачал головой Фолко, но питье друзьям, естественно, налил.
- А тебе нечего, - буркнул хоббит, устремляя на переминавшуюся с ноги на ногу Эовин нарочито суровый взгляд. - Кто знает, еще потравишься...
Людского питья тут не оставлено.
- Так вы, мастер Холбутла, значит, еще и колдовать умеете! - Эовин восхищенно взирала на Фолко, не обращая внимания на его насупленные брови.
- Будет чушь молоть! - прикрикнул хоббит. - Мы такое уже пили. А вот что с тобой случится, коли ты энтского питья отведаешь, один Эру знает!
Так что сиди смирно.
Эовин с видом послушной девочки скромно потупилась.
- Сдвинем чаши, - негромко произнес Торин. - И возблагодарим владыку Фангорна за его доброту.
Ароматное и терпкое питье, оно напоминало хоббиту хорошо выдержанное старое вино. Во многом напиток походил на тот, что Фолко попробовал в первую свою встречу с Древобородом, но немало оказалось и внове. Сладкий и горький, холодный и горячий - все вместе; голова от него кружилась так, что у хоббита подкосились ноги. В глазах вспыхнуло алое пламя - такого же цвета, что и светящийся кувшин. На краткий миг Фолко увидел все лесные глубины Фангорна, а в самом сердце великого леса - неспешно бредущую фигуру пятнадцатифутового исполина. Старый Энт внезапно замер, поднял глаза вверх - и его взгляд встретился со взором хоббита.
- Я рад, что мой дар нашел тебя, хуум-хом! - раздалось в ушах Фолко. - О чем ты хотел спросить меня? Торопись!
- Свет! Ты чувствуешь свет?! - выкрикнул Фолко, шестым чувством понимавший, что это сейчас - самое главное, главнее, чем нелепая война Эодрейда, главнее всего, даже оживших кольца и кинжала.
- Свет? Хуум-хом, да, да! Древний свет! Мне кажется, что отблески его были в глазах прозывавшегося Серой Мантией, Тинголом...
- Как ты сказал? Тингол?
- Тингол! - громыхнуло в ответ. - И та, что с ним... Эльфы звали ее Медиан.
- В их глазах? Этот свет? Древобород, мне надо увидеть тебя?
- Ничего не выйдет, любезный мой хоббит. Я уже в пути и не поверну назад. Это мой путь, и не спрашивай, куда он ведет! Мой дар поможет тебе найти меня и говорить! А теперь прощай!
Видение оборвалось. Оно длилось лишь несколько мгновений, и Фолко быстро пришел в себя.
Гномы в недоумении таращились на него.
- Здорово, конечно, но, по-моему, ничего особенного, - резюмировал тем временем Малыш.
- Я видел Древоборода, - отчеканил Фолко.
- Видел Древоборода? - удивились его товарищи.
Фолко в нескольких словах пересказал случившееся.
Гномы дружно потянулись чесать затылки. Глаза у Эовин стали точно чайные блюдца.
- Свет, Свет, Свет! - Хоббит сжал виски ладонями. - Что за Свет?
Отблеск которого Фангорн видел в глазах...
- Побывавших в Валиноре, - мрачно закончил Малыш. - По-моему, это все ерунда. От энтского питья и не такое привидится! Мню я, они... того... сами его перебрали.
Торин с сомнением пожал плечами.
- Ладно! Надо поворачивать назад. Бросить службу у Эодрейда мы ведь пока не хотим, не так ли?..
- Пожалуй, этот кувшин я прихвачу с собой. - Фолко озирался в поисках подходящей затычки.
- Да перелей ты его во флягу! - посоветовал Маленький Гном.
- Ну нет. - Фолко, пыхтя, вколачивал деревянный кругляш в горлышко. - Он, по-моему, важен не меньше, чем его содержимое.
- Тогда сам и тащи, - ухмыльнулся Малыш.
- Не беспокойся, колени не подогнутся, - шутливо огрызнулся Фолко.
Они начали собираться.
- Мастер Холбутла, а мастер Холбутла! - Эовин осторожно тронула хоббита за рукав. - А... вы не расскажете мне... про Валинор... страсть как хочется узнать!
Фолко поднял глаза на девушку. Щеки ее вновь пылали, но на сей раз не от стыда - она предвкушала, что сможет наконец заглянуть за край той бездны, в которую, оказывается, спускался и сам мастер Холбутла...
"Силы земные, как же она похожа на меня! - вдруг со смятением подумал хоббит. - На меня тогдашнего... перечитавшего вдоль и поперек все книги и готового отдать правую руку за правду о Валиноре и Валар. И так же, как Эовин, опрометью кинувшегося из родного дома вслед за Торином... по той дороге, что в конце концов привела сперва к Серой Гавани, а теперь и сюда..."
- Расскажу, Эовин, расскажу, - мягко проговорил Фолко. - Вот поплывем, тогда времени с преизбытком будет...
- Здорово! - Девушка захлопала в ладоши.
К Фарнаку они успели вовремя. Несмотря на соблазн, питье хоббит больше не пробовал. Он возобновил давно заброшенные было упражнения - сжимая мысль в тонкий и упругий клинок, черпать силу в перстне Форве или клинке Отрины, пытаясь заглянуть за окоемную черту. Однако, пока плыли по Исене, у него так ничего и не получилось. Малыш откровенно подтрунивал над другом и предлагал выставить дар Древоборода на прощание тану Фарнаку...
Старый кормчий покривился при виде Эовин - мол, с девкой на палубе беды не оберешься, - но от слова своего не отступил.

ИЮНЬ, 14, ТАРН, ПОРТОВАЯ СТОЯНКА МОРСКОГО НАРОДА В УСТЬЕ ИСЕНЫ

Война прокатилась и по исенским берегам. Арнорцы покинули Тарн, едва пришло известие о прорыве Олмера за Андуин; часть дружин Морского Народа вступила в союз с Вождем и участвовала в его походе на Север; однако они зря надеялись на благодарность победителей. Хегги мимоходом заняли устье Исены; несколько сотен эльдрингов, случившихся в Тарно, отразили два штурма, но в конце концов полегли все до единого. Хегги спалили склады и причалы, не зная, что делать с добычей, - Море они ненавидели и боялись.
Бросив пепелище, хегги ушли на север. Тарн достался ховрарам, однако и они не стали ничего здесь строить. Эльдринги не забывали обид, и потому король Эодрейд легко склонил их к союзу, пообещав восстановление Тарна. Дружина Фарнака была среди тех, кто в мае 1730-го ворвался в устье Исены; после победы король Эодрейд добился от ховраров уступки Тарна эльдрингам, - правда, без права строить укрепления. Последняя война обошла Тарн стороной, однако Морской Народ удовольствовался одними причалами и складами. Место служило простым перевалочным пунктом, где доставляемые по мелководной Песне на баржах товары перегружались на мореходные "драконы".
Правда, нынче для торговли настали плохие времена - ховрары ничего не покупали у роханцев, а Гондор обеднел... Тарн уменьшился едва ли не втрое против довоенных времен.
Сейчас у длинных пристаней стояло всего три корабля.
- Хедвиг, Ория и Фрам, - едва взглянув на стяги, определил Фарнак. - Говорить стоит только с Орией. Остальные мелочь, да вдобавок из худших. А у Ории - тысяча мечей. Сильнее его только Скиллудр, но тот сейчас далеко, в Умбаре. Может, вы его еще увидите...
- Если и увидим, звать не станем, - жестко ответил Торин.
Скиллудр после падения Серых Гаваней попытался вторгнуться в Арнор по Брендивину, однако вчерашние союзники-истерлинги дали ему отпор. В жестокой схватке Скиллудр прорвался до Сарн Форда, но там, встретившись с войсками Огона, повернул назад. После этого Ястреб, как называли Скиллудра, пронесся по всему побережью точно разрушительный ураган. Не вступая ни с кем в союзы и действуя только в одиночку, он опустошил берега Минхириата и Энедвэйта, обрушился на Белфалас и даже подступал к Дол-Амроту, но взять неприступную крепость, конечно же, не смог. Его дружина сильно выросла, он выводил в море целый флот - три десятка "драконов" - и командовал настоящей армией в шесть тысяч мечей, оставив далеко позади всех остальных танов, довольствовавшихся пятью-шестью сотнями воинов и двумя-тремя кораблями... Десять лет Скиллудр разорял прибрежные земли, воюя с Гондором и с Харадом, с Терлингом и с Огоном.
Из-за его разрушительных набегов харадские правители не раз грозились стереть Умбар с лица земли, но их рати, конечно, ничего не смогли бы сделать с этой твердыней, тем более что морские просторы безраздельно принадлежали "драконам" эльдрингов.
Тая Ория принял высоких послов на палубе своего лучшего корабля. Фарнак уже успел шепнуть старому приятелю, что к чему, и до посольских грамот дело дошло только в крошечной каюте кормчего.
Ория, высоченный, худой, совершенно лысый, со следами страшных ожогов на черепе (как-то в молодости попался харадским охотникам за пиратами), выслушал речь Фолко спокойно, не моргнув глазом.
- Фарнак, жначит, уже шоглашилшя, штарая лиша... - прошамкал тан. Зубы его были изрядно прорежены харадскими тюремщиками. - Жначит, шемьшот мешей у вас уже ешть... Ну так добавьте еще мою тышячу! - И он решительно потянулся к выложенному Малышом договору. - В Умбар я ш вами не пойду.
Буду ждать, в Тарне. Да! Вам тоше лучше прижадержатьшя - должен вот-вот подойти Шваран. У него три шотни, но малый он чештный. Думаю, череж день-два он покажетшя...
- Если так дело пойдет, мы и в самом деле соберем целую армию! - шепнул хоббит Торину, когда они возвратились на корабль Фарнака. - Вот только не слишком меня это радует...
Торин и сам был чернее тучи.
- Если Эодрейд с такой легкостью нарушил одно слово, то почему бы ему не нарушить и другое? Едва ли он согласится отдать единственный выход Рохана к Морю!
Фолко лишь вздохнул. Пожалуй, настроение более скверное у него было лишь после падения Серых Гаваней...
Посоветовавшись с Фарнаком, друзья и впрямь решили задержаться.
- Сваран-то? Как же, знаю его. Из молодых, но отличный боец. Одно время смотрел в рот Скиллудру, но после того, как тот стал охотиться за гондорскими женщинами, чтобы продавать их в Харад, от него отошел. Теперь вот сам ходит... Ория-то ему сыздавна покровительствует. Хорошо, подождем!

ИЮНЬ, 15, ТАРН

Переночевав на корабле, друзья с утра решили пройтись и размять ноги.
Особенно тут ходить было некуда - ни трактиров, ни таверн, ни даже рынка; и все-таки в Тарне встречались не только эльдринги. Были и дунландцы, попадались хазги; жили они все чуть поодаль, за городской чертой, где соорудили нечто вроде временного лагеря. Занимались они в основном работой на морских танов, и здесь же собирались те, кто хотел вступить в вольную дружину Морского Народа.
Эовин, несмотря на ее протесты, Фолко запер в каюте, наказав эльдрингам Фарнака присматривать за девчонкой, чтобы невзначай не сбежала.
По еще не наезженной дороге Торин, Фолко и Малыш выбрались из Тарна.
Исена осталась по правую руку; покрытый травой прилуг - обрывистый степной кряж вдоль речного берега - принял на свои плечи тропу. Навстречу попалось несколько дунландцев; перед незнакомцами в блистающей броне они поспешно сняли шапки, как и полагалось, но взгляды, коими они проводили Фолко и гномов, были куда как далеки от дружелюбных...
- Ты что, собрался в гости к этой братии? - удивился Малыш, когда Фолко решительно направился к лагерю эльдрингских наймитов.
- Хочу взглянуть, что у них там делается, - отозвался Фолко. - Строри, ты что, боишься?
- Не подначивай, - вздохнул Маленький Гном. - Ничего я не боюсь. Просто не люблю, когда так смотрят, словно зарезать мечтают...
- Именно об этом они и мечтают, - усмехнулся Торин. - Думаешь, имя мастера Строри, командира панцирного полка в войске короля Эодрейда, не известно никому в этих степях? Или ты забыл, как месяц назад крошил тех же дунландцев под Тарбадом?
Строри промолчал.
В лагере трех друзей и впрямь с самых первых шагов обдало презрительным, холодным молчанием. Все ломали перед ними шапки и кланялись, но вслед сквозь сжатые зубы летели проклятия. Ни Фолко, ни гномы ничем не показывали того, что слышат.
Лагерь оказался самым обычным скопищем на скорую руку возведенных землянок, полуземлянок, легких балаганов, палаток и шалашей. Фолко только дивился, как здешние обитатели переживают зимы - хоть и юг, хоть и возле моря, а холод все равно холод.
В отдалении возле костра сидела на корточках группа хазгов - человек десять, с саблями, но без своих страшных луков. Один из сидевших внезапно бросил в костер щепотку какого-то порошка, отчего пламя тотчас же стало синим. Бросивший медленно выпрямился, заведя протяжную песню на своем языке; слова в ней были сплошь древние, непонятные, и Фолко, неплохо зная обиходную речь хазгов, ничего не мог понять в этом песнопении.
Продолжая петь, хазг выбрался на открытое место. Кривоногий, седой, старый, весь в сабельных шрамах... Лицо его показалось хоббиту знакомым - уж не в отряде Отона ли вместе ходили? Хазг закружился, широко раскинув руки и запрокинув голову.
Фолко внезапно замер, прислушиваясь.
- Ты чего? - удивился Малыш.
- Тихо! - бросил хоббит.
"Свет, свет, свет! Льется, льется, льется! Встает враг, встает, встает!
Надо вам тоже вставать, братья! Мы встанем! Встанем! Встанем! - разобрал хоббит. - Огонь! Огонь! Огонь! По старой земле, да по нашей земле! Прежде чем разольется свет - сами навстречу пойдем! Пойдем за светом, за светом пойдем! Земля - наша! Наша! Наша! С огнем и за нею!"
Кружившийся быстро терял связность речи, приводя себя в какое-то странное исступление. Остальные хазги тоже вскочили на ноги, начиная один за другим кружиться столь же неистово. Кое-кто выхватил сабли.
- Эй, Фолко, идем отсюда! - нахмурился Малыш. - Они, по-моему, тут все белены объелись.
Старый хазг внезапно дернулся, словно от удара, услыхав имя хоббита.
Сабля в тот же миг оказалась у него в руках.
- Предатель! - услышал Фолко низкий яростный рык. Глаза хазга полнило безумие; широко размахнувшись, он бросился на хоббита.
- Ты что?! - выкрикнул по-хазгски Фолко, уклоняясь от удара, и в тот же миг узнал нападавшего.
Как он мог забыть? Тот самый старый предводитель хазгов из отряда Отона!
- Остановись! - Меч хоббита проскрежетал о саблю хазга.
- Когда твоя голова пойдет на корм свиньям! - последовал ответ.
С двух сторон на помощь хоббиту ринулись гномы. Остальные хазги, ни о чем не спрашивая, тоже схватились за оружие. Словно из-под земли появились страшные луки. Прогудела отпущенная тетива; по прилобью предусмотрительно надетого хоббитом шлема скользнула стрела. Фолко пошатнулся, и старый хазг мгновенно атаковал. Лезвие полоснуло по наплечнику хоббита - и бессильно отскочило от мифриловой пластины.
- Тебе со мной не справиться! - Хоббит отбил в сторону саблю, поднявшуюся было для нового удара.
Хазг не ответил. Фолко крутнул меч над головой, открываясь, и, поймав противника на замахе, четко направил острие клинка в правое плечо старого воина. На хазге не было доспехов; хоббит хотел обезоружить противника, однако того словно бы подхватила какая-то злая сила: хазг внезапно споткнулся, неловко качнулся вперед, разворачиваясь, и меч Фолко насквозь пробил ему сердце.
Гномы отбросили нападавших; однако вид мертвого тела, похоже, лишь еще больше взъярил степняков.
- Да остановитесь же, болваны! - заорал Малыш, но хазги, похоже, не понимали Всеобщего Языка.
- Мы ж вас всех перебьем! - с присущей ему скромностью продолжал Маленький Гном. Меч и дага его так и сверкали. Правда, пока он больше развлекался. Невелика честь справиться с бездоспешными, когда на тебе мифриловый бахтерец.
- А потом наши - ваших! - неожиданно проревел еще один хазг, выныривая из-за спин атакующих. Меч Малыша соскользнул по подставленной сабле, и хазг ловкой подсечкой сбил гнома на землю. Четверо хазгов тотчас же навалились сверху.
Дело принимало серьезный оборот.
- Хватит церемониться! - рявкнул Торин, и его топор тотчас же нанес смертельный удар.
Фолко молча и не теряя времени проткнул насквозь еще одного степного воина. Тяжелые стрелы били его в грудь и живот, пара лязгнула по забралу.
Если бы не мифрил, Фолко давно уже был бы мертв.
Торин дважды взмахнул топором, помогая Маленькому Гному. Тот стряхнул с себя оставшихся в живых и уже начал было подниматься; однако, помогая другу, гном на миг упустил из виду того самого хазга, что так удачно опрокинул Строри на землю. Могучий, широкоплечий, он едва ли уступал силой сыну Дарта. Эфес сабли ударил в забрало Торина. И тут - то ли гном по небрежности плохо затянул крепеж, то ли порвался ремешок - шлем слетел с головы гнома. В тот же миг сверкающая сталь рассекла лицо. Малыш с диким воплем вскочил на ноги, размахнулся, но хазг ловко отскочил в сторону и поднял руку, останавливая своих.
- Хватит! Я хочу, чтобы вы ушли. А этому, - он презрительно кивнул на Торина, упавшего на вытоптанную траву, - я оставил свою метку. Второй раз ему не уйти. Забирайте его и проваливайте, только сперва бросьте оружие!
- Это еще почему?! - зарычал Малыш.
- Потому что без своего знаменитого шлема он будет мертв через секунду.
- Вожак хазгов кивнул на лучников, что уже целились в незащищенную голову гнома. - Если вам дорога его жизнь, делайте, что я говорю!
- Мы снимем доспех, а ты всадишь нам по стреле в спину?! - Малыш хрипел от ярости.
- В отличие от вас мы не нарушаем слова, - презрительно бросил степняк.
- Погоди, Малыш. - Фолко говорил и двигался нарочито замедленно, словно боясь, что его резкое движение заставит кого-то из стрелков отпустить натянутую тетиву. - Погоди. Наши доблестные противники забыли об одной очень важной вещи... Очень, очень важной вещи...
Говоря так, хоббит повернулся боком к обступившим их воинам.
- Вы забыли о празднике рода Харуз, - произнес он, резко выпрямляясь.
Что-то коротко блеснуло в воздухе. Трое лучников повалились замертво - из груди у каждого торчала рукоять метательного ножа.
Хазги замешкались, и Малыш тотчас же нахлобучил Торину на голову шлем.
- Уходим!
Отступали они странным порядком - Малыш поддерживал Торина (у того по нагруднику обильно струилась кровь), а хоббит пятился, держа на виду метательную снасть. Хазги подобрали луки убитых, появились и новые стрелки; они медленно двигались следом, не решаясь, однако, приблизиться.
Несколько выпущенных наудачу стрел отскочили от доспехов Фолко и гномов.
Дунландцы угрюмо взирали на происходящее, но не вмешивались.
Выручили эльдринги: десяток воинов Ории зачем-то направлялся в лагерь наймитов.
- Это что еще за непотребство? - заорал коренастый десятник, едва завидев вооруженных хазгов. - Забыли Тарнский Уговор?
Кто-то из степных стрелков ухе вскинул луки, и, наверное, смелый воин Ории тут же и нашел бы свой конец, если бы не вожак хазгов.
- Пусть они уходят, - обратился он к своим. - Мы еще посчитаемся, и притом очень скоро! А Тарнский Уговор... Он пока еще нам нужен. Но потом...
Он осекся, словно вспомнив, что один из врагов хорошо понимает хазгскую речь. Повинуясь его молчаливой команде, хазги проворно убрались прочь.
Вожак задержался. Понимая, что тот хочет что-то сказать, Фолко шагнул ему навстречу, всем видом показывая, что готов выслушать, но захватить себя врасплох он больше не даст.
- Зачем он напал на меня? - первым начал хоббит, имея в виду убитого им старого хазга.
- И ты еще спрашиваешь? - Вожак презрительно сплюнул в траву. - Разве не ты приносил клятву Вождю Эарнилу? Разве не ты ходил в отряде Огона? И разве не ты потом командовал у соломенноголовых, когда те ворвались на наши земли? Кожу бы с тебя живьем содрать следовало! Небу угодно будет, я это еще увижу!
- И это все, что ты хотел сказать? - невозмутимо осведомился Фолко.
- Нет! Не все! - Хазг выплевывал слова, словно черные проклятия. - Скажи своему королю, что мы ничего не забыли и не простили. Мы знаем, что Великая Сила расправляет крылья где-то на юго-востоке - об этом сказали нам наши провидцы, одного из которых ты, нечестивец, убил сегодня! Мы знаем, что эта Сила враждебна нам. И мы знаем, что, быть может, кто-то вновь захочет стереть с лица земли мой народ. Так вот знай: мы не станем покорно ждать вашего удара, словно быки на бойне! - Хазг плюнул под ноги Фолко, повернулся спиной к хоббиту и быстро зашагал прочь, вслед за сородичами. Хоббит скрипнул зубами и тоже заторопился.
Рана Торина, по счастью, оказалась хоть и обильно кровоточащей, но все же неопасной, однако лоб его, похоже, оказался навеки изуродован. Хитрое сабельное лезвие отчего-то не рассекло, а разорвало кожу, обнажив кое-где кости черепа. Могучий гном с трудом доковылял до корабля Фарнака и только там позволил себе свалиться в забытьи.
Эовин только тихонько ойкнула и сама же зажала рот ладошкой, тотчас кинувшись помогать.
Поднялся большой переполох. Эльдринги очень ревностно относились к порядку в своих владениях: Ория предлагал двинуть несколько сотен воинов и сжечь дотла все хазгские жилища. Его насилу успокоили. Воевать с лихими стрелками и наездниками, не имея рядом могучей роханской конницы, означало даром положить все войско.
Тем не менее добрая сотня эльдрингов в полном вооружении окружила лагерь со всех сторон и потребовала выдачи хазгов. Однако те, словно предчувствуя, уже успели скрыться. Гнаться за ними никто не стал.
В положенный срок, как и предсказывал Ория, появился Сварой. Молодой тан без долгих колебаний согласился участвовать в походе; вместе с Орией он, подписав рядную грамоту, остался в Тарне ждать подхода главных сил флота эльдрингов.
- В море-то выходим или нет? - сердито спрашивал Фарнак у Маленького Гнома.
- Выходим, выходим, - успокаивал его тот. - Вот только травы Фолко соберет, чтобы отвары готовить, - и в путь.
Это задержало их еще на полтора дня. Торин лежал в беспамятстве, рана гноилась, и кто знает, чем бы все кончилось, если бы хоббиту не посчастливилось набрести на целому, невесть каким ветром занесенную сюда с севера. После этого дело пошло лучше, и утром они отвалили. Торин уснул спокойно, дыхание его стало ровным, жар спал.
"Драконы" Фарнака и Хьярриди вышли в открытое море.

Глава 3

ИЮНЬ, 20, ТРАВЕРЗ МЫСА БАЛАР, ОТКРЫТОЕ МОРЕ

Торин был в бешенстве. С тех самых пор, как гном пришел в себя, он не переставая ругался самыми черными словами, правда, лишь когда рядом не маячила Эовин, а поскольку она все время вертелась поблизости, помогая Фолко ухаживать за раненым, то понятно, какой запас сильных выражений накапливался у Торина к тому моменту, когда девчонка выскакивала наконец на палубу.
- Ты отвык проигрывать, друг мой, - заметил Фолко, меняя гному смоченную отваром целемы повязку. - Мифрил, он ведь тоже коварен - начинаешь думать, что неуязвим. Ан не тут-то было!
- Я найду этого степного пса, - задыхался гном, едва не слетая с койки.
- Найду и...
- С меня он грозился содрать живьем кожу, - как бы невзначай заметил Фолко.
- Я ему устрою похлеще! - грозился Торин.
- Брось! Лучше послушай, что я там запомнил...
Фолко и Малыш сидели у постели Торина, устроенной в крохотной - двое едва повернутся - каютке под недлинной носовой палубой "дракона".
- Хазги тоже что-то почувствовали. Их шаманы - уж точно. И похоже, они поняли, что эта Сила - враждебная им - подвигает побежденных на месть. Их вожак открыто сказал мне, что не собирается ждать, пока их прирежут, точно скот. Я так понимаю...
- Что они тоже могут наплевать на договор и напасть первыми, - мрачно подхватил Малыш.
- Истинно так, - кивнул Фолко. - И, скажу я вам, это пугает меня больше всего.
- Да чего ж тут пугаться? - кривясь от боли, заметил Торин. - Пусть нападают! По крайней мере, тогда Эодрейд не нарушит слова...
- Он его уже нарушил, - сурово возразил Фолко. - Нарушил, как только решил про себя: договор и клятва - лишь пустые слова! Олмер, насколько я помню, тоже с этого начинал. И тобой замеченный - хотя, конечно, я так мыслю, что никакой это не свет, а еще какой-то сюрприз из наследства Гортаура или даже самого Мелкора, - так вот, свет сей сводит людей с ума, заставляя забыть обо всем, подталкивая их отринуть клятвы и обещания - лишь бы достичь цели. Эодрейд придумал вести войну на истребление. Я когда такое услышал, чуть второй раз со скамьи не сверзился, до подобного не додумался сам Саурон! Хазги тоже решили, что церемониться с соломенноголовыми нечего, ждать, пока те подготовят месть, незачем и нужно ударить первыми. Я не удивлюсь, если они тоже станут вырезать роханцев всех до единого... как там в предании?..
- "Кто дорос до чеки тележной", - закончил Малыш. Лицо его стало темнее ночи.
- Именно, - кивнул хоббит. - Вот почему нам надо как можно скорее в Умбар. Это ближе к нашему загадочному Свету - надеюсь, там мы сможем разузнать что-то еще.
- Если только в Умбаре уже не идет резня, - вдруг спохватился Малыш. - Что, если тому же Скиллудру стукнуло в голову, будто остальные эльдринги спят и видят с ним покончить, и после этого он взял да и пошел косить правого и виноватого?
- Корни и сучья! Об этом я и не подумал, - признался хоббит. - Но тогда тем более надо торопиться. А то как бы и впрямь не успеть к самому штурму!
- Свет, Свет, Свет... - пробормотал Торин. - Вразуми меня Дьюрин, что же это может быть?
- Не ломай себе голову, она у тебя и так не в порядке, - буркнул Малыш.
- Ох, до чего ж мне это все не нравится! С Олмером гадали - не нагадали, и теперь, вот попомните мои слова, то же самое случится! Опять будем бродить по всему Средиземью в поисках врага, а он у нас под носом окажется.
Поймем, да поздно уж будет.
- Будет тебе! - остановил друга Фолко. - Про Умбар это ты правильно сказал. Думаю, заглянуть туда было бы невредно. Где там у нас Древобородово питье?

Предыдущая страница 4 Следущая страница


5 Ник Перумов

- Во имя Махала, что ты хочешь делать? - разом воскликнули Торин и Малыш.
- Ты ж в Умбаре никогда не был! - добавил Строри.
- Ну и что?
- Как "ну и что"? - возмутился Малыш. - Нужно ж знать, что хочешь увидеть, - если в ученых трактатах правда написана! То есть надо тебе представить либо умбарскую гавань, либо саму крепость... О таком я, по крайней мере, читал.
- Не знаю, может, ничего и не получится, - признался хоббит. - Но попытаться стоит. Что мы теряем?
- Ну, если ты увидишь одно, решишь, что так и есть на самом деле, а потом окажется, что все совсем не так, - проворчал Торин. - Вот и сравним, как до Умбара доплывем.
Гномы только пожали плечами.
Фолко достал из заплечного мешка тщательно обвернутый одеялом каменный кувшин. Всю дорогу он лишь немилосердно оттягивал хоббиту плечи. Пришла пора доказать, что его таскают с собой не зря.
От первого же глотка по телу разлилось приятное обволакивающее тепло, будто от крепкого вина, только не было в питье Древоборода ни капли винного дурмана. Хоббит зажмурил глаза и сосредоточился. Ему предстояло, подобно птице, промчаться над морскими просторами к огромной умбарской бухте, к желтым и серым скалам, что будто челюсти сдавили узкое горло пролива, к высоким бастионам, испокон веку защищавшим крепость от ударов с моря; ему предстояло пройти воздушными путями и увидеть правду!
Прорыв к далековидению удался хоббиту на удивление легко и быстро. Взор его послушно устремился вдаль, в один миг покрыв громадное расстояние.
Открылись очертания умбарского берега.
Море дошло здесь до двух старых сходящихся горных кряжей. Глубокая долина стала бухтой, а склоны гор - берегами. Трудно было придумать лучшую защиту от бурь и штормов.
Сейчас в Умбаре стояло множество кораблей - и гребных и парусных.
Больше всего, конечно же, "драконов" Морского Народа, захватившего Умбар после краха Гондорского королевства. Умбарские корсары, некогда попортившие королям Минас-Тирита немало крови и давшие начало морскому племени, могли спать спокойно - они были отомщены. Правда, на Умбар издавна зарился богатый и многолюдный Харад, но на сей раз верным сподвижникам Саурона изрядно натянули нос. С суши крепость казалась неприступной, и харадские правители, похоже, смирились с потерей.
С высоты птичьего полета хоббит видел суетливую жизнь на улицах города.
Он разительно не походил ни на Аннуминас, ни тем более на Минас-Тирит.
Глинобитные желтые дома в два и три этажа смотрели на улицы глухими стенами - окна выходили во внутренние дворики. О мостовых и речи не было, пыль едва не закрывала солнце. По улицам медленно двигались караваны, цепочки странных животных - кто с двумя горбами, кто с одним, - отдаленно похожих на лошадей, только побольше. Полнились народом рынки. Словом, все было спокойно.
Видение прервалось, как всегда, неожиданно.
После рассказа хоббита гномы лишь пожали плечами.
- В Умбар приплывем - поглядим, что тут тебе напривиделось, - ворчал Строри.

ИЮНЬ, 20, БЕРЕГ МОРЯ В ДВУХ ЛИГАХ СЕВЕРНЕЕ УСТЬЯ ГВАТХЛО, ПРИ ВПАДЕНИИ СЕРОГО РУЧЬЯ

В тот день улов оказался совсем никудышным. Немолодой рыбак, в одних холщовых, закатанных до колен штанах, брел по тропе к хижине. На спине он нес плетеную корзину с рыбой - улов выдался почти вдвое меньше обычного.
Тропа поднималась на зеленый откос и ныряла в укромную, заросшую ивняком ложбину. На ее склоне стояла избушка, кривовато, но прочно срубленная из нетолстых бревен - таких, чтобы мог поднять один человек.
Залаял кудлатый пес, бросаясь в ноги хозяину.
- Привет, Сан, привет. - Рыбак потрепал собаку по загривку. - Сейчас поедим. Сегодня еда будет, а завтра придется поголодать. Как, потерпим?
Пес умильно вилял хвостом - завтрашний день для него не существовал.
Человек принялся за разделку улова, однако не управился и с третью, когда дверь заскрипела.
- Трудишься, Серый? - властно произнес гость. Был он низок, с заметным животом и красноватым лицом, облаченный, однако, несмотря на важный вид, в весьма затрапезную одежду. За спиной висела большая плетеная корзина на ремнях. - Это правильно, молодец, жупан будет доволен. Вот только, - он быстро окинул опытным взглядом горку разделанной рыбы, - маловат улов-то!
- Что делать... - рыбак вяло пожал плечами, - сколь выловилось... Ты что же, все сейчас и заберешь, Миллог?
Они говорили на языке ховраров. Для низенького сборщика это наречие явно было родным, рыбак же по имени Серый изъяснялся с некоторым трудом.
- Ну что же я, злодей, что ли? - возмутился тот, кого назвали Миллогом.
- Работник тогда работает, когда есть что жрать. - Он быстро отодвинул в сторону пяток рыбешек поплоше. - Это тебе и псу твоему.
- Спасибо досточтимому, - равнодушно поклонился рыбак.
Миллог сноровисто смахнул оставшуюся добычу себе в корзину, однако уходить не спешил.
- Эх, Серый ты, Серый... Как дураком был, так, прости меня, и остался.
Уж десять лет, как нашли тебя в дюнах голого, - только и мог бормотать что-то не по-нашему! - а ты все не поумнел. Едва-едва урок исполняешь!
Кабы не я, отведал бы ты плетей нашего жупана...
- Спасибо тебе, Миллог, - вяло шевельнулись губы Серого. - Я знаю, ты меня защищаешь...
На лице толстяка появилось нечто похожее на сочувствие.
- Давно я тебе толкую - смени ты ремесло! Хоть в дроворубы подайся или углежоги. Лес стоит - вали не хочу. А тут будет ли добыча, нет - урок плати. И сколько можно бобылем сидеть? Бабу тебе нужно, а то живешь чисто зверь лесной. Хочешь, подыщу? Баб сейчас безмужних что мурашей в куче.
Сколько мужиков полегло... Скажи спасибо, тебя в ополчение не поставили!
Серый стоял и покорно слушал, упершись натруженными руками в стол, блестевший от рыбьей чешуи. Голова его склонилась на грудь.
- Куда ж мне в ополчение... - глухо проговорил он. - Я и меча-то держать не умею...
- Да уж! - Толстяк презрительно фыркнул. - Помню я, как тебе его дали...
- Что уж вспоминать...
- Ну ладно. Мне пора уже, чтобы рыба не стухла. Как насчет бабы, а.
Серый?
- Стар я для этого, Миллог.
- Стар, стар... Я вот за десять лет постарел, а ты, по-моему, ничуть не изменился. Да! И еще! Ты слышал: хазги тут в Тарне схлестнулись с какими-то роханскими шишками? Шхакара убили...
- Шхакара? - Серый поднял руку к наморщенному лбу.
- Ну да! Проткнули насквозь, представляешь? И еще то ли троих убили, то ли пятерых... А сами заговоренные, стрелы от них отскакивают...
Тусклые глаза Серого внезапно блеснули, но лишь на краткий миг.
- Стрелы отскакивают... Хазгские? Байки ты изволишь рассказывать, досточтимый...
- Да нет же, говорю тебе! Трое этих было. Два гнома и еще один какой-то недомерок...
- Недомерок в роханском войске? Ты же говорил, они все очень высокие...
- Дурак! Он не роханец, понял? С Севера он. Таких половинчиками кличут.
В третий год нашей земли они хеггов Гистадиса да орков Грахура порубили почитай что до единого. Помнишь, я тебе рассказывал?
Серый молча кивнул.
- А теперь один такой здесь объявился, - разглагольствовал сборщик. - И зачем только притащился? Все ж знают, они роханскому правителю, Эодрейду, чтоб ему на ровном месте шлепнуться, служат! Ну, Шхакар, понятно, и полыхнул. Надо ж так, с Вождем Великим, Эарнилом, столько войн прошел, Аннуминас брал, город другой - эльфийский, что под землю провалился - целым остался, а тут погиб!
- Шхакар погиб... - пробормотал Серый. - Шхакар... Шхакар...
- Болтал он тут в последнее время много ерунды какой-то. Будто видит огонь за горами, свет нездешний, что вот-вот прольется, и враги наши тогда на нас снова войной пойдут не праведной и всех до единого перережут...
Чушь, да и только. Верно, к старости из ума совсем выжил.
Рыбак молчал.
- Ладно, заболтался я тут с тобой. - Кряхтя, Миллог подхватил корзину.
- Эй, ну чего стоишь? Помогай? Я сам, что ли, на коня это вьючить должен?..
Сборщик уехал. Рыбак по имени Серый некоторое время смотрел ему вслед, а затем, ссутулившись, поплелся на берег. Сети там сушатся, посмотреть бы надо - не прорвались ли где...
- Шхакар... - точно заведенный, шептал он, шагая к морю по проторенной за десятилетие тропинке. - Ну да, помню его! Точно, помню! Хазг... Старый такой, седой, на шее шрам... Проклятье? Но я же его здесь ни разу не видел! Так откуда ж мне знать?
Пес трусил рядом, озабоченно поглядывал на хозяина и рад был бы помочь, да вот только не знал чем...
Серый жил в этих краях уже почти десять лет. Память так и не вернулась к нему, однако обузой приютившим его он не стал - научился ловить рыбу, кое-как справляться с неводами да немудреным бобыльим хозяйством. Когда его нашли, он не помнил ничего, совсем ничего - ни имени, ни возраста. На вид ему можно было дать лет сорок; волосы стали совершенно седыми, приобретя грязно-пепельный цвет. Правда, за прошедшие годы он и впрямь изменился мало, и, поскольку в деревне ховраров Серый появлялся редко, это как-то сразу бросалось в глаза. Телом он казался воином из воинов; ховрарский жупан-князь обрадовался было, решив, что попавший к нему в руки человек явно из Морского Народа, а значит - добрый ратник, да и парней научить сможет. Однако выяснилось, что меча держать Серый вообще не умеет.
Если и был когда-то воином - всего умения лишился. Жупан плюнул, велел всыпать найденному дюжину плетей для острастки и гнать на все четыре стороны или, если тот хочет, оставить, но нарядить на работу...
Серый вышел на песок. Лениво катил прибой; море было спокойным и ровным; казалось, никогда не случается на нем ни бурь, ни ураганов.
Заученными, вялыми движениями Серый принялся за работу, не переставая бормотать про себя имя убитого хазга.
Внезапно рыбак остановился. Прижал левую руку к сердцу и замер. Пес тревожно встрепенулся, вскочил, навострил уши, вопросительно глядя на хозяина.
- Болит что-то... вот здесь, - негромко пожаловался собаке человек, схватившись за грудь. - Болит сильно... И жжет, будто там огонь развели...
Пес тревожно заскулил. Прыгнул к Серому, лизнул в лицо - и во весь опор ринулся прочь, точно преследуя ускользающую добычу. Рыбак оторопело глядел ему вслед.
Но боль, как видно, не отступала, напротив, становилась сильнее. Серый сполз на песок, по-прежнему прижимая ладонь к сердцу. Он застонал - тихо, сдавленно, сквозь зубы.
- Жжет... - вырвалось сквозь сжатые губы.
Небо темнело, с разных сторон наплывали тучи - громадные небесные поля, на которых, как верили хегги, боги сеют хлеб, а дождь идет, когда боги поливают всходы...
Серый напрягся, застонал уже в голос, встал. Шатаясь, подошел к самой воде.
- Я проклинаю тебя! - выкрикнул он, грозя кулаком необозримому и необорному простору. - Это ты мучаешь меня, я знаю! Но больше я не доставлю тебе этой радости! Зови своих рыб и раков, я больше не могу, я весь горю изнутри!
С этими словами он ринулся прямо в волны. Миг - и вода накрыла его с головой.
Послышался звонкий, заливистый лай. Миг спустя на берег вылетел пес, а за ним, отдуваясь и бранясь на чем свет стоит, подлетая в седле, скакал толстяк Миллог. Пес и всадник замерли, глядя на четкую цепочку свежих следов, что вела прямо в океан...
Враз поникнув, собака села у воды, задрала морду и завыла.
- Утопился никак... - прошептал толстый сборщик податей. - Лицо его побелело. - Боги превеликие, я же последний, кто с самоубийцей говорил! - Его затрясло. - Спасибо, спасибо тебе, песик... - Дрожащими руками Миллог бросил псу кусок вяленого мяса, но тот даже не повернул головы. - Так бы не узнал и сгинул бы... лихоманка бы одолела, трясучая да костоломка... А теперь, ежели вдруг тело на берег выбросит... а я его закопаю... беда стороной и обойдет. Ну же, песик, давай, давай, нам теперь хозяина твоего искать... Ты уж прости меня, дурака, спасти ведь ты меня хотел, умница, до конца дней твоих тебя кормить буду и никакой работой донимать не стану...
Пес, словно поняв, что ему говорят, внезапно перестал выть, вскочил и побежал вдоль берега. Пыхтя, толстяк повернул коня и поскакал следом.

ИЮНЬ, 12, РЕЙД УМБАРА

Южное солнце припекало. Здесь, на границах Великого Харада, было куда жарче, чем в Гондоре, где горы и Андуин Великий все же защищали земли от засухи. Фарнаку пришлось повозиться, подбирая для своих гостей подходящее облачение.
- В доспехах тут ходить хоть и тяжело, но снимать их я вам все же не советовал. Всякое бывает... А в полдень на улицу лучше и вовсе не высовываться. Жизнь тут в основном по утрам да вечерам, а в жару все прячутся, - наставлял друзей старый тан.
Гномам и впрямь пришлось нелегко под яростными лучами светила, а вот Эовин - хоть бы что. Лицо и руки девушки тотчас покрылись густым загаром; быстро она освоилась на "драконе", бородатые морские скитальцы, что ни вечер, требовали ее песен, позабросив на время собственные кровожадные баллады. И Эовин послушно пела, встав на носу, заложив руки за спину и смешно, точно галчонок, вытянув от усердия шею. Однако никто и не думал смеяться, потому что пела она действительно хорошо, от сердца. Отчаянные рубаки Фарнака звучно колотили рукоятками мечей по закрепленным с внутренней стороны бортов щитам в знак одобрения.
И вот настал день, когда из воды поднялись крутые обрывы окружавших Умбар скалистых гор. Впереди замаячило узкое горло пролива. "Драконы" сбавили ход, убирая паруса.
- Эгей! Шевелись, вы, там! Всех к Морскому Отцу вас бы отправил, да где лучше взять! Гондорские сухоперы и то бойчее бы справились! - по привычке распекал своих людей десятник, чьи молодцы спускали на воду ходкую восьмивесельную лодку.
- Зачем это, почтенный Фарнак? - осведомился хоббит, стоя рядом с таном на носовой палубе "дракона".
- Как "зачем"? А вон за нами видишь - плывут? Это Старх, если глаза меня не подводят. Надо у причалов место захватить, а то будем посреди гавани болтаться, пока кто-то не уплывет...
Фолко обернулся. Быстро догоняя "дракон" Хьярриди, с запада ходко шел длинный и узкий корабль. Очевидно, его кормщик хорошо знал извилистый и узкий фарватер, потому что скорости новоприбывший не сбавлял, напротив - помогал свежему, надувающему парус ветру всеми до единого веслами.
- Старх, Старх, как есть Старх, - проворчал Фарвак. - Не к лицу нам отставать! Эй, молодцы, заснули там, что ли? Сейчас-то он нас не обойдет, по бокам тут - сплошные камни. Но вот в порту лодку все равно спустит - там возле причалов не разбежишься; тогда-то силами и померяемся! А пока будем плестись...
Так и случилось. Корабль Старха приблизился вплотную к "дракону"
Фарнака. Фолко видел, как там тоже спускают лодку.
- Вот и доплыли, - заметил Фарнак, обращаясь к стоявшему рядом хоббиту.
Едва шевеля веслами, "дракон" втягивался в узкий проход, что вел к просторной умбарской бухте. Она могла бы вместить в себя тысячи и тысячи кораблей: глубокая, прекрасно защищенная от ветров - лучшей стоянки для флота и вообразить невозможно. С севера и юга бухту охватывали горы. На вершинах хоббит разглядел сторожевые башни; седловины перегораживали крепостные стены.
- Это чтобы с моря не напали, - пояснил тан.
Сама крепость поднималась прямо из зеленоватых вод бухты. Серые стены с черными арками причальных тоннелей, в которых швартовались корабли, вырастали прямо из волн.
- Если бы врагу удалось захватить северный и южный хребты, со стороны бухты они все равно не смогли бы атаковать. Эти арки закрываются воротами - и все! Впрочем, на моей памяти они еще ни разу не закрывались. И видишь, понастроили плотов, потому что в тоннелях места хватает не всем...
Дощатые настилы временных причалов гнулись под тяжестью сотен и сотен людей, вьючных животных и тюков с грузом. В отдалении разгружались баржи с лесом.
- С деревьями в окрестностях плохо. Все давно вырубили, а новое когда еще вырастет! Приходится из-за трех морей возить...
Едва флагманский корабль эскадры Фарнака миновал горло залива, вперед тотчас ушла восьмивесельная лодка - искать свободное место у причалов, и теперь кормчий всматривался в густое месиво судов, плотов, шлюпок и прочей плавучей мелочи, выискивая свой флаг.
- Мой тан! Вон они, по левому борту! - крикнул дозорный с мачты.
Фарнак скомандовал поворот.
Но свободное место заметили и с лодки Старха. На соперничающем "драконе" раздались азартные вопли. Команда Фарнака тоже тянула шеи, норовя рассмотреть происходящее. Сидевшие на противоположном борту гребцы сыпали проклятиями и требовали, чтобы им во имя Морского Отца ответили, кто впереди.
Эовин, войдя в раж, визжала так, что слышно было на другом конце гавани.
Сами "драконы" почти остановились. Впереди кишмя кишели мелкие суденышки, лодки и лодчонки, а среди них, ловко лавируя и лишь в последний момент избегая столкновений, неслись две шлюпки - Фарнака и Старха.
- Тут ему с моими молодцами не тягаться, - не без самодовольства заметил Фарнак. - На хвосте привезут...
Лодка Старха сперва вырвалась чуть вперед; парни Фарнака, как пришитые, шли следом. Рулевому в лодке Старха пришлось лавировать, расходясь со встречными и поперечными; и, улучив момент, его соперник резко подрезал нос едва не перевернувшемуся суденышку и оказался впереди.
Эльдринги Фарнака заорали и заулюлюкали.
Место у причала досталось им.
- То-то Старх теперь злобиться будет, - весело заметил Фарнак. - Тут у нас не принято оставаться вторым... Ну да ничего, впредь умней будет.
Попросил бы борт о борт встать - так ведь нет, ему гоняться захотелось...
Корабли Фарнака и Хьярриди ошвартовались. И тут на носу своего "дракона" появился сам Старх - плотно сбитый, в щегольском открытом шлеме с длинным плюмажем из перьев неведомой птицы.
- Я припомню тебе это, Фарнак, акулья сыть! - заорал он, грозя кулаком.
- Погоди, акулья сыть, мы еще встретимся тут где-нибудь!
- Да с превеликим удовольствием, - отозвался Фарнак и на последовавшие негодующие крики отвечал лишь презрительным пожатием плеч.
Помощники Фарнака взялись за разгрузку.
- Ну и нам теперь тоже пора. - Торин все еще носил повязку, но чувствовал себя преотлично. - Фолко! Как там твоя девчонка, готова? Пойдем в город...
- Погодите, мы с Хьярриди тоже идем. - Фарнак появился на палубе, набросив на плечи легкий плащ. - Вы куда теперь направляетесь?
Фолко пожал плечами:
- Мы хотели бы остановиться где-то на несколько дней, осмотреться...
Потом решили б, что делать дальше. Тут ведь есть какие-то постоялые дворы?
- Постоялых дворов тут немало, но им бы я не слишком доверял, - обронил Фарнак, когда они приблизились к темному проему арки. - Лучше всего возвращаться вечером на корабль. Мало ли что?
- А что "что"? - жадно спросил Мальцы.
- Гостиницы все здесь - для харадримов и иже с ними, - пояснил тан. - И хозяева-то по большей части тоже из Харада. А с ними ухо надо востро держать. Горячие головы предлагали всех неэльдрингского рода из города изгнать - да только куда там! Нам теперь воевать особо не с кем, на одной торговле и держимся. Тот же Харад - ему почти все и сбываем. Ссориться с ним нельзя... - Фарнак вздохнул. - Никогда особо набеги не жаловал, а теперь даже жалеть начал, что нельзя, как встарь, по-простому...
Врагов-то, глянь, и не осталось. Вот разве что истерлинги в Арноре... Так до них на "драконах" не больно-то и доберешься. Скиллудр уж на что силен, а только и он отступил. Но хватит об этом. Как вы посольство-то свое намерены справлять?
- Поговорим с теми танами, которых ты нам укажешь, почтенный Фарнак, - пожал плечами Торин. - Нам тут сложных узлов не плести. Воинов нанять - и дело с концом.
- Я в порту видел флаги... - начал Фарнак, перечисляя имена и боевую силу тех танов, с которыми, по его словам, "можно хоть на Аннуминас".
Торин слушал внимательно; Малыш, как всегда, вертел головой, озираясь, - подобное его не занимало; Фолко же больше приглядывался к городу.
Пыльные улицы; глухие стены домов; вонь, резкие запахи чего-то гниющего; вопли и крики зазывал из лавок; и беспощадное солнце над головой. Хоббит заметил, что эльдрингов отнюдь не так уж много на улицах.
Темнокожие харадримы, смуглые кхандцы, другие - черные как смоль, с пухлыми губами и короткими курчавыми волосами, каких Фолко еще никогда не видел. Большинство носило широкие накидки самых причудливых расцветок, преимущественно ярких; на головах мелькали уборы диковинного вида - нечто вроде накрученной простыни. Чернокожие же щеголяли в одних набедренных повязках. Оружия никто не носил - никто, кроме эльдрингов.
В Умбаре было жарко. Жарко и пыльно. Но - замечал Фолко - встречные прохожие как-то странно напряжены, озлоблены, готовы вот-вот затеять драку. Хоббит видел искры тревоги, скрытого нетерпения, озлобленности - Умбар набухал гневом, сам не зная, на кого обратить силу и ярость. Совсем не так, по мысли Фолко, должен был выглядеть разудалый приморский город, столица шумливого Морского Народа! Сейчас он казался крепостью накануне жестокой осады, но при том никто не знал, от какого противника надо ее защищать.
- Если все будет хорошо, обернемся за несколько дней, - уронил Фарнак, когда они впятером входили в широкие двери какой-то таверны. - Дело за малым - отыскать всех, кого надо. Начнем прямо сейчас.
Громадный полутемный зал, раза в три больше знаменитого "Гарцующего Пони". Поперек стояли длинные общие столы. Свет просачивался через узкие окна, что смотрели во внутренний двор. Фолко ожидал увидеть орущую и горланящую толпу, однако заведение встретило неожиданной тишиной. Почти все места за длинными столами пустовали, у двери, ведущей на кухню, скучало несколько темнокожих харадримов-слуг.
- Здесь собираются только таны и приглашенные ими, - заметил Фарнак, видя недоумение хоббита и гномов. - Мест должно хватить всем, сколько бы гостей ни явилось. Тут обсуждаются общие дела и заключаются союзы. Если на то будет воля Морского Отца, здесь вы найдете недостающие мечи.
- Эгей, Фарнак! - гаркнул один из гостей, что сидел в окружении троих молодцов - не понять, то ли спутников, то ли телохранителей, во всяком случае, вооружены они были с ног до головы. - Давненько не виделись!
- Привет, Вингетор. - Фарнак кивнул. - Как твой поход на Юг?
- Прескверно, дорогой друг, прескверно!
- Ну, не преувеличивай! - засмеялся Фарнак, направляясь к собеседнику.
- Думаю, твое "прескверно" означает лишь, что вместо пяти барж с добычей ты привел в Умбар только четыре.
- Увы, дорогой друг, мне теперь не до шуток! Садись ближе, почтенный Фарнак, и твои уважаемые гости тоже. Эй, вы, там, у плиты! Подать пива, холодного пива, нашего ячменного пива, а не вашего прокисшего молока больной верблюдицы!.. Рассаживайтесь, рассаживайтесь, прошу вас!
- Ты, Вингетор, был всегда очень вежлив, - заметил Фарнак, устраиваясь поудобнее. - А теперь представь мне своих гостей, я представлю своих, и начнем!
- А! - махнул рукой Вингетор. - Это мои десятники. Хлифьянди, Освальд, Бралдо и Бакар. Ребята что надо!
Воины Вингетора отличались друг от друга словно день и ночь, словно утро и вечер. Бралдо был чернокожим громадного роста, Бакар - тонким, желтолицым, узкоглазым, Освальд - светловолосым, с крупными чертами лица и голубыми холодными глазами, Хлифьянди же и именем и обликом походил на Хьярриди; он тотчас же во все глаза уставился на притихшую Эовин, что старалась держаться поближе к Фолко.
Сам же Вингетор оказался изящным, невысокого роста, суховатым, жилистым человеком лет сорока пяти, с острым, точно клин, подбородком. По щекам разбегались лучи мелких морщин. Под кустистыми выцветшими бровями прятались пронзительные серые глаза. Он совсем не походил на сурового морского волка, скорее на арнорского придворного времен последнего Наместничества. Перед ним на столе лежало странное оружие, длинное и широкое - в полторы ладони лезвие, слегка загнутое наподобие хазгской сабли, насаженное на рукоять длиной в полтора локтя, которое заканчивалось острым копейным навершием. Средняя часть рукоятки была окована железом.
Морские удальцы таким не пользовались, хотя сходное хоббиту случалось видеть в Аннуминасе - еще до его падения...
- Хьярриди ты знаешь.
- Поздравляю, парень! Скоро таном станешь. Нас, стариков, за пояс заткнешь...
- А это мои давние друзья - мастер Фолко, сын Хэмфаста, мастер Торин, сын Дарта, и Строри, сын Калина. Они с Севера.
Вингетор покивал. Его цепкие глаза быстро оглядели друзей.
- Гномы! Вот уж не ожидал... Добро пожаловать, добро пожаловать!
Фолко счел за лучшее не поправлять тана. Пусть думает, что он, Фолко, того же рода, что и два его Друга.
- Их спутница Эовин, воительница Рохана, - без тени усмешки, очень серьезно и уважительно отрекомендовал Фарнак девушку. Та слегка покраснела, но легкий поклон Вингетору отвесила с истинно царским достоинством.
- Неужто преславный Рохан настолько оскудел мужчинами, что посылает в опасные странствия юных воительниц! - воскликнул Вингетор, уставившись на Эовин так, словно она только миг назад возникла пред ним прямо из воздуха, - пока гость не был представлен, обращать на него внимание у эльдрингов считалось верхом непочтительности.
- Ты нам о своем походе расскажи, - напомнил Фарнак.
- О! Давно уже у меня такого не бывало. Мы прошли за полуденный рубеж Харада, за Хлавийские Горы. Сделали стоянку - ты знаешь, там хорошие бухты, всегда можно перевести дух, - и что же? Оказывается, в окрестностях завелись какие-то двуногие любители человечины. Мы их отогнали, но это стоило пятерых лучших разведчиков. Потом встретились пальмовые рощи, отравленные какой-то дрянью, хорошо еще, что она валила человека сразу, - еще десяток погибших.
- Погоди! - встревожился Фарнак. - Рощи отравлены?!
- Ну да! Плоды стали ядовитыми, словно змея-молния. Пошли дальше.
Миновали Каменку и собрались остановиться в Нардозе, порасспрашивать, что слышно в дальнем Захарадье, и что же мы видим на месте города?
Вингетор сделал эффектную паузу, свойственную лишь высокородному вельможе на заседании Государственного Совета, и Фолко окончательно уверовал, что этот человек оказался в рядах Морского Народа лишь по особой прихоти всемогущей судьбы. Рассказчик говорил на Всеобщем Языке хорошо, но со странным акцентом, немного в нос - такого хоббит не слыхал даже в Цитадели Олмера, где Общую Речь коверкали до неузнаваемости.
- И что же? - пряча улыбку, поинтересовался Фарнак, видимо, уже хорошо знавший манеры собеседника.
С лица Вингетора сбежала улыбка.
- Город сожжен, - сухо отчеканил он, и это настолько отличалось от его прежней манеры, что всем показалось, он возвестил, самое меньшее, о начале Дагор Дагоррата. - Сожжен дотла. Улицы завалены скелетами.
Фарнак побелел.
- Не может быть! - вырвалось у Хьярриди.
- Может. А в окрестностях обосновалось некое племя перьеруких.
Что-нибудь слыхали о таких?
Фолко сжал под столом кулаки. Вот оно! Вот!
Переглянувшись, Фарнак и Хьярриди отрицательно покачали головами.
- Самые настоящие перьерукие, уверяю я вас. Можно взглянуть, если интересно, одного такого я привез сюда живым. Во всем люди как люди, только вот на руках, вот здесь, - он провел по ребру ладони и дальше, к локтю и плечу, - перья растут. Правда, не у всех - только у вождей.
Остальные-то просто с едва заметным костяным гребнем.
- Ну и ну! - поразились гномы.
- То-то, что ну и ну. Мы вот тоже... рты пораскрывали с такого чуда. А прежде чем закрыли, эти самые перьерукие повытаскивали из-под берега спрятанные лодки, и нам пришлось туго. Они дрались, как безумные, и ни один так и не отступил. Их челны шли борт к борту, так что я не видел воды. Мы убивали их сотнями, но все же уступили им гавань. А сражались эти перьерукие не обычными мечами или там копьями. Нет! На древко насажена заточенная лопата, или там грабли, или вилы, как вам это понравится? И орудовали своими снастями куда как ловко.
- Постой, постой! - спохватился наконец Фарнак. - Так это что ж получается - Нардоз сожжен... а все окрестности?!. Там ведь жило немало наших!
- Все погибли, старина, - негромко ответил Вингетор. В его голосе не осталось и следа прежнего веселья. Он мог со смехом говорить о собственном поражении, но в том, что касалось остальных...
- Никого не осталось, - повторил тан. - Перьерукие владеют всем берегом южнее Каменки до самых Молчаливых Скал... Но слушай дальше! После боя у Нардоза я поклялся: костьми лягу, но доищусь, что это за создания и откуда взялись. Поймать одного из их вождей оказалось не так уж и трудно. Мне пришлось зарезать и скормить морским зверям десятерых его спутников, прежде чем тот заговорил и мы научились понимать его язык. Его зовут Фелластр, и рассказал он очень, очень много интересного, за что мне придется долго оправдываться перед Морским Отцом, потому что вытягивал я из перьерукого слова воистину лишь раскаленными щипцами... - Вингетор неожиданно покачал головой.
- Да что это с тобой? - удивился Фарнак. - Ну, пытал пленного, так что же тут такого? Война, одно слово... И я пытал, было дело. Не узнаю тебя!
Вингетор с кривой ухмылкой потупился.
- Потому что этот самый Фелластр, когда мы... гм... уже достаточно с ним позабавились... сумел прокричать своим собратьям, что с ним случилось, кто мы такие, как зовут предводителя похитителей и где его, Фелластра, следует отыскивать и кому мстить.
- Как это так?! - не удержался Торин.
Вингетор мрачно взглянул на гнома:
- Я сам постоянно спрашиваю себя о том же, гном. Я подозреваю, - и сильно! - что мой пленник преотлично знает Всеобщий Язык, только умело это скрывает. И воля у него железная. Проверяя, я громко обсуждал с Освальдом, как лучше поступить с пленным - поджарить на медленном огне, четвертовать или же по-простому утопить, - так этот гордец и бровью не повел, словно и не о нем речь шла. Я решил - не понимает! - и успокоился. Верно, не прав был... А как своим передал... Тянули они за нами все время. Вдоль берега на велбудах своих шли, морем - на лодках. Напасть так и не решились, но был момент, оказались совсем рядом. И он как их учуял, змея! Заверещал, заорал, точно чудо невиданное. И в воплях его я и "Умбар" слышал, и "Морской Народ", и "эльдринги", и даже - "тан Вингетор". Как тебе все это нравится?
- Мне это совсем не нравится, - сквозь зубы процедил Фарнак. - Ты был в Совете?
- Ясное дело. Дозоры усилены. Но - чует мое сердце! - этого мало. Надо самим на юг идти, потому что если не мы этих перьеруких, то они нас... А уж они нас точно прикончат, если только смогут, потому что воинов у них как песчинок на берегу или звезд на небе...
- Вингетор, Вингетор... - начал было Фарнак. - Не слыхал я раньше, чтоб ты говорил, точно базарный сказочник!
- Прежде не говорил, - сухо ответил собеседник. - И сам над подобным смеялся. А теперь, видно, придется по-иному. Потому что они и впрямь выводили на берег толпы, Фарнак, понимаешь, толпы! На десяток лиг вдоль воды стоит плотный строй - как тебе это понравится? Думаешь, Вингетор на старости лет выжил из ума и не попытался отомстить за наших? Как бы не так! Но я положил бы всех своих, если бы только попробовал пристать к берегу. Зажигательными стрелами перьерукие пользоваться умеют отлично, уверяю тебя.
Вингетор жадно припал к кружке с пивом.
- И все же я ускользнул от них!.. И даже высадился!.. Ночью, там, где меня не ждали. Прошел почти сорок лиг от моря. Сжег три десятка селений. Я хотел найти их слабое место. И я его нашел. Нашел, понимаешь? - Он грохнул кружкой по столу.
Все замерли.
- Они боятся, - мрачно провозгласил Вингетор. - Бесчисленный, непобедимый народ - они смертельно боятся какого-то совершенно жуткого существа, обитающего где-то на востоке, возле озера Сохот.
- Возле озера Сохот? - удивился Хьярриди. - Мирные племена там всегда жили... А больше вроде дикого...
- А теперь есть. Там, где кончается Хребет Скелетов и лес подступает к озеру, - там обитает некая Сила, что выгнала перьеруких из их давних владений и превратила в наших - увы! - злейших врагов. Эта Сила гонит и гонит их на север. В скором времени они столкнутся с Харадом. Что будет тогда, страшно даже подумать, поскольку перьев на руках не имеющие для них все равно что звери. Понимаешь меня, Фарнак? Все равно что звери! А со зверьем не ведут переговоров, не заключают союзов и не обмениваются пленными. Или мы их, или они нас. Вот что я пытался объяснить в Совете.
Но, - губы Вингетора презрительно скривились, - не преуспел. Ведь перьерукие еще не стоят лагерем у стен Умбара. Хотя мне, конечно, поверили, особенно после того, как я показал пленника. И единственный, кто встревожился по настоящему, - Скиллудр.
- Даже так? - Хьярриди был неприятно поражен, Фарнак изумленно поднял бровь. Что же касается гномов и Фолко, то они пока предпочитали больше слушать. Хоббит смотрел Вингетору в рот как зачарованный, Торин и Малыш, видя внимание товарища, следовали его примеру. Потом он все им расскажет и они обсудят это вместе.
- Именно так. Он потратил, наверное, все свое золото. Набрал целую армаду - капитанам былого впору! - и пошел на юг. Один, как всегда.
Пятнадцать тысяч воинов не в счет.

Предыдущая страница 5 Следущая страница


Адамант Хенны 6

- Он один поднял такой поход? - все еще сомневался Фарнак.
- Ну да. Я же говорю - потратил, наверное, все, что имел.
- И что же?
- Пока вестей нет. Но! Не хотят ли мои благородные друзья самолично взглянуть на пленника? Он у меня тут ряд ом...
- Почтем за честь! - вырвалось у Фолко.
Так и не произнесшие за все время беседы ни слова, спутники Вингетора молча встали следом за своим господином.
Дом, где содержался важный пленник, оказался настоящей крепостью. В узкую черную щель двери пришлось протискиваться, согнувшись в три погибели. Дальше коридор шел изгибами, и в свете тусклых масляных ламп хоббит видел частые бойницы в стыке стен и потолка. Ворваться сюда для неприятеля означало верную гибель.
Внутренний же двор, отгороженный от ведущей на улицу пещеры - иначе и не скажешь! - железной дверью и парой опускающихся решеток, поражал великолепием благоуханного сада. В кадках росли невиданные хоббитом пальмы разнообразных видов, в искусственном ручье хищно шевелило зелеными отростками-щупальцами дерево-рыболов. Порхали пестрые птахи, специальным слуга насылал им корм. Освальд, шагавший первым, сделал один-единственный жест, и всю челядь тотчас же словно сдуло ветром.
- Прошу сюда. - Вингетор учтивым жестом распахнул тяжко скрипнувшую дверь. Открылась каменная, винтом уходящая вглубь лестница. Освальд взял из кольца на стене факел и двинулся первым.
- Это возвели крепко и на века, - одобрил Торин, косясь на мощную кладку стен и сводов.
- Воистину, когда Гондором правили Морские Короли, то в стране умели строить! - кивнул тан.
Винтовая лестница вывела процессию в коридор, низкий и широкий, служивший главным трактом подземной тюрьмы - небольшой, но весьма крепкой и надежной. Четверо дюжих стражников споро вскочили на ноги при виде хозяина.
- Все спокойно, мой тан! - отрапортовал старший.
- Возьми факел, Андраст, и идем с нами.
Пленник был заперт в самой дальней каморке, не имевшей и крохотного оконца. Вингетор снял с пояса тяжелый ключ, отпер дверь. Стражники, не дожидаясь команды, обнажили мечи.
- Вот он, полюбуйтесь. - Хозяин кивнул на живую добычу.
Фолко смотрел во все глаза. Сперва ему показалось, что он видит какого-то монстра, настолько удивительной оказалась разница между мощным человеческим торсом и руками-крыльями, что подошли бы размахом и одному из орлов Манве. Лишь приглядевшись, Фолко увидел, что руки у пленника - самые обычные, человеческие, правда, куда тоньше и слабосильнее, если сравнить с мускулистым торсом и прекрасно развитыми ногами. Темно-алые перья обрамляли руки, доходя до плеч. Могло показаться, что это всего лишь карнавальное украшение, однако перья росли прямо из кожи, как волосы или ногти у обычных людей.
Чресла перьерукого опоясывала грязная набедренная повязка. Скрестив на груди руки-крылья, гордо вскинув голову, пленник смотрел в противоположную стену, надменно игнорируя появление тюремщиков. Узкое точеное лицо, пожалуй, женщины сочли бы красивым, если бы не нос - он загибался вниз, точно клюв хищной птицы. Тонкие губы презрительно сжаты.
- Вот, полюбуйтесь, - указал Вингетор. - Так и стоит. Не ест, а теперь уже второй день не пьет. Верно, решил себя уморить. Ну да это ему не удастся. Силком кормить станем!
Фелластр и бровью не повел.
- Больно гордый. Но ничего, в прошлый раз заговорил и теперь отмолчаться не сможет.
Фолко пристально смотрел на пленника. Сейчас бы ему очень пригодилась проницательность Древоборода. Во взоре перьерукого хоббит - пусть смутно и неотчетливо - угадывал следы странного безумия, в чем-то схожие с теми, что читались в глазах короля Эодрейда.
Вингетор заговорил, обращаясь к пленнику, на странном, полном щелкающих звонких звуков языке.
Перьерукий не повернул головы.
- Вот так и молчит. - Хозяин развел руками. - Но ничего, я сегодня им сам займусь. Разговорится, будьте уверены!
- А... гм... хорошо. - Фолко с трудом оторвался от созерцания Фелластра, вспомнив, что посольство, как ни крути, править тоже надо. - А почему бы нам с почтенным Вингетором не поговорить еще об одном деле, также очень важном, я уверен, небезвыгодном для сильномогучего тана!..
- Тогда пройдем наверх.
Они вновь оказались во внутреннем дворике.
- Эовин! - Фолко повернулся к девушке. - Тебе придется подождать здесь.
Король Эодрейд отправил нас сюда с тайной миссией... и тебе нельзя слышать наши беседы.
- Возможно, мои слуги сумеют развлечь деву-воительницу из Рохана? - учтиво поклонился Вингетор, делая знак челяди. - У меня тут собраны редкие каменья и цветы, еще более редкие птицы и звери...
Вежливые, даже утонченные манеры хозяина разительно отличались от грубоватого, простого обращения Фарнака и Хьярриди. Фолко не удержался от вопроса:
- Я немало имел дела с Морским Народом, но...
- Но никогда не встречал похожих на меня, так? - рассмеялся Вингетор. - Справедливо! Потому что я родом из Гондора. Семья моя долго жила в Минас-Тирите - как заложники Корсаров Умбара еще до Войны за Кольцо. Наша кровь смешана с гондорской, и я сам провел там немало времени... А когда пришел час, вновь стал тем, кем и должен был, - морским таном, предводителем свободной дружины...
Фолко учтиво поклонился, благодаря любезного хозяина за откровенность.
Сами же переговоры заняли немного времени.
- Можешь не продолжать. - Вингетор поднял ладонь, даже не взглянув на верительные грамоты короля Эодрейда. - Я и так отлично знаю, с кем меня свел Морской Отец. Ваши имена, друзья, - вы ведь позволите так вас называть? - известны далеко за пределами Арнора и Гондора. Подробности войны за восстановление Рохана долго обсуждались среди морских танов. И ваши имена назывались не единожды. Я верю вам без всяких грамот и, раз Эодрейд предлагает такую щедрую плату, без колебаний подпишу с вами ряд. Я б также посоветовал вам поговорить с Амлоди и Гротти. Это бывалые воины.
Кстати, оба сейчас здесь. У каждого по пять сотен мечей. Я так думаю, что из-за перьеруких нам надо позаботиться о более надежном, чем Умбар, убежище на Севере... С этими безумными южанами воевать все равно придется, а мудрый должен иметь, куда отступить в случае неудачи...
- Ну, вот наше посольство, считай, и выправлено, - заметил Торин друзьям, когда они устроились на постоялом дворе. Эовин уже спала без задних ног, а Фолко и гномы сидели в соседней комнатенке, расправляясь с копченой курицей. - Считайте сами. Фарнак - семьсот мечей, Сваран - триста, Ория - тысяча, Хьярриди - двести, Вингетор - шестьсот, это уже две тысячи восемьсот; если завтра согласятся Амлоди и Гротти, будет уже три восемьсот. Останется найти еще одного, и... и все!
- А мы так ничего и не выяснили, - пробурчал Малыш.
- Потому что еще и не выясняли, - парировал Фолко. - Вот если завтра все закончим, тогда...
- Что "тогда"? Ты хоть знаешь, что искать? - вскипел Маленький Гном. - Человека, эльфа, гнома, арка? Место, предмет, явление? Что? Ты нам можешь растолковать?
Хоббит медленно покачал головой:
- После Олмера я привык верить своим страхам, Малыш. А мне сейчас страшно. И становится еще страшнее оттого, что я не знаю - чего же именно бояться?
Строри скорчил недовольную гримасу и отправил в рот целую куриную ногу.
- Мне надо походить... посмотреть... подумать... - продолжал хоббит.
- А твои амулеты-талисманы, они-то что? - не унимался Малыш.
- Это ж тебе не масляная лампа! Огонь поднес - вспыхнула и светит! Тут одного желания маловато. - Да и вообще - ты что же думаешь, мне очень нравится сидеть здесь, в Умбаре?! Думаешь, я не хочу отсюда выбраться?
Сделаю все, что смогу! - Фолко даже стукнул кулаком по столу.

ИЮЛЬ, 13, УМБАР

Наутро явился посыльный Фарнака. Его люди уже отыскали Амлоди, Гротти и еще одного тана, Фридлейва, которого хорошо знал сам Фарнак. Надо было идти на встречу, завершая наем флота.
- Эовин! - Маленький Гном громко затарабанил в дверь. - Вставай, лежебока!..
Утро в Умбаре - это нечто восхитительное. Мягкий морской ветер, бирюзовое небо, тепло, но отнюдь не жарко. На улицах столпотворение, люди спешат свершить свои дела до наступления полуденной жары...
Фолко и его спутники не миновали и двух кварталов, как к ним прицепился какой-то толстый низенький темнокожий харадрим. На хоббита и остальных обрушился целый водопад стремительной речи. Харадрим яростно жестикулировал, закатывал глаза, хлопал себя по щекам, пытаясь что-то втолковать. Приставленный Фарнаком эльдринг попытался просто отпихнуть наглеца, однако тот мгновенно выудил из складок бесформенного серого балахона начищенную, ярко блестящую золотом пластинку, густо испещренную какими-то знаками. Воин Фарнака склонился над ней, а когда миг спустя вновь распрямился, лицо его выражало крайнюю степень ярости. Морской удалец сдерживался из последних сил.
- Этот вонючий выползок, родившийся лишь по недосмотру Морского Отца, - главный поставщик рабынь и наложниц ко двору его величества правителя Харада, - сдавленным от бешенства голосом проговорил воин. - У него... как это... пайцза Харада.
- Ну и что? - Малыш надменно подбоченился и положил руку на эфес так, чтобы все это видели. Маленький Гном был явно не прочь подраться.
- А то... что этот пожиратель падали очень просит вас... гм... - глаза воина сверкнули, - одним словом, он хочет купить воительницу Эовин!
Хлоп! Кулак Малыша врезался в подбородок харадрима прежде, чем кто-то успел сказать хотя бы слово". Работорговец подлетел вверх и опрокинулся на спину, смешно задрав ноги в вычурных дорогих сандалиях. Он плюхнулся на мостовую, словно куль с дерьмом, и уже не шевелился.
- Малыш! - рявкнул Торин.
- Живой он. - Фолко коснулся горла харадрима. - Вот только зубов поубавилось... и притом сильно...
Толстяк валялся без чувств.
- Я ж не хотел вовсе... - оправдывался Малыш в ответ на упреки Торина.
- Само собой вышло...
- Подождать не мог? Мы б его потом и вовсе прирезали!
- А почему это он должен был ждать? - возмутилась Эовин. - Разве можно ждать, когда оскорбляют воительницу Рохана?! Спасибо тебе, почтенный Строри!
И она, внезапно обняв зардевшегося гнома, крепко поцеловала его - прямо в губы.
Эльдринг откупорил висевшую на поясе флягу и плеснул водой на лицо харадрима. Тот застонал и приподнялся. Воин Фарнака бросил несколько злых коротких фраз на языке Южных Земель.
На окровавленном лице работорговца появилась злобная усмешка. Он вновь поднял свою пайцзу и что-то визгливо выкрикнул. Вокруг них уже собиралась толпа - исключительно харадримы.
- К мечу, - коротко предупредил спутников эльдринг. - Обнажите оружие, эти псы должны струсить...
Миг спустя перед остолбеневшими харадримами взвихрилась сталь - Маленький Гном не упускал случая показать свой знаменитый веер. Темнокожие в замешательстве отступили. Толстяк, охая, поднялся с земли, бросил своим несколько коротких фраз и, не оглядываясь, заковылял прочь, прижимая полу балахона к расквашенной морде.
- Идемте отсюда! - Проводник был мрачен. - Теперь хлопот не оберешься... Они наверняка нажалуются в Совет... А там подобные этому псу с пайцзой - ну ровно как у себя дома...
- Ну и что? - пожал плечами Фолко. - Он же первый начал!
- Первый, первый... Он чего хотел - женщину купить? Так они у них за людей не считаются. Так, скот двуногий! - Воин выругался сквозь зубы. - А для харадримов в Умбаре действуют их законы... которые он не нарушил...
- Жаль, я его насквозь не проткнул, - посетовал Маленький Гном.
- Боюсь, тогда бы тебе солоно пришлось, брат гном, - покачал головой эльдринг. - Тебя изгнали бы из Умбара, самое меньшее, а то бы еще и продали харадримам на рудники... Говорят, там даже гномы не выдерживают больше трех месяцев.
- Что сделано, то сделано, - развел руками Торин. - В крайнем случае заплатим этому псу. Золото у нас есть.
- Хорошо еще, если только этим обойдется...
Они двинулись дальше.
Притихшая Эовин шла теперь в середине, между Торином и Малышом. Впереди шагал воин Фарнака, Фолко прикрывал спину отряда. Таким порядком они и добрались до той самой таверны, где встретились с Вингетором.
Фарнак и остальные таны их уже поджидали. Проводник коротко рассказал о случившемся. Эльдринги молча переглянулись.
- Вам надо скорее уходить отсюда, - пробасил бородатый Гротти, настоящий великан семи футов росту и шириной плеч не уступавший Торину. - Да и чего ждать-то? Дело, считай, сделано. Мы согласны. Что скажете, таны?
- Я им рассказал... вкратце, - пояснил Фарнак. Остальные эльдринги дружно закивали. - Общий счет набранному войску вышел на четыре тысячи триста воинов.
- Больше, наверное, и не надо, - заметил Фарнак. - Земли не так уж много... Если делить ее на многих - худо выйдет...
- Четыре с небольшим тысячи, не мало? - усомнился Торин. - Война-то нешуточная!
- Так и мы шутить не станем! - от баса Гротти, казалось, сейчас начнут раскалываться стеклянные кубки. - Ударим не хуже хирда! Вот увидите!
- Не сомневаюсь, не сомневаюсь, - заверил Фолко разгорячившегося тана.
- Если все пройдет, как задумано...
- Да разве ты не знаешь, что любой план только до первого боя? А потом все надо заново придумывать? - поднял брови Фарнак.
- Знаю, знаю, - кивнул Фолко. - Но здесь случай особый. Мы рискуем проиграть, если все не будет сделано быстро и четко...
Когда переговоры закончились, рядные грамоты подписаны и таны отправились собирать дружины, Фолко и друзья задержались в таверне.
- Дело сделано. - Хоббит устало провел ладонью по лбу. - Мы исполнили поручение короля. Но вот к добру или к худу обернется для Рохана эта война, пусть даже и победоносная?
- К худу? - Эовин округлила глаза. - Как же может победа обернуться к худу?
- Тебе про это лучше вообще не думать, - хмуро заметил Торин. Ни он, ни Малыш так и не притронулись к пиву. - Как-то очень уж легко получилось все у нас здесь, в Умбаре! И дня не прошло, а флот уже нанят.
- Да, и теперь осталось только... - начал было Малыш, однако конец фразы потонул в треске ломающегося дерева и яростных неразборчивых воплях.
Двери таверны слетели с петель. Через порог в пустой просторный зал рванулась целая толпа орущих харадримов. Кто-то размахивал коротким мечом, кто-то притащил с собой сети.
- Клянусь Дью... - Торин успел вскочить на ноги, когда на четверку друзей со всех сторон бросились темнокожие мечники. В их рядах мелькнула толстая физиономия торговца рабами. Челюсть у него была подвязана грязной тряпкой.
- Ага!!! - завопил Малыш ничуть не слабее атакующих. - Ну вот наконец-то мы как следует позабавимся!
Фолко молча обнажил меч, закрыв собой остолбеневшую Эовин.
Друзей окружили в самой середине зала. Харадримы запаслись множеством арканов и веревок: ни один из них не был столь глуп, чтобы лезть под клинки врагов; сперва в ход пошли ловчие снасти.
- Прорываемся! - скомандовал Торин, вращая топор над головой. - Фолко, прикрой девчонку!
Однако Эовин явно не желала, чтобы ее "прикрывали". Выхватив короткую легкую саблю, она очертя голову ринулась вперед, вслед за Торином.
- Куда?!! - не своим голосом заорал Малыш - девчонка едва не подвернулась ему под меч.
Торин тем временем врезался в толпу харадримов, точно кабан в стаю псов. Первый же взмах топора рассек врага от плеча до пояса, хлынула кровь, вокруг гнома тотчас же возникла пустота. Фолко, отбив в сторону вражеский меч, прыгнул следом за Эовин, пытаясь остановить, - но поздно.
Взлетели брошенные сети, и миг спустя девушка оказалась спутана по рукам и ногам. Бьющийся кокон тотчас же утянули в задние ряды харадримов.
Торин, Фолко и Малыш ринулись вдогон. Испытанным боевым порядком, плечо к плечу, ударили в самую середину вражеского строя, один из нападавших упал, пропоротый мечом хоббита, но харадримы и не думали сопротивляться.
Дружно повернувшись, они ринулись наутек. В дверях таверны тотчас возникла пробка.
- Руби!!! - взревел Торин. Весь забрызганный кровью, гном разил направо и налево. Харадримы с визгом бросались в стороны, пытаясь выбраться из западни; Фолко и гномы, сегодня не надевшие полного доспеха, тем не менее расшвыряли скопившихся перед дверьми врагов, вырвались наружу - однако толстомордого торговца и плененной Эовин уже и след простыл.
Привлеченные шумом и криками, со всех сторон сбегались вооруженные эльдринги. Еще миг - и вспыхнула уличная схватка. Пытавшиеся спастись бегством харадримы напарывались на частокол мечей, но оружия не бросали, бились с бешенством загнанных в угол крыс. Морских воинов было все же немного, и кое-кому из темнокожих налетчиков удалось вырваться из кольца.
- Эгей! Почтенные, что тут случилось? - со всех сторон посыпались вопросы, когда схватка окончилась. - Что это на них нашло?..
Допрашивать оказалось некого - все, кто мог, унесли ноги, остались лишь трупы да те из раненых, кто вот-вот должен испустить дух.
- Они украли нашу спутницу! - крикнул Фолко. - Девушку с золотистыми волосами! Она из Рохана!
- Украли?! Из Рохана?! - раздались негодующие возгласы. Толпа эльдрингов быстро росла, их собралось уже не менее трех десятков. - К воротам! Быстрее! Перебьем этих собак!!
Под зловещий лязг стали они бежали узкими умбарскими улочками к окраине города. Мимоходом Фолко подумал, что надо было бы известить Фарнака и остальных... но поздно, слишком поздно, ничего уже нельзя сделать!
Мостовые перед разъяренной толпой пустели, как по волшебству. По пути к отряду присоединялись все новые и новые эльдринги - судя по всему, харадримов здесь не жаловали; мимоходом узнав от других, что случилось, воины выхватывали мечи и тоже бросались в погоню.
Обращенные в пустыню крепостные стены Умбара мало чем уступали бастионам Аннуминаса. Гордые и неприступные, они с молчаливым презрением глядели на сгрудившиеся у их подножия домишки. Широкие ворота были распахнуты; стражники дремали. С харадримов здесь не собирали пошлины.
Фолко и его товарищам не повезло. Как раз в это время к воротам подошел караван, вьючные животные напрочь перекрыли проход.
- Эй, с дороги, смети вас Хругнир! - Торин с топором наперевес бросился к караванщикам. Стражники оторопело уставились на разъяренного гнома, за которым валило не меньше пяти десятков вооруженных до зубов эльдрингов, все с клинками наголо.
- Что тут за бесчинства? - рявкнул выскочивший на шум десятник.
- Кто-нибудь выходил из города до этого каравана?! - выпалил Фолко, останавливая Торина, - гном, похоже, был уже готов затеять свару.
- Выходили, как не выходить! Харадримы, полтора десятка всадников.
Налегке, без поклажи. Всего один тюк и был. А спешили, словно за ними сам Морской Отец гнался.
У Фолко вырвался невольный стон. Да уж, хороши же они, трое испытанных воинов, у которых из-под носа украли девчонку! Стыд-то, стыд-то какой! Да и что же теперь станется с бедняжкой Эовин?!!
Толпа эльдрингов за спинами друзей возбужденно гудела.
- Совсем, верно, харадримы взбесились! Никогда раньше такого не случалось!
- Да, ровно обезумели... Средь бела дня напасть!
- Твари! Эх, мало их Гондор в свое время...
- Эй, почтенные, а что, собственно говоря, случилось? - Десятник встревоженно косился на собравшихся воинов.
- Девчонку украли только что, - бросил Малыш. - И, насколько я понимаю, вывезли прочь из города... Мы тут слегка повздорили...
- Да разнести всю их поганую сыть! - завопил кто-то в толпе. - Больно много власти забрали! Куда ни плюнь в славном городе Умбаре - всем они владеют! А теперь и вовсе рехнулись - средь бела дня девиц похищают! Это что ж делается, эльдринги?!
- Точно!.. Правильно!.. - раздались возгласы. - Пойдем да их самих пощиплем! Пусть знают!..
Дело пахло погромом. Десятник ошарашенно переводил взгляд то на Фолко и гномов, то на разъяренную толпу.
- Стойте! - выкрикнул Фолко, вскакивая на очень кстати подвернувшуюся бочку. - Да не обезумели ли вы сами?! В чем остальные-то виноваты?! Нужно найти и покарать похитителей, а не мстить невинным! Слышите меня?!
Слова его канули, точно камни в бурное море. Вовсю сверкало выхваченное оружие; эльдринги уже никого не слушали, похоже, забыв и о том, что привело их сюда.
- Избезумились, как есть избезумились, - услыхал Фолко шепот Торина.
Человек двадцать грозно надвинулись на харадских торговцев, и кто-то уже изо всех сил ударил эфесом в лицо безоружного погонщика. Это послужило сигналом. Раздался истошный вопль "Бей!", и над головами замелькали мечи.
Караванщики, не лыком шиты, мигом повыхватывали из тюков припрятанные сабли.
Десятник наконец сообразил, что на вверенном ему посту вот-вот начнется самое настоящее сражение, и, что было сил заорав "Тревога!", кинулся разнимать сцепившихся. Фолко, Торин и Малыш поспешили ему на помощь.
Заученными движениями отбрасывая мечи опьяненных яростью людей, Фолко поневоле вспоминал полевую межу в Арноре и мирную осень, когда он, совсем еще юный хоббит, шел вместе с Торином и Рогволдом (эх, погиб сотник! А какой человек был...) через Арнор...
Безумие, верно, не успело еще полностью овладеть всеми эльдрингами.
Оттеснив самых рьяных, схватку удалось приостановить. Харадримы отделались несколькими ранеными.
- Пропустите нас! - крикнул хоббит рослому воину в богатой, расшитой алым и золотым накидке, явно начальственного вида. Держа в руке тонкую изогнутую саблю, расталкивая растерянных погонщиков, он пробивался к месту стычки.
- Эй, что случилось, десятник?! - гортанно выкрикнул харадрим, оказавшись перед начальником умбарской стражи. - Почему?..
Он говорил на Всеобщем Языке чисто, почти без акцента.
- Почему, почему! - рявкнул эльдринг. - Потому что твои собратья девчонку украли! И увезли - сразу перед тобой, Залбул! Вот наши и возмутились... Так что давай уноси ноги, пока в клочья не разорвали!
Роскошный белый плюмаж на высоком шлеме харадрима отрицательно покачался из стороны в сторону.
- Я уйду, как всегда, а "уносят ноги" только шакалы, когда видят льва.
И помни, десятник, об этом бесчинстве я доложу высокому правителю Харада!
Или ты не знаешь, что я, Залбул, - поставщик Двора?!
Фолко готов был поклясться, что стоящий перед ним харадрим куда больше привык водить в бой конные сотни, нежели купеческие караваны.
- Марийские Молоты, что мы тут теряем время! - завопил Малыш.
- Нам их уже не догнать, - мрачно бросил Торин. - Пони коню не соперник.
- Надо лучше следить за своими рабынями, - насмешливо заметил Залбул.
Строри вспыхнул, точно соломенный пук. И, недолго думая, вновь пустил в ход кулаки.
- Малыш!! - рявкнул Торин, еле-еле успев перехватить руку друга. - Мало нам неприятностей, еще и бойню тут хочешь устроить?!
Эльдринги и в самом деле столпились у них за спиной, в любой момент готовые броситься на харадримов. Те успели вооружиться, но едва ли два десятка охранников с легкими саблями остановили бы добрую сотню испытанных бойцов, из которых половина, несмотря на жару, так и не рассталась с доспехами.
- Так-то оно лучше, - надменно бросил Залбул. Презрительно повернувшись спиной к Фолко и гномам, он неспешно зашагал прочь - наводить порядок в своем караване. Животные одно за другим потянулись через ворота прочь, к пустыне.
- Эх, беда-то какая. - Десятник почесал в затылке, когда Фолко в нескольких словах объяснил ему, что случилось. - А у нас на посту и коней-то нет для погони...
Друзья мрачно молчали, когда шли от ворот Умбара к порту - разыскивать Фарнака. Малыш сперва ругался на чем свет стоит, но потом тоже умолк. И только уже возле гавани у хоббита вырвалось:
- Ох, говорил же я вам...
- Мы ее все равно отыщем, - с угрюмой решительностью произнес Торин. - Пойдем в Харад и отыщем. Отыщем ведь, а, Строри?
- Отыщем, отыщем... - проворчал Маленький Гном, однако без обычной бравады. - Если будет на то Махала милость...
- Когда это ты у Махала милости просил? - криво усмехнулся Торин. - Нет, если сами не справимся - никто не поможет. Мы с тобой, Строри, виноваты, мы Фолко присоветовали Эовин не гнать, значит, нам с тобой и ответ держать. И в Харад тащиться...
Против обыкновения Малыш спорить не стал. Он только кивнул.
- Фарнак поведет флот без нас. Пошлем королю Эодрейду письмо... - начал было Торин.
- Ага, и он нас в предатели запишет... - бросил Малыш.
- Пусть. Плевать я хотел. Девчонку спасти надо, а немилость королей - ничего, как-нибудь проживем.
Фолко шагал по пыльным умбарским улочкам, и в голове даже против воли появлялись мысли не только о несчастной Эовин. Безумие, опасное и непонятное, расползалось по Средиземью и отравляло одинаково всех - Эодрейда и Скиллудра, эльдрингов и харадримов... Перьерукие, невесть откуда взявшиеся на морских побережьях... Хорошо еще, что они, Фолко, Торин и Малыш, пока не поддались этому; и что же будет со Средиземьем, если невидимая отрава проникнет в души всех его обитателей, от северных льдов до южных златосумрачных пустынь?
И вновь, словно в приснопамятные дни погони за Олмером, погони за Кольцом Тьмы, Фолко всей грудью ощутил упрямый и злой напор чужой и страшной силы. Вражеской Силы, и не важно, в какие одежды она рядится - Света ли, Тьмы...
Толкался, тревожась, в ножнах оживленный этой силой клинок Отрины.
"Мы спасем ее, - думал Фолко об Эовин. - Спасем непременно. Я уверен.
Королю Эодрейду и впрямь придется обойтись без нас..."
Мыслью он тянулся за Эовин, звал ее, пытаясь отыскать среди просторов безбрежного песчаного моря крохотную живую песчинку, - но нет, сил не хватало, да и разве сосредоточишься толком, пробираясь по людным умбарским улицам?..
Фарнак сделался черен лицом, когда услыхал о случившемся. Хьярриди долго и виртуозно сыпал проклятиями.
- Так чем мы можем помочь? Все готово к отплытию... Не высылать же армию в Харад! - мрачно проговорил старый кормчий.
- Армию не надо, - отозвался Малыш. - А вот мы - пойдем. Вы поплывете без нас...
- Лезть одним в Харад - самоубийство! - выпалил Хьярриди. - Что вы сделаете там втроем?
- А что сделают там сто или даже тысяча? - парировал Маленький Гном. - Нет, тут, как Фродо в Мордор, - или великой силой, или уж в одиночку...
Фарнак кивнул:
- Не мне вас учить. Если решили, так тому и быть. Я поведу флот в Тарн.
Там мы снесемся с королем Эодрейдом.
Фолко с досадой ударил себя кулаком по ладони. Все рушилось! Флот эльдрингов прибудет в Тарн... и тогда, быть может, Рохан все-таки выстоит перед натиском обезумевших хазгов, хеггов, ховраров и прочих обитателей Минхириата... И кто знает, сумеет ли управиться другой командир с отрядом пеших лучников Фолко?
И еще хоббит успел подумать, что убивать тех же несчастных хазгов - нечестно, все равно что больных. Если бы воинская сила Морского Народа помогла остановить войну!.. Если бы дело удалось решить миром!..
- Разумеется, все мы в устье Исены разом не полезем, - добавил Фарнак.
- Король же должен двинуть свои войска!.. Из Тарна мы отправим к нему посыльного...
Фарнак говорил что-то еще, но Фолко уже не слушал. Они выполнили свой долг Маршалов Марки, они наняли флот эльдрингов... и теперь оставалось выполнить другой - не дать королю Эдораса нарушить слово. И при этом еще спасти Эовин! Вот нелегкий выбор - жизнь слепо доверившейся им девчушки или королевское слово, нарушь которое - и Рохан, и Энедвэйт щедро умоются кровью. Хотя... кто знает, может, это и к лучшему - не придется участвовать в позорном походе...
"Стыдись! - тотчас же одернул он себя. - Там, в Рохане, заварится кровавая каша... которую тебе - не увиливай! - должно не допустить... А Эовин... - Хоббит чувствовал стыд и боль. - Ты в ответе за нее. И от этого тоже не уйти. Так что же делать? Что выбрать?.."
- Кое-чем я все же помочь смогу. - Фарнак тем временем заговорил уже о предстоящем друзьям пути. - Вы узнаете о Хараде все, что знаю я сам, получите надежного проводника - в моей дружине есть кхандцы, они испокон веку живут с Харадом бок о бок...
- Н-да, дела! - Малыш сплюнул. - Вместо того чтобы гнаться за этими негодяями, мы разводим тут умные разговоры! А из Эовин в это время... - Он осекся. Не буди лихо, пока оно тихо, и не зови беду по имени.
"Нет, я не смогу бросить ее, - со внезапным удивлением подумал Фолко. - Это выше моих сил..."
- Едва ли ей сейчас что-то грозит. - Фарнак со вздохом покачал головой.
- Судя по вашему описанию, этот тип и в самом деле - известный в Умбаре работорговец. Про него давно говорили, что он поставляет наложниц дражайшему владыке Харада. Если это так, то Эовин никто и пальцем не тронет. Она должна достаться харадскому владыке в целости и сохранности.
Но вот потом...
- Говори уж, чего там потом, - махнул рукой Фолко.
- Поговаривали, что любимое развлечение у харадского владыки - варить молоденьких рабынь в масле на медленном огне, чтобы подольше кричали и мучились.
Торин разразился проклятиями. Фолко побелел. Нет, он останется здесь!..
- Весь наш поход пошел вкривь и вкось с самого начала! Сперва я получил от того хазга, теперь пропала Эовин...
- Но в наших силах еще все поправить, - заметил Фолко. - Если мы отправимся сегодня к вечеру, то, быть может, еще перехватим их в пути...
Когда трое друзей вернулись к себе, Фолко отчего-то - сам не зная почему - потянулся к бережно хранимому питью Старого Энта. В сердце медленно вползало холодное предчувствие, неясное и смутное. Хоббит не находил себе места. Беда с Эовин? Нет, как будто не то... Будь что будет, он попытается! Надо заглянуть... назад? В Рохан? Да! Прежде, чем сделать последний, решающий выбор...
- Собирайтесь пока без меня, - глухо проговорил Фолко. Торин внимательно взглянул ему в лицо и быстро, отрывисто кивнул.
- Правильно, ведь выбирать тебе, брат хоббит. Ты взял Эовин по нашему слову, и на сей раз будет так - куда ты, туда и мы с Малышом. Верно, Строри?

Предыдущая страница 6 Следущая страница


7 Ник Перумов

Маленький Гном энергично кивнул...
И вновь, томя душу великой, неоглядной беспредельностью, перед мысленным взором хоббита разворачивались просторы Средиземья. Золотистые пески Харада с крошечными зелеными точками, где вокруг подземных ключей цвела бесплодная пустыня; мрачные горы Мордора - что там сейчас, в Земле Скорби? Голубизна Андуина, мало-помалу оправляющийся после Войны Олмера Минас-Тирит... Громады Белых Гор и зеленый ковер роханской привольной степи... Дальше, дальше, к дремучему Фангорну и окруженному недреманной стражей энтов Исенгарду... Стоп!
Там, северо-западнее Исены и Дунланда, по невидимым отсюда степным дорогам ползли, извиваясь, черные змеи полков. Пешие, конные, на широких боевых повозках с высокими бортами, на громадных волках... Хазги, хегги, ховрары, дунландцы и иные, помельче, чьи названия оставались неведомы, - все они спорым воинским шагом шли на юг и юго-восток - к Исенской Дуге, к рубежу Рохана.
Война в Энедвайте началась, но совсем не так, как виделось королю Эодрейду.
Фолко досмотрел все открывшееся ему до конца. В голове нарастала тупая боль, ломило затылок, жгло глаза, однако он упорно смотрел, пока не иссякли силы - его и Древобородова питья.
- В Рохане война! - огорошил он гномов, едва пришел в себя. - Мир нарушен - и не Эодрейдом! - Фолко, как мог подробно, рассказал об увиденном.
- Ну, может, это даже и к лучшему, - выдохнул Малыш. - Король не нарушил слова...
- Он его все равно нарушил, когда отправил нас сюда, - покачал головой Торин. - И кто знает, быть может, именно это его решение и подтолкнуло Весы...
- Но помыслить еще не значит совершить! - искренне возмутился Малыш.
- Иногда это не так, друг Строри...
- Как бы то ни было, флот эльдрингов придется очень даже кстати, - пожал плечами Маленький Гном. - И все-таки странно ты рассуждаешь, Торин.
Сколько ни говори "Пиво!" - во рту оно все равно не появится. Мало ли кто что подумать может!
Торин лишь покачал головой. Лицо его оставалось мрачным.
- Иногда мне кажется... - негромко произнес он, - что и с Олмером, быть может, все обошлось бы, не кинься мы его убивать.
Тут уже подхватился и хоббит:
- Да ты что!.. Нас же сам Радагаст отправил!
- Вот именно. И оттого, что один из Майар приложил к этому руку... все так и получилось.
Малыш безнадежно присвистнул и махнул рукой.
- Хочешь, я тебе за пивом сбегаю, а? Что-то ты у нас заговариваться стал, друг Торин...
Однако тот лишь отмахнулся.
- Ну, зато теперь нам все стало ясно, - пожав плечами, сменил тему Малыш. - В Рохане и без нас справятся. Брего хоть и косноязычнее собственного жеребца, но дело-то знает. А Эовин мы бросить не можем, хотя Эодрейд тогда нас точно проклянет...
- Да пусть проклинает, - отмахнулся Фолко. - Как бы нам самим себя не проклясть, вот о чем думать надо. "Не пред людьми, перед собой будь чист"
- кто сказал?
- Да, сказано верно, - кивнул Торин. - Я согласен с Фолко. Эодрейд на нас взъярится... что ж, найдем у кого полками командовать. У Беорнингов или в Королевство Лучников подадимся...
- Чего гадать? - нахмурился Фолко. - Сперва Эовин спасти, а потом уж голову ломать...
- И то верно, - согласился Торин...
Сборы не заняли много времени. Фарнак и его друзья таны не поскупились - достали и выносливых хазгских лошадок, и всего остального, потребного для дальнего и опасного пути через пустыню. Гномы увязывали последние тюки с поклажей, когда в дверь постучали.
Торин, прихватив на всякий случай топор, пошел отворять. Времена, когда можно было крикнуть: "Входи, не заперто!" - давно и безвозвратно миновали.
- Кто?
- От тана Фарнака с приветом и словами: "Я проводник из Кханда!" - И гость назвал пароль.
- Тогда заходи, - откинул Торин запор.
Проводнику пришлось изрядно нагнуться, чтобы не расшибить лоб о низкую притолоку. Высокий, поджарый, узколицый, весь прокаленный солнцем, в просторной белой одежде, с накинутым на голову белым же капюшоном; в движениях его сквозила мягкая, ленивая грация опытного воина, хотя оружие на виду он не носил. Серые глаза эльдринга смотрели прямо и остро.
- Мой тан рассказал о вашем деле, - кхандец неожиданно улыбнулся, блеснув ослепительно белыми зубами. - Это, я вам скажу, по мне! Чем безумнее, тем лучше!
По барханам скачущий - он подобен птице,
Соколу иль кречету голубых кровей,
Ну а кто размеренно едет по дороге -
Так его мужчиною непристойно звать! -
Неожиданно продекламировал он. - А зовут меня Рагнур. Так прозвали в дружине - полное-то мое имя куда длиннее...

***

Нам пора в дорогу. Тракт от Умбара до Хриссаады, столицы Харада, я знаю как свои пять пальцев. Не сомневайтесь, выручим девчонку!
Дневная жара спадала, уступая место мягким волнам катящейся с океана прохлады. Четверо всадников миновали ворота Умбара.

ЧАСТЬ ВТОРАЯ

1732 ГОД. РАЗГАР ЛЕТА

Глава 1

ИЮЛЬ, 14, УМБАР, РЫНОК РАБОВ

- Фр-р-ха! - Тан Старх брезгливо кривил губы, оглядывая серую толпу выставленных им на продажу рабов. - Акулья сыть! - бросил он первому помощнику. - Кто их возьмет-то?! В Хараде покупщики ныне разборчивы стали...
- Так иных-то где и взять? - принялся оправдываться помощник. - Вон до чего дошли - уже и ховрарами не брезгуем! Когда такое было?
- Акулья сыть! Было, пока этот болван Скиллудр за Олмером не пошел...
- Вот именно! - поспешил поддакнуть первый. - Бывало, одних гондорских красоток везешь, то ли дело! И барыш, и спокойствие... С руками отрывали!..
- Ладно, не трави душу... - сердито бросил Старх. - Еще и Фарнак этот... проболтались из-за него на рейде, запоздали с погрузкой...
Залбул-то уже ушел, говорят, нас не дождался... Кому теперь всех этих дохляков сбывать станем?..
Первый помощник счел за лучшее отмолчаться.
Громадную пыльную площадь невдалеке от городских стен Умбара занимал рынок рабов - ныне одна из главных статей торговли морского города. Тут тянулись длинные серые помосты с многочисленными кольцами - закованных в цепи невольников выгоняли на высокое место для всеобщего обозрения.
Болтали, будто там одновременно продают тысяч по десять рабов - да только кто ж считал?..
Старх, по-прежнему кривясь, лишний раз оглядел свой товар. Мало! Две сотни голов - и это у него, первого охотника за рабами среди умбарских танов! И добро бы головы-то еще оказались гондорские или там, скажем, роханские, так ведь нет! Жалкий восточный сброд, отребье, приползшее на Запад, держась за самый край плаща Олмера Великого! Старх глубоко их презирал. Ни на что, кроме как служить двуногим скотом и приносить ему, Старху, звонкую харадскую монету, они не годятся.
В шеренгах стояло сто сорок мужчин и всего лишь шестьдесят женщин.
Набег оказался неудачен, кто-то предупредил деревенских обитателей, и большинство успело скрыться. Мужчины - глупцы! - попытались драться.
Аккуратно, без лишней крови - труп не продашь, какая с него польза! - Старховы молодцы отрезали сопротивлявшихся от леса, окружили и принудили сложить оружие. Но мужчин-рабов в Хараде последнее время брали плохо. Вот женщины - другое дело. Они могут делать почти всю мужскую работу, а что надрываются и помирают до срока - так не беда, эльдринги новых привезут. И еще одно, немаловажное - бабы склонны бунтовать куда меньше, нежели мужики.
Но и схваченными женщинами Старх недоволен. Молодые да пригожие успели попрятаться, ему достались лишь те, что постарше. Кривясь, точно от зубной боли, тан косился на широкие, плоские лица с высокими скулами и чуть раскосыми глазами. Женщины стояли тихо, покорно, сгорбившись и, не отрывая взглядов от помоста. Старх сплюнул. За самую миловидную едва ли дадут больше пяти монет... в то время как за золотоволосых роханских девушек платилось до пяти тысяч! Правда, Старху такие еще не попадались ни разу, о чем он вельми скорбел, однако в открытую подняться по Неоне и напасть на владения Эодрейда не решался.
Тан но привычке практически не слышал буйного многоголосья рынка.
Эльдринги-владельцы никогда не расхваливали свой товар сами, этим занимались специально нанятые харадримы-кликальщики, что рвали глотки, призывая почтеннейших покупателей "...обратить свой милостивый взор именно на наших богатырей, красавиц, орлов и не смотреть на лихоманкой траченных трупаков да уродцев, что насупротив выставлены!"
Подобные крики таны давно уже пропускали мимо ушей. Харадримы покупают - вот пусть для них кликальщики и стараются...
Серый, безымянный рыбак из ховрарской деревни стоял в толпе рабов Старха. Ноги его сковывала железная цепь, одним концом прикрепленная к общей для всего "гурта" невольников, и он единственный в вялой, сломленной, сдавшейся на милость победителя толпе смотрел прямо и спокойно. В нем что-то очень сильно изменилось, в этом Сером, после того как он бросился в волны, мечтая покончить наконец с опостылевшей жизнью...
Он не помнил, что было с ним. На мгновение, когда он уже погружался в зеленоватую пучину, перед мысленным взором внезапно мелькнуло лицо воина - сильное, суровое лицо с мощной густой бородою. Он был еще молод, этот воин с притороченным за плечами клинком, но в осанке и облике его чувствовалась привычка побеждать и повелевать. Стоя на мощенном плитами крепостном дворе, воин внезапным движением вырвал из ножен меч - клинок засиял небесной голубизной - и вскинул его над головой, словно подавая знак к атаке...
И, непонятно почему, этот властный призыв - вперед, на врага, не считая потерь! - придал сил тонущему Серому. Руки и ноги против его собственной воли вытолкнули тело на поверхность...
Там его и подобрал корабль Старха.
- И на кой он тебе! - бранил десятник воина, что бросил Серому конец веревки. - Старый да седой - кому он нужен? За него и одной монеты не дадут! Смотри - не продадим, сам тогда за него заплатишь из доли добычи!
- Ничего, старый, да крепкий, - возражал эльдринг. - Смотри, плечи какие! А что седой - то не беда...
Серый не произнес ни слова, очутившись на палубе "дракона". Он молчал, когда его заковывали, молчал все время пути к Умбару, молчал и сейчас, стоя на позорном помосте. И лишь в глазах - прежде бесцветных, а теперь вновь отчего-то становящихся карими - медленно разгорался холодный огонь.
Он вспоминал. Он мучительно вспоминал. Что сказал ему тот воин с голубым клинком? Откуда взялось это видение? Или же то был просто предсмертный бред, странным образом вернувший его, Серого... или нет, его же звали как-то иначе! - к жизни? Он не знал.
Но то, что он не всегда звался Серым, - теперь он ведал точно.
Наконец пожаловал и покупатель. Высокий, высохший, словно жердь, купец, чьи роскошные зеленые одеяния только оттеняли болезненную желтизну лица, неспешно, с достоинством повернул в проход, вдоль которого выстроились невольники Старха. Кликальщики разом утроили усилия, грозя сорвать себе глотки.
Мужчины-невольники остались безучастными. Женщины вытянули шеи - вдруг это покупщик? Серый же - единственный из рабов - взглянул купцу прямо в глаза, взглянул тяжело и пронзительно, так что харадрим споткнулся на ровном месте и пробормотал сердитое проклятие. Старх скривил губы - теперь наверняка не купит... у этих южных варваров споткнуться перед лавкой значит, что товар оттуда принесет несчастье...
Однако на сей раз это оказалось не так. Окинув взором кряжистых, не обделенных силой ховраров, покупатель в задумчивости вытянул губы трубочкой, пошлепал ими и, махнув кликальщику, назвал цену.
Старх изумленно поднял брови. Ну и дела! Все, оптом, и мужчины впервые за много времени дороже женщин! Но он не был бы таном, если бы уступил даже такому выгодному предложению без торга.
- Сейчас, сейчас, - отмахнулся харадрим. Он вновь пристально вглядывался в ряды невольников, пока не столкнулся с горящим взором Серого. Купец невольно сглотнул и поспешил отвернуться.
- Так... я беру. Значит, твоя цена...
Окончив торг, Старх только и мог усмехаться да покачивать головой, гладя ладонью под легким плащом тугой мешочек с золотом. Удачно! До чего же удачно!.. В ушах все еще звенели последние слова странного покупателя:
- Вези больше, тан, нам нужны крепкие молодые мужчины, и женщины, чтобы случать их с мужчинами...
Это уже нечто новенькое! Но стоит ли благородному морскому тану размышлять над причудами грязных варваров? Если у дурака много денег, сделай так, чтобы они оказались у тебя - ты распорядишься ими разумнее...
В тот же день, едва успев запастись провиантом и пресной водой, небольшая флотилия Старха покинула Умбар. И не он один. Харадримы скупили всех выставленных на продажу рабов и всем продавцам говорили одно - везите еще. Везите много!..
Скованные одной длинной цепью невольники пара за парой вытягивались за ворота Умбара. Стража привычно смотрела равнодушными взорами: здесь такое происходило каждый день. Правда, не в таких количествах. С рассвета до заката из города вышло не менее десяти тысяч невольников - такого не случалось еще ни разу, ни во времена расцвета Умбара Корсаров, ненавистников Гондора, ни в те недолгие десять лет, что крепостью владел Морской Народ.
Первый переход. Новые хозяева заботились о купленной собственности: караван двигался ночью, днем укрывшись от палящего солнца в специально устроенном городке из навесов. Разносили в чашках мутную, чуть солоноватую воду.
Тощий купец с двумя коренастыми охранниками оглядывал толпу. Чтобы поддерживать порядок, не хватит и сотни воинов, если сами рабы не начнут смотреть друг за другом. Давно известен испытанный прием - разделяй и властвуй... Наметанный взгляд торговца мгновенно заметил немолодого невольника, отличавшегося гордой осанкой, - он не казался ни забитым, ни подавленным.
Серый выделялся из толпы рабов, как выделяется волк среди дворняг.
- Ты!.. - Палец купца уперся в грудь Серому. - Будешь старшим над караваном. Смотри, если эта падаль начнет помирать раньше, чем мы дойдем до Хриссаады, я оставлю тебя в пустыне одного, связанного, чтобы тобой полакомились песчанники!
Серый молча кивнул. И вновь купец отвернулся, не в силах вынести взгляда презренного, только что купленного им невольника...
Серый взялся за дело.
- Эй, парень! - Его негромкий голос отчего-то заставлял всех остальных немедленно смолкать. - Оставь воду. Ты уже получил свое.
Невольник - самый, пожалуй, крепкий из пленных - глумливо оскалился:
- Ба, Серый! А я-то все гадал, отчего это твоя рожа мне знакома?
Этот раб раньше жил в соседней деревне с Серым. И сейчас, как и принято у ему подобных, намеревался отобрать чашку с водой у какой-то женщины.
- Оставь воду, - повторил Серый, и все окружающие стали отчего-то поспешно отползать в стороны, насколько позволяла длина цепей.
Соперник выпрямился:
- Ты еще будешь тут распоряжаться!..
Серый и не подумал уклоняться. Только весь напрягся - и кулак невольника, вместо того чтобы врезаться ему в скулу, безвольно опустился.
Мужик взвыл, схватившись за кисть, - ему показалось, он словно ударил по каменной стене. Серый даже не шелохнулся, и глаза его горели черным пламенем.
- Оставь воду, - в третий раз негромко сказал он, и на сей раз ослушник уже не возражал.
Рабы смотрели на Серого с ужасом. А потом у какой-то женщины вырвалось:
"Серый, Серый, спаси нас, Серый!.."
По охваченному отчаянием людскому муравейнику прошла мгновенная судорога. Звеня цепями, люди качнулись к Серому, протягивая руки, из глоток рвался не то стон, не то звериный хрип...
Рыбак остался стоять неподвижно, только глаза разгорались все ярче, и окружавшим невольникам казалось: скажи он сейчас их оковам: "Падите прочь!" - и железные браслеты исчезнут, как наваждение...
Но надсмотрщики тоже не зря ели свой хлеб. Засвистели бичи, замелькали дубинки, несколько лучников наложили стрелы, и дрожащее многотелое существо, многорукое и многоногое, замерло, скорчилось, в ужасе завывая под ударами...
Серый не дрогнул, когда вокруг его плеч обвился кнут.
- Эй, почтенные! - крикнул он (охрана караванов в большинстве своем знала Западное Наречие). - Этого больше не повторится! Уймите свой гнев!..
Трепещущее и скулящее скопище невольников прильнуло к нему, точно птенцы к матери.
Несколькими словами Серый навел порядок. И всем уже казалось: что такого увидели они в этом немолодом рабе, таком же точно, как и остальные?..
Дальше караван двигался в образцовом порядке. Жадные демоны пустыни, всегда собиравшие щедрую дань со скорбных процессий, на сей раз довольствовались подачками...

ИЮНЬ, 28, ПРЕДМЕСТЬЕ ХРИССААДЫ

Две недели шел караван через мертвую пустыню, где властвовали лишь песок, жара да ветер. Дорога вытягивалась серым удавом, от одного оазиса - зеленого взрыва на желтом покрывале песков - до другого. Колодцы попадались редко, и вода в них оказалась изрядно солоноватой.
По обочинам, прокаленные солнцем, щедро набросаны были черепа и кости - останки тех невольников, что так и не дошли до харадской столицы. Сперва на скелеты косились, затем привыкли...
Но потом пустыня мало-помалу зазеленела, постепенно превратившись в травянистую степь. А еще дальше, возле горизонта, засинела узкая полоска - там начинались леса. Больше стало воды; и наконец караван вышел к окраинам города.
На громадном, вытоптанном до зеркального блеска поле, обнесенном высокой колючей оградой, харадримы согнали, наверное, тысяч десять новокупленных невольников. С женщин начали сбивать цепи, мужчин пока держали закованными.
На высокий помост, откуда было видно все заполненное рабами пространство, поднимались люди в дорогих, алых с золотом одеждах. Их было пятеро - все рослые, гордые, при оружии. Вместе с ними появился и старшина надсмотрщиков, что распоряжался в этом загоне для двуногого скота.
- Слушайте меня, вы, велбужий навоз! - крикнул он, слишком хорошо сложенный и красивый для этой работы мужчина, в котором за лигу была видна гвардейская выправка. - В великой своей милости необозримый, как песчаное море, правитель Тхерема, вам ведомого под именем Харад, говорит вам: каждый может заслужить себе свободу и богатство! Слышите - свободу и богатство! Если будете верно служить силе Тхерема!
По неисчислимой людской толпе пролетел ропот.
Надсмотрщик продолжал:
- Мужчинам мы предоставляем выбор - отправиться на золотые копи Тхерема или же вступить в его доблестное, непобедимое войско! Стать настоящими воинами великого Тхерема, навсегда избавиться от рабской доли! А когда падут города наших врагов, каждый такой город будет отдаваться вам на три дня, и все, что вы захватите в нем, станет вашим! Мужчины, вступившие в войско, получат женщин! Каждый сможет стать десятником, сотником или даже тысячником, если будет исправно нести службу! А теперь, кто хочет на копи - за ворота!
Толпа не шелохнулась. Кажется, все перестали даже дышать.
Однако харадским заправилам, похоже, нужны были руки и на золотых рудниках.
Дюжины три стражников с короткими копьями принялись оттаскивать людей за ворота, выбирая тех, что постарше и не столь крепок. Отчаянные вопли и мольбы воинов ничуть не волновали.
- Я могу, я могу быть воином! - вопил один из несчастных. Потеряв самообладание, он бросился на стражника - и покатился на землю, сбитый с ног тупым концом копья. Даже не посмотрев на него, воины подхватили бунтовщика за ноги и поволокли за ворота.
Другие пробирались все глубже и глубже в толпу: они были смелы, эти харадримы, - рабы, даже скованные, могли просто задавить надсмотрщиков числом.
Пара надсмотрщиков оказалась возле Серого. Рыбак стоял, скрестив руки на груди; один из стражников брезгливо взглянул на немолодого и, верно, никуда уже не годного невольника.
- Грар'д эрмон! <Возьми эту развалину! (харадск.)> Воин грубо схватил Серого за плечо, рывком повернув к себе. И - внезапно замялся, словно пытаясь что-то вспомнить, поднес ладонь ко лбу.
- Иншах'кр эрмон'в, Сатлах! <Да он вовсе не развалина, Сатлах!
(харадск.)> Воины прошли мимо. Серый тяжело вздохнул, гордо расправленные плечи его внезапно ссутулились - он в один миг словно бы постарел на много лет.
- Как тяжело... - пробормотал он, сам, похоже, не понимая смысла этих слов. - Сил совсем нет...

ИЮЛЬ, 30, ОКОЛО ДВУХ ЧАСОВ ДО ПОЛУНОЧИ, ПРЕДМЕСТЬЕ ХРИССААДЫ

- Тьфу, тьфу и тьфу! - Малыш ожесточенно плевался. - Да чтоб его молотом расплющило, этот ветер! И песок! И жару!
- Что, у горнов никогда не жарился? - осведомился Торин.
- Сравнил! - фыркнул Малыш. - Разве ж там такой жар? От него только кровь по жилам быстрее бежит! А этот? Я словно кусок теста на противне!
- Тихо вы! - шикнул на друзей Фолко. - Рагнур же сказала, тут полно стражников. А псы у них за целую лигу слышат, как мышь нору копает!
- Подумаешь! - беззаботно отмахнулся Маленький Гном. Расставшись с полком, тангар вновь отбросил всякую осторожность, превратившись в прежнего беспечного удальца, радующегося любой схватке. - Что мы их, не уложим?
- Да, в голове у тебя точно от жары все помутилось, - заметил Торин. - Ладно, все, молчок!
Они укрывались в негустой рощице неподалеку от предместий Хриссаады.
Позади остался трудный двухнедельный путь через Харад - окольный, потайной, тревожный. Узкая нить караванной дороги к Умбару петляла среди разлегшихся, словно золотые змеи, песчаных барханов, и вся она тщательно охранялась. Колодцы и оазисы попадались редко, и каждый окружало двойное кольцо воинов.
Если бы не Рагнур, друзья вряд ли достигли бы харадской столицы. Вокруг расстилался совершенно новый, незнакомый ни гномам, ни хоббиту мир, мир раскаленной, безводной пустыни, где безраздельно властвовало только солнце. Не ласковое и дарящее жизнь, а губительное и всеуничтожающее. Идти можно было только ночами.
Но не только солнце, жара и безводье преграждали путь друзьям. Какая-то иная Сила упорно стремилась не пропустить их на юг, норовя раздуть шуточные перебранки в настоящие, до крови, драки, в нелепые беспричинные ссоры по любому поводу и даже вовсе без повода. Удивлялся даже Рагнур.
- Ничего не понимаю, - устало и мрачно бросил он, когда они с Малышом едва-едва не пырнули друг друга ножами. - Что со мной? На меня словно бы давит что-то... Изнутри откуда-то...
- Не только на тебя, - негромко откликнулся Фолко. - На всех нас... и хочу сказать, не только на нас четверых, но и на весь Харад... и Кханд... и Умбар...
Фолко острее всех чувствовал этот напор. Не гнетущую к земле тяжесть, что навалилась на Фродо, когда Хранитель Кольца приблизился вплотную к черной твердыне Саурона, - но словно бы бьющий в лицо ветер, бьющий, а потом пронзающий насквозь и разжигающий в душе незатухающий пожар ярости.
Гнев мог прорваться наружу в любой момент, тут уж не спасут никакие талисманы и обереги. Клинок Отрины ожил, но помочь хозяину, видно, не мог уже ничем. Перстень принца Форве, однажды указав хоббиту дорогу на юг, мог лишь направлять их путь, но вот противостоять безумию могла одна только воля.
По мере сил Фолко пытался разобраться в происходящем. При помощи перстня эльфов он старался нащупать средоточие противостоящей Силы, понять, откуда она истекает, и, быть может, кто стоит рядом?
Однако с завидным постоянством повторялось одно и то же видение: свет, слепящий свет, так схожий с тем, что властвовал здесь, в прокаленной пустыне Харада. Свет, в котором тонуло все окружающее, свет, пожиравший даже тени; здесь не было места ни ночи, ни мраку. Для лучей, казалось, не существовало преград, они пронзали насквозь скалы и редкие деревья, стены старой Хриссаады и тот самый холм, на котором засели друзья. И приходилось напрягать все силы, чтобы удержать себя, - каждый поступок друга выглядел оскорбительным, каждое слово - насмешкой, а каждое собственное деяние - единственно правильным и неоспоримым...
Едва четверка покинула Умбар, Рагнур-кхандец, белозубо посмеиваясь, посоветовал друзьям снять и спрятать подальше доспехи.
- Пустыню пройти надобно так, чтобы тебя самый чуткий харадский пес не учуял. Потому как прятаться здесь негде, лесов нет, не то что у нас, в Кханде, или южнее, там, за Хриссаадой. От колодца до колодца нужно пробираться так, чтоб и кони не пали, и стражники не засекли. Ну десяток уложим, а сотня нас все равно повяжет.
Лиха пришлось хлебнуть едва ли не больше, чем за все прошлые походы.
Рагнур вел их широкими петлями, заметая, путая следы, выводя к забытым всеми каменным руинам, что подобно обглоданным костям торчали из песчаных волн и где в глубоких подвалах удавалось отыскать колодцы.
- Чьи это города? Кто здесь жил? - допытывался Фолко.
- Земля - исконно харадская. Раньше тут, рассказывают, и лесов было вдоволь, и степей, и реки даже текли - короткие, мелкие, но все-таки реки.
А потом... Словно проклял кто эту землю - то ли мордорский былой хозяин, то ли те, что на Закате, за Морем... Короче, поля родить перестали, народ их бросал да новые расчищал. А расчищали известно как - топором да огнем.
А когда лес отсюда ушел, за ним следом песок двинулся... Оглянуться не успели - а вокруг пустыня. Ну и ушли. На юге-то, вокруг Хриссаады, земля богатая... Вот с тех времен башни эти и остались...
В старых руинах остались только змеи, да еще мелкие птицы гнездились по верху обрушенных стен. Сквозь рваные раны окон нанесло песка, но под его слоем еще чувствовалась старая, мощная кладка. Пол вымощен громадными гладкими плитами; из любопытства гномы - пока оставались силы - разметали песок. Открылись старые, мощные перекрытия, время так и не смогло сокрушить их. Плиты испещрены непонятными письменами, не Кирит и не Тенгвар.
- Что это? - не удержался Фолко.
- Кто знает? - пожал плечами кхандец. - Письмена мне не знакомы. Да и какое нам до них дело? Хорошо бы колодец не пересох, вот о чем беспокоиться надо!
Фолко долго вглядывался в незнакомые очертания знаков. В них нет легкой строгости рун Феанора, прихотливости гномьих символов; стремительные, округлые, сливающиеся, с многочисленными точками и завитками, они казались застывшим ручейком, окруженным облаком легких брызг...
И вот все позади. А впереди - харадская столица. В отличие от Минас-Тирита и Аннуминаса здесь правители никогда не забывали своевременно подновить укрепления или же возвести новые. Казалось, сероватое рыхлое тело города накрепко перепоясано многочисленными тугими ремнями - коричневые стены пересекали городские кварталы, а в самом сердце, на холме, что господствовал над мутным Сохатом, высился дворец правителя - цитадель, крепость в крепости.
Хриссаада была не так уж стара, ей едва ли минуло более шести сотен лет. По сравнению с Исенгардом, Эдорасом - не говоря уж о Минас-Тирите или Аннуминасе - всего ничего.
По дороге Рагнур много рассказывал о Хараде. Черная воля Саурона подчинила здешних обитателей давным-давно, однако долгое время южные племена жили раздробленно, часто воюя друг с другом, несмотря на запреты мордорского Властелина. Но потом нашелся один из вождей - более сильный или просто более удачливый, - который и объединил всю страну. Тогда, шесть веков назад, он и основал Хриссааду - в трех днях пути от знаменитой Черной Скалы, которой испокон веку поклонялись харадские жители.
- А дерево Нур-Нур? - припомнил хоббит.
- А-а! - Кхандец махнул рукой. - Харадримы все одинаковы. Чего тебе еще? Дурь на этом дереве растет, самая настоящая!
- Дурь - на дереве? - удивился Фолко.
- Это мы в Кханде ее так называем. У Нур-Нур и кора, и орехи, и листья - все с какой-то дрянью. Харадримы эти листья жуют, из орехов отвар какой-то делают, а из коры даже ухитряются что-то добыть - мол, в бою храбрее воинов делает. Да только ерунда все это, по-моему. Наши жизнью рисковали, листьев этих добыли - только провалялись потом три дня, будто крепким вином упившись.
- А... дерево... оно большое? - полюбопытствовал Малыш.
- Здоровенное, - кивнул эльдринг. - Я таких больших, пожалуй, нигде и не видывал. За облака уходит! Вокруг ствола не сразу и обойдешь...
- Гм! - недоверчиво хмыкнул Торин.
- Ты чего? - Рагнур нахмурился - гордый кхандец не любил, когда в его словах сомневались. - Не веришь мне, что ли?
- Да не обижайся ты. - Торин хлопнул его по плечу. - Не бывает в Средиземье таких деревьев! Понимаешь? Ветер такое легко повалит, какие бы крепкие корни ни отрастило. Уж в этом ты мне, тангару, поверь. Нам строить немало приходится, так уж умеем рассчитывать, что и где выдержит, а что рухнет.
- Я сам это дерево видел, своими глазами! - Рагнур с гневом ударил себя кулаком в грудь.
- Тихо-тихо, друг, успокойся. Я ж не к тому, что в тебе сомневаюсь.
Магия какая-то в этом дереве должна быть, понимаешь? Так просто эдакие громадины не вымахивают.
- Ну, про магию - это не со мной толковать нужно, - Рагнур махнул рукой, - я во все эти чудеса не верю. Потому как не видел еще ни одного чародея, чтобы бурю, например, мог остановить.
- А мы вот видели, - встрял Малыш. - И бурю остановить, а если надо, то и наслать!
- Это ты о ком? - изумился кхандец.
- Да об Олмере, о ком же еще! - Малыш махнул рукой.
- Ну, Олмер! Олмер Великий - другое дело! Хотя зачем он с эльфами сцепился - утопи меня Отец Морской, до сих пор не пойму. Чем они ему мешали?
- Однако и тан Фарнак их, помнится, не слишком жаловал? - напомнил Торин.
- Жаловал не жаловал - мы на них не нападали. Они на нас тоже. Недаром ведь тан-то наш со Скиллудром к эльфийской гавани не пошел!.. Вот и Олмер... Завоевал бы Гондор с Арнором, потом - Беорнингов... а эльфы сами бы ушли - они ж, бают, и так уплывали? И чего он на них полез? - закончил Рагнур с явным сожалением.
- С кем бы вы тогда воевали, кабы все берега евонными стали-то? - заметил Малыш.
- На службу к нему пошли бы. Он земли тоже обещал, да вот выполнить не успел, эх, жаль... Воевать-то тоже, знаешь, надоедает. Но, - белозубо усмехнулся эльдринг, - пока еще не надоело!
Все осталось позади. Дорога, длинные броски от одного потайного колодца к другому, сторожевые разъезды харадских воинов... Малыш из кожи вон лез от возмущения, когда они, четверо отлично вооруженных и бывалых воинов, лежали в кустах, носами в землю, а мимо и проезжала-то всего лишь жалкая пара дозорных всадников-новобранцев.
- Порубить их - и вся недолга! - выходил из себя Маленький Гном.
- Ты что, Строри, зачем?! - втолковывал другу Фолко. - Что они тебе сделали, мальчишки эти? Мы ж пока с ними не воюем.
- Не говоря уж о том, что дозорных-то мы, конечно, зарубим, да только найдут их быстрее, чем хотелось бы, - продолжил Рагнур. - Тогда не миновать облавы. Погоди, гном, вот доберемся до Хриссаады, придется мечом поработать...
И вот Хриссаада перед ними.
Чужой, дальний предел. Все здесь другое - и небо, и деревья, и трава, и звери... Мир этот незнаком хоббиту, здесь ему вновь придется учиться, а урок должен проверить самый суровый из всех учителей - бой.
Темнело. Рагнур перевернулся на спину и заложил руки за голову. Кхандец недавно вернулся - ходил на разведку в город. Новости по южным базарам разносятся быстро: караван, что вез невольниц для правителя, попирающего золотые моря пустынь, днем раньше достиг столицы. Известие занимало многих торговцев живым товаром, и не без оснований - рабыни, отвергнутые престолодержцем, пойдут с молотка, а северные красавицы издавна ценились в Хараде...
- Все новоприбывшие уже во дворце. Эовин жива, ее видели служанки и, конечно, не преминули растрепать по всему базару. Единственная золотоволосая пленница - спутать ее не с кем.
- Так что же мы тут сидим? - вознегодовал Малыш.
- Не волнуйся, тангар. Чуток потемнее станет - пойдем. Луны сегодня нет, хорошо.
- А что, по свету войти совсем нельзя? - полюбопытствовал хоббит.
- Нельзя. Гномов тут отродясь не видывали, стража тотчас прицепится: кто такие, да откуда, да предъявите подорожную, да почему отметок постов на Тракте нет... В город лучше проскользнуть незаметно. Там у меня есть где укрыться.
- Потом постучимся в дворцовые ворота и скажем: извиняйте, нам тут одну девчонку забрать нужно? - съехидничал Малыш.
- Примерно так, - ответил Рагнур. - Доверься мне, я хорошо знаю харадримов, и у меня с ними давние счеты. В свое время они прижали нас к Мордорским Горам и едва не искрошили всех до единого. Вожди спасли племя лишь тем, что пали в ноги хозяину Черного Замка и он харадримов приструнил...
- А план дворца? Где искать Эовин? Это ты знаешь? - засомневался Фолко.
- Плана я, конечно, не знаю, - Рагнур блеснул беспечной белозубой улыбкой, - но и не нужно. Будем действовать так...

ИЮЛЬ, 31, ОКОЛО ЧАСА ПОПОЛУНОЧИ, ХРИССААДА, ДВОРЕЦ ПРАВИТЕЛЯ

Эовин готовилась умереть. Юная дочь Рохана сызмальства воспитывалась на героических балладах, в которых девы-воительницы, попадая в плен, всегда уходили в смерть от осквернения, стараясь при этом захватить с собой побольше врагов. И Эовин надеялась не отстать.

Предыдущая страница 7 Следущая страница


Адамант Хенны 8

Всю дорогу за ней бдительно следили. От жажды и усталости умирали другие невольники, а с ее головы не упал и волос. Весь путь от Умбара до Хриссаады она проделала в закрытом паланкине, получая вдоволь воды.
Попыталась отказаться - стали поить насильно: харадские работорговцы накопили немалый опыт в этом тонком деле. За девушкой бдительно следили двое слуг, с одним-единственным приказом - не дать особо ценной рабыне, предназначенной для услаждения взоров и чресел Повелителя, покончить с собой. И только здесь, во дворце, среди поражающего обилия безвкусной, кричащей роскоши, она избавилась от докучного надзора.
Эовин поместили в крошечную каморку с зарешеченным окном, всю устланную мягкими коврами. Кроме железной посудины, в каморке ничего не было - совсем-совсем ничего, что хотя бы отдаленно напоминало бы оружие. Через отверстие в потолке проникал свет. Вместо двери - простая решетка.
Внушительного вида стражница, темнокожая баба, шириной плеч не уступавшая гному, вооруженная кнутом и кинжалом, расхаживала взад-вперед по длинному коридору, всякий раз останавливаясь возле камеры Эовин. По-видимому, службой своей эта тетка дорожила.
Тяжелые шаги надзирательницы гулко отдавались в тишине коридора.
Невольно Эовин начала прислушиваться - и внезапно вздрогнула, когда перед камерой совершенно бесшумно появилась еще одна фигура. Девушка была потрясена еще сильнее, разглядев новоприбывшего как следует.
По плечам в беспорядке рассыпались темно-русые волосы. Алые губы плотно сжаты. На щеках ямочки - легкомысленные, совсем не вяжущиеся с воинственным обликом гостьи.
Незнакомка была очень молода, быть может, лишь на два или три года старше Эовин. Пришелица казалась смуглой, но это был загар, а не природный цвет кожи. Дугой выгнутые гордые брови, точеные скулы, острый подбородок - она легко могла сойти за рожденную в Рохане или иных северных землях.
Легкая белая блуза, белые же широкие шаровары, удобные для езды верхом, на тонкой талии - узкий коричневый пояс. И вооружена до зубов - тонкая кривая сабля, обычная для харадских воителей, пара кинжалов, за плечами - небольшой лук, на запястьях - шипастые боевые браслеты. Но главными во всем ее облике были глаза.
Громадные, черные глаза незнакомки завораживали и пугали. Тьма жила в них, глубокая бездонная ночь, когда не видно ни луны, ни звезд, древняя, первородная ночь, когда и сами небесные огни еще не были сотворены Бардой... Взгляд девушки пронзал, словно отточенная шпага.
Несмотря на все свое мужество, Эовин под этим взглядом почувствовала предательскую дрожь в коленках. Она готова была к встрече с отвратительными палачами, к пыткам, к боли, даже к смерти, но не к дробящему яростному взору.
- Так-так... - на Всеобщем Языке произнесла гостья. - Надо же! Хургуз обошел меня! Старый плешивый велбуд! Ты сама откуда?
Эовин хотела гордо промолчать, но черные глаза подавляли всякую мысль о сопротивлении. Губы пленницы открылись словно бы сами собой:
- Эовин. Из Рохана.
Гостья подняла бровь:
- Вот как? Редкая добыча, клянусь всеми песчаными морями великого Тхерема! Как же Хургуз ухитрился тебя поймать? Никогда не поверю, что этот мешок шакальего дерьма осмелился перейти Харнен!
- Почему я должна тебе отвечать? - Эовин собрала все силы. - Кто ты такая?
- Я? - Девушка рассмеялась. - Меня зовут... впрочем, истинное мое имя тебе знать не обязательно, еще наложишь проклятье, пожалуй... Здесь меня прозывают Тубалой, по-тхеремски это значит нечто вроде "охотящаяся во мраке".
Шаги надзирательницы раздались совсем рядом, и Эовин увидела, как темнокожая стражница склонилась перед Тубалой в низком поклоне. Та ответила лишь легким кивком, точно бывалый капитан новобранцу.
- Я не стану говорить. - Эовин боролась, призвав остатки мужества. - Пусть меня убьют, я буду молчать!
- Ну, тебя так и так убьют, будешь ли ты молчать или, напротив, поразишь всех красноречием. - Тубала равнодушно пожала плечами. - А если тебе удастся упросить меня, то я прикончу тебя быстро и без мучений. Быть сваренной в кипящем масле - это, знаешь ли, очень и очень неприятно.
Причем варят тебя медленно, не один час, так что мясо слезает с костей, а человек все еще жив...
Эовин вздрогнула. По телу пробежал озноб.
- Боишься? Правильно. Я ведь тебе не вру. Ну, поговоришь со мной?
Обещаю меткую стрелу прямо в сердце еще до того, как тебя начнут пытать.
Чем ты рискуешь?
- А если ты соврешь? Мне надо покончить с собой наверняка! - вырвалось у Эовин.
Брови Тубалы сошлись. Несколько мгновений она пристально вглядывалась в глаза невольницы, и той казалось, что ее вот-вот разорвут на части тысячи тысяч незримых когтистых лап.
- О, да ты серьезная девчонка! - медленно протянула воительница, задумчиво потирая подбородок. - Кажется, ты и впрямь готова... Слушай, мне это нравится. Клянусь моим луком, я прикончу тебя в любом случае, и здешние заплечники не коснутся тебя своими лапами. - Тубала сбросила с плеча лук и колчан, усевшись прямо на каменный пол рядом с решеткой. - Но, может, все-таки расскажешь?
- Меня схватили в Умбаре, - нехотя выдавила из себя Эовин.
- В Умбаре? - Тубала вновь подняла брови. - Как ты там оказалась? Это ведь довольно далеко от Рохана!
- Я отправилась туда вместе... вместе с одним... человеком. - Она не собиралась посвящать гостью в историю мастера Холбутлы.
- Ого! - Тубала усмехнулась и поерзала, устраиваясь поудобнее. - Обожаю любовные истории! Ну, рассказывай дальше! Он, конечно же, знатный роханский рыцарь? Твой муж?
Эовин густо покраснела.
- Он и в самом деле знатный роханский рыцарь, - отчеканила она. - Он начальствует над одним из полков короля Эодрейда!
- Начальствует над полком?.. Хм... Брего - косноязычен, его никогда не пошлют в Умбар, да вдобавок он давно женат... Эркенбранд стар и может только пускать слюни... Хама слишком молод, его тоже не отправят к Морскому Народу... Теомунд родом из Анориэна, он не знает свободных танов... Эотайн слишком горяч, у Сеорла что на уме, то и на языке - не умеет он скрывать своих мыслей... По всем статьям подошел бы Фрека, но он тоже женат... и недавно... и про невесту его говорили - волосы ее белы как снег... Так кто же у нас остается из Маршалов? Да никого! Так что, мыслю, привираешь ты, подружка...
- Я не вру! - вскинулась Эовин, на миг забыв даже изумление от осведомленности Тубалы в роханских делах. Сама Эовин, конечно, ничего подобного не знала.
Воительница вновь тяжело воззрилась на пленницу. По щекам Эовин потекли слезы, однако она не отвела взгляда.
- Нет, ты не врешь! - с удивлением заключила Тубала. - Так кто же тогда этот роханский витязь? Или он стал Маршалом совсем недавно?
Это был изощренный допрос. Воля Тубалы сковывала сознание Эовин, опутывая его тысячами тысяч цепей; в ушах бился один упорный неотвязный приказ: "Правду! Правду! Правду! Ничего, кроме правды!"
- Какое тебе дело? - простонала Эовин. - Я вижу, ты хочешь что-то у меня вызнать! Не получи-и-и... - И осеклась под пронзающим взором заполненных тьмой глаз. Из горла вырвалось нечто нечленораздельное.
- Вызнать? - Тубала вновь усмехнулась. Казалось, ее жутковатые глаза вообще не способны смеяться. - Да, пожалуй что, и так, девочка. У меня есть к тебе вопрос... а если ответ будет "да"... то обещай мне помочь в одном деле, и тогда, клянусь Черной Скалой Тхерема, я вытащу тебя отсюда!
- Даже сквозь темный загар на щеках Тубалы от волнения проступила краска.
Она говорила горячо, не таясь, словно и не было вокруг враждебного, полного вооруженной стражи дворца, и не расхаживала по коридору, гремя подбитыми железом сапогами, широкоплечая надзирательница...
- Вытащишь меня отсюда? - невольно вырвалось у Эовин. Как бы то ни было, она еще слишком молода, чтобы умирать!
Тубала молча кивнула.
- Но если ты спросишь меня о нашем воинстве...
- Да помолчи ты, дуреха! Все, что мне нужно, я уже знаю. Смотри мне в глаза! И отвечай правдиво, известны ли тебе гномы Торин, сын Дарта, Строри, сын Балина, и... - голос говорившей задрожал, словно от ненависти, - и такой невысокий человек, что командует полком пеших лучников Рохана, мастер Холбутла?! Отвечай быстро!
- Известны, - сорвалось с языка Эовин прежде, чем она успела в испуге зажать рот ладошкой. - Ой!..
- Ну вот и все, - Тубала медленно вытерла пот со лба, - это я и хотела услышать. Знала... Понятно. Они здесь, в Умбаре? Отвечай!
Черные глаза вновь впились в душу пленницы.
"Но ведь нет ничего страшного в том, что я знала мастера Холбутлу!" - спасаясь от самой себя, беззвучно крикнула Эовин.
- Они в Умбаре?! - рявкнула Тубала, вцепившись обеими руками в решетку.
- Да... - завороженно глядя на нее, выдавила Эовин, и ноги ее внезапно подкосились. Всхлипывая, она осела на пол. Голова раскалывалась от боли, глаза жгло...
- Тебя, значит, украли у них из-под носа... Отлично! - Тубала вскочила на ноги. - Ну что ж, я своего слова не нарушу. Сегодня ночью я тебя выведу отсюда! Еще до рассвета ты будешь свободна!
Она круто повернулась на каблуках и тотчас же скрылась. Обессиленная, измученная девушка, все еще всхлипывая, замерла, скорчившись, на роскошных коврах. Сейчас она могла только плакать.

ИЮЛЬ, 31, ТРИ ЧАСА ПОПОЛУНОЧИ, ХРИССААДА

Стояла густая, непроглядная тьма. Пробираться приходилось чуть ли не ощупью. Малыш даже замотал себе рот какой-то тряпкой, чтобы не ругаться слишком громко, натыкаясь на корни и камни.
Козьей тропкой кхандец провел друзей к подножию одного из защитных поясов города.
- Сложено толсто, да грубо, - шепнул Торин, ощупывая кладку. - Серьезного тарана не выдержит.
- Некому тут с таранами ходить! - шикнул Рагнур. - Тихо все! Давайте за мной...
- Махал! Тут еще и колючки!.. - шипел Малыш, продираясь сквозь заросли.
- Да тихо же, - проговорил кхандец. - Это здесь...
Еле слышно заскрипели разматываемые веревки.
- Крепи здесь. Крюк нашарил?
- Ага. - Торин набросил петлю на вбитый в щель между каменными блоками костыль. Ловко затянув узел, Рагнур бесшумно, точно кошка, скользнул вверх.
- Вторую петлю!.. Так... Есть! Фолко, поднимайся! Торин, готовь ему петлю! Он мне передаст...
Фолко одним движением подтянулся вверх, пальцы нашарили железный крюк.
Удерживаясь одной рукой, хоббит принял от Торина веревку, взял ее в зубы и перехватил свисавший сверху конец. Теперь предстояло подняться выше и передать его Рагнуру...
Так, по вбитым в стену костылям, четверо спутников благополучно поднялись на высокий парапет. В идеале он должен был охраняться, но кому из стражей могло прийти в голову, что злоумышленник сможет одолеть семидесятифутовую стену? Такого не бывало испокон веку... И потому охранники спокойно дремали в сторожевой башенке, дремал и командовавший караулом сотник - вахта на стенах считалась чем-то вроде отдыха.
- Отлично. - Кхандец быстро и ловко сматывал веревки. - Теперь вниз!
- А крюки кто сделал? - Извечное любопытство хоббита вновь взяло верх над осторожностью.
- Мы, - кратко молвил Рагнур. - Разведчики Морского Народа. Крючья заметишь только вблизи - они хорошо подделаны под камень. Ну а про обходы стен понизу здесь и вспоминать забыли...
Спуститься со стены оказалось куда проще, чем подняться. Вниз вела широкая лестница - и никем не охранялась.
Под ногами лежала Хриссаада. Чужой, совсем чужой город. Не хороший, не плохой - а просто чужой. Чужим здесь было все - даже звуки и запахи. Город ворчал и ворочался во тьме, словно огромный пес. Перемигивались тусклые огоньки в узких оконцах; покачиваясь, плыли по улицам факелы в руках ночной стражи; в харчевнях уже готовились к новому дню, город дышал, обдавая друзей ароматами жареной баранины и свежего хлеба пополам с вонью сточных канав, что текли по краям улиц прямо в реку.
- Ну, пошли. - Кхандец легко шагнул вниз.
Несмотря на жару, лишь чуть-чуть ослабленную по ночной поре, четверка лазутчиков облачилась в доспехи. Рагнур с завистью знатока взглянул на дивные, серебристо-переливчатые бахтерцы Фолко и тангаров - сам он носил простую вороненую кольчугу, двойную, на совесть сплетенную, - но, конечно, она не шла ни в какое сравнение с работой подземных мастеров.
- Теперь за мной. В случае чего; как договорились: стоять смирно, ни звука, с дозорными я сам разберусь.
Четверо до зубов вооруженных воинов шли извилистым лабиринтом хриссаадских улочек. Чем ближе к дворцу, тем, естественно, шире и чище становились проезды, выше и наряднее дома.
- В трущобах - безопасней всего, - вполголоса заметил Рагнур. - Стражники туда суются редко, но уж если суются - то настоящей облавой. Нам уже недалеко. День переждем, я осмотрюсь получше - а там и в гости во дворец наведаемся.
Фолко шагал, на треть выдвинув меч из ножен. Годы странствий научили: зачастую исход схватки решает первый удар. Если ты опередишь врага на долю мгновения - то уже можешь выиграть. Хоббит не слишком-то верил словам Рагнура о том, что тот сумеет без крови "разобраться" с дозорными - потому что палящий незримый Свет, Свет, который повел Фолко в это новое странствие, уже давно заливал Хриссааду, намертво вплавляясь в сознание здешних обитателей. Шестым чувством Фолко ощущал разлитый вокруг беспричинный гнев, только и ждущий, чтобы вырваться наружу - неважно на кого - своего же соседа или чужака на рынке...
Мысли Фолко были коротки и точны. Он не позволял себе расслабиться, он держал себя в железных рукавицах - мастер Холбутла, бывалый и опытный командир пеших лучников, давно уж сменил Фолко Брендибэка, мирного хоббита-книгочея, любившего подразнить дядюшку Паладина (мир твоему праху, дядя, - спи спокойно, мы справили по тебе славную тризну...).
Свет, Свет, Свет... Свет - это благо. Как и Тьма. Когда они занимают каждый свое место и не пытаются вытеснить друг друга. Приходит день - и колосятся злаки, трудятся люди, добывают пропитание звери и птицы; приходит ночь - и веки смыкаются благодетельным, несущим отдохновение сном. Набирается сил земля; а люди в вечерней тишине слагают песни - или же любят друг друга, зачиная детей...
- Пришли! - коротко шепнул кхандец. - Вот он, дворец!
- И как мы теперь дальше? - по всегдашней привычке осведомился Малыш.
- Очень просто. - Рагнур обнажил саблю и уверенно, властно забарабанил эфесом в деревянную створку.
Они стояли возле неприметной боковой дверцы, наверное, какого-нибудь черного хода из дворцовых поварских или кладовых. Некоторое время на стук никто не отзывался - и тогда Рагнур бросил несколько громких ругательств по-харадски.
Это подействовало. В двери открылось небольшое застекленное окошечко, мелькнул тусклый свет лампадки. Сонный голос что-то недовольно спросил - очевидно, "кто такие?".
Начальственным раскатам Рагнурова голоса позавидовал бы, наверное, сам распорядитель дворцовых шествий. Так или иначе, дверь приотворилась - ровно настолько, чтобы кхандский разведчик мгновенно смог ткнуть туда саблей. Хрип, бульканье - и звук рухнувшего на пол тела.
- Торин!
Дверь была заперта на внушительной толщины цепь, отомкнуть которую можно было лишь изнутри и когда створка полностью закрыта. Гном коротко взмахнул топором - и мифриловое лезвие, сработанное в дьюринском горне, напрочь снесло ушко запора.
- За мной! - бросил Рагнур.
Они перешагнули через распластанное тело стражника.
"До чего же легко мы стали убивать..." - невольно подумал Фолко, глядя на застывшее, искаженное недоумением и болью лицо злосчастного воина, совсем еще мальчишки, безусого и безбородого.
- Фолко! Не отставай!
Они очутились в низком сводчатом помещении. Это и впрямь был какой-то склад: по углам громоздились мешки, кули и тюки. Скупо светила единственная масляная коптилка; в дальнем конце - еще одна дверь, и за ней - ступени наверх.
Теперь им нужен был проводник. Даже Рагнур не мог знать, где держат невольниц харадского правителя.
Лестница вывела на второй этаж. Стало светлее - здесь висели уже настоящие лампы, поярче. Стены задрапированы пестрыми ало-черно-желтыми гобеленами с такими картинами, что Фолко не выдержал - покраснел.
- Все правильно, - шепнул кхандец. - Это коридор, что ведет в Зал Удовольствий правителя... За мной!..
Пост охраны ждал их за первым же поворотом. Похоже, для Рагнура эта встреча была полной неожиданностью - кхандец растерянно замешкался. Вместо разжиревшего гаремного служки друзья столкнулись с четырьмя вооруженными с ног до головы воинами из личной гвардии правителя...
Фолко сам не мог упомнить, как меч оказался у него в руке, и тело, повинуясь инстинкту, выбросило клинок вперед в глубоком выпаде. Меч, острие которого Фолко отточил поострее знаменитых кхандских шпаг, скользнул по чешуйчатой броне стражника, лишь слегка оцарапав тому горло.
Тишина тотчас взорвалась. Лязг оружия, хриплый рык, изумленные вопли - все смешалось на миг. Несмотря на неожиданную атаку, харадримы не растерялись. Один из них прыгнул к веревке сигнального колокола, трое других спина к спине вступили в бой.
На мгновение хоббита окатила горячая волна стыда. Как он мог промахнуться?! И прежде, чем его противник успел удивиться тому, что с ним сражается какой-то недомерок, Фолко с неожиданной силой отвел в сторону саблю стражника и, разворачиваясь, что было мочи ударил, целясь в щель между низким шлемом и верхом кольчужной рубахи...
Мифриловый клинок рассек кольца капюшона, подбородок и нижнюю челюсть стражника. Захлебываясь кровью, тот повалился, и Фолко тотчас опустил меч сзади на шлем харадрима, схватившегося с Рагнуром.
Еще несколько мгновений спустя все было кончено. Стражника, что рванулся к заветной веревке поднять тревогу, зарубил Торин, его топор с такой силой врезался в шлем воина, что железо вмялось глубоко в череп.
Малыш четко, словно на занятиях, вогнал дагу в горло своему противнику, и в живых остался только один часовой, оглушенный ударом Фолко.
- Быс-с-стро! - прошипел Рагнур, его лицо дергалось. - Показывай дорогу... О, проклятье! - И он перешел на харадский.
Едва пришедший в себя, стражник очумело хлопал глазами; соображать его заставил лишь кинжал под подбородком. Он торопливо, подобострастно закивал и потрусил по коридору. Рагнур заломил ему руку за спину, а Торин держал клинок возле горла пленника.
- Я сказал ему, что если он заведет нас не туда, то умрет первым, - перевел на Общий Рагнур.
- Запоминаем дорогу назад! - бросил Малыш, отсчитывая спуски и повороты.
Времени оставалось мало, очень мало: когда обход наткнется на трупы или когда выбравшийся на шум дотошный прислужник увидит плавающие в крови тела?

ИЮЛЬ, 31, ЧЕТЫРЕ ЧАСА ПОПОЛУНОЧИ, ХРИССААДА, ДВОРЕЦ ПРАВИТЕЛЯ

Эовин сжалась в уголке камеры, точно мышка. Неужели Тубала и в самом деле ее спасет? Неужели?.. Кто эта странная воительница, девушка старалась не думать. Не давало покоя иное: а ну как она навела на след мастера Холбутлы самого настоящего убийцу. Саблю-то Тубала носить умеет...
В коридоре сменилась стража. Теперь взад-вперед по длинному коридору невольничьей тюрьмы выхаживала иная надзирательница - правда, со столь же монументальной фигурой. Всякий раз, проходя мимо Эовин, стражница окидывала ее пристальным холодным взглядом.
- Ну вот и я. - Эовин вздрогнула, не сдержавшись. Перед решетчатой дверью ее камеры стояла Тубала - слегка запыхавшаяся, точно после бега. В руке ее позвякивало кольцо ключей. Нимало не смущаясь присутствием надзирательницы, воительница отомкнула замок.
- Выходи, - скомандовала она Эовин.
"Неужели у Тубалы все так и получится - легко и просто?" - успела подумать Эовин за миг до того, как, заметив неладное, нечеловеческим голосом заверещала стражница.
Тубала с легким шорохом выхватила саблю.
Но охранница и не собиралась сражаться. Сверкая пятками, она бросилась прочь, туда, где из дыры в потолке свешивалась толстая веревка, выкрашенная в алый цвет.
Что-то зазвенело, потом негромко щелкнуло, свистнуло в воздухе - и надзирательница словно сломалась пополам на бегу; обхватив руками пробитую навылет шею, она зашаталась и рухнула. Грянули о камень и не спасшие хозяйку доспехи.
Тубала опустила небольшой изящный арбалет. Не торопясь, перезарядила его и кивнула Эовин:
- Пошли. Тут еще пара постов будет, так что ты иди - руки назад, голова опущена - пусть думают, что я тебя к правителю веду... Что это?!
Под сводами разнесся тревожный гул большого колокола. Затем последовал еще один удар, потом еще и еще... Эовин с замиранием сердца увидела, как ее спасительница досадливо закусила губу.
- Не может быть!.. Откуда?.. Бежим! - Последнее относилось уже к пленнице.
Однако скрыться они уже не успели. В дальнем конце коридора распахнулась широкая решетчатая дверь, и не меньше дюжины дворцовых стражников с саблями и короткими копьями ринулись внутрь. Увидев распростертую на полу надзирательницу, они дружно бросились вперед: им казалось, что причина тревоги - вот, перед ними.
Самый шустрый получил стрелу в прорезь шлема и, коротко взвыв, покатился под ноги остальным воинам; рвущиеся за наградой стражники попросту затоптали упавшего.
- Бежим!
Путь через дверь в противоположном конце коридора, казалось, был пока еще свободен.
- Держи! - Тубала сунула в руки Эовин длинный кинжал. - Живой я им все равно не дамся!
Они вихрем промчались сквозь незапертую дверь; Тубала на миг задержалась, чтобы задвинуть запор (открыть его можно было лишь с их стороны, так что преследователи оказались бы в западне) - когда впереди внезапно послышался тяжелый топот. Казалось, там мчится целый табун. Эовин успела заметить яростный оскал Тубалы, та вновь поднимала арбалет - и тут из-за угла вывернулись четверо - те, которых Эовин никак не ожидала здесь увидеть, хотя безумная надежда еще теплилась где-то глубоко, очень глубоко в сердце...
- Нет! - взвизгнула девушка, бросившись к Тубале, но поздно.
Воительница уже нажала на спуск - однако стрела, дзинькнув, бессильно отлетела от сверкающей брони гнома Торина.
Добежавшие воины с ревом дергали запертую решетку.
Тубала замерла, глаза ее остекленели. Казалось, ее взору предстали выходцы с того света. Точно завороженная, она глядела на появившихся перед ней хоббита и гномов, и рука ее судорожно шарила по бедру, не находя сабельного эфеса...
- Эовин! - вскричал Фолко, хватая девушку за руки. - Давай скорее отсюда! Она с тобой? - Он кивнул на Тубалу.
- Она спасла меня! - выкрикнула Эовин.
- Куда?! - прохрипела Тубала. Глаза ее блуждали, словно у безумной.
- Отсюда! - гаркнул Торин, хватая ее за руку. Воительница, похоже, была настолько поражена встречей, что даже не сопротивлялась.
Вшестером они бросились обратно. Еще одна короткая яростная схватка на лестнице - оправившись, Тубала гневно вырвала руку из лапищи Торина, перезарядила арбалет, и ее стрела уложила капитана стражи, командовавшего засадой.
Во дворце уже стоял страшный переполох. Вовсю били тревогу бесчисленные колокола, с воплями метались люди, сломя голову бежали куда-то шестерки и четверки стражников... Оставив после себя семь мертвых тел, беглецы вырвались на свободу.
Теперь их вел Рагнур. Несколько поворотов, малоприметный дворик, заваленная мусором крышка люка в дальнем углу - и темнота подземелья.
Только здесь они смогли перевести дыхание.
- Чего мы ждем? - первым опомнился Малыш. - Надо уносить ноги, пока не проснулась стража на стенах!
- Сейчас. - Рагнур снял шлем, отирая обильный пот. - Сейчас они погонят подкрепления к воротам; как только у нас над головой протопают - выходим!
Тяжело дыша, они приходили в себя. Эовин блестящими от слез глазами вглядывалась в темноту, стараясь рассмотреть друзей - они не бросили ее... пришли за ней... пришли выручать, рискуя жизнью... нет, не зря говорили, мастер Холбутла у нашего короля Эодрейда - самый смелый!
- А ты кто такая, дева-воин? - елико мог галантно осведомился Малыш. В темноте подвала не было видно ни зги.
- Я? - хрипло отозвалась Тубала. - Я...
- Ну да, ты! Что меня касается - так я Строри, сын Калина, гном Лунных Гор... точнее, бывший гном с Лунных Гор, потому как давненько уже там не бывал. А ты кто и почему спасла Эовин?
Девушка внезапно ощутила, как горло ее сдавила железная длань Тубалы - силой она едва ли уступала зрелому мужчине.
- Молчи-и-и, хочешь жить - молчи-и-и, - тонко-тонко выдохнула она прямо в ухо Эовин. Шеи девушки коснулось холодное острие.
И тут над головой и впрямь, как предсказывал Рагнур, затопали бегущие ноги.
- Десятка три, - заметил кхандец, вставая. - Пошли! Нечего рассиживаться!
- Дай руку, Эовин, - негромко произнес Фолко. Он чувствовал: в подземелье начинала копиться душная ненависть. Кто-то здесь очень сильно ненавидел его, Фолко Брендибэка, - и это ему совсем не нравилось.
Предупреждая об опасности, сильнее обычного толкнулся в грудь кинжал Отрины. И еще - хоббит чувствовал страх Эовин, страх не за себя - за кого-то иного...
Казалось, Тубала растерянна и не знает, что предпринять. Фолко шагнул на тонкое, прерывистое дыхание Эовин, осторожно протянул руку... и коснулся чужого локтя, облитого мелким кольчужным рукавом. Локоть этот располагался так, словно бы к горлу Эовин было поднесено оружие...
Не теряя ни секунды, Фолко рванул руку на себя. Тубала яростно зашипела, точно рассерженная кошка, - однако хоббит уже кричал гномам:
- Сюда!
Меч рванулся вперед. Острие уперлось в шею Тубале. Все действие разворачивалось в полной темноте - и Фолко мог лишь поразиться, насколько же хорошо эта странная воительница видит в кромешном мраке!
Хоббит действовал по наитию, как всегда в минуту опасности. Он не тратил время на разговоры. Он точно знал, что рука Тубалы сжимает поднесенный к горлу Эовин кинжал, - и некогда было разбираться что, зачем, почему... Он сделал то единственное, что, по его мысли, обязан был сделать. Наверное, потом Тубала смогла бы оправдаться, упирая на то, что все это-де, мол, чистая случайность - но там, где бессильны доказательства словесные, можно опираться и на иные.
Подоспели гномы - и Тубалу скрутили. Рука Фолко нашла крепкую ладошку Эовин.
- Потом с ней разберетесь, с бесноватой этой! - торопил Рагнур. - Быстрее, иначе все пропадем!
- Ох и сильна ж! - пропыхтел Малыш - они с Торином едва-едва удерживали бешено вырывающуюся Тубалу.
- Брось ее! - резко скомандовал кхандец. - Эовин с нами - что еще нужно? Ходу теперь, ходу!
- Не-е-ет, вы от меня не отделаетесь! - взвизгнула Тубала, забыв всякую осторожность. - Не отделае-еетесь!!!
- Постойте! - запоздало крикнула Эовин. - Она же спасла меня!..
Малыш и Торин, собрав все силы, отшвырнули воительницу и ринулись наверх.
Крышка захлопнулась перед самым носом обезумевшей Тубалы. Рагнур, крякнув, задвинул ржавый запор.
И был бег по ночному городу, заполошные вопли со всех сторон, мечущиеся факелоносцы; никто из харадских воинов не мог толком понять, что происходит; в суматохе маленькому отряду удалось перемахнуть через стену.
Они остановились, лишь когда от города их отделило около лиги. Здесь, спрятанные в зарослях, спокойно стояли кони.
Эовин сжала зубы, изо всех сил стараясь не дать волю слезам.
- Ну, а теперь рассказывай! - нетерпеливо потребовал Малыш. - Что это за чудо с тобой вместе оказалось?
- Она спасла меня, - всхлипнула Эовин. - Спасла, убила тюремщицу, открыла камеру...
- А зачем же тогда грозила тебе смертью? - удивился Фолко.
- Она... Она... - И Эовин, не выдержав, поведала все.
- Искала нас?! - выслушав рассказ, воскликнул Фолко. - Искала нас?
Зачем?!
Эовин шмыгнула носом:
- Н-не знаю... Но мне показалось - в сердце ее чернота...
- Понятно, - буркнул Торин. - Искала нас, чтобы выпустить кишки. Вот только отчего, кто бы сказал?
- Стоит ли голову ломать? - Малыш равнодушно пожал плечами. - Что, мы мало кому поперек дороги становились? Вон, хоть Брего того же возьми...
- Ага, и Третий Маршал Марки отправил за нами в Харад наемного убийцу!
- усмехнулся Торин.
- Какая разница - кто! - сплюнул Малыш. - До него нам пока не добраться. А дальше видно будет. Что-то отвык я надолго вперед загадывать... Нам бы теперь ноги из Харада унести - и то ладно.
- Унесем, - заверил его Рагнур. - Как пришли, так и уйдем. Кстати, не слишком ли мы здесь подзадержались? Пора по коням!..
В зарослях раздался негромкий свист. И в сознание Фолко тотчас же хлынул ядовитый туман тревоги.
- К оружию! - только и успел выкрикнуть он - уже не таясь, в полный голос. Кусты вокруг затрещали; сквозь них ломилось не меньше двух десятков харадских воинов. В полумраке хоббит успел разглядеть только высокие островерхие шлемы.
Злобным лаем залились пущенные по следу, хорошо обученные псы.
Некогда было удивляться, каким образом харадримы сумели так быстро и ловко обнаружить маленький отряд, надежно, казалось бы, затерявшийся во мраке жаркой южной ночи...
Лунный свет тускло блеснул на лезвии топора - Торин спокойно поднял оружие, уже отыскивая взглядом первую жертву, того смельчака, что рискнет шагнуть в гибельный круг.
Однако харадримы особо не спешили. Слышался топот множества ног, резкие команды - со стороны города явно двигалось подкрепление.
- На прорыв, - тихо, одними губами произнес Фолко, и товарищи поняли его.
Эовин оказалась прикрыта со всех сторон спинами своих спутников.
- Не отставай, - только и молвил ей хоббит. В следующий миг они сами бросились на уже торжествовавших победу поимщиков.
Обманув великана южанина ложным замахом, Малыш спокойно, словно забава предстояла ему, а не смертный бой, вогнал отточенное даго прямо в сердце воина. И такой силы был этот удар гнома, что добротно сплетенная кольчуга не выдержала, - а может, помогло отчаяние?
Прорыв мгновенен, скоротечен, бешеная пляска клинков, звон, скрежет - и вот уже перед глазами хоббита распахнулась спасительная чернота ночи.
Позади орали и вопили харадримы, ярились псы, стонали раненые - а впереди была ночь, одна только ночь, и полы ее плаща уже смыкались за спинами беглецов, оберегая надежнее любых доспехов. Рагнур, не оборачиваясь, швырнул через плечо пригоршню какого-то сухого снадобья, потом еще раз и еще - сбивал ищеек со следа.
Фолко и его спутники уходили прочь от города. Заросшие редкими раскидистыми деревьями холмы тянулись далеко на юг и на восток. Беглецы оторвались от погони. Эовин, прирожденная всадница, оказавшись в седле, разом забыла и плен и усталость - гномы едва поспевали за ней.
- Отлично! - выдохнул Малыш, когда Рагнур наконец скомандовал привал. - Чистая работа, тангары!
Иногда, в особо хорошем настроении, Маленький Гном обращался к остальным так, словно все они принадлежали к расе Подгорного Племени, - небывало высокая честь, особенно если знать, как ревностно относятся гномы к родству и собственному языку - даже Фолко, десять лет пространствовав бок о бок с Торином и Строри, знал из этого Тайного Наречия слов пять-шесть, не больше, да и то бранные.
- Мы оторвались? - спросил Фолко у кхандца.

Предыдущая страница 8 Следущая страница


9 Ник Перумов

Собственное чутье подсказывало, что да, погоня заплутала где-то в лесистых холмах и по крайней мере до рассвета, пока не выпущены на поиски специально обученные кречеты, им опасаться нечего. Но что скажет рожденный невдалеке от этих мест?
- Оторвались, - кивнул Рагнур. - Почтенный гном прав - чистая работа.
Но и крепки же вы драться, досточтимые! - В голосе воина скользнула завистливая нотка, нотка белой зависти опытного бойца к более умелому, у которого не зазорно поучиться. - То-то я, помнится, дивился, когда слышал россказни про вас троих... А теперь вижу - не врал народ. Хоббит хоть и тонок, а не перешибешь и тараном! - Он засмеялся.
- Спасибо, - усмехнулся Фолко. - На добром слове спасибо, но и я тебе, почтенный Рагнур, так скажу: кабы не твое снадобье, погоня у нас на плечах бы висела...
- Это точно, - легко согласился кхандец, и они с хоббитом рассмеялись.
В самом деле, что выхваливаться друг перед другом? Один без другого все равно бы пропал...
Гномы тем временем обихаживали Эовин. Девушка не дрогнула в жестокой схватке - и только теперь, когда опасность осталась позади, ее затрясло.
Однако она оставалась прежде всего Всадницей - и первым делом напустилась на Торина за не правильно наложенную упряжь.
- Если она холку собьет - как отсюда выберемся? - сердито выговаривала она тангару, ловко управляясь с ремнями и пряжками. - Смотри, вот как надо... Так, так и вот так...
Торин и Малыш внимали с видом самых усерднейших учеников, и понятно - по их настоянию Эовин оказалась в отряде, и их долг теперь - сделать так, чтобы она поскорее забыла все ужасы плена...
Они настолько осмелели, что даже развели костер. Рагнур выудил из недр седельной сумки чертеж харадских земель:
- Мы сейчас, скорее всего, здесь... Удачно, скакали-то мало что не наугад... Застав поблизости нет. На рассвете двинемся к северу.
Фолко кивнул. Его мысли уже занимало другое: они оказались на дальнем Юге. Не удастся ли отсюда магией эльфийского перстня дотянуться до источника неведомого пламени?
Эовин, устав распекать гномов, тихонько устроилась возле огня, не сводя с хоббита внимательного взгляда.
Сосредоточившись, Фолко смотрел на дивный камень. Мысли послушно уходили; мотылек в перстне оживал, готовясь вырваться на свободу...
Но едва хоббит поднял взгляд - как в зрачки ударил обжигающий поток яростного пламени. Фолко едва не закричал от боли - чувство было такое, словно он смотрит на солнце широко раскрытыми глазами, смотрит - не в силах зажмуриться...
Вмешалась его собственная воля: это ведь не солнце, сказал он сам себе, превозмогая боль. Ты должен бороться и выстоять. Иначе... Может, все окажется еще хуже, чем с Олмером.
Огонь был близок. Фолко ощущал его полыхающее сердце, что билось мерными тяжелыми ударами. Билось на земле...
Да, да, на земле - потому что сквозь пелену невольных слез Фолко видел неясные очертания каких-то гор, холмов, долин; лишенные цвета, они казались песчано-серыми в яростном белом огне. Не морок, не обманный мираж - а настоящая, грубая земная твердь.
Огонь жег, казалось, самую его душу, навсегда, намертво вплавляясь в нее. Боль в обожженных глазах становилась все сильнее, все труднее и труднее становилось терпеть ее - а вдобавок вдруг заныл старый ожог на левой руке, - ожог, оставленный на память темным Кольцом Олмера. Боль в руке заставила хоббита вернуться назад, в обыденный мир, где над головой сверкали яркие южные звезды, где вокруг расстилалась ночь и, точно соревнуясь друг с другом, неумолчно орали местные кузнечики.
Фолко окончательно пришел в себя, кто-то изо всех сил тряс его за плечи.
- А... Эовин, оставь! - выдавил Фолко. - Я в порядке!..
- Да он же бледен как смерть! - выкрикнула девушка куда-то себе за спину, обращаясь, очевидно, к гномам.
- Да ничего, ничего, оклемается! - пробасил Торин. - Это он специально...
- Хлебнуть ему вот этого дай, - раздался голос Малыша, и возле губ Фолко оказалось горлышко фляги.
Хоббит хлебнул - терпкое, ароматное вино, одному Малышу ведомыми путями добытое в Умбаре и, похоже, гондорское довоенной закладки. Что теперь на месте тех виноградников, лучше и не вспоминать...
Фолко сел, протер слезящиеся глаза. Боль в руке постепенно утихла, и это было самым весомым доказательством того, что все привидившееся ему - не горячечный бред.
Сидя рядом на корточках, гномы пристально взирали на хоббита.
- Ты... что-то... видел? - запинаясь, выговорил Торин.
- Видел, - вздохнул Фолко - глаза слезились немилосердно, все казалось туманным и нерезким. - Видел и... похоже... знаю, где искать этот огонь.
- Как?! - разом воскликнули Торин и Малыш. - Знаешь, где искать?!
Эовин недоумевающе глядела то на одного, то на другого. Рагнура всякие там огни и прочая чепуха не занимали вовсе - и кхандец даже не прислушивался к разговору спутников. Сидел, вострил саблю...
- Да... еще южнее Харада. Там горы... очень высокие... и как будто бы море неподалеку, - припомнил хоббит, с усилием извлекая из памяти опаленный белым пламенем серый берег; рядом тяжело плескались такие же серые, безжизненные волны, словно и не вода это вовсе, а какая-то ядовитая слизь...
- Горы? Южнее Харада? - встрепенулся Рагнур, разобрав последние слова Фолко. - Есть такие! Мы их Хребтом Скелетов зовем. Там в незапамятные времена какая-то бойня случилась... Кто, с кем, для чего - один Морской Отец ведает, если, конечно, в те края хоть раз заглядывал.
- А почему Скелетов? - полюбопытствовал хоббит.
- Так ведь там костяков этих валяется - видимо-невидимо. Целые орды, верно, полегли. И оружия много - старого, очень старого. Оно и понятно - в пустыне железо ржавеет медленно, не то что у нас, на море...
- Горы... - задумчиво протянул Фолко. - А за горами...
- А за горами - река Каменка... И Нардоз - наш Нардоз. Стоит... вернее, стоял. - Кхандец сжал кулаки. - Еще южнее - Молчаливые Скалы... И - Дальний Юг.
- Перьерукие! - выдохнул хоббит. - Это их владения...
Рагнур кивнул:
- Тан рассказывал мне - перед тем, как послать к вам... Говорил - вы видели пленника тана Вингетора?
- Угу, - отозвался Торин.
- И что - действительно перьерукий?
- Самый что ни на есть расперьерукистый перьерукий! - уверил кхандца Малыш. - Ну, конечно, перья у него не как у орлов Манве... но тоже есть.
Вождь, говорят...
- Чудеса, да и только. - Проводник развел руками. - С такими мы еще не дрались... но это даже и к лучшему! Интереснее будет...
Для Рагнура война все еще была забавой, смертельной и кровавой игрой, в которой ставка - смерть, и это лишь подогревает азарт воина...
- Ну, нам пока не к перьеруким - а в Умбар, - заметил Малыш. - Или кое-кто уже собрался к этим, как их. Горам Скелетов? - проницательно добавил он, окинув внимательным взглядом лица Торина и Фолко.
- Не забывай, для чего мы отправились сюда, - напомнил другу хоббит.
- Превеликий Дьюрин! - застонал Малыш, обхватив голову руками. - И за что только - неужто за одну невинную любовь к пиву! - ты послал мне этих безумцев в друзья и спутники? Они вечно лезут в самое удобное для потери голов место - и мне приходится, хочешь не хочешь, тащиться следом, потому что должен же быть с ними хоть один здравомыслящий тангар!
- Ну-ну! - Торин только отмахнулся, давно привыкнув к причудам сородича.
- Кто-то должен помочь Эовин добраться до Умбара, - непререкаемо заявил Фолко. - И слушать ничего не хочу! Один раз ее уже украли... не хватало, чтобы теперь просто убили, если нас таки нагонят! Слышите, вы, тангары?!
- Я не пойду! - Эовин вскинулась разъяренной кошкой. - Ни за что!..
- А как ты себе это мыслишь, друг хоббит? - невинным голосом поинтересовался Торин, с преувеличенным интересом рассматривая лезвие своего топора. - Что один из нас бросит остальных и потащится в Умбар? А там будет попивать себе пивко в местных тавернах - прескверное, надо сказать, его и пивком-то назвать нельзя! - давить мух да громко жаловаться на скуку? Неужели ты обречешь одного из нас на такую пытку, ты, наш давний друг?!
- Торин, - внутри у хоббита все кипело, - ты понимаешь, что Эовин здесь оставаться нельзя?! Или в твоей тупой гномьей башке от неумеренного потребления пива уже вконец помутилось.
Торин побагровел, на скулах тангара заходили желваки, а громадные кулачищи сжались. Таким Фолко видел его только перед самыми жестокими битвами.
- Да что ты возомнил о себе, ты... - начал было гном, и, наверное, все кончилось бы нешуточной дракой - если бы хоббит не овладел собой.
- Торин, опомнись! Это же то самое безумие, что и у харадримов, и у перьеруких! Понимаешь, нет? Малыш, помоги!
Маленький Гном действовал, как всегда, быстро и не раздумывая. Схватив котелок с водой, он в одно мгновение опорожнил его за шиворот Торина. Тот взревел, словно десять балрогов сразу - так, что Рагнур, скривившись, повис у него на плечах, самым невежливым образом пытаясь заткнуть ему рот.
- Обезумел ты, гном! - зарычал кхандец в самое ухо Торина.
На рычащем тангаре повисли Рагнур и Малыш; миг спустя к ним присоединился Фолко. И - то ли вылитая Строри вода и впрямь подействовала отрезвляюще, то ли еще что, но Торин вдруг как-то обмяк, уронил руки и перестал вырываться.
- Все, друзья, все. - Он провел по лицу широченной ладонью, словно снимая липкую отвратительную паутину. - Уже прошло... Ух!..
- Нам нельзя ссориться - неужто еще кто не понял? - с досадой заметил Фолко. - Да, на нас эта штука действует слабее - но действует все равно. И мы запросто перережем друг другу глотки, если начнем спорить по каждому поводу...
- Вот именно, - подхватил Малыш. - Так, может, ты тогда и уступишь?..
Эовин умоляюще смотрела на хоббита. Тот, не выдержав, отвел взгляд.
- Эовин... Мы через многое прошли, мы странствуем и воюем уже десять лет... У тебя пока нет ни сил, ни опыта... Нам придется все время думать не о том, как исполнить наш долг - добровольно принятый, - а как уберечь тебя от опасностей. Я совершил тяжкую ошибку... Там, еще в Рохане... Когда согласился, чтобы ты отправилась с нами...
- Если вы спорите, кому возвращаться в Умбар с достославной воительницей Эовин, то это могу быть я, - спокойно заметил Рагнур. - Мой тан приказал мне помочь вам выручить ее - и вернуться обратно. Приказа идти с вами в дальний Харад я не имею - а вы знаете, как строго карают у нас за неисполнение слова тана, которому я присягнул добровольно и служу без принуждения...
- Иными словами, ты трусишь, - чистя ногти кончиком кинжала, спокойно заметил Малыш. В следующий миг виснуть на плечах кхандца пришлось уже Торину и Фолко - вместе с Эовин.
- Друзья, друзья! - с отчаянием вскричал хоббит, когда мокрый Торин привел Рагнура в чувство тем же самым образом - опорожнив второй котелок.
- Кто бы за водой сходил - кончилась, а то, чувствую я, мы сегодня все друг друга пообливаем, - невозмутимо заметил Малыш.
Рагнур, отфыркиваясь, точно кот, полез в мешок за сухой одеждой.
- Верно, - заметил он, разворачивая рубаху. - Верно, брат Фолко, - мы и впрямь друг друга поубиваем... Потому что и в самом деле - каждое слово поперек - теперь словно плевок в лицо...
- Так ты понимаешь теперь, зачем мы идем в дальний Харад? - в упор спросил Торин.
- Не понимал... пока на себе не почувствовал, - криво усмехнулся кхандец, освобождаясь от доспехов.
- Ну, видишь, нам без тебя - никак? - настаивал гном. - Это не северные земли... тут даже трава другая!
Рагнур опустил голову. Кхандец тяжело дышал, лоб его в лунном свете блестел от пота.
- Постой, постой, Торин! - спохватился Фолко. - Ежели так, то кто же отведет Эовин в Умбар?
- Никуда я не пойду! - вновь выпалила девушка. - Один раз они меня схватили, но, клянусь Эовин Великой, чье имя я ношу, - второй раз у них такое не пройдет! Да и что может быть лучше - погибнуть в бою за правое дело?!
- Ох уж мне эти девчонки, наслушавшиеся героических баллад! - вздохнул Фолко.
- Брось, Фолко. - Торин хлопнул его по плечу. - Так нельзя. Возраст - не препятствие для доблести. Мы свободны в выборе. Вспомни, что случилось бы, не отпусти тебя вслед за мной дядюшка Паладин - да пребудет дух его в покое по ту сторону Гремящих Морей!
Фолко опустил голову. Гномы есть гномы, и ничего тут не поделаешь. Всяк свободен - что хочешь, то и делай. Это, наверное, оттого, что больно уж крепка да тяжела власть их собственных подземных правителей - там, в старых, переживших не одно тысячелетие городах...
С последней надеждой хоббит взглянул на Рагнура - но кхандец, как ни в чем не бывало, уже вновь набрасывал на себя кольчугу.
Эовин вдруг показала Фолко язык.

Глава 2

АВГУСТ, 1, ДВА ЧАСА ПОПОЛУНОЧИ, ТРИ ЛИГИ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ

Четвертый день полноводные реки вчерашних рабов, а ныне как будто бы почти что полноправных воинов Великого Тхерема текли на Полдень, к южным рубежам Харада. Гордой державе грозили войной невесть откуда взявшиеся орды странных пришельцев. Женщин гнали вместе с мужчинами. Кормить стали получше - но цепей так и не сняли. Появились харадские же полутысячники, из тех, что знали Западное Наречие, - каждый при двух-трех десятках воинов ближней охраны. Обычных же сотников и десятников набрали из рабов.
- И с этим сбродом мне идти в бой! - Уперев руки в боки, командир - харадрим в полном боевом доспехе - остановился перед сбившимися вокруг Серого рабами. - Пожива для трупоедов! - Он с отвращением сплюнул. - Откуда здесь столько стариков? - вопросил полутысячник невесть кого. - Почему их тащат на юг? Или, может, они думают, что я слепой? Тут половина не может держать оружие!
Это было правдой, хоть и слегка преувеличенной. Среди примерно двух сотен рабов, что держались Серого, десятка три и впрямь никак не годились в строй. Ховрарские старики, под горячую руку прихваченные удальцами Старха и гуртом проданные в Умбаре вместе с сильными, здоровыми и молодыми. Их ждали гибельные копи, если б... если б не Серый и поразительная слепота, внезапно поразившая надсмотрщика, что отбирал рудничных смертников...
Харадрим окинул замершую толпу цепким взором опытного воина. И как подземная водяная жила притягивает лозу искателя-водогляда, так и глаза тхеремца впились в лицо Серого. Полутысячник безошибочно почувствовал в невзрачном на вид немолодом мужчине настоящего вожака. И вновь, как и на караванной тропе из Умбара в Хриссааду, прозвучало резкое:
- Ты! Как зовут? Лет сколько? Откуда родом?
Серый спокойно шагнул вперед - голова гордо поднята, руки скрещены на груди.
- Зовут Серым, - негромко ответил он, в свою очередь не сводя с харадрима пристального, тяжелого взгляда. - Откуда родом? Из Минхириата.
Сколько лет? Не считал. Не важно это.
- Когда тебя спрашивают, велбужья требуха, нужно отвечать, встав на колени! - вскипел харадрим. Рука уже сжала эфес сабли.
- На колени вставать не обучен. - Голос Серого не дрогнул.
- Так, эту надменную скотину - четвертовать, - с ответной ленцой распорядился тхеремский командир, давая знак окружавшим его воинам и тотчас же повторив - уже для своих - команду на родном языке:
- Грар'доа хир! Реззар'г! Нассир'г! <Взять его! Казнить! Четвертовать!
(харадск.)> Серый не шелохнулся.
- Все, прикончат... - прошептал кто-то за его спиной. Однако, как ни тих был шепот, рыбак его услышал и обернулся. Четыре сотни глаз смотрели на него с ужасом и надеждой.
- Я постараюсь, чтобы им этого не удалось, - хладнокровно промолвил он и вновь отвернулся.
Два тхеремца были уже рядом. Один грубо схватил Серого за правое запястье, явно собираясь выкрутить невольнику руку - обычный прием харадских надсмотрщиков, - однако Серый, заметно уступавший и ростом, и статью, остался стоять, как стоял. С таким же успехом можно пытаться голыми руками выкорчевать столетний дуб. На помощь первому стражнику пришел второй - но преуспел не больше.
Полутысячник побагровел. Сабля с легким шорохом выпорхнула из ножен. По толпе рабов пронесся общий вздох.
Серый шагнул вперед, стряхнув с себя воинов, точно медведь - псов. Один из стражников тупо, точно колода, грохнулся в дорожную пыль прямо у ног рыбака. Нагнувшись, Серый одним движением сорвал с его пояса саблю - железная цепочка, что крепила ножны к боевому пластинчатому поясу, лопнула, точно гнилая бечева. Мгновение Серый пристально смотрел на оружие... а потом лицо его исказилось, словно от внезапной боли, и он резким движением сломал саблю вместе с ножнами о колено. Две половинки упали на дорогу.
Рабы ахнули.
Харадрим так же стремительно бледнел, как только что багровел. Смуглая кожа южанина посерела, на лбу проступил пот.
- Я могу быть хорошим воином, - медленно выговорил Серый, глядя в глаза тхеремцу. - Я доказал.
Полутысячник судорожно проглотил застрявший в горле ком.
Серый спокойно вздохнул.
- Ну хорошо, я вижу, ты и впрямь силен, - сквозь зубы процедил командир. - Но ты проявил неповиновение и должен быть наказан. В нашем войске за это положена дюжина ударов бичом. - Не сводя глаз со странного раба, харадрим потянулся к притороченному возле правого бедра длинному бичу.
Серый по-прежнему не шевелился. Но невольники видели, как спина его внезапно заблестела от пота. Сбитые с ног стражники поднимались, кряхтя и охая. Опасливо поглядывая на Серого, они поспешили убраться подальше. Тот, чью саблю постигла столь печальная участь, воровато покосившись, торопливо подхватил обломки.
Свистнул бич, обвившись вокруг плеч Серого. Тот дернулся, но не издал ни звука и не сдвинулся с места.
- Раз, - пытаясь придать голосу прежнюю уверенность, объявил полутысячник. - Два... Три... Четыре... - Удары следовали один за другим, брызгала кровь, тяжелый бич с острыми гранями рвал кожу на спине и плечах.
Серый молчал, хотя кулаки у него побелели, и один раз, не сдержавшись, он заскрипел зубами.
Полутысячник отсчитал двенадцать ударов. Неожиданно Серый опустился на одно колено, словно благородный гондорский нобиль перед королем.
- Я принял наказание.
Он произнес это твердо, без малейшей дрожи в голосе - словно и не текла по спине и животу кровь.
Полутысячник принужденно рассмеялся. Он не понимал, что происходит, однако был далеко не глуп и решил выждать.
- Да, ты принял наказание, ты стойко терпел боль. Ты и впрямь сильный воин, я ставлю тебя сотником! Десятников назову позже! - Харадрим поспешно вскочил в седло, дав шпоры коню.
Кавалькада скрылась в дорожной пыли, и только теперь Серый смог повалиться на руки бросившихся к нему рабов.

АВГУСТ, 1, ТРИ ЧАСА ПОПОЛУДНИ, ДВЕ ЛИГИ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ

Дневка у Фолко и его спутников выдалась неспокойной. Где-то неподалеку, по словам Рагнура, пролегал один из главных харадских трактов - и сейчас по нему сплошным потоком шли войска. А по бокам, невесть чего опасаясь в самом сердце собственных владений, шныряли конные разъезды харадримов, порой углубляясь далеко в заросли. Здесь тянулись охотничьи угодья правителя Великого Тхерема, раздувшегося от гордости после долгожданного падения Гондора.
- Тут про Олмера стараются не вспоминать, - вполголоса заметил Рагнур.
- Им как-то приятнее убеждать себя, что победу они одержали сами...
Кстати, про то, что Минас-Тирит снова у гондорцев, и причем давно, - распространяться тоже не принято... Ну что за страна, утопи ее Морской Отец!
Из-за этих вот разъездов (Фолко сразу заподозрил, что дело тут нечисто) несколько раз приходилось менять место стоянки, скрытно перебираясь подальше в заросли. Зоркий Рагнур заметил нескольких хищных птиц, что кружили над лесом, - то ли посланные на поиски ночных возмутителей спокойствия ловчие кречеты, то ли нет, сказать он не мог.
- Лучше будем считать, что нас ищут, - предложил хоббит.
- Ага, и не тронемся с места, пока все вокруг не уберутся куда подальше! - тотчас подхватил Малыш. - Мне здесь нравится, а во фляге еще осталось доброе старое гондорское. Хорошо, что ты, Фолко, догадался тогда, в Минас-Тирите, заглянуть в тот подвал!.. Славное винцо там хранится, самому королю впору! Ничуть не хуже пива, я вам доложу! Да, пивка бы сейчас... - Маленький Гном сокрушенно покачал головой.
- Брось мечтать! - отрезвил друга Торин. - Не ровен час - убереги нас Дьюрин...
На сей раз они не услышали ни треска кустов, ни заливистого лая гончих псов. Ничто не шевельнулось, не дрогнуло, не хрустнуло, и возле них бесшумно - эльфам Трандуила впору! - появилась воительница Тубала.
Даже в длинной кольчуге, надетой на толстую поддоспешницу, она смотрелась стройной и сильной, точно молодое деревцо, уже набравшееся сил и давно вдвое переросшее посадившего его садовника.
- Ог-го... - только и успел выдавить Малыш, бросаясь к оружию, - но его опередила Эовин:
- Тубала! Стой! Зачем нам драться?! Ведь ты же спасла меня!
- Отойди, девчонка, - холодно бросила молодая воительница. В полном, хоть и легком вооружении, с саблей наголо, она пристально смотрела на хоббита - и только на него. Однако Фолко не сомневался, что при этом она видит каждое движение и Торина, и Малыша, и Рагнура...
Кхандец тоже не мешкал. Сабля его, куда длиннее и явно тяжелее той, что сжимала рука Тубалы, спокойно отливала серым. Добрая сталь, пусть и вышедшая не из подземных кузниц, но тоже крепкая.
- Я пришла, - голос Тубалы звенел, - для того, чтобы умертвить вас. Я буду сражаться со всеми вместе или с каждым поодиночке - мне все равно. Я опередила посланных для вашей поимки гвардейцев - но правитель все равно получит ваши головы, только не от своих толстозадых, что только и умеют бить мух по караульным, а от меня!
- Сколько слов, Тубала. - Фолко шагнул к ней навстречу. Хоббит успел надеть мифриловый шлем, и оставалось лишь сбросить на лицо забрало. - Сколько слов - да еще каких! Но ты забыла - мы на войне, а не на турнире.
Нас четверо...
- Пятеро! - возмущенно выкрикнула Эовин.
- Пятеро, - поправился хоббит. - Пятеро, а ты одна. Ты надеешься сладить со всеми?
- Именно так! Даже если доблестный половинчик ударит мне в спину, как один его прославленный сородич на Пелленорских Полях! - презрительно бросила Тубала.
- Она, похоже, спятила. - Малыш двинулся вперед. Меч и дога грозно сверкали. - Что с ней говорить, Фолко? Тут они в Хараде все немного придурковатые. Да еще и Свет этот...
- Я бы ее обезоружил, а убивать - лишнее, по-моему, - спокойно заметил Торин, в свою очередь поднимая топор.
- Послушай, а нельзя ли узнать - почему, собственно, ты так жаждешь нас прикончить? - осведомился Фолко, не прикасаясь к мечу.
- Когда ты будешь валяться со вспоротым брюхом, я, пожалуй, скажу тебе - медленно наматывая твои кишки на свой кинжал! - отрезала девушка.
- Ну, я тогда едва ли что-нибудь услышу. - Фолко улыбнулся, все еще надеясь избежать драки. Они явно имели дело с безумной - а таких, как известно, не убивают, хотя сами они очень опасны...
- Я позабочусь, чтобы услышал, - заверила его воительница. И в следующий миг атаковала.
Никогда еще доселе Фолко не сталкивался с таким противником. Тонкая, с виду хрупкая девушка обладала твердостью и искусством Санделло; ее сабля с такой силой сшиблась с клинком Фолко, что хоббит, чуть не расставшись с оружием, едва устоял на ногах. Чужое острие зацепило броню; металл негодующе заскрежетал, словно отвыкнув отражать вражеские удары.
Торин, Малыш и Рагнур бросились со всех сторон на Тубалу. С безумцами не ведут поединков, а связывают - для их же собственного блага.
Воительница отбивалась мастерски - скупыми, точными движениями, и клинок ни на долю мгновения не отставал от мысли. Железный вихрь Малыша разбился о немудреную, но выверенную до точки защиту Тубалы. Торин, ухнув, обрушил свой топор, полагая выбить саблю из рук воительницы - но та, и глазом не моргнув, сама подставила клинок, и гном, запросто рассекавший таким ударом оборуженного воина от плеча до пояса, пошатнулся и был отброшен - а Тубала лишь усмехнулась.
- Да она круче горбуна! - вырвалось у Маленького Гнома.
Замелькала, сливаясь в неразличимый серый вихрь, сабля Рагнура - кхандец оказался искушен в тонкой игре клинков, - и Фолко, улучив момент, бросился Тубале в ноги. Еще миг - и на упавшую дружно навалились все остальные.
Тубала взвыла, точно раненая волчица. Получив страшный пинок в грудь, отлетел в сторону Малыш; Торин с проклятием ослабил хватку; и кто знает, чем бы все это кончилось, не вмешайся наконец в дело Эовин. Девушка вцепилась обеими руками в горло Тубале, и, пока рычащая воительница пыталась оторвать ее цепкие пальцы. Малыш, Торин и Фолко с Рагнуром сумели-таки скрутить южанку.
- Уф-ф-ф... - Малыш скинул шлем. - Ну и дела! И откуда ж взялось такое чудо?
- Этого тебе никогда не узнать, недомерок! - Тубала шипела и плевалась в путах, словно пантера. - Вы никогда бы не взяли надо мной верх, слышите, вы! Вы только и можете побеждать по- подлому...
Ей никто не ответил - просто не успел. Новый бой вспыхнул раньше, чем по-настоящему окончился первый.
"Не зря, верно, эти птахи тут кружили", - только и успел подумать Фолко. Со всех сторон надвигались харадримы.
Как они умудрились подобраться незамеченными, как хоббит, всегда остро ощущавший опасность, не почувствовал их приближения, - в тот миг никто не мог сказать. Пришло время сражаться.
Быть может, друзьям вновь удалось бы прорваться сквозь ряды врагов - но оказалось, что харадримы быстро учатся. На сей раз их явилось куда больше, шли тяжеловооруженные панцирники, рослые, настоящие великаны, с головы до ног закованные в броню, с громадными - почти в полный человеческий рост - щитами.
Дико закричала связанная Тубала - извиваясь, в муках пытаясь дотянуться до узлов зубами. Очевидно, она не испытывала иллюзий по поводу того, что ее ожидает.
Крик этот, полный звериного отчаяния и какой-то запредельной, нечеловеческой тоски, эхом отозвался в сердце хоббита. Как-никак именно Тубала спасла Эовин... она изменила правителю Харада, и бросать ее вот так, беспомощной и безоружной... Прежде чем он даже сам осознал, что делает, его клинок двумя взмахами рассек путы на воительнице.
Однако затем бешеная круговерть боя разлучила их. Спасти коней не удавалось. Теперь только одно - прорываться как есть, любой ценой разомкнуть смертельное кольцо вражеских щитов.
- Вместе! - рявкнул Торин. Но даже силач гном должен был уступить сейчас место хоббиту - против закованной в панцирь силы требовалась ловкость.
- Эовин, не отставай! - с свою очередь гаркнул хоббит.
Оказавшись впереди всех, Фолко поднырнул под меч ближайшего панцирника, юркнул за край тяжелого щита - и выбросил вперед руку с мечом, целясь в щель панцирного сочленения. Сталь отыскала дорожку, харадрим с воплем опрокинулся, и прежде, чем его товарищи успели затянуть прореху в рядах, все пятеро оказались по ту сторону цепи загонщиков.
Кое-кто называет гномов неуклюжими и медлительными - но это только те, кто ни разу не видел никого из этой подземной расы. Когда надо, тангары умеют бегать, и притом очень быстро. И сейчас они едва не обогнали легконогого Рагнура.
Чужой лес изо всех сил старался не дать беглецам скрыться. Тяжелый, спертый воздух, точно кровожадный вампир, высасывал из груди дыхание и силы. Корни выпирали из земли в самых неожиданных местах, норовя сунуться под ногу и повалить. Путь преграждали то невесть откуда взявшиеся на ровном месте овраги, то широкие ручьи с болотистыми берегами, то внезапно вздыбливающиеся чуть не посреди болота холмы.
И все же они сумели оторваться от тяжеловесных харадских панцирников.
Оторвались - но только лишь для того, чтобы лицом к лицу столкнуться с новой опасностью.
- Эовин!!!
Впереди, блистая металлом узорных доспехов и гордыми золотыми гербами на алых щитах, надвигалась вторая цепь.
Здесь справился вырвавшийся вперед Торин. Тхеремцы не успели сомкнуть ряды, вышла схватка один на один, и гном с неожиданной ловкостью вдруг метнул совершенно не предназначенный для этого свой боевой топор. С совершенно иным балансом, чем у метательного оружия, топор тем не менее со свистом пронесся над щитом харадрима, ударив прямо в забрало. Воин охнул, выронил щит - и тут уже оказался рядом Малыш, одним движением доги добив раненого.
Они вновь прорвались. Но вот Эовин повезло меньше. Харадрим справа оказался несколько более расторопен и храбр, чем хотелось бы, и Эовин, прикрыв спины спутников, схватилась за оружие. Но отчаянный выпад ее детской сабельки оказался отбит краем тяжелого щита, а в следующий миг удар щита опрокинул Эовин на спину. Правда, она вскочила, ловкая и гибкая, как кошка, - однако между ней и спутниками уже вырос ряд щитоносцев.
Оставалось только одно.
- Эовин, беги! - круто развернувшись, Фолко бросился на преследователей. За ним с яростным ревом катились гномы.
Времени было мало, очень мало - но все же его хватило, чтобы, свалив еще одного из харадской шеренги, дать девушке возможность скрыться. Пусть бежать тут некуда - все равно! Не стоять же и покорно ждать, пока тебе накинут петлю на шею!
И опять - отчаянный рывок. Хорошо, что мифрил намного легче стали, он позволял сохранить дыхание при долгом беге...
Псы отстали - у Рагнура, по счастью, осталось несколько жменек отбивающего ищейкам нюх снадобья.
Эовин, Эовин, что же нам теперь делать?! Где искать тебя?!

АВГУСТ, 2, РАННЕЕ УТРО, ВОСЕМЬ С ПОЛОВИНОЙ ЛИГ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ, ЛАГЕРЬ РАБОВ

Серый не мог спать. До побудки оставалось еще немало времени, сотня его спала, спал и весь огромный лагерь невольников - которых почему-то харадские военачальники упорно именовали "свободными воинами Великого Тхерема".
Невдалеке заскрипели колеса огромных возов, что везли в лагерь бочки с водой от ближайших колодцев. Воды давали мало, хватало не всем, и возле бочек постоянно разыгрывались драки. Зашевелились сонные караульщики-рабы - им бегом, наперегонки, нестись к возам, едва те остановятся.
Серый упруго поднялся на ноги. Никто не заставлял его этого делать, но каждое утро он обходил свою сотню, словно повинуясь накрепко усвоенной в прошлом воинской привычке. Толку от обходов вроде бы как и не было - но люди отчего-то чувствовали себя увереннее, если первое, что они видели, просыпаясь по глухому грохоту кожаного била, - фигуру Серого, молча обходящего занятый сотней пятачок.
- Мы уже, уже, сотник. - Двое парней покрепче, поддерживая кандальные цепи, заторопились с бадьями к бочкам. Никто из спящих не пошевелился - предстоял тяжелый день, и каждый старался урвать полную меру отпущенного хозяевами сна.
Продолжая обходить лагерь, Серый оказался возле самой границы. По углам располагались посты дозорных тхеремцев - но ограждения вокруг отсутствовали. Несмотря на заманчивую близость кустов, бежать никто не пытался. Слишком свежи были еще в памяти крики тех, что рискнули. Ищейки и ловчие кречеты отыскали их мигом. Расправа была суровой: пойманных оставили умирать над пышущими жаром углями, и идущие мимо колонны рабов угрюмо взирали на казнь... Все надеялись, что там, где сошлись армии Харада и неведомые орды южных пришельцев, станет полегче. Должны же им дать оружие, в конце-то концов! И расковать... А вот тогда посмотрим, кто кого...
Так - или почти так - думало громадное большинство в невольничьем войске, что неуклонно продвигалось все дальше и дальше на юг...
Шагах в пяти от зарослей Серый остановился. Нет, у него не возникло и мысли о побеге (хотя оставленные бичом полутысячника рубцы сильно саднили) - просто там, в чаще, ему почудилось какое-то движение - словно кто-то опрометью, из последних сил, продирался сквозь сплетения ветвей, отчаянно пытаясь уйти от недальней погони.
А погоня и впрямь близилась. Лязгало оружие, храпели и ржали кони; харадские охотники уверенно гнали жертву к краю леса.
Серый замер, прислушиваясь. Ему казалось, что весь лагерь должен подняться на ноги - но все вокруг спали, добирая остатки ночного отдыха.
Часовые-харадримы лениво потягивались на своих постах - Серый, даже стоящий невдалеке от кустов, не возбуждал в них особого рвения. Никуда не денется - в кандалах-то! А если по дурости и попытается бежать - так на то собаки есть.
Жертва неслась из последних сил. И - прямиком к тому месту, где застыл Серый.
Листва дрогнула, и на рыбака воззрилось хорошенькое, но до предела измученное девичье личико - все исцарапанное, исхлестанное ветками.
Золотистые волосы спутались, разметались в беспорядке. Большие серые глаза мгновенно наполнил ужас - едва только девушка увидела стоящего перед ней закованного в кандалы человека, а невдалеке - харадских лучников. Но позади настигала погоня, и на лице беглянки появилось выражение обреченности. Серый заметил, как она потянула из ножен легкую саблю.
И тогда одними глазами Серый приказал ей:
"Иди ко мне!"
Часовые равнодушно глазели по сторонам. Шум погони раздавался уже совсем близко - и беглянка наконец решилась. Одним рывком она преодолела пустое пространство - и оказалась рядом с Серым. Не произнеся ни слова, тот мгновенно толкнул ее к спавшим вповалку людям. Девушка быстро кивнула - и, ловко прикрыв краем одежды роскошные золотые волосы, тотчас притворилась спящей.
Никто ничего не заметил. Только десятник, среди людей которого Серый спрятал беглянку, быстро взглянул на Серого и тотчас же кивнул. Если сотник что-то делает - значит, так надо.
Затрещали кусты. Караульные, спохватившись, вскинули луки - но тотчас же и опустили. Из зарослей вырвалась кавалькада тхеремских охотников за рабами; на длинных сворках ярились псы-ищейки. Старший из охотников что-то крикнул караульному, и совсем не требовалось знать харадский язык, чтобы понять - он спрашивает: "А не пробегала ли здесь?.."
Часовые дружно замотали головами. Мол, ничего не видели, ничего не знаем. Псы же внезапно заскулили, упираясь лапами в землю и явно не желая идти дальше.
Серый внимательно и пристально смотрел на них. Старший над погоней досадливо плюнул, зло рявкнул на жмущегося к конским копытам пса и развернул скакуна. За ним, горяча коней, понеслись и остальные поимщики.

Предыдущая страница 9 Следущая страница


Адамант Хенны 10

Серый неспешно повернулся спиной к зарослям. Лицо его блестело от обильного пота. Казалось, он только что перетаскал на собственных плечах добрую сотню неподъемных тюков.
Все происшествие заняло совсем не много времени.
И тут грянула побудка.

АВГУСТ, 3, СЕРДЦЕВОЙ ХАРАД

Нет нужды говорить, что Фолко и его спутники были в отчаянии. Никто не говорил ни слова. Забившись в темный, заросший распадок, отысканный Рагнуром, они мрачно молчали. Ни у кого недоставало сил говорить. Малыш что-то шептал, сжав кулаки, - не то бранился самыми черными словами, не то взывал к прародителю Дьюрину... Торин просто молчал - но лицо его могло в тот миг напугать до полусмерти всех девятерых назгулов с Сауроном в придачу. Более спокойным казался Рагнур - кхандец твердо верил в судьбу.
Они сделали все, что могли, и даже больше. Всемогущий Рок рассудил иначе - так что же теперь убиваться! Видно, Эовин на роду написано остаться в Хараде...
Наконец кхандец нарушил затянувшееся молчание:
- Нам надо уходить. И быстро. Будет большая охота, а у нас нет ни припасов, ни коней. Северный путь наверняка перекроют. А потому придется уходить туда, где нас не ждут, - на юг.
Он говорил четко и отрывисто, как о чем-то давно решенном.
- На юг? - Фолко поднял глаза. - Я не ослышался? На юг?
- Именно так. - Рагнур стукнул кулаком по ладони. - Там нас не ждут.
Коней и все прочее возьмем в бою. И тогда - к Морю!
- Ага, свяжем плот и поплывем, - съехидничал Малыш.
- Если припрет, может, и поплывем. Если, конечно, ты хочешь вернуться в Умбар, - без тени улыбки ответил кхандец. - У нас, у Морского Народа, есть свои секреты. Так вот, если мы выйдем к определенному месту побережья и подадим сигнал - нас подберут. Первый же корабль.
- Это как же? - невольно заинтересовался Фолко.
- Увидишь, - отрубил Рагнур. - Это одна из наших тайн.
- Так, - медленно протянул Фолко. - А Эовин, значит, пусть пропадает?
Так, что ли?
- Судьба не благоприятствует нам, - пожал плечами эльдринг. - Мы сделали все, что могли. Но если ты скажешь мне, что это не так, что в наших силах все изменить, - добро!
Фолко опустил голову. Все пропало! И заветный сосуд с Древобородовым питьем - тоже. Не дотянуться теперь до Эовин даже в мыслях, не понять, где она... А что толку сожалеть о несбыточном! Кони стали добычей харадримов, и о них надо забыть. Как и о том, что было в седельных сумках. Хорошо еще, что все оружие осталось при себе...
Он молчал, не находя слов, чтобы опровергнуть жестокую правду Рагнура.
В самом деле, что делать им, лишившимся всего? Пусть даже они с боем добудут коней - что дальше? Погоня тотчас же окажется у них за плечами. И потом - что станут они делать там, у Моря? Тайные сигналы Морского Народа?
А сколько времени придется ждать, пока придет ответ?
- Мы не можем уйти, - спокойно и строго сказал Торин, глядя прямо в глаза кхандцу. - Мы не можем уйти. Ты - как хочешь. Уходи, если честь твоя позволяет это.
Рагнур вскочил, глаза его налились кровью, рука до половины вытянула саблю из ножен.
Маленький Гном тотчас же оказался напротив него - меч и кинжал наготове.
- Стойте, да стойте же! - Фолко кинулся разнимать гнома и человека, готовых вот-вот вцепиться друг другу в глотку. - Совсем обезумели! Рагнур!
Малыш! Торин! Забыли, с чем дело имеем?!
- А что он... - разом выпалили кхандец и Строри.
- Каждый сказал, что думал, - строго проговорил Фолко. - Не судить же друг друга. Каждый выбирает свою дорогу. Нам будет очень не хватать тебя, Рагнур, но, если ты так решил - иди. Мы останемся здесь и либо погибнем, выручая Эовин, либо спасем ее. Возвращаться без нее для нас - хуже смерти.
Вот и все, и незачем драться... - закончил он устало.
Торин угрюмо кивнул. Малыш спрятал клинки. Чуть помедлив, кхандец тоже убрал руку с эфеса. Несколько мгновений все молчали.
- Это безумие... - прорычал наконец Рагнур. - Безумие, но... А, все равно! Остаюсь! - И тотчас же, словно и не было ничего:
- А все-таки, как вы намерены искать пропавшую?
Фолко, Торин и Малыш разом тяжело вздохнули. Ответить на это никто не мог.

АВГУСТ, 4, ТРИДЦАТЬ ЛИГ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ, ЛАГЕРЬ РАБОВ

Не так уж просто спрятать нового раба, если каждое утро и каждый вечер - обязательные переклички. Да еще если все вокруг - в цепях, а новичок - нет. К тому же - единственная золотоволосая девушка во всем громадном невольничьем караване.
- Роханка! - взвизгнула какая-то молодая пленница - из племени хеггов, судя по вытянутому лицу, заостренному подбородку и чуть раскосым глазам.
- Роханка! - подхватили сразу несколько голосов. И по рядам сотни Серого (в которой на самом деле, считая женщин, было почти двадцать десятков невольников) прокатился глухой ропот: "роханка...", "роханка...", "тварь...". Вокруг Эовин мгновенно образовалось пустое пространство.
Женщины яростно шипели; мужчины косились ненавидяще.
Эовин затравленно огляделась. Ее словно бы захватила чужая злая Сила - как только девушка очутилась среди рабов. Она толком даже не понимала, что заставило ее тогда сделать роковой шаг из зарослей навстречу Серому.
Казалось - останься она там, в кустах, то сумела бы и уйти от погони, и отыскать спутников... А теперь тащится здесь, среди толпы вчерашних врагов, среди тех, кто люто ненавидит ее победоносную родину, разливы степей зеленого Рохана, и гордый, вечный бег белого коня на ее стягах...
Эовин чувствовала, что лишь сабля, с которой она так и не рассталась - только упрятала глубоко в лохмотья, коими в изобилии снабдил ее Серый, - лишь сабля удерживает остальных невольников от того, чтобы немедленно не наброситься на нее - раз уж сотник не дозволяет выдать ее охране...
Ночью Эовин боялась спать. Что спасет ее, беспомощную, если все эти грязные хегги, ховрары и прочие дикари, затопившие в злые годы войны западные земли, если в темноте они внезапно бросятся на нее? Не помогут ни сабля, ни короткий кинжал, что она прятала за широким поясом.
Серый это заметил. Когда после первой проведенной без сна ночи Эовин, пошатываясь, встала в строй, он тотчас оказался рядом.
- Не спала, - сказал он, ни о чем ее не спрашивая. - Хорошо. Сегодня ляжешь рядом со мной.
Эовин густо покраснела - ей, деве-воительнице, прямо говорят: "Ложись со мной!"
Серый коротко взглянул - и Эовин отвела глаза. Он все понимал. Молча, без слов, с одного взгляда. И его ответный взор - чуть насмешливый и в то же время успокаивающий. "Не глупи, девочка, - говорил этот взор. - Не глупи".
На женщину сотника никто, конечно, не дерзал посягать. Серый поддерживал твердый порядок. Два или три раза в самом начале он пустил в ход кулаки - и даже самые здоровые, сильные мужчины падали без чувств, как подкошенные.
Золотые волосы Эовин были теперь густо покрыты серой засохшей грязью.
Все лицо тоже размалевано серым. На ногах и руках звякали кандалы - правда, ненастоящие. Цепи - опасное оружие в умелых руках, и в невольничьем войске они так просто не валялись где попало; но Серый и тут преуспел. Добытая им невесть где цепь была старой и ржавой, без железных браслетов, и пришлось просто обкрутить ее вокруг щиколоток. Обмануть харадрима это могло лишь издалека...
Серый ни о чем не спрашивал девушку. Защищал - да, оберегал - да; но совершенно не интересовался ни ей самой, ни тем, как она оказалась здесь, в харадских лесах, за сотни лиг от Рохана... И Эовин не выдержала:
- Куда мы идем?
Был вечер. Лагерь устраивался на ночлег. Тракт миновал редколесья и уходил все глубже в дремучие, жаркие чащобы, где деревья взносились к самому поднебесью. Да какие деревья! Никогда доселе Эовин не видала ничего подобного. Кора тонула в море опутывавших стволы лиан, с яркими, сочных красок цветами. Темно-зеленые мясистые листья, казалось, расталкивали друг друга, жадно стремясь к солнцу. Царила духота - и было очень сыро.
Тхеремские проводники несколько раз обошли все войско, предупреждая: как бы ни хотелось, пить можно только ту воду, что привозят в бочках. Лесные ручьи и речки, такие милые и ласковые на вид, таят смерть...
Чем дальше на юг, тем меньше шансов вернуться домой, тем меньше шансов, что мастер Холбутла и его друзья отыщут ее...
- Куда мы идем?
Эовин лежала на голой земле. Рядом на спине, скрестив руки на груди (странная, неудобная поза!), вытянулся Серый.
Он не ответил. Лишь чуть заметно повел головой. Мол, не все ли равно?
Сейчас ничего не изменишь.
- Я не могу так больше! - вырвалось у девушки.
- Никто не может, - негромко проговорил Серый, - но все идут.
- Куда? Куда же? Что там?!
- Там война. - Серый лежал совершенно неподвижно, точно неживой. - И мы будем сражаться... за Великий Тхерем.
Непонятно было, говорит он всерьез или нет.
- Война? Но разве можно воевать в цепях?!
- Значит, мы будем первые, - невозмутимо ответил бывший рыбак.
- А оружие?
- Думаю, нам придется отбивать его у врагов. Так что твоя сабля нам пригодится.
- Отбивать? - не поверила Эовин. - Голыми руками?
Серый не ответил.
Спускалась ночь. Далеко на юге, за лесом, по краю неба плясали исполинские белые молнии - но в лагере не слышали и малейшего намека на раскаты. Странная какая-то гроза...
Эовин ежилась, точно замерзая - хотя вокруг растекся горячий, душный, пропитанный зловонием гнилых болот воздух. Неподвижный, жаркий - словно недобрый дух этих мест, что злобно взирал на вторгшихся в его владения; и человек напрасно старался отыскать хоть малейшее дуновение.
Девушка сжалась, закрывая голову руками. Дура, дура, несчастная дура!
Возомнила о себе... Как красиво все получалось в мечтах! Сверкающий доспехами строй пехоты, всесокрушающей лавиной несущиеся конные полки, копья и стрелы, тела поверженных врагов - все, как одно, отвратительные, нелюдские, - и она, в кольчуге, обтекающей тело, точно вода, с подъятым мечом несущаяся во весь опор на разбегающиеся от одного ее вида вражьи полки... И что же вместо этого? Сперва - похищение и плен, сераль владыки Тхерема, потом Тубала, вытащившая Эовин из ловушки, точно котенка из проруби, потом мастер Холбутла и его друзья, для которых она оказалась лишь ненужной обузой, нелепое бегство и венец всему - караван рабов!
Конечно, Эовин шла не в цепях. В любую ночь она могла попытать счастья - заросли призывно темнели совсем-совсем близко. Однако девушка знала, что на сей раз далеко ей не уйти. Караван тщательно охранялся. И пусть тхеремских стражников насчитывалось и не столь много, главную опасность являли летучие отряды охотников со специально натасканными псами и соколами - именно они не давали караванам разбежаться по дороге. Те, у кого хватило дерзости попытаться скрыться, поплатились сполна. Желающих последовать их примеру сыскалось не много.
И потом... эти леса... Неведомые, непонятные, где смерть подстерегает на каждом шагу, где не знаешь ни одного дерева, ни одного куста, ни одной былинки, где не ведаешь, что поесть, куда преклонить голову, чтоб не проснуться уже в утробе ночного добытчика...
А еще оставался Серый. Не мигая, его жутковатые глаза частенько задерживались на Эовин - и тогда девушку тотчас охватывал озноб. Она злилась на себя за собственную слабость: дрожать? С чего бы? Серый не казался ни великаном, ни силачом, ни особо злобным. Куда как немолодой, совершенно седой... он, наверное, сгодился бы в старшие братья отцу Эовин... Ничего не было в нем особенного, в этом Сером: лицо как лицо, глаза как глаза, чуть-чуть блекловатые, уже начавшие выцветать к старости, а вот зыркнет - и все равно страшно. Странный он какой-то... будто неживой.
Однако рыбак неведомым образом ухитрялся держать в узде все две сотни доставшихся ему в подчинение душ. Хватало взгляда, двух-трех слов - и все.
В сотне Серого никто не дрался за скудный паек, не чинил насилия над женщинами, как в соседних отрядах, - немолодой уже вожак странным образом поспевал всюду. Эовин оставалась цела и невредима только благодаря ему.
Девушка ни с кем не разговаривала. Спину жгли ненавидящие взгляды невольников, словно она, рожденная в Рохане, виновна была в их пленении. И если даже она и попытается сбежать - то желающих донести об этом охране тотчас найдется более чем достаточно. Тут даже Серый не поможет...
Ночь, раскинув во весь небосвод громадные крылья, пала на притаившийся лагерь, точно филин на летучую мышь.
Эовин закрыла глаза. Будь что будет.

АВГУСТ, 5, РАННЕЕ УТРО, ЦИТАДЕЛЬ ОЛМЕРА

Коротко блеснув, меч врезался в бок сшитого из трех бычьих шкур мешка, доверху наполненного песком, по которому обычно лупили кулаками и ногами новобранцы, обучаясь драться без оружия. Песок ловит и гасит любой размах, но рука, что сжимала меч, оказалась сильнее. Лезвие рассекло "свинью" надвое: верхняя часть осталась болтаться на веревке, нижняя шлепнулась под ноги мечнику. Песок расплескался в разные стороны.
- Ты видишь? - проговорил скрипучий, холодный голос.
На широком дворе воинской школы, еще пустом и тихом, возле болтавшихся, точно висельники, кожаных мешков с песком, стояли двое воинов. Один, еще далеко не старый, высокий, статный, в богатой, хоть и несколько Помпезной для скромного городка одежде: малиновый, шитый золотом плащ, ярко-алая рубаха, отделанный рубинами пояс тангарской работы, багряные же замшевые сапожки с отворотами - отвороты украшены тонкими золотыми цепочками, за поясом - неожиданно простой меч, в потертых черных ножнах и с ничем не украшенным эфесом. Рядом с одетым в алое молодым красавцем стоял кряжистый горбун - в старой, потертой боевой кожаной куртке, черном плаще и черных же сапогах грубой кожи. В руке горбуна замер странный изогнутый меч, совершенно не похожий на западные.
- Я не слепой, - раздраженно бросил человек в красном. - Ну и что ты хотел доказать мне этим, Санделло? Ты нужен мне здесь. И я запрещаю тебе покидать Цитадель! Вообще, не пойму, как тебе могло такое взбрести в голову? Скоро осень, дорваги хлеб уберут - и куда, скажи мне, пожалуют? Не сюда ли?
- Не надо было трогать ту девчонку, Олвэн. - Взгляд прищуренных глаз вернейшего Олмерова сподвижника был тяжел.
- Повелитель Олвэн! - резко поправил тот старого мечника.
Тонкие, бескровные губы горбуна чуть заметно дрогнули. Ледяные глаза почти совсем закрылись.
- Не надо было трогать ту девчонку, повелитель Олвэн. Она все-таки дочь дорвагского старшины.
- Ты будешь учить меня, старик? - вскинулся сын Короля-без-Королевства.
Санделло очень медленно и аккуратно спрятал меч. Выпрямился, насколько позволял горб, провел коричневой плоской ладонью по изрезанному морщинами и шрамами лбу. Перевел дух.
- Если повелителя Олвэна я более не в силах ничему научить - зачем тогда держать меня здесь?
- А кто будет командовать?! - возмутился Олвэн. - Может, эти сосунки? - Он раздраженно мотнул головой, указывая на воинскую школу.
- Повелитель Олвэн, коему уже не нужны мои уроки, конечно же, - невозмутимо парировал Санделло.
Тот помрачнел и закусил губу. Очевидно, скрывать свои чувства нынешний правитель Цитадели Олмера считал излишним.
- Мне одному не справиться. Необходим ты - чтобы ударить в нужный момент! Кто лучше тебя определит это?
- Значит, повелитель Олвэн отказывает мне в моей просьбе? - холодно осведомился горбун.
- Отказываю, отказываю, неужто не ясно? - фыркнул Олвэн. - И разрубленный тобой мешок - лишнее подтверждение тому, что отпускать тебя - все равно что сыпать золото в дорожную пыль!
Угол тонкого рта слегка дрогнул. Неловко поклонившись, Санделло повернулся спиной к Олвэну и зашагал прочь, совсем согнувшись и даже как-то скособочившись - кончик ножен оставлял в пыли узкий прочерк. Олвэн некоторое время, скривившись, точно от зубной боли, смотрел вслед старому воину, а затем резко свистнул. В воротах появился вершник, державший под уздцы коня повелителя.

АВГУСТ, 8, ЮГО-ЗАПАДНЫЙ ХАРАД

...Как трепещет, как бьется и горит это незримое, спустившееся на землю солнце! Там, впереди, за вознесшимися к небу гребнями гор, за широкими пространствами лесов, за топями и реками, за стенами и крепостями, - там, на Юге, пылает оно, и от его лучей нет ни спасения, ни укрытия. Пока еще не все замечают их - но с каждым днем они проникают все дальше и дальше.
Настанет час, когда они достигнут самых отдаленных уголков Средиземья - и тогда уже не спасется никто. Не станет ни "светлых" ни "темных", ни хороших ни плохих, ни добрых ни злых, ни эльфов ни орков - потому что все живое сойдется в чудовищной истребительной битве, еще более страшной, чем Дагор Дагоррат, потому что эта - в отличие от Последней Битвы - будет совершенно бессмысленной, беспощадной и закончится, лишь когда падут все до единого бойцы, ибо каждый станет сражаться со всеми. Но что же такое тогда этот Свет? Из какой потаенной топки Мелкора - или Ауле - льется он?
Кто, как и, главное, зачем возжег его там, в дальних пределах, с какой целью? Неужто и впрямь - очистить землю от всех, кто живет на ней?..
Хоббит открыл глаза. Стояла глубокая ночь. Возле крошечного костерка притулился Маленький Гном - обнаженный меч поперек колен. Над головой перекликались голоса неведомых птиц.
- Малыш! - Фолко приподнялся на локте. - Хватит носом клевать! Иди ложись. Моя стража начинается.
Маленький Гном не заставил просить себя дважды. Проворчав нечто вроде:
"Все спокойно было!" - он покинул пень около костерка, шагнул в сторону, повалился на освободившееся одеяло и мгновение спустя засвистел носом во сне.
Хоббит обошел кругом их небольшой лагерь. Кхандец Рагнур спал, растянувшись, точно готовый к прыжку дикий зверь леопард - Фолко доводилось видать их в чудом избежавшем разорения замке Этчелиона. И хоббит знал, что проводник вскочит на ноги, готовый к бою, едва вражьи поимщики только-только шумнут в отдалении. Торин, сын Дарта, тоже спал - то-то удивились бы надменные старейшины Халдор-Кайса, кабы узнали, куда занесло шалопутного подданного! Пальцы Торина и сейчас не разжимались - даже сонный, он держал наготове топор. Губы гнома едва заметно шевелились, произнося чье-то имя; всегда, все эти десять лет, - одно и то же, одно и то же...
"Мы пока еще держимся, - подумал Фолко. - Безумие словно бы отступило от нас. Один раз попробовало - и отступило... Что же нас держит? Какой талисман? Клинок Отрины? Перстень Форве?.. Или что-то еще?.."
Он размышлял - а глаза и уши, не требуя вмешательства сознания, всматривались и вслушивались, ловя едва заметные шевеленья ночных теней или подозрительный шорох среди мерного дыхания ночного леса. Все вроде спокойно, но... что-то не так. Вроде бы до харадских постов далеко.
Погоня?.. Нет... Хотя после того, как их взяли врасплох - когда пропала Эовин, - разве можно себе доверять?.. Хоббит сурово корил себя за тот случай - как он мог проморгать! Ну да теперь уж ничего не поделаешь. Они вырвали Эовин из харадских лап один раз, второй - уже не удалось... И чтобы сохранить хотя бы остатки чести, надо отправляться на Север, туда, где рати Эодрейда и Морского Народа сошлись в смертельной схватке с обитателями минхириатских равнин... С врагами... Полно! - хоббит даже ударил себя по колену. Опомнись! Какие они враги! Врагом был Саурон... был Олмер... А хазги, хегги, ховрары и прочие - несчастные, ослепленные, сведенные с ума прорвавшимся с Юга Светом... Ложным, конечно же, Светом - Светом раскаленных щипцов в руке палача. Светом, который зажгло черное, отвратительное чародейство. И он, Фолко, должен во что бы то ни стало добраться до того затейника! Во что бы то ни стало! А иначе... убивать этих бедолаг только для того, чтобы не убили тебя самого...
Хоббита прошиб холодный пот.
Потому что это страшнее, чем Саурон. Страшнее, чем даже Олмер - тот, случись ему победить, непременно пошел бы путем Ар-Фаразона Золотого, последнего нуменорского владыки, не более; а вот если светоч будет продолжать заливать Средиземье своим незримым ядом... Проклятье, ты один в глуши, и не у кого спросить, и нету больше ни Радагаста, что направит тебя на след, ни мудрого Форве, ни Великого Орлангура, что в равнодушии своем помогает всем - и правому и виноватому, лишь бы не остановилось коловращение Миров... Все, никого нет. Перстень принца Авари хоть и ожил, да не совсем - до Вод Пробуждения не дотянуться...
Вновь, как и в дни Погони за Олмером, - отвратительная серая Мгла перед тобой. Можно рубить ее мечом, можно пронзать стрелой - все бесполезно.
Остается только одно - брести на ощупь.
В висках стучала кровь. Предбоевая ярость горячила душу, вливая новые силы. Фолко замер, сжав кулаки и сильно прищурив глаза. Ему казалось, что мрак вокруг него медленно сменяется серым полусветом, что он словно бы воспаряет над землей - без всякого Древобородова питья. Лес остался внизу; стволы истончились, превратившись в жутковатые подобия скелетов с растопыренными костями рук-ветвей. Хоббит поднимался все выше и выше и видел: чащобы вокруг пусты, только хищное зверье шарит в поисках добычи; тхеремская погоня где-то заплутала.
Правда, не вся. Один-единственный всадник продолжал упрямо тащиться по следу беглецов. Тонкая, с виду хрупкая фигурка, никак не похожая на харадского воина... Неужто все та же настырная Тубала?..
Впрочем, она пока еще далеко. Посмотрим лучше во-он туда...
Стоп! А это что еще такое?! Дорога? Да... именно так... И... и люди на ней! Тхеремское войско? Знать бы, куда направляется... Хотя нет, путь идет куда угодно, лишь бы подальше от границ обескровленного, на одном колене стоящего Гондора... И... снова стоп! Там, на дороге!
Хоббиту показалось, что он лишается рассудка. Там... там, среди серой неразличимой толпы, вдруг молнией сверкнули золотые, струящиеся, подобно пламени на ветру, волосы Эовин! Покрытые грязью для отвода глаз - но разве обманешь эльфийский перстень?

АВГУСТ, 9, ВЕЛИКИЕ СТЕПИ, ДОРОГА ОТ ЦИТАДЕЛИ ОЛМЕРА НА ЮГ

Выносливая лошадка неспешно рысила все вперед и вперед - по беспредельности великих истерлингских степей. Многие, слишком многие ушли из этих мест в поисках лучшей доли на Запад, под знаменами короля Олмера; назад возвратились немногие. Большинство уцелевших осели в Арноре, основав новое королевство. Семьи мало-помалу тоже перебрались на Закат, а оставшихся здесь, верных дедовским обычаям, было слишком мало, чтобы степь вновь темнела бы от бесчисленных табунов. Стоянки попадались редко, и еще реже встречалась на них молодежь. Старики, хоть и не обделенные добычей, смотрели на гостя хмуро, едва-едва цедя сквозь зубы положенные законом гостеприимства слова. И это притом, что каждый в этих краях знал странника.
Горбуна Санделло.
Он уехал из Цитадели ночью, обманув бдительных сторожей. Мальчишки!
Разве таким его сторожить! Эх, Олвэн, Олвэн... Решил бить - так бей.
Посади в темницу, закуй в цепи, а не ставь безусых парней, уверенных, что горбатый мечник своим клинком только и может, что мух отгонять.
Бледные губы чуть искривились в некоем подобии улыбки. Он не убивал тех дураков из охраны. Одному хватит распоротого бедра, а другому - плеча.
Мясо молодое, зарастет. "А в кость я бы и не попал" - так, наверное, мог подумать Санделло в тот миг, когда рука его коснулась висевшей на поясе пары метательных ножей.
Его боялись. Молва летела, далеко обгоняя старого воина. Ему уступали лучшее место в шатрах. И сам он, раньше умевший спать на любом холоде и ветру, волей-неволей тянулся теперь к теплу.
Он почти ничего не говорил. Молча принимал угощение, и казалось, не задевают его ни колючие взгляды, ни дерзкие слова - на самом пределе дозволенного древним обычаем. Он лишь клал поперек колен длинный меч в шершавых древних ножнах - а за спиной у горбуна намертво приторочен был другой клинок, плотно закутанный в серые тряпки.
Иногда он останавливался на вершине какого-нибудь холма и надолго замирал, вглядываясь в горизонт на севере. Но - ничего, кроме травяного моря да неба, что сливалось там, в заокраинной дали, с Великой Восточной Степью, он не видел. Порой можно было разглядеть немногочисленные фигурки всадников, всегда обремененных вереницами вьючных лошадей или даже высокими телегами - истерлингский род перебирался на новое место. Кто поверил бы, что еще совсем недавно из этих мест выплеснулась всесокрушающая волна небывалого нашествия, опрокинувшая и похоронившая под собой казавшиеся вечными закатные державы?.. Да и то сказать, Гондор-то так до конца и не добили...
Стоянку истерлингов удавалось отыскать не каждый вечер, и тогда горбун, кряхтя, устраивался на ночлег в каком-нибудь укромном распадке или заросшей балке, чутьем, что не уступало звериному, безошибочно отыскивая воду. Он шел одвуконь; напоив лошадей, быстро ел, что придется, из запасов, не разводя костра. Нестреноженные кони охраняли хозяина лучше самых свирепых сторожевых псов.
Тьма откатывалась под ливнем солнечных стрел - но еще раньше Санделло забирался в седло. На бледном лице горбуна живыми были только глаза, одни лишь глаза. Все остальное - неподвижная, мертвая маска. Он не улыбался.
Его не радовала ни зелень равнин, ни посвист мелких птах, ни катящиеся под ветром волны травяного моря. С годами горбун еще больше высох, щеки ввалились, нос заострился; на голове - одна лишь седина, да и той, смешно сказать, почти не осталось. К честным боевым шрамам прибавились морщины; старик стариком, такому только и сидеть на теплой кошме да шевелить беззубыми деснами, перетирая поданную женой младшего внука кашу...
И мало кто знал, что взор горбуна так же остр, как и в дни молодости.
Что руки его, ни единого дня не знавшие праздности, с легкостью разогнут подкову, свернут трубочкой монету, завяжут узлом гвоздь; что метательный нож попадает в узкую прорезь шлема с двадцати шагов; и что за десять лет, минувших после гибели Олмера, горбун Санделло ни разу не был побежден.
Никем и никогда. Кроме... кроме тех троих, но об этом лучше не думать.
"Олвэн... Ну с тобой мы еще встретимся, дурачок. Встретимся - но как-нибудь потом..."
Санделло ехал на юг. Один. Но - с двумя мечами.

АВГУСТ, 9, ВЕЧЕР, ЮГ ХАРАДА

- А я говорю - там она! - Фолко даже притопнул ногой. - Видел я ее, понятно?
- В харадском войске? - Малыш недоверчиво поднял бровь. - Спятил ты, брат хоббит. Мало того что с привала нас сорвал и уже целый день напрямик через чащобы тянешь - так еще и заговариваешься! Как она может оказаться в войске?! Да ее тотчас растерзали бы!
- Значит, не растерзали, - отрезал хоббит.
Малыш аж руками всплеснул; остальные же, а именно Торин и Рагнур, с любопытством прислушивались к их перепалке.
- Там как раз проходит воинская харадская дорога, - заметил кхандец. - Я эти места знаю плохо, но уж про Тракт - не ошибусь. Так что могут и тхеремцы быть, очень даже могут. И Эовин тоже, если ее поймали не охотники правителя - да разорвется его брюхо от несварения! - а обычные аптары, воины.
- Не пойму я, Малыш, - ты что же, предлагаешь ее здесь бросить? - наступал тем временем Фолко.
- А будто ты не решил ее бросить, когда мы все к Морю повернули! - огрызнулся Маленький Гном.
Фолко мучительно покраснел. Вроде и сам понимал, что не было у них другого выхода - разве что возвращаться в Хриссааду, в разворошенное осиное гнездо, себе на погибель, в надежде, что схваченную беглянку все же вернут в дворцовое узилище. Уж не струсил ли ты, хоббит?!
- Решили. Верно. А теперь, мыслю, можно ее спасти.
- А если показалось тебе? Или что-нибудь завтра на Водах Пробуждения привидится? - не унимался Маленький Гном. - Туда потащимся, что ли?
- Вот когда на Водах Пробуждения что-нибудь привидится, тогда об этом и поговорим, - нахмурился Фолко. - А пока - пара дней ходу!
Малыш пожал плечами:
- Да мне-то что... Помнится, мы, правда, в Рохан торопились, на войну успеть - но да ладно...
Кровь бросилась Фолко в голову.
- Уж не хочешь ли ты сказать, что я струсил?!
- Вы что, вы что? - взревел Торин, мигом бросаясь вперед. - Фолко!
Строри! Рехнулись оба, не иначе, от Света от этого!
Малыш плеснул себе в лицо несколько пригоршней воды.
- Попробуй - здорово помогает, - мрачно буркнул он хоббиту. - Нет, это что ж за дело такое - неужто и впрямь мы друг дружке в горло вцепимся?
- Не будем себя в руках держать - точно вцепимся, - в тон ему обронил хоббит. - Хорошо еще, пока остановить есть кому... А ну как все поддадимся?
- По-моему, просто спорить не нужно, - рассудительно заметил кхандец.
- Это как? - оторопел Строри. - А ежели я, к примеру, не согласен?
- Засунь себе в рот рукоять топора. Нельзя больше спорить, понимаешь? Я должен вывести вас к Морю - тут нечего со мной спорить. А до этого надо выручить девчонку - в который уже раз... Если мастер Фолко считает, что она - в тхеремском войске, значит, надо идти. Если это не она - мы просто потеряем четыре дня. Тяжело, но не смертельно. Если же это она...
- Потеряем головы... может быть, - криво усмехнулся Малыш. - Хотя - на все воля Махала! Ты знаешь дорогу, Рагнур? Тогда веди, пока я не передумал!

АВГУСТ, 10, ЛАГЕРЬ РАБОВ

Жутковатый путь через леса кончался. Еще два, самое большее, три дневных перехода - и дорога вырвется из лесных тенет на просторы благодатных степей. Там, среди бескрайних разливов травы, новоиспеченным защитникам Тхерема и предстоит принять свой первый бой... в цепях.
По забитой невольничьими караванами дороге двигались не только рабы.
Ширя шаг, маршировали пешие отряды, неслись конные сотни - но их было мало, очень мало. Вся тяжесть первого удара должна пасть на нестройную толпу взятых в Минхириате рабов. О враге тхеремцы не говорили ни слова; и мало-помалу рабы начали роптать. Где обещанное оружие? Где нормальная еда?
Идти осталось всего ничего, а многие все еще еле передвигают ноги! Какие из них воины?
Эовин мало-помалу пришла в себя. Рожденная в Рохане, сызмальства приученная к седлу, она не сломалась, не погрузилась в тупое безразличие, как многие из ее товарищей по несчастью. Когда схлынуло оцепенение первых дней и даже взгляд Серого, казалось, утратил свою силу, Эовин вновь - и уже всерьез - задумалась о побеге. Для чего гонят в сражение такие орды невольников? Не делить же добычу с тхеремцами, ясное дело... Может, враги харадримов окажутся друзьями? Впрочем, на такое рассчитывать не приходится. Нет, у нее теперь только один путь - на север, к Гондору.
Правда, через необозримые пространства враждебного Харада - но Эовин сильно подозревала, что на войне у нее не окажется и этого ничтожного шанса для побега.
Она начала припрятывать хлеб. Осторожно, чтобы не увидели другие - и в первую очередь женщины. Накинутся всем скопом - не убивать же их... Втайне Эовин надеялась уговорить бежать с ней и Серого.
Почти каждый день меж невольниками вспыхивали яростные ссоры, тотчас переходившие в потасовки. Харадские стражники не вмешивались - однако и они становились все злобней. Малейшее подозрение - и невольник рисковал получить копье в брюхо. На лагерь словно опускалась незримая сеть безумия.
Вечером, когда усталый караван наконец-то остановился (конные харадримы с непонятным ожесточением заставили невольников отшагать еще добрых две лиги, прежде чем разрешили разбить лагерь), Эовин улучила момент и хотела осторожно коснуться локтя Серого.
Он стоял спиной к ней, но, казалось, видел все, что творилось вокруг: сотник заговорил, обращаясь к девушке, за миг до того, как ее пальцы коснулись его руки:
- Хочешь бежать?
Эовин опешила. Это было сказано негромким, будничным голосом, спокойно и безо всякого интереса.
- С тобой, - собравшись с силами, выдавила она из себя.
Серый вздохнул, опуская голову, словно раздосадованный непонятливостью ученика учитель.
- Ты побежишь навстречу медленной и лютой смерти, - устало проговорил он. Губы его едва шевелились, и стоявшей чуть ли не вплотную Эовин приходилось напрягать слух, чтобы разобрать хоть слово. - Отсюда можно спастись, только если смотреть вперед, а не назад. Обратно дороги нет. Там еще более верная смерть, чем от стрел и копий врага, что на юге.
- Но... нас ведь гонят на убой! - выдохнула Эовин.
Серый поднял голову, и девушка невольно отшатнулась в сторону; зубы сотника оскалились, точно у почуявшего добычу волка. Блеклые глаза внезапно потемнели, а неширокие плечи развернулись, словно наливаясь силой. Перед испуганной Эовин стоял совершенно другой человек - жуткий, беспощадный, готовый убивать хоть зубами, хоть ногтями.
- На убой, - медленно кивнул Серый. - Но... мы еще посмотрим, кто кого убьет!
- Перебить тхеремцев? - вырвалось у девушки.
Серый усмехнулся:
- Тхеремцев?.. О нет. На это у нас сил не хватит. Будь я один... - Он внезапно осекся, но вроде бы не оттого, что сказал лишнего, а сам удивившись собственным словам.
- Но что ж тогда? - почти простонала Эовин.
- Увидишь, - угрюмо бросил Серый. - Я знаю, что идти надо не на север, а на юг. Спасение - только там. Спасение... и месть.
Пожалуй, это был самый длинный разговор Эовин и Серого.

АВГУСТ, 11, ГРАНИЦА ЛЕСА И СТЕПИ, ЮЖНЫЙ ХАРАД

- Эх, и красотища же тут! - простодушно восхитился Малыш, глядя на расстилавшуюся перед путниками картину.
Полюбоваться и впрямь было чем. С востока на запад протянулся исполинский хребет. Меж гор лежали широкие зеленые долины. С розоватых от солнца вечных снегов вниз, на равнину, сбегали бесчисленные речки и речушки. Среди разбросанных тут и там холмов кое-где поблескивала синяя озерная гладь. Благословенный край.
Выбегая из леса, харадская дорога тотчас начинала ветвиться. Повсюду виднелись селения, возделанные поля и огороды. На равнине паслись стада.
- Теперь осторожнее, - не забыл предупредить Рагнур. - Место открытое, мы - как на ладони... Ловчие соколы у харадримов преотличные.
- Чему наковальня молот научит? - не слишком церемонясь, огрызнулся Малыш. - Будто сами не знаем! - Кхандец дернул щекой, но смолчал.
- Хватит, Строри! - поморщился Торин. - Рагнур дело говорит. Недоглядим - враз нас тут и схарчат.

Предыдущая страница 10 Следущая страница


11 Ник Перумов

Малыш с силой потер лицо ладонями.
- Сам не знаю, что на меня находит, - чуть смущенно признался он. - Слова, каких и сам не хочу, так прямо с языка и прыгают!
- Так понятно ведь почему, - буркнул Торин, но Маленький Гном отчего-то взъярился еще больше.
- Не верю я! - заорал он, выхватывая меч и одним ударом снося ни в чем не повинное деревцо. - Не верю, чтобы мной вот так вертели! Даже когда с Олмером... не так все это было! Что я им - кукла?!
- Ты - не кукла. - Фолко дружески положил ему руку на плечо. - Ты - не кукла, и мы все - тоже... Но коли этот костерок не загасим - неминуемо друг дружке в горло вцепимся... если только не хватит сил покончить с собой раньше.
- Веселенькая история! - Малыш тяжело дышал, понемногу успокаиваясь. - Э-гей, Рагнур! Ты, это... не серчай, значит. Веди нас лучше.
- А куда вести? - откликнулся кхандец. - Фолко должен дать направление!
Хоббит угрюмо потупился. Направление! Не так-то просто...
- Надо взять "языка" и как следует порасспросить его, - подал голос Торин. - Где воинские лагеря и все такое прочее... Тогда сможем действовать вернее...
- Смотрите! - Малыш прервал друга, резко вытянув руку.
Из недальних лесных ворот на простор зеленой степи медленно выползала исполинская серая "змея". По харадской дороге шли серые колонны людей - никак не воинские отряды. Фолко пригляделся.
- Рабы, - уверенно произнес хоббит. - Идут в кандалах, по бокам - тхеремская охрана. Ого, сколько ж их там!.
Колонна и впрямь казалась бесконечной.
- Вот и ответ, - заметил кхандец. - Идем за ними! Я там вижу кого-то в золоченой броне...
Перебежками, кое-как укрываясь по редким зарослям, Фолко и его спутники следовали за колонной невольников. Было все это донельзя неудобно и опасно; но ничего не поделаешь, приходилось мириться. Протянуть незамеченными до вечера, а в темноте... Удача улыбается смелым!
Невольники (по самым скромным подсчетам Фолко, их в колонне не меньше пяти тысяч) двигались по тракту до самого вечера. И лишь когда сгустились непроглядные южные сумерки, дорога окончилась у ворот громадного укрепленного лагеря.
- Молот Дьюрина! - почти простонал Торин, глядя, как распахнутая пасть ворот поглощает шеренгу за шеренгой. Охрана, как оказалось, тоже не собиралась проводить ночь на открытом месте - несмотря на то, что войско еще не перешло границ Великого Тхерема.
Лагерь располагался в некотором отдалении от деревень. Малыш и Рагнур затеяли было обойти его кругом - и вернулись, лишь когда миновала добрая половина ночи. Торин и Фолко вконец извелись от беспокойства.
- Лиг пять отмахали, не меньше, уф! - Малыш плюхнулся прямо на землю. - Дадут здесь что-нибудь голодному гному или нет?
- Дадут, дадут, - проворчал Фолко, исполнявший, как в старые добрые времена, обязанности кашевара. Леса изобиловали дичью - хоть и весьма странной, на вкус хоббита. Но, проведя десять лет в скитаниях, поневоле научишься есть все, что бегает, летает, плавает или ползает. Вот и теперь - ужин путников состоял из отловленной накануне Рагнуром толстенной серой змеи. Малыша чуть не вывернуло наизнанку при виде такой добычи - но ничего лучшего не сыскалось, и Маленький Гном, крепко зажмурившись и ругаясь шепотом, ел вместе со всеми, на ощупь запуская ложку в общий котелок.
Потом, правда, зажмуриваться уже перестал и ругаться тоже. Мясо есть мясо.
- Лагерь просто громадный, - кивнул Рагнур. - Никогда такого не видел.
Больше полутора лиг сторона! Сколько ж согнано туда народа? И зачем, вот вопрос?
- Завтра узнаем. - Малыш с явным сожалением облизывал ложку - поздний ужин оказался, увы, весьма скудным. - Встретим новую колонну... и уж тут ничего не упустим.
Лагерь замер темным холмом - лишь на сторожевых башнях горели сигнальные огни. Фолко и его спутники устроились на ночлег невдалеке, с подветренной стороны - что, если у харадримов наготове свора ищеек?
- И не забудьте про Тубалу! - предупредил остальных хоббит. - Рано или поздно она до нас доберется...
- Вразуми меня Дьюрин, кто же она такая? - проворчал Малыш. - Уж больно лихо дерется!
- И что ей от нас надо? Чего она на нас взъелась? - Торин невольно подтянул повыше топор.
- Может, вы ее кровники? - подал голос Рагнур.
- Кровники? - в один голос удивились Фолко, Торин и Малыш.
- Ну да. Убили ее дружка... или там отца, или брата - вот она и мстит, - охотно пояснил кхандец. - Что, мало от вашей руки народу полегло? А Тубала это и узнала... больше мне ничего в голову не лезет.
- Ну, может, и так, - проворчал Малыш. - Но вот только не похожа она на южанку... Я бы сказал - она с Севера... может, из Королевства Лучников...
- Во владениях бардингов нет обычая кровной мести, - покачал головой Торин.
- Ну, может, она особенная какая-то... - предположил Рагнур.
- Ладно. - Фолко зевнул. - Давайте-ка на боковую. Завтра с рассветом - на охоту...

АВГУСТ, 11, ВЕЛИКИЕ СТЕПИ, СЕВЕРО-ВОСТОЧНЕЕ МОРДОРА

Санделло стоял на коленях. Рядом безмятежно щипали траву лошади. Перед горбуном на расстеленной тряпице лежал обнаженный клинок - тот самый, что былой соратник Олмера обычно нес за спиной. Горбун неотрывно взирал на меч; руки Санделло были сцеплены перед грудью. Старый мечник что-то шептал - истово, горячо, самозабвенно; взоры его впивались в клинок, словно копья.
Догорала заря. Черные горы, северный рубеж Мордора, закрывали полнеба.
Там, за темными кручами, лежала опустевшая, как и Великие Степи, земля - мало кому из ушедших с Олмером орков повезло вновь оказаться у своих очагов...
Неожиданно горбун выпрямился. Его собственный меч выскользнул из ножен с легкостью и грацией разящей змеи.
- Я докажу! - прорычал Санделло. Клинок глубоко ушел в землю, пылая в закатных лучах, точно огненный меч самого Тулкаса, Солнечного Вала, в дни давно отгремевших Великих Битв Богов.
Земля тяжко застонала. Тоскливый и яростный, вопль боли и гнева огласил окрестности; вокруг погрузившегося в земную плоть клинка вскипела темная кровь. Лицо Санделло побелело; но сам горбун даже не дрогнул. Резким движением он вырвал покрытый черным меч.
- Я докажу! - Он поднял потемневший меч, грозя непонятно кому - то ли Западу, то ли Северу, то ли Югу.
Точно безумный, он вновь вскочил в седло.
А на вершине холма от вонзившегося меча осталась узкая щель, заполненная темной кровью. Вот только чьей?

АВГУСТ, 12, РАННЕЕ УТРО, ЛАГЕРЬ РАБОВ НА ЮЖНОЙ ГРАНИЦЕ ХАРАДА

Постылые рога сыграли побудку. Серый как раз успел ляпнуть последнюю пригоршню жидкой грязи на золотистые кудри Эовин и проверить, надежно ли держатся фальшивые цепи.
- Становись, воронья сыть, становись! - орали харадские глашатаи.
Полутысячные тхеремцы неспешно направлялись к своим отрядам; сотники из рабов торопились выстроить невольников.
- Сегодня все начнется... - услыхала Эовин тихий шепот Серого. Подняла глаза - и не выдержала, отшатнулась. Блеклые глаза вспыхнули. Черный вихрь на миг пронесся в них - и вновь исчез.
- Ч-что?.. Что начнется? - слабым голосом пролепетала девушка.
- Враг близок, - выдохнул Серый. Лицо его покрывал пот. - Бой... не сегодня завтра.
Больше Эовин ничего не успела добиться от него. Звучно взревели трубы, и пятисотенный рявкнул, стоя в окружении нескольких десятков телохранителей (ряды сомкнуты, луки натянуты, копья наготове):
- Слушайте все! Коварный враг близок! Пришло время вам доказать свое право на свободу. За мной! Шагом!.. Вперед!..
Сотня за сотней, громадная армия рабов Харада (а в лагерь согнали не менее ста тысяч человек - верно, полностью выбрав всех, кого могли, с рынков Умбара и внутренних областей страны) потекла через ворота.
- Оружие!.. Где же оружие? - летело над нестройными рядами.
Эовин невольно жалась поближе к Серому. Ладонь дочери Рохана нащупала спрятанную в лохмотьях саблю. Она ловила взгляд молчаливого сотника, однако тот так и не произнес ни слова - лишь, прищурившись, озирался по сторонам.
Сотню Серого выгнали за пределы лагеря. Перед невольниками, плавно понижаясь к горизонту, лежала обширная, чуть всхолмленная равнина с редкими купами деревьев. На первый взгляд страна казалась богатой и мирной - если бы по тонким лентам дорог не тянулись бесконечные цепочки возов, нагруженных домашним скарбом. Солнце поднималось все выше, но юго-восточный край горизонта - там, где уже кончались горы, - и не думал светлеть. Все небо там было заткано дымами пожарищ.
- Вот это да... - прошептал кто-то за плечом Эовин. Это подала голос женщина - их никто и не думал отделять от воинов-мужчин.
Навстречу спасавшимся жителям Южного Харада шли тхеремские конные сотни - но их было мало, очень мало...
- Так! Слушайте все! Ваше дело теперь - копать рвы и отсыпать валы! - надсаживаясь, крикнул харадрим-глашатай, парень с луженой глоткой. Рядом с ним застыл в седле хмурый полутысячник - лицо его казалось чернее ночи. - Заступы и кирки - разбирай!
Громыхая железом, из ворот лагеря уже выезжали возы с инструментом.
Тхеремские конные стрелки разворачивались вокруг, готовя луки. Рабов отгоняли в сторону от лагеря.
- Давайте - отсюда и дальше! - Полутысячник неопределенно махнул рукой.
- Ров глубиной в два моих роста, вал... Ну, короче, сами увидите.
Приступайте!
- Так не приказывают, - услыхала Эовин тихое бормотание Серого.
- Что? - переспросила девушка.
- Так не приказывают, говорю. Ройте, мол, и все тут. А вдобавок - здесь нет нужды копать рвы. Никаких рук не хватит, чтобы перегородить равнину.
Они просто тянут время...
Тем не менее за работу пришлось взяться всерьез - харадримы шутить не умели. Серый быстро расставил людей по местам - кому относить, кому копать, кому рыхлить; и дело пошло быстрее, чем в соседних сотнях, где все ковырялись кто во что горазд.
Солнце мало-помалу поднималось все выше; поток беглецов иссяк. Не шли больше и тхеремские рати.
Только на горизонте клубился черный дым пожаров.

АВГУСТ, 12, СУМЕРКИ, ОКРЕСТНОСТИ ЛАГЕРЯ РАБОВ

- Не везет так не везет. - Малыш перевернулся на спину и, заложив руки за голову, философически уставился в постепенно темнеющее небо. - День крысе каменной на зуб! За целый день - ни конного, ни пешего!
Ведущая на север дорога и впрямь точно вымерла. В лиге к юго-востоку копошилась неисчислимая армада рабов - копали землю, строя укрепления, план которых Торин оценил крайне низко.
- Крепкого пива они перебрали, что ли? Зачем тут рвы? Их копай не копай, все равно обойдут.
- Может, они на крыльях бой дадут? - предположил Фолко. - А тут - чтобы легче удержать центр?
- Где ж тогда войска? - заметил Рагнур. - Здесь от силы несколько охранных тысяч! Хватит, чтобы рабов в узде держать, но отбить серьезный штурм?..
- Ночью я пойду в лагерь. - Прищурившись, Фолко смотрел на уродливый нарост из стен и башен, опоганивший величественный зеленый холм. - Не возражать! Я пойду один. От вас, гномов, шума порой больше, чем от бочки с камнями, катящейся под гору!
- Ну ты и загнул! - уважительно отметил Малыш, почесывая бороду и даже забыв возмутиться.
- От гномов - может быть, - невозмутимо уронил Рагнур. - А от нас, кхандцев? К тому же - как ты харадрима допрашивать станешь?
- Увидите, - гордо заявил хоббит.
- Не прав ты, Фолко. - Торин покачал головой. - Идти надо всем вместе.
Найдем кого-нибудь из кхандцев побогаче и...
- Только давайте не спорить! - предупредительно встрял Малыш. - А то не ровен час... опять друг в друга вцепимся...
- В лагере полным-полно народу, - принялся убеждать друзей Фолко. - Рабы, надсмотрщики, воины... Один я проскользну незамеченным - а с вами придется снимать часовых! Лучше подождите меня у стен. Запаситесь факелами и, если я подам сигнал, - зажигайте все вокруг!
- А что за сигнал-то?! - в один голос воскликнули Торин и Малыш.
Вместо ответа Фолко разжал руку.
На ладони лежал небольшой деревянный цилиндр, торцы его были запечатаны алым сургучом. Витой шнурок пронзал сургучную нашлепку, уходя в глубь цилиндра.
- Что это за штука? - удивился Торин. - И откуда она взялась?
- Смастерил, еще когда мы жили в Бэкланде. - Фолко подбросил цилиндрик.
- Я так понимаю: наследство старины Гэндальфа... Если дернуть за шнурок, из цилиндра вылетает алый огненный шар... Я и не знал, что у нас в Хоббитании еще сохранилось это искусство! А вот гляди-ка... Один умелец в Бэкланде меня тогда и научил, пока вы, достопочтенные, спорили, где пиво лучше - в "Зеленом Драконе" или же в "Золотом Шестке"!.. Одним словом, если будет туго, я выпущу этот шар - а вы уж тогда постарайтесь устроить переполох посильнее!

АВГУСТ, 13, ЧАС ПОПОЛУНОЧИ, ЛАГЕРЬ РАБОВ

Намаявшись за день, Эовин все же не смогла уснуть. Стояла жаркая, душная ночь. Невесть откуда налетели тучи кровососов; даже когда караван тащился мимо зловонных лесных болот, этой нечисти было куда меньше.
Но донимали не только кровососы. Едва стих гул громадного лагеря, как порыв горячего юго-восточного ветра принес дальнее многоголосое завывание - пополам с гулким рокотом, словно сотни сотен барабанов гремели в унисон.
Серый приподнялся на локте. Лицо его было мрачным, но спокойным.
- К утру будут здесь, - негромко произнес он.
Этот немолодой и странный человек был ее единственной надеждой; иногда казалось, что он вчера родился на свет, а иногда - что Он уже давным-давно измеряет шагами бесконечные тропы этого мира.
- Кто?
- Враги Тхерема. Харадское воинство отходит. Завтра наш плен кончится.
- В глазах Серого застыло странное выражение - но едва ли его можно было принять за уверенность в победе.
- Но... рвы не откопаны... ничего не готово...
- Им нужно было просто продержать этих бедняг до прихода наступающих. А чтобы в голову не лезли всякие ненужные мысли, дали в руки заступы.
- Но... как же мы будем завтра сражаться?! - Несмотря на жару, Эовин охватил озноб. - Голыми руками?!
- Не думаю. Что-то в лагере слишком много странных возов... - негромко заметил Серый. И больше Эовин не добилась от него ни слова.

АВГУСТ, 13, ДВА ЧАСА ПОПОЛУНОЧИ, ЛАГЕРЬ РАБОВ

Фолко без помех перебрался через высокую лагерную стену. На дозорных башнях горели факелы, перекликались часовые, коротко взлаивали псы - дурно их школят, хороший сторож подаст голос не раньше, чем будет точно уверен, что враг рядом, - но разве это могло остановить ловкого, гибкого хоббита, десять лет проведшего в опасных странствиях? Бесшумно закинув обмотанный тряпками крюк на верх стены, Фолко в несколько движений оказался на гребне. Аккуратно смотал веревку и спрятал снасть.
Лагерь строили наспех, изнутри осталась масса подпорок. Фолко неслышной тенью скользнул вниз. Его никто не заметил.
Взору хоббита открылось громадное пространство, покрытое палатками, шатрами и навесами. Скорчившись на жалком подобии циновок, вповалку спали невольники. По нешироким дорожкам прохаживалась до зубов вооруженная стража - самое меньшее, по четыре воина в патруле. Было довольно светло - костры горели на каждом перекрестке. Дело оставалось за малым - поймать тхеремца. Лучше - командира, чтоб мог ответить на вопросы. Отыскать Эовин Фолко почти не надеялся - разве что он случайно наткнется на нее.
Подходящий харадрим подвернулся довольно быстро. Грузный, неповоротливый, в раззолоченных доспехах, он тяжело протопал ко входу в высокий шатер, небрежным жестом отослав охрану.
Выждав момент, хоббит скользнул следом. Привычное дело... мало он брал вот таких вот самоуверенных, раззолоченных силачей, что смотрели на него сверху вниз и полагали, будто могут пришибить, как муху?..
"Что это со мной? - думал Фолко, укрывшись в густой тени подле шатра. - Словно глаза чьи-то в спину пялятся... или... нет, что-то знакомое... где-то близко... я это уже видел... чувствовал... когда-то давно..."
Смутное беспокойство не отпускало. Хоббит не впервые пробирался в самое сердце вражеской рати; но подобного с ним никогда не случалось. Некое чувство, вроде бы прочно забытое... Внутренний взор Фолко то и дело наталкивался на странную не правильность в окружавшем его сером полумраке - там, в отдалений, вспухало Нечто, расталкивая то, что люди обычно называли Реальностью. Комок новорожденной, нечеловеческой Силы... Слепой, не сознающей самое себя... Очень, очень похожей на...
"Да в уме ли ты, брат хоббит? - одернул сам себя Фолко. - Совсем, верно, плох стал... Мерещится невесть что..." Он тряхнул головой и постарался выбросить увиденное из головы. Он подумает об этом после...
Когда разберется с тхеремцем.
Возле облюбованного им шатра горел костер; в полутора десятках шагов сидели караульные; удостоив их одним-единственным взглядом, хоббит скользнул за полог.
Тхеремец был очень-очень удивлен, когда его горла коснулось нагретое за пазухой хоббита острие кинжала. А дальше все было уже совсем просто.
Ловко орудуя одной рукой, хоббит спутал харадриму руки.
Тхеремец расширенными от ужаса глазами взирал на невесть откуда свалившегося ему на голову врага.
Кинжал крепко лежал в сжимавшей рукоять небольшой ладони; темные глаза ночного гостя были холодны и решительны. И тхеремский тысячник внезапно и твердо уверовал, что этот тип и впрямь перережет ему горло в тот самый миг, когда он раскроет рот, чтобы позвать на помощь... Причем перережет еще до того, как удастся поднять тревогу... Покорившись судьбе, харадрим не сопротивлялся.
Как следует связав пленника и покончив с еще кое-какими делами, Фолко махнул рукой в сторону выхода.
Так они и пошли - громадный, рослый тхеремец и невысокий хоббит.
Пленник чувствовал сталь возле самого сердца и шагал смирно - лишь обильно потел, верно, от страха. Караульные почтительно отсалютовали начальству; умело скрывавшегося в тени хоббита они не заметили. Да и то сказать - откуда взяться врагу посреди хорошо укрепленного лагеря?
Они подошли к стене, и тхеремец замычал, мотая головой, - Фолко недвусмысленно тянул его наверх, - но один-единственный укол кинжалом в левое межреберье заставил пленника покориться.
Со стороны казалось: разомлевший в духоте шатра воин вышел подышать ночной прохладой. Стража на стенах с ленцой покосилась в сторону начальника. Посты не проверяет - ну и ладно...
Ничто так не прячет, как открытость. На виду у всех часовых пленник взошел на гребень стены и остановился, опираясь о колья. То, что в тени грузной фигуры прятался ловкий и юркий хоббит, не заметил никто.
Левой рукой Фолко накинул на бревна обмотанный тряпкой крюк. Веревка скользнула вниз с легким шорохом. Теперь предстояло самое трудное.
Снизу донесся чуть слышный тройной скрип. Гномы и Рагнур на месте.
Фолко оставалось только ждать.
Ожидание продлилось недолго. Над одним из шатров внезапно взвились языки пламени. Вечно голодный огонь скользнул по богатым, расшитым занавесам, щедро рассыпая снопы искр. Караульные вскочили на ноги; кто-то ударил тревогу.
Именно этого и ждал хоббит. Часовые на дозорных башнях все, как один, смотрели только в сторону быстро разгоравшегося пожара; в следующий миг обезумевший от ужаса тхеремец, обдирая ладони, скользнул по веревке вниз со стены - прямо в объятия Маленького Гнома.
- Бежим! - Фолко не отставал от пленника. - Сейчас они там сообразят, что к чему...
Однако там, за стенами, все думали о пожаре, об одном лишь пожаре.
Резкое движение тхеремца, когда тот перелезал через ограду, краем глаза заметил один из часовых; но ему показалось, что это движение воин сделал, бросаясь вниз по лестнице, - и потому не поднял тревогу... Но об этом Фолко уже никогда не узнает.
- Ну и молодцы же вы, хоббиты! - восхищенно покачал головой Малыш, когда они все оказались в безопасном отдалении. - Я бы до такого не додумался... Как это ты?
- Ничего особенного, - отмахнулся Фолко. - Масляная лампа, веревка и огарок свечи.
Пожар тем временем разгорался. В лагере поднялась нешуточная тревога.
Кто-то даже затрубил в боевой рог.
- Ладно, пусть себе суетятся, - махнул рукой Торин. - У нас есть заботы поважнее...
Рагнур, не теряя времени, взялся задело. Пленник, пораженный до глубины души той легкостью, с которой его выкрали из самого сердца тхеремского войска, покорился своей участи и отвечал без утайки - тем более что захватившая его мрачная шайка отнюдь не походила на тех врагов, что наступали сейчас с юго-востока... Фолко и его друзья узнали много интересного. Великий Тхерем воевал, оказывается, со странным племенем перьеруких, невесть откуда навалившимся на юго-восточные рубежи. Война шла из рук вон плохо - тхеремцы отступали, поскольку враг сражался с небывалым ожесточением, без раздумий жертвуя собой, если того требовало сражение.
Здесь пролегал последний рубеж...
- Почему последний? - невольно удивился Фолко. В самом деле - к северу от благодатной степи тянулись жаркие и влажные леса, непроходимые чащобы и болота; там один человек с луком мог остановить целое войско.
- Великий правитель и благородные сословия искали ответа возле Черной Скалы, и ответ Сил был четок и недвусмыслен, - разъяснил Рагнур. - Врага должно остановить здесь.
- Ну и глупые же эти их Силы! - непочтительно фыркнул Малыш.
- Может, и не в них дело, - заметил кхандец. - Может, в Хриссааде кто-то хочет кого-то подсидеть... оказаться поближе к трону... у них такое в порядке вещей.
- Спроси его: зачем здесь столько рабов? - обратился к Рагнуру Фолко. - И спроси еще - понимает ли он, что сражение на этой позиции они непременно проиграют?
- За нас великие Силы, - последовал ответ. - Враги наши назавтра умоются кровью!
- Что за ерунда! - Торин пожал могучими плечами.
- Это не ерунда... - задумчиво произнес Фолко. - Думается мне, тут не обошлось без того, что мы ищем...
- Ты уверен?.. - начал было Малыш.
- Именно. Попахивает явным безумием... Ставить войско на заведомо невыгодную позицию... мы бы выбрали совсем иную... А почему? Да потому, что кому-то наверху, похоже, стукнуло в голову, что отступать перед врагом, мол, позорно и надо теперь стоять насмерть...
- Нам от этого не легче, - пробурчал Маленький Гном.
Фолко кивнул:
- Да, правдивые вести мы можем сыскать, похоже, только у перьеруких...
- У их набольших, - уточнил Торин.
Кхандец покачал головой:
- Тамошних мест я не знаю. Я и тут-то могу вести только по наитию...
- Э, нам не впервой! - Малыш беззаботно махнул рукой. - Столько лиг вот так, наугад, исхожено... Так что пойдем до конца.
- Одна беда - Южных Наречий не знаем, - заметил Торин.
- Так и я - только по-харадски болтаю. - Рагнур развел руками.
- Вингетора бы сюда, - пробормотал Фолко. - Он-то их речь изучил...
- Без него справимся, - отрезал Торин.
- А Эовин? Что с Эовин? - напомнил кхандцу Фолко.
Однако тут друзей ждала неудача. Собственно, на успех рассчитывать было трудно - только в том случае, если девушка угодила в руки охранников. Едва ли они бы так легко расстались с золотоволосой уроженкой Рохана...
Но все усилия оказались тщетными. Пленник - а он оказался ажно тхеремским тысячником - ничего не знал об Эовин. Хотя - сквозь зубы - и выдавил, что она могла укрыться среди рабов...
- Значит, будем искать среди рабов, - подытожил Торин. - Фолко! Не мог бы ты...
- Разумеется, если только один непоседливый гном не будет дергать меня все время, - усмехнулся хоббит.
Дивное Древобородово питье сгинуло бесследно, и Фолко приходилось рассчитывать только на себя - да еще, быть может, на помощь перстня Форве.
Нелегко заставить истаять все до единой мысли; яростный свет, казалось, жжет глаза даже сквозь плотно сомкнутые веки.
Перед мысленным взором медленно шевелилась какая-то толпа. Казалось, люди стоят в ней так плотно, что, опустив руку, они уже не в силах поднять ее вновь.
"Эовин!"
Огненный мотылек вырвался из-под руки, взмывая над лагерем, где кончали заливать водой обгоревшие остатки нескольких шатров.
"Эовин!"
Каждый взмах радужных крыльев отзывался жестокой болью во всем теле.
Эта толпа... столько душ, столько мыслей... Как отыскать в этом скоплении чистую помыслами Эовин?
Однако что это? Мотылек словно наткнулся на невидимую стену... тотчас сменившуюся жестоким, тянущим к себе - но и гибельным огнем. Не знающая жалости - как и новорожденный младенец - Сила, бесформенная, беспамятная, полуслепая...
И очень могущественная.
Хоббиту казалось, что он ползет по узкому тоннелю, причем стены густо усеяны острыми, раздирающими плоть шипами. Он вгонял мотылька во внезапно сгустившийся воздух, словно копье в грудь врага. Радужные крылья беспомощно затрепетали и обвисли; посланца удерживала одна лишь воля хоббита.
Внизу шевелилась неразличимая масса.
И вдруг... Знакомый проблеск золота разметавшихся в беспокойном сне волос - волос, покрытых засохшей грязью, защитой от посторонних взоров - совсем рядом с этой чужой Силой!.. Той самой, что...
Фолко застонал. Мотылек превратился в бесформенный клубок обрывков радужных крыл. Рука хоббита потянулась к клинку Отрины: казалось, если дать клинку вновь напиться крови, он поможет...
Да, это была Эовин. В глазах полыхало слепящее желтое пламя, однако хоббит узнал девушку. А вот рядом с ней...
Миг, один-единственный миг смотрел хоббит на лежавшего подле Эовин человека. А затем неведомая Сила легко, словно пушинку, отшвырнула хоббита прочь...
Он пришел в себя. Рот был полон крови, из полуослепших глаз градом катились слезы, руки, словно обретя собственную жизнь, судорожно шарили по траве.
Всполошившиеся гномы долго приводили его в чувство, пустив в ход последние капли тщательно сберегавшегося вина.
- О-она там, - кое-как выдавил наконец хоббит, когда к нему вернулась способность видеть, слышать и мыслить. - Я нашел ее. Но там есть и еще кое-кто... какой-то... я не знаю... дух... дух во плоти... очень, очень сильный... я склонился над ним... пытался разглядеть лицо... не смог... одна темнота... мрак, и ничего больше... лица нет, понимаете, совсем, совершенно нет!
Остолбеневшие гномы слушали его в молчании. Рагнур же лишь удивленно крутил головой, не понимая ни единого слова.
- Волшебник?.. Чародей среди рабов? Что за чепуха? - пробурчал Торин себе под нос. - Откуда ему там взяться?..
- Спроси лучше, откуда ему вообще взяться в Средиземье? - Фолко яростно тер воспаленные, слезящиеся глаза. - Время магов закончилось! Давно!
Олмер... убит! Его нелюдь смыта волнами Великого Моря!
- Саруман... - осторожно предположил Малыш.
- Ну да, конечно же, Саруман, - саркастически хмыкнул хоббит. - Если только Варда вдруг смилостивилась и вернула ему первоначальный облик!.. Не говори ерунды...
- Эльф? - вопросительно взглянул Торин.
- Ох, да не знаю я! - Фолко откинулся на спину, закрывая лицо ладонями.
- Говорю ж вам - ничего нельзя было ни разглядеть, ни понять...
- Вот и еще одно на нашу голову! - сплюнул Малыш. - И за что только нас так возлюбил Великий Дьюрин?..
- Не иначе как твоя тяга к пиву тому причиной, - мрачно пошутил Торин.
- Но что толку вопрошать Праотца? Быть может, в Мории он бы еще и снизошел до ответа, а тут... слишком далеко до наших корней. Так что давай забудем о Дьюрине! По крайней мере до тех пор, пока не вернемся на Север...

Предыдущая страница 11 Следущая страница


Адамант Хенны 12

- Ничего не понял из ваших речей, ну да ладно, - усмехнулся кхандец. - Скажите лучше, что делать дальше? Фолко нашел девушку - и теперь?
- Теперь придется снова лезть в лагерь, - проворчал Торин. - Как иначе ее выручить?
- А может, обменять ее у харадримов на этого жирного тысячника? - предложил Рагнур.
- Тебе лучше знать, пойдут они на такую сделку или нет, - пожал плечами Фолко.
- Может, и пойдут... только потом все равно из кожи вон вылезут, чтобы стереть нас с лица земли, - пробормотал кхандец. - Шансов, конечно, мало... - Он погрузился в размышления, что-то бормоча себе под нос.
Суета в лагере тем временем стихала.
- Сейчас они хватятся сего борова... и нам, боюсь, придется улепетывать без оглядки, - заметил Фолко.
- Да, надо уходить, - спохватился Рагнур. - Поднимайтесь, поднимайтесь!
Пока они еще не спустили собак...
- А этого? - Малыш с самым что ни на есть кровожадным видом потянулся к кинжалу. Пленник затрепетал.
- Оставим тут. Не позже утра его отыщут, - ответил Фолко, торопливо собирая нехитрый походный скарб. - Лишнюю кровь на себя брать...
- И то верно, - одобрил Тории. - Мы ж не головорезы...
Четыре облаченные в плащи фигуры скрылись во мраке. Связанный тхеремский тысячник остался на земле, с трудом веря в собственное спасение.
Над всем Средиземьем застыла ночь. Застыла в тревожном ожидании - что-то принесет с собою рассвет?

АВГУСТ, 13, НОЧЬ

Все время, пока Фолко, Торин и Малыш путешествовали от Хорнбурга до Умбара и далее, пока собирался флот Морского Народа и вершились остальные события, берегом сперва Минхириата, а потом Белфаласа пробиралась странная пара - неуклюжий толстый всадник в сопровождении свирепого пса. Точно безумные, они обшаривали каждый фут берега, питаясь тем, что добывали скудной прибрежной охотой и рыбалкой.
Сборщик податей Миллог и осиротевший пес искали труп Серого.

Глава 3

АВГУСТ, 13, РАННЕЕ УТРО, СЕВЕРО-ВОСТОЧНЫЕ ПОДСТУПЫ К МОРДОРУ

В эту ночь горбуну по имени Санделло не спалось. Взглянув на его лицо, пожалуй, кто-нибудь мог бы сказать, что старого мечника до самого рассвета мучили кошмары. Глаза воина ввалились, окруженные синеватыми кругами.
Проснувшись, он долго сидел, приходя в себя.
Позади лежал длинный путь. Впереди вздымались скалы Мордора - громадные, черные, грозные. Цепи хребтов закрывали от Санделло вершину Ородруина, но великая гора не дремала - над вершинами в небо уходила тонкая струйка черного дыма. Прищурившись, горбун несколько мгновений смотрел туда, на юго-запад, а потом его рука неожиданно потянулась к небольшому серому кошелю-зепи, что висел на поясе. Расстегнув стягивавший ее ремешок, Санделло натянул перчатку и осторожно запустил пальцы внутрь.
Горбун осторожно извлек на свет сперва тонкую черную цепочку, а затем - и висевшее на ней кольцо тусклого желтого металла. Щека Санделло дернулась - то ли презрительно, то ли негодующе.
- Ищи, - негромко произнес он, давая кольцу свободно повиснуть на черной цепочке.
Несколько мгновений ничего не происходило, и на лице горбуна уже начало появляться выражение привычного разочарования, когда кольцо неожиданно дрогнуло и цепочка отклонилась от вертикали. Удивительный компас указывал на юг.

АВГУСТ, 13, УТРО, ЮЖНЫЕ РУБЕЖИ ХАРАДА

Если за отрядом Фолко погоня и была выслана, то впустую. Четверо спутников благополучно укрылись в зарослях на границе степи и леса. Лагерь остался на юго-востоке.
- Будем считать, что оторвались, - резюмировал Торин, обозревая окрестности.
- Оторваться-то оторвались, да только, думаю, не потому, что бегаем быстро, - усмехнулся с вершины дерева Малыш. - Гляньте-ка во-он туда!
Маленький Гном не поленился вскарабкаться повыше.
- Ну и что там? - нетерпеливо осведомился Торин.
- Влезай - и сам все увидишь!
Приглашению Малыша немедленно последовал Фолко.
С вершины степь просматривалась далеко на юг и восток. Вот он, лагерь, вот черные росчерки рвов, валы и все прочее... Скопище каких-то странных телег о шести здоровенных - в человеческий рост - колеса каждая (это уже на пределе зрения)... выходящие из ворот лагеря колонны невольников...
- Не туда, не туда! - прошипел Малыш, удобно устроившийся в развилке пятью футами ниже. - Дальше, дальше!
Взгляд хоббита скользнул к самому горизонту. Там все было черным-черно.
Солнечные лучи оказались бессильны проникнуть сквозь плотную завесу. Дым стоял настоящей стеной, и в высоту эта стена достигала многих сотен футов, если судить по горной цепи, уходившей прямо в черную завесу. Возле самой земли время от времени мелькали алые и желтые искорки.
И кое-что еще. Там, вблизи от стены дыма, зелень степи исчезла, погребенная под неким серым колышущимся покрывалом. Мало-помалу хоббит смог различить отдельные ручейки и реки, что неумолимо текли на северо-запад, - людские реки. Это колышущееся покрывало было исполинским войском - войском в невесть сколько сот тысяч воинов, - и оно быстро двигалось вперед.
Не веря себе, Фолко протер глаза. Ничего, разумеется, не изменилось.
Да, пока еще воинство довольно далеко, но не пройдет и часа... Да нет, нет, чушь, ерунда, бессмыслица! Неужели они станут атаковать с ходу - после такого марша? Воин должен идти в бой свежим, а не вымотанным долгим переходом, да еще по здешней полуденной жаре!
В лагере харадримов тоже заметили опасность. Бросая недокопанные рвы, отряды рабов освобождали дорогу выкатываемым телегам и немногочисленным харадским тысячам, на конях и велбудах.
Хоббит только покачал головой. Да, невольников харадримы пригнали немало... Вот только станут ли рабы воевать? И разве могут те несколько тысяч тхеремских воинов остановить всесокрушающую серую лавину, что катилась с юго-востока?
От гор на юге и до зеленой полосы лесов на севере - в надвигающемся сером море не видно ни единого разрыва. Куда там Саурону с его жалкими отрядами орков! Куда там Олмеру, что привел на Исенскую Дугу около ста тысяч! Нет. Этих, наступающих сейчас на один-единственный укрепленный лагерь тхеремцев, было больше. Гораздо больше...
"Но этого же не может быть! - крикнул сам себе Фолко. - Откуда могут взяться такие армии? Там же все должны помереть если не от голода, то от жажды!"
По пути наступления серой армады один за другим вспыхивали крошечные коробочки домов. Черная отвесная стена дыма тоже мало-помалу приближалась.
Гномы и Рагнур, оцепенев, смотрели на катящийся вал. Какая скала остановит его? И сколько человеческих тел лягут в основание этой скалы, прежде чем ярость наступающих разобьется о неколебимость защитников?
- Эовин! - вырвалось у хоббита. - Она же сейчас там!
- Это наш последний шанс, - хрипло произнес Торин. - В суматохе сражения...
- В случае чего - отобьемся! - беззаботно подхватил Малыш. - Вот только Рагнур...
- Уж, наверное, не уступлю ловкостью тебе, коротышка! - обиделся кхандец. - Я не поверну назад, не думайте!
- Вот и хорошо. - Хоббит спешил вооружиться до зубов. - Идем же, идем, нельзя терять время!
- Будет много крови... - уронил Торин.
- Да! - с болью выкрикнул Фолко. - Но что поделать?! Постараемся хотя бы не убивать без нужды...
Маленький Гном подпрыгивал от нетерпения. Для него каждый бой по-прежнему оставался забавой...
Они бежали через равнину, почти не прячась и уповая лишь на удачу.
Разумеется, они существенно опережали серую волну, но как отыскать потом Эовин, когда начнется свалка? И вдобавок они пешие... Как увезти потом девушку из-под самого носа наступающих?

***

- Ну вот и все, - очень спокойно промолвил Серый, опуская поднесенную козырьком ко лбу ладонь. - Вот и все. Они уже тут. Право же, рожденная в Рохане, на это стоит посмотреть!
Последние дни сотник обращал все свои речи исключительно к Эовин.
Отряд Серого оказался впереди других невольничьих сотен, и наступление серой армады предстало им с холма во всей зловещей красе. В толпе раздались вопли ужаса, кто-то проклинал весь белый свет, кто-то просто падал ничком, закрывая голову руками. Разве могли выдержать такое зрелище бедные пахари и лесорубы Минхириата, никогда особо не рвавшиеся в бой?!
Эовин застыла неподвижно, закусив губу. Теплый эфес лежал в ладони.
Нет, она не опозорит роханскую кровь постыдными воплями и рыданиями! Если здесь ей суждено принять последний бой, что ж, да будет так. Пусть никто не сложит песен о ее гибели, пусть ее никто не оплачет (старшая сестра не в счет; небось и приданое-то, мамой оставленное, давно уж себе прибрала)... Да, да, пусть! Она будет сражаться на этом холме так, как сражались герои Исенской Дуги и Хелмского Ущелья!
Тем временем харадримы, казалось, оправились от неожиданности. Похоже, их не слишком пугал вид надвигающейся вражьей орды, - очевидно, они знали, с чем придется столкнуться. Засвистели бичи; стражники в полном вооружении наводили порядок. Рабов десяток за десятком, сотня за сотней гнали к здоровенным шестиколесным возам - очень странным возам, с высоченными крутыми бортами и громадными колесами с толстыми ободами и спицами.
- Ото! - Серый удивленно поднял бровь, разглядывая странные сооружения.
Больше всего они напоминали поставленные на колеса деревянные коробки.
Никаких признаков того, что в них должны запрягать лошадей. Кроме того, суетящиеся вокруг возов мастеровые быстро и сноровисто прикрепляли к ободам колес длинные, сверкающие серповидные клинки, каждый длиной в три, а то и в четыре локтя. В верхней части шел ряд узких отверстий, вроде как бойниц. Борта обиты мокрыми шкурами.
Во взгляде Серого что-то блеснуло.
- Они совсем обезумели, - шепнул он ничего не понимавшей Эовин. - Ничего у них не выйдет. Завязнет вся эта громада...
- Внутрь! Внутрь! Все внутрь! - прервал его речь вопль полутысячника.
Сзади борт воза открывался, словно настоящие ворота. И длиной эта повозка, самое меньшее, вдвое превосходила знакомые Эовин телеги. Шириной, кстати, тоже.
На уровне груди от одного борта до другого тянулись поперечные жерди - так, что можно было налегать и руками, и грудью. Над головами - дощатый потолок. Снизу боевую повозку защищали подвешенные на цепях доски - чтобы не поразили стрелой.
- Ну и придумают же!.. - Губы Серого кривились в усмешке.
- Ваше дело - катить все это! - проорал командир-тхеремец. - Часть внизу - толкает. Часть наверху - бьет врага стрелами и копьями!
- И все? - спокойно осведомился Серый. - А как тут поворачивать?
Оказалось, что поворотной сделана передняя ось...
- За мной. - Серый первый шагнул внутрь.
Наверху и в самом деле нашлись луки, копья, топоры на длинных рукоятках и очень много стрел. Всей сотни Серого хватило лишь на четыре боевых повозки.
- Не отставай, - бросил он Эовин, расставляя своих людей по местам и ободряя павших духом. Девушка заметила, что вокруг себя сотник собрал самых сильных и крепких. И еще - она, Эовин, была единственной девушкой, попавшей в одну команду с Серым.
- Там, внизу, - орал снаружи тхеремский глашатай, - ваша свобода! Все, кто вернется в лагерь - станут свободными и полноправными тхеремцами! Все, кто струсит и побежит - будут преданы лютой смерти! Выбирайте сами: свобода или шакалья яма!
Вдоль длинной гряды холмов выстроилась нескончаемая шеренга боевых повозок. Все тхеремцы остались во второй линии. Началось ожидание...
- А может... - тихонько шепнула Эовин Серому, - может, всех харадримов... их же стрелами... да и бежать?
- Нет. - Серый даже не повернул головы. - Те, кто будет думать о спасении - погибнут.
- Но почему... - начала было Эовин, и тут оказалось, что схожие мысли приходят в дурные головы одновременно.
С одной из повозок в харадримов густо полетели стрелы. Воз заскрипел и тронулся с места, направляясь прямо к группе харадских всадников. Двое или трое из них упало под стрелами - но оказалось, что тхеремские воители хорошо подготовились к подобным неожиданностям. Прямо под ноги невольникам полетели утыканные гвоздями доски - и не одна, а десятки. В мгновение ока мятежники оказались в колючем кольце. Крики и вопли наступавших с разбегу на гвозди... проклятия... и повозка остановилась. Затем началось самое страшное.
Подступиться к возу было невозможно, и вперед выдвинулись харадские пращники, заложив вместо камней в ременные петли какие-то дымящиеся глиняные горшочки. Летели эти штуки недалеко и медленно, однако, разбиваясь о доски, вспыхивали чадящим ярко-рыжим пламенем.
Эовин вскрикнула от ужаса.
Воз запылал как-то сразу весь, от колес до крыши, струи жидкого огня текли по сырым шкурам; воздух наполнило непереносимое зловоние. Дикий предсмертный вой рвался из рдяного нутра; людям осталось жить несколько мгновений, их прикончит даже не огонь - но едкий черный дым...
Остальные невольники, все, сколько их было, окаменев, смотрели на жуткое зрелище. Да, харадримы шутить не умели.
Крики стихли. Слышался только треск пламени. Девушка покосилась на Серого: сотник стоял, скрестив на груди руки, и молча взирал на пожарище.
На лице его застыло странное выражение - словно он уже видел нечто подобное... нечто очень похожее... и тогда ему тоже было очень больно...
- Смотри-ка, запалили зачем-то? - удивился Маленький Гном при виде взвившегося впереди пламени.
Друзья ненадолго остановились перевести дух. Все-таки сейчас предстояла нешуточная схватка, и лучше поберечь силы.
- Запалили, и ладно, - махнул рукой Торин, - лишь бы нам это помогло.
- Едва ли, - с некоторым унынием отметил Фолко. - Сам видишь, невольников-то внутрь этих дурацких штуковин загнали! Знать бы еще зачем... Что же теперь - заглядывать в каждый такой воз и осведомляться; прошу прощения, судари мои, а нет ли здесь некой Эовин Роханской?
- Надо будет - заглянем, - посулил Малыш.
Им предстоял последний бросок. Но - по совершенно гладкой и ровной, как стол, луговине. Впереди торчало одно-единственное дерево - и на его ветвях уже обосновалась целая стая голошеих стервятников - пожирателей падали...
- То-то будет им поживы, - мрачно заметил Маленький Гном. - Ну, так что теперь? Встанем во весь рост - и вперед?..
- Вперед, вперед... Э, похоже харадримы на том костре человечину жарят!
- Торин сжал кулаки.
- Эовин там нет! - вырвалось у Фолко.
- Но есть другие, ничуть не хуже, - сурово молвил Торин. Фолко лишь тяжко вздохнул и скрипнул зубами. На сердце было черным-черно, и он как-то даже невольно начинал забывать о том, что они и сами очень даже могут не вернуться из этого боя, выдержав сперва атаку тхеремцев, а потом наверняка - той таинственной серой армады, что надвигалась с юго-востока. Неужто и в самом деле перьерукие?..
- Если в открытую - то пойдем, а не побежим. - Торин лишний раз тронул топор - легко ли вынимается! - Побежим если - даже последний глупец поймет, что дело неладно. А так... может, и проскочим...
- Безумие, чистое безумие... - пробормотал Фолко, не сводя глаз с пылающего воза. - Пожалуй, побезумнее даже, чем тогда, с Олмером... у Болотного Замка...
- Если что - погодите в драку лезть, я сперва с ними поговорю, - торопливо бросил Рагнур. - Наплету им что-нибудь... мы, мол, наемники из Умбара, желаем сражаться вместе с вами... Хорошо? За железо схватиться всегда успеем...
Солнце меж тем поднималось все выше и выше - и, словно завидуя дневному светилу, в злобной гордыне тщась потягаться с ним, росла на горизонте дымная стена. Вражье войско было уже неподалеку. Только теперь Фолко вдруг подумал, что, наверное, для Великого Орлангура битвы людей и впрямь кажутся очень красивым зрелищем. Могучий, все сметающий серый вал человеческих тел, неведомыми силами согнанный к поспешно возводимой тхеремцами запруде; длинная вереница высоких повозок со сверкающими сталью косами на ободах (о подобных боевых колесницах хоббиту доводилось и слышать, и читать в Гондоре и Эдорасе); строй верховых харадримов, на конях и велбудах, в блистающих бронях, в алых и золотых одеяниях; зелень степи - хотя ей давным-давно полагалось быть иссушенной дожелта; голубизна небес; чернота вздыбившегося дыма. Пожалуй, впервые в жизни хоббит смотрел на разворачивающуюся перед ним драму чуть со стороны, взглядом хоббита, а не воина, отличающегося от людей только ростом да густой растительностью на ногах. Это было грандиозно. Страшно. Завораживающе. Гибельно. Разумом Фолко понимал, что совсем-совсем скоро захватывающая картина, что могла тешить взоры холодного, стоящего вне Добра и Зла Золотого Дракона, исчезнет, сгинет, развеется, подобно утреннему туману под ветром.
Развеется, едва лишь силы сшибутся. К трем основным цветам картины добавится четвертый - алый, цвет крови. А она, похоже, разольется здесь настоящим половодьем.
Невольно хоббит вспомнил незабываемую атаку хирда в самой первой, победоносной битве с воинством Олмера на полпути между Аннуминасом и Форностом, вспомнил цветное лоскутное одеяло, бессильно повалившееся под ноги наступающим подземным копейщикам. Это случится и здесь... только теперь серая волна перьеруких захлестнет и похоронит под собой разряженные харадские тысячи. И ничего тут уже не поделаешь. Четверым не остановить такое воинство. Успеть бы Эовин спасти - а там как Дьюрин рассудит, по присловью гномов...
Четверо воинов шли через поле - прямо к линиям харадского войска. Время рассчитано точно: сражение вот-вот должно начаться - и тхеремцам станет просто не до них. Но как подать о себе весть Эовин?..
Цилиндрик, запечатанный алым сургучом!.. Детская забава, огненная потеха из тех, что так любят мирные по природе своей хоббиты!.. Авантюра, безумный риск - а что еще оставалось делать?
Рука хоббита уже сжала теплое дерево, пальцы уже тянули витой шнурок - когда в харадских рядах грянули боевые рога и все до единого повозки, быстро набирая ход, устремились вниз.
Широко раскрыв глаза, забыв и о сабле, и о луке, Эовин смотрела вперед, не в силах отвести взор. Там, от края и до края земли, от гор до леса, развертывалось покрывало из сотен тысяч живых существ. За их спиной был только дым. Казалось, он порождает их, своих бесчисленных слуг и рабов, и они, послушные злой воле этого облака, идут и идут вперед - чтобы убивать и быть убитыми. Передовые отряды подошли уже достаточно близко; можно было различить отдельных воинов, в легком вооружении, с короткими дротиками или топорами. Шлемов, щитов, кольчуг Эовин не видела.
Чувствительный тычок в плечо заставил девушку прийти в себя.
Прищурившись, Серый пристально глядел на нее - и от одного этого взгляда из головы Эовин разом вылетел весь страх. Их повозка, набирая ход, катилась вниз по длинному, пологому склону, прямо навстречу атакующим.
Внизу, под дощатым настилом, слышался мерный топот ног. Сверкали, сливаясь в гибельный круг, острые косы на ободах колес. Воины Серого были уже готовы к бою. Наложены стрелы, выставлены копья...
Справа и слева от повозки Эовин катились вниз десятки других возов. Их длинная цепь растянулась больше чем на лигу - и все же крылья вражеского войска могли беспрепятственно окружать боевые возы невольников.
- Первый удар ничего не решит, - спокойно заметил Серый. Сотник замер в своей излюбленной позе - руки скрещены на груди - и невозмутимо взирал на быстро приближавшиеся вражеские цепи.
Перьерукие наступали без всякого строя, подбадривая себя визгливыми боевыми кликами. Казалось, вид надвигавшихся повозок ничуть не смутил врагов Великого Тхерема. Воины других народов, быть может, попытались бы расступиться, пропустить набравшие ход, щетинящиеся сталью повозки; а перьерукие словно бы ничего не замечали. Даже напротив - казалось, сверкание кос на ободах только притягивает их.
- Готовься! - коротко приказал Серый. Невольники подняли луки и копья.
Эовин же внезапно оробела - ей впервые в жизни предстояло вступить в бой с теми, кто не сделал ничего плохого ни ей, ни ее народу. Убивать этих несчастных - за что? Несмотря на свои неполные пятнадцать, Эовин уже довелось видеть смерть и страдания; и, хотя девочки в роханских степях взрослеют быстро и учатся сражаться наравне с мальчишками, первой выпустить стрелу в наступающих Эовин не могла.
Серый, похоже, понял ее колебания.
- Либо убьешь ты - либо убьют тебя. - Он жестко взглянул в глаза Эовин.
- Выбирай, но только не медли!
Перьерукие воины оказались совсем рядом. Разумеется, никаких перьев на руках у них не оказалось: как говорил Вингетор, перья служили отличительным признаком аристократии. Эовин увидала совершенно обычных людей, худощавых, высокорослых, с вытянутыми длинными лицами, смуглокожих.
На голове каждый из них носил плюмаж из перьев.
Свистнула первая стрела, выпущенная кем-то из перьеруких. Тхеремцы поскупились на доспехи, невольников прикрывали только борта повозки; то и дело приходилось кланяться шелестящей смерти. К ногам Эовин на излете упала стрела - грубое древко, кое-как укрепленное оперение, наконечник из кости... Такими баловались роханские подростки, получив первый в своей жизни доспех из толстой бычьей кожи. "Эх, будь у меня кольчуга!.. Пусть не такая, как у мастера Холбутлы, пусть самая обыкновенная!.."
- Стреляй! - гаркнул Серый. До вражеских рядов оставалось совсем немного. Повозка набрала ход, бешено крутились серпы, готовые врубиться в незащищенную плоть.
Остальные невольники дружно отпустили тетивы, торопясь набросить новые стрелы. Промахнуться было невозможно - настолько плотными оказались ряды наступавших. Эовин неуверенно подняла лук... и внезапно обжегшая левое плечо боль заставила ее - от неожиданности - пустить первую стрелу.
Навсегда оставшийся безымянным воин перьеруких схватился за пробитую грудь и рухнул.
Несколько мгновений спустя повозка врезалась в толпу.
Первое, что услышала Эовин, - тупой жуткий хряск. Хряск, через секунду потонувший в истошных предсмертных воплях. Давя, рубя и калеча, повозка прокладывала дорогу через людское море, и борта ее сверху донизу мгновенно окрасились алым.
Эовин выпустила лишь одну-единственную стрелу. И замерла от ужаса, не в силах смотреть и не в силах отвернуться. Девушка застыла, глядя, с какой легкостью резали человеческую плоть громадные косы, как пронзали перьеруких длинные копья, рубили тяжелые топоры и пробивали стрелы. Вместо того чтобы расступиться перед чудовищем, воины перьерукого племени бросились на него со всех сторон. Эовин видела их лица - на них не осталось ничего человеческого. Это были даже не звери, нет... словно какая-то Сила выпила до дна у несчастных души, бросив после этого на убой.
Они словно бы забыли о том, что жизнь дается один раз, что побеждать врага надо так, чтобы не погибнуть самому, что умирать без толку проще всего...
Они лезли на повозку со всех сторон, словно пытались остановить ее голыми руками. Топорики пытались рубить потемневшие от крови серпы - бесполезно, тхеремские железоделы славились по всему Средиземью; сами воины бросались под колеса, тщась уцепиться за торчащие копейные навершия и взобраться наверх - лишь для того, чтобы им раскроили головы длинные топоры воинов Серого.
Сам сотник не притронулся ни к копью, ни к луку. Не обращая внимания на кипящую вокруг жуткую бойню, на взлетавшие брызги крови, он смотрел по сторонам, отдавая команды. Самое опасное - застрять в грудах мертвых тел, потерять ход и остановиться. Тогда участь всей команды Серого предрешена.
Прежде чем иссякнут силы у тех, что толкали повозку вперед, Серому надо было или выйти из боя, или найти такое место, где они смогли бы продержаться...
Эовин обернулась. Там, на гребне всхолмья, неподвижно стояли конные тысячи Великого Тхерема. Стояли, безучастно наблюдая за бойней. Они могли не беспокоиться - ни один из воинов вражеской армады не прошел дальше линии боевых повозок. Не потому, что невозможно было проскочить, - а потому, что никто из перьеруких не уклонился от боя.
Склон кончился, возы замедляли ход. Каждый из них напоминал сейчас медведя, со всех сторон облепленного свирепыми псами. Борта походили на шкуру встопорщившегося ежа от множества воткнувшихся дротиков; серпы вязли в кровавом месиве из мяса и костей.
Спереди и сзади, где не было смертоносных кос, кипела особенно жестокая схватка. Перьерукие выстраивали живые пирамиды, пытаясь вскарабкаться наверх; наконечники копий увязали в насаженных на них трупах. Стальные резаки рассекали пытавшихся грудью остановить повозку, но на место павших вставали все новые и новые. Это казалось невозможным, но это было именно так. Воз Серого оставлял за собой широкую дорогу, вымощенную мертвыми телами; наверное, воины иных народов остановились бы, попытавшись справиться с врагом как-то иначе, но - не перьерукие. С непонятным безумством они лезли и лезли на верную смерть.
Оцарапанное стрелой плечо Эовин кровоточило, но девушка даже не чувствовала боли. Развернувшееся избиение было страшным, неестественным и чудовищным, и юная роханка с трудом удерживалась, чтобы не упасть без чувств. Невольники из сотни Серого отлично справлялись без нее. Крепость на колесах прокладывала себе путь сквозь толщу вражеских отрядов и теперь ухе вся, без остатка, была залита горячей человеческой кровью.
Соседние возы, следуя примеру Серого, пробивались все глубже и глубже в ряды перьеруких, которым успех сопутствовал лишь однажды. Эовин видела, как, возведя целую баррикаду из мертвых тел, перьерукие взобрались по передку воза, и вскоре через борта полетели разодранные на куски тела рабов...
- Смотришь? - спокойно осведомился Серый у Эовин. Сотник оставался каменно, не правдоподобий спокойным; казалось, он все знает наперед. - Смотри-смотри. Полезно... Эй, вы, а теперь давайте-ка прямо!..
Лавируя, подаваясь то назад, то вперед, повозка пробивалась все дальше и дальше, навстречу стене дыма. Ряды перьеруких казались бесконечными; места убитых тотчас занимали новые. И у невольников начало иссякать мужество.
- Все напрасно! - Звероподобный детина, только что зарубивший очередного врага, внезапно отбросил алебарду, плюхнулся на задницу и в голос зарыдал, уткнувшись бородатой физиономией в ладони. - Все это зря-а-а...
- А ну вставай! - неожиданно для самой себя, крикнула на него Эовин. - Стыдись, трус! И смотри!
Она вновь растянула лук, пустив стрелу в упор. Перьерукий, что карабкался вверх с зажатым в зубах ножом, молча опрокинулся вниз, и коса враз располосовала его тело надвое.
- Молодец! - услыхала она одобрительный возглас Серого. - Давай дальше!
За первой стрелой последовала вторая, третья, четвертая... Промахнуться в такой толчее не смог бы даже слепой. Пронзенные стрелами Эовин, враги падали один за другим. Бездоспешные, почти беззащитные... Они размахивали топорами, швыряли дротики - но Эовин словно хранила иные, Высшие Силы.
Юная роханка отвечала, в очередной раз отпустив тетиву, - и счет убитым возрастал еще на одного.
- Теперь держи прямо! - отдал Серый очередное распоряжение. Здесь вновь начинался пологий склон; если взять чуть влево, то можно было пробиться к смутно темнеющему вдали лесу. Остальные повозки, ведомые не столь опытными командирами (хотя где и как мог Серый набраться такого опыта?) сильно отстали.
Только теперь Эовин увидела, что войско перьеруких не беспредельно.
Ряды воинов в серых накидках с плюмажами редели; стала видна вытоптанная, истерзанная земля. А впереди, в нескольких лигах от повозки, вздымалась в небо исполинская черная стена. Вдоль ее нижнего края сновали мелкие языки пламени.
- Что это?! - воскликнула Эовин.
- Это горит сама земля! - крикнул в ответ Серый. Сотник сильно наклонился вперед, всматриваясь.
- Как так?!
- Не знаю; похоже, какое-то чародейство!
Невольники, все, как один, взвыли:
- Поворачиваем! Поворачиваем!
- Нет! - зарычал Серый, точно старый вожак на ощетинившуюся от страха стаю. - Вперед! Спасение - только там!
- Но...
- Никаких "но"! Оглянитесь и посмотрите сами - только не останавливайтесь, рубите, рубите, пока нас не разорвали на куски!
Эовин оглянулась. И верно - мало-помалу, ценой неимоверных потерь перьерукие останавливали одну боевую повозку за другой. Сильные в движении, возы, остановившись, рано или поздно не выдерживали натиска. И тогда волна смуглых, едва прикрытых серыми накидками воинов с ликующими криками врывалась внутрь... победные кличи мешались с предсмертными воплями ужаса и жалкими, бесполезными мольбами о пощаде...
Разговоры тотчас оборвались.
- Эй, внизу! Поднажмем! Осталось уже немного!
Граница дыма тоже не стояла на месте. Она приближалась, и притом довольно быстро. В щели между землей и нижним краем непроглядной тучи бушевал огонь. Девушка уже могла различить рвущиеся вверх клубы, ярко-рыжие, перевитые черными струями дыма... Эовин затрясло от страха.
"Это же верная смерть!" - вопило все внутри ее. Но Серый, нимало не смущаясь, вел утлый деревянный корабль все дальше и дальше, вниз под уклон, навстречу огненному валу. Воины перьеруких по-прежнему валились снопами под колеса, падали под ударами топоров, катились вниз, пронзенные копьями...
Но уже сдавали те, кто толкал повозку там, внизу. Скрепя сердце Серый отправил вниз полдюжины бойцов покрепче; Эовин пришлось сражаться за троих. Закинув лук за спину, она выхватила припрятанную саблю. Первая же голова, показавшаяся над бортом повозки, слетела с плеч - Эовин и сама не знала, что в силах нанести такой выверенный удар - четко, с оттягом... Ее обрызгало горячей кровью; а на смену убитому врагу уже лезли двое новых...
Тут ух настала пора взяться за дело самому сотнику. Эовин не разглядела его замаха - только застонал рассекаемый воздух. Широкий топор на длинной рукояти разом снес головы двоим перьеруким, что на беду свою одновременно вскарабкались на борт...
"Он не человек, - внезапно с трепетом подумала девушка. - Человек не в силах так ударить. Только... только богатырь вроде Хамы... А Серый... на вид-то... не больно силен..."
Сотник в несколько секунд очистил борта от прилепившихся врагов.
Невольники внизу поднавалились, крякнули, ухнули - и вырвали завязший было воз из завала изрубленных тел.
Огонь ярился уже совсем близко; Эовин всем телом ощущала горячее, злое дыхание пламени. Казалось, там, впереди, горит сама земля и жадный огонь не успокоится, пока не сгрызет под собой все-все, добравшись до каменных Костей Земли, крепче которых ничего нет в целом свете...
Рабы падали на доски настила с жалобными воплями, бросая оружие и закрывая головы руками. Казалось, их сотник обезумел, направляя уже почти прорвавшуюся сквозь вражеские ряды повозку на верную гибель. Вскоре продолжала отбиваться одна только Эовин, вся забрызганная чужой кровью, точно древнее божество войны.
Перьерукие не осмелились приближаться к пламенной стене. С хриплым разочарованным воем они раздались в стороны; путь был открыт.
Пламя торжествующе гудело, свиваясь в тугие смерчи. И прежде чем рухнуть ничком, прячась за высокими бортами, Эовин бросила последний взгляд назад: там, далеко позади, неспешно тронулась с холмов харадская конница. Единой катящейся волны перьеруких более не существовало; посреди усеянной тысячами и тысячами трупов равнины уцелевшие с ожесточением добивали невольников в их боевых повозках. Харадские командиры правильно выбрали время удара. Ни раньше, ни позже их сотни не смогли бы сделать большего...
Жар опалял лицо, девушке казалось, что на ней вот-вот вспыхнет одежда.
- Голову накрой! - услыхала она свирепый рык Серого. Сотник, единственный из всех, остался стоять, словно пламя не могло причинить ему вреда.
В следующий миг повозка ворвалась в огонь.

***

В жизни своей Фолко не видел ничего страшнее.
Он прошел через множество битв, познал черное отчаяние на башнях обреченной крепости Кардана, когда казалось, что рушится весь мир. Изведал смертную горечь - после поражения на Исенской Дуге, когда под ноги воинства Олмера легло тридцать тысяч роханских храбрецов. Он дрался с призраками и нежитью, стоял лицом к лицу с самой Ночной Хозяйкой, чувствуя, как злобное чародейство высасывает из него жизнь. Десять лет жизнь трепала его, как могла; десять лет он мерил шагами все великое Средиземье от Вод Пробуждения на Восходе до Синих Гор на Закате, сражаясь под знаменами Рохана, Беорнингов, Гондора, Эсгарота, родной Хоббитании, - но никогда ему не было настолько страшно, как в тот день.
Укрывшись за стеной брошенного харадского лагеря и чувствуя, как неведомая прежде томительная боль разрывает сердце, Фолко Брендибэк видел, как катились вниз по склону боевые повозки харадримов. Не требовалось много ума, чтобы понять их замысел. То, что на первый взгляд казалось безумством, на деле было хорошо продуманным планом. Перьерукие набросились на повозки, точно голодные псы на добычу, напрочь позабыв обо всем.
С замиранием сердца, чувствуя, что дыхание его вот-вот готово прерваться, Фолко следил, как множество боевых повозок все глубже и глубже погружалось в рыхлую, неисчислимую массу воинства перьеруких. За каждой из повозок оставался широкий кровавый след - настоящие курганы изрубленных и раздавленных тел. Только что это мертвое мясо было живой плотью живых людей, невесть зачем ринувшихся навстречу собственной гибели... Фолко не чувствовал к ним ненависти, напротив - неожиданно для самого себя ощутил, что жалеет их. Тысячи и тысячи расставались с жизнями там, внизу, - расставались невесть зачем и непонятно ради чего. Они уже никогда не вернутся к семьям, их очаги остынут, а сыновья станут копить силы и раздувать в собственных душах жажду мести.
Настанет день, когда она осуществится.
Сталь серпов на колесах боевых повозок унесла жизни десятков тысяч. И Фолко с неожиданной ясностью понял, для чего они пришли сюда, на дальний Юг. Нет, не только для того, чтобы вытащить из застенков так некстати увязавшуюся с ними Эовин. И даже не для того, чтобы понять природу сводящего с ума Света. Нет.
Их привела сюда сама всемогущая Судьба, та самая Судьба, что превыше эльфов, людей и гномов, превыше магов и призраков, превыше Орлангура и Валар, превыше даже самого Единого. Привела для того, чтобы хоббит и два гнома убили бы эту войну. В прошлый раз им не удалось остановить Олмера. С великой щедростью Судьба дарует им второй шанс.
Вот перед тобой - смертное поле, хоббит. Каждую секунду несколько сотен на нем расстается с жизнью. Сталь кромсает плоть, дробит кости, колеса вминают останки в землю, а надвигающаяся с востока стена пламени довершает невиданную битву грандиозным погребальным костром, пожрав всех, и мертвых, и раненых, и умирающих. Ты уже бессилен помочь им, хоббит. Но в твоих силах сделать так, чтобы этот ужас остался бы в прошлом. Уже хотя бы ради этого тебе стоит жить.
Гномы и кхандец молча стояли рядом. Фолко готов был прозакладывать свой мифриловый доспех против ржавого гвоздя, что его спутники думают и чувствуют сейчас так же, как он.
Было что-то завораживающее в этом грандиозном кровавом спектакле, равного которому не случалось со времен Войны Гнева...
Второго такого избиения в Средиземье не будет уже до Скончания Дней.
Невольники почти что выполнили свою задачу. Войско перьеруких терзало их повозки, точно псы кабанов, терзало - и теряло, теряло, теряло людей, десятками, сотнями, тысячами... Там, где другие воины - даже под дурными командирами - заплатили бы едва ли полусотней жизней, перьерукие ложились тысячами.
Этого Фолко не мог понять. Его рассудок пасовал, не в силах объяснить творящееся. Что за странная атака? Кто ей командовал? Безумец? И все в его войске - тоже? Откуда их столько взялось? Какое исполинское королевство смогло выставить столь неисчислимую армаду? Увиденное не укладывалось ни в какие рамки...
- Нам надо отыскать Эовин, - услыхал хоббит свой собственный голос.
Малыш аж подпрыгнул, не обращая внимания на стоявших совсем близко харадских всадников.
- Ты чего несешь, а?! Где мы ее отыщем, а?! Там?! - Он ткнул пальцем в сторону смертного поля.
- Раз она там, значит, нам надо следовать за ней. - Хоббит отлично понимал, что это - почти верная гибель, и все же...
Клинок Отрины властно толкнулся в грудь, словно говоря хозяину: "Я могу! Я пособлю!" "Спасибо тебе", - подумал хоббит, мысленно обращаясь к кинжалу. Пальцы сомкнулись на резной рукояти, и сквозь взвихрившийся знакомый хоровод синих лепестков Фолко разглядел крошечную фигурку с золотыми волосами, что отчаянно размахивала саблей, стоя у борта боевой повозки - той, что ближе всех подошла к краю огненной тучи.
- Проклятье! - Фолко вскочил на ноги, забыв об осторожности. Его спасло лишь то, что как раз в эту секунду харадские рога сыграли сигнал атаки.
Ровная линия конницы неспешным шагом двинулась вниз. Часть воинов подняла луки, часть - приготовила копья; рога прозвучали вторично, и все до единого скакуны тхеремцев сорвались с места. С криками, гиканьем и улюлюканьем, наставив копья и развернувшись в лаву, харадримы помчались по склону - туда, где перьерукие добивали остатки невольничьей рати.
И следом за грозной конной лавиной бежали четверо странных пеших воинов - на которых до сих пор никто так и не обратил внимания. Алый боевой стяг Тхерема развевался далеко вправо; там, вокруг тхеремского полководца, оставалось несколько десятков воинов личной охраны. Все прочие, до единого человека, пошли в бой - довершить начатое рабами. Если кто и заметил Фолко и его спутников - то не придал тому значения.

Предыдущая страница 12 Следущая страница


13 Ник Перумов

Хоббит бежал, пытаясь не выпустить внутренним взором ту повозку, на которой отчаянно отбивалась от нападающих Эовин. Вскоре покрытый травой склон кончился - земля исчезла под слоем трупов.
У убитых от плеча до кисти тянулись невысокие костяные гребни, у кого повыше, у кого пониже; конечно, не сравнить с почти что настоящими перьями Фелластра, но ошибиться невозможно. В остальном они ничем не отличались от людей - высокие, красивые... Правда, руки их значительно уступали силой обитателям Севера, но если этот народ способен выставлять такие армады...
Иные были еще живы, бессмысленно пытаясь ползти, дергались, хрипели в агонии и наконец замирали окончательно.
Впереди все еще длился бой. Упрямо отвоевывая лишние мгновения жизни, не прекращали драться несколько десятков уцелевших повозок. Увлеченные атакой - или же просто ослепленные некоей Силой, - перьерукие, вместо того чтобы сомкнуть строй или хотя бы развернуться навстречу новой угрозе, продолжали штурмовать высокие борта повозок. И харадская конница, посылая перед собой гибельные веера стрел, врезалась в толпу, точно коса Смерти.
Кони топтали копытами людей. Всадники пронзали копьями, рубили с седел длинными кривыми саблями и расстреливали из луков. Навстречу атакующим наездникам полетели было дротики, но их оказалось уже мало (львиная доля торчала в бортах боевых повозок), и витязей Тхерема это не остановило.
Потеряв не более двух десятков, конная лава погнала перьеруких на восток, к пылающей огненной стене.
- Не успеваем! - с отчаянием выкрикнул Фолко. Повозка с Эовин катилась прямо к огненной завесе. Что за безумец ведет на смерть уцелевших в этом небывалом сражении людей?!
Ближе, ближе, ближе... Фолко бежал с закрытыми глазами - неведомая Сила вела его вперед, не давая споткнуться. Внутренний взор не отрывался от крошечной фигурки с золотыми волосами - вот она неумело, но с яростью ткнула саблей в какого-то обезумевшего воина перьеруких... вот, закрываясь от жара рукой, бросилась ничком на доски...
И тут повозка ворвалась в огонь.

***

- Нет! - Захлебываясь криком, Фолко споткнулся, рухнул ничком, прямо на изрубленный, покрытый кровью труп. Мир померк перед глазами. Тонкая нить, протянутая между ним и золотоволосой фигуркой, внезапно лопнула, хлестнув обжигающей непереносимой болью, отчего Фолко едва не лишился чувств.
Хоббит видел взметнувшиеся вокруг воза волны пламени, молниеносно поглотившие вожделенную добычу...
Все. Дальше бежать не за чем.
Сильные руки друзей-гномов подхватили хоббита и поставили на ноги.
- Уходим! Пока харадримы на нас не наткнулись... - Малыш крутил головой, озираясь по сторонам.
Сражение мало-помалу смещалось все дальше и дальше к юго-востоку.
Первый порыв харадской конницы угас, но преимущество в вооружении и выучке оставалось. Тонкая цепь всадников по-прежнему теснила перьеруких прямиком к огненной стене.
- К лесу! - скомандовал Торин.
- Нет! - Фолко с трудом разлепил губы. - Вперед... за ней... надо... найти...
- Они ж в пламя въехали! - рявкнул Малыш. - В огонь! Их уже нет, считай!
- Быть может... сквозь огонь... можно проскочить, - выдавил хоббит, по-прежнему бессильно опираясь на руки гномов. - Мы... должны... знать точно... Понимаешь?
- Понимаю, понимаю! Кишки нам харадримы выпустят, вот тогда-то все и поймем!
- В самом деле, Фолко... - начал было Торин, но хоббит скорчил настолько свирепую физиономию, а глаза внезапно полыхнули таким огнем, что даже видавший виды Малыш, неутомимый спорщик, хмыкнул и без возражений двинулся вперед.
Предательская слабость уходила. К тому мгновению, когда десятка полтора воинов в изорванных, заляпанных кровью серых накидках бросились со всех сторон на маленький отряд, Фолко уже оправился. И первым нанес удар - плашмя опустив меч на голову безумца, кинувшегося на хоббита с занесенным дротиком.
- Не убивайте! - крикнул Фолко друзьям. Вовремя - дага Малыша уже летела к горлу обреченного противника; тонкая сабля кхандца отшибла в сторону легкий топорик перьерукого и явно нацеливалась снести ему голову.
- Прорвемся и так!
Они действительно прорвались. Легкие копьеца и почти невесомые топорики перьеруких - ничто против выплавленного в Горне Дьюрина оружия. Оглушив и сбив с ног полдюжины человек, хоббит и его спутники проложили себе дорогу к огненной стене...
Пожалуй, впервые за десять лет своей бурной жизни бродячего воина Фолко во время схватки чувствовал лишь отвращение и ужас. Убить безумца - все равно что убить ребенка, шутки ради кинувшего в тебя камешком. Быть может, эти люди были закоренелыми злодеями, насильниками и убийцами. Но разве он, Фолко, имеет право судить их, обрекая на смерть и не давая возможности оправдаться?!
Они оставили по правую руку замерший воз невольников. Трупы громоздились чуть ли не вровень с верхней кромкой борта. Среди серых плащей кое-где мелькало одеяние тхеремских невольников, и, судя по всему, их, еще живых, вытаскивали из повозки и разрывали на части голыми руками...
В конце концов, еще дважды столкнувшись с бежавшими куда глаза глядят перьерукими, Фолко и его спутники оказались возле огненной стены. Пламя наступало, выбрасывая вперед длинные, стелящиеся языки - словно небывалый ярко-рыжий с черными подпалинами зверь жадно лизал беззащитную землю, и она тотчас же вспыхивала, даже если на ней, казалось бы, совершенно нечему гореть.
Увы, дальше пройти они не смогли. Жар стоял такой, что не подойти и на сотню шагов. Пламя пело победную песнь - нескончаемую, глумливую... Оно наступало. Что будет, когда оно доберется до леса?
- Надо уходить, Фолко! - воскликнул Торин. - Мы исполнили один наш долг! Теперь время подумать и о другом!
Фолко со сдавленным криком метнулся было вперед - однако Маленький Гном ловко повис у него на плечах, мигом придавив к земле.
- Да опомнись же ты наконец! - рявкнул Строри в самое ухо хоббиту.
Гномам пришлось силой тащить Фолко прочь со смертного поля. Сперва Фолко молча пытался вырваться, затем внезапно обмяк, позволяя вести себя куда угодно. Торин тревожно глядел на друга: уж не повредился ли рассудком?
Фолко едва мог видеть что-либо вокруг себя. Глаза застилала черная пелена отчаяния. Эовин больше нет... в таком пламени ничто не уцелеет... она погибла... погибла из-за него...
Его второе зрение отказало сразу и напрочь, едва только повозка пересекла границы огненной дуги. Значило это все что угодно: девушка мертва, и пламя сейчас глодает ее кости... или в огненной стене скрыто некое чародейство...
Ни харадримы, ни перьерукие не преследовали четверку, по горло занятые истреблением друг друга.

АВГУСТ, 13, ВЕЧЕР, БЛИЗ ВОСТОЧНОГО ОКОНЧАНИЯ ПЕПЕЛЬНЫХ ГОР

Давно остались позади истерлингские степи и Голубые Леса Прирунья.
Перед Санделло лежал восточный Мордор - заброшенная, опустевшая земля. И без того скудная, она хоть и плохо, но кормила осевших на ней после Падения Барад-Дура мордорских орков, сменивших меч воина на плуг пахаря или кельму строителя. Десять лет назад все здешние племена, вспомнив былое, дружно поднялись, встав под знамена вождя Эарнила. С ним они шли от победы к победе, покорив Запад, дойдя до последней эльфийской крепости - где и нашли свою гибель. Выведенные Олмером из боя истерлинги наслаждались плодами долгожданной победы в каменных городах Арнора, а орки... орки двинулись за своим вождем на решающий приступ и оказались в самом сердце чудовищного взрыва, когда Серые Гавани погибли вместе с торжествующими победителями.
Земля Мордора после этого совсем опустела. И если в истерлингских степях оставшиеся знали, что их сыновья, братья или просто родовичи живы-здоровы в новой могучей державе - королевстве Терлинга (каковой уже успел объявить себя законным наследником Короля Элессара), то обитатели Мордора так же твердо знали, что их близкие стали кормом для рыб...
Горбун въехал в приграничную деревушку. Орки, как и хоббиты, неохотно расставались с многолетней привычкой жить под землей и дома строили лишь в силу необходимости. В северо-восточном Мордоре - пустынной, всхолмленной земле - было мало лесов, и дома поневоле строились из камня.
Санделло спешился. Деревенька ему встретилась крошечная - лишь десяток домов, из которых три явно заброшены. А в остальном... селение "кровожадных" орков, столь долго наводивших ужас на все Средиземье, ничем особенным не отличалось, скажем, от дальних выселок истерлингов-пахарей.
Те же дети, играющие по краям единственной улочки, те же старики, греющиеся на солнце...
Сидевший возле крайнего домишки старый гоблин, подслеповато щурясь, вгляделся в застывшего пришельца, окутанного черным как ночь плащом.
Вгляделся - и внезапно дернулся, как от удара, сделав попытку вскочить и поклониться. Правая нога не гнулась, рассеченная клинком, - гоблин пошатнулся, нелепо взмахнул руками, пытаясь удержать равновесие, и...
Твердая рука Санделло поддержала старика.
- Господин... господин... - прохрипел орк, с ужасом глядя в лицо горбуна.
- Времена изменились, Горбаг, - спокойно заметил старый мечник. - Тебе не следует называть меня "господином".
Орк оскорбленно выпрямился, глаза блеснули гневом.
- Я служил великому вождю Эарнилу. Я знаю, кто был его правой рукой! И до смерти своей не забуду этого! И я помню, как надлежит обращаться к командиру!
- Тогда я приказываю тебе забыть об этом, - вздохнул Санделло...
- ...Так вот мы и живем с тех пор. Ни один из парней с войны не вернулся. Один я, калека, которого не взяли в последнюю атаку! - Горбаг опустил голову, черные волосы упали на плоское, иссеченное рубцами лицо.
Санделло знал, что на этом лице оставили свои метки и стрелы роханцев, и копья гондорцев, и мечи Арнора...
Они сидели в небольшом домишке старого гоблина, за древним, потемневшим от времени дощатым столом. Невольно горбун подумал, что точь-в-точь такой же стол, покрытый царапинами, изрезанный ножом, никогда не знавший скатерти, был у него самого в брошенном на произвол судьбы доме - там, на северо-востоке, в Цитадели Олмера...
- Ты знаешь что-нибудь о дороге на юг? - Санделло расстелил на столешнице карту. - Мы проходили этими краями, но сильно восточное... Мне не хотелось бы делать крюк.
- Было дело - заратились с Кхандом, - прокряхтел Горбаг. - Теперь никто и не упомнит из-за чего. Кто-то на кого-то набегом пошел, другие - в ответ... Порубили друг друга, да при своих остались...
Санделло терпеливо слушал.
- Это я к тому, что до Южной Стены дорога чистая, а вот дальше, через Кханд, можно и не проехать. А у нас запросто... Вот только надо западнее взять. Здесь деревень наших мало.
Они замолчали. Старый орк опустил глаза - тяжелый, пронзающий взгляд Санделло, казалось, проникает в самую глубь мыслей. Гость как будто хотел что-то спросить, уже и рот открыл - но отчего-то одернул себя, недовольно скривил тонкие бледные губы и промолчал.
- На ночлег-то... - заговорил было Горбат, но мечник уже поднялся:
- Благодарю. Мне пора.
Слегка кивнув в ответ на низкий поклон, Санделло шагнул за порог.
Опытный взгляд бывалого воина вновь обежал деревню. Да... С такими сейчас много не навоюешь. Мальчишки! Учить их еще и учить...
Появление горбуна в деревне, разумеется, не осталось незамеченным. У жилища Горбага собрались остальные обитатели - женщины средних лет да старухи. Гоблины помоложе теснились в задних рядах.
- Ты что же это, бурцгул, опять к нам притащился?
Страшная на вид седая старуха вышла вперед. Иссеченные морщинами руки, скрюченные от непосильной работы пальцы, ввалившиеся щеки... Но осанка оставалась гордой.
Санделло молча смотрел на говорившую. Десять лет назад он бы... а впрочем, зачем вспоминать, сейчас не то время. С какой стати она должна приветствовать его, уведшего на смерть всех до единого воинов ее народа...
- Опять парни наши понадобились? Слушай меня, черный снага, убирайся отсюда по-хорошему! Ты ловок с мечом, я знаю - но да и у нас найдется, чем ответить!
Позади нее с ноги на ногу переминались несколько лучников, все - совсем еще молодые.
Санделло молчал. Старуха распалилась еще больше:
- Только-только в себя приходить стали, только-только внуки взамен сыновей выбитых подросли - а ты опять тут как тут! В прошлый-то раз дурачье это ревело "Вперед!", да "Пошли!", да "Вождь Эарнил!". Теперь никто реветь не станет. Поумнели, хвала Лугбурцу! Так зачем сюда пожаловал?
Горбаг появился за спиной Санделло:
- Гость он мой, Гарра.
- Гость... - не унималась старуха. - Знаем мы таких гостей. Небось опять ятаганы наши понадобились. Что, снова мстить?
- Нет, почтенная, - негромко ответил Санделло. - Я просто еду на юг.
Мне не нужны ни ваши ятаганы, ни ваши стрелы. Но я предвижу и предсказываю, что скоро они понадобятся вам. А теперь - прощайте! Гаакх голуг наркуу гимбубут лат! <Да не найдет тебя Нолдор! (Черное Наречие)> - Постой! - внезапно встрепенулся Горбаг. - У тебя... с тобой... я... чувствую... - Он шумно втянул воздух широкими ноздрями.
- Часть Силы моего - и твоего, Горбат! - господина, - спокойно ответил Санделло, коснувшись кошеля на поясе. - Если окажется, что я прав... то эта вещь еще увидит свет, а вам придется вострить ятаганы и счищать ржавчину с копейных жал!
Деревня проводила горбуна зловещим, недобрым молчанием. Молчал даже Горбаг, так и застывший с потянувшейся почесать затылок рукой. Санделло вскочил в седло, и вскоре селение скрылось за поворотом.
Заночевал он в чистом поле, вдали от жилья. Августовская ночь выдалась ненастной и дождливой, словно Владыка Ветров все еще гневался на эту несчастную страну, раз за разом посылая полные Слез Ульмо тучи от закатных пределов к берегам мрачного Нурнена. Дождь немилосердно хлестал и без того полегшие, тощие хлеба, великим трудом орков-землепашцев поднятые на скупых, словно бы лишенных Благословения Йаванны землях. Горбун провел эту ночь в палатке из шитых мехом наружу шкур. Она кое-как защищала от косых холодных струй, но костер не разведешь... Санделло долго сидел, глядя на желтый ободок кольца. Когда-то Олмер сделал этот Талисман для своих командиров, одно время им владел Огон... Потом Вождь вновь вернул Кольцо себе, словно бы усомнившись в верности дэйловца. Перед последним боем он отдал его Санделло... тот - передал Олвэну... а сын Вождя не смог достойно распорядиться отцовским наследством. Больше Талисман Олвэну не понадобится - лицо горбуна вновь обрело прежнее, холодное и жестокое выражение, то самое, что когда-то, десять лет назад, весьма и весьма испугало некоего юного хоббита в некоем пригорянском трактире...
Горбун медленно освободил от плена ветхих тряпок завернутый в них меч.
Не тот, что служил ему повседневным оружием и которым он взял немало вражеских жизней, - а иной, намертво притороченный за спину, чтобы, упаси Вечная Ночь, не лишиться его ненароком. Даже устраиваясь на ночлег, Санделло не расставался с этим клинком.
Давние, очень давние дни видел этот меч, не столь известный, как Кольцо Барахира или Скипетр Гейдара, но во мраке Нан Элмута Эол Темный Эльф выковал его из упавшего с небес крылатого железа, слив в пламени горна с иным своим дивным творением гэлворном, рукотворным металлом, что не уступал мифрилу. Сын Маэглин тайком унес клинок из Нан Элмута, когда бежал оттуда вместе со своей матерью Аредель, сестрой Тургона. Чудесное оружие попало в Гондолин; Туор с Идрил спасли его из развалин пылающего города, а через Эарендила, их сына, клинок попал к Элросу, первому королю Нуменора.
Долго хранилось оружие в королевской сокровищнице, но Элрос, верно, не слишком любил этот меч, сотворенный руками Эола и помнивший предателя Маэглина. Никогда первый владыка Нуменора не опоясывался им; никогда не обнажал в битве. И, словно по молчаливому согласию, все последующие нуменорские короли избегали касаться дивного клинка. Говорят, что в первой войне с Сауроном, в 1701 году Второй Эпохи, великую славу снискал Эрнелдур, тогдашний Лорд Андуне, и Тар-Минастир едва ли не с радостью избавился от зловещего сокровища, наградив им полководца. Быть может, все это не более чем сказки, не лежал никогда этот меч в королевской сокровищнице, а с самого начала покоился у хранителей Западной Гавани Нуменора... Санделло в свое время довелось побывать в книгохранилище взятого харадримами Минас-Тирита и по чистой случайности пощаженного огнем... Король Олмер отправил к гондорской крепости несколько отборных отрядов с од ним-единственным приказом - во что бы то ни стало спасти от буйных харадримских вояк древние рукописи, что испокон веку сберегались в Крепости Последней Надежды. Отряды выполнили приказ, библиотека досталась победителям в целости и сохранности, но... Вождю Эарнилу воспользоваться ею было уже не суждено.
С кораблями Элендила Высокого меч Эола попал в Средиземье. И вновь судьба уготовила ему долю узника дворцовых кладовых. На битву короли Гейдара выходили с иными мечами, сберегая драгоценный клинок; венец творения Темного Эльфа оставался укрыт за семью замками. Отгремели войны с истерлингами, затем - с умбарскими Корсарами, еще позже - с харадримами, и наконец, после Войны за Кольцо, мечу Эола суждено было внезапно обрести свободу...
Санделло вздохнул и устало смежил веки. Тонкие длинные пальцы горбуна скользили по темному лезвию... старому воину казалось, что он словно наяву видит тот день в столице победоносного Гондора, три века тому назад...
"Веселье и радость царили в Городе. Ненавистный враг пал. Тьма - навсегда повержена, новый, Истинный Король вновь объединил под своей царственной дланью Северное и Южное Королевства, время страха и безнадежности кончилось, пришла пора отстраивать разрушенные города и поднимать заброшенные пашни...
Говорят; Король Арагорн, Элессар Эльфийский, вместе с прекрасной супругой своей, Арвен Ундомиэль, Вечерней Звездой эльфов, Дивного народа, сидели в тронном зале, верша суд. А в те времена, говорят, к Великому Королю попасть было совсем нетрудно, не то что в последующие годы! И вот стражники привели к королю некоего юношу, черноволосого и благородного обликом. Не кланяясь, стоял он перед троном Владык, дерзко взирая на Элессара.
- Что привело тебя сюда, о юноша? - с такими словами, говорят, обратился Арагорн к пришельцу. - Лицо твое странным образом знакомо мне...
Усмехнулся юноша и молча показал Великому Королю две половинки разрубленного рога, что был оправлен в серебро.
- Рог... рог Боромира? - вскричал Арагорн, и даже пресветлая Арвен с изумлением взглянула на гостя. - Откуда он у тебя?
- Приглядись повнимательнее, правитель, и ты тоже, правительница! - сурово ответил юноша.
Сдвинул грозно брови Великий Король, ибо дерзким казалось ему поведение гостя; но Арвен Ундомиэль подняла на него глаза, и кроткий ее взгляд смягчил сердце Элессара.
- Он сын Боромира, сына Дэнетора, последнего Наместника Гондора, - промолвила Арвен, ибо умела, как и все Перворожденные, читать в человеческих сердцах. - И в душе этого юноши гнев на тебя, мой король. Не отвечай ему тем же, прошу тебя. Будь с ним ласков, и тогда... тогда грозная тень, которую провижу я, минует нашу страну...
Тихим голосом произнесла все это Владычица Арвен, и не знал гость, о чем идет речь между повелителями; и необузданный нрав, унаследованный от отца, заставил юношу отверзнуть уста:
- О чем шепчетесь, вы, обманом захватившие престол моего отца? О чем шепчетесь, вы, не помешавшие моему деду погибнуть ужасной, мучительной смертью на костре? О чем шепчетесь, вы, из небытия явившиеся в этот город, который предки мои блюли поколение за поколением?..
И еще много иных слов произнес сын Боромира, гневных и неразумных, обвиняя Великого Короля в захвате власти. Молча внимал ему Арагорн.
- Почему погиб мой отец - погиб от руки жалких орков, в то время как все остальные живехоньки? И почему ты не оказал ему помощь, когда он звал тебя? Ведомо мне, ты хотел его смерти! Потому что по древнему праву должен был он, отец мой, Боромир, сын Дэнетора, править Минас-Тиритом, а не ты, посаженный на престол этим бродягой в серых лохмотьях!
Сильно гневался Правитель Арагорн, Истинный Король, Носитель Возрожденного Меча - но Владычица Арвен взглядом всякий раз сдерживала его. И, не став возражать гостю, так молвил Король Элессар:
- Скорбь помутила твой разум, юноша. Боромир был доблестным воином и пал тоже доблестно. Да падет на меня проклятие Валар, если хоть словом или даже мыслью оскорблю я его память! Приходи ко мне снова через семь дней, когда рассудок твой возобладает над чувствами.
- Ага! - воскликнул гость, так и не назвавший королю своего имени. - Ты боишься спорить со мной! Значит, все, что я говорил, - правда! Ты боишься осквернить уста ложью здесь, в священном зале Гондора!
- Нет, воистину горе слишком сказалось на тебе, - покачал головой Правитель Арагорн. - Завтра ты устыдишься сказанного, я не сомневаюсь. Ты противоречишь сам себе. Если я такой ужасный лиходей, каким ты изобразил, едва ли для меня что-то значила бы святость какого-то там зала. Я не спорю с тобой не потому, что мне нечего сказать, но потому, что слушать ты сейчас все равно ничего не будешь. Ты пришел сюда бросить мне в лицо гневные слова, ты пришел в надежде, что я отвечу тебе гневом, - но ты ошибся. Можешь уйти невозбранно, а через семь дней, как я и сказал, - возвращайся! Я очень хотел бы помочь тебе...
- Скорее, я бы принял помощь Саурона! - последовал гордый ответ.
И юноша ушел, а три дня спустя вызвал Великого Короля на поединок.
"Боромир, сын Боромира, сына Дэнетора, законный Наместник Гондора, - гласил свиток, доставленный Великому Королю, - вызывает на бой до потери жизни Арагорна, сына Арахорна, именующего себя Королем Арнора и Гондора".
И много бранных слов было присовокуплено к этому письму...
Никто не ведает, что говорила царственному супругу Владычица Арвен, но Великий Король принял вызов.
Говорят, что на широком дворе Цитадели сошлись они, и ничьи глаза не видели их поединка. Но Мудрым ведомо другое: прежде чем закрылись ворота, поднял молодой Боромир меч высоко над головой, гордо вопрошая Арагорна: ведом ли ему этот клинок?
Одного взгляда хватило Властителю Элессару, чтобы узнать оружие.
Знаменитый меч Эола Темного Эльфа, невесть как оказавшийся в руках молодого и неукротимого воина. Пожалуй, силой своей он превосходил даже Ардарил короля... Но не стал Арагорн уклоняться от схватки или требовать замены оружия на равное, хотя и имел с собой простой, ничем не примечательный клинок.
- Украденное не приносит счастья, - лишь заметил он спокойно, и это было последнее, что слышали люди в Цитадели, прежде чем ворота захлопнулись.
А потом ворота открылись, и вышел из них только Король Арагорн...
Слуги видели пятна крови на камнях двора, но никто не дерзнул спросить Правителя Элессара, чем же закончился поединок и куда исчезло тело несчастного Боромира, которого с тех пор никто не видел ни в Гондоре, ни в Арноре, ни где-либо еще в пределах Закатных Земель. Вместе с юношей бесследно исчез и меч.
Никому и никогда, до самой смерти, так и не рассказал Великий Правитель о том, что же произошло тогда во дворе Цитадели, кроме одной лишь супруги своей, королевы Арвен Ундомиэль, но и она свято хранила тайну..."
Санделло рывком поднял голову. Да, так оно все и было - или почти так.
Никто уже не разберется теперь в событиях трехвековой давности. Но меч Эола в свой час достался Олмеру, золотоискателю из Дэйла - задолго то того, как он сделался вождем Эарнилом и Королем-без-Королевства...
А теперь этот меч лежал перед горбуном Санделло.
Лицо старого воина было мрачно. Порой казалось, что он взирает на оружие без всякого благоговения, едва ли не с ненавистью. Да, Санделло берег его, но при этом, быть может, ненавидел даже сильнее, чем то проклятое Кольцо, сгубившее его повелителя и потом, уже после победы, по доброй воле отданное невысоклику Фолко Брендибэку. Тогда Олвэн еще слушался его, Санделло... И его удалось убедить, хотя весьма неохотно расставался он с проклятым Кольцом...
- Куда ты ведешь меня на сей раз, меч? - прошептал горбун, почти касаясь губами холодного черного металла. - Какая Сила там, на Юге, вернула тебя к жизни, вновь вдохнула в тебя жажду крови? Я знаю, мне ведомо, что темная душа твоего создателя все еще живет в тебе... Я знаю, что лишь рука моего господина достойна была твоего эфеса! Я знаю, что ты радовался, разя эльфов у стен Серой Гавани, ибо не простил ты им гибель выковавшего тебя мастера!.. Так поведай же мне - что случилось?.. Что произошло?..
Но клинок по-прежнему хранил презрительное молчание. Что ему, помнившему все три эпохи Средиземья, этот горбатый смертный мечник! Что ему, знавшему руки Маэглина, Туора - да что там Туора, самого Тургона! - Санделло, нынешний его хранитель? Одного, только одного признавал он над собой хозяина - но хозяин этот уж десять лет как покоился на дне новосотворенного залива, что на крайнем западе Средиземья...
Горбун не сомкнул глаз до рассвета. Иногда губы его шевелились, и тогда казалось, что он с кем-то беседует; но, похоже, ответ так и не приходил...
Утром он свернул свой крошечный лагерь и поскакал дальше. На юг, на юг, глядя прямо в лицо солнцу, словно конный воин, грудью идущий в бой с врагом...

АВГУСТ, 14, НОЧЬ, ПОЛЕ БИТВЫ В ПОЛУДЕННОМ ХАРАДЕ

Выбрасывая вперед длинные огненные языки, дивный ярко-рыжий пламенный зверь полз и полз себе вперед, жадно пожирая все на своем пути; траву, деревья, остатки боевых повозок, трупы невольников, перьеруких, харадримов, - и, казалось, нет ему ни преград, ни заслонов, что так и пойдет он, никем не остановленный, до самого Моря - да что там до Моря! - до самых Мордорских Гор, обратив по пути во прах все города и селения Великого Тхерема...
Но нет; лапы, когти и пасть огненного чудища с разбегу ударили в напоенную влагой стену лесов и... отдернулись. Бессильно шипели языки пламени, однако яркие, сочные листья, стебли, побеги лишь обугливались, не загораясь. Жар пламени иссушил лесную дебрь шагов на пятьдесят вглубь - и умер.
На покрытой пеплом равнине не осталось ничего живого. Несколько уцелевших харадских сотен, подобрав, сколько успели, раненых, поспешно отступили по дороге, бросив на поживу огню свой громадный лагерь, слишком просторный для крошечной горсти выживших. Перьерукие, кто смог, потянулись куда-то на юг, вдоль пламенной стены, как будто там их могло ждать спасение.
Огонь прошел еще сколько мог на запад; но и там дорогу ему преградили бастионы лесов, а ближе к полуночи из сгустившихся туч хлынул проливной дождь. Последние искры умирали под натиском тугих водных струй; на земле оставалась лишь отвратительная жидкая грязь - размокшие зола и пепел.
Маленький отряд Фолко укрылся от непогоды под раскидистым деревом, которое кхандец назвал альбаломом, деревом путешественников. Широкие и плотные листья надежно защищали от льющейся сверху воды, земля возле самого ствола оставалась сухой. На мощных, сильно выдававшихся из почвы корнях было очень удобно сидеть, да что там сидеть! Даже лежать...
- Это большая удача, - сообщил спутникам Рагнур. - Альбалом редко встречается так далеко на юге. Здесь мы в безопасности... по крайней мере, ядовитые твари к нам не подберутся - запаха альбалома они не терпят.
Спать можно спокойно.
- Что-то раньше ты нам ничего не говорил о ядовитых тварях! - поежился Малыш, имевший крайне сложные отношения с местными летающими, ползающими, прыгающими, бегающими и иными неразумными созданиями.
- Не говорил, не говорил... пугать не хотел, - проворчал кхандец. - А вот это видел?
В руках проводник держал толстую, распушенную веревку. Ею он каждую ночь окружал лагерь, и на недоуменный вопрос Фолко ответил лишь: мол, спать спокойнее будет...
- Она-то у меня как раз отваром коры альбалома пропитана. Протяни ее по земле вокруг стоянки - и тебе нечего бояться... Скорпионы там или пругасты нипочем не перелезут. От их укуса противоядия не знают ни в Кханде, ни у нас, в Умбаре...
- Тьфу, пропасть! Расплющи тебя Хругнир за такие рассказы на ночь! - сплюнул Малыш. - Пугает тут еще...
Фолко улыбнулся в темноту. Малыш, боящийся страшных историй на ночь, - на это стоило поглядеть.
Затеплился огонек костра. Несмотря на сильный ливень, под пологом листвы альбалома оставалось сухо. Торин пристроил над пламенем закопченный котелок и пригорюнился, подперев голову могучим кулаком; борода гнома смешно задралась, но даже насмешник Строри не рискнул пройтись на этот счет.
За будничными походными хлопотами они старательно отгораживались от мысли, что потеряли Эовин. Никто не мог выжить в том пекле, что бушевало над равниной всего лишь несколько часов назад.
Хоббит лежал на спине, и жесткий корень альбалома казался мягче самой лучшей хоббитанской перины. Он словно наяву видел вспыхнувшую золотую искру волос Эовин - за миг перед тем, как повозка ворвалась в пламя; невольники предпочли честную мучительную гибель в огне жуткой и позорной смерти от рук озверевшего врага. Эовин... тонкая, словно тростинка, - и крепкая духом, точно стальной клинок. Эовин, бросившая Рохан ради приключений и... нет, об этом лучше не думать! Лучше убедить себя, что все привиделось, показалось, почудилось... Девушки уже нет. И они встретятся разве что... разве что после Второй Великой Музыки Айнур, когда замысел Единого будет наконец воплощен здесь, в Королевстве Арда, затерянном среди бесчисленных звезд Эа...
"Двери Ночи... - думал хоббит. - А за ними - пустота... холодная, всепроникающая; безмолвная... Пустота, забвение, черное беспамятство...
Эльфы говорят о "подарке" Единого... После телесной гибели Перворожденные воплощаются здесь, на земле, - а люди? Неужто их ждет такая же судьба?
Только не здесь - там, в конце тайных путей, что берут свое начало от Дверей Ночи... И Ниенна оплакивает, наверное, каждого уходящего этой скорбной дорогой, но что значат слезы ее? Или они смягчили боль ожогов в последние минуты Эовин? А если нет - то к чему они?..
Ты виноват в ее смерти, Фолко, - с беспощадной прямотой сказал себе хоббит. - Ты и никто другой. Мог ведь не брать девчонку с собой - но нет, поддался на уговоры гномов, а почему? Да потому, что хотел поддаться. Уж больно льстил тот восторг, с каким глядели на тебя..."
Тянущая, сосущая боль не отступала, и он знал, что теперь ему придется вечно оставаться с ней - до самого конца его земного пути, а быть может, не отпустит и по ту сторону Гремящих Морей...
"Однако, клянусь бородой Дьюрина, ты обязан справиться с этим! Пусть боль и скорбь пребудут с тобой - но они не должны лишить тебя силы.
Главная цель не достигнута, назавтра предстоит тяжелый переход через выжженную степь - ты должен выдержать!"
Усилием воли хоббит заставил боль отступить.
- Эгей, что пригорюнились? - Он знал, что говорит натянуто-весело, но ничего не мог уже сделать с собой. - Хватит бородами землю мести, почтенные! Скажите лучше, что произошло во вчерашнем сражении?
Торин поднял глаза, словно очнувшись ото сна:
- Во вчерашнем?
- Ну да! В жизни не видывал ничего более кровавого... и дикого.
- Это точно! - эхом откликнулся кхандец. - Никогда б не подумал, что такое на свете бывает...
- Слишком много нелепиц, - продолжал хоббит. - Перьерукие - откуда их столько? Идут лавиной, без строя, словно сам Моргот гонит, а задуматься не дает. Четверти войска хватило бы, чтобы покончить с этими повозками, а остальные не оставили бы от харадримов и мокрого места!
- Тхеремцы тоже хороши, - подхватил Торин. - Где все их войско? Почему невольники? Зачем оборонять уже обреченную землю?
- Не такую уж, как выяснилось, и обреченную, - возразил Маленький Гном.
- Харадримы, конечно, своих тоже почти всех положили - а перьерукие где?
- Кабы эти перьерукие не были такими дураками... - начал Торин.
- Какие есть, с теми и дело имеешь, - оспорил Малыш. - Верно, знали харадримы...
- Что враги их глупцы? Тогда отчего ж раньше не остановили? - не унимался Торин. - Откуда тхеремцы могли ведать, что перьерукие все, как один, кинутся разносить по досочкам повозки? Что ни один из них не продолжит атаку? Это ж ведь бред первостатейный был - возы те пускать...
Малыш пожал плечами:
- Фолко б, наверное, сказал: "Мол, Свет виноват..."
- Может, и виноват, - отозвался хоббит. Казалось, он уже терял интерес к им же начатому разговору, а пальцы его нетерпеливо теребили эльфийский перстень. - Откуда нам знать?..
- Ну и странно же тогда сей Свет у тебя действует, - покачал головой Малыш. - На нас - в общем-то никак... А Эодрейд, почитай, совсем ума лишился... Эльдринги вроде ничего, и, чтобы харадримы друг с другом дрались, я что-то не приметил.
- А вот хазги войной на Рохан пошли, - заметил Торин.
- Во-во! И я к тому же! - обрадовался Малыш. - На одних, выходит, действует - а на других нет?
- Так ведь и Кольцо на всех по-разному действовало. - Фолко подбросил поленце в угасающий костер. - Бильбо вон сколько им лет владел! А Боромир?
В пару месяцев от одной его близости потерял рассудок! Да и Дэнетор тоже...
- Эй, вы это о чем? - удивился Рагнур. - Какое такое Кольцо? Какой такой Дэнетор? Имя вроде бы как гондорское...
- Долгая история... - отмахнулся Торин. - Потом как-нибудь расскажем... когда поспокойнее будет. Ну, друзья, спорить мы тут еще долго можем - а вот куда завтра двинемся? К Морю?
- К Морю я провести берусь, - заметил Рагнур. - На юг - едва ли. Я здешних путей не знаю...
Фолко опустил голову. Да, их первоначальный план - выйти к Морю и дождаться помощи от Морского Народа - был, наверное, самым верным. И все же... некое странное чувство подсказывало хоббиту: дорога на юг отсюда окажется легче, несмотря на то что идти придется через изглоданную и опустошенную огнем землю. А кроме того...
- Я сейчас.
Перстень, заветный перстень, бесценный дар эльфийского принца! Ты ведь можешь подсказать, жива ли еще золотоволосая роханская девчонка, или кости ее смешались с костями иных невольников в одной большой могиле, прикрытые лишь тонким слоем пепла - да и тот, наверное, уже смыло вчерашним дождем...
Радужный мотылек легко вырвался из каменного обиталища. Затрепетали, разворачиваясь, разноцветные крылья, и темные ночные небеса ринулись навстречу.
Они оказались воистину темными. Над искалеченной огнем равниной словно бы разлегся ядовитый туман - туман из вопящих в последней муке душ погибших на поле брани бойцов. Бесплотные призраки тянули длинные руки к дивному существу, точно оно способно было уберечь их от ужасов пути через Двери Ночи. Усилием воли Фолко гнал это свое крылатое "я" вперед, гнал, не обращая внимания на вспыхивающие по всему телу мелкие, но донельзя болезненные ожоги - он словно продирался сквозь тучу огненных стрел.
Воля хоббита гнала радужного мотылька все дальше и дальше, сквозь темный, словно наполненный взвихренным пеплом воздух. Ничего... ничего... ничего... И вдруг - искра!
Искра среди черных холмов, крошечный живой огонек; мотылек ринулся вперед, словно пущенная стрела.
Искорка тотчас погасла.
Фолко едва сдержал стон разочарования. Почудилось... показалось... привиделось... и неудивительно после такого дня... Неужели? - с последней надеждой вглядывался он в сумрак...
Разочарование швырнуло хоббита обратно в реальность; он обнаружил себя сидящим возле старого, жесткого корня альбалома, дерева путешественников.
Гномы и Рагнур заняты каждый своим, никто не смотрел на хоббита, понимая, что поиски его напрасны и что он вернется лишь с горькой болью в сердце...
- Нет... ничего нет, - заставил себя выговорить хоббит.
Торин глубоко вздохнул. Малыш потупился, неколебимо веривший в Судьбу Рагнур развел руками - мол, против Судьбы не попрешь.
- Не ты один виноват, брат хоббит, мы тоже повинны. - Торин шагнул к Фолко, сел рядом.
- Ладно! - срываясь, выкрикнул Фолко. - Что было - то было; ее...
Эовин... уже не вернешь. Надо решать, что дальше!
- Так мы ж вроде как начали говорить, - удивился Малыш. - Я так мыслю: ничего нам не остается, как к Морю идти. По-моему, на Юг лучше по воде пробираться. Вернемся в Умбар, найдем способ...
- К тому времени, может статься, уже и Умбара-то - ищи-свищи, - возразил Фолко. - Не ровен час схватятся они с Харадом...
- Ты ж сам видел, сколько тхеремцев тут полегло, - оспорил Рагнур. - Что ж они, избезумились совсем - на умбарские стены лезть?
- Может, и избезумились - нам-то откуда знать? - заметил Торин. - Вон, перьеруких возьми - это ж как их притиснуть надо было, чтобы они все на смерть бы пошли!
- Добавь еще - откуда там огонь взялся, - прибавил Фолко.
- Огонь? - опешил Торин.
- Он самый. Ну, чего так глядишь, точно я - не я, а дохлая каменная крыса на дне бочонка с пивом? Где ты видел такое пламя, чтоб спалило эдакую прорву трупов? Это ж сколько леса на погребальные костры извести надо! А у нас тут - ничего, голая равнина, редко когда деревце попадется, одна трава... Вспомни, как полыхало!
- Слушай, а ведь и впрямь! - удивился Малыш. - Как это мы проглядели?
- Я и сам об этом только что подумал, - признался Фолко. - Тогда... иным голова занята была.
- Чародейство? - тотчас откликнулся Рагнур.
Хоббит с сомнением покачал головой:
- Кому теперь тут волшбу-то творить...
- Когда появился Олмер, все тоже только и говорили: "Кому тут теперь..." Чем дело кончилось? - проворчал Малыш.

Предыдущая страница 13 Следущая страница


Адамант Хенны 14

- Вот-вот. А мы собрались к Морю... - невольно вырвалось у Фолко.
- Куда ж еще? - искренне поразился Маленький Гном. - Не через пустыню же?
Фолко промолчал. Сердце подсказывало, что надо идти на юг... но друзья правы: пробиваться сквозь безжизненную равнину к горам, не зная троп через перевалы, - чистой воды самоубийство.
- Куда двое... то есть трое - туда и один, - счел нужным напомнить Торин старый завет их отряда.
Фолко опять отмолчался.
Ночь они провели под деревом путешественников, а когда рассвело, двинулись на запад, к Морю.

Глава 4

АВГУСТ, 20, ГРАНИЦА КХАНДА И МОРДОРА

Солнце припекало. Августовская жара вдали от Моря оказалась поистине невыносимой. Санделло с радостью ехал бы ночами, но не через здешние дикие и негостеприимные места. Старый мечник пересек несколько древних полузаросших трактов, что когда-то вели от границ Мордора на юг и восток, в покоренные страны. Давно заброшенные, дороги эти служили лишь мрачным напоминанием о былой мощи Барад-Дура. Широкие, замощенные тщательно пригнанными друг к другу плитами, они стойко сопротивлялись натиску времени. И пусть в щелях уже поднялась трава, ехать по такой дороге было одно удовольствие.
Санделло видел, что дорогами этими давным-давно уже не пользуются - заратившиеся кхандцы и мордорские арки бдительно стерегли их, перекрыв сильными заслонами. Не желая рисковать, Санделло свернул с дороги.
Вокруг на целые лиги тянулись мелкие, невысокие, но очень и очень крутобокие холмы. Казалось, им нипочем ни дожди, ни ветер; покрытые густым кустарником, они выглядели непроходимыми, а усеянные черными колючками ветви и вовсе отбивали всякую охоту лезть в глубину зарослей.
Санделло долго петлял по лабиринту межхолмий, пока на глаза ему не попался увитый плющом серый камень, намертво вросший в землю. Трехгранную пирамиду, всю в выбоинах, сколах и трещинах, испещряли неведомые письмена.
- Здравствуй, Камень Пути, - с облегчением вздохнув, прошептал Санделло. - Ну, теперь и тропа должна сыскаться...
Горбун спешился, осторожно, боком подобрался к Камню, бережно коснувшись ладонями шершавой поверхности.
- Тут мы шли с тобой, Олмер, - негромко произнес он, впервые, наверное, за долгие годы назвав своего господина по имени. - Мы шли вместе... и у Камня Пути ты увидел Знак...
Горбун умолк, прижавшись лбом к камню. Губы Санделло шевельнулись.
- Подскажи...
Но Камень молчал. Молчали и окрестный лес, и земля, и небо.
Нахмурившись, Санделло отступил на шаг, вновь потянувшись к бережно хранимому мечу Эола.
Черный клинок равнодушно коснулся Камня Пути. Железо и камень...
Казалось, друг до друга им нет никакого дела. Обычный меч... обычный валун...
Острие меча медленно ползло по прихотливым извивам рун. Не тенгвар, не керта - а совершенно неведомые знаки. Олмер знал их... и унес это знание с собой.
А ведь тогда он долго стоял у Камня, водя пальцем по чертам загадочных письмен; что открылось ему? И что, собственно говоря, хочет узнать здесь он, Санделло?
Горбун разочарованно вздохнул и принялся прятать обратно меч Олмера.
Уже закутав клинок, Санделло выпрямился - и тут над ухом коротко свистнула стрела. Оголовок звякнул о Камень - рванулся сноп искр, точно кузнец со всей силы ударил молотом по раскаленной заготовке. Под ноги горбуну упало белооперенное древко.
Рука Санделло рванулась было к мечу... и тотчас остановилась. Горбун выпрямился, нарочито медленно скрестив руки на груди. Слишком хорошо знал он эти стрелы, слишком хорошо - выпустивших их лучников.
Из зарослей раздался негромкий смех - чистый, легкий, музыкальный. Не шелохнулись колючие ветви, не зашуршала трава, не хрустнули сучки - из ничего возле Камня Пути возникли пятеро высоких фигур в серо-зеленых плащах для тайного хождения по лесу. У четверых - натянуты луки и стрелы готовы сорваться с тетив. Пятый шагнул к горбуну, точно так же скрестив руки на груди.
Санделло стоял неподвижно, и стрелки ослабили тетивы. Впрочем, горбун отлично знал, что они успеют натянуть их вновь. Быстрее, чем он моргнет глазом.
Никто и никогда в Средиземье не превзошел Перворожденных в искусстве стрельбы из лука. Наверное, один лишь невысоклик Фолко Брендибэк мог бы поспорить с ними на равных в том, что касалось меткости.
Это был настоящий "поединок сердец", как говорят на Востоке. Меч горбуна висел в ножнах, так же как и клинок его противника - длинный и узкий, каким скорее удобнее колоть, нежели рубить. Будь здесь хоббит Фолко, он тотчас бы вспомнил метательные ножи Санделло и то, что горбун мог разрезать пополам устроившуюся на стене муху.
- От принца Вод Пробуждения Форве воину Санделло - привет! - заговорил наконец эльф.
- От Санделло Форве - также привет! - холодно ответил горбун, не сводя глаз с эльфийского принца.
За минувшие десять лет эльф совершенно не изменился. Оно и понятно - для Перворожденных это не срок. Благородное чело Перворожденного опоясывал золотой обруч с искрящимся зеленым камнем; большие глаза смотрели строго и проницательно.
Санделло ждал. Казалось, неожиданная встреча его нисколько не удивила.
Молчание это озадачило принца. Он слегка приподнял бровь.
- Ты меня нашел - тебе и говорить, - с усмешкой прокаркал Санделло.
- Куда ты идешь? - тотчас же в упор спросил принц.
- Не твое дело, любопытный. Разве здесь твои владения?
- Я спрашиваю, как сильнейший. Или воин Санделло понимает другой язык?
- Слушай, хватит, а? - поморщился горбун. - Хочешь драться - будем драться. Нет - так нет. Я к тебе на свежее пиво не напрашивался.
- У тебя за спиной, скрытый в тряпье, - древний меч моего народа, - сурово молвил Форве. - Мне ведомо, чья рука владела им десять лет назад, сразив Кардана и Наугрима! Зачем же ты снова вынес на свет это проклятое оружие?
- Не твое дело, любопытный. Может, ты заришься на клинок моего господина? Возьмешь, когда я буду мертв.
- Если бы я хотел, ты был бы уже мертвее этого Камня! - повысил голос Форве. - И ты это отлично знаешь.
- Ну так прикажи тогда своим молодцам стрелять. - Санделло равнодушно пожал плечами.
Форве поморщился:
- Не будем перебрасываться пустыми словами. Тебе ведомо, что мы сейчас не враги. Но в мире творится нечто... нечто грозное, страшное и неописуемое, мы не можем понять, в чем дело, и не можем сидеть сложа руки...
- Если уж вы сами не можете понять, в чем дело, то чего же умудренные мудростью веков Перворожденные хотят от простого Смертного? - парировал Санделло.
- Ты был правой рукой Олмера. Ты знал все - или почти все - о его планах. И когда мы узнали, что правая рука нашего самого страшного врага со времен падения Саурона отправился один в дальний поход на Юг, откуда плывет на Мир тень непонятной угрозы, - мы, естественно, встревожились. Мы выследили тебя - и, признаюсь, это было нелегко сделать. Мы потеряли двоих разведчиков в схватке с мордорскими арками, но не оставили погоню. Если ты отправился в путь, Санделло, то это значит - быть скорой войне. Мы ее не хотим. Нечего зря проливать кровь - у людей в Средиземье врагов уже не осталось. Никому из вашего племени не отыскать дорогу к Водам Пробуждения, как не отыскать корабелам Морского Народа Прямой Путь в Валинор. Скажи мне прямо: с кем ты намерен воевать, Санделло? С кем и за что?
- С каких это пор эльфы стали пастырями людей? - недружелюбно проворчал горбун. - Оставьте нас в покое! Со своими врагами мы уж как-нибудь разберемся сами.
- Мне ведомо, что ты - жестокий боец, мечник Санделло. Ты спокойно поведешь рати на приступ города и с чистым сердцем отдашь его на три дня своим молодцам для разграбления. Но неужто крики детей, которых будут швырять в огонь, для тебя ничего не значат?
- Я не стану говорить с тобой, эльф, - донесся ответ. - Это мое последнее слово. Ты не получишь ни меча моего господина, ни моих слов о том, куда и зачем я направляюсь. Я сказал. А теперь хочешь убить меня - давай! Но помни: даже эльфийская стрела не в силах свалить старика Санделло в один миг. Кое-что я сделать успею...
Горбун слегка повернулся, и Форве увидел: пальцы Санделло уже сжимают рукоять метательного ножа.
- Эта штука летает хоть и медленнее твоих стрел, но зато бьет надежнее.
- Горбун хищно усмехнулся.
Куда девалась вся растерянность и нерешительность старого воина! Тело вновь обрело былую тигриную грацию; Санделло стоял, чуть покачиваясь на напряженных ногах, и горб его исчез, словно и не было его никогда - а просто человек сильно ссутулился, готовя какой-то прием...
Форве тяжело вздохнул. Покачав головой, шагнул ближе к горбуну и оперся локтем о Камень.
- Если ты думаешь, что я боюсь смерти, - то сильно ошибаешься. Кому суждено вернуться к жизни в собственном теле и с собственной памятью, не страшится гибели. Не думай, что я не уважаю твое мужество. Если бы мы хотели, то продолжали бы следить за тобой - и ты, смею уверить, так ничего бы и не заподозрил - но я не хочу враждовать с тобой. В знак добрых намерений я расскажу тебе все, что знаю, - надеюсь, ты оценишь.
Слушай же, Санделло! Мне ведомо, что Талисман твоего господина, в который тот вложил часть почерпнутой у Слившегося Кольца Силы, позвал тебя в дорогу. Десять лет он дремал, будучи самым обыкновенным кольцом и никак не помогая Олвэну, - десять долгих по людским меркам лет. Но совсем недавно вдруг проснулся. Мы, эльфы-Авари, почувствовали это первыми. И пробуждение сие отнюдь не осталось единственным знаком. Были и другие, поверь мне. Так, например, пробудился от спячки мой перстень, в свое время подаренный невысоклику... о, да ты уже и сам вспомнил его имя... правильно, Фолко Брендибэку, хоббиту, убившему твоего господина...
- Не убившему, а освободившему! - хрипло рявкнул Санделло.
- О, ты понял это? - Форве поднял брови, словно и не замечая вспыхнувшей в глазах горбуна гневной искры. - Тогда еще лучше. Так вот, мой перстень на руке Фолко вновь ожил. Я почувствовал это тотчас... но не смог понять, что же заставило его очнуться. И твой Талисман... Это не случайность. Наши мудрецы установили - недобрый ветер веет с Юга. Там пробудилась странная Сила. Наши маги, к сожалению, не могут сказать, где сердце у этой Силы. И вот ты, Санделло, отправляешься туда же, на Юг, в полном одиночестве, увозя с собой Черный Меч Эола! Во дворце моего деда найдутся клинки и подревнее, но этот... Он жаждет крови! Каждый твой шаг на Юг приближает этот меч к войне, перед которой, боюсь, померкнет даже великая Война с Олмером... Чего ты хочешь, Санделло? Отомстить за Олмера?
Тогда воистину жизнь моя и моих спутников будет ничтожно малой ценой за то, что нам удастся остановить бедствие. Я знаю, ты мастер воинских искусств, я знаю, даже стрела в горло, сердце или глаз остановит тебя не сразу... Ну так что? Навстречу союзнику или врагу ты идешь?
Форве смотрел пристально и испытующе. Обмануть эльфа почти невозможно.
И, похоже, Санделло это знал.
- Не важно, враг или друг ждет меня там, на Юге, и ждет ли вообще, - медленно, тяжело роняя слова, ответил горбун. - Мне открыто только одно: с Юга идет беда.
- Ты не сказал мне всего, - покачал головой Форве. - Догадываюсь, Талисман помогает тебе отыскивать дорогу... У меня есть похожая вещь, так что, полагаю, в конце концов мы попадем в одно и то же место. Не стать ли нам на время союзниками? Потом я с радостью выйду против тебя на поединок, воин Санделло, если ты того пожелаешь.
Санделло дернулся, как от удара. Казалось, что вот-вот прозвучит "да"; но вместо этого горбун лишь плотнее сжал зубы и отрицательно покачал головой.
У Форве вырвался вздох разочарования:
- Что ж, ты выбрал. Не в наших обычаях начинать смертельную схватку, едва закончив переговоры, пусть даже и не увенчавшиеся успехом.
Расстанемся миром, воин Санделло, - но помни: если наши пути пересекутся еще раз, я не стану портить стрелу о камень только для того, чтобы предупредить тебя.

АВГУСТ, 25, ПОБЕРЕЖЬЕ ХАРАДА

- Ну вот мы и дошли. - Малыш швырнул в воду плоский камешек. - Семь, - посчитал он "блины". - И что дальше, Рагнур?
Позади остался двенадцатидневный переход через кишащие отвратительной нечистью леса. Несколько раз лишь ловкость Рагнура спасала всем жизнь. Без него - признавал Фолко - отряд погиб бы в считанные дни. Меткость хоббита оказалась бесполезна - дичь скрывалась в непроглядных кронах лесных гигантов, да и всякую ли тварь здесь можно было есть? Оказалось, например, что жуткие на вид белые змеи отлично годятся на жаркое, а вот весьма упитанные птицы очень соблазнительного вида умеют ловко швыряться тяжелыми отравленными перьями, что разили не хуже стрел. Мясо этих созданий тоже было ядовито...
Кхандец безошибочно вывел отряд на побережье. Гномы с оглушительным ревом - откуда только силы взялись! - преодолев исконную неприязнь своего племени к воде, ухнули в волны, едва успев сбросить с себя доспехи. Одежду же оставили - даже хоббит, пространствовав с Торином и Малышом добрый десяток лет, никогда не видел тангаров нагими.
Фолко обессиленно опустился на прибрежные камни. Уже неделю у него сильно болела левая ладонь - приступами, то длинными, то короткими. И невольно он вспоминал давнее свое видение... Вот только где бы взять то снадобье, что смягчало боль?
Лагерь разбили в укромном распадке. Гномы и хоббит остались, Рагнур отправился поразведать окрестности.
- Когда отыщу Знак - я вас кликну!
По дороге ни Фолко, ни его спутникам так и не удалось дознаться, что это за Знак и каким образом корабельщики Морского Народа узнают о четверке терпящих бедствие.
- У гномов есть свои тайны - так отчего бы не быть им и у эльдрингов? - заметил как-то Рагнур. - После того как мы найдем Знак, нам останется только ждать...
- Интересно - сколько... - проворчал тогда Малыш, но Рагнур лишь пожал плечами, и больше от него ничего не смогли добиться.
Пока ждали Рагнура, Фолко сидел молча, прикрыв глаза и опершись спиной о нагретый солнцем камень.
Здесь, на Дальнем Юге, осени не бывало вовсе. Сюда прилетали из северных краев птицы; времена года различались по тому, есть дожди или нет. Но даже и под конец сухого сезона леса буйно зеленели и лианы, презирая все и вся, покрывались яркими крупными цветами...
Хоббит жестоко страдал от жары и духоты - и не только он, но даже и привычные к раскаленным топкам гномы. Правда, в кузнях жар был сухим и звонким, а здесь - гнилым и влажным. Все мгновенно покрывалось плесенью; казалось, вдыхаешь не воздух, а какую-то липкую, горячую, обжигающую изнутри кашу. Уснуть было невозможно - донимала мошкара. Моря ждали как спасения.
И вот они на месте. Давно отстала харадская погоня, потеряв дерзких еще до битвы с перьерукими; где-то запропала и неистовая Тубала (знать бы, отчего она их так злобно и настойчиво преследует); далеко, за высокими стенами заболоченных лесов, осталась Эовин - юная роханская девушка, которую они так и не сумели уберечь.
Фолко почувствовал накатившую волну знакомой горечи. Да, ничего не поделаешь, с этим придется жить... Эх, как не хватает сейчас того Древобородова дара! - Фолко мог только скрипнуть зубами. Чувствовал, все чувствовал Старый Энт, предвидел, что рано или поздно невысоклик Фолко явится к нему за помощью, - и приготовил все потребное... А он, тупица, так и не смог как следует воспользоваться подарком!
Ясно было одно; нужно возвращаться в Умбар... И уже оттуда начинать новый поход на Юг - если только не позовет к себе Рохан. Как-то тамошняя война... Но нет, с Морским Народом должны управиться. Эодрейд, конечно, будет рвать и метать, что три его Маршала, начальствующие над полками, остались в Умбаре, вместо того чтобы спешить на Север. Как пить дать, объявит предателями. Хорошо, если не приговорит к смерти, - а то прячься еще и от роханских охотников за изменниками! Размышления хоббита прервал запыхавшийся Рагнур:
- Ну и повезло же нам! Вот повезло так повезло! Знак - он здесь, рядом, и идти никуда не надо! Поднимайтесь скорее!
Знак оказался темной и узкой пещерой, откуда несло гнильем. Малыш недовольно покрутил носом; на спинах всего отряда покоились солидные вязанки хвороста.
- Тоже мне, тайна! - фыркнул Торин, когда пещера закончилась небольшой полукруглой каморкой с очагом в дальнем углу. - Да у нас в Мории такое - испокон века! Зеркала у вас там, каменные зеркала - а ведет шахта наверх.
Должны быть линзы, чтобы собирать свет и бросать его вдаль... Только едва ли все это сработает днем...
- Зеркала... Линзы... это ты с нашими набольшими говори, коли так много знаешь, - пожал плечами Рагнур. - Нам осталось развести огонь... и ждать.
Они так и поступили. Когда отряд спустился с горы, Фолко с изумлением увидел, что вершина, вздымавшаяся на добрые шесть сотен футов, словно объята пламенем; огонь там пылал много ярче солнца. Такое пламя приметно за многие лиги... днем и ночью, в любую непогоду и при самом ярком свете...
- Теперь ждем, - повторил Рагнур.
Первое, что сделал хоббит, вернувшись в лагерь, - взялся за перстень Форве. Свет, Свет, загадочный Свет, лившийся откуда-то с недальних южных пределов - что с ним? Всем своим существом Фолко чувствовал этот напор, каждое слово, каждый жест спутника вызывали раздражение, все время хотелось ответить чем-то обидным, резким. Постоянно приходилось сдерживать себя, чуть ли не ежесекундно напоминая: это тебя пытаются заставить ненавидеть... кому-то очень нужно, чтобы вы вцепились друг другу в глотки... не поддавайся, держись, держись во что бы то ни стало!
Он знал, что остальные чувствуют то же самое. Тяготы дороги помогали гасить ссоры в самом зародыше, но теперь, когда отряд остановился на берегу лазурной бухты, все накопившееся может прорваться, и... Фолко вздрогнул, представив, как выясняют отношения Торин и Малыш.
Он должен дотянуться! Должен! Бойня, случившаяся двенадцать дней назад, нелепая и странная битва - явно от того же выжигающего рассудок жара! Он, Фолко, должен почувствовать его! Обязан!
...И вновь, повинуясь напряженной, точно струна, воле, устремился в полет радужный мотылек.
Черная земля, темно-синее небо, почти неотличимое от земли, - и бьющий прямо в глаза, острый, словно копье, луч света. Ничего не осталось в этом мире, только черная безжизненная земля да синее беззвездное небо. Фолко казалось - он провалился в бездонную яму времен, угодив аккурат в те года, когда нагнанные Мелкором тучи заволокли все небо Средиземья - и в этой мгле, скрывавшей свет Солнца и Луны, проснулись, согласно одной из легенд, Перворожденные Эльфы...
На сей раз боль оказалась сильнее. Она возникла в первый же миг полета; и, не отступая, все усиливалась - с каждым мгновением. Слепящий свет не давал ничего увидеть вокруг; Фолко мнилось - под ним расстилаются горы, но различить ничего не мог. Но вот изломанная чернота внизу, которую он принял за пики хребтов, сменилась гладкой тьмой равнин - и с этих равнин рвался в темное небо узкий, как стилет ночного убийцы, луч света...
Хоббит попытался проникнуть еще дальше - но нет, сопротивление слишком сильное. В голове гремели кузнечные молоты, словно вся Мория разом встала к наковальням.
И тут он услышал голос. Вернее - голоса. Негромкие и притом - не слишком приятные.
- Да, да, опять!.. (Все тонет в грохоте барабанов...) - Снова то самое, повели...
- Обрати свою силу!..
- Сожги нечестивого чародея!..
Боль наконец взяла верх. Хоббита буквально вышвырнуло обратно в реальность. Голова раскалывалась, виски ломило, перед глазами все плыло.
Но прозвучавшие голоса Фолко помнил очень отчетливо. Он не сомневался - услышанное им не бред, не морок, не помрачение рассудка. Он и в самом деле слышал голоса. И услышанное - как бы кратко оно ни оказалось - совершенно не понравилось хоббиту.
Во-первых, какой-то "повели..." - ясное дело, "повелитель". Причем его окружение говорило на понятном Фолко языке - в видении он казался Всеобщим. Если все услышанное - правда, то получается, что попытки хоббита заглянуть за кулисы творящегося в Средиземье действа не остались незамеченными. Воображение тотчас нарисовало Фолко мрачную толпу древних старцев в черных мантиях, размахивающих иссушенными временем руками, потрясающих посохами - и на высоком троне мрачного, как туча... кого?
Человека? Эльфа? А может, невесть каким путем уцелевшего слугу Саурона, какого-нибудь Черного Нуменорца?..
"Сожги нечестивого чародея"... гм-да-аа... Отсюда непосредственно следовало, что, во-первых, имелись "честивые" чародеи, что уже само по себе настораживало; во-вторых, сводящий с ума Свет мог, при желании, обращать посягнувших на его силу в пепел. Веселая вещь, что и говорить...
Гномы, разумеется, не замедлили пристать с расспросами.
- Только не спорить! - елико мог сурово предуведомил хоббит. - Не о чем пока. Похоже, вокруг той лампы собралась изрядная туча мошкары, и, боюсь, нам придется повозиться, прежде чем мы ее разгоним... Какие-то заклинатели... Люди...
- Отлично! Значит, есть кому снести голову с плеч! - кровожадно объявил Малыш.
- Ты до них доберись сначала, - мрачно заметил Торин. - На Югдуром соваться нечего. Придется вернуться в Умбар... И все начинать сначала.
- Если нам любезно подарят это время, - заметил Фолко.
- Куда ж они денутся? Вон, послали перьеруких на Харад - и чем кончилось?
- Чую я, тут не все так просто, - покачал головой хоббит. - О враге думать, будто он дурак - последнее дело, брат тангар. Сдается мне, пробовали они... что почем...
- А откуда же столько перьеруких взялось? - возразил Торин.
- Не удивлюсь, если окажется, что их всех до единого собрали... - пожал плечами Фолко. - Вспомни, Вингетор рассказывал.
- Не слишком мне нравится эта идея - в Захарадье тащиться! - объявил Малыш. - Здесь-то, в Хараде, едва в Чертог Ожидания не отправились... Это вам не Восток! Тут головой думать надо...
- Подготовимся - так ничего с нами и не случится, - самоуверенно заявил Торин. - В Умбаре опытного и лихого народа хватает. Того же Рагнура возьми.
- А что? Я с охотой. - Кхандец хищно усмехнулся. - Едва ли мы обретем в том походе богатство - но какое богатство сравнится со славой? Не волнуйтесь, до Умбара мы доберемся довольно скоро. Корабли проходят редко, но свет Знака виден за десятки лиг. Какой-нибудь точно нас подберет.
- А почему ты так уверен, что корабль непременно окажется попутным? - осведомился Фолко.
- Потому что идущий в поход "дракон" никогда не свернет с курса, - пожал плечами Рагнур. - Морской Отец велит помогать другим, когда твое дело уже сделано.
- Что-то не особо мне это нравится... - проворчал Торин. - Сколько я имел дел с морскими танами - всегда не по-твоему выходит!
- Значит, оказать тебе помощь и было их тогдашним делом, - усмехнулся Рагнур.
Гном поднял брови, но ничего не ответил.
Началось томительное ожидание. Вновь - "ожидание на краю"...

АВГУСТ, 20, ЮЖНЫЙ ХАРАД, ПОЛЕ БОЯ

Санделло осадил коня. Как и говорил тот презренный трус из числа разряженных тхеремских дворцовых стражей, дальше пути не было. Выходит, не врал... Может, и не надо было ему голову рубить...
За десять дней горбун одолел весь Харад, оставив по себе долгую память.
Он шел знакомыми путями, где еще встречались люди, хорошо помнившие и его, и Олмера. Однако уже у Хриссаады удача ему изменила. Он нарвался на конный патруль харадримов, которым командовал молодой, горячий, а значит, и глупый десятник. С горбуна стребовали какую-то подорожную, начали расспрашивать, откуда он едет, куда и зачем... Дело кончилось тремя трупами и парой раненых. Их следовало бы добить, но эти шакалы валялись в ногах, вымаливая пощаду, и сердце старого мечника дрогнуло - едва ли не впервые в жизни. Он оставил этих гиен жить... А потом ему на плечи села погоня. Он оторвался, прикончив еще несколько человек, и сумел ускользнуть, запутав тхеремцев в джунглях. Для северянина, внезапно оказавшегося там, это была верная смерть; но Санделло, видать, оказался слишком жесток и жилист, не по вкусу Старой Мамаше, как называли костлявую в степях Истланда. Он прорвался сквозь лесную крепь - и вышел на пепелище.
Полмесяца миновало с того дня, как на этом поле сошлись рати перьеруких и Великого Тхерема. Победа оказалась на стороне Харада - хотя, можно сказать, никто не победил. Обе армии погибли почти целиком. Но армада перьеруких более не угрожала прорывом на север, и в Хриссааде это сочли самой настоящей победой. На умбарские рынки были отправлены новые покупатели; а на золотых рудниках рабам наполовину подняли дневной урок...
Да, прошло полмесяца, но пепелище осталось таким же, как и в первый день после боя - равнину покрывал толстый спекшийся слой грязи, застывший под лучами южного солнца после ливня, погасившего пламя. Кони храпели и отказывались идти дальше. Обугленные остовы деревьев торчали, точно руки мертвецов, все еще напрасно взывающих о помощи. Нигде, до самых гор, Санделло не видел ни малейшего признака зелени.
У него был с собой небольшой запас провианта - на черный день; обычно он добывал пропитание охотой. Но здесь, на выжженной земле, охотиться было не на кого. Горбуну предстояло свернуть с прямого пути и, уклонившись к западу, обойти мертвое место.
Санделло постоял насколько минут, обозревая черную равнину. Даже сейчас он не выбирался на открытое место - и потому первым заметил невысокую фигурку, что, ведя под уздцы коня, медленно брела по пепелищу, глядя себе под ноги, словно что-то отыскивая.
Горбун прищурился, вглядываясь. Взор старого воина был так же остр, как и в дни молодости. По равнине шла девушка - правда, вооруженная до зубов.
Словно что-то почувствовав, девушка внезапно остановилась, резко повернувшись в сторону Санделло. Повернулась, взглянула - и одним движением взлетела в седло, погнав коня к скрывавшим горбуна зарослям.
Губы Санделло скривились в недоброй, холодной усмешке. Заученным движением он вытянул из саадака хазгский лук, наложил стрелу; широкое костяное кольцо лучника он и так носил на большом пальце, не снимая.
Горбун не любил чародеев, к коим он - и не без основания - относил всех, кто умеет чувствовать взгляды. Ничто не могло выдать старого мечника: тихо стояли приученные лошади, и даже ветер дул ему в лицо.
Немного изменим поправку... аккурат в плечо войдет. С коня сшибем, а там видно будет. Расспросим - кто такая и зачем здесь...
Подняв лук, Санделло резко вытолкнул вперед левую руку - он стрелял, как принято на Востоке, а не на Западе. Выводился сам лук, а тетива как бы оставалась на месте. Задержал дыхание. Наконечник плавно качнулся раз, другой, ловя цель...
Стрела ушла хорошо, Санделло чувствовал, как мчится навстречу плоти узкий наконечник специально утяжеленной стрелы - такими хазгские удальцы насквозь пробивали гномьи доспехи в Тарбадской Битве. Сейчас, сейчас...
Краткий миг оказался долог, хотя в реальности, конечно, едва ли минуло мгновение - только и успеешь, что глазом моргнуть. Горбун увидел, как девушка внезапно привстала в стременах... и с легкостью поймала стрелу прямо в воздухе.
Санделло прищурился. Правда, удивить его подобными штуками было нелегко - хазгские и ангмарские мастера показывали и не такое, - и он ничуть бы не изумился, если б проделала это не хрупкая с виду всадница!
Вторая стрела сорвалась следом за первой. Ее отшибло в сторону блеснувшее лезвие сабли. Санделло резко выдохнул и взмахнул мечом. Похоже, дело будет жарким. Левая рука воина уже сжимала метательный нож - в рубке от него не много толку, им не отразишь вражий удар - ну разве что отведешь, если удачно, - но Санделло мог метнуть короткий клинок из любого положения, хоть стоя, хоть сидя, даже лежа.
Он не вышел на открытое место, а вот его противница, очертя голову, ринулась в кусты. Ну зачем же так!..
Метательный нож вырвался из руки горбуна коротким серебристым взблеском.
Звон. Сабля вновь оказалась там, где надо, - на долю секунды раньше брошенного ножа.
А затем с лица горбуна сошло его всегдашнее холодно-невозмутимое выражение. На опустившемся широком мече звякнули кольца.
Уже летевшая вверх, готовящаяся к удару сабля застыла на полдороге.
- Это ты?! - разом воскликнули и горбун и девушка.
Однако оружие осталось наготове.
- Санделло!
- Оэсси!
- Нет, не Оэсси! Давно уже не Оэсси... Тубала!
- Тубала... Что за варварское имя!
- Не более варварское, чем здешние края.
- Как ты сюда попала?
- Как ты сюда попал?
Этот вопрос тоже вырвался у них одновременно.
Санделло растянул губы в подобии улыбки:
- Я не сошелся с Олвэном. Уж больно ему хотелось все делать по-своему... Отправился на юг. Хотел стать наемником в тхеремской армии, но с ними у меня тоже вышли неприятности. Пришлось бежать... Вот, оторвался от погони, теперь думаю свернуть на восток... Там мечи, говорят, в цене. Ну а ты...
- Я гонялась за известной тебе троицей. Один недомерок с волосатыми ногами и двое дубоголовых громил гномов! - Красивое лицо Тубалы исказилось.
- Вот как? - Санделло поднял бровь, точь-в-точь как эльфийский принц Форве при встрече у Камня Пути. - Ты еще не бросила эту бредовую затею?
- Не бросила и не брошу никогда! - с горячностью воскликнула Оэсси-Тубала. - Мы же говорили об этом!
- Но тогда тебе было только десять лет! - заметил Санделло.
- Ничего не изменилось, - последовал холодный ответ.
Санделло пожал плечами.
- Давно известно, коль Оэсси что-то взбрело в голову - обратно уже ничем не выбьешь, - заметил Санделло, оценивающе приглядываясь к юной воительнице.
- Вот именно. Я рада, что ты это понимаешь! - Тубала смотрела холодно и надменно, точно госпожа на слугу. Санделло едва заметно усмехался уголками рта. В опущенной правой руке по-прежнему оставался его широкий, странный, непривычный оку западного воителя меч. Тубала платила тем же - острие сабли смотрело в землю, но видно было - воительница готова к немедленному бою.
- А как ты поняла, что я на тебя смотрю? - спокойно осведомился Санделло.
- Давно умею, только ты раньше не замечал. - Тубала небрежно махнула рукой. - А вот зачем ты стал стрелять?
- Не люблю чародеев, - усмехнулся горбун. - Простому Смертному ощущать чужой взгляд не положено. И потом, ты так ринулась на меня...
- Что неустрашимый воин Великого Олмера, - последние два слова она произнесла с, истинным благоговением, - тотчас же испугался настолько, что схватил дурацкую палку с натянутой веревкой из жил?
Услышь эти слова Фолко, сын Хэмфаста, он тотчас бы решил, что неминуемо кровавое смертоубийство.
Санделло лишь равнодушно повел плечом:
- Думай как хочешь. Давно прошло время, когда слово мое хоть что-то для тебя значило. Твоя троица, что же, оказалась в Хараде?
- Именно так, - надменно бросила Тубала. - Я гналась за ними от самой Хриссаады... перебила тьму народа...
- Понятно. Придется сделать пресветлому правителю Великого Тхерема хороший подарок, чтобы он закрыл глаза на твои шалости, - закончил горбун.
- Не твое дело! - отрезала Тубала, кусая губы.
- Не мое, не мое... давно уже не мое. Слово с меня снято, так что хоть на дно морское ступай, коли неймется. Ладно! Доскажи про врагов твоих - и расстанемся... Тубала.
- Ишь! - Тубала презрительно скривилась, пряча за бравадой непритворную растерянность. - Какой ты стал, однако...
- Уж каков есть, - невозмутимо ответил Санделло. - Ну так что?
- Меч у тебя какой интересный, - протянула воительница, словно не слышат слов горбуна. - А колечки эти зачем?
- А веселее, когда они звенят, - заметил воин.
Тубала вновь скорчила гримасу, но ничего не сказала.
Санделло смотрел на нее спокойно и твердо.
- Они дважды улизнули у меня из-под носа, - нехотя буркнула наконец воительница. - Следы вели к этому полю... и здесь я их потеряла.
- Я так понял - тут полегла бездна народу, - обронил Санделло. - Может, и они тоже погибли и тебе больше некому мстить?
- Ты забыл, что на них - мифриловые доспехи?!
- Они не спасут от огня...
- Но сами-то доспехи должны были уцелеть!
- Если их не прибрал к рукам какой-то счастливчик...
- Нет! - яростно выкрикнула Тубала. Кулаки сжаты, руки притиснуты к груди, в глазах - бешенство. Свистнула сабля, посыпались срезанные ветви.
- Нет! Я бы почуяла. Я бы почуяла горе и отчаяние металла... стон их костей... Нет! Они - живы! Теперь мне надо снова взять след!
- С радостью тебе подскажу. Они пошли на запад, к Морю. Иной дороги нет.
- Сама знаю! - бросила Тубала. - Я найду их! Чего бы мне это ни стоило!
- Ну и отлично. А теперь давай-ка двигаться. Что-то мне захотелось поглядеть на здешний океан. Надеюсь, он получше, чем у той эльфийской крепости...
Тубала издала сдавленное рычание.
- Так как, пойдем? - невозмутимо поинтересовался Санделло.
- Иди, куда пожелаешь, - у меня свой путь! - последовал гордый ответ.

Предыдущая страница 14 Следущая страница


15 Ник Перумов

Горбун огляделся по сторонам, словно отыскивая кого-то:
- Не хотелось бы тебя разочаровывать... Но по пути я столкнулся с компанией очень решительных эльфов-Авари, и они любезно согласились последовать по моей тропе на юг... Едва ли им понравится, если ты захочешь меня прикончить. Так что тебе лучше не спорить со мной... Тубала.
- Вот как? - Девушка гордо рассмеялась. - Хотела бы я глянуть на этих парней!
Белооперенная стрела звякнула о лезвие опущенной сабли.
- А... Э... - Казалось, Тубала и впрямь ошарашена. Резко пригнувшись, она растерянно озиралась по сторонам, пытаясь угадать, откуда прилетел смертоносный подарок.
- Я же предупреждал тебя, - хладнокровно заметил Санделло. - Эльфы любят меня не больше твоего и пообещали утыкать стрелами, как ежа, если только я попадусь им поперек дороги, но в то же время я им нужен. Так что ты мне не прекословь.
- Они что, следят за тобой? - прошипела Тубала.
- Именно так, - спокойно согласился Санделло. - Все время. Оказалось, что порой бывает полезна даже слежка. Так что учти: если мы схватимся, убить меня тебе все равно не дадут.
Тубала опустила голову, в бессильной злобе закусив губу. Меткость эльфийских стрелков давно уже вошла в пословицы.
- Одним словом, если хочешь испытать мой меч - давай, - закончил Санделло.
- Слишком много чести, драться с тобой, снага, - пытаясь овладеть собой, выдавила Тубала.
- Ай-ай, сколько слов, и какие! Вряд ли они понравятся эльфийским бойцам, - безмятежно откликнулся горбун. - Итак, твое решение?
- Ладно... - процедила воительница. - Идем... Но если ты станешь у меня на дороге... клянусь, тогда тебе не помогут даже твои хваленые эльфы...
Санделло вновь усмехнулся - точно взрослый, которому грозит обиженный ребенок.
Они направились на запад.

СЕНТЯБРЬ. МАЯК МОРСКОГО НАРОДА НА ПОБЕРЕЖЬЕ ПОЛУДЕННОГО ХАРАДА

Клинки с плотным, тугим стуком вонзались в неподатливое дерево. Отойдя шагов на десять, хоббит Фолко Брендибэк раз за разом бросал ножи в нарисованные на затесе черные кружки - размером с мелкую монету. В высоте полыхала окутанная белым пламенем вершина горы - тайный Знак Морского Народа. Пятнадцать дней длилось ожидание, томительное, тягучее, невыносимое; тень наползающей угрозы отравляла каждый миг, постоянно напоминая о себе. Нет, не вульгарное Заклятье Раздора, что, согласно древним гондорским книгам, умели напускать подвластные Саурону чародеи, вовсе нет! Гораздо изощреннее и гораздо опаснее. Таинственная Сила действовала лишь на смелых и сильных, высвобождая их тайные помыслы и извращая их; чем смелее и сильнее был человек, чем выше его положение - тем тяжелее становилось бремя. Теперь Фолко почти не сомневался, что Эодрейд, король Рохана, стал одной из первых жертв - как и извечные его враги, хазги, хегги и ховрары. Теперь на границе Рохана кипит новая война... может, обитателей Минхириата удалось отбить, а быть может, воинское счастье отвернулось от светловолосых наездников и вражьи полки уже стоят у стен Эдораса? Не дано узнать... Туда взор Фолко без чудесного - но, увы, потерянного - Древобородова подарка дотянуться не мог.
Они возвращались в Умбар... Вновь поражение! Поражение и первые потери.
Они потратят много времени, добираясь до крепости Морского Народа, еще больше - пока отыщется корабль на юг... Кто знает, не повторится ли история с Олмером - они сошлись лицом к лицу, когда уже было поздно что-либо исправлять...
И потому Фолко до одури метал ножи в цель, пытаясь заглушить гложущую его изнутри тревогу.
Наметанным глазом Рагнур первый заметил идущий к берегу "дракон".
- Э-гей! Длиннобородые! Собирайте мешки!
Торин и Малыш, сосредоточенно звеневшие клинками - двуручный топор против меча и даги, - разом опустили оружие.
С запада, из морской дымки, внезапно вынырнул низкий и длинный силуэт.
Ветер вздувал парус, четырнадцать пар весел дружно загребали воду, высокий форштевень, украшенный головой морского змея, гордо резал волны.
- О! О! - Рагнур не мог сдержать удивления. - Вот так штука! Тан Вингетор! Повезло так повезло!
- Вингетор? - изумился Фолко. - Но... Он же должен быть сейчас на севере, в Рохане! Он подписал с нами ряд?
- Может, война уже кончилась? - предположил Малыш.
- Ага, раздуй огонь пожарче и жди, пока крица сама влезет в горн! - хмыкнул Торин. - Война должна быть в самом разгаре... Скорее я поверю в то, что он так и не отплыл в Рохан...
- Ну, тогда мы его спросим и не поглядим, что он тан. - Фолко сжал кулаки.
- Да погодите вы! Если Вингетор не пошел в поход, то это значит, что он отправил кого-то вместо себя! - вмешался обиженный Рагнур. - Правду сперва узнайте, а потом уж судите, почтенные!
"Дракон" гасил ход, приближаясь к мелководью. С палубы на волну упала небольшая лодчонка.
- Я же говорил, что надолго мы здесь не задержимся. - Несмотря на злые слова спутников, лицо Рагнура светилось от гордости. - Нам осталось только затушить огонь в шахте и завалить вход...
Тан Вингетор пренебрег приличиями Морского Народа, самолично отправившись проверить, кто в этих диких краях зажег огонь тревоги.
Предводитель не расстался с доспехами, несмотря на жару, и двигался в них с грацией настоящего придворного. Его сопровождало двое плечистых молодцов, оба - с луками в руках.
Рагнур выступил вперед, преклонив колено:
- Рагнур, воин тана Фарнака, благодарит сильномогучего тана Вингетора!
- Тан Вингетор говорит храброму Рагнуру, воину сильномогучего тана Фарнака: деяние мое не стоит благодарности... Ба, кого я вижу! Гномы - и невысоклик! Как вы оказались здесь?
- Долгая история, благородный тан, - сказал хоббит. - Если возможно, я поведаю ее всю, без утайки... но уже на борту корабля. И после того, как услышу историю самого тана. Мы полагали, что тан поведет свою храбрую дружину отвоевывать землю в устье Исены? Что-то случилось? Ведь если я правильно понял, сильномогучий тан направлялся в Умбар?
- Ты все понял верно, - кивнул Вингетор. - Я отправил два других корабля с флотом Фарнака и присовокупил еще один "дракон" своего побратима, так что численность не понесла урона... Нельзя было оставлять Юг без внимания, невысоклик. Пусть мне сулят земли и золото - которые я и так получу, хоть и меньше, чем остальные, - я должен знать, что ползет на нас с Юга! Понимаешь? Должен! Мне не было покоя... Ни мне, ни моей дружине, той, что побывала на Полудне... Я взял две сотни крепких молодцов, и мы снова отправились на юг. Миновали Харад - Хребет Скелетов и Каменку... потом прошли еще дальше, старым своим путем... я не знал, куда вести корабль, - богатые торговые города Дальнего Юга, что возле самого Поворота, меня не занимали, мы шли наугад... Короче, видели и узнали многое, о чем ты и твои благородные спутники, бесспорно, вскорости услышат. Теперь ты веришь, что я не нарушил ряда?..
Спутники Фолко не заставили себя долго ждать. В два приема лодка переправила их на борт "дракона".

СЕНТЯБРЬ, 12, ТО ЖЕ МЕСТО

- Все, дальше следа нет! - с отчаянием простонала Тубала.
- Конечно, нет. И не будет, - заметил Санделло, равнодушно наблюдая за ее поисками.
- Это почему же?
- Да потому что они сели на корабль. Неужели не ясно?
- Ага, и он ждал их тут все время? - Тубала скорчила презрительную гримасу. - Не может быть! Они где-то здесь... просто запутали след...
- Думай как хочешь, а только прав все равно я, - с прежним равнодушием бросил горбун. - Их подобрал "дракон" Морского Народа... больше некому... верно, они подали какой-то знак. Так что здесь едва ли тебе суждено догнать их.
- А где ж тогда?!
- Я бы направил свои стопы к Умбару, - пожал плечами горбун. - Твоя троица совершила зачем-то путешествие на Юг...
- Я знаю зачем! - перебила его Тубала. - Спасали одну роханскую девчонку...
Санделло вновь пожал плечами. Видно было, что все роханские девчонки, сколько их есть на свете, его нисколько не волновали.
- Так вот, девчонку они, наверное, спасли - это крайне упрямая троица, как ты могла, наверное, убедиться, - и теперь отправились на север...
Горбун ронял незначащие, равнодушные слова - но в самой глубине его глаз читались подозрение и тревога. Казалось, все им сказанное преследует одну-единственную цель - заставить Оэсси-Тубалу поверить, что ее дело тут, на Юге, окончено. Похоже, Санделло навязал себя в спутники ярой сердцем воительнице только для того, чтобы не дать ей схватиться с Фолко, Торином и Малышом. И едва ли старый воин заботился в тот миг о безопасности сей троицы.
Тубала в тот миг как никогда напоминала разъяренную пантеру, у которой из-под носа увели добычу. Три шага вправо - поворот, только песок летит из-под каблуков; три шага влево - поворот, - и так далее. Сквозь сжатые зубы рвалось сдержанное рычание, точно у дикого зверя. Санделло же, напротив, оставался неколебимо холоден, спокоен и сдержан.
- Вот мы и на месте! - не выдержала первой Тубала. - Куда дальше?!
У горбуна дернулась щека.
- Куда возжелаешь. Хочешь в Умбар - ступай в Умбар.
- А... А ты?
- А я - туда. - Рука старого воина указывала на юг.
- Зачем?
- Да так, захотелось попутешествовать на старости лет, - сухо ответил горбун. - Так что мы теперь с тобой расстанемся.
- А... почему бы тебе не двинуться со мной в Умбар?
- В Умбаре я уже бывал, и мне там неинтересно.
- Но ты не можешь идти на Дикий Юг налегке, с одной-единственной вьючной лошадью! - вскинулась Тубала. - Ты о чем-то недоговариваешь, горбун!
- Прошли те времена, когда меня пугал твой гнев, Тубала, - спокойно ответил Санделло. - Я забыл, как носил тебя на руках совсем крошечной... и учил держать меч... и скакать верхом... и не плакать, когда падаешь с лошади... Тогда ты называла меня по-иному и разговаривала тоже не так, как сейчас. Это твой выбор. Мне уже все равно. Я шел с тобой до океана, потому что знал - если ты схлестнешься с невысокликом и гномами всерьез, тебе не поможет даже ловкая сабля, которой ты умеешь отбивать стрелы. Фолко как лучник легко заткнет меня за пояс... И от его стрел ты бы не ушла. А один удар гномьего топора переломал бы тебе все кости... даже если бы ты подставила под него саблю. Я исполнил свой последний долг перед... ты сама знаешь перед кем. Теперь, когда твои враги далеко, я могу продолжить путь.
Горбун говорил негромко и сухо. Глаза его оставались холодны - лишь в самой глубинной глуби пряталась капля давней горечи. Широкий меч лежал у него на коленях, одна рука горбуна сжимала рукоять, другая держала клинок за проушину возле острия.
Тубала с некоторой растерянностью слушала необычно длинную речь всегда скупого на слова воина. Она словно не ожидала подобного отпора - словно вдруг обрела дар речи бессловесная деревянная кукла, на которой отрабатывались удары...
- Но, Санделло...
- Никаких "но"... Тубала. Ты отреклась от прошлого, ты сменила имя...
Ты больше не Оэсси. Ты избрала путь мести - бессмысленной, иссушающей душу, - что ж, твое право. Но сопровождать тебя я не намерен. У меня есть свои собственные дела. Так что прощай.
Горбун поднялся и, отчего-то прихрамывая сильнее, чем обычно, заковылял к коням. Кусая губы, Тубала смотрела ему вслед. Санделло не оборачивался.
Старый мечник уже садился в седло, когда она внезапно сорвалась с места:
- Постой, Санделло! Постой! Я... я с тобой!
Горбун чуть заметно пожал плечами:
- Что ж, давай. Я держу путь в Дальнее Захарадье. Припасов мало, еду добудем охотой. Готова?
- Готова, - пробурчала Тубала. - И чем там займемся?
По лицу Санделло пробежала тень.
- Увидишь, - посулил он, тронув поводья. - И вот еще... Если верна моя догадка, не стоит тебе отыскивать Фолко, Торина и Малыша в Умбаре. Сдается мне, пойдем по их следам... - Но последнюю фразу Санделло пробормотал еле слышно, словно разговаривая сам с собой.
Небольшая кавалькада двинулась вдоль берега на юг - туда, где высились горы. Санделло не оглядывался - однако знал, что пятеро высоких, гибких фигур в темно-зеленых плащах неотступно следуют за ним по пятам, не страшась ни болот, ни лесов, - и не сойдут с тропы.
Тубала тоже запомнила белооперенную стрелу, клюнувшую лезвие ее сабли.
- А твои Авари? - Она неприязненно поджала губы. - Они не помешают делу?
- Помешают, - спокойно отозвался Санделло. - Но, когда они нас побеспокоят, мы с ними разберемся.

СЕНТЯБРЬ, 14, УМБАР

Попутный ветер и сильные руки гребцов-эльдрингов сделали свое дело - "дракон" тана Вингетора пролетел все харадское побережье за пять полных дней. А вместе с кораблем гордого Тана на север, к крепости Морского Народа, мчалась грозная весть: с южных побережий почти исчезли орды перьеруких. Правда, не полностью. Остались отборные отряды. И это еще полбеды. Теперь вместе с перьерукими появились бойцы иных племен - смуглые, горбоносые, в отличной кольчатой броне. Было их немного - но сражались они умело. Вингетор взял нескольких пленных; они молчали, и язык им развязали только пытки - обычная, хоть и жестокая практика морских удальцов. Тан узнал странные вещи - о воздвигающемся там, на Юге, великом государстве и великом вожде, потрясателе неба и тверди, владыке душ, хозяине призраков и духов, повелителе страха и ужаса.
И еще пленники говорили, что могучую длань этого владыки уже признали все южные пределы, а теперь настала очередь северных; к ногам повелителя уже готов склониться сам Великий Тхерем, хотя на самом деле никакой он, конечно, не великий, а просто пыль, недостойная того, чтобы ее попирали стопы Величайшего... Перьерукие признали его власть, а скоро то же самое случится со всей землей, до самых лесов, что теряют по осени листья...
Вингетор понял - дело плохо. На его корабле тоже творилось что-то неладное - ссоры между эльдрингами стали обычным делом. Наилучшим средством от подобного считалось золото, и Вингетор, после недолгой разведки, натолкнулся на появившийся точно из-под земли, недавно возведенный порт, где стояли странные пузатые корабли, - по рассказам старых танов, такие встречаются на Той Стороне.
Недолго думая, Вингетор повел дружину на приступ. Эльдринги атаковали внезапно, ночью - но натолкнулись на упорное сопротивление. В городке оказалось много мастеров боя... настолько много, что Вингетор заподозрил хитроумную ловушку. Но в ту ночь Морской Отец помог своим удалым детям, и к утру безымянная гавань была уже в руках умбарцев. Добыча и впрямь оказалась неплоха; но на следующий день к изрядно попаленной крепостице подошли рати здешних хозяев - перьеруких вперемешку с горбоносыми.
Обгоревший, во многих местах поваленный частокол уже не мог служить защитой, и Вингетор вывел дружину в поле - воины все, как один, отказались отступать на корабль. Строй эльдрингов свернулся колючим ежом перед дымящимися остатками частокола. Вингетор ожидал атаки конных стрелков - он надеялся, что это отрезвит горячие головы, не забывшие сожженный Нардоз, и он, тан, сможет отвести дружину на корабль. Однако отряд умбарцев атаковала беспорядочная, на первый взгляд, толпа воинов, вооруженных донельзя странным оружием - чем-то вроде заточенных лопат или очень широких мечей на копейных древках. Строй эльдрингов умел разить как одна рука, хоть и уступая, конечно, несокрушимому хирду гномов. Но странное оружие воинов Юга рубило копейные древки эльдрингов, словно сухой тростник, облаченные в легкие доспехи нападавшие довольно удачно уворачивались от ударов; в изобилии украшавшие их оружие крючья помогали им растаскивать сомкнутый строй умбарцев.
И все-таки бой Вингетор не проиграл. Сказалось мастерство лучников, пращников и арбалетчиков Морского Народа, что ухитрялись бить поверх голов своих или в открывающиеся на миг промежутки между щитами первого ряда.
Противники разошлись - не одолел ни один. Правда, после этого воины Вингетора стали куда разумнее и больше не противоречили своему тану...
"Дракон" пошел дальше на юг.
Чем выше стояло в полуденный час солнце, тем грознее и темней становились вести. Оттуда, из-за гор и равнин, жадно тянуло руки новое мощное царство. Его полководцы уже обустраивались на приморских землях, и никому прежде не ведомые племена, вынесенные крутой волной вторжения, раскидывали шатры у самого прибоя...
Однако достоверного удалось разузнать мало. Главные силы новой державы пока еще держались вдалеке от Моря; а подниматься по узким рекам Вингетор не рискнул. Неведомым осталось даже имя того великого правителя, именем которого вершилось все это грандиозное переселение народов, затмевавшее, по словам Вингетора, даже вторжение армий Олмера.
- Прежде мы проходили от Каменки до Молчаливых Скал, почти не причаливая к берегу, - медленно говорил Вингетор. - Полупустыня, редкие нищие племена... а теперь все в одночасье изменилось. Не за десятилетия - за считанные месяцы! На громадном протяжении прибрежья кипит работа... и мне что-то становится не по себе при одной мысли о том, куда обратит свои взоры эта сила, когда работа ее на Юге закончится.
- Быть может, она повернет на юг? - предположил Рагнур.
- Едва ли, - пожал плечами тан. - Южные города хоть и богаты, но немногочисленны. Там можем брать добычу мы, таны... А стране, которую я видел, этого не хватит и на пол-укуса...
...Узнав многое из желаемого, Вингетор повернул обратно, к Умбару. А по дороге внезапно засек яркий свет одного из Знаков Беды.
Потом настал черед рассказывать Фолко.
Вингетор только покачал головой, когда хоббит поведал о великой битве в Полуденном Хараде, о гибели исполинской армии перьеруких, о победе Харада, купленной жизнями тысяч и тысяч брошенных на убой невольников...
- Так или иначе - орда остановлена, - задумчиво уронил тан, дослушав повесть Фолко. - Однако хотел бы я знать, кто командовал этими несчастными перьерукими! Будь у меня хотя бы десятая часть их войска, я прошел бы насквозь через весь Харад!
- Поэтому настоящая беда настанет, когда у них наконец появятся сильные духом вожди, - заметил Торин.
- Верно! Странную историю вы мне поведали. Это настолько... настолько нелепо...
- Мы тоже так считаем, - ввернул Малыш.
- И это мне не нравится больше всего! - Всегда сдержанный Вингетор с размаху опустил кулак на дубовый брус форштевня, так что дерево недовольно загудело. - Не обошлось без магии!
- Магии... - медленно произнес Фолко. - Не знаю. Откуда ей там взяться?
Последние остатки Наследства Саурона ушли вместе с Единым Мертвецким Кольцом...
- Что-что? - удивился Вингетор.
- А, - хоббит махнул рукой, - в нем была часть Силы Олмера Великого.
Потом эту вещь удалось уничтожить...
- Отправить на дно, - быстро вставил Торин.
- Ну да. - Хоббит потер лоб. Торин подсказал вовремя, а то он, Фолко, что-то совсем забылся... - После этого магии в Средиземье оставаться уже не должно. Разве что у энтов... Провозглашенная Эра Людей наступила...
- И тут появились перьерукие, да еще в числе, превышающем всякие представления о здравом смысле! - заметил Вингетор.
- Да, - признался Фолко. - Появились перьерукие... И эту загадку мы разрешить пока не смогли.
- А кто сможет? - пожал плечами тан. - Я, например, не могу. Так что не стоит пока ломать себе головы. Разузнаем побольше - тогда и будем решать.
Пока что нас ждет Умбар - я хочу предупредить Совет... хотя, боюсь, от этого будет не много толку. Там все считают главным врагом Харад, и, пока он не зашевелится, рассчитывать на фьергун Морского Народа не приходится. Разве что удастся собрать несколько танов порассудительнее, вроде сильномогучего Фарнака, если, конечно, его дружина уцелеет в исенском походе...
- Разве у нашего достойного хозяина есть какие-то известия? - тотчас осведомился Фолко.
- Увы, нет. Откуда?.. Я ушел из Умбара в одно время с флотом Фарнака.
Обычай велит ушедшим в подобный поход слать гонцов в Умбар... чтобы в случае надобности можно было подать помощь, а если все погибли - то знать, кому мстить.
- И часто вы так... мстили? - полюбопытствовал Малыш.
- Случалось. - Взгляд Вингетора стал суров. - Далеко не все возвращались из походов на Ту Сторону... Тогда мы собирали фьергун - и мстили. Никто не может похвастаться безнаказанной победой над Морским Народом! Боюсь, как бы не пришлось теперь на этой стороне повоевать!
"А Сила движется именно оттуда, - подумал Фолко. - Напрашивается - не она ли создала это царство? Хотя почему именно царство? Ведь тогда мы бы наверняка знали имя правителя... Надо, надо идти туда! На Дальний, Заокраинный Юг, за самые удаленные рубежи Харада, за остановившую нас пепельную пустошь, за горы, что мы видели на горизонте... Эовин не вернешь - так что теперь осталось только одно. Долг. И если мы не выполним его вторично, я... я брошусь на собственный меч".
- Хорошо ли бьются южане? - спросил тем временем Торин. - Хотелось бы знать побольше, сильномогучий тан!
- Потому как сдается мне - потащимся мы на этот распроклятый Юг, сгори он весь в топке Махала! - встрял Маленький Гном, как нельзя точно выразив и мысли, и отношение своих спутников к дальнему Захарадью.
- Я тоже так думаю, - кивнул Вингетор. - Мне придется о многом расспросить Фелластра, пленника из числа перьеруких...
- Небось он опять будет молчать, - буркнул Малыш.
- Доброе дело пытками начинать... - вырвалось у Фолко.
Вингетор усмехнулся:
- Нет, на сей раз я хочу от него слишком многого. Придется обещать этому парню свободу... а потом, если он окажется разговорчивым, и в самом деле выпустить его.
- А если он не поверит? Или начнет врать? - не отставал Малыш.
- Если заговорит - скажет правду. Перьерукие по-своему честны и блюдут данное слово.
- Наплевать на этого Фелластра! - махнул рукой Торин. - Фьергун собирать все равно придется... Что там было раньше, на месте этой державы?
- Да ничего не было! - последовал ответ. - Я понимаю твою мысль, почтенный гном. Да, держава возникла ниоткуда, на пустом месте, где испокон веку обитало лишь несколько донельзя нищих кочевых племен...
Пять дней промелькнули, точно один.
Умбарская гавань встретила корабль Вингетора привычной суетой. Возле пирсов спокойно застыли суда под флагами Амлоди, Гротти, Хьярриди и других, ушедших в поход на Исену. Отыскался и вымпел Фарнака.
- Вот это да! - вырвалось у Малыша. - Так, значит, они вернулись!..

***

Умбар сильно изменился. Почти не попадались на улицах харадримы; то и дело грохотали подкованными сапожищами эльдринги, назначенные нести городскую стражу. Возле памятной таверны возведено было настоящее укрепление из бревен и камней, охранявшееся двумя десятками морских удальцов, вооруженных до зубов.
Фолко, Торин, Малыш, Вингетор и Фарнак сидели внутри, за длинным столом. Зала была полна; всюду слышались соленые шутки и хохот. Доблестные морские таны гуляли.
- Нельзя сказать, что все прошло как по маслу, - неспешно говорил Фарнак, прихлебывая пиво. - Когда мы высадились в Тарно, там уже не осталось камня на камне, а поджидавший нас Ория рассказал, что хегги и ховрары подошли в великих силах. Защитить крепостицу было невозможно. И еще мы узнали, что большая часть сил поднявшегося Минхириата двинулась на Рохан, навстречу Эодрейду. А потом... потом-то и началось главное веселье - котам смех, а мышкам слезы. Мы ударили с трех сторон... Без хазгов все эти хегги и прочие не выстояли бы против нас и минуты, но... дрались они точно безумные, и немало наших полегло, прежде чем мы их опрокинули.
Именно опрокинули, а не перебили - они просто рассеялись. Мы заняли Тарн и двинулись вверх по Исене. Если у короля Эодрейда и был какой-то план на этот случай, нас он об этом, увы, оповестить уже не смог. Его войско дралось на Исенской Дуге; и оно продержалось, пока не подошли мы.
Получилась славная драка! Но хазги есть хазги - пока роханцы сумели их рассеять, потеряли много бойцов... Короче, война кончилась уже после первого боя. Ополчение Минхириата расползлось кто куда. Эодрейд сунулся было следом, но с хазгами шутки плохи - передовой полк полег почти весь, - правда, и этих коротышек-лучников с собой захватил преизрядно. После этого все утихло. Роханцы остались с чем были - ну разве что перебрались на одну гряду холмов западнее. Мы получили свою землю в устье Исены, хотя и меньше, чем ожидали. И дело даже не в короле Эодрейде и не в хеггах с ховрарами - они прямо кишели там, когда мы отплывали, - а в том, что наш ряд выполнен не до конца. Роханцы не вышли к Морю! Впрочем, хотел бы я знать, как они рассчитывали удерживать столь обширные новоприобретения...
Однако, так или иначе, вся Исена до самого устья - в наших с Роханом руках, и просто так мы от нее не откажемся. А долю земли мы уменьшили сами - невместно брать незаслуженное. Когда, как сказано в ряде, враг больше не сможет двинуться к Эдорасу с Заката - мы и потребуем все полностью. Вот так-то, друзья мои! - Он глотнул. - Коротким рассказом - все. Про подвиги вам споют скальды! - Тан хохотнул.
- Почтенный Фарнак... - Фолко мучительно подбирал слова. - А... не виделся ли ты с королем Эодрейдом?
Торин и Малыш разом насторожились, уловив, откуда ветер дует.
- Видел я его, - махнул рукой Фарнак. - Белый весь от бешенства - что план его провалился. И... кгхм... на вас, друзья мои, зол весьма и весьма.
Вам в Рохане пока лучше не появляться...
Фолко вздохнул. Малыш скорчил разочарованную гримасу, Торин потупился.
Ничего иного они и не ожидали, но... как-то все ж не верилось.
- Полк лучников попал под команду этого, как его, Седьмого Маршала Марки, забыл имя, - продолжал Фарнак. - Парень он, может, и храбрый, да вот мозгами его Морской Отец явно обделил. Вывел он пять сотен стрелков в чистое поле против хазгской атаки... королевскую конницу прикрыть хотел.
Ну и положил половину своих...
Фолко до боли треснул кулаком по столу. Так и знал! Его полк! Им собранный, обученный, привыкший к его команде!.. Конечно! Теомунд! Седьмой Маршал! Да ему и десятком-то нельзя командовать, не то что полком!
Проклятье! Сожри вас всех Шелоб!
- Сделанного не воротишь, Фолко, - угрюмо проворчал Торин, наблюдая за приятелем хоббитом.
- Да. Да. Верно. Не воротишь. - Фолко невидящим взором смотрел в стену.
Его полк!
- Не забудь, из-за чего все это случилось, - напомнил Малыш.
Махнув рукой, Фолко припал к кубку. Терпкое гондорское... сейчас он пил его словно воду.
- Нам нельзя задерживаться здесь, - вырвалось у него. - Надо идти на Юг.
- На Юг? - Фарнак удивленно поднял брови.
- Именно так, сильномогучий Фарнак. - Вингетор положил руку на эфес. - Именно на Юг. Сперва я тоже думал - можно отыскать себе надежное укрывище на Севере, чтобы между нами и напирающими с Полудня остались бы и Гондор, и Харад... а теперь вижу - я ошибся. Спасение - только в наступлении.
Быстром, стремительном... как в тот год, когда смели Торхоод...
- Фьергун! Ты предлагаешь... фьергун? - изумился Фарнак.
- Если бы я мог "предлагать"! - Вингетор досадливо дернул плечом. - Разве Совет меня послушает? Да и твое слово, сильномогучий тан, стоит там не намного больше!
- Ты думаешь, южане скоро сомнут Харад и навалятся на нас?
"Если прежде на вас не навалится сам Харад", - подумал Фолко.
- Судя по тому, как они обустраиваются на новых местах, - несомненно.
- Всегда лучше недооценить опасность, чем переоценить ее... - проворчал Фарнак. - Но, проклятье, мои люди устали, клянусь Морским Отцом! И половина дружины осталась в Тарне!
- Для разведки многого не надо, старый друг, - усмехнулся Вингетор. - Соберем охотников.
- Две команды на одном корабле? - Фарнак поморщился. - Мордобоем дело кончится, ты же знаешь!
- Нет. Два небольших корабля. Твой "Крылатый Змей" и моя "Скопа".
Двенадцать десятков мечей. Достаточно.
- Клянусь Морским Отцом! Если бы не тот перьерукий в твоем подвале... и рассказы моих старых друзей... я сказал бы, что тебе снятся страшные сны, о сильномогучий, не взыщи за прямую речь!..
- Кстати о перьеруком, - мрачно обронил Вингетор. - Фелластр сбежал.
- Как сбежал? - хором воскликнули все остальные.
- Именно так, - Вингетор с досадой сжал кулак, - сумел сбежать из-под замка, убив трех стражей - опытных, бывалых воинов... Я подозреваю, что ему помог кто-то из челяди... Не стану оскорблять слух моих собеседников этими незначительными подробностями... Важно одно: Фелластр сбежал, и, бесспорно, скоро мы о нем услышим. Впрочем, готовиться к походу нам это не помешает. А мешкать не следует...
- Да, осенние шторма скоро... - проворчал Фарнак. - Хорошо бы успеть проскользнуть у них под носом... Там-то, дальше к югу, поспокойнее будет...
- Я надеюсь, что через неделю мы отвалим. - Вингетор неожиданно поднялся. - Я все-таки попытаюсь предупредить старейшин...
- Ну, а мне надо расшевелить своих... - Фарнак допил пиво. - Идемте, друзья...

СЕНТЯБРЬ, 21, УМБАР

Фолко стоял на узкой носовой палубе "Скопы". Этому кораблику, всего о шести парах весел, скорее подходило имя "дракончик", нежели гордое "дракон". Легкий, верткий и ходкий, он предназначался для стремительных рейдов, разведки и набегов на незащищенные края. Теперь ему предстояло бросить вызов могучей и таинственной державе, точно Феникс из пепла возникшей за самыми дальними рубежами ведомых в Гондоре и Арноре земель.
Следом за "Скопой" из гавани выходил "Крылатый Змей" - тоже на шести парах весел, такой же длинный, узкий и быстрый. Ветра менялись; важно было поймать северный или северо-западный и проскочить Умбар за несколько дней, не останавливаясь на ночлег. Кормчие торопились. И не без оснований.
Несколько месяцев Фолко не был в Умбаре и не мог не поразиться царящей в городе тревоге. Драки с харадримами вспыхивали повсеместно; не зря по улицам день-деньской вышагивали дозорные. Южане не оставались в долгу - и все таверны, кабачки и тому подобные излюбленные эльдрингами заведения выставили солидную охрану. Из пустыни доходили зловещие слухи: правитель Харада как будто бы решил раз и навсегда покорить Умбар, захватив единственную крупную гавань на всем тхеремском побережье. Правда, слухи не мешали умбарским работорговцам успешно и прибыльно сбывать живой товар харадским покупателям, среди которых почти исчезли свободные купцы - всех невольников забирал сам правитель Великого Тхерема...
Жалящий, злой Свет по-прежнему беспрепятственно разливался по южным землям; а там, куда он не мог проникнуть, неизбежно начинала скапливаться такая же злая Тьма.
Соглядатаи донесли тану Старху: его враги вышли в море. Он считал Фарнака своим кровным врагом с того самого момента, как тот обошел его в гонке к умбарским пирсам. И даже не задумывался о том, что раньше он давно и думать бы забыл об этой неприятности - ну, разумеется, устроив Фарнаку пару-тройку "приятных" сюрпризов. На сей раз сюрпризы устроить не удалось - и это странным образом лишало Старха сна и покоя. Не радовали даже крупные барыши от продажи невольников.
- Тан! - Хирбах, один из десятников Старха, неловко топтался на пороге.
- Они вышли в море, мой тан. Два корабля. "Крылатый Змей" старой лисы Фарнака и "Скопа" этого гондорского выползка Вингетора. На обеих посудинах, видит Морской Отец, едва ли больше полутора сотен мечей - а скорее всего, и тех не наберется.
- Отлично, - процедил сквозь зубы Старх. - Мы идем следом. Их лоханки хоть и вертлявы, а до Двурогой Скалы им от нас не оторваться. Голубятника сюда!
Некоторое время спустя обученная птица взмыла в поднебесье, неся свернутое трубочкой письмо Старха, адресованное сильномогучему тану Скиллудру...

ТОТ ЖЕ ДЕНЬ. ЗАПАДНАЯ ОКОНЕЧНОСТЬ ХЛАВИЙСКИХ ГОР

- Ну вот и дошли, - спокойно заметил Санделло.
- Дошли, - выдохнула Тубала.
По правую руку от них вздымались громады Хлавийских Гор (по-тхеремски - Горы Ледяных Потоков). Горбун и воительница обогнули исполинский хребет по узкой прибрежной полосе между скалами и океаном, шириной едва ли в четверть лиги. Здесь кончались тхеремские владения. Когда-то от Моря до гор тянулась настоящая высокая стена с башнями, но потом края к югу от гор опустели - и правитель Тхерема счел разорительным держать большой гарнизон так далеко от столицы. Стена мало-помалу пришла в негодность, буйный южный лес волной нахлынул на нее, оплел гибкими лозами, подкопал корнями, расшатал каменные блоки проросшей в швах травой. Караульные башни были покинуты... но так только казалось.
Взобравшись повыше, Санделло и Тубала смотрели на покосившуюся пузатую башню. На темной от времени крыше виднелись свежие, светлые заплаты.
Кто-то попытался кое-как привести в порядок башню... неужто тхеремцы?
- Коней через стену не поднимешь, да и я стар уже по скалам прыгать, - проговорил Санделло. - Видишь - они ворота еще починить не успели? А за ними - тропа?
Тубала молча кивнула.
- Вот там и проедем. Не знаю, кого нам тут послала судьба...
- Но кем бы они ни оказались, им крупно не повезло, - подхватила Тубала.
Горбун холодно усмехнулся. Правая рука его погладила перевязь с метательными ножами.

Предыдущая страница 15 Следущая страница


Адамант Хенны 16

...Наверное, это походило на ночной кошмар, только отчего-то привидевшийся при ярком свете, средь бела дня... Из чащи вырвались двое всадников; прогудел чудовищный лук в руках горбуна, свистнула первая стрела - один из часовых, смуглолицый горбоносый воин, умер, не успев даже понять, что умирает. Мелькнул брошенный нож - тяжелое лезвие пробило кованый панцирь второго стражника. Клинок, пущенный тонкой девичьей рукой, с легкостью прошил стальную на грудную пластину, что могла выдержать даже арбалетный болт...
Когда-то широкий воротный проем закрывали массивные створки; время, дожди и прочие южные прелести превратили доски в труху. Обосновавшийся здесь отряд начал было чинить их, но успел навесить только одну половину.
Вторую - на всякий случай - перегораживала рогатка.
Тубала оказалась на корпус впереди горбуна. И пока тот натягивал лук, взяв на прицел выскочившего на гребень стены копейщика, девушка в один миг оказалась возле ворот. Навстречу вывернулся стражник с длинным протазаном в руке; но прежде чем широкое лезвие страшного оружия опустилось, снося головы и коню, и всаднице, коротко и беспощадно сверкнула сабля. Тонкий клинок с легкостью рассек могучее, окованное железом древко и развалил надвое тело слишком храброго южанина...
За стеной уже вопили:
- Хен-на! Хен-на!
Санделло стрелами снял со стены двоих - уже натянувших было луки.
Тубала рванула подвешенный справа от седла длинный серый сверток. Миг спустя на свет появилось настоящее стальное чудовище - так что даже видавший виды горбун присвистнул.
В руках Тубалы оказался меч, громадный двуручный меч: широкая гарда, два коротких дополнительных острия в нижней трети лезвия; таким оружием могут сражаться лишь самые сильные и опытные воины.
Девушка без всякого видимого усилия взметнула страшный клинок. Миг - и рогатка с сухим треском распалась надвое. Еще миг - и круговой удар снес еще торчащие сверху жерди.
- Дава-ай! - взвизгнула Тубала. Конь прянул через поверженную преграду, опрокинув еще одного врага.
Санделло последовал за девушкой.
Узкая дорога сделала крутой поворот, заросли надежно прикрыли двух искателей приключений. Позади не смолкали разъяренные вопли. Лес мчался навстречу...
Они свернули. Раз, другой и третий, стараясь запутать и сбить со следа погоню. Приходилось выискивать разрывы в сплошной стене деревьев, петлять, отыскивать ручьи и оттянувшиеся далеко от материнских скал каменные осыпи - потому что сзади не стихал песий перебрех.
Но за ними гнались настоящие мастера своего дела. Вопли: "Хен-на!
Хен-на! Куан-ло! Хен-на!" - приближались. Лошади Тубалы и Санделло несли тяжелые вьюки; преследователи же скакали налегке.
Горбун резко осадил коня.
- Не уйти! - прохрипел он, скидывая лук. - Давай!..
Тубала поняла без лишних слов.
Узкая дорожка - совсем недавно проложенная на месте звериной тропы.
Слева - глухой лес, странный, страшный и чуждый северянину; справа - топкое место, широкий и мелкий ручей, в котором запросто увязнешь...
Первая стрела Санделло вырвала из седла скакавшего впереди воина.
Горбун стрелял почти в упор; он успел выпустить еще одну стрелу, когда из зарослей справа от дороги молнией вырвалась Тубала, вскинув свой жуткий двуручник.
Сверкающее полукружье взмаха напрочь снесло голову лошади одного из преследователей. Всадник полетел в пыль - и стрела аккуратно клюнула его в не защищенную панцирем шею. Над плечом и головой Тубалы пропели две вражеские стрелы; но девушка, рыча, точно неистовый берсерк, не обратила на них никакого внимания. Двуручный меч взлетел в позицию для удара так же быстро, как и легкая сабелька; взмах - и верхняя половина тела всадника рухнула, ноги и крестец остались в седле, словно все еще куда-то скакали...
Санделло отбросил лук.
Колечки на мече радостно и беззаботно зазвенели, словно детские погремушки.
Щербясь, вражье лезвие проскрежетало по кольцам. Разворот - и рука противника отделилась от туловища...
Вокруг Тубалы кипел настоящий кровавый вихрь. Тяжеленный прямой меч в ее кажущихся такими нежными ручках порхал, словно бабочка, рубя направо и налево. Никто не успел не то что схватиться за луки, но даже и натянуть поводья. В считанные секунды потеряв десятерых, преследователи попятились было, но ненадолго. Кто-то дико завопил: "Куан-ло! Хен-на! Хен-на!" - и десяток уцелевших вновь бросился вперед...
Наконец рухнул последний. Тубала с презрительной гримаской отерла покрытый кровью двуручный меч и аккуратно привесила к седлу.
- Лихо дралась, лихо, - заметил Санделло. - Но задерживаться тут, право же, не стоит.
- Но... это ведь не тхеремцы! - удивилась воительница, на мгновение вглядевшись в лицо одного из убитых.
- Разумеется, нет. Только сейчас поняла? И не обратила внимания, что рогатка в воротах закрывала дорогу с севера на юг, а не наоборот? - усмехнулся Санделло, тронув поводья.
- И твоим Авари мы дорогу открыли... - прошипела Тубала, поджимая губы.
- Открыли, - без улыбки кивнул горбун. - Но это и к лучшему. Все их стрелы не отразить даже тебе, моя лучшая ученица... Уж у них-то хватит ума, случись что, не лезть к тебе под меч...

***

Миновало еще два дня. Предгорные влажные леса кончились; перед странниками вновь распахнулась бескрайняя степь, по которой бродили неисчислимые стада рогатых антилоп.
- Ну, куда путь держим? - сварливо осведомилась Тубала, когда они остановились на вершине сглаженного ветрами и водой холма.
- Отойди-ка шагов на полсотни и не мешай мне, - спокойно проговорил горбун, твердо глядя в глаза воительнице. - Нечего тебе на это смотреть.
- Это еще почему? - вскинулась было Тубала, но взгляд холодных глаз Санделло остался тверд, и воительница, бормоча под нос такие словечки, что вогнали бы в краску самого отъявленного забулдыгу-эльдринга, поплелась прочь.
Санделло достал Талисман Олмера.
Тубала дернулась, как от удара, едва тусклый ободок желтого металла (неровный, с царапинами, местами даже помятый) вынырнул из кожаной зепи на поясе горбуна.
Немного погодя Санделло выпрямился:
- Теперь нам строго на восток. Вдоль этих гор. Поехали...

***

Бывший сборщик податей Миллог и неотступно сопровождавший его пес шли и шли на восток. Они давно миновали Друвэйт Лаур, оставили позади Андраст, с горем пополам, едва не утонув, переправились через Лефнуи, прошли весь Анфалас, крадучись обогнули Дол-Амрот, на похищенной лодке одолели устье Андуина Великого и вступили в Южный Гондор. В приморских поселениях Миллога принимали за безумца, но в общем не гнали и не обижали, порой даже подкармливая. Толстяк исхудал и пообносился; у пса можно было пересчитать все ребра. Они обшаривали каждый фут берега; Миллог расспрашивал рыбаков - не попадался ли им утопленник? Над ним смеялись - откуда ж твой утопленник здесь возьмется, ежели потонул аж за устьем Исены! Миллог не слушал насмешек. Он просто поворачивался и шел дальше. К тому времени, как Санделло и Тубала добрались до Хлавийских Гор, Миллог и пес уже приближались к Поросу.

ЧАСТЬ ТРЕТЬЯ

1732 ГОД. ОСЕНЬ

ПРОЛОГ

Узкая извилистая долина вела с севера на юг, насквозь пронизав Хлавийские Горы. Затененная черными телами отвесных скал, полная журчащих водопадов, что срывались с огромных откосов. Несмотря на крутизну и высоту горных стен, жаркое южное солнце все-таки заглядывало сюда, и долина пышно зеленела. По ней вилась малозаметная, но все же упрямо не поддающаяся натиску зарослей тропинка; протоптали ее явно люди, а не звери. И сейчас по этой тропинке с величайшим трудом двигались двое. Юная девушка с льющимися волной золотистыми волосами - щеки ввалились, глаза запали; она еле передвигала ноги, тяжело опираясь на плечо спутника - немолодого седовласого мужчины с худым обветренным лицом и глубоко посаженными горящими глазами. Одежду странникам заменяли обгорелые лохмотья. На плече мужчины висел наспех сработанный лук; за веревочный пояс заткнута тонкая изящная сабля с небольшой рукоятью. За спиной приторочен второй меч - куда длиннее и тяжелее. Оружие примотано намертво - из-за длины выхватить клинок все равно невозможно. Одной рукой мужчина крепко обнимал за талию свою спутницу, практически волоча девчонку на себе.
Девушка так обессилела, что выглядела совершенно безучастной и равнодушной к происходящему. Похоже, все силы ее души уходили на то, чтобы заставить перемещаться эти проклятые, не желающие повиноваться ноги.
Мужчина же, напротив, казался одержимым. Он ломил и ломил вперед, словно прорываясь сквозь вражьи ряды к одному ему ведомой цели. Темные глаза горели бешенством.
Серый и Эовин пробивались на юг. Каким-то чудом, едва не умерев от жажды, они одолели выжженную дотла, засыпанную пеплом равнину. Эовин ни за что не выдержала бы такой путь в одиночку. Когда сознание уже начинало мутиться, глаза ее видели склонившееся над ней перекошенное, искаженное лицо Серого; губы его шептали какие-то слова, и тогда странным образом прибавлялось сил и жажда отступала.
А потом на краю пепельной пустыни они нашли небольшой ручеек, сбегавший с гор к случайно уцелевшей от огня рощице... Как они пили!..
...Последнее, что помнила Эовин, - взметнувшиеся со всех сторон занавесы гудящего пламени. Нестерпимый жар опалил лицо и руки... от боли она тотчас повалилась в обморок, не успев даже испугаться или подумать о смерти. А когда пришла в себя, уже настал вечер. Огонь уступил в битве дождю, поле брани превратилось в покрытое засохшей грязью кладбище.
- Их... никого... нет... - раздельно, точно глухой, выговорил Серый, и Эовин внезапно поняла, что он сидит вот так, повторяя одно и то же, уже очень давно - быть может, сутки или даже больше.
Серый перетащил бесчувственную девушку к небольшому родничку, каким-то чудом вновь пробившемуся сквозь грязь и пепел. Все, что у них осталось, - это сабля Эовин и найденный Серым меч.
- Их... никого... нет... - вновь повторил Серый, вставая. - А ведь я должен был их спасти. Я обещал им! - выкрикнул он, вдруг сжимая кулаки. - Обещал!
- Что... - пролепетала Эовин.
- Когда мы ворвались в пламя, - мрачно, но совершенно спокойно проговорил Серый, - я сказал ему: "Остановись!" Но оно не послушалось...
"Спятил!" - с ужасом подумала Эовин.
- Думаешь, я повредился рассудком? - словно прочитав ее мысли, усмехнулся Серый. - Отнюдь. Смотри!
Его кулак врезался в покрытую пеплом землю. Взвилось серо-черное облачко; и внезапно заалели пышущие жаром угли. Миг, другой... и вот уже поднялся первый язычок пламени. Что там горело? Неведомо... Прошедшая пламенная стена выжгла все, что могло гореть...
По лбу Серого обильно катился пот, оставляя грязно-черные разводы на покрытом копотью лице. Он тяжело, прерывисто дышал.
- Могу зажечь. А могу и погасить. Смотри!
Серый вновь вытянул руку - пальцы сжаты в кулак. Наставил его на новосотворенный огонь - и напрягся. Лицо свело судорогой.
Язычок пламени задрожал и исчез, угли злобно зашипели, окутавшись паром, словно кто-то плеснул на них водой.
- Ты волшебник! - вырвалось у Эовин. - Самый настоящий волшебник!
- Я? Волшебник? О нет! - Серый горько рассмеялся. - Если бы это было так! Я не отмерял бы тогда в цепях весь путь невольника! А здесь, на поле, нашел бы способ спасти всех, сражавшихся вместе со мной! Нет, Эовин, нет.
Больше я ничего не умею. Когда огонь пошел на нас и я понял, что спасения нет... то вдруг почувствовал себя в силах обуздать пламя... уберечь хотя бы тех, кого судьба поставила биться в этом бою со мной бок о бок... Но вытащил только тебя! Спросишь - почему? Не знаю! Кто-то остановил меня...
Кто-то словно подставил мне подножку... Хотелось бы знать - кто?.. Ладно, двинемся дальше - на юг. Какая-то Сила гонит меня туда... я чувствую, что там - все ответы, там - вся истина... Кто я? Каково мое настоящее имя? Где моя родина? И еще... смотри!
Серый взялся за меч. Длинный, почти в четыре фута, с широким лезвием, - таким оружием удобно и рубить, и колоть, можно биться, держа и одной, и двумя руками. На праздниках и турнирах в Хорнбуге Эовин видела могучих воинов с подобными клинками. Главным образом такой меч хорош в конном бою, но и в пешем тоже, - вспомнила Эовин слова учителя. В Рохане воинским искусствам учили всех - и мальчишек и девчонок...
Серый взялся за меч. Миг - и лезвие свистнуло, вспарывая воздух; клинок мгновенно превратился в туманное облако, окутавшее Серого. Эовин оторопела. Таким мечом не играют, как легкой тросточкой! Так можно крутить саблю - но не четырехфутовый клинок!
Серый резко повернулся вокруг себя. Левая рука подхватила рукоять пониже правой ладони, клинок взвизгнул; вспыхнула молния удара. Окажись там воин даже в полном доспехе - его разрубило бы надвое.
- Вот так. - Серый опустил оружие. - Там, где я жил раньше, меня даже в ополчение не взяли... не знал, с какого конца за меч берутся...
Путникам повезло - они наткнулись на ведущую вверх, в горы, малоприметную тропку. Она не подвела Правда, плохо было с едой. Серый смастерил лук, надергав нитей для тетивы прямо из их одежды. Стрелы у него - даром что без железных наконечников, а просто обожженные на костре - оказались отлично сбалансированы и летели куда надо, - но дичи попадалось очень мало, приходилось есть коренья и какие-то подозрительные травы, от которых потом шумело в голове, а мысли путались. Эовин еле-еле отлежалась после одного такого обеда...
Ущелье казалось мертвым - ни людей, ни зверья, лишь изредка взмывали к небу птицы. Дорога долго тянулась вверх, и каждый шаг давался Эовин труднее предыдущего; но наконец настал день, когда они миновали излом хребта и двинулись вниз.

Глава 1

СЕНТЯБРЬ, 28, ТРАВЕРЗ ЗАПАДНОЙ ОКОНЕЧНОСТИ ХЛАВИЙСКИХ ГОР

Левая рука медленно наливалась томительной, тянущей болью. Вскоре прибавится жжение. Все будет как обычно - Фолко уже привык к приступам.
Они повторялись с унылым, размеренным постоянством каждые четыре дня и длились по часу и более. Когда становилось совершенно невтерпеж, хоббит начинал скрипеть зубами. Друзья ничем не могли помочь - даже опытный в целительстве Вингетор. Оставалось только терпеть, надеясь, что рано или поздно им удастся добраться до источника этого проклятого Света - и погасить его.
На крошечной "Скопе" было совсем мало места. Пространство под палубой забили припасами; Фолко насилу смог приткнуться в уголке. Проклятая боль!
Близится берег, первая разведка, - а он валяется тут с чувством, словно его левая рука побывала в гнезде диких пчел!
Превозмогая себя, Фолко все же поднялся на палубу. "Скопа" из-за малой осадки легко могла подойти к самому берегу, но кормчий Вингетора, светловолосый гигант Освальд, осторожничал, не желая рисковать в незнакомом месте. На волны сбросили небольшую лодчонку.
Баюкая левую руку, Фолко с завистью смотрел, как Торин и Малыш устраиваются на поперечной банке. С ними отправлялись еще двое из команды Вингетора. "Крылатый Змей" Фарнака тоже высылал разведку.
Восемь воинов выбрались на берег. Открылась старая стена с башнями, сооруженная здесь Тхеремом в незапамятные времена; остроглазый Хьярриди, напросившийся таки в этот поход простым десятником, углядел дымок над одной из башен. Это показалось странным - укрепления, по словам Вингетора и Фарнака, давным-давно покинуты. Решили узнать, в чем дело; было строго-настрого ведено не ввязываться в драку. Поэтому лодки плыли открыто, ни от кого не прячась; другое дело, что на кораблях затаились, готовые в любой миг к бою, лучники и арбалетчики.
Уловка сработала. Фолко не сомневался, что за ними уже давно наблюдают, - он чувствовал чужое внимание, чужие пристальные взгляды, что жадно обшаривали остановившиеся корабли. Шестеро эльдрингов и двое гномов остановились у самой черты прибоя, не торопясь идти дальше. И правильно сделали - навстречу им вышел целый отряд.
Всего десятка два - люди и перьерукие. Луки, копья, легкие щиты - у сородичей Фелластра; длинные кольчатые рубахи и высокие островерхие шлемы - у их соратников. Разговор длился недолго - хотя расстались стороны вполне мирно.
- ...Не знаю даже, что и сказать. - Торин в смущении чесал затылок всей пятерней. - Нормальные люди. И перьерукие эти... с ними можно говорить!
Речи мы их, понятно, не разумели, но там нашелся один, кто складно лепит по-тхеремски...
- С ним я и побеседовал, - подхватил Рагнур. - Короче, это пограничная стража великой империи Хенна - или Хенны... Он у них что-то вроде небожителя. Какое-то время назад его озарила истина, и... все племена склонились пред ним. Он наполняет радостью сердца верных слуг своих, а отступников и врагов карает безумием... Ну и все такое прочее.
- Тут я сказал; мол, повидаться хотим, приобщиться его благости, - продолжал Торин. - Это им, похоже, понравилось. Надо плыть, короче, на юг - до устья Каменки. На месте Нардоза они теперь свой город возводят... И подняться вверх по течению. Там, дескать, будет тракт к ставке этого самого Хенны...
- А у него что, столицы нет? - жадно спросил Фолко.
- У кого? У Хенны? Да вроде как и в самом деле нет. Он кочует по южным отрогам Хлавийских Гор, где берет начало Каменка, - отозвался Рагнур. - Где-то там он и обретается...
- Идти на двух "драконах" в глубь материка... гм... - в задумчивости прогудел Фарнак. - А реку они в любой момент перекроют... Да-а...
- Невесело, согласен, - кивнул Вингетор.
- Мы спросили у этих напрямик, - продолжал Рагнур. - Их набольший ответил: мол, Великий Хенна всегда рад желающим вкусить его благости. Я сказал: мы вооружены. Они ответили: нам, то есть им, нечего бояться.
- А потом мы узнали и кое-что еще, - продолжил Торин. - Они стали выпытывать, откуда мы; Рагнур сказал; из Умбара, с Севера. Их начальник покивал и осведомился, не за двумя ли преступниками мы гонимся...
- Это потому, что я хотел узнать - не проезжал ли тут кто-то в последнее время! - вставил кхандец. - Спросил просто ради того, чтобы понять, зачем здесь сидит вся эта орава и от кого они охраняют давным-давно никому уже не нужные стены. А в ответ услышал...
- Что совсем недавно через их заставу обманом, коварством и черным злым чародейством прорвались двое, без сомнения, беглых убийц. Напустив колдовства, они убили нескольких стражей...
- Вот это да! Кто ж такие? - вырвалось у Фолко.
Торин мрачно улыбнулся:
- Сейчас поймешь. Одна девушка, совсем молодая, с темно-русыми волосами. Сражается точно вырвавшийся из подземелий демон. Второй... немолодой уже мужик, тоже крепкий боец, лучник... и горбатый в придачу.
Фолко похолодел. Вот это да! Ну что ж, они не ошиблись. Раз уж сам Санделло отмерил сотни и сотни лиг, стремясь на Юг, - значит, и им давно уже следовало туда отправиться. Хоббит даже не заметил, как ушла боль...
Санделло на Юге! А русоволосая дева-воительница - уж больно смахивает на Тубалу! Где же они встретились, как нашли друг друга? Впрочем, так ли это важно теперь...
- Мы, разумеется, сказали, что крайне возмущены, - закончил Рагнур. - Э, а чего это вы так смотрите? Знакомы с удалой парочкой?
- Так девчонку и ты знать должен... - проворчал Торин.
- Тубала?.. Ну да, понятно. А второй? Горбун?
- Тоже наш старый знакомец...
Корабли шли дальше на юг.

СЕНТЯБРЬ, 30, ИСТОКИ КАМЕНКИ, ЮЖНЫЙ СКЛОН ХЛАВИЙСКИХ ГОР

- Вот и все. - Серый осторожно опустил бесчувственную Эовин на мягкую траву. Последние два дня девушка оставалась в беспамятстве. Серый мог лишь поить ее, хотя после того, как они спустились с перевала дичи стало больше. - Дошли. - Он склонился над девушкой, осторожно коснувшись шершавой ладонью лба.
- Дошли, но она умирает, - вдруг четко и спокойно сказал он сам себе. - Духи гор выпили всю ее силу... А меня они отчего-то побоялись... Ты должен вспомнить, что теперь делать... Должен вспомнить!
Воин двигался медленно и как-то неуверенно словно во сне и будто бы сам удивляясь. Длинный четырехфутовый меч он воткнул возле головы лежащей Эовин, так чтобы тень от перекрестья падала на левую часть груди, там, где сердце. Легкую изогнутую саблю Серый воткнул у девушки в ногах; сам встал спиной к западу и лицом к востоку, широко раскинул руки и запел.
Это была древняя и страшная песнь, на забытом языке племен Востока; у поднимающегося Солнца и встающей Луны черпали они силы, влагая их в заклинательные песни; размеренным речитативом текли странные трехстишия, и тень креста на груди Эовин становилась все гуще и темнее...
Когда из-под этой тени внезапно хлынула черная кровь, девушка со вздохом открыла глаза:
- Что?.. Где?.. Кровь...
Серый обессиленно упал на колени.
- Поешь... - выдохнул он. - Поешь... я там... пару птиц сбил... зажарил. Ты... поешь...
К вечеру Эовин совсем приободрилась. Они уже совсем было собрались двигаться дальше, вниз, на равнину, вдоль берега неширокой быстрой речушки, когда Серый внезапно выпрямился и резким движением выдернул меч из земли. В отдалении показались всадники. Будто неведомым образом прознав о двух миновавших горы изгоях, они во весь опор летели прямо к ним.
Эовин потянулась за саблей; Серый поднял меч на изготовку. Позади густые, непролазные заросли (эх, жаль, от скал далеко отошли!) - дорого ж они им дадутся, если только у нападающих не окажется стрел!
Всадники быстро окружили Серого и Эовин. Высокие, сильные воины, в длинных кольчугах, с мощными, под стать хазгским, луками и недлинными кривыми саблями. Бойцов было десятка полтора - явно видавших виды.
Трое спешились и, разматывая арканы, осторожно полезли на холм.
Остальные держали на прицеле Серого.
Эовин сжалась, стискивая саблю. Будь что будет. Но живой она им не дастся! Хватит, побыла уже рабой!
Трое с арканами не торопились. Окруженным деться некуда. Пусть пришелец размахивает длинным мечом - никто под его удары не полезет... А дернется, сам вниз прыгнет - тут его стрелами и утыкают.
Никто даже не озаботился спросить чужаков - откуда они, зачем, куда идут... Вязать - а там разберемся.
Взлетел первый аркан, и сразу же, молнией, за ним - второй.
Серый взмахнул мечом. Тяжелым полуторным мечом не разрубить легкую летящую веревку, это под силу только лучшим из лучших бойцов - но клинок в руке Серого обернулся свистящим вихрем... арканы еще летели, но каждый был уже рассечен натрое. Петли бессильно упали под ноги Серому; а увесистый меч, точно влитой, замер в отнюдь не бугрящейся мускулами руке немолодого воина.
Горбоносые стражники переглянулись. Они явно понимали толк в мечах и видели, что столкнулись с чем-то из ряда вон выходящим. Самое разумное теперь - попытаться вступить в переговоры (продолжая держать подозрительных чужаков на прицеле), а уж потом...
Позади первой линии воинов в кольчугах на смирной лошадке сидел невысокий человечек в скромном коричневом одеянии, без оружия. Именно он, когда всадники начали с сомнением переглядываться, вдруг привстал в стременах и завопил, точнее, даже заверещал высоким надтреснутым голосом:
- Кул-ла! Кул-ла-а, Хенна, Хенна, Хенна-а!!!
Высокий, режущий визг был нестерпим. Эовин упала на колени и, выронив саблю, зажала уши ладонями.
Серый пошатнулся и схватился за грудь, словно получил удар незримым оружием.
Спокойных, опытных, выдержанных воинов, что явно не собирались даром класть свои жизни, в один миг сменили обезумевшие, жаждущие крови дикари, возомнившие себя бессмертными.
Подхватив клинок, Эовин вскочила на ноги. Серый, оправившись, размахнулся мечом. На них катилась Смерть - катилась, разорвав воплями рты и округлив безумные глаза. Эовин казалось - она видит на губах воинов проступившую пену, словно у больных падучей.
Они бежали со всех сторон - кто-то даже вломился в кусты, с яростью рубя их саблей, точно злейших врагов. Человек семь одновременно оказались возле Серого и Эовин.
Девушку учили сражаться. И потому первый нацеленный в нее выпад Эовин отвела, ловко отскочив в сторону. Кольчужная рубаха промахнувшегося воина спускалась до колен, но поножей он не носил. Эовин изо всей силы рубанула по ногам. Рубанула и повела клинок на себя, как учили... Враг истошно заорал от боли, падая навзничь.
А Серый уже вовсю крутил свой длинный меч. Клинок ломал тонкие сабли, точно бревно - тростинки. Но даже оставшись с бесполезными обрубками, воины Хенны не отступали, и тогда меч разил - безжалостно, беспощадно, насмерть, вспарывая кольчуги и снося головы... Пятеро нападавших погибли прежде, чем успели понять, что происходит.
Любого другого врага подобное бы заставило остановиться, отступить, взяться за луки и спокойно прикончить чересчур умелого мечника. Но не этих несчастных. Они нападали, пытаясь свалить Серого голыми руками.
Человечек в коричневом вновь встал в стременах. Теперь он вопил безостановочно, вернее, визжал, точно свинья под ножом. Лицо Серого, и без того залитое потом, исказилось от боли - но рубить он не перестал.
Эовин оказалась оттертой в сторону. О ней все забыли - только бился и грыз землю раненный девушкой враг. А смертоносное оружие Серого все разило и разило, прорубая шлемы, отсекая руки... Вся земля вокруг была залита кровью. Последнего из нападавших Серый развалил надвое страшным ударом сверху.
Уцелевший человечек в коричневом тотчас повернул коня и, хлестнув его, поскакал прочь.
- Уф-ф-ф... - Серый устало опустился на землю. - Ты цела?
- Цела...
- Испугалась?
- Ага... Ужасно... - Эовин покраснела от стыда.
- Разве ж правда постыдной бывает? - негромко заметил Серый, медленными движениями стирая кровь с клинка. - Вставай, пошли. Коней хорошо б поймать... да кольчуг целых поискать. Я там, кажется, кой-кому просто головы снес...
Некоторое время спустя двое облаченных в кольчужные рубахи странников отправились дальше. У Эовин полы кольчуги доходили мало что не до пят - но Серый настоял.
- От случайной стрелы защитит. Если же в упор - то и кованые латы не уберегут... Ладно, поедем Судьбе навстречу. Чувствую, недолго нам осталось странствовать... Едем!
- А что это за странные люди? И кто этот в коричневом?
- Кто здесь живет, я не знаю, - покачал головой Серый. - И клич "Хенна!" слышу впервые. Но... видать, в нем сильные чары! Меня едва надвое не разорвало, как его услыхал... И свет... по глазам... яркий-яркий, ослепительный... Ух! Насилу выдержал...
Эовин направила коня ближе.
- С-серый... скажи мне... скажи правду... Ты - колдун, я знаю... но... может... ты не нашего рода? Не людского?
- Не людского? Чушь! - вдруг рассердился Серый, глаза его полыхнули яростью. - А какого же еще? Эльфийского, что ли?
- Перворожденные владеют могучей магией, говорили в Рохане...
- Разве я на эльфа похож?
- Колдовством можно сменить облик...
- Ерунда! - Серый злился все сильнее и сильнее. - Нашла с кем сравнить!
Я человек! Понятно?
- Но ты владеешь Силой...
- Вот это я и хочу узнать - что это за такая Сила! - прорычал Серый. - Откуда взялась и чего хочет!.. А теперь хватит пустых разговоров! Надо убираться отсюда, и поживей!

ОКТЯБРЬ, 1, ЮЖНЫЕ ОТРОГИ ХЛАВИЙСКИХ ГОР

Это была славная погоня. Почти десять дней не менее трех сотен всадников преследовали Тубалу и Санделло по пятам. Здесь, во владениях загадочного Хенны, приказы выполнялись четко и без промедлений. Стражники с пограничного рубежа, верно, быстро доложили куда следует, и с юга подтянулись подкрепления. К конным отрядам присоединились пешие; кольцо неумолимо сжималось.
Местность тут была дика и необитаема. Горбуну и воительнице приходилось все туже и туже подтягивать пояса - преследователи висели на плечах. Тут не до охоты! Санделло лишь изредка удавалось подстрелить какую-нибудь съедобную тварь.
Первой не выдержала Тубала:
- Сколько можно бегать, как зайцы?! Устроим засаду. Покажем этим мерзавцам, как гоняться за нами! Если ты против - я сделаю это одна! Сила моя возросла...
Санделло внезапно прищурился.
- Так что теперь я могу куда больше, чем раньше! Я уложу их целую сотню!
- А сто первый уложит тебя, - невозмутимо заметил Санделло.
- Это вряд ли!
- Не беспокойся, уложит. И быстрее, чем ты думаешь. Ты ловко крутишь меч, не спорю, - но уложить сотню никому не под силу. Ты не справишься даже с тремя десятками. Разве я не видел, что к концу боя у тебя совсем не осталось сил? Еще немного, и ты бы не выдержала...
Покраснев до корней волос,Тубалапрошипелачто-то неопределенно-яростное.
- Поэтому слушай меня. - Санделло говорил спокойно и уверенно, словно за плечами его следовал целый конный отряд в добрую тысячу сабель. - И не спорь, если не хочешь раньше времени отправиться за Двери Ночи!
Солнце уже клонилось к закату. Путь Тубале и Санделло преградила очередная глубокая долина, пролегшая меж отрогами хребта. Предстояло спуститься по склону, поросшему редким кустарником. Горбун внезапно поднял руку.
- Стой! - еле слышно приказал он. - Они там.
- С чего ты взял? - тут же заспорила воительница.
- Говорю тебе, они там!
- Тебе это подсказывает Талисман, который ты носишь невесть по какому праву?
- Наверное, прав у меня побольше, чем у тебя! - отрезал горбун. - А если будешь спорить - он точно достанется тем, кто гонится за нами!
- Что ж ты предлагаешь? - подбоченилась Тубала.
- Сворачивать, - коротко бросил старый мечник.
- Куда?
- На юг. Другого выхода нет. Ты полезешь на ту сторону под стрелы?
- Отобью! - самоуверенно бросила Тубала.
- И коню предназначенные - тоже? - Санделло был очень терпелив.
Тубала промолчала.
- Тебя не остужать - давно бы голову потеряла, - наставительно заметил Санделло.
Горбун постоял, прищурившись, высматривая что-то в зарослях на противоположной стороне долины. Потом спокойно снял с плеча лук, наложил тяжелую стрелу с узким граненым наконечником, каким пробивают доспехи, вскинул оружие и, почти не целясь, отпустил тетиву.
То ли солнце блеснуло на броне кого-то из поимщиков, то ли шевельнулась некстати ветка, выдав неосторожное движение, - так или иначе, с треском ломая ветви, по склону покатилось пробитое навылет тело. С такого расстояния хазгский лук разил наповал.
- Теперь поняла? - Санделло резко повернул коня.
- Хен-на! Хен-на! Хен-на-а! - истошно завопил кто-то невидимый, и вниз по склону тотчас бросились десятки людей - и в том числе перьерукие.
Тубала, зловеще оскалив зубы, вырвала из чехла свое двуручное чудовище.
- Лучше побереги силы. - Кольца на мече Санделло коротко тренькнули.
Враги, пешие и конные, окружали их со всех сторон.
- Убедилась? - ледяным голосом проговорил Санделло.
Тубала только шипела.
Они не успели никуда уйти. Среди редких зарослей, на самом краю непролазного леса, вновь вспыхнула схватка. Горбун и воительница попытались прорваться сквозь ряды южан, люди и перьерукие умирали с предсмертным хрипом "Хенна!" - и даже несравненное мастерство Санделло и Тубалы не могло одолеть эту доблесть. Враги не щадили себя; на лицах умирающих лежала печать блаженства.
Горбуна и девушку отжимали все дальше и дальше к югу. Погоня длилась до самой темноты.
Когда настала ночь, из сил выбились и преследователи и преследуемые.

Предыдущая страница 16 Следущая страница


17 Ник Перумов

Предгорные леса кончились, уступив место широким, привольным степям. Края здесь, в отличие от горных отрогов, были вполне обжитые - Санделло и Тубала пересекли наезженную дорогу.
Запаленные кони требовали отдыха. Пришлось остановиться. Без коней - верная смерть.
Санделло поднялся на холм. Все вокруг уже тонуло во мраке, солнце скрылось за западным краем горизонта; горбун в первую очередь кинул взгляд на восток - совсем неподалеку горели огоньки костров, и редкие порывы ветра доносили многоголосое пение.
Та же картина и на западе, и на юге... Темен оставался лишь север - но там притаилась погоня.
- Дорога одна - на юг. - Даже сейчас голос старого воина оставался каменно-спокоен.
- А почему не на восток или на запад?
- Мы долго и упорно рвались на восток. Подозреваю... что здешние заправилы догадываются зачем.
- Интересно, как это им удалось, если даже я не знаю?
- Ты их с собой не равняй! - сумрачно отрезал Санделло. - Неужели ты до сих пор не поняла, зачем я тащу на юг Талисман Олмера...
- И Черный Меч... - Тубала бледно усмехнулась.
- Если ты столько знаешь, то стыдно не догадаться, - невозмутимо заметил горбун.
- Догадаться? О чем?
Санделло приблизил губы к уху девушки и что-то прошептал.
Тубала коротко охнула и, лишившись чувств, обмякла на руках вдруг растерявшегося Санделло.

ОКТЯБРЬ, 2, УСТЬЕ КАМЕНКИ

После того как "Скопа" и "Крылатый Змей" миновали траверз Хлавийских Гор, погода внезапно и резко испортилась. Как назло, дул сильный встречный ветер; гребцы выбивались из сил. Поставив косой парус, "драконы" ломаными галсами упрямо продвигались на юг. Пять полных дней корабли боролись с непогодой - в то время как при попутном ветре прошли бы тот же путь самое большее за два.
За весла брались все, даже Фолко, хотя толстая рукоять сделана была явно не по хоббичьей мерке. Тяжелая работа выматывала; добровольцы начали роптать. Понятно отчего; но легче от подобного знания не становилось.
Фолко не повторял своих попыток пробиться внутренним зрением к источнику загадочного Света - не хватало сил. Вдобавок, появление на границе царства Хенны горбуна в компании Тубалы говорило очень о многом. Откуда эти двое могли знать друг друга? Или же встретились случайно и только потом стали соратниками?
Хенна, Хенна, Хенна... На него снизошло просветление...
"Вразуми меня Дьюрин, откуда оно могло взяться?"
Первое, что приходит на ум, - Милость Валар. Нет! Если это их дар, то... то вряд ли тогда сошли бы с ума и ринулись на харадские мечи целые орды несчастных перьеруких. Не растоптал бы собственные честь и достоинство мудрый и смелый Эодрейд. Не погряз бы в отраве взаимной ненависти Умбар. Разными бывают дары Сил, порой они горьки... но не настолько страшны. Нет!
Второе - Наследство Саурона. Фолко крепко помнил рассказы Теофраста о Черной Скале Харада! Быть может, этот самый Хенна - некто вроде Олмера, прокладывающий себе путь ко власти благодаря гибельному магическому талисману из прошлого? Нет, не похоже. Свет! Вот главная загвоздка. Ни Саурон, ни былой его повелитель, Мелкор, никогда не пользовались Светом.
Боялись они его и ненавидели - так, по крайней мере, утверждают эльфы.
Оружие Саурона - Тьма... Не мог Хенна позаимствовать нечто из арсеналов Барад-Дура. Конечно, если этот загадочный Свет и есть плоды "просветления"
Хенны...
Третье - нечто совершенно неожиданное. Придумать можно все что угодно - от Синих Магов до вмешательства Великого Орлангура. Нет, не то. Орлангур не вмешивается в людские дела, они для него - как игра мельтешащих бликов на поверхности воды. Синие Маги... Наугрим... который то ли выжил, то ли нет после страшного удара Олмера под стенами Серой Гавани... А еще?
Появление кого-то из Майяр... Возвращение Гэндальфа...
"Тьфу, пропасть!" - Хоббит досадливо поморщился. Полезет же такое в голову... Пала Серая Гавань, пал Прямой Путь! Может статься, что и Авари, Невозжелавшие, не сумеют найти дорогу на Заокраинный Запад, задайся они подобной целью...
Фолко повернул эльфийский перстень камнем вверх.
...И тут же едва не ослеп. Чувство было такое, словно он оказался в самом сердце ярящегося океана белого, снежно-чистого пламени. Оно не жгло, оно разъедало, словно кислота, и разъедало не тело - саму душу. Даже радужного мотылька Фолко не видел.
Он был один в этом белом пламени, где верх сливался с низом, правая сторона - с левой. Ни ориентиров, ни направления - одна только боль. Фолко внезапно почувствовал себя маленьким, напуганным, неопытным хоббитом, вдруг оказавшимся в пригорянском трактире один на один с бывалым мечником.
Умом Фолко понимал - точнее, пока еще помнил, - что никуда не делся ни океан, ни береговая полоса; над миром по-прежнему светит солнце, пусть жаркое, но совсем не убийственное; под ногами - старое, крепкое тело "дракона". Он помнил это - но именно помнил. Мир, представший внутреннему взору, разительно отличался от видимого глазами. Собственно говоря, мира, как такового, тут вообще не было.
Однако было кое-что иное. Где-то в яростном белом огне пряталось НЕЧТО; боль обжигала вдвойне, когда Фолко пытался углядеть это незримое средоточие Силы. Но именно боль стала поводырем. Усилием воли хоббит погнал мотылька (а на самом деле - собственную свою мысль) - туда, вперед, неважно, вверх или вниз, на восток или на запад, - главное, что вперед.
Он помнил, что там, в недрах огненной круговерти, его подстерегают те самые таинственные "заклинатели". Однако с торжеством неофита, окунувшегося с головой в недоступный прочим смертным миг волшебства, Фолко шел напролом. Его воля обрывала боль, заставляя умолкнуть терзаемую плоть "тонкого" тела, что обрел он, прибегнув к эльфийскому чародейству.
Прошлый раз он видел залитый Тьмой мир - мир, пронзенный узкой солнечной шпагой; теперь место Тьмы занял Свет, с не меньшим успехом застилая глаза. Тогда сияла крошечная точка на лоне залитой мраком земли; сейчас же открылось незримое сердце огня, тайное сердце в бьющемся и ярящемся от нерастраченной мощи океане неземного пламени. И теперь Фолко сумел, одолев палящую боль, прорваться сквозь все завесы - прямиком к потайной сердцевине.
Воображение, разбуженное запомнившимися с прошлого раза "повелителем" и возможными "честивыми чародеями", рисовало хоббиту мрачный замок, высоченные своды, теряющиеся во тьме, исполинские залы и - венец всего - вознесшийся черный трон...
Однако все оказалось совершенно не так.
Фолко видел внутренности просторного шатра-яркого солнечно-золотистого цвета. Не было ни черных тронов, ни дымящихся отравными испарениями курильниц. Пол в шатре оказался застелен яркими, разноцветными коврами, их покрывал причудливый орнамент.
Ничего темного, зловещего, страшного; впрочем, Фолко давно уже привык - жизнь не любит унылого однообразия черно-белой раскраски. Враг далеко не всегда - жуткое страшилище, нелюдь, каковое должно с молодецким хаканьем развалить клинком надвое (неважно, кто это - безмозглое чудище или же наделенный разумом и речью орк), он ведь тоже - случается - верит в нечто высокое...
В шатре расположились пятеро людей. Четверо сидели в рад, поджав ноги; пятый устроился на возвышении из цветастых подушек, высокий, с чеканным орлиным профилем, с иссиня-черными волосами до плеч. Лицо окаймляла аккуратная бородка. Глаза - темные, большие, чуть вытянутые, со странным мерцанием в глубине. На плечах - просторная, ниспадавшая волнистыми складками накидка драгоценного сверкающего шелка. Пальцы унизаны перстнями, на роскошном, явно подгорной работы поясе - кинжал в золотых ножнах. Рубины, изумруды, крупные ограненные алмазы, синие сапфиры - все сокровища земных недр теснились на ножнах и гарде, свидетельствуя при этом о полном отсутствии вкуса у владельца роскошного оружия.
Собравшиеся говорили на странном языке - отрывистом, резком. Фолко напрягся, стараясь уловить хотя бы намеки на знакомые слова. Ведь хоббит худо-бедно изъяснялся на каспийском и на синдаринском, на языке всадников Рохана и на суровом хазгском, на скудном дунландском и на прямом, как стрела, языке истерлингов! Но на сей раз не преуспел. Не слышалось даже харадских слов.
Однако стоило напрячь волю, обратить ее в слух - и говор чужаков волшебным образом превращался в понятные фразы, словно в сознании Фолко кто-то повторял вслед за беседующими незнакомцами.
- ...Таким образом, избавились мы от докучливых толп этих ни на что не годных перьеруких. На нет сведена сила Тхерема. Теперь станет он легкой добычей, - нараспев говорил один из четверых, сидевший с правого края, спиной к незримому Фолко.
- Благодаря мудрости несравненного Хенны, дарованной ему благими Богами... - тотчас же подхватил сидевший по левую руку от говорившего.
- Хватит! - неожиданно резко вмешался чернобородый человек в шелковой накидке, восседавший на возвышении, - судя по всему, как раз тот самый загадочный Хенна. - Хватит лести, Боабдил! Ты знаешь: мы все, и я в том числе, ничто перед мудростью и силой Богов. Им благоугодно было избрать меня, оделить меня силой и мудростью, - но это лишь благодаря им. Я есть лишь их ничтожный служитель - как и вы все.
Голос у Хенны силен и низок, настоящий бас, почти что рык. Глаза горели волей и решимостью. Чем-то он очень-очень напоминал Олмера...
- Мне ведомо, что в пределы владений Наших, - продолжал тем временем Хенна, - вступил отряд богомерзких эльфов. Почему я до сих пор не вижу их голов? Каждый миг, пока их нечестивые сапоги топчут осиянную благодатью землю, дарованную мне Богами, являет собой тягчайшее святотатство и оскорбление тех же всемилостивейших к Нам Богов. Саладин! Я хочу видеть их головы!
- Желание всемилостивейшего повелителя, под чьей стопой дрожит твердь земная, есть закон для смиренного его слуги. Я, Саладин, принесу головы отвратительных чудищ или расстанусь с жизнью.
- Не так цветасто... - поморщился Хенна.
- Виноват... - Саладин не то всхлипнул, не то поперхнулся, но Хенна даже и не смотрел на него.
- Ты хотел что-то сказать, наш верный Боабдил?
- Дозволительно ли будет спросить всепокорнейшему слуге Божественного Хенну...
- Сколько раз повторять, чтобы ты не смел именовать меня так! Оставьте лесть для моих жен!
- Виноват. - Боабдил тоже задрожал, но не столь выразительно, как Саладин - уже пятившийся тем временем к выходу из шатра. Лица его хоббит по-прежнему не видел. - Позволительно ли узнать будет, как провидел повелитель явление на земли наши богомерзких эльфов? Будучи главным чародеем, не смог узреть я их путей! А значит это, что служба моя верная стала не нужна более Хенне Божественному и может он немедленно отсечь мне голову или же сварить в масле кипящем!..
К концу прочувствованной речи голос Боабдила дрожал от слез, и он, точно безумный, с изрядной ловкостью бился лбом о расстеленный по шатру ковер.
- Успокойся, мой верный Боабдил. - Хенна снисходительно усмехнулся. - Дарованная мне Богами власть, оказывается, в силах открыть пути осквернителей Божьего Замысла. Доселе не имел я случая понять сию сторону силы моей; но когда они появились. Свет Адаманта указал мне их. От северной границы, от башен на рубеже с Тхеремом идут они, направляясь прямо к ставке Нашей, и, без сомнения, злоумышляют против Нашей Персоны!..
- Смерть им! - воспламененные, вскричали разом остальные три советника.
- Смерть им, - кивнул Хенна. Глаза его пылали, точно угли. - Но только сперва поведают они Нам, кем были посланы сюда, где обиталища врагов Наших и каковы к ним пути... А когда падет в руки Наши Тхерем - тогда соединенные Наши рати двинутся дальше и покончат с гнездилищами богомерзких племен и отвратных ересей!
- Да умрут все потомки змеи и шакала! - вновь возопили советники.
- Умрут, умрут... Ну, вершите речи ваши дальше!
- Пришли на двух кораблях именующие себя Морским Народом в числе малом, не более двунадесяти десятков. Испрашивают позволения предстать ко взорам Божественного. - Боабдил вновь низко поклонился, для верности стукнувшись еще раз лбом. - По речам их - взыскуют Его благости...
- Морской Народ? Хм-м-м... Сие интересно суть. - Хенна приложил ко лбу указательный палец, всем видом своим являя крайнюю степень задумчивости. - Ну что ж. Мы даруем им Свою благость... Сотня и два десятка не опасны воинству Нашему - так что пусть идут. Разумеется, в сопровождении усиленного конвоя. Я думаю... - он вновь сделал паузу, - тысячи панцирников будет достаточно.
- Бож-ш-ш-е-с-с-с-твенный... - сидящий с самого края советник внезапно издал нечто, одновременно похожее и на шипение и на свист. - Нас-с подс-с-лушивают!
- Что?! - Хенна в один миг оказался на ногах. Шелковая накидка слетела с плеч, обнажив мощный, мускулистый торс истинного воина. С шеи свисала толстая золотая цепь, на ней красовался крупный камень, серый и невзрачный, - заостренный, сужающийся книзу обломок.
"Ну и украшение же у тебя", - успел отрешенно подумать хоббит, и тотчас же то ли сам Хенна, то ли его чародеи, то ли они вместе - нанесли ответный удар. Нет, это был не ураганный шквал всеиспепеляющего пламени, гораздо хуже - крылья радужного мотылька затрепетали, опутанные незримой паутиной.
Перед глазами все померкло - одна сплошная шевелящаяся масса чего-то бесформенно-серого, какие-то вспухающие и опадающие клубы - и бьющийся в цепких тенетах радужный мотылек.
В сознание вбуравливалась новая, незнакомая, давящая боль - Фолко словно бы очутился в громадных тисках. Он закричал, тщетно пытаясь освободиться; перед глазами все вспыхнуло фейерверком красок... и он почувствовал под лопатками крепкие доски палубы. Его тряс Торин. Тряс что было сил.
- Фолко, Фолко, да очнись же, очнись наконец!.. Ох, вот беда-то какая!..
Хоббит застонал. В голове дружно стучали многопудовыми кувалдами добрая сотня молотобойцев.
- Приди в себя! Кажется, опять драка. Мы встретили Скиллудра!
- О-ох!.. Что ж ему от нас надо?
- Накормить нами здешних рыбок! Вставай! Сейчас будет жарко!
Хоббит сейчас никак не годился для боя. В глазах все плыло, руки дрожали; даже поднятый Торином, он едва удерживался на ногах. Гном с отчаянием махнул рукой:
- Бахтерец-то хоть надень! И подкольчужницу! И сиди здесь! А то не ровен час...
Однако хоббит выбрался-таки на палубу - когда "драконы" Скиллудра оказались уже совсем близко.
Их было много - почти два десятка кораблей, огромная сила по меркам Морского Народа. Скиллудру помогал попутный ветер, в то время как командам "Крылатого Змея" и "Скопы" приходилось еще до начала схватки налегать на весла.
Флот Скиллудра надвигался строем серпа, охватывая корабли Фарнака и Вингетора с боков, отрезая и путь достойного отступления в открытое море, и путь позорного бегства на берег. Щиты были уже подняты, на носах стояли лучники; кормчим "Скопы" и "Змея" оставалось только одно - развернуться и во весь опор уходить на север, надеясь на быстроту своих корабликов.
Скиллудр, похоже, и это предусмотрел; его левое крыло вытягивалось все дальше и дальше с явным намерением отрезать врагу последнюю возможность для бегства.
- Эй!.. Что они хотят? - страшно озабоченный Малыш, тащивший тяжеленный щит на нос "Скопы", оказался рядом с Фолко.
- А! - Маленький Гном безнадежно махнул рукой. - Вызывали, кричали им - не отвечают. Фарнак самого Скиллудра выкликивал - тоже ничего. Они, глянь-ка, не шутят!
- Так ведь Скиллудр вроде бы ушел с перьерукими воевать...
- Вернулся, верно.
На носу "Скопы" внезапно появился Вингетор - в парадных, черных с золотой насечкой доспехах, но без шлема, с непокрытой головой и без оружия.
- Э-гей! Скиллудр! Тан Скиллудр! Если ты здесь и хочешь напасть на нас, так и знай - мы отправим на дно всю твою армаду!
- Что он такое несет? - пробормотал себе под нос хоббит.
Ни один из кораблей Скиллудра не замедлил ход. Ни на одном не опустились щиты и не отошли от бортов лучники.
- Плевал он на все слова, - так же еле слышно сказал Фолко. - Я не я буду, если все это - не дело рук просветленного Хенны!
"Тогда зачем говорить своим ближайшим советникам, что желающие приобщиться его благости да не встретят на своем пути препятствий?"
Назревала кровавая схватка. Еще чуть-чуть - и сорвутся первые стрелы.
Над кораблями Скиллудра кое-где вился дымок - там готовили зажигательный снаряд. Брать "Скопу" и "Змея" в плен здесь никто не собирался.
Скиллудр же ничего не делает просто так! Значит, ему должен быть выгоден этот бой, значит, он ему зачем-то нужен...
Сражаться означало верную смерть. Фолко увидел, как гигант Освальд пытается поймать взгляд своего тана - не отдаст ли команду к повороту?
Гребцы бросили весла; по "дракону" прошла мгновенная шелестящая железом судорога - эльдринги вооружались.
"Скиллудр тоже наверняка безумен, как и все в этом царстве Хенны, - мелькнула у хоббита мысль. - А безумие порой смывается... кровью!"
Десять лет назад, глухой лес возле выжженной Небесным Огнем ямы - и полные жажды убийства глаза Огона. И летящий навстречу клинок Фолко...
Перьерукие на поле битвы в Южном Хараде, получив рану, отнюдь не вырывались из-под чар Хенны.
По груди быстро растеклось тепло. Оживал, просясь в руки, клинок Отрины. Чувствовал ли сам свою силу или отзывался на невысказанное желание хозяина пустить его в ход?
Превозмогая слабость, Фолко шагнул к борту. Клинок с синими цветами на лезвии уже лежал в правой ладони.
- Где "дракон" Скиллудра?
- Да вон, прет аккурат на нас. - Освальд казался мрачнее тучи.
Мощный черный красавец, похоже, шел на таран. Однако лучники на его палубе пока молчали - и Вингетор, повернувшись к своим, тоже отдал приказ - не стрелять!
- Пусть не мы затеем свару!
Стрелков на носу скиллудрского флагмана прикрывали широкие черные щиты.
Фолко прищурил глаз: попасть в щель можно, но...
Корабли сошлись уже на треть полета стрелы. Скиллудр молчал.
- Может, обойдется... - неуверенно проговорил кто-то за спиной хоббита.
И тут стрелы сорвались.
Скиллудр выжидал не зря. Он бил не наугад, а насмерть. Палуба "Скопы" окрасилась кровью, раздались крики раненых. Бойцы Фарнака и Вингетора ответили - никто не посмел бы назвать их трусами. Их стрелы разили так же метко, как и у Скиллудровых лучников, - но шансов выстоять в бою с десятикратно сильнейшим противником у "Скопы" и "Змея" все равно не было.
- Скиллудр! - Фолко протиснулся к борту, не обращая внимания на свистящую смерть вокруг. Высокий голос хоббита неожиданно звонко разнесся над Морем и - откуда только силы взялись! - перекрыл даже шум вспыхнувшего сражения.
- Скиллудр! Я вызываю тебя! Тебя одного! Я, Фолко, сын Хэмфаста, Рыцарь Гондора и Рохана, Маршал Марки, командир полка пеших стрелков!
Летели равнодушные стрелы. Ответа не было.
Горячая волна докатилась до сердца. "Нет, я не сдамся так просто! Я не дам отправить нас на дно этим головорезам!"
Фолко потащил с себя доспехи.
- Что ты делаешь?! - успел заорать Торин, но в следующий миг сумасшедший хоббит, в одной рубахе, вскочил на край борта и очертя голову сиганул вниз, в воду.
От подобного, похоже, остолбенели даже воины Скиллудра.
Фолко вырос на Брендивине - небольшой по меркам Средиземья реке. Только для хоббитов она - что для людей Андуин Великий. Плавал Фолко неплохо, потом жизнь заставила научиться еще лучше. Но чтоб вот так броситься в океан, да еще в виду надвигающегося вражеского "дракона"?! Что подумал бы дядюшка Паладин, доведись ему увидеть это?..
Разрезающий волны "дракон" казался для пловца исполинским морским чудовищем. Невысокий как будто бы борт вознесся чуть ли не к поднебесью.
Весла, словно громадные лапы, мощно упирались в волны, и Фолко ежесекундно рисковал получить смертельный удар по голове.
Вот и борт. Рядом внезапно плеснула стрела - не поймешь, то ли шальная, то ли выстрелил кто-то из Скиллудровых удальцов. Фолко мертвой хваткой вцепился в весло. Подтянулся - и полез вверх.
Всей кожей он ощущал остроту нацеленных в него стрел. Легкое мановение руки Скиллудра - и он, Фолко Брендибэк, превратится в подушечку для игл.
Прищуренные глаза смотрели поверх оперения. Мокрый, в облипающей рубахе, Фолко схватился за борт "дракона".
Эльдринги самого сильного на Море тана смотрели на хоббита с удивившей Фолко ненавистью. Он видел насупленные брови, стиснутые на рукоятках мечей пальцы, побелевшие костяшки (далеко не у всех были латные рукавицы); ясно, что только непререкаемая воля Скиллудра удержала этих людей от того, чтобы спокойно расстрелять хоббита еще в воде. Еще один кирпичик в основание пирамиды. За что воины Скиллудра ненавидят его, Фолко? На какую особую добычу можно рассчитывать с двух невеликих корабликов, явно разведчиков?
Ряды лучников раздвинулись. И Фолко увидел Скиллудра.
Скиллудр сильно изменился. Прежде каменное, холодное лицо невозмутимого, уверенного в себе командира лихой морской дружины сменилось напряженным, даже чуть исказившимся ликом еле-еле сдерживающего себя человека. На скулах играли желваки. Глаза сильно прищурены. Скиллудр облачился в простую вороненую кольчугу, но шлема не надел. В руке - длинный прямой меч.
- Что тебе надо, невысоклик? - Рык тана, наверное, заставил бы разбежаться в ужасе стаю голодных волков.
- Предложить честный бой тану Скиллудру, слывущему справедливейшим из справедливых. - Фолко спокойно стоял, скрестив руки на груди, и все видели: он вооружен одним лишь коротким кинжалом.
- Честный бой? - Скиллудр расхохотался. - Я не дерусь с недомерками!
Тем не менее он подал знак - недовольно ворча (даже страх перед таном не останавливал!), люди опускали луки. Фолко в тот миг как никогда горячо взмолился Морскому Отцу - чтобы вразумил Вингетора и Фарнака...
Похоже, молитва была услышана. Стрелы перестали лететь и с их кораблей.
- Недомерками? Ну тогда смотрите на тот канат! - Фолко не мог похвастаться силой, это верно, зато быстроты и ловкости ему было не занимать. Р-раз - и рука его вырвала из-за пояса кинжал, разумеется, не из-за своего пояса, а стоявшего футах в шести эльдринга.
Прыжок получился не из последних; лезвие серебристой рыбкой скользнуло в воздухе, звонко ударив в мачту. Канат оказался перерублен; где-то наверху беспомощно захлопала парусина.
Не сказать, что эльдринги тотчас поразевали рты, точно увидели невесть какую диковинку. Здесь хватало мастеров боя. Однако Скиллудр - что совершенно было ему несвойственно - окончательно потерял терпение. Фолко наверняка бы сумел найти путь к примирению, если б его удосужились попросить, однако тан решил дело прямо и коротко.
- Хорошо! - прорычал хоббит. - Мы будем драться!
Корабли Вингетора и Фарнака тем временем успели развернуться. Правда, и крылья флота Скиллудра сумели почти полностью окружить "Скопу" и "Змея".
Скиллудр сбросил кольчугу, передал оруженосцу клинок, оставив себе один кинжал, формой гарды чем-то напоминавший дагу Малыша. Люди тана расступились; на небольшой носовой палубе "дракона" освободилось место для поединка.
Хоббит понимал, что для него нехватка пространства гибельна, но отступать уже некогда.
- Мы бьемся до первой крови или до смерти? - Собрав всю волю, Фолко взглянул прямо в глаза Скиллудру. - Учти; даже если я погибну, мои товарищи не сдадутся.
- Знаю. - Скиллудр кивнул. - Но я и так возьму верх. Значит, если ты хоть раз зацепишь меня... я позволю вам уйти, хотя твои новые друзья - и Фарнак, и Вингетор - лишь гнусные предатели святого братства морских танов...
Это было уже нечто совершенно новое. Предатели? Нет, Скиллудр положительно безумен. И он, и все его люди...
И точно.
- Зачем, зачем, тан! - Негодующие крики раздались сразу со всех сторон.
- Они же предатели! Все, как один! На дно их! Сыть для Морского Отца!
- Тихо! - рявкнул Скиллудр. - Тихо! Никто не должен сказать, что я, как трус, уклонился от боя! Слышите? Никто!.. Ты готов? - Он повернулся к хоббиту. - Тогда мы начинаем!
Скиллудр держал клинок острием к палубе.
- Бьемся до моей первой крови. - Скиллудр смотрел надменно, высоко вскинув голову.
- Или до моей смерти?
- Или до твоей смерти, - усмехнулся тан.
- Не слишком-то честно, не так ли?
- Тебе выбирать не приходится.
Фолко молча кивнул. Все, время вышло. Начинаем, сильномогучий тан! И посмотрим, чья возьмет... Страха не осталось, ушла и всегдашняя усталость от бесконечных схваток, где менялись лишь лица противников... Сегодня хоббит бился не затем, чтобы уберечь себя, и это словно вливало прямо в жилы выдержанное крепкое вино.
"Он не враг тебе, ибо не ведает, что творит", - всплыло в памяти.
Скиллудр первым начал атаку. Убийственная сталь ринулась к жертве одним слитным размахом. И Фолко, вместо того чтобы отпрянуть от удара, сам рванулся навстречу. И увернулся только в последний момент - когда острие кинжала уже готово было разрезать его плоть.
Клинок Отрины не подкачал. Скиллудр сумел как-то подставить левую руку - но поздно. Клинок Фолко прочертил длинную кровавую полосу от левого плеча наискосок через всю грудь.
Повисла тишина. Лишь вода плещется за бортом да свистит ветер в снастях. Бойцы остановились. Фолко зажимал левой ладонью кровоточащее плечо; Скиллудр же замер, недоуменно глядя на алую полосу, внезапно перечеркнувшую белизну рубахи.
Кинжал Отрины слабо, чуть заметно светился - под яркими солнечными лучами один хоббит мог уловить эти отблески. Шипела, пузырясь, кровь на лезвии. Откуда ее столько? Ведь порез совсем неглубокий...
От чудесного оружия волнами расходилась Сила, пробужденная к жизни кровью Скиллудра. И Фолко невольно вспомнил слова Хенны, подслушанные в шатре повелителя Юга:
"Свет Адаманта явил мне их..." Как бы не явил он еще и его, Фолко Брендибэка, на чьей груди вот уже много лет висел кинжал с синими цветами на лезвии...
Скиллудр с усилием провел ладонью по лицу - сверху вниз, точно стирая липкую паутину. И когда он заговорил, голос его был голосом прежнего Скиллудра - холодным, спокойным и невозмутимым:
- Прекратить стрельбу.

ОКТЯБРЬ, 4, ЛЕВЫЙ БЕРЕГ КАМЕНКИ, ДЕНЬ ПУТИ ОТ ХЛАВИЙСКИХ ГОР

Эовин и Серый одолели очередную гряду холмов. Перед ними расстилалась обширная, чуть всхолмленная равнина, вся разукрашенная пестрыми пятнами шатров.
- Здесь, - с силой проговорил Серый. - Это здесь.
Эовин придержала коня. За пять дней, что они с Серым пробирались на восток, счастливо избегнув встречи с дозорными отрядами, ее спутник все сильнее и сильнее преображался. Лицо заострилось, щеки ввалились; глаза горели лихорадочным огнем. По ночам он часто бормотал что-то бессвязное - правда, на Всеобщем Языке. Это в конце концов убедило девушку в том, что Серый и впрямь не из расы Перворожденных. На лице его все чаще мелькала странная гримаса - будто он вспоминал о когда-то давно пережитой боли.
- Мне кажется, я вспоминаю... - Серый окаменел в седле, медленно роняя слова и, похоже, нимало не интересуясь тем, слышит его Эовин или нет. - Мы идем прямо на тайное солнце. Оно жжет... оно просветляет... Я помню... войско шло на запад...
- Послушай, нас же заметят! - вырвалось у девушки.
- Пусть. Нам сейчас это даже выгодно.
- Выгодно? Убить ведь могут!..
- Не посмеют, - властно бросил Серый. Ничего уже не осталось в нем от прежнего робкого рыбаря, которым помыкал даже простой сборщик податей.
Осанку Серый сейчас имел истинно королевскую. Остатки одежды - прорванные, прожженные, закопченные - он носил точно пурпурную мантию.
Эовин не осмелилась возражать. Этот человек... он был Силой сам по себе.
В долине раскинулось великое множество шатров. Острые глаза юной роханки видели деловито снующие между палатками и тентами фигурки людей; в разные стороны мчались верховые, протопал даже громадный олифант. Эовин проводила его изумленным взором округлившихся глаз - об олифантах повествовали роханские песни-жесты, но видеть сказочного зверя живьем девушке, понятно, не приходилось.
Незваных гостей заметили очень быстро. Не скрываясь, к двум замершим на гребне странникам ринулась целая кавалькада - не менее полусотни до зубов вооруженных всадников. Приглядевшись, Эовин заметила и двух наездников в коричневых плащах - закутанных по самые брови, несмотря на жару.
- Стадо и погонщики, - презрительно усмехнулся Серый. - Ну, ничего, ничего... Не вздумай только размахивать саблей, Эовин!
Всадники на скаку натягивали луки. Тут собрались не только горбоносые смуглые бойцы и перьерукие, уже знакомые Эовин; были также чернокожие, были желтолицые и узкоглазые - сыны самых разных племен Средиземья.
Кольцо уже сомкнулось вокруг Серого и Эовин, когда спутник девушки внезапно привстал в стременах, гордо поднял руку и воскликнул:
- Проведите нас к Хенне! Мы должны видеть Хенну! - И, почувствовав всеобщее замешательство, с легкой усмешкой пробормотал; - Плохо, плохо их учили! Никогда нельзя слушать то, что говорит враг...
- Проведите нас к Хенне! - вновь крикнул Серый.
Всадники оторопело опустили луки. Обращенные к ним слова они явно не понимали, но вот имя своего повелителя...
Десяток воинов приблизились вплотную; и Эовин невольно поежилась под их жадными, откровенными взглядами, что скользили по ее фигуре. Командир дозорных, статный воин, украшенный сабельным шрамом, отрывисто бросил несколько слов. Серый с усмешкой развел руками и, в свою очередь, заговорил, повторяя сказанное по-харадски.
Командир поднял брови и оглянулся. Один из его воинов - перьерукий - подал коня вперед и быстро шепнул что-то на ухо предводителю.
Началась беседа; Эовин с трудом понимала лишь отдельные слова. Ее спутник, похоже, настаивал, что ему жизненно необходимо поговорить с могущественным Хенной; дозорные же, разумеется, допытывались, откуда и зачем явились пришельцы.
Однако спорить с Серым было нелегко. Он говорил и держался с таким неколебимым достоинством, с такой царственной гордостью и такой великолепной небрежностью, то еле-еле цедя слова сквозь зубы, то вдруг рявкая на переводчика так, что тот невольно съеживался в седле. И наконец...
- Уф! - Серый повернулся к Эовин. - Все. Отдай им саблю. Нам оружие теперь не понадобится... Точнее, понадобится, но не сразу.
Девушка повиновалась. Глаза у Серого из карих стали черными, точно уголья. В них клубилась Тьма - древняя Тьма.
Словно король с юной принцессой в окружении почетной свиты - так въехал Серый в ставку Хенны. Сбитые с толку всадники сомкнули ряды со всех сторон; но Серый лишь презрительно щурился, глядя на их стражей.
- Мне бы их... на месяц... я б сделал из них бойцов... - услыхала Эовин.
Из-за плотной стены воинов Эовин не смогла как следует разглядеть лагерь - а вот Серого он, похоже, и вовсе не интересовал. Он надменно взирал куда-то поверх голов всадников; но Эовин не могла не чувствовать страшного напряжения, охватившего ее спутника, - напряжения, преодолеваемого столь же страшным усилием железной воли.
Их заставили спешиться на просторном толковище перед громадным золотистым шатром. Возле входа, как и положено, застыла многочисленная стража; по обе стороны откидного полога горели два костра, обложенные зачем-то глиняными кругляшами, испещренными непонятными черными письменами и знаками.
Толмач-перьерукий что-то сказал Серому.
- Нам велят пройти между этих костров. Свет их-де, мол, изгонит из нас злые помыслы. - Серый напоказ усмехнулся. - Ну что ж, пройдем...
- А... а... - вдруг задрожала Эовин, случайно взглянув направо. - Там... там головы на колах?!
- И верно. - Серый спокойно повернулся к толмачу. - Он говорит - это головы ослушников, кто не захотел пройти между очистительными огнями.
- Не захотели? Почему?
- Он говорит, им не позволила их вера.
- Что?.. - совсем растерялась Эовин.
- Потом объясню. Надеюсь, ты не откажешься пройти между этими костерками, хотя тут и так жарко?..
"Нас вот так запросто ведут к самому Хенне... к тому, кто послал на верную смерть орду перьеруких..." - Эовин доводилось слышать немало жест, где главный герой долго и с великими препятствиями добивался, чтобы главный злодей, предводитель бессчетного вражьего воинства, снизошел бы до беседы с ним...
Они прошли между огнями, и Эовин удивилась вновь - их не стали обыскивать. А что стоило ей припрятать в лохмотьях небольшой, но острый метательный нож? Неужто здесь и в самом деле так крепко верят в очистительную силу двух самых обыкновенных костров?
Откинулся тяжелый полог. Эовин и Серый вошли внутрь. Девушка заметила, что ее спутник с каждой секундой морщится все сильнее и сильнее, точно принужден смотреть на ярко светящее солнце...
Громадный шатер, где вместилась бы, наверное, добрая сотня пирующих, был почти пуст. Четверо в белоснежных плащах с капюшонами сидели вполоборота к вошедшим; а прямо лицом к ним восседал молодой, мощный телом мужчина с окаймляющей лицо черной бородкой. Глаза его - глубокие, черные - в упор смотрели на Серого и Эовин.

Предыдущая страница 17 Следущая страница


Адамант Хенны 18

Один из сидевших дернулся было, словно собираясь заговорить, но Хенна внезапно остановил его - резким, властным жестом.
Серый и Хенна впились взорами друг в друга, и Эовин невольно затрепетала - казалось, между двумя воинами воздух вспарывают синие молнии. У Хенны отвердели скулы, сошлись на переносице брови; кулаки сжались - казалось, он готов вот-вот броситься на незваного гостя.
Серый же стоял совершенно спокойно, с легкой, чуть горьковатой усмешкой глядя на своего разъяренного противника. Казалось, он читает незримые страницы, - читает, вновь открывая для себя каждую фразу. То и дело по лицу его пробегала тень боли. Боли и еще - скорбной памяти. Наконец Серый просто шагнул вперед, протягивая руку:
- Дай его сюда.
Прыжку и яростному реву Хенны позавидовал бы даже лесной убийца тигр.
Четверо в белых балахонах вскочили на ноги; с треском лопнул входной полог, и внутрь ринулись стражники правителя.
"Мы погибли!" - успела подумать Эовин. Ужас провел по спине ледяной лапой... и тут же уступил под натиском неукротимой роханской гордости.
"Нет, моего страха им не видать!" - И девушка стремительно бросилась под ноги набегающего стражника. Серый же одним движением плеч стряхнул навалившуюся на него свору - ну точь-в-точь как медведь псов - и, не обращая внимания на покатившихся людей, шагнул к Хенне.
- Отдай, - услыхала Эовин спокойно сказанное Серым. В следующий миг Хенна вырвал из-за пояса кинжал...
Сама же Эовин успела первой дотянуться до выроненной стражником сабли.
Отмахнулась раз, другой, третий - клинок со звоном сталкивался с вражеским - и вдруг поняла, что смерть наконец добралась до нее. На девушку наседало сразу трое бойцов, и каждый из них весьма недурно владел мечом!
- Сейчас помогу. - Голос Серого - слегка раздосадованный голос - прозвучал над самым ухом, а затем сильная рука рванула юную роханку за плечо. В следующее мгновение Эовин с Серым оказались на улице.
Здесь уже царил полный переполох. Из шатра до носились разъяренные вопли самого Хенны, со всех сторон бежали стражники...
- Кажется, мы оставляли наше оружие и коней вот здесь. - Серый оставался каменно спокоен. Вот толь ко лицо у него сделалось совершенно чужим.
Над головой полетели первые стрелы. Спутник Эовин тащил ее за собой через толковище - и непонятным образом никто не решался приблизиться к ним. Только пели стрелы.
- Не думай о них, - вдруг повернулся к девушке Серый. - Не думай, и они не тронут тебя.
Из шатра вылетел Хенна. В руке его был уже не короткий кинжал - а странный широкий изогнутый меч, насаженный на длинное, почти копейное древко.
С его появлением непонятное, парализовавшее всех воинов остолбенение начало проходить.
Но Эовин и Серый уже были в седлах. И тяжелый прямой меч Серого крутнулся с шипением - как внятное предупреждение всем, кто рискнет преследовать их.
Стрелы сыпались дождем - и все мимо. "Неужели ратники Хенны все разом разучились стрелять?" - подумала Эовин...
Был яркий полдень. Двое всадников неслись во весь опор; девушка все еще не верила в чудесное спасение. За спиной набирал мощь топот сотен копыт - там стронулась с места погоня, и, похоже, во главе ее мчался сам Хенна...

ОКТЯБРЬ, 5, РУСЛО КАМЕНКИ

Фолко блаженно жмурился, привалившись к нагретой жарким здешним солнцем деревянной шее морского зверя, что украшал носовое навершие "Скопы".
Мастер-резчик удивил всех, насадив голову хищной птицы на длинное чешуйчатое драконье тело. Получилось ни то ни се - но команда "Скопы" придерживалась прямо противоположного мнения.
Впервые за много дней у Фолко было отличное настроение - отличное, несмотря на здоровенный синяк, что ему сгоряча поставил Малыш - уже после того, как Скиллудр скомандовал "отбой" своим головорезам.
Клинок Отрины сделал свое дело. Странное безумие Скиллудра - если только это и впрямь было безумие - прошло без следа. Правда, далеко не сразу дали убедить себя остальные кормчие и сотники - иных Скиллудру пришлось для острастки кинуть за борт. Правда, потом выловить...
Оставив тана задавать себе один и тот же вопрос: "Да что это на меня нашло?" - "Скопа" и "Змей", как и было решено, отправились вверх по Каменке. Ее устье запирала нововозведенная крепость; само русло перегораживалось цепью. Флот Скиллудра, разумеется, никто впускать не намеревался; и потому тот решил остаться на рейде.
"А ведь жуткая штука, этот таинственный Свет, - мельком подумал тогда Фолко. - Подозрения он превращает в уверенность, и мало снять заклятье даже дивным клинком - сил которого и так едва хватило на одного Скиллудра, - нужно еще и переубедить остальных... Правда, переубежденные, они оказываются готовы резать и жечь с прежней уверенностью, только развернув фронт..."
Но как бы то ни было, в крепости Хенны корабли разведчиков встретил если и не радушный, то отнюдь не враждебный прием.
- Доброй дороги! - желали им. - Доброй дороги! Скорее вам приобщиться благости Божественного Хенны!
От слова "божественный" у Фолко мороз пробегал по коже. Один известный нуменорский король тоже очень хотел сравняться с Богами... или хотя бы с эльфами... а что из этого вышло?..
Хотя что ж тут удивляться - на Юге и Востоке (если не считать эльфов-Авари) люди ничего не знали о Валар. А Саурон в свое время оставил по себе долгую память...
Корабли шли мимо густонаселенных земель. Когда-то они принадлежали перьеруким (от "избытков" которых так "ловко" избавился Хенна и его подручные), теперь же здесь обосновалось великое множество племен, пришедших с востока и северо-востока. На какой-то миг Фолко даже показалось, что он вновь в Цитадели Олмера - столько тут смешивалось народов.
Теперь хоббиту не было нужды прибегать к дару Форве. Он чувствовал: корабли идут навстречу страшной Силе - Силе, испускающей гибельный Свет.
Не животворящий свет ласкового солнца - а губительный, испепеляющий... сравнимый разве что с отблесками всеопустошающего пожара. К примеру, того, что пожрал трупы павших в битве перьеруких с харадримами... Неужто Хенне доступно подобное чародейство?..
"Драконы" шли на веслах; оружие мореходы держали в полной готовности.
Ставка "божественного" приближалась...

ОКТЯБРЬ, 6, ЧАС ПОПОЛУНОЧИ, СРЕДНЕЕ ТЕЧЕНИЕ КАМЕНКИ

Санделло устало опустился на теплую, разогревшуюся за день землю. Над всем Загорьем, как, не мудрствуя лукаво, называл он земли южнее Хлавийского Хребта, царствовала душная ночь. Здесь не знали, что такое осень. Жара и не думала спадать. Холода остались далеко на севере, и старый воин невольно думал, что ранам его здешняя теплынь куда полезнее вьюг и холодов Цитадели Олмера... впрочем, теперь уже не Олмера, а Олвэна... Горбун болезненно сморщился и покачал головой.
Тубала стояла рядом, привязав коней к роскошной сикоморе. Погоню удалось сбить со следа, и теперь старый мечник вместе с юной воительницей могли позволить себе провести ночь не в седлах, запутывая следы...
После обморока Тубалу словно подменили. Каждое слово Санделло было законом. Каждый его взгляд - приказом к действию. Каждое движение бровей - знаком, которому повинуешься, без колебаний бросаясь на вражеские копья.
- Как бы то ни было, своего они добились, - негромко заметила воительница. - Мы ушли далеко на юг...
- Никогда не поздно свернуть на восток, - отозвался Санделло. - Я спешу, и это понятно - времени у меня мало, но если я потерплю неудачу...
- Да разве я сумею? - ужаснулась Тубала.
- И это говорит моя лучшая ученица! - усмехнулся Санделло. - А разве я уверен, что сумею? Но если не я - и не ты, - то кто же? Олвэн?
Тубала только скривилась.
- Значит, отступать нам некуда. Пойдем до конца, и если потерпим поражение...
- Тогда падем, - глухо и решительно отрубила Тубала. - И месть моя окажется незавершенной...
- Твоя месть... - вновь усмехнулся Санделло. - Ты хотела придумать себе цель жизни - и придумала. Власть осталась у Олвэна... А ты - ты решила отомстить. Не спорю, на какой-то момент это придало тебе сил. А дальше?
Даже если ты справишься со всей этой троицей - кстати, весьма лихой?
- Что они лихие - сама знаю! - буркнула воительница.
- Так что брось пока думать о них, - посоветовал Санделло. - Если Судьбе будет угодно...
- Впервые слышу, чтобы лучший боец армии Олмера Великого стал поминать Судьбу!
- Ну, положим, первым мечом всегда был сам Вождь... А насчет Судьбы - не зарекайся. Потому как, если я прав, рано или поздно эти трое должны появиться в нашей истории.
Тубала потянулась, грациозная, точно молодая львица:
- Хорошо!.. А ловко ж мы их таки обставили!..
- Погоди до утра, - заметил мечник.

ОКТЯБРЬ, 6, ДВА ЧАСА ПОПОЛУНОЧИ, ТО ЖЕ МЕСТО

В эту ночь кормчие долго не останавливались. Где-то по берегу короткой дорогой спешил конвой в десять сотен всадников, а вдоль реки, сменяя друг друга, корабли неотступно сопровождали дозорные. Шли часы, все выше взбиралась по небесной тропе Луна, а эльдринги все гребли и гребли, как будто решили покрыть за одну ночь все отделявшее их от берега до ставки "божественного" Хенны расстояние.
Все было непривычным в этом далеком мире, далеком и от событий Войны с Олмером и даже - страшно вымолвить! - от Войны за Кольцо.
Здесь только еще начинали возводить города - в лихорадочной спешке, точно строители пытались за один год превратить громадную степь в Страну Богатых Городов. Причудливо мешались между собой разные племена; и Фолко невольно терялся в догадках: зачем Хенне потребовалось бросать на убой сотни тысяч несчастных перьеруких? А что стало с их женами, детьми, стариками? Как вообще было собрано такое войско? Почему с ним не пошли настоящие командиры? Ведь этакая силища спокойно могла бы дойти до Минас-Тирита, сокрушив на своем пути все армии Великого Тхерема... Фолко не находил ответов. И это - злило. Деяния Олмера, по крайней мере, были осмысленны. А тут...
И оставался, конечно же, самый главный вопрос - что же такое этот Свет, явно не имеющий ничего общего со Светом Истинным? Хотя вряд ли отыщется Смертный, кто назовет природу "истинного света"... Свет Валинора?
Неомраченный Свет Двух Дерев, из которого сотворены были Солнце и Луна?
Так ведь есть древние рукописи, что утверждают прямо противоположное.
Сперва были Солнце и Луна, а уж потом - Два Дерева... после осквернения Солнца Мелкором... А есть рассказ о любви Падшего Вала к прекрасной Ариен, солнечной Майа... "И просил Мелкор, тогда еще не носивший позорного имени Моргот Бауглир, просил он несравненную Ариен стать его супругой - но встретил он гордый отказ и, воспламененный, попытался похитить ее силой...
И в гневе покинула Эа прекрасная Ариен, а свет Солнца с тех пор омрачен гневом и болью Мелкора... И созданы были Два Дерева, чтобы хранить первозданный солнечный свет..." Да... Погоди верить рукописям, даже если это "Переводы с эльфийского" достославного Бильбо Бэггинса. Всегда найдутся другие, кто скажет по-иному. А где истина? Не скажет даже сам Форве... Разве что Великий Орлангур...
Размышления Фолко прервал сдавленный вопль, внезапно донесшийся с левого, северного, берега. А мгновение спустя раздался всплеск - словно в воду рухнуло что-то тяжелое. Зазвенела сталь, на берегу в кромешной тьме завязалась схватка.
- Кого это они там режут, хотел бы я знать. - Фолко приподнялся на цыпочки, вглядываясь в темноту...

***

Первого из нападавших Тубала развалила надвое своим чудовищным двуручником. Санделло навскидку, несмотря на мрак, вогнал еще в одного стрелу, забросил лук за спину и взялся за меч. Горбун дрался в непривычной для воителя северных и западных стран манере, невиданным на Закате оружием; он отводил клинки, а не отшибал их.
Схватка вспыхнула внезапно - и как только воины Хенны ухитрились подобраться незамеченными? Вот только что все было спокойно, и уже посапывала Тубала, совсем по-детски подсунув ладонь под щеку, оставшийся на страже Санделло привалился спиной к стволу и тоже дремал - правда, чутко, как дремлют хорошие сторожевые псы, все слыша и ничего не упуская; но миг - и тишины как не бывало: храпят кони, звенит оружие, и последний предсмертный стон оглашает берег...
И все же нападение оказалось слишком внезапным. И нападали отнюдь не дураки. Потеряв троих, они не лезли под удары Санделло и Тубалы, засыпав их вместо этого стрелами с тяжелыми тупыми наконечниками, стараясь не убить и даже не ранить, а отвлечь - и тогда свое дело сделают арканы.
Сперва Тубала лихо отшибла мечом добрый десяток наделенных в нее стрел; но вот среди тупых попалась одна боевая, и широкий, на манер ножа, наконечник рассек кожу на ее левом плече.
Санделло первым рванулся к реке, едва успев вскинуть на спину увесистый тюк. Его меч рубанул по ременному поводу коня - но увести лошадь с собой ему уже не дали. В круп скакуну вонзилось сразу несколько настоящих, острых стрел, животное встало на дыбы, заржало - и вырвалось. Даже всей силы горбуна не хватило, чтобы удержать могучего жеребца.
А по реке, хорошо видимые в лунном свете, неспешно плыли, плеща веслами, два странных, невиданных в этих местах корабля... Санделло вглядывался ровно один миг, после чего схватил Тубалу за руку и ринулся в воду.
- Глянь-кось, никак сюда плывут! - удивился Малыш, оказавшийся к тому времени рядом с Фолко. - А эти - гляди! - за ними!
Маленький Гном простодушно восхищался нежданным развлечением. Для него в этой земле все были врагами, и, если один враг режет другого, отчего бы не посмотреть и не порадоваться? Нельзя сказать, чтобы Фолко соглашался с подобными воззрениями, но переделать Малыша, наверное, под силу было одному Великому Дьюрину...
Тем не менее двое спасавшихся от погони и в самом деле плыли прямиком к борту "Скопы". Предостерегающе крикнул кормчий. Ринулся к борту Вингетор, придерживая меч; всполошились и на следовавшем в кильватере "Крылатом Змее".
- Прямо к нам, - пробормотал Малыш. - Ох, чует мое сердце, не оберемся хлопот!
Двое спасавшихся от преследования оказались уже совсем рядом с бортом.
За ними, не жалея сил, плыли поимщики - правда, изрядно отставая. Миг - и рука плывущего вцепилась в замершее (по приказу Вингетора) весло.
- Поднять их! - скомандовал тан.
С палубы метнули веревки. Преследователи завыли и завопили, с берега кто-то даже пустил по кораблю стрелу.
Первый из спасенных тяжело перевалился через борт, за ним - второй.
Фолко невольно подался вперед - и даже не слишком удивился, узнав горбуна Санделло. Судьба настойчиво тянула былого соратника Олмера в эту историю; и, раз появившись в ней - на западном окоеме Хлавийских Гор, - можно было не сомневаться, так просто горбатый мечник из нее не выйдет. Ну, раз здесь Санделло, то не миновать и...
- О! О! Вот так встреча! Наконец-то я вспорю тебе брюхо! - услыхал хоббит - так, наверное, зашипела бы разъяренная кошка, умей она говорить.
Тубала приподнялась. С нее потоками лила вода, слипшиеся волосы лезли в глаза, но неукротимая воительница уже начала поднимать меч - да не легкую кривую саблю, с какой ее запомнил Фолко, а настоящий двуручный меч, мало что не с нее ростом!
"И как только не потонула с таким..."
- Эй, эй! - Торин и Малыш разом подались вперед.
Отфыркиваясь, Санделло тоже встал на ноги. Казалось, и он ничуть не удивлен этой невероятной встречей.
- Благодарю сильномогучего тана...
Повинуясь жесту Вингетора, Освальд ударил в бронзовый диск. Гребцы навалились на весла. За бортом тонули в ночной темноте яростные крики преследователей.
А на палубе лицом к лицу стояли Тубала и гномы. Лицо воительницы скрывали ночные тени, но лунный свет выразительно играл на длинном клинке.
Эльдринги уже готовы были броситься на девушку, но Санделло предупреждающе поднял руку.
- Сейчас, - хорошо знакомым хоббиту ледяным голосом произнес он - и шагнул вперед, собой закрывая Фолко и гномов.
- Сначала тебе придется сразиться со мной.
Непривычно широкий изогнутый меч поднялся в защитную позицию.
- Сначала тебе придется сразиться со мной, - не меняя выражения, повторил горбун.
Тубала тяжело дышала. Ее громадный клинок тоже дрогнул, поднимаясь.
- Не вмешивайтесь! - резко бросил горбун, краем глаза заметив движение в рядах эльдрингов.
- Э, Санделло, это ты, что ли? - спохватился Малыш. - Торин, он что, решил драться вместо нас?! Да когда такое было?!
Фолко и Торин дружно шагнули вперед, обнажая оружие.
- Ну тогда вы все умрете! Все! - взвизгнула Тубала. Похоже, она отбросила последние сомнения.
В следующий миг Санделло атаковал.
Серебристый вихрь захватил в свои объятия поднявшийся меч Тубалы, закрутил его, отклоняя в сторону; горбун сделал всего одно мягкое, неразличимое движение, в один миг оказавшись рядом с Тубалой; и кулак горбуна с размаху ударил воительницу в подбородок - совсем не по благородным правилам боя, но зато наверняка. Тубала опрокинулась навзничь.
- Вот так, - холодно проговорил Санделло. - А теперь поднимите ее кто-нибудь!..
Горбун повернулся к замершим Фолко, Торину и Малышу. В лунном свете хоббит разглядел, как тонкие бледные губы старого мечника растянулись в некоем подобии улыбки.
- Вот и свиделись, - спокойно заметил он, точно расстались они не десять лет назад, а самое большее с неделю.
- Так ты и есть Санделло? - Вингетор умел соображать быстро.
- Он самый, - сообщил тот.
- Тогда мы бы о многом хотели порасспросить тебя...
- Только я не на все отвечу, - без улыбки ответил горбун.
- А я все-таки скажу - привет тебе, доблестный Санделло! - И Фолко, чувствуя, что ссора готова вот-вот вспыхнуть, поспешно шагнул вперед, протягивая горбуну руку. Тот, уже спрятав меч, осторожно коснулся ладони хоббита мокрыми пальцами - и Фолко тотчас же вспомнил силу этой руки...
- Привет и тебе, доблестный хоббит, которого я назову - "освободитель Олмера", - глухо, но с искренним почтением ответил Санделло. - Давай договоримся сразу. Я не собираюсь вникать в твои секреты - твои и твоих друзей. Мне нет дела до того, что вы разыскиваете здесь, - но готов, не спрашивая деталей, помочь своим мечом. Взамен я прошу только одного - не мешайте мне исполнить мой собственный долг.
- Как нам это сделать, если ты ничего толком не рассказываешь? - Вингетор пристально смотрел на горбуна. - И зачем ты обещаешь нам помощь?
А вдруг замысленное нами помешает тебе?
- Тогда я первым сообщу тебе об этом, сильномогучий тан. - Санделло пожал плечами. - И в твоей власти будет решать, как поступить со мной.
Сейчас скажу лишь одно - я враг здешним обитателям. Они гонятся за нами и, уверен, дорого оценили бы наши с Тубалой головы...
- А ты не знаешь, кто она такая? - тотчас влез любопытный Малыш.
- Знаю, - холодно кивнул горбун.
- И кто же?
- Об этом - не здесь и не сейчас! - отрубил Санделло. Он держался так, словно не его только что спасли от разъяренных преследователей, а, напротив, он спас всех остальных, что стояли сейчас на палубе "Скопы".
Вокруг хоббита раздался недовольный ропот. В голосе Вингетора тоже зазвучал металл.
- Ты хочешь, чтобы мы спасли тебя, вытащили за шкирку из воды, словно тонущего котенка, а потом оставили бы в покое? И это при том, что до сего часа у нас не было распри с народом этой земли! До сего часа не было - а теперь будет?
- Прыгнуть ли мне обратно за борт, сильномогучий тан? - скрипучим голосом осведомился горбун.
- По мне - так было бы лучше! - Вингетор не скрывал гнева.
- Да исполнится желание сильномогучего тана. Прошу лишь позволения привести в чувство мою спутницу - надеюсь, благородный тан не выбросит за борт беспомощную женщину?
"Чтобы Санделло так рассуждал о женщинах!.. Ни в жизнь бы не поверил!"
- мелькнуло в голове хоббита.
- Будь по-твоему! - бросил Вингетор и, уже поворачиваясь спиной к горбуну, отдал приказ одному из своих десятников:
- А если добром не уйдет - выбросить силой!
- Боюсь, тогда здесь поляжет половина команды, мой тан, - вполголоса заметил Фолко. - Санделло уложит их всех и глазом не моргнет. А когда моргнет - то уложит вторую половину.
- Лучников сюда! - рявкнул Вингетор.
- Позволь нам поговорить с ним! - Фолко решительно заступил дорогу тану. - Санделло - прославленный мастер боя, и ссориться с ним - лишь попусту лить кровь. Если он молчит - значит, у него есть на это причины.
Доверимся ему. Десять лет назад мы с ним были врагами и даже сходились один на один. Но потом все изменилось.
- "Будет так, как я сказал, невысоклик. - Вингетор отвернулся, давая понять, что разговор закончен.
- Благодарю сильномогучего тана за справедливый суд, - спокойно сказал горбун. - Иначе и быть не могло. Я не смею открыть вам свой долг, вы мне - свой. Поэтому я благодарю за спасение... и ухожу.
Он повернулся к бесчувственной Тубале - крепкие руки эльдрингов подняли девушку, кое-как усадив у мачты.
- Сильномогучий тан совершает ошибку, - тихо, чтобы не услышали дружинники, заметил Фолко.
- Если это моя ошибка - я отвечу за нее! - так же вполголоса, не поворачиваясь, бросил Вингетор.
- А не думает ли сильномогучий тан, что наша свара лишь потешит Хенну?
- слегка перефразируя известное место из Красной Книги, обронил Фолко. Ему тоже приходилось все время сдерживать себя, гася подступающий гнев. "Помни - это не изнутри тебя, это извне! Стисни зубы и все время помни!"
Санделло тем временем хлопотал над неподвижной воительницей. Казалось, ему нет никакого дела до творящегося вокруг. И хоббит не сомневался, что несколько минут спустя, когда Тубала очнется, Санделло и впрямь хладнокровно шагнет за борт, в черную ночную воду.
- Наша свара лишь потешит Хенну... - Похоже, Вингетор думал о том же самом. - Послушай, мечник! Хенна - враг тебе или друг?
- Я уже ответил сильномогучему. Он враг мне.
- Хорошо, оставайся до утра, - недовольно проворчал Вингетор. - Только потому, что за тебя просит невысоклик Фолко...
- Благодарю сильномогучего. - Санделло учтиво поклонился.
- Так, значит, ты совсем ничего не расскажешь? - напоследок осведомился Вингетор.
- Отнюдь нет. Все, что я знаю о Хенне и его воинах, все о том, как они сражаются, все о том, что мы видели по пути.
- Тогда идем. Переоденешься в сухое.
- А найдется ли что-нибудь для нее? - Санделло кивнул головой в сторону Тубалы. Воительница уже пришла в себя и сейчас слегка ошалело крутила головой, видно, пытаясь уразуметь, что же с ней произошло.
- Найдется, - буркнул Вингетор. - Хотя девица на "драконе" - жди беды!
- Но ведь мы пока не в море, - усмехнулся горбун...

***

Санделло и в самом деле говорил без утайки. Тубала, окончательно придя в чувство, сидела заметно присмиревшей, время от времени с уважением щупая здоровенный синяк, что расплылся на подбородке. Горбун сказал ей лишь несколько слов на ухо - но после этого воительница, хоть и бросала время от времени далеко не самые дружелюбные взгляды, больше не произносила зажигательных речей и не объявляла во всеуслышание о своем горячем желании немедленно выпустить хоббиту и гномам кишки. Эту загадку Фолко оставил на потом - а пока все слушали Санделло...
- И вы вдвоем прорвались через все заслоны? - недоверчиво проговорил Вингетор.
- Почему бы и нет? - пожал плечами подоспевший ради такого случая с "Крылатого Змея" Фарнак. - Рассказы об этом человеке давно ходили и среди Морского Народа.
- Ну так скажи мне тогда, какая польза нам от его слов? - в сердцах бросил Вингетор.
- Это зависит от того, что вы намерены сделать, - пожал плечами Санделло.
Его собеседники переглянулись.
- Мы намерены отыскать... отыскать нечто, что вносит смуту в жизнь Средиземья, - начал хоббит.
- Отыскать - и что дальше? - Санделло в упор взглянул на Фолко.
- Там видно будет. - Хоббиту пришлось уклониться от прямого ответа.
Санделло прищурил глаз.
- Увы! Мы не можем доверять друг другу. Каждый опасается, что другой помешает его планам. - Горбун усмехнулся.
- А ты можешь сказать, что заставило тебя двинуться в путь? - в упор спросил Фолко.
- Что заставило... - Тонкие губы Санделло кривились. - Я ощутил, что с Юга на меня катится жаркая лавина Силы... Что оттуда исходит Нечто, равного которому не появлялось в нашем Мире уже очень, очень давно... Я помню Силу Кольца. Я знаю силу Талисмана... Но на сей раз - ничего похожего! Меня словно бы звал кто-то... И... этот голос был похож на... - Речь горбуна пресеклась, из горла вырвался неразборчивый хрип. - Я бросил все и помчался на Юг. И вот мы встретились. А ты... - Горбун остро и внимательно глянул на хоббита. - Я не удивлюсь, если и ты почувствовал то же самое. И, не теряя времени... Ты молодец. Собрать такую силу...
- Но что тебе в этой Силе! - не выдержал Торин. - Что ты хочешь - подмять ее под себя? Довершить не удавшееся Олмеру? Подарить его сыну все Средиземье?
Горбун равнодушно пожал плечами:
- Олвэн давно живет своим умом и правит Цитаделью согласно собственному разумению. Что же до меня...
- То ты предусмотрительно запасся Талисманом? - Фолко сидел, откинувшись и полуприкрыв глаза. На висках блестел обильно проступивший пот.
Тубала вонзила ногти в ладони, так и впившись в хоббита горящим взором.
- Ты почувствовал? - Санделло ничуть не удивился. - Ну да, конечно, ты ведь столько странствовал с Огоном... Да, Талисман со мной. Ну и что?
- Странно, что Олвэн расстался с такой реликвией...
- Я украл Талисман у него, - спокойно уронил горбун.
- Укра-ал? - поразился Малыш.
- Именно так. - Санделло холодно кивнул. - Он указывал мне путь.
- И... где же твоя цель? - Фолко смотрел прямо в глаза горбуну, невольно вспомнив, что в свое время они были непримиримыми врагами и что брошенный рукой Санделло метательный нож едва не отправил хоббита на ту сторону Гремящих Морей...
- Там же, где и ваша, насколько я понимаю, - старый воин равнодушно повел плечом. - На востоке, в южных отрогах Хлавийских Гор, там, откуда течет Каменка.

Глава 2

ОКТЯБРЬ, 7, ПЕЩЕРА ВЕЛИКОГО ОРЛАНГУРА

По заповедным северным лесам, мимо бездонных чернеющих болот, где мокли покрытые мхом коряги, мимо высоких сосновых боров, где еще догорали по кочкам огоньки брусники, по узкой, неприметной тропке шел путник. Для гнома он показался бы слишком высок, для человека - слишком широкоплеч. В простом дорожном плаще, накинутом на кожаную куртку, с тугим мешком за плечами; в правой руке, точно посох, он сжимал тяжелый и длинный бердыш.
Грубые башмаки воловьей кожи неутомимо шагали и шагали по покрытой прелым листом земле. Казалось, путь отлично знаком страннику - он почти не смотрел по сторонам, безошибочно отыскивая дорогу среди болот, островин и увалов.
Это были владения Великого Орлангура, и даже эльфы-Авари старались пореже заглядывать сюда. Точно забавляясь, Дух Познания окружил себя сонмом жутких страшилищ, рыскавших по близлежащим чащобам. Иных они просто пугали, иным преграждали путь, а иные и вовсе находили здесь свой конец...
Но заступить дорогу этому страннику не дерзнул никто - после того как его бердыш одним ударом расправился с выползшим на дорогу многоглавым чудищем. Путник усмехнулся, спихнул останки в болото и зашагал дальше - уже невозбранно.
Он миновал чащобы. Позади остались боры; вот и луг, что возле самого входа...
Осень властвовала и здесь - Великий Дух не вмешивался в естественный ход вещей. Время жить и время умирать, время расцветать и время плодоносить - как заведено, как записано на незримых скрижалях этого Мира, так тому и быть. Золотой Дракон не окружал себя роскошными садами. Ему милее было исконное и природное...
Как и положено, у самого черного зева каверны странника встретил привратник - точная копия самого гостя. Путник подмигнул сам себе, отсалютовал бердышом и бестрепетно вошел под низкий свод.
В самой пещере ничего не изменилось. Тот же мягкий зеленоватый полумрак, то же каменное ложе Великого Дракона - и он сам, прежний, свившийся в тугое кольцо на возвышении... Четырехзрачковые глаза в упор уставились на пришельца.
- Здравствуй, Всезнающий.
- Привет и тебе, старый друг, - мягко прошелестело в сознании гостя.
- Я пришел вопросить. - Гость стоял, расставив ноги, упершись в землю острием на нижнем конце бердыша, словно готовясь выдержать свирепый шторм.
- Мне ведом твой вопрос и ведом ответ на него. - Веки Дракона дрогнули, приспустившись.
- Быть может, тогда тебе ведомо и то, что я мыслю сделать?
- Ты же знаешь - таким знанием я не обладаю. Я буду знать, если ты этого захочешь.
- Мудрецы Срединного Княжества...
- И эльфы-чародеи Вод Пробуждения...
- Как? Значит, я не первым пришел к тебе с этим?
- Первым. Но они взывали ко мне... и я прочел их тревогу и неуверенность.
- Тогда можешь прочесть и мои. Старая рана заныла вновь... И если бы только это!

Предыдущая страница 18 Следущая страница


19 Ник Перумов

- Мне ведомы все нестроения. - Чудные глаза Великого Дракона совсем закрылись. И - неужели в неслышимом голосе его внезапно прозвучала скорбь?
- Я должен идти на Юг. Я чувствую, как губительная дрожь начинает распространяться по Костям Земли. Черные Гномы делают все, что могут, но...
- Мне ведомо.
- Я пришел спросить тебя - неужто и на сей раз ты останешься в стороне?!
Ответ пришел не сразу, с томительным вздохом. Если бы это вздохнул человек, странник, наверное, сказал бы, что вздох этот полон боли. Но нет - ведь Духу Абсолютного Знания не бывает больно.
- Весь этот мир готов прийти в движение. Дремлющие Силы просыпаются. И впервые за все долгие века я не могу провидеть того, что грядет. Может статься и так, что барьеры рухнут раньше намеченного. И судьба Сущего окажется в руках горстки храбрецов... в то время как я видел могучее войско, в котором каждый давно уже равен по силам воинам Заокраинного Запада.
- Вот как? Но, может, еще не поздно решить все миром?
- Решить все миром? Возможно. Но едва ли Властители Заката смирятся с тем, что сотворенная ими в Начале Начал Великая Музыка окончательно окажется измененной.
- Они добры и благи, - возразил путник.
- Пусть для тебя это будет так, - не стал спорить Дракон. - Но они давно устранились от скорбных дел мира сего...
- Так же, как и ты, - сурово возразил пришелец.
- Так же, как и я. Не мое дело пасти народы...
- Но и не их... Почему ты можешь спокойно созерцать войны, бедствия и беззакония, ничего не предпринимая, даже когда точно ведомо, кто виноват?
- Я понимаю тебя, - прошелестело в ответ. - Но живущие - не мои Дети.
Не мне судить их пути...
- Если рука убийцы окажется занесена над младенцем - о чем тут судить?.. Я тоже понимаю тебя. В свое время я думал точно так же, как и ты. До тех пор, пока...
- Пока не вышел на поле боя под стенами Серой Гавани... - заметил Дракон.
- Да, - тяжело упало каменное слово. - Я выжил чудом. И поклялся, что, пока мои руки держат топор, я буду сражаться. И если не я рассужу схватившиеся два степных рода, то по крайней мере остановить убийство детей я смогу. Пусть я спасу не всех. Но - кого спасу, того спасу. Ты не понимаешь меня?
- Я понимаю, что чувствуешь ты. Спасибо тебе, что дал мне узнать об этом.
- Ты и теперь останешься здесь?
- А что, по-твоему, должен я содеять?
- Как "что"?! Погасить Огонь!
- А тебе ведомо, что это такое?! - Казалось, в бесплотном голосе Духа Познания проскользнуло нечто похожее на гнев.
Молчание. И после долгой паузы:
- Нет. А тебе?
- Мне - да.
- И ты ждешь? Ты бездействуешь?
- Да, - словно таран грянул в крепостную твердь.
- Но почему, во имя Подземных Сил?! На Юге люди режут друг друга с той же легкостью, что и хлеб за обедом!
- Мне это ведомо. Но если таково их желание...
- Внушенное извне!
- Нет. Идущее изнутри. Просто усиленное.
- Какое это, в конце концов, имеет значение! Черные Гномы, что ни день, приносят вести одна страшней другой. Харад, обезумев, налетел с войной на Умбар. Нестроение в Рохане. Назревает смута в Гондоре. Тебе этого мало?!
- Что значит "мало" или "много"? Такова жизнь людей.
- Но в твоих силах изменить ее!
- Я не сделаю этого. И очень скоро ты поймешь почему...
Гость умолк, тяжело дыша. По лицу его катились капли пота, исчезая в густой бороде.
- Слушай и запоминай. - Голос Дракона возвысился. - Тебя ждет дорога на юг. Я никогда не вмешивался в великую Пляску Сил, теперь же прошу тебя об одном...
- Принести это тебе?
- Да.
- Но почему Великому Орлангуру самому не проделать это? Кто устоит перед твоей мощью?
- Владеющий этим сейчас - устоит.
- ...Я понял тебя, Великий. Прощай.
- Прощай. И помни: если это минует нас - все то, чему посвятило себя Срединное Княжество, окажется бессмысленным. И хоры Айнур грянут раньше, чем мы будем готовы.
- ...И все-таки зря ты не скажешь мне всего. Раньше за тобой такого не водилось.
- Раньше я никогда не принимал ничьей стороны. А теперь принял. И становлюсь уязвимым для Силы Валар. Теперь ты понимаешь?..
- Всевеликие Подземные Силы! - Странник невольно схватился за сердце, словно оно дало резкий сбой.
...Неяркое осеннее солнце светило в лицо путнику. Сперва - к Черным Гномам... а там их потайными путями - на Дальний Юг. Медлить нельзя. То, что не удалось Олмеру Великому, вполне может сотворить безвестный пройдоха с юга. Терпение Сил Мира испытывать нельзя. Бить так бить!

ТОТ ЖЕ ДЕНЬ, ХАРАДСКОЕ ПОБЕРЕЖЬЕ, ПЯТЬДЕСЯТ МИЛЬ ЮЖНЕЕ УМБАРА

Миллог был все еще жив, хотя от него прежнего осталась одна лишь тень.
Позади - страшный Гондор. Позади бесплодные, выжженные земли между Андуином и Харненом, где в зарослях безраздельно властвовали шакалы.
Позади Умбарский залив и гордая крепость в кольце неприступных стен.
Позади харадские охотники за рабами, их ловчие соколы и своры псов-ищеек.
Миллога, никогда и не помышлявшего ни о каких странствиях, как видно, хранила сама всемогущая Судьба. Он избегал одну опасность за другой, даже и не подозревая о том, привыкнув слепо доверять инстинкту пса, своего верного поводыря.
Хотя Миллог и клятвенно пообещал собаке кормить ее до конца ее дней и никогда не утруждать работой, пока что выходило совсем по-иному. Именно пес отыскивал пропитание в этих небогатых добычей местах, честно делясь пойманным зверьем с ховраром. Миллог, в свою очередь, пытался ловить рыбу, и иногда снасти не оставались пустыми.
Человек и пес по-прежнему обыскивали каждый клочок берега. Разумеется, над их давно потерявшим всякий смысл старанием посмеялся бы любой здравомыслящий - ну не бред ли: искать в Хараде тело утонувшего на Энедвэйтском Взморье! Но для Миллога, похоже, эти соображения ничего не значили. Сам он ни о чем подобном не задумывался; а пес если и задумывался - то не умел говорить.
В тот день они решили остановиться.
- Место вроде бы рыбное, - втолковывал Миллог с осуждением глядящему на него псу. - Что есть-то будем? Второй день никакой охоты...
Пес жалобно скулил, все время косясь на Море. Спокойное, синее, теплое - оно нежилось себе под солнечными лучами. По невесть откуда взявшимся соображениям Миллога, погода и место как нельзя лучше подходили для рыбной ловли; а пес, хоть и мог бы поспорить, увы, довольствовался лишь лаем и визгом. Повернувшись к Морю, он глухо рычал, оскалив зубы и вздыбив шерсть.
- Слушай, да что это с тобой? - удивлялся Миллог. - Такое славное место... Вода рядом, и тенек, и все такое... Отдохнем, а завтра дальше двинемся!
Пес схватил Миллога зубами за одежду, потянув прочь, подальше от берега.
Но было уже поздно.
Горизонт внезапно потемнел. Там, на самом краю воды и неба, родилась узкая туманная полоска - словно облачко решило придержать свой бег и отдохнуть на водной глади. Правда, облачко это почему-то стало очень уж быстро расти, приближаясь, и спустя совсем немного времени во всей своей грозной красе показалась исполинская зеленоватая волна - казалось, до самого неба. Миллог окаменел. Пес в ужасе заметался по берегу; но потом, бешено рыча, намертво встал возле ног ховрара, показав внушительные клыки.
Он был готов к бою. Миллог же стоял, выронив немудреную снасть и широко разинув рот, парализованный, обездвиженный ужасом, - исполинская волна, несущаяся на сушу, должна была смести все на своем пути; укрыться на низком, пологом берегу негде. Оставалось только ждать гибели...
Однако вскоре стало видно, что накатывающаяся водная громада не собирается тратить силу в бессильной ярости, смывая в Великое Море жалкий мусор. Она мало-помалу теряла быстроту и напор, гребень ее опускался - и вместе с ним замедлял ход дивный белоснежный корабль под странными косыми парусами, очень напоминавшими развернутые крылья готового взлететь лебедя.
Нос корабля был выгнут подобно шее гордой птицы, навершие его украшала лебединая же голова.
Волна разглаживалась, чудесный корабль замедлял свой бег, явно намереваясь пристать к берегу.
Пес в ногах у Миллога уже не рычал. Просто стоял, готовый к бою, готовый биться до последнего и встретить смерть как подобает воину - лицом, а не спиной. Волна тем временем совсем исчезла - словно и не было никогда грозного вала, мчащегося к берегу точно сам Ульмо...
Дивный корабль замедлил ход. Немного не доходя до берега, он остановился, с легким плеском упали якоря. Казалось, от белых парусов и бортов исходит мягкое сияние, заметное даже сейчас, ярким безоблачным утром. Легкая серая лодочка летела по водной глади, словно невесомая пушинка; двое гребцов на носу и на корме едва-едва шевелили длинными веслами. Кроме них, в лодке сидели еще двое - в легких накидках с капюшонами, защищавшими от яростного южного солнца.
Миллог слабо замычал. С каждой секундой в простой душе ховрара нарастал панический, небывалый ужас, слепой, бессмысленный, от которого люди бросаются в пропасти или закалывают себя, чтобы только избавиться от нестерпимой муки. Ноги его приросли к прибрежному песку.
Глухо рыча, пес отступил на шаг, припадая к земле, - словно готовился к прыжку. Глаза его вспыхнули алым огнем, самым настоящим пламенем, превратившись в два пламенеющих карбункула.
Лодочка скользила к берегу - и Миллог только и мог, что бессильно следить за ней, не в силах не то что сдвинуться с места, а и просто отвести взгляд. Пот лил с него точно дождевые капли - он стал похож на ходячего мертвеца.
Лодочка ткнулась носом в песок. Две фигуры в накидках осторожно, стараясь не замочить ног, выбрались на песок. Мужчина, немолодой, в полном расцвете сил, - и женщина, о которой менестрели сказали бы что-нибудь вроде: "Прекрасна, как сама Любовь!" Дивные золотистые волосы, казалось, хранят отблеск иного, иномирового света, иномирового блаженства, открытого лишь немногим...
Гребцы поспешно - даже слишком поспешно, на взгляд ховрара, - оттолкнули лодку. Легкое суденышко стрелой полетело прочь; несколькими взмахами гребцы подогнали его к борту дивного корабля, поднялись на борт - и судно, немыслимым для парусника образом развернувшись, быстро пошло прочь, на глазах исчезнув во внезапно сгустившейся дымке. Пришельцы остались на берегу.
Женщина казалась молодой - и в то же время никто не осмелился назвать бы ее юной. Мудрость веков читалась в ее взоре. Мудрость бессчетных веков, боль и надежда, горе и радость. И не было Смертного, которого этот взгляд оставил бы равнодушным.
Мужчина, гордый, статный, отличался пронзительным взором ясных глаз.
Движения его казались быстрыми и порывистыми; и он, и его спутница не имели при себе оружия. Проходя мимо остолбеневшего Миллога, чудные пришельцы не удостоили его и взглядом - и тут в воздухе словно бы мелькнула серая молния. Пес прыгнул, и глаза его пылали в тот миг ярче самых горячих углей.
Раздался испуганный вскрик. Бросок пса опрокинул золотоволосую странницу на землю, зубы разодрали ей плечо и вот-вот должны были сомкнуться на горле...
С гневным возгласом черноволосый мужчина, схватив пса за загривок одной рукой, легко отшвырнул его шагов на десять в сторону и сам шагнул к нему, прикрывая раненую. Белая накидка окрасилась кровью.
Пес с рычанием вскочил. Притворившись, что хочет броситься на черноволосого, пес вдруг резко метнулся в сторону, ужом проскользнул между мелькнувшими кулаками и вновь ринулся к женщине.
Однако та уже овладела собой и не отстранилась, твердо взглянув в самую глубь пылающих яростью глаз пса. Тонкая рука неожиданно потянулась погладить вздыбленную шерсть на загривке собаки. Губы шевельнулись - послышался певучий, мелодичный язык, какого никогда не доводилось слышать Миллогу.
Пес отчаянно завизжал, совсем по-человечьи мотая головой, точно пытаясь избавиться от наваждения. Золотоволосая сказала что-то своему спутнику, тот шагнул к Миллогу.
- Это... твой... пес? - медленно проговорил мужчина. Холодные, как сталь, глаза внезапно окатили ховрара ледяной волной.
- Н-нет... - Губы шевелились сами, без вмешательства его собственной воли. - Он... пес... Серого...
- Кто такой Серый? - Мужчина был очень терпелив.
- Серый... рыбак... море его к нам выбросило... Десять лет назад...
Пес отползал назад, жалобно скуля. Казалось, он плачет от пережитого унижения. Золотоволосая, по-прежнему сидя на песке и прижимая ладонь к разорванному клыками плечу, пристально, не мигая, смотрела в глаза зверя.
После слов Миллога: "Море его к нам выбросило" - черноволосый кинул быстрый взгляд на свою спутницу. Она столь же быстро, незаметно кивнула.
- Куда Серый делся потом? - продолжал спрашивать мужчина, и повелительная сила серых глаз была настолько могуча, что Миллог продолжал отвечать, уже против своего желания:
- Бросился... в море...
- А что ты делаешь здесь?
- Ищу... тело... Серого...
- В Хараде? - Мужчина насмешливо поднял брови.
- Повсюду... от самого... устья... Исены...
- Вот это да!.. - Черноволосый усмехнулся.
Внезапно женщина поднялась. Не сводя завораживающего взгляда с отползающего пса, шагнула прямо к нему, взяла обеими руками большую лобастую голову - и что-то негромко, с жалостью проговорила на том же неведомом ховрару языке.
Пес взвыл так, словно к нему приложили раскаленный прут. Судорожно рванувшись в сторону, он двумя прыжками исчез в зарослях. Золотоволосая огорченно покачала головой.
Они прошли мимо Миллога, двое пришельцев из сказки, невесть откуда взявшиеся и невесть куда направлявшиеся, идущие налегке, без припасов, без коней, без оружия... Они ушли - а сердце ховрара внезапно сладко заныло, и он, сам не зная отчего, вдруг рухнул ничком на песок и зарыдал.
Золотоволосая странница обернулась. Взгляд удивительных, зовущих, бездонных, как само принесшее ее на себе Море, глаз пронзил Миллога так, что тот скорчился от непонятной сосущей боли в сердце. Ему казалось, что завеса тьмы вот-вот сомкнется над ним - человеческие глаза не могли, не имели права смотреть на это совершенство.
Спутник златокудрой красавицы остановился и покачал головой, негромко произнеся несколько слов на их тайном музыкальном языке. Женщина согласно кивнула.
- Слушай меня! Ты и твой пес - вы пойдете с нами. Хватит искать утопленника. Ты его все равно не найдешь... а от гнева Судьбы мы тебя как-нибудь защитим.
Женщина же поднесла сложенные рупором ладони к губам. Над берегом пронесся зов, ласковый, но в то же время и строгий.
Поджав хвост, из зарослей показался пес. Он тащился так, словно лапы его были перебиты. Женщина удовлетворенно кивнула - и вновь что-то пропела на своем удивительном наречии. Пес взвыл, скребя лапами по песку, затем упал на спину... но потом, отбесившись, покорно поднялся и побрел вслед за новой повелительницей...

ОКТЯБРЬ, 8, НОЧЬ, "СКОПА"

Хоббиту Фолко Брендибэку снились удивительные сны. Казалось, еще только миг назад под лопатками была жесткая, пахнущая смолой палуба "дракона", - а теперь, глянь, он стоит на морском берегу и видит чудовищную волну, что катится, катится, точно хирд великанов гномов, на застывший в ужасе берег.
Катится - и внезапно рассыпается, оставив на не правдоподобно тихой водной глади игрушечный кораблик - точь-в-точь как на старых рисунках, копии которых ему чудом довелось повидать в Минас-Тирите... легендарные эльфийские "лебеди" времен Первой Эпохи и даже еще раньше, чуть ли не эры Великого Марша.
И еще снилось Фолко - он видел, как с этого корабля на берег сошли двое, облаченные в незримые для прочих, призрачные плащи Силы, - той самой Силы, что проявила себя в знаменитом магическом поединке Саурона с Финродом Фелагундом, - безоружные, не нуждавшиеся ни в мечах, ни в копьях или кинжалах, ни в чем, кроме самих себя. Силы своего духа, - как сошли на берег, и пес с горящими, точно топки Моргота, глазами кинулся на них, и был укрощен, и двое двинулись прочь от берега, не боясь никого и ничего...
Хоббит открыл глаза. Вокруг храпели эльдринги. Ни Фарнак, ни Вингетор не рискнули бы теперь бросить якоря. О возвращении также никто не заикался. Все понимали - если оно, это возвращение, и состоится, то прорываться придется с боем.
Фолко привык доверять своим ощущениям. И сейчас этот сон... Но с другой стороны - это ж совершенно невероятно! Белый эльфийский корабль, примчавшийся на гребне небывалой волны, - как такое может быть? Прямого Пути нет!
"...Но с позволения Великих могут еще идти корабли по Прямому Пути..."
Нет, нет, нет! Этого не может быть! А что, если правда? Если исторгаемый отсюда Свет достиг Валинора? Что, если властители Заката решили вмешаться в ход событий? Что, если новые Истари ступили сегодня на землю Харада?.. Кто знает, может, в Смертных Землях больше не осталось тех, кто может внимать слову Запада? Эльфы Запада... - ушли. Эльфы Востока - у них свои пути. Арнор пал, Гондору еще долго-долго предстоит залечивать раны; кто же еще? Орлы? Наверное, Радагаст сумел бы воззвать к ним.
Радагаст или Гэндальф...
"...Не пугай себя пустыми снами, - вдруг подумал Фолко. - Делай что должно; а о Силах станешь размышлять, когда окажешься лицом к лицу с ними.
Спи, Фолко Брендибэк, и думай лучше о том, чтобы тебя сонного не прирезала бешеная Тубала!"
Вингетор распорядился на всякий случай приставить к воительнице стражу.
Это вызвало настоящий взрыв ярости; но Санделло шагнул к взбешенной Тубале, что-то прошептал ей на ухо - и та подчинилась.
Томной, вальяжной красавицей, черноокой, черноволосой, плыла над Полуденными Землями ночь. С разных сторон шли и шли сюда, к затерявшимся в отрогах Хлавийского Хребта стоянкам Хенны, разные, очень разные странники...

ОКТЯБРЬ, 8, УТРО, ОКРЕСТНОСТИ СТАВКИ ХЕННЫ

Солнце только-только взошло. По левую руку вздымались угрюмые громады Хлавийского Хребта, и между протянувшимися далеко на юг длинными руками отрогов по-прежнему лежала тьма. Скоро, совсем скоро жаркие лучи проберутся и сюда, в последнее прибежище ночи, - но пока еще здесь было темно и даже прохладно.
Эовин подняла голову. Глаза горели, словно под веки ей насыпали песка.
Этой ночью они оторвались от преследователей, и девушке удалось немного поспать - Серый же так и не преклонил голову. Вот и сейчас он оставался на страже, правда, вид у него донельзя измученный - словно он всю ночь отбивался от целой рати наседавших врагов. Глаза глубоко запали, под ними набрякли синюшные мешки. Лицо - болезненно-бледное. Он сидел, привалившись спиной к стволу, правая рука судорожно уцепилась за эфес воткнутого в землю меча.
- Нам... надо... идти... - с усилием произнес он.
- Куда? - вырвалось у Эовин.
Они и без того четыре дня петляли, как зайцы, запутывая следы. Первые дни погоня висела прямо-таки на плечах, потом каким-то чудом от нее удалось оторваться. Правда, Эовин сильно подозревала, что тут не обошлось без особых способностей ее спутника - она не сомневалась, что он - великий чародей. Это и притягивало, и пугало. С одной стороны, он такой же человек, как и она, так же испытывает голод и жажду, так же устает, нуждается в сне, а с другой - повелевает могущественными Силами, способен вырвать ее, Эовин, из самой пасти огненной смерти... Кто он? Кто?..
- Нам надо вернуться к... Хенне. - Глаза Серого превратились в настоящие провалы, затопленные тьмой.
"Наверное, так падает тень", - попыталась успокоить себя Эовин.
- Надо вернуться... Потому что у него - ключ... Ключ ко всему... - Кулаки Серого судорожно сжимались и разжимались. - Я знаю, что я - это не я... и когда я смотрел на... на его слепящую Силу... я чувствовал, как память моя возвращается... Пока это лишь отрывки, бессвязные и темные... Я помню, что у меня были сын и дочь...
- Но нас убьют... - робко пролепетала Эовин, как-то сразу вспомнив, что ей всего-навсего пятнадцать.
Серый в упор взглянул на нее, и девушка отшатнулась, точно получив удар в лицо.
- Я пойду туда. И ты пойдешь вместе со мной. Мы либо одержим верх - либо падем. Если мы падем - то всего лишь отправимся за Гремящие Моря... где я уже побывал один раз. Это совсем не страшно...
- К-как? Т-ты побывал?..
- Я умирал, - мрачно бросил Серый. - Смерть стояла у самого моего сердца... и я уже видел раскрывавшийся предо мной Черный Путь... Туда, на Заокраинный Запад, куда ушли эльфы... Но потом... кто-то, наверное, решил посмотреть, что еще я смогу сделать, - и вернул меня назад.
- Но оттуда не возвращаются! Один только Берен...
После победы в Войне за Кольцо многое из эльфийского наследства стало песнями - особенно в Рохане, всегда предпочитавшем слово произнесенное слову начертанному. "Жеста о Лейтан", "Высвобождение из Оков", часто пелась в широких роханских степях, перед золотым троном правителей Эдораса и в простых шатрах табунщиков на летних пастбищах. Не раз слышала эту жесту и Эовин.
- Берен умер на самом деле, - сумрачно возразил Серый. - Умер и был возвращен назад... по особой милости Вышних. Со мной было другое. Черный Путь раскрылся передо мной... но я не ступил на него.
- Все равно я не хочу умирать! Мне страшно!..
Несколько мгновений Серый смотрел на девушку.
- Ни у тебя, ни у меня уже нет выбора. Для тебя все было предрешено в тот миг, когда тебя схватили в Умбаре. После этого ты следовала дорогой своей Судьбы. И подумай - разве могли мы повернуть назад после битвы с перьерукими? Куда бы мы пошли? В Харад, навстречу новому плену и смерти?..
- Но разве ты, такой сильный...
- Это могло и не повториться, - сурово вымолвил Серый. - Я чувствовал - там, на Юге, горит питающий меня огонь, и, поверни мы на Север, как знать, чем бы все это кончилось. Нет, не обманывай себя. Надо идти вперед до самого конца. По-моему, смерть в бою куда лучше позорной гибели под харадскими бичами, разве не так?.. У меня за плечами - Мрак и Смерть. Но я знаю - хватило одного взгляда! - что в прошлом я был не простым рыбаком или даже воином. Что-то высокое и необоримое влекло меня... Неужто ты, смелая Эовин, бросившая родину ради приключений, - неужели тебе не хотелось бы рискнуть всем, чтобы получить все?
- Н-не понимаю... - Эовин съежилась.
- У меня была Сила. - Голос Серого упал до шепота. - Не та, что сейчас... совсем другая... чистая, как крылья ночи! Нет, что я говорю...
Нет... она... она тянула меня... куда-то прочь... я боролся... не понимая...
Казалось, он бредит. Голова моталась из стороны в сторону, лоб блестел от внезапно проступившего пота. Превозмогая страх, Эовин коснулась горящей щеки Серого - так и есть, весь в жару. Что же теперь делать? В степи, в родном предгорном лесу девушка не растерялась бы, она знала десятки трав - и полезных, и от равных...
Серый, внезапно оттолкнув ее руки, упал лицом в траву. Спина бурно вздымалась от учащенного дыхания. Он страшно захрипел, точно ему не хватало воздуха... и так же резко выпрямился.
- Ох... Что-то нашло на меня... Безумие какое-то... Знаешь, я сейчас видел... странно... точно сон - двое на берегу, в белых одеждах, прекрасные, как... как сами эльфы. Женщина с золотыми волосами, даже лучше твоих, прости, - она смотрела прямо в меня... - Голос Серого с каждым мгновением становился холоднее и спокойнее, Эовин даже показалось, что меняется и его звучание. - Смотрела прямо в меня, - он даже усмехнулся, - смотрела со страхом... Она - боялась - меня! Не знаю, что значит это видение, но... Когда тебя боятся, это значит - есть за что. По крайней мере, в это хочется верить. - Он вновь взглянул на Эовин. - Ты испугалась?
Ты думала - я лишился рассудка? Нет, вовсе нет.
Серый поднялся с земли - мягким, кошачьим движением, какого Эовин никогда не замечала у немолодого, седовласого сотника брошенной на верную гибель невольничьей рати.
- Ты идешь со мной?
- З-зачем?.. Отобрать?.. - Она не договорила.
- Именно так. Отобрать у Хенны его Силу. Я не верю, что она принадлежит ему по праву рождения. Скажу больше - я почти уверен, где сердце той Силы.
Я верну себе память... а потом сделаю тебя королевой.
- Что?.. - опешила Эовин. Серый смотрел на нее очень серьезно, без тени насмешки.
- У меня есть один долг... - медленно проговорил он. - Старый долг, из прошлого... это одно из первых воспоминаний, что вернулись ко мне...
Мертвая девушка, почти девочка, совсем как ты - погибшая для того, чтобы жил я. Я помню ее взгляды... Они жгут меня с первой же секунды, после того как ожили в моей памяти. Это - старый долг, но он должен быть отдан.
Вставай! Ты будешь первым воином моей новой армии... и, клянусь тебе именем своим, которое еще предстоит узнать, королевский венец опустится на твое чело!
В его словах билось сердце Силы. Призрачный плащ королей былого, отделанный пурпуром и золотом, вился за его плечами.
Легким движением Серый взлетел в седло. Завороженная его порывом - в тот миг ей казалось, что она уже ощущает тяжесть короны, - Эовин последовала его примеру.
Презрев опасность, они скакали прямо к ставке Хенны.

ТОТ ЖЕ ДЕНЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ

Лодочка ткнулась носом в каменную осыпь. Могучая подземная река раздваивалась; и на перекрестке, как водится, возникло небольшое поселение. Тем более что отсюда удалось пробиться на нижние горизонты, где - по мысли королей Подгорного Племени - должен был залегать мифрил, и поэтому жизнь здесь кипела вовсю.
Двое гребцов подождали, пока их знатный пассажир сойдет на берег.
- Быть беде, чует мое сердце, - с тревогой проговорил один из лодочников, провожая уходящего взглядом. - ОН ведь так просто не появляется...
- У меня все внутри прям-таки охолодело, как ЕГО увидел, - вторил своему товарищу второй гребец.
Разговор велся, разумеется, на языке Черных Гномов - тайном, даже еще более тайном, чем Наречие прочих Детей Ауле...
- Ох, что-то будет... - вздохнул первый лодочник.
- И не говори. Появился - туча тучей! Стражники наверху говорили - никогда ЕГО с таким лицом не видели. Слова ни с кем не перемолвил - сразу вниз, к нам, сюда... На Юг куда-то спешит, сказывают.
- Да нет! Не на Юг! На Закат - так я слышал.
- А когда это ты только успел? - подозрительно осведомился второй гребец.
- Да уж успел - пока иные глупые сплетни слушали.
- Это кто слушал? Это я слушал?! - взъярился второй. - Ну, тебя-то я сейчас проучу...
Из ножен на широком наборном поясе выпорхнул кинжал. Но и первый гребец оказался не лыком шит - ловко отмахнулся проложенным сталью рукавом и ударил сам - ножом в горло недавнему товарищу. Тот захрипел, забулькал, захлебываясь кровью; однако сил на один-единственный последний выпад у него хватило. Кинжал вошел прямо в сердце противнику, слишком быстро уверовавшему в свою победу... Безумная драка кончилась в несколько мгновений. Два трупа остались лежать в мелкой воде.

ОКТЯБРЬ, 9, ПОЛДЕНЬ, БЕРЕГ КАМЕНКИ В ВЕРХНЕМ ТЕЧЕНИИ, НЕВДАЛЕКЕ ОТ СТАВКИ ХЕННЫ

Эстафета Хенны - конная или велбужья - хоть и не намного, а все ж опередила корабли эльдрингов. Каменка стала совсем узкой и быстрой. Кили "драконов" вот-вот могли заскрести по камням. По берегам вздыбились холмы, с севера все увереннее наступали передовые отряды рощ и перелесков. Там, в предгорьях, они сольются в сплошной зеленый ковер, без малейшего разрыва устлавший землю.
Впередсмотрящий заливисто свистнул.
- Пристань!
- Оружайсь! - немедленно скомандовал Вингетор, и десятники тотчас подхватили его слова. В который уже раз, не в силах оторваться, Фолко смотрел, как эльдринги облачаются в доспехи. Солнце на Юге палило немилосердно, местные обитатели предпочитали просторные развевающиеся белые одеяния; северные доспехи годились тут мало, однако в запасах опытного тана, не раз хаживавшего на Дальний Юг, нашлось все потребное и на такой случай.
Вокруг пристани роилась цела туча народу. Похоже, Хенна не поскупился, выслав гостям с Севера поистине царский эскорт. Одних только конных в отливающих на солнце длинных кольчугах и высоких острых стальных шлемах Фолко насчитал не меньше сотни. Воздев украшенные флажками копья, они застыли в молчаливо-грозном строю, готовые в любой миг устремиться в атаку сверкающей лавой... А вокруг собрались лучники и пращники, метатели дротиков - почти нагие чернокожие воины - и другие чернокожие - с длинными копьями, увенчанными необычно широкими и вытянутыми наконечниками - самыми настоящими мечами. Возле самой воды в седлах ждали гостей двое низкорослых - по меркам людского рода - всадников, облаченных в вызывающе простые коричневые накидки. Ближе чем на десять шагов к ним никто не приближался.
- Вот о них-то я тебе и рассказывал, половинчик, - послышался совсем рядом скрипучий голос. Горбун Санделло, вооруженный с головы до ног, неслышно подошел к борту, встав рядом с хоббитом. - Это те, что заместо пастухов... для людского стада, умирающего с воплем "Хенна!" на устах...
- Я слышал, - заметил хоббит, - что десять лет назад... многие умирали с воплем "Олмер!".
- Эарнил, - глухо поправил Фолко горбун. - Не Олмер. Войска знали его как Вождя Эарнила - забыл?
- Какая разница?
- Ты прав... - Санделло отвернулся.
До этого хоббит осторожно пытался расспросить молчаливого горбуна, что творится на Востоке, как дела в Цитадели и прочее, - но наткнулся на непроницаемую стену молчания. Вернейший из воинов Олмера рассказал лишь об одном. О своем странном, невиданном на Западе мече.
- Они порой забредали к нам в Цитадель, - говорил горбун, - странные воины, чья кожа желта, волосы черны, а глаза раскосы. Они живут на самом восточном краю земли, куда не дотягиваются взоры Властителей Запада. У них странные умения и таланты, странные цели и пути, непонятные нам, выросшим на другом конце земного окоема... Как-то к нам в Цитадель явились двое - молодой парень и старик, одетые в жалкие лохмотья... Все, что они имели, - это пара мечей... и странных копий, у которых навершия словно широкие ятаганы. Молодой потребовал - не попросил, а именно потребовал! - почетной службы, заявив, что возьмет верх над любым... Там случился Берель, он не стерпел наглости, вышел против него... И едва не лишился ушей. От позора он чуть не вскрыл себе горло... Тогда вышел я. - Санделло растянул губы в нечто, долженствующее изображать улыбку. - Мы бились долго... И я не мог взять верх. Я, Санделло, - не мог! Парень хохотал мне в лицо. Но и он не смог ничего мне сделать, хотя... мне это далось недешево. Тогда я опустил меч и сказал, что хочу стать его учеником. Наглец снова, рассмеялся. "Куда тебе, старик! - бросил он мне. - Ты ловко машешь этой железкой, но вот посмотрим, что ты сделаешь, когда я начну биться по-настоящему!" Он атаковал... и на сей раз мне и впрямь пришлось солоно. Наконец... наконец я оступился. Он воспользовался этим... и приставил меч мне к груди.
Тогда... я показал ему, что драться можно не только мечом, но и ногами, даже если они - ноги горбуна. Он отлетел... а когда поднялся, я понял - драться будем насмерть. У меня была пара ножей... я уже думал, не остановить ли парня, ранив в бедро, - когда вмешался его старый спутник.
Он вышел вперед - раз, два, взмах, другой - и парень остался безоружным, а старик подошел ко мне и поклонился: "Ты оказал ему наивысшую честь, которую оказывают мастеру. Ты просил его взять тебя в ученики. Он отказал, дав гневу овладеть собой. Прости моего неразумного сына! Я готов стать твоим учителем..." А когда мы расставались - он подарил мне этот клинок...
Фолко тряхнул головой. Он не зря вспомнил рассказ Санделло. На пристани толпилось немало людей, вооруженных почти в точности такими же мечами и странными копьями...
К горбуну подошла Тубала. Верно, тот взял с нее какое-то слово - не трогать хоббита и гномов. Надолго ли - кто знает?..
- Это здесь? - даже не взглянув на Фолко, воительница кивнула головой, указывая на берег.
- Здесь, - подтвердил Санделло. - Мы исполним свой долг - или погибнем.
- А эти, - презрительный взгляд на Фолко, - нам не помешают? Как только они попробуют, я...
- Может, меня спросите? - обозлился Фолко.
Тубала прожгла его ненавидящим взглядом.
- Месть моя тебя настигнет, - прошипела она.
- Гнев мой все преодолеет, - не удержавшись, передразнил не в меру ретивую воительницу хоббит.
Торин и Малыш, тоже в полном вооружении, на всякий случай подошли поближе.
- Хватит! - ледяным голосом бросил Санделло. - Мы делаем одно дело...
Ссориться станем, когда с ним покончим.

Предыдущая страница 19 Следущая страница


Адамант Хенны 20

- Ты прям-таки все наперед знаешь! - хмыкнул Маленький Гном.
- Что знаю - то знаю, - отрезал горбун.
"Драконы" подваливали к пристани. Вингетор, в парадной броне, в окружении свиты - дюжих десятников - стоял у борта. Люди в коричневых накидках дружно подняли безоружные руки, словно в знак мирных намерений.
- Не спускай с них глаз, - лишний раз предупредил хоббита горбун. - Если они только завопят свое "Хенна, Хенна!" - бей их без колебаний. Иначе они прикончат нас.
Фолко поднял брови:
- Я не стану убивать безоружных.
- Глупец! - Щека Санделло внезапно дернулась от сдерживаемого гнева. - Я дрался с этими гадами! Они гонят людей на смерть, точно скот на бойню!
- Я сказал. - Фолко вздернул подбородок.
Горбун вздохнул, молча покачал головой, но ничего не сказал.
Борт "Скопы" коснулся бревенчатого настила пристани. Следом, борт к борту, швартовался "Крылатый Змей". Вингетор обернулся - Фарнак со своими уже спешил. Фолко, Торин, Малыш и Санделло с Тубалой скромно держались в сторонке. Их время придет позже.
Люди в коричневом спешились. Таны встретились с ними посреди причала; вместе с Фарнаком и Вингетором толмачом пошел Рагнур.
Наступила тишина. Не двигались ряды воинов на берегу; молчали эльдринги, готовые в любой миг выдернуть мечи и натянуть луки. Один из посланников Хенны что-то сказал; беседа, верно, шла по-харадски: Рагнур перевел - нарочито громко, явно для того, чтобы слышали на кораблях.
- Покорнейшие слуги светоносного Хенны, удостоенные чести лобызать прах, попираемый его стопами, рады приветствовать смелых гостей с Моря!
Отвечал посланнику Фарнак, как более старший.
- И мы рады приветствовать вас!.. - Он явно собирался сказать что-то еще, но глашатай Хенны перебил его, словно спеша поскорее выговорить все, что ему было поручено.
- Вы пришли сюда незваными, но это не имеет значения. Мы рады всякому, кто жаждет приобщиться благости Божественного Хенны. (Рагнур запнулся на "божественном", явно не сразу вспомнив это слово.) Божественный Хенна готов принять вас. Если вы хотите сохранить при себе оружие - мы не станем препятствовать. Узрев своими глазами благость Божественного, вы сами отбросите все подозрения и станете в ряды нашего воинства!..
- Ну это вряд ли... - пробормотал Малыш. - И, кстати, если уж они зовут нас в гости, то намерены выставлять угощение?
- Сомневаюсь, - заметил Торин. - Глянь на этих в коричневом - кожа да кости! Заморыши! Дунешь - и улетят...
Санделло только усмехнулся, слыша наивную похвальбу гнома.
...Они шли по утоптанной дороге. Фарнак, Вингетор, Рагнур, Фолко, Торин, Малыш, Санделло и Тубала - да еще десяток эльдрингов покрепче, отобранных самолично танами. Остальным любезные хозяева предложили пока подождать на кораблях, - правда, к пристани тотчас стали подкатывать телеги со снедью. Разумеется, к ней никто не спешил притрагиваться - мало ли что послы сами попробовали! Может, специально помеченные куски были...
Вооруженные до зубов эльдринги ждали.
Фарнак и Вингетор хотели сперва укрыть Санделло и Тубалу, - мол, за ними тотчас же охота, едва приближенные Хенны разберутся что к чему, - но горбун лишь покачал головой:
- Нет. Это мое дело, и я должен идти до конца. Она, - он кивнул на Тубалу, - тоже.
Фолко и его спутников сопровождал внушительный отряд воинов Хенны. Как сообщил Рагнур, титулы обоих посланников переводились с харадского примерно как "наделенные силой Света" - "грар' ле' он прос'г".
- Что-то вроде тысячников, - пояснил кхандец.
Ставка Хенны оказалась громадным кочевым табором. Длинные ряды шатров всех цветов, среди которых выделялся единственный, сверкающий чистым золотом, - настолько искусна была работа ткачей, что полотнища шатра казались очень тонкими и гибкими листами благородного металла.
- Если тут все такое благостное, что ж они столько стражников нагнали?
- пробормотал Фолко себе под нос.
Хоббит прислушивался к себе. Сомнений не оставалось - он стоял вплотную к самому сердцу таинственной Силы. Здесь, вблизи, она уже не казалась всесжигающим огнем. Напротив - мягким, теплым светом, ласкающим и нежным.
Что за странные превращения? Или все дело в том, кому эта Сила подчиняется? Но тогда - кто же этот Хенна?
...Синие Маги... или иные Слуги Валар, посланные на борьбу с Сауроном... Черные Нуменорцы...
"Впрочем, вот-вот ты увидишь все это сам. Вспомни - ты долго и бесполезно гонялся за Олмером, преследовал его по всему Средиземью... а теперь все иначе. Прежним осталось только одно - ты опять взял на себя право судить и выносить приговоры. Ты увидел, как изменился Эодрейд... и ринулся спасать Средиземье от новой угрозы. Похоже, спасение становится твоей обязанностью... Вот, к примеру, - ты увидишь сейчас Хенну... вновь, теперь уже во плоти, войдешь в золотой шатер... и что станешь делать?
Кинешься его душить? Вспомни, как ты сожалел, что не прикончил Олмера в его собственном шатре, пусть даже ценой жизни... Что, все повторяется? У тебя хватит умения вогнать нож за тридцать шагов в сидящую муху... ты не промахнешься. Но уверен ли ты, что имеешь право вот так запросто убить этого человека? Неважно даже, изменит его смерть что-то или нет... Ох, что за опасные мысли... Эдак в решающий момент руки могут подвести... Конечно, поскольку они порой умнее своего хозяина. Посмотри - разве есть тут что-то общее с мрачной жутью Мордора? Похоже на иномировую Тьму, что рвалась к Серой Гавани, уже поглотив душу и плоть Олмера, Короля-без-Королевства?
Нет! Бесчисленные легионы перьеруких пали в битве с харадримами, битве столь же бессмысленной, как и невероятной. Ножи боевых повозок... Как могли они с такой легкостью резать человеческую плоть? Какой остроты должны быть эти клинки?..
И Санделло... Что влечет его сюда, к сердцу Огня? Он сумел отыскать дорогу... Для чего?.. Кто ему Тубала? Кто она вообще такая и почему она так страстно жаждет выпустить мне кишки? Что тянет ее сюда? Только желание отомстить мне? Или?..
А стражников вокруг все больше и больше... И на горбуна с Тубалой уже косятся... И появился третий коротышка в коричневом... что-то говорит этим, как их... грарлеонпросгам... уф, язык сломаешь... А вот и шатер..."
Фолко зажмурился - и золотая мягкая паутина опустилась на него, окутывая, обволакивая, затягивая в покойный, благостный сон. "Ну вот и Хенна... ну и что... подумаешь, посмотрим... и уйдем себе... и все будет хорошо... все хорошо..."
"Да очнись же! - крикнул он сам себе. - Ловушка! Ловушка!.."
Площадь с двумя кострами. Толпы стражников заполнили все вокруг. Начал тревожно озираться Малыш - и Фолко заметил, как рука Маленького Гнома легла на эфес.
"Так... что там говорят?.. Пройти между двух огней, дабы очиститься от дурных помыслов?.. Пройдем... А теперь? Оставить оружие? Это хуже... Но - придется... Что там? А, Вингетор велит свите остаться охранять клинки...
Верно... Случись что - может, и успеют... Да нет, не успеют... Вон лучников сколько... Если не дураки - враз стрелами утыкают, в бой не ввязываясь...
Полог откидывается... все, входим!"
И - огонь в глаза! И среди этого пламени - вознесшаяся к поднебесью фигура. Она вся - из огня, золотого, алого, рыжего; и среди огненного буйства выделяются два озера белейшего слепящего Света - глаза.
Фолко исчез. Исчезли его спутники. Исчезли внутренности шатра. Исчезло все. Такого не было даже в пещере Великого Орлангура.
Да. Это была Истина. Это был Великий Свет, Свет Незамутненный, Свет Невиданный.
Молчание. Слова не нужны. Перед маленьким хоббитом, невесть как сменившим столовую ложку и садовые ножницы на кинжал и меч, был Истинный Властелин. Вокруг - блистающий мир, мир, в котором не осталось ничего тварного, ничего, кроме чистой Силы. И Фолко смотрит в лицо Вопрошающему.
И не находит ни слов, ни сил, чтобы возразить. Здесь не говорят словами.
Огонь ворвался в душу хоббита. Глубоко-глубоко, до самых потаенных воспоминаний; и какими же мелкими и глупыми казались теперь его намерения!
"Покончить", "расправиться", "избыть"... Нет! Служить Ему - вот в чем истинное счастье!
"Стоп. Это уже было, ты разве не помнишь? - вдруг возникла насмешливая мысль. - Вспомни, как ты стоял перед Олмером... точнее, уже не перед Олмером, а перед Тем, Кто овладел им... И тогда тоже лился яркий белый Свет... И тогда тоже владел душой высокий, давящий горло восторг...
А потом грянул голос - голос Олмера. "Убей меня!" И он прорвал завесу.
А теперь? Может, ты все-таки раскроешь глаза?"
Испепеляющее сияние гасло. Чистейший, кристально чистый Свет уступал место обычному миру. Внутри золотого шатра на возвышении стоял высокий, совершенно обычный человек, тот самый, которого Фолко видел, когда последний раз прибегал к перстню Форве. И те же четверо сидящих в ряд...
Вот этот, наверное, Боабдил... А как там остальные?
Как тяжело... Кажется, что смотришь прямо на солнце...
- Так ты и есть тот самый Хенна? - Скрипучий голос Санделло рвал сладкие миражи. Не выказывая никакого почтения, горбун шагнул вперед.
Остальные - и гномы, и Вингетор, и Фарнак, и кхандец Рагнур - застыли в каком-то оцепенении; наверное, точно так же стоял и Фолко несколько мгновений назад...
Санделло подал голос первым, презрев все приличия.
Хенна заговорил, и не требовался толмач, чтобы понять, что значат гневные раскаты его речи. Тем не менее толмач - не Рагнур, а один из сидящей четверки, по левую руку от ближайшего к Хенне, - начал переводить.
Цветастые льстивые эпитеты Фолко пропускал мимо ушей.
- ...Я, смиренный Саладин... ("Как, ты ж вроде бы обещал принести головы эльфийских чудищ? Принес? Или нет? И если не принес, почему же тебя не сварили в кипящем масле?")... удостоен... донести до гостей речи великого, могучего ("Ну и так далее!")... Так говорит Хенна к гостю своему: почему нарушил ты мир в моих землях? Ведомо мне, что от руки твоей пало немало моих воинов, - а я, Саладин, добавлю - трепещи пред всезнанием и всевидением Божественного!
- Я не стану играть с тобой словами, Хенна. Знаю, ты поймешь меня. Я пришел забрать то, что ты присвоил. Я заберу это по праву сильного. - Санделло спокойно шагнул вперед, не обращая внимания ни на вскочивших на ноги четверых советников Божественного, ни на гневно рванувшуюся к кинжалу руку самого Хенны. За горбуном тенью скользнула Тубала.
"Он обезумел! Он погубит нас всех!" - только и успел подумать хоббит.
Божественный Хенна что-то взревел - и в шатер со всех сторон рванулись стражники - и люди, и перьерукие.
Оцепенение разом спало - словно утратило силы сковывающее заклинание.
Санделло одним движением выхватил из-за голенища короткий и тонкий нож.
Тубала сама молча прыгнула на оказавшегося возле нее стражника, вцепившись тому в горло. Торин молодецким ударом отбросил футов на десять самого смелого - или же самого неосторожного из нападавших. Фарнак и Вингетор встали спина к спине, отбиваясь; извне шатра доносились крики и звон оружия - Дружинники танов схватились со стражей Хенны.
"Все продумано заранее. - Фолко увернулся от нацеленной в голову дубины. - Хенна все рассчитал наперед! Он все знал... и про меня, и про Санделло... А мы - мы попались в такую простую ловушку!"
В ход пошли арканы, и нечем было резать гибкие ременные петли. Первым свалили Фарнака, за ним Вингетора. Ремень захлестнул и плечи Торина, но могучий тангар, ажно взревев от натуги, одним движением разорвал стягивавшуюся петлю.
Санделло, точно смертоносная черная змея, скользнул между тянущимися к нему руками. Короткий нож уже успел окраситься кровью. Горбун рвался к Хенне, оставляя обрывки одежды на память цеплявшимся за него, он в один миг оказался возле самого Божественного. Увернувшись от летящих пут, Фолко успел краем глаза заметить: пригнувшись, горбун ринулся в атаку. В правой руке зажат нож, а в левой на миг блеснул тусклый золотой ободок Талисмана... В этот же миг накидка Хенны распахнулась. Камень, что висел у него на шее, камень, показавшийся хоббиту серым и невзрачным, - внезапно озарился изнутри. В один миг исчезли грубые сколы; перед остолбеневшим хоббитом появилась прекраснейшая из когда-либо виденных драгоценностей.
Это был адамант! Адамант чистейшей воды; в тысячах граней дробился волшебный, льющийся изнутри Свет.
Санделло пошатнулся и замер, точно налетев на незримую преграду. На помощь ему рванулась Тубала - но кто-то из стражников похитрее бросился девушке под ноги, и началась свалка.
Торин, расшвыряв стражников, тоже кинулся к горбуну; но было уже поздно.
Хенна не вздымал рук, не произносил заклятий и не творил никакой волшбы. Просто у Санделло внезапно подкосились ноги, он тяжело и как-то неловко повалился на бок. Старого мечника тотчас же облепили враги.
"Больше ты тут ничего не сделаешь. Беги!"
Несмотря на всю свою ловкость, в единоборстве без оружия, когда под рукой нет хотя бы пивной кружки, хоббит был не особо силен.
- Беги, Фолко! - послышался истошный крик Малыша. - Беги!..
"Куда?!" - захотелось заорать хоббиту. Однако ноги сами понесли прочь.
Проскользнув под уже готовыми вцепиться в него ручищами, с размаху бросился к нижней кромке шатра. Вообще-то ткани полагается плотно прилегать к земле; но хоббиту просто несказанно повезло - наверное, впервые за все время их странствий. Он прокатился под пологом... и оказался на свободе.
Вокруг шатра разгорелся нешуточный бой. Умелые и не обделенные силой эльдринги сражались с яростью, которая остановила лихой порыв даже отборных стражников Хенны. Фолко со всех ног ринулся к ним.
Пропела первая стрела. Здешние вояки отнюдь не были дураками. Сгоряча схватившись с опытными и умелыми мечниками-мореходами, они быстро смекнули, что к чему. Сейчас они выдвинут вперед лучников - и преспокойно расстреляют в упор всех еще сопротивляющихся.
По доспеху хоббита скользнул кривой меч; Фолко с трудом удержался на ногах, едва не пропахав носом пыльную землю.
- Мастер Фолко! Что такое? - проорал чернокожий Бралдо, один из десятников Вингетора, знакомый хоббиту еще по умбарской таверне танов.
Гигант крутил вокруг себя неподъемный боевой молот - излюбленное свое оружие.
Лучники бежали со всех сторон. Мелькнула вторая стрела, третья, четвертая... Оставляя убитых и раненых, воинство Хенны начало отступать.
- Прочь отсюда! - Хоббит махнул рукой.
- Мы не уйдем! - гаркнул Бралдо, лихим ударом проламывая грудь запоздавшему стражнику. - Ты что! Там же наш тан!
Перед шатром лучники уже стояли стеной.
- Нас сейчас перебьют! - в отчаянии крикнул Фолко, но было уже поздно.
Стрелы посыпались со всех сторон. Эльдринги носили хорошие доспехи, но от бьющих в упор лучников уберечься не могли. С проклятием упал один отважный мореход, за ним - второй. Стрела пронзила кольчугу Бралдо, и великан, взревев, вырвал ее из окрасившегося кровью плеча.
Три или четыре стрелы достались и хоббиту. Мифрил отразил их, но от ударов все равно вспыхнула боль - стрелы били куда как увесисто.
- За мной! - с отчаянием выкрикнул Фолко.
Напрасно. Уцелевшие эльдринги с дружным ревом бросились на преграждавший подступ к шатру строй лучников. На какое-то мгновение Фолко остался один... а еще миг спустя последовал губительный залп. На ногах устоял один Бралдо; пораженный несколькими стрелами, гигант еще успел трижды крутнуть свой молот; каждый взмах уносил жизнь незадачливого врага.
Но вот и грозный воитель тяжело рухнул в пыль - голова его тотчас отлетела, срубленная безжалостным ударом...
И тогда Фолко бросился бежать. Трусливо, постыдно бежать - потому что выбор был прост. Либо умереть сейчас - либо попытаться выжить и все-таки спасти друзей. Их не убивали, их вязали - значит, была слабая искра надежды...
- Улю-лю-лю-лю! - Все многолюдное воинство Хенны бросилось в погоню за хоббитом.
Бежать! Кажется, ноги не бегут, а летят. Клюет в плечо стрела. Метко бьют... Поворот, поворот, поворот! Распахнутые в крике рты, полубезумные глаза навыкате... и все сильнее жжет душу внутренний "огонь. Хенна, похоже, разобрался во всем...
Хоббит метался, как загнанный заяц. Пусть даже на плечах мифриловая броня. Сейчас она могла спасти разве что от случайной стрелы. Пусть даже на месте кинжал Отрины, меч и лук со стрелами. В любом случае это просто оттянет конец. А ему надо...
Задыхаясь, Фолко вылетел за пределы стана, врезавшись в стену зарослей.
Позади нарастал конский топот. Спасения не было. Пока еще враги не сообразили, куда делся верткий беглец - но к стуку копыт прибавился заливистый лай псов, и дело приняло совсем уж скверный оборот.
Наконец Фолко понял, что не в силах сделать более ни шагу. Еще чуть-чуть - и его можно будет брать голыми руками.
"Нет, дальше я не побегу. Простите, братья-тангары, простите, Фарнак с Вингетором... и ты, Санделло, тоже прости... Вы, наверное, думаете - а не выручит ли нас ловкий хоббит, подобно тому как Бильбо вытащил друзей-гномов из темницы Трандуила... а ловкий хоббит вот - собрался умирать..."
Он сорвал с плеча горит, укрылся за деревом, вскинул лук. Две дюжины добрых стрел... добрых эльфийских стрел... прихватил сегодня с "дракона" именно эти, как чувствовал... Тут еще и у Радагаста купленные остались, и те, что поновее, - подарок принца Форве... Фолко сжал древко, стараясь успокоить дыхание.
Первого всадника он снял как на стрелковом празднике - наконечник вошел в узкую щель под подбородком воина. Последний предсмертный взмах руками... и тело валится под копыта.
Вторая стрела. И еще одна. Но - воинов Хенны сегодня это не остановит.
Кони перемахивают через упавших; погоня все ближе и ближе...

ТОТ ЖЕ ДЕНЬ И ПОЧТИ ТО ЖЕ МЕСТО, СЕРЫЙ И ЭОВИН

- Там, похоже, какая-то заваруха, - заметил Серый. - Гонятся за кем-то...
Ставка Хенны лежала перед ними как на ладони. Здесь Серый едва-едва не обрел утраченную память и теперь был полон решимости наверстать упущенное.
Правда, Эовин не могла и представить себе, как он это сделает...
- О, смотри-ка, кого-то изловили! - Серый с неподдельным интересом наблюдал за происходящим. - Нет, ты только взгляни!
Из золотого шатра медленно вытягивалась странная процессия. Окруженные стражей, медленно шагали семеро - судя по всему, пленники. Двое высоких, статных мужчин, двое низкорослых широкоплечих крепышей, тонкая русоволосая фигурка - вроде как девушка (Серый поднял бровь) и, наконец, странного вида, сильно ссутуленный пленник, будто на спину ему взвалили непосильную ношу...
Глаза Серого внезапно сверкнули. Он досадливо прищелкнул пальцами, словно злясь на себя, что не может вспомнить нечто важное. Эовин видела - взор ее спутника неотрывно следовал за медленно удаляющейся колонной.
- Да постой же! - вдруг вырвалось у девушки.
Юную роханку внезапно пронзила отчаянная догадка. Эти двое низкорослых крепышей - уж не братья ли тангары Торин и Малыш? Лиц, конечно, различить нельзя... но все же - пленники так напоминают гномов! А где же тогда мастер Холбутла?! Неужели?.. Сердце окатило ледяным холодом.
Серый напряженно тер лоб.
- Их надо спасти! - Эовин сжала кулачки.
- Кого? Этих пленников? Почему мы должны их спасать? - Серый пожал плечами.
- Разве ты их не знаешь?! Мне показалось...
- Мне тоже... показалось. Но у нас сейчас есть дело поважнее.
- Там - мои друзья! Гномы! Торин и Строри! И мастер Холбутла там тоже должен быть! Наверное, они меня тут разыскивали!
В этот миг Эовин не вполне сознавала, что городит полную чепуху...
- Мастер Холбутла? Или...
- Или Фолко Брендибэк! Хоббит из Хоббитании!
- Фолко Брендибэк... - Голос Серого внезапно стал глух. - Да... я припоминаю... Припоминаю... - И рука его внезапно коснулась груди, там, где - Эовин знала - рассекал кожу небольшой, но глубокий шрам, какой оставляет вонзившийся кинжал или нож.
- Мы должны их спасти!
- Быть может. Но сперва я обязан сделать то, зачем мы пришли сюда. А потом - если они мои, я их не оставлю, - закончил он непонятной Эовин фразой.
- А... зачем мы пришли сюда? Я знаю, вернуть тебе память... но как?
- Исполняй все, что я тебе скажу. - И Серый вновь принялся наблюдать.

ФОЛКО

Он не заметил, откуда скользнула стрела, выбив из седла очередного всадника. Она словно бы внезапно родилась прямо из воздуха. Белооперенная стрела, казалось, вырезана из одного сверкающего кристалла. Вслед за первой одна за другой пропели песню смерти новые; летевшие во весь опор всадники один за другим находили свою гибель на отливающих серебром оголовках.
Только когда рухнул десятый по счету воин, верховые подались назад.
Фолко в недоумении оглянулся - случившееся слишком уж походило на чудо, чтобы оказаться правдой.
И тут он услышал знакомый голос:
- Вот и встретились вновь, мастер Фолко! Держи! Все расспросы потом!
Разворачиваясь, на плечи хоббиту опустилось нечто мягкое, нежное, окутывающее. На миг перед изумленным Фолко мелькнуло лицо принца Форве!
- Потом все расспросы! Сейчас уходим!
Влажная полумгла леса приняла их в себя, растворила, слив воедино с безумным переплетением ветвей, листьев и молодых побегов. Если прижаться к стволу - ни один глаз не различит. Плащи эльфов-Авари превосходили даже знаменитые лориэнские; они надежно укрывали разведчика, так что враг мог пройти всего в одном шаге, не заметив притаившегося дозорного...
- Стой и не двигайся! - шепнул принц хоббиту.
Они застыли, прижавшись к морщинистой коре какого-то лесного исполина.
Встретив неожиданный отпор, всадники Хенны теперь осторожничали; каждая тень казалась им затаившимся лучником, чьи страшные стрелы бьют наповал, находя малейшую прорезь в доспехах... Удивительно, но потеряли след натасканные псы-ищейки; скуля и поджимая хвосты, они крутились на одном месте, словно проклятый беглец внезапно воспарил прямо в небеса!..
Мало-помалу погоня убралась восвояси. Лай псов утих; забросив щиты за спину и пригнувшись, всадники старались как можно скорее выбраться из зачарованных зарослей.
- Вот и снова встретились, Фолко, сын Хэмфаста! - Форве широко улыбнулся. - Счастлив этот час! - Он протянул хоббиту руку.
- Приветствую высокородного... - начал было Фолко, но эльф неожиданно хлопнул его по плечу:
- Оставь. Мы на войне. И она, похоже, будет еще пострашнее, чем с Олмером.
- Принц!.. Но... откуда ты здесь?! И... не знаешь ли о Торине и прочих?
- По порядку, друг мой, по порядку. - Форве откинул назад скрывавшую лицо зеленую сетчатую маску. Мягко сиял зеленоватый камень на обруче, что охватывал лоб. Время не оставило и малейшего следа на прекрасном лице принца - разве что где-то в самой глубине глаз поселилась неизбывная грустинка.
- Откуда мы здесь? Легко ответить. Не только ты почувствовал, что откуда-то с Юга льется странный и страшный Свет, не имеющий ничего общего с тем светом, к которому мы все привыкли. На Водах Пробуждения встревожились. Как и в Срединном Княжестве. Было отправлено на разведку несколько отрядов. Мой - один из них. Я думаю, тебе приятно будет встретить кое-кого из старых знакомцев.
- Неужели Амрод, Маэлнор и Беарнас? - вырвалось у Фолко.
- Разумеется. Как же я мог пойти без них?.. Отец и дед были против моего ухода, но я настоял. Дело серьезное... Однако мы никогда бы не нашли сердце этого Огня так скоро, если б не один твой давнишний приятель, а именно - горбун Санделло. Мы выследили его... и встретили возле Камня Пути.
- Это что такое? - удивился хоббит.
- Потом как-нибудь расскажу. Так вот, когда дозорные, несущие стражу возле границ Цитадели Олмера, доложили, что горбун в одиночестве отправился на Юг, я сразу подумал - дело нечисто. Мы подозревали, что Санделло, верный спутник Короля-без-Королевства, тоже научился чувствовать незримое... а кроме того, он взял с собой Талисман и... и еще черный клинок, который носил Олмер... Мы встретились со старым мечником. Я предложил ему на время забыть вражду, но... он отказался. Тогда я честно предупредил его, что стану следить за ним и он не сможет ни избавиться от нашей слежки, ни обмануть нас. Горбун знал, что мы у него за спиной... но тем не менее шел дальше. Вместе с очень странной девой-воительницей, Тубалой, он прорвался сквозь заслоны тарегов - так зовут народ Хенны - и двинулся на восток, по полуденной стороне Хлавийского Хребта. За ним гнались - но он всякий раз прорывался, сражаясь так, что мы только дивились. А еще больше мы дивились невероятной, нечеловеческой силе Тубалы. Она орудовала мечом, который не смог бы поднять даже самый могучий воин. Мы следили за горбуном все время, до того самого момента, пока его не подобрал ваш корабль на Каменке, как зовут эту реку эльдринги... Так что нет ничего удивительного в том, что мы пришли тебе на помощь - сама Судьба вела нас сюда.
- Спасибо, - с чувством проговорил Фолко. - Если бы не вы...
- Оставим это, - махнул рукой принц. - Перед тобой в долгу все Средиземье; кабы не твой клинок, победа Олмера оказалась бы полной, - и один Эру ведает, что творилось бы тогда в мире!
Хоббит пожал плечами. В последнее время он начал подумывать, что держава Олмера, быть может, была бы все-таки лучше бесконечных истребительных войн, что не прекращались в Эриадоре. Но вслух он, разумеется, этого не сказал.
- Расскажи теперь, что тебе удалось узнать! - попросил эльф.
- Наверное, это будет история еще длиннее, чем про Камень Пути, - пожал плечами Фолко. - Вдобавок главное сейчас не это. Торин, Малыш и другие мои спутники - кстати, и Санделло и Тубала - попали в руки Хенны. Мне чудом удалось бежать... а потом меня спасла твоя меткость, принц. По-моему, надо сперва спасти пленников, а уж потом говорить о вещах возвышенных!
Принц Форве кивнул:
- Ты прав, мой дорогой друг. Эгей, Маэлнор!
Эльф-воитель одним мягким, беззвучным движением очутился возле них.
Казалось, это просто ожившее дерево, невысокий юный энт или хьорн - настолько искусна была маскировка.
- Я здесь, мой принц! Счастлив видеть тебя в здравии, друг Фолко!
- Тебе придется пробраться в ставку Хенны. Смени плащ с леса на степь.
- Я тоже пойду! - вскинулся Фолко. - Не станешь же ты говорить, о принц Форве, что хоббиты ходят шумнее эльфов?
- Не стану, - улыбнулся принц Невозжелавших. - Идите вдвоем. Надо разузнать, где держат пленников, - с тем чтобы ночью ударить! Хорошо бы захватить коней... У нас есть заводные, но на дальнюю дорогу нужна подмена...
- Кони - это особое дело, - заметил Маэлнор. - Хорошо бы послать Беарнаса с другими отбить десяток, лучше всего - со сбруей. Едва ли твои друзья, Фолко, привычны к нашей езде...
Эльфы испокон веку не пользовались ни уздой, ни седлами. Конь должен сам нести седока. И конь может сделать так, чтобы скакать на нем было удобнее, чем даже сидеть в покойном кресле - так говорили Перворожденные.
- Ты прав. - Форве кивнул. - Я распоряжусь. А вы идите! Пока погоня блуждает по лесам, никто не станет разыскивать беглеца в ставке Хенны...
- Идем, друг мой. - Маэлнор улыбнулся хоббиту. - Я счастлив, что мы вновь сражаемся рука об руку!..
- Я тоже. - Фолко церемонно поклонился. - Давай поспешим! Что светлейший принц сказал по поводу этого плаща?
- По поводу плаща? А, он может принимать любой цвет. В нем ты легко притворишься хоть кочкой на ровном лугу, хоть выступом стены, хоть свернутым пологом шатра. Раньше у нас такого не было. Нужда заставила подумать!..
- Нужда? - переспросил хоббит. Они шагали прямо через лес к краю зарослей, где раскинулся городок шатров. - Вам пришлось много сражаться с тех пор, как я побывал на Водах Пробуждения?
- Довелось, - кивнул эльф. - Но главное - после Войны с Олмером Великий Правитель, дед нашего принца... прислушался к советам молодых. До этого мы слишком много пели, много говорили о прекрасном и неземном, слишком глубоко погружались в занимательные, но отвлеченные умствования... Они, конечно же, нужны, без них никак - но полностью отгородиться от Мира все равно не получается. Несмотря на всю нашу магию! Да, никому сейчас нет хода на Воды Пробуждения - но мы поняли, что нельзя хранить красоту лишь для одних себя, нельзя надменно отворачиваться от войн и невзгод, что терзают несчастный Мир вне хрустальных стен вокруг наших владений... А чтобы идти в этот Мир и не гибнуть понапрасну, нужны и доспехи, и оружие... И плащи, такие, как на тебе или мне, тоже нужны. Теперь хороший ткач, умеющий не только сотворить сам плащ, но и набросить на него сильные чары, ценится и почитается вровень с искуснейшим менестрелем! Никогда такого не было! И далеко не всем это нравится... Но мы все - из домена Форве, из его отряда, и никто не жаждет все время сидеть во дворце Вечного Правителя... Я люблю вольный воздух, Фолко! Мне душно за стенами, даже если эти стены - магические и не преграждают пути ни ветрам, ни свету. Ох, что-то заболтался я... идем в разведку, а говорим о вечном! - Он легко рассмеялся.
- Да уж, - фыркнул Фолко. - Вон, смотри, уже и просвет! Дальше - открытое место! Там что, нужно ползти?
- Думаю, так и придется, - усмехнулся Маэлнор. - Один ползет - другой прикрывает. Давай - во-он к тому шатру!.. Конечно, на такое дело идти лучше всего ночью, но уж если так сложилось...
- Кто знает, может, их всех казнят на закате, - угрюмо заметил хоббит, опускаясь на колени. - Ждать нельзя!
Маэлнор запахнул плащ и мягко вытянулся рядом с хоббитом.
- Ну, вперед!
Они поползли. Несмотря на то что уже давно наступил октябрь, трава была сочна и зелена. Продвигались по очереди - пока один наблюдал, другой полз.
Затем менялись ролями, далеко друг от друга не отрываясь. Без затруднений они достигли крайнего шатра, укрывшись за ним. Фолко с удивлением обнаружил, что плащ его стал как две капли воды похож на ткань самого шатра - отличить невозможно.
- Видишь теперь? - не без гордости заметил эльф. - Ну все, давай дальше! Перебежками!
Ставка Божественного кишмя кишела воинами. И чернокожие, и перьерукие, и смуглолицые, горбоносые тареги, и еще какие-то неведомые... Причудливо и разнообразно вооруженные, в ярких одеждах; мало кто носил доспехи. По правде говоря, Фолко тоже едва бы выдержал в своем панцире, будь он стальной, а не мифриловый...
Крадучись, короткими перебежками, лазутчики пробирались все дальше и дальше к сердцу лагеря. Порой приходилось подолгу ждать - пока не освободится дорога.
Однако чем дальше, тем становилось труднее; наконец путь оказался и вовсе перекрыт.
- Так нельзя, - прошептал хоббит на ухо Маэлнору. - Надо встать и идти как ни в чем не бывало. Тех, кто не прячется, хватают не сразу...
- Похоже, ничего иного нам не остается, - согласился эльф.
Стражники стояли почти что возле каждого шатра. Маэлнор простер руки над плащом хоббита, что-то прошептал, озираясь по сторонам, - и одеяние Фолко внезапно встопорщилось, сменило цвета - после чего хоббит оказался почти неотличим от снующих туда-сюда воинов. Разумеется, внимательный глаз, присмотревшись, распознал бы обман - но приходилось идти на риск.
Озабоченным быстрым шагом, не озираясь по сторонам, хоббит и эльф зашагали в глубь лагеря. Уловка сработала - стражники даже не смотрели в их сторону, а начальники, похоже, тут просто так не ходили. Фолко и Маэлнор беспрепятственно добрались до памятной площадки перед роскошным шатром Хенны. На ней по-прежнему пылали два костра; мертвецов уже убрали, пятна крови присыпали свежим песком. Шатер окружало тройное кольцо стражи.
- Не оглядывайся! - прошипел хоббит Маэлнору. - Я пытаюсь дотянуться до Торина... узнать хотя бы, живы они или нет...
Эльф кивнул. Они миновали площадку, вновь углубившись в лабиринт шатров и навесов. "Их наверняка должны были упрятать поглубже. Хенна не удовольствуется простой палаткой. Темница у него тут если и есть, то едва ли глубокая... наверное, что-то вроде ямы, крытой сверху... Ищи, хоббит, ищи!"
Но помнил Фолко и о загадочном камне на груди правителя. Уж не он ли источает это безумное пламя? Похоже, очень похоже... Адамант... Адамант Хенны... из-за которого уже пролилось столько крови, что не снилось даже Олмеру!
Разведчикам повезло. Пройдя лагерь из конца в конец, удачно избегнув и пристального внимания стражей, и грубоватого гостеприимства тарегов, они обнаружили то, что искали.
Помог им Малыш. Оказавшись в заточении, Маленький Гном отводил душу тем, что непрерывно ругался на всех ведомых ему языках - Всеобщем, роханском, говоре Беорнингов, обитателей Королевства Лучников, не брезгуя даже словечками из Черного Наречия. Он ругался не переставая, создавая невообразимые комбинации, - так что время от времени доносились негодующие протесты Тубалы. Одну такую тираду как раз и услыхали Фолко и Маэлнор.
- Не забывай, ты, чурбан неотесанный, - я все-таки дама! - возопила Тубала.
Шатры в этом месте образовывали круг. Пространство меж ними было вытоптано; середина огорожена забором - не для сбережения узников, а чтобы не напирали свои. За оградой расхаживали шестеро стражей с мечами наголо.
Чуть поодаль скучала четверка лучников, тоже явно приставленная к охране.
Посреди огороженного забором круга Фолко увидел круглую дыру в земле, забранную частой деревянной решеткой из толстых ошкуренных брусьев. Между ними едва-едва пролезла бы даже тонкая рука хоббита.
Вокруг забора толпилось немало народа - так что Фолко пришлось изловчиться, чтобы бросить хотя бы беглый взгляд на вход в узилище.
- Все ясно, возвращаемся, - шепотом бросил ему Маэлнор. - Я запомнил.

Предыдущая страница 20 Следущая страница


21 Ник Перумов

Ночью мы вернемся сюда. Дело нетрудное. Охрану - стрелами... узников вытащим на веревках. Пошли назад!..

СЕРЫЙ И ЭОВИН

- Когда взойдет луна, - отрывисто бросил Серый, переворачиваясь на спину и прикрывая уставшие глаза ладонью. - Сегодня ночью. А завтра - если все удастся - возле наших ног окажется все Средиземье. Хочешь, а? Я завоюю все Средиземье и подарю его тебе.
- О чем ты говоришь? - Эовин глядела на Серого широко раскрытыми от страха глазами. Нет, он точно безумен... Нести такое...
- Я кажусь тебе свихнувшимся? - Серый устало потер лоб. - Понимаю, понимаю... лишившийся памяти старикан, толкующий о власти над Средиземьем!
Смешно... конечно же, смешно. Я бы и сам посмеялся на твоем месте. Но куда более смешно то, что все мной сказанное - правда. Да, да, Эовин, чистая правда! Когда я говорю, что могу завоевать Средиземье, - так оно и есть.
Этому болвану Хенне досталась чудовищная, невообразимая Сила... Сила, пришедшая из столь далекого прошлого, что даже у эльфов не осталось никаких воспоминаний! Глупец не знает, как Силой распорядиться... Все, на что его хватило, - погнать на убой несчастных перьеруких... Теперь я заполучу Сердце Великой Силы. Оно вернет мне память... - Внезапно он усмехнулся, устало и невесело. - Да только зачем? Я с радостью завоевал бы Средиземье... сделал бы тебя королевой... и вернулся бы в ту тень, откуда вышел. В Море, отвергшее меня... Я не знаю, кем я был. Могу только догадываться... хотя бы по тому, что умею владеть мечом. Но на самом деле - какие бездны откроются мне, когда память вернется? Там ведь были и ужас, и боль - но они меня не пугают. Там была кровь - но разве не жестока изначально вся наша жизнь? Было там еще и нечто темное, бесформенное, ужасное... я... я сражался с ним... и, похоже, потерпел поражение. И хочу схватиться снова! Я хочу услышать, как хрустнет горло врага под моими руками! Я никогда не терпел поражений - а тут потерпел! И это - непереносимо! Понимаешь?
- П-понимаю, - с трудом выговорила Эовин.
Девушку вновь захватывала могучая воля этого человека, воля, несущаяся куда-то вперед, к последней, решающей схватке неведомо с кем. Он бился сейчас о стены незримой клетки, - но юная роханка чувствовала: если эти незримые стены падут, он изменится. И притом полностью. Исчезнет Серый, простой рыбак, невольник Великого Тхерема. И кто придет на смену? Неужели и впрямь - великий завоеватель, который бросит все Средиземье в пожар истребительной войны?
Крепкое, точно роханская сталь, упорное, точно норов молодого роханского коня, пришло осознание. "Я должна помешать ему! Он спас меня - но он безумен. Ему нужны хороший лекарь и заботливый уход. Но Сердце, о котором все время толкует, - он не получит! А если и получит - то не раньше, чем убьет меня!"
Серый тем временем лежал молча, откровенно наблюдая за своей спутницей.
Потом заговорил вновь:
- Давай не будем торопиться. Понимаю, любая девчонка, которую назвали Эовин, всю жизнь тайно жаждет встретить своего Короля-Призрака... встретить и сразить, уравнявшись со своей знаменитой тезкой... Но погоди судить! Погоди объявлять меня безумцем! Разве все то время, что мы странствуем вместе, - разве я не доказал обратного?
У Эовин язык присох к небу, она не могла произнести ни слова.
Проницательность этого человека порою просто ужасала. Он словно бы читал мысли, как раскрытую книгу.
- Ты боишься, - с досадой заметил Серый. - Уж не считаешь ли ты, что я могу проникнуть в твой разум? Уверяю тебя, это не так. Просто не составляет труда представить, о чем ты сейчас думаешь... Да и помыслов своих и чувств вы, роханцы, скрывать не умеете. Прямые, как копейное древко!.. И почему мы тогда не были вместе?.. - вдруг ни к селу ни к городу пробормотал он, словно спрашивая сам себя. - Ладно, Эовин. Сабля твоя при тебе. Клянусь своим не открытым еще именем - я не стану защищаться, если тебе захочется меня прикончить. Я отдал бы тебе свой меч - но этой ночью он мне понадобится, прости. А потом... Я чувствую, что стою в шаге от Великой Силы. Я не могу ошибиться - разве не вырвал я тебя из пламени? Так что... Подумай - может, быть королевой Средиземья вовсе и не так плохо для гордой дочери Рохана?
Эовин молчала. Она всем сердцем ощущала, что Серый не лжет. Он говорил искренно, быть может, искреннее, чем когда-либо в жизни - неважно, этой или прошлой. Он раскрывал перед ней темные бездны своей души, где клубился непроницаемый черный дым боли, ярости и ужаса. Он не скрывал ничего. Эовин смутно догадывалась, что, даже если им не удастся завладеть загадочным Сердцем Силы, Серый никогда уже не станет говорить с ней так. В лучшем случае - холодная усмешка. Он будет прост, открыт и даже ласков с другими.
Но с ней, видевшей его таким, как сейчас, - никогда. И поэтому он откупается от нее, предлагая высшую цену, какая только по силам смертному человеку. Не жизнь свою - что жизнь! Случается, даже жалкий трус, черпая силу в собственном страхе, погружает в себя кинжал - нет, он отдаст то, что требует железной воли, великой силы и неописуемой жестокости; то, за которым - ярость и гнев Валар.
Молчание длилось. Впрочем, оно не было тягостным. Серый ждал, спокойно ждал. И Эовин понимала, что от ее решения уже ничего не зависит, что ей и впрямь остается только одно - попытаться убить этого человека, потому что иначе остановить его уже невозможно. Он пойдет дальше, несмотря ни на что.
Его не остановят ни стрелы, ни копья врагов - он сразит их, пустив в ход ту страшную, слепую, разрушительную Силу, что уже свила гнездо в его душе.
Да, он пойдет по трупам. Раз так - то Эовин должна его убить. Должна во что бы то ни стало. Несмотря на то, что ей еще пока только пятнадцать лет.
Впрочем, теперь ее руки обагрены кровью...
"Стоп! Руки твои обагрены кровью! Кровью перьеруких, которых ты убивала, чтобы уцелеть самой! А теперь берешься судить Серого!"
- Успокойся, девочка. - Серый легко поднялся на ноги. - Все не так плохо. Не казни себя. Говорю тебе снова - я не стану защищаться от твоей руки. Убьешь меня, если сочтешь нужным. Скажу больше - я сам буду просить о смерти... если ты увидишь, что Сердце Силы, к которой я стремлюсь, меняет меня, превращает... превращает во что-то чудовищное. Ты, конечно же, слушала сказки, где героине нужно было убить своего милого, чтобы уберечь от куда более страшной участи? Так вот будь готова сделать то же самое. Понятно, что я не твой милый, но все-таки... Уважь мою просьбу, а?
Эовин нашла в себе силы медленно кивнуть головой.
- Вот и славно. Этому я верю куда больше, чем выспренним клятвам. - Серый выдернул из ножен меч и принялся острить лезвие. - Не стой без дела!
Саблю свою проверь. Она тебя сегодня не должна подвести. Жизнь ведь ей доверяешь. Ну-ка, доставай, доставай. У меня и камень точильный для тебя найдется. Займись-ка, а то, когда руки девать некуда...
Эовин послушно обнажила клинок.
- И чтоб блестел! - строго произнес Серый, точь-в-точь как старый королевский сотник, поставленный обучать новобранцев. - Смотри - проверю!
- А если блестеть не будет, что тогда? - собравшись с духом, выпалила Эовин.
- Лозину сорву и выдеру, - грозно пообещал Серый...

ОКТЯБРЬ, 10, НОЧЬ, СТАВКА ХЕННЫ, ФОЛКО, ФОРВЕ, ЭЛЬФЫ

Ночь выдалась тихая-тихая. Чудные, непривычные ароматы дразнили и щекотали, словно шкодливые муравьи. Фолко лежал возле самой кромки леса.
Впереди шумел бубнами и погремушками, надрывался песнями, взрывался полупьяными воплями разудалый лагерь Хенны. Высоко-высоко в поднебесье рвались злые рыжие искры многочисленных костров. На закате в ставку Божественного вернулась посланная за Фолко погоня. Хоббит успел заметить - всадники везли какую-то связанную фигуру. Краткое время спустя какой-то несчастный на окраине лагеря был скоро и споро обезглавлен умелой рукой палача. Хоббит подумал - уж не незадачливый ли сотник, командовавший преследователями, поплатился жизнью за его, Фолко, удачную встречу с эльфами?
Казнь не вызвала в лагере никакого лишнего волнения. Похоже, подобное тут в порядке вещей. Труп оттащили в сторону и бросили. Стоило людям отойти, как заросли зашевелились; Фолко с ужасом и отвращением увидел, как из сгущавшихся сумерек к мертвому поползли какие-то низкие, стелющиеся по земле твари - не то многоногие змеи, не то змеиные многоноги... Послышался хряск и мокрые шлепки, сопровождаемые яростным, приглушенным шипением.
Ночные пожиратели падали пировали. Фолко огляделся - ему казалось, он уже чувствует отвратительные прикосновения холодных чешуйчатых морд. Но нет - похоже, местные обитатели хорошо вышколены и знают, на кого следует разевать пасть, а на кого нет. Никто из них и близко не прополз от хоббита.
- Видел? Вот ведь дрянь, - прошептал на ухо Фолко притаившийся рядом Беарнас. - И откуда только взялись? Не иначе, Мелкорово наследство!
- Не произноси здесь этого имени! - сурово одернул эльфа-воина принц Форве. - Нечего звать сюда его тень. И так Зла хватает...
Поднявшуюся луну закрывали тучи. Лучшего для успеха задуманного и пожелать было нельзя. Эльфы отлично видят в темноте; Фолко, хоть и уступал в этом, тоже не дал бы промаха за сотню шагов даже во мраке, который обычному человеку показался бы просто непроницаемым.
- Пошли. - Форве поднялся. - Не думайте сейчас про этого Хенну!
- Стоп, - внезапно вырвалось у Фолко. - Как я мог забыть! Нельзя, нельзя вам никуда идти!
- Это почему же? - изумился принц.
- Я, я, я во всем виноват... - И хоббит, запинаясь, торопясь и глотая в спешке окончания слов, поведал друзьям Авари о своем видении, о том, что Хенна якобы может видеть посредством "дарованной ему Силы", про то, что он требовал себе "головы богомерзких эльфов"...
- Мы знали, что за нами гонятся, - медленно проговорил Форве. - Но мы не хотели лишней крови и потому просто сбивали погоню со следа. А вот оно, оказывается, как...
- Фолко прав. Там, впереди, наверняка западня, - мрачно проговорил Амрод. - Хенна использует пленников как приманку. Быть может, они и не хотели ловить тебя, друг хоббит... Он прекрасно понимал, что ты не бросишь своих спутников в опасности.
- Все равно отступать уже поздно, - спокойно заметил Маэлнор. - Даже если впереди западня - мы должны идти. Иначе... - Он выразительно умолк.
- Да, Маэлнор прав, - кивнул Форве. Зеленый камень на его обруче мягко светился. - Отступать мы не можем. Вперед!
Семь теней неслышной поступью шли вперед.

ТО ЖЕ ВРЕМЯ И МЕСТО. СЕРЫЙ И ЭОВИН

Клинок с легким шорохом вылетел из ножен.
- Добивай тех, кого я только зацеплю, - бросил девушке Серый, вставая на ноги. Слабый лунный свет упал на длинное лезвие, превратив меч в жутковатое подобие призрачных моргульских клинков. Не таясь, спутник Эовин вышел из-под прикрытия зарослей и, закинув оружие на плечо, зашагал прямо к шатрам.

Глава 3

ОКТЯБРЬ, 10, НОЧЬ, ЛЕСА ЮЖНОГО ХАРАДА НА ПУТИ К ПОЛЮ БИТВЫ С ПЕРЬЕРУКИМИ

Никогда еще Миллогу не доводилось попадать в такую переделку. Молча, покорно тащился он следом за своими удивительными спутниками. Нельзя сказать, что с ним обращались плохо или что он, скажем, был на положении слуги. Вовсе нет. Золотоволосая дева и ее сопровождающий часто и подолгу беседовали с ним, расспрашивая о житье-бытье, о жителях его родной деревни, о их нравах и занятиях, о том, что довелось пережить самому Миллогу в дни Вторжения... И ховрар говорил. Он не мог ни удержаться от болтовни, ни соврать. Один-единственный взгляд колдовских глаз лишал его всякой мысли о сопротивлении.
Никто не обижал и пса. Однако тот на все попытки золотоволосой как-то помириться с ним отвечал злобно-бессильным рычанием, в котором слышалась почти человеческая тоска. Он ел только то, что удавалось поймать в окрестных зарослях, - хотя у спутников Миллога оказались припасены странные лепешки, даже от небольшого кусочка которой ховрар весь день наслаждался блаженной теплой сытостью, словно в былые годы, когда служил сборщиком податей...
Миллог как-то попытался сам задать парочку вопросов - однако все его попытки разбивались о снисходительно-непроницаемые улыбки спутников. Они мягко и приветливо улыбались, мужчина хлопал ховрара по плечу (сам Миллог и помыслить о таком не смел), и тотчас переводили разговор на другое.
Хоть и невеликий умом, Миллог, однако, сумел понять, что нежданных попутчиков, так стремительно и бесповоротно взявших его в плен, особенно интересует Олмер Великий. С неизбывным интересом и вниманием выслушивались любые, даже самые мелкие подробности, какие только сохранила не слишком-то крепкая память ховрара.
...Миллог выжил в страшном бою на Андуине, когда его плот в самом начале боя угостили камнем из роханской катапульты. Бросив щит и меч, ховрар сумел уцепиться за обломок и кое-как добрался до берега. Во время схватки с непобедимой вестфолдской фалангой Миллогу крепко досталось по башке, и до конца боя он провалялся в беспамятстве. Потом была Исенская Дуга, где отряды ховраров долго и безуспешно пытались прорвать роханский строй; и тут Миллог, умело лавируя, когда надо - отступая в задние ряды, когда надо - вновь оказываясь впереди, - вышел из боя без единой царапины, хотя в его тысяче полегли замертво добрых три четверти бойцов. А после настало веселое время. Один за другим сдавались арнорские города... но на них тотчас наложили лапу любимые Вождем Эарнилом истерлинги, и надежды Миллога на знатный грабеж не оправдались.
Солонее всего пришлось у проклятой эльфийской крепости. Вождь - кто знает почему! - сперва повел на приступ людские рати, оставив орков, троллей и прочую нелюдь позади. Отряд Миллога был назначен в первую штурмовую башню; и, когда защитники крепости подожгли осадную машину, Миллог поистине спасся лишь чудом. В его руках был топор; срубив какой-то канат, ховрар выбросил его из бойницы и успел соскользнуть вниз; огонь, пылавший внутри башни, пережег канат, Миллог сорвался - но до земли было уже недалеко, и он отделался только парочкой переломов. Ничего, поносил лубки, снял и после этого ходил как раньше. Это уж теперь старые раны начали ныть к перемене погоды...
Жупан-князь за раны и увечья пожалел воина, дав сытное местечко сборщика. И Миллог служил ему вернее самого верного пса. Знал - чуть что, жупан долго думать не станет, отправит в лес деревья валить... Прощай тогда мягкая постель, добрая еда да гладкая женка под боком - не важно, что не своя...
А потом так некстати подвернулся Серый... Ищи его теперь по всему Средиземью...
Беседы эти неизменно заканчивались одним и тем же - мужчина ободряюще хлопал Миллога по плечу, а женщина говорила:
- Не бойся. Злая Судьба до тебя не дотянется.
Ховрар, кстати, так и не решился спросить у своих спутников, как же их зовут...

ОКТЯБРЬ, 10, НОЧЬ, СТАВКА ХЕННЫ, ФОЛКО И ЭЛЬФЫ

Неслышными, невесомыми тенями они скользили к шатрам. Растворившись в ночи, сделавшись незаметнее легкого лесного ветерка, хоббит и эльфы осторожно подбирались к кольцу часовых. На ночь Хенна выставлял посты и караулы. Но разве глаза простых Смертных способны заметить в непроглядной южной ночи Перворожденных, да еще и закутанных в отводящие глаз плащи? Без единого звука Форве и его отряд проскользнули мимо дозорных, не отняв ни у кого жизни.
Яма, где содержали пленников, находилась невдалеке от северной окраины лагеря. Вокруг горели костры, толпились воины; шло веселье, жарилось на вертелах мясо, стояли вскрытые бочки с хмельным; но внутри ограды по-прежнему нес службу трезвый и бдительный караул. Дюжина лучников... восемнадцать мечников... мечники внутри ограды, лучники по краям свободного пространства... И еще самое меньшее полсотни подгулявших воинов вокруг. И дюжины три женщин!.. Фолко стиснул зубы. Дело предстояло жаркое.
- Пока никаких ловушек, - прошелестел над ухом голос Форве.
- Ждут, когда мы атакуем, - также шепотом ответил хоббит.
- Какой смысл? Приманка сработала, мы здесь. Если он нас видит...
- Не буди лихо, пока оно тихо, - забыв о царственном достоинстве собеседника, отрезал Фолко. - Ну, пошли, чего ждать? Думаешь, они угомонятся?.. Едва ли, ночь и так на перелом повернула...
- Тогда начинаем, - услыхал он голос принца и тут же - слитное гудение отпущенных тетив.
Белооперенные стрелы рванулись через площадку разящими молниями. Семеро лучников метили в караульных возле ямы и в стоящих наготове вражеских стрелков. Первые стрелы еще не успели коснуться плоти жертв, как вслед за ними уже торопились новые. В мгновение ока воцарился хаос. Вопли и стоны умирающих, истошные крики напуганных женщин, проклятия и вопли полупьяных воинов, судорожно шарящих по земле в поисках опрометчиво отложенного оружия.
- Вперед, - негромко скомандовал Форве, и семеро бойцов устремились через площадь, на бегу пуская стрелы. Руки Фолко привычно вершили кровавую работу. Взор сам ловил цель, определял упреждение, руки сами гнули лук и выхватывали стрелы из колчана. Эльфы и хоббит атаковали клином, и острием этого клина оказался Фолко - единственный, у кого был полный мифриловый доспех. Растерявшийся враг и глазом моргнуть не успел, как семеро зыбких теней ворвались за ограду. Половина мечников охраны уже полегла под меткими стрелами, но оставшиеся и не думали отступать. Широкие и кривые мечи, так непохожие на прямые клинки Запада, дружно взметнулись; сталь не ударила в сталь, как если бы сошлись в поединке гондорец и эльдринг, - этими клинками скорее отводили оружие неприятеля, чем просто подставляли под вражеский удар. Справа от хоббита коротко взблеснул длинный и тонкий меч Форве; удар был нанесен с такой быстротой, что тарег просто не успел ничего сделать. С хоббитом же схватился куда более умелый противник - первый выпад Фолко он парировал, отразил и второй... но тут прогудела тетива эльфийского лука, и воин Хенны рухнул со стрелой в глазнице.
Разом протрезвев, со всех сторон бежали новые и новые стражники. Трое эльфов метнули им навстречу стрелы, но толпу это не остановило. У отважных спасителей оставались считанные секунды, чтобы самим не стать добычей... и они использовали их. Свалив своего противника, Форве занес меч над головой, замер, словно окаменев, - и внезапно с силой рубанул по деревянной решетке. Отливающий серым меч пронесся сквозь толстые деревянные брусья, как сквозь пустое пространство; обломки решетки рухнули вниз, откуда тотчас же донесся недовольный голос Малыша:
- Эй, вы, там, поосторожнее! Щепки мне за шиворот сыплются!
Следом за разрубленными брусьями в яму полетели веревки с петлями на конце, и Фолко, схватившись с очередным тарегом, что было мочи крикнул товарищам:
- Давайте все вверх! Лезьте сами, тут у нас драка!
Над краем ямы появилась голова Санделло. И Фолко, увидав физиономию горбуна, невольно вздрогнул - казалось, к лицу приросла маска самой Смерти. Не говоря ни слова, старый мечник подхватил валявшийся под ногами клинок - и первый же его выпад стоил жизни одному из нападавших.
"И все же это западня", - с внезапной безнадежностью подумал Фолко, в очередной раз с трудом уклоняясь от свистнувшего рядом лезвия. Здешние мечи едва ли смогли разрубить или проткнуть мифриловую броню, но сила ударов была такова, что запросто снесла бы хоббита с ног, несмотря на всю его ловкость. Со всех сторон к яме бежали и бежали воины Хенны. Ясно было, что против такой армады долго не продержаться.
"И Хенне был вовсе не нужен никакой Адамант..." - мельком подумал хоббит.
Следом за Санделло показался Торин, за ним - Малыш, потом разом - Тубала и Рагнур. Фарнак с Вингетором вылезли последними.
- На прорыв! - взмахнул рукой Форве. Высокая ограда давала кое-какие преимущества Фолко и его спутникам. Но вокруг уже сбилась плотная масса врагов; с разных сторон подходили все новые и новые отряды, в причудливых шлемах и панцирях, с большими луками... Ловушка захлопнулась: горстка бойцов едва ли смогла бы прорваться сквозь вражьи ряды - тут уже собралось не меньше тысячи тарегов и воинов иных племен. Правда, из-за скученности они мешали друг другу, и лучники не могли как следует прицелиться - хотя несколько стрел все же мелькнуло над головой хоббита.
- На прорыв! - повторил Форве. И тут, опередив всех, вперед ринулась Тубала. Казалось, из мрачных преисподен Моргота на волю вырвалось неведомое чудовище, достойная подруга Кархарота. В каждой руке у Тубалы было по кривому мечу; воздух вокруг нее стонал - с такой безумной быстротой крутились клинки. Глаз не мог различить их движение; враги невольно раздались в стороны. А девушка шла вперед, оставляя за собой настоящую кровавую просеку. Ее мечи рубили железо панцирей и сталь клинков, отшибали нацеленные в нее стрелы, сносили головы и надвое разваливали тела попавшихся ей на пути.
Следом за Тубалой бросился Санделло, за ним - Фолко; наспех выстроив клин, они ударили - и мир исчез в сплошной круговерти кровавой сечи.
Однако Тубале не хватило сил. Она почти проложила себе дорогу на волю - но вот ноги ее внезапно подогнулись, и Санделло едва успел прикрыть девушку. Кто-то из эльфов - Фолко не разглядел, кто именно, - держа меч в правой руке, левой подхватил обессилевшую воительницу.
Сообразив наконец что к чему, тареги, чернокожие, перьерукие спешили расступиться перед страшными бойцами. Из задних рядов полетели копья и дротики, свистнули стрелы. Одна зацепила Фарнака; заскрежетал зубами Рагнур, ломая впившееся в плечо древко...
Кажется, Смерть приняла друзей в ледяные объятия. Сейчас, сейчас, еще немного - и лучники сделают свое дело. Фолко, конечно, облачен в мифрил - но едва ли это поможет. Все пропало?..
"Нет! Пока я еще не расстался с жизнью!"
Длинный выпад, и острый клинок вонзается очередному врагу в горло чуть повыше кованой кирасы...
Бой продолжался. Безнадежный бой.

ТО ЖЕ МЕСТО И ВРЕМЯ. СЕРЫЙ И ЭОВИН

Серый не прятался. Выпрямившись, гордо подняв голову, он шел прямо на часового. Тот предостерегающе крикнул и вскинул копье, направляя острие в грудь нежданного пришлеца. Серый остановился. Жмурясь, точно от яркого, бьющего в глаза света, поднял левую руку ко лбу, как будто хотел что-то вспомнить... и внезапно заговорил по-харадски. Заговорил медленно, с запинкой, словно с трудом извлекая из памяти слова.
Часовой вздрогнул и замахнулся копьем. От соседних шатров к ним уже бежало несколько воинов. Серый вновь что-то сказал, обращаясь к дозорному, - и внезапно тот, словно лунатик, поднял копье и встал рядом с Серым. Трое стражников, что торопились к ним, разинули рты. Серый обернулся к оторопевшим бойцам. Даже в слабом, едва-едва пробивающемся из-за туч лунном свете Эовин видела, что лицо ее спутника все блестит от пота.
Прежним негромким голосом Серый обратился к нелепо застывшей троице. Но на сей раз что-то пошло не так, и один из стражников, потеряв голову от страха, просто метнул копье. Но еще быстрее оказался тот воин, что уже стоял, замерев точно деревянный, подле Серого. С небывалой для человека быстротой он развернулся, собой закрывая своего нового хозяина, и тоже пустил копье. Миг спустя двое тарегов упали замертво; а Серый, скривившись, словно от сильной зубной боли, одним стремительным движением выбросил вперед меч. Тарег упал с пронзенной грудью; последний бросился наутек. Серый не стал гнаться за ним. Вместо этого он неожиданно склонился над закрывшим его человеком. С губ сорвался скорбный вздох. Ладонь осторожно опустила веки погибшего.
- Этого я не хотел... - услыхала девушка смятенное бормотание. - Эовин!
Пошли дальше. Эта штука еще страшнее, чем я думал... - вдруг добавил Серый.
Они вступили в лагерь. Сбежавшего часового то ли парализовал ужас, то ли еще почему - но никто не торопился бить тревогу. Вернее, тревожные сигналы прозвучали - но на противоположном конце лагеря. Эовин заметила удивленно поднятые брови Серого.
- Кто бы это мог быть? Ладно, идем дальше...
В лагере тем временем стремглав нарастала неразбериха. От шатров и костров к северной окраине, бряцая оружием, бежали воины. На Серого и Эовин никто не обращал внимания, словно чья-то воля гнала бойцов туда, где они были нужны, и озираться по сторонам на этом пути им не полагалось...
- Нам сюда! - Серый резко свернул к золотому шатру.
Здесь, словно в пику творящемуся в лагере хаосу, царил идеальный порядок. Все так же горели два костра перед входом в шатер Хенны, все так же стояло тройное оцепление лучников и копейщиков вокруг обиталища Божественного. На площадке перед шатром не было ни души, спешащие по зову труб и барабанов воины старательно огибали шатер повелителя стороной.
- Ну, идем. - Серый перехватил меч двумя руками и спокойно зашагал через площадку.
Им что-то крикнули - Серый, разумеется, промолчал. Стрелки подняли луки на изготовку - Серый лишь бросил Эовин: "Держись у меня за спиной".
Раздался резкий и злой выкрик-команда - и лучники отпустили тетивы.
Острые жала со звоном ударили о сталь широкого лезвия. Серый орудовал мечом словно щитом - ни одна из стрел его не задела. Эовин вся так и сжалась в ужасе - ей казалось, что колючая туча вот-вот накроет ее, превратив в утыканный стрелами труп, - но нет, все обошлось. Серый продолжал идти вперед - а в рядах стражников раздались первые панические вопли.
Серый улыбнулся.
Кто-то из воинов метнулся в шатер повелителя, копейщики дружно наклонили острия, лучники, не жалея сил, рвали тетивы - а Серый шел и шел, точно заговоренный. Шел, недовольно и даже как-то досадливо качая головой.
Меч порхал, окружая своего хозяина непроницаемой для стрел завесой; и, когда до линии стражников оставалось не более десяти шагов, волна ужаса прокатилась по рядам воинов. С громкими воплями, бросая оружие, они кинулись в разные стороны; лишь несколько копейщиков, до конца верных своему долгу, остались на местах, загораживая вход в шатер.
Эовин понимала, что весь успех - лишь на краткие мгновения. Как ни быстр Серый, защищаться от летящих одновременно и спереди и сзади стрел он не сможет. Сейчас кто-то из лучников посмекалистее додумается до этого... и все. Очевидно, так же думал и Серый.
- Руби! - взревел он, устремившись вперед. Эовин ничего не оставалось делать, как ринуться за ним следом...
Дикая схватка окончилась весьма быстро. Длинный полуторный меч разил, не зная промаха, разрубая копья, пронзая панцири, надвое рассекая шлемы...
И для Эовин самым главным было не защититься от вражеских выпадов, а ненароком не подвернуться под клинок Серого. Но вот последний из защищавших вход рухнул, зажимая руками распоротый живот, - и Серый откинул в сторону тяжелый золотой полог.

ФОЛКО, САНДЕЛЛО И ОСТАЛЬНЫЕ

Друзья рубились в полном окружении. Теперь приходилось атаковать самим, чтобы не попасть под губительный ливень вражеских стрел. В пылу схватки маленький отряд развернулся совсем в противоположную сторону. Они уже рвались не прочь из лагеря, а, напротив, в самую его глубину, навстречу бегущим новым и новым врагам. Здесь, в суматохе, противник не мог как следует построиться и дать своим лучникам попросту расстрелять проклятых чужаков.
Санделло бился, как всегда, обдуманно и точно. Его движения были стремительны и выверены, он бережно расходовал силы, никогда не отклоняясь и на дюйм больше, чем надо. Кривой меч казался продолжением его руки; а лицо не покидало такое выражение, что столкнувшиеся с ним, что называется, нос к носу тареги или перьерукие то и дело с воплями бросали оружие, обращаясь в бегство.
За спиной горбуна двое Авари поддерживали бесчувственную Тубалу. Один из эльфов, Сиэнор, был левшой и прикрывал девушку с левого бока. Гномы как могли орудовали непривычными им кривыми мечами; особенно туго приходилось Торину, никогда не признававшему иного оружия, кроме боевого топора.
Малышу было полегче, но и он в основном защищался. Вингетор помогал раненым Фарнаку и Рагнуру; и так получилось, что, кроме Санделло, в полную силу бились лишь Фолко да четверо эльфов...
Судьба оказалась милостива к друзьям - или же, быть может, просто хотела продлить себе удовольствие. Сколько может длиться безумный бой четырнадцати против многих сотен? За крепкими стенами - долго, дни, а порой и месяцы; но здесь, на открытом месте, - сколько они еще продержатся, несмотря на все их воинское искусство?
"Вы должны погибнуть", - нашептывал кто-то холодным и равнодушным голосом в ухо хоббиту. И этот паскудный голос вещал абсолютную правду.
Отряд не мог вырваться из кольца...
Внезапно трубы взвыли за спинами атакующих. Что такое? Кто-то пришел на помощь?.. Воины Хенны целыми десятками поворачивались, повинуясь требовательной команде, бегом бросаясь назад, туда, где раскинулся величественный золотой шатер их Божественного повелителя...
Противостоять сумасшедшему натиску ни Фолко, ни его спутники уже не могли. Воины Хенны атаковали, словно безумные, не щадя себя, - примерно так же, как несчастные перьерукие на поле битвы с невольничьей ратью Тхерема. Увлекаемые общим безумным потоком, эльфы, гномы, люди, хоббит - все они только и могли, что бежать, на ходу отбиваясь, бежать прямиком к золотому шатру...

СЕРЫЙ И ЭОВИН

Распахнулась, точно от ураганного ветра, прикрывавшая вход складка шатра. Серый шагнул внутрь, Эовин - за ним.
Вскочив на ноги, с занесенным для удара широким кривым мечом на непривычно странной рукоятке, замер Хенна; а перед ним плечом к плечу стояли четверо. Трое людей и перьерукий. Все - вооруженные, перьерукий сжимал лук. Его стрелу Серый с презрением отшиб в сторону.
Вопль Хенны, казалось, заставил трепетать занавеси в шатре. Повинуясь его команде, четверо шагнули навстречу Серому; а снаружи нарастали топот и крики - сломя голову неслись к шатру своего повелителя покорные его воле тареги, перьерукие, чернокожие...
- Отдай его мне! - Голос Серого прозвучал величественнее и мощнее яростного рыка Хенны. Длинный прямой меч сверкнул в выпаде - три клинка разом рванулись навстречу, отражая удар. Перьерукий вновь натянул тетиву.
И тогда Эовин шагнула вперед, покинув укрытие за спиной Серого. Легкая сабля порхнула с быстротой и грацией бабочки. Тетива лопнула; правое запястье перьерукого пересек алый след. Тем временем Серый ударом эфеса сбил с ног одного из защитников Хенны, на развороте ранил еще одного - и оказался лицом к лицу с самим Божественным.
Шелковая накидка на повелителе распахнулась - чудо-камень на груди сиял нестерпимым блеском. В глазах Хенны, как в клетке, бился ужас. Он не понимал, кто противостоит ему; а Серый, не обращая более внимания ни на оставшихся противников, ни на Эовин, прыгнул прямо к своему врагу.
Клинки сшиблись и разлетелись. Разлетелись, чтобы уже не подняться.
Враги впились друг в друга взглядами, и Эовин, отмахиваясь саблей, вдруг заметила, что за плечами Серого словно бы развернулся черный плащ и бледные, бесплотные фигуры темных призраков встали рядом с ним, протянув длинные бесплотные руки к Хенне; в ответ ярко блеснул Адамант. За спиной Хенны будто открылись врата в сверкающий мир, и на краткий миг юная роханка увидела исполинскую, уходящую в поднебесье колонну, на вершине которой блистал яростный Свет, освещая покрытую темными лесами землю внизу...
Время останавливалось. Хенна, никому неведомый князек странного, дикого племени, вырастал сейчас в настоящего исполина. Ошарашенные, замерли его подручные, забыв обо всем, без остатка захваченные разворачивающейся перед ними панорамой грандиозной битвы.
...Длинные колонны армий маршировали через леса и степи, направляясь к увенчанному живым огнем столпу. Тьма была их щитом и мечом, Тьмой они разили и Тьмой защищались.
...И на них лились потоки иссушающего, неистового пламени. Легионы белых всадников разворачивались в боевые порядки, готовые смять и опрокинуть дерзких, что решились подступиться к цитадели Света.
...Черные армии отвечали градом стрел, и там, где Свет встречался с Тьмой, исчезало и безумное блистание лучей, и мертвящий покров вечной ночи. Серый спокойный свет разливался окрест, ложился туманами, вытягивался речными руслами; сгущался туман, и русла наполнялись водой.
Оживали бесплодные пустыни, и по берегам новосотворенных рек поднимались тенистые леса.
...Но всадники в блистающих ризах не останавливались; на всем скаку неслись они на бесстрашные черные фаланги, и наконечники копий летели наземь, срубленные светлыми клинками. Выдвигалась панцирная пехота, чьи доспехи казались темнее и непроглядное звездного неба в безлунную ночь.
Взлетали и падали боевые молоты, разнося на куски конские головы и тела самих всадников; и гибель каждого темного или светлого воителя давала жизнь еще одному клочку истерзанной непереносимым зноем или, напротив, лютым холодом земли.
...На белом коне, нагнув острую пику с навершием, как спустившаяся на землю небесная звезда, летел на черные ряды дивный всадник, и реки на его пути обращались в полные горячим пеплом сухие извивы, точно трупы исполинских змей. Копье ударило в темные шеренги, пронзая щиты, раскалывая панцири; но навстречу прорвавшему строй исполину уже спешила невысокая фигурка, облаченная в черное, земля расступилась под копытами скакуна, и тот полетел в бездну.
...Но и победитель не уцелел. С самой вершины подпирающей небеса башни низринулся огненный шар и, пробив защиту темного мага, обратил того в Ничто.
...И тогда из рядов черного воинства вышел человек, без шлема, русоволосый и русобородый. Черный Меч был в его руке, на плечах - видавшая виды, не раз чиненная, испытанная кольчуга. Не тварью из мрака и тьмы был он - живым, из плоти и крови, человеком. Он шел навстречу летящим прямо к нему всадникам и, казалось, усмехался им прямо в лицо.
...Вперед вырвалась воительница в сияющей броне, верхом на единороге, и меж раздвоенного навершия ее копья дрожало и горело маленькое солнце. И бойцы темных ратей бежали пред ней; однако русоволосый воин лишь покачал головой. И, когда в нескольких футах от его груди оказался пламенеющий наконечник, внезапно упал на одно колено, так что гибельное оружие пронеслось над самым его плечом, и одним взмахом Черного Меча перерубил ноги коню.
"Я не хочу убивать тебя..." - имя затерялось в громе битвы.
Солнечное копье вонзилось в землю; и тотчас же видение померкло.
На измятых шелковых подушках и покрывалах лежал бездыханный Хенна, могучий воин.
Серый выпрямился во весь рост, сжимая в руке лучащийся неистовым Светом Адамант.
Соратники Хенны с воплями падали, бросая оружие; один лишь перьерукий воитель, зажимая рану и бросая на Серого с Эовин злобные взгляды, кинулся наутек. За ним никто не погнался.
Эовин тоже окаменела на месте. Лицо Серого внезапно заострилось, он словно бы стал выше ростом; не щурясь, он держал Адамант возле самого лица, пристально вглядываясь в неведомую, недоступную взорам простого Смертного глубину. На губах медленно появилась злорадная улыбка, словно он хотел сказать: "А вот вам всем!"
- Вот и конец истории, - с насмешкой проговорил Серый, обращаясь невесть к кому. - До чего же они ловко все придумали... Но и на старуху бывает проруха. И у них не все всегда выходит, как задумано. Я вернулся! И теперь мы посмотрим, кто кого...
Рука Эовин стиснула эфес.
"Убей меня..."
- Да, один раз я уже произносил эти слова. - Голос Серого прозвучал с несомненной усмешкой. - Именно так оно и было. Именно так. Но теперь все станет по-другому. Посмотрим, как шедшие за мной сумели распорядиться моим наследством! Триумф казался полным.
А тебя, Эовин, я, как и обещал, сделаю королевой Средиземья, - заметил Серый, повесив сияющий Адамант на шею. - Да, да, королевой, полноправной и самовластной. Потому что я намерен помериться силами за иное владение!..

ФОЛКО И ОСТАЛЬНЫЕ

Вовсю звенело железо. Стонали раненые, с последним проклятием врагу падали убитые. Несомые бурным потоком обезумевшей толпы, Фолко и его спутники в несколько мгновений оказались возле золотого шатра. Мельком хоббит успел заметить изрубленную стражу; и тут его словно бы окатило горячей волной. Свет таинственного Адаманта ударил по разуму и чувствам с такой силой, что помутилось сознание, а руки отказались держать оружие.
Внутреннему взору внезапно предстала та же картина, которую видела пораженная Эовин, наблюдая за схваткой Серого и Хенны. Исполинский столп со светочем... битва темной и светлой армий...
А затем в один миг наступила полная неразбериха. Многие из воинов Хенны очумело терли глаза, словно только что вырванные из объятий сна. Как-то вяло атаковали они, точно по привычке, не слишком даже понимая, из-за чего они сражаются с отважными чужаками.
- Внутрь! - выкрикнул Фолко - одновременно с Санделло.
Меч горбуна рассек золотую ткань, отряд рванулся в открывшийся проем.
Ошеломленные, сбитые с толку противники даже не попытались воспрепятствовать. И упускать краткий миг удачи было нельзя!
В шатре было светло. Мирно потрескивая, горели факелы; среди измятых покрывал лежало два тела - не поймешь, то ли убитые, то ли просто без чувств. Еще один, в одеяниях ближайшего прислужника Хенны, стонал, рухнув на колени и обхватив голову руками. С окровавленной саблей наголо застыла растерянная золотоволосая девушка... Силы великие! Эовин! Живая, невредимая! Однако Фолко даже не успел толком обрадоваться. Потому что над поверженным Хенной, сжимая в руках вожделенный Адамант, стоял, гордо расправив плечи и вздернув подбородок, высокий седой человек. Стоял и смотрел прямо в слепящий пламень чудесного Камня. Заслышав шум, человек с Адамантом в руке медленно и спокойно повернулся к ворвавшимся. И тотчас наступила жуткая тишина. Фолко ощутил, как у него на затылке зашевелились волосы, он хотел закричать - и не мог, хотел замахнуться мечом - и тоже не мог; он лишь стоял и смотрел, а секунды внезапно стали очень, очень долгими...
- Вот и встретились, - спокойно произнес Олмер.
...Золотоискатель из Дэйла, Злой Стрелок, Вождь Эарнил, Король-без-Королевства, Кольценосец, Ужас Запада, Потрясатель Основ, Проклятье Гондора, Бич Арнора и Погибель эльфов...
Фолко смотрел. Лицо, навечно врезавшееся в память, то самое лицо, хотя, конечно, и его не пощадило время. Олмер сильно изменился - остались неизгладимые следы страшной боли и нечеловеческого ужаса. Но глаза - глаза прежние. И в прежней, хорошо знакомой усмешке кривились губы.
- Клянусь бородой Дьюрина, это же... это же... - услыхал Фолко потрясенный шепот Малыша. И тут разом произошло несколько событий.
Санделло шагнул вперед. В руках у него оказался длинный сверток - "трофеи" Хенны из имущества путешественников были разложены прямо тут, в шатре. Горбун невозмутимо поклонился Олмеру.
- Твой Меч, повелитель, - скрипучим и холодным голосом произнес Санделло, почтительно протягивая обеими руками оружие - протягивая так, словно они расстались с Вождем только вчера и войско Короля-без-Королевства вновь стоит под стенами Серой Гавани...
Ветхая ткань слетела.
- Спасибо тебе, старый друг, - негромко произнес Олмер. И глаза его вновь стали глазами простого смертного человека. - Неужели ты верил все эти годы?..
- Верил, повелитель, - так же негромко ответил Санделло. - Верил и...
- Олмер?.. - вырвалось у бедняжки Эовин. - Как...
Она хотела сказать что-то еще, но тут снаружи вновь раздался шум боя.
Под ударами затрещала ткань золотого шатра. И с разных сторон внутрь рванулись перьерукие, а при виде их вожака у раненого Вингетора внезапно вырвался крик:
- Фелластр!

ОКТЯБРЬ, 10, НОЧЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ, ГДЕ-ТО ПОД МОРДОРОМ

Он не останавливался ни на минуту. Не зная сна и отдыха, он гнал утлое суденышко все дальше и дальше по темным водам великой подземной реки, своего рода Андуина Черных Гномов. И слова "по воле Великого Орлангура!" безотказно посылали ему самых сильных гребцов и самые быстроходные лодки.
Ни один из его спутников ни разу не дерзнул задать ему хотя бы один вопрос. Чело посланца казалось темнее даже вечной подгорной ночи, а в глазах застыло холодное, жестокое выражение. Он очень спешил. Что-то подсказывало ему, что бесценен каждый час, что еще немного - и невиданное чудо, чудо, которое он должен доставить Золотому Дракону, попадет в иные руки, и тогда заполучить его удастся лишь через большую, очень большую кровь... Словно уловив мысли хозяина, оживал и просился в руку длинный бердыш, страшное оружие, которым в равной степени можно было и рубить, и колоть...
Великий Орлангур не вел бесед со своим посланником. Вместо слов страннику открывались видения - и одно из них, вид сказочного корабля-лебедя и двух сошедших на берег обитателей Заката, наполняло сердце посланника болью и страхом. Он догадывался, кто эти двое. Он почти не сомневался, зачем они отправились в Средиземье. Он твердо знал, почему это стало возможно, несмотря на гибель Серой Гавани и падение Прямого Пути. И еще лучше он мог провидеть то, что произойдет, если в руки этой пары попадет Огненное Средоточие Силы.
Пламенное Сердце он видел тоже. Иногда оно представлялось в виде сверкающего колеса, катящегося по земле и оставляющего за собой сплошную стену пожаров, то в виде мирно искрящегося кристалла, охваченного темной плотью человеческих рук, то как полыхающее в зените светило, много чище и ярче солнца... Чем дольше уходил он на юг, тем острее и точнее чувствовал его. И теперь мог найти дорогу к нему даже с закрытыми глазами.
Однако в эту ночь с Пламенным Сердцем творилось нечто странное. Оно то разгоралось до немыслимой, почти невыносимой силы - и тогда посланнику приходилось успокаивать то и дело кидающихся в драки друг с другом гребцов, то приугасало так, что он почти терял его из виду. А потом оно вдруг запылало - и посланник невольно прикрыл глаза, спасаясь от пронзающих лучей; а потом увидел человека, который обеими руками сжимал светящийся Камень и пристально вглядывался в него.
- Олмер! - У посланника вырвался глухой вскрик, полный затаенной ярости и неописуемого удивления. - Ты же мертв! Мертв как камень! Ты нашел погибель в Серой Гавани! Или это злой морок?!
Гребцы с ужасом косились на своего пассажира.
Нет, это был не морок и не лживое, насланное неведомым чародеем видение. Он чувствовал, что это правда - правда от начала до конца, - и рука до боли стискивала бердыш. "Как же ты добрался до Него, ты, вышедший из смертной тени? Как Мандос согласился отпустить тебя? Какие Силы решили твою судьбу? Для чего ты вновь в Мире и кто тебя послал? Зачем? За Силой Огненного Сердца? Или ты добыл его для самого себя? Ну что ж, теперь-то мы и проверим, так ли хорош мой бердыш в настоящем бою!"
В эту ночь никто из гребцов не спал. У самого края их лагеря, что прилепился на крошечной галечной косе, неподвижно застыла необычайно широкая и мощная даже для Черных Гномов фигура.
"Тебе нужно было лететь самому, - думал посланник, обращаясь к Великому Орлангуру. Он отлично знал, что Дух Познания может слышать его - если только захочет. - Надо было рискнуть. А теперь... Мир сойдет с ума, если Олмер действительно вернулся из-за Гремящих Морей! В прошлый раз один лишь тончайший волосок удержал Средиземье от Дагор Дагоррата, а теперь? Неужто я опоздал и все мое дело уже погибло? Нет, не бывать этому! Я смирюсь с поражением, лишь когда сам умру и отправлюсь в Чертог Ожидания!.. И те двое... Наверняка они сильно опережали меня - но я-то иду подземным путем!
И окажусь на той стороне Хлавийских Гор явно раньше, чем та парочка! Вот тогда мы и посмотрим, чья возьмет... Но, Олмер, Олмер! Трудно будет справиться с тобой... Если, конечно, у твоих врагов не окажется вовремя под рукой Погибели Олмера..."

ТОТ ЖЕ ДЕНЬ, СТАВКА ХЕННЫ

- Фелластр!
Перьерукие заполонили шатер. Их вожак взмахнул рукой - и плечо Вингетора насквозь пронзил дротик. Казалось, им нипочем яростное сияние Камня в руке Олмера; не страшась гибели, они шли прямо на клинки спутников Фолко.
Олмер опомнился первым.
- За мной! - Он взмахнул было мечом, и тут брошенный чьей-то умелой рукой дротик угодил ему прямо в бок. Олмер вздрогнул, зажимая рану ладонью; по сияющим граням Адаманта заструилась кровь.
Первым возле пошатнувшегося Вождя оказался Санделло. Поддержал, не дал рухнуть; эльфы тем временем уже пустили в ход клинки...
Торин отшвырнул бросившегося на него перьерукого, точно легкий пук соломы. Фолко сразил оказавшегося перед ним бедолагу. Дорога была открыта, но тут Фелластр, планы коего, верно, несколько отличались от задуманного хоббитом и его друзьями, прыгнул прямо на Олмера. Удар дротика был нацелен в горло Вождю; взлетел, отражая удар, меч Санделло, но именно этого и ждал предводитель перьеруких. С торжествующим воплем он вцепился в залитый кровью Адамант - и, падая, вырвал его из руки Олмера.
С глухим, яростным воплем Олмер рванулся было следом - но из раны на боку брызнула кровь, он пошатнулся, едва устояв на ногах. Фелластр бросился наутек, но тут оказалось, что есть и еще кое-кто, несогласный с подобным исходом. Прежде чем Фолко успел метнуть нож или кто-то из эльфов натянуть лук, прямо перед торжествующим Фелластром поднялось бледное, перекошенное от боли лицо Хенны. В правой руке Хенна сжимал обломок кинжала, и концом сломанного лезвия он ударил прямо в глаз вожаку перьеруких. Тот со стоном упал, а Хенна, пошатываясь, кинулся прочь из располосованного шатра...
Вождь сделал попытку ринуться в погоню за похитителем - его остановила рука Санделло. Горбун сурово взглянул в лицо своему господину, и Олмер, сжав зубы, молча кивнул головой.
- Уходим отсюда! - крикнул Форве, вовсю работая мечом.
Перьерукие навалились вновь, и надо было отступать, пока не опомнился Хенна, не привел в порядок свои рати...

Предыдущая страница 21 Следущая страница


Адамант Хенны 22

Удача не отступилась от них. Прикрывая один другого, щедро тратя последние стрелы, маленький отряд вырывался из кипящего лагеря...
- К пристани! Пробиваемся к пристани! - скомандовал хоббит.
Дорога, по счастью, не охранялась.
А потом было бегство. Тяжкое, небывало тяжкое. Тубала не приходила в себя, истекали кровью Фарнак и Вингетор, шагал, скрипя зубами и зажимая рукой пульсирующую рану, Олмер. Рагнур брел, опустив голову, спотыкаясь на каждом шагу. По пути было не до разговоров, не до воспоминаний. Надо оторваться от возможной погони...
Наконец выбились из сил даже двужильные гномы - однако впереди показалась пристань. Было не до радостных криков и объятий. Эовин и Фолко только и смогли, что обменяться взглядами и мельком, без слов, улыбнуться друг другу.
Возле "драконов" несла неусыпную вахту стража. Воины Хенны не пренебрегали службой. Караулы оказались многочисленны, все подступы к кораблям - надежно перекрыты.
- Делать нечего, - шепнул хоббит принцу. - Атакуем! А вы, почтенные таны, скомандуйте своим, чтобы поддержали нас стрелами.
Маленький отряд вновь сбился плотным клином, прикрывая раненых.
- Эге-гей! На "Скопе"! На "Змее"! - загремел Вингетор, собрав последние силы. - Мы прорываемся! Прикройте нас стрелами!
На пристани в мгновение ока воцарилось смятение. На "драконах" ударили тревогу. Заметались караульщики. Но эльдринги недаром славились выучкой - стрелы и пращные ядра полетели тотчас, кося хорошо заметных на фоне костров воинов Хенны.
На сей раз острием клина стали Фолко, Торин и Малыш... Гномы вернули себе мифриловые доспехи и оружие - все это, по счастью, так и лежало в шатре Хенны. Трое друзей ударили как одна рука. Эльфы принца Форве прикрывали тыл.
- Руби канаты! По веслам! - зычно скомандовал Фарнак, лишь только последний из их отряда оказался на палубе "Скопы".
Эльдринги дружно налегли на весла. "Драконы" отваливали. С берега неслись яростные вопли, летели стрелы, в том числе и зажигательные, но "Скопа" и "Змей", оправдывая свои имена, быстро скрылись во тьме...
Скрип весел казался в тот миг хоббиту самой чарующей музыкой на свете.
Измученные воины валились на палубу где попало. Эльфы и Фолко принялись помогать раненым. Санделло аккуратно рвал на полоски какую-то белую тряпку; Олмер морщился, пока горбун перевязывал ему бок. Эовин хлопотала над Вингетором и Фарнаком...
Форве склонился над Тубалой.
- Это она?..
- Здесь Оэсси, - вполголоса проговорил Олмеру горбун.
У того лишь блеснули глаза. Старый мечник молча кивнул, точно поняв, что хотел ему сказать Вождь...
- Да, это она, - подтвердил Малыш. - Едва не сняла с нас всех четверых головы. И откуда такая только взялась!..
- Но она и спасла меня из узилища, - заметила справедливая Эовин.
- Да ты, девчонка, вообще молчи! - замахал на нее руками Маленький Гном. - Мы гнались за тобой через весь Харад!..
- Она была со мной, - медленно проговорил Олмер. - Мы шли вместе...
Садитесь все! Нам надо поговорить.
- Ты в этом уверен, Злой Стрелок? - холодно осведомился Форве. Зеленый камень на обруче принца сиял нестерпимым пламенем. - Уверен, что мы станем говорить с тобой? Помня все, тобой сотворенное?
- Отчего же вы тогда не оставили меня Хенне? - саркастически пожал плечами Король-без-Королевства. - Ох уже эти ваши эльфийские принципы!..
Над палубой сгустилось недоброе молчание. Рука Олмера лежала на рукояти Черного Меча; Санделло застыл рядом с Вождем, и ладонь его, нырнувшая под плащ - Фолко не сомневался, - сжимала один из метательных ножей.
- Эй, вы что, собрались тут драться? - всполошился Торин. - Опомнитесь!
Да, мы были врагами - десять лет назад. Но мы преломили хлеб с Санделло, и...
- Да, мы преломили с тобой хлеб, Торин, сын Дарта, - эхом отозвался горбун. - Ты прав. Прежде чем драться, надо попытаться договориться. Зачем нам теперь враждовать? Я не понимаю тебя, принц Форве. Хотя не думай, что я забыл твои слова. Я к твоим услугам. Если хочешь убить меня - убивай. Я даже не стану защищаться. Потому что мой долг исполнен, и теперь я могу спокойно уйти.
- Так, значит, твой долг... - начал потрясенный Фолко.
- Ты совершенно прав, половинчик. Вернуть моего господина к жизни. И я...
- Но откуда ты знал, что это вообще можно сделать? - возопил хоббит.
Санделло улыбнулся. Он стоял так, что лунный свет падал на его лицо, придавая ему зловещее выражение, - так, наверное, мог бы улыбаться кто-то из Назгулов...
- Знал. Сперва, каюсь, я тоже поверил, что... что повелитель погиб.
Но у меня остался Черный Меч... и Талисман. И Олвэн...
- Он жив? - быстро спросил Олмер.
- Жив, повелитель. Он... он правит Цитаделью. Так вот... а потом я вдруг сказал себе: "Плохо ж ты знал того, кто в свое время спас тебя! Ты, маловер, подумал, что дух его покорно пойдет через Дверь Ночи!.." И я отправился на поклон к Великому Орлангуру.
- Но нам он об этом ничего не сказал! - вскинулся Форве.
- Он говорит только то, что хочет, и лишь тем, кому хочет. Он никогда не лжет, но отвечает только на прямые вопросы. Если бы ты, почтенный эльф, спросил его, может ли еще вернуться в Мир тот, кого звали Королем-без-Королевства, он ответил бы тебе тотчас. Ответил бы, что мой повелитель... не по зубам костлявой старухе, но найти его я смогу, лишь когда Мир начнет меняться и в пределы его вступит новая Сила. И когда с Юга повеяло страшным ветром, я понял, что час настал. Я подумал - если я и смогу вернуть моего господина к жизни, то только там, возле сердца неведомой Силы. Так началась моя дорога на Юг... А возле Камня Пути я повстречался с почтенным принцем Форве... - Горбун поклонился с легкой усмешкой. - Принц мог бы убить меня... но не стал этого делать, решив проследить, куда я направляюсь. А направлялся я, влекомый Силой Талисмана, как раз к ставке Хенны. Куда, оказывается, шли и другие. Дельные мысли приходят в умные головы одновременно, - скромно заметил он.
Все взоры обратились к Олмеру. Привалившись спиной к борту, Вождь слушал своего верного соратника, полузакрыв глаза.
- Ждете моей истории, достопочтенные? Ну что ж, извольте, хотя рассказ едва ли окажется долог.
Тучи расходились. Луна светила все ярче и ярче. Хоббит видел судорогу боли, прошедшую по лицу Вождя.
- ...Теперь я многое вспомнил. Я вспомнил, как шел к пирсам Серой Гавани... и огонь расступался под моими стопами. Но на самом деле это был не я... порой мне казалось, что я гляжу на самого себя со стороны. Это... это было очень страшно. Это шла не Тьма, а нечто... нечто еще более страшное. Я понимал, что делаю... и что происходит. Но не думайте, что я собираюсь тут каяться и оправдываться! - Олмер гордо вскинул голову. - Если хотите убить...
- Сперва справьтесь со мной, - мрачно проронил Санделло.
Маэлнор, нахмурившись, в одно мгновение натянул лук.
И тогда заговорил Фолко. Заговорил, вновь стиснув теплую рукоять клинка Отрины.
- Ты обязан мне жизнью, Олмер, Король-без-Королевства. Если бы не моя рука, ты сам знаешь, что ждало бы тебя. И пусть тебя защищает сейчас лучший меч Средиземья - ты знаешь, что я не промахнусь! - Синие цветы на лезвии внезапно полыхнули ярким пламенем - так что отшатнулся даже горбун.
- Когда-то мы были врагами, - продолжал Фолко, сам удивляясь своему красноречию. - Ты хочешь, чтобы мы вновь стали ими? Но, по-моему, у нас сейчас общий враг. Тот самый Хенна, в чьих руках остался Адамант! Хенна, как и ты когда-то, задался целью покорить Средиземье!
- Я не задавался целью покорить Средиземье, - холодно ответил Олмер. - Если бы это было так, о доблестный Фолко, сын Хэмфаста, - видишь, теперь память моя вновь при мне, - так вот, если б это было так, то оно давно было бы моим!
- Ты играешь словами, Злой Стрелок! - сурово промолвил Маэлнор. - Я слишком хорошо помню твой Меч... Меч, что рассек мне грудь. Гибельное оружие Вековечной Тьмы! Злое оружие, ничуть не слабее моргульских клинков!
А уж с ними нам в свое время пришлось столкнуться...
Олмер, прищурившись, насмешливо взглянул на эльфа.
- А-а, достойный, не знаю твоего имени, так это, значит, тебя я срубил у Дол-Гулдура? Помню тот бой...
Так о чем мы говорим - о моем Мече, - он погладил черное лезвие, - или о том, что я играю словами?
- И о том, и о другом! - отрезал Маэлнор. - Ты говоришь, что не стремился овладеть Средиземьем? Но к чему же еще могла стремиться та Сила, что питала ядом твой Меч?
- По-моему, она стремилась просто отомстить, - спокойно и серьезно ответил Король-без-Королевства. - А я... я воевал с эльфами. Будь Серые Гавани на берегу Рунного Моря - быть может, я и не пошел бы на Арнор. Мне хватило бы и Гондора.
- Уж не потому ли... - начал Фолко, и вновь Олмер перебил его:
- Ты прав, невысоклик. Видишь, сегодня я ничего не скрываю.
- Прав в чем? - удивился форве.
- Моим предком был Боромир, сын Дэнетора, Наместника Гондора, Страж Белой Башни! - с гордостью изрек Олмер. - Боромир, а не Арагорн должен был принять власть в Минас-Тирите!
- Не в нашей власти менять историю! - вмешался Амрод. - Да и потом - разве это оправдывает войну, Злой Стрелок?
- Найди оправдания для зимы и шторма, эльф. Найди оправдания для бури и грома. Найди оправдания для молнии. Если ты сделаешь это - я признаю твое право требовать с меня оправданий.
- Не слишком ли - сравнивать себя и молнию? - иронично заметил Маленький Гном. Малыш сидел, казалось бы, совершенно расслабленно, давая отдых измученному телу, но Фолко видел, что Строри готов в любой миг пустить в ход оружие.
- Не слишком, почтенный Малыш, не слишком. Ты скажешь мне - легко жить по законам волка, а я отвечу тебе - далеко не так легко, когда против тебя весь мир. В первый и последний раз говорю - вы мне не судьи, а я не подсудимый. Вы спаслись от Хенны только благодаря мне. А я спасся только благодаря вам. Мы квиты. Более того, на Востоке мы считались бы побратимами. И связывало бы нас куда больше, чем кровное родство... Так что же, снова повторять, почему я начал ту войну?
- Какое это теперь имеет значение? - проворчал Торин. - Что было - то было. Можно отстроить города, но не вернешь мертвых. Скажи лучше мне, Злой Стрелок, - ты прошел с огнем и мечом от Рунного Моря до Залива Льюн. Ты достиг того, чего хотел?
- Да, - последовал немедленный ответ. - Нет больше Западных Эльфов в Средиземье.
- Но есть мы, Авари, - холодно напомнил Форве.
- Да. Вы - есть. И пребудете вечно. Потому что у вас хватило ума не лезть в людские дела.
- Можно подумать, что в них лез Кэрдан Корабел! - фыркнул Малыш.
- Когда я уже чувствовал клинок хоббита, пронзающий мне грудь, - после паузы негромко заговорил Олмер, - то увидел - рушится хрустальный мост... рушится серебристая дорога... нет больше Прямого Пути! Смертные отныне - в своей собственной власти. Нет магии и колдовства...
- А как же Адамант? - вырвалось у Фолко.
- Об этом чуть позже, мой добрый хоббит, - серьезно, без тени усмешки сказал Олмер. - Так вот, люди - насколько я понял - живут теперь своим умом. Они не оглядываются на заоблачные Силы...
- Но Смертные часто неразумны! - возразил Форве. - Не так и плохо помнить о силах Заокраинного Запада...
- Но вы сами не больно-то о них вспоминаете, - парировал Олмер. - Нет, люди теперь живут так, как считают нужным. И если они склоняются ко Злу - это их зло. Им некого винить, кроме самих себя. Ежели они склоняются к Добру - не думай, мой добрый хоббит, я знаю, чем они отличаются друг от друга, - так вот, это добро стократ ценнее, чем внушенное кем бы то ни было со стороны - эльфами, Валар или волшебниками...
- Ты залил все Средиземье кровью с единственной целью, чтобы люди отыскали свое собственное добро? - Фолко усмехнулся. - Или ты отказался бы от царского трона, Злой Стрелок?
- Не отказался бы, - не моргнув глазом ответствовал Олмер. - Но, во всяком случае, я не произносил бы напыщенных речей о всеобщем благоденствии и не считал бы себя всеобщим Отцом и Повелителем. Я правил Цитаделью. И довольно долго. Что, Санделло, я был плохим правителем?
- Я не знал недовольных, - мрачно отозвался горбун. - Еще задолго до того, как мой господин нашел одно их тех темных колец, он уже был предводителем Вольных Отрядов. Из других люди бежали. Бежали в наш...
Торин хмыкнул, словно хотел сказать: "Ну твой Санделло-то тебя за все, что угодно, оправдает..."
- Может, хватит говорить о прошлом? - вновь предложил Олмер. - Не лучше ли поговорить о настоящем? А равно и о будущем?
- Что о нем говорить? - Фолко, не отводя взгляда, смотрел на своего некогда смертельного врага. - Адамант, Сердце Злой Силы, остался в руках Хенны. Это значит, что нам придется возвращаться. Возвращаться не на двух корабликах, а с целой флотилией. Иначе, я чувствую, Средиземье ждут черные времена... И даже не так важно, что это за Сила, откуда она взялась...
- А что ты с ней сделаешь, попади она тебе в руки? - перебил хоббита Олмер. - Что ты сделаешь с этим Камнем? Едва ли тебе удастся его раздробить или уничтожить. В нем Силы куда древнее и могущественнее Сауроновых. Я смотрел в Адамант. Я знаю.
- Может, ты знаешь, откуда он взялся? И как попал в руки Хенны? И каковы пределы Сил Адаманта? - остро взглянул на Олмера принц Форве.
- Знать - не знаю, я не Единый, - тотчас ответил Олмер. - Но в нем нет Тьмы. Я бы знал... - И от взгляда Фолко не укрылась мгновенная вспышка боли, затуманившая взор Злого Стрелка. - В нем - Свет. Только Свет. Ничего больше.
- Заладили одно и то же! - вскипел Малыш. - Вот сейчас луна светит, а днем - солнце... Это - свет, я понимаю. Свет - это когда видно. Тьма - это когда не видно. И что вы тут мудрствования разводите! - Фолко на удержался от улыбки.
- А та огненная стена, что шла за войском перьеруких? - спросил Олмера Торин. - Ты... Та повозка, на которой была Эовин, вкатилась прямо в огонь...
- Мы были вместе... вместе с... - Казалось, Эовин не в силах выговорить роковое имя Средиземья. Девушка с почти мистическим ужасом вглядывалась в знакомое лицо своего спасителя и защитника... так, значит, это он, неведомой Силой возвращенный из смертных пределов Олмер? Проклятье Запада!
Погибель Рохана! Много у него было имен, и все - имена смерти, ужаса, разрушения и гибели... Тысячи и тысячи пали по одному его повелению... была растоптана свобода Рохана...
- Вместе со мной, - закончил за Эовин Олмер. Казалось, он понимал, что творится в душе юной роханки... - Мы были вместе на той повозке... И стену огня я видел на том же расстоянии, как тебя, почтенный гном... Но... я хотел спасти людей, что сражались со мной бок о бок. Теперь я понимаю, что память начала возвращаться уже тогда... постепенно, в источаемом Адамантом Свете... быть может, она и вернулась бы до конца, а может, и нет, не знаю... и еще я понял, что... что могу противостоять этой огненной стихии.
Не знаю, как это получилось, - но получилось! Никогда раньше я не был способен на такое... И вдруг...
- Погоди, а откуда сама стена-то огненная взялась? - перебил Торин. - Ее-то кто наслал? Степь так сама не горит - что мы, пожаров степных не видели?
- Это пламень Адаманта, - после паузы, с некоторой, как показалось хоббиту, неохотой ответил Олмер. - Он каким-то образом поддерживал и направлял тот огонь...
Раздались изумленные восклицания.
- Но зачем это Хенне? - не выдержал Малыш. - Зачем ему понадобилось гнать на убой такое громадное войско? Ведь, обучи он его как следует, он прошел бы от Хриссаады до Аннуминаса!
Олмер покачал головой.
- В Адаманте - могучая, истинная магия. Точнее... не магия, это просто мы так называем недоступные нашему пониманию Силы. Хенна... он играл с этой Силой, точно дитя с игрушкой. Зачем-то ему потребовалось уничтожить орду перьеруких... Возможно, Силой Адаманта он умножил их число, а когда стало ясно, что такое количество народа не прокормить, отправил их на погибель... Надо сказать, что цели своей он достиг. Харад ослаблен и теперь станет легкой добычей... А огненная стена... на Востоке есть много странных поверий. Странствуя по тем пределам, я сталкивался с последователями Синих Магов... Они могли многое. В том числе и воспламенять взглядом. Почему же мы отказываем Хенне в таких способностях?
Адамант мог дать ему эту силу.
- Тогда почему же он не испепелил нас? - морщась от боли, спросил Фарнак.
- Ответ, быть может, куда проще, чем мы думаем. - Олмер пожал плечами.
- Хенна - не Саурон, не Назгул, даже не Черный Нуменорец. Без Адаманта он - ничто.
- А тогда что такое, по-твоему, Адамант? - встрял Маленький Гном.
Король-без-Королевства покачал головой.
- Рад бы ответить тебе, мой добрый Строри, но не могу. Не представляю.
Раньше, быть может, я сказал бы, что это один из Сильмариллов... Но это, конечно же, не так. Адамант - это осколок. Осколок чего-то громадного, но - источающий Свет. Свет чистый и незамутненный... Так что мы можем долго гадать, откуда он взялся и в чем его Силы; это, конечно, все очень интересно, но едва ли поможет в главном - как отбить Адамант? В том, что его нужно отбить, полагаю, едва ли тут кто сомневается?..
- Ну и что же нужно будет сделать с Адамантом после того, как он окажется в наших руках? - прищурившись, Форве в упор смотрел на Олмера.
- В наших? - удивился Олмер. - Нет, так не пойдет. Каждый говорит за себя. Помните, что Сила у этой вещи, наверное, пострашнее, чем у знаменитого Кольца!
- У нас только один выход, - заговорил Фолко. - Бросить эту штуку в Ородруин.
- Ага, не Ородруин, а свалка для всяческих магических предметов, - усмехнулся Олмер. - Не спеши судить, половинчик! Это ведь не Единое Кольцо, это даже не мое Соединенное Мертвецкое! Адамант полон Света, понимаешь ты, Света, а не Тьмы! Эта вещь изначально не несет в себе никакого Зла!
- Но и Добра тоже, - проворчал Торин. - Свет, Тьма - неужто Вождю Эарнилу нужно разъяснять, что это всего лишь слова?
- Не стоит, - холодно уронил Олмер. - Я веду речь к тому, что нам надо выяснить сейчас все до конца. Итак, слово хоббита - "бросить в Ородруин", уничтожить. Кто скажет еще?
- Уничтожить! - Малыш даже стукнул кулаком.
Торин согласно кивнул.
- Я бы сперва посоветовался с Великим Орлангуром, - осторожно заметил Форве. - Кто знает, какие Силы таятся в Адаманте? И устоят ли сами Кости Земли, если мы без оглядки швырнем сокровище в Ородруин? Мудрые действуют осмотрительно. Только Золотой Дракон способен ответить на этот вопрос!
- А нет соблазна повернуть все вспять? - с неожиданной усмешкой обратился Олмер к эльфу. - Подумай, принц Форве, - в твоих руках окажется величайшая по силе магическая вещь Средиземья! Мощнее Сауроновых и эльфийских Колец, мощнее, быть может, чем сам Моргот в дни своего величия!
Подумай, принц, ведь ты, чистый и светлый душой, - ты ведь можешь повернуть все согласно своему желанию! Восстановить Прямой Путь, например.
Или совершить путешествие в Валинор, а потом вернуться. Бросить к подножию престола Вод Пробуждения все без исключения земли - от северных льдов до южных! Прекратить войны, покарать не праведных, установить тысячелетнее царство Света!.. Или ты хочешь сказать, что так легко отринешь все это?
Даже в слабом лунном свете было видно, как страшно побледнел Форве.
Прекрасное лицо эльфийского принца напоминало маску ожившего мертвеца.
Когда он поднял руку ко лбу, Фолко заметил, что пальцы эльфа сильно дрожат.
- Ты же знаешь мой ответ, Отец Лжи, - с трудом вымолвил принц.
- Отчего ты именуешь меня столь высоким титулом, мне не принадлежащим?
- Олмер в шутливом удивлении поднял брови.
- Разве Олмер, золотоискатель из Дэйла, произнес эти слова? - глядя прямо в глаза Королю-без-Королевства, вопросил Форве.
- Я как-то думал, что да... - Олмер с деланным испугом ощупывал себя.
- Постойте, постойте! - вмешался Фолко, видя, что Форве уже готов ответить. - Поговорим об этом после! Как... как ты уцелел, Олмер?
- Нелегко это было сделать после твоего кинжала, половинчик. - Губы Злого Стрелка растянулись в улыбке, но глаза оставались холодны и темны точно сталь. - Не знаю, вторжению каких Сил послужил мой Гундабадский трофей... однако боль эту я не забуду до конца своих дней, каковой, не сомневаюсь, когда-нибудь да наступит. - Король-без-Королевства с усилием потер лоб. Голос его стал глухим и надтреснутым. - Был огонь. Я увидел... нет, лучше не говорить об этом! Я узрел в единый миг весь Мир, от глубочайших пропастей Унголианта до горних высей, где плывет гордый корабль Эарендила... Я видел Великую Лестницу и тайные коридоры Черных Гномов. И еще... я видел сияющий Путь, что уходил в небеса, тот самый Прямой Путь в Валинор. И меня понесло по нему, все быстрее и быстрее, Мир оставался позади, внизу расстилалось морс, но не наше, человеческое море, нет - одно из тех, что называют Нездешними, или Гремящими, хотя я не слышал ни звука. В молчании катились подо мной серые волны, безжизненные, как сама Смерть. Я видел острова... затканные мглой острова, где черные пики вздымались из пены прибоя... А потом...
- Потом был жемчужный берег, и вечнозеленые заросли, и узкий проход в исполинской горной стене, - негромко подсказал Фолко.
- Да, все было именно так. Недурная вещь "Переводы с эльфийского"!
Славный Бильбо Бэггинс хорошо потрудился... Тела своего я не видел.
Наверное, я стал призраком...
- А потом? - жадно спросил Малыш. - Ты... видел... Валинор?!
- Валинор? О нет! Подобной чести я не удостоился. Слепящий свет вновь охватил меня... и рядом со мной появились странные существа. Похожие на облака, но с горящими, точно угли, глазами. Они вдруг стали перечислять все мои преступления с поистине небывалым красноречием. "Теперь-то ты за все ответишь, - радовались они. - Суров будет суд, и страшна расплата!"
"Отойдите от меня, - ответил я. - Если будет суд - отлично! Наконец-то я смогу сказать моим врагам в лицо все, что я думаю!" "Страшись, человече! - зашипели они. - Велика сила Судей! Высок их престол, и смотри, как бы не ослепли твои глаза от сияния, роняемого ими!" "Ну вот и радуйтесь! - отрезал тогда я. - И вообще, зачем вы здесь? Вселить в меня уныние, сломить волю? Не выйдет! Самого страшного я уже избежал, хотя и расстался со смертной плотью. А суд - что суд! Никто не осудит тяжелее, чем сам себя". И они отступились... А потом... потом я ничего не видел - ни земли под собою, ни неба наверху. Я просто оказался в пределах Круга, Круга Силы, который не мог покинуть. Игрушка тех, что восседали на высоких престолах вокруг меня... Четырнадцать их было, четырнадцать, облаченных в Свет... и теперь я знаю, чему сродни Пламень Адаманта. Я не видел их лиц, лишь сияющие контуры, смутные очертания человеческих фигур на фоне слепящего пламени... А потом пришла боль. Не знаю, чем они дотянулись до меня. Наверное, это была просто память об ударе клинка Отрины... Память о кратком миге, превращенном в вечность... - Голова Олмера склонилась на грудь, по лицу прошла судорога. - Я стоял. Не помню как, но стоял. Тогда это казалось мне до невозможности важным - во что бы то ни стало не пасть на колени. И, наверное, оттого я плохо разбирал обращенные ко мне речи...
Помню лишь, они были многословны, в деталях перечислявшие все мои преступления... - Злой Стрелок вновь усмехнулся. - "Пади ниц и раскайся, злодей. Пади на лицо свое пред Судиями! Моли о снисхождении! Пусти раскаяние в суть свою, отринь нашептанные Всеобщим Врагом помыслы! И тогда, быть может, ты сможешь уйти путями остальных людей..." Не знаю, произошло ли это все на самом деле или мне просто почудилось... Некто из Судей пытался говорить в мою защиту, но так блекло и неуверенно, что быстро отступился. А потом... мне кажется, что я услышал общий приговор:
"Во Тьму Внешнюю! Вне путей Смертных!" И врата разверзлись... там ждала Ночь, Вековечная Ночь, что не знает границ и пределов... Наверное, Судьи ждали моего ужаса. А я отчего-то не боялся. Я смотрел на колышущееся море Мрака и думал - наконец-то отдохну. И наконец-то уйдет эта боль... Тогда, наверное, тот из них, что поумнее, сообразил, что меня эта казнь - если это казнь! - не страшит ни в малейшей степени, и решение тотчас изменили.
Звучал голос, глубокий и звучный, как песнь океанских волн... Он говорил что-то о Равновесии, о том, что из глубин времени должно наконец явиться Утерянное... А потом я уже ничего не помню. В горло хлынула вода... и я очутился в самом сердце водоворота. Я так понимаю, как раз прямо в Серой Гавани... Другой на моем месте погиб бы в несколько мгновений, но... что-то удержало меня. Некая тень... или сила... она удержала меня. А потом, подхваченный ветрами и течениями, я понесся на юг. И наконец волны вышвырнули меня на берег... как я теперь понимаю, где-то во владениях ховраров. Так я стал тем, кем меня и узнала Эовин, - Серым, рыбаком из приморской деревни... - Олмер пожал плечами. - Минуло десять лет, и вот... вырвался на свободу Адамант, вчерашние враги мирно беседуют на палубе "дракона". - Злой Стрелок усмехнулся. - И впереди у нас новая война! Хенна еще новичок, Но учится он удивительно быстро!..
Разумеется, так просто разговор окончиться не мог. Все, не исключая и принца Форве, смотрели на прошедшего Суд Валар Смертного с ужасом и изумлением. Какая судьба ждала его, врага эльфийской расы? Зачем он послан в Средиземье? Или же его чудесное возвращение - лишь игра слепого случая?
Фолко пристально вглядывался в лицо своего злейшего - в прошлом - врага. Муки и время изменили облик Вождя Эарнила, теперь он куда больше походил на предводителя Темных Сил, чем раньше. Боль до серебра выбелила его волосы, лицо иссекли бесчисленные морщины, но глаза оставались прежними. Сила таилась в них, странная сила, частью, быть может, заемная, но частью - своя. Мрачная, но своя, человеческая.
- Так что я вновь говорю вам - не время для вражды, - продолжал Олмер.
- Мы спасли друг другу жизни. Я говорил - на Востоке это больше чем кровное родство. И теперь нам не миновать стать союзниками. Адамант не может оставаться в руках Хенны. Это, по-моему, ясно всем. Что сделаем с ним потом - уже не важно. Главное сейчас - завладеть им!
- А по-моему, напротив, решить, что делать с ним, очень важно именно сейчас, - возразил Форве. - Ты, Злой Стрелок, вряд ли откажешься от него?
- Откажусь ли я?.. - Олмер усмехнулся. - Это зависит от многих причин.
И главная - поймем ли мы истинную суть этого сокровища.
- Едва ли это нам удастся, - покачал головой принц. - Разве что Великий Орлангур... Но если мы и добудем Адамант - то добудем не вблизи его обиталища. Так что это отпадает. Отвечай откровенно, Олмер из Дэйла!
Сейчас решается, быть нам врагами или нет!
- Я, во всяком случае, враждовать с вами не хочу, - последовал ответ. - Но ведь и вы не придумали ничего лучшего, чем бросить его в Ородруин!
Поймите же, никто не может сказать сейчас, как повернутся события. Не стану лгать, что, попади Адамант ко мне сегодня, сейчас, я использовал бы его совсем по-иному.
- Это как же? - саркастически осведомился Форве. - Я почти уверен - ты начал бы новую войну, Злой Стрелок!
- Да, я начал бы новую войну, - с неожиданной прямотой заявил Олмер. - Я хочу поквитаться... нет, не с Арнором и Гондором, и даже не с эльфами Средиземья - насколько я понимаю, они все уже покинули Смертные Пределы. С кем? Догадайтесь!.. - Он усмехнулся. - Хотя и от Средиземья я бы не отказался. Видите ли, я дал клятву...
Эовин ойкнула.
- Да, да, именно так, - подтвердил Олмер. - Я дал клятву - подарить Средиземье смелой и прямой девушке по имени Эовин, родившейся в роханских степях. Мы вместе бились с перьерукими... и потом с прислужниками Хенны. И я поклялся, не ей - себе, что сделаю ее правительницей Средиземья. С Адамантом это было бы вполне осуществимо.
Все так и обмерли.
- Я... я освобождаю тебя от эт-той клятвы, О-олмер... - выдавила из себя Эовин. - Мне не надо таких подарков! Кровь, ужас, гибель!.. Нет, нет, я не хочу!..
- Ты стала бы отличной королевой, доблестная Эовин, разумной, доброй и справедливой, - покачал головой Олмер. - Для меня же Средиземье теперь слишком мало... как мало оно и для моих вчерашних врагов.
- Ты говоришь загадками, - заметил Фолко.
- Я? Загадками? О нет, отнюдь нет. Ты и сам догадывался о чем-то подобном, не так ли, половинчик? И именно поэтому я не торопился бы уничтожать Адамант. Он еще может послужить нам и щитом, и мечом. Когда сокровище пробудилось от тысячелетнего сна, пришли в движение и иные могучие Силы, хранители Равновесия Арды. Я слышал о Весах, любезный Фолко... как слышал и ты. Так вот, я чувствую - они заколебались. Это - дар. - Он опять усмехнулся, но как-то криво, одними губами. - Дар оттуда, из-за Моря... Такой же, как и умение гасить огонь, насланный посредством Адаманта... Я не знаю, чем закончится эта схватка. Я не отрицаю, Адамант нужен мне, но, если преславная Эовин сняла с меня мою клятву...
- Сняла, сняла! - воскликнула девушка.
- Так вот. Адамант мне все равно нужен, - продолжил Олмер. - Потому что...
- Уж не хочешь ли ты сказать, что намерен бросить вызов Властителям Запада? - с почти явным ужасом проговорил принц Форве.
- А разве тебе не хотелось бы подобного, светлейший принц? Разве не готовил вас Великий Орлангур к грандиозному походу на Запад? - прищурился Олмер.
Форве вздрогнул, как от удара.
- Эй, о чем тут речь? - недоуменно спросил Вингетор, но ему никто не ответил.
- Мы не должны были покидать пределы Арды, - глухо произнес принц.
- Но разве не ваши рати совокупно с армией Срединного Княжества должны были атаковать Валинор? Разве не вы должны были силой или хитростью добыть ключи от Двери Ночи?.. Не отвечай мне, принц. Ответ известен. Разве вся жизнь почитаемого тобой Духа Познания не есть один сплошной вызов Властителям Запада? Разве жизнь эльфов-Авари, о которых в преданиях Западных Эльфов говорится, что они, не согласившись покорно следовать в Валинор за прекрасным, но чужим Светом, сгинули без следа и памяти, - разве ваша жизнь не есть один сплошной вызов Силам Заката? И если уж говорить напрямую - разве не готовит Великий Орлангур братоубийственной войны в Валиноре, если представить себе, что Ваниар, Нолдор и Телери воспротивятся вашему прорыву? А ведь тебе, принц Форве, тогда придется скрестить меч с сородичем. Быть может, со знаменитым сородичем, прославившемся еще в войнах с Морготом! Например, с Финголфином... Или Финродом... Если верить "Переводам с эльфийского", убитые здесь, в Средиземье, эльфы возрождаются к жизни в блеске и славе Валинора...
- Какое это имеет значение? - мрачно ответил Форве. - Если уж твои познания о плане Великого Орлангура настолько обширны, ты должен знать, Злой Стрелок, - Золотой Дракон хотел, чтобы люди уподобились Богам. И тогда любое сопротивление со стороны Эльфов Валинора потеряло бы значение.
- Что за мудреные речи? - сердито бросил Фарнак. - Эгей, если уж говорите о таком - так чтоб всем понятно было.
- Ты все поймешь, почтенный Фарнак, - отозвался Олмер. - Нам нужно сейчас решить - враги мы все-таки или друзья? Я вновь предлагаю дружбу...
- Пока нам не из-за чего враждовать с тобой, Олмер, - спокойно сказал Фолко. Прежний беспредельный ужас перед этим отмеченным Силой Тьмы человеком давно исчез. - Ты спас Эовин. И честно предупредил нас о своих намерениях. Мне самому кажется, что Адамант должно отдать на суд Великого Орлангура. Только он один во всем Средиземье способен рассудить наш спор.
- Ага, мы будем драться, проливать кровь, а потом с поклоном отдадим сокровище этой желтой разросшейся ящерице с крыльями? - неожиданно резко бросил Олмер. - Я думал, ты куда более горд, половинчик Фолко! Так просто склониться перед каким-то там духом! Пусть даже он Дух Познания!
- Наши свары только потешат Хенну, - покачал головой хоббит. - Раньше говорили - Олмера... а еще раньше - Саурона...
- Неплохая компания! - хохотнул Торин.
- Вот именно, - усмехнулся Олмер. - Ты, Фолко, совершенно прав. Хотя Саурон был Майар, я, Олмер, носил Мертвецкое Кольцо, а Хенна - всего-навсего удачливый вождь безвестного племени в Дальнем Захарадье, он, Хенна, неведением своим опаснее Саурона. Все ходы последнего были предсказуемы. Он покорно шел к собственной гибели, совершив по ходу дела все мыслимые и немыслимые ошибки. А вот Хенна - что он выкинет завтра, кто знает?..
- Так или иначе, с ним придется драться! - мрачно заметил Вингетор.
- Придется" - кивнул Форве. - Мы не знаем, что такое Адамант, мы не знаем, откуда он взялся, но в остальном я соглашусь со Злым Стрелком.
- Хенна попытается теперь остановить нас, - проговорил Торин.
- И наверняка нападет на Умбар, - заметил хоббит.
- Правильные слова, - кивнул Олмер. - Скорее всего, так и случится.
Адамант остался у него, а этот глупец не преминет отомстить. О всемогущий случай! Они послали нам в противники того, кто не знает и тысячной доли о своей добыче! В этом наше спасение и наша же слабость. Потому что мы не можем предвидеть его поступки. Может, он атакует Умбар, двинув силы через ослабленный Харад. Может, постарается натравить на Умбар харадримов...
Фолко мог только дивиться, насколько быстро Олмер - Олмер, а не Серый!
- освоился в этом новом для него мире.
- Так тогда надо поднимать рати морских танов! - вступил наконец в разговор и Фарнак. - Все равно иных сил у нас нет...
- А Хенна едва ли даст нам совершить вторую попытку отбить Адамант с такого лихого налета, - поддержал морехода Торин.
- Верно, - кивнул Форве. - Но пойдут ли эльдринги на эту войну?..
- Мои люди и так не слишком довольны отсутствием добычи, - хмуро проронил Вингетор, кривясь от боли.
- Но не забудьте - нам придется воевать против одурманенных и околдованных Адамантом, - напомнил всем Фолко. - Я видел... мы видели, как дрались перьерукие... Неужели мы устроим такое же избиение? Ведь они-то ни в чем не виноваты!
- Верно, - кивнул Форве. - Но иного выхода нет. Как ни горько мне произносить такие слова! Если бы нам повезло чуть больше!.. Но что сожалеть о минувшем, его все равно не изменить...
И тут неожиданно заворочалась пришедшая в себя Тубала. Санделло шагнул было к ней, однако Олмер оказался быстрее. Мягким и гибким движением он склонился над девушкой и на миг вновь стал тем самым Злым Стрелком, что за деньги бил влет голубок на рыночной площади, где его впервые увидел жестоко рассорившийся со своими из-за укороченной на целую палестру Священной бороды Дьюрина гном Торин.
Тубала открыла глаза. Первое, что она увидела, - склонившегося над ней Олмера.
- Привидится же... - услыхал Фолко бормотание воительницы. - А может, я и впрямь померла".
- Ты не померла, Оэсси, - мягко произнес Олмер. - Так же как и я. И, значит, больше нет нужды мстить этим достойнейшим гномам и не менее достойному хоббиту...
Последние слова, ясное дело, сказаны были для Фолко, Торина и Малыша.
- Еще одна маленькая тайна. - Олмер с улыбкой покачал головой, поддерживая воительницу за плечи и помогая ей сесть.
Мало-помалу глаза Тубалы открывались все шире и шире.
- Отец?! Нет, правда это ты?
- Маленькая тайна, - повторил Олмер, обводя всех взглядом. - Оэсси - или Тубала, имя, под которым она прославилась в Кханде и Хараде, - моя дочь.
На мгновение голос Вождя чуть дрогнул.
- Отец! - завизжала грозная воительница и бросилась Олмеру на шею.
- Вот это дела! - всплеснул руками Малыш. - То-то я гадал, в кого она такая лихая уродилась!
Тубала ошарашенно оглядывала окружавших ее людей, эльфов, гномов.
Неожиданно Олмер шагнул к хоббиту и положил ему руку на плечо. Фолко едва не рухнул - казалось, на плечи ему свалилась стопудовая тяжесть, мало что не придавив к доскам палубы.

Предыдущая страница 22 Следущая страница


23 Ник Перумов

- Он спас меня, Оэсси. Спас, а не убил в том бою при Серой Гавани. Тебе совершенно не за что мстить. Вы пожмете друг другу руки и положите конец глупой вражде. Тем более что отныне нам предстоит сражаться рука об руку.
Глядя на хоббита широко раскрытыми глазами, Тубала, как во сне, протянула Фолко руку.

ОКТЯБРЬ, 10, РАННЕЕ УТРО, ЛЕСА ЮЖНОГО ХАРАДА

Всю ночь Миллогу снились страшные сны. Пес тоскливо выл, а два таинственных спутника ховрара и вовсе не сомкнули глаз. На заре они показались ховрару чем-то встревоженными; обменявшись долгими взглядами, они объяснили Миллогу, что их план изменился. Они идут на юг, где ховрар должен помочь им в одном очень важном деле, после чего его ждет великая награда, такая, о какой мог только мечтать любой Смертный. Не возражая, Миллог покорился, не представляя себе, как вообще можно прекословить...
Они шли на юг, нацелившись прямиком на ту долину, которой неделями раньше прошли Серый и Эовин...
Золотоволосая подозвала к себе пса - и тот подошел, хотя всем видом своим выражал крайнее несогласие: подвывал, прижимал уши и припадал к земле... Однако же подошел, и повелительница, двумя ладонями сжав лобастую голову, стала что-то шептать ему на ухо. Пес внезапно взвыл, точно по покойнику, принялся рваться, но, побежденный многократно более сильной волей, немного погодя уже лишь обреченно повизгивал.

ТОТ ЖЕ ДЕНЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ, ГДЕ-ТО ПОД МОРДОРОМ

Ночь выдалась кошмарной. Посланник не сомкнул глаз. Мрачный и угрюмый, он поднял невыспавшихся, злых гребцов.
- Вперед!
"Итак, случилось. Я знаю. Сердце Силы пылает так, что глаза мои жжет уже нестерпимо. Владеющий им привел в действие сокрытую в Сердце мощь, и теперь остановить его, этого владельца, похоже, сможет только честная сталь. Что-то произошло там, на Юге... неважно уже что. Кто, кого, сколько и как убил - не имеет ни малейшего значения. Быстрее, быстрее, река!
Другие охотники не дремлют. Так поспешай же и ты, гонец Великого Орлангура!"

ОКТЯБРЬ, 15, УСТЬЕ КАМЕНКИ

Эльдринги показали, на что способны. Весла гнулись в сильных руках. Не останавливаясь ни днем ни ночью, корабли вырвались из владений Хенны, отделавшись лишь несколькими стрелами, что вонзились, не причинив никому вреда, в смоленые борта быстрых "драконов". Хенна выслал погоню, но "драконы" успели к приморью первыми. Боя в устье не получилось. Цепями, чтобы перегораживать речное русло, Хенна - еще не обзавелся, а в бой эльдринги решили не ввязываться - к городку спешно подходили войска.
Проскочив мимо разъяренных сподвижников Хенны, Фарнак и Вингетор вывели корабли в море на соединение с флотом Скиллудра...
Весть о том, что они везут вернувшегося из Пределов Смерти Олмера Великого, Вождя Эарнила, как громом поразила морских удальцов. На него смотрели как на чудо, а Злой Стрелок, похохатывая, рассказывал собравшейся братии - свободной смене гребцов - смешные байки о Суде Валар.
Фолко ловил себя на том, что не чувствует никакой вражды к этому человеку. Тот, прежний, Олмер умер, был сражен его, Фолко, рукой, а этого нужно было узнавать заново. Во многом, очень во многом он сильно походил на прежнего Вождя, обуянного мыслью о мести эльфам. А кому он намерен мстить на сей раз? Неужели Валар? Неужели ему нужен Адамант, чтобы силой ворваться на Прямой Путь?..
...И, улучив момент, Фолко спросил об этом вчерашнего врага напрямую.
Олмер помолчал. Мимо проплывали берега Каменки, зеленые, изобильные, с которых все время летели стрелы. Всадники Хенны преследовали корабли по пятам, но долго выдержать гонку они не могли. Дважды "Скопа" и "Змея" таранили наспех сооруженные поперек реки наплавные запруды - у их строителей не хватило либо времени, либо умения, и преграды всякий раз уступали натиску "драконов".
- Мне, конечно же, нужен Адамант, мой доблестный половинчик. Да я и не скрываю этого. Уж я бы смог использовать его получше, чем этот глупец Хенна! И ты прав - в Средиземье у меня врагов не осталось. Истерлинги заняли Арнор... ну и пусть. Огон сделался королем - что ж, из него выйдет неплохой правитель. Пусть. Мне хочется идти дальше! - Он расправил плечи, глаза сверкнули. - Туда, за самый дальний окоем, туда, где сливается море с небом, туда, за Нездешние Моря... Я хочу увидеть своими глазами все то, о чем нам так долго и красно говорили эльфийские сказки. Уже для одного этого мне нужен Адамант. Да и ты, половинчик, - ты, гнавшийся за мной через все Средиземье сперва с запада на восток, а затем с востока на запад, - разве ты откажешься от такого похода?
- Да разве способен Адамант... - начал было Фолко.
- Способен, - перебил его Олмер. - Он на многое способен. И смотри, как бы его не вырвали у нас из-под носа!.. Во всяком случае, бросать его в Ородруин - крайне неразумный поступок. Но об этом я тебе уже говорил.
- Неужто мы передеремся из-за добычи, словно разбойники с большой дороги? - невесело усмехнулся Фолко.
- Люди совершали куда более страшные преступления из-за меньшего, - равнодушно заметил Олмер. - Но погоди! Адамант еще нужно отбить... а войска нет. В Цитадели правит мой сын... и она далеко. Приходится рассчитывать только на удальцов Умбара... да еще на орков, если удастся поднять их в Мордоре.

***

А потом была встреча со Скиллудром, и сильнейший из морских танов молча поклонился Олмеру - поклонился так, словно Злой Стрелок и не погибал.
"Драконы" ходко шли на север.

ЧАСТЬ ЧЕТВЕРТАЯ

1733 ГОД, ЗИМА

Глава 1

ФОЛКО, ТОРИН, МАЛЫШ И ДРУГИЕ

"Скопа", "Крылатый Змей" и флот Скиллудра благополучно добрались до надежной умбарской гавани. Хоббиту пришлось признать - не они, не Фарнак и не Вингетор, не Санделло и не Тубала были главными в этом походе. Сотни глаз неотрывно смотрели на одного-единственного человека - Олмера, Злого Стрелка.
Слух о его чудесном возвращении обгонял летящие по волнам "драконы".
Набольшие из дружины Скиллудра в очередь поднимались на палубу "Скопы" - многие из них знали Вождя Эарнила, ходили под его рукой, готовились приступом брать Серую Гавань с моря...
Олмер говорил со всеми. Глаза его оставались черны и непроницаемы, но для каждого из старых бойцов у него нашлось свое слово. Казалось, по палубам кораблей вот-вот пронесется клич: "Вперед, за Вождя Эарнила!"
Фолко видел, как с каждым днем мрачнели друзья гномы, как покусывал губу Фарнак и как с непроницаемым лицом отворачивался Вингетор... Слава Олмера Великого, точно морской водоворот, затягивала эльдрингов; еще немного - и Король-без-Королевства с легкостью поведет за собой всех, поведет, куда ему только заблагорассудится...
Все это время Тубала-Оэсси старательно избегала Фолко, Торина и Малыша - избегала, несмотря на прямой приказ Олмера помириться.
...Это случилось вечером последнего дня пути. Фолко ощутил приближение дочери Олмера и успел развернуться к ней лицом, явно испортив половину удовольствия, - та намеревалась подкрасться незамеченной.
Красивое лицо портила застывшая маска ненависти.
- Между нами нет мира, - услыхал хоббит сдавленное шипение. - Ты убил моего отца! Ты лишил его победы! Он может говорить мне все, что угодно, - но знай, крысенок, за Серую Гавань ты мне еще заплатишь!
- Зачем откладывать? Или ты боишься? - невозмутимо произнес хоббит. Под плащом скрывалась мифриловая кольчуга: с полубезумной девки вполне станется пырнуть ножом в спину... - Давай решим все прямо сейчас!
- Нет! - яростно прорычала Тубала. - Не сейчас. В Умбаре. Когда вокруг никого не будет, когда никто не сможет остановить меня!
- Дело твое. - Фолко равнодушно пожал плечами. Говорить с умалишенной - какой смысл?
Тубала повернулась на каблуках, мигом исчезнув в темноте...
А когда ночь уже полностью вступила в свои права, Фолко, Торин и Малыш вновь, как и встарь, собрались, чтобы решить - что делать с Олмером?..
Однако они не успели обменяться и парой слов. Рядом бесшумно возникли две человеческие фигуры - одна высокая, другая пониже, сильно ссутуленная.
Олмер и Санделло.
- Несложно будет догадаться, о чем станут говорить два доблестных гнома и не менее доблестный хоббит, - раздался голос Короля-без-Королевства. - Вы решаете - а не прикончить ли этого вернувшегося из-за Гремящих Морей ради спокойствия всего остального мира?
- Мы еще не начали разговора, Олмер, - быстро ответил Фолко.
- Но никто не поручится, что нам такое не пришло бы в голову! - бесшабашно брякнул Малыш.
Горбун мигом шагнул вперед, заслоняя Олмера.
- Санделло! - одернул его Злой Стрелок. - Успокойся. Дело серьезное...
Так вот, слушайте меня, воины! Я хочу, чтоб мы сражались вместе, а не друг против друга. Тем более что война наверняка уже началась и отряды Хенны уже идут на север. Нам придется драться. Драться за Адамант. Об этом уже сказано немало слов. Я намерен начать с Умбара. Не сомневаюсь - с Хенной мы справимся.
- А потом? - отрубил Торин. - Мы ведь говорили - или я запамятовал?
- Говорили, да не закончили, - возразил Олмер. - Кто станет добывать Адамант? Фарнак? Вингетор? Скиллудр? Нет. Его станут добывать те, кто остановил меня... - Голос его пресекся, точно от внезапной боли. - Те, кто остановил меня в Серой Гавани. Вы трое - перед вами отступает сама Судьба.
Если мы будем вместе, не будет и вопроса, что делать с Адамантом.
- Неужто ты думаешь, что мы станем помогать тебе? - тихо и спокойно спросил Фолко, в то время как его пальцы сжали рукоять метательного ножа.
На сей раз он не станет медлить. - Чтобы ты снова залил кровью все Средиземье?
- Средиземье? О нет! - Олмер рассмеялся. - В Средиземье у меня нет врагов. Я с радостью сделал бы Эовин властительницей всех земель, но она сама освободила меня от клятвы. Я говорил тебе, что влечет меня ныне. А разве ты отказался бы от такого похода?
- Ты же поставишь на дыбы всю Арду! - не выдержал Фолко. - Одумайся!
Там, на Западе, - Силы Мира! Мало нам Нуменора? Хочешь, чтобы они потопили и Средиземье?..
- Ну если они ни на что больше не способны, кроме как топить вместе с невинными детьми и немощными стариками целые страны...
- Больно ты детей да стариков щадил, Злой Стрелок, - проворчал Торин, стиснув топор.
- Насколько это возможно - щадил, - сухо ответил Олмер. - Роханские горные твердыни и вовсе устояли. Арнорские города попали в руки истерлингов почти без боя... А те никого не резали.
- Ну да, только грабили! - не выдержал и Малыш.
- Грабили, - кивнул Олмер. - А разве я говорил - они есть сама кротость и доброта? Люди. Не хорошие и не плохие. Разные... Но сейчас не о том...
Если Валар только и могут, что топить целые державы, сказал я, то не заслужили ли они того, чтобы мы наведались к ним и призвали к ответу?..
- Ты обезумел, Злой Стрелок. - Торин тяжело смотрел на Олмера. - Говорю тебе - ты обезумел. Сражаться с Валар... Когда ты произнес эти слова в прошлый раз, мы не приняли их всерьез - и, похоже, ошиблись. Да с чего ты взял, будто...
- А вот мы и посмотрим, - с какой-то бесшабашной веселостью бросил Олмер. - Это-то мы и проверим! И, если я прав, - ударим по самому средоточию силы наших врагов!
- Твоих врагов. Злой Стрелок, не наших, - покачал головой хоббит. - А кроме того, не забывай - в том, что ты жив и что жива твоя дочь, есть заслуга и Эльфов Авари...
- Я никогда не враждовал с Авари, - быстро парировал Олмер. - Сдерживал их и Срединное Княжество - да. Моими врагами были Западные Эльфы... А если разобраться, то Валар. И, кстати, если Адамант навек покинет Средиземье, те же Авари от этого только выиграют. Потому что иначе останется опасность, что сокровище попадет в руки новому Хенне... и колесо завертится в обратную сторону. Разве я не прав?
- Может, Адамант способен превратить нашу землю в цветущий сад? - заметил Фолко. - Тебе ведомы пределы его Сил, Злой Стрелок?
- Пределы - конечно же, нет. Но, мню, едва ли ты с его помощью сможешь разбивать сады и обращать в цветники заброшенные земли. Адамант - это Сила Огня... древнего, первородного... быть может, даже таящего в себе частицу Пламени Неуничтожимого!
- Пламени Неуничтожимого? - разом вырвалось у Фолко, Торина и Малыша.
- Пламени Неуничтожимого, - кивнул Олмер. - Никак иначе объяснить его чудесные свойства я не могу.
- Но ведь... но ведь это Пламя... оно только у Единого... - начал было возражать Фолко, однако Олмер останавливающе поднял руку:
- Знаю, знаю, доблестный половинчик! Эльфийские предания известны мне не хуже, чем тебе.
Быть может, здесь не самая Суть Пламени... какое-то его отражение... Но что связь есть - я ручаюсь. Мои бывшие хозяева, - он криво усмехнулся, - постарались изрядно, подарив мне на прощание немало ценного, так что я теперь вижу глубже, чем прежде... Впрочем, как действует Адамант, какие Силы в нем скрыты - будем рассуждать позже, когда сам Камень будет у нас в руках...
- У тебя в руках, - буркнул Торин.
- У меня в руках, - легко согласился Олмер. - По мне, это лучше, чем обрекать сокровище на бездарную гибель в Ородруине!.. Ну, сказано уже достаточно. Вы со мной? Да или нет? Если да - то Адамант, считайте, уже у нас...
- По-моему, мы все вместе едва унесли ноги из владений Хенны, - язвительно заметил Фолко.
- Верно. Но второй раз все будет по-иному. У нас есть опыт. Ну так как?..
Друзья переглянулись.
- Олмер, - заговорил Фолко, усилием воли заставляя себя смотреть прямо в лицо Королю-без-Королевства, сейчас полускрытое ночными тенями. - Мы не пойдем с тобой. Ты замыслил безумие. Отговаривать тебя... - Хоббит горько усмехнулся. - А это значит, что мы - вновь враги!
Злой Стрелок помолчал. Фолко чувствовал, как его буквально сверлит яростный взгляд горбуна, словно говоря: "Что же ты наделал?! ЧТО?!"
- Один раз ты уже убил меня, половинчик, - глухо промолвил Олмер. - Это было очень больно. Но я не держу на тебя сердца, потому что, убивая меня, ты меня же и спасал от более страшной участи. И потому в память о том - до Умбара мы доберемся мирно. Но - также в память о том дне - я скажу тебе, что второй раз убить меня тебе не удастся. Все ясно?
Наступило молчание. Отчего-то хоббита охватила вдруг внезапная горечь - а ведь они могли расстаться друзьями...
- Мне жаль, - негромко произнес Олмер. - Но иначе и быть не могло. Вы - хранители покоя Средиземья. Я - вечный его возмутитель. Мы обречены сражаться друг с другом. В разных ипостасях, в разных временах... Может, даже в разных Мирах... и за спокойствие не только Средиземья... - закончил он совсем уже загадочно.
- Эх-ма... - протянул Малыш. - Коряво-то как все вышло... И за какой каменной крысой сдался тебе этот Валинор, Олмер?
- Мы могли бы убить эту войну, а не разжигать новую, - проговорил Фолко.
- Убить войну... - усмехнулся Олмер. В темноте хоббит не видел выражения его глаз, но голос Злого Стрелка полнила непонятная горечь. - Убьем эту - тотчас начнется другая. Сколько сейчас идет войн, которых ты не в силах остановить, хоббит? На Юге, на Востоке, на Севере?
- Но эту-то можем, - непреклонно отрезал Фолко.
- Не можем, - вдруг заговорил Санделло. - Драться с Хенной все равно придется. И не с ним одним. А с целой армией. И убивать их - тоже придется. Ты можешь указать другой выход?
- Магия эльфов... - начал Фолко, но Олмер только отмахнулся.
- Ты же в это и сам не веришь, храбрый половинчик. Быть может, только сам Великий Орлангур... А Авари... Они, конечно, будут доблестно биться, но в одиночку одолеть целую армию едва ли смогут. Нет, дело решат честные мечи. Честные мечи эльдрингов... и орков, если те захотят последовать за мной... - Он вновь сделал паузу. - Что ж, мы сказали друг другу все.
Доброй дороги! Может статься, вы еще признаете мою правоту...
- Едва ли, - с вызовом заявил Маленький Гном.
Олмер пожал плечами.
- Не спеши со смелыми словами, достойный тангар. Силы наши небеспредельны. Никто не знает, как поведет себя Адамант. Вдруг я признаю вашу правоту и вместе с вами понесу сокровище к Ородруину...

***

Слова Олмера во многом оказались пророческими.
Война вскипела отравным варевом, густо замешанным на крови, пожарах и смерти. Хенна не заставил себя долго ждать. Южные племена, большей частью неведомые никому не только в Умбаре, но даже и в Хараде, двинулись через Хлавийские Горы. Нельзя сказать, что число вторгнувшихся было очень уж велико, но ослабленный потерями Харад не мог сопротивляться. Опустели невольничьи рынки Умбара: тхеремцы торопливо, не торгуясь, скупали всех рабов, но их караваны, уходили на восток быстрее, чем охотники за рабами, вроде тана Старха, успевали добывать новых...
До самого конца пути Олмер и Фолко не сказали друг другу ни слова.
Хоббит частенько ловил на себе более чем выразительные взгляды Тубалы, но однажды такой взгляд перехватил Олмер, что-то кратко и негромко сказал дочери - и та отвернулась от Фолко с такой поспешностью, словно смотреть на него было настоящей пыткой.
Но вот наконец-то Умбар, наконец-то пристань и...
Что делать дальше Фолко, Торину и Малышу?..
Олмер, в отличие от них, знал точно.
На следующий же день в Умбаре говорили только о нем. Об Олмере Великом, покорителе Запада. Об Олмере Сильномогучем, вырвавшемся из лап самой Смерти. Кое-кто не верил, но слишком много танов и простых эльдрингов знали Вождя Эарнила в лицо. В охватившей Умбар сумятице никому не было дела до хоббита, двух гномов, юной золотоволосой девушки да смуглолицего кхандца, оставшегося с ними, несмотря ни на что.
- Надо идти назад, - твердил Малыш. - Назад, к Хенне!
- Сами только-только унесли оттуда ноги, - вновь и вновь напоминал другу Торин.
- Так что же нам, в тхеремскую армию вступать? - с досадой спрашивал Фолко, уставший от длившихся уже третий день споров.
- Можно и вступить, - пожимал плечами Рагнур. - Там сейчас каждый боец на счету. Золота они не жалеют...
А войско Олмера росло не по дням, а по часам. Таны один за другим вставали под его знамя, над мачтами вновь затрепетали знакомые стяги - белый круг с трехзубчатой черной короной в центре черного же поля...

ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА

Сердце Силы пробудилось к жизни. Пробудилось с небывалой яростью.
Сквозь все земные толщи оно пробивалось сюда, в глубины, с той же легкостью, как солнечные лучи пронзают насквозь мелкий лесной ручеек, высвечивая каждую песчинку на дне.
Подземные реки несли ладью все дальше и дальше. Далеко позади остались вешки Мордора.
Начинался Харад. И одновременно навстречу шло Сердце. Огненное Сердце, счастье и проклятие Средиземья...
Великий Орлангур тревожился.
Посылавшиеся каждую ночь видения становились все грознее и грознее. И посланник спешил. Спешил, уже зная о многом. Спешил, зная, что явившиеся из-за Моря слуги Сил уже недалеки от своей цели...

МИЛЛОГ, ПЕС И ОСТАЛЬНЫЕ

Они не торопились. Вся спешка внезапно кончилась.
С юга шли и шли полки Хенны, а странная четверка (если считать четвертым пса) обосновалась в лесистых, пощаженных огнем северных отрогах Хлавийских Гор. Обосновалась крепко и, похоже, надолго.
Миллог с какой-то даже радостью вновь окунулся в мир привычных человеку дел. За время пути он порастерял весь жирок и вновь вспомнил, что раньше слыл на все руки мастером, как и любой другой из его племени.
Однако спутники не слишком нуждались в услугах. Дом себе - себе, не Миллогу! - они создали одной лишь песней, заставив деревья склониться и переплести ветви так, что получилось удобное жилище. Ручеек послушно изменил русло, трава вскурчавилась настоящим ковром, а соседний перелесок внезапно превратился в фруктовый сад, где зрели небывалые, невиданные плоды... Пес тоскливо смотрел на них, подвывая, но не ел, даже когда давали, предпочитая мясо.
Миллог на задавал вопросов. Он просто ждал.

НОЯБРЬ, 2, РОХАН

- Так дальше продолжаться не может. Его безумие погубит всю страну!
- Э... ну... так, значит, верно, я говорю... ага? Того, этого, ну, мешкать нельзя, вот ведь!
- Да, Брего. Мешкать нельзя. Пока сила на нашей стороне... Люди недовольны. Мало кому из нобилей по нраву то, что устье Исены отошло этим морским разбойникам.
- И, это, того, стрелки-то эти...
- Да, очень удачно, что эти предатели сгинули. Панцирники и лучники нам теперь не помеха. Сколько у тебя людей, Третий Маршал?
- Ну, да, вот, того, сотни четыре, значит, здесь...
- Понял, понял, понял! И у меня пятнадцать десятков. И у Фреки самое меньшее триста. С преизлихом хватит. Безумца - в железа! Король пал, да здравствует король! Король Брего!
- А... ну... хм...
- Никого больше из рода Эорлингов мы не имеем.
- А как же его дети?
- Дети? Слишком мягкосердечен ты, Сеорл! О двух детях думаешь, а о тысячах позабыл? Что будет, если мы не заключим мир на Западе? Сколько тогда детей в живых останется?..

НОЯБРЬ, 2, УМБАР

Олмер Великий, Король-без-Королевства, играючи собрал вокруг себя почти всех морских танов. Флот уходил на юг, уходил по слезной мольбе тхеремских послов. Последние остатки харадских ратей откатывались на север, не в силах противостоять вторжению Хенны. Флот ушел, скрылся куда-то и Олмер, а Фолко, Торин и Малыш все еще оставались в крепости. Примыкать к рати Короля-без-Королевства? Нет, хватит. Отныне они сражаются только за свои знамена. Вести с юга шли одна тревожней другой, и хоббит, очень осторожно прибегая к помощи принца Форве, постоянно наблюдал за неуклонно продвигающимся на север Адамантом. Он перемещался - и вместе с ним ползли к Умбару рати харадримов и Хенны.
- Надо на что-то решаться, - мрачно проговорил Форве. - Иначе Олмер и впрямь опередит нас. У нас нет войска, а в одиночку, я чувствую, нам Хенну не одолеть. Скорее уж это сделает Олмер. Он ведь сейчас наверняка поднимает мордорских орков... Я отправил весть на Воды Пробуждения, но пока еще оттуда приспеет помощь...
Говорили в большой полутемной комнате, снятой Фолко и гномами наверху добропорядочного трактира.
- На них рассчитывать нельзя, - мрачно обронил Торин. - Только на самих себя.
- Сколько нас? Ты, я да Фолко? Рагнур, эльфы, таны? Десяток, не больше, - покачал головой Малыш.
- Мечи можно купить, - подал голос кхандец.
- Купить? - удивился Амрод.
- Рагнур прав, - заметил Вингетор. - Мечи можно купить... С Олмером нам не по пути - значит, надо собирать собственное воинство. Но много ли значат наши дружины? Многие, я знаю, порывались уйти со Злым Стрелком...
- Сколько нужно золота, чтобы ваши молодцы согласились сражаться? - отрывисто спросил Форве. Хоббиту показалось, что в голосе эльфийского принца звучало тщательно скрытое презрение.
- Немало, - криво усмехнулся Вингетор. - Пойми, почтенный эльф, - дружинник сражается за тана до тех пор, пока тан щедр и успешлив. Если же он неудачник, не умеет добыть золота для своих людей, он быстро теряет силу. За таким в бой не пойдут, а при первой возможности разорвут ряд и принесут клятву другому тану. В этом нет бесчестья, в этом - жизнь.
- Есть ли в Умбаре место, где могли бы оценить эту вещь? - Форве решительно потянул со лба обруч, в котором светился драгоценный зеленоватый камень.
Все так и ахнули. Эльфы - спутники принца дружно, как по команде, вскочили на ноги.
- Светлейший принц!..
- Раз надо, значит, надо, - отрубил Форве. - Так что, почтенные таны, что вы мне ответите? Есть ли в Умбаре место, где за эту вещь можно получить достаточно золота?
Воцарилось мертвое молчание.
- Мы тоже тряхнем казной, - упрямо нагибая голову, произнес Вингетор. - Не думай, почтенный эльф, что тут один ты озабочен судьбой Средиземья!
Форве решительно бросил обруч на стол. Фолко чувствовал, как щеки заливает горячая краска стыда, - но что он мог отдать? Перстень, подарок принца? Или... неужто ж клинок Отрины?! Хоббит скорее расстался бы с собственной жизнью, чем с этим оружием, но...
Торин что-то проворчал и тоже потянулся было к суме, однако Форве остановил его:
- Нет нужды, мой добрый гном, и ты, достойный Фолко. Вижу ваши помыслы, но... подумайте сами: этот обруч - просто драгоценная безделушка. Она не стоит ничего, если вдуматься. Разве может все золото Средиземья купить хотя бы одну человеческую жизнь?..
- Может, и притом не одну, - проворчал Фарнак, однако Форве его словно бы и не услышал.
- Ваша мифриловая броня, ваше оружие нам очень скоро понадобятся. А обруч... просто украшение, не больше. К тому же, - эльф улыбнулся, - жизнь у нашего племени долгая, я еще смогу выкупить его...
Камень был продан в тот же вечер. Украшение купила гильдия ростовщиков Умбара - купила вскладчину, ибо ни один из них в одиночку не мог дать требуемую цену, но и выпускать из рук такое чудо они не желали...
Еще день заняли приготовления. И на следующий день небольшая флотилия - таны Фарнак, Вингетор и Хьярриди - вышла на юг, следом за могучим флотом Олмера, которым в отсутствие Короля-без-Королевства (вместе с Санделло он и впрямь отправился в Мордор) командовал Скиллудр.

НОЯБРЬ, 4, ХЛАВИЙСКИЕ ГОРЫ

В глаза брызнуло беспощадное солнце. Посланник Великого Орлангура стоял один на крошечной, едва заметной тропке. Подземные пути остались позади. С облегчением вздохнули гребцы, избавившись от таинственного гонца и направляясь в обратный путь. Посланник почти не сомневался, что назад вернутся далеко не все - Сердце Силы пылало не зря, сея раздор и смуту.
Пока он был вместе с гребцами, его щит прикрывал и их, но теперь, когда его не станет... И все же можно надеяться, что погибнут не все. В то время как здесь ни у кого, кроме него, не сыскалось бы и единого шанса.
Сердце Силы? Оно уже совсем близко. И совсем-совсем близки и те, кто явился сюда на корабле с парусами как лебединые крылья... Если они решат заступить ему путь, долг, возложенный на него Великим Орлангуром, может остаться невыполненным.
Он подтянул пояс, поудобнее перехватил бердыш. И ровным мощным шагом пустился в дорогу, что вела на северо-восток. Туда, навстречу Сердцу Силы.
И что значат какие-то там проклятья, если ему удастся заполучить ЭТО?!
Пусть пламя сожжет его - это не так страшно, как знать, что все твои труды пошли прахом и ничего уже не исправишь...
"Что ж, бой - значит бой. Хотел бы я знать, чего они мешкают, очутившись здесь раньше меня? - думал посланник. - Чего ждут? Впрочем, их загадки мне отгадывать некогда. Вот когда Сердце окажется у меня... тогда и можно будет поразвлечься загадками".
Дорога сама ложилась под ноги. И внимательно следили за коренастой фигурой, что шагала, опираясь на бердыш, два очень странных глаза о четырех зрачках каждый...

НОЯБРЬ, 5, РОХАН

В этот день из наползших с севера низких косматых туч нежданно-негаданно повалил снег. Дорога под копытами коней стремительно превращалась в мерзкую коричневую кашу. Небольшой отряд всадников - едва ли два десятка, - не жалея скакунов, мчался на запад. Позади осталось Хелмское Ущелье, дорога взяла правее, заворачивая к Исене.
- Мой повелитель... Надо сворачивать. Люди Брего наверняка сторожат переправу! - худощавый воин в простой броне приблизился к скакавшему впереди Эодрейду. В лице короля, казалось, не осталось ни капли жизни - в седле замер окостеневший мертвец.
- Нет, Хама, мы не свернем. Брего хоть и косноязычен, но отнюдь не дурак. Он прекрасно понимает, что для нас было бы безумием соваться к Бродам, и потому наверняка оставил там не слишком большую охрану. Куда больше его людей рыщет южнее переправы, поскольку в нашем положении это наиболее логично - кратчайшей дорогой бежать к Тарну, под защиту эльдрингов... Проклятье этой погоде! Исена наверняка вспухла. Просто так через нее теперь не переправиться. Нам придется прорываться через Броды.
- Но там же... - начал было Хама.
- Там дунландцы, ховрары, хазги, а за ними хегги и прочие - ты это хотел сказать?
- Да, мой король, - чуть поколебавшись, ответил молодой Маршал.
- Они не так страшны, как свои родичи, - бледно улыбнулся Эодрейд. - Через их земли мы сумеем пробраться. А потом - в Тарн!
- Брего наверняка выслал отряд и туда... - заметил Хама.
- Наверняка. Но у меня с эльдрингами ряд. А Брего начал с того, что разорвал договор с Морским Народом, тот самый, что отдавал им устье Исены!
Так что на чьей стороне окажутся эльдринги, по-моему, вполне ясно.
- Но... что же дальше, мой повелитель? Бой сложился неудачно... До конца верны оказались только наемники из числа пеших стрелков и панцирников... Помоги им судьба прорваться через Белые Горы в Гондор!
- Как мне не хватало в том бою мастера Холбутлы и гномов! - вздохнул Эодрейд. - Но ничего не поделаешь. Нас осталось два десятка - значит, станем бороться за трон Эдораса с двумя десятками!
- Но... ваши дети, повелитель... - замялся Хама. - Ваши дети, взятые Брего в заложники...
Лицо Эодрейда, казалось, почернело.
- Не говори мне о них, Хама. Никогда больше не говори.
Маленький отряд Эодрейда незамеченным достиг Бродов. В короткой схватке с охранявшими переправу воинами Брего полегла половина последней дружины роханского короля; вечное успокоение нашел и юный Хама, самый молодой из Маршалов Рохана...
Однако сам Эодрейд уцелел. Добрые доспехи и резвость коня спасли его. С десятком уцелевших сторонников он скрылся в туманной мгле степей, погоня потеряла его след, настигнув только у самого Тарна...
Две сотни всадников Брего со всех сторон окружили небольшой холм, на котором встали Эодрейд и оставшиеся верными ему дружинники...
- Друзья мои. - Король обвел соратников взглядом. - Спасибо вам за верность. Вы шли со мной до самого конца. Но теперь наш путь окончен.
Хватит бессмысленных смертей. Людям Брего вы не нужны - один лишь я. А потому я, ваш король, приказываю вам - сложите оружие. Так, быть может, у вас еще останется шанс...
- За что ты оскорбляешь нас, о король? - Седой сотник королевского эореда устало отер лицо. - Мы не сдадимся и не примем жизнь из рук узурпатора. Неужели мой повелитель потерял сердце перед последним боем?
Зачем нам ждать конца в этой ловушке? Атакуем сами, и, если такова наша судьба, падем, но с честью! А может, кому-то из нас и удастся добраться до эльдрингов... Как вы, братья? - Он повернулся к остальным воинам.
Те лишь молча склонили головы. Любые слова прозвучали бы сейчас напыщенно и лживо.
Эодрейд наклонил голову.
- Спасибо вам... - глухо произнес он. - Вы правы. Я не могу требовать от вас пойти на бесчестье. Что ж! Я поскачу впереди...
- Нет, мой король. - Сотник покачал головой. - Это мы поскачем впереди.
Ты должен жить. Ты должен вернуть трон. И... ты должен отомстить за Эомера и Теодвейн! Брего это не должно сойти с рук!
- Тогда... вперед, - с неожиданным спокойствием произнес Эодрейд и, привстав в стременах, неожиданно громко протрубил в небольшой рог, что висел у него на поясе.

Предыдущая страница 23 Следущая страница


Адамант Хенны 24

Воины из личной дружины Брего были ошеломлены, когда с вершины холма на них внезапно ринулось десять всадников. Прежде чем поимщики опомнились и схватились за луки, Эодрейд и его соратники успели одолеть почти половину разделявшего их расстояния.
Но потом стрелы все-таки запели.
Старый сотник погиб первым. Он скакал во главе клина, и добрая половина стрелков именно его сочла королем Эодрейдом...
Лишь двое дружинников Эодрейда да еще сам король остались в седлах, когда они сшиблись наконец с воинами Брего. Копья ударили, соратники свергнутого правителя и их противники сразили друг друга. Король остался один. Однако он не лишился копья, еще двое врагов пало, пытаясь преградить ему путь; потом он рубился мечом, свалил еще пятерых. И неведомым чудом король прорвался сквозь вражеские ряды, а затем его накрыл плащ спасительной вечерней мглы...

***

А в это время далеко-далеко от Рохана, в Умбаре и Хараде...
Нет нужды описывать южный поход Скиллудра. Нет нужды подробно говорить о том, как шесть кораблей Фарнака и Вингетора, незамеченными проскользнув штормовым осенним морем, оказались там, где чуть меньше месяца назад едва не решилась судьба Средиземья...
Великий Тхерем отступал. Разбитое в сражении у Рябого Кургана, его войско в панике бежало на север. Полки Хенны неудержимо шли все дальше и дальше на север, когда неожиданно в Хриссааду от Божественного прибыли послы. Никто не знал, о чем они толковали с Властителем Тхерема, но после этого как-то разом война Харада с Хенной превратилась в войну Харада и Хенны против Умбара...
Длинные колонны войск Божественного прошли насквозь весь Харад. И от этого марша стонала сама земля. Немногие уцелевшие жители в ужасе бежали куда глаза глядят - казалось, мимо них идут не воины из плоти и крови, которых, в конце концов, иногда можно даже и разжалобить (у них ведь тоже есть дети!), но восставшие из могил мертвецы, безжалостные и беспощадные.
Но хуже всего были свары среди самих спасавшихся тхеремцев, когда сильный отнимал у слабого последнее, с тем чтобы в свою очередь расстаться с не праведно взятой добычей, уступая более сильному.
Было пятнадцатое декабря. Началась осада Умбара.
И тут совершенно неожиданно с моря атаковал Скиллудр. А из-за Мордорских Гор появилась объединенная рать кхандцев и орков Темной Страны - и над ее шеренгами высоко развевались стяги Олмера Великого...

***

Быстрый, точно морская птица, кораблик эльдрингов ворвался в объятия умбарских берегов. Король Эодрейд стоял на носу, неотрывно глядя на надвигающийся серый берег. Он знал, что крепость в осаде, знал, что шансов отстоять ее почти нет... но иного пути отплатить Морскому Народу за спасение у него не осталось. Что ж, Умбар так Умбар. Он будет биться с напавшими на него так же, как бился в врагами родного Рохана. Рохана, что словно переспелый плод, упал в руки узурпатора Брего...
Эодрейд поморщился. Лить кровь сородичей в междоусобной замятие - последнее дело. Он найдет способ поквитаться с Третьим Маршалом... когда придет время. И тогда Брего заплатит за все.

ДЕКАБРЬ, 18, ПОБЕРЕЖЬЕ ЮЖНОГО ХАРАДА

- Ты видишь его, Фолко? - Принц Форве опустился на колени возле хоббита. Глаза Фолко были полузакрыты, ладонь накрывала перстень.
- Вижу... - последовал ответ. - Не так далеко. Войску, наверное, трое суток ходу.
- Что-то не торопится на север наш Божественный... - заметил Торин.
- А зачем? Там и без него все отлично идет, - проворчал Малыш.
- Ну об умбарские-то стены он зубы себе поломает, - не выдержал Фарнак.
- Вот именно. И на север тронется не раньше, чем до него дойдет - без силы Адаманта крепость не взять, - согласился Форве, однако Фолко лишь покачал головой.
- Если в Умбаре начнется междоусобица...
Воцарилось молчание.
- Фолко, я должен дать приказ к выступлению. Куда направляемся? - Вингетор не любил долгих пустопорожних разговоров.
Хоббит с некоторым трудом поднялся на ноги. Он один из всех мог и умел указать, где сейчас Адамант Хенны. Торин развернул карту - отыскавшуюся у Вингетора неплохую карту Южного Харада, вычерченную королевскими картографами Гондора еще при короле Элессаре и неведомыми путями уцелевшую во всех бурях и тревогах последующих веков.
- Примерно здесь. Излучина Бронзовой Реки.
- Ну и дорожка же туда, помоги нам Дьюрин! - простонал Малыш, горестно хватаясь за голову. - Сплошные чащобы да болота...
- Да, Хенна благоразумно держится подальше от Моря, - заметил Форве.
- Ему это не поможет, - буркнул Торин.
- Как бы нас Скиллудр не опередил... - бросил Фолко.
- Не успеет. Хенна наверняка перед ним заслон оставил. - Фарнак пристально разглядывал карту. - Да и идти Скиллудр может только наугад.
Войско у него большое - а вот такого невысоклика, как ты, почтенный хоббит, у него и в помине нет! То-то небось гадает сейчас, куда ему дальше двинуться...
Не прошло и часа, как небольшое - едва полторы тысячи мечей - войско снялось с бивуака и скорым маршем двинулось дальше. Эльдринги умели одолевать пешком по двадцать полных миль в день, неся на себе тяжелое вооружение и припасы, и при этом сохраняли силы для боя. Но пока им везло.
Противника на пути не попадалось. Отряд шел через пустую, дотла разоренную страну, в которой не осталось ничего живого...

ДЕКАБРЬ, 20, ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА

Это оказался долгий и нелегкий путь. Всего-то, казалось бы, покрой десятка два лиг - и вот оно, вожделенное, пульсирующее живым огнем Сердце!.. Но нет. Не зря, как видно, явились в этот мир посланцы Истинных Сил. Не иначе как их волей козьи тропы свились в тугой, неразвязный узел, их волей обманные мороки заманивали в заканчивающиеся глухими тупиками ущелья, их волей пропадала по дороге вода в источниках и пересыхали живые от века горные ручьи. Показал дно мешок с припасами...
Сперва посланник жаждал встречи - открытой и честной, чтобы сойтись грудь на грудь и одним поединком решить раз и навсегда, кому владеть величайшим в Арде сокровищем, но по здравому размышлению он отринул подобные помыслы. Он должен сделать дело, даже если прослывет последним трусом. Он не станет биться с явившимися от Заокраины. Напротив, всеми силами станет он избегать этой встречи, потому что не имеет права дать слепому случаю возможность решить исход подобной встречи не в свою пользу.
Однако Судьба распорядилась иначе.
Тропа вилась узким ущельицем, и посланник Великого Орлангура только-только начал радоваться, что впереди уже виден просвет и что эта дорога вывела его прямо на равнину, откуда уже рукой подать до обители Сердца, как скалы по бокам внезапно оборвались, точно разбившиеся о камень волны, и он увидел перед собой мирный, благостный пейзаж: деревья, сошедшиеся в тесный круг и сомкнувшие свои ветви так, что получилось настоящее жилище; немолодой изможденный человек, судя по лицу, из восточных племен; пес, что лежал рядом, прижав уши, и - еще двое: золотоволосая дева и мужчина, чьи пряди, казалось, отливали синевой.
Он попятился, но было уже поздно. Двое подняли взоры. И - разом улыбнулись.
Он перехватил бердыш для боя. Уйти не удастся, он понимал. Но никогда еще он не сдавался без борьбы - не будет такого и на этот раз. Держа оружие наготове, он мягким боевым шагом двинулся через лужайку. На ту пару он даже и не смотрел. Кто знает, может, ему удастся проскочить? Может, эти двое вовсе не расположены сражаться с ним?
- Остановись, - мягко произнес голос. - Остановись и поверни назад. Ибо не желаем мы твоей смерти. Вернись на приуготовленный тебе подземный путь и не мешай нам исполнить то, что должно!
Посланник не ответил. Руки закаменели на длинной рукояти тяжелого бердыша, им самим откованного в тайных кузнях Черных Гномов и давно уже готового к такой встрече. Мифрил и сталь слились воедино в лезвии, но, кроме них, было там и нечто еще, нечто такое, от чего в ужасе шарахались искушенные мастера Подгорного племени при одном взгляде на этот клинок.
Потому что недаром топтал посланник Великого Орлангура тропы печальной страны Мордор, не зря, рискуя жизнью, рыскал по руинам Барад-Дура, до сих пор внушавшего ужас всему живому. Осколки темных ночных клинков, распавшись в тигле тайной мастерской, влились в чистый металл, придав ему убийственную силу... Не для боя со Смертными или даже Перворожденными скован был бердыш; долго он ждал встречи, что подобна нынешней, и вот наконец дождался.
Посланник шел дальше. И тогда перед самым его взором мелькнул огнистый росчерк чужого замаха. Длинный и тонкий клинок, словно золотой луч, прянул убийственным выпадом.
Взлетел подставленный бердыш. Тонкий клинок еще скользил по окованному железными полосами древку, а вытянутый острый конец бердыша уже летел в незащищенное горло темноволосого воина...
...И тогда его ударили в спину. Огнистая завеса заткала взор, подогнулись враз ослабевшие ноги. Тягучая медленная боль поднималась от окаменевших ступней вверх, миновала колени, овладела поясницей и двинулась дальше. Когда она доберется до сердца, наступит конец.
Он еще сумел повернуться к ней, золотоволосой, что стояла, вскинув руки в вековечном жесте приказа и повеления.
- Так будет лучше, - услышал он ее слова.
"Горы, примите меня! Камни, расступитесь по моему слову! Земля, дай дорогу к Костям твоим, дай путь в твое лоно! Не хочу умирать я, как трус, под равнодушными лучами светила! Примите же меня, о горы!.."
...И последнее, что он запомнил, - безмерное удивление на сказочно прекрасном лице золотоволосой.
Разошлись черные губы земли, и Великая Мать приняла своего сына. Руки его По-прежнему сжимали бердыш.

ДЕКАБРЬ, 21, БЕРЕГ БРОНЗОВОЙ РЕКИ

Войско только-только выбралось на более-менее сухое место из гнилых и гиблых болот. Если бы не Рагнур и еще несколько южан из числа эльдрингов, в топях осталась бы половина войска. Впереди маняще посверкивала гладь Бронзовой Реки. Отряды остановились. Требовался хотя бы краткий отдых...
- Вернулись разведчики. - Форве говорил быстро и отрывисто. - Впереди, в лесу, - засада. Хенна не повторил прошлых ошибок. Теперь он встречает нас загодя. Наверное, выследить нас ему помог Адамант...
- Рано или поздно это все равно бы случилось, - заметил Маэлнор.
- Верно. - Фолко кивнул. - Драки все равно не избежать... ведь для этого мы и нанимали войско.
- Они думали, что сумеют укрыться от глаз эльфа Вод Пробуждения! - усмехнулся также ходивший в разведку Беарнас.
- Надо атаковать! - провозгласил Малыш, воинственно потрясая мечом.
- Верно, только давай сперва немного подумаем, ладно? - усмехнувшись, предложил Торин.
- Их там не меньше пяти тысяч, - произнес Амрод. - Много лучников. Есть тяжеловооруженные. Все тропы перегорожены завалами.
- Завалы-то ладно, как с лучниками совладать? - вздохнул Хьярриди.
- Как там в умных книгах сказано? "Удивить - победить!" - заметил Торин.
- Ну и чем же ты их удивишь? - подбоченился Малыш.
- Стойте! - хлопнул себя по лбу Фолко. - Кажется, у меня есть идея...

ДЕКАБРЬ, 22, ЧАС ПОПОЛУНОЧИ, ТО ЖЕ МЕСТО

Ночной лес вздыхал, ворочался под лоскутным, из туманов сшитым одеялом, поскрипывал, дышал. Тьма готова была в любой миг взорваться потоком колючих стрел. Эльдринги брели по грудь в вязкой болотной жиже. Связавшись веревками и вооружившись шестами, длинные цепочки воинов осторожно пробирались сквозь мрак, ведомые кхандцами-проводниками; кроме них, никто в войске не умел ходить по таким местам.
Фолко приходилось тяжелее других. Топь едва не накрывала его с головой.
Молчали. Ночь коварна, далеко разносит неосторожное слово, а успех всего дела зависел только от внезапности. Удастся застигнуть тарегов врасплох - считай, три четверти успеха уже налицо. А вот если не удастся... Но об этом Фолко думать себе запретил.
Мало-помалу дно трясины начало повышаться. Перемазанные с головы до пят болотной жижей эльдринги выбирались на твердое место - жуткие, словно упыри-кровопийцы из страшных сказок Черного Юга.
Сворачивали. Проклятый лес, застилающий взор не только тьмой, но и бесчисленными широченными листьями, в беспорядке свисающими сверху! Фолко поудобнее перехватил лук. Вместе с эльфами и принцем Форве он шел в первых рядах.
Стоп! Амрод внезапно вскинул руку. Да, там, впереди... Фолко вгляделся.
Так и есть - дозорный. Ясно, что выставленный только для очистки совести - иначе его позаботились бы спрятать. А так бедняга торчал на самом виду.
Тьма казалась едва ли не непроглядной, но эльфам она не помеха. Чуть слышно (словно понимая, что нельзя выдавать своих) прогудела тетива эльфийского лука. Принц Форве начал этот бой. Дозорный схватился обеими руками за пробитое навылет горло и осел.
Однако он оказался не один. Его товарищи прятались за толстенным стволом рухнувшего лесного исполина и, едва шеренги эльдрингов поравнялись с ним, в свою очередь ответили стрелами.
Фолко первый раз отпустил тетиву.
Все, молчанию пришел конец. Теперь главное - орать погромче и пострашнее... В руках у эльдрингов один за другим вспыхивали факелы, а сами морские удальцы с громким победным ревом рвались вперед, играючи опрокидывая на пути разрозненные кучки панцирных воинов Хенны... И во все стороны летели факелы и зажигательные стрелы.
Между деревьев потянулись дымные шлейфы. Заплясали огненные призраки; эльфийское чародейство помогало огню поглощать и зелень листвы, и пропитанные водой мхи пополам с гнилушками. Ветер погнал пал на юг и юго-запад.
Пожар разом отрезал часть засевшего в засаде войска Хенны от наступающих эльдрингов. Немногих оставшихся - из тех, что засели на вершинах, - меткими стрелами сбивали эльфы, превосходно видевшие в темноте.
Фолко и гномам не так уж часто пришлось обнажать оружие. Внезапный боковой удар небольшого, но хорошо обученного войска морских удальцов не уничтожил, конечно, всех ему противостоящих, но отряды Хенны смешались, дрогнули и в беспорядке начали отступать. Лишь несколько раз, когда на пути эльдрингов попадались тяжеловооруженные тареги, Фолко, Торин и Малыш вступали в дело. Испытанным строем - Торин во главе. Малыш справа, хоббит слева - они врезались в ряды воинов Хенны, а спешащие следом эльдринги довершали дело...
Часам к четырем пополуночи бой стих. Войско охотников за Адамантом прорвалось, оставив позади горящий лес и мечущиеся в панике остатки тарегского воинства. Рядом спокойно текла Бронзовая, и совсем, совсем близко оказался вдруг вожделенный Адамант...
- Надо переждать до утра. - Форве устало спрятал лук. Колчан принца опустел, и - Фолко знал - ни одна стрела не пропала даром.
- Люди устали, - согласился Хьярриди.
- Нет, ждать нельзя! - встрепенулся хоббит. - Хенна отнюдь не дурак. Он уже наверняка знает о случившемся. И если он еще не полностью выжил из ума, то наверняка постарается оказаться от нас подальше!
- Может, и так, - согласился принц. - Но прочесывать эти леса сейчас, во мраке...
Принц был прав, и Фолко понимал это. Нужно было привести в порядок войско, обиходить раненых и лишь после этого двигаться дальше. Тем более что войск тут у Хенны как будто бы больше не было...
- Посмотри лучше, что там поделывает Злой Стрелок, - предложил Торин.
- Охо-хо... Смилостивься, о почтенный тангар! - взмолился Фолко. - Мне б поспать сейчас... А ты - Олмер, Олмер...
Однако это было лишь шуткой. Хоббит и сам чувствовал, что там, на севере, где действовал сам Олмер, и на юге, куда отправился Скиллудр, происходит нечто важное, и потому, собравшись с силами, он отправил в полет радужного мотылька...

***

Фолко видел мрачные и печальные пустоши Мордора, редкие и бедные деревеньки орков-землепашцев, сейчас совершенно опустевшие, и густые колонны войск, что двигались по старым дорогам из Страны Тени в Кханд.
Хоббиту казалось - он видит то, что происходит не только сейчас, но и недели назад.
Он видел, как Олмер говорил с арками. Он видел ярость на лицах старых арок, что в отсутствие мужчин приняли на себя власть в племенах, и видел темное пламя во взорах Злого Стрелка, когда он говорил о том, что пришло время последней битвы...
И слова его ужасали хоббита.
"Не с эльфами и эльфийскими прихвостнями должно нам сразиться ныне.
Ибо, зрите! Аз есмь Олмер, Проклятье Запада, вернувшийся из Двери Смерти не для того, чтобы вести игрушечные войны с игрушечными королевствами за ничтожные клочки спорных земель. Нет! Я поведу вас на тех, кто есть ваши извечные враги, кто объявил вас "порождениями Зла", которым нет и не может быть пощады! Я поведу вас... нет, не против остатков Гондора - разве пристало нам добивать лежачего? Вы спрашиваете куда? Вы еще не догадались?
Так вот, внемлите - мы двинемся Прямым Путем на Заокраинный Запад, в те пределы, куда вечно бежали пред вашей мощью устрашенные эльфы!.. Молчите?
Поражены? Но разве бросал когда-либо слова на ветер Вождь Эарнил?
Обманывал вас или обещал несбыточное? Вновь и вновь говорю я вам - я выведу вас на Прямой Путь! В застывший Валинор ляжет наша дорога! И там мы отомстим за все!.."
И над головами внимавших ему в едином порыве вздымались вновь извлеченные из тайников старые, видавшие виды ятаганы.
Орочье войско миновало восточную оконечность Эфель Дуата, Гор Тьмы, ступив в области Кханда. Быстрым маршем оно двигалось на юго-запад, по пути стремительно обрастая отрядами из местных племен. Сородичи Рагнура всегда слыли искусными и свирепыми воинами, многие поколения их были закалены непрестанными войнами с Гондором.
Северо-восточные рубежи Великого Тхерема стояли оголенными. Все силы поглотила безумная война с воинством Божественного Хенны; армия Олмера (небольшая, едва ли в двенадцать или пятнадцать тысяч бойцов) шла через Ближний Харад. По пути армия встретила высланный им навстречу сильный двадцатитысячный отряд из отборного резерва тхеремских войск; с высоты птичьего полета хоббит видел эту битву. Пешие воины орков встретили удар харадримов, укрывшись за наскоро сколоченными рогатками, и встретили врага ливнем стрел. Атака захлебнулась, и в это время Олмер вывел тщательно укрытую до времени кхандскую конницу... Тхеремцы в панике бежали; Олмер не преследовал врага, удержав своих воинов от жестокого истребления бегущих.
"Завтра они станут нашими союзниками!"
После этого войско разделилось. Фолко видел склонившегося в низком поклоне Санделло - Олмер поручал ему возглавить отряд в добрую треть войска и атаковать Хриссааду...
Пять тысяч орков и кхандцев против сильной крепости!.. Однако Злой Стрелок знал, кто идет приступом на харадскую столицу. Санделло атаковал с ходу, не утруждая себя изготовлением осадных машин и тому подобных устройств. Кхандская конница с налету захватила городские ворота и продержалась под натиском дворцовой гвардии тхеремского владыки до тех пор, пока не подоспели орочьи дружины. К вечеру в руках Санделло была треть города и дворец правителя. Однако на этом успехи окончились.
Горожане собрались с силами, приободрились и сумели удержать остальную часть Хриссаады. Из глубины страны шли ополчения - плохо вооруженные, еще хуже обученные, но многочисленные; и вскоре отряд Санделло сам оказался в осаде.
Олмер же не терял даром времени. Его десятитысячное войско подошло к упорно оборонявшемуся эльдрингами Умбару. Собранные вокруг крепости соединенные армии Божественного Хенны и тхеремского владыки числом превосходили дружину Злого Стрелка - жалкую насмешку над его прежними армадами! - самое меньшее впятеро.
И тем не менее он атаковал. Внезапно, ночью, когда орочья пехота в полной мере могла показать себя. Темная волна орков перехлестнула через возведенный войском Божественного вал и пошла дальше, оставляя за собой одни лишь трупы. Кхандцы рубили всех, кто пытался бежать.
Атака Олмера, словно стремительный выпад, оставила глубокий шрам в рядах осаждающих Умбар. Прорвавшись к Морю, Злой Стрелок принимал с "драконов" припасы и подкрепление, готовясь к новым боям...
А на юге победоносно продвигался все дальше и дальше на восток Скиллудр, отрезая Хенну от его родных мест. Разбив в трех днях пути от Моря высланное ему навстречу войско, тан продолжал идти вперед.
Нападение на Хриссааду не прошло даром для осаждавших Умбар войск.
Пресветлый властитель Тхерема вознамерился отвести свои войска от неприступной крепости, чтобы покончить с дерзким вторжением горбатого полководца, закрепившегося в столице Харада и отнюдь не намеревавшегося ее покидать...
Однако Хенна на сей раз, похоже, встревожился всерьез. И Адамант, повинуясь случайному своему обладателю, заполыхал в полную мощь.

ДЕКАБРЬ, 24, УТРО, БЕРЕГ БРОНЗОВОЙ РЕКИ

С востока шло новое войско. Впрочем, даже не войско, а так, достаточно крупный отряд тысяч в пять. Но за их спинами полыхал Адамант, превращая людей в разъяренных тигров.
Торин, Фолко и Малыш, как всегда, сражались в первых рядах войска.
Прижатые к берегу Бронзовой, эльдринги бились спокойно и твердо.
Тяжеловооруженные, они стояли неколебимой стеной, выставив вперед копья; и первая атака тарегов разбилась об острые копейные навершия.
Нападающие отхлынули назад, замелькали стрелы. Эльдринги не остались в долгу: луки их были мощнее, стрелы летели сильнее и дальше, насквозь пробивая тарегов, не спасали даже доспехи.
- Надо идти вперед! - прокричал хоббит Фарнаку, когда он с гномами отошел с первой линии для краткого отдыха. - Долго мы тут не простоим!
Старый тан кивнул. В рядах эльдрингов взвыли рога. Железная черепаха строя поползла вперед.
Фолко, Торин и Малыш шли рядом. Вновь, в который уже раз. Сколько позади дорог, сколько сражений... казалось бы, таких непохожих и в то же время неуловимо одинаковых. Вот и сейчас. Смять ряды этих тарегов, вбить их в пыль, проложить себе дорогу к лесу и дальше, туда, где за лесными стенами пылает вожделенный Адамант...
Но тарегов, похоже, на сей раз гнала в бой Сила Пылающего Камня. На пути панцирной стены эльдрингов в мгновение ока воздвиглась не уступающая ей крепостью живая преграда тарегов. Они бились, не щадя себя, и даже все искусство боя северных удальцов не могло здесь помочь. Умирающие враги тратили последние мгновения жизни, чтобы еще раз выбросить вперед железо клинков, стараясь взять еще хотя бы одну эльдрингскую жизнь...
Никогда еще Фолко не сталкивался с такими врагами. Место павших тотчас занимали новые. Бреши мгновенно заполнялись. Одно изуродованное безумием лицо сменялось другим, мелькали и мелькали клинки.
Все медленнее поднимался испытанный боевой топор Торина. Все медленнее крутился стальной вихрь вокруг Маленького Гнома. Мало-помалу эльдринги начинали уставать. Они могли одержать победу, если бы прорвались сквозь тарегские ряды, однако в этой безумной рубке силы их тоже таяли - и достаточно быстро.
Первым опомнился Форве. Принц подбежал к Вингетору. Тан Фарнак, как и любой из эльдрингов, тоже сражался, точно простой воин.
- Отступаем! - прокричал эльф. - Отступаем, иначе здесь ляжет все войско!..
Он был совершенно прав. Тареги платили пятью за одного - и тем не менее могли позволить себе этот страшный размен.
Повинуясь командам рога, войско морских воителей попятилось. Раз не удалось проложить себе дорогу силой - проложим хитростью!
Тареги тотчас ослабили натиск. Верно, небеспредельной все же была власть Камня, он не обращал тарегов, свободных и гордых людей, из чьего рода происходил и сам Хенна, в покорных, нерассуждающих марионеток.
Слишком дорогую цену платило тарегское воинство за каждую отвоеванную у эльдрингов пядь окровавленной земли...
Наступил полдень. Наступил и прошел, солнце лениво проволокло свой пылающий диск по небесной тропе, мимоходом глянув вниз, где среди изумрудной зелени южных лесов люди убивали друг друга, уподобившись диким зверям, глянуло - и отвернулось. Нет преславной Ариен (хотя, говорят, отказав в свое время Мелкору, покинула она пределы Арды), нет солнечной Майа никакого дела до человеческих страданий, до стонов и воплей раненых, до предсмертных хрипов тех, кому сегодня суждено расстаться с земной юдолью...
- Нужно отходить, - угрюмо процедил сквозь зубы Фолко. - В лоб не пробиться...
Военный совет был краток. Понеся потери и не достигнув цели, войско эльдрингов оказалось обречено на сложное петляние по лесам, в надежде обмануть погоню тарегов...

ДЕКАБРЬ, 29, УМБАР

Один, даже самый удачный удар Олмера не мог снять осады крепости.
Тхеремцы и воины Хенны по-прежнему сжимали твердыню Морского Народа в железных тисках. Прорвавшись сквозь их ряды, войско Злого Стрелка дошло до Моря. А потом вдруг встало и внезапно огрызнулось в лицо преследователям вороненой сталью орочьих ятаганов. Из засады прянули кхандцы, и конница тарегов, не выдержав встречного боя, начала откатываться.
К ночи два войска застыли друг перед другом. Король-без-Королевства укрепился на прибрежных холмах, не иначе как чародейством обращая соленую морскую воду в пресную. Впрочем, военачальников Божественного (сам он не появлялся вблизи от вражеских линий) это не слишком беспокоило. Сил хватало и чтобы блокировать Умбар, и чтобы противостоять негаданно-нежданно явившейся к эльдрингам подмоге.
Однако сам Злой Стрелок думал совершенно иначе. Глухой ночью арки, пройдя по шею в воде мимо осадных линий тхеремцев, обрушились на их лагерь, точно ураган. Удар был внезапен и короток. Высланная погоня угодила на пики кхандской конницы. И вновь Олмер отступил к обрывистым холмам на морском берегу...

ДЕКАБРЬ, 25, ПЕЩЕРА ВЕЛИКОГО ОРЛАНГУРА

Удивительные глаза Золотого Дракона - о четырех зрачках каждый - неотрывно смотрели в серое зимнее небо. Здесь, в самом сердце Срединных Земель, зима лютовала вовсю. Высоченные сугробы вздыбились торжественной снежной стражей по обе стороны входа в пещеру. И впервые за многие, многие века по белейшему пуховому покрывалу от зияющего устья тянулся странный след - словно тут проползла громадная змея.
Дракон Познания покинул свое уединение. Он смотрел вверх - и взору его представал не плотный облачный щит, хранивший землю от кусачих морозных стрел, и даже не высокая голубизна зимнего неба, но чудовищное, непредставимое сплетение Сил, чей тугой клубок и обернулся Ардой, Королевством Земли.
Преодолев чудовищные пространства, прорвавшись сквозь тенета иных Миров, взор Духа Абсолютного Знания отыскал окруженный со всех сторон мраком клочок тверди, словно бы плавающий по волнам черного, непроглядного моря. Над островерхими черными же горами стояло слабое зарево - как будто там только-только зарождался день, сметая прочь клочья мрака. Но Великий Дух отлично знал, что это не так, что на самом деле ночь и день привычно чередуются там, даже в удалившемся из Кругов этого Мира Валиноре.
Впереди, перед стеной гор с одной-единственной узкой щелью долины, перед усыпанными жемчугом и самоцветами пляжами, среди темного моря замер небольшой островок. Хрустальные шпили, воспетые в рассказах Смертных об Авалоне, вздымались к непроглядному небесному куполу.
Взгляд Великого Дракона послушно явил ему и сам остров, очень быстро отыскав одного из обитателей.
В изысканном покое, в стоящем у окна кресле, с пухлой рукописью в руках сидел эльф, высокий, черноволосый, с кольцом на пальце; в объятиях золотого ободка мягко посверкивал громадный синий камень.
- Слушай меня, Звездный Купол. Отложи в сторону книгу и слушай. И обо всем, что я скажу тебе, должны узнать Валар.
Книга выскользнула из разжавшихся пальцев. Но собеседник Орлангура самообладания не потерял.
- Чего тебе нужно, враг?
- Я не враг тебе и твоему племени. Но могу стать им. Ты - самый разумный из всех твоих сородичей. Поэтому выслушай меня и не возражай.
Пусть Силы Арды отзовут своих посланцев из Южного Харада...
- Но...
- Я сказал - не перебивай! Скажи только вот что. Равновесие опасно покачнулось. Почему, отчего - Силам прекрасно известно. Но знают ли они, что иные, и не менее могущественные создания тоже пробудились к жизни? И даже если то, за чем Силы Арды охотятся, попадет к ним в руки, натиск Иного это не остановит. Передай им - пусть не мешают мне. Тогда все еще можно будет уладить. Если же они станут упорствовать...
Ослепительно-белым Светом полыхнула вершина исполинской горы, что вознеслась даже над иззубренными стенами охранных скал, и мягкий, но исполненный силы женский голос - низкий, грудной - медленно произнес:
- Ну вот и пришел твой час, о Тень Врага! Но мы никогда не нападаем внезапно, как ночные воры. Ты принимаешь вызов? Ты, кощунственно нарушивший предначертания Единого? Разве был ты в Великой Музыке?..
- Я принимаю твой вызов, - последовал холодный ответ. - И ты, и я знаем, чем закончится этот бой, но я готов заплатить и эту цену...

Глава 2

ЯНВАРЬ, 21, ПОБЕРЕЖЬЕ ЮЖНОГО ХАРАДА

Фолко сидел на плоском камне. У самых ног плескалось Море - синее, теплое, ласковое. И почему его сородичи так боялись этого беспредельного простора?.. Впрочем, неважно.
Болела левая рука, медленно наливаясь знакомой тяжестью.
Болит... болит и болит, память о ядовитом укусе Олмерова Кольца, и нет такого лекаря, что взялся бы избавить хоббита от этой напасти. Принц Форве снабдил хоббита густой, самолично им сваренной мазью - она немного помогала, но не излечивала.
После тяжкого перехода небольшое войско вышло к морскому берегу. Позади лежали десятки лиг смертоносных лесов, но что вспоминать все ужасы похода, если они здесь, если стучат топоры, сооружая укрепленный лагерь, если вот-вот должны подойти корабли...
Война за Адамант была в полном разгаре. Скиллудр, отрезав вторгшуюся в Харад армию Хенны от Хребта Скелетов, упрямо рвался на север, к застрявшей среди топей и болот ставке Божественного, что невдалеке от Бронзовой Реки;
Олмер, точно голодный волк, кружил со своей небольшой армией вокруг Умбара; Санделло по-прежнему удерживал треть Хриссаады.
Фолко стиснул ладонями голову. По правде сказать, его уже не слишком занимала стратегия и тактика этой войны. Да, война - всегда война... но после грандиозного вторжения Олмера, когда дрожали основы Мира, когда армады Востока рвались к Арнору через Врата Рохана, все было как-то по-другому. Честнее, откровеннее... А теперь? Олмер, похоже, привел под умбарские стены едва-едва десять тысяч мечей - Олмер, повелевавший целыми народами! Вся армия Божественного Хенны, что действовала в Тхереме, не превышала пятидесяти тысяч. Поневоле вспомнишь ту ужасающую армаду перьеруких, коих хозяин Адаманта безжалостно бросил на убой, бросил, похоже, с весьма нехитрыми целями - избавиться от лишних ртов, ослабить Тхерем, а заодно проверить силу собственного чародейства.
Да, Хенна - не Олмер. Куда как не Олмер... Фолко провел ладонью по лбу.
Его не оставляло ощущение, что все эти мелкие походы, стычки, осады и даже штурмы есть всего лишь прелюдия к чему-то по-настоящему страшному, перед чем поблекнут даже ужасы вторжения.
Малыш занимался своим любимым делом - пускал "блинчики". Торин мрачно полировал топор. Войско должно отдохнуть... а потом - новый поход по уже известной дороге. И так до тех пор, пока этот распроклятый Адамант не окажется в их руках... чтоб ему вообще никогда не являться в этот несчастный мир! Вон Тхерем уже разорен мало что не дотла. А мы все бьемся и бьемся... за этот светящийся кусок камня, невесть откуда взявшийся и невесть почему такими Силами наделенный... Были моменты, когда Фолко (от отчаяния, не иначе) уже соглашался считать его осколком сгинувшего в земле Сильмарилла, если б сам не понимал - не может такого быть. Ни за что не может.
Рядом с хоббитом прикорнула, свернувшись клубочком, уставшая, измучившаяся Эовин. Ей минуло пятнадцать, и отныне никто в Рохане не осмелился бы назвать ее "девчонкой", не рискуя нарваться на звонкую оплеуху. Она молодцом держалась все это время, пока армия эльдрингов пробивалась к берегам Бронзовой Реки, и потом, когда они с тем же упорством стремились вырваться к Морю. Фолко редко видел ее в те дни:
Эовин пользовала раненых, а он с гномами шел в рядах арьергарда, сдерживая постоянные атаки тарегов. Шла малая война, так хорошо знакомая хоббиту еще по Энедвэйту...
Что же дальше?
Отдохнуть, пополнить запасы - и вновь назад, к вожделенному Адаманту...
"А те воины, что сложат свои головы, добывая его?"
"Ничего не поделаешь".
"Кровь их - на твоей совести, хоббит".
"На моей совести кровь многих, которых я убил, потому что они хотели убить меня. Оставим этот глупый спор, слышишь?!"
"Слышу. Но если ты говоришь, что достоин владеть Адамантом..."
"Я не говорю, что достоин! Все, что я хочу, - это изгнать Зло из нашего Мира... все эти Кольца, Камни и прочее - не по нему".
"А ты уверен, что сумеешь? Ты ведь давно не заглядывал в свой перстень, не пора ли?"
И Фолко заглянул.
Окрепший дух его послушно воспарил в поднебесье, в один миг окидывая взором громадные пространства; не правильно это было, неприлично для добропорядочного хоббита, но Фолко уже и сам понимал - ему уже не место в Хоббитании. Родина будет жить без него... как жила все эти годы, пока он скитался по Средиземью...
Свет Адаманта растекся уже далеко, очень далеко, достигнув самых отдаленных краев громадного материка. И везде, куда только смогли проникнуть его лучи, Фолко видел только одно - кровь и смерть.
...Он увидел Брего, Третьего Маршала Марки, с каменным лицом приказывающего казнить Эомера и Теодвейн - брата и сестру, детей Эодрейда.
Он увидел отряды всадников Рохана, бьющиеся друг с другом, - и впился зубами в ладонь, чтобы не закричать. Над Дунхарроу поднимались облака дыма, войско стояло под стенами Хорнбурга...
...Не лучше обстояло дело и у тех, кого принесло в эти края вторжение Олмера. Хегги и ховрары вспомнили какие-то давно поросшие быльем обиды, и приморские деревни распадались пеплом, а людей уводили в рабство, и не было различий между враждующими...
...Хазги сошлись с дунландцами, и смертоносный ливень тяжелых, пронзающих любой доспех стрел сметал ряды защитников Тусклоземья. Но и те не оставались в долгу - отряды хазгов попадали в засады, и тогда исход дела решали не луки, но мечи и копья...
...И в Гондоре, которому, как воздух, нужно было единство и спокойствие, озлобленные люди рвались на площади, схватываясь с королевскими стражами в стычках столь же бессмысленных, сколь и яростных.
И гордые владыки Дол-Амрота вдруг вспомнили о текущей в их жилах эльфийской крови, презрительно отказываясь иметь дело с "худородными"...
...Беорнинги что-то не поделили с обитателями Рованиона; вспыхнул мятеж в Королевстве Лучников - Эсгарот требовал торговых льгот и привилегий...
...И даже в ряды гномов медленно, но неумолимо вползал роковой раздор.
Фолко видел бредущих под снегом изгнанников: жалкие котомки за плечами, матери прижимают к себе плачущих малышей, хоть как-то пытаясь защитить их от холода...
- Превеликие Силы, - прошептал хоббит, не зная точно, к кому же он, в сущности, обращается. - Это что - все он? Адамант? Да кто же мы тогда - живые создания или чьи-то игрушки, если нас так легко заставить совершать подобное? Или прав был Мелкор: такое в природе всех Детей Эру? Нет, нет, не хочу верить! Это все он! Адамант! В Ородруин его... в Ородруин... пусть даже ради этого придется вновь убить Олмера...
Но разве совершенное Зло забудется так просто?
Фолко содрогнулся. Да. Верно. Не забудется. Ни теми, кто Зло вершил, ни теми, кто пострадал. Уголья мести вспыхнут пожарами новых войн; нет, нет, как же не правы те, кто надеется, будто Адамант станет служить им, точно преданный пес! Нужен такой вот Хенна... чтобы стать Божественным и гасить все ссоры и свары между своими... играя магией Камня, точно ребенок, и отправляя на смерть тысячи и тысячи...
"А что же у меня дома?! - вдруг мелькнула страшная мысль. - Что, если там... Бэкланд схлестнулся с Восточным Пределом, а Предел Северный - с Западным?.. Взглянуть?.."
Нет. Слишком страшно. Фолко помотал головой, и радужный мотылек, дивное эфирное создание, замер, слабо трепеща крылышками, зависнув на невообразимой высоте.
"Нет. Пусть это глупо, но... но я хочу верить! Я хочу верить, что дома все в порядке!.. Пусть я никогда больше не увижу Хоббитанию - но я хочу верить!.."
Теперь он вновь смотрел на перстень. Божественный Хенна перенес ставку чуть севернее прежнего. Он застрял здесь, в далеко не самых приятных краях Великого Тхерема, и Фолко понимал почему - Хенне приходилось вести войну в окружении. Хриссаада наполовину принадлежала горбуну Санделло и его отчаянному отряду; Олмер ловко кружил вокруг Умбара, раз за разом выигрывая мелкие стычки; Скиллудр отрезал пути на юг, в коренные владения тарегов, и новые их отряды, что шли из-за Хребта Скелетов, уже схватились с его многочисленным войском. Пока левая рука Олмера (правой, конечно же, оставался Санделло, хоть и действовал на левом крыле) успешно сдерживал натиск, перекрыв горные тропы...
Адамант теперь горел яростным, почти нестерпимым Светом. Его огонь въедался в сознание - да что там в сознание! - в плоть! Тончайшие струйки Света сочились сквозь твердь Арды, по мельчайшим, глазом не видимым путям достигали они Костей Земли, и все усилия Черных Гномов не могли исправить содеянное. Слабел крепчайший гранит, и миллионы раз прокованная сталь внезапно начинала гнуться...

Предыдущая страница 24 Следущая страница


25 Ник Перумов

А взор хоббита скользил все дальше и дальше, и он видел бушующие океаны подземного пламени - мрачного, алого, гневного. Древней ненавистью ярились его волны - казалось, они до сих пор хранили в себе боль и гнев Мелкора.
Взгляд Фолко скользнул вдоль черного жерла Ородруина: земные пласты послушно расступались, словно рассеченные гигантским незримым мечом.
"Адамант туда бросать нельзя", - внезапно подумал Фолко.
"Ты понял меня", - внезапно прозвучал в сознании странный голос.
Хоббит чуть не лишился чувств.
"Взгляни на север. Направь свои взоры ко мне".
Фолко уже понял, кто это говорит, но, повинуясь исполненному силы голосу, он направил радужного мотылька на север от негостеприимного Мордора. Степи, Рунное Море, шпили айборских башен... дальше!
Дорвагские леса, Гелийские Горы, Опустелая Гряда... О! Цитадель Олмера!.. Дальше... Дор-Феафарот... Баррский Хребет... Хоар...
Над заснеженными лесами медленно кружился Золотой Дракон, блистая в скупых лучах неяркого зимнего солнца. Он кружился плавно, очень аккуратно делая повороты, хотя Фолко внезапно понял, что вокруг крылатого чуда бушует и бесится неистовый, с корнем выдирающий деревья ветер.
"Орлангур... Я внемлю тебе, Великий..."
"Я покинул свою пещеру, потому что Адамант оказался куда опаснее, чем ты думаешь, опаснее, чем думают Валар. Это вещь не нашего времени. Кости Земли слишком слабы, чтобы выдержать ее тяжесть".
"Что нам делать с ним?"
"Не знаю".
Несколько секунд хоббит пытался понять услышанное.
"Что? Ты - ТЫ - не знаешь?!"
"Не знаю. Тебе и твоим товарищам пришла мысль бросить его в Ородруин, ведь так? Заклинаю тебя не делать этого. Ни от Гондора, ни от Рохана, ни от Мордора тогда ничего не останется. И это - самое меньшее, что я могу провидеть. Новое Море дойдет до Карадраса, и Мория, если ее пощадит взрыв, окажется затопленной. Это, повторюсь, самое меньшее".
"Что есть Адамант?"
"Равновесие требует от меня молчания. Чем меньше ты будешь знать, тем больше шансов, что я удержу раскачивающиеся все сильнее и сильнее Весы".
"Я понял. Что же нам делать?.. Понятно, я сам должен найти ответ...
Может, принести эту вещь тебе?"
"Ты прав. Ты почти прав. Но огонь слишком глубоко въелся в плоть Арды.
А она стара. И это молодое пламя из дней ее давно минувшей юности - не для нашего времени".
"Олмер хочет..."
"Да, вторгнуться в Валинор. Я надеюсь, этого удастся избежать".
"Почему же тогда ты сам не явишься на поле боя? Почему судьба Арды вновь решается без тебя?!"
"Ты до сих пор не понял? Действие равно противодействию. Если вмешаюсь я или в открытую вмешаются Валар - падение Весов неизбежно. А это - Дагор Дагоррат... которого десять лет назад удалось избежать лишь в последнюю секунду. Так что если тебе удастся вырвать Адамант и у Хенны, и у Олмера... тогда, не раньше, я приду за ним. Держись и помни - посланцы Валинора тоже здесь. И они тоже ждут. Но вот в чем их план - это я пока не постиг. Постигну непременно и буду знать точно - но это требует времени.
Абсолютное Знание не приходит само по себе".

***

И вновь поход. Шла весна 1733 года, война за Адамант длилась и длилась.
С томительной, тягучей повторяемостью вскипали сражения на Юге - Скиллудр крепко удерживал Хребет Скелетов, а его отборные части разбили войско перьеруких и тарегов близ озера Сохат. Санделло отразил отчаянный штурм Хриссаады и даже ухитрился захватить после него весь город. Держался Умбар, хотя войско Олмера и понесло изрядные потери. Все было как обычно.
Ничем не примечательная война, каких хватало в любую эпоху Средиземья.
Фолко, Торин и Малыш сражались, как всегда. Голова оставалась холодной.
Хоббит не чувствовал к своим противникам ничего, кроме жалости. И всегда, при любой возможности избегал убийств.
Медленно, куда медленнее, чем осенью, крошечное войско под командованием Фарнака, Вингетора и принца Форве продвигалось на восток.
Шли через разоренные, опустошенные земли; ели только то, что несли на собственных плечах. Хорошо еще, что "драконы" могли беспрепятственно перебрасывать припасы из Гондора...
Прошли январь и февраль. Случайная стрела взяла жизнь пылкого Хьярриди.
Гибли эльдринги, гибли их противники... Жернова войны крутились, перемалывая десятки и сотни жизней; и тут - как гром среди ясного неба! - пришла весть о победе Олмера под Умбаром...
...И защитники крепости, и тхеремцы, и тареги с перьерукими, и арки - все были крайне измотаны. Бесконечные штурмы, ночные схватки, атаки и контратаки - Олмер не давал осаждавшим вздохнуть спокойно. И наконец...
Очевидно, Божественному Хенне надоело топтание его ратей возле ненавистного Умбара. И строгий приказ, подкрепленный гневом Адаманта, вновь погнал бойцов на умбарские стены. Сильный отряд блокировал прижавшееся к берегу войско Олмера.
Слишком мало оставалось в Умбаре способных носить оружие: многие ушли на юг с флотом Скиллудра, многих унесла война. И все же Умбар держался... пока тхеремский военачальник, что распоряжался здесь, не рискнул бросить в бой оставленные заслоном против Олмера тысячи. Замысел был прост; возьмем крепость - ничего он нам не сделает.
Атакующие уже вскарабкались на гребень стены, когда с дикими воплями арки Вождя Эарнила сами пошли в наступление.
Это был тот самый момент боя, когда эльдринги, уже почти уступив стену, еще отчаянно продолжали цепляться кое-где за башни и отдельные участки. И взлетевшее над рядами орков и кхандцев черно-бело-черное знамя Короля-без-Королевства заставило защитников Умбара вцепиться в оставшееся у них так, что никакие усилия уже не могли их оттуда выбить.
Разметав немногих остававшихся под стенами, войско Олмера ворвалось следом. В Умбаре началась кровавая резня, и мало кому из перьеруких, тарегов или тхеремцев удалось вырваться из этой бойни...
Не медля, Олмер метнулся на юго-восток, вслед отступающим разрозненным отрядам Божественного Хенны...
Они встретились на широкой равнине, что у самой границы леса и степи.
Немилосердно палило солнце, и это мешало пешему войску орков; кхандцы же, напротив, были все, как один, бодры, веселы и заявляли, что достаточно намерзлись у берегов этого самого Моря, будь оно трижды неладно, и что перед боем хорошо как следует прогреть косточки.
Запасные полки Божественного вдвое превосходили числом всю армию Злого Стрелка.

***

Эодрейд Роханский, прямой потомок Эомера Эорлинга, стоял в первом ряду воинства Короля-без-Королевства. Как бы ни был потрясен вестью о возвращении Олмера Великого былой владыка Эдораса, с этим он уже давно справился. Вернулся и вернулся. "Значит, у меня появился, кроме Брего, еще один кровник. Вот и хорошо. Дождемся удобного случая". А пока он просто сражался - смело сражался, отважно сражался под заставляющим душу корчиться знаменем, где в белом кругу на черном поле виднелась черная же трехзубчатая корона.
Он не скрывал ни своего имени, ни происхождения. Среди Морского Народа многие знали его в лицо, и не спасла бы никакая скрытность. Дошли ли эти вести до Короля-без-Королевства, Эодрейд не задумывался. Ему было все равно. Он помогал тем, кто пришел на помощь ему в трудную минуту, - и этого ему было достаточно. Если же Олмер решит свести счеты с ним, Эодрейдом... что ж, это было бы лучше всего. Эодрейд мечтал о поединке с Королем-без-Королевства едва ли не сильнее, чем с Брего. Третий Маршал всего-навсего приказал казнить его жену и детей - а Олмер залил кровью весь Рохан.
Вот и сегодня. Войско Олмера выстроилось для боя; казалось, Вождь Эарнил надумал, не мудрствуя лукаво, решить дело схваткой грудь на грудь.
В середине замерли арки и пешие эльдринги, бока прикрывала конница кхандцев. Небольшой отряд лучников выслан вперед. Все.
Перед ними растянулась армия Хенны - кто это такой, Эодрейда не слишком занимало. Враждует с давшими ему приют - и этого достаточно. Былой хозяин Эдораса видел полки тхеремцев, конные и пешие, занявшие левое крыло; тареги обосновались справа. Все верно - сильные крылья и слабый центр.
Эодрейд прищурился. Да, пожалуй, так бы начал и он сам. Атака перьеруких... ложное отступление... и потом удары далеко оттянувшихся крыльев. А что сделает Вождь Эарнил?
А Вождь Эарнил, похоже, как раз и собирался угодить в эту ловушку. Он явно намерен был атаковать - именно там и именно так, как хотели тхеремские командиры.
Начали арки-лучники, под градом их стрел (конечно, не чета хазгским, но тоже кое-чего стоят) перьерукие смешались. Так... пошли, повалили... схватились со стрелками... те рассыпались и отходят...
По рядам пеших воинов пролетела команда "Готовьсь!".
Странно, но, оказавшись в одном строю с арками, король Рохана не находил в себе прежней ненависти к ним. Не их ятаганами сокрушен был Рохан, но дунландскими мечами и ангмарскими арбалетами. А арки... что арки? Такие же, как и все, не хуже и не лучше.
Перьерукие почти добежали до первых шеренг войска Олмера. Почти добежали - и повернули назад. Немногочисленные лучники, что стояли в рядах пешего войска, послали им вслед стрелы. Так, все правильно... стоять на месте, и пусть ломают зубы... но вместо этого внезапно раздалось:
"Вперед!"
"Они что, лишились рассудка? - успел подумать Эодрейд. - Сами лезут в пасть зверю!.."
Поток воинов подхватил его и понес вперед, следом за поспешно отступающими перьерукими...
И тут тронулись крылья. Тареги и тхеремцы склонили копья, готовые к сокрушительному удару накоротке.
Эодрейд не запомнил момента, когда над полем внезапно повис оглушительный рев: "Эарнил, Эарнил!"
Черно-бело-черное знамя трепетало над шлемом знаменосца. Впереди отборного отряда, привстав в стременах, летел Вождь. Следом за Королем-без-Королевства валом валила кхандская конница.
"Ничего странного, - отрешенно подумал Эодрейд. - Все, что мог сделать ты, Олмер, - это бросить в бой свою конницу. Только едва ли теперь это поможет".
Олмер вырвался вперед, заметно опережая своих соратников. Во взнесенной руке Олмера король увидел длинный меч со странным черным клинком, от которого, казалось, катились волны сухого, злого жара.
Тхеремские конники прянули в разные стороны перед Олмером, словно плотва перед щукой.
Сухой жар сменился глубоким, ядовитым холодом. Эодрейд вдруг почувствовал, как на затылке у него зашевелились волосы. Нет, не зря смерть оказалась не властна над Королем-без-Королевства... иными, сверхчеловеческими силами оказался наделен он, хоть и не пускал до сего времени в ход...
Растерянность всадников левого крыла дорого обошлась воинству Божественного Хенны. Кхандцы опрокинули тхеремскую конницу и немного погодя ударили в бок и спину перьеруким.
Вскоре все было кончено. И хотя ятаганы орков вместе с мечами эльдрингов отведали вражьей крови, войско Хенны оказалось скорее рассеянным, чем перебитым. Уцелевшие поспешно отступали на юго-восток, туда, где располагалась ставка Божественного...
Это случилось девятнадцатого февраля.

ФЕВРАЛЬ, 22, ВЕРХОВЬЕ БРОНЗОВОЙ РЕКИ

- Дьюрин! Прям словно и не уходили никуда. - Малыш пыхнул трубочкой.
- Ага, на прежнее место и вернулись, - кивнул Торин.
Эовин молчала. В последнее время она вообще говорила мало. После того как юную роханку поглотила огненная стена, а магия Серого - или Олмера - уберегла Эовин от лютой смерти ее, единственную, - девушку словно подменили. Без единой жалобы она проделала весь путь от Умбара до Бронзовой Реки и потом от Бронзовой до морского прибрежья; без единого слова упрямо лезла вперед, когда небольшое войско Фарнака и Вингетора пробивалось сквозь леса и болота обратно к ставке Божественного.
Война пошла совсем не так, как это мнилось Хенне, еще полтора года назад никому не ведомому вождю небольшого тарегского рода. Нельзя сказать, что он действовал так уж бездарно. Напротив - со своими силами он сделал все, что мог. Но теперь уже было ясно, в чем корень его могущества. И хотя принц Форве тревожно хмурился при виде настоящих человеческих рек, что текли в обход озера Сохот на северо-запад, с боем пробиваясь через заставы Скиллудра, все понимали, что дело сейчас совершенно не в Хенне.
Собственно, о нем теперь почти и не говорили. Все знали - суть не в том, чтобы разбить его войска или взять штурмом крепости. Дело только в Адаманте. В нем одном.
- Мастер Холбутла! - Эовин осторожно присела рядом с хоббитом.
- Слушай, когда ты перестанешь называть меня "мастером"! Уж сколько раз говорено...
- Тот, кто умеет делать что-то очень хорошо, - для меня мастер! - непреклонно отрезала девушка. - Мастер Холбутла... что-то я совсем запуталась. Мы воюем и воюем... за что? За этот сказочный Адамант? Но это... как-то до того пусто...
- Пусто? Верно. - Хоббит кивнул. - Ты права, Эовин. Пусто. Пусто, как и на любой из этих бессмысленных войн, которые есть никакое не геройство, а только кровь, грязь, страдание, смерть - и бесконечная усталость. - Он потер красные от недосыпа глаза: прошлой ночью тареги опять устроили налет на тылы войска... бой длился почти до утра. - Десять лет назад, когда мы дрались с Олмером, угроза была именно в его армиях, в его полках, в брошенных им на Запад народах... мы дрались с ними, и в этих сражениях каждое было решающим. А теперь - нет. Опасен не Хенна - хотя он, конечно же, тоже, - опасен Адамант. Вот он-то как раз и опаснее всех колец и олмеров, вместе взятых. Понимаешь?
- А если бы... если бы Адамант попал к Олмеру? Тогда, десять лет назад?
Фолко пожал плечами.
- Что гадать. Ты помнишь его слова, что в Средиземье у него нет врагов?
Он, конечно, не жаловал эльфов... да и Гондор не шибко любил. Но Кольцо помогало его натиску... а Адамант... наверное, тогда он пошел бы еще дальше... и мучился бы не меньше. Потому что такому человеку всегда не по нраву, если его куда-то ведут...
- А что произошло бы, окажись Хенна... таким же, как Олмер?
- Да ничего бы не произошло. Наверное, получше бы распорядился своими перьерукими... а не гнал на убой. Хотел бы я все-таки знать, откуда они взялись. Что-то не слишком я верю, что он собрал такое воинство в Южных Пределах...
- А огненная стена? - перебила его Эовин.
- Почему Хенна не пустит ее в ход против нас? Ему пока еще нужен Харад... Он все-таки надеется здесь закрепиться...
События показали, что Фолко ошибался. И притом очень сильно.

***

В тот день, когда войско тхеремцев, тарегов и перьеруких было рассеяно Олмером и остатки его в беспорядке бежали, Санделло нанес свой удар. Ему противостояли только харадримы, и за свою столицу они сражались куда лучше, чем за какой-то там Умбар.
Однако осажденные и, казалось бы, накрепко запертые в стенах Хриссаады воины Олмера отнюдь не собирались тихо отсиживаться за крепкими бастионами вплоть до Второй Музыки Айнур. С темных ночных небес прямо к ногам Санделло рухнула, сложив крылья, маленькая летучая ящерка-улаг; в деревянной трубке таилось короткое письмо Вождя. Горбун молча перечел послание, покивал головой - и, подхватив свой странный кривой меч с девятью кольцами вдоль обуха, скомандовал коротко и негромко:
- Поднимаемся и пошли.
Они атаковали в полночь, когда унылая зимняя луна освещала испятнанные пожарами кварталы тхеремской столицы. Внезапно распахнулись городские ворота, а со стен вниз полетели десятки, сотни веревок и веревочных лестниц. Санделло атаковал не в сомкнутом строю, а в рассыпном, и каждый сражался как бы сам по себе...
Горбун шел первым. Правая рука сжимала эфес меча, левая держала клинок за проушину возле острия. И орудовал Санделло этим необычным, непривычным для Запада оружием с такой ловкостью, что казалось - меч этот есть продолжение его руки, что сама его плоть обрела способность рубить и колоть.
Смяв и разорвав первые ряды харадримов, арки и кхандцы горбуна мигом сбились в плотный строй и, ощетинившись копьями, пошли дальше, довершая разгром. Рассеянная армия осаждающих исчезла, точно дым под свежим ветром.
Небольшое войско горбуна скорым маршем шло на юг. О судьбе Хриссаады никто не думал - в этой войне истинные бои шли не за города и крепости.

ФЕВРАЛЬ, 26, ПРЕДГОРЬЯ ХРЕБТА СКЕЛЕТОВ, МИЛЛОГ И ОСТАЛЬНЫЕ

Они долго-долго оставались на одном месте. Миллог обжился, пообвыкся, жизнь в здешних краях оказалась легкой и приятной, несмотря на зимнюю пору. Почему так - ховрар не задумывался. За него вновь решали другие, а он просто покорялся этой мягкой узде.
Пес же, напротив, совсем исхудал. Кожа да кости, и глаза горят голодным огнем. Несколько раз Миллог замечал, как женщина склонялась над собакой, что-то негромко говоря ей на непонятном певучем языке, но ховрар так и не задался вопросом, что это значит. Он знал, что призван исполнить нечто очень, очень важное и, когда время придет, он все узнает сам.
В этот день с утра его спутники о чем-то долго и негромко совещались. А потом он услышал:
- Мы выступаем. День, когда будут возвращены все долги, уже совсем близок.
Неприметными тропами они двинулись на север.

ТО ЖЕ ВРЕМЯ И МЕСТО, ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА

"Великие Кости Земли, как же мне больно! Проклятые, они добрались-таки до меня! Меня, посланника Великого Орлангура... но даже Дух Познания не ведает пределы сил тех, что явились из Валинора. Камни помогли мне, они выпили, высосали отравное вражье зелье, и теперь, когда они ушли отсюда, я могу покинуть подземную темницу. И - идти следом за теми, что мнят, будто они убили меня. Я покажу им, насколько велика их ошибка. Второй раз они меня не получат".
Серую тушу скалы медленно рассекала отвесная прямая трещина. Миг спустя из подгорной тьмы выступила коренастая высокая фигура. При каждом шаге посланник кривился от боли, но бердыш он сжимал по-прежнему крепко. Он знал, что Адамант сияет в полную силу и что, если он не остановит посланцев Заокраинного Запада, все планы и надежды отправившего его в путь Золотого Дракона рассыплются в прах.
Он ясно видел свежий след врагов. Он настигнет их... а потом они узнают, что бывает за подлый удар в спину.

ФЕВРАЛЬ, 27, ОКРЕСТНОСТИ СТАВКИ ХЕННЫ В ВЕРХОВЬЯХ БРОНЗОВОЙ

- Не было печали! - проворчал Торин. - Значит, нам теперь снова придется иметь дело с этой парочкой!
- В открытом сражении Хенну не одолеть, - покачал головой принц Форве.
- У нас слишком мало сил. А он собрал всех, кого мог.
- Значит, надо, чтобы войско связало его армию боем, а мы в это время... - Малыш скорчил зверскую физиономию.
- Разумно, - одобрил Фарнак.
- Ничего лучше все равно не придумаем, - поддержал Амрод.

МАРТ, 1, ВЕРХОВЬЯ БРОНЗОВОЙ

Тысяча измотанных и усталых эльдрингов бросила вызов десятикратно сильнейшему войску Божественного. Со стороны это казалось чистым безумием - да так оно и было. На рассвете морские удальцы молча, без привычных боевых кликов, обрушились на еще спавший лагерь Хенны. Взлетел и опустился град зажигательных стрел, началась беспорядочная свалка, в которой все преимущества оказались у эльдрингов: они бились небольшими плотными группами, прикрывая друг друга. Вместе с ними пошел Фарнак.
- Простимся, друзья! - Старый тан застегнул ремень шлема. - Мы их отвлечем. Делайте свое дело, и да поможет вам Морской Отец!..
- Всем нам только и осталось, что уповать на Морского Отца, - заметил принц Форве, тоже облачаясь в доспехи.
Фолко, Торин, Малыш. Эльфы - Форве, Амрод, Маэлнор, Беарнас. Кхандец Рагнур. Тан Вингетор. И еще две дюжины отборных бойцов.
Ночь стонала и выла тысячами голосов. Совсем рядом кипело исступленное сражение, и хоббит понимал, что времени у них совсем немного, пока воины Божественного не оправились от неожиданности. Адамант сиял рядом, совсем рядом... казалось - протяни руку - и он сам рухнет в твою ладонь.
Фолко знал - преследуя разрозненные отряды Хенны и харадримов, рати Олмера и Санделло неумолимо приближаются к ставке Божественного. Почему Хенна медлит? У него достаточно воинов, чтобы справиться с небольшим войском Фарнака и Вингетора, а вот Король-без-Королевства вкупе с горбуном едва ли окажутся ему по зубам.
- Вперед!
Ставка Хенны - широкий круг нарядных шатров - помещалась на вершине некрутого холма, вознесшегося над руслом Бронзовой.
Хоббит крепко зажмурился. Да. Адамант совсем рядом... и вся Сила его обращена сейчас на то, чтобы совладать с неожиданной атакой на лагерь.
Все, ждать больше нечего. Пошли-и-и!..
Нельзя было дать ускользнуть Божественному. Ни при каких обстоятельствах. Пусть полягут все, кто вдет в эту атаку, - все, кроме одного, чтобы нашлось кому унести с поля боя этот проклятый Адамант.
Фолко в последний раз проверил, легко ли вынимаются метательные ножи, в достатке ли стрел, - и, встав во весь рост, первым рванулся к шатрам.
Оказавшегося у них на пути часового свалила меткая стрела Маэлнора.
Тревога поднялась почти сразу, и Фолко на бегу успел подумать - как бы Божественный не скрылся опять в последний момент; но тут в лицо внезапно ударило волной непереносимого жара, и остолбеневший хоббит увидел, как прямо от края шатров в ночное небо, разворачиваясь, устремилась тугая завеса огня. Пламя мгновенно сожрало тьму, сожрало и покатилось вниз по склону на север, туда, где внезапно раздались боевые рога чужого войска.
Это шел Олмер, Злой Стрелок, Король-без-Королевства...
- Быстро же это он... - криво усмехнулся Маленький Гном, глядя на завернувшийся пламенный занавес. - Ну что, похоже, от одного врага мы таки избавились...
- Не так прост наш Вождь Эарнил, чтобы от какого-то там огня загибаться! - возразил Торин. - К тому же он в нем уже горел. Не впервой.
- Так тогда он один с Эовин и спасся! А войско-то - тю-тю!..
Окончить этот спор им не дали воины личной охраны Божественного, высыпавшие им навстречу.
Первый рухнул со стрелой Фолко в глазнице. Еще троих уложили эльфы. А еще миг спустя пришел черед мечей...

***

- Огонь, мой господин.
- Вижу, Санделло. Все, сдавай команду. Твои тысячники разберутся. Огонь идет прямо на нас... но это ничего. Войско уйдет... а мы с тобой пройдем и сквозь пламя. Ты, я, и... Оэсси!
- Я здесь, отец.
- Хорошо. Санделло!
- Да, мой господин.
- Ты не сомневаешься? Ты готов?..
Горбун только усмехнулся уголком тонкогубого рта.
Три фигуры в доспехах, с мечами наголо шли навстречу надвигающейся огненной смерти.
- И потом войско нам, боюсь, уже не понадобится, - негромко произнес Олмер.
- Да. Я распорядился, - глухо откликнулся горбун.
- Отлично. Там ратной силой ничего не сделаешь. Так что пусть уходят.
Кто знает, может, мне и удастся напоследок расшевелить этот муравейник...
- задумчиво проронил Олмер.
Стена пламени надвигалась. Вновь, как и на безымянном поле в Южном Хараде, где полегли бесчисленные рати перьеруких, огонь наступал там, где, казалось, никогда бы не нашел для себя пищи. Но его поддерживали иные Силы; правда, о том, кто идет им сейчас навстречу, они не догадывались.
Санделло невольно поднял руку. Жар уже начал опалять лицо.
- Вдохните поглубже и не отставайте от меня, - распорядился Олмер. В следующий миг он рванулся вперед - прямо в самое сплетение тугих огненных вихрей.
"Только бы он не сбежал, только бы он не сбежал", - как заклинание, твердил про себя Фолко. Вокруг золотого шатра развернулась нешуточная схватка, стражи Божественного отличались свирепостью и воинским умением.
Высоко-высоко, едва ли не до самых звезд поднялась огненная стена; стало светло, как днем. Внизу, в лагере, все еще продолжалась битва, хотя шум сражения явственно отдалялся - тареги теснили морских удальцов.
Колчан хоббита почти опустел. Небольшой отряд прошел по телам воинов Божественного; в первых рядах бились гномы, эльфы принца Форве прикрывали их не знающими промаха стрелами, тратя на прицеливание меньше времени, чем обычный человек - на то, чтобы мигнуть.
Фолко выпустил последнюю стрелу и выдернул меч. Отбил ложный замах... поворот... атака! Клинок нашел слабое место в доспехе тарега, Фолко перешагнул через упавшего, чтобы тотчас же отразить новый удар. "Если Хенна не дурак, то ему надо бы сейчас скрыться; хотя, вполне возможно, для поддержания огненного заклятья требуется сидеть на одном месте..."
Хенна не сидел на месте. Однако же он и не пустился в бегство. Входной полог золотого шатра отлетел в сторону, в проеме появилась фигура человека.
Он был обнажен до пояса, на груди, сияя нестерпимым Светом, висел Адамант. В руках Хенна сжимал не меч, не топор и не молот, а широкий изогнутый меч, подобный тому, что принадлежал Санделло, насаженный на длинное копейное древко.
Торин зарычал от боли, невольно отворачиваясь, - Свет Адаманта хлестал по глазам, точно раскаленная плеть. Малыш, довершая движение, проткнул насквозь еще одного тарега - и, тоже не выдержав, закрыл глаза локтем.
Принц Форве, плотно зажмурившись, выпустил стрелу - широкое лезвие перерубило ее в воздухе. Хенна громко расхохотался - безумным, диким смехом. Похоже, он уверовал в собственную неуязвимость.
- Кул-ла, кул-ла, Хен-на! - взвыл он нечеловеческим голосом, и остатки его ближней охраны, забыв обо всем, ринулись на горстку дерзких бойцов.
Сам Хенна шел в первых рядах. Смотреть на Адамант было невозможно.
Несколько стражников сразу же упали, пронзенные стрелами. Но потери не обошли и соратников хоббита. Рагнур со стоном зажимал ладонью широкую рану в левом боку, откуда хлестала кровь; Вингетор сразил троих, прежде чем удачно брошенное копье вонзилось ему между лопаток...
- Кул-ла! Хен-на!
Как тяжело бьется сердце... как медленно двигаются руки, словно Свет Адаманта обратился в липкую паутину...
Хоббит бился вполоборота к Божественному, несколько раз Фолко спасала от верной смерти лишь несравненная мифриловая броня. Меч хоббита стал алым по самую рукоять, под ногами громоздились тела.
А тем временем Хенна сам вступил в бой, и лезвие его странного оружия тотчас же проскрежетало по пластинам брони Торина.
Тангар ответил стремительным выпадом, Хенна подставил древко, поворачиваясь грудью к Торину. Свет Адаманта ударил тому прямо в глаза, и в тот же миг выпущенная принцем Форве стрела вонзилась Хенне в грудь.
Божественный лишь издевательски захохотал, выдергивая древко из раны.
"Он что, неуязвим?.. Но ведь Олмер прошлый раз чуть его не прикончил..."
Тем не менее возня Хенны со стрелой дала Торину время прийти в себя.
Охранники Божественного наседали с боков - там их встречали эльфы; вокруг вождя тарегов возникло пустое пространство, но даже Фолко, Торин и Малыш сдерживали Хенну с огромным трудом.
Не теряя времени, хоббит рванул из ножен кинжал Отрины. Чего ждать, похоже, обычное оружие тут бессильно. И верно - Хенна отбил древком меч Маленького Гнома, но короткая дата, продолжая атаку, ударила Божественного в бок. В следующий миг лезвие кривого клинка Хенны скользнуло по ноге Малыша. Мифрил выдержал - но вот сам Строри растянулся на земле.
Фолко взмахнул рукой. Синие цветы на лезвии пылали; сейчас, сейчас зачарованное лезвие найдет цель, и посмотрим тогда, поможет ли тебе Адамант, о Божественнейший Хенна!
Но у синего лезвия, оказывается, имелись свои собственные счеты с Адамантом. Хоббит целился в горло врагу, однако клинок почему-то ударил намного ниже, острие высекло искры из блистающего бока дивного Камня.
Высекло - и бессильно скользнуло куда-то вниз, в темень, под ноги Хенне.
Адамант внезапно залило алым - точно от гнева. Хенна с коротким криком пошатнулся, из оставленной кинжалом Малыша раны на боку выплеснулась кровь.
Торин тотчас же рванулся вперед. Напрасно. Кривое лезвие Хенны высекло искры, соскользнув по боковине шлема. Оглушенный гном пошатнулся.
"Он неуязвим! - мелькнуло в голове хоббита. - Адамант защищает его... а Камню нипочем даже кинжал Отрины!"
Форве тремя неразличимыми, сливающимися движениями послал сразу три стрелы - все напрасно. Он хотел ослепить Божественного, но, не долетев до Хенны, древки вспыхнули - настолько яростно пылал Камень.

***

Спина Олмера исчезла в крутящемся рыжем вихре. Не колеблясь, Санделло шагнул следом, в последний миг ощутив вцепившуюся ему в локоть руку Оэсси.
Горбун усмехнулся, забыв даже о бушующем вокруг огне.
Нельзя сказать, что они ничего не чувствовали. Было очень, очень, очень жарко; мгновенно накалились доспехи. Шаг, другой, третий... но вот рычащее пламя внезапно осталось позади, а на черной, обугленной земле стоял Вождь.
С печальной усмешкой он сказал вынырнувшим следом дочери и вернейшему из сподвижников:
- Сквозь огонь мы шли последний раз.
- Что? - не поняла Оэсси.
- Моя сила... она иссякает... - Олмер бледно улыбнулся. - Кто-то точно отмерил ее пределы... Строго для определенного дела...
- Ты о чем, отец? - Оэсси заглянула ему в глаза. Санделло заметно помрачнел.
- Ни о чем, дочь, ни о чем. Идемте. Кажется, нам туда...
...Столкнувшихся с ними стражников Хенны рубили Санделло и Оэсси. Олмер шагал, опустив голову, и, казалось, ничего не замечал вокруг. Губы его шевелились, шепча какие-то слова; в эти мгновения он как никогда напоминал того, прежнего Вождя, который - уже не человеком - вступал в пылающий эльфийский город.
Впереди появились шатры.
- Господин! Там... сражение! - Санделло обернулся к Олмеру.
- Что ж, не удивлюсь, если наш храбрый половинчик раньше всех успел к сокровищу, - ровным голосом ответил Олмер. - Только это уже не важно.
Удержите охрану на расстоянии... пока я буду говорить с Хенной. Долго это не затянется, я знаю. А вот потом...
- Отец, ты говоришь - половинчик? Фолко? Но ведь у него полно всяких эльфийских штуковин! Что, если Адамант достанется ему?! - не выдержала Оэсси.
- Не достанется, - отрезал Злой Стрелок.

Предыдущая страница 25 Следущая страница


Адамант Хенны 26

Они тяжело дышали, стоя друг против друга. Бой окончился. Адамант гнал людей на смерть, но не мог прибавить им воинского умения. Стражи Божественного Хенны почти все были мертвы.
Маэлнор сидел, зажимая рану. Между пальцев тонкими ручейками струилась кровь. Принц Форве кое-как замотал рассеченный лоб какой-то тряпицей.
Оружие тарегов попятнало и остальных.
Мифриловые доспехи спасли друзей, но сияющий Камень даровал неуязвимость и Божественному. Раны на его теле остались просто алыми росчерками - словно льющийся из кристалла пламень мгновенно прижег их.
У хоббита остался один лишь меч. Кинжал Отрины валялся там же, где и остальные метательные ножи, - под ногами хозяина Адаманта. Выбившийся из сил Малыш и вовсе плюхнулся на землю, опираясь на эфес воткнутого меча.
Лишь Торин оставался в боевой стойке, с топором наперевес.
Хенна издевательски расхохотался, но хоббит явственно различил в этом смехе нотку безумия. Широкий клинок Божественного со свистом рассек воздух...
Как бы ни были хороши мифриловые доспехи, уязвимое место отыщется всегда.
Первый удар Торин отразил. Малыш вскочил, поднимая клинки... и тут внезапно раздался спокойный голос:
- Сразись лучше со мной, Хенна.
Божественный резко повернулся - и при этом ловко сшиб Торина с ног хитроумной подсечкой.
Шагах в десяти от него стоял Олмер. Справа замер готовый к бою Санделло - правая рука на эфесе, левая держит меч за проушину возле острия. Слева - Оэсси, перед грудью поднята легкая сабля.
Хенна издал короткое рычание. Не обращая более внимания на Фолко и гномов, он шагнул к Олмеру, поднимая над головой свое жуткое оружие - Фолко назвал его про себя алебардой, хотя, конечно, на те алебарды, которые ему доводилось видеть в Арноре или Гондоре, оружие Хенны походило весьма мало.
Уцелевшие прислужники Хенны вновь ринулись на Фолко и его спутников, бессмысленно жертвуя собой...
Олмер не сдвинулся с места. Однако вновь, как и в битве под стенами Серой Гавани, вперед шагнул Санделло, заслоняя собой Злого Стрелка. Оэсси прыгнула, оказавшись от Хенны слева.
Божественный больше не смеялся. Широкое лезвие его оружия уже летело вперед... но горбун, лишь чуть-чуть повернувшись, как-то резко, косо взметнул меч - и лезвие Хенны заскрежетало по кольцам на обухе оружия Санделло. Полетели искры.
Олмер молчал. Глаза его были закрыты. И Черный Меч без дела оставался в ножнах.
Горбун и Хенна бились молча. Божественный владел странным, незнакомым западным воинам искусством боя, но и Санделло, похоже, черпал из тех же источников. Он не уступал противнику, и тому никак не удавалось зацепить верткого горбуна - лишь лезвие щербилось, скрежеща по кольцам обуха. Оэсси ринулась было на Хенну сбоку - и тотчас же получила жестокий удар торцом древка. Несмотря на доспехи, девушка согнулась пополам, медленно опустилась на колени, а потом с тяжким стоном завалилась на бок.
Откуда-то к Божественному подоспело подкрепление, и Фолко не видел, как Санделло удалось перерубить толстое древко в руках Хенны; однако тот ничуть не смутился. Обрубок превратился в дубинку, а сильно укоротившуюся "алебарду" Божественный теперь держал одной рукой.
- Хватит, Санделло. Я готов, - негромко проговорил Олмер - и слова его услыхали все без исключения сражавшиеся.
Острие Черного Меча смотрело в грудь Хенне.
Однако горбун словно бы и не слышал слов Короля-без-Королевства. И тогда рука Олмера рванула его за плечо, без всякого сомнения отбрасывая в сторону...
Черный Меч описал дугу. Клинки сшиблись, в землю прянул сноп зеленоватых молний. Фолко показалось, что Меч Олмера закричал от ярости.
Адамант на груди Хенны превратился в огненное облако. Уже не светящийся Камень - но клуб гневного Света; лучи его стали стрелами. Сила потекла к лезвию меча в руке Божественного.
Фолко невольно пошатнулся. Вновь, как и в битве у Серой Гавани, лицом к лицу столкнулись два Начала... только на сей раз хоббит не знал, кому он желает победы.
А битва вокруг Хенны и Олмера мало-помалу стихала. Опускали оружие и тареги, и эльфы, и гномы. Вся, без остатка, сила Адаманта оказалась пущена в ход против Черного Меча.
А вдалеке рухнула, рассыпавшись на множество отдельных пожаров, подъятая магией Камня истребительная огненная стена.
Вскочив на ноги, ринулся в бой Санделло - и отлетел, натолкнувшись на незримую преграду, как и Фолко с гномами тогда перед площадкой, на которой столкнулись Король-без-Королевства и Кэрдан Корабел...
А вокруг холма, где шло сражение, стремительно стягивалась тьма.
Однако... странно, там, в ее глубине, к холму мало-помалу приближались две золотистые искры... что бы это могло быть?..
"...И тогда из рядов черного воинства вышел человек, без шлема, русоволосый и русобородый..."
"Битва продолжалась. Армия Света затянула прорехи в своих рядах".
"Черный Меч был в его руке, на плечах - видавшая виды, не раз чиненная, испытанная кольчуга. Не тварью из Мрака и Тьмы был он - живым, из плоти и крови, человеком..."
Фолко видел, как призрачные армии разворачивались для последней битвы.
"Он шел навстречу летящим прямо к нему всадникам и, казалось, усмехался им прямо в лицо..."
"Всадники оставались пока поодаль..."
"...Вперед вырвалась воительница в сияющей броне, верхом на единороге, и между раздвоенного навершия ее копья дрожало и горело маленькое солнце..."
"Да! Она! Та самая, что почудилась хоббиту в небе над гибнущим эльфийским городом! Белый единорог! И двузубое странное копье в тонкой руке, копье, увенчанное маленьким солнцем!.. Во весь опор неслась всадница к замершему Олмеру; Черный Меч замер, готовый и атаковать, и защищаться".
"...Я не хочу убивать тебя... - имя затерялось в громе битвы".
И на сей раз имя прекрасной всадницы осталось неведомым.
Черный Меч ударил - только на сей раз его лезвие рассекло древко солнечного копья. Конь на всем скаку опрокинул Олмера наземь; издав сдавленный вопль, Злой Стрелок рухнул, но рука его намертво стиснула пылающий шар.
Морок исчез.
На опаленной молниями земле ничком лежал Божественный Хенна, а над его телом, пошатываясь, стоял на коленях Олмер, сжимая вожделенный Адамант.
Все последующее произошло настолько быстро, что никто не успел даже шевельнуться.

МИЛЛОГ

В вершину холма непрестанно били молнии. Горели шатры, но каким-то тусклым, слабым, чадящим пламенем. На земле лежали тела - много тел. Пес выл и жался к ногам ховрара.
- Иди вперед, - услыхал он. Женщина замерла, и ее дивные золотистые волосы струились под дыханием невесть откуда взявшегося ветра. - И не забудь про меч!
На поясе ховрара и впрямь висел короткий меч, откованный кузнецом его племени. В клинке не было ничего особенного, кроме одного - он был ховрарским.
Следом за Миллогом увязался и пес. Сзади, шагах в десяти, шли золотоволосая и ее спутник.
Ховрар шагал, почти ничего не видя перед собой. Нечто куда более сильное, чем воля бывшего сборщика податей, влекло его вперед. Вскоре он увидел застывших на вершине холма людей (казалось, они только что сражались) и...
Тот, чья рука держит нечто сияющее! (Что именно - неважно.) Это... Это же Серый! Самоубийца, последние слова которого были обращены к нему, Миллогу!
"Вот я и нашел тебя, - с искренним облегчением подумал ховрар. - Сейчас я тебя прикончу, и все будет хорошо".
Серый медленно выпрямлялся, неотрывно глядя на светящийся предмет в своей ладони. К нему шагнул странного вида горбун с широким кривым мечом, очень похожий на... Но Миллога уже ничто не могло остановить. Без всяких хитростей и уловок он шагнул в круг света и замахнулся мечом.

ФОЛКО

Откуда взялся этот странный, дикого, изможденного вида человек, облаченный в жалкие лохмотья, что заменяли ему одежду? Почему никто не заметил, как он оказался рядом?..
Первым меч в руке чужака заметил, конечно же, Санделло. Горбун рванулся наперерез, уже поднимая собственный клинок для неотразимого удара, но...
Чужак лишь небрежно отмахнулся коротким широким мечом - и горбун, пошатнувшись, рухнул навзничь. Он остался жив и невредим, но единственное мгновение, в которое он еще мог остановить пришельца, упущено.
Олмер по-прежнему смотрел на Адамант.
Выйдя из оцепенения, Фолко рванул было с плеча лук - но колчан уже давно опустел, и гнезда метательных ножей на перевязи - тоже.
Злой Стрелок повернулся только в последний миг. Мельком глянул на занесшего меч Миллога... и хоббит готов был поклясться, что лицо Злого Стрелка исказил самый настоящий ужас.

ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА

Он узнал его тотчас. Да, да, конечно. Он видел этого несчастного возле явившихся из Валинора.
"Они думали, что прикончили меня... они ошибались".
Но зато они позаботились прихватить с собой Погибель Олмера. Да, именно Погибель Олмера. Тот, кому всемогущей Судьбой предопределено убить его. И если это так, то будь он хоть безоружным и беззащитным мальчишкой - он свалит опытнейшего воина, и никто не в силах будет ему помешать.
Посланник видел, как взлетел меч, видел, как Олмер попытался вскинуть свой Черный Меч для защиты, но острие неожиданно зацепилось за пояс лежащего Хенны - и клинок опоздал. И тут откуда-то сзади вылетела стремительная серая молния.
Пес. Обычный пес, каких полно в людских селениях. Не маленький, но и далеко не из самых крупных. Он прыгнул прямо на спину замахнувшегося мечом человека - мощные челюсти сошлись на шее Погибели Олмера...
Человек закричал. Однако меч его ударил не пса - тогда, быть может, еще оставались шансы выжить, - а начавшего подниматься с колен Олмера. По самую рукоять погрузился клинок в грудь Злого Стрелка... вырвался из раны... и только потом ударил пса в бок.

ФОЛКО

Рухнули все трое - Олмер, чужак и перекусивший чужаку шею пес. В следующий миг хоббит оказался уже у Адаманта... по-прежнему чистого, незапятнанного кровью Адаманта, зажатого в неподвижной руке Олмера.
Слуги Божественного, подвывая, бросились бежать. Их никто не преследовал.
- Стойте! - прозвенел внезапно чей-то властный, повелительный голос.
Фолко вмиг охватило какое-то странное оцепенение... пальцы тянулись, тянулись к Адаманту - и никак не могли дотянуться.
Санделло и Оэсси тоже разом кинулись вперед - но не к Адаманту, а к поверженному Олмеру. Но, опередив их, первой у тела оказалась иная пара - настолько странная, что Фолко, увидев их, от изумления даже позабыл об оружии.
Золотоволосая, молодая и прекрасная, несущая на челе поцелуй Вечной Весны, и ее темнокудрый спутник - воплощение Силы. Невредимыми прошли они мимо эльфов Форве, мимо гномов, даже мимо горбуна с Оэсси. Тонкие мягкие пальцы коснулись Адаманта. По телу Злого Стрелка прошла внезапная судорога.
"Они забирают Адамант! Кто они?.. Зачем?.. Куда?.." - суматошно метались мысли хоббита. Он уже выпрямлялся, сжимая в одной руке эфес меча, а в другой - поднятый с земли кинжал Отрины, когда из мрака за спинами гномов внезапно вынырнула коренастая и мощная фигура с длинным бердышом в руках...
Хоббит разинул рот, потому что уже почти десять лет не числил новоприбывшего среди живых.
- Отдай! - гаркнул Наугрим, взмахивая оружием. - Я отнесу ЭТО Великому Орлангуру!
На прекрасных лицах его противников отразилось легкое удивление.
Бердыш со свистом рассек воздух... и был со звоном отбит в сторону - темноволосый мужчина небрежным движением вскинул длинный и тонкий меч.
Перстень на руке хоббита внезапно сделался нестерпимо горячим. Радужный мотылек рвался из каменного плена, словно хотел помочь.
Пришло время выбирать, мастер Холбутла, подумал хоббит. Наугрим... неважно, откуда он взялся. Его слова: "Я отнесу ЭТО Великому Орлангуру..."
То, что сделал бы и он, Фолко...
Как долго тянутся секунды!
Радужный мотылек в один миг оказался возле сына Синего Мага. Да. Он говорит правду. В сердце его и глазах нет лжи. Он отдал бы Адамант Духу Познания...
Но, может, эти двое тоже...
Золотоволосая заговорила на Всеобщем Языке, звонко чеканя слова. И заключенная в ее словах сила заставила всех опустить оружие. Всех, даже неистового Наугрима.
- Осколок Чаши, той, что хранила в себе Первозданное Пламя, то самое, что дарило некогда Свет Средиземью! Он вернулся к нам сквозь тьму бессчетных веков! Лишь один Предвечный Король, восседающий на вершине Таникветила, властен распоряжаться им. Дайте нам дорогу! Мы уходим в Валинор. Человек по имени Олмер исполнил свой долг. Ему дарованы были силы, чтобы справиться с именовавшим себя Хенной. А нить его судьбы оборвал тот, кому назначено было стать Погибелью Олмера... Пред начальный Свет отправится в Валинор... чтобы, когда минует День Последней Битвы, Великая Музыка сопровождалась бы лучами этого Истинного Света!
Все оцепенели. Выходит, они зря боролись?..

***

Далеко-далеко на северо-восток от Харада тот, кого Смертные именовали Духом Познания, тоже услыхал эти слова. Но, кроме них, он видел и слышал также многое другое. И в пределах этого мира, и за его пределами.
"Они не вняли мне".
Прокатился мягкий, очень-очень дальний гром.
"Пора. Равновесие рушится".
Глаза Дракона внезапно сделались алыми.
Золотые крылья развернулись. Тело взвилось над землей. Застонал беспощадно рассекаемый воздух: оставляя за собой огненный росчерк в темном небе, Дракон мчался на юг.
Кости Земли дрожали и покрывались паутиной трещин на его пути. Но это уже ничего не значило.
Он должен успеть. Успеть прежде, чем оттуда, из-за непознаваемых пределов этого мира, придет убийственный ответ. И неважно, что именуемые среди эльфов Валар здесь ни в чем не виноваты. Они послали своих слуг... но, даже овладев Адамантом через руки Олмера, они разрушили хрупкое Равновесие, что установилось после гибели Мертвецкого Кольца. И это значит, что Адамант более не может оставаться в этом мире.
Огненная черта наискось перечеркнула небо. Он услышал знакомый голос, сейчас полный сдержанного торжества.
- Ты не забыл, что ныне уязвим, о Тень Врага?
- Не забыл.
Внизу промелькнули мордорские хребты.
- Тогда остановись.
- Никогда.
- Ты не боишься быть извергнутым во Тьму Внешнюю?
- Размышлять я смогу и там.
- Но мы способны на большее.
- Сие мне ведомо.
Вот и Харад. А вот и...
- Остановись!
Дух Познания не ответил. Он очень спешил. И все-таки - не успел.

***

- Сладкие словечки! - яростно прогремел Наугрим. - Вы хотите приберечь все для себя и не знаете, что произойдет, останься эта вещь в Мире!
Золотоволосая усмехнулась. Ее спутник шагнул вперед, опуская меч, словно вокруг уже никого не осталось.
И тогда залитое кровью тело Олмера шевельнулось. Пальцы стиснули Черный Меч. А миг спустя, сбросив тела бедняги Миллога и пса, отомстившего за господина, Злой Стрелок поднялся.
- Повернись, - прохрипел он.
Дивный клинок черноволосого посланца ответил вместо слов. Взметнулся Черный Меч. С криком рванулась вперед Оэсси, за ней - Санделло.
- Стойте!.. - Олмер пошатывался, но глаза горели таким огнем, что казалось - в них сейчас заключен весь Свет Адаманта. - Это... поединок!
Вокруг посланцев Валинора сомкнулся круг. Фолко, Торин, Малыш, Наугрим, Форве и его эльфы...
- Поединка не будет, - прозвучал ясный, чистый голос золотоволосой красавицы. - Ты мертв, Олмер, и Дверь Ночи уже распахнута перед тобой...
Что же до тебя, Форве, - стыд и позор тебе! Ты должен помочь нам! Освободи дорогу!
Эльф не ответил. У него не осталось времени. Потому что Олмер, шатающийся, с глубокой раной на груди, больше не стал мешкать.
Черный клинок столкнулся с серебряным.
Остальным оставалось только ждать. Из-под воли Олмера не вышел даже Санделло - бледный, до крови закусивший тонкую губу Санделло, само хладнокровие!
"Поднять оружие на посланцев Валинора... В уме ли ты, хоббит?! Ты, сражавшийся вместе с Перворожденными на стенах Серой Гавани?.."
"Но они ушли с этих стен. Они уходили за Море, а сражались люди".
"И что, это повод, чтобы теперь повернуть против них оружие?"
"Быть может".
"Но почему ты так уверен, что Адамант не должен попасть к ним? Быть может, это лучше... лучше для всех?"
"Если Камень останется в пределах этого мира - быть беде. Валар и эльфы слишком любят прошлое. А Свет из него, бывает, становится Злом".
"И ты станешь убивать во имя?.."
"Постараюсь обойтись без этого".
Черный Меч, казалось, живет своей собственной жизнью. Истекающее кровью тело Олмера, похоже, лишь поддерживало его в воздухе. Было такое чувство, что Меч встретил наконец своего кровника... и теперь уже не отступит.
Но что будет, если здесь прольется кровь посланцев Валинора?!
Меч потянул израненного Олмера в атаку. Прянул черной молнией, пробивая защиту, - и темноволосый глухо вскрикнул, зажимая рану в левом плече.
Однако правая рука его мгновенно ответила стремительным выпадом - и серебристый клинок вторично пронзил грудь Злому Стрелку.
Фолко сорвался с места. Адамант не должен остаться в этих руках! Они, они подстроили все это, они ловко расправились с Олмером руками его несчастного убийцы, руками его Погибели, - и вот теперь добили.
Олмер пошатнулся и тяжело упал на одно колено. В следующий миг клинок хоббита скрестился с серебряным мечом темноволосого воителя. Рядом с Фолко очутился Санделло, следом за горбуном спешила Оэсси...
Но всех опередил Наугрим. Его чудовищный бердыш уже взлетел для удара - но серебряный меч, отбив первый выпад хоббита, легко, словно горячий нож масло, пронзил горло подгорному воителю.
Руки темноволосого наделены были чудовищной, не правдоподобной силой.
Когда клинки столкнулись, хоббита отбросило на спину... и это, наверное, спасло ему жизнь.
Наугрим зашатался. Из раны волной выплеснулась кровь... такого не бывает, чтобы из перебитых жил хлестали фонтаны на десяток футов... алая струя щедро оросила сам Адамант.
Рука Фолко подхватила валявшийся в грязи кинжал Отрины. Клинок словно бы сам собой оказался именно там, где нужно... и в следующий миг хоббит метнул дивное оружие, целясь в руку золотоволосой - в ту, что держала окровавленный Адамант.
И второй раз за один день кинжал подвел своего хозяина. Он вырвался из скользких от крови пальцев хоббита чуть раньше, чем нужно... и безошибочно нашел горло золотоволосой.
Мука исказила божественно прекрасное лицо. Тонкие руки взлетели к ране... Адамант упал наземь.
- Как глупо... погибать от руки половинчика... - успели прошептать ее губы.
Темноволосый с криком рванулся к падающей спутнице - и бердыш в руках Наугрима перерубил ему ноги. Последнее усилие, верно, высосало остатки жизни из тела Черного Гнома - он захрипел, уронил голову, глаза его остекленели.
Темноволосый бился на земле, из обрубков ног хлестала кровь... он еще пытался ползти, но тут расчетливый удар Санделло прекратил его муки.

***

Еще в полете он понял, что опоздал. Кровь посланцев Валинора пролилась на Адамант... хуже этого ничего уже не могло быть. Это означало, что оставался один-единственный выход.
Он сложил крылья, камнем падая к земле. Глаза слепил блеск Адаманта, тесная кучка Смертных и Бессмертных стояла вокруг лежащего на земле Камня.
Один - сидел, и слуха Великого Орлангура достиг сдавленный стон.

***

"Я убил ее, - с трудом сдерживая слезы, повторял про себя хоббит. - Я убил ее. Почему, почему моя рука дрогнула?.."
- Потому что иначе Адамант остался бы в Мире... и очень скоро ты бы убедился: нынешняя сила Валар - ничто по сравнению с его мощью.
Хоббит невольно поднял голову.
Золотой Дракон спокойно складывал крылья.
- Не плачь. Они же бессмертны. Недолго станет удерживать их Мандос... А вот нам надо спешить. Кровь Валинора, пролитая здесь, ускоряет ход грозных событий. Времени осталось совсем мало.
- Но... что же будет? - осмелился задать вопрос принц Форве.
Четырехзрачковые глаза пылали алым.
- Предвечный Свет Адаманта вызвал к жизни могучие Силы Внешней Тьмы.
Могучие и слепые. Они в чем-то подобны океанским валам... но только на них нет Ульмо, что мог бы утишить их ярость. Десять лет назад мужество преградивших дорогу Олмеру спасло мир от Дагор Дагоррата... а вот теперь предотвратить его не в силах даже я. Если Адамант останется... Единому придется лишь осуществить - до срока! - свой замысел о Второй Музыке.
Выход у нас один: прорваться к Двери Ночи... и выбросить туда это сокровище.
- Но в прошлый раз ты говорил... - начал было принц.
- Да, да, я говорил о Мелкоре. Связанный, он ждет своего часа в мировой бездне... но, если Свет Адаманта останется здесь, Мелкор сгинет вместе со всеми. Мы не можем бросить Камень в Ородруин - подземное пламя для него ничто. Мы вообще не можем его уничтожить.
- Но... что же это? - выдавал из себя Малыш. - Что за напасть?..
- Когда-то Адамант был лишь частью Великой Чаши, в которой пылал Негасимый Огонь, что дарил Свет юному Средиземью. И - впитал в себя Силу этого великого Огня. В день, когда рухнули Столпы Светочей, разбились и Чаши. Разбились - но не перестали существовать, ибо нет в мире чародейства, способного на такое. И вот один из осколков судороги земной тверди выбросили на поверхность...
- А остальные?! - разом вскричали Фолко, Санделло и Форве.
- Остальные... Остальные лежат, погребенные в недрах Арды.
- Но почему же нам надо уничтожить только один? - прохрипел Санделло.
- Потому что до остальных нам не добраться. И они не проявляют себя - они словно бы погружены в вечный сон. А пламень этого Камня... пробудился.
И Хенна, на горе свое, решил, что настал час ему овладеть всем миром...
- А... ты... можешь... спасти... Олмера? - по-прежнему хрипло выговорил Санделло. Оэсси-Тубала тихонько плакала над телом отца.
- В этом мире - нет, - последовал ответ. - Валар щедро напитали его силой... необходимой, чтобы справиться с Хенной, которому Адамант даровал почти полную неуязвимость. Сила эта растрачена, но душа Олмера пока не рассталась с плотью. И если нам удастся...
- Что нужно делать?! - вскричал горбун.
- Нам надо к Морю. Там вы сядете на корабль... и мы отправимся на Запад. У нас нет времени... и я сам стану парусом на "Скопе".
- Но, Великий... - подал голос Фолко. - Ты так красно говорил нам... десять лет назад... что не вмешаешься в войну...
- А теперь я вмешался и стал уязвим, приняв вашу сторону. В Валиноре нас ждет жестокий бой... но об этом пока лучше не думать. Там не помогут армии! Кто согласен идти туда? Предупреждаю, дороги назад может не быть.
- Я! - Санделло шагнул вперед.
- И я! - прозвенел дрожащий от слез голос Оэсси.
Фолко, Торин и Малыш переглянулись. Похоже, погоня за Адамантом грозила увести их очень далеко от Средиземья... так далеко, что уже и не вернешься...
- Н-надо... - с трудом проговорил Фолко. Ему вдруг отчаянно захотелось домой.
- Ты добыл Адамант, - вновь заговорил Великий Орлангур, глядя прямо в глаза хоббиту. - Твой клинок оборвал жизнь... той, чье имя тебе лучше не знать. Тебе, и больше никому, хранить его.
- Тогда... я иду, - решился Торин.
- Куда двое - туда и третий! - легко пожал плечами Малыш.
- А Эовин? - спросил друзей гномов Фолко. Перед боем они оставили девушку в лагере их войска... - Что с ней, жива ли она?..
Великий Орлангур медлил одно мгновение, не больше, прежде чем дать ответ.
- С ней все в порядке. Воинство Хенны рассеялось... эльдринги возвращаются к лагерю.
- А наше войско? - тотчас спросил горбун.
- Ждет своего предводителя. - Хоббиту послышалась неприкрытая насмешка в голосе Духа Познания. - Не тревожься, достойный Санделло, в его рядах есть человек... который выведет ратников из Харада.
- Это кто же? - Горбун вытаращил глаза.
- Его зовут Эодрейд из рода Эорлингов.
Фолко и гномы только и могли, что разинуть рты.
- Ты уже не можешь думать о них, - заметил Золотой Дракон, видя колебания Санделло. - У тебя - иной путь.
Все это время эльфы угрюмо молчали.
- А что мы можем сделать против всей Силы Валар? - поинтересовался Малыш. - Разве мы стали равными Богам? Можем прожигать скалы взглядом или менять русла рек одним мановением руки.
- Нет, вы не стали равными Богам. - Дракон отвечал серьезно, точно не заметив насмешки. - Но выбирать не приходится. Я постараюсь удержать Валар... а вам придется иметь дело с их слугами.
- Это с кем же? - подозрительно скрипучим голосом поинтересовался принц Форве.
- Боюсь, что с твоими сородичами, достославный принц, - скучным голосом сказал Дракон. - Ваниар, Телери... быть может, и Нолдор...
- Мы... не можем поднять оружие на тех, кто одной крови с нами... - сдавленно пробормотал Маэлнор.
- Тогда оставайтесь здесь, - спокойно отозвался Дух Познания. - Все, время истекло! Раскрыв вам все, я лишний раз подтолкнул Весы... Но иного выхода нет. Адамант достался нам дорогой ценой, очень дорогой... - Когтистая лапа указала на бездыханного Наугрима. - Его уже не спасет даже Дверь Ночи...

Предыдущая страница 26 Следущая страница


27 Ник Перумов

- Надо похоронить павшего! - тотчас воскликнули Торин и Малыш.
- Мы похороним... по обычаю Сожженных Гномов, - проговорил Дракон. - Невысоклик Фолко! Отдай приказ Адаманту.
- Я? - растерялся хоббит.
- Ты, ты! Вспомни - вы сражались рука об руку. Так неужели же ты откажешь былому соратнику в последнем долге?
- Но я... не владею магией Камня...
- А думаешь, ею владел Хенна? Просто думай о том, что нужно сделать... и все. Да поторапливайся!
Фолко поднялся. Покрытый теплой кровью Адамант мягко светился. "Что же мне делать с тобой, смертоносная игрушка Богов? Ну же, не тяни, Наугрим ждет огненного погребения, достойного Сожженных Гномов!"
Камень отозвался тотчас. С одной из его граней сорвалась слепяще-белая молния; яростный огонь в мгновение ока охватил тело Наугрима, превращая его в пепел, не оставляя ничего, даже мифрила и стали доспехов. Огонь пожирал землю; прикрываясь руками от нестерпимого жара, все отступили подальше - все, кроме Фолко и самого Орлангура. Вместе с телом Черного Гнома обратились в пепел тела посланцев Валинора и Миллога со псом...
Фолко показалось, что мелькнула какая-то тень, когда огонь добрался до трупа собаки, и еще хоббит заметил странное выражение в глазах Великого Орлангура...
Пламя прекратило бушевать, лишь когда на месте пожранной вершины холма остался только голый камень.
- А теперь - в путь! - скомандовал Великий Орлангур. - Взбирайтесь на меня. Я домчу вас до побережья... и вернусь за остальными.
- Неужели Дух Абсолютного Знания осквернит себя... - начал было Форве, но Золотой Дракон с неожиданной резкостью оборвал принца:
- Сегодня такой день, когда пришло время о многом забыть!.. И скажи же наконец свое слово, принц!..
Эльфы помрачнели еще больше.
- Мы готовились к походу в Валинор... но не думали, что это случится так скоро. - Форве опустил голову. - Я не могу неволить никого из моих спутников... но сам я пойду до конца. Если мы падем - пусть кара обрушится на меня одного.
После этих слов Амрод, Маэлнор и Беарнас решили последовать за принцем, несмотря на свои раны.
Великий Дракон протянул хоббиту страшную на вид лапу.
- Нам пора, - просто сказал он. - Мы должны идти все вместе...
Упруго ударил в лицо теплый ночной воздух. Вместе с Фолко, естественно, отправились Торин и Малыш.
- К лагерю! - крикнул Фолко. У хоббита замерло сердце, перехватило дыхание; ему казалось, что он вот-вот сорвется и полетит вниз. - Там же Эовин!
- Ты уверен, что она захочет покинуть Рохан? - Дракон покосился на хоббита.
- Нет! Но не бросать же ее!
- Конечно, нет. Но ведь я не зря говорил тебе об Эодрейде. Он бежал из Рохана, примкнул к эльдрингам и, сам того не желая, оказался в войске Олмера. Потомок Боромира уходит из этого мира, его армия осталась без вожака... Эодрейд не упустит своего. Может, оставить девушку с ним?
- Нет! - вырвалось у хоббита, и, смущенный собственной горячностью, он поспешно добавил:
- Надо ведь... ее сперва спросить...
- Я знаю ее ответ, - с грустью, как показалось хоббиту, ответил Великий Орлангур, внезапно нырнув к земле. Фолко осторожно наклонил голову - они опускались возле лагеря эльдрингов... Фарнак сумел отвести уцелевших к лагерю.
Старый тан лишь обмер, увидев в руках хоббита лучащуюся драгоценность.
"Чтобы вознаградить эльдрингов, я отдам им несколько харадских кладов", - вспомнил хоббит слова Великого Орлангура. Золотой Дракон опустился в некотором отдалении от лагеря, чтобы не пугать своим видом воинов. Торин и Малыш увлекли Фарнака в сторону, а хоббит помчался разыскивать Эовин.
Завернутый в плащ, Адамант жег ему руки даже сквозь ткань, сквозь латные рукавицы.
Он нашел Эовин стоящей на самом краю лагеря. Стиснув кулачки, девушка неотрывно смотрела туда, где над лесом только что опало огненное зарево.
Фолко негромко окликнул ее. Эовин повернулась так резко, что золотистые волосы взметнулись, окутывая ее; с губ девушки сорвался тот вечный возглас, каким встречают жены и невесты вернувшихся с поля брани бойцов:
- Вернулся!..
Наверное, она тут же бы и кинулась на шею Фолко - если бы не Адамант.
- Удалось... - пролепетала Эовин, не сводя взора с Камня. - А куда же теперь, мастер Холбутла? К Ородруину?
- Нет, Эовин. - Фолко чувствовал, как у него перехватывает горло. Что он делает, куда, зачем уходит? - Дальше. Гораздо дальше.
- Куда же?
- За Море. В Валинор! И... и еще дальше.
Она молчала. По ввалившимся от тягот походной жизни щекам беззвучно катились слезы. Эовин поняла все сразу.
- Я с тобой. Я от тебя теперь никуда. Ты слышишь?! - На сей раз она забыла назвать хоббита мастером Холбутлой.
Они похоронили павших. Тела Вингетора и Рагнура исчезли в пламени доброго погребального костра; эльдринги верили, что души отправляются к Морскому Отцу, если не слишком огорчали его при жизни.
Фолко не плакал. Глаза его оставались сухи. Ему не первый раз приходилось хоронить друзей и соратников. Вот и в теперешней войне.
Хьярриди... Рагнур, спасавший их в странствиях по Хараду... Вингетор, одним из первых разглядевший опасность, что катилась с Юга. А сколько друзей пало до этого... Теофраст, Атлис, Рогволд... Теперь к ним добавился еще и Наугрим...
Потери, потери, потери... Сколько их еще потребуется, пока ядовитый пламень Адаманта не перестанет выжигать многострадальную землю?

Глава 3

МАРТ, 3, ХАРАДСКИЙ БЕРЕГ

Они стояли на палубе "Скопы". Небольшой кораблик погибшего Вингетора опустел. Эльдринги присоединились к дружине Фарнака - покидать этот мир до срока они не жаждали.
Фолко замер на корме, неотрывно глядя на покрытый зарослями берег.
"Прощай, Средиземье. В странной компании покидаю я твои берега...
Раненый Олмер, злейший враг, Оэсси-Тубала, которая, боюсь, еще не оставила мысли вспороть мне живот, Санделло, чья рука едва не отправила меня за Гремящие Моря... И - эльфы принца Форве!"
- Мы прикованы к этому миру, Фолко, - словно подслушав мысли хоббита, негромко заметил принц. - Создатель дал нам бессмертие... но обрек вечно оставаться пленниками Арды. В Залах Мандоса ждет Второй Музыки много моих товарищей... Я хотел бы заглянуть к ним, не расставшись притом с телом. - Он усмехнулся. - Говорят, там по сю пору пребывает великий Феанор...
Славно было бы потолковать с ним!
- Если мы дойдем до этих самых Залов, у нас будет хватать иных забот, эльф, - раздался холодный голос Санделло.
Форве повернулся, с невеселой улыбкой глядя на горбуна.
- Наши заботы кончатся на берегу Амана, воин.
- Почему? - удивился хоббит.
- Неужели ты думаешь, что Силы Мира позволят нам запросто разгуливать по Валинору? Не удивлюсь, если они встретят нас еще у Одинокого Острова.
Все решится задолго до Залов Мандоса, Фолко.
- И ты думаешь, мы сможем сразиться с Тулкасом?
- Нет, мой добрый хоббит, нет. Насколько я понял, всех Валар возьмет на себя Золотой Дракон... хотя это грозит ему гибелью. На нашу долю останется лишь донести Адамант до Двери Ночи... а что будет дальше, не знает даже Эру.
- Мы не скрываемся, - заметил Санделло. - Что, если враг упредит нас с ударом?
Форве пожал плечами.
- Будем надеяться, это произойдет где-то на остатках Прямого Пути... И силы Эру хватит на то, чтобы обратить Адамант в ничто.
- Что-то мне это не слишком нравится, - холодно усмехнулся горбун.
- Выбирать не приходится, - пожал плечами Форве.
Их разговор прекратился сам собой. Над лесом возникла стремительная крылатая тень, рассветный луч дробился и блистал на золотых чешуйках Великого Дракона.
- В путь! - раздался его мощный голос. Раньше Орлангур говорил, обращаясь к каждому мысленно, теперь слова его звучали как обычно.
- Ну, по последней! - Малыш опрокинул в рот содержимое кружки. Опустела последняя засмоленная бочка, доставленная из Гондора. - Долгонько небось теперь не отведаем...
Торин хранил молчание.
Гномы, хоббит, Эовин, Санделло, Оэсси, бесчувственный Олмер, по-прежнему пребывавший между жизнью и смертью, принц Форве, Амрод, Маэлнор и Беарнас - вот и вся рать, что отправлялась брать приступом твердыню Богов! Правда, еще был Великий Орлангур; Фолко хотелось верить, что это уравнивает шансы.
Золотой Дракон тяжело опустился на воду перед носом "Скопы", и корабль заметно качнуло. На мощной шее Орлангура хоббит увидел темное кольцо хомута.
- Канаты! - скомандовал Дух Познания, подплывая ближе. - Пора выжать из этого тела все, на что оно годно...
К хомуту привязали шесть толстенных, в руку, витых из китовой кожи канатов. Орлангур повел шеей, проверяя надежность узлов.
- Готовы? - глухо прозвучал его голос. - Мы уходим из Средиземья.
Обратной дороги не будет. Правда, может, скоро появится еще один спутник...
Никто не ответил. Только Эовин чуть заметно вздрогнула, да плечо ее еще крепче прижалось к плечу хоббита.
- Скажи... скажи нам, когда мы вступим на Прямой Путь... - неожиданно попросил Малыш.
- Хорошо, - кратко молвил Дух Познания, одним мощным движением разворачивая крылья. В следующий миг Золотой Дракон взмыл над водой - канаты напряглись, под носом "Скопы" вскипел бурун, и кораблик быстрее штормового ветра помчался вперед. Весла и парус были заблаговременно убраны, отправившимся в путь оставалось лишь молча смотреть на стремительно тающие вдалеке очертания Харадского берега.
Хоббит услыхал, как Санделло скрипнул зубами.
Эовин тихонько плакала.

***

По палубе гулял жестокий ветер. Золотого Дракона несли вперед не крылья - никакие крылья и никакие мышцы не смогли бы даровать такой быстроты - Духа Познания мчали иные Силы. Нос корабля утопал в белой пене. Они мчались на Запад.
Вот и все. Позади Средиземье. Наверное, смуглый кхандец Рагнур, будь он жив, изрек бы какое-нибудь соответствующее случаю четверостишие. Но Рагнура уже давно не было в живых, а у хоббита язык присох к небу.
Вот и все. Позади Средиземье. Не доставшееся Иномировой Тьме, не доставшееся Вечному Свету... Не затопил его мрак, не исчезла суша под гневными волнами моря; возник новый, истерлингский Арнор, но сохранился старый Гондор, и, провидел Фолко, рано или поздно короли Минас-Тирита отстроят свой город (хотя, конечно, не видать ему прежней роскоши и славы!) и начнут Войну за Восстановление, пытаясь вернуть себе старые земли державы Арагорна... Рохан будет восстановлен, и Эодрейд, не сомневался хоббит, еще вернет себе трон. Мало-помалу научатся находить общий язык и хазги, и хегги, и ховрары, и роханцы, и обитатели сумрачного Дунланда, и даже арки. Создадут свое королевство дорваги, залечит раны Харад, и даже несчастные тареги, милостью Хенны брошенные в огненную мясорубку, сумеют вернуться к нормальной жизни. Все вновь пойдет как и прежде. Только воинов, стоящих сейчас на палубе "Скопы", в Средиземье больше не будет.
Фолко тряхнул головой. Вот почему так терзались эльфы! Нельзя смотреть назад - пусть даже на прекрасное прошлое. Скорбеть об утраченной Блаженной Земле нельзя, тогда уж лучше сразу броситься на меч. Надо смотреть вперед - хоть там и собираются грозные тучи.
Никто не произносил ни слова. За их спинами над туманным восточным горизонтом поднялось солнце, но оно, похоже, не поспевало за стремглав несущимся Орлангуром. Кругом расстилалась одна лишь серая морская гладь.
Хоббит по-прежнему с трудом верил в происходящее. Они мчатся в Валинор!
К загадочному Тириону, к трону самого Манве... туда, где обитает Наивысшая Сила этого мира, Сила, пред которой ничто вся Мощь Саурона или даже Моргота. И они бросили вызов этой силе... непобедимой, неодолимой Силе...
"Но, быть может, все еще закончится миром? Мудрые, благородные Валар согласятся открыть для них Дверь Ночи... и зловещий камень полетит в вечную бездну. А потом... потом все будет необычайно хорошо".
"Вспомни Эарендила. Ему не позволили вернуться назад, в Смертные Земли, хотя он был послом Двух народов. Его домом стала палуба. Едва ли позволят вернуться и вам... даже если все будет так, как тебе кажется".
"Но что они могут с нами сделать? Убить?"
"Зачем? Не надо никого убивать. Хватит и вечного плена. Подобного тому, в котором пребывает Ар-Фаразон и его воинство, дерзнувшее ступить на земли Амана. И что-то не сильно верится в благородство Валар, после того как они утопили Нуменор, не разбирая правых и виноватых..."
"Но Элендил..."
"Элендил - да. А дети и женщины Нуменора? Нерожденные младенцы в материнских утробах? Чем провинились они?.. И не забывай о посланцах Валинора. Честным ли путем стремились они овладеть Камнем?"
"Они могли пасть так же, как и Саруман. Они стремились овладеть Адамантом..."
"Быть может. Но Боги, сдается мне, не слишком-то стремятся вникать в желания Смертных. Они правят... как могут. И потому готовься - они попытаются остановить нас силой".
Спор хоббита с самим собой прервали внезапно донесшиеся сквозь свист ветра слова Великого Орлангура:
- Держитесь крепче! Оссе хочет проверить, насколько прочна "Скопа"!
Небо стремительно темнело. Западный ветер гнал косматые тучи. Волны вздымались все выше и выше, словно повинуясь чьему-то приказу. Нос "Скопы" зарылся во внезапно налетевший вал, по палубе покатились потоки воды.
- Вниз! - скомандовал Санделло.
"Скопа" превратилась в жалкую игрушку моря и ветра. Если бы не Золотой Дракон, она отправилась бы на дно в считанные мгновения. Ревущий шторм заполонил все, поднявшись до небесного свода. "В бурях радость Оссе..."
В трюме "Скопы" собиралась вода.
- Хотел бы я знать, чего они медлят, - безмятежно проговорил Малыш. - Послали бы камни, что ли, распороть "Скопе" брюхо...
- Едва ли у Оссе это получится, - заметил Форве. - Власть Орлангура велика... не Майару, пусть даже и приближенному Ульмо, останавливать его.
Да и зачем? Нас просто предупредили. Посланцы Валинора должны были доставить Адамант к подножию Таникветила, так? Но и мы тащим Камень туда же! Так зачем нам препятствовать?
- Откуда ж тогда этот шторм? - осведомился Санделло. Горбун сидел возле привязанного ремнями к лежаку Олмера.
- Нас предупреждают, чтобы мы не рассчитывали на легкую прогулку.
- Глупо. - Санделло с презрением пожал плечами. - Когда хочешь напасть на кого-то, не следует его об этом предупреждать.
- Может, это еще и предложение сдаться? - предположил Маэлнор.
- Интересно, как мы можем это сделать? - хмыкнул Санделло...
Шторм не утихал долго, очень долго. Доски стонали под ударами волн, но юркая "Скопа" построена была на совесть.
А потом внезапно рев волн стих.
- Прямой Путь, - услыхал каждый слова Великого Орлангура.
Не сговариваясь, все бросились на палубу, возле распростертого Олмера остались Санделло и Оэсси.
Корабль плыл в густом, точно кисель, чуть светящемся тумане... вперед, в это жемчужное сияние, тянулись шесть грубых черных канатов.
Мало-помалу туман редел. О борта "Скопы" тихо плескалось море. Разные книги по-разному говорили о Прямом Пути. Фолко перегнулся через борт - вода, обычная вода.
- Может, мы ни на какой Прямой Путь и не попали? - полюбопытствовал Малыш.
- Попали, - отозвался неутомимо взмахивающий крыльями Золотой Дракон. - Мы уже на нем. И вода под "Скопой" - вода Нездешних Морей.
- Но мы должны увидеть уменьшающуюся Арду! - запротестовал хоббит.
- Увидим. Очень скоро. Но не советую заглядываться! Мы летим куда быстрее эльфийских кораблей. Скоро покажется и Одинокий Остров. Нам до него дела нет, а вот у его обитателей, может, к нам и отыщется. Не хотелось бы доводить до кровопролития.
Великий Орлангур, как всегда, оказался прав. Мало-помалу сквозь толщу серых вод начали просматриваться смутные очертания гигантского шара, голубого, со странными белыми разводами.
- Арда... - зачарованно протянул Малыш, едва не сваливаясь за борт.
Фолко тоже смотрел во все глаза. Как же прихотливо устроен Мир! В нем находится место и Великой Лестнице, и Унголианту, и Корням Арды, и этому шару - грубому тварному вместилищу Живых. В нем есть место всему - и только Адамант должен уйти.
Мало-помалу шар уменьшался. А о борт по-прежнему плескалась спокойная волна.
Они не знали, сколько прошло времени. Без устали вздымались и опускались крылья Золотого Дракона. Страна Вечного Рассвета приближалась.
"Фолко! Фолко! Услышь меня, хоббит!" - Знакомый, знакомый старческий голос! Как давно он не слышал его... Старина Оло... то есть Гэндальф.
"Я слышу тебя!" - не было смысла скрываться.
"Остановись, глупый хоббит! Остановись! Вы идете со Злом в Благословенную Землю. Неужели ты, остановивший Олмера, теперь встал на его сторону и потворствуешь ему в исполнении безумных и кровавых планов?"
"Ты знаешь, зачем мы идем в Валинор?"
"Знаю! Олмер жаждет мести! Он хочет бросить пламя войны в самое сердце прародины эльфов!.. Он..."
"Прародина эльфов в Средиземье. На Водах Пробуждения", - перебил Фолко своего незримого собеседника.
"Это неважно! Долгие века их родина - Валинор! А тот Камень, что вы везете с собой, может причинить много зла Благословенному Краю!"
"Слушай меня, - отчего-то Фолко ничуть не боялся этого призрачного голоса. Хоббит твердо знал свой путь. И знал, что назад уже не повернет. - Слушай меня внимательно, Майар. Все, чего мы хотим, - пройти к Двери Ночи.
Сражаться с Валар..."
Раздался приглушенный смешок.
"Не стоит слишком надеяться на вашего Дракона. Помнится мне, одного очень заносчивого его сородича прикончил сам Эарендил, другого - Тьюрин Турамбар, а третьего - стрела простого лучника Барда..."
"Я не понимаю, зачем нам вообще сражаться. Дайте нам свободно пройти - и в Валиноре не прольется ни единой капли крови!"
"Ты не понимаешь, - последовал вздох. - И Дракон твой... он тоже не понимает".
"Ошибаешься, Серый". - Золотой Дракон бесцеремонно вмешался в неслышный ни для кого разговор.
"О!.. Значит, ты теперь способен и на это?!" - Гэн... нет, все-таки скорее Олорин, усмехнулся.
"Да. И хотел бы, чтобы ты понял. Я - не враг Валар. Ты мог бы убедиться в этом давным-давно... но предпочел поверить словам Курумо".
"Которого ты тащишь с собой. Для тебя это новость, не так ли, Фолко?"
Хоббит невольно разинул рот. Хотя стоп... Орлангур и вправду говорил о каком-то еще спутнике...
"Чем ближе мы к Валинору, тем быстрее перевоплощается тело Курумо, - спокойно ответил Орлангур. - Заточенный в теле пса, он искупил свою вину.
И вторично принял мученическую смерть. Отныне он свободен. Так все-таки чего я не понимаю?"
"Ты не понимаешь, что Свет Адаманта в руках Великого Манве способен сотворить чудо! Быть может, нам удастся залечить раны, нанесенные Арде долгой войной сперва с Мелкором, а затем с Сауроном. Именно потому были отправлены в Средиземье послы... и немало Силы Валар было вложено в этот прорыв к Смертным Землям!"
"Ты знаешь, что это не так, - спокойно ответил Орлангур. - Ты забыл о риске. Сила Валар изменилась с годами, ибо нет в мире ничего неизменного.
И едва ли они смогут теперь обуздать тот самый Пламень, который когда-то вложили в Чаши Светочей. Или, быть может, они считают, что уже приспело время Второй Музыки? Я не допущу этого, ты же знаешь. Но вот если твои повелители согласятся выслушать меня... я покажу им видения из недоступных даже для них областей, ибо Валар прикованы к Арде, как и столь любимые ими эльфы, и не дано им видеть многого за ее пределами".
"Я передам твои слова Великому Манве. - В голосе Олорина зазвучали жесткие нотки. - Ожидайте его высокого решения!"
"Нет. У нас нет времени. Пусть тот, кого ты именуешь Великим Манве, явит свою мудрость и не препятствует нам. Когда мои друзья будут стоять на пороге Двери Ночи, я предстану на Кургане Эзеллохар и явлю Валар то, что остается скрытым от них. По-моему, это разумно".
"Я передам твои слова Великому Манве", - повторился ответ, и щеки хоббита коснулось легкое холодное дуновение. Гость из Валинора исчез.
Фолко тряхнул головой, приходя в себя. Ну и дела! Олорин... Курумо...
"Скопа", влекомая вперед могучим Драконом, оправдывая свое имя, стремглав летела по серой глади. Впереди над водой внезапно сгустилась тень - и Фолко услыхал слова принца Форве:
- Одинокий Остров...
Хоббит лишь краем глаза успел заметить хрустальные шпили, что парили, точно призраки, над серой землей. На только что ярко освещенных набережных стремительно гасли огни. Остров явно готовился к отпору... еще не зная, что на него никто и не думает нападать.
- Жаль, - отрывисто бросил Малыш. - Мне всегда хотелось заглянуть туда... посчитаться кое с кем из Дориата...
- Ты что, какой тебе тут Дориат! На Одинокий Остров ушли остатки Нолдор, а Тингол - если ты о нем - давным-давно в Валиноре...
- А хоббиты? Они тоже там? - Фолко ни к кому не обращался, но Дух Познания отчего-то счел нужным ответить.
- Едва ли. Их жизнь в Валиноре была долгой, но бессмертия они не получили. Они обрели лишь право уйти в тот миг, когда пожелают. Я не знаю, встретится ли тебе кто-то из них... Я смогу узнать это... но скорее мы сами попадем в Валинор.
Эрессея проплывала мимо, погружаясь в серую предрассветную мглу. Солнце поднималось над горизонтом, поднималось - и никак не могло подняться.
Фолко чувствовал, что вторично взглянуть на эти берега ему уже не суждено. И невольно он пожалел о пропавшем даре Древоборода... даре, которым ему так и не удалось как следует воспользоваться. Видно, Старый Энт тоже что-то провидел... и старался помочь чем мог.
Курумо обрел плоть, когда Одинокий Остров уже скрылся из вида, а на западном горизонте мало-помалу начинали прорисовываться исполинские стены Черных Гор. Великий Орлангур не сбавлял скорости.
...Старик со сломанным посохом в правой руке тяжело рухнул на доски палубы. С губ его срывалось нечто бессвязное. Казалось, он все еще пребывал в том страшном для него дне, когда Гэндальф Серый сломал символ его чародейного могущества, объявив Сарумана Белого лишенным цвета и исключенным из Ордена Истари.
- Эт-то что еще такое? - не слишком почтительно осведомился Малыш, на всякий случай хватаясь за меч.
- Стойте! - воскликнул Фолко. - Сдается мне... Серый Вихрь!
...Долгие годы провел Курумо в облике пса, верой и правдой служа Олмеру. И, когда тот вышел из Двери Ночи, чья-то воля (теперь-то понятно чья) приказала ему неотступно находиться рядом с прежним господином. Он тогда не мог понять зачем. Верно, Валар провидели, что такой, как Олмер, может им понадобиться... и он на самом деле понадобился. Кто знает, для того ли пощажен был Злой Стрелок, чтобы добыть Адамант, или для иного? Не ведомо...
А когда его, Сарумана, убивали в очередной раз, все равно было очень больно. Миллог оказался удивительно живучим - его рука нанесла удар, когда шея его уже превратилась в кровавое месиво, перемолотая зубами пса-Курумо...
Но дух вторично убитого соперника Гэндальфа не покинул пределов Средиземья. Удержанный могучей магией Великого Орлангура, он остался. И невидимкой неслышно ступил на палубу "Скопы", чтобы облечься плотью вблизи Валинора.
- Будем драться? - деловито осведомился Саруман, подбрасывая и снова ловя обломок посоха. - У меня есть должники... там, за этими горами...
- Драться будем, только если припрет, - буркнул Малыш.
- Там ведь... как-никак сам Махал... - в некотором замешательстве пробормотал Торин.
- Надеюсь, у него достанет ума остаться в стороне, - ехидно заметил Саруман.
Эльфы угрюмо молчали. Даже принц Форве поник головой.
Они и не заметили, как впереди смутно замаячила громадная арка, что служила вратами гавани. "Скопа" ворвалась внутрь... и только сейчас Орлангур утишил свой полет.
Вдоль причалов теснились корабли. Дивные, прекрасные корабли, прекрасные не украшавшими их драгоценностями, но пропорциями, линиями, грацией обводов; пирсы были пусты. Ни одной живой души. Очевидно, Телери покинули Лебединую Гавань, повинуясь велению Валар.
Никто не воспрепятствовал путникам спуститься на древние камни. Фолко во все глаза смотрел по сторонам. Сердце его колотилось так, что, казалось, вот-вот вырвется из груди. Он в Валиноре! В Валиноре! Он увидит это чудо из чудес... и, быть может, сложит здесь свою голову.
Орлангур как мог быстро освобождался от хомута.
- Вперед! Мешкать нельзя. Путь до Двери Ночи неблизок.
Бесчувственного Олмера несли на носилках Санделло и Оэсси. Никого иного к господину и отцу они не подпустили. Руки Злого Стрелка по-прежнему сжимали Черный Меч.
Зловещая тишина встретила отряд. Они миновали улицы портового города - и хоббит захотел умереть, потому что, казалось ему, никогда уже он не сможет жить, не созерцая эту красоту. Сады и дворцы, дворцы и сады - казалось, что каждый эльф здесь живет, как король.
Саруман что-то бормотал, со злобой кидая взгляд то на один дом, то на другой.
- О Великий! - не выдержал он наконец. - Позволь мне...
- Нет! - от громоподобного рева Дракона, казалось, сейчас расколются и рухнут тонкие шпили. - Мы пришли сюда с миром. Если на нас нападут - будем драться. Но только если нападут!..
Курумо пожевал губами, и Фолко разобрал часть фразы, произнесенной им себе под нос:
- А малая толика Огня Ортханка тут бы не помешала...
Город остался позади. Великолепная дорога, окруженная вечнозелеными зарослями, вела дальше на запад - через проход Калакирии к Тириону на Туне. Неусыпная стража должна была стеречь этот проход... но отряд продвигался беспрепятственно.
Пелори потрясали. Их гладкие, словно из стекла, стены возносились на головокружительную высоту. За спинами разгорался восход, и длинные тени торопились впереди них. Отряд по-прежнему окружало страшное, звенящее безмолвие.
- Похоже, Валар выполняют условие, - выдавил из себя Торин. Из-под шлемного налобья по лицу гнома катился пот, хотя вокруг царила приятная прохлада.
- Валар никогда не выполняют ничьих условий, - возразил Великий Орлангур. - Они ставят их - другим. И раз они бездействуют, значит, все идет согласно их плану. Кстати, вы помните о том, что Барда и Манве видят каждый наш шаг и слышат каждое наше слово?
- А чего нам бояться! - храбрясь, заявил Малыш. - Мы ж не воевать пришли. А если бы нам еще и пивка выставили - я бы хозяев здешних и вовсе зауважал!
Они шли - но силы не убывали, и длинные лиги казались короткими.
Миновали Тирион на Туне - но пуст был прекрасный город, и алмазная пыль его дорог ложилась им на сапоги. Фолко прикрыл глаза ладонью - эта красота, казалось, убивала.
- Теперь я понял, отчего сюда не допускали Смертных, - прошептал он. - Не следует нам видеть эту красоту, ведь равной ей мы никогда не сможем создать...
- Х-хе! Ошибаешься, - с прежней ехидцей заметил Саруман. - Будучи в Мире, не могли не знать Валар, что Смертные станут тянуться к Западным Пределам. Для себя создавали они уютный Валинор, словно простые люди, отделывая жилище по своему вкусу. Но забыли, что они НЕ люди. И НЕ эльфы.
И даже НЕ Майар. Вот и сотворили... запредельное. А раз запредельное - значит, и запретное. А раз запретное - ...ну, ты и сам знаешь, чем кончил Нуменор.
В молчании миновали они и великий Тирион. Миновали, так и не встретив на пути ни одной живой души. Все словно вымерло в благословенном Валиноре, но хоббита не покидало ощущение, что за ним неотрывно следит чей-то пристальный взгляд.
"А что бы я сделал, окажись вдруг передо мной Бильбо? Или Фродо? - гадал Фолко. - Если бы они вдруг попросили меня отдать им Адамант?.."
Вопрос остался без ответа.
Проход Калакирии кончился. Черные стены гор отступили, взорам путешественников предстали зеленые холмы и равнины Валинора. Но не дано перу Смертного описать их красоту и величие. Не дано Смертному словами изложить то, что чувствовали друзья, глядя на сверкающую и величественную вершину Таникветила, на горы, что скрывали роскошь Валимара...
Грозный Эзеллохар они миновали в трепете и молчании. А солнце все никак не могло подняться над горизонтом, и казалось, что все еще продолжается день третьего марта, когда "Скопа" покинула Харадский берег...
Обогнув Валимар, они шли все дальше и дальше, не нуждаясь ни в сне, ни в пище, ни в питье. Шли в молчании - даже неугомонный Малыш притих. Молчал и Дух Познания, и Валар молчали тоже.

Предыдущая страница 27 Следущая страница


Адамант Хенны 28

И сами Залы Мандоса миновали они - но не остановились. И дворец Ниенны, Матери Скорбей, - тоже. И остановились лишь на Последнем Берегу.
Пусто и тоскливо было здесь. Совсем не походила земля этих краев на радостный, счастливый Валинор. Впрочем, счастливый ли?.. Ваниар, Прекрасные Эльфы - чему посвящены были тысячелетия их пребывания у престола Манве? Собиранию знаний? Но лежащие под спудом - не обесцениваются ли они, никому не принося пользы?..
Так думал хоббит, стоя возле печальных волн Последнего Моря.
- Ну и где же эта ваша Дверь? - нарушил тягостную, невыносимую тишину Малыш.
- Терпение, - раздалось в ответ. Орлангур расправлял крылья. Золотая чешуя грозно сверкала. - Терпение. Нас пропустили до самого края... без драки. Быть может, все еще обойдется. Мне не дано провидеть будущее здесь.
...Никто не заметил, как на вершине недальнего холма, обрывавшегося к берегу крутым откосом, появилась высокая, исполненная величия фигура.
Зазвучал голос - и Фолко ощутил, как его охватывает трепет, такие сила и мощь чувствовались в нем.
- Я, Фионве, герольд Великого Манве, говорю вам - именующий себя Духом Познания да проследует к Эзеллохару! Остальные да ожидают здесь.
- Кратко и выразительно. - Саруман храбрился, но от взора хоббита не укрылась его дрожь. Эовин, не стесняясь уже никого и ничего, подошла к Фолко, обняла, прижалась... Глаза ее были закрыты. Губы безостановочно шептали... что? Молитву или проклятие?
Золотой Дракон одним движением взмыл в небо.
- Ждите меня! И... надейтесь!
Олмер застонал и пошевелился. Санделло и Оэсси кинулись к нему, однако Злой Стрелок неожиданно оттолкнул их. Лицо его исказилось от боли - однако он поднялся. Черный Меч грозно сверкал в руке. Нетвердыми шагами он направился к хоббиту.
- Мы... мы... в Валиноре? - прохрипел Король-без-Королевства.
- Да, - ответил Фолко, не опуская взгляда.
- Почему... почему же ничего не горит?!
- Мы прошли мирно.
- Мирно?! Это же западня! Используй Адамант, Фолко! Надо открыть Дверь, пока Орлангур удерживает Валар!
Олмер был поистине страшен. Черный Меч плясал в его руке, словно отыскивая жертву.
- Но нас пропустили! - воспротивился хоббит. - Мы не можем напасть первыми!
- Тогда они нападут на нас. - Олмер обессиленно закрыл глаза.
И тут из-за скрывавших Валимар высоких гор внезапно докатился первый громовой раскат. За ним второй, третий, четвертый... А потом к девственно-чистым небесам рванулся жирный, черный столб дыма. Вздрогнула земля, недальний холм рассекла трещина.
- Началось, - прошептал Саруман. - Ну что ж, мы еще посмотрим, способен ли я на что-нибудь, кроме как задирать лапу у забора! - И он принялся засучивать рукава, словно деревенский драчун.
- Открывай Дверь, Фолко! - прорычал Олмер. - Остальные, в круг! Надо дать ему время! Быстрее! Ломай ее, Фолко!
Громовые раскаты гремели все чаще и чаще. Столб дыма стал едва ли не шире самого кольца гор. И над их вершинами поднялась бледная аура странного пламени.
- В круг! - хрипел Олмер, чуть ли не силой расталкивая опешивших соратников по местам. И - успел в последнюю минуту.
Кто знает, как задумывали Валар это сражение. Наверное, полагали они, Золотой Дракон станет легкой добычей, а со всеми его спутниками играючи справится любой Майа.
Но все случилось не так. Фолко не видел Битвы Сил, но по тому, как дрожала земля и оползали холмы, раскалываясь на глыбы, по тому, как тьма заволакивала солнце, он понял - у Валар не получилось легкой прогулки. И вместо Майа взорам хоббита и его спутников предстали блистающие шеренги эльфов.
Прославленные воители надвигались молча, сплошной стеной. В серебряных доспехах, с гордыми гербами и девизами на щитах - щитах, что видели, наверное, конец ратей самого Моргота в дни Войны Гнева...
Хоббиту казалось, что он узнает их - по описаниям в книге Бильбо. Все великие герои минувших Эпох, герои сражений с Морготом и Сауроном явились сюда потребовать от дерзких пришельцев сокровище.
Саруман громко, издевательски засмеялся.
- А, и ты тоже здесь, мастер Кэрдан! Что привело тебя сюда? Разве в твои годы участвуют в баталиях?
Ответом было молчание. Фолко заметил, что, хотя землетрясение немилосердно крошило и рушило все, вокруг отряда сохранялся островок спокойствия. В этом-то островке и стояли сейчас прижавшие спутников хоббита к морю эльфы.
Олмер вышел вперед.
- Ба! - глумливо усмехнулся он. - Сколько знакомых лиц!.. Ну что ж, мои почтенные, начинайте! Начинайте, и мы посмотрим, на сколько вас хватит!
Ему никто не ответил. Из эльфийских рядов свистнула меткая стрела, но, не долетев нескольких шагов до Короля-без-Королевства, бессильно упала наземь. Олмер вновь усмехнулся:
- А вот это у вас едва ли получится.
Однако Фолко видел - по затылку Злого Стрелка струилась кровь. Он без остатка использовал все силы, отпущенные ему, выигрывая время...
Хоббит сорвал покрывавшие Адамант тряпицы, до рези в глазах вглядываясь в неистовое сияние. Он попытался представить себе Дверь Ночи. Представить, как раскалывается купол серых небес и черные волны Таящегося за Пределом устремляются к нему, подхватывают - и несут... все дальше и дальше, к краю Великой Ночи...
Жар обжигал лицо. Адамант светился все ярче и ярче; хоббит уже ничего не видел, кроме яростного сияния, он тонул в его жестоких, обжигающих лучах...
А вокруг грохотало все сильнее и сильнее. Рассвет сменялся глубокой ночью. Там, у Эзеллохара, шел великий, невиданный еще в Арде бой, и схлестнувшиеся между собой Силы терзали плоть Мира, обращая его в Ничто своей мощью. Столбы пламени поднялись уже много выше гор, да и сами горы заметно оплывали, оползали, словно неистовый огонь пожирал их корни.
Смутные гигантские тени угадывались в дыму, белые молнии пронзали мрак, а в самом сердце тучи мелькала стремительная золотая искра, горящая словно настоящее маленькое солнце, и даже еще ярче.
Неудача Первого Лучника не обескуражила Перворожденных. Стрелы полетели градом, но тут вмешался Курумо.
- Есть один старый трюк, - нарочито громко объявил он, и с пальцев его потекло бледное пламя. - Совсем-совсем старый... совсем-совсем простой... но действенный!
Стрелы, что прорывались через незримую защиту Олмера, вспыхивали еще в полете. Саруман громко, издевательски захохотал.
Фолко, забыв обо всем, вертел в руках сияющий Камень. Ничего... ничего... ничего!..
И тогда сверкающие шеренги эльфийского войска двинулись вперед, словно услыхав некий беззвучный приказ. Тучей взмыли стрелы... некоторые миновали и незримый щит Олмера, и огненные молнии Сарумана.
Вскрикнув, схватилась за пробитую грудь Эовин. Доспехи не уберегли эльдрингов от смертоносной меткости лучших стрелков Арды. Был ранен в плечо Маэлнор, несколько стрел отлетело от брони Торина и Малыша...
Фолко с криком рванулся к упавшей Эовин и замер - жесткая рука Форве со страшной силой развернула его лицом к берегу.
- Если ты не откроешь Дверь - погибнет весь Мир! Выбирай быстро!
И хоббит повернулся. Перед глазами стояло лицо Эовин... из которого уже уходила жизнь.
Оэсси и Санделло в поте лица отбивали стрелы клинками.
Еще немного - и падут все. Олмер понял это первым.
- Вперед! - проревел он, взмахивая мечом. - Пока Фолко не открыл Дверь!..
Злой Стрелок первым сшибся с Перворожденными. Путь ему заступил темноволосый воитель - и тут внезапно зазвенел полный ненависти голос, исходивший из самого Черного Меча:
- А, Тургон Гондолинский! Долго же ждал я этой встречи! Наконец-то отомщу я за смерть создавшего меня!
Тургон отшатнулся, но поздно - черной молнией прямо в сердце ударил его Черный Меч, рассек доспехи, точно были они из легкой ткани, и выставил из спины Перворожденного окровавленное острие.
И началось.
Эльфы принца Форве скрестили оружие с воителями Ваниар. Гномы схватились с Нолдор, Санделло и Оэсси бились в центре, рядом с Олмером.
Черный Меч не знал преград. В руках Оэсси свистела ее легкая сабля, небрежно отшибая в стороны и ломая могучие, тяжелые клинки. Санделло, без щита, ловко орудовал кривым мечом с кольцами на обухе - кто-то из эльфов предостерегающе крикнул, указывая на них, - колец было ДЕВЯТЬ!..
И тут к грому взрывов, что доносились из-за Валимарских Гор, внезапно добавилось зловещее шипение. Негромкое, оно проникало в самую душу каждого из сражавшихся, наполняя их неосознаваемым, леденящим страхом...
Горизонт Моря Разлук внезапно окрасило алым. А затем на багровом фоне неспешно поднялись, как показалось, бесчисленные языки черного пламени.
Полоса этого пламени поползла на восток.
Фолко похолодел. Адамант дарил его взору невиданное. Почти ослепнув, хоббит тем не менее мог заглянуть сейчас за самый горизонт. И то, что он видел там, разум его отказывался понять.
На них двигались не языки пламени. Нет. Черная клякса Абсолютного Ничто расползалась по плоти Зачарованных Земель, пожирая их и превращая в себя.
Небесный купол лопнул. Звездное небо распорол гигантский меч. И из раны в Мир Валинора рвался упругий поток неведомой, чудовищной Силы... а чуть выше, над ней, хоббит увидел смутные очертания двух гигантских человеческих фигур... и одна из них была коронована трехзубчатой короной.
Землетрясение ровняло холмы, заставляя обезумевшие волны бросаться на истерзанный берег. Над Валимарскими Горами паутина белых молний внезапно охватила золотую искру, Великого Орлангура, - и Дракон низринулся с небес.
Объятый пламенем, он рухнул куда-то к Восточным Пределам Валинора...
- Кажись, все! - заорал Маленький Гном, отбивая очередной выпад.
- Ох и будет же нам от Махала! - в тон ему откликнулся Торин, нанося смертельный удар...
Эльфийские воители не щадили себя. Оно и понятно - смерть для них лишь краткий перерыв в бестревожном бытии. Они вернутся в Залы Мандоса... а потом, обретя новое тело, опять выйдут в Мир. Но даже эта запредельная отвага не могла сломить горстку бойцов. Саруман, дико хохоча, тратил последние силы - и посылаемый им огонь разил наповал.
- Фолко! Нет больше времени! - крикнул Олмер, не поворачивая головы.
Хоббит и сам знал, что времени больше нет. Он видел ползущее из-за Предела Мира всепожирающее Чудовище - не о таком ли говаривал Великий Орлангур? - видел Двоих в небесах... и понимал, что Золотой Дракон пал, отвлекая на себя всю мощь Валар, и что мгновение спустя эта мощь обратится на них.
Решение пришло само. Простое и в то же время - страшное. Имя запылало в сознании подобно пожару, и в следующий миг, развернувшись, Фолко направил всю силу Адаманта на врата Залов Мандоса. Губы хоббита прошептали только что вспыхнувшее имя:
- Феанор!
По несчастной земле прокатился тяжкий вздох. Сражавшихся подкинуло, многие не удержались на ногах. Там, где, по мысли хоббита, должны были находиться Залы Мандоса, к самому поднебесью взлетел исполинский фонтан развороченной земли пополам с огнем. Но даже этот огонь не мог сравниться по блеску с ослепительно белым пламенным клинком, косо прорезавшим небосвод. И слуха хоббита достигли слова:
- Спасибо тебе, Фолко, сын Хэмфаста. Мое заточение кончилось! И теперь я поквитаюсь за все!
В следующий миг над горами грянуло так, что хоббит едва не оглох. И тут из окутавших небо дымных облаков вынырнул знакомый силуэт Великого Дракона. Орлангур летел медленно, едва-едва удерживаясь в воздухе: одно крыло наполовину оторвано, из ран на землю низвергался настоящий кровавый ливень. Чешуя утратила весь блеск, покрытая копотью и кровью; эльфы задних рядов встретили дракона градом стрел, но тот даже не повернул головы, тяжело рухнув в мелкую воду рядом с хоббитом.
- Удачно ты с Феанором... - прохрипел Золотой Дракон. - Но только... смотри... я говорил... они таки прорвались...
Хоббит не ответил. Призрак Дагор Дагоррата вставал во всем кошмарном обличье. Он ДОЛЖЕН открыть Дверь! Что же для этого нужно сделать?.. И хоббит еще глубже, уже чувствуя, что сжигает глаза, окунулся в безумное сияние Камня... в жилы хлынул палящий жар... и воля его, соединяясь с силой Адаманта, всесокрушающим тараном грянула в запертую Дверь.
И та не выдержала.
В ужасе отпрянули эльфы.
В ужасе застыли спутники Фолко.
Пасть слепого Ничто распахивалась перед ними... пасть слепого Ничто, где нет даже Тьмы - совсем ничего нет.
- Туда! - зарычал Дракон. Обернулся и поднял уцелевшее крыло, словно заслоняясь от чего-то ужасного.
Лишь на миг увидели Малыш и Торин смутные исполинские призраки, что поднялись над изглоданными огнем Валимарскими Горами. Лишь на миг - но мощь и всесокрушающая сила их потрясали; казалось, сердца дерзких вот-вот разорвутся...
Удар, что обрушился на похитителей Адаманта, мог бы, наверное, поднять на воздух весь Ангбанд. Словно под чудовищным молотом, тело Орлангура превратилось в кровавое месиво из мяса, костей и золотой чешуи. Крылья сломаны, позвоночник перебит. Но голова уцелела, и голова эта прошептала последний приказ:
- Бегите!
Первым в бездну ринулся Форве, таща с собой истекающего кровью Маэлнора. Беарнас, тоже раненный, нес на спине пронзенного десятком стрел Амрода. Саруман подхватил недвижное тело Эовин и тоже последовал за эльфами. Санделло своей рукой сперва швырнул в пролом Оэсси, а за ней - Фолко. Замыкали отступление гномы и Олмер.
Последнее, что видел хоббит уже выгорающими глазами, - как посланная Адамантом огненная волна покатилась навстречу Чудовищу Извне, смела его, опрокинула, погнала прочь, а вместе с ним - и тех Двоих.
Пролом закрывался.
И последним, кто проскользнул в него, был пламенный дух Феанора.
А потом к хоббиту пришла боль. Но уже сквозь нее, почти теряя сознание и соскальзывая в спасительное забытье - уже неважно, беспамятства или смерти, - Фолко успел подумать: "А хорошо бы напоследок полежать на травке..."
Потом стало совсем плохо.
Он лежал на чем-то мягком и приятном. Обожженную кожу холодил легкий ветерок. Его обнимала тьма. Он поднял руку - и пустые, выгоревшие глазницы отозвались приступом нестерпимой боли.
И тогда он заплакал.
Вокруг раздались встревоженные голоса. Чьи-то осторожные, заботливые руки поддерживали голову, подносили к губам прохладное питье.
- Фолко, Фолко, ты меня слышишь? Слышишь меня? Ответь, прошу тебя! - Кажется, это голос Торина.
- С-с-лы-ы-ышу-у... Г-где я?.. Что... с Камнем?
- Все в порядке, все хорошо, мы вырвались! - Вроде бы это Оэсси...
Но... неужели она плачет? - Адамант... он рядом с тобой! Под правой рукой!
- Г-где мы?.. Опишите...
- Мы на берегу моря. - Голос принца Форве срывался. - Над нами - серые скалы, что уходят к самому поднебесью. Языки каменных осыпей спускаются к волнам. Между скалами - лес. Сосны, ели... А мы - на опушке... покрытой мягкой-премягкой травой... Хотел бы я знать, где это мы оказались...
Губы хоббита чуть дрогнули в слабой улыбке, за которую он вновь поплатился болью. И вновь в сознании появилось ИМЯ. Только уже не Феанора.
Не живого существа. Больше. Мира.
- Мы... мы за пределами Арды. Мы...
- Ты хочешь сказать - мы в ином мире? - Глубокий, исполненный силы голос был хоббиту незнаком. - Быть может, Феанор?
- Да. Мы - в ином. В ином мире. И... мы назовем его... - Слово рвалось на свободу. - Мы назовем его Хьервард.

Предыдущая страница 28


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • ЧАСТЬ ПЕРВАЯ 1732 ГОД. НАЧАЛО ЛЕТА (Страница 1)
  • ПРОЛОГ (Страница 1)
    Всласть натешившись, волны швырнули на береговой песок бесчувственное человеческое тело.
    • *** (Страница 1)
      Стояло звонкое и жаркое лето.
  • Глава 1 (Страница 1)
  • ИЮНЬ, 3, ХОРНБУРГ, РОХАНСКАЯ МАРКА (Страница 1)
    Усталое войско возвращалось домой.
  • Глава 2 (Страница 2)
  • ИЮНЬ, 4, ХОРНБУРГ, РОХАНСКАЯ МАРКА (Страница 2)
    Тому уже десять лет, как Фолко умел засыпать моментально и при любых обстоятельствах.
  • ИЮНЬ, 5, ПРИЧАЛЬНЫЙ, ЗАПАДНАЯ ГРАНИЦА РОХАНСКОЙ МАРКИ (Страница 3)
    По мирному договору с ховрарами, хазгами и дунландцами роханский рубеж был отодвинут еще дальше на запад - на три дня конного пути, как записали хронисты в анналах.
  • ИЮНЬ, 7, СТОРОЖЕВОЙ ЛЕС В ДОЛИНЕ НАН КУРУНИР, ЮЖНАЯ ОКОНЕЧНОСТЬ ТУМАННЫХ ГОР (Страница 3)
    Трое друзей и Эовин без всяких происшествий добрались до границы роханских владений.
  • ИЮНЬ, 14, ТАРН, ПОРТОВАЯ СТОЯНКА МОРСКОГО НАРОДА В УСТЬЕ ИСЕНЫ (Страница 4)
    Война прокатилась и по исенским берегам.
  • ИЮНЬ, 15, ТАРН (Страница 4)
    Переночевав на корабле, друзья с утра решили пройтись и размять ноги.
  • Глава 3 (Страница 4)
  • ИЮНЬ, 20, ТРАВЕРЗ МЫСА БАЛАР, ОТКРЫТОЕ МОРЕ (Страница 4)
    Торин был в бешенстве.
  • ИЮНЬ, 20, БЕРЕГ МОРЯ В ДВУХ ЛИГАХ СЕВЕРНЕЕ УСТЬЯ ГВАТХЛО, ПРИ ВПАДЕНИИ СЕРОГО РУЧЬЯ (Страница 5)
    В тот день улов оказался совсем никудышным.
  • ИЮНЬ, 12, РЕЙД УМБАРА (Страница 5)
    Южное солнце припекало.
  • ИЮЛЬ, 13, УМБАР (Страница 6)
    Наутро явился посыльный Фарнака.
    • *** (Страница 7)
      Нам пора в дорогу.
  • ЧАСТЬ ВТОРАЯ (Страница 7)
  • 1732 ГОД. РАЗГАР ЛЕТА (Страница 7)
  • Глава 1 (Страница 7)
  • ИЮЛЬ, 14, УМБАР, РЫНОК РАБОВ (Страница 7)
    - Фр-р-ха! - Тан Старх брезгливо кривил губы, оглядывая серую толпу выставленных им на продажу рабов.
  • ИЮНЬ, 28, ПРЕДМЕСТЬЕ ХРИССААДЫ (Страница 7)
    Две недели шел караван через мертвую пустыню, где властвовали лишь песок, жара да ветер.
  • ИЮЛЬ, 30, ОКОЛО ДВУХ ЧАСОВ ДО ПОЛУНОЧИ, ПРЕДМЕСТЬЕ ХРИССААДЫ (Страница 7)
    - Тьфу, тьфу и тьфу! - Малыш ожесточенно плевался.
  • ИЮЛЬ, 31, ОКОЛО ЧАСА ПОПОЛУНОЧИ, ХРИССААДА, ДВОРЕЦ ПРАВИТЕЛЯ (Страница 7)
    Эовин готовилась умереть.
  • ИЮЛЬ, 31, ТРИ ЧАСА ПОПОЛУНОЧИ, ХРИССААДА (Страница 8)
    Стояла густая, непроглядная тьма.
  • ИЮЛЬ, 31, ЧЕТЫРЕ ЧАСА ПОПОЛУНОЧИ, ХРИССААДА, ДВОРЕЦ ПРАВИТЕЛЯ (Страница 8)
    Эовин сжалась в уголке камеры, точно мышка.
  • Глава 2 (Страница 9)
  • АВГУСТ, 1, ДВА ЧАСА ПОПОЛУНОЧИ, ТРИ ЛИГИ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ (Страница 9)
    Четвертый день полноводные реки вчерашних рабов, а ныне как будто бы почти что полноправных воинов Великого Тхерема текли на Полдень, к южным рубежам Харада.
  • АВГУСТ, 1, ТРИ ЧАСА ПОПОЛУДНИ, ДВЕ ЛИГИ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ (Страница 9)
    Дневка у Фолко и его спутников выдалась неспокойной.
  • АВГУСТ, 2, РАННЕЕ УТРО, ВОСЕМЬ С ПОЛОВИНОЙ ЛИГ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ, ЛАГЕРЬ РАБОВ (Страница 9)
    Серый не мог спать.
  • АВГУСТ, 3, СЕРДЦЕВОЙ ХАРАД (Страница 10)
    Нет нужды говорить, что Фолко и его спутники были в отчаянии.
  • АВГУСТ, 4, ТРИДЦАТЬ ЛИГ ЮГО-ВОСТОЧНЕЕ ХРИССААДЫ, ЛАГЕРЬ РАБОВ (Страница 10)
    Не так уж просто спрятать нового раба, если каждое утро и каждый вечер - обязательные переклички.
  • АВГУСТ, 5, РАННЕЕ УТРО, ЦИТАДЕЛЬ ОЛМЕРА (Страница 10)
    Коротко блеснув, меч врезался в бок сшитого из трех бычьих шкур мешка, доверху наполненного песком, по которому обычно лупили кулаками и ногами новобранцы, обучаясь драться без оружия.
  • АВГУСТ, 8, ЮГО-ЗАПАДНЫЙ ХАРАД (Страница 10)
    .
  • АВГУСТ, 9, ВЕЛИКИЕ СТЕПИ, ДОРОГА ОТ ЦИТАДЕЛИ ОЛМЕРА НА ЮГ (Страница 10)
    Выносливая лошадка неспешно рысила все вперед и вперед - по беспредельности великих истерлингских степей.
  • АВГУСТ, 9, ВЕЧЕР, ЮГ ХАРАДА (Страница 10)
    - А я говорю - там она! - Фолко даже притопнул ногой.
  • АВГУСТ, 10, ЛАГЕРЬ РАБОВ (Страница 10)
    Жутковатый путь через леса кончался.
  • АВГУСТ, 11, ГРАНИЦА ЛЕСА И СТЕПИ, ЮЖНЫЙ ХАРАД (Страница 10)
    - Эх, и красотища же тут! - простодушно восхитился Малыш, глядя на расстилавшуюся перед путниками картину.
  • АВГУСТ, 11, ВЕЛИКИЕ СТЕПИ, СЕВЕРО-ВОСТОЧНЕЕ МОРДОРА (Страница 11)
    Санделло стоял на коленях.
  • АВГУСТ, 12, РАННЕЕ УТРО, ЛАГЕРЬ РАБОВ НА ЮЖНОЙ ГРАНИЦЕ ХАРАДА (Страница 11)
    Постылые рога сыграли побудку.
  • АВГУСТ, 12, СУМЕРКИ, ОКРЕСТНОСТИ ЛАГЕРЯ РАБОВ (Страница 11)
    - Не везет так не везет.
  • АВГУСТ, 13, ЧАС ПОПОЛУНОЧИ, ЛАГЕРЬ РАБОВ (Страница 11)
    Намаявшись за день, Эовин все же не смогла уснуть.
  • АВГУСТ, 13, ДВА ЧАСА ПОПОЛУНОЧИ, ЛАГЕРЬ РАБОВ (Страница 11)
    Фолко без помех перебрался через высокую лагерную стену.
  • АВГУСТ, 13, НОЧЬ (Страница 12)
    Все время, пока Фолко, Торин и Малыш путешествовали от Хорнбурга до Умбара и далее, пока собирался флот Морского Народа и вершились остальные события, берегом сперва Минхириата, а потом Белфаласа пробиралась странная пара - неуклюжий толстый всадник в сопровождении свирепого пса.
  • Глава 3 (Страница 12)
  • АВГУСТ, 13, РАННЕЕ УТРО, СЕВЕРО-ВОСТОЧНЫЕ ПОДСТУПЫ К МОРДОРУ (Страница 12)
    В эту ночь горбуну по имени Санделло не спалось.
  • АВГУСТ, 13, УТРО, ЮЖНЫЕ РУБЕЖИ ХАРАДА (Страница 12)
    Если за отрядом Фолко погоня и была выслана, то впустую.
    • *** (Страница 12)
      - Ну вот и все, - очень спокойно промолвил Серый, опуская поднесенную козырьком ко лбу ладонь.
    • *** (Страница 12)
      В жизни своей Фолко не видел ничего страшнее.
    • *** (Страница 13)
      - Нет! - Захлебываясь криком, Фолко споткнулся, рухнул ничком, прямо на изрубленный, покрытый кровью труп.
  • АВГУСТ, 13, ВЕЧЕР, БЛИЗ ВОСТОЧНОГО ОКОНЧАНИЯ ПЕПЕЛЬНЫХ ГОР (Страница 13)
    Давно остались позади истерлингские степи и Голубые Леса Прирунья.
  • АВГУСТ, 14, НОЧЬ, ПОЛЕ БИТВЫ В ПОЛУДЕННОМ ХАРАДЕ (Страница 13)
    Выбрасывая вперед длинные огненные языки, дивный ярко-рыжий пламенный зверь полз и полз себе вперед, жадно пожирая все на своем пути; траву, деревья, остатки боевых повозок, трупы невольников, перьеруких, харадримов, - и, казалось, нет ему ни преград, ни заслонов, что так и пойдет он, никем не остановленный, до самого Моря - да что там до Моря! - до самых Мордорских Гор, обратив по пути во прах все города и селения Великого Тхерема.
  • Глава 4 (Страница 14)
  • АВГУСТ, 20, ГРАНИЦА КХАНДА И МОРДОРА (Страница 14)
    Солнце припекало.
  • АВГУСТ, 25, ПОБЕРЕЖЬЕ ХАРАДА (Страница 14)
    - Ну вот мы и дошли.
  • АВГУСТ, 20, ЮЖНЫЙ ХАРАД, ПОЛЕ БОЯ (Страница 14)
    Санделло осадил коня.
  • СЕНТЯБРЬ. МАЯК МОРСКОГО НАРОДА НА ПОБЕРЕЖЬЕ ПОЛУДЕННОГО ХАРАДА (Страница 15)
    Клинки с плотным, тугим стуком вонзались в неподатливое дерево.
  • СЕНТЯБРЬ, 12, ТО ЖЕ МЕСТО (Страница 15)
    - Все, дальше следа нет! - с отчаянием простонала Тубала.
  • СЕНТЯБРЬ, 14, УМБАР (Страница 15)
    Попутный ветер и сильные руки гребцов-эльдрингов сделали свое дело - "дракон" тана Вингетора пролетел все харадское побережье за пять полных дней.
    • *** (Страница 15)
      Умбар сильно изменился.
  • СЕНТЯБРЬ, 21, УМБАР (Страница 15)
    Фолко стоял на узкой носовой палубе "Скопы".
  • ТОТ ЖЕ ДЕНЬ. ЗАПАДНАЯ ОКОНЕЧНОСТЬ ХЛАВИЙСКИХ ГОР (Страница 15)
    - Ну вот и дошли, - спокойно заметил Санделло.
    • *** (Страница 16)
      Миновало еще два дня.
    • *** (Страница 16)
      Бывший сборщик податей Миллог и неотступно сопровождавший его пес шли и шли на восток.
  • ЧАСТЬ ТРЕТЬЯ (Страница 16)
  • 1732 ГОД. ОСЕНЬ (Страница 16)
  • ПРОЛОГ (Страница 16)
    Узкая извилистая долина вела с севера на юг, насквозь пронизав Хлавийские Горы.
  • Глава 1 (Страница 16)
  • СЕНТЯБРЬ, 28, ТРАВЕРЗ ЗАПАДНОЙ ОКОНЕЧНОСТИ ХЛАВИЙСКИХ ГОР (Страница 16)
    Левая рука медленно наливалась томительной, тянущей болью.
  • СЕНТЯБРЬ, 30, ИСТОКИ КАМЕНКИ, ЮЖНЫЙ СКЛОН ХЛАВИЙСКИХ ГОР (Страница 16)
    - Вот и все.
  • ОКТЯБРЬ, 1, ЮЖНЫЕ ОТРОГИ ХЛАВИЙСКИХ ГОР (Страница 16)
    Это была славная погоня.
  • ОКТЯБРЬ, 2, УСТЬЕ КАМЕНКИ (Страница 17)
    После того как "Скопа" и "Крылатый Змей" миновали траверз Хлавийских Гор, погода внезапно и резко испортилась.
  • ОКТЯБРЬ, 4, ЛЕВЫЙ БЕРЕГ КАМЕНКИ, ДЕНЬ ПУТИ ОТ ХЛАВИЙСКИХ ГОР (Страница 17)
    Эовин и Серый одолели очередную гряду холмов.
  • ОКТЯБРЬ, 5, РУСЛО КАМЕНКИ (Страница 18)
    Фолко блаженно жмурился, привалившись к нагретой жарким здешним солнцем деревянной шее морского зверя, что украшал носовое навершие "Скопы".
  • ОКТЯБРЬ, 6, ЧАС ПОПОЛУНОЧИ, СРЕДНЕЕ ТЕЧЕНИЕ КАМЕНКИ (Страница 18)
    Санделло устало опустился на теплую, разогревшуюся за день землю.
  • ОКТЯБРЬ, 6, ДВА ЧАСА ПОПОЛУНОЧИ, ТО ЖЕ МЕСТО (Страница 18)
    В эту ночь кормчие долго не останавливались.
    • *** (Страница 18)
      Первого из нападавших Тубала развалила надвое своим чудовищным двуручником.
    • *** (Страница 18)
      Санделло и в самом деле говорил без утайки.
  • Глава 2 (Страница 18)
  • ОКТЯБРЬ, 7, ПЕЩЕРА ВЕЛИКОГО ОРЛАНГУРА (Страница 18)
    По заповедным северным лесам, мимо бездонных чернеющих болот, где мокли покрытые мхом коряги, мимо высоких сосновых боров, где еще догорали по кочкам огоньки брусники, по узкой, неприметной тропке шел путник.
  • ТОТ ЖЕ ДЕНЬ, ХАРАДСКОЕ ПОБЕРЕЖЬЕ, ПЯТЬДЕСЯТ МИЛЬ ЮЖНЕЕ УМБАРА (Страница 19)
    Миллог был все еще жив, хотя от него прежнего осталась одна лишь тень.
  • ОКТЯБРЬ, 8, НОЧЬ, "СКОПА" (Страница 19)
    Хоббиту Фолко Брендибэку снились удивительные сны.
  • ОКТЯБРЬ, 8, УТРО, ОКРЕСТНОСТИ СТАВКИ ХЕННЫ (Страница 19)
    Солнце только-только взошло.
  • ТОТ ЖЕ ДЕНЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ (Страница 19)
    Лодочка ткнулась носом в каменную осыпь.
  • ОКТЯБРЬ, 9, ПОЛДЕНЬ, БЕРЕГ КАМЕНКИ В ВЕРХНЕМ ТЕЧЕНИИ, НЕВДАЛЕКЕ ОТ СТАВКИ ХЕННЫ (Страница 19)
    Эстафета Хенны - конная или велбужья - хоть и не намного, а все ж опередила корабли эльдрингов.
  • ТОТ ЖЕ ДЕНЬ И ПОЧТИ ТО ЖЕ МЕСТО, СЕРЫЙ И ЭОВИН (Страница 20)
    - Там, похоже, какая-то заваруха, - заметил Серый.
  • ФОЛКО (Страница 20)
    Он не заметил, откуда скользнула стрела, выбив из седла очередного всадника.
  • СЕРЫЙ И ЭОВИН (Страница 21)
    - Когда взойдет луна, - отрывисто бросил Серый, переворачиваясь на спину и прикрывая уставшие глаза ладонью.
  • ОКТЯБРЬ, 10, НОЧЬ, СТАВКА ХЕННЫ, ФОЛКО, ФОРВЕ, ЭЛЬФЫ (Страница 21)
    Ночь выдалась тихая-тихая.
  • ТО ЖЕ ВРЕМЯ И МЕСТО. СЕРЫЙ И ЭОВИН (Страница 21)
    Клинок с легким шорохом вылетел из ножен.
  • Глава 3 (Страница 21)
  • ОКТЯБРЬ, 10, НОЧЬ, ЛЕСА ЮЖНОГО ХАРАДА НА ПУТИ К ПОЛЮ БИТВЫ С ПЕРЬЕРУКИМИ (Страница 21)
    Никогда еще Миллогу не доводилось попадать в такую переделку.
  • ОКТЯБРЬ, 10, НОЧЬ, СТАВКА ХЕННЫ, ФОЛКО И ЭЛЬФЫ (Страница 21)
    Неслышными, невесомыми тенями они скользили к шатрам.
  • ТО ЖЕ МЕСТО И ВРЕМЯ. СЕРЫЙ И ЭОВИН (Страница 21)
    Серый не прятался.
  • ФОЛКО, САНДЕЛЛО И ОСТАЛЬНЫЕ (Страница 21)
    Друзья рубились в полном окружении.
  • СЕРЫЙ И ЭОВИН (Страница 21)
    Распахнулась, точно от ураганного ветра, прикрывавшая вход складка шатра.
  • ФОЛКО И ОСТАЛЬНЫЕ (Страница 21)
    Вовсю звенело железо.
  • ОКТЯБРЬ, 10, НОЧЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ, ГДЕ-ТО ПОД МОРДОРОМ (Страница 21)
    Он не останавливался ни на минуту.
  • ТОТ ЖЕ ДЕНЬ, СТАВКА ХЕННЫ (Страница 21)
    - Фелластр! Перьерукие заполонили шатер.
  • ОКТЯБРЬ, 10, РАННЕЕ УТРО, ЛЕСА ЮЖНОГО ХАРАДА (Страница 23)
    Всю ночь Миллогу снились страшные сны.
  • ТОТ ЖЕ ДЕНЬ, ПОДЗЕМНЫЕ ПУТИ ЧЕРНЫХ ГНОМОВ, ГДЕ-ТО ПОД МОРДОРОМ (Страница 23)
    Ночь выдалась кошмарной.
  • ОКТЯБРЬ, 15, УСТЬЕ КАМЕНКИ (Страница 23)
    Эльдринги показали, на что способны.
    • *** (Страница 23)
      А потом была встреча со Скиллудром, и сильнейший из морских танов молча поклонился Олмеру - поклонился так, словно Злой Стрелок и не погибал.
  • ЧАСТЬ ЧЕТВЕРТАЯ (Страница 23)
  • 1733 ГОД, ЗИМА (Страница 23)
  • Глава 1 (Страница 23)
  • ФОЛКО, ТОРИН, МАЛЫШ И ДРУГИЕ (Страница 23)
    "Скопа", "Крылатый Змей" и флот Скиллудра благополучно добрались до надежной умбарской гавани.
    • *** (Страница 23)
      Слова Олмера во многом оказались пророческими.
  • ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА (Страница 23)
    Сердце Силы пробудилось к жизни.
  • МИЛЛОГ, ПЕС И ОСТАЛЬНЫЕ (Страница 23)
    Они не торопились.
  • НОЯБРЬ, 2, РОХАН (Страница 23)
    - Так дальше продолжаться не может.
  • НОЯБРЬ, 2, УМБАР (Страница 23)
    Олмер Великий, Король-без-Королевства, играючи собрал вокруг себя почти всех морских танов.
  • НОЯБРЬ, 4, ХЛАВИЙСКИЕ ГОРЫ (Страница 23)
    В глаза брызнуло беспощадное солнце.
  • НОЯБРЬ, 5, РОХАН (Страница 23)
    В этот день из наползших с севера низких косматых туч нежданно-негаданно повалил снег.
    • *** (Страница 24)
      А в это время далеко-далеко от Рохана, в Умбаре и Хараде.
    • *** (Страница 24)
      Быстрый, точно морская птица, кораблик эльдрингов ворвался в объятия умбарских берегов.
  • ДЕКАБРЬ, 18, ПОБЕРЕЖЬЕ ЮЖНОГО ХАРАДА (Страница 24)
    - Ты видишь его, Фолко? - Принц Форве опустился на колени возле хоббита.
  • ДЕКАБРЬ, 20, ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА (Страница 24)
    Это оказался долгий и нелегкий путь.
  • ДЕКАБРЬ, 21, БЕРЕГ БРОНЗОВОЙ РЕКИ (Страница 24)
    Войско только-только выбралось на более-менее сухое место из гнилых и гиблых болот.
  • ДЕКАБРЬ, 22, ЧАС ПОПОЛУНОЧИ, ТО ЖЕ МЕСТО (Страница 24)
    Ночной лес вздыхал, ворочался под лоскутным, из туманов сшитым одеялом, поскрипывал, дышал.
    • *** (Страница 24)
      Фолко видел мрачные и печальные пустоши Мордора, редкие и бедные деревеньки орков-землепашцев, сейчас совершенно опустевшие, и густые колонны войск, что двигались по старым дорогам из Страны Тени в Кханд.
  • ДЕКАБРЬ, 24, УТРО, БЕРЕГ БРОНЗОВОЙ РЕКИ (Страница 24)
    С востока шло новое войско.
  • ДЕКАБРЬ, 29, УМБАР (Страница 24)
    Один, даже самый удачный удар Олмера не мог снять осады крепости.
  • ДЕКАБРЬ, 25, ПЕЩЕРА ВЕЛИКОГО ОРЛАНГУРА (Страница 24)
    Удивительные глаза Золотого Дракона - о четырех зрачках каждый - неотрывно смотрели в серое зимнее небо.
  • Глава 2 (Страница 24)
  • ЯНВАРЬ, 21, ПОБЕРЕЖЬЕ ЮЖНОГО ХАРАДА (Страница 24)
    Фолко сидел на плоском камне.
    • *** (Страница 25)
      И вновь поход.
    • *** (Страница 25)
      Эодрейд Роханский, прямой потомок Эомера Эорлинга, стоял в первом ряду воинства Короля-без-Королевства.
  • ФЕВРАЛЬ, 22, ВЕРХОВЬЕ БРОНЗОВОЙ РЕКИ (Страница 25)
    - Дьюрин! Прям словно и не уходили никуда.
    • *** (Страница 25)
      В тот день, когда войско тхеремцев, тарегов и перьеруких было рассеяно Олмером и остатки его в беспорядке бежали, Санделло нанес свой удар.
  • ФЕВРАЛЬ, 26, ПРЕДГОРЬЯ ХРЕБТА СКЕЛЕТОВ, МИЛЛОГ И ОСТАЛЬНЫЕ (Страница 25)
    Они долго-долго оставались на одном месте.
  • ТО ЖЕ ВРЕМЯ И МЕСТО, ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА (Страница 25)
    "Великие Кости Земли, как же мне больно! Проклятые, они добрались-таки до меня! Меня, посланника Великого Орлангура.
  • ФЕВРАЛЬ, 27, ОКРЕСТНОСТИ СТАВКИ ХЕННЫ В ВЕРХОВЬЯХ БРОНЗОВОЙ (Страница 25)
    - Не было печали! - проворчал Торин.
  • МАРТ, 1, ВЕРХОВЬЯ БРОНЗОВОЙ (Страница 25)
    Тысяча измотанных и усталых эльдрингов бросила вызов десятикратно сильнейшему войску Божественного.
    • *** (Страница 25)
      - Огонь, мой господин.
    • *** (Страница 25)
      Спина Олмера исчезла в крутящемся рыжем вихре.
  • МИЛЛОГ (Страница 26)
    В вершину холма непрестанно били молнии.
  • ФОЛКО (Страница 26)
    Откуда взялся этот странный, дикого, изможденного вида человек, облаченный в жалкие лохмотья, что заменяли ему одежду? Почему никто не заметил, как он оказался рядом?.
  • ПОСЛАННИК ВЕЛИКОГО ОРЛАНГУРА (Страница 26)
    Он узнал его тотчас.
  • ФОЛКО (Страница 26)
    Рухнули все трое - Олмер, чужак и перекусивший чужаку шею пес.
    • *** (Страница 26)
      Далеко-далеко на северо-восток от Харада тот, кого Смертные именовали Духом Познания, тоже услыхал эти слова.
    • *** (Страница 26)
      - Сладкие словечки! - яростно прогремел Наугрим.
    • *** (Страница 26)
      Еще в полете он понял, что опоздал.
    • *** (Страница 26)
      "Я убил ее, - с трудом сдерживая слезы, повторял про себя хоббит.
  • Глава 3 (Страница 27)
  • МАРТ, 3, ХАРАДСКИЙ БЕРЕГ (Страница 27)
    Они стояли на палубе "Скопы".
    • *** (Страница 27)
      По палубе гулял жестокий ветер.


Ник Перумов

Адамант Хенны

Цикл: "Кольцо Тьмы"

Читать книгу

Анонс

Поставив последнюю точку во `Властелине Колец`, профессор Толкиен закрыл дверь в созданный им мир эльфов и гномов, орков и гоблинов, хоббитов и людей и выбросил магический ключ. Лишь одному писателю - Нику Перумову удалось нащупать путеводную нить в таинственный и хрупкий мир Средиземья. Задача оказалась непростой, ведь каждый неверный шаг грозил потерей тропы, каждое неточное слово могло погубить волшебство. Но талант победил. Мир Толкиена ожил, преобразился, заиграл новыми красками и... превратился в мир Ника Перумова. А задуманное как свободное продолжение `Властелина Колец` произведение переросло в яркую, увлекательную эпопею, одну из самых заметных в российской и мировой фанатстике.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Ник Перумов

На основную страницу

Биография

Ник Перумов — это не псевдоним, как думают многие. "Ник" сокращенно на английский манер от имени Николай. Фамилия Перумов идет от влиятельного армянского рода.
Николай Данилович Перумов родился 21 ноября 1963 года. Свои первые литературные опусы он начал создавать еще в школьные годы. Окончил кафедру биофизики физико-механического факультета Ленинградского политехнического института. Занимался молекулярной биологией и десять лет отработал в Ленинградском HИИ особо чистых биопрепаратов, пока литература не стала его основной профессией. Можно сказать, что это произошло "почти случайно". В начале восьмидесятых, Николай, как и многие физики-лирики того времени, "жил Толкиеном". Тогда на русском вышел лишь "Хоббит" и первая часть "Властелина колец" — "Хранители". Через знакомых товароведов и работников издательств Ник доставал книги Толкиена на английском языке и самостоятельно их переводил. (Благодаря этому, он освоил язык настолько, что даже стал подрабатывать переводчиком-синхронистом!) А потом понял, что не может остановиться и должен жить в этом фэнтезийном мире дальше. Вставил в машинку чистый лист и начал печатать свои представления о нем. Сам Перумов называет это "литературной игрой". Так появилась трилогия "Кольцо тьмы". Она была написана Ником для себя и друзей, и должна была всю жизнь пролежать в ящике письменного стола. Но произошло то самое стечение обстоятельств, которое можно назвать судьбой — и книга была издана. Она вызвала самые противоречивые отзывы, читатели разделились на два лагеря: страстных поклонников и ярых противников, которые даже сейчас, через несколько лет после выхода романа, не могут простить Нику того, что он "посмел замахнуться на славу Толкина".
За 9 лет литературного творчества из-под пера Ника Перумова вышло 18 книг общим тиражом более миллиона экземпляров, что является рекордом для жанра фэнтези. Еще четыре книги Перумова вышли под псевдонимом, называть который автор категорически отказывается. Сейчас Ник живет в Далласе, где занимается молекулярной биологией. У него есть семья — жена и сын, и уехал он в Америку, потому что должен был думать о них. Его работа дает ему возможность обеспечивать своих близких, к тому же Ник еще не потерял интерес к опытам. Ну, а книги пишутся только в свободное от работы время!
С 1996 года произведения Ника Перумова выходят в издательстве "Эксмо" — и автор, и издательство весьма довольны этим сотрудничеством и надеются на плодотворное его продолжение.